centos 7 部署升级 gitlab-ce-10.*.* 提示 error: Failed dependencies:

10.x以后开始依赖policycoreutils-python,我之前在使用9.x时还没有依赖该项

升级时会提示

rpm -Uvh gitlab-ce-10.1.0-ce.0.el7.x86_64.rpm                                               
warning: gitlab-ce-10.1.0-ce.0.el7.x86_64.rpm: Header V4 RSA/SHA1 Signature, key ID f27eab47: NOKEY
error: Failed dependencies:
        policycoreutils-python is needed by gitlab-ce-10.1.0-ce.0.el7.x86_64

安装gitlab的依赖项

yum install policycoreutils-python