Package libqrencode was not found in the pkg-config search path.

cpanm (App::cpanminus) 1.6922 on perl 5.016003 built for x86_64-linux-thread-multi
Work directory is /root/.cpanm/work/1557338319.8927 
You have make /usr/bin/make
You have LWP 6.05
You have /usr/bin/tar: tar (GNU tar) 1.26 
Copyright (C) 2011 Free Software Foundation, Inc.   
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
这是自由软件:您可以自由地更改并重新发布它。   
在法律所允许的范围内不含任何担保。   
  
由 John Gilmore 和 Jay Fenlason 所写。    
You have /usr/bin/unzip    
Searching Text::QRCode on cpanmetadb ...  
--> Working on Text::QRCode
Fetching http://www.cpan.org/authors/id/K/KU/KURIHARA/Text-QRCode-0.05.tar.gz
-> OK  
Unpacking Text-QRCode-0.05.tar.gz    
Entering Text-QRCode-0.05  
Checking configure dependencies from META.yml  
Checking if you have ExtUtils::MakeMaker 6.36 ... Yes (6.68)  
Configuring Text-QRCode-0.05    
Running Makefile.PL   
Cannot determine perl version info from lib/Text/QRCode.pm    
Checking if your kit is complete...  
Looks good  
Package libqrencode was not found in the pkg-config search path.   
Perhaps you should add the directory containing `libqrencode.pc'   
to the PKG_CONFIG_PATH environment variable    
No package 'libqrencode' found  
*** Unknown error occured in libqrencode version check process. at Makefile.PL line 112.    
-> N/A 
-> FAIL Configure failed for Text-QRCode-0.05. See /root/.cpanm/work/1557338319.8927/build.log for details. 
cd /home/qrencode-3.4.4
./configure --prefix=/usr
make && make install
export PKG_CONFIG_PATH=/usr/lib/pkgconfig