海洋打造系统介绍

                      神兵利甲行江湖

     行走江湖，除了一身武学修为之外，如果能够拥有几样神兵利器，
 自然事半功倍。无论是侠客还是魔头，或者只是普通的江湖人士，都
 可以寻觅各种原材料，锻炼自身的技术，为自己打造几件乘手的兵刃
 和坚固的甲胄。

     打造的基本原理非常简单：

     兵器的锻造：
     二块相同矿石 ＋ 玉石 = 武器
     防具的制造：
     矿石 + 布料 +   玉石 = 防具

     矿石的等级决定兵器的等级
     布料的等级决定防具的威力
     玉石的等级决定特效的多少

     其中玉石并非必须品
     然而，要真正诞生一件令人满意的私人武器或者防具，却是一件
 路漫漫其修兮的大工程。

     相关指令uweapon 查看自己的打造兵器
             uweapon 序号 召唤自己的打造兵器
     每个玩家可以有十二种打造兵器.打造时，如果设置的存放位置有
武器，就会覆盖前一处兵器。

     特殊武器 非本人打造，通过任务得到可以绑定的特殊武器也有特殊
效果。玩家可以最多拥有50件特殊装备。
     相关指令 绑定: bangding <位置1-50> (道具名称)
              取用: bweapon <位置1-50>

                  材料获取篇

     首先，我们要寻觅基本的原材料。原材料共分三种：矿石和布料
还有玉石。

     获取方式，完成师门任务，可以用门派贡献度换取。或完成神书
任务中随机获取。

     您可以通过help dazao来查询目前游戏中开放的原材料 的种类
和功能。

                        十年磨一剑

     目前开放的武器和防具打造技能种类有：

 武器：
 剑(SWORD) 刀(BLADE) 锤(HAMMER) 鞭(WHIP) 棍(CLUB)
 杖(STAFF)  暗器(THROWING)  匕首(DAGGER) 斧(AXE)

 防具：
 手套(HANDS) 服装(CLOTH) 披风(ARMOR) 靴子(BOOTS) 头盔(HEAD)。
 项链(NECK)肚带(SURCOAT)盾牌(SHIELD) 腰带(WAIST) 护腕(WRISTS)。

                        美玉的奥秘

     话说从干将、莫邪时代起，华夏一族的工匠们就喜欢为武器和防
 具配上各种精美的玉器。玉器产自深山，吸收天地的精华，拥有无穷
 的奥秘。如果有幸能够得到玉器，玩家也可以尝试将玉器结合进打造
 过程中。譬如：

     玉器的秘密和作用很多。有待玩家自己去挖掘。

                  打造系统介绍---干将 莫邪

    最近听说打造大师干将 莫邪夫妇在苏州一带出没， 专为打造兵器
 而来。

莫邪处:
先交打造订金 一千两黄金(give 1000 gold to moye)
先决定打造的类型(answer)。类型注意要大写
然后决定存放位置(setnumber)。存放位置 位置用uweapon命令查看
然后把原料给莫邪(show) 原料武器需要 二块原铁 如果有的话最好还有一块玉石。
防具需要 一块原铁 一块布料 如果有的话最好还有一块玉石。
如果你满意就先付一千两黄金的定金。就一手交钱，一手交货！

设定名称 setname 名称
设定颜色 setcolor 序号

干将	处:
干将对说道:有关于 makeweapon 打制防具 制造防具 铸造武器 打造武器 原料
 makearmor 的事情,我很高兴告诉你!!

相关指令uweapon 查看自己的打造兵器
             uweapon 序号 召唤自己的打造兵器
每个玩家可以有十二种打造兵器.打造时，如果设置的存放位置有武器，就会覆盖
前一处兵器。

                  打造升级介绍---干将 莫邪

   天下出现了一些天才地宝,女娲补天所留下的天地间至尊之物.可以用来
升级你的打造装备。

莫邪处:
先交打造订金 一千五百两黄金(give 1500 gold to moye)
然后把原料给莫邪(show) 原料通过完成师门任务，可以用门派贡献度换取。
原料必须为有一定武功基础的玩家才有可能得到( exp> 3M)

干将	处:
找干将改造你的装备吧(duanlian 武器序号)

升级成功机率1/3 如果失败,虽然不能增加属性,但可以增加威力(武器加攻击力,防具加防御力)
(成功后 升级指 相应等级的原石,覆盖相关属性 并非相关等级可以升级)

注意:1.升级指 相应等级的原石,覆盖相关属性 并非相关等级可以升级
     2.如果失败,虽然不能增加属性,但可以增加威力(武器加攻击力,防具加防御力)

相关指令uweapon 查看自己的打造兵器的武器序号
             uweapon 序号 召唤自己的打造兵器
每个玩家可以有十二种打造兵器.打造时，如果设置的存放位置有武器，就会覆盖
前一处兵器。

目前升级材料为9个级别,28个种类
级别1-9为:
RED"鸡血石"NOR,
HIC"青田石"NOR,
MAG"芙蓉石"NOR,
WHT"寿山石"NOR,
GRN"蛇纹石"NOR,
HIG"尖晶石"NOR,
HIM"孔雀石"NOR,
HIB"碧玺石"NOR,
HIY"金刚石"NOR,

类别1-28为:
HIY"金"NOR,
CYN"木"NOR,
GRN"水"NOR,
RED"火"NOR,
YEL"土"NOR,
HIM"风"NOR,
HIW"雷"NOR,
HIB"电"NOR,
WHT"天"NOR,
BBLK"地"NOR,
HIC"人"NOR,
HIR"魔"NOR,
HIC"天灵"NOR,
CYN"天宇"NOR,
YEL"福源"NOR,
RED"绝代"NOR,
GRN"天渊"NOR,
HIG"天玄"NOR,
WHT"白石"NOR,
MAG"紫石"NOR,
HIC"闪电"NOR,
HIW"巧制"NOR,
HIR"体灵"NOR,
YEL"周天"NOR,
HIY"长生"NOR,
HIG"不老"NOR,
GRN"不老"NOR,
BLU"威力"NOR,

                  附录

打造材料合并
当一个同种材料有3个以上时可以合并(combine)
1-3级为1/3机率。 以后按等级越高机率越小。顶级的为为1/8机率
成功后 三个低级材料,合并成为一个更高一级的材料.
合并需要用去玩家一定的内力上限.

天灵 增加悟性
天宇 增加臂力
福源 增加福缘
绝代 增加相貌
天渊 增加身法
天玄 增加根骨
白石 增加轻功
紫石 增加招架
闪电 增加攻击
巧制 增加防御
体灵 增加躲闪
周天 增加内力
长生 增加气血
不老 增加精气
不灭 增加精力
威力 增加杀伤

金 武器上 金属性攻击              防具上 恢复并减少忙乱
木 武器上 木属性恢复              防具上 消除忙乱           衣物类(cloth) 盾牌类(shield) 上时精小于一半时，恢复精
水 武器上 恢复并忙乱              防具上 恢复体力
火 武器上 炎属性攻击              防具上 减少杀伤           衣物类(cloth) 盾牌类(shield) 上时气小于一半时，恢复气
土 武器上 恢复内力                防具上 减少对方内力
风 武器上 减少对方攻防 并杀伤忙乱 防具上 减少损伤 增加内力  衣物类(cloth) 盾牌类(shield) 上时内力小于一半时，恢复内力
雷 武器上 雷属性攻击 攻击:精 内力 防具上 减少对方防御 并忙乱对方
电 武器上 电属性攻击 攻击:精 忙乱 防具上 增加防御
天 武器上 全属性恢复 恢复:气精内力防具上 增加攻击
地 武器上 毒属性攻击              防具上 毒属性攻击
人 武器上 武器破坏 吸取内力       防具上 恢复内力
魔 武器上 吸取气血 吸全气       防具上 恢复气血 恢复精气

说明: 防具上衣物类(cloth) 盾牌类(shield) 特效出现机率，防护力比较高。在气精小于一半时，特效出现机率翻倍。
      手套(hands) 有杀伤附加 可以在空手战斗时发挥武器特效。

组合属性 (武器上六种 防具上六种) 两种以上属性 同时存在
武器上作用:
3.增加内力 并一定必杀            水+天宇+周天 如果还有金属性 对方内力比自己低 追加对方攻防减弱
4.大恢复 有可能全毒素恢复        火+不老+不灭 如果还有木属性 对方对方经验比自己低 追加毒攻击
5.对男性加强杀伤                 天+天渊+绝代 如果还有土属性 自己为女性追加小恢复
6.对女性加强杀伤                 地+天渊+天玄 如果还有风属性 自己为男性追加小恢复
7.对恶人加强杀伤                 人+白石+紫石 如果还有雷属性 自己为好人追加小恢复
8.对好人加强杀伤                 魔+闪电+巧制 如果还有电属性 自己为坏人追加小恢复

防具上作用:
1.增加经验                       金+天灵+福源 如果还有水属性 对方比自己经验高 追加内力恢复
2.增加潜能                       木+福源+绝代 如果还有火属性 对方比自己经验低 追加气血恢复
9. 好人中恢复                    土+体灵+周天 如果还有天属性 对方为坏人追加敌方忙乱 中毒
10.恶人中恢复                    风+威力+不老 如果还有地属性 对方为好人追加敌方忙乱 中毒
11.男性中恢复                    雷+威力+不灭 如果还有人属性 对方为女性追加敌方忙乱 中毒
12.女性中恢复                    电+巧制+体灵 如果还有魔属性 对方为男性追加敌方忙乱 中毒

武器等级类别 第六级为最高 依等级排列。
 第六极
干将 干将宝剑，威力无比，能开天辟地，荡妖除魔！
莫邪 莫邪宝剑，锋利无比，能开天辟地，荡妖除魔！
鱼肠 鱼肠宝剑，轻巧无比，能开天辟地，荡妖除魔！
太阿 太阿宝剑，帝王之兵，持之能号令天下，莫有不从！
巨阙 巨阙宝剑，坚硬无比，能开天辟地，荡妖除魔！
纯钩 纯钩宝剑，将帅之兵，持之能挥军百万，克敌制胜！
湛卢 湛卢宝剑，威力、锋利、坚硬都冠绝当世，乃千古神兵！
工布 工布宝剑，天生怪异，功能参商！
胜邪 胜邪宝剑，威力巨大而无任何要求！
龙泉 龙泉宝剑，人间极品，武林至宝！

 第五极
轩辕 昔日黄帝持此物立于指南车上，驱迷雾，扫阴霾，率应龙旱魃，御百兽而战蚩尤！
神通 天兵神通，走势要平善，气要随行，两眼顾尖，气沉两足稳，
无极 此物已达出神入化，登峰造极，神乎其神之境界！俗说万物归宗，便是这“无极”！
八卦 八卦有“休”“生”“伤”“杜”“死”“景”“惊”“开”之别，创自诸葛武候，集天下万变于一身！
乔依乌斯 查理大帝自己的那把传奇式的神兵“乔依乌斯”乃当世界神兵！
太白 赵客缦胡缨 吴钩霜雪明 银鞍照白马 飒沓如流星 十步杀一人 千里不留行
乾坤 此物左右两边分别以黑白两种奇铁溶铸而成，一黑一白，切合乾坤，包含阴阳之气，好一柄宝物！
太极 太极者，无极而生，阴阳之母也。动之则分，静之则合。无过不及，随曲就伸。
天地 天地之初，女娲补天所留下的天地间至尊之物之一经千秋万载所制，功能开天劈地！
风云 所谓风云际会，天地变色！仗此行千里，老魔小丑，岂堪一击！
浩气 地浩气之神兵，扫魔除妖，为国为民，侠之大者！
炼狱 三十三天下有地，地下有城，城名鬼城，大小妖魔，人神畜生都在此轮回往返，谓之“炼狱”！
三清 大道无名，聚气成形，功参造化，一是三清！这便是“老子一罡化三清。”
昆仑 笑江湖浪迹十年游，空负少年头。对铜陀巷泊，吟情渺渺，心事悠悠！ 酒令诗残梦断，南国正清愁。 把剑凄然望，无处招归舟。

第四极
  帝王(Diwang) 王者(Wangzhe) 天后(Tianhou) 霸王(Bawang) 天圣(Tiansheng)
  神王(Shenwang) 妖后(Yaohou) 公侯(Gonghou) 魔王(Mowang) 七星(Qixing)
  玉龙(Yulong) 玉凤(Yufeng) 松鹤(Songhe) 天龙(Tianlong) 地龙(Dilong)
  天凤(Tianfeng) 地凤(Difeng) 龙翔(Longxiang) 凤舞(Fengwu) 恶鬼(Egui)
  无影(Wuying) 破甲(Pojia) 飞龙(Feilong) 武翼(Wuyi) 鸟翔(Niaoxiang)
  婉盘(Wanpan) 青萍(Qingping) 黄龙(Huanglong) 云梯(Yunti) 太渊(Taiyuan)
  太风(Taifeng) 虚灵(Xuling) 霹雳(Pili) 红玉(Hongyu) 北斗(Beidou)
  雷电(Leidian) 风雷(Fenglei) 震电(Zhendian) 白玉(Baiyu) 青玉(Qingyu)
  紫玉(Ziyu) 蓝玉(Lanyu) 绿玉(Luyu) 黄玉(Huangyu) 赤玉(Chiyu)
  青虹(Qinghong) 白虹(Baihong) 紫虹(Zihong) 蓝虹(Lanhong) 绿虹(Luhong)
  赤虹(Chihong) 幻影(Huanying) 凝霜(Ningshuang) 青索(Qingsuo)
  天龙(Tianlong) 紫电(Zidian) 凤凰(Fenghuang) 天枢(Tianqu) 天璇(Tianxuan)
  天玑(Tianji) 天权(Tianquan) 玉衡(Yuheng) 开阳(Kaiyang) 摇光(Yaoguang)
  天火(Tianhuo) 麒麟(Qilin) 辟邪(Pixie)瑶池(Yaochi) 泪痕(Leiheng)
  鸿均(Hongjun) 广成(Guangcheng) 金光(Jinguang) 修罗(Xiuluo) 夜叉(Yecha)
  火龙(Huolong) 冰龙(Binglong) 黑龙(Heilong) 炎龙(Yanlong) 青龙(Qinglong)
  朱雀(Zhuque) 白虎(Baihu) 玄武(Xuanwu) 玄机(Xuanji) 九天(Jiutian)
  九幽(Jiuyou) 九龙(Jiulong) 五龙(Wulong) 三龙(Sanlong) 生死(Shengsi)

第三级
    "春雨",	"夏雨",	"秋雨",	"冬雨",	"春兰",	"夏荷",	"秋菊",	"冬梅",
    "玉泉",	"羽泉",	"风泉",	"虎泉",	"怒涛",	"江河",	"漩流",	"清水",
    "青锋",	"双锋",	"锐气",	"必胜",	"吴钩",	"桃花",	"无敌",	"双手",
    "吉祥",	"天女",	"花纹",	"暗光",	"松纹",	"蟠钢",	"龟文",	"盘古",
    "缦理",	"流水",	"芙蓉",	"深渊",	"高山",	"大川",	"流波",	"冰释",
    "鱼鳞",	"兽皮",	"开山",	"倒海",	"复体",	"锯齿",	"沧海",	"天门",
    "地门",	"雁翎",	"飞燕",	"燕尾",	"慑魂",	"夺魂",	"弦月",	"连衡",
    "鬼号",	"厉鬼",	"鬼头",	"鬼王",	"牛头",	"拘魂",	"魂魄",	"寒光",
    "阴蛇",	"照海",	"地狱",	"龙头",	"猛虎",	"曙光",	"泼水",	"暗光",
    "晦光",	"明光",	"天光",	"神光",	"鬼气",	"仙品",	"天水",	"地水",
    "天锋",	"地锋",	"天雨",	"神雨",	"鬼雨",	"地雨",	"仙雨",	"魔雨",
    "神水",	"仙水",	"魔水",	"毒蛇",	"五步",	"竹叶",	"柳叶",	"天竹",
    "地竹",	"神竹",	"魔竹",	"伤痕",	"飞武",	"猛虎",	"猛狮",	"啸天",
    "幻风",	"望月",	"明月",	"赶月",	"弯月",	"豹枭",	"虎枭",	"狮枭",
    "野狼",	"狂狼",	"狂龙",	"神狼",	"神狮",	"神虎",	"神豹",	"神鹰",
    "天羽",	"地羽",	"泪痕",	"浪云",	"乌发",	"蝉鬓",	"云髻",	"雾鬟",
    "娥眉",	"青黛",	"明眸",	"流盼",	"朱唇",	"皓齿",	"玉指",	"素臂",
    "晓翠",	"春江",	"夜月",	"啼莺",	"慈云",	"浮云",	"青云",	"朝云",
    "夜云",	"飞云",	"卷云",	"白云",	"蓝云",	"紫云",	"红云",	"赤云",
    "鸿门",	"蛟龙",	"雷霆",	"狮吼",	"卧虎",	"青羊",	"老君",	"斗母",
    "贺兰",	"日月",	"玉门",	"阡陌",	"纵横",	"承天",	"延永",	"玉皇",

第二级
    "松柏",	"须弥",	"秀骨",	"清相",	"洛神",	"璎络",	"圣母",	"文昌",
    "武圣",	"南天",	"北天",	"西天",	"东天",	"飞雪",	"飘雪",	"落雪",
    "白雪",	"梦雪",	"雪花",	"烟雨",	"霞蔚",	"赤霞",	"潇湘",	"瀚海",
    "牡丹",	"百合",	"白荷",	"龙菊",	"幽兰",	"翡翠",	"寒梅",	"青竹",
    "相思",	"云竹",	"海棠",	"芍药",	"杜鹃",	"玫瑰",	"月季",	"四季",
    "芙蓉",	"蔷薇",	"苍岩",	"天师",	"洗心",	"常青",	"翻天",	"降魔",
    "風鈴",	"風信",	"紫陽",	"丹陽",	"紫薇",	"木樨",	"富貴",	"太陽",
    "火鶴",	"青鶴",	"白鶴",	"紫鶴",	"白薇",	"蓝薇",	"青薇",	"火薇",
    "冰薇",	"青陽",	"白陽",	"火陽",	"冰陽",	"天秤",	"巨蟹",	"金牛",
    "扣骨",	"渡心",	"含翠",	"蝙蝠",	"月形",	"黑云",	"铁鲨",	"撼山",
    "断玉",	"摘星",	"探星",	"飞星",	"黑魅",	"绿影",	"玉魔",	"银铃",
    "金铃",	"千仞",	"晶电",	"千芒",	"阴霾",	"魔袱",	"戈壁",
    "蚁峻",	"矗页",	"睚眦",	"螭吻",	"蒲牢",	"饕餮",	"蜍夏",	"椒图",
    "血斩", "天威", "旋风", "紫芒", "削岩", "万丈", "星龙", "月龙",
    "巨威", "影残", "璨星", "裂心", "双星", "望霞", "翠屏", "朝云",
    "松峦", "集仙", "聚鹤", "净坛", "上升", "起云", "飞凤", "登龙",
    "聚泉",

第一级
    "巨",	"大",	"小",	"怪",	"阖",	"阔",	"宾",	"叠",
    "钢",	"铁",	"竹",	"柔",	"韧",	"铁",	"铜",	"巧",

矿石等级 万年寒冰铁为最好。依等级排列。
    "hantie":         HIC"万年寒冰铁"NOR,
    "xuantie":	  WHT"玄铁"NOR,
    "shentie":        RED"万年神铁"NOR,
    "jintie":         HIY"金铁"NOR,
    "ruanying":       HIW"软银"NOR,
    "liuhuashi":      RED"流花石"NOR,
    "lushi":          HIG"绿石"NOR,
    "ruantie":        YEL"软铁"NOR,
    "shengtie":       YEL"生铁"NOR,
    "qingtong":       GRN"青铜"NOR,

布料等级 龙茧蚕丝为最好。依等级排列。
    "longcansi":      HIY"龙茧蚕丝"NOR,
    "tiancansi":      WHT"天蚕丝"NOR,
    "bingcansi":      HIW"冰蚕丝"NOR,
    "yucansi":        GRN"玉蚕丝"NOR,
    "mumianhua":      HIY"木棉花"NOR,
    "cansi":          HIW"蚕丝"NOR,
    "zhuma":          HIY"苎麻"NOR,
    "dama":           YEL"大麻"NOR,
    "yama":           YEL"亚麻"NOR,
    "mianhua":        HIW"棉花"NOR,

武器上用玉 龙鳞玉为最好，依等级排列。
     "longlingyu":          HIY"龙鳞玉"NOR,
  "fengleiyu":      GRN"风雷玉"NOR,
    "miyu":        HIB"密玉"NOR,
    "nanyu":          HIY"南玉"NOR,
    "duyu":           YEL"独玉"NOR,
    "youyu":          HIW"岫玉"NOR,

防具上用玉 凤瓴玉为最好，依等级排列。
    "fenglingyu":          GRN"凤瓴玉"NOR,
    "lvyusui":      GRN"绿玉髓"NOR,
    "xiangniyu":        HIB"香凝玉"NOR,
    "zhiyu":          HIY"脂玉"NOR,
    "liuyu":           YEL"琉玉"NOR,
    "banyu":          HIW"癍玉"NOR,

特效等级
    HIY"灭世"NOR;
  HIR"毁天"NOR;
    HIR"创世"NOR;
    HIR"开元"NOR;
    HIR"无双"NOR;
    HIM"绝世"NOR;
    HIY"天圣"NOR;
    HIG"魔王"NOR;
    HIB"举世"NOR;
    HIC"完美"NOR;
    RED"精致"NOR;
    MAG"标准"NOR;
    YEL"很高"NOR;
    GRN"粗糙"NOR;
    BLU"细碎"NOR;
    CYN"不错"NOR;
    YEL"一般"NOR;
    GRN"极差"NOR;
    "无有";

等级描述
    HIR"毁天灭地"NOR;
    HIR"开元创世"NOR;
    HIR"天下无双"NOR;
    HIM"绝世罕见"NOR;
    HIY"举世无匹"NOR;
    HIG"开天劈地"NOR;
    HIB"倚天屠龙"NOR;
    HIC"斩妖伏魔"NOR;
    RED"无与伦比"NOR;
    MAG"极其可怕"NOR;
    YEL"很高"NOR;
    GRN"水准以上"NOR;
    BLU"不错"NOR;
    CYN"不小"NOR;
    CYN"一般"NOR;
    "极差";
    "低劣";


玩家互动任务
  玩家互动任务,系统每过一段时间,会给在线的玩家身上发布互动任务.

  1.玩家使用hdjob命令,可以查看当前的互动任务.

  2.按hdjob提示的玩家的姓名和所在位置 找到该玩家
    ask 玩家id about job
    获得任务. 获得任务同时玩家双方都可以获得一定的奖励

  3.任务种类
    1.送货 得到一个货物,送给指定的人.(give)
    2.寻物 找到某样东西,给这个发布任务的玩家.(give)
    3.刺探 到某个地方刺探情报,到某地后使用刺探(citan)命令.
    4.仇杀 到某地,杀死某人.杀死后完成任务
    5.互动 把一个礼物送给另一个玩家，互动的双方都有奖励 (give)
       (如果对方下线了，可以把礼物卖了换钱)
       (如果对方在线，可以用hdjob命令查看对方的所在)
    6.江湖 到了指定门派的地点 citan出现3-5个敌人 杀了有奖励
    7.挑战 找到指定挑战的玩家，相约比武，或进招hit 打败他，无论输赢都有奖励。
      (如果对方不方便，可以直接ask 玩家 about job 来结束任务)
    8.会面 找到指定会面的玩家，可以把玩家带到想见他的人身边，或把想见他的人带到玩家身边
      (如果对方不方便，可以直接ask 玩家 about job 来结束任务)
      (如果不知道见面对像，可以ask 玩家 about news 来了解)
    9.悬赏 找到指定玩家ask job 后，找到敌人出现的地方。到此地刺探(citan)出现敌人高手(boss)
      (此任务难度效高，玩家可以组队，组队战胜敌人后，队伍中所有人都有奖励)
      (此任务杀死敌人高手(boss)后，会有机率暴出各种物品)
  4.完成奖励
    可以得到经验,潜能,内力上限,神的奖励,还有1/5机率获得门派贡献.

  5.相关指令，hdjob 可以看当前的hdjob情况


海洋IV地图册

海洋IV地图册

mapall       海洋IV天下地图
map_all      海洋IV交通图
map_xyqj     海洋IV西域诸国

区域地图册

map_xy  西域地图     map_gw  关外地图     map_fh   闯王宝藏
map_gc  高昌迷宫     map_mgu 蒙古地图     map_hzu  回族地图
map_sd  神雕区域     map_ybf 玉笔峰       map_qzgy 青藏高原
map_xz  西藏地图     map_yps 王盘山岛     map_jp   倭岛地图
map_xj  新疆区域     map_gl  高丽城图     map_an   安南地图
map_cc  长城区域     map_hsk 哈萨克图     map_dg   百花谷图
map_ym  雁门关图     map_lsz 柳绿庄图     map_liz  西藏林芝
map_sm  沙漠地图     map_bc  边城地图     map_ll   楼兰地图
map_er  恶人谷图     map_tp  太平镇图     map_dh   东海地图

城市地图册

map_bj  北京地图     map_yz  扬州地图     map_fz  福州地图
map_sz  苏州地图     map_hz  杭州地图     map_qz  泉州地图
map_lz  灵州地图     map_cd  成都地图     map_jx  嘉兴地图
map_ny  南阳地图     map_fs  佛山地图     map_dl  大理地图
map_ca  长安地图     map_wg  武功地图     map_hy  衡阳地图
map_yj  盛京地图     map_nu  牛家村图     map_xi  襄阳地图
map_la  兰州城图     map_km  昆明地图     map_jz  荆州城图
map_kf  开封地图     map_bl  巴陵地图     map_gz  贵阳地图
map_ly  洛阳城图     map_yd  永登县图     map_nj  金陵城图
map_yp  延平城图     map_jl  江陵城城     map_yy  岳阳城图
map_wx  无锡城图     map_yx  宜兴城图     map_cz  沧州城图
map_tg  塘沽城图     map_jdz 景德镇图     map_jj  九江地图
map_xz  拉萨地图     map_nb  宁波地图     map_hf  合肥地图
map_ty  太原地图     map_sy  碎叶地图     map_dx  定襄地图
map_xuz 徐州地图     map_jin 济南地图     map_my  马邑地图
map_zz  中州地图     map_nc  南昌地图     map_cas 长沙地图
map_qy  绮云镇图     map_xt  雪亭镇图     map_ld  宁远城图
map_yhz 岳候镇图     map_dt  大同府图     map_ts  天水镇图
map_ht  华亭府图     map_tsc 铜山村图     map_hjz 侯集镇图
map_lmj 鹿马集图     map_xiy 高昌城图     map_xq  兴庆府图
map_laz 凉州集图     map_cuz 楚州城图     map_xn  西南村图

名山大川地图册

map_sl  少林寺地图   map_wd  武当山地图   map_em  峨嵋山地图
map_qc  青城山地图   map_kl  昆仑山地图   map_zn  终南山地图
map_es  东岳泰山图   map_ws  西岳华山图   map_ss  南岳衡山图
map_ns  北岳恒山图   map_cs  中岳嵩山图   map_hj  天山草原图
map_hh  黄河九曲图   map_wy  武 夷 山图   map_ql  祁连山地图
map_xh  瘦西湖地图   map_tw  台 湾 地图  map_ydang雁荡山地图
map_hainan海南地图   map_jn  江南水乡图   map_hs  黄山旅游图

帮派地图册

map_cyg 重阳宫地图   map_gm  古墓地图     map_mz  梅庄地图
map_tls 天龙寺地图   map_xss 雪山寺地图   map_thd 桃花岛地图
map_bts 白驼山地图   map_ljf 灵鹫峰地图   map_sld 神龙岛地图
map_yzw 燕子坞地图   map_hsc 华山村地图   map_xxh 星宿海地图
map_xkd 侠客岛地图   map_xyl 逍遥林地图   map_wjg 万劫谷地图
map_xdm 血刀门地图   map_mty 摩天崖地图   map_gyz 归云庄地图
map_hmy 黑木崖地图   map_tz  铁掌帮地图   map_kul 昆仑派地图
map_qjl 千金楼地图   map_nwg 襄阳武馆     map_lx  凌霄城地图
map_wdj 五毒教地图   map_tm  唐门地图     map_ft  御剑流地图
map_wj  温家庄地图   map_nsl 南少林地图   map_hg  皇宫大内图
map_hd  灵蛇冰火岛   map_hm  红梅山庄图   map_jqg 绝情谷地图
map_yey 野羊寨地图   map_py  排云寨地图   map_hef 黑风寨地图
map_jh  靖海派地图   map_kd  崆峒派地图   map_ydp 雁荡派地图

大理区域地图册

map_dalie  大理城东地图               map_dalis   大理城南地图
map_daliw  大理城西地图               map_dalin   大理城北地图
map_yuxu   大理玉虚观地图             map_wuliang 大理无量山地图
map_yiden  一灯大师居地图             map_pa      平安新手区地图

海洋IV第四阶段天下地图

                                                                                ◎高丽

                                                                           天池≈≈≈≈≈鸭绿江●
                      ∧∧∧ｏ∧∧∧◎蒙古部落                            ◎盛京      长白山●/
          ◎定襄      ｏ碎叶                                    赫图阿拉⊙ ▲ /
      ◎新疆              ｏ马邑                                             /
                             ◎  西夏皇宫   ◎回族部落               ｏ宁远  /
 灵鹫峰                     灵州  黄  河                      山海关  _/-\ /
  ∧∧ 天山山脉                  ≈≈≈≈         八达岭    凸凸凹  _/   |/
   ∧∧∧ｏ∧∧  ∷嘉峪关≈≈≈ ≈      §          凹凸凸凸凹    _/  ～ ～
星宿海§ 伊犁  ∷∷凹凸凸凸   ≈         §   凹凸凸凸 京城    ___/ ～ ～ ¤ ～
         ∷∷∷∷∷∷∷∷∷ 凹凸凸凸     凹凸凸凸平定州⊙ ♀/ ～ ～～～神龙岛～
白驼山  ∷∷大∷∷∷∷漠∷∷∷∷   凹凸凸凸§  △ ｏｏ沧州 塘沽\___ ～ ～～ ～
  △  ∷∷∷∷∷∷∷∷∷∷∷∷∷∷∷ｏ太原   §黑木崖 ▲恒山   ≈≈\_/---+__～～～～～～¤
∷∷∷∷∷∷∷∷∷               ◎ ◎华山村§             ≈≈ 泰山    __/～～～～ 冰火岛
 ∷∷∷∷∷∷∷                 永登汉中 ｏ▲    ▲中条山◎开封 ≈▲   _/   ～～～～
∧∧  昆 仑 山 脉          长安◎       华山≈≈≈≈≈  汝州  ｏ济南  _/ ～ ～～～～～
    ∧∧∧ ∧∧∧ ∧∧           ▲终南山ｏ合肥       ｏ徐州 ｏ        |__  ～～～～～～～ ¤
      ◎               ◎       武ｏ ｏ ｏ洛阳    ▲嵩山       扬州    \_  ～～～～～灵蛇岛
     拉萨             兰州       功 函谷关   ｏ中州     ｏ南阳   ◎ ≈苏州\_～
  青   藏   高   原                         ▲    ◎            ≈ §◎≈|_～～
                    ∧                    武当山 襄阳     岳阳ｏ≈≈ 嘉兴♀| ～～～
∧                   ∧   青城山 成都     荆州◎≈金陵◎≈≈≈  杭州◎--_『～¤～～～       /
  _∧∧             大雪山   ▲  ◎  铁掌山江陵ｏ≈≈  ≈≈≈≈◎合肥●   / 桃花岛～～～    /
   \___∧∧           ∧●凌霄城峨嵋山  ▲  ≈≈ 长宜兴ｏ 江         西湖  | ～～～～～～  / ¤
       \____∧∧       ∧≈      ▲    ≈≈无锡ｏ                牛家村 _/ ～～～～～～～| 倭岛
   ＊注释   \_ ∧ ∧       §        ≈ｏ九江≈≈衡山          ∧   ｏ  |  ～～～～～～  \
             -__--\        ≈●唐门≈≈  △        ▲ｏ南昌  武夷∧ ｏ 福州| ～～～         |
   ⊙  首都         | 大理≈≈≈ｏ巴陵摩天崖      ｏ衡阳 ｏ长沙∧ 延平♀ [1m/  ～～～～～～   \
   ◎  城市       _/ ▲◎ ●滇池                 ●五毒教   ●南少林    /～台湾_
   ｏ  小镇       |_苍山 ｏ喜州       ◎    ｏ贵阳南岭∧∧ ∧∧  泉州♀_/～～ / |
  ∧  山川         |_   无量山      昆明               佛山       _/～¤～/  |
 △▲  高山           \_   △  ___                      ◎       / ～澎湖～\/
 §≈  江河             |_  _--  \__                 渔村ｏ___---  ～ ～  ～
   ～  大海               \_|       \__              ___---  ～ ～～ ～～～～
   ∷  沙漠                            \__--\  ___--- ～ ～～～ ～～ ～～
   ♀  港口                            / ～ | /  ～～ ～～～  ～ ～～ ～～
  ¤  岛屿                            | ～  \| ～～～  ～～ ～ ～～～ ～～～
   凹  长城                           / ～ ～__--_～ ～ 侠客岛～～～ ～ ～～～
   ●  湖泊                           | ～  /    /～～ ¤～ ～～～ ～ ～～～～
                        ◎安南      /   ～ --海南岛-  ～ ～～～ ～～～～ ～～～


迷宫寻宝

    新任务,玩家可以去迷宫寻宝.迷宫有15层,里面有quest和不少迷题.
每层有些怪物,和宝箱,玩家可以kill 怪物,用openbox命令打开宝箱
宝箱中的宝物是随机的,可能有很普通的东西,也可能有神兵利器,武功奇
书, 还可能为你加exp,pot,neili,在第5层以下的迷宫里在宝箱里可能
找到  力量珠  悟性珠 根骨珠 身法珠 福缘珠 容貌珠这六个神珠
找到后,你可以用eat来吃了,长exp,pot.如果你找全六个神珠,就能用
hebing来合并神珠,获得100000exp, 1000000pot,500 neili的最大
奖励.(打开宝箱,也有中喑器,中毒的可能)
珠类宝物说明
力量珠->山洞
悟性珠->钟乳石洞
根骨珠->岩洞
身法珠->熔岩洞
福缘珠->熔岩洞
容貌珠->岩洞
找全后可以hebing后eat
火灵珠->山洞
雷灵珠->钟乳石洞
土灵珠->岩洞
风灵珠->熔岩洞
水灵珠->岩洞
找到后可以wear,有巨大战斗效果
如果找全的话可以
风火雷土水五珠合壁(wuzhuhebi)
合成圣灵珠

    在后面几层有boss守护,打败之,可获exp,pot

    在最后一层有火龙守护,
    打败千年火龙,可获千年火龙甲（防御力2000）
    打败普通火龙,可获火龙甲（防御力1000）

 注:1.本任务危险极大....
    2.本任务最好几个人team去做....
    3.任务条件exp>100000exp
  4.杀敌长exp,pot条件情况
    lev1 exp < 400000
    lev2  500000
    lev3  800000
    lev4  1200000
    lev5  1700000
    lev6  2800000
    lev7  3500000
    lev8  3900000
    lev9  4800000
    lev10 8000000
    lev11 9000000
    lev12 10000000
    lev13 150000000
    lev14 15000000-18000000
    lev15 18000000-20000000

相关命令:openbox(开宝箱)mgmap(显示附近地图)
  玩家完成3转后可以进入迷宫16层以后的6个世界，
并可以学习其中的新的技能！，新世界有上百种敌人，上百种道具，等着
你来发现!!

迷宫寻宝，得到的特殊装备可以绑定
1 指令: bangding <位置1-50> (道具名称)
     (可以存放1-50套装备)
示例: bangding 1 bad axe (在第一套的位置，放bad axe 的装备)
说明: 同一位置绑定 会覆盖原有装备 请先把原有装备用bweapon命令取出
2 指令: bweapon <位置1-50>
 示例: bweapon (显示所有的绑定装备)
       bweapon 1 (取出或放入第一套位置的装备)
3 指令: bgive 装备id to 对方ID
 示例: bgive bad axe to hxsd (把bad axe 给hxsd这个玩家)
 说明: bgive 只能对可绑定，但未绑定，或绑定后覆盖取消绑定的装备进行
 说明：bgive 需要100两黄金的手续费 手续费需存入银行


新手教程任务
新手出生地的古村 老村长处
1.第一个任务
  查看新手帮助 请输入
  ask lao about here
  help newbie
  完成后 ask lao about ok

2.第二个任务
  查看你的状态 请输入
  hp,score,skills
  完成后 ask lao about ok

3.第三个任务
  走路到练武场休息室 请输入
  east,east,south
  完成后 ask lao about ok

4.第四个任务
  去要馒头和水。然后试着吃了它们。请输入
  east,north,yao
  如果需要吃它们，请用eat mantou,drink water
  完成后 ask lao about ok

5.第五个任务
  拜师学武功 请找到武术教练 武伯(Wu bo)
  然后bai wu bo
  完成后 ask lao about ok

7.第六个任务
  学10级基本剑法和10级飞仙剑法 并使用(enable sword feixian-sword)
  请找到武术教练 武伯(Wu bo)
  然后用learn|xue <某人> <技能> <次数>
  完成后 ask lao about ok

6.第七个任务
  去找一把剑。并装备 (wield sword)
  可以去买(buy)，或去武器库找一把(qu)
  完成后 ask lao about ok

8.第八个任务
  用绝招 天外飞仙 杀一支野兔
  找到野兔 然后kill
  使用绝招perform feixian
  使用绝招需要内功 和内力，请学一门内功，和打坐(dazuo) 获得5点内力。
  完成后 ask lao about ok

9.第九个任务
  完成一次洗盘子任务
  找到本村的客店
  提示:ask xiao er about job 然后west,ask guan shi about panzi
  east,north,xi zangpanzi,south,give panzi to xiao er
  完成后 ask lao about ok

10.第十个任务
  武伯教了你不少武功，你找钱伯(Qian bo) 买只烧鸡(Meat) 送他吧。
  找到本村的杂货铺
  提示:buy meat 然后give meat to wu bo
  完成后 ask lao about ok

11.第十一个任务
  乱坟岗那有个原始森林 你去打猎一下，搞点战利品吧。
  那边有危险，如果发生危险，或迷路了，请用recall命令回到出生地。
  完成后 ask lao about ok

12.第十二个任务
  检查你打猎的成果吧，把打猎得到的成果，去卖了换钱吧。
  找到当铺 试试sell <物品id>
  完成后 ask lao about ok

13.第十三个任务
  刚才给了你一本三字经 你试着把它存到当铺内室中去吧。
  找到当铺 试试pawn <物品id>
  完成后 ask lao about ok

14.第十四个任务
  你现在身上应该有点钱了吧 你试着把它存到钱庄中去吧。
  找到钱庄 试试deposit <钱id>
  完成后 ask lao about ok

15.第十五个任务
  你现在应该有点基本内功了吧，记得enable force <特殊内功>。
  如果受了伤，你试试exert cureheal或exert recover吧。
  完成后 ask lao about ok

16.第十六个任务
  江湖中，朋友互相帮助很重要。
  你试试用chat <内容>来试着呼叫一下帮助。
  完成后 ask lao about ok

17.第十七个任务
  江湖中，指令是可以简化的。
  你试试用alias k kill。把kill简化为k
  完成后 ask lao about ok

18.第十八个任务
  江湖中，对新手来说新手背包是很重要的。
  你试试用look newbie beg 然后xiuxi newbie beg
  完成后 ask lao about ok

19.第十九个任务
  江湖中，特殊装备对新手来说很重要 我送你一件新手披风
  你试试用bangding 1 newbie armor 然后bweapon 1
  相关资料help dazao,help bangding,help bweapon
  完成后 ask lao about ok

20.第二十个任务
  出村
  ask lao about 出村


海洋IV新手指南

海洋IV的基本宗旨（重要）：
1. 海洋IV是充分鼓励玩家互动，交友的MUD。因此，海洋IV的一切开发和后续补充
   修改都是基于这个原则。为了，避免海洋堕入一堆机器人死气沉沉气氛，海洋
   设计了丰富的手动任务，团队任务和解密系统，当然还有迷宫探险，boss副本
   系统等。请玩家理解WIZ对于MUD的热爱和理想。
2. 为了保持多样化，海洋IV保留了挂机任务，主要是方便大家在忙的时候也可以挂
   机，在空的时候，鼓励多做玩家互动和解密。挂机任务的奖励相对手动和解密任
   务奖励非常少。手动任务的奖励是挂机任务的6～10倍。所以，如果坚持挂机，恐
   怕在海洋成长速度会非常慢。请大家注意和理解。
3. 为了给大家提供一个丰富和稳定的娱乐交友天地。海洋IV建立了付费会员系统。
   会员付费可以玩儿的更方便，也是对海洋的支持。我们非常欢迎和感谢大家的支持。
   但是我们不会为了商业利益，而丧失对MUD游戏的基本尊重，伤害MUD游戏的精神和
   文化。因此，在会员体系设置上，我们不会给付费玩家提供直接和过度快速成为
   “高手”的服务。
   通过大量金钱堆积，而不经过对海洋充分的探索和锻炼，会迅速丧失游戏
   的乐趣。同时付费和非付费玩家间过度的不平衡，进而在玩家间形成负面影响。这
   个影响对于付费和非付费玩家都是有伤害的。

   这段声明很重要，请大家仔细阅读。

   我们的服务是不完美的。服务提升是长期，甚至恒久的任务。但是，凭着对海洋的
   执着，热情和大家物质及精神上的支持，我们会持续努提升我们的服务品质。

   希望大家理解我们建设海洋的理想和基本原则！！！

开始前几个基本知识
1. 天赋：天赋的选择关系到很多问题。比如，拜师，学习某些武功，或者解密对先
   天天赋有要求。同时，对于平时做任务的攻击力，恢复能力都有影响。因此，要
   慎重选择（help newbie_gift)。重新建ID前，请先查阅门派信息（help menpai)
2. 会员：会员会享受更高的任务奖励，辅助道具，以及一些便利服务。help member
3. 做任务：在海洋任务分为基本两大类（手动和挂机）。如前面说的，手动任务奖励
            更为丰厚。
      help aboutquest 常规任务。包括手动随机门贡奖励和挂机任务；
      help geren 帮派任务；
      help tasks 神书任务；
      help hdjobs   玩家互动，高奖励任务，随机门贡奖励
      help taskjobs 新手手动高奖励无门贡任务
      help boss Boss副本，高端任务，高奖励。
4. 门派贡献：门派贡献点数，可以用来概率性换取装备打造材料，和金钱。门贡是
      海洋里一个重要因素（但不是必须因素）。
      门贡的获得可以通过做某些手动任务和解密获得（help questlist,help geren,
      help teamjob，help hdjob)
5. 装备打造：行走江湖需要好武器和防具。海洋建立了装备打造系统（help dazao）。
       装备打造系统博大精深。打造过程需要大量金钱，打造基本原料（矿石和布料），
       以及玉石（增加属性）。装备打造完后，还可以逐步升级。升级过程需要女娲石
       （nvwo shi)
       所有这些材料和金钱，都可以通过门贡在门派任务使那里换取。除了门贡外，还
       可以通过探索迷宫（help migong)和Boss副本任务（help boss）获得。
6. Help系统：行走海洋多读Help 是一种美德。
        这里列举一些重要的Help：
- help wlmm：里面有路径大全。这样就不用老是问老玩家XX怎么走了。还有一些
基本武功练法解密和老玩家的各个门派指导。都是血的教训总结出的宝贵经
验，一定好好读。个人认为，help wlmm是海洋最有特色的亮点之一。
- help maps: 这个不用说，就是查地图。
- help settings: 设置你的环境。好的环境设置可以方便做任务的同时，也可以
合理减轻系统负担。
- help jm_bookX(X=1,2,3,...14):解密是海洋IV的一大特色。有各种各样丰富的
谜题故事。在享受解密成功的同时还会获得大量的exp和潜能（pot）奖励。
当然，更重要的一个奖励就是门派贡献。

开始历险
新人注册账号后，按期望选择先天天赋。注意期望拜入的门派的各个级别师傅有无先天
天赋要求。还有就是门派武功有无先天天赋要求。

1. 新ID诞生后，一出来是在古村。古村主要是给新玩家初入海洋熟悉游戏用的，需要完
成老村长（lao cunzhang)的若干个任务，才能离开村子。如果你对海洋IV很熟悉也可
以直接 ask lao cunzhang出村。

在新手村可以拜武伯为师学到他的所有武功。这些技能以后脱离了门派也会存在，大家
一定记得要学哦。古村提供新手教程任务系统（help nbjob），新玩家可以根据老村长
的提示，一步步完成任务。每步任务完成后，可以得到一定的经验和潜能。在古村经验
值（exp）做多做到5万。这个新手福利够你起步了。注意：也不是都做到5万最好了，
大理拜师exp是不能超过1万的。

2. 出村后进入海洋IV，就开始正式历险了。先看看新手背包。这个东东很重要，可以飞
   很多地方（l beg)。然后就是，了解个中指令。有关指令不多说了，大家自己看help。
   接下来分会员和非会员两个情况说明：
   A. 会员直接先去武庙找南贤买（ask nan about membergoods)，悟性，臂力，身法，
   根骨，福缘，和容貌丹。把属性补上去。特别是悟性，臂力，身法，和根骨建议补到
   30。转生的时候用得着。然后买一套“属性套装”，主要用来大幅加悟性。同时也是防
   身好工具。
   然后，去扬州客栈的北丑那里去领第一天的membergift。主要是加32点内力。还可以
   用4万POT去学一点literate, force和基本内功。然后就可以开始做任务了。
   如果，想要一件兵器。可以问老玩家要一件特殊武器。如果，有人给你指点帮你，你
   也可以尝试一上来就在南贤那里买打造材料，然后随便打一件兵器（开始的时候，要求
   不必太高，有用的就行了）。
   然后，开始做任务。开始的时候，建议先做对练任务（help geren)到10W。然后可以做
   full 了功夫后，可以开始挂门派job（看装备情况）。因为有属性套装，所以1M前可以
   安全的挂一些”危险”的门派任务。挂到1M以后，可以开始做help hdjob，和help taskjobs
   手动任务。同时挂运镖，郭靖，官府等其他任务。

   B. 非会员：上来先挂duilian。或者也可以挂公共job，比如砍树（兼赚钱）。挂到1M，
   选好特殊功夫，可以开始做hdjob，加门贡。积累一些门贡了，多尝试几次，换打造装备
   的材料。2.5M前死了没损失，所以不怕死，尽量做，攒门贡，换材料和打装备。

   会员/非会员：
   3，4M的时候，可以挑简单的解密任务做（很多迷需要6M才安全），同时不要忘了闭关
   ，闭关也有奖励（help chongx。会员建议买一个冲穴铜人，辅助闭关冲穴）。然后，冲6M。
   冲到6M，下迷宫，为一转做准备。

   建议，可以一转后，先不要急着转，先把迷解完了，多攒些门贡。多逛些迷宫，捡一点宝石
   材料。然后再重新打好装备，或者升级装备。

   一转前，建议不要做teamjob。teamjob太毒了，或者你可以找一个疗精和解毒的ID一起做任务。

   4.新手身上有一个很重要的道具新手背包(newbie beg)
     look newbie beg
     新手专用，包里面看上去有永远吃不完的干粮。
     你可以又吃又喝并休息和免费乘车,并可以修行(he,ci,xiuxi,chen,xiuxing)。

交谈
做为一个网络游戏，最重要的游戏内容之一就是与人交往，聊天。新手寻求帮
助，当然必须学会如何在海洋IV里交谈。海洋IV有以下交谈频道：
chat  公共聊天频道，说的话全海洋IV可以看到。
例子：         chat hi
大家都看到：  论道江湖某某(xxxx)：hi
say   说话，和你在同一房间里的人可以看到。
例子：                    say hi
你看到：                  你说道：hi
在同一房间的其他人看到：  某某说道：hi
tell  和某人私下交谈，只有你们两个人可以看到，命令格式 tell <某人ID>
<内容>
例子：     tell xxx hi
你看到：   你告诉某人：hi
某人看到： ＸＸ(yourid)告诉你：hi
方便你回答刚刚tell过你的人，可以用 reply 命令 (help reply)
另外还有海洋IV频道(hy)、谣言频道(rumor) 和耳语(whisper) 。
海洋频道(hy)、谣言频道(rumor) 用法与公共聊天频道(chat)类似。
耳语(whisper) 与tell类似，只不过whisper是需要双方都在一个房间。
关于表情动作(semote)，海洋IV和其它网络泥巴一样，有许多写好了的semote，
用命令semote可以列出全部现有的。聊天频道用 chat* <semote> <目标>  来使用，
同一房间里直接用。例如：
      chat* hi
      闲聊某某双手抱拳，作了个揖道：各位英雄请了！
      hi
      你双手抱拳，作了个揖道：各位英雄请了！
学会交谈，就可以向老玩家寻求帮助，开始你的海洋IV生涯了。

命令
常用的一些命令介绍：
hp：查看自己的状态，可以显示你精, 气, 神数值。
score：查看自己的状态，可以显示你的基本资料。
go：行走命令，如go north，通常是可以省略的，如直接输入n或者north就能往north方向走一格。
look：看周围的环境，非常常用的命令之一，在mud里面，要多看，仔细看。
i/inventory：你会看到你现在身上带的物品
chat，say，rumor，hy，tell，whisper：交谈命令。
fight：和人比试武功的命令，相差不大的话不会死人，如果差距实在太大…………
kill：屠杀命令，小心不要轻易使用，kill错了可是后悔莫及的。
xue，learn：学习命令，如xue hong force 100
lianxi，practice：练习命令，如lian parry 30
du：读书命令
yanjiu，research：研究命令，可以研究一些无法学习的skill，如yanjiu force 100
jifa，enable：这个指令让你指定所要用的技能，需指明技能种类和技能名称。如
enable parry douzhuan-xingyi，将douzhuan-xingyi激发成parry
perform：特殊技能的特殊攻击指令，如perform parry.tanyunshou，使用jifa在parry上
        技能的taiyunshou攻击
dazuo：打坐命令，可以将气转化成内力，通常内力都是这么来的
skills，cha：查询自己所学武功的指令
verify,chkskill 查询自己的某个武功所有的绝技
prepare，bei：准备使用某个武功的指令，准备好的功夫就会在战斗中使用出来
一些常用的生活指令，如eat（吃东西），drink（喝水）就不一一说明了
要想在海洋IV里顺利生存，必须学会并熟练使用海洋IV的各种命令。海洋IV的
命令很多，用 help commands  可以列出全部命令。如果想看详细些的介绍，
可以 help <命令名>  来察看该命令的信息，大部分命令都有自己的介绍。比
如： help say  =>
      指令格式: say <讯息>
      说话，所有跟你在同一个房间的人都会听到你说的话。
      注: 本指令可用 ' 取代.

状态
一旦出生在海洋IV里，就是一个新的人物，做为一个“人”有许多状态参数来
表示你的降状况、武功状况等等，每一个玩家必须清楚了结自己的状态。
输入指令 hp 你会看到你的精，气，神的具体数值。
精就是精神，读书、学习、等脑力活动所消耗的能量值；气就是气血，人体的
降值；内力是内功所赋予的特殊能量，有许多用途。这三个参数都有状态值
以及上限值之分，只要还不是全饥饿状态(食物和饮水指数低到零)，状态值会
随著时间而恢复，精、气上限值会依年龄或所练的功夫而有所改变；精、气这
两个参数的状态值低到零，就会昏到，再受到攻击，就会死亡；内力和精力可
以通过打坐、吐纳修炼来提高，参看命令 dazuo  和 tuna 。战斗中被打伤，
气上限值就会降低，中毒后精神和气血的上限值就会降低，上限值的自然恢复
较缓慢，用绷带包扎可以加快气的复原速度，命令是 bandage，但你先得有布
条才行(tear cloth) 来获得布条。药铺有金创药和无常丹可以迅速治疗，但不便宜
有些门派的内功可以用内力来恢复精气的上限值。内力可以用来恢复精、气的
状态值。另外，有很多珍贵药材可以服用( 命令 eat 或者 fu )，可以恢复各项参
数。潜能是用来学习武功的点数，学习和领悟需要消耗潜能，通过战斗或完成
特定的工作获得。潜能的最大值根据实战经验的多少相应提高。
输入指令 score 你会看到你的状态值，包括天赋，门派，经验，潜能等等比hp
指令更多的状态。
其中：侠义正气是很重要的一项参数，也称正神或者负神，表示你的正邪立场。
某些武功要求足够的侠义正气才能学，比如太极神功。
某些地方需要负神才能通过，如白驼山大门。
某些师傅收徒与教授武功也需要有足够的正神或者负神。
海洋IV中获得侠义正气的办法并不多，无法通过杀对应的NPC来获得。
一般来说，获得正神的办法是读华山的正气诀，而获得负神的办法是
读九阴白骨爪或者辟邪剑法，完成一些任务也能获得。
把神清零的地方是在达摩所在的山洞，至于路径和具体命令，可以询问
老玩家。
一旦学了武功后就可以用命令  skills/cha  来了解自己的武功状况和进展程
度。比如你是一个刚学了点武功的丐帮弟子，输入 cha 后，你会看到你目前所
学过的技能，按照技能的分类排列知识类，基本类，特殊类。
特殊武功需要用命令 enable/jifa  来激发，比如：
enable dodge xiaoyaoyou   你就开始使用逍遥游做轻功。
没有激发特殊内功之前，是没法修炼内力的，也不可能使用任何内功功能。由
于空手功夫有许多种，又不象武器功夫可以通过选择装备的武器种类来选择功
夫类型，所以激发以后不会在战斗中使用，还必须准备 prepare/bei，准备好
的功夫就会在战斗中使用出来，有些空手功夫可以同时准备两个，战斗中就会
每个回合两种功夫各出一招。

物品
输入指令 i/inventory，你会看到你现在身上带的物品：
你身上带著下列这些东西(负重　2%)：
□布衣(Cloth)
凡是有一个“□”标住的物品表示你穿，戴或握住的物品，如武器或护甲等。
食物跟饮水很重要，可以让你恢复精，气及内力等。食物在酒楼等地都有的卖，
很多门派供应一些免费食物和饮水，甚至武器等。买东西时，输入指令 list
比如在扬州的醉仙楼，输入 list
你可以向店小二购买下列物品：
烤鸡腿(Jitui)                 ：四十文铜板
牛皮酒袋(Jiudai)              ：四十五文铜板
包子(Baozi)                   ：三十文铜板
使用命令 buy <物品名称> 来买东西，如buy jitui。
武器店、服装店、小贩等处命令相同。当铺由于往往物品繁多需要分门别类，
list armor  列出所有能穿的装备，list weapon 列出所有的武器，等等。
城外野地里有一些石块，树枝等，可以作为练功打架用的武器。当铺里有时也
有的卖。想要使用某件武器一定要先装备 wield  起来。
暂时离开海洋IV之前，你可以到当铺卖掉身上可卖的东西，金钱则不会丢失，
下次再连线进来，钱会自动带在身上。当然，大量的金钱还是存在钱庄比较保险，
毕竟海洋IV没有抢银行的，然而超过存款上限的钱还是建议存放在小号就是通常所
说的大米身上为好。
钱庄在扬州城客店对面。
在钱庄可执行以下命令：
查账     check
阮     withdraw  例子：  withdraw 1 silver
存款     deposit   例子：  depost 10 silver
转换     convert   例子：  convert 1 gold to silver
存款免费，阮要百分十的手续费。

游戏
海洋IV是一个虚拟的武侠世界，每个玩家扮演着他自己所希望的角色。说起目
标，人各有志，很难一概而论。一般来说有人迷恋武功，一心想称为武林第一
高手；有人喜欢快意江湖、称霸武林；有人贪财好色，喜欢聚敛财富和娶妻；
当然，练功并不是玩ＭＵＤ的唯一目的，在这里与来自五湖四海的人聊聊天，
也是一乐，很多玩家潇洒游荡，以交朋友、聊天为主的。海洋IV还提供
玩拱猪的场所 help pig_cmds 。
海洋IV目前有门派：少林派、武当派、华山派、星宿派、峨嵋派、血刀门、雪
山派、白驼山庄、丐帮、大理段家、桃花岛、神龙教，明教、全真教、古墓派
等等很多门派，有一些门派也都在制作中。除了丐帮在扬州城里，易于寻找外
，其他门派都远离尘嚣，处在丛山峻林之中。新手需要不远万里找上门去，或
者寻得该门派的老玩家的帮助，带领你前往。新手入门一般在该门派的底层开
始，随着武功的提高，逐步拜更高级的师傅学习。很多门派提供升级的机制，
比如丐帮弟子从一袋开始逐步升到九袋长老，少林和尚从低辈一步步升到澄字
辈、玄字辈甚至渡字辈。
在实战经验达到五万之前，你可以自由地转换门派，不过如果你转换门派次数
过多的话，某些门派的师傅会拒绝收你，新师父可能会不愿意教你较高深的武
功。一旦实战经验超过五万，很多门派就会拒绝收留。显而易见的，各门派都
喜欢对本派忠心的弟子。叛师出门有许多害处，不一而论，总之请务必慎重。
help menpai可以看到。
海洋IV准许PK， PK 意为 Player Killing ，玩家杀玩家的意思。因此玩家之
间的矛盾斗争往往以PK的型式得以充分发展。新手从入江湖之日起，就应该牢
记，这是一个非常逼真江湖，打打杀杀司空见惯，只有强者生存下去。

新手上路
为了要在江湖中生存，在不同的阶段应该有不同的策略。新人物初出江湖，生
命至为脆弱，技能既低，金钱又少，面对江湖上风波险恶的人与事，又有什么
生存活命之道？
首先，对每一个新手有些忠告。海洋IV是网上出了名的高难度泥巴，只有强者
才能在这里生存下去。除了PK的存在之外，也有诸如王五、毒蛇、土匪等NPC
 攻击玩家，低水平玩家稍有不甚就会送命。乐观勇敢地面对诸多困难，才能不
 断提高，最终称为一代高手。
海洋IV获得经验和潜能的唯一的办法就是做任务(job)，海洋IV的job很多，不仅
有公共的job，也有各自门派的job，要想很快的获得经验和潜能，做job的速度
是非常重要的，而如何或者更快的速度，这里面许多方法还需你自己去发掘，
也可以请教老玩家。
㈧　钱从哪里来？
一是由NPC或其他人身上偷，二是从尸体上拿（(get all from corpse)，
三是把捡到的东西卖到当铺里去，四是工作挣钱。丐帮弟子还可以向人
讨钱（help beg）。当然你也可以向老玩家要，很多老手都乐于帮助新手。
另外有本事的玩家可以挖掘宝贝来得到钱财。
作为新手，谦虚和礼貌是非常重要的，在海洋IV获得很好的人缘，当然会有很多
老玩家乐意相助。

死亡
武侠武侠，自然是打打杀杀，因此死亡是海洋IV游戏中非常重要的一个环节。
目前海洋IV的死亡规则是，被杀死一次，经验降低百分之二，所有武功减少一级，
潜能减少一半。死后鬼魂会去到鬼门关，只要停留在黑白无常面前一段时间，
就会被发配回人间，落脚在扬州的武庙。对新手上路，海洋IV给予特别保护，
死亡后不减经验和潜能，也不会去鬼门关。游戏毕竟是游戏，因为死了大吵
大闹、哭天嚎地，被PK了就破口大骂，实在是不文明和不明智的行为。鼓励
新手努力练功，然后报仇雪恨。口出污言秽语，只会招来其他玩家的鄙视和
不齿。希望诸位新手坚强自勉。

练功
（１）怎样才算是好的天赋？
天赋一共有六个，分别是臂力、悟性、根骨、身法、容貌、和福缘。
臂力主要影响你进攻时的攻击力，不论是徒手搏击还是持械相斗，臂力越大，
敌人受的伤便越重。
臂力还有一些次要的影响，首先是你的饭量和水量，等于 (X + 10) * 10，其
中 Ｘ 是你的臂力的初始值。这个饭量是不能改变的。不过任何人都有至少有
10点臂力，所以至少有200 饭量，足够了，在实际练功中，饭量多少没有什么
明显影响。
第二项天赋是悟性，就是你的学习能力。学习包括很多方面，例如读书、理解
师父的教诲、及从战斗中领悟武功。悟性越高的人学skill的时候进步就越快。
第三项天赋是根骨，根骨越好，气力的恢复速度越快，运功(exercise)和睡觉的时
间也越短。
身法，它影响你的防御及躲避能力。身法越好，便越容易避开对手的攻击
容貌和福缘是两项隐含的天赋，就是说玩家不能察看自己的这两个参数。
容貌会影响十六岁后气血，精力的上限，福缘，一些很重要秘密需要有
好的福缘才能破解。
一般来说，每一项天赋皆有其独特性和重要性，在创造新人物时该如何取舍，
实在见仁见智。江湖上强手的天赋，分别很大。可见很难说哪一项天赋较重要，
哪一项不那么重要。值得注意的是，不同的门派对天赋有不同的偏好，某些高
深的武功对某项天赋有特别的要求。新手正式开始玩以前必须清楚地了解想加
入的门派的要求，合理选择天赋。

（２）天赋选好后还可以改的吗？
答案是肯定的，但其过程却是非常缓慢的。每项天赋都可以透过提高相对应的
技能来改善的，每提高一点天赋，便需要把相对应的技能提高十级，也可以通过一些
装备来改善天赋与技能的对应如下：
臂力　─　基本爪法(claw)、基本拳法(cuff)、基本手法(hand)、
          基本指法(finger)、基本掌法(strike)、基本拳脚(unarmed)
悟性　─　读书写字 (literate)
根骨　─　基本内功 (force)
身法　─　基本轻功 (dodge)
以上功夫每提高十级，就会提高对应天赋一点。基本空手功夫中，哪一门最高
以哪一门的级别为准，不累加。值得注意的是不是所有后天天赋都起作用，
有些武功或者门派需要先天的天赋。

海洋大大小小门派共计三十九个，其中大门派二十五个，指有本门特殊任务的和
有华山论剑功夫的；小门派十四个，并无门派特殊任务和华山论剑功夫。为了新
手更快适应本游戏，这里对整个海洋门派逐一作一个简述，至于对门派更深层次
的了解，有待新手成长后自行挖掘。

关于天赋
这里谈谈自己的感受：海洋的天赋有6种，臂力、根骨、悟性、身法、容貌和福缘。
前面四种天赋总值80点，后面2项总值40点。
除少数门派初始拜师需要指定天赋，比如古墓对容貌要求高、华山对悟性要求高以
外，其余门派拜师对天赋并无特别要求。
对于天赋的选择，因人而异，有的玩家喜欢均衡发展，也就是选择各项初始天赋较
为平均，我个人的看法是：臂力>根骨>身法>悟性，仅供参考。
至于加先天天赋的途径有如下几种：
1、个别门派的武功学习到一定等级加某种天赋；
2、每小时左右系统会有一个story，有可能随机掉落一个增加天赋的礼物；
3、海洋tasks，完成神书任务查阅后随机增加天赋，参看help tasks；
4、部分解密后增加天赋；
5、迷宫每过一层，随机增加一种天赋。
当然，会员可以通过会员商店来获得天赋的增加。

少 林 派
推荐武功：混元一气功 易筋经神功 大金刚拳 一指禅 拈花指 龙爪手 少林无影剑
新手拜师：少林广场拜清法比丘，男性，深入门派发展需要出家
门派点评：少林武功博大精深、种类繁多，走的是刚猛的路线。多达数十种的武
功中，有用的其实并不多，易筋经神功和大金刚拳强烈建议学习。少林的混元一
气功和禅宗心法配合加精，建议保持最高等级。另外，少林武僧堂任务简单并且
没什么危险，适合新手。
门派特色: 少林三神技 韦陀杵 日月鞭法 少林无影剑
          易筋经神功的反震与少林九阳功攻击
          相关武功等级300级以上，可能按内力的1/10给予对方杀伤
          无影剑和龙爪功的特技随等级提高而增强

武 当 派
推荐武功：太极神功 太极剑 太极拳 倚天屠龙功 三阴绝户手
新手拜师：武当三清殿拜谷虚道长
门派点评：武当的最大特色是太极神功配合道学心法，大量增加气血，这也是仅有
的二个可以和其它门派内功重叠增加气血的门派，另外一个是星宿。学习太极神功
需要大量正气，可以读正气诀来增加正气。太极剑和太极拳不算很强，当新手内力
提高后，可以考虑倚天屠龙功。武当的守门任务和伐木任务，危险系数不算大，新
手可以选择，守门任务在经验大于一千万后，随机出现黑道高手，难缠。
门派特色: 武当太极神功配合道学心法增加气血非常多
          相关武功等级300级以上，可能按敌人的内力的1/10给予对方反击杀伤
          太极剑法的特技，hit数多，且消耗较小
          空手系 三阴绝户手伤害较高

凌 霄 城
推荐武功：冰雪心法 雪山剑法 梅雪飘香 明玉功 金乌刀法
新手拜师：男性id凌霄城里找柯万钧或耿万钟，女id找花万紫，有20的悟性要求
门派点评：凌霄城的剑法不错，新人容易上手，而且凌霄的内功配合轻功加气血，
是比较划算的，且增幅不小。内力足够可以考虑明玉功，集攻防一体的内功。凌
霄的job比较适合新人，可以考虑两种job组合。
门派特色: 相关武功等级300级以上，可冰血心法自动疗伤，并让敌人中寒毒
          雪山剑法的特技随等级提高而增强
          明玉功是一种内外兼备的好内功

峨 眉 派
推荐武功：临济十二庄 回风拂柳剑 四像八卦刀 倚天剑法
新手拜师：峨眉大多数师太均可，女性
门派点评：峨眉的内功不错，有不少有用的特技，特别适合新手。回风拂柳剑比
较适合做任务，其它的外功有待进一步加强。峨眉的除魔任务难度不大，可以连
续进行。
门派特色: 相关武功等级300级以上，战斗时可以恢复自己的气血
          临济十二庄 exert miaojue妙伤决 可以为自己或他人增加气血恢复状态
          倚天剑法威力不错，特技随等级提高而增强

华 山 派
推荐武功：紫霞神功 独孤九剑 华山剑法 狂风快剑
新手拜师：直接拜岳不群，需要悟性20
门派点评：江湖传闻“拳出少林，剑归华山”，其实夸大了，这里的华山独孤九
剑远高等级后有中的金庸笔下第一剑的威力，并且特技众多，适用的并没有两个，
且耗内力，而且独孤九剑的限制很多，还不如华山剑法和狂风快剑实惠。华山的
巡山任务比较简单，地点较少，很容易做机器人，适合新手挂机用。
门派特色: 相关武功等级300级以上，战斗时会出现剑气纵横的效果
          独孤九剑的经过修改，平招攻击增强，且特技种类较多，攻击丰富

五 毒 教
推荐武功：五毒神功 千蛛万毒手 五毒钩法
新手拜师：沙千里直接拜，男女不限
门派点评：很中庸的一个门派，武功攻击不算很强，玩毒不如唐门。值得一提的
是千蛛万毒手的特技没有上限，等级越高招数越多。五毒的两个任务可以合并来
做，不过不太容易，面对的npc部分很强，新手须小心。
门派特色: 相关武功等级300级以上，战斗时会用五毒神功恢复自己，并让对方忙乱中毒
          特色专有毒:五虎奇毒

灵 鹫 宫
推荐武功：八荒六合唯我独尊功 天山六阳掌 天山折梅手 天羽奇剑 幽冥鬼爪
新手拜师：梅剑 女性
门派点评：灵鹫宫和逍遥派是互通的，可以相互学习武功，这是最大的优势。如
果喜欢玩毒，天山六阳掌的生死符是不错的，天羽奇剑用来做任务不错，威力较
大。灵鹫宫的任务比较繁琐，速度较慢，不推荐新手做。
门派特色: 相关武功等级300级以上，战斗时大量吸取对方内力 并与逍遥派内功兼容
          生死符经修改后，威力增强很多

逍 遥 派
推荐武功：北冥神功 凌波微步 如意刀 天山六阳掌 天山折梅手
新手拜师：逍遥林拜薛慕华，无限制
门派点评：逍遥和灵鹫宫一样，是互通的，这是其中一点优势，最大的优势对于新手
来说，是北冥神功可以吸取内力，这对内力贫乏的新手是很重要的，凌波微步作为金
庸笔下的最上乘轻功之一，效果不是十分明显，做任务可以考虑如意刀。逍遥的练琴
任务危险小，但奖励少；七宝指环任务适合成长后的玩家来做。
门派特色: 相关武功等级300级以上，战斗时大量吸取对方内力 并与灵鹫宫内功兼容
          生死符经修改后，威力增强很多
          凌波微步，配合北冥神功，海洋顶级轻功之一

桃 花 岛
推荐武功：碧波神功 沧浪鞭法 痴心情长剑 弹指神通
新手拜师：先去归云庄，拜陆乘风，需要读书写字
门派点评：桃花岛很强大，两种外功沧浪鞭法和痴心情长剑威力奇大，适合很多
任务，要学这两种武功，必须要拜黄药师，有其它武功的限制。桃花岛的占卜任
务比较安全，适合新手，但是奖励很少。另外一个任务有点难度，建议成长起来
再选择。
门派特色: 相关武功等级300级以上，战斗时施展开奇门五行，可以使敌人收伤，并忙乱
          特色武功:沧浪鞭法 痴心情长剑 弹指神通

唐 门
推荐武功：碧云心法 碧叶随风舞 子母针法
新手拜师：坐船到唐家堡，拜唐不平，无限制
门派点评：唐门作为用毒的行家，当然和毒脱不了关系。碧云心法作为整个海洋
里解毒种类最多的内功，是新手发展体系里面必备的。唐门最厉害当然是暗器，
子母针法是必学的外功。唐门的守城任务很方便，就在唐门内部进行，但对新手
有危险；做暗器任务需要到唐家堡外面去，坐船很麻烦，当然如果可以飞，呵呵
门派特色: 相关武功等级200级以上，战斗时可以让对方中各种毒并忙乱
          最强暗器武功 子母针法
          唐门之毒，天下第一，各种毒配合在一起，毒死你

星 宿 派
推荐武功：化功大法 抽髓掌 玄天冰蚕掌 冰魄寒刀
新手拜师：摘星子 无限制，不能有正神
门派点评：星宿对于新手来说，最大的优势在于化功大法可以增加内力上限，这
最大程度减短了内力积蓄的时间。而且化功大法是海洋另外一种可以配合其他门
派内功叠加气血的内功。星宿的外功威力都不强，毒是一种很好的选择。星宿的
拍马屁任务是非常适合新手的，可以考虑选择。
门派特色: 相关武功300级后，可能使敌人忙敌，并吸取内力
          特色武功 抽髓掌 玄天冰蚕掌 冰魄寒刀
          特色毒: 三笑逍遥散

白 驼 山
推荐武功：蛤蟆功 蛇形刁手 灵蛇拳 七弦无形剑 西域铁筝音 灵蛇杖法
新手拜师：李教头 无限制
门派点评：白驼比较强大，蛤蟆功是比较好的内功之一，蛤蟆神功攻击强，蛇形
刁手和灵蛇拳作为辅助，白驼武功自成一系，攻防都比较厉害。白驼山的牧蛇任
务比较简单，容易上手，适合新手。
门派特色: 相关武功等级300级以上，可能使敌人忙乱并中毒
          蛤蟆功攻击强 100级后可以做为拳脚,掌法，招架，且可以逆行经脉
          特色专有毒:七修蛇毒 威力奇大

飞 天 御 剑 流
推荐武功：杀意心法 五行遁 喧哗流拳法 飞天御剑流
新手拜师：从泉州坐船到台湾，再坐船到日本，找弥彦，无限制
门派点评：虽然个人比较讨厌小日本，但不得不说，这里的飞天是很不错的。喧
哗流拳法需要解密，三重劲威力不小；剑法上个人觉得不如拳法厉害，值得一提
的是飞天的轻功五行遁，很好用的一种轻功。飞天的任务可以组合做，但守卫任
务有点难度，新手小心。
门派特色: 相关武功300级后，可能使敌人大杀伤
          特色武功 日本古剑术  日本古武术 自动反击武功
          最强的刀法类武功之一

神 龙 岛
推荐武功：神龙心法 神龙八式 蛇岛奇功 神龙帝王拳 玄冥神掌 青蛇剑法
新手拜师：扬州赌场拜胖头陀，没有正神，需要加入神龙教
门派点评：神龙是个容易被忽视的门派，其实神龙的外功威力都不错，而且蛇岛
奇功的唱仙法是前期很不错的辅助武功。神龙的钓鱼任务适合新手，但奖励一般，
至于找四十二章经任务，难度不小，不推荐。
门派特色: 相关武功等级300级以上，战斗时可以让对方中各种毒并忙乱
          特色专有毒 神龙豹筋散
          特色召唤  四脚神龙

密 宗
推荐武功：龙象般若功 小无相功 火焰刀 血刀刀法 观音六字明咒 日月轮
新手拜师：雪山大门找卡内沛巴，或者是善勇，需要男性
门派点评：密宗是典型的刚猛门派，外功都很强，什么打碎对手兵器，烧毁对手
装备等等，其中龙象般若功的辅助作用还不错。密宗的任务很适合新手，指其中
的讲经任务和超度任务。
门派特色: 相关武功等级300级以上，可能使用降妖伏魔咒 使敌人减少攻防，并受伤忙敌
          特色专有武功 观音六字明咒 可以神游太虚
          特色专有指令 慑心术(shexin)
          密宗外功刚猛，火焰刀可以把对手所有装备烧光光

天 地 会
推荐武功：云龙心法 云龙神功 百花错拳 云龙剑 逍遥五神剑
新手拜师：北京找玄真道长，需要加入天地会
门派点评：天地会是个招式很好看的门派，内功外功比较均衡，种类也不少，各有
用处。天地会有暗道，通向各大城市。还可以很方便的回到总舵。
门派特色: 相关武功等级300级以上，可能敌人忙敌并受凝血神抓内伤
          新增剑法 逍遥五神剑 攻击不错 特技威力大
          特色专有毒:凝血神抓内伤

明 教
推荐武功：九阳神功 乾坤大挪移 七伤拳 圣火神功
新手拜师：先在扬州找封弓影，加入明教，然后去明教找三大法王
门派点评：照理说九阳神功应该是金庸笔下最好的内功之一，但这里的反响并不强
烈，个人感觉比较鸡肋，并且九阳神功配合乾坤大挪移，也没有达到那种理想的反
击效果，反倒是七伤拳威力不小。九阳神功和乾坤大挪移是需要解密的，对新手有
难度，明教的任务危险系数也不小，不推荐新手。
门派特色: 相关武功等级300级以上，可能使敌人忙乱并恢复大量内力
          特色武功 九阳神功 恢复内力
          特色武功 乾坤大挪移 把敌人的攻击反击

古 墓 派
推荐武功：玉女心法 玉女剑法 玄铁剑法 黯然销魂掌
新手拜师：小龙女，需要长得好看，容貌20
门派点评：拜读过神雕侠侣的人，对古墓肯定是情有独钟，古墓的武功是越高越强，
初期可以考虑用剑，玉女剑攻击不错；后期当然是黯然销魂掌，不过黯然远没有书
上写的那么厉害，居然是根据岁数来计算伤害...。古墓的抓玉蜂任务比较适合新手，
个人建议转生后再拜古墓。
门派特色: 相关武功等级300级以上，可能使敌人中玉锋针毒，并忙乱
          特色武功 玉女剑法 玄铁剑法 黯然销魂掌
          特色毒 玉锋针毒
          古墓的合击技能相当不错，可惜没几个人用

丐 帮
推荐武功：混天气功 降龙十八掌 打狗棒 岳家枪法
新手拜师：赵狗儿 裘万家 左全等，需要男性
门派点评：丐帮最大的福利就是到处睡觉，这点对新手来说很便利。降龙十八掌用了
都说很强，高等级后比较牛，威力很大，做任务时用打狗棒很实用。丐帮总体来说是
一个很适合新手的门派，丐帮的乞讨任务，busy时间比较长；守卫任务很简单，威胁
也不大，建议新手选择。
门派特色: 可以乞讨和到处睡觉，利于新手恢复
          特色武功 降龙十八掌 打狗棒 岳家枪法

全 真 教
推荐武功：先天气功 全真剑法 空明拳 七星剑法
新手拜师：全真教大门拜知客道长
门派点评：全真作为玄门正宗，先天气功相当不错，攻防都可，并且配合道学心法加
气血，是早期加得较多的一种内功。空明拳有点耗内力，早期做任务可以考虑全真剑
法，消耗少，攻击一般，比较实惠。全真的挖药任务比较适合新手，奖励不多但危险
小；抗击元兵任务奖励较多，但要求杀人速度快，且最后boss攻击强，后期适合。
门派特色: 全真阵法 全真剑法 绝招召唤门人后，与门人或玩家使用七星连阵
          (威力随着等级提高而提高 相关武功200级后，可能使用七星移位 使敌人忙乱)
          空明拳 绝招空明若玄  在等级300,500,600 时会有额外的成长

大 理 段 氏
推荐武功：枯荣禅功 六脉神剑 一阳指
新手拜师：大理诸万里处，投身拜师，后天臂力20
门派点评：六脉神剑威震天下，当然不是徒有虚名，攻击相当高，可能是最厉害的空
手武功之一，缺点是必须激发内功为枯荣禅功，且消耗内力大；一阳指作为很好的辅
助类功夫，作用明显，既可疗伤，又可busy对手。大理弟子有金钱资助，大理义工任
务比较适合新手成长，送军机任务不建议。
门派特色: 相关武功300级后，可能敌人忙敌并受一阳指内伤，恢复自己
          特色武功 六脉神剑 一阳指
          特色内伤: 一阳指内伤

铁 掌 帮
推荐武功：归元吐纳法 铁掌掌法 水上漂 流氓神拳 铁雪锤法 轩辕斧法
新手拜师：直接拜裘千丈，不能有正神
门派点评：铁掌的武功威力大，攻击高，且归元吐纳法配合水上飘增加气血，属于较
多的组合之一，但是铁掌的武功限制太多，必须要全面才行，总体来说，铁掌武功越
到后面越厉害。铁掌守山任务奖励较少，不过危险不大，适合新手。
门派特色: 相关武功300级后，可能使用水上飘使敌人忙敌并恢复自己)
          特色武功 铁掌掌法 铁雪锤法 轩辕斧法
          特色内伤 铁掌纯阳劲 铁掌阴寒劲

慕 容 世 家
推荐武功：神元功 斗转星移 参合指 慕容剑法 六阴追魂剑
新手拜师：苏州坐船，找四大家将拜师
门派点评：一直觉得斗转星移有点问题，肯定没有想象中强，至于以彼之道还施彼身
这个基本感受不出来，总体上慕容的武功攻击一般，威力不大。慕容的浇花任务是非
常适合新手的任务之一，没危险，还有可以挣钱，强烈推荐新手；寻找玉玺任务，前
期做危险有点大，后期可以选择。
门派特色: 相关武功300级时，可能反击敌人，并减少敌人伤害)
          特色武功 斗转星移 参合指 六阴追魂剑
          特色反击 斗转星移

昆 仑 派
推荐武功：玄天无极功 琴棋书画 昆仑掌 琴道 棋道 两仪剑法
新手拜师：昆仑上广场，第五代弟子收徒，注意区分男女
门派点评：昆仑也是一个容易被忽视的门派。其实昆仑的武功相当厉害，其中琴道和
棋道威力较大，而昆仑掌的流云水袖是海洋最好的辅助特技之一，功效不亚于少林的
大金刚拳，昆仑内功配合琴棋书画加气血也是较多的组合之一。昆仑的任务就不敢恭
维了，奖励不算多，难度大，新手注意选择。
门派特色: 相关武功300级后，可能使敌人受重伤)
          琴道 棋道 200级后，可能忙敌杀伤敌人，被打中时可能恢复自己
          特色武功 琴道 棋道
          特色精神伤害 离别

日 月 神 教
推荐武功：葵花心法 葵花大法 天魔大法 天魔剑 天魔刀
新手拜师：北京向西去找桑三娘，需要负神
门派点评：日月神教一个字“妖”，选择两条路，太监还是非太监，两条路都不错。
日月的武功厉害，只是要发挥真正威力，必须要当太监才能融合日月的武功精髓。另
外，日月还可以配合梅庄的武功来支持，整个武功体系较大，新手可以自行选择组合。
日月的任务体系就不如武功体系了，游说任务奖励较少，护法任务在玩家经验高了后，
会随机出现高手，有毒很难打。
门派特色: 相关武功300级后，关武功300级时，可能吸取敌人内力，并恢复自己)
          特色武功 葵花大法
          特色绝招 葵花大法 有大量大杀伤，成长形绝技

上述是本MUD的二十五个大门派的简介，大门派作为基础，再配合下面的小门派，小门
派自身是没有任务系统的。

红 花 会
推荐武功：红花神功 百鸟剑法 百花错拳 奔雷手
新手拜师：回族一路向北，几位当家都可以拜，需要正神5000以上
门派点评：作为海洋新加的小门派，武功各有特色，而且都不算弱。红花的百鸟剑法
攻击较强，空手系的百花错拳和奔雷手威力不错，而且是很好的辅助类武功。
门派特色: 百鸟剑法(缠剑诀 九剑妖魂  七剑连环  太极)
          百花错拳自动攻防 奔雷手自动攻

青 城 派
推荐武功：青冥玄功 松风剑法 无影腿 封日混天锤
新手拜师：青城山顶找余沧海，需要先天悟性
门派点评：青城派的招式比较狠辣，npc用反震厉害，其中值得一提的是封日混天锤，
可以打碎玩家或npc的装备，且攻击力大，可以考虑选择组合。
门派特色: 青冥玄功(定身法,分身术) 封日混天锤
          特色自动攻防 摧心诀与撩阴脚

泰 山 派
推荐武功：磐石神功 泰山剑法 傲寒六诀 风神诀
新手拜师：天乙、天松、天柏三个道人收徒，正神大于10000
门派点评：泰山的内功不错，各种特技很多，还可以召唤辅助。五岳剑派以兵器为主，
泰山的三种剑法威力都可以，其实泰山的刀法倒是值得一用，或许会有惊喜。
门派特色: 磐石神功 (召唤 太级图) 泰山剑法 (岱宗如何)
          傲寒六诀与御剑术 自动攻防(成长形绝技)

嵩 山 派
推荐武功：寒冰真气 嵩山气功 嵩山剑法 五岳神枪
新手拜师：可以直接去嵩山找左冷禅拜师
门派点评：五岳剑派之一，照理五岳剑派剑法应该比较高，但是嵩山的五岳神枪还比
剑法厉害；另外小门派的内功总会给人一点惊喜的。
门派特色: 寒冰真气 战斗中冻结对手 (绝技:风雷奇术 )
          嵩山剑法 五岳神枪 (成长形绝技)

南 少 林
推荐武功：四平大马站桩功 易筋经神功 混元一气功 大金刚拳 如影随行腿 六道烈火鞭
新手拜师：去南少林找方字辈的拜师
门派点评：南少林其实就是少林派的翻版，除了没有任务体系，只比少林更强，武功
种类繁多，如何搭配应用，是门学问。推荐两个武功，六道烈火鞭和如影随行腿，试
一试，感觉不错的，还有可以互备的波罗蜜手和大金刚神掌等等。
门派特色: 南少林三神技 六道烈火鞭 轮回佛杖 释厄佛棍 (成长形绝技)
          无相劫指 如影随行腿 强力的自动攻防

恒 山 派
推荐武功：白云心法 恒山剑法 残心剑法 天长掌法
新手拜师：恒山找仪琳，仪质，需要正神和岁数要求，女性
门派点评：五岳剑派之一，北岳恒山的最大特色，在于内功，白云心法可以恢复，具
体新手自行体会；总体来说，恒山的武功一般，攻击力较强的就是残心剑法，必学。
门派特色: 白云心法 (妙欲决)
          恒山剑法 柔丝乐鞭 自动攻击  自动回复气血
          残心剑法 (万剑诀,朝霞落日) 成长形绝技

衡 山 派
推荐武功：回雁心法 衡山剑法 九天黄泉剑法
新手拜师：衡阳城刘府找向大年、米为义，无限制
门派点评：五岳剑派之一，衡山的空手一般，剑法不错，九天黄泉剑必学，算是衡山最
好的剑法了。
门派特色: 衡山剑法 云雾十三式剑气伤敌
          九天黄泉剑法 (晓风三月,相思三剑) 成长形绝技

关 外 胡 家
推荐武功：冷月神功 胡家刀法 苗家剑法 武学修养 紫雷刀法 刀剑归真
新手拜师：可以找苗人凤，也可以找胡斐
门派点评：都说拜胡家，是为了刀剑归真，其实胡家刀法和苗家剑法也是各有特色的，
特技比较多，看玩家个人喜好；当然胡逸之的紫雷刀法也很不错。刀剑归真作为曾经
的顶级武功，现在的感觉还没有传说中那么厉害，新手可以自己试一试。顺便再说一
句，胡家的内功配合武学修养加气血，是比较多的组合之一。
门派特色: 胡家刀法 苗家剑法
          刀剑归真 较强攻防和绝技
          紫雷刀法 (无形幻影 天打雷辟屠真龙 破碎虚空 ) 成长形绝技

梅 庄
推荐武功：无争心法 大雅剑法 飘逸步法 五韵七弦剑
新手拜师：新手找夺拜师，没限制
门派点评：梅庄的四大庄主的武功各有特色，不过说到最好用的还是黄钟公的五韵七
弦剑，很好的做任务的武功，是少数伤害对手精气的武功之一；另外梅庄的轻功也是
比较好的辅助类武功，很容易busy对手。
门派特色: 裴将军诗杖法 泼墨披麻剑法 五韵七弦剑 石鼓打穴笔法 玄天无情指 自动攻防
          大雅剑法 (终极杀剑四气 气剑指 大雅古剑) 成长形绝技
          与日月兼容内功

靖 海 派
推荐武功：靖海神功 碧波神剑 龙形搏击 风波十二叉
新手拜师：钟秀雨收女性徒弟，赵之玄收男性徒弟
门派点评：靖海的地图比较大，来回比较麻烦，总共三个岛屿。靖海的武功属于比较
刚猛的类型，碧波神剑特技较多，龙形搏击是空手系的，最厉害的还是风波十二叉，
威力较大。
门派特色: 碧波神剑  缚龙斩鲛刀 龙形搏击  成长形武功
          风波十二叉(无尽风波 吟花一笑)成长形绝技

海 南 白 云 庵
推荐武功：碧涛心法 追风神拳 风回雪舞剑法 玉璧月华明剑法
新手拜师：钟灵，需要年龄小于20
门派点评：先要从泉州坐船去海南岛，注意爬树上去。海南的最大特点也是内功，碧
涛心法也是可以恢复的内功。海南的武功剑走偏锋，攻击比较犀利，但是威力不大；
空手系列的追风神拳值得一学。
门派特色: 碧涛心法(佛光 韦陀下凡) (妙仙决 可以加恢复内力的状态)
          风回雪舞剑法 玉壁月华明剑法 逐月鞭法 成长形武功

侠 客 岛
推荐武功：太玄功 霸王枪法 煊赫刀 素霓剑法
新手拜师：先去侠客岛面壁太玄功100级以上，可以拜龙、木二位岛主，注意读书写字
门派点评：太玄功天下无敌？没有那么强，但绝对不弱，攻击力较大，同时还可以busy
对手，特技也不错；另外侠客岛的三种兵器也可以一学，各有特色。但是侠客岛最大的
问题还是在读书写字上，这个天然的冲突，会影响玩家的悟性，读书能力，以及后期学
习神照经等，取舍之道，好自为之。
门派特色: 太玄功  自动特殊攻防
          霸王枪法(惊魂)成长形绝技
          煊赫刀 (暴雪天威)成长形绝技
          素霓剑法(怜月九式)成长形绝技

崆 峒 派
推荐武功：崆峒心法 七伤魔拳 三清剑法 空灵剑
新手拜师：崆峒五老，不能是太监，pk玩家次数小于10
门派点评：崆峒给人一点惊喜，特别是七伤魔拳和三清剑法，新手不妨自己试一试，威
力和特技都不错，七伤魔拳是很好的空手武功。崆峒的内功特技也不少，至于什么用处，
自己去体验。
门派特色: 崆峒心法(一气化三清 定身术 五行转换 三昧真火)
          空灵剑  七伤魔拳 三清剑法 成长形武功
          七者皆伤的内伤

雁 荡 派
推荐武功：南海玄功 子午打穴法 外八卦 内八卦 情剑
新手拜师：新手可以先拜雁荡的两个女弟子，谢琳和谢璎
门派点评：要学习雁荡的武功，必须要先学会八种不同的剑法，这里提示大家一点，八种
不同的剑法分别在雁荡的几个弟子身上，可以互相拜师，但是注意辈分，小心没学全拜不
回去了。雁荡的武功是少有的短兵系，短兵可以克制其它兵器或是空手，至于威力如何，
新手可以自己体验。南海玄功和子午打穴法是必学的，至于情剑，略有华而不实的感觉。
门派特色: 南海玄功(绝仙决) 多用途成长形内功
          子午打穴法(透骨钉 内点乾坤 惊虹一笔 神笔封穴)成长形武功及绝技
          情剑(全部自动攻击) 并不使用内力
          子午打穴法 可以封死对方的绝招的使用。

九阴真经
九阴真经系列武功经修改后，较之以前有所增强，虽然幅度不大，但是各有特色。
大伏魔拳伤害对手内力
九阴神爪伤害对手气血
九阴神掌伤害对手精气
九阴身法，兵器双打效果
玄阴剑法，特技降低对手臂力
九阴银龙鞭，特技威力很大
九阴真功，可以通过九阴真经读到2000级，九阴总决效果增加，不逊于万法归宗，九阴真功
自我疗伤和助人疗伤效果非常好，气和精一起疗伤，且幅度较大。
经底层修改，现九阴系列（九阴上卷、九阴下卷、九阴速成）解密成功后，都增加玩家的气
血和精气上限，必须要去试一试运气。

综上，无论是大门派还是小门派，应该说是百花齐放，各有特色，是根据武功来选择门派
任务，还是根据门派任务来选择武功，这是各位玩家自己需要思考的问题。海洋为大家
提供了转生系统，一转后，可以选择两种不同的内功来学习，这直接给大家提出了一个本
MUD最大的课题，那就是门派武功的组合，是课题也是乐趣，到底哪两种组合才是最适合你
的呢？到底哪两种组合才能称霸江湖呢？亲爱的各位新手朋友，自己在今后的江湖生涯里
面慢慢钻研吧，乐此不彼，自此成就绝顶高手之路！

其它
新手上路应该还有很多地方应该注意，不过，遇上困难，只要肯问(chat)，一
定会有老玩家帮你的忙。所以，一定要熟用 chat 这个命令。
宝贝是武侠小说非常重要的一个部分，海洋IV里也有很多宝贝，倚天剑、伏魔
刀、九阴真经、菩提子，各种武功典籍、珍贵药材等等。宝贝人人想要，自然
也就不乏争端。“匹夫无罪，怀璧其罪”大家恐怕都清楚，所以新手刚刚诞生，
全无功力来保卫宝物，应当小心，乱拣、乱偷，往往引起杀戮。海洋IV系统为
了防止玩家用dummy 来获取和收藏宝物，防止不公平竞争，设有偷盗和抢劫机
制。凡经验低微的人物，不能保有特别贵重的物品，回被扒手偷走；四处走动
时，也往往会遇到强盗、土匪、草寇等等抢劫。新手上路，免带宝贝为妙。

其他游戏介绍可用 help , help intro 来查阅。


所有门派简介

海洋大大小小门派共计三十九个，其中大门派二十五个，指有本门特殊任务的和
有华山论剑功夫的；小门派十四个，并无门派特殊任务和华山论剑功夫。为了新
手更快适应本游戏，这里对整个海洋门派逐一作一个简述，至于对门派更深层次
的了解，有待新手成长后自行挖掘。

关于天赋
这里谈谈自己的感受：海洋的天赋有6种，臂力、根骨、悟性、身法、容貌和福缘。
前面四种天赋总值80点，后面2项总值40点。
除少数门派初始拜师需要指定天赋，比如古墓对容貌要求高、华山对悟性要求高以
外，其余门派拜师对天赋并无特别要求。
对于天赋的选择，因人而异，有的玩家喜欢均衡发展，也就是选择各项初始天赋较
为平均，我个人的看法是：臂力>根骨>身法>悟性，仅供参考。
至于加先天天赋的途径有如下几种：
1、个别门派的武功学习到一定等级加某种天赋；
2、每小时左右系统会有一个story，有可能随机掉落一个增加天赋的礼物；
3、海洋tasks，完成神书任务查阅后随机增加天赋，参看help tasks；
4、部分解密后增加天赋；
5、迷宫每过一层，随机增加一种天赋。
当然，会员可以通过会员商店来获得天赋的增加。

少 林 派
推荐武功：混元一气功 易筋经神功 大金刚拳 一指禅 拈花指 龙爪手 少林无影剑
新手拜师：少林广场拜清法比丘，男性，深入门派发展需要出家
门派点评：少林武功博大精深、种类繁多，走的是刚猛的路线。多达数十种的武
功中，有用的其实并不多，易筋经神功和大金刚拳强烈建议学习。少林的混元一
气功和禅宗心法配合加精，建议保持最高等级。另外，少林武僧堂任务简单并且
没什么危险，适合新手。
门派特色: 少林三神技 韦陀杵 日月鞭法 少林无影剑
          易筋经神功的反震与少林九阳功攻击
          相关武功等级300级以上，可能按内力的1/10给予对方杀伤
          无影剑和龙爪功的特技随等级提高而增强

武 当 派
推荐武功：太极神功 太极剑 太极拳 倚天屠龙功 三阴绝户手
新手拜师：武当三清殿拜谷虚道长
门派点评：武当的最大特色是太极神功配合道学心法，大量增加气血，这也是仅有
的二个可以和其它门派内功重叠增加气血的门派，另外一个是星宿。学习太极神功
需要大量正气，可以读正气诀来增加正气。太极剑和太极拳不算很强，当新手内力
提高后，可以考虑倚天屠龙功。武当的守门任务和伐木任务，危险系数不算大，新
手可以选择，守门任务在经验大于一千万后，随机出现黑道高手，难缠。
门派特色: 武当太极神功配合道学心法增加气血非常多
          相关武功等级300级以上，可能按敌人的内力的1/10给予对方反击杀伤
          太极剑法的特技，hit数多，且消耗较小
          空手系 三阴绝户手伤害较高

凌 霄 城
推荐武功：冰雪心法 雪山剑法 梅雪飘香 明玉功 金乌刀法
新手拜师：男性id凌霄城里找柯万钧或耿万钟，女id找花万紫，有20的悟性要求
门派点评：凌霄城的剑法不错，新人容易上手，而且凌霄的内功配合轻功加气血，
是比较划算的，且增幅不小。内力足够可以考虑明玉功，集攻防一体的内功。凌
霄的job比较适合新人，可以考虑两种job组合。
门派特色: 相关武功等级300级以上，可冰血心法自动疗伤，并让敌人中寒毒
          雪山剑法的特技随等级提高而增强
          明玉功是一种内外兼备的好内功

峨 眉 派
推荐武功：临济十二庄 回风拂柳剑 四像八卦刀 倚天剑法
新手拜师：峨眉大多数师太均可，女性
门派点评：峨眉的内功不错，有不少有用的特技，特别适合新手。回风拂柳剑比
较适合做任务，其它的外功有待进一步加强。峨眉的除魔任务难度不大，可以连
续进行。
门派特色: 相关武功等级300级以上，战斗时可以恢复自己的气血
          临济十二庄 exert miaojue妙伤决 可以为自己或他人增加气血恢复状态
          倚天剑法威力不错，特技随等级提高而增强

华 山 派
推荐武功：紫霞神功 独孤九剑 华山剑法 狂风快剑
新手拜师：直接拜岳不群，需要悟性20
门派点评：江湖传闻“拳出少林，剑归华山”，其实夸大了，这里的华山独孤九
剑远高等级后有中的金庸笔下第一剑的威力，并且特技众多，适用的并没有两个，
且耗内力，而且独孤九剑的限制很多，还不如华山剑法和狂风快剑实惠。华山的
巡山任务比较简单，地点较少，很容易做机器人，适合新手挂机用。
门派特色: 相关武功等级300级以上，战斗时会出现剑气纵横的效果
          独孤九剑的经过修改，平招攻击增强，且特技种类较多，攻击丰富

五 毒 教
推荐武功：五毒神功 千蛛万毒手 五毒钩法
新手拜师：沙千里直接拜，男女不限
门派点评：很中庸的一个门派，武功攻击不算很强，玩毒不如唐门。值得一提的
是千蛛万毒手的特技没有上限，等级越高招数越多。五毒的两个任务可以合并来
做，不过不太容易，面对的npc部分很强，新手须小心。
门派特色: 相关武功等级300级以上，战斗时会用五毒神功恢复自己，并让对方忙乱中毒
          特色专有毒:五虎奇毒

灵 鹫 宫
推荐武功：八荒六合唯我独尊功 天山六阳掌 天山折梅手 天羽奇剑 幽冥鬼爪
新手拜师：梅剑 女性
门派点评：灵鹫宫和逍遥派是互通的，可以相互学习武功，这是最大的优势。如
果喜欢玩毒，天山六阳掌的生死符是不错的，天羽奇剑用来做任务不错，威力较
大。灵鹫宫的任务比较繁琐，速度较慢，不推荐新手做。
门派特色: 相关武功等级300级以上，战斗时大量吸取对方内力 并与逍遥派内功兼容
          生死符经修改后，威力增强很多

逍 遥 派
推荐武功：北冥神功 凌波微步 如意刀 天山六阳掌 天山折梅手
新手拜师：逍遥林拜薛慕华，无限制
门派点评：逍遥和灵鹫宫一样，是互通的，这是其中一点优势，最大的优势对于新手
来说，是北冥神功可以吸取内力，这对内力贫乏的新手是很重要的，凌波微步作为金
庸笔下的最上乘轻功之一，效果不是十分明显，做任务可以考虑如意刀。逍遥的练琴
任务危险小，但奖励少；七宝指环任务适合成长后的玩家来做。
门派特色: 相关武功等级300级以上，战斗时大量吸取对方内力 并与灵鹫宫内功兼容
          生死符经修改后，威力增强很多
          凌波微步，配合北冥神功，海洋顶级轻功之一

桃 花 岛
推荐武功：碧波神功 沧浪鞭法 痴心情长剑 弹指神通
新手拜师：先去归云庄，拜陆乘风，需要读书写字
门派点评：桃花岛很强大，两种外功沧浪鞭法和痴心情长剑威力奇大，适合很多
任务，要学这两种武功，必须要拜黄药师，有其它武功的限制。桃花岛的占卜任
务比较安全，适合新手，但是奖励很少。另外一个任务有点难度，建议成长起来
再选择。
门派特色: 相关武功等级300级以上，战斗时施展开奇门五行，可以使敌人收伤，并忙乱
          特色武功:沧浪鞭法 痴心情长剑 弹指神通

唐 门
推荐武功：碧云心法 碧叶随风舞 子母针法
新手拜师：坐船到唐家堡，拜唐不平，无限制
门派点评：唐门作为用毒的行家，当然和毒脱不了关系。碧云心法作为整个海洋
里解毒种类最多的内功，是新手发展体系里面必备的。唐门最厉害当然是暗器，
子母针法是必学的外功。唐门的守城任务很方便，就在唐门内部进行，但对新手
有危险；做暗器任务需要到唐家堡外面去，坐船很麻烦，当然如果可以飞，呵呵
门派特色: 相关武功等级200级以上，战斗时可以让对方中各种毒并忙乱
          最强暗器武功 子母针法
          唐门之毒，天下第一，各种毒配合在一起，毒死你

星 宿 派
推荐武功：化功大法 抽髓掌 玄天冰蚕掌 冰魄寒刀
新手拜师：摘星子 无限制，不能有正神
门派点评：星宿对于新手来说，最大的优势在于化功大法可以增加内力上限，这
最大程度减短了内力积蓄的时间。而且化功大法是海洋另外一种可以配合其他门
派内功叠加气血的内功。星宿的外功威力都不强，毒是一种很好的选择。星宿的
拍马屁任务是非常适合新手的，可以考虑选择。
门派特色: 相关武功300级后，可能使敌人忙敌，并吸取内力
          特色武功 抽髓掌 玄天冰蚕掌 冰魄寒刀
          特色毒: 三笑逍遥散

白 驼 山
推荐武功：蛤蟆功 蛇形刁手 灵蛇拳 七弦无形剑 西域铁筝音 灵蛇杖法
新手拜师：李教头 无限制
门派点评：白驼比较强大，蛤蟆功是比较好的内功之一，蛤蟆神功攻击强，蛇形
刁手和灵蛇拳作为辅助，白驼武功自成一系，攻防都比较厉害。白驼山的牧蛇任
务比较简单，容易上手，适合新手。
门派特色: 相关武功等级300级以上，可能使敌人忙乱并中毒
          蛤蟆功攻击强 100级后可以做为拳脚,掌法，招架，且可以逆行经脉
          特色专有毒:七修蛇毒 威力奇大

飞 天 御 剑 流
推荐武功：杀意心法 五行遁 喧哗流拳法 飞天御剑流
新手拜师：从泉州坐船到台湾，再坐船到日本，找弥彦，无限制
门派点评：虽然个人比较讨厌小日本，但不得不说，这里的飞天是很不错的。喧
哗流拳法需要解密，三重劲威力不小；剑法上个人觉得不如拳法厉害，值得一提
的是飞天的轻功五行遁，很好用的一种轻功。飞天的任务可以组合做，但守卫任
务有点难度，新手小心。
门派特色: 相关武功300级后，可能使敌人大杀伤
          特色武功 日本古剑术  日本古武术 自动反击武功
          最强的刀法类武功之一

神 龙 岛
推荐武功：神龙心法 神龙八式 蛇岛奇功 神龙帝王拳 玄冥神掌 青蛇剑法
新手拜师：扬州赌场拜胖头陀，没有正神，需要加入神龙教
门派点评：神龙是个容易被忽视的门派，其实神龙的外功威力都不错，而且蛇岛
奇功的唱仙法是前期很不错的辅助武功。神龙的钓鱼任务适合新手，但奖励一般，
至于找四十二章经任务，难度不小，不推荐。
门派特色: 相关武功等级300级以上，战斗时可以让对方中各种毒并忙乱
          特色专有毒 神龙豹筋散
          特色召唤  四脚神龙

密 宗
推荐武功：龙象般若功 小无相功 火焰刀 血刀刀法 观音六字明咒 日月轮
新手拜师：雪山大门找卡内沛巴，或者是善勇，需要男性
门派点评：密宗是典型的刚猛门派，外功都很强，什么打碎对手兵器，烧毁对手
装备等等，其中龙象般若功的辅助作用还不错。密宗的任务很适合新手，指其中
的讲经任务和超度任务。
门派特色: 相关武功等级300级以上，可能使用降妖伏魔咒 使敌人减少攻防，并受伤忙敌
          特色专有武功 观音六字明咒 可以神游太虚
          特色专有指令 慑心术(shexin)
          密宗外功刚猛，火焰刀可以把对手所有装备烧光光

天 地 会
推荐武功：云龙心法 云龙神功 百花错拳 云龙剑 逍遥五神剑
新手拜师：北京找玄真道长，需要加入天地会
门派点评：天地会是个招式很好看的门派，内功外功比较均衡，种类也不少，各有
用处。天地会有暗道，通向各大城市。还可以很方便的回到总舵。
门派特色: 相关武功等级300级以上，可能敌人忙敌并受凝血神抓内伤
          新增剑法 逍遥五神剑 攻击不错 特技威力大
          特色专有毒:凝血神抓内伤

明 教
推荐武功：九阳神功 乾坤大挪移 七伤拳 圣火神功
新手拜师：先在扬州找封弓影，加入明教，然后去明教找三大法王
门派点评：照理说九阳神功应该是金庸笔下最好的内功之一，但这里的反响并不强
烈，个人感觉比较鸡肋，并且九阳神功配合乾坤大挪移，也没有达到那种理想的反
击效果，反倒是七伤拳威力不小。九阳神功和乾坤大挪移是需要解密的，对新手有
难度，明教的任务危险系数也不小，不推荐新手。
门派特色: 相关武功等级300级以上，可能使敌人忙乱并恢复大量内力
          特色武功 九阳神功 恢复内力
          特色武功 乾坤大挪移 把敌人的攻击反击

古 墓 派
推荐武功：玉女心法 玉女剑法 玄铁剑法 黯然销魂掌
新手拜师：小龙女，需要长得好看，容貌20
门派点评：拜读过神雕侠侣的人，对古墓肯定是情有独钟，古墓的武功是越高越强，
初期可以考虑用剑，玉女剑攻击不错；后期当然是黯然销魂掌，不过黯然远没有书
上写的那么厉害，居然是根据岁数来计算伤害...。古墓的抓玉蜂任务比较适合新手，
个人建议转生后再拜古墓。
门派特色: 相关武功等级300级以上，可能使敌人中玉锋针毒，并忙乱
          特色武功 玉女剑法 玄铁剑法 黯然销魂掌
          特色毒 玉锋针毒
          古墓的合击技能相当不错，可惜没几个人用

丐 帮
推荐武功：混天气功 降龙十八掌 打狗棒 岳家枪法
新手拜师：赵狗儿 裘万家 左全等，需要男性
门派点评：丐帮最大的福利就是到处睡觉，这点对新手来说很便利。降龙十八掌用了
都说很强，高等级后比较牛，威力很大，做任务时用打狗棒很实用。丐帮总体来说是
一个很适合新手的门派，丐帮的乞讨任务，busy时间比较长；守卫任务很简单，威胁
也不大，建议新手选择。
门派特色: 可以乞讨和到处睡觉，利于新手恢复
          特色武功 降龙十八掌 打狗棒 岳家枪法

全 真 教
推荐武功：先天气功 全真剑法 空明拳 七星剑法
新手拜师：全真教大门拜知客道长
门派点评：全真作为玄门正宗，先天气功相当不错，攻防都可，并且配合道学心法加
气血，是早期加得较多的一种内功。空明拳有点耗内力，早期做任务可以考虑全真剑
法，消耗少，攻击一般，比较实惠。全真的挖药任务比较适合新手，奖励不多但危险
小；抗击元兵任务奖励较多，但要求杀人速度快，且最后boss攻击强，后期适合。
门派特色: 全真阵法 全真剑法 绝招召唤门人后，与门人或玩家使用七星连阵
          (威力随着等级提高而提高 相关武功200级后，可能使用七星移位 使敌人忙乱)
          空明拳 绝招空明若玄  在等级300,500,600 时会有额外的成长

大 理 段 氏
推荐武功：枯荣禅功 六脉神剑 一阳指
新手拜师：大理诸万里处，投身拜师，后天臂力20
门派点评：六脉神剑威震天下，当然不是徒有虚名，攻击相当高，可能是最厉害的空
手武功之一，缺点是必须激发内功为枯荣禅功，且消耗内力大；一阳指作为很好的辅
助类功夫，作用明显，既可疗伤，又可busy对手。大理弟子有金钱资助，大理义工任
务比较适合新手成长，送军机任务不建议。
门派特色: 相关武功300级后，可能敌人忙敌并受一阳指内伤，恢复自己
          特色武功 六脉神剑 一阳指
          特色内伤: 一阳指内伤

铁 掌 帮
推荐武功：归元吐纳法 铁掌掌法 水上漂 流氓神拳 铁雪锤法 轩辕斧法
新手拜师：直接拜裘千丈，不能有正神
门派点评：铁掌的武功威力大，攻击高，且归元吐纳法配合水上飘增加气血，属于较
多的组合之一，但是铁掌的武功限制太多，必须要全面才行，总体来说，铁掌武功越
到后面越厉害。铁掌守山任务奖励较少，不过危险不大，适合新手。
门派特色: 相关武功300级后，可能使用水上飘使敌人忙敌并恢复自己)
          特色武功 铁掌掌法 铁雪锤法 轩辕斧法
          特色内伤 铁掌纯阳劲 铁掌阴寒劲

慕 容 世 家
推荐武功：神元功 斗转星移 参合指 慕容剑法 六阴追魂剑
新手拜师：苏州坐船，找四大家将拜师
门派点评：一直觉得斗转星移有点问题，肯定没有想象中强，至于以彼之道还施彼身
这个基本感受不出来，总体上慕容的武功攻击一般，威力不大。慕容的浇花任务是非
常适合新手的任务之一，没危险，还有可以挣钱，强烈推荐新手；寻找玉玺任务，前
期做危险有点大，后期可以选择。
门派特色: 相关武功300级时，可能反击敌人，并减少敌人伤害)
          特色武功 斗转星移 参合指 六阴追魂剑
          特色反击 斗转星移

昆 仑 派
推荐武功：玄天无极功 琴棋书画 昆仑掌 琴道 棋道 两仪剑法
新手拜师：昆仑上广场，第五代弟子收徒，注意区分男女
门派点评：昆仑也是一个容易被忽视的门派。其实昆仑的武功相当厉害，其中琴道和
棋道威力较大，而昆仑掌的流云水袖是海洋最好的辅助特技之一，功效不亚于少林的
大金刚拳，昆仑内功配合琴棋书画加气血也是较多的组合之一。昆仑的任务就不敢恭
维了，奖励不算多，难度大，新手注意选择。
门派特色: 相关武功300级后，可能使敌人受重伤)
          琴道 棋道 200级后，可能忙敌杀伤敌人，被打中时可能恢复自己
          特色武功 琴道 棋道
          特色精神伤害 离别

日 月 神 教
推荐武功：葵花心法 葵花大法 天魔大法 天魔剑 天魔刀
新手拜师：北京向西去找桑三娘，需要负神
门派点评：日月神教一个字“妖”，选择两条路，太监还是非太监，两条路都不错。
日月的武功厉害，只是要发挥真正威力，必须要当太监才能融合日月的武功精髓。另
外，日月还可以配合梅庄的武功来支持，整个武功体系较大，新手可以自行选择组合。
日月的任务体系就不如武功体系了，游说任务奖励较少，护法任务在玩家经验高了后，
会随机出现高手，有毒很难打。
门派特色: 相关武功300级后，关武功300级时，可能吸取敌人内力，并恢复自己)
          特色武功 葵花大法
          特色绝招 葵花大法 有大量大杀伤，成长形绝技

上述是本MUD的二十五个大门派的简介，大门派作为基础，再配合下面的小门派，小门
派自身是没有任务系统的。

红 花 会
推荐武功：红花神功 百鸟剑法 百花错拳 奔雷手
新手拜师：回族一路向北，几位当家都可以拜，需要正神5000以上
门派点评：作为海洋新加的小门派，武功各有特色，而且都不算弱。红花的百鸟剑法
攻击较强，空手系的百花错拳和奔雷手威力不错，而且是很好的辅助类武功。
门派特色: 百鸟剑法(缠剑诀 九剑妖魂  七剑连环  太极)
          百花错拳自动攻防 奔雷手自动攻

青 城 派
推荐武功：青冥玄功 松风剑法 无影腿 封日混天锤
新手拜师：青城山顶找余沧海，需要先天悟性
门派点评：青城派的招式比较狠辣，npc用反震厉害，其中值得一提的是封日混天锤，
可以打碎玩家或npc的装备，且攻击力大，可以考虑选择组合。
门派特色: 青冥玄功(定身法,分身术) 封日混天锤
          特色自动攻防 摧心诀与撩阴脚

泰 山 派
推荐武功：磐石神功 泰山剑法 傲寒六诀 风神诀
新手拜师：天乙、天松、天柏三个道人收徒，正神大于10000
门派点评：泰山的内功不错，各种特技很多，还可以召唤辅助。五岳剑派以兵器为主，
泰山的三种剑法威力都可以，其实泰山的刀法倒是值得一用，或许会有惊喜。
门派特色: 磐石神功 (召唤 太级图) 泰山剑法 (岱宗如何)
          傲寒六诀与御剑术 自动攻防(成长形绝技)

嵩 山 派
推荐武功：寒冰真气 嵩山气功 嵩山剑法 五岳神枪
新手拜师：可以直接去嵩山找左冷禅拜师
门派点评：五岳剑派之一，照理五岳剑派剑法应该比较高，但是嵩山的五岳神枪还比
剑法厉害；另外小门派的内功总会给人一点惊喜的。
门派特色: 寒冰真气 战斗中冻结对手 (绝技:风雷奇术 )
          嵩山剑法 五岳神枪 (成长形绝技)

南 少 林
推荐武功：四平大马站桩功 易筋经神功 混元一气功 大金刚拳 如影随行腿 六道烈火鞭
新手拜师：去南少林找方字辈的拜师
门派点评：南少林其实就是少林派的翻版，除了没有任务体系，只比少林更强，武功
种类繁多，如何搭配应用，是门学问。推荐两个武功，六道烈火鞭和如影随行腿，试
一试，感觉不错的，还有可以互备的波罗蜜手和大金刚神掌等等。
门派特色: 南少林三神技 六道烈火鞭 轮回佛杖 释厄佛棍 (成长形绝技)
          无相劫指 如影随行腿 强力的自动攻防

恒 山 派
推荐武功：白云心法 恒山剑法 残心剑法 天长掌法
新手拜师：恒山找仪琳，仪质，需要正神和岁数要求，女性
门派点评：五岳剑派之一，北岳恒山的最大特色，在于内功，白云心法可以恢复，具
体新手自行体会；总体来说，恒山的武功一般，攻击力较强的就是残心剑法，必学。
门派特色: 白云心法 (妙欲决)
          恒山剑法 柔丝乐鞭 自动攻击  自动回复气血
          残心剑法 (万剑诀,朝霞落日) 成长形绝技

衡 山 派
推荐武功：回雁心法 衡山剑法 九天黄泉剑法
新手拜师：衡阳城刘府找向大年、米为义，无限制
门派点评：五岳剑派之一，衡山的空手一般，剑法不错，九天黄泉剑必学，算是衡山最
好的剑法了。
门派特色: 衡山剑法 云雾十三式剑气伤敌
          九天黄泉剑法 (晓风三月,相思三剑) 成长形绝技

关 外 胡 家
推荐武功：冷月神功 胡家刀法 苗家剑法 武学修养 紫雷刀法 刀剑归真
新手拜师：可以找苗人凤，也可以找胡斐
门派点评：都说拜胡家，是为了刀剑归真，其实胡家刀法和苗家剑法也是各有特色的，
特技比较多，看玩家个人喜好；当然胡逸之的紫雷刀法也很不错。刀剑归真作为曾经
的顶级武功，现在的感觉还没有传说中那么厉害，新手可以自己试一试。顺便再说一
句，胡家的内功配合武学修养加气血，是比较多的组合之一。
门派特色: 胡家刀法 苗家剑法
          刀剑归真 较强攻防和绝技
          紫雷刀法 (无形幻影 天打雷辟屠真龙 破碎虚空 ) 成长形绝技

梅 庄
推荐武功：无争心法 大雅剑法 飘逸步法 五韵七弦剑
新手拜师：新手找夺拜师，没限制
门派点评：梅庄的四大庄主的武功各有特色，不过说到最好用的还是黄钟公的五韵七
弦剑，很好的做任务的武功，是少数伤害对手精气的武功之一；另外梅庄的轻功也是
比较好的辅助类武功，很容易busy对手。
门派特色: 裴将军诗杖法 泼墨披麻剑法 五韵七弦剑 石鼓打穴笔法 玄天无情指 自动攻防
          大雅剑法 (终极杀剑四气 气剑指 大雅古剑) 成长形绝技
          与日月兼容内功

靖 海 派
推荐武功：靖海神功 碧波神剑 龙形搏击 风波十二叉 缚龙斩鲛刀
新手拜师：钟秀雨收女性徒弟，赵之玄收男性徒弟
门派点评：靖海的地图比较大，来回比较麻烦，总共三个岛屿。靖海的武功属于比较
刚猛的类型，碧波神剑特技较多，龙形搏击是空手系的，最厉害的还是风波十二叉，
威力较大。
门派特色: 碧波神剑  缚龙斩鲛刀 龙形搏击  成长形武功
          风波十二叉(无尽风波 吟花一笑)成长形绝技

海 南 白 云 庵
推荐武功：碧涛心法 追风神拳 风回雪舞剑法 玉璧月华明剑法
新手拜师：钟灵，需要年龄小于20
门派点评：先要从泉州坐船去海南岛，注意爬树上去。海南的最大特点也是内功，碧
涛心法也是可以恢复的内功。海南的武功剑走偏锋，攻击比较犀利，但是威力不大；
空手系列的追风神拳值得一学。
门派特色: 碧涛心法(佛光 韦陀下凡) (妙仙决 可以加恢复内力的状态)
          风回雪舞剑法 玉壁月华明剑法 逐月鞭法 成长形武功

侠 客 岛
推荐武功：太玄功 霸王枪法 煊赫刀 素霓剑法
新手拜师：先去侠客岛面壁太玄功100级以上，可以拜龙、木二位岛主，注意读书写字
门派点评：太玄功天下无敌？没有那么强，但绝对不弱，攻击力较大，同时还可以busy
对手，特技也不错；另外侠客岛的三种兵器也可以一学，各有特色。但是侠客岛最大的
问题还是在读书写字上，这个天然的冲突，会影响玩家的悟性，读书能力，以及后期学
习神照经等，取舍之道，好自为之。
门派特色: 太玄功  自动特殊攻防
          霸王枪法(惊魂)成长形绝技
          煊赫刀 (暴雪天威)成长形绝技
          素霓剑法(怜月九式)成长形绝技

崆 峒 派
推荐武功：崆峒心法 七伤魔拳 三清剑法 空灵剑
新手拜师：崆峒五老，不能是太监，pk玩家次数小于10
门派点评：崆峒给人一点惊喜，特别是七伤魔拳和三清剑法，新手不妨自己试一试，威
力和特技都不错，七伤魔拳是很好的空手武功。崆峒的内功特技也不少，至于什么用处，
自己去体验。
门派特色: 崆峒心法(一气化三清 定身术 五行转换 三昧真火)
          空灵剑  七伤魔拳 三清剑法 成长形武功
          七者皆伤的内伤

雁 荡 派
推荐武功：南海玄功 子午打穴法 外八卦 内八卦 情剑
新手拜师：新手可以先拜雁荡的两个女弟子，谢琳和谢璎
门派点评：要学习雁荡的武功，必须要先学会八种不同的剑法，这里提示大家一点，八种
不同的剑法分别在雁荡的几个弟子身上，可以互相拜师，但是注意辈分，小心没学全拜不
回去了。雁荡的武功是少有的短兵系，短兵可以克制其它兵器或是空手，至于威力如何，
新手可以自己体验。南海玄功和子午打穴法是必学的，至于情剑，略有华而不实的感觉。
门派特色: 南海玄功(绝仙决) 多用途成长形内功
          子午打穴法(透骨钉 内点乾坤 惊虹一笔 神笔封穴)成长形武功及绝技
          情剑(全部自动攻击) 并不使用内力
          子午打穴法 可以封死对方的绝招的使用。

九阴真经
九阴真经系列武功经修改后，较之以前有所增强，虽然幅度不大，但是各有特色。
大伏魔拳伤害对手内力
九阴神爪伤害对手气血
九阴神掌伤害对手精气
九阴身法，兵器双打效果
玄阴剑法，特技降低对手臂力
九阴银龙鞭，特技威力很大
九阴真功，可以通过九阴真经读到2000级，九阴总决效果增加，不逊于万法归宗，九阴真功
自我疗伤和助人疗伤效果非常好，气和精一起疗伤，且幅度较大。
经底层修改，现九阴系列（九阴上卷、九阴下卷、九阴速成）解密成功后，都增加玩家的气
血和精气上限，必须要去试一试运气。

综上，无论是大门派还是小门派，应该说是百花齐放，各有特色，是根据武功来选择门派
任务，还是根据门派任务来选择武功，这是各位玩家自己需要思考的问题。海洋为大家
提供了转生系统，一转后，可以选择两种不同的内功来学习，这直接给大家提出了一个本
MUD最大的课题，那就是门派武功的组合，是课题也是乐趣，到底哪两种组合才是最适合你
的呢？到底哪两种组合才能称霸江湖呢？亲爱的各位新手朋友，自己在今后的江湖生涯里
面慢慢钻研吧，乐此不彼，自此成就绝顶高手之路！


玩家门派特殊任务
1.对练任务(无限制)
本门兴建了恩怨堂后,进入后ask 指挥使 about 练功,后指挥使
会答应玩家的要求，然后用liangong命令与指挥使对练，
出现:指挥使点点头，满意地说：“够了，够了，今天就练到这里吧。
    指挥使起大拇指：“你如此勤勉，将来必能成材。
    就完成了任务
2.门派扩大任务(无限制)
在指挥使那里用job命令，获得任务
  1.刺探任务
    会叫你到某地刺探情报,到了后用citan,来完全任务。
    此任务，如果完不成，到一定时间，自动会结束任务。

  2.恩怨任务
   指挥使会告诉你，某个门派与本派做对，叫你去对付他们。
   你随便找一个该门派的正式弟子(非玩家)，打昏后，
   背回，交给指挥使就完成任务了。
注:本门兴建了恩怨堂
   可以give 20 silver来取消任务


海洋IV秘密列表

主线解秘

飞狐外传(help jm_book1)
夜探商家堡 救人于水火
佛山小茶亭 大战袁紫衣
北京康王府 解秘掌门会
智救苗人凤 战胜田归农
义助程灵素 战败毒夫妇
战两雄得胜 得宝藏铁盒

雪山飞狐(help jm_book2)
守护奇铁盒 打败众强盗
智入玉笔峰 救出苗若兰
解闯王宝藏 败三大高手
败大内高手 成民族大义

连城决  (help jm_book3)
大败万震山 得连城剑法
大闹黑监狱 救出丁典来
败落花流水 见血刀恶僧
救美女水笙 杀血刀恶僧
破庙败敌人 解连城宝藏

天龙八部(help jm_book4)
智探无量山 进山洞寻宝
败四大恶人 恶战救段誉
保护天龙寺 挑战六脉剑
苏州探慕容 大败慕容复
识康敏奸计 破丐帮大阵
解逍遥棋局 打败丁春秋
救天山童姥 败七十二洞
探西夏皇宫 战胜李秋水
勇斗少林寺 败双雄挑战
大败辽国兵 败敌接乔锋

射雕英雄传(help jm_book5)
义助铁木真 大败梅超风
试比武招亲 败叛徒杨康
寻访沙窟洞 胜桃花叛徒
智做叫花鸡 战败欧阳克
桃花岛探密 赢比武招亲
陆家庄破敌 大败金兵归
解四徒挑战 见一灯大师
铁掌山探险 得武穆移书
救襄阳危难 退拖雷大军
于华山论剑 得武学大成

白马啸西风(help jm_book6)
杀头狼获胜 挑战苏普胜
恶战陈达海 力帮李文秀
进高昌迷宫 败江南华辉
解高昌迷宫 败吕梁三杰
识破马家骏 打败计老人

鹿鼎记(help jm_book7)
营救矛十八 再救白衣尼
救天地会主 见庄家遗孀
智杀螯拜回 抱得双儿归
进宫探秘密 识破假皇后
智上神龙岛 大败洪教主
清凉寺灭敌 再杀吴三桂
关外守边疆 西藏灭叛逆
得四十二经 解大清宝藏

笑傲江湖(help jm_book8)
败青城四兽 相救令狐冲
访福威镖局 再救林平之
打败田伯光 智救小仪琳
智上思过崖 约见风清扬
寻找药王庙 败剑宗门人
败敌人追杀 力救向问天
秘密访梅庄 智救任我行
克少林群雄 救出任盈盈
夜探黑木崖 杀东方不败
嵩山比武会 败五派掌门
力救岳灵姗 败葵花辟邪

书剑恩仇录(help jm_book9)
华亭败清兵 救文泰骆冰
硬闯铁胆庄 破百花错拳
力救霍青桐 老云寨夺宝
刺杀张召重 抢七族盟书
杭州救皇帝 打败陈家洛

神雕侠侣 (help jm_book10)
过全真大阵 全真败霍都
打败李莫愁 力救陆无双
闯武林大会 三场定胜败
解绝情谷密 救出裘千尺
重阳宫抗敌 杀死赵志敬
解独孤求败 得玄铁重剑
智闯黑龙潭 探绝情谷底
救出小郭襄 杀金轮法王

侠客行(help jm_book11)
寻兑两怪 得玄冰碧酒
战关东四帮 救大悲老人
救出石中玉 大败贝海石
硬闯凌霄城 打败白自在
接赏罚令牌 打败众岛主

倚天屠龙记(help jm_book12)
冰火岛解迷 教出张无忌
守护武当派 打败五大派
解九阳秘密 打败朱九真
闯明教禁地 光明顶显威
探秘绿柳庄 得黑玉神药
访问灵蛇岛 败波斯三使
探险万安塔 败玄冥二老
打败三渡僧 杀成昆小人

碧血剑(help jm_book13)
黑松堡救人 访问夏雪宜
拔出金蛇剑 杀敌救温仪
五毒教探险 打败何铁手
单挑玉真子 打败袁承志
打败皇太极 怒杀曹化淳

鸳鸯刀(help jm_book14)
挑战黑风寨 勇救萧中慧
智上常春岛 巧进白云岛
杀上蝙蝠岛 恶人谷探险
解秘进萧府 打败四高手
智得红钥匙 挑战袁冠男

其它解秘
  天下无敌-------九阴真经
妙探峨眉山 寻刀剑速成
勇访沙窟洞 夺九阴下册
活死人墓中 学九阴神功
桃花岛洞中 练双手互搏
答武林问题 智挫老顽童
闯两仪迷阵 勇夺九阴上

  无上内功-------神照经
江陵城探监 助丁典获经
杀恶僧救美 获无上内功

  其它小秘密
长安城探密 寻秦皇宝藏
开封城寻访 告状又为官
天龙寺探幽 学武普云洞
访雪山高僧 获龙象袈裟
访铁掌石室 得神斧神锤
五毒寻密室 得神经神鞭
寻白驼秘道 获神杖毒经
寻五彩神龙 勇得神龙皮
思过崖探幽 得剑圣指导
雪山绝顶处 获西藏红花
战西域鸣沙 学亢龙无悔
勇闯无量山 智救段誉回
寻洞天福地 得九阳神功
闯高昌迷宫 求桌上经文
武当山探险 夺神兵真武
荆州城助人 得乌蚕宝衣
萧家解迷团 获鸳鸯宝刀
战泰山高手 为武林明人
战十大高手 成武林盟主
智救慕容博 学斗转星移
游泳太乙池 寻风洞冰洞
寻武当桃园 妙得人参果
结拜田伯光 获一生风流
风流千金楼 妙获古玉牌
入南方秘林 访五毒神教
凌霄城探密 获冰魄玉精
探险凌霄城 学金乌刀法
牛家村小店 探小店秘密
游昆仑神山 寻本门祖师
探慕容世家 得众多福利
深入华藏庵 暗访周芷若
入华山深处 寻先辈高人
入侠客神岛 智吃腊八粥
访南岩宫地 获绝世珍宝
闯真武剑阵 练一身武功
破鬼刀王五 杀武当逆徒
勇上侠客岛 巧学太玄经
勇闯灵鹫宫 勇救乌老大
闯向阳老宅 得葵花宝典
妙使胆雄黄 破神龙邪教
访桃花墓室 获连城宝物
入华山村中 破偷鸡迷案
跳舍身崖下 勇挖倚天剑
黑店使巧技 救独臂神尼
勇闯伏魔圈 勇夺三法宝
大理天龙寺 智寻舍利子
入密道巧获 乾坤大挪移
闯天龙强夺 六脉神剑谱
遇奇缘石梁 寻金蛇密籍
解迷闯迷宫 遇达摩老祖
桃花岛妙算 获软猬神甲
智入黑木崖 拜东方不败
勇闯六合塔 救圣驾回朝
少林武僧堂 破罗汉大阵
入圣火明教 会圣火合围
勇闯摩天崖 急救石破天
无量山探险 勇访万劫谷
逍遥谷逍遥 学北冥神功


江湖随机任务
1.江湖随机任务
  1.系统出现谣言 表示有新的任务产生
  2.找到相关发布谣言的NPC 可以用taskjob命令查看最近的武林事件谣言
  3.ask 该npc about job 得到进一步情况，任务开始
    1.武林送货     (送货物到某个城市的某人) 直接give后完成任务
    2.边疆御敌     (到了指定地点 citan出现3-5个敌人) 杀了有奖励
    3.门派守护     (到了指定地点 citan出现3-5个敌人) 杀了有奖励
    4.江湖追杀     (到指定地点附近 找到敌人  杀之)
    5.保镖护送     (护送一个武林人物 到达目的地，先ask npc about start 他就会跟随你了。ask npc about over)
    6.宝物争夺     (找到相关地点的敌人，杀之，得到身上的物品，give 任务发布人)
    7.人物探寻     (到某地找到相关人，ask npc about start 然后把他带到 任务发布人边上 ask npc about over)
    8.寻找物品     (找到某物 直接给任务发布人)
    9.情报刺探     (找到某地 刺探任务(citan))
  4.当完成第一个任务时，会提示你下一个任务，完成一系列任务，会出现BOSS挑战任务。


海洋IV神书榜

      海洋IV采用新的TASK系统，与别的MUD有所不同。
当你输入hytask这个指令后，你会看到一连串的使命。如果
一个使命后有（已完成）的字样就说明这项使命已经被玩家
所完成。当你对一个未完成的使命感兴趣的话，就可以开始
对它的搜索。

首先你要做的是去扬州广场问无名居士买七彩向导石，只有
靠它才能测出神书的大致位置。你只要给无名居士二十两银
子就行了，不过记住，每人身上最多只能有一块灵石，灵石
会在你找到完成神书后自动消失，也就是说一块灵石只能完
一本神书，你要是想继续找神书，就得再去买一块。
接下来就是如何去找神书了。

比如你对其中的一个使命“小龙女的神雕侠侣（sdxl）”感
兴趣的话，你身上如果有灵石就可以用findbook sdxl 来发
现它的大概位置.
你输入findbook sdxl可能出来以下3种情况：
1.确定不了sdxl的大概位置。
说明神雕侠侣已经被人完成了，就不能再做了。
2.『神雕侠侣』似乎在重阳宫的西门附近
说明神雕侠侣这本书在该处，你可以到重阳宫的西门附近找找。
3.『神雕侠侣』似乎在某个地方的东厅附近
说明该书在一个是在一个室内的地方，而该地方名是东厅附近
，这类神书比较难完成，需要玩家对海洋IV地图有很高的熟悉
度。找到该书后，你只需要将它带还给小龙女就可以得到奖励。
另：“附近”的概念是周围9格，也就是一个方向最多3格。

另外在42本书中，有些书是可以合并的。多用look book指令
以确定哪几本书是可以合并的，合并后的奖励会更大。
l sdxl
神书之一,若是能找齐射雕英雄传和倚天屠龙记就能(combine)。

如果这时你手中有神雕侠侣，射雕英雄传，倚天屠龙记三本书，
就可以用combine指令,不同的书有不同的合并指令。
combine
你把从怀中翻出的射雕英雄传和倚天屠龙记两本神书，和手中
的神雕侠侣合并成了一本。

此时你身上会出现一本射雕三部曲(Book)，你用查阅(chayue)
指令可以对其进行查阅并得到相应奖励。

另附：几本可以合并的神书的名称和合并命令。
1。神雕侠侣，射雕英雄传，倚天屠龙记     combine
2。陆小风，卜鹰传奇，香帅传奇	      zhuang
3。圆月弯刀，三少爷的剑	  	      zhuangding
4。风云第一刀，风铃中的刀声，	      zu
   边城浪子，天涯明月刀
5。剑气长江，两广豪杰，		      hebing
   英雄好汉，江山如画
6。闯荡江湖，神州无敌，	 	      redo
   寂寞高手，天下有雪
7。飞狐外传，雪山飞狐		      ping
8。(1)金庸全集上册
需:
笑傲江湖（xajh）
书剑恩仇录（sjec）
神雕侠侣（sdxl）
侠客行（xkx）
倚天屠龙记（yttlj）
碧血剑（bxsword）
鸳鸯刀（yyblade）
找全后用:he jinbooka后获得金庸全集上册(可以chayue)
  (2)金庸全群下册
需:
飞狐外传（fhwz）
雪山飞狐（xsfh）
连城决（lcjue）
天龙八部（tlbb）
射雕英雄传（sdyxz）
白马啸西风（bmxxfeng）
鹿鼎记（ldji）
找全后用:he jinbookb后获得金庸全集下册(可以chayue)
若能找到金庸全集上下册就能用try jin booka来获得
金庸全集
(可以chayue,获得，3 颗九转金丹)
(本任务单独不可能完成,3 颗九转金丹可以大家分着吃)

9。古龙精询上册
需:
绝代双骄（juedsj）
鹦鹉传奇（ywcq）
大人物（drwu）
香帅传奇（xscq）
卜鹰传奇（bycq）
陆小风传奇（luxf）
圆月弯刀（wandao）
找全后用:he gulongbooka后获得古龙精询上册(可以chayue)

古龙精询下册
需:
风云第一刀（fyblade）
白玉老虎（tiger）
天涯明月刀（skyblade）
边城浪子（bclangzi）
风铃中的刀声（fengling）
三少爷的剑（xiesword）
浣花洗剑录（swordlu）
找全后用:he gulongbookb后获得古龙精询(可以chayue)
若能找到古龙精询上下册就能用try gulong booka来获得
古龙精询
(可以chayue,获得，3 颗九转金丹)
(本任务单独不可能完成,3 颗九转金丹可以大家分着吃)

无字神书

如果能同时获得金庸全集和古龙精询
就能用try jin book来获得无字神书
(可以chayue,获得，8 颗九转金丹的最高奖励)
(本任务单独不可能完成,8 颗九转金丹可以大家分着吃)
除了8 颗九转金丹的最高奖励外，打开书的人
还会随机加一点基本属性。（臂力，悟性，速度，
福缘，根骨,容貌中的一种,上限为30）

10。萧秋水传奇上册				try
   萧秋水传奇下册
另需:  四大名捕和唐方一战
第8种合并出来的《萧秋水传奇》除了加经验和潜能和江湖
阅历外，还会随机加一点基本属性。（臂力，悟性，速度，
福缘，根骨中的一种,上限为25）
新增部分此外:
还会随机获得失落的武林密籍一本:
失落的武林密籍如下:
1.寒天吹雪剑法   chuixue-jian
perform lian    寒天吹雪剑法「连」
perform tianwai 天外飞仙

2.翻云掌        fanyun-zhang
perform yunkai  云开雾阖

3.浣花剑法      huanhua-jian
perform snow    天下有雪
perform zhenjian乱红飞过秋千处

4.六绝刀法      liujue-dao
perform wuqin  无情无义

5.落花剑法�     luohua-jian
perform shisan 红花十三剑
perform kuangda「狂打」诀

6.凝血神抓      ningxue-shenzhua
perform nx     凝血神抓

7.情义剑        qingyi-jian
perform qingyi 惊天一式

8.泣神刀法      qishen-dao
perform shaqi  杀气腾腾

9.铁线拳        tiexian-quan
perform xiaonuoyi 小挪移

10.无双剑       wushuang-jian
perform wushuang  无双无对

11.移风剑法      yifeng-jian
perform yifeng    移风起栖云飞扬

12.痴心情长剑    chixin-qingchang-jian
perform xi        最温柔的一剑

其它：会有一伙神密组织的人来和玩家抢神书，他们
化装成平民百姓，混在各地，有神书出现就前去争抢。
等他们时机成熟时，就会把神书交给神密组织。玩家
将得不到神书。
 提示：1.这伙人一般会装成平民如流氓头之类的。
      2.这伙人，会走来走去找神书，干掉这样的人，就能得到他身上的神书。
      3.这伙人，一般会在30分钟左右，完成神书任务。
系统会提示 某人：XXXX神书我已经拿到手了。。。撤!!
                          海洋IV工作室


特殊集体门派任务

       这是本mud所有大门派公有的job,首先找到本派的任务使.然后在
那里使用teamjob命令
   任务人数: (1-3人)

   任务条件: 在普通任务连续度达到3时，经验超过1M 内功超过200级。

   任务吏会随机给出以下任务的一种。

   1.护送任务 护送NPC走到某地，到达后ask 武林人物 about over 结束任务
    (路上有敌人追杀)(最后一个地点 可能出现强敌(boss))

   2.巡查任务 巡逻3个地点 按顺序到达指定地点用 巡查命令 xuncha 巡查环境
    (每个地点 可能战斗 结束时，可能出现强敌(boss))

   3.夺宝任务 敌人出现在三个地点中的随机一个地点,身上有密件。
     杀死要你杀死的敌人，从他身上夺得并销毁(xiaohui)为胜利。
     (销毁密件时，可能出现强敌(boss))

   4.阻击任务 到某个地方，等待阻击敌人的部队。
     最后敌人强敌出现(boss)。杀之并夺得并销毁(xiaohui)密件

   5.灭敌任务 到某地追杀敌人 敌人会逃，直到杀死敌人为止。
     (敌人会逃一次)

   6.扬威任务 杀死某个门派的NPC或玩家
     (砍头(kantou)) 5人以上。

  备注:
  接受任务办法: 本门任务吏 打teamjob命令 或ask renwu shi about teamjob
  取消任务办法: 给本门任务吏一定费用。门派贡献大于10时 直接减少一点门派贡献。
  大量奖励出现: 杀死随机出现的强敌(BOSS) 会有大量的奖励。

  增加门派贡献条件:
  每次完成任务可能增加
  打败出现的BOSS NPC增加
  如果取消任务 门派贡献大于10时 直接减少门派贡献。
  敌人难度，会随着组队的玩家数量增加

注:玩家门派需本门兴建了任务堂


白驼山庄简介

    中原西去大漠千里之外，有一座白驼山庄，庄主“西毒”欧阳锋
享大名数十年，乃是当代武学的大师。少主欧阳克，名是欧阳锋的侄
子，实则是他与嫂子私通所生，是他的嫡亲骨肉。欧阳克仗着叔父撑
腰，横行西域又天生好色，历年派人到各地搜罗美女，收为姬妾，闲
居之余又教她们学些武功，因此这些姬妾又算得是他女弟子。

    白驼山庄毒蛇成群，都是在白驼山蛇谷中杂交培养而得，毒性猛
烈，由庄中众多蛇奴负责牧蛇，能够驱使自如，是欧阳锋花上无数时
光心血所练就，以此与人多势众的全真教、丐帮、大理，桃花岛的奇
门遁甲之术相抗衡。论到使毒用毒，武林中更无人出西毒之右。

    欧阳锋长住西域，为人狠毒，口蜜腹剑，狡猾之极，武功又是深
不可测，武林中人人忌惮。此人号称“西毒”，听旁人说他手段毒辣，
向来不以为忤，反有沾沾自喜之感。但是欧阳锋虽然生性歹毒，却不
失信于人，不失武学大宗师的身分。

    白驼山庄僻处西域，武功博大精深、自成一家，庄主欧阳锋更是
五绝之一人称「西毒」。白驼山庄毒虫毒蛇数以万计，武林中人谈之
色变。

    当年欧阳锋于华山二次论剑一役被黄蓉用计逼疯后，就再也没回
过西域老家白驼山，十馀年来走遍了天涯海角，只盼能找到自己。近
年来他脑子已清醒得多，虽然仍是疯疯癫癫，许多旧事却已逐步一一
记起，只是自己到底是谁，却始终想不起来。
    欧阳锋的独门绝技蛤蟆功乃是天下武学中的绝顶功夫，其中内功
变化精微，奥妙无穷；外功掌法则刚中有柔，柔中有刚，招式奇特且
威力巨大。再加上他将多年来逆练的九阴真经融于当中，使之大逆寻
常武功，更加怪异无伦。

白驼山庄武功简介

养蛇之技 (yangsheshu)
招蛇之术 (zhaosheshu)

基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本剑法 (sword)
驭兽术 (training)
基本拳脚 (unarmed)

蟾蜍步法 (chanchu-bufa)
蛤蟆功 (hamagong)
灵蛇拳 (lingshe-quan)
灵蛇杖法 (lingshe-zhangfa)
武学修养 (martial-cognize)
七弦无形剑 (qixian-wuxingjian)
神驼雪山掌 (shentuo-zhang)
蛇形刁手 (shexing-diaoshou)
西域铁筝音 (xiyu-tiezheng)

白驼山庄武功学习条件及特殊招式效果

蛤蟆功(hamagong)
学习要求：有一定的负神，无性只能学到50
hamagong>=100以后可以jifa成外功 unarmed,parry,strike
自动特殊攻击：作为攻击武功时，jifa force hamagong或者使用hamagong的reserve以后
自动特殊防御：

特殊招式：
perform：hamagong>=100以后可以jifa成外功
hama 蛤蟆功
要求：jifa force hamagong，max_neili>=1500，neili>=400，jifa strike hamagong
    strike>=100，后天臂力>=30
命中与威力相关：force有效等级，先天根骨，neili，hamagong

hamagong 蛤蟆神功
要求：hamagong>=150，jifa strike hamagong，hamagong>=100
    max_neili>=2000，neili>=400，strike>=100
命中与威力相关：exp，hamagong，hamagong，force有效等级，neili

puji 蛤蟆扑击
要求：  jifa force hamagong，neili>600，xiyu-tiezheng>=180，
    shentuo-zhang>=180，chanchu-bufa>=180，hamagong>=180，lingshe-quan>=180
    qixian-wuxingjian>=180，shexing-diaoshou>=180，jifa strike hamagong
命中与威力相关：hamagong，force有效等级，strike有效等级，dodge有效等级，加力数，neili

tui 推天式
要求：max_neili>=4000，neili>=1000
命中与威力相关：force有效等级，max_neili，带白驼的毒，被yiyang-zhi所克

zhen 蟾震九天
要求：  jifa force hamagong，neili>600，xiyu-tiezheng>=180，
    shentuo-zhang>=180，chanchu-bufa>=180，hamagong>=180，lingshe-quan>=180
    qixian-wuxingjian>=180，shexing-diaoshou>=180，jifa strike hamagong，max_neili>=1500，
    后天臂力>=30，strike>=100
命中与威力相关：force有效等级，neili

exert：
heal 疗伤
要求：hamagong>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

qudu 解毒
要求：hamagong>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：驱除蛇毒蟾蜍毒，不能一次驱除干净

reserve 经脉倒转
要求：hamagong>=100，neili>=200
命中与威力相关：hamagong

蟾蜍步法(chanchu-bufa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
chanfei 蟾飞九天
要求：chanchu-bufa>=60，neili>=400
命中与威力相关：exp，chanchu-bufa

蛇形刁手(shexing-diaoshou) 可与shentuo-zhang，lingshe-quan互备
学习要求：hamagong>=20，max_neili>=100，可以与shentuo-zhang或者lingshe-quan互备
自动特殊攻击：jifa force hamagong或者使用hamagong的reserve以后
自动特殊防御：

特殊招式：
chanshen 蛇形缠身决
要求：hamagong>=20，shexing-diaoshou>=150，max_neili>=1000，neili>=200，jing>=300
命中与威力相关：hamagong，shexing-diaoshou

diaoshou 刁手蛇形
要求： hamagong>=20，shexing-diaoshou>=200，max_neili>=500，neili>=100
命中与威力相关：shexing-diaoshou

huixuan 蛇形回旋步
要求：hamagong>=80，shexing-diaoshou>=150，max_neili>=1000，neili>=200，jing>=300
命中与威力相关：hamagong，shexing-diaoshou

灵蛇杖法(lingshe-zhangfa)
学习要求：max_neili>=70，lingshe-quan>=60，shexing-diaoshou>=60，hamagong>=50
自动特殊攻击：jifa force hamagong或者使用hamagong的reserve以后
自动特殊防御：

特殊招式：
hama 蟾掌毒，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，lingshe-zhangfa>=500，hamagong>=500，
    hamagong>=500，jifa force hamagong，不能有jiuyin-zhengong
命中与威力相关：exp，lingshe-zhangfa，force有效等级

huan 云霞幻生
要求：hamagong>=100，lingshe-zhangfa>=120，dodge有效等级>=180，jifa staff lingshe-zhangfa
    neili>=200
命中与威力相关：staff有效等级，带白驼的毒

qianshe 千蛇出洞
要求：force有效等级>=150，hamagong>=100，neili>=100，jifa foce hamagong
    lingshe-zhangfa>=120，jifa staff lingshe-zhangfa
命中与威力相关：lingshe-zhangfa，zhaosheshu，yangsheshu，带白驼的毒

saoluoye 狂风扫落叶
要求：force有效等级>=180，hamagong>=100，neili>=1200，lingshe-zhangfa>=200
命中与威力相关：exp，lingshe-zhangfa

shewu 灵蛇缠身
要求：force有效等级>=80，staff有效等级>=80，lingshe-zhangfa>=280，xiyu-tiezheng>=180，
    shentuo-zhang>=180，chanchu-bufa>=180，hamagong>=180，lingshe-quan>=180，
    qixian-wuxingjian>=180，shexing-diaoshou>=180，neili>=500
命中与威力相关：staff有效等级，lingshe-zhangfa，zhaosheshu，yangsheshu，带白驼的毒

shoot 喷毒
要求：hamaggong>=40，lingshe-zhangfa>=40，neili>=400，武器为she zhang
命中与威力相关：lingshe-zhangfa，带白驼的毒

wuji 横行无忌
要求：hamagong>=100，force有效等级>=200，neili>=300，lingshe-zhangfa>=150
    jifa staff lingshe-zhangfa
命中与威力相关：staff有效等级，

西域铁筝音(xiyu-tiezheng)
学习要求：hand>=100，hamagong>=xiyu-tiezheng
自动特殊攻击：jifa force hamagong
自动特殊防御：

特殊招式：
shewu 蛇舞
要求：neili>=500，jing>=50，xiyu-tiezheng>=100
命中与威力相关：xiyu-tiezheng

神驼雪山掌(shentuo-zhang) 可与shexing-diaoshou互备
学习要求：hamagong>=15，max_neili>=50
自动特殊攻击：jifa force hamagong或者使用hamagong的reserve以后
自动特殊防御：

特殊招式：
nzqk 扭转乾坤
要求：shentuo-zhang>=180，neili>=200
命中与威力相关：exp，strike有效等级

rou 柔字诀
要求：shentuo-zhang>=120，hamagong>=100，neili>=200
命中与威力相关：exp，strike有效等级，force有效等级，unarmed有效等级，带白驼毒

suo 雪锁千山
要求： jifa strike shentuo-zhang，shentuo-zhang>=150，neili>=200
命中与威力相关：strike有效等级，带白驼毒

七弦无形剑(qixian-wuxingjian)
学习要求：force有效等级>=270，max_neili>=3000，unarmed>=180，sword>=180，lingshe-quan>=200
    shexing-diaoshou>=200，hamagong>=200，hamagong>=200，sword+100>=qixian-wuxingjian
自动特殊攻击：jifa force hamagong
自动特殊防御：

特殊招式：
shan 七弦黄龙闪
要求：qixian-wuxingjian>=160，jifa sword qixian-wuxingjian，jifa force hamagong，force有效等级>=250
    neili>=600
命中与威力相关：force有效等级，max_neili

yin 七弦无形音
要求：qixian-wuxingjian>=160，jifa sword qixian-wuxingjian，force有效等级>=250，neili>=600
命中与威力相关：force有效等级，max_neili

zhu 七弦连环诛
要求：qixian-wuxingjian>=180，jifa sword qixian-wuxingjian，jifa force hamagong，force有效等级>=300
    neili>=500
命中与威力相关：force有效等级，max_neili，qixian-wuxingjian，zhaosheshu，yangsheshu，带白驼毒

灵蛇拳(lingshe-quan) 可与shexing-diaoshou互备
学习要求： hamagong>=30，max_neili>=500，cuff>=lingshe-quan
自动特殊攻击：
自动特殊防御：

特殊招式：
biliwuxing 霹雳无形
要求：neili>=100，lingshe-quan>=20，hamagong>=50，force>=100
命中与威力相关：lingshe-quan

lei 雷霆万钧
要求：lingshe-quan>=120，hamagong>=50，neili>=400
命中与威力相关：strike有效等级，lingshe-quan，带白驼毒

rou 柔字诀
要求：shentuo-zhang>=120，hamagong>=100，neili>=200
命中与威力相关：unarmed有效等级，force有效等级，带白驼毒

白驼山庄拜师指南

「西毒」欧阳峰
拜师条件：exp>=100000

欧阳克
拜师条件：exp>=10000

李教头
拜师条件： 无

白驼山庄门派任务

有关白驼山庄的门派任务，参见

baituojob   白驼讨债任务（exp>100k）
btjob2      白驼牧蛇任务（无限制）

白驼山庄解密指南

白驼山庄有个花盆可以随意移动
张妈的女儿金花被山贼抢走了
蛤蟆神功可以去黑石围子练
白驼的神蛇认得回家的路


大理简介

大理段氏本是中原武人，在南诏衰败之时于五代后晋天福二年
得国称帝，建立了大理国。成为当时天下五国之一，地处西南，
与大宋接壤。大理段氏虽然已经成为金枝玉叶，但仍然保持中
原武人本色，督促子弟勤练武功，而且对江湖的是非过结仍旧
以江湖人的身份对待，不以势欺人。大理国镇南王、保国大将
军段正淳身为今上保定帝胞弟，精忠体国，喜好结交江湖豪客。
自己也是江湖上闻名的高手。所以府中家丁卫士都有一身武功。
段氏的一阳指和六脉神剑，皆是江湖上赫赫有名的武功。

段氏既然贵为皇族，自然择徒极为严格，基本上不收江湖人士
为徒。玩家的经验值大于一万的，就没什么希望了。做为标准
的名门正派，有负神的人自然绝不会收。附合条件的玩家第一
步应该先去大理城内拜褚万里、古笃诚、傅思归、朱丹臣为师，
向他们学习武功，等级稍高后，可拜高升泰及段正淳。段氏的
一阳指已经是江湖上一等一的武功，如果你有毅力也有好的运
气的话，将可能得以进入天龙寺，修练六脉神剑。

入段氏门下为奴，首先要投身镇南王府(ask zhu about 投身)
成为家丁。自然是要为段氏王府义务工作的。玩家只有义务工
作足够的次数才可以享受王府的各种待遇。既然段氏是大理皇
族，玩家工作于王府是可以加官晋级的，在工作足够的次数以
后，所有武功高于30并打败家丁(ask jia ding about 指点武
功) 可以升为家臣，所有武功均高于50并打败褚万里(ask zhu
about 指点武功) 将会升为卫士，所有武功高于80并打败高升
泰(ask gao about 指点武功)可以升为武将，进一步还有可能
封侯。作了官后可从大理官家领取一定的薪金。并有其它一些
待遇。

一灯大师早已退位隐居了，想找到他很不容易，但只有他在天
龙寺之外教授高等级的一阳指，对于进不了天龙寺的大理弟子
来说，找到他的隐居之所是进一步提高功夫所必须的。

──
大理武功简介
──

禅宗心法 (buddhism)

基本拳法 (cuff)
基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

段家剑 (duanjia-sword)
飞凤鞭 (feifeng-whip)
金玉拳 (jinyu-quan)
枯荣禅功 (kurong-changong)
六脉神剑 (six-finger)
一阳指 (sun-finger)
天南步法 (tiannan-step)
五罗轻烟掌 (wuluo-zhang)
段氏一阳指 (yiyang-zhi)

大理武功学习条件及特殊招式效果

枯荣禅功(kurong-changong)
学习要求：无性不能学
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：kurong-changong>=20，有效气血>=最大气血/2
命中与威力相关：force有效等级

ku 枯字大法
要求：kurong-changong>=180，后天根骨>=35，有效内力>=600，最大内力>=2000
命中与威力相关：kurong-changong

powerup 提升攻击力
要求：有效内力>=150
命中与威力相关：force有效等级

rong 荣字大法
要求：kurong-changong>=180，后天臂力>=25，有效内力>=600，最大内力>=2000
命中与威力相关：kurong-changong

天南步法(tiannan-step)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
huadie 化蝶
要求：kurong-changong>= 80，duanjia-sword>= 80，jinyu-quan>= 80，wuluo-zhang>= 80
    feifeng-whip>= 80，有效内力>=500
命中与威力相关：tiannan-step

金玉拳(jinyu-quan) 可与wuluo-zhang互备
学习要求：kurong-changong>=20，最大内力>=100
自动特殊攻击：有
自动特殊防御：jifa kurong-changong

特殊招式：无

五罗轻烟掌(wuluo-zhang) 可与jinyu-quan互备
学习要求：kurong-changong>=20，最大内力>=100
自动特殊攻击：有
自动特殊防御：jifa kurong-changong

特殊招式：无

段家剑(duanjia-sword)
学习要求：kurong-changong>=20，最大内力>=100
自动特殊攻击：
自动特殊防御：jifa kurong-changong

特殊招式：
ailao 哀牢山剑意
要求：force有效等级>=70，kurong-changong>=100，sword>=100，duanjia-sword>=200，有效内力>=500
命中与威力相关：自身经验，sword有效等级

fenglei 风雷四击
要求：有效内力>=500，kurong-changong>=70，duanjia-sword>=150，jifa sword duanjia-sword
命中与威力相关：duanjia-sword

jingtian 惊天一击
要求：duanjia-sword>=70，kurong-changong>=70，有效内力>=300
命中与威力相关：force有效等级，kurong-changong，duanjia-sword

xswy 相思无用
要求：duanjia-sword>=300，kurong-changong>=180，duanjia-sword>=180，jinyu-quan>=180，
    wuluo-zhang>=180，feifeng-whip>=180，有效内力>=500
命中与威力相关：sword有效等级，duanjia-sword

段氏一阳指(yiyang-zhi)
学习要求：男性，kurong-changong>=150，jinyu-quan>=80，wuluo-zhang>=80，有效内力>=800
自动特殊攻击：jifa parry yiyang-zhi，jifa unarmed yiyang-zhi
自动特殊防御：jifa force kurong-changong

特殊招式：
dian 神指点穴
要求：yiyang-zhi>=120，force有效等级>=160，jifa force kurong-changong，kurong-changong>=100
    最大内力>=1800，有效内力>=200
命中与威力相关：unarmed有效等级，finger有效等级

dragon 六脉龙气
要求：kurong-changong>=180，duanjia-sword>=180，jinyu-quan>=180，wuluo-zhang>=180，
    feifeng-whip>=180，sun-finger>=180，yiyang-zhi>=300，有效内力>=300
命中与威力相关：finger有效等级，带yiyang-zhi伤

heal 起死回生
要求：kurong-changong>=200，jifa force kurong-changong，yiyang-zhi>=200，最大内力>=1500
    jifa finger yiyang-zhi，有效内力>=1000，精>=100
命中与威力相关：force有效等级，yiyang-zhi

jian 先天功乾阳剑气
要求：kurong-changong>=100，jifa force kurong-changong，yiyang-zhi>=280，最大内力>=5000
    jifa unarmed yiyang-zhi，jifa finger yiyang-zhi，有效内力>=1000
命中与威力相关：force有效等级，unarmed有效等级，finger有效等级

jianzhi 剑指灭，hslj专有
要求：有效内力>=2000，有效内力>=最大内力/7+200，yiyang-zhi>=500，kurong-changong>=500
    six-finger>=500，jifa force kurong-changong，不能有jiuyin-zhengong
命中与威力相关：six-finger，yiyang-zhi，force，force有效等级，parry有效等级，dodge有效等级
    可破hamagong

qian 一指乾坤
要求：kurong-changong>=100，jifa force kurong-changong，yiyang-zhi>=160，jifa finger yiyang-zhi
    force有效等级>=220，最大内力>=2400，有效内力>=500
命中与威力相关：finger有效等级，force有效等级

sandie 阳关三叠
要求：yiyang-zhi>=100，finger>=100，后天臂力>=25，kurong-changong>=180，jifa finger yiyang-zhi
    jifa parry yiyang-zhi，最大内力>=1200，有效内力>=800
命中与威力相关：自身经验，force，yiyang-zhi，可破hamagong，force有效等级，parry有效等级，dodge有效等级

一阳指(sun-finger)
学习要求：男性，最大内力>=700，kurong-changong或者xiantian-qigong>=80
自动特殊攻击：
自动特殊防御：jifa force kurong-changong

特殊招式：
qiankun 一指乾坤
要求：后天臂力>=28，kurong-changong>=90，sun-finger>=90，最大内力>=850，有效内力>=200
命中与威力相关：自身经验，sun-finger

飞凤鞭(feifeng-whip)
学习要求：kurong-changong>=20
自动特殊攻击：jifa force kurong-changong
自动特殊防御：

特殊招式：无

六脉神剑(six-finger)
学习要求：最大内力>=1000，kurong-changong>=100，duanjia-sword>=80，tiannan-step>=80
自动特殊攻击：jifa force kurong-changong
自动特殊防御：

特殊招式：
liumaijingshen 六脉惊神
要求：jifa force kurong-changong，kurong-changong>=70，six-finger>=80，有效内力>=600
    force>=150
命中与威力相关：six-finger

qi 无形剑气
要求：force有效等级>=360，six-finger>=180，最大内力>=8000，kurong-changong>=100
    有效内力>=500，jifa finger six-finger
命中与威力相关：force有效等级

zong 纵横天下
要求：jifa finger six-finger，force有效等级>=280，six-finger>=320，最大内力>=6500，
    kurong-changong>=180，有效内力>=1250，duanjia-sword>=180，jinyu-quan>=180
    wuluo-zhang>=180，feifeng-whip>=180，sun-finger>=180，yiyang-zhi>=180
命中与威力相关：six-finger，force，finger有效等级

zongheng 纵横
要求：six-finger>=120，有效内力>=100，kurong-changong>=100，jifa finger six-finger
命中与威力相关：finger，six-finger

大理拜师指南

首先要在褚万里那里投身大理为奴，ask zhu about 投身
褚万里等四大家臣
拜师条件：无性不能拜，僧人不能拜，后天臂力>=20

高升泰
拜师条件：kurong-changong>=30，zhengqi>=10000

段正淳
拜师条件：kurong-changong>=100，zhengqi>=10000

枯荣大师
拜师条件：男性，出家人，kurong-changong>=150

一灯大师
拜师条件：投身大理，zhengqi>=10000，解密

大理门派任务

有关大理的门派任务，参见

dalijob     大理送军机任务(exp>100k）
dalijob2    大理义工任务 (无限制）

大理解密指南

天龙寺的舍利子最近丢了
枯荣大师那里有一阳指和六脉神剑谱
拜一灯需要先解开和一灯和瑛姑的感情纠葛
段誉离家出走了，要找回来


峨嵋派简介

峨嵋山在四川眉县城西南十五里，雄踞四川盆地西南缘，与浙江普陀山、安徽
九华山、山西五台山并称佛教四大名山。因山势逶迤，如娥眉细而长，美而艳，
故名。有大峨、二峨、三峨之分。主峰万佛顶。山脉峰峦起伏，重岩迭翠，气
势磅礴，雄秀幽奇，素有『峨嵋天下秀』的称誉。

山麓至峰顶，石径盘旋，直上云霄。山上寺庙创建于东汉，后历代续有增修。
初流行道教。唐、宋以后佛教日趋兴盛，至明、清臻于极盛，一时梵宇琳宫，
大小寺庙近百座，为佛教著名普贤道场。

峨嵋派的创派祖师是郭襄女侠。郭襄女侠的父亲是郭靖，母亲是黄蓉。郭襄女
侠早年心中念念不忘于神雕大侠杨过，走遍天下，找不到他。在她四十岁那年，
她忽然大彻大悟，出家为尼，后来开创了峨嵋一派。郭襄死后，峨嵋弟子将她
葬在峨嵋后山一处幽静之所。

峨嵋派半数是尼姑，其余的有男有女。峨嵋派自创派师祖郭襄以来，掌门之位，
惯例由女子担当。灭绝师太是继郭襄祖师、凌风师太后的第三代掌门。

峨嵋派武功简介

禅宗心法 (buddhism)
大乘涅磐功 (mahayana)
渡世济人 (persuading)

基本刀法 (blade)
基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本暗器 (throwing)
基本拳脚 (unarmed)
基本鞭法 (whip)

四像八卦刀 (bagua-dao)
四像八卦掌 (bagua-zhang)
回风拂柳剑 (huifeng-jian)
峨嵋催心掌 (huixin-strike)
金顶绵掌 (jinding-zhang)
临济十二庄 (linji-zhuang)
飘雪穿云手 (piaoxue-hand)
天罡指穴法 (tiangang-zhi)
雁行刀 (yanxing-dao)
峨嵋银龙鞭 (yinlong-whip)
倚天剑法 (yitian-jian)
诸天化身步 (zhutian-bu)

峨嵋派武功学习条件及特殊招式效果

临济十二庄(linji-zhuang)
学习要求：女性，不出家只能学到30级，没有破戒，100以内不能超过mahayana等级，force>10
自动特殊攻击：
自动特殊防御：

特殊招式：exert
daxiao 大小庄
要求： linji-zhuang>=150，neili>=500，jing>=linji-zhuang+100，eff_qi>=max_qi/2
命中与威力相关：linji-zhuang

fengyun 风云庄
要求：linji-zhuang>=120，neili>=400，eff_qi>=max_qi/2
命中与威力相关：linji-zhuang

heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

juemie 完全恢复并加强自己的气血
要求：linji-zhuang>=300，neili>=max_neili/3
命中与威力相关：直接完全恢复

lifeheal 助人疗伤
要求：linji-zhuang>=120，max_neili>=350，neili>=50，eff_qi>=max_qi/6
命中与威力相关：force有效等级

longhe 龙鹤庄
要求：linji-zhuang>=90，neili>=300，eff_qi>=max_qi/2
命中与威力相关：linji-zhuang

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

riyue 日月庄
要求：linji-zhuang>=120，neili>=150
命中与威力相关：linji-zhang

tiandi 天地庄
要求：linji-zhang>=30，neili>=100，eff_qi>=max_qi/2
命中与威力相关：linji-zhang

miaojue 妙伤决
要求：neili>=500 linji-zhuang>=300
命中与威力相关：force有效等级

yinyang 阴阳庄
要求：linji-zhuang>=120，neili>=120
命中与威力相关：linji-zhang

zhixin
要求：linji-zhang>=60，neili>=200，eff_qi>=max_qi/2
命中与威力相关：linji-zhang

四像八卦刀(bagua-dao)
学习要求：neili>=1200，force有效等级>=150，bagua-zhang>=150，yanxing-dao>=150，
    linji-zhuang>=120，blade>=100，bagua-dao<=blade
自动特殊攻击：
自动特殊防御：jifa force linji-zhuang

特殊招式：
feiyan 飞雁随风刃
要求：linji-zhuang>=150，bagua-dao>=140，bagua-zhang>=150，max_neili>=2000，neili>=500，
    jifa blade bagua-dao
命中与威力相关：dodge有效等级，bagua-dao，bagua-zhang

huan 阴阳环
要求：dodge有效等级>=220，linji-zhuang>=120，bagua-dao>=140，neili>=270，jifa blade bagua-dao
命中与威力相关：blade有效等级

mang 劈天神芒
要求：force有效等级>=200，linji-zhuang>=120，bagua-dao>=140，neili>=200，jifa blade bagua-dao
命中与威力相关：blade有效等级

sha 杀龙无悔
要求：force有效等级>=250，bagua-dao>=180，linji-zhuang>=120，neili>=300，jifa blade bagua-dao
命中与威力相关：后天臂力，blade有效等级

tian 天刀八势
要求：bagua-dao>=250，linji-zhuang>=120，bagua-zhang>=150，max_neili>=3000，neili>=500
    jifa blade bagua-dao
命中与威力相关：bagua-dao

四像八卦掌(bagua-zhang)
学习要求：max_neili>=150，linji-zhuang>=60，strike>=bagua-zhang
自动特殊攻击：
自动特殊防御：jifa force linji-zhuang

特殊招式：
ding 背心钉
要求： force有效等级>=120，linji-zhuang>=50，bagua-zhang>=80，neili>=200，
    jifa strike bagua-zhang
命中与威力相关：strike有效等级

jia 掌中夹镖
要求： force有效等级>=150，linji-zhuang>=50，bagua-zhang>=120，neili>=150，
    jifa strike bagua-zhang
命中与威力相关：strike的有效等级，throwing的有效等级

回风拂柳剑(huifeng-jian)
学习要求：linji-zhuang>=20，max_neili>=50
自动特殊攻击：jifa force linji-zhuang
自动特殊防御：使用perform jue以后

特殊招式：
jue 绝剑
要求：huifeng-jian>=150，linji-zhuang>=150，jing>=100，neili>=500
命中与威力相关：huifeng-jian，linji-zhuang

juemie 灭星绝， hslj专有
要求：neili>=2000，neili>=max_neili/7+200，huifeng-jian>=500，lingji-zhuang>=500，
    jinding-zhang>=500，jifa force linji-zhuang，不能有jiuyin-zhengong
命中与威力相关：自身经验，huifeng-jian，linji-zhuang，force有效等级

liaoyuan 燎原百击
要求：huifeng-jian>=120，jinding-zhang>=120，linji-zhuang>=120，sword>=120，max_neili>=1000，
    neili>=500
    jifa stirke jinding-zhang，bei jinding-zhang，jifa sword huifeng-jian
命中与威力相关：huifeng-jian，jinding-zhang

mie 灭剑
要求：huifeng-jian>=200， linji-zhuang>=100 ，max_neili>=800，neili>=600
命中与威力相关：自身经验，huifeng-jian，linji-zhuang，force有效等级，先天臂力

sanqing
要求：huifeng-jian>=100 neili>=300
命中与威力相关：huifeng-jian，linji-zhuang

峨嵋催心掌(huixin-strike) 可以和piaoxue-hand互备
学习要求：jinding-zhang>=100，tiangang-zhi>=100，force有效等级>=100，max_neili>=1200，
    unarmed>=100，strike>=100，strike>=huixin-strike
自动特殊攻击：有
自动特殊防御：jifa force linji-zhuang

特殊招式：
cuixin 夺命催心
要求： huixin-strike>=120，force有效等级>=120，neili>=800
命中与威力相关：strike有效等级，huixin-strike

gu 孤注一掷
要求：huixin-strike>=60，neili>=300
命中与威力相关：strike有效等级

金顶绵掌(jinding-zhang) 可以和tiangang-zhi互备
学习要求：linji-zhuang>=10，max_neili>=30
自动特殊攻击：
自动特殊防御：jifa force linji-zhuang

特殊招式：
bashi 八式合一
要求：jinding-zhang>=100 ，linji-zhuang>=40 ，neili>=200，jifa strike jinding-zhang
命中与威力相关：自身经验，linji-zhuang，jinding-zhang

puzhao 佛光普照
要求：jinding-zhang>=150 ，linji-zhuang>=120 ，neili>=300，jiali>=50
命中与威力相关：自身经验，strike有效等级，force有效等级，jiali数

飘雪穿云手(piaoxue-hand) 可以和huixin-strike互备
学习要求：先天根骨>=28，先天臂力>=32，force有效等级>=200，hand>=100，max_neili>=1200，
    hand>=piaoxue-hand
自动特殊攻击：有
自动特殊防御：jifa force linji-zhuang

特殊招式：
yun 云海明灯
要求：force有效等级>=200，piaoxue-zhang>=150，max_neili>=2000，neili>=200，
    jifa hand piaoxue-hand
命中与威力相关：固定提升攻击力，hand有效等级

zhao 佛光普照
要求：force有效等级>=300，piaoxue-hand>=180，max_neili>=3500，neili>=1000，
    jifa hand piaoxue-hand
命中与威力相关：force有效等级，strike有效等级，先天臂力，可被jiuyang-shengong所克

天罡指穴法(tiangang-zhi) 可与jinding-zhang互备
学习要求：linji-zhuang>=20，max_neili>=100
自动特殊攻击：
自动特殊防御：jifa force jinli-zhuang

特殊招式：
lingkong 凌空指穴
要求：linji-zhuang>=100 ，finger有效等级>=100 ，neili>=300 ，后天臂力>=25
命中与威力相关：自身经验，tiangang-zhi

雁行刀(yanxing-dao)
学习要求：linji-zhuang>=20，max_neili>=50，blade>=yanxing-dao
自动特殊攻击：
自动特殊防御：

特殊招式：
huanying 无形幻影
要求：yanxing-dao>=150 ，linji-zhuang>=90 ，max_neili>=300，neili>=200
命中与威力相关：yanxing-dao，linji-zhuang

峨嵋银龙鞭(yinlong-whip)
学习要求：max_neili>=1200，force>=100，whip>=100，bagua-dao>=100，bagua-zhang>=100，
    whip>=yinlong-whip
自动特殊攻击：有
自动特殊防御：jifa force linji-zhuang

特殊招式：
duoming 夺命银龙
要求：force有效等级>=150，yinlong-whip>=150，neili>=500
命中与威力相关：whip有效等级

zhu 天诛龙蛟诀
要求： force有效等级>=130，yinlong-whip>=100，neili>=300，jifa whip yinlong-whip
命中与威力相关：force有效等级，whip有效等级

倚天剑法(yitian-jian)
学习要求：先天悟性>=30，先天根骨>=20，max_neili>=250，force>=50，bagua-dao>=100，
    yanxing-dao>=100，bagua-zhang>=100，jinding-zhang>=100，tiangang-zhi>=100
    zhutian-bu>=100，huifeng-jian>=100，sword>=50，sword>=yitian-jian
自动特殊攻击：有，使用武器yitian-jian或者sky-sword时有特效
自动特殊防御：jifa force linji-zhuang

特殊招式：
fumo 伏魔剑诀
要求：yitian-jian>=120，neili>=200，jifa sword yitian-jian
命中与威力相关：sword有效等级

yitian 倚天剑决
要求：max_neili>=1000，neili>=500，yitian-jian>=120，jifa sword yitian-jian
命中与威力相关：yitian-jian，linji-zhuang，sword

诸天化身步(zhutian-bu)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

峨嵋拜师指南

峨嵋第四代俗家弟子
拜师条件：zhengqi>=0

峨嵋第四代出家弟子
拜师条件：zhengqi>=100，mahayana>=50，女性

灭绝师太
拜师条件：mahayana>=90，linji-zhuang>=90，zhengqi>=50000

峨嵋门派任务

有关峨嵋的门派任务，参见

emeijob     峨嵋除魔任务（exp>100k）
xiuxingjob  峨嵋修行任务（无限制）

峨嵋解密指南

舍身崖下有倚天剑
峨眉的山路上可以练习force等基本武功
灭绝师太和九阴速成篇解密有关


飞天御剑流简介

据传飞天御剑流自战国时期就出先了，该派是直系相传，当
下代弟子功夫学成名声大振时，师傅都不见了。直到诽村剑
心着一代才开始外传，学会此技的人都担负着拯救乱世的责
任，飞天御剑流更是被人称为神技。
日本武术的特征，主要在于快、狠、准，而飞天御剑流更是
将其中的“快”和“狠”发挥到了极限。在“神速”的帮助下，飞
天御剑流的速度绝对是一流的，再加上其强大的攻击招术（
强大到足以让使用者成为一个废人，剑心就是一个例子），
还有其偏重反击的特性，这样的武术，的确让人挡无可  飞
天御剑流挡，躲无可躲。不过，飞天御剑流最厉害的还是“
神速拔刀术”。虽然不是很常使用，但是飞天御剑流的拔刀
术的确厉害，标准的不出则已，一出惊人，剑心也因此获得“
拔刀斋”的称号。 　　其实，“神速”也是一种极快的“加速度
”控制法，不过这种控制法更加直接和突然。简单的说，就是
当你发现对方使用“神速”的时候，对不起，对方的攻击已经
击中你了。

天赋篇：
臂力=攻击力和负重    悟性=学习和读秘籍的速度
根骨=内力（相当于魔法值）、气血（相当于生命值）
和恢复速度    身法=命中和闪躲
飞天御剑流有一个需要解谜的pfm（大招）九头龙闪，需要
先天30的身法（九成九的人不会这么创建人物）。
飞天另一个需要解谜的pfm是三重劲也是有天赋要求的，先
天悟性>=35，一转以前不可能达到，如果想一转后解谜需要
先天悟性25。大家注意不要在先天达不到的时候去解谜三重
劲，因为这个pfm一生只能解谜一次，失败了就终生无望了。

拜师篇：
新手村里面该怎么做这里就不说了，那里会有人见人爱的老村
长指点你。建议新人在出村前在武伯（wu bo）那里学习20级的
读书写字，因为出来以后找朱熹学的话需要钱，当然你也可以
拜师以后和师傅学。
在村口ask hua about 出村  以后建议大家选择扬州（qu yz
），为什么?因为这里是游戏的中心，游戏里
不管是哪个门派的高手或者各种大米们都会在这里聚集（襄阳
是另一个人多的地方，当然了都是机器人）
。最关键的是作为新人，和老玩家们要点钱啊、要点小装备啊
什么的大家都会告诉你来gc（扬中的中央广场
），选择qu yz后就来到了客店，在这里w;w;s就是中央广场
（游戏里的路径基本都是以此为起点的），新手
在到达这里后可以使用新手背包功能chen qz 到达泉州，下面
开始走路坐船。
        #6 s;se;s;s;e;e;s;s;s;enter chuan（等一段时间会自动下船）
        enter zhou（等待一段时间会自动下船）
        e;sw;se;se;sw;s;s;s;w(此处有4个日本浪人会kill)
        ;enter chuan(进船后可能会遇到海盗)
        e;ne;ne;6n;7e;s;e;n;se;e;e;e;n;nu
以上路径里（）中的内容不要输入。这是比较麻烦的方法，如果
你能找到好心老玩家可以要点启动资金，然后在中央广场e;s;bu
y chema piao 买一个车马票然后n;chema mp20直接到达。（提
到这个我的心情就很沉重，看看人家别的派的小朋友们，chen来
chen去的，我羡慕的是内牛满面啊。chema piao不是买不起只是
觉得麻烦。）拜师是用命令bai npc的id完成的。
─────
飞天师傅大全：
        弥彦
        拜师条件：无

        神古熏
        拜师条件：杀意心法 shayi-xinfa>=100

        绯村剑心
        拜师条件：活心流剑法 huoxinliu-jianfa>=180，杀意心法 shayi-xinfa>=120，合气道 aikido>=120，五行遁 wuxing-dun>=120
                            杀意 shayi>=120，正神 zhengqi>=200000，后天悟性>=30

        天枫十四郎
        拜师条件：经验 exp>=1000000，神谷活心流 huoxinliu-jianfa>=200，杀意心法 shayi-xinfa>=200，合气道 aikido>=200
                            五行遁 wuxing-dun>=200，杀意 shayi>=200

        比古清十郎
        拜师条件：同天枫十四郎

飞天御剑流武功简介

忍术 (ninjitsu)
杀意 (shayi)

基本刀法 (blade)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本拳脚 (unarmed)

合气道 (aikido)
陆奥圆明流拳术 (enmeiryu)
神谷活心流 (huoxinliu-jianfa)
一刀流剑术 (ittouryu)
杀意心法 (shayi-xinfa)
日本古剑术 (shiren-jianfa)
日本古武术 (shiren-quanfa)
五行遁 (wuxing-dun)
喧哗流拳法 (xuanhualiu-quanfa)
飞天御剑流 (feitian-yujianliu)

飞天御剑流武功学习条件及特殊招式效果

杀意心法(shayi-xinfa)
学习要求：force>=30
自动特殊攻击：
自动特殊防御：

特殊招式：exert
berserk 狂杀
要求：ninjitsu>150，neili>=300，qi>=150
命中与威力相关：ninjitsu

durup
要求：ninjitsu>150，neili>=300，jing>=250
命中与威力相关： ninjitsu

heal 疗伤
要求：shayi-xinfa>=100，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=150
命中与威力相关：force有效等级

qudu 驱毒
要求：neili>=50，shayi-xinfa>=150，eff_qi>=max_qi/2
命中与威力相关：

shayi 杀意
要求：shayi-xinfa>=180，jifa force shayi-xinfa，neili>=600，max_neili>=2000
命中与威力相关：shayi-xinfa

shenzu 神足
要求：shayi-xinfa>=180，jifa force shayi-xinfa，neili>=600，max_neili>=2000
命中与威力相关：shayi-xinfa

wakeup 救人
要求：max_neili>=1000，neili>=1000，shayi-xinfa>=250
命中与威力相关：force有效等级

合气道(aikido)
学习要求：shayi-xinfa>=30
自动特殊攻击：jifa force shayi-xinfa
自动特殊防御：

特殊招式：
niu 合气道.扭
要求：shayi-xinfa>=30，max_neili>=30，neili>=200
命中与威力相关：exp，aikido

qin 合气道.擒
要求：shayi-xinfa>=30，max_neili>=30，neili>=200
命中与威力相关：exp，aikido

yaozhan 腰斩
要求：max_neili>=200，neili>=200，shayi-xinfa>=30
命中与威力相关：aikido

陆奥圆明流拳术(enmeiryu) 可与xuanhualiu-quanfa互备
学习要求：aikido>=enmeiryu，xuanhualiu-quanfa>=10，shayi-xinfa>=10，ninjitsu>=100，
    max_neili>=50
自动特殊攻击：jifa force shayi-xinfa
自动特殊防御：

特殊招式：
chuyao 荡魔除妖
要求：enmeiryu>=50，neili>=300
命中与威力相关：enmeiryu

linfengguilong 落日
要求：enmeiryu>=60，neili>=300
命中与威力相关：enmeiryu

mukuha 无空波
要求：enmeiryu>=50，neili>=300
命中与威力相关：exp，enmeiryu

shiden 紫电四连脚
要求：enmeiryu>=100，neili>=300
命中与威力相关：enmeiryu

shimon 四门-朱雀
要求：neili.=300，qi<=max_qi *0.3 或者eff_qi<=max_qi*0.3，enmeiryu>=200
命中与威力相关：exp，enmeiryu

神谷活心流(huoxinliu-jianfa)
学习要求：max_neili>=300，force有效等级>=30，blade>=huoxinliu-jianfa，jifa force shayi-xinfa
自动特殊攻击：jifa force shayi-xinfa
自动特殊防御：

特殊招式：
chaodao 抄刃止刃
要求：shayi-xinfa>=60，huoxinliu-jianfa>=60，blade有效等级>=30，解密chaodao
    neili>=200
命中与威力相关：exp，huoxinliu-jianfa

一刀流剑术(ittouryu)
学习要求：aikido>=100，xuanhualiu-quanfa>=100，shayi-xinfa>=100，ninjitsu>=100
    enmeiryu>100，max_neili>=100
自动特殊攻击：shayi-xinfa
自动特殊防御：

特殊招式：
daoshen 刀神
要求：ittouryu>=100，neili>=600
命中与威力相关：ittouryu

gobankiri 棋盘切
要求：ittouryu>=100 ，neili>=600
命中与威力相关：exp，ittouryu

hyakki 百鬼夜狂
要求：ittouryu>=150 ，neili>=600
命中与威力相关：blade有效等级

shiwanshenmo 十万神魔
要求：ittouryu>=50，neili>=600
命中与威力相关：ittouryu

日本古剑术(shiren-jianfa)
学习要求：max_neili>=500，shayi-xinfa>=200，huoxinliu-jianfa>=shiren-jianfa
    feitian-yujianliu>=shiren-jianfa，wuxing-dun>=shiren-jianfa，jifa force shayi-xinfa
自动特殊攻击：
自动特殊防御：jifa parry shiren-jianfa

特殊招式：无

日本古武术(shiren-quanfa)
学习要求：max_neili>=500，shayi-xinfa>=200，xuanhualiu-quanfa>=shiren-quanfa
    aikido>=shiren-quanfa，wuxing-dun>=shiren-quanfa，jifa force shayi-xinfa
自动特殊攻击：
自动特殊防御：jifa parry shiren-quanfa

特殊招式：无

五行遁(wuxing-dun)
学习要求：shayi-xinfa>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
break 五遁绝杀
要求：wuxing-dun>=50，max_neili>=200，qi>=200，neili>=max_neili/2
    shayi-xinfa>=30，dodge有效等级>=50
命中与威力相关：wuxing-dun

喧哗流拳法(xuanhualiu-quanfa) 可与enmeiryu互备
学习要求：aikido>=xuanhualiu-quanfa，shayi-xinfa>=10，max_neili>=50
自动特殊攻击：jifa force shayi-xinfa
自动特殊防御：

特殊招式：
sanchong 三重劲
要求：xuanhualiu-quanfa>=200，jifa unarmed xuanhualiu-quanfa，shayi-xinfa>=100
    max_neili>=2000，解密sanchong，neili>=400，cuff>=170，shayi-xinfa>=80
命中与威力相关：force有效等级，exp，xuanhualiu-quanfa，shayi-xinfa

飞天御剑流(feitian-yujianliu)
学习要求：feitian-yujianliu>=huoxinliu-jianfa，shayi-xinfa>=100，max_neili>=50
    jifa force shayi-xinfa
自动特殊攻击：jifa force shayi-xinfa
自动特殊防御：jifa blade feitian-yujianliu

特殊招式：
jiu 九头龙闪
要求：解密jiu，feitian-yujianliu>=250，blade有效等级>=250，neili>=600
    shayi-xinfa>=160
命中与威力相关：feitian-yujianliu

longlianda 龙连打
要求：feitian-yujianliu>=90，blade有效等级>=90，neili>=400
    shayi-xinfa>=50
命中与威力相关：feitian-yujianliu

suodi 缩地
要求：feitian-yujianliu>=30，blade有效等级>=30，neili>=100
    shayi-xinfa>=50
命中与威力相关：exp，feitian-yujianliu

tianxiang 天翔龙闪
要求：解密tianxiang，feitian-yujianliu>=300，blade有效等级>=300，neili>=1000
    shayi-xinfa>=300，qi<=max_qi/4
命中与威力相关：feitian-yujianliu

longshan 龙闪降，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，xuanhualiu-quanfa>=500，feitian-yujianliu>=500，
    shayi-xinfa>=500，jifa force shayi-xinfa，不能有jiuyin-zhengong
命中与威力相关：exp，feitian-yujianliu，shayi-xinfa，force有效等级，xuanhualiu-quanfa

飞天御剑流拜师指南

弥彦
拜师条件：

神古熏
拜师条件：shayi-xinfa>=100

绯村剑心
拜师条件：huoxinliu-jianfa>=180，shayi-xinfa>=120，aikido>=120
    wuxing-dun>=120，shayi>=120，zhengqi>=200000，后天悟性>=30

天枫十四郎，
拜师条件：exp>=1000000，huoxinliu-jianfa>=200，shayi-xinfa>=200，aikido>=200
    wuxing-dun>=200，shayi>=200

飞天御剑流门派任务

有关飞天御剑流的门派任务，参见

ftyaojob    飞天御剑流药店任务(无限制）
ftshouwei   飞天御剑流守卫任务(exp>500k)

飞天御剑流解密指南

据说剑心为跟志志雄真实决一死战正在树林中的瀑布边静修.
但好象已被十刃暗杀部队盯上了.
相乐左之助自创了一套拳法厉害无比,而且经明王传授习的
了一套厉害的绝招.
修炼室里可以练习武功
飞天的绝招都是要领悟的

技能选择篇：
        由于喧哗流拳法（xuanhualiu-quanfa）的pfm三重劲的苛刻要求，
        注定了新人们不可能习得这一潜力招数。而 陆奥圆明流拳术 (enmeiryu)
        的pfm又不是很给力，所以建议新人们踏踏实实的用刀吧。另外五行遁的pf
        m五行绝杀一定要用好（就靠它混饭吃了）。初期的pfm就是神谷活心流（
        huoxinliu-jianfa）的抄刃解刃和五行遁（wuxing-dun）的五行绝杀。拜
        剑心以后就可以用飞天御剑流（feitian-yujianliu）的龙连打、缩地、
        九头龙闪（需解谜）、天翔龙闪（需解谜）。再往上拜师可以学得陆奥圆
        明流拳术 (enmeiryu)，有数个pfm可用并且不需解谜，但效果一般。还是
        等二转解谜了三重劲以后再考虑用拳法吧。另外推荐一刀流，效果吗。。
        。。。。谁用谁知道。注意：在飞天如果想要学习高级技能的话需要低级
        技能达到一定等级，所以一学就是一个系列，潜能pot对于飞天来说还是重要的。

部分解谜提示：

        1.没事和左之助或者明王多聊聊可以省很多潜能pot啊！
        2.这么乱的储藏室你就不帮忙整理一下吗？

        拜师剑心
        找不到剑心？看到剑心的拜师要求没，120级的轻功可不是让你白学的。

        抄刃解刃
        没有120级就想练成？

        九头龙闪
        这个。。。你去问剑心吧。

        天翔龙闪
        你能杀死天枫十四郎吗？

        三重劲
        京都可是个好地方啊！明王他老人家身体可好？


丐帮简介

    丐帮向为天下第一大帮，其帮众子弟遍及大江南北。丐帮弟子平素行侠仗
义，虽是乞丐，却也为武林中人所尊敬，名声颇佳。南宋年间，丐帮高举抗金
义旗，利用自身优势，为南宋官兵传递军情，狙杀金国大将，其功不可没。乱
世出英豪，丐帮武功亦于此时达巅峰境界，先后出现萧峰，洪七公，黄蓉等武
林绝顶高手，洪七公更名列天下武学五高手之位，凭着一套出神入化的降龙十
八掌和精妙绝伦的打狗棒法，云游四海，锄强扶弱，赢得「北丐」的美名。

    丐帮中分为净衣、污衣两派。净衣派除身穿打满补钉的丐服之外，平时起
居与常人无异，这些人本来都是江湖上的豪杰，或佩服丐帮的侠义行径，或与
帮中弟子交好而投入了丐帮，其实并非真是乞丐。污衣派却是真正以行乞为生，
严守戒律：不得行使银钱购物，不得与外人共桌而食，不得与不会武功之人动
手。丐帮的兴衰成败，倒有一大半决定于帮主是否有德有能。当年第十七代钱
帮主昏暗懦弱，武功虽高，但处事不当，净衣派与污衣派纷争不休，丐帮声势
大衰。直至洪七公接任帮主，强行镇压两派不许内讧，丐帮方得在江湖上重振
雄风。

丐帮武功简介

叫化绝活 (begging)
道听途说 (checking)
基本爪法 (claw)
基本棍法 (club)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
驭兽术 (training)
基本拳脚 (unarmed)

缠丝擒拿手 (chansi-shou)
打狗棒法 (dagou-bang)
疯魔杖法 (fengmo-zhang)
混天气功 (huntian-qigong)
六合掌 (liuhe-zhang)
锁喉功 (suohou-gong)
降龙十八掌 (xianglong-zhang)
逍遥游 (xiaoyaoyou)
岳家枪法 (yuejia-qiang)

丐帮武功学习条件及特殊招式效果

混天气功(huntian-qigong)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：huntian-qigong>=20，max_neili>=300，neili>=200，eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

shengang 混天神罡
要求：neili>=200，force有效等级>=200，qi>=max_qi*0.4
命中与威力相关：huntian-qigong

缠丝擒拿手(chansi-shou)  可与suohou-gong互备
学习要求：force有效等级>=60，max_neili>=500，hand>=80，hand>=chansi-shou
自动特殊攻击：jifa force huntian-qigong
自动特殊防御：

特殊招式：
qin 缠丝擒拿
要求：chansi-shou>=120，neili>=500
命中与威力相关：hand有效等级

qinna 缠丝擒拿手
要求：chansi-shou>=120，neili>=100
命中与威力相关：hand有效等级

打狗棒法(dagou-bang)
学习要求：staff>=30，huntian-qigong>=120，liuhe-zhang+200>=dagou-bang，fengmo-zhang+100>=dagou-bang
    xiaoyaoyou+300>=dagou-bang，max_neili>=1000，20以后需要begging>=101，并且begging+20>=dagou-bang
自动特殊攻击：jifa force huntian-qigong
自动特殊防御：jifa force huntian-qigong

特殊招式：
ban 绊字诀
要求：jifa force huntian-qigong，huntian-qigong>=199，neili>=400，huntian-qigong>=70，staff>=199
命中与威力相关：dagou-bang，force有效等级

bangzhang 棒掌绝
要求：有效内力>=2000，有效内力>=最大内力/7+200，dagou-bang>=500，huntian-qigong>=500，
    xianglong-zhang>=500，jifa force huntian-qigong，不能有jiuyin-zhengong
命中与威力相关：exp，dagou-bang，xianglong-zhang

chan 缠字诀
要求：neili>=100，dagou-bang>=100，huntian-qigong>=70
命中与威力相关：exp，dagou-bang

dagou 打狗阵法
要求：jifa staff dagou-bang，不能对同门使用
命中与威力相关：dagou-bang

duo 獒口夺杖
要求：jifa staff dagou-bang，force有效等级>=100，staff有效等级>=100， neili>=300
命中与威力相关：exp，force有效等级，neili

feng 封字诀
要求：jifa force huntian-qigong，force有效等级>=250，staff有效等级>=200，dagou-bang>=100，neili>1000
命中与威力相关：exp，force有效等级，staff有效等级

luanda 乱打
要求：neili>=300，dagou-bang>=80，huntian-qigong>=70
命中与威力相关：dagou-bang

wugou 天下无狗
要求：max_neili>=2000，neili>=500，jing>=100，dagou-bang>=200，huntian-qigong>=70，
命中与威力相关：dagou-bang

zhuan 转字诀
要求：jifa force huntian-qigong，huntian-qigong>=100，staff有效等级>=100，dagou-bang>=100，neili>1000
    jing>600，
命中与威力相关：exp，staff有效等级

疯魔杖法(fengmo-zhang)
学习要求：max_neili>=800，force有效等级>=90，staff>=30
自动特殊攻击：
自动特殊防御：

特殊招式：
luan 群魔乱舞
要求：fengmo-zhang>=120，jifa staff fengmo-zhang，force有效等级>=150，neili>=200
命中与威力相关：fengmo-zhang

lun 风火轮
要求：fengmo-zhang>=120，jifa staff fengmo-zhang，force有效等级>=150，neili>=300
命中与威力相关：staff有效等级

六合掌(liuhe-zhang)
学习要求：force有效等级>=30，neili>=100
自动特殊攻击：
自动特殊防御：

特殊招式：
lei 雷霆万钧
要求：liuhe-zhang>=60，jifa strike liuhe-zhang，neili>=400
命中与威力相关：liuhe-zhang

lian 峰连碧罗
要求：liuhe-zhang>=60，jifa strike liuhe-zhang，neili>=200，force有效等级>=120
命中与威力相关：liuhe-zhang

tan 乌龙探海
要求：liuhe-zhang>=60，jifa strike liuhe-zhang，neili>=100，force有效等级>=100
    bei liuhe-zhang
命中与威力相关：liuhe-zhang

锁喉功(suohou-gong) 可与chansi-shou互备
学习要求：force有效等级>=150，max_neili>=1500，claw>=80，claw>=suohou-gong
自动特殊攻击：jifa force huntian-qigong
自动特殊防御：

特殊招式：
suo 铁爪锁喉
要求：suohou-gong>=150，jifa claw suohou-gong，neili>=500，
命中与威力相关：claw有效等级，max_neili，suohou-gong

降龙十八掌(xianglong-zhang)
学习要求：huntian-qigong>=80，fengmo-zhang>=80，xiaoyaoyou>=80，liuhe-zhang>=80
    max_neili>=100
自动特殊攻击：jifa force huntian-qigong
自动特殊防御：jifa force huntian-qigong

特殊招式：
fei 飞龙在天
要求：xianglong-zhang>=150，force>=300，max_neili>=3000，neili>=500
命中与威力相关：exp，xianglong-zhang

hui 亢龙有悔
要求：force有效等级>=380，max_neili>=6000，xianglong-zhang>=250，neili>=1000
命中与威力相关：xianglong-zhang，先天臂力

kanglongwuhui 亢龙无悔
要求：xianglong-zhang>=200，jifa force huntian-qigong，jifa unarmed xianglong-zhang
    huntian-qigong>=120，max_neili>=2000，neili>=1500
命中与威力相关：xianglong-zhang，exp

leiting 雷霆一击
要求：huntian-qigong>=100，xianglong-zhang>=120，neili>=500
命中与威力相关：exp，xianglong-zhang，huntian-qigong

mielong 灭龙一击
要求：force有效等级>=260，max_neili>=5000，xianglong-zhang>=300，jifa strike xianglong-zhang
    huntian-qigong>=120，liuhe-zhang>=150，fengmo-zhang>=150，xiaoyaoyou>=150
    dagou-bang>=150，chansi-shou>=150，suohou-gong>=150
命中与威力相关：strike有效等级，先天臂力，force有效等级

qu 双龙取水
要求：xianglong-zhang>=150，force有效等级>=300，max_neili>=3000，neili>=500
命中与威力相关：xianglong-zhang，先天臂力，打掉对方兵器

xianglong 降龙大法
要求：huntian-qigong>=70，neili>=300
命中与威力相关：xianlgong-zhang

zhen 震惊百里
要求：xianglong-zhang>=150，force有效等级>=300，max_neili>=3000，neili>=500
命中与威力相关：xianglong-zhang，先天臂力

逍遥游(xiaoyaoyou)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
canghaiyixiao 沧海一笑
要求：xiaoyaoyou>=70，neili>=400
命中与威力相关：exp

gjtq 狗急跳墙
要求：max_neili>=2000，neili>=1500
命中与威力相关：xiaoyaoyou

miaoshou 妙手空空
要求：huntian-qigong>=120，begging>=80，xiaoyaoyou>=80，checking>=80
    neili>=200，qi>=50
命中与威力相关：exp

岳家枪法(yuejia-qiang)
学习要求：max_neili>=1500，huntian-qigong>=120，liuhe-zhang>=150，fengmo-zhang>=150
    xiaoyaoyou>=150，dagou-bang>=150，chansi-shou>=150，suohou-gong>=150
自动特殊攻击：jifa force huntian-qigong
自动特殊防御：jifa force huntian-qigong

特殊招式：
gong 与天比高
要求：yuejia-qiang>=60，neili>=500
命中与威力相关：exp，yuejia-jiang

qldj 其力断金
要求：yuejia-qiang>=50，neili>=1500
命中与威力相关：exp，yuejia-jiang

zhtx 纵横天下
要求：yuejia-qiang>=280，neili>=1500
命中与威力相关：exp，yuejia-jiang

丐帮拜师指南

丐帮袋位升级制度：
一个丐帮弟子从拜第一个师傅起就自动成为一个一袋弟子，等到经验值达到两
千以后，可以向简长老要求青竹令（计算方法：(2000+500*(n-1))*n*n；ｎ为
袋的数目），凭此青竹令丐帮弟子可以向同袋位的NPC大师兄挑战（fight），
如果获胜就可取到破布块，凭此向简长老要求晋级，反之就失去令牌，必须再
次比划与挑战。晋级后获得经验值以及布袋等。

空空儿，左全
拜师条件：

鲁有脚
拜师条件：先天悟性<25

洪七公
拜师条件：后天臂力>=20，后天根骨>=20，解密

乔峰，马大元
拜师条件：huntian-qigong>=180，xianglong-zhang>=180，dagou-bang>=180
    后天臂力>=20，后天根骨>=20

丐帮门派任务

有关丐帮的门派任务，参见

gaibangjob  丐帮抗敌任务（exp>100k）
gbbegjob    丐帮行乞任务（无限制）

丐帮解密指南

丐帮有极其秘密的地下通道，乃用丐帮几辈人之心血掘成
洪七公喜欢吃叫花鸡
降龙掌最厉害的那招需要洪帮主指点


古墓派简介

    古墓派始创于宋朝末年的旷世女侠林朝英。林朝英与全真教
主持王重阳道长有着一段十分复杂微妙的感情故事( 故事详细情
节请参看金庸先生的小说《神雕侠侣》) 。两人本为一对天造地
设的佳偶，只因此二人的性格和志向以及自持身分，结果却是一
人在终南山全真教出家做了道士，整日念经，先前的一番济世救
国之心驹化去；另一人则终生守在不见天日的古墓里，最后郁
郁而终。
    林朝英也是一代武学奇才，生时世上罕逢敌手，她将自己的
全身武功传给了她的贴身丫缳，丫缳再传下去，如此古墓派武功
终于得以保存。
    古墓派的最后一任掌门人是小龙女。小龙女冰清玉洁，美丽
绝世，本来守于古墓，不与世争，收下了从全真教叛出的杨过，
授以古墓派武功。这时李莫愁已出走江湖，古墓中并无他人，龙
杨二人朝夕相处，日久生情。杨过少年心性，按捺不住，终又投
入五光十色、扑朔迷离的滚滚尘世，小龙女思念杨过，也随之走
出了古墓。岂料二人的一生也并非如意，其间的种种曲折坎坷、
是非恩怨、悲欢离合尽数记载于《神雕侠侣》中，不必多言。龙
杨二人三聚三离，最后一次相聚竟是在相隔十八年后，杨过终于
明白了小龙女的心思，人近中年，对红尘也不再那么执着了，华
山论剑后携小龙女从此退隐江湖，不知所终。
    后来峨嵋派开山祖师，大侠郭靖次女郭襄遍历江湖，只想寻
找到这二人的一点消息，数年而不得，失望之际剃发出家，从此
青灯伴古佛，无声无息了此一生。真是：

              一切恩爱会  无常难得久
              生世多畏惧  命危於晨露
              由爱故生忧  由爱故生怖
              若离於爱者  无忧亦无怖

    又云:

              问人间  情是何物  直教生死相许
              天南地北双飞客  老翅几回寒暑
              欢乐趣  离别苦  是中更有痴儿女
              君应有语  渺万里层云  千山幕景  只影为谁去
              横汾路  寂寞当年萧鼓  荒烟依旧平楚
              招魂楚些何磋及  山鬼自啼风雨
              天也妒  未信与  莺儿燕子俱黄土
              千秋万古  为留待骚人  狂歌痛饮  来访雁丘处

    至此古墓虽在，却是冷冷清清，不如其它门派有师父、师娘、
同门师兄弟姐妹照顾。古墓派弟子应当耐得着寞，奋发努力，
重兴古墓。

    又及：若想成为古墓派传人，需得有相当的福缘，容貌欠佳
者还是及早拜入其它门派为好。另外的一些条件都会给出提示，
试试就知道了。古墓派收徒颇严，对膂力，悟性，身法均有一定
要求。

古墓派武功简介

驱蜂术 (qufeng)
美容术 (yangyanshu)

基本轻功 (dodge)
基本内功 (force)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本暗器 (throwing)
基本拳脚 (unarmed)
基本鞭法 (whip)

黯然消魂掌 (anranxiaohun-zhang)
美女拳 (meinv-quan)
天罗地网势 (tianluo-diwang)
五展梅 (wuzhan-mei)
先天气功 (xiantian-qigong)
玄铁剑法 (xuantie-sword)
银索金铃 (yinsuo-jinling)
玉女剑法 (yunv-jian)
玉女身法 (yunv-shenfa)
玉女心法 (yunv-xinfa)
左右互搏 (hubo)

古墓派武功学习条件及特殊招式效果

玉女心法(yunv-xinfa)
学习要求：无性不能学，force>=20
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：yunv-xinfa>=20，neili>=50，eff_qi>max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：max_neili>=300，neili>=100，目标的eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=200，yunv-xinfa>=20
命中与威力相关：force有效等级

roar 黯然销魂吟
要求：neili>=150，qi>=10
命中与威力相关：force有效等级

玉女剑法(yunv-jian)
学习要求：yunv-xinfa>=85，yunv-shenfa>=80，tianluo-diwang>=80，meinv-quan>=80
    yinsuo-jinling>=80
自动特殊攻击：有
自动特殊防御：jifa force yunv-xinfa

特殊招式：
he 双剑合璧
要求：yunv-xinfa>=80，yunv-jian>=80，quanzhen-jian>=50，neili>=400
命中与威力相关：exp，yunv-jian

hebi 双剑和璧左右互搏
要求：jifa force yunv-xinfa，男女双方，双方jifa sword yunv-jian，双方neili>=300，双方yunv-jian>=160
    双方max_neili>=500
命中与威力相关：双方yunv-jian

hubo 双剑和璧左右互搏
要求：quanzhen-jian>=120，yunv-jian>=180，jifa force yunv-xinfa，yunv-xinfa>=180
    neili>400，jing>100
命中与威力相关：yunv-jian，quanzhen-jian，yunv-xinfa

poyuji 破玉斩，hslj专有
要求：quanzhen-jian>=120，有效内力>=2000，有效内力>=最大内力/7+200，yunv-jian>=500，
    yunv-xinfa>=500，	meinv-quan>=500，jifa force yunv-xinfa，不能有jiuyin-zhengong
命中与威力相关：yunv-jian，meinv-quan，exp，jiali数，force，cuff

suxin 玉女素心
要求： yunv-xinfa>=60，sword>=135，neili>400，jing>100
命中与威力相关：yunv-jian，yunv-xinfa

全真剑法(quanzhen-jian)
学习要求：xiantian-qigong>=15或者yunv-xinfa>=15，学了xiantian-qigong后要求qixing-jian>=80，
    qixing-shou>=80，haotian-zhang>=80，jinyan-gong>=80
自动特殊攻击：jifa force xiantian-qigong
自动特殊防御：jifa force xiantian-qigong

特殊招式：
chunyang 纯阳决，hslj专有
要求：有效内力>=2000，有效内力>=最大内力/7+200，quanzhen-jian>=500，
    xiantian-qigong>=500，qixing-array>=500，jifa force xiantian-qigong，不能有jiuyin-zhengong
命中与威力相关：quanzhen-jian，exp，qixing-array，sword有效等级

ding 定阳针
要求：quanzhen-jian>=50，neili>=150
命中与威力相关：quanzhen-jian，force

jianqi 剑气
要求：quanzhen-jian>=150，sword<=150，后天臂力>25，xiantian-qigong>=150
    jifa sword quanzhen-jian，jifa parry quanzhen-jian，max_neili>2000，neili>600
    jing>200
命中与威力相关：sword有效等级

jianzhen 七星剑阵
要求：全真弟子，不能打同门，qixing-array>=150，quanzhen-jian>=150，neili>=300
    jing>=60
命中与威力相关：qi

qixing 七星绝命剑
要求：quanzhen-jian>=150，jifa sword quanzhen-jian，neili>=200
命中与威力相关：exp，quanzhen-jian，qixing-array

qixinggongyue 七星拱月
要求：quanzhen-jian>=280，xiantian-qigong>=280，qixing-array>=200
    jifa force xiantian-qigong，neili>=2000，jing>=80，
命中与威力相关：sword有效等级，quanzhen-jian

qixinglianzhen 七星连阵
要求：jifa force xiantian-qigong，jifa array qixing-array，组队，队员jifa sword quanzhen-jian，
    neili>=300
命中与威力相关：qixing-array

sanqing 一剑化三清
要求：neili>=300，quanzhen-jian>=135，xiantian-qigong>=60，jifa force xiantian-qigong
命中与威力相关：quanzhen-jian，qixing-array

tonggui 同归剑法
要求：quanzhen-jian>=135，xiantian-qigong>=100，jifa force xiantian-qigong
    neili>=800
命中与威力相关：qixing-array，quanzhen-jian

玉女身法(yunv-shenfa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

左右互搏(hubo)
学习要求：force>=30，max_neili>=200，int<=24
自动特殊攻击：
自动特殊防御：

特殊招式：无

美女拳(meinv-quan) 可与tianluo-diwang互备
学习要求：yunv-xinfa>=10，max_neili>=30
自动特殊攻击：jifa parry meinv-quan
自动特殊防御：jifa force yunv-xinfa

特殊招式：
wuqing 玉女无情
要求：yunv-xinfa>=40，meinv-quan>=120，force>=120，neili>=400
    jing>=200
命中与威力相关：exp，force，cuff，jiali数

you 古墓幽居
要求：meinv-quan>=50，yunv-xinfa>=40，neili>=150
命中与威力相关：meinv-quan

youju 古墓幽居
要求：yunv-xinfa>=40，meinv-quan>=120，force>=120，jifa force yunv-xinfa
    neili>=1000，jing>=500，jiali<=50
命中与威力相关：exp，force有效等级，cuff有效等级，jiali数

五展梅(wuzhan-mei)
学习要求：max_neili>=400
自动特殊攻击：jifa force biyun-xinfa
自动特殊防御：

特殊招式：
luohua 落花剑
要求：neili>=500，wuzhan-mei>=300
命中与威力相关：wuzhan-mei

mkwd 梅开五度
要求：neili>=500，wuzhan-mei>=300
命中与威力相关：wuzhan-mei

wumei 五梅吐蕊
要求：neili>=500，sword有效等级>=100，jifa sword wuzhan-mei
命中与威力相关：wuzhan-mei

yumei 雨激梅花半瓣香
要求：neili>=300，wuzhan-mei>=100
命中与威力相关：exp，biyun-xinfa

天罗地网势(tianluo-diwang) 可与meinv-quan互备
学习要求：yunv-xinfa>=20
自动特殊攻击：
自动特殊防御：jifa force yunv-xinfa

特殊招式：
luowang 天罗地网
要求：后天臂力>=25，yunv-xinfa>=100，tianluo-diwang>=120，neili>=300
命中与威力相关：exp，tianluo-diwang

银索金铃(yinsuo-jinling)
学习要求：max_neili>=500，yunv-xinfa>=50
自动特殊攻击：有
自动特殊防御：jifa force yunv-xinfa

特殊招式：
dian 点穴
要求：yinsuo-jinling>=120，yunv-xinfa>=135，max_neili>=1000，neili>=300
命中与威力相关：exp

feng 封穴
要求：yunv-xinfa>=100，yinsuo-jinling>=150，neili>=800
命中与威力相关：exp，yinsuo-jinling

黯然消魂掌(anranxiaohun-zhang)
学习要求：已婚，max_neili>=2000，后天臂力>=30，后天根骨>=30，dodge有效等级>=100
    yunv-jian>=80，yunv-shenfa>=80，tianluo-diwang>=80，meinv-quan>=80，yinsuo-jinling>=80
自动特殊攻击：jifa force yunv-xinfa，jifa unarmed anranxiaohun-zhang
自动特殊防御：jifa force yunv-xinfa

特殊招式：
anran 黯然
要求：max_neili>=1500，jifa force yunv-xinfa，jing>=200，neili>=800，jing>=800
    anranxiaohun-zhang>=150，eff_qi+1000<max_qi，yunv-xinfa>=200
命中与威力相关：anranxiaohun-zhang，yunv-xinfa，unarmed有效等级

jingtao 怒海惊涛
要求：jifa force yunv-xinfa，yunv-jian>=80，yunv-shenfa>=80，tianluo-diwang>=80
    meinv-quan>=80，wuzhan-mei>=80，yinsuo-jinling>=80，anranxiaohun-zhang>=150
    neili>1000，
命中与威力相关：force有效等级，unarmed有效等级，jiali数，anranxiaohun-zhang

sad 黯然销魂
要求：neili>=1500，anranxiaohun-zhang>=250，force有效等级>=300，yunv-jian>=80
    yunv-shenfa>=80，tianluo-diwang>=80，meinv-quan>=80，wuzhan-mei>=80，yinsuo-jinling>=80
命中与威力相关：unarmed有效等级，force有效等级

tuo 拖泥带水
要求：jifa force yunv-xinfa，force有效等级>=250，anranxiaohun-zhang>=180，yunv-jian>=80
    yunv-shenfa>=80，tianluo-diwang>=80，meinv-quan>=80，wuzhan-mei>=80，yinsuo-jinling>=80
    neili>=500
命中与威力相关：eff_qi，unarmed有效等级，force有效等级，anranxiaohun-zhang

xiaohun 黯然消魂
要求：neili>=1000，jifa force yunv-xinfa，anranxiaohun-zhang>=300，xuantie-sword>=100
    force>=200
命中与威力相关：exp，anranxiaohun-zhang

玄铁剑法(xuantie-sword)
学习要求：max_neili>=500
自动特殊攻击：jifa force yunv-xinfa，jifa sword xuantie-sword
自动特殊防御：jifa force yunv-xinfa

特殊招式：
botao 波涛汹涌
要求：neili>=400，xuantie-sword>=50
命中与威力相关：xuantie-sword

chan 缠字诀
要求：xuantie-sword>=40，neili>=100
命中与威力相关：exp，xuantie-sword

dang 力荡群魔
要求：xuantie-sword>=120，yunv-xinfa>=120，后天臂力>=40，neili>=300
命中与威力相关：后天臂力，sword有效等级，xuantie-sword

dong 大江东去
要求：force有效等级>=150，xuantie-sword>=200，neili>=800，jifa sword xuantie-sword
命中与威力相关：sword有效等级，后天臂力

feihongrudian 飞虹如电
要求：装备xuantiesword，sword有效等级>=205，neili>=500
命中与威力相关：xuantie-sword

hai 海潮汹涌
要求：xuantie-sword>=150，yunv-xinfa>=130，force有效等级>=180，后天臂力>=33
    jifa sword xuantie-sword，jifa parry xuantie-sword，max_neili>=force有效等级+200+xuantie-sword/5
命中与威力相关：sword有效等级，xuantie-sword，yunv-xinfa

juan 卷字诀
要求：xuantie-sword>=70，force有效等级>=120，neili>=100，jifa sword xuantie-sword
命中与威力相关：sword有效等级。

lei 迅雷
要求：jifa parry xuantie-sword，xuantie-sword>=160，force>=200，yunv-xinfa>=160
    后天臂力>=32，后天身法>=30，max_neili>=1800，neili>=900，
命中与威力相关：xuantie-sword，yunv-xinfa

qianjun 千均一击
要求：force有效等级>=300，sword有效等级>=300，max_neili>3000，neili>1000
命中与威力相关：exp，force有效等级，sword有效等级，先天悟性

xunlei 迅雷
要求：jifa sword xuantie-sword，force有效等级>=200，后天臂力>=32，后天身法>=30，max_neili>=1800
    neili>=200
命中与威力相关：xuantie-sword

先天气功(xiantian-qigong)
学习要求：无性不能学，佛家弟子不能学，force>=10，大量的正气
自动特殊攻击： 有
自动特殊防御：

特殊招式：
exert：
heal 疗伤
要求：xiantian-qigong>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级。

hup 五气朝元
要求：xiantian-qigong>=200，max_neili>=1000，neili>=200，
命中与威力相关：eff_qi，max_qi

powerup 提升攻击力
要求：neili>=150
命中与威力相关：force有效等级。

shield 护体真气
要求：xiantian-qigong>=50，neili>=200
命中与威力相关：force有效等级

xiantiandafa 先天大法
要求：xiantian-qigong>=200，neili>=500
命中与威力相关：xiantian-qigong

perform：
dang 神威浩荡
要求：xiantian-qigong>=240，max_neili>=4000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=800，
命中与威力相关：unarmed有效等级，force有效等级，max_neili

fen 五阴焚灭
要求：xiantian-qigong>=240，max_neili>=4000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=600
命中与威力相关：unarmed有效等级，force有效等级，max_neili

hun 天地混元
要求：xiantian-qigong>=200，max_neili>=4000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=500
命中与威力相关：unarmed有效等级，先天根骨

jian 先天功乾阳剑气
要求：xiantian-qigong>=280，max_neili>=5000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=1000
命中与威力相关：force有效等级，finger有效等级，unarmed有效等级

shen 纯阳神通功
要求：xiantian-qigong>=240，max_neili>=4000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=1000
命中与威力相关：unarmed有效等级，force有效等级，max_neili，xiantian-qigong

古墓拜师指南

小龙女
拜师条件：先天容貌>=20

杨过
拜师条件：zhengqi<50000，zhengqi>-50000，exp>=1000000，先切磋

林朝英
拜师条件：后天悟性>=30，yunv-xinfa>=300

古墓门派任务

有关古墓的门派任务，参见

gumujob     古墓刺杀敌元帅任务(exp>100k)
longnvjob   古墓捉玉蜂制作玉蜂浆任务(无限制)

古墓解密指南

古墓里有九阴真经可读
古墓的很多房间都可以练习基本武功
杨过身上有把玄铁剑


白云庵简介

   白云庵是在海南的一个神秘门派。
   岩庵即白云庵，因大雄宝殿建在白云洞口绝壁悬岩下而得名。
白云庵据载建于明万历年间（1573-1620年），位于县城东部云
峰山顶，庵堂藏于山中如入云端。该处以前是本地信佛之人大年
初一必去礼佛之地。庵内冬暖夏凉，庵椽石壁岩缝终年渗水，屋
上日夜涧声潺潺，晴雨难分。
相传吕纯阳曾游此地，并题诗一首云：山中楼阁倚云端，极目烟
霞万里看。法鼓应雷通世界，禅灯映月照蒲团。风吹洞草三春暖
，水溅岩花六月寒。唯有紫微星一点，夜深长挂石栏杆。

───
白云庵武功简介
───
禅宗心法 (buddhism)

基本刀法 (blade)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)
基本鞭法 (whip)

百花神掌 (baihua-zhang)
碧涛心法 (bitao-shengong)
太祖长拳 (changquan)
飞仙剑法 (feixian-jian)
琼崖身法 (qiongya-bufa)
风回雪舞剑法 (snowsword)
玉壁月华明剑法 (yubi-jian)
追风神拳 (zhuifeng-quan)
逐月鞭法 (zhuyue-whip)

白云庵武功学习条件及特殊招式效果

碧涛心法(bitao-shengong)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式： exert
fofa 佛光
要求：neili>=500，jing>=200，buddhism>=100，bitao-shengong>=100
        至少max_neili>=100
命中与威力相关：bitao-shengong，exp，buddhism

heal 疗伤
要求：force>=20，neili>=50，eff_qi>=max_qi/3
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，目标max_neili>=300，neili>=max_neili/9
        目标neili>=max_neili/9
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600，qi>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

weituo 韦陀下凡
要求：neili>=1000，jing>=500，buddhism>=200，bitao-shengong>=200
        白云庵弟子，至少max_neili>=500
命中与威力相关：bitao-shengong，召唤韦陀下凡帮忙

miaoxian 妙仙决
要求：neili>=500 bitao-shengong>=300
命中与威力相关：force有效等级

ziqi 氤氲紫气
要求：neili>=200，jing>=200，buddhism>=100，bitao-shengong>=100
        至少max_neili>=20
命中与威力相关：buddhism，jing，max_neili，eff_jing

百花神掌(baihua-zhang) 可与zhuifeng-quan互备
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

太祖长拳(changquan)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
yuhuan 玉环鸳鸯拳
要求：neili>=500，unarmed>=200
命中与威力相关：changquan

飞仙剑法(feixian-jian)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
feixian 天外飞仙
要求：neili>=500
命中与威力相关：feixian-jian

tianwaifeixian 天外飞仙
要求：neili>=500
命中与威力相关：feixian-jian

琼崖身法(qiongya-bufa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
xian 仙女下凡
要求：jifa force bitao-shengong，bitao-shengong>=30，neili>=400
命中与威力相关：exp

风回雪舞剑法(snowsword)
学习要求：max_neili>=50，bitao-shengong>=220，zhuyue-whip>=120
自动特殊攻击：jifa force bitao-shengong
自动特殊防御：

特殊招式：
hanyue 寒月吟花千层雪
要求：jifa force bitao-shengong，bitao-shengong>=100，max_neili>=300
        neili>=300，jing>=100，snowsword>=120
命中与威力相关：exp，dodge有效等级，sword有效等级，parry有效等级，snowsword

tian 漫天飞雪
要求：jifa force bitao-shengong，bitao-shengong>=100，neili>=500
        snowsword>=50，qiongya-bufa>=50
命中与威力相关：snowsword，qiongya-bufa，bitao-shengong

玉壁月华明剑法(yubi-jian)
学习要求：max_neili>=100，bitao-shengong>=220，baihua-zhang>=120
        feixian-jian>=220，qiongya-bufa>=220
自动特殊攻击：jifa force bitao-shengong
自动特殊防御：

特殊招式：
feixian 天外飞仙
要求：neili>=500
命中与威力相关：yubi-jian

kuangwu 狂舞
要求： jifa sword yubi-jian，yubi-jian>=120，force有效等级>=170
        后天臂力>=27，后天身法>=27，max_neili>=800，neili>=500
        jing>=100
命中与威力相关：yubi-jian

rouqing 柔情冷魅
要求：yubi-jian>=80，neili>=250
命中与威力相关：先天福缘，先天臂力，先天容貌，exp，yubi-jian

shi 噬天
要求：yubi-jian>=200，jifa sword yubi-jian，force>=240，dodge>=240
        max_neili>=2500，neili>=400
命中与威力相关：yubi-jian，force，sword

tianwaifeixian 天外飞仙
要求：neili>=500
命中与威力相关：yubi-jian

wan 蛇影万道
要求：yubi-jian>=180，neili>=260，jifa sword yubi-jian
命中与威力相关：sword有效等级

追风神拳(zhuifeng-quan)
学习要求：max_neili>=100，bitao-shengong>=220，baihua-zhang>=120
        feixian-jian>=220，qiongya-bufa>=220
自动特殊攻击：
自动特殊防御：

特殊招式：
hantian  九重寒天掌
要求： neili>=500
命中与威力相关：zhuifeng-quan

luori 落日
要求：zhuifeng-quan>=280，neili>=500
命中与威力相关：zhuifeng-quan

nx 凝血神抓
要求：unarmed>=150，neili>=1000
命中与威力相关：exp

qiankun 乾坤挪移
要求：zhuifeng-quan>=50，neili>=500，与两人以上战斗
命中与威力相关：exp，zhuifeng-quan

qin 擒拿手
要求：max_neili>=200，zhuifeng-quan>=30，neili>=200
命中与威力相关：exp，zhuifeng-quan

qzwd 千蛛万毒
要求：zhuifeng-quan>=150，max_neili>=700，neili>=500，
命中与威力相关：bitao-shengong，zhuifeng-quan，带毒

逐月鞭法(zhuyue-whip)
学习要求：max_neili>=50，yubi-jian>=220，bitao-shengong>=220
自动特殊攻击：jifa force bitao-shengong
自动特殊防御：

特殊招式：
huabian 花变
要求：max_neili>=500，neili>=500，jing>=150，zhuyue-whip>=100
        jifa force bitao-shengong
命中与威力相关：parry有效等级，whip有效等级，exp

jueqing 绝情
要求：jifa force bitao-shengong，bitao-shengong>=100，max_neili>=1000
        neili>=500，jing>=300，zhuyue-whip>=200，
命中与威力相关：whip有效等级，exp，先天福缘

yinhua 吟花一笑
要求：zhuyue-whip>=100，max_neili>=1000，neili>=500，jifa force bitao-shengong
        bitao-shengong>=100，
命中与威力相关：force有效等级，exp，whip，带花毒，zhuyue-whip

白云庵拜师指南

梵音神尼
拜师条件：

钟灵
拜师条件：age<=20

白云庵解密指南

白云庵中的柔金锋是武林中有名的利器。
听说[长离一枭]陆海被困于该处,他身上带着青龙碧雪玉。
钟灵那里怎么进呢？芝麻开门


                         恒山派简介

    恒山位于河北浑源县境内。据传，四千年前，舜帝巡狩四方，来到恒山，
看到这里山势雄伟险峻，峰奇壁立，遂封恒山为北岳。秦始皇时，朝封天下十
二名山，恒山被推崇为天下第二山。历史上，秦皇、汉武、唐宗、宋祖，都曾
到恒山巡视、祭奠。以后的历代帝王，也差不多都差使臣到恒山朝圣。历代名
人、学士，诸如李白、贾岛、元好问、徐霞客等人也都游览过恒山胜地，并留
下吟咏恒山的诗章。
    恒山崛起于桑乾盆地南端，是海河支流桑干河与滹沱河的分水岭。它号称
一百零八峰，从东北向西南绵延五百里，横跨晋、冀两省，山峦起伏重叠，昔
人以“恒山如行”来概括它的气势。它西衔雁门关、东跨太行山，南障三晋，
北瞰云、代二州，莽莽苍苍，横亘塞上，巍峨耸峙，气势雄伟，成为三晋大地
天然的屏障，内长城在山上蜿蜒伸展，依次排列着宁武门、雁门关、平型关、
紫荆关、倒马关等古代著名的军事要塞。
    恒山主峰海拔2016.8米，山高为五岳之冠。山上怪石争奇，古树参天，苍
松翠柏之间散布着殿亭楼台。古有恒山十八胜景，今尚存朝殿、会仙府、九天
宫、悬空寺等十余处，最为著名的就是悬空寺。
    西汉初年，恒山就建有寺庙。现在飞石窟内的主庙，是始建于北魏，又经
过唐、金、元代重修的古建筑。明、清时恒山已经寺庙群居，规模很大，人们
称之为“三寺四祠九亭阁，七宫八洞十二庙”。可惜后来遭到破坏，所剩不多。
恒山诸庙，以北岳庙为首，稳座于西峰之上，苍松之间，或隐或露。悬空寺，
为恒山第一景。民谚有“悬空寺，半天高，三根马尾空中吊”的说法。
悬空寺坐落在金龙口的绝壁上，一组红绿相映的建筑群，玲珑剔透，像是
一幅彩画贴大石壁上，又像无形的线把几座小房子系在半空。正如当地民谣说
的“悬空寺，半天高，三根马尾空中吊”该寺始建于北魏王朝后期，经金、明
、清三代重修，已有一千四百余年的历史。
    山门依山势朝南，全寺大小四十间殿宇台阁紧贴岩壁一字排开，南北长如
蟠龙，东西窄如衣带。外观上高低错落，参差有致，内部联系颇见匠心，有的
用栈桥凌空飞渡，有的以暗道相通，有的在石级上攀登而过，有的拱越石壁穿
窗入室，有时使人好像已面临绝境，几经回旋，又豁然开朗，别有洞天之感。
    恒山，做为道教的活动场所由来已久。相传，我国神话中的古代道教八洞
神仙之一的张果老就是在恒山隐居潜修的。
    天峰岭与翠屏峰，是恒山主峰的东西两峰。两峰对望，断崖绿带，层次分
明，美如画卷。
    金龙峡，居于天峰岭和翠屏峰之间，峡谷幽深，峭壁侧立，石夹青天，最
窄处不足三丈。这里是古往今来的绝塞天险，交通要冲。北魏时，道武帝发兵
数万人，在这里劈山凿道，作为进退中原的门户。宋代时，杨业父子曾经在这
里镇守三关，于恒山修筑堡垒，以险据守，抵抗外族的侵入，至今遗迹尚存。
    金龙峡内，悬崖中腰有古栈道盘绕，名为“云阁’”。
    果老岭、姑嫂岩、飞石窟、还元洞、虎风口、大字湾等处，充满了神尽色
彩。悬根松、紫芝峪、苦甜井更是自然景观中的奇迹。苦甜井在恒山半腰，两
井相隔一米，水质却截然不同。一井水甜美清凉，被称为甜并；另一井水却苦
涩难饮。甜水井井深数尺，却取之不间，可供万人饮用、唐代时，玄宗李隆基
曾赐匾甜井为“龙泉观”。
    恒山松，风格别致，形状奇特。其中，有四株形状奇特的唐代古松，人称
   已经显示 26%    (ENTER 继续下一页，q 离开，b 前一页)

这为“四大夫格”。这四株古松，根部悬于石外，紧抓岩石，傲然挺立，气势
不凡，别具风格。
    恒山云，变幻无穷。出云洞在后土夫人庙的不远处山腰，晴日明朗，洞口
寂静，阴雨来临，洞口便游出缕缕白云，引人遐思。

   五岳剑派共由江湖中的五大门派组成，即：恒山派、华山派、嵩山派、衡
山派及泰山派。势力庞大，隐然可与少林武当分庭抗礼。恒山派为五岳剑派中
的一支，武功以剑法为主，手上功夫更为武林一绝。

   现任掌门定闲师太及两位定字辈德尼定逸师太、定静师太修为均臻化境，
“恒山三定”威镇江湖，宵小之辈无不闻风而逃。恒山弟子若得三位师太真传，
学成之日定能傲视武林。

恒山派武功简介

内功：  基本内功：  拜师
        特殊内功：  白云心法  (baiyun-xinfa)

招架：　基本招架：  拜师
        特殊招架：  由相应武技赋予

剑法：　基本剑法：  拜师
        特殊剑法：  恒山剑法  (hengshan-jian)
                    残心剑法  (canxin-jian)

掌法：  基本掌法：  拜师
        特殊掌法：  天长掌法  (tianchang-zhang)

手法：  基本手法：  拜师
        特殊爪法：  穿云手    (chuanyun-shou)

轻功：  基本轻功：  拜师
        特殊轻功：  凌虚步    (lingxu-bu)

鞭法：  基本鞭法：  拜师
        特殊鞭法：  柔丝乐鞭  (rousi-whip)

拳脚:   基本拳脚:   拜师      (unarmed)

其它：　禅宗心法：  (buddhism)
             纹枰手谈 ： (goplaying)
             济世之术  ： (medicine)

恒山派武功学习条件及特殊招式效果

白云心法(baiyun-xinfa)
学习要求：未婚，女性，不出家只能学到30级，100以内需要相应的buddhism
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：baiyun-xinfa>=35，max_neili>=300，neili>=100，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

miaoyu 妙欲决
要求：neili>=500 baiyun-xinfa>=300
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

恒山剑法(hengshan-jian)
学习要求：女性，jifa force baiyun-xinfa，max_neili>=50，恒山派弟子或者hengshan-jian>200后
    要求tianchang-zhang>=50，lingxu-bu>=50，chuanyun-shou>=50
自动特殊攻击：有
自动特殊防御：有

特殊招式：
yuyin 余音绕梁
要求：baiyun-xinfa>=140，sword>=140，neili>=300
命中与威力相关：exp，sword有效等级

liuyun 流云七剑
要求：baiyun-xinfa>=100，sword>=100，hengshan-jian>=100，neili>=300
命中与威力相关：sword有效等级

shenfeng 恒山神峰
要求：dodge有效等级>=100，sword有效等级>=100，neili至少>200，jifa sword hengshan-jian
命中与威力相关：sword有效等级

天长掌法(tianchang-zhang)  可与chuanyun-shou互备
学习要求：baiyun-xinfa>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
diezhang 天长叠掌
要求：baiyun-xinfa>=140，sword>=140，tianchang-zhang>=100，neili至少>=200
    max_neili>=1500
命中与威力相关：exp，tianchang-zhang，jiali数

穿云手(chuanyun-shou)  可与tianchang-zhang互备
学习要求：baiyun-xinfa>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
break  抱月摘星
要求：baiyun-xinfa>=100，hand>=140，neili>=800，max_neili>=1000
命中与威力相关：exp，打掉对方兵器

残心剑法(canxin-jian)
学习要求：max_neili>=800，chuanyun-shou>=250，tianchang-zhang>=250，lingxu-bu>=250
    baiyun-xinfa>=250，hengshan-jian>=250，rousi-whip>=250，jifa force baiyun-xinfa
自动特殊攻击：有
自动特殊防御：有

特殊招式：
shenfeng 恒山神峰
要求：dodge有效等级>=100，sword有效等级>=100，neili至少>200，jifa sword canxin-jian
命中与威力相关：sword有效等级

xunlei   迅雷击
要求：baiyun-xinfa>=200，canxin-jian>=380，neili>=800，max_neili>=5000
    jifa force baiyun-xinfa，jifa sword canxin-jian，neili>=2000，jing>=1500，qi>=1500
命中与威力相关：canxin-jian

riluo    朝霞落日
要求：jifa force baiyun-xinfa，baiyun-xinfa>=200，canxin-jian>=180，neili>=300
命中与威力相关：exp，parry，canxin-jian，360级后发挥最大效果。

wanjian  万剑诀
要求：max_neili>=1000，neili>=1000，jing>=900，jifa force baiyun-xinfa，baiyun-xinfa>=200
    canxin-jian>=280，
命中与威力相关：exp，canxin-jian，360级，800后各有加强效果。

柔丝乐鞭 (rousi-whip)
学习要求：max_neili>=800，chuanyun-shou>=250，tianchang-zhang>=250，lingxu-bu>=250
    baiyun-xinfa>=250，hengshan-jian>=250，jifa force baiyun-xinfa
自动特殊攻击：jifa force baiyun-xinfa
自动特殊防御：有

特殊招式：
wang  天罗地网
要求：baiyun-xinfa>=100，rousi-whip>=150，neili>700，max_neili>8000
    jifa whip rousi-whip，jifa parry rousi-whip，jifa force baiyun-xinfa
命中与威力相关：exp，rousi-whip

lei   雷殛怒火
要求：baiyun-xinfa>=200，rousi-whip>=350，neili>=800，max_neili>=1000
    jifa force baiyun-xinfa
命中与威力相关：exp，rousi-whip，force有效等级

wyly  五韵连音
要求：baiyun-xinfa>=200，rousi-whip>=150，neili>=600，qi>=100
命中与威力相关：exp，rousi-whip，whip有效等级，先天福缘，360级，800后各有加强效果。

凌虚步 (lingxu-bu)
学习要求：baiyun-xinfa>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
lingxu 凌虚步
要求：jifa force baiyun-xinfa，baiyun-xinfa>=50，neili>=500，qi>=500
命中与威力相关：exp，lingxu-bu

白驼山庄拜师指南

   恒山派只收女徒。俗家女弟子可向四位仪字辈师太拜师学艺。恒山弟子可
以向定逸师太、定静师太打听有关『出家』的问题。

定闲师太
拜师条件：zhengqi>=100000，baiyun-xinfa>=90，出家

定逸师太、定静师太
拜师条件：zhengqi>=100000，baiyun-xinfa>=90，出家

仪和，仪文
拜师条件：zhengqi>=0，女性，非恒山派弟子要求exp>=10000

仪清
拜师条件：zhengqi>=0，女性，非恒山派弟子要求exp>=310000

仪琳，仪质
拜师条件：zhengqi>=0，女性，非恒山派弟子要求age<=19

──
恒山派解密指南
──
   恒山有很多武功典籍，与灵丹妙药，如天长掌法谱、手法精要、白云熊胆丸、
天香断续膏等恒山弟子可以向三位定字辈师太询问。


衡山派简介

    南岳衡山，为中国五岳之一。《尚书》、《周礼》、《尔雅》、《山海经》
、《水经注》诸书对此均有记述。汉司马迁《史记·封禅收》记：“舜……
五月南巡，至于南岳。南岳，衡山也。”
    《尔雅·释山》篇，晋·郭朴在“江南衡”下注“衡山南岳”。《山海经·
海内经》载“南海之内，有衡山。”在衡山下注曰“南岳”。晋·郦道元《水经
注》在“湘水又北迳衡山县东。”下有注云：“山在西南，有三峰：一名紫盖，
一名石菌峰，一名芙蓉峰。芙蓉峰最为竦杰，自远望之，苍苍隐天。故罗含云：
‘望若阵云，非晴霁素朝，不见其峰……《山经》谓之岣嵝，为南岳也。’”其
后，魏晋南北朝间，尚有记述南岳衡山的专著，如刘宋徐南岳的人文历史长达四
千余年。历史与山川的融合，形成了南岳一页光辉灿烂的篇章，形成了南岳一种
独特文化。
    道家最早进入南岳的传为东汉末期张道陵，他自天目山游南岳，谒青玉坛、
光天坛，礼祝融祠。其后则为皮元曜与王谷神。宋·陈田夫《总胜集》载皮元曜
与王谷神同居南岳云龙峰西真观，胎息还元，数年成道。佛道文化进入南岳比道
家约迟两百多年，最早到达南岳的惠海、希遁，时在梁天监年（502--519）间，
随后慧思则于陈光大二年（568）年来岳。慧思传弟子智觊，以后传至章安灌顶，
法华天宫，荆溪湛然，形成天台宗（亦名法华宗）。南岳慧思，被尊为天台三祖，
智觊为四祖。此宗学说，远传日本，流布甚广。南禅六祖惠能，则于广东曹溪传
法，衍为来南岳来的佛家最重要的宗派。惠能传法两支：一称南岳；一称青原。
南岳文化的重要组成部分，尚有儒家文化，其代表为书院文化。自唐宋至清，南
岳书院林立，清·曾国藩在其《重修文定书院记》中曾说：“天下书字，楚为盛；
楚之收院，衡为盛。”南岳先后有卢蹯、韦宙、文定、邺侯、集贤等15所书院。
其中南岳书院为唐代宰相邺侯李泌之子李繁所建，是全国最早出现的书院之一，
藏书极丰，相传过三万轴，后来学者多过此研习、讲学。南岳是中国五岳之寿山。
《辞源》即释“寿岳”为南岳。自汉代起，南岳即有“寿岳”之称。汉之《星经》
载：南岳衡山对应星度28宿的轸星，轸星主管人间苍生之寿命，故南岳又称“寿
岳”。南岳福严寺有一幅名联：“福严为南山第一古刹，般若是老祖不二法门”。
这说明南山即南岳，“寿比南山”，即应是“寿比南岳山”。衡山旧录长沙郡，以
认定地南岳衡山为“寿岳，与南极相维系。” 《春秋元命苞》、《开元占经》、
《春秋感精符》、《费直周易》、《唐书天文志》等许多古代典籍，都有南岳称为
寿岳的记载。自宋徽宗在南岳留下“寿岳”石刻后，寿岳之名，更加称著于世。清
代康熙帝重修南岳庙碑记中的第一句话是：南岳为天南巨镇，上应北斗玉衡，亦名
寿岳。几千年来，中华民族的炎黄子孙，都视南岳衡山为“长寿、昌荣”的象征。
    南岳衡山寿文化历史灿烂，蔚为自豪。历代文人墨客围绕“寿”字，或著文赋

诗，或题书刻石，或形于图，或讴于歌。古往今来，寿岳之民对“水甘土美”的“
寿岳”所赐予的“寿山之荫”怀有深厚的感情，因而对“寿”字的直用和化用，达
到了痴迷的程度，用“寿”字或化用的“寿”字命名南岳物所者，比比皆是，如万
寿宫、寿宁宫、寿涧桥、百寿亭、延寿亭、寿佛殿等等，形成了南岳独有的寿文化。
此外，南岳的道教文化源远流长，为南岳的寿文化挥染了浓墨重彩。 南岳之所以称
为寿岳，还有一个重要的原因，那就是南岳衡山拥有适合人们养生健身、益寿延年
的自然条件，是最理想的避暑胜地。清代名僧智犁法师认为南岳衡山益寿环境之优
越，居天下之首。
    五岳剑派共由江湖中的五大门派组成，即：恒山派、华山派、嵩山派、衡山派
及泰山派。衡山派五岳剑中的一个门派，位于衡山城。第二号人物刘正风与魔教长
老结为琴箫知音，竟遭灭族灭门。衡山众高手又误中岳不群、左冷禅吞并五岳的野
心，而掌门莫大先生却洁身自好，游于方外，终日与琴为伴。

衡山派武功简介

内功：  基本内功：  拜师
        特殊内功：  回雁心法  (huiyan-xinfa)

招架：　基本招架：  拜师
        特殊招架：  由相应武技赋予

剑法：　基本剑法：  拜师
        特殊剑法：  衡山剑法  (hengshan-sword)
                    九天黄泉剑法(jiutian-sword)
                    回风落雁剑 (luoyan-jian)

手法：  基本手法：  拜师
        特殊手法：  大落雁手    (luoyan-hand)

掌法： 基本掌法： 拜师
        特殊掌法：碧罗掌     (biluo-zhang)

轻功：  基本轻功：  拜师
        特殊轻功：  秋雁南回    (qiuyan-nanhui)

拳脚:   基本拳脚:   拜师      (unarmed)

其他：  纹枰手谈 (goplaying)
            绕梁琴艺 (luteplaying)

衡山派武功学习条件及特殊招式效果

回雁心法(huiyan-xinfa)
学习要求：有大量的正神，无性只能学到50，force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，目标max_neili>=300，neili>=max_neili/9
    目标neili>=max_neili/9
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

衡山剑法(hengshan-sword)
学习要求：max_neili>=50，jifa force huiyan-xinfa，huiyan-xinfa>=20，luoyan-hand>=50
    qiuyan-nanhui>=50，biluo-zhang>=50
自动特殊攻击：有
自动特殊防御：

特殊招式：
luoyan 回风落雁
要求：huiyan-xinfa>=80，sword>=80，neili>=250
命中与威力相关：exp，sword

yunwu  衡山云雾十三式
要求：huiyan-xinfa>=180，hengshan-sword>=200，sword>=200，neili>=500，max_neili>=2500
    后天臂力>=40
命中与威力相关：exp，hengshan-sword

wuyun  百变千幻衡山云雾十三式
要求：dodge有效等级>=100，sword有效等级>=100，neili>200，jifa sword hengshan-sword
命中与威力相关：hengshan-sword

大落雁手(luoyan-hand) 可与biluo-zhang 互备
学习要求：max_neili>=100，huiyan-xinfa>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
jinghan 雁阵惊寒
要求：huiyan-xinfa>=50，hand>=30，max_neili<=300，neili>=200
命中与威力相关：exp，先天臂力，luoyan-hand，hand

碧罗掌(biluo-zhang)   可与luoyan-hand互备
学习要求：max_neili>=50，huiyan-xinfa>=15
自动特殊攻击：
自动特殊防御：

特殊招式：
huan 幻化云烟
要求：huiyan-xinfa>=100，strike>=100，neili>100，biluo-zhang>=100
命中与威力相关：strike，biluo-zhang

秋雁南回 (qiuyan-nanhui)
学习要求：huiyan-xinfa>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
nanhui 秋雁南回
要求：huiyan-xinfa>=50，neili>=500，qi>=500，jifa force huiyan-xinfa
命中与威力相关：exp，qiuyan-nanhui

九天黄泉剑法(jiutian-sword)
学习要求：jifa force huiyan-xinfa，huiyan-xinfa>=220，hengshan-sword>=220，luoyan-hand>=220
    qiuyan-nanhui>=220，biluo-zhang>=220
自动特殊攻击：jifa force huiyan-xinfa
自动特殊防御：

特殊招式：
xiaofeng 晓风三月   360级变化
要求：huiyan-xinfa>=200，jiutian-sword>=120，exp>=150000
    neili>=650，jifa force huiyan-xinfa
命中与威力相关：exp，jiutian-sword，sword，jiali数，360级后发挥最大效果

xiangsi  相思三剑
要求：huiyan-xinfa>=200，jiutian-sword>=80，jing>=300，max_neili>=1800
    neili>=500，jifa force huiyan-xinfa
命中与威力相关：情毒，jiutian-sword，exp，max_neili，360，880后相应变化

wuyun  百变千幻衡山云雾十三式
要求：dodge有效等级>=100，sword有效等级>=100，neili>200，jifa sword jiutian-sword
命中与威力相关：jiutian-sword

────
衡山派拜师指南
────
莫大
拜师条件：先天悟性>=20，literate>=150，huiyan-xinfa>=180，不能无性，zhengqi>=50000

刘正风
拜师条件：huiyan-xinfa>=120

向大年
拜师条件：

米为义
拜师条件：


红花会简介
─

    “红花老祖本姓朱，为救苍生下凡来。”他所创的红花会是以反清复明为
己任的帮会。总坛原来设在太湖。上代老当家于万亭本是南少林天字辈的俗家
弟子，因情孽破门南少林，闯荡江湖行侠仗义，最后入主红花会。他不幸死于
无锡时，遗命由他的义子陈家洛出掌红花会。
    陈家洛为海宁陈阁老之子。相传雍正为争储位，曾与陈阁老以女易子。登
位后，陈阁老之子便成为后来的乾隆皇帝了。所以，陈家洛和乾隆皇帝有兄弟
之份。红花会希图以此为契机，鼓动乾隆驱除满人，恢复华夏衣冠。陈家洛空
有一腔热血，虽然在武功上傲视天下，政治上却实在幼稚，终于导致心爱的女
人惨死，红花会弟兄折损，会中七万多会众在中原无法立足，远赴西域，豹隐
回疆。
    红花会会规有三敬、四救、四杀和四大戒条，会中兄弟们“一敬桃园结义
刘关张，二敬瓦岗寨上众儿郎，三敬水泊梁山一百零八将。”，“一救仁人义
士，二救孝子贤孙，三救节妇贞女，四救受苦黎民。”，“一杀鞑子满奴，二
杀贪官污吏，三杀土豪恶霸，四杀凶徒恶棍。”和“投降清廷者杀，犯上叛会
者杀，出卖朋友者杀，淫人妻女者杀。”。会中规条，会中兄弟犯了大罪，若
是一时胡涂，此后诚心悔悟，可在开香堂执法之前，自行用尖刀在大腿上连戳
三刀，这三刀须对穿而过，即所谓“三刀六洞”，然后向该管舵主和执法香主
求恕，有望从轻发落，但若真正罪重出自不能饶恕。鬼见愁石双英在会中坐第
十二把交椅，执掌刑堂，铁面无私，心狠手辣，犯了规条的就是逃到天涯海角，
他也必派人抓来处刑，是以红花会数万兄弟，提到鬼见愁时无不悚然。

─
红花会武功简介
─

济世之术 (medicine)
泼墨丹青 (painting)

基本刀法 (blade)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本暗器 (throwing)

百花错拳 (baihua-cuocuff)
百鸟剑法 (bainiao-jian)
奔雷手 (benlei-shou)
黑砂掌 (heisha-zhang)
红花神功 (honghua-shengong)
落花十三剑 (luohua-jian)
秋歌七刀 (qiuge-dao)
无影飞刀 (wuying-feidao)
游龙身法 (youlong-shenfa)
追魂夺命剑 (zhuihun-jian)
寒星八打 (hanxing-bada)

红花会武功学习条件及特殊招式效果

红花神功 (honghua-shengong)
学习要求：force>=10，大量正气
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：honghua-shengong>=35，max_neili>=300，neili>=100，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

泼墨丹青(painting)
学习要求：先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

济世之术(medicine)
学习要求：age>=16，先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

百鸟剑法(bainiao-jian)
学习要求：max_neili>=600，jifa force honghua-shengong，youlong-shenfa>=200
    benlei-shou>=200，heisha-zhang>=200，qiuge-dao>=200，zhuihun-jian>=200
    luohua-jian>=200
自动特殊攻击：jifa force honghua-shengong
自动特殊防御：

特殊招式：
chan 缠剑诀
要求：jifa force honghua-shengong，bainiao-jian>=150，先天根骨>=20，先天臂力>=28
    neili>=300，honghua-shengong>=200
命中与威力相关：sword有效等级，bainiao-jian，有打掉武器效果，660级发挥全部效果

jiujian 九剑妖魂
要求：jifa force honghua-shengong，bainiao-jian>=200，neili>=800，honghua-shengong>=200
命中与威力相关：bainiao-jian，exp，550级发挥全部效果

qijian  七剑连环
要求：max_neili>=500，neili>=500，jing>=500，jifa force honghua-shengong，honghua-shengong>=200
    bainiao-jian>=150
命中与威力相关：bainiao-jian，force有效等级，350级发挥全部效果

taiji   太极
要求：jifa force honghua-shengong，honghua-shengong>=200，sword>=100，bainiao-jian>=100
    neili>=800，max_neili>=800
命中与威力相关：exp，bainiao-jian，后天福源，sword，300级发挥全部效果

游龙身法 (youlong-shenfa)
学习要求：honghua-shengong>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
youlong  游龙
要求：jifa force honghua-shengong，neili>=500，qi>=500
命中与威力相关：exp

追魂夺命剑 (zhuihun-jian)
学习要求：max_neili>=300，sword>=50，honghua-shengong>=50
自动特殊攻击：jifa force honghua-shengong
自动特殊防御：

特殊招式：
zhuihun 一剑追魂
要求：honghua-shengong>=120，sword>=120，max_neili>=100+sword*3/2+force
    neili>=sword*3/2+force
命中与威力相关：force，honghua-shengong，sword

百花错拳(baihua-cuocuff) 可与benlei-shou互备
学习要求：honghua-shengong>=100，neili>=100
自动特殊攻击：有
自动特殊防御：有

特殊招式：
cuo 错字诀
要求：honghua-shengong>=150，cuff>=150，max_neili>=1000，neili>=800
命中与威力相关：exp

奔雷手 (benlei-shou)   可与baihua-cuocuff互备
学习要求：honghua-shengong>=100，neili>=100
自动特殊攻击：有
自动特殊防御：有

特殊招式：
yunkai 云开雾阖
要求：honghua-shengong>=60，hand>=60，max_neili>=200，neili>=150
命中与威力相关：exp，hand

黑砂掌 (heisha-zhang)
学习要求：honghua-shengong>=10，max_neili>=20
自动特殊攻击：有
自动特殊防御：

特殊招式：无

落花十三剑(luohua-jian)
学习要求：max_neili>=100
自动特殊攻击：jifa force honghua-shengong
自动特殊防御：

特殊招式：
lian   连字诀
要求：honghua-shengong>=120，sword>=120，max_neili>=500，neili>=400
命中与威力相关：exp，sword

kuangda  狂打诀
要求：luohua-jian>=80，neili>=100
命中与威力相关：exp，luohua-jian

shisan  红花十三剑
要求：后天悟性>=35，luohua-jian>=199，neili>=800
命中与威力相关：exp，luohua-jian

chan  缠字诀
要求：honghua-shengong>=40，sword>=40，max_neili>=300，neili>=200
命中与威力相关：exp，sword

beng  崩字诀
要求：honghua-shengong>=60，sword>=60，max_neili>=600，neili>=500
命中与威力相关：先天臂力，exp，有打掉对方兵器效果

秋歌七刀 (qiuge-dao)
学习要求：honghua-shengong>=20，max_neili>=150
自动特殊攻击：
自动特殊防御：

特殊招式：
luohuaqiuge 落花秋歌
要求：honghua-shengong>=100，blade>=100，max_neili>=800，neili>=500
    两人配合
命中与威力相关：blade有效等级，后天臂力，同伴luohua-jian，sword有效等级。

无影飞刀 (wuying-feidao)
学习要求：max_neili>=500，honghua-shengong>=50
自动特殊攻击：
自动特殊防御：

特殊招式：无

寒星八打 (hanxing-bada)
学习要求：max_neili>=100
自动特殊攻击：
自动特殊防御：

特殊招式：
lastrisk 孤注一掷
要求：hanxing-bada>=60
命中与威力相关：hanxing-bada

红花会拜师指南

    红花会众豹隐回疆后，几乎绝足中原。十四当家余鱼同收入门弟子，自七
当家以上各有绝艺，他们也收徒弟。一旦你从余鱼同学有所成，就可以拜他们
为师。红花会一贯反清复明，对徒弟要求很严。一旦不行侠仗义，而堕入邪道，
随时有被开革的危险。所以平时所为需要慎重。

红花会总舵主    陈家洛
拜师条件：zhengqi=50000，zhengqi<-1000时会被开除，放弃honghua-shengong后会被开除

红花会二当家    追魂夺命剑  无尘道长
拜师条件：zhengqi>=10000，zhengqi<-1000时会被开除

红花会三当家    千手如来    赵半山
拜师条件：zhengqi>=10000，zhengqi<-1000时会被开除

红花会四当家    奔雷手      文泰来
拜师条件：zhengqi>=5000，zhengqi<-1000时会被开除

红花会五当家    黑无常      常赫志
拜师条件：zhengqi>=5000，zhengqi<-1000时会被开除

红花会六当家    白无常      常伯志
拜师条件：zhengqi>=5000，zhengqi<-1000时会被开除

红花会七当家    武诸葛      徐天宏
拜师条件：zhengqi>=2000，zhengqi<-1000时会被开除

红花会十一当家    鸳鸯刀      骆冰
拜师条件：zhengqi>=5000，zhengqi<-1000时会被开除

红花会十四当家  金笛秀才    余鱼同
拜师条件：


华山派简介

    五岳剑派共由江湖中的五大门派组成，即：华山派、恒山派、嵩山派、衡
山派及泰山派。势力庞大，隐然可与少林武当分庭抗礼。华山派原为五岳剑派
中势力最强的一派，但华山两位前辈岳肃和蔡子峰因时机巧合，得以一窥当世
无上武学密籍「葵花宝典」；但却又因见解不同，一人主张以修气为本，教导
弟子重修气，另一人却以为因当以剑法为主而教导弟子重剑法，华山派至此竟
分裂为剑、气二宗。二宗各持己见，终于水火不容，同门操戈！高手伤亡怠，
华山因此式微。

华山派武功简介

正气诀 (zhengqijue)
紫氲吟 (ziyunyin)

基本刀法 (blade)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)

冲灵剑法 (chongling-jian)
反两仪刀法 (fanliangyi-dao)
飞燕回翔 (feiyan-huixiang)
华山内功 (huashan-neigong)
华山剑法 (huashan-sword)
混元掌 (hunyuan-zhang)
狂风快剑 (kuangfeng-jian)
独孤九剑 (lonely-sword)
劈石破玉拳 (poyu-quan)
紫霞神功 (zixia-shengong)

华山派武功学习条件及特殊招式效果

华山内功(huashan-neigong)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求： neili>=50，eff_qi>max_qi/2
命中与威力相关： force有效等级

lifeheal 救人
要求：huashan-neigong>=20，max_neili>=300，neili>=100，目标eff_qi>max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关： force有效等级

紫霞神功(zixia-shengong)
学习要求：无性只能学到50，force>=10，一定量的正气
自动特殊攻击：
自动特殊防御：

特殊招式：
heal 疗伤
要求：zixia-shengong>=20，neili>=50，eff_qi>max_qi/2
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

冲灵剑法(chongling-jian)
学习要求：max_neili>=100，huashan-sword>=100，fanliangy-dao>=100，poyu-quan>=100，
    hunyuan-zhang>=100，feiyan-huixiang>=100，kuangfeng-jian>=100，sword>=chongling-jian
自动特殊攻击：jifa force zixia-shengong
自动特殊防御：

特殊招式：
ai 爱意之剑
要求： zixia-shengong>=60，chongling-jian>=155，jing>=100，neili>=400
命中与威力相关：zixia-shengong，chongling-jian

hebi 双剑合壁
要求：男女搭配，jifa force zixia-shengong，男女双方chongling-jian均>=160，zixia-shengong均>=160，
    neili均>=500，均jifa sword chongling-jian
命中与威力相关：双方的chongling-jian

反两仪刀法(fanliangyi-dao)
学习要求：max_neili>=50，zixia-shengong>=10，jifa force zixia-shengong，blade>=fanliangyi-dao
自动特殊攻击：jifa force zixia-shengong
自动特殊防御：

特殊招式：
makearray 双刀合壁
要求：fanliangyi-dao>=30，max_neili>=50，两个人使用，jifa force zixia-shengong，
    jifa blade fanliangyi-dao
命中与威力相关：fanliangyi-dao

sanshen 华岳三神峰
要求：zixia-shengong>=80 ， blade有效等级>=50， neili>=100，jifa blade fanliangyi-dao
命中与威力相关：blade有效等级

飞燕回翔(feiyan-huixiang)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
huiyanfeiwu 回燕飞舞
要求：feiyan-huixiang>=60，neili>=400
命中与威力相关：exp，feiyan-huixiang

华山剑法(huashan-sword)
学习要求：jifa force zixia-shengong，max_neili>=50
自动特殊攻击：jifa force zixia-shengong
自动特殊防御：

特殊招式：
jianzhang 剑掌五连环
要求：huashan-sword>=50，sword>=50， neili>=100，jifa sword huashan-sword
命中与威力相关：huashan-sword

jie 截手式
要求：huashan-sword>=30，neili>=60，jifa sword huashan-sword
命中与威力相关：huashan-sword

jm 剑芒
要求：huashan-sword>=90 ，sword>=90， 后天臂力>=25 后天身法>=25 ，zixia-shengong>=80
    max_neili>=500，neili>=200，jifa sword huashan-sword
命中与威力相关：exp，dodge有效等级，force有效等级，huashan-sword，zixia-shengong，sword

wudui 无双无对
要求：huashan-sword>=100，zixia-shengong>=60，sword>=100，max_neili>=800
    jifa sword huashan-sword，neili>=500，与poyu-quan的雷动九天冲突
命中与威力相关：huahan-sword

xian 夺命连环三仙剑
要求：huashan-sword>=120，dodge>=160，neili>=300，jifa sword huashan-sword
命中与威力相关：sword有效等级

混元掌(hunyuan-zhang) 可与poyu-quan互备,
学习要求：zixia-shengong>=20 ，max_neili>=100
自动特殊攻击：
自动特殊防御：

特殊招式：
wuji 混元无极
要求：hunyuan-zhang>=60，poyu-quan>=60
命中与威力相关：hunyuan-zhang

狂风快剑(kuangfeng-jian)
学习要求：max_neili>=300，force>=60，dodge>=60，后天身法>=25
自动特殊攻击：jifa force zixia-shengong
自动特殊防御：

特殊招式：
feilong 天外飞龙
要求：huashan-neigong>=200，kuangfeng-jian>=200， max_neili>=600，neili>=500
命中与威力相关：exp

kuangfeng 狂风快剑
要求：huashan-neigong>=150 ，kuangfeng-jian>=150， neili>=1300，jing>=500
命中与威力相关：固定提升攻击力，sword有效等级

kuanglong 天外狂龙
要求：huashan-neigong>=120 ，kuangfeng-jian>=150 ，max_neili>=600，neili>=400
    jifa sword kuangfeng-jian
命中与威力相关：

sao 风扫落叶
要求：neili>=180，kuangfeng-jian>=100，dodge>=100
命中与威力相关：sword有效等级

独孤九剑(lonely-sword)
学习要求：max_neili>=600 只能向风清扬学习到120级，zixia-shengong>=100，lonely-sword<=huashan-sword+150
    lonely-sword<=kuangfeng-jian+150，lonely-sword<=poyu-quan+200，lonely-sword<=hunyuan-zhang+200
    lonely-sword<=feiyan-huixiang+200，lonely-sword<=zixia-shengong+200，lonely-sword<=huashan-neigong+200
自动特殊攻击：jifa force zixia-shengong
自动特殊防御：jifa sword lonely-sword，jifa force zixia-shengong，jifa parry lonely-sword

特殊招式：
jiushi 九式合一
要求：lonely-sword>=250 ，zixia-shengong>=100，max_neili>=2000，neili>=800
命中与威力相关：exp，lonely-sword，sword，zixia-shengong，
    zixia-shengong>=lonely-sword时为直接伤害，反之为物理伤害

po 总决式
要求：lonely-sword >=20 ，与其他某些非华山的剑法冲突，neili>=170，eff_qi>=170，jing>=170
    jing>=先天悟性-45，zixia-shengong>=100，lonely-sword<=huashan-sword+150
    lonely-sword<=kuangfeng-jian+150，lonely-sword<=poyu-quan+200，lonely-sword<=hunyuan-zhang+200
    lonely-sword<=feiyan-huixiang+200，lonely-sword<=zixia-shengong+200，lonely-sword<=huashan-neigong+200
命中与威力相关：用于增加lonely-sword级数

poanqi 破箭式
要求： lonely-sword>=50 ，zixia-shengong>=100，neili>=50
命中与威力相关：lonely-sword，sword有效等级

pobian 破鞭式
要求：lonely-sword>=50 ，zixia-shengong>=100，neili>=50
命中与威力相关：lonely-sword，sword有效等级

podao 破刀式
要求： lonely-sword>=50 ，zixia-shengong>=100，neili>=50
命中与威力相关：lonely-sword，sword有效等级

pojian 破剑式
要求： lonely-sword>=50 ，zixia-shengong>=100，neili>=50
命中与威力相关：lonely-sword，sword有效等级

poqi 破气式
要求： lonely-sword>=170  ，zixia-shengong>=100，neili>=250
命中与威力相关：lonely-sword，sword有效等级

poqiang 破枪式
要求： lonely-sword>=50 ，zixia-shengong>=100，neili>=50
命中与威力相关：lonely-sword，sword有效等级

posuo 破索式
要求：lonely-sword>=60 ，zixia-shengong>=100，neili>=50
命中与威力相关：lonely-sword，sword有效等级

pozhang 破掌式
要求： lonely-sword>=70 ，zixia-shengong>=100，neili>=50
命中与威力相关：lonely-sword，exp

pozhao 破招式
要求：lonely-sword>=200 ，zixia-shengong>=100，neili>=300
命中与威力相关：lonely-sword，exp，可令对方暂时失明

wanjian 万剑归一
要求：lonely-sword>=250，chongling-jian>=250，内力>=2000，huashan-sword>=100，feiyan-huixiang>=100
        zixia-shengong>=100，fanliangyi-dao>=100，hunyuan-zhang>=100，poyu-quan>=100，
        kuangfeng-jian>=100，max_neili>=2000，neili>=980
命中与威力相关：zixia-shengong，lonely-sword，sword有效等级

xinjian 心剑发，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，lonely-sword>=500，zixia-shengong>=500，
    huashan-sword>=500，jifa force zixia-shengong，不能有jiuyin-zhengong
命中与威力相关：exp，lonely-sword，zixia-shengong，sword

zongjue
要求： lonely-sword>=150 ，zixia-shengong>=100，max_neili>=500，neili>=200
命中与威力相关：exp，lonely-sword

劈石破玉拳(poyu-quan) 可与hunyuan-zhang互备
学习要求：zixia-shengong>=10，max_neili>=50
自动特殊攻击：
自动特殊防御：

特殊招式：
leidong 雷动九天
要求： poyu-quan>=200，zixia-shengong>=50，neili>=500
命中与威力相关：poyu-quan，先天臂力

华山派拜师指南

岳不群
拜师条件：先天悟性>=20

高矮两长老
拜师条件：dodge，force，feiyan-huixiang，zixia-shengong均>=80，zhengqi>=50000

风清扬
拜师条件：没叛过师，zixia-shengong>=180
    dodge>=80 ，huashan-sword>=180，force>=80 ，literate>=80
    sword>=80 ，后天悟性>=20，feiyan-huixiang>=180 zhengqi>50000

华山派门派任务

有关华山派的门派任务，参见

huashanjob  华山巡山任务（exp>100k）
zhuamonkey  华山抓小猴任务（无限制）

华山派解密指南

田伯光最近在华山，得到风清扬的指点才能打败他
华山上有个隐秘的山洞，传说是金蛇郎君所在


关外胡家简介

    关外胡家名动江湖始于明末清初闯王李自成四大贴身护卫之首的
飞天狐狸。无人得知飞天狐狸真实姓名，有人曾考据说飞天狐狸就是
美刀王胡逸之，也有人考据说飞天狐狸断不是胡逸之。但是飞天狐狸
武功之强冠绝天下，对闯王之碧血忠心也令人扼腕。在闯王兵败失踪
后，飞天狐狸给人侮蔑为卖主求荣的奸贼。闯王的另三位贴身护卫设
局宴请飞天狐狸，下毒后复又偷袭，飞天狐狸身受重伤，奄奄一息，
尽管如此他仍有能力一举击毙三位昔日好友，但这位明末大侠仅仅是
淡然微笑，唯一感到惋惜的只是未能帮闯王重振威名。

飞天狐狸毕生绝学都传给了胡一刀，胡一刀以胡家刀法名扬天下，
和金面佛苗人凤并列为当世两大绝顶高手。苗胡两家历来仇深似海，
岂料两人以武会友，惺惺相惜，竟结成莫逆之交。胡一刀另有一张先
祖飞天狐狸传下的藏宝图，记录了闯王大军留下的庞大财富，结果引
起了江湖宵小阎大夫的觊觎，竟在胡一刀和苗人凤两人的兵器上下毒，
望两人比武时同归于尽。结果胡一刀和苗人凤比武时互相交换兵器，
虽然最终胡一刀窥破苗人凤的破绽，赢得了胜利，却因为左臂给毒刃
划破，饮恨九泉，胡夫人也追随夫君而去，遗留下独子胡斐托付给苗
人凤抚养。

  ○庸迷中，恐怕很少会有人喜欢胡斐这个角色，当然也不至于讨
厌，因为他老兄既没有杨过追日的痴狂，也没有萧峰折箭的悲壮。此
君虽然不是个郭靖一样的傻子，却偏偏看起来就少那么点浪漫气息，
更不见有天山折梅手那样的神妙武功，充其量也就是一个拿把刀行侠
仗义的半大小子。但是胡斐身上有一件令人惊心动魄的气概，一个真
正的侠者的气概——扶危济困！傻小子无意于天下，也少了点救国救
民的大市场，但是他是真正在用他那把不那么耀眼动人的刀法，行侠
仗义！

    在胡斐没有力量保护自己和受伤害的人时，他尤且直言无忌，当
他腰间带刀时他又怎么能容忍凤天南的猖狂。“血印石”一节胡斐看
见的惨剧可能还说不上惊天动地，但是他见到了就要管，没有什么理
由，也不用钟四嫂跪地曰：“英雄，救命啊！”这就是一个真正的大
侠，金庸自己说没有能把这个人物塑造得很完美，但是在胡斐身上，
已经折射出耀眼的侠义本色，这也是关外胡家的精髓。

关外胡家武功简介

基本刀法 (blade)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本暗器 (throwing)
基本拳脚 (unarmed)

百胜刀法 (baisheng-daofa)
胡家刀法 (hujia-daofa)
胡家拳法 (hujia-quan)
冷月神功 (lengyue-shengong)
满天星 (mantian-xing)
武学修养 (martial-cognize)
四象步法 (sixiang-bufa)
天偿掌法 (tianchang-strike)
紫雷刀法 (zileidao)
踏雪无痕 (taxue-wuhen)
刀剑归真 (daojian-guizhen)
苗家剑法 (miaojia-jian)

关外胡家武功学习条件及特殊招式效果

冷月神功(lengyue-shengong)
学习要求：无性只能学50级
自动特殊攻击：
自动特殊防御：

特殊招式：exert
powerup 加力	提升战斗力
要求：neili>=300
命中与威力相关：force有效等级

freeze 冷月寒气		施展内功以寒气伤人。
要求：lengyue-shengong>=150，neili>=1000
命中与威力相关：force有效等级，martial-cognize

heal 疗伤
要求：force有效等级>=20，neili>=50，eff_qi>=max_qi/3
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，目标max_neili>=300，neili>=max_neili/9
        目标neili>=max_neili/9
命中与威力相关：force有效等级

武学修养(martial-cognize)
学习要求：僧人不能学
自动特殊攻击：
自动特殊防御：

特殊招式： 无

踏雪无痕(taxue-wuhen)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

四象步法(sixiang-bufa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
fei 飞天神行
要求：后天身法>=33，force>=150，dodge>=150
    max_neili>=1000，neili>=250
命中与威力相关：sixiang-bufa，醉酒程度，可以提高身法

胡家拳法(hujia-quan) 可与tianchang-strike互备
学习要求：neili>=100，cuff=20，cuff>=hujia-quan
自动特殊攻击：
自动特殊防御：

特殊招式：
kuai 奔拳快打
要求：force有效等级>=100，hujia-quan>=80，jifa cuff hujia-quan
    bei hujia-quan，neili>=80
命中与威力相关：cuff，cuff有效等级

天偿掌法(tianchang-strike) 可与hujia-quan互备
学习要求：force有效等级>=120，max_neili>=750，strike>=80，strike>=tianchang-strike
自动特殊攻击：
自动特殊防御：

特殊招式：
duo 空手夺白刃
要求：tianchang-strike>=100，lengyue-shengong>=100，neili>=300
命中与威力相关：exp，tianchang-strike，neili，夺人兵器效果

huang 地老天荒
要求：jifa strike tianchang-strike，tianchang-strike>=100，neili>=150
命中与威力相关：strike

dan 丹阳劲
要求：tianchang-strike>=40，lengyue-shengong>=100，max_neili>=200
    jifa strike tianchang-strike，bei tianchang-strike，neili>=50
命中与威力相关：force有效等级，force

胡家刀法(hujia-daofa)
学习要求：max_neili>=50，blade>=100
自动特殊攻击：
自动特殊防御：

特殊招式：
cang 八方藏刀势
要求：force有效等级>=250，hujia-daofa>=180，jifa blade huaji-daofa
    neili>=200
命中与威力相关：hujia-daofa，exp

hebi 双刀合璧
要求：hujia-daofa>=100，双方neili均>=500，max_neili均>=1000，jing均>=500
    jifa blade hujia-daofa，jifa parry hujia-daofa
命中与威力相关：双方hujia-daofa

huanying 幻影
要求：hujia-daofa>=100，blade>=100，neili>=300
命中与威力相关：exp，hujia-daofa

lian 刀刀相连
要求：hujia-daofa>=50，neili>=400
命中与威力相关：hujia-daofa

pi  开天劈地
要求：hujia-daofa>=90，neili>=800，force有效等级>=250
命中与威力相关：blade有效等级，force有效等级，jiali数

po 破字诀
要求：hujia-daofa>=90，neili>=300，force有效等级>=150
命中与威力相关：blade

xian 推天献印势
要求：hujia-daofa>=120，neili>=200，force有效等级>=160
    jifa blade hujia-daofa
命中与威力相关：blade有效等级，force有效等级

zhui 卸甲锥心势
要求：hujia-daofa>=140，neili>=200，force有效等级>=200
    jifa blade hujia-daofa
命中与威力相关：blade有效等级，force有效等级

苗家剑法 (miaojia-jian)
学习要求：max_neili>=1300，force有效等级>=150，sword>=120
    sixiang-bufa>=120，tianchang-strike>=120，hujia-quan>=120
    sword>=miaojia-jian
自动特殊攻击：
自动特殊防御：

特殊招式：
gan 流星赶月
要求：miaojia-jian>=200，force有效等级>=280，max_neili>=3000
    neili>=600，jifa sword miaojia-jian
命中与威力相关：sword，miaojia-jian<60时会丢下武器

lian 金面生莲
要求：miaojia-jian>=100，force有效等级>=120，neili>=250，jifa sword miaojia-jian
命中与威力相关：sword

qian 剑舞千秋
要求：miaojia-jian>=160，force有效等级>=220，neili>=300，jifa sword miaojia-jian
    max_neili>=1800
命中与威力相关：sword，miaojia-jian

zhai 云边摘月
要求：miaojia-jian>=100，force有效等级>=120，neili>=100，jifa sword miaojia-jian
    max_neili>=800
命中与威力相关：sword

zhu 黄龙吐珠
要求：miaojia-jian>=120，force有效等级>=150，neili>=200，jifa sword miaojia-jian
    max_neili>=1200
命中与威力相关：sword

百胜刀法(baisheng-daofa)
学习要求：max_neili>=600，force有效等级>=100，blade>=60，blade>=baisheng-daofa
自动特殊攻击：
自动特殊防御：

特殊招式：
heng 横扫千军
要求：baisheng-daofa>=150，jifa blade baisheng-daofa，force有效等级>=200，neili>=500
命中与威力相关：blade，后天臂力，有可能掉落兵器

刀剑归真 (daojian-guizhen)
学习要求：miaojia-jian>=300，hujia-daofa>=300，baisheng-daofa>=300
    先天悟性>=35，先天身法>=25，martial-cognize>=250，max_neili>=4500
    sword>=280，blade>=280，sword>=daojian-guizhen或者blade>=daojian-guizhen
    当sword或者blade<daojian-guizhen时要求sword>=320或者blade>=320
自动特殊攻击：
自动特殊防御：

特殊招式：
feidao 又见飞刀
要求：daojian-guizhen>=400，neili>=300
命中与威力相关：blade

feng 千里冰封
要求：daojian-guizhen>=400，neili>=500
命中与威力相关：sword，daojian-guizhen

guizhen 反璞归真
要求：daojian-guizhen>=400，neili>=300
命中与威力相关：sword

hujia 胡笳十八拍
要求：daojian-guizhen>=400，neili>=300
命中与威力相关：blade

wolf 雪域苍狼
要求：daojian-guizhen>=400，neili>=300
命中与威力相关：blade，daojian-guizhen

xue  天下有血
要求：daojian-guizhen>=250，neili>=500，用blade时blade>=250，jifa blade daojian-guizhen
    用sword时sword>=250，jifa sword daojian-guizhen
命中与威力相关：blade，daojian-guizhen

tian 刀剑七重天
要求：daojian-guizhen>=250，neili>=500，jifa blade daojian-guizhen
    jifa sword daojian-guizhen
命中与威力相关：blade有效等级，sword有效等级，daojian-guizhen，sword，blade

紫雷刀法(zileidao)
学习要求：max_neili>=600，jifa force lengyue-shengong，baisheng-daofa>=200
    daojian-guizhen>=100，martial-cognize>=200，sixiang-bufa>=200
自动特殊攻击：jifa force lengyue-shengong
自动特殊防御：

特殊招式：
huanying 无形幻影
要求：zileidao>=90，jifa force lengyue-shengong，lengyue-shengong>=200，
    neili>=1800，max_neili>=1800，
命中与威力相关：force有效等级，exp，zileidao，980以后发挥最多效果

tulong 天打雷辟屠真龙   380级变化
要求：zileidao>=200，jifa force lengyue-shengong，lengyue-shengong>=200，
    neili>=500，max_neili>=500，jing>=500
命中与威力相关：zileidao，exp，380以后发挥最多效果

posui 破碎虚空         300级 380级 两重变化
要求：zileidao>=200，jifa force lengyue-shengong，lengyue-shengong>=200，
    neili>=500，max_neili>=1000，qi>=200
命中与威力相关：zileidao，exp，380以后发挥最多效果

满天星(mantian-xing)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式： 无

关外胡家拜师指南

金面佛 苗人凤
拜师条件：对玩家有一些要求，不能为苗人凤，苗若兰这些

雪山飞狐 胡斐
拜师条件：对玩家有一些要求，不能是胡一刀，胡斐这些

美刀王   胡逸之
拜师条件：daojian-guizhen>=100

关外胡家解密指南

胡家有两把宝刀：
闯王军刀   可以在胡斐处获得此刀，此刀乃当年闯王李自成所用。
冷月宝刀  可以在胡斐处获得此宝刀。


靖海派简介

概况
    靖海派据说是当年的戚家军的后裔为靖海派是为了抵抗倭
寇建立的，由各地的武林人物汇集而成。靖海派的主要区域
在华亭镇附近。
    靖海派的主要区域在海边，在大陆只有朱雀堂一个分舵，
在华亭镇附近。其他开放的区域还有明月岛、无名岛、靖海岛
等。

拜师:
    女玩家可以去朱雀堂拜朱雀堂堂主钟秀雨(Master zhong)
为师加入靖海派，男玩家必须要去明月岛拜师才可以。从朱雀
堂坐船可以到明月岛。在左家村的码头 ("yell 船家")，等船
来了给水勇一两银子就可以上船了("give 1 silver to sy"
"enter")下船后就到了明月岛，在岛上可以找到入门师傅玄武
堂堂主李拯(Master li)，拜他为师即可。拜师后，有的地方还
有地道可以钻。

武功:
    靖海的武功比较丰富。包容万像。由于靖海派是为了抵抗
倭寇建立的，由各地的武林人物汇集而成，所以包括了大量武
林上的武功。开山始祖邓璨武功更是深不可测。

────
靖海派武功简介
────
这里只列出靖海派的专有武功

基本刀法 (blade)
基本棍法 (club)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

碧波神剑 (bibo-sword)
飞仙剑法 (feixian-sword)
龙形搏击 (dragonfight)
风波十二叉 (fengbo-cha)
靖海神功 (jinghai-force)
净衣心法 (jingyiforce)
凌霄手 (lingxiao-shou)
缚龙斩鲛刀 (longjiao-blade)
磐恒掌 (panheng-zhang)
翩仙步法 (xian-steps)
────
靖海派武功学习条件及特殊招式效果
────
靖海神功(jinghai-force)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式： exert
heal 疗伤
要求：force>=20，neili>=50，eff_qi>=max_qi/3
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，目标max_neili>=300，neili>=max_neili/9
        目标neili>=max_neili/9
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600，qi>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

净衣心法(jingyiforce)
学习要求：
自动特殊攻击：
自动特殊防御：

碧波神剑(bibo-sword)
学习要求：max_neili>=100，jinghai-force>=250，lingxiao-shou>=250
    panheng-zhang>=250，xian-steps>=250，longjiao-blade>=250
自动特殊攻击：
自动特殊防御：

特殊招式：
botao 波涛汹涌
要求：neili>=400，bibo-sword>=50，
命中与威力相关：bibo-sword

dang 力荡群魔
要求：neili>=300，bibo-sword>=120，后天臂力>=40
命中与威力相关：sword有效等级，后天臂力，bibo-sword

dong 大江东去
要求：neili>=800，bibo-sword>=200，force有效等级>=150
    jifa sword bibo-sword
命中与威力相关：sword有效等级，后天臂力，bibo-sword，zhengqi>10000后附加伤害

hai 海潮汹涌
要求：neili>=800，bibo-sword>=130，force有效等级>=180，后天臂力>=33
    jifa sword bibo-sword，jifa parry bibo-sword，max_neili>=force有效等级+sword有效等级/5+200
命中与威力相关：sword有效等级，bibo-sword

lei 迅雷
要求：neili>=900，bibo-sword>=160，force>=200，后天臂力>=32，后天身法>=30
    jifa parry bibo-sword，max_neili>=1800
命中与威力相关：bibo-sword

xunlei 迅雷
要求：neili>=200，bibo-sword>=220，force>=200，后天臂力>=32，后天身法>=30
    jifa parry bibo-sword，max_neili>=1800
命中与威力相关：bibo-sword

qianjun 千钧一击
要求：neili>1000，bibo-sword>=220，force有效等级>=300，sword有效等级>=300
    max_neili>3000
命中与威力相关：exp，force有效等级，sword有效等级，先天悟性

飞仙剑法(feixian-sword)
学习要求：max_neili>=50，jifa froce jingyiforce
自动特殊攻击：
自动特殊防御：

特殊招式：
feixian 天外飞仙
要求：jifa sword feixian-sword，neili>=500
命中与威力相关：feixian-sword

tianwaifeixian 天外飞仙
要求：neili>=500
命中与威力相关：feixian-sword

龙形搏击(dragonfight)
学习要求：max_neili>=100，jifa froce jinghai-force，longjiao-blade>=150，bibo-sword>=150
自动特殊攻击：jifa force jinghai-force
自动特殊防御：

特殊招式：
jiuxian 云龙九现
要求：jifa force jinghai-force，jinghai-force>=60，neili>=800，
    qi>=200，jing>=200，dragonfight>=200
命中与威力相关：exp，dragonfight

leidong 雷动九天
要求：dragonfight>=100，unarmed>=100，jifa force jinghai-force
    jinghai-force>=60，force>=100，jifa unarmed dragonfight，max_neili>=1200
    neili>=600
命中与威力相关：exp，dragonfight

luanwu 乱舞
要求：dragonfight>=370，unarmed>=370，jifa force jinghai-force
    jinghai-force>=370，max_neili>=3000，neili>=1000，jing>=500
命中与威力相关：exp，dodge，dragonfight，unarmed

sheshen 舍身技
要求：dragonfight>=100，jifa force jinghai-force，jinghai-force>=60
    neili>=500
命中与威力相关：先天臂力，unarmed有效等级，exp

风波十二叉(fengbo-cha)
学习要求：max_neili>=100，jifa froce jinghai-force，longjiao-blade>=150，bibo-sword>=150
自动特殊攻击：jifa force jinghai-force
自动特殊防御：

特殊招式：
bibo 碧波浪涌
要求：fengbo-cha>=150，jifa force jinghai-force，jinghai-force>=60，max_neili>=800
    neili>=400
命中与威力相关：fengbo-cha

fengbo 无尽风波
要求：fengbo-cha>=50，jifa force jinghai-force，jinghai-force>=60，max_neili>=800
    neili>=400
命中与威力相关：exp，club有效等级，fengbo-cha，600级以后发挥最大威力

yinhua 吟花一笑
要求：fengbo-cha>=100，jifa force jinghai-force，jinghai-force>=60，max_neili>=1000
    neili>=600
命中与威力相关：exp，force有效等级，fengbo-cha，club，900级以后发挥最大威力

凌霄手(lingxiao-shou)  可与panheng-zhang互备
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式： 无

磐恒掌(panheng-zhang)  可与lingxiao-shou互备
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式： 无

缚龙斩鲛刀(longjiao-blade)
学习要求：max_neili>=100，jinghai-force>=10，jinghai-force>=250，lingxiao-shou>=250
    panheng-zhang>=250，xian-stpes>=250，longjiao-blade>251时，bibo-sword>=longjiao-blade
自动特殊攻击：
自动特殊防御：

特殊招式：
daoshen 刀神
要求：longjiao-blade>=100，neili>=600
命中与威力相关：longjiao-blade

gobankiri 棋盘切
要求：longjiao-blade>=100，neili>=600
命中与威力相关：exp，longjiao-blade

jiu 九头龙闪
要求：longjiao-blade>=250，neili>=900，blade有效等级>=250
命中与威力相关：longjiao-blade

longlianda 龙连打
要求：longjiao-blade>=90，neili>=500，blade有效等级>=90
命中与威力相关：longjiao-blade

shiwanshenmo 十万神魔
要求：longjiao-blade>=50，neili>=600
命中与威力相关：blade有效等级

suodi 缩地
要求：longjiao-blade>=30，neili>=100，blade有效等级>=30
命中与威力相关：exp，longjiao-blade

翩仙步法(xian-steps)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
xian 逍遥仙步
要求：jinghai-force>=50，jifa force jinghai-force，neili>=500，qi>=500
命中与威力相关：exp，xian-steps

────
靖海派拜师指南
────
钟秀雨
拜师条件：女性

赵之玄
拜师条件： 男性

陈罡
拜师条件：男性

李拯
拜师条件：男性

邓彤
拜师条件：女性

王松阳
拜师条件：jingyiforce>=110

林月光
拜师条件：jingyiforce>=200

邓璨
拜师条件：jingyiforce>200，靖海弟子

────
靖海派解密指南
────
靖海派有个牢房，需要钥匙才能进，钥匙则掌握在几个顶级Master手里。

无名岛的去法：每次无名名岛都必须要携带令牌以及要有进堡口令，
令牌在朱雀堂的管事那里ask guan shi abou wuming
他就会给你令牌，朱雀堂的副堂主魏天行知道进堡的口令，可以
"ask wei about 口令"，他会借机敲诈你5 silver，"give 5 silver
to wei"后，他就会告诉你一个口令。然后就可以去明月岛，到了
明月岛，从明月岛的小码头，坐船可以直接到无名岛，到了五名堡
前yell 魏告诉你的口令，就可以进去了。


崆峒派简介

    崆峒向来是天下闻名的道教圣地，传说中的仙境。几十年前，一位
牧童在山中遇仙，学到了世间难以想象的奇妙武术。后来这牧童便创立
了崆峒派。这个牧童即是崆峒派开山祖师木灵子，传说木灵子的武功已
经达到了出神入化的地步，是以近年来崆峒派势力日益鼎盛，颇有与少
林等名门大派抗争的实力。木灵子更以一身惊世骇俗的七伤拳闻名于天
下。
    木灵子为人最是嫉恶如仇，年轻时就在江湖中行侠仗义，凭着那手
独步天下的七伤拳，不知铲除了多少恶人，又挽救了多少无辜。现在虽
年已渐高，脾气人不减当年。见到有人作恶事，定会严加惩戒，对本门
弟子更是责之甚苛。然崆峒现在的大师兄陈汉京立身极为严谨，因此颇
得垂青，据说已经获得了木灵子的三成真传。

───
崆峒派武功简介
───
基本阵法 (array)
太乙道法 (taiyi)
道学心法 (taoism)

基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

太祖长拳 (changquan)
大洪拳 (dahong-quan)
病维摩拳 (ill-quan)
崆峒心法 (kongdong-xinfa)
空灵剑 (kongling-jian)
落风六式 (luofeng)
落日神拳 (luoriquan)
擒拿手 (qinnashou)
七伤魔拳 (qishang-cuff)
三清剑法 (sanqing-jian)
十字战 (shizi-zhan)

崆峒派武功学习条件及特殊招式效果

崆峒心法(kongdong-xinfa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：exert
dingshen 定身术
要求：taiyi>=100，neili>=500，jing>=10
命中与威力相关：taiyi，exp

heal 疗伤
要求：force>=20，neili>=50，eff_qi>=max_qi/3
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，目标max_neili>=300，neili>=max_neili/9
    目标neili>=max_neili/9
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600，qi>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

sanqing 一气化三清
要求：taiyi>=200，kongdong-xinfa>=200，崆峒弟子，neili>=1000，jing>=500
    至少max_neili>=500
命中与威力相关：kongdong-xinfa，召唤三清化身

wuxing 五行转换
要求：taiyi>=100，kongdong-xinfa>=100，neili>=200，jing>=200
命中与威力相关：taiyi，max_neili，随机传送

zhenhuo 三昧真火
要求：taiyi>=100，kongdong-xinfa>=100，neili>=500，jing>=10
    至少max_neili>=500
命中与威力相关：exp，kongdong-xinfa，taiyi

太祖长拳(changquan)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
yuhuan 玉环鸳鸯拳
要求：neili>=500，unarmed>=200
命中与威力相关：changquan

大洪拳(dahong-quan) 可与shizi-zhan互备
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

病维摩拳(ill-quan)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
qiankun 乾坤挪移
要求：ill-quan>=50，neili>=500，与两人以上战斗
命中与威力相关：exp，ill-quan

空灵剑(kongling-jian)
学习要求：max_neili>=100，dahong-quan>=200，changquan>=200，shizi-zhan>=200
    kongdong-xinfa>=200，luofeng>=200
自动特殊攻击：
自动特殊防御：

特殊招式：
chan 缠字诀
要求：kongling-jian>=40，kongdong-xinfa>=40，neili>=100
命中与威力相关：exp，kongling-jian

feixue 漫天飞雪
要求：jifa force kongdong-xinfa，kongdong-xinfa>=70，kongling-jian>=60，neili>=500
命中与威力相关：kongdong-xinfa，kongling-jian

juedi 绝地逢生
要求：kongling-jian>=180，kongdong-xinfa>=80，neili>=500
命中与威力相关：neili，kongdong-xinfa，kongling-jian

lian 连字诀
要求：neili>=400，kongling-jian>=50，kongdong-xinfa>=60
命中与威力相关：kongling-jian，kongdong-xinfa

sanhuan 三环套月
要求：kongling-jian>=50，sword>=120，kongdong-xinfa>=120，max_neili>=500，neili>=500
    jifa force kongdong-xinfa，jifa sword kongling-jian，jing>=100
命中与威力相关：kongling-jian

sui 随字决
要求：kongling-jian>=40，kongdong-xinfa>=40，neili>=300
命中与威力相关：kongling-jian，kongdong-xinfa

落日神拳(luoriquan)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
luori 落日
要求：luoriquan>=280，neili>=500
命中与威力相关：luoriquan

七伤魔拳(qishang-cuff) 可与shizi-zhan互备
学习要求：max_neili>=100，dahong-quan>=200，changquan>=200，shizi-zhan>=200
    kongdong-xinfa>=200，luofeng>=200，kongling-jian>=200
自动特殊攻击：jifa force kongdong-xinfa，有七伤毒
自动特殊防御：

特殊招式：
hunpofeiyang 魂魄飞扬
要求：neili>=500，cuff有效等级>=150，qishang-cuff>=60，kongdong-xinfa>=40
命中与威力相关：qishang-cuff，force，exp，force有效等级

qishang 七者皆伤
要求：qishang-cuff>=250，neili>=800
命中与威力相关：qishang-cuff，jiali数，exp，cuff有效等级

youyouhunduan 幽幽魂断
要求：neili>=700，qishang-cuff>=290，kongdong-xinfa>=150
命中与威力相关：qishang-cuff，force有效等级

三清剑法(sanqing-jian)
学习要求：max_neili>=50，jifa force kongdong-xinfa，kongling-jian>=200，qishang-cuff>=200
    shizi-zhan>=200，luofeng>=200
自动特殊攻击：jifa force kongdong-xinfa
自动特殊防御：

特殊招式：
huan 幻剑
要求：jifa force kongdong-xinfa，kongdong-xinfa>=100，sword>=60，force>=60
    max_neili>=800，neili>=100
命中与威力相关：sanqing-jian

jianmang 灵幻剑芒
要求：jifa force kongdong-xinfa，kongdong-xinfa>=100，max_neili>=800，neili>=400，sanqing-jian>=80
命中与威力相关：sanqing-jian，exp，后天臂力

sanlianji 剑芒三连击
要求：sanqing-jian>=210，force>=210，parry>=210，sword>=210，jifa force kongdong-xinfa
    jifa parry sanqing-jian，max_neili>=2500，kongdong-xinfa>=100，neili>=1000
命中与威力相关：force有效等级，exp

wanxiang 包罗万象
要求：sanqing-jian>=100，taiyi>=100，neili>=800，max_neili>=1000
    qi>=200，jing>=200
命中与威力相关：sanqing-jian，taiyi，exp

十字战(shizi-zhan) 可与dahong-quan互备
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

落风六式(luofeng)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
bagua 八卦伏魔
要求：jifa force kongdong-xinfa，kongdong-xinfa>=30，neili>=400
命中与威力相关：exp

崆峒派拜师指南

木灵子
拜师条件：PK数<=10，不收无性

关能，杨举鹏，常敬之，唐文亮，宗维侠
拜师条件：PK数<=10，不收无性

崆峒派解密指南

玄鹤洞不能直接走上去，需要爬栈道。


昆仑派简介

    昆仑派本来远处西域，从来不履中土，一直也不大为中原武林所知。
后来昆仑派出了个百年不遇号称“琴剑棋”三绝的“昆仑三圣”何足道，
受人所托，亲赴少林欲替人了却一桩旧事，不料因种种缘故却惹下了一
桩恩怨。三个西域少林派的俗家弟子潘天耕、方天劳、卫天望闻知“昆
仑三圣”名头，容不下“剑圣”二字，想逼何足道去了这个名头不可，
何足道为人疏狂，颇有书呆子的痴气，便派人和这三人约好在少林寺相
见，想两番功夫一番做，在少林留下纸笺，欲领教少林派七十二项绝技，
虽最终为张君宝九阳神功所击退，但以武功一举震惊中原武林，至此昆
仑派开始闻名。其后昆仑派又出了几位得力掌门，不断壮大昆仑派，使
之渐渐成为江湖上一大门派，雄据西域，与中原各大门派分庭抗礼。再
之后的几代掌门却是传非其人，虽然昆仑派弟子众多，但武功一代不如
一代。尽管如此，由于前人留下了不少武功著述，昆仑派武功仍然不可
小觑。

────
昆仑派武功简介
────
纹枰手谈 (goplaying)
绕梁琴艺 (luteplaying)

基本拳法 (cuff)
基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本手法 (hand)
基本腿法 (leg)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本暗器 (throwing)

琴棋书画 (art)
穿云腿 (chuanyun-tui)
昆仑身法 (kunlun-shenfa)
昆仑掌 (kunlun-zhang)
两仪剑法 (liangyi-jian)
漫天花雨 (mantian-huayu)
琴道 (music)
棋道 (qidao)
七弦五音剑 (qixian-jian)
太极神功 (taiji-shengong)
踏雪无痕 (taxue-wuhen)
玄天无极功 (xuantian-wuji)
迅雷剑法 (xunlei-jian)
震天拳 (zhentian-quan)

─
昆仑派武功学习条件及特殊招式效果
─
玄天无极功(xuantian-wuji)
学习要求：force>=10，大量正气
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：xuantian-wuji>=35，max_neili>=300，neili>=100，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

纹枰手谈(goplaying)
学习要求：先天悟性>=24，后天悟性>=32，zhengqi>=-10000
    先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

绕梁琴艺(luteplaying)
学习要求：先天悟性>=24，后天悟性>=32，zhengqi>=-10000
    先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

琴棋书画(art)
学习要求：shen>=-10000，先天悟性>=24，后天悟性>=32，可以用play来练习
自动特殊攻击：
自动特殊防御：

特殊招式：
shimianmaifu 十面埋伏
要求：neili>=300，art>=100
命中与威力相关：exp，art

tianwaifeiyin 天外飞音
要求：neili>=500，art>=100，xuantian-wuji>=100，qi>=100
命中与威力相关：art

穿云腿(chuanyun-tui) 可与zhentian-quan互备
学习要求：xuantian-wuji>=20，max_neili>=50
自动特殊攻击：jifa force xuantian-wuji
自动特殊防御：

特殊招式：
shuangjue 拳腿双绝
要求：jifa unarmed chuanyun-tui，jifa cuff zhentian-quan，zhentian-quan>=100
    chuanyun-tui>=150，max_neili>=1000，neili>=1000
命中与威力相关：chuanyun-tui，zhentian-quan

昆仑身法(kunlun-shenfa)
学习要求：师傅是何足道时并且kunlun-shenfa<=120时，kunlun-shenfa要求>art
自动特殊攻击：
自动特殊防御：

特殊招式：无

昆仑掌(kunlun-zhang)
学习要求：只能跟何足道学，xuantian-wuji>=120，女性要求zhentian-quan>=120，男性要求chuanyun-tui>=120
    max_neili>=800
自动特殊攻击：jifa force xuantian-wuji
自动特殊防御：

特殊招式：
diezhang 昆山叠掌
要求：kunlun-zhang>=30，xuantian-wuji>=140，后天臂力>=26，jifa force xuantian-wuji，max_neili>=1500
    neili>=200，neili>=100*kunlun-zhang/40
命中与威力相关：exp，kunlun-zhang

liuyun 流云水袖
要求：neili>=400，xuantian-wuji>=60，strike>=80，jifa strike kunlun-zhang，jifa force xuantian-wuji
命中与威力相关：kunlun-zhang

yixing 移形大法
要求：kunlun-zhang>=100，xuantian-wuji>=100，neili>=600，jifa force xuantian-wuji
命中与威力相关：exp，kunlun-zhang

两仪剑法(liangyi-jian)
学习要求：max_neili>=800，xuantian-wuji>=100，xunlei-jian>=100，jifa force xuantian-wuji
自动特殊攻击：jifa force liangyi-jian
自动特殊防御：

特殊招式：
feixue 漫天飞雪
要求：jifa force xuantian-wuji，liangyi-jian>=60，xuantian-wuji>=70，neili>=500
命中与威力相关：art，liangyi-jian，xuantian-wuji

hebi 双剑合璧
要求：jifa forcexuantian-wuji，男女双方，双方jifa sword liangyi-jian，双方neili>=300，双方liangyi-jian>=160
    双方max_neili>=500
命中与威力相关：双方liangyi-jian

jianqin 琴剑双绝
要求：art>=200，liangyi-jian>=200，xuantian-wuji>=100，neili>=60
命中与威力相关：xuantian-wuji，force有效等级，exp

juedi 绝地逢生
要求：liangyi-jian>=180，xuantian-wuji>=80，neili>=500
命中与威力相关：neili，art，liangyi-jian

qinjian 琴剑破，hslj专有
要求：有效内力>=2000，有效内力>=最大内力/7+200，liangyi-jian>=500，
    xuantian-wuji>=500，kunlun-zhang>=500，jifa force xuantian-wuji，不能有jiuyin-zhengong
命中与威力相关：liangyi-jian，exp，kunlun-zhang，force有效等级，art

ren 天地同仁
要求：liangyi-jian>=50，xuantian-wuji>=50，max_neili>=400，neili>=210
命中与威力相关：liangyi-jian

漫天花雨(mantian-huayu)
学习要求：max_neili>=100，xuantian-wuji>=30
自动特殊攻击：jifa force xuantian-wuji
自动特殊防御：

特殊招式：
huayu 漫天花雨
要求：mantian-huayu>=80，xuantian-wuji>=40，max_neili>=400，neili>=200
命中与威力相关：mantian-huayu

琴道(music) 可与qidao互备
学习要求：force>=20，max_neili>=250，xuantian-wuji>=100，xunlei-jian<=100，chuanyun-tui>=100
    kunlun-zhang>=100，mantian-huayu>=100，zhentian-quan>=100，art>=100，taxue-wuhen>=100
自动特殊攻击：jifa force xuantian-wuji
自动特殊防御：有

特殊招式：
gong 瑶琴七弦
要求：music>=30，xuantian-wuji>=50，neili>=600
命中与威力相关：exp

libie 离别
要求：music>=280，xuantian-wuji>=50，neili>=600
命中与威力相关：music，exp

lv 乐律十二律
要求：music>=180，xuantian-wuji>=50，neili>=600
命中与威力相关：exp，music

棋道(qidao) 可与music互备
学习要求：force>=20，max_neili>=250，xuantian-wuji>=100，xunlei-jian<=100，chuanyun-tui>=100
    kunlun-zhang>=100，mantian-huayu>=100，zhentian-quan>=100，art>=100，taxue-wuhen>=100
自动特殊攻击：jifa force xuantian-wuji
自动特殊防御：有：

特殊招式：
xb 大雪崩型定式
要求：qidao>=250，xuantian-wuji>=150，neili>=600
命中与威力相关：exp，qidao

七弦五音剑(qixian-jian)
学习要求：force有效等级>=270，max_neili>=3000，force>=220，sword>=180，xuantian-wuji>=160
    xunlei-jian>=180，liangyi-jian>=180，jifa force xuantian-wuji
自动特殊攻击：jifa force xuantian-wuji
自动特殊防御：

特殊招式：
ni 逆转乾坤
要求：force有效等级>=300，neili>=500，qixian-jian>=180，jifa sword qixian-jian
命中与威力相关：sword有效等级，force有效等级

shan 七弦黄龙闪
要求：qixian-jian>=160，jifa sword qixian-jian，force有效等级>=250，neili>=600
命中与威力相关：force有效等级，max_neili

yin 七弦无形音
要求：qixian-jian>=160，jifa sword qixian-jian，force有效等级>=250，neili>=600
命中与威力相关：force有效等级，max_neili

zhu 七弦连环诛
要求：qixian-jian>=180，jifa sword qixian-jian，force有效等级>=300，neili>=500
命中与威力相关：force有效等级，max_neili

踏雪无痕(taxue-wuhen)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

迅雷剑法(xunlei-jian)
学习要求：max_neili>=100，xuantian-wuji>=30，sword>=20
自动特殊攻击：jifa force xuantian-wuji
自动特殊防御：

特殊招式：
ren 天地同仁
要求：xunlei-jian>=20，xuantian-wuji>=20，max_neili>=200，neili>=200
命中与威力相关：xunlei-jian

震天拳(zhentian-quan) 可与chuanyu-tui互备
学习要求：xuantian-wuji>=25，max_neili>=50
自动特殊攻击：jifa force xuantian-wuji
自动特殊防御：

特殊招式：无

昆仑派拜师指南

昆仑男女分开拜师

昆仑派第五代弟子
拜师条件：

西华子
拜师条件：xuantian-wuji>=60

何太冲，班淑娴
拜师条件：xuantian-wuji>=100

何足道
拜师条件：xuantian-wuji>=85，max_neili>=500

昆仑派门派任务

有关昆仑派的门派任务，参见

kunlunjob   昆仑派抓武林高手任务(exp>10k)
klsmjob     昆仑师门任务(无限制)

昆仑派解密指南

昆仑山是九阳解密所在。
何太冲的小老婆最近病了
何足道的地方很隐蔽


灵鹫宫介绍

    灵鹫宫一直以来都是武林中的一个最大的神秘组织。灵鹫宫有一
种阴损的武功--生死符，中者无不生不如死，痛苦万分，只能永远臣
服于灵鹫宫。由于灵鹫宫弟子行事隐秘，武功高强，招式狠毒，所中
者轻则缺手断腿，重则残废。所以武林中人对灵鹫宫闻风丧胆。

    由于灵鹫宫的创始人天山童姥是逍遥派掌门逍遥子的师姐，所以
两派武功相通之处甚多。灵鹫宫灵药很多，另外还藏有一块天山之巅
的千年玄冰据说在上面打坐可以事半功倍。

    灵鹫宫是逍遥派的一个分支，由天山童姥所创。后由于童姥断腿受伤，
将灵鹫宫尊主之位传给了虚竹。灵鹫宫经常在一些武林人士身上中下“
生死符”必须向灵鹫宫进贡才能解毒。

    灵鹫宫一直是武林中的一个的神秘组织，只收女弟子。灵鹫宫有一
种阴损的武功──生死符，中者无不生不如死，痛苦万分，只能永远臣服
于灵鹫宫。由于灵鹫宫弟子行事隐秘，武功高强，招式狠毒，所中者轻
则缺手断腿，重则残废。所以武林中人对灵鹫宫闻风丧胆。
    灵鹫宫的创始人天山童姥是逍遥派掌门逍遥子的师姐，所以两派武
功相通之处甚多。

灵鹫宫武功简介

土木机关 (construction)
梨园旧艺 (dramaturgy)
纹枰手谈 (goplaying)
园艺莳花 (horticulture)
绕梁琴艺 (luteplaying)
济世之术 (medicine)
泼墨丹青 (painting)
美容术 (yangyanshu)

基本爪法 (claw)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本暗器 (throwing)
基本拳脚 (unarmed)

八荒六合唯我独尊功 (bahuang-gong)
天山六阳掌 (liuyang-zhang)
流月剑舞 (liuyue-jian)
攀阳掌 (panyang-zhang)
青云手 (qingyun-shou)
天羽奇剑 (tianyu-qijian)
五展梅 (wuzhan-mei)
月影舞步 (yueying-wubu)
天山折梅手 (zhemei-shou)
幽冥鬼爪(youming-guizhao)

灵鹫宫武功学习条件及特殊招式效果

八荒六合唯我独尊功(bahuang-gong)
学习要求：force>=10
自动特殊攻击：
自动特殊防御：

特殊招式： exert
duzun 唯我独尊
要求：bahuang-gong>=160，neili>=400
命中与威力相关：bahuang-gong

heal 疗伤
要求：bahuang-gong>=20 ，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=100，bahuang-gong>=50
命中与威力相关：force有效等级

纹枰手谈(goplaying)
学习要求：先天悟性>=24，后天悟性>=32，zhengqi>=-10000
    先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

泼墨丹青(painting)
学习要求：先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

济世之术(medicine)
学习要求：age>=16，先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

土木机关(construction)
学习要求：先天福缘<28的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

梨园旧艺(dramaturgy)
学习要求：先天福缘<26的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

园艺莳花(horticulture)
学习要求：先天福缘<27的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

绕梁琴艺(luteplaying)
学习要求：先天悟性>=24，后天悟性>=32，zhengqi>=-10000
    先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

天山折梅手(zhemei-shou)
学习要求：qingyun-shou>=80 ，panyang-zhang>=80 ，max_neili>=50
自动特殊攻击：jifa force bahuang-gong或者jifa force beiming-shengong
自动特殊防御：jifa force bahuang-gong

特殊招式：
duo 空手入白刃
要求：zhemei-shou>=50 ，beiming-shengong 或者bahuang-gong>=50，neili>=50
命中与威力相关：zhemei-shou

hai 海渊式
要求：zhemei-shou>=130， force有效等级>=200 ，neili>=300
命中与威力相关：hand有效等级

hua 化妖功
要求：beiming-shengong或者xiaowuxiang 或者 bahuang-gong>=220 ，zhemei-shou>=220 ，
    neili>=800 ，max_neili>=4000，zhougong-jian>=150 ，wuliang-jian>=150 ，
    pidi-shenzhen>=150 ，wudoumi-shengong>=150
命中与威力相关：exp，hand有效等级

jiubu 九部式
要求：zhemei-shou>=120 ，force>=200 ，neili>=100 ， jifa hand zhemei-shou
命中与威力相关：hand有效等级，先天臂力

tanmei 弹梅.落雪.散花香
要求：bahuang-gong>=150 ，force>=150， zhemei-shou>=120， neili>=500
        max_neili>=2000 ，jing>=200，jifa hand zhemei-shou
命中与威力相关：exp，zhemei-shou

zhe 折梅式
要求：zhemei-shou>=80， force有效等级>=120 ，neili>=200
命中与威力相关：hand有效等级，zhemei-shou

zhemei 折梅展
要求：zhemei-shou>=80， beiming-shengong 或者bahuang-gong>=120，neili>=350
命中与威力相关：exp，zhemei-shou，force有效等级

天山六阳掌(liuyang-zhang)
学习要求：qingyun-shou>=80， panyang-zhang>=80 ，max_neili>=50
自动特殊攻击：jifa force beiming-shengong或者jifa force bahuang-gong
自动特殊防御：jifa force bahuang-gong

特殊招式：
baihong 白虹掌力
要求：strike>=120 ，force>=120， neili>=500， max_neili>=1500， jing>=200，
    jifa force beiming-shengong或者xiaowuxiang或者bahuang-gong
命中与威力相关：strike有效等级

huanyang 寰阳式
要求：force>=200， liuyang-zhang>=130 ，neili>=300
命中与威力相关：strike有效等级

jie 解生死符
要求：liuyang-zhang>=40， beiming-shengong 或者 bahuang-gong>=40 需携带酒袋
命中与威力相关：

jiutian 九天式
要求：liuyang-zhang>=120， force有效等级>=300 ，neili>=300
命中与威力相关：strike有效等级

lianzhong 连种生死符
要求：liuyang-zhang>=200 ，beiming-shengong或者 bahuang-gong>=200
命中与威力相关：exp，bahuang-gong，liuyang-zhang，带生死符毒

po 破神诀
要求：bahuang-gong或者beiming-shengong>=220 ，liuyang-zhang>=220
    neili>=800， max_neili>=3500，jifa force bahuang-gong或者beiming-shengong
命中与威力相关：strike有效等级，force有效等级

zhen 一掌震天
要求：liuyang-zhang>=200 ，strike>=180 ，force>=220 ，bahuang-gong>=240 ，
    后天臂力>=38 ，后天根骨>=38 ，zhougong-jian>=50 ，wuliang-jian>=50 ，
    wudoumi-shengong>=50，pidi-shenzhen>=50， neili>=2000 ，max_neili>=4000
    jiali>=50
命中与威力相关：strike有效等级，先天根骨

zhong 种生死符
要求：liuyang-zhang>=40， beiming-shengong或者 bahuang-gong>=40
命中与威力相关：exp，bahuang-gong，liuyang-zhang

青云手(qingyun-shou)
学习要求：force有效等级>=20 ，max_neili>=50
自动特殊攻击：
自动特殊防御：

特殊招式：
zhuo  捕风捉影
要求：force有效等级>=100， qingyun-shou>=50 ，neili>=100
命中与威力相关：exp，strike有效等级

攀阳掌(panyang-zhang)
学习要求：force有效等级>=20 ，max_neili>=50
自动特殊攻击：
自动特殊防御：

特殊招式：
pan  攀阳邀月
要求：force有效等级>=100， panyang-zhang>=60 ，neili>=100
命中与威力相关：exp，strike有效等级

流月剑舞(liuyue-jian)
学习要求：force有效等级>=120， sword有效等级>=80 ，max_neili>=1000 ，
    sword>=liuyue-jian
自动特殊攻击：jifa force beiming-shengong
自动特殊防御：

特殊招式：
liu 流月剑诀
要求：force有效等级>=180， liuyue-jian>=120 ，neili>250，
    jifa sword liuyue-jian
命中与威力相关：sword有效等级

sheng 天升剑诀
要求：force有效等级>=150， liuyue-jian>=150， neili>=300，
    jifa sword liuyue-jian
命中与威力相关：sword有效等级

xiao 剑气冲霄
要求：force有效等级>=120 ，iuyue-jian>=140 ，neili>=300，
    jifa sword liuyue-jian
命中与威力相关：sword有效等级

月影舞步(yueying-wubu)
学习要求：女性
自动特殊攻击：
自动特殊防御：

特殊招式：
yueguangruying 月光如影
要求：yueying-wubu>=40，bahuang-gong>=60，neili>=400
命中与威力相关：exp，yueying-wubu

天羽奇剑(tianyu-qijian)
学习要求：max_neili>=50，qingyun-shou>=80，panyang-zhang>=80，liuyue-jian >=80
自动特殊攻击：perform zhu或者jifa force bahuang-gong或者beiming-shengong
自动特殊防御：jifa force bahuang-gong

特殊招式：
huan 幻剑诀
要求：tianyu-qijian>=120，force有效等级>=160，neili>=300
命中与威力相关：tianyu-qijian

ju 聚剑诀
要求：tianyu-qijian>=130，force有效等级>=180，neili>=200
命中与威力相关：sword有效等级

jue 闪剑诀
要求：tianyu-qijian>=60，force有效等级>=90，neili>=300，jifa sword tianyu-qijian
命中与威力相关：

kuangwu 天羽狂舞
要求：tianyu-qijian>=200，neili>=400，bahuang-gong>=160或者beiming-shengong>=160
命中与威力相关：tianyu-qijian，exp，dodge有效等级，force有效等级

pori 九弧破日
要求：jifa sword tianyu-qijian，jifa parry tianyu-qijian，tianyu-qijian>=160，sword>=140
    zhougong-jian>=50，wuliang-jian.=50，pidi-shenzhen>=50，wudoumi-shengong>=50
    jifa force bahuang-gong，bahuang-gong>=140，后天臂力>=28，后天身法>=30，max_neili>=2000
    neili>=1000
命中与威力相关：tianyu-qijian，exp，sword，bahuang-gong，neili，max_neili

qing 清思剑
要求：tianyu-qijian>=70，force有效等级>=100，neili>=300，jifa sword tianyu-qijian
命中与威力相关：sword有效等级

san 天女散花
要求：tianyu-qijian>=50，bahuang-gong>=50或者beiming-shengong>=50，neili>=300
命中与威力相关：tianyu-qijian

shan 闪剑诀
要求：tianyu-jian>=60，force有效等级>=100，neili>=100
命中与威力相关：tianyu-qijian

shandian 闪电惊虹
要求：tianyu-qijian>=150，bahuang-gong>=150，force有效等级>=150，后天臂力>=30
    max_neili>=1000，neili>=500
命中与威力相关：tianyu-qijian，sword，exp

yumei 雨激梅花半瓣香
要求：bahuang-gong>=100，neili>=300，tianyu-qijian>=100
命中与威力相关：exp，bahuang-gong

yushijufen 玉石俱焚
要求：tianyu-qijian>=180，beiming-shengong>=100或者bahuang-gong>=100，eff_qi<=100
    或者eff_qi<max_qi/2.5
命中与威力相关：exp

zhu
要求：
命中与威力相关：

piaomiao 飘渺刺
要求：neili>=2000，neili>=max_neili/7+200，tianyu-qijian>=500，bahuang-gong>=500，
    zhemei-shou>=500，jifa force bahuang-gong，不能有jiuyin-zhengong
命中与威力相关：exp，tianyu-qijian，后天臂力，sword，zhemei-shou

周公剑(zhougong-jian)
学习要求：force>=100， sword>=100 ，max_neili>=1200 ，
    zhougong-jian<=sword，zhougong-jian<=force
自动特殊攻击：
自动特殊防御：

特殊招式：
mang 剑芒
要求：force有效等级>=200，zhougong-jian>=140 ，neili>500， max_neili>2200
命中与威力相关：sword有效等级

辟地神针(pidi-shenzhen)
学习要求：throwing>=40，pidi-shenzhen<=throwing
自动特殊攻击：有
自动特殊防御：

特殊招式：
huan 幻遁寒星
要求：暗器数量>=20，pidi-shenzhen>=140，force有效等级>=200，neili>=100
命中与威力相关：exp，pidi-shenzhen

五斗米神功(wudoumi-shengong)
学习要求：先天根骨>=24，force>=50，unarmed=50，max_neili>=500
    force>=wudoumi-shengong
自动特殊攻击：
自动特殊防御：

特殊招式：
exert：
powerup 提升攻击力
要求：neili>100
命中与威力相关：force有效等级

perform：
gui 归去来兮
要求：force有效等级>=200，neili>800，wudoumi-shengong>=140
    jifa force wudoumi-shengong，jifa unarmed wudoumi-shengong
命中与威力相关：wudoumi-shengoong，先天根骨，force有效等级

无量剑法(wuliang-jian)
学习要求：force有效等级>=30， sword>=20 ，max_neili>=200 ，
    wuliang-jian<=sword
自动特殊攻击：
自动特殊防御：

特殊招式：
qian 乾坤无量
要求：force有效等级>=150，wuliang-jian>=100 ，neili>300
命中与威力相关：sword有效等级

幽冥鬼爪(youming-guizhao)
学习要求：claw>=50，pidi-shenzhen>=50，wudoumi-shengong>=50
    wuliang-jian>=50，zhougong-jian>=50，max_neili>=1000
自动特殊攻击：jifa force beiming-shengong
自动特殊防御：

特殊招式：
guizhao 亡魂鬼爪
要求：force>=180，youming-guizhao>=180，claw>180， max_neili>1000
    xiaowuxiang>=180或者beiming-shengong>=180或者bahuang-gong>=180
    jifa force xiaowuxiang或者beiming-shengong或者bahuang-gong，neili>=800
命中与威力相关：claw有效等级，exp

youming 幽冥鬼影
要求：youming-guizhao>=120，claw>120， max_neili>1000
    xiaowuxiang>=100或者beiming-shengong>=100或者bahuang-gong>=100
    jifa force xiaowuxiang或者beiming-shengong或者bahuang-gong，neili>=800
    jifa claw youming-guizhao，bei youming-guizhao
命中与威力相关：claw有效等级

灵鹫宫拜师指南

梅剑
拜师条件：女性

虚竹
拜师条件：女性，bahuang-gong>=50

天山童姥
拜师条件：女性，bahuang-gong>=160，后天根骨>=30

李秋水
拜师条件：机缘巧合

灵鹫宫门派任务

有关灵鹫宫的门派任务，参见

lingjiujob  灵鹫救援任务（exp>100k）
ljjob2      灵鹫师门任务（无限制）

灵鹫宫解密指南

虚竹手下三十六洞，七十二岛的武林异士有一些精深的武学可以学习
西夏国里还有一位逍遥派的前辈李秋水，机缘巧合可以拜师


凌霄城简介

 凌霄城位于西域苦寒之地，东接成都南部,由当年凌霄城祖师凌霄子所创。
至今已传七代。现任掌门为五代弟子“威德先生”白自在，其为人正直刚
硬，却又十分狂妄自大。凌霄城内外遍植梅花，当年雪山派祖师又生性爱
梅，是以凌霄城山武功中夹杂了不少梅花、梅萼、梅枝、梅干的形态，古
朴飘逸，兼而有之。梅树枝干以枯残丑拙为贵，梅花梅萼以繁密浓聚为尚，
是以诸如种种，皆体现于凌霄城武功之中。凌霄城上临白云，下接深渊，
雄踞绝顶，俯视群山，‘凌霄’两字，名副其实。自创派以来，凌霄城以
精绝剑术，在江湖上傲视群雄，是以习武之人，无人不知凌霄城大名。可
惜，凌霄城虽剑术超群，其他武功却并无特长，内功方面，更比不上一些
创派几百年的名门大派，但掌门白自在却因缘巧合，在雪山之上吸食了一
条怪蛇之血，内力大增，甚至超越了少林、武当的一些高手。凌霄弟子也
可四处寻觅，如福缘深厚，或许能有所收获也未可知。

凌霄城武功简介

基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)
基本鞭法 (whip)

冰雪心法 (bingxue-xinfa)
寒天神手 (doom-hand)
寒山掌法 (hanshan-strike)
明玉功 (mingyu-gong)
飞雪映梅掌 (snow-zhang)
梅雪飘香 (snowstep)
寒雪鞭法 (snowwhip)
雪山剑法 (xueshan-sword)

凌霄城武功学习条件及特殊招式效果

冰雪心法(bingxue-xinfa)
学习要求：force>=10
自动特殊攻击：
自动特殊防御：

特殊招式： exert
heal 疗伤
要求：bingxue-xinfa>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：bingxue-xinfa

寒天神手(doom-hand) 可与hanshan-strike互备
学习要求：jifa force bingxue-xinfa，max_neili>=100
自动特殊攻击：凌霄弟子，jifa force bingxue-xinfa
自动特殊防御：

特殊招式：
hantian 九重寒天掌
要求：bingxue-xinfa>=150，snow-zhang>=150，doom-hand>=100
命中与威力相关：bingxue-xinfa，doom-hand

寒山掌法(hanshan-strike) 可与doom-hand互备
学习要求：jifa force bingxue-xinfa，max_neili>=100
自动特殊攻击：凌霄弟子，jifa force bingxue-xinfa或者doom-hand>=1
自动特殊防御：jifa force bingxue-xinfa

特殊招式：
siji 飞扬四季
要求：hanshan-strike>=100，bingxue-xinfa>=150，snow-zhang>=150
    max_neili>=1500，neili>=800
命中与威力相关：hanshan-strike，exp

zhangjian 掌剑
要求：hanshan-strike>=90，bingxue-xinfa>=150，snow-zhang>=150
命中与威力相关：exp，hanshan-strike

明玉功(mingyu-gong)
学习要求：先天悟性>=30，max_neili>=3000，bingxue-xinfa>=280，snow-zhang>=150
    hanshan-strike>=150，doom-hand>=150，snowwhip>=150，xueshan-sword>=150
    jinwu-blade>=150，snowstep>=280，force>=200，force+100>=mingyu-gong
    unarmed+100>=mingyu-gong
自动特殊攻击：jifa force mingyu-ging，jifa unarmed mingyu-gong
自动特殊防御：有

特殊招式：
perform：
gua 冰河倒挂
要求：mingyu-gong>=300，bingxue-xinfa>=150，sword>=300，neili>=500
    jifa sword mingyu-gong
命中与威力相关：sword有效等级

moqi 魔气血杀
要求：mingyu-gong>=500，bingxue-xinfa>=150，force>=500，neili>=1000
    jifa force mingyu-gong
命中与威力相关：force有效等级，mingyu-gong

qiong 琼楼玉宇
要求：neili>=400，max_neili>=1000，mingyu-gong>=200，unarmed=200，jiali>=1
    jifa force mingyu-gong，jifa parry mingyu-gong，jifa unarmed mingyu-gong
命中与威力相关：mingyu-gong，unarmed，force

exert：
powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

shield 提升防御力
要求：neili>=100，mingyu-gong>=40
命中与威力相关：force有效等级

zu 气足
要求：neili>=1000，mingyu-gong>=160，bingxue-xinfa>=150
命中与威力相关：mingyu-gong

飞雪映梅掌(snow-zhang)
学习要求：max_neili>=100
自动特殊攻击：凌霄弟子，jifa force bingxue-xinfa
自动特殊防御：jifa force bingxue-xinfa

特殊招式：
lang 惊涛骇浪
要求：bingxue-xinfa>=100，snow-zhang>=100，max_neili>=3000，neili>=800
命中与威力相关：snow-zhang，force有效等级 ，strike有效等级，寒毒

yanxue 烟雪春梅
要求：bingxue-xinfa>=100，snow-zhang>=100，neili>=400
命中与威力相关：exp，snow-zhang，bingxue-xinfa，寒毒

ying 如影相随
要求：dodge有效等级>=180，neili>=200
命中与威力相关：strike有效等级，exp

zhe 只手遮天
要求：max_neili>=2000，neili>=500
命中与威力相关：snow-zhang，force有效等级，dodge有效等级，max_neili，寒毒可能会反噬

梅雪飘香(snowstep)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
snowfly 飘雪
要求：bingxue-xinfa>=100，snowstep>=100，neili>=400
命中与威力相关：exp，snowstep

snowwu 雪舞
要求：bingxue-xinfa>=100，snowstep>=100，neili>=400
命中与威力相关：后天身法

寒雪鞭法(snowwhip)
学习要求：jifa force bingxue-xinfa，max_neili>=150
自动特殊攻击：凌霄弟子，jifa force bingxue-xinfa
自动特殊防御：jifa force bingxue-xinfa

特殊招式：
snake 灵蛇
要求：max_neili>=500，neili>=500，jing>=200，snow-zhang>=150，hanshan-strike>=150
    doom-hand>=150，snowwhip>=150，bingxue-xinfa>=150
命中与威力相关：snowwhip

雪山剑法(xueshan-sword)
学习要求：max_neili>=50，jifa force bingxue-xinfa
自动特殊攻击：有
自动特殊防御：jifa force bingxue-xinfa

特殊招式：
fengxue 风雪回剑
要求：bingxue-xinfa>=150，xueshan-sword>=150，neili>=220
命中与威力相关：sword，xueshan-sword，dodge

wanmei 万梅飘零
要求：bingxue-xinfa>=80，xueshan-sword>=80，neili>=200
命中与威力相关：exp，xueshan-sword，sword

xuehua 雪花六出
要求：neili>=450，bingxue-xinfa>=50，xueshan-sword>=50，sword>=50
    jifa sword xueshan-sword
命中与威力相关：xueshan-sword

xuemei 雪梅笑
要求：neili>=2000，neili>=max_neili/7+200，xueshan-sword>=500，bingxue-xinfa>=500，
    jinwu-blade>=500，jifa force bingxue-xinfa，不能有jiuyin-zhengong
命中与威力相关：xueshan-sword，exp，sword，有寒毒

金乌刀法(jinwu-blade)
学习要求：max_neili>=500，xueshan-sword>=80
自动特殊攻击：有
自动特殊防御：jifa force bingxue-xinfa

特殊招式：
jinwu 金乌堕地
要求：jinwu-blade>=100，bingxue-xinfa>=100，neili>=700
命中与威力相关：exp，xueshan-sword，jinwu-blade，bingxue-xinfa，先天臂力，后天臂力，max_neili
    blade，unarmed，是否叛师

凌霄城拜师指南

柯万钧，耿万钟，花万紫
拜师条件：

封万里
拜师条件： bingxue-xinfa>=50，xueshan-sword>=50，sword>=50
                  后天悟性>=25， zhengqi>=10000

白万剑
拜师条件：bingxue-xinfa>=60， xueshan-sword>=70，sword>=70
                 后天悟性>=28，  zhengqi>=20000

白自在
 拜师条件：bingxue-xinfa>=80，xueshan-sword>=100， sword>=100
                  后天悟性>=30， zhengqi>=50000，max_neili>=800

凌霄城门派任务

有关凌霄城的门派任务，参见

lingxiaojob 凌霄城扫雪任务(exp>10000)
lxhuweijob  凌霄城护城任务(exp>100000)）

凌霄城解密指南

白自在把自己关在地牢里
云海石上可以学dodge
阿绣和史婆婆那里有好东西


梅庄简介

地处杭州的梅庄并不出名，许多江湖人士甚至连听都未曾听过，但相
传庄内藏龙卧虎，四位庄主武功更是深不可测，就连梅庄的两位家仆
都是名震一时的豪杰。梅庄四位庄主自称「梅庄四友」，原本乃日月
神教的四位长老，名声显赫。但在日月神教上任教主任我行失踪之后
却销声匿迹，归隐在杭州梅庄之中，整天以钻研琴棋书画为乐，不再
过问世事。四位庄主武功高强，琴棋书画更为一绝，但收徒也甚是苛
刻。新玩家可以先拜师梅庄的家仆「一字电剑」夺，学习他的成名
绝技疾电剑法。之后，等到武功有了一定的进展，便可以拜师梅庄四
友。梅庄四友一般来说是不收判师之徒的，但如果你和梅庄渊源极深，
梅庄四友还是不会拒绝的，但具体怎么拜就靠玩家自己摸索了，详情
可以参阅金庸的原著《笑傲江湖》一书。

梅庄大庄主黄钟公绝技五韵七弦剑非常之厉害，杀伤力可谓一流，其
威力绝不逊于其他门派的任何一种武功，此剑法以无形琴音并无形剑
气伤人于无形。五韵七弦剑练到一定的程度时战斗中会有额外的攻击
伤害，但是对于内力过低或是内力强过自己的对手无效。

───
梅庄武功简介
───
绕梁琴艺 (luteplaying)
泼墨丹青 (painting)
纹枰手谈 (goplaying)

基本轻功 (dodge)
基本内功 (force)
基本招架 (parry)
基本剑法 (sword)
基本短兵 (dagger)

大雅剑法 (daya-sword)
裴将军诗杖法 (jiangjun-zhang)
飘逸步法 (piaoyibu)
泼墨披麻剑法 (pomopima-jian)
石鼓打穴笔法 (shigu-bifa)
五韵七弦剑 (wuyun-jian)
无争心法 (wuzheng-xinfa)
玄天无情指 (xuantian-zhi)

梅庄武功学习条件及特殊招式效果

无争心法(wuzheng-xinfa)
学习要求：force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：force>=20，neili>=50，eff_qi>=max_qi/3
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，目标max_neili>=300，neili>=max_neili/9
    目标neili>=max_neili/9
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600，qi>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

纹枰手谈(goplaying)
学习要求：先天悟性>=24，后天悟性>=32，zhengqi>=-10000
    先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

泼墨丹青(painting)
学习要求：先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

绕梁琴艺(luteplaying)
学习要求：先天悟性>=24，后天悟性>=32，zhengqi>=-10000
    先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

大雅剑法(daya-sword)
学习要求：max_neili>=500，jifa force wuzheng-xinfa，wuzheng-xinfa>=290
    wuyun-jian>=290，pomopima-jian>=290，xuantian-zhi>=290，shigu-bifa>=290
    jiangjun-zhang>=290，piaoyibu>=290，200以后才能练习
自动特殊攻击：有
自动特殊防御：有

特殊招式：
daya 大雅古剑
要求：jifa force wuzheng-xinfa，sword>=300，daya-sword>=300，neili>=800
命中与威力相关：daya-sword

qijian 气剑指
要求：jifa force wuzheng-xinfa，sword>=300，daya-sword>=800，neili>=1000
    max_neili>=2500
命中与威力相关：daya-sword，force有效等级，后天悟性

sha 终极杀剑四气
要求：daya-sword>=380，sword>=350，jifa force wuzheng-xinfa，neili>=2000
    max_neili>=2500
命中与威力相关：sword，daya-sword，force，unarmed

裴将军诗杖法(jiangjun-zhang)
学习要求：wuzheng-xinfa>=20，max_neili>=200
自动特殊攻击：有
自动特殊防御：

特殊招式：无

飘逸步法(piaoyibu)
学习要求：wuzheng-xinfa>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
wuguyuehua 五谷月华
要求：piaoyibu>=60，wuzheng-xinfa>=50，neili>=400
命中与威力相关：exp

泼墨披麻剑法(pomopima-jian)
学习要求：wuzheng-xinfa>=10，max_neili>=100
自动特殊攻击：有
自动特殊防御：

特殊招式：无

石鼓打穴笔法(shigu-bifa)
学习要求：wuzheng-xinfa>=20，max_neili>=100
自动特殊攻击：有
自动特殊防御：

特殊招式：
dian 点字诀
要求：wuzheng-xinfa>=50，shigu-bifa>=40，neili>=300
命中与威力相关：exp，shigu-bifa

五韵七弦剑(wuyun-jian)
学习要求：max_neili>=100，wuzheng-xinfa>=90，xuantian-zhi>=90
    piaoyibu>=90，jiangjun-zhang>=90，shigu-bifa>=90，pomopima-jian>=90
自动特殊攻击：
自动特殊防御：有

特殊招式：
jue 情绝
要求：wuyun-jian>=120，jifa force wuzheng-xinfa，max_neili>=2000，neili>=500
    qi>=500
命中与威力相关：wuyun-jian

meng 旧梦
要求：jifa force wuzheng-xinfa，wuyun-jian>=120，sword>=60，max_neili>=1500，neili>=500
    jifa sword wuyun-jian
命中与威力相关：wuyun-jian，max_neili

shan 七弦黄龙闪
要求：wuyun-jian>=160，force>=150，neili>=600
命中与威力相关：force有效等级，wuyun-jian

yin 七弦无形音
要求：wuyun-jian>=160，force>=150，neili>=600
命中与威力相关：force有效等级，wuyun-jian

zhu 七弦连环诛
要求：wuyun-jian>=180，force>=150，neili>=500
命中与威力相关：force有效等级，wuyun-jian，max_neili

玄天无情指(xuantian-zhi)
学习要求：wuzheng-xinfa>=20，max_neili>=150
自动特殊攻击：有寒毒
自动特殊防御：有

特殊招式：
sixiao 虎王四啸
要求：neili>=1000，qi>=300，xuantian-zhi>=100
命中与威力相关：xuantian-zhi

梅庄拜师指南

黄钟公
拜师条件：wuzheng-xinfa>=120

黑白子
拜师条件：wuzheng-xinfa>=90

秃笔翁
拜师条件：wuzheng-xinfa>=60

丹青生
拜师条件：wuzheng-xinfa>=30，zhengqi>=0

夺
拜师条件：zhengqi>=0

梅庄解密指南

梅庄四友收集了不少的宝物，都藏在梅庄里面。
梅庄的地牢里关着任我行。


明教简介

    焚我残躯 熊熊圣火 生亦何欢 死亦何苦
    明教源于波斯国，唐时传至中土。当时称为祆教。唐皇在各处敕
建大云兴明寺，为明教的寺院。明教教义是行善去恶，众生平等，若
有金银财物，须当救济贫众，不茹荤酒，崇拜明尊。明尊即是火神，
也即是善神。

北宋期间四大寇之一的方腊便是当时明教教主。在南宋建炎年间，
王宗石教主在信州起事。绍定年间有余五婆教主在衢州起事，理宗绍
定年间有张三枪教主在江西、广东一带起事。只因明教教素来和朝廷
官府作对，朝廷官府便说明教是“魔教”，严加禁止，明教在官府的
逼迫之下为求生存，作事不免隐秘诡怪，以避官府的耳目。

正大门派和明教积怨成仇，更是势如水火。明教这么大的一个教，
教众之中也不免偶有不自检点、为非作歹之徒，仗着武功了得，滥杀
无辜者有之，奸淫掳掠者有之，所以明教的声誉便如江河之日下。自
从大宋亡于蒙古鞑子之手后，明教更成了朝廷之死敌，明教更把驱除
胡虏为已任。明教教主阳顶天同全真祖师王重阳一般，都全心于抗元
事业，可惜阳顶天教主不明死因而亡后，明教群龙无守，教中诸高手
为争教主之位，闹得自相残杀，四分五裂，终于有的洗手归隐，有的
另立门派，自任教主，教规一堕之后，与名门正派结的怨更深，之后
才有六大门派围攻光明顶之事。

武当祖师张三丰的弟子张翠山与明教白眉鹰王殷天正之女殷素素
相爱，却遭正派人士唾弃及追杀，双双陨命，遗下孤儿张无忌。张无
忌虽然天性软弱仁慈，却是一位武学奇才，加上连番奇遇，练就了独
步天下的不世武功，并成为明教众孚所望的第三十三代教主。在张无
忌教主的带领之下，明教不仅击退了正派围攻，更是大大施恩于名门
正派，与正派人士尽释前嫌，明教此后全力投入抗元事业，明教成员
朱元璋不久即篡夺明教大权，并最终建立大明王朝。

要想成为明教弟子，首先必须加入明教（在各个坛主面前表示：join mingjiao
即可得到推荐），成为明教教众。要退教则可以找小昭，ask her about 退教。
已经成为明教弟子的必须叛出师门后才能叛教。

明教武功简介

基本刀法 (blade)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

寒冰绵掌 (hanbing-mianzhang)
九阳神功 (jiuyang-shengong)
乾坤大挪移 (qiankun-danuoyi)
青蝠身法 (qingfu-shenfa)
七伤拳 (qishang-quan)
圣火令法 (shenghuo-ling)
圣火神功 (shenghuo-shengong)
搜骨鹰爪功 (sougu)
烈火剑 (liehuo-jian)
烈焰刀 (lieyan-dao)
──
明教武功学习条件及特殊招式效果
──
九阳神功(jiuyang-shengong)
学习要求：force>=10
自动特殊攻击：jifa force jiuyang-shengong
自动特殊防御：jifa force jiuyang-shengong

特殊招式：
exert：
jingheal 疗伤
要求：max_neili>=300，对方max_neili>=300，neili>=max_neili/9
    对方neili>=max_neili/9
命中与威力相关：force有效等级

powerup 提升攻击力
要求：明教弟子，neili>=100
命中与威力相关：force有效等级

roar 狮子吼
要求：明教弟子，neili>=600，jiuyang-shengong>=20
命中与威力相关：force有效等级

shield 护体神功
要求：neili>=200，jiuyang-shengong>=40
命中与威力相关：force有效等级

tisha 踢沙
要求：shenghuo-ling>=180，jiuyang-shengong>=120，解密九阳
    qiankun-danuoyi>=180，max_neili>=2500，jing>=100，neili>=500
    jifa force jiuyang-shengong，jifa parry qiankun-danuoyi，jifa sword shenghuo-ling
命中与威力相关：exp，jiuyang-shengong，shenghuo-ling

perform：jiuyang-shengong>=280，并且解密九阳，可以jifa成外功
hun 混沌一阳
要求：jifa force jiuyang-shengong，jifa unarmed jiuyang-shengong，jiuyang-shengong>=180
    neili>=300
命中与威力相关：force有效等级，先天根骨

jiu 九曦混阳
要求：max_neili>=6000，jiuyang-shengong>=200，jifa force jiuyang-shengong，neili>=500
    jifa unarmed jiuyang-shengong
命中与威力相关：force有效等级，先天根骨

pi 骄阳劈天
要求：jiuyang-shengong>=220，force>=260，blade>=260，max_neili>=5500，neili>=400
    jifa blade jiuyang-shengong
命中与威力相关：force有效等级，force

po 金阳破岭
要求：jiuyang-shengong>=220，force>=260，blade>=260，max_neili>=5500，neili>=400
    jifa sword jiuyang-shengong
命中与威力相关：force有效等级，force

ri 魔光日无极
要求：max_neili>=8000，jiuyang-shengong>=250，jifa force jiuyang-shengong
    jifa unarmed jiuyang-shengong，neili>=2000
命中与威力相关：force，unarmed，jiuyang-shengong，先天根骨

圣火神功(shenghuo-shengong)
学习要求：force>=9
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：shenghuo-shengong>=30，neili>=50，eff_qi>=max_qi/7
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：max_neili>=300，neili>=100，eff_qi>max_qi/5
命中与威力相关：force有效等级

青蝠身法(qingfu-shenfa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
ruyingruhuan 如影如幻
要求：qingfu-shenfa>=50，neili>=400
命中与威力相关：jiuyang-shengong，exp，qingfu-shenfa

寒冰绵掌(hanbing-mianzhang) 可与sougu互备
学习要求：max_neili>=100
自动特殊攻击：有寒毒
自动特殊防御：jifa force shenghuo-shengong或者jifa force jiuyang-shengong

特殊招式：
xixueqingfu 吸血青蝠
要求：neili>=300，hanbing-mianzhang>=60，dodge>=150
命中与威力相关：exp，jiuyang-shengong，hanbing-mianzhang

搜骨鹰爪功(sougu) 可与hanbing-mianzhang互备
学习要求：max_neili>=100
自动特殊攻击：
自动特殊防御：jifa force jiuyang-shengong或者jifa force shenghuo-shengong

特殊招式：
muyeyingyang 牧野鹰扬
要求：后天臂力>=30，sougu>=150，neili>=800
命中与威力相关：jiuyang-shengong，exp，sougu

乾坤大挪移(qiankun-danuoyi)
学习要求：无性只能学到100，force>=100，明教弟子，max_neili>=1500
    qiankun-danuoyi<=force，qiankun-danuoyi<=jiuyang-shengong，max_neili/15>=qiankun-danuoyi
    qingfu-shenfa>=80，sougu>=80，hanbing-mianzhang>=80，qi>=qiankun-danuoyi，
    jing>=qiankun-danuoyi，neili>=qiankun-danuoyi,shenghuo-shengong > 120
自动特殊攻击：
自动特殊防御：jifa force jiuyang-shengong

特殊招式：
yi  移字诀
要求：jiuyang-shengong>=100，jifa parry qiankun-danuoyi，qiankun-danuoyi>=120
    neili>=800，force有效等级>=200
命中与威力相关：qiankun-danuoyi

七伤拳(qishang-quan)
学习要求：jiuyang-shengong>=80，sougu>=80，hanbing-mianzhang>=80，max_neili>=50
自动特殊攻击：jifa force jiuyang-shengong
自动特殊防御：jifa force jiuyang-shengong

特殊招式：
hunpofeiyang 魂魄飞扬
要求：neili>=500，cuff有效等级>=150，qishang-quan>=60，jiuyang-shengong>=40
命中与威力相关：qishang-quan，force有效等级，exp

youyouhunduan 幽幽魂断
要求：neili>=700，qishang-quan>=200，shenghuo-shengong>=150
命中与威力相关：qishang-quan，force

圣火令法(shenghuo-ling)
学习要求：sougu>=80，hanbing-mianzhang>=80，shenghuo-shengong>=30
自动特殊攻击：hanbing-mianzhang>=1，寒毒
自动特殊防御：jifa force jiuyang-shengong

特殊招式：
can 残血令
要求：shenghuo-ling>=220，force有效等级>=350，max_neili>=5000，neili>=400
    jifa sword shenghuo-ling
命中与威力相关：sword有效等级，shenghuo-ling

chuangong 传功
要求：neili>=500，force有效等级>=150，shenghuo-shengong>=100，max_neili>=1000
    对方shenghuo-shengong>=130，jing>=500，qi>=300
命中与威力相关：force有效等级

duo 吸焰令
要求：shenghuo-ling>=50，neili>=100
命中与威力相关：exp，shenghuo-ling

hua 光华令
要求：shenghuo-ling>=140，max_neili>=1500，neili>=340
命中与威力相关：sword有效等级，force有效等级

lian 敛心令
要求：shenghuo-ling>=150，max_neili>=1600，neili>=350
    jifa sword shenghuo-ling
命中与威力相关：sword有效等级

tougu 透骨针
要求：shenghuo-ling>=40，shenghuo-shengong>=100，force>=100，neili>=500，jing>=100
命中与威力相关：qiankun-danuoyi，shenghuo-ling，force有效等级

xiyanling 吸焰令
要求：shenghuo-ling>=40，neili>=100
命中与威力相关：exp，shenghuo-ling

yanggang 刚阳飑，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，shenghuo-ling>=500，jiuyang-shengong>=500，
    qishang-quan>=500，jifa force beiming-shengong，不能有jiuyin-zhengong
命中与威力相关：jiuyang-shengong，exp，sword有效等级，force有效等级

yinfeng 阴风刀
要求：shenghuo-shengong>=130，shenghuo-ling>=130，force>=130，neili>=500，max_neili>=1200
    jing>=100
命中与威力相关：force有效等级，chuangong

烈火剑 (liehuo-jian)
 hunran 混然一剑
要求 liehuo-jian> 50  jiuyang-shengong>20
 liehuo 烈火焚躯
要求 liehuo-jian> 100 jiuyang-shengong>20

烈焰刀 (lieyan-dao)
 shenghuo 圣火光明
要求 lieyan-dao> 100 jiuyang-shengong>120

明教拜师指南

护教法王
拜师条件：先加入明教

张无忌
拜师条件： 先天悟性>=20，  zhengqi>15000

明教门派任务

有关明教的门派任务，参见

mjjob       明教保卫光明顶任务（exp>100k）
mjjob2      明教练兵反元任务.(无限制)

明教解密指南

九阳神功是昆仑山上解密来的
乾坤大挪移可以去明教密道找


 密宗简介
─
密宗源自印度大乘佛法，是由第一期 "中观"， 和第二期 "瑜伽"上发展而得。
密宗初入中国，是于东晋时代上期（公元317），由旨狮梨密多罗尊者传入，
后来，西域的昙无兰大师，译有许多密经，传入中土。密宗多盛于西藏（古称
乌丝藏）、蒙古、和青海一带。

密宗教派众多，最普遍的是宁玛派、葛举派、和葛鲁派。宁玛派由尊莲花生所
创，因僧人们习戴红帽，俗称红教。盛行于九世纪。葛举派的创始人有玛而巴，
米拉日巴等人。因僧侣修法时都穿白色僧服，又称白教，又有贡却杰布所创的
萨加派，因其寺院围墙上漆有红、白、蓝三色条纹，又称花教。花教大喇嘛八
思巴，曾被元世祖忽必烈封为帝师，并创有蒙古新字，又称八思巴文，对内地
和西藏的文化交流起到了重大作用。

以上教派在西藏佛教史上都曾有过一定影响，后来都逐渐衰弱了，只有明洪武
九年（15世纪初）兴起的葛鲁派（意为好规矩）影响最大，传播放范围最广，
著名的大寺也最多，一直到今天仍是密宗的主流。因为这派僧侣都戴黄色僧帽，
由此又得名黄教，尊宗葛巴为祖师。

密宗在内地对西藏的管理上起了重大作用，西藏基本上是政教合一，从明朝起，
皇帝就对西藏的大喇嘛（活佛）进行禅封，达赖（宗葛巴的大弟子）统治前藏，
班禅（宗葛巴的二弟子）统治后藏。活佛的传世也要由西藏和北京来共同进行
金瓶持签仪式。

我们游戏里属於密宗的有两个门派：雪山派和血刀门。雪山派有两个主要人物：
鸠摩智和金轮法王。鸠摩智住持在大雪山大轮寺，为土蕃国国师；金轮法王则
在蒙古做国师。血刀门是一个小门派，掌门人是血刀老祖。两个门派的武功有
很多共同之处，身为喇嘛，在这两个门派同时学习武功也是允许的。

─
雪山寺、血刀门基本武功
─

密宗心法 (lamaism)
读书写字 (literate)
基本法术 (magic)

基本刀法 (blade)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

密宗大手印 (dashou-yin)
火焰刀 (huoyan-dao)
观音六字明咒 (kwan-yin-spells)
不动明王剑 (mingwang-jian)
降伏法 (necromancy)
身空行 (shenkong-xing)
金刚降魔杵 (xiangmo-chu)
小无相功 (xiaowuxiang)
金刚瑜迦母拳 (yujiamu-quan)
龙象般若功 (longxiang)
血刀刀法 (xue-dao)
─
雪山寺、血刀门武功学习条件及特殊招式效果
─
小无相功(xiaowuxiang)
学习要求：不是僧人只能学到30，force>=10，无性只能学到50，适当的神
自动特殊攻击：
自动特殊防御：

特殊招式：exert
lifeheal 助人疗伤
要求：max_neili>=300，neili>=150，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

shield 护体神功
要求：neili>=100，xiaowuxiang>=40
命中与威力相关：xiaowuxiang

身空行(shenkong-xing)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
tianmaxingkong 天马行空
要求：shenkong-xing>=60，neili>=40
命中与威力相关：exp

金刚瑜迦母拳(yujiamu-quan) 可与dashou-yin互备
学习要求：max_neili>=50，longxiang>=20或者xiaowuxiang>=20
自动特殊攻击：jifa force longxiang
自动特殊防御：jifa force longxiang或者xiaowuxiang

特殊招式：
chen 佛嗔
要求：yujiamu-quan>=100，neili>=180，
命中与威力相关：cuff，yujiamu-quan

jiang 修罗降世
要求：yujiamu-quan>=100，jifa cuff yujiamu-quan，neili>=180
命中与威力相关：cuff

不动明王剑(mingwang-jian) 可与xue-dao互备
学习要求：max_neili>=50，longxiang>=20或者xiaowuxiang>=20
自动特殊攻击：jifa force longxiang
自动特殊防御：jifa force longxiang或者xiaowuxiang

特殊招式：
bei 若悲
要求：mingwang-jian>=90，neili>=100，jifa sword mingwang-jian
命中与威力相关：exp，sword有效等级

ruo 若悲
要求：mingwang-jian>=100，neili>=100，jifa sword mingwang-jian
命中与威力相关：exp，sword有效等级

xiang 降魔
要求：mingwang-jian>=140，neili>=200，jifa sword mingwang-jian
命中与威力相关：exp，sword有效等级

金刚降魔杵(xiangmo-chu)
学习要求：max_neili>=80，staff>=xiangmo-chu
自动特殊攻击：jifa force longxiang
自动特殊防御：jifa force longxiang或者xiaowuxiang

特殊招式：
zhen 镇魂舞
要求：neili>=200，staff>=100，xiangmo-chu>=100，jifa staff xiangmo-chu
命中与威力相关：xiangmo-chu

火焰刀(huoyan-dao)
学习要求：max_neili>=300，dashou-yin>=80，yujiamu-quan>=80，longxiang>=60或者xiaowuxiang>=60
自动特殊攻击：jifa force longxiang
自动特殊防御：jifa force longxiang或者xiaowuxiang

特殊招式：
fen 焚心以火
要求：huoyan-dao>=120，xiaowuxiang>=60，neili>=600
命中与威力相关：exp，huoyan-dao，烧毁目标身上的装备

honglian 红莲火
要求：huoyan-dao>=180，max_neili>=1500，neili>=800，xiaowuxiang>=100，lamaism>=150
    jifa parry huoyan-dao
命中与威力相关：huoyan-dao

xiuluo 修罗焰
要求：huoyan-dao>=130，strike>=130，后天根骨>=34，xiaowuxiang>=100，max_neili>=150
    neili>=1000，jing>=200
命中与威力相关：force有效等级，huoyan-dao

yan 天寰神炎
要求：force有效等级>=200，huoyan-dao>=190，neili>=600，max_neili>=2000，jifa strike huoyan-dao
命中与威力相关：huoyan-dao

密宗大手印(dashou-yin) 可与yujiamu-quan互备
学习要求：max_neili>=50，longxiang>=20或者xiaowuxiang>=20
自动特殊攻击：jifa force longxiang
自动特殊防御：jifa force longxiang或者xiaowuxiang

特殊招式：
dashouyin 大手印
要求：dashou-yin>=120，hand>=120，longxiang>=120，后天臂力>=35，
    max_neili>=1000，neili>=800，jifa hand dashou-yin，jifa parry dashou-yin
命中与威力相关：exp，hand有效等级，jiali数，neili

jingang 金刚印
要求：dashou-yin>=100，neili>=150
命中与威力相关：hand，dashou-yin

yin 金刚印
要求：dashou-yin>=100，neili>=150，jifa hand dashou-yin，bei dashou-yin
命中与威力相关：hand有效等级

观音六字明咒(kwan-yin-spells)
学习要求：lamaism>=kwan-yin-spells，yujiamu-quan>=120，dashou-yin>=120
    xiangmo-chu>=120，mingwang-jian>=120，shenkong-xing>=120
自动特殊攻击：
自动特殊防御：

特殊招式：
an 唵
要求：kwan-yin-spells>=60，neili>=200
命中与威力相关：exp，kwan-yin-spells，magic有效等级

ba 叭
要求：kwan-yin-spells>=60，neili>=100
命中与威力相关：kwan-yin-spells

banruoboluomi 般若波罗密咒
要求：kwan-yin-spells>=120，neili>=100
命中与威力相关：kwan-yin-spells

dun 遁
要求：kwan-yin-spells>=120，neili>=100
命中与威力相关：kwan-yin-spells

hong 吽
要求：kwan-yin-spells>=150，neili>=300，jing>200
命中与威力相关：exp，magic有效等级

ma 嘛
要求：neili>=500
命中与威力相关：magic有效等级

mi 咪
要求：kwan-yin-spells>=120，neili>=1200
命中与威力相关：kwan-yin-spells，助人疗伤自己晕

ni 呢
要求：kwan-yin-spells>=120，neili>=200，jing>200
命中与威力相关：exp，magic有效等级

weishe 威慑
要求：kwan-yin-spells>=160，neili>=100
命中与威力相关：exp

龙象般若功(longxiang)
学习要求：不是僧人只能学到30，force>=10，无性只能学到50，适当的神
自动特殊攻击：有
自动特殊防御：有

特殊招式：
exert：longxiang>=30
cure 助人疗伤
要求：max_neili>=1000，neili>=500，longxiang>=80，目标eff_qi>=max_qi/2
命中与威力相关：force有效等级

fanchang 梵唱
要求：longxiang>=50，neili>=50
命中与威力相关：longxiang，force有效等级，lamaism，exp

fumozhou 降妖伏魔咒
要求：longxiang>=120，lamaism>=120，neili>=800，max_neili>=1200
命中与威力相关：lamaism，longxiang

heal 疗伤
要求：longxiang>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：max_neili>=300，neili>=150，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=200
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=100，longxiang>=20
命中与威力相关：longxiang

perform：longxiang>=150以后可以做外功
die 象跌势
要求：longxiang>=240，max_neili>=4000，jifa unarmed longxiang，jifa force longxiang
    neili>=500
命中与威力相关：unarmed有效等级，先天根骨，max_neili

ji 般若极
要求：longxiang>=300，max_neili>=5000，jifa unarmed longxiang，jifa force longxiang
    neili>=800
命中与威力相关：longxiang，unarmed有效等级，force有效等级

tun 龙吞势
要求：longxiang>=180，max_neili>=3000，jifa unarmed longxiang，jifa force longxiang
    neili>=500
命中与威力相关：longxiang，unarmed有效等级，force有效等级

zhen 真·般若极
要求：longxiang>=37，max_neili>=7000，jifa unarmed longxiang，jifa force longxiang
    neili>=1000
命中与威力相关：unarmed有效等级，先天根骨，max_neili

血刀刀法(xue-dao) 可与mingwang-jian互备
学习要求：mingwang-jian>=80，lamaism>=80，longxiang>=20或者xiaowuxiang>=20
自动特殊攻击：jifa force longxiang
自动特殊防御：

特殊招式：
chi 赤炼神刀
要求：force>=220，xue-dao>=160，jifa force longxiang，jifa blade xue-dao，neili>=300
命中与威力相关：blade有效等级，xue-dao

huan 幻影
要求：xue-dao>=80，neili>=60，jifa blade xue-dao
命中与威力相关：exp，blade有效等级

kuangdao 血祭
要求：xue-dao>=120，neili>=500
命中与威力相关：xue-dao

resurrect 浴血重生
要求：xue-dao>=120，max_neili>=1000，neili>=200
命中与威力相关：xue-dao

shendao 祭血神刀
要求：xue-dao>=120，longxiang>=120，max_neili>=2000，neili>=500
    jifa force longxiang，yujiamu-quan>=120，dashou-yin>=120，xiangmo-chu>=120
    mingwang-jian>=120，shenkong-xing>=120
命中与威力相关：xue-dao

shi 噬血穹苍
要求：force有效等级>=250，xue-dao>=180，qi>=100，neili>=500
命中与威力相关：blade有效等级，先天臂力，xue-dao

xue 祭血神刀
要求：force有效等级>=220，xue-dao>=160，jifa blade xue-dao，qi>=100，neili>=200
命中与威力相关：blade有效等级

xueyu 血雨
要求：xue-dao>=70，force有效等级>=120，neili>=100，jifa blade xue-dao
命中与威力相关：blade有效等级

ying 无影神刀
要求：force有效等级>=160，xue-dao>=120，jifa blade xue-dao，neili>=100
命中与威力相关：blade有效等级

日月轮法(riyue-lun)
学习要求：max_neili>=100，necromancy>=80，longxiang>=20或者xiaowuxiang>=20
    xiangmo-chu>=80，shenkong-xing>=80
自动特殊攻击：有
自动特殊防御：jifa force longxiang或者xiaowuxiang

特殊招式：
folun 佛转轮，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，huoyan-dao>=500，riyue-lun>=500，
    longxiang>=500，jifa force longxiang，不能有jiuyin-zhengong
命中与威力相关：riyue-lun，longxiang

lian 五轮连转
要求：jifa hammer riyue-lun，riyue-lun>=150，force有效等级>=250，max_neili>=3000，neili>=500
命中与威力相关：longxiang

riyue 日月同辉
要求：jifa hammer riyue-lun，yujiamu-quan>=120，dashou-yin>=120，xiangmo-chu>=120，mingwang-jian>=120
    shenkong-xing>=120，force有效等级>=250，riyue-lun>=300，neili>800，jing>300
命中与威力相关：hammer有效等级，force有效等级

wulundafa 五轮大法
要求：force有效等级>=160，jifa force longxiang，neili>=300，riyue-lun>=150
命中与威力相关：riyue-lun，necromancy，exp，xiaowuxiang

wushuai 天人五衰
要求：riyue-lun>=150，longxiang>=160，force有效等级>=160，jifa force longxiang，后天臂力>=30
    max_neili>=3000，jifa parry riyue-lun，neili>=1000
命中与威力相关：exp，longxiang，hammer有效等级

yuan 圆满势
要求：jifa hammer riyue-lun，jifa force longxiang，riyue-lun>=120，force有效等级>=180，max_neili>=1500
    neili>=300
命中与威力相关：riyue-lun

─
雪山派、血刀门拜师指南
─
大轮明王鸠摩智
 拜师条件：男性，出家，lamaism>=100

金轮法王
拜师条件；男性，出家，lamaism>=80

血刀老祖
拜师条件：男性，longxiang>=60，zhengqi<=-100000

大轮寺三位活佛：
萨木活佛
拜师条件：男性，出家，lamaism>=60

拉章活佛
拜师条件：男性，出家，lamaism>=50

嘉木活佛
拜师条件：男性，出家，lamaism>=50

葛伦布
拜师条件：男性

善勇
拜师条件：男性

雪山派，血刀门门派任务

有关雪山派，血刀门的门派任务，参见

mizongjob   密宗超度任务（exp>100k）
xuedaojob   血刀抢美女任务（exp>100k）
xueshanjob  雪山讲经任务（无限制）

雪山派，血刀门解密提示

血刀老祖和神照经的解密有关


姑苏慕容简介

    苏州城南，是著名的太湖，碧波万顷，人们衣食丰足。湖心有一座小岛，
岛上居住着一个大户人家，就是姑苏慕容世家。
    慕容家的世代子孙在这里繁衍生息，到了第三十多代，出了一位叫慕容博
的聪明绝顶的慕容子弟，创造了“以彼之道，还施彼身”的武林绝技，顿时名
满江湖。当时有一句话：北乔峰，南慕容，指的是慕容博的儿子慕容复在武林
之中与丐帮的帮主乔峰齐名。
    一段时间以来，江湖上许多大门派的掌门被杀，令人惊奇的是他们都是为
自己的成名绝技所戕。一时间江湖掀起巨大波澜，不知此事从何而起，也不知
何时可以有一个了结。所有门派的门人弟子都找到姑苏慕容的头上，但是究竟
是怎样一回事呢？
    曼陀山庄的王语嫣姑娘饱读武籍，同时又暗恋着慕容公子，其中的重大玄
机不知能否被你揭开。慕容世家有名满江湖的还施水阁和琅缳玉洞，其中收藏
了天下各个门派的武功秘籍，使不少武林人士艳羡不已，争相去慕容家一睹为
快。
    后来，慕容博突然仙逝，江湖悬案未揭。武林人士议论纷纷，有人便想趁
乱把慕容家的武学宝典据为己有。而慕容门人却从此走出太湖，去调查这悬而
未决的武林奇案。

姑苏慕容武功简介

基本刀法 (blade)
基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)

参合指 (canhe-zhi)
斗转星移 (douzhuan-xingyi)
慕容刀法 (murong-daofa)
慕容剑法 (murong-jianfa)
七星星移手 (qxxy-shou)
神元功 (shenyuan-gong)
六阴追魂剑 (six-sword)
斗转星移掌 (xingyi-zhang)
燕灵身法 (yanling-shenfa)

姑苏慕容武功学习条件及特殊招式效果

神元功(shenyuan-gong)
学习要求：force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：max_neili>=300，neili>=100，eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 星移功
要求：shenyuan-gong>=10，neili>=100
命中与威力相关：force有效等级

参合指(canhe-zhi) 可与qxxy-shou或者xingyi-zhang互备
学习要求：shenyuan-gong>=15，neili>=100
自动特殊攻击：有
自动特殊防御：jifa force shenyuan-gong

特殊招式：
canshang 参商指
要求：jifa finger canhe-zhi，force有效等级>=140，后天悟性>=22，finger有效等级>=100
    neili>canhe-zhi*3/2，jing>=canhe-zhi
命中与威力相关：后天臂力，后天身法，canhe-zhi，yanling-shenfa

ci 刺字诀
要求：canhe-zhi>=100，shenyuan-gong>=100，后天臂力>=30，max_neili>=1000
    neili>=300，jifa finger canhe-zhi，bei canhe-zhi
命中与威力相关：exp，canhe-zhi，douzhuan-xingyi，先天身法

dianxue 拈花点穴
要求：后天臂力>=25，finger有效等级>=100，neili>=300，shenyuan-gong>=70
命中与威力相关：exp，canhe-zhi

jin 金刚剑气
要求：canhe-zhi>=260，jifa finger canhe-zhi，max_neili>=2500，neili>=500
    murong-jianfa>=180，murong-daofa>=180，shenyuan-gong>=180，yanling-shenfa>=180
    xingyi-zhang>=180，qxxy-shou>=180，douzhuan-xingyi>=180
命中与威力相关：canhe-zhi，force有效等级，parry，finger有效等级，
    对方bei six-finger为finger则可能相克

lian 莲花指
要求：canhe-zhi>=200，jifa finger canhe-zhi，neili>=70，douzhuan-xingyi>=180
    murong-jianfa>=180，murong-daofa>=180，shenyuan-gong>=180，yanling-shenfa>=180
    xingyi-zhang>=180，qxxy-shou>=180
命中与威力相关：finger有效等级，canhe-zhi

斗转星移(douzhuan-xingyi)
学习要求：只能慕容弟子领悟
自动特殊攻击：
自动特殊防御：有

特殊招式：
tanyunshou 探云手
要求：douzhuan-xingyi>=80，yanling-shenfa>=80，shenyuan-gong>=80，neili>=200，qi>=50
命中与威力相关：exp，先天福缘

xingyi 星移斗转
要求：douzhuan-xingyi>=120，max_neili>=1200，neili>=600，parry>=120，jifa parry douzhuan-xingyi
命中与威力相关：neili，后天臂力，parry有效等级，douzhuan-xingyi

yihuajiemu 移花接木
要求：douzhuan-xingyi>=80，yanling-shenfa>=80，shenyuan-gong>=100
命中与威力相关：exp，douzhuan-xingyi，jiali数，neili

慕容刀法(murong-daofa)
学习要求：max_neili>=50，shenyuan-gong>=10
自动特殊攻击：jifa finger canhe-zhi，bei canhe-zhi
自动特殊防御：jifa force shenyuan-gong

特殊招式：
yingzhang 刀影掌
要求：murong-daofa>=100，xingyi-zhang>=100，jifa blade murong-daofa，neili>=600
    blade>=100，strike>=100
命中与威力相关：murong-daofa

慕容剑法(murong-jianfa)
学习要求：max_neili>=100，shenyuan-gong>=80，murong-daofa>=80，yanling-shenfa>=80
    xingyi-zhang>=80，parry>=10
自动特殊攻击：jifa finger canhe-zhi，bei canhe-zhi
自动特殊防御：jifa force shenyuan-gong

特殊招式：
kuangjian 快剑
要求：canhe-zhi>=100，murong-jianfa>=120，neili>=400，shenyuan-gong>=70
命中与威力相关：murong-jianfa

lianhuan 七剑连环指
要求：murong-jianfa>=100，canhe-zhi>=100，jifa sword murong-jianfa，jifa finger canhe-zhi
    neili>=500，shenyuan-gong>=70，sword>=100，finger>=100
命中与威力相关：murong-jianfa，canhe-zhi，shenyuan-gong

qixing 剑转七星
要求：murong-jianfa>=100，neili>=300，sword>=100
命中与威力相关：先天身法，parry有效等级，shenyuan-gong，murong-jianfa

xingyi 星剑移，hslj专有
要求：有效内力>=2000，有效内力>=最大内力/7+200，douzhuan-xingyi>=500，shenyuan-gong>=500，
    murong-jianfa>=500，jifa force shenyuan-gong，不能有jiuyin-zhengong
命中与威力相关：exp，neili，murong-jianfa，shenyuan-gong

七星星移手(qxxy-shou) 可与canhe-zhi互备
学习要求：douzhuan-xingyi>=180，murong-jianfa>=180，murong-daofa>=180，shenyuan-gong>=180
    yanling-shenfa>=180，xingyi-zhang>=180，force有效等级>=100，max_neili>=800，hand>=80
    hand>=qxxy-shou
自动特殊攻击： 有
自动特殊防御：jifa force shenyuan-gong

特殊招式：
po 破穹云蛟
要求：qxxy-shou>=150，jifa hand qxxy-shou，force有效等级>=200，neili>=300
命中与威力相关：hand有效等级，qxxy-shou

xy 参合剑气
要求：qxxy-shou>=180，force有效等级>=320，max_neili>=6000，neili>=900
命中与威力相关：qxxys-shou，hand有效等级，对方bei six-finger为finger则可能相克

zhai 摘星式
要求：qxxy-shou>80，force有效等级>=80，neili>=200，
命中与威力相关：cuff有效等级，force，qxxy-shou

六阴追魂剑(six-sword)
学习要求：douzhuan-xingyi>=180，murong-jianfa>=180，murong-daofa>=180，shenyuan-gong>=180
    yanling-shenfa>=180，xingyi-zhang>=180，canhe-zhi>=180，parry>=10，qxxy-shou>=180，max_neili>=1000
自动特殊攻击：jifa finger canhe-zhi，bei canhe-zhi
自动特殊防御：jifa force shenyuan-gong

特殊招式：
lhj 连环剑
要求：six-sword>=50，neili>=500
命中与威力相关：six-sword

nbajian 海渊八剑
要求：six-sword>=150，neili>=500
命中与威力相关：six-sword

tx 金风细雨得天下
要求：douzhuan-xingyi>=180，murong-jianfa>=180，murong-daofa>=180，shenyuan-gong>=180
    yanling-shenfa>=180，xingyi-zhang>=180，canhe-zhi>=180，six-sword>=280，neili>=500
命中与威力相关：six-sword

wbajian 天下八剑
要求：six-sword>=150，neili>=500
命中与威力相关：six-sword

斗转星移掌(xingyi-zhang) 可与canhe-zhi互备
学习要求：shenyuan-gong>=150，max_neili>=50
自动特殊攻击：
自动特殊防御：jifa force shenyuan-gong

特殊招式：
riyue 日月同辉
要求：xingyi-zhang>=180，shenyuan-gong>=180，后天身法>=25
    jifa strike xingyi-zhang，bei xingyi-zhang，neili>=700，jing>=100
命中与威力相关：exp，xingyi-zhang

xingdian 星光点点
要求：xingyi-zhang>=120，shenyuan-gong>=120，后天身法>=25
    jifa strike xingyi-zhang，bei xingyi-zhang，neili>=700，jingli>=100
命中与威力相关：exp，xingyi-zhang

燕灵身法(yanling-shenfa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
yanling 灵动如燕
要求：yanling-shenfa>=120，后天身法>=20，shenyuan-gong>=50，dodge>=100
    neili>=400，jifa dodge yanling-shenfa
命中与威力相关：后天身法，yanling-shenfa

姑苏慕容拜师指南

阿朱，阿碧，四位庄主
拜师条件：

慕容复
拜师条件： shenyuan-gong>=100，parry>=100

慕容博
拜师条件： 打赢慕容复

姑苏慕容门派任务

有关姑苏慕容的门派任务，参见

mrjob       慕容寻大燕国玉玺任务(exp>100k)
mrjob2      慕容浇花任务（无限制）

姑苏慕容解密指南

斗转星移是需要领悟的
王语嫣可以指点武功
慕容博在少林寺藏经阁


南少林寺简介

    福建少林寺坐落于福建省莆田县九莲山中，地处闽中，又在嵩山少林本院
之南，因此通称闽中少林寺、莆田少林寺或南少林。由于九莲山当时归属泉州
府辖下，有时也称泉州少林寺。但不是现在紧邻泉州城的那个新修的少林寺了。
    南少林原名林泉院，始建于南朝陈永定元年（公元五五七年），至北宋嘉
佑年间（一零五六至一零六三），此寺已形成很盛的武风，成为我国东南沿海
武术活动的中心。
    少林寺本院创建于北魏孝文帝太和十九年（公元四九五年）。嵩山少林为
北派少林拳术正宗。元代，当时的本院主持福裕，还曾在和林、蓟县、西安、
太原、洛阳分建少林寺。莆田县九莲山的林泉院，就是少林寺十座分寺中较早
创建的分寺之一。各个分院，后均不存。唯福建少林幸存下来，而本院屡遭兵
火被加，寺中武僧流散天下，多又汇集偏远的南少林寺，年月流逝，南少林渐
渐成为南派外家拳术之宗。
    公元一九八六年至一九八八年，莆田县在文物普查中，发现了这座湮灭了
几百年的寺院遗址，经过认真发掘，发现了五个刻有“僧兵”、“诸罗汉藻
茶散”等文字的北宋石槽。史载，只有少林寺才能冠之以“僧兵”二字。据此，
经国家文物局批准，一九九零年十二月，福建始古队对九莲山寺院遗址进行
考古发掘，出土了“真觉大师革隹堤之塔、林泉院、天佑”唐代石刻和“长兴
四年岁次癸巳正月”等字样的南唐陶质鸱尾等珍贵的历史文物。最终确认，南
拳的发源地、与嵩山少林寺的“北腿”并称为“南拳北腿”并对中国南方武术
具有巨大影响的、曾经盛极一时的南少林寺，就是九莲山林泉院。
    南少林建筑宏大，多以嵩山本院为蓝本。但财力宽裕，多所增添，规模更
胜嵩山本院。
    满清灭明后，不少爱国人士，不满外族统治，削发为僧投入少林寺，达宗
和尚结交三山五岳英雄，创立佛教洪门，培育和发展洪门子弟，极力鼓吹反清
复明，秉正除奸，南少林寺成为反清复明的大本营，洪门弟子的聚义厅，上上
下下闪耀着精武强兵的刀光剑影，苦练杀敌本领。后来由于叛徒告密，清初，
寺院被清兵烧毁。
    泉州府九莲山少林寺被清兵放火焚烧后，该寺主持清草和尚和师弟清方等
逃出虎口，沿途辗转流亡各地后，在湖北省内联合朱洪竹（明崇祯帝孙）陈近
南等人所组织成立洪门会，由五个和尚教授少林拳术，因避清官耳目，故改称
为洪拳，后人将他五人，称作洪拳五祖，故洪拳又有五祖拳之称。
    而洪熙官也在南少林焚毁之后来到广州，隐居在大佛寺，与佛缘和尚共开
武馆。又如方世玉，为广东“少林十虎”第二人（第一人为洪熙官），其母苗
翠花是“少林五老”中的苗显之女，有“一代女侠”之称。晚清南拳又出现了
“广东十虎”，其中的第三位铁桥三、第五位苏乞儿，也是许多侠文化作品中
的主人公。
    南拳是明代以来流行于南方的一大类拳种的总称。南拳出于南少林，在明
代逐渐形成独立拳系。南拳总的特点是步稳、拳刚、势烈，少跳跃、多短拳、
擅剽手，以声、气修力。
    南少林拳法继承北派七十二绝技精髓，仿效飞禽走兽的飞翔、窜跃动作，
发明了龙、虎、豹、蛇、鹤的五形拳，以及鼠、牛、兔、犬、鸭、马、牛、猴
、鸡、猫、虾、龟等十二形拳。

南少林武功简介

禅宗心法 (buddhism)

基本刀法 (blade)
基本爪法 (claw)
基本拳法 (cuff)
基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本手法 (hand)
基本腿法 (leg)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本剑法 (sword)
基本鞭法 (whip)

般若掌 (banruo-zhang)
波罗蜜手 (boluomi-hand)
释厄佛棍 (buddha-club)
慈悲刀 (cibei-dao)
达摩剑 (damo-jian)
风云手 (fengyun-shou)
六道烈火鞭 (hellfire-whip)
混元一气功 (hunyuan-yiqi)
大金刚拳 (jingang-quan)
大金刚神掌 (jingang-strike)
龙爪功 (longzhua-gong)
轮回佛杖 (lunhui-zhang)
罗汉拳 (luohan-quan)
拈花指 (nianhua-zhi)
普渡杖 (pudu-zhang)
如来千叶手 (qianye-shou)
如影随形腿 (ruying-leg)
散花掌 (sanhua-zhang)
少林南拳 (shaolin-cuff)
少林弹腿 (shaolin-leg)
少林身法 (shaolin-shenfa)
韦驮棍 (weituo-gun)
无常杖 (wuchang-zhang)
无相劫指 (wuxiang-finger)
修罗刀 (xiuluo-dao)
易筋经神功 (yijinjing)
鹰爪功 (yingzhua-gong)
一苇渡江 (yiwei-dujiang)
一指禅 (yizhi-chan)
四平大马站桩功 (zhanzhuang-gong)
少林醉棍 (zui-gun)

南少林武功学习条件及特殊招式效果

混元一气功(hunyuan-yiqi)
学习要求：男性，未婚，100以内需要相应等级的buddhism，force>=10，没有破戒
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：hunyuan-yiqi>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，neili>=150
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：max_neili>=300，neili>=150，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

易筋经神功(yijinjing)
学习要求：hunyuan-yiqi>=100，男性，未婚，100以内需要相应等级的buddhism，force>=10，没有破戒
自动特殊攻击：exert jingang或者exert jiuyang以后
自动特殊防御：有

特殊招式：exert
heal 疗伤
要求：yijinjing>=20，neili>=50，eff_qi>=max_qi/3
命中与威力相关：force有效等级

jinggang 金刚不坏神功
要求：yijinjing>=199，max_neili>=3800，neili>=1000，后天根骨>=25，jifa force yijinjing
命中与威力相关：yijinjing等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=200
命中与威力相关：force有效等级

chang 佛门梵唱
要求：yijinjing>=200，buddhism>=2000，neili>=300，max_neili>=2000，正气>=10000
    neili>=force有效等级*3
命中与威力相关：force有效等级

jiuyang 九阳真气
要求：yijinjing>=180，max_neili>=1500，neili>=300
命中与威力相关：yijinjing等级

tong 一气通八脉
要求：yijinjing>=100，neili>yijinjing*5，max_neili>=500，eff_qi/max_qi<2/3
命中与威力相关：yijinjing等级，减一点max_neili

四平大马站桩功(zhanzhuang-gong)
学习要求：未婚，没有破戒，100以内需要buddhism>=zhanzhuang-gong，force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
bighammer 大力降魔杵
要求：buddhism>=50，neili>=500，jing>=120
命中与威力相关：exp，zhanzhuang-gong

heal 疗伤
要求：zhanzhuang-gong>=20，neili>=20，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lianhua 莲花
要求：buddhism>=50，neili>=300，qi>=300，jing>=300，
命中与威力相关：buddhism

lifeheal 助人疗伤
要求：zhanzhuang-gong>=20，max_neili>=300，neili>=150,eff_qi>=max_qi/5
命中与威力相关：force有效等级

pudu 普渡慈航
要求：buddhism>=100，neili>=500，jing>=200
命中与威力相关：buddhism，先天臂力，出家人效果更大

tianlei 五行天雷
要求：buddhism>=200，qi>=500，neili>=500，zhanzhuang-gong>=300
命中与威力相关：zhanzhuang-gong，buddhism，先天臂力，先天悟性，unarmed有效等级
    force有效等级，parry有效等级，先天根骨，先天身法，先天容貌，dodge有效等级，exp

少林身法(shaolin-shenfa)
学习要求：
自动特殊攻击：
自动特殊防御：

yiweidujiang 一苇渡江
要求：shaolin-shenfa>=90，neili>=400
命中与威力相关：exp

一苇渡江(yiwei-dujiang)
学习要求：zhanzhuang-gong>=10
自动特殊攻击：
自动特殊防御：

特殊招式：无

少林南拳(shaolin-cuff) 可与shaolin-leg互备
学习要求：zhanzhuang-gong>=1
自动特殊攻击：
自动特殊防御：

特殊招式：无

少林弹腿(shaolin-leg) 可与shaolin-cuff互备
学习要求：zhanzhuang-gong>=1
自动特殊攻击：
自动特殊防御：

特殊招式：无

韦驮棍(weituo-gun)
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
leidong 雷动九天
要求：weituo-gun>=150，yijinjing>=150，neili>=2000，jing>=200，后天臂力>=25
    jifa club weituo-gun或者jifa parry weituo-gun
命中与威力相关：yijinjing，weituo-gun，club

达摩剑(dumo-jian)  可与xiuluo-dao互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
sanjue 达摩三绝剑
要求：hunyuan-yiqi >=60，sword >= 135，neili>=500
命中与威力相关：damo-jian

luan 达摩乱气剑
要求：damo-jian>=250，max_neili>=2000，neili>=300
命中与威力相关：sword有效等级，force有效等级

shang 达摩伤神剑
要求：damo-jian>=250，neili>=300，neili>=2000，jifa sword damo-jian
命中与威力相关：sword有效等级，force有效等级

zhe 达摩折元剑
要求：damo-jian>=250，neili>=300，neili>=2000，jifa sword damo-jian
命中与威力相关：sword有效等级，force有效等级

醉棍(zui-gun)
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
zuida 八仙醉打
要求：hunyuan-yiqi >=60，club>=90，neili>=500，后天臂力>=25
命中与威力相关：zui-gun，酒醉程度，先天臂力，先天身法

zuijiu 八仙醉酒
要求：neili>=300
命中与威力相关：酒醉程度，exp，先天根骨，max_neili

无常杖(wuchang-zhang)
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
wuchang 天下无常
要求：wuchang-zhang>=200，neili>=2000，jing>=100
命中与威力相关：wuchang-zhang

普渡杖(pudu-zhang)
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
pudu 普渡天下
要求：staff>=150，neili>=500，jifa staff pudu-zhang
命中与威力相关：pudu-zhang等级。

修罗刀(xiuluo-dao) 可与damo-jian互备
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
sanjue 修罗三绝刀
要求：xiuluo-dao>=80，yijinjing>=60，neili>=400，jing>=200，后天身法>=30
    jifa blade xiuluo-dao
命中与威力相关：xiuluo-dao

慈悲刀(cibei-dao) 可与fumo-jian互备
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：无

大金刚拳(jingang-quan)
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
fumo 金刚伏魔
要求：jingang-quan >=180，yijinjing>=180，neili>=1000，后天臂力>=25
命中与威力相关：jingang-quan

jin 大金刚神通
要求：cuff>=150，hunyuan-yiqi>=60，neili>=500，jifa cuff jingang-quan
命中与威力相关：jingang-quan

qixing 七星聚会
要求：jingang-quan >=200，yijinjing>=230，neili>=1200，buddhism>=180，后天臂力>=28
    jifa force yijinjing
命中与威力相关：cuff有效等级

jingang 大金刚神通
要求：cuff>=150，hunyuan-yiqi>=60，neili>=500，jifa cuff jingang-quan
命中与威力相关：jingang-quan

拈花指(nianhua-zhi) 可与sanhua-zhang互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
fuxue 拈花拂穴
要求：finger有效等级>=100，hunyuan-yiqi >=100，neili>=300，后天臂力>=25
命中与威力相关：exp，nianhua-zhi

一指禅(yizhi-chan) 可与banruo-zhang互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：有
自动特殊防御：

特殊招式：
jingmo 惊魔一指
要求：yizhi-chan>=150，hunyuan-yiqi>=100，neili>=800，后天臂力>=30
命中与威力相关：exp，yizhi-chan

dian 点字诀
要求：yizhi-chan>=150，hunyuan-yiqi>=100，neili>=500
命中与威力相关：exp，固定伤害

鹰爪功(yingzhua-gong) 可与fengyun-shou互备
学习要求： max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
jingzhua 鹰爪闪击
要求：yingzhua-gong>=100，neili>=300
命中与威力相关：yingzhua-gong

龙爪功(longzhua-gong) 可与qianye-shou互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
sanzhua 三爪
要求：longzhua-gong>=100，neili>=300
命中与威力相关：longzhua-gong

lianhuan 连环
要求：longzhua-gong>=140，hunyuan-yiqi>=100，claw>=140，jing>=200，neili>=300
    不能bei qianye-shou，jifa force hunyuan-yiqi
命中与威力相关：longzhua-gong，claw有效等级

风云手(fengyun-shou) 可与yingzhua-gong互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
foguang 佛光普照
要求：fengyun-shou>=180，yijinjing>=180，neili>=2000，后天臂力>=25，后天根骨>=25
    jifa hand fengyun-shou，jifa parry fengyun-shou，bei fengyun-shou
命中与威力相关：fengyun-shou，neili，后天臂力，yijinjing

如来千叶手(qianye-shou) 可与longzhua-gong互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：有
自动特殊防御：

特殊招式：
qianshou 千手如来
要求：qianye-shou>=150，yijinjing>=150，neili>=500，后天身法>=25
    jifa hand qianye-shou，bei qianye-shou
命中与威力相关：qianye-shou

般若掌(banruo-zhang) 可与yizhi-chan互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
san 一拍二散
要求：banruo-zhang>=200，hunyuan-yiqi>=180，max_neili>=1000，neili>=1000，jing>=100
    jifa force hunyuan-yiqi
命中与威力相关：banruo-zhang，加力数

散花掌(sanhua-zhang) 可与nianhua-zhi互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
sanhua 四季散花
要求：sanhua-zhang>=100，yijinjing>=100，neili>=800，后天臂力>=30
    jifa strike sanhua-zhang，bei sanhua-zhang
命中与威力相关：exp，yijinjing，sanhua-zhang

罗汉拳(luohan-quan)
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
luohan 罗汉
要求：luohan-quan>=100，neili>=300
命中与威力相关：luohan-quan

波罗蜜手(boluomi-hand) 可与jingang-strike互备
学习要求：zhanzhuang-gong>=40，shaolin-leg>=50，shaolin-cuff>=50，yiwei-dujiang>=50
    max_neili>=400，qianye-shou>=40，sanhua-zhang>=40
自动特殊攻击：有
自动特殊防御：有

特殊招式：无

大金刚神掌(jingang-strike) 可与boluomi-hand互备
学习要求：zhanzhuang-gong>=40，shaolin-leg>=50，shaolin-cuff>=50，yiwei-dujiang>=50
    max_neili>=500，boluomi-hand>=50，sanhua-zhang>=50
自动特殊攻击：有
自动特殊防御：有

特殊招式：无

无相劫指(wuxiang-finger)
学习要求：zhanzhuang-gong>=170，max_neili>=2500，yizhi-chan>=50，shaolin-leg>=50，
    shaolin-cuff>=50，yiwei-dujiang>=50
自动特殊攻击：有
自动特殊防御：有

特殊招式：无

如影随形腿(ruying-leg)
学习要求：zhanzhuang-gong>=120，max_neili>=1500，shaolin-leg>=50，shaolin-cuff>=50
    banruo-zhang>=50，yiwei-dujiang>=50
自动特殊攻击：有
自动特殊防御：有

特殊招式：无

释厄佛棍(buddha-club)
学习要求：jifa force zhanzhuang-gong，zhanzhuang-gong>=200，boluomi-hand>=200，jingang-strike>=200
    max_neili>=550
自动特殊攻击：jifa force zhanzhuang-gong
自动特殊防御：

特殊招式：
baifo 拜佛五式
要求：max_neili>=1200，jing>=600，buddha-club>=120，jifa force zhanzhuang-gong
命中与威力相关：buddha-club

fantian 翻天覆地
要求：max_neili>=1000，neili>=600，jing>=600，buddha-club>=150，jifa force zhanzhuang-gong
命中与威力相关：exp，buddha-club，parry有效等级，club有效等级

pili 霹雳三打
要求： max_neili>=500，neili>=300，qi>=300，buddha-club>=100，jifa force zhanzhuang-gong
命中与威力相关：buddha-club，parry，club，zhanzhuang-gong，exp

qiankun 乾坤一棒
要求：max_neili>=1200，neili>=800，jing>=600，buddha-club>=150，jifa force zhanzhuang-gong
    zhanzhuang-gong>=150，club>=150，后天臂力>=20
命中与威力相关：exp，unarmed有效等级，force有效等级，buddha-club，jiali数，对方受内伤

wu 神猴狂舞
要求：max_neili>=1200，neili>=600，jing>=600，buddha-club>=100，jifa force zhanzhuang-gong
    club>=100，dodge>=120，force>=100
命中与威力相关：exp，unarmed，force，buddha-club

六道烈火鞭(hellfire-whip)
学习要求：boluomi-hand>=200，jingang-strike>=200， zhanzhuang-gong>=200， wuxiang-finger>=200
    ruying-leg>=200，buddha-club>=100， lunhui-zhang>=100
自动特殊攻击：jifa force zhanzhuang-gong
自动特殊防御：

特殊招式：
ldlh 六道轮回
要求：jifa force zhanzhuang-gong，neili>=100，qi>=300，hellfire-whip>=250
命中与威力相关：whip有效等级

lunhui 天舞宝轮
要求：buddhism>=160，jifa force zhanzhuang-gong，whip有效等级>=100
命中与威力相关：whip有效等级

three 神·人·鬼
要求：hellfire-whip>=280，buddhism>=200，jifa force zhanzhuang-gong
     max_neili>=2000，neili>=800，jing>=400
命中与威力相关：经验，buddhism，hellfire-whip，jiali数

yanluo 阎罗歌舞
要求：hellfire-whip>=60，buddhism>=60，jifa force zhanzhuang-gong
     max_neili>=1000，neili>=800，jing>=300
命中与威力相关：whip有效等级，jiali数

zhdp 追魂夺魄
要求：hellfire-whip>=80，buddhism>=80，jifa force zhanzhuang-gong，zhanzhuang-gong>=80
     neili>=1000，jing>=300，qi>=300
命中与威力相关：exp，buddhism，hellfire-whip，zhanzhuang-gong

轮回杖(lunhui-zhang)
学习要求：jifa force zhanzhuang-gong，max_neili>=500，zhanzhuang-gong>=200，wuxiang-finger>=200
    ruying-leg>=200
自动特殊攻击：jifa force zhanzhuang-gong
自动特殊防御：

特殊招式：
chaodu 超生渡化
要求：jifa force zhanzhuang-gong，max_neili>=500，neili>=400，jing>=150，buddhism>=160
    lunhui-zhang>=160
命中与威力相关：exp，lunhui-zhang，staff有效等级，buddhism

diyu
要求：jifa force zhanzhuang-gong，max_neili>=800，neili>=200，jing>=500
    lunhui-zhang>=10，staff有效等级>=60
命中与威力相关：exp，buddhism，staff有效等级，lunhui-zhang，max_neili

pudu 慈光普渡
要求：jifa force zhanzhuang-gong，max_neili>=500，neili>=300，jing>=300
    lunhui-zhang>=80
命中与威力相关：staff有效等级

sandu 佛门三渡
要求：jifa force zhanzhuang-gong，max_neili>=2500，neili>=2000，staff>=180
    buddhism>=180，parry>=180，lunhui-zhang>=180
命中与威力相关：exp ，后天臂力，buddhism，staff有效等级

xiangfu 天魔降伏
要求：jifa force zhanzhuang-gong，max_neili>=2000，neili>=500，jing>=500
    lunhui-zhang>=160
命中与威力相关：exp ，先天臂力，lunhui-zhang，staff有效等级

xin 心禅
要求：jifa force zhanzhuang-gong，max_neili>=500，neili>=500，jing>=300
    lunhui-zhang>=120，buddhism>=120
命中与威力相关：exp，lunhui-zhang

南少林拜师指南

南少林寺按“天、大、元、方、正”排名。

慧能大师
拜师条件：试招十二招

天字辈
拜师条件：试招十招。

大字辈
拜师条件：zhangzhuang-gong>=60，force>=60

元字辈
拜师条件：试招五招。

方字辈
拜师条件：无限制。

降辈分或越级拜师都是不允许的


青城派简介

    青城山，在四川灌县城西南三十里处，三十六座山峰如苍翠四合的城廓，
故名青城山。山中景色清幽，山山重叠，峰回路转，层峦叠嶂，宛如一座苍翠
的空中花园。故古人称：“峨嵋天下秀，三峡天下险，剑门天下雄，青城天下
幽。”
    相传轩辕黄帝曾到此游玩，并封此山为西岳丈人。汉代张陵在山上设坛传
教，创立中国道教，他自己也被后世尊为“张天师”。
    青城派创派以来，势力渐渐雄厚，隐然在川中已能与峨嵋相抗。
    上代掌门人长青子，号称“三峡以西剑法第一”。唯与福州福威镖局林远
图一战败北，引为终天之恨，抑郁而殁。传下一手似是而非的辟邪剑法，这段
梁子也就揭不过去了。所以现在的掌门道长余沧海，自然不免要做一些对福威
镖局谋定而后动的操作，一来雪上代败剑之辱，二来试图找到辟邪剑法心法，
光大青城武功。
    青城派以剑法暗器见长，没有一定的膂力，是不能拜入青城门下的。青字
九打和城字十八破是武林中罕有的技能，学有大成后，如果你找到相应器械并
熟练使用的话，笑傲江湖是不远的梦了。

青城派武功简介

内功：  基本内功：  拜师
        特殊内功：  青冥玄功    (qingming-xuangong)

剑法：  基本剑法：  拜师
        特殊剑法：  松风剑法    (songfeng-jian)

刀法：  基本刀法：  无
        特殊刀法：  青城六合刀   (liuhe-dao)

掌法：  基本掌法：  拜师
        特殊掌法：  摧心掌      (cuixin-strike)

拳脚：  基本拳脚：  拜师
        特殊拳脚：  无影腿      (wuying-leg)

锤法：  基本锤法：  拜师
        特殊锤法：  封日混天锤  (frht-hammer)

轻功：  基本轻功：  拜师
        特殊轻功：  穿花绕树    (chuanhua)

其它：  道学心法：  (taoism)
        青字九打：  (qingzi9da)
        城字十八破：(chengzi18po)

青城派武功学习条件及特殊招式效果

青冥玄功(qingming-xuangong)
学习要求：force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：hunyuan-yiqi>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，neili>=150
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

dingshen 定身法
要求：taoism>=100，neili>=500，jing>=100
命中与威力相关：taoism，exp，max_neili，qingming-xuangong
    qingming-xuangong>=200 250 300 500 700 级时各有变化加强

fenshen  分身术
要求：青城弟子，taoism>=100，neili>=1000，jing>=100
命中与威力相关：分身强弱和qingming-xuangong有关

穿花绕树(chuanhua)
学习要求：qingming-xuangong>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
chuan 北斗穿花步
要求：jifa force qingming-xuangong，neili>=500，qi>=500
命中与威力相关：exp

封日混天锤(frht-hammer)
学习要求：qingming-xuangong>=200，max_neili>=100，songfeng-jian>=200
    chuanhua>=200，wuying-leg>=200，cuixin-strike>=200，taoism>=200
    chengzi18po>=200，qingzi9da>=200
自动特殊攻击：jifa force qingming-xuangong
自动特殊防御：有

特殊招式：
riluo 日落
要求：jifa force qingming-xuangong，qingming-xuangong>=200，neili>=600
    frht-hammer>=120，
命中与威力相关：exp，frht-hammer，qingming-xuangong，taoism，600以后有加强

rimu  日暮途穷
要求：jifa force qingming-xuangong，qingming-xuangong>=200，neili>=800，max_neili>=800
    hammer>=100，parry>=90，jifa hammer frht-hammer
命中与威力相关：exp，后天臂力，hammer

san  无敌三神锤
要求：jifa force qingming-xuangong，neili>=500，jing>=500，frht-hammer>=100
    max_neili>=1000
命中与威力相关：exp，hammer有效等级，先天臂力，unarmed，后天福缘，可能打掉对方兵器
    500 800时各有加强

摧心掌(cuixin-strike)  可与wuying-leg互备
学习要求：qingming-xuangong>=15，force>=20，max_neili>=300
自动特殊攻击：有
自动特殊防御：

特殊招式：
cuixin 摧心诀
要求：qingming-xuangong>=80，cuixin-strike>=100，neili>=400，max_neili>=400
命中与威力相关：exp，strike

青城六合刀(liuhe-dao)
学习要求：max_neili>=100
自动特殊攻击：
自动特殊防御：

特殊招式：
lianhuan 连环诀
要求：blade有效等级>=100，neili>=300，jing>=200
命中与威力相关：blade有效等级

松风剑法(songfeng-jian)
学习要求：max_neili>=10，qingming-xuangong>=20，chuanhua>=50，wuying-leg>=50
    cuixin-strike>=50
自动特殊攻击：有
自动特殊防御：有

特殊招式：
chan 缠字诀
要求：qingming-xuangong>=50，songfeng-jian>=40，neili>=300
命中与威力相关：exp，sword

dieying 松间蝶影
要求：qingming-xuangong>=120，songfeng-jian>=150，neili>=300
命中与威力相关：sword

无影腿(wuying-leg) 可与cuixin-strike互备
学习要求：qingming-xuangong>=15，max_neili>=100
自动特殊攻击：
自动特殊防御：

特殊招式：
fanti 无影反踢
要求：qingming-xuangong>=50，wuying-leg>=50，neili>=300
命中与威力相关：wuying-leg

青城派拜师指南

余沧海
拜师条件：先天悟性>=20，一次刷新只收3个徒弟


全真教简介

子房志亡秦，曾进桥下履。佐汉开鸿举，屹然天一柱，要伴赤松游，
功成拂衣去。异人与异书，造物不轻付。重阳起全真，高视仍阔步，
矫矫英雄姿，乘时或割据。妄迹复知非，收心活死墓。人传入道初，
二仙此相遇。於今终南下，殿阁凌烟雾。

全真教又称全真道，或全真派，为金代王重阳所创。王重阳原名［吉
吉］，陕西咸阳人。少年时先修文，再习武，是一位纵横江湖的英雄
豪杰。只因愤恨金兵入侵，曾大举义旗，助宋抗金，建下了轰轰烈烈
的一番事业。后因金兵势盛，义军将士伤亡殆尽，愤而隐世，住在终
南山南时村之「活死人墓」，不出墓门一步，意为虽生犹死，不愿与
金贼共居於青天之下。金大定三年，为林朝英所激，搬出活死人墓，
出家做了道士，并在活死人墓附近建了重阳宫。金大定四年，在甘河
镇遇仙，得授金丹口诀，从此开创全真教。

全真教乃是天下道学正宗。创教祖师王重阳，又号「中神通」。首次
华山论剑，挫败东邪黄药师、西毒欧阳锋、南帝段皇爷、北丐洪七公，
夺得武功天下第一的称号。王重阳师弟「老顽童」周伯通，生性好玩，
成年后仍然天性如一个孩童，却痴心武学，又悟性高绝。周曾被困桃
花岛奇门阵整整十五年，期间悟出空明拳和左右互搏两大奇功。第三
次华山论剑傲居「中顽童」。王重阳座下的全真七子，亦是身怀绝技，
嫉恶如仇的有道之士，晚年都各建全真教分支：丹阳子马钰的遇仙派，
长真子谭处端的南无派，长生子刘处玄的随山派，长春子丘处机的龙
门派，玉阳子王处一的俞山派，广宁子郝大通的华山派，清静散人孙
不二的清静派。

重阳宫，又称「重阳万寿宫」，「祖庵」，位于陕西户县西祖庵镇北
的蒋村，北近渭水，南面秦岭。重阳宫规模宏大，殿堂亭台楼阁园林
田产房舍俱全，最盛时有建筑五千零四十八间。宫内碑石林立，最出
名的有赵孟［兆页］手书「重阳祖师图像」，「七真人图像」，「万
寿宫石刻」，「圣旨碑」等等，保留至今。

王重阳与古墓派开山鼻祖林朝英本是青梅竹马，郎才女貌，可惜王重
阳在金兵入侵之际抛弃儿女情长，一心于抗金大业。林朝英由此情愿
在活死人墓青灯伴古佛，耗尽青春年华苦思对付王重阳全真武功的克
制方法。虽然古墓派和全真派武功貌似相敌，实则有着千丝万缕的关
系。古墓派武功往往克制全真教武功，而古墓派的玉蜂毒以及李莫愁
愁冰魄银针的赤练掌毒，却只有全真的先天功可以化解。

王重阳晚年，有感于全真七子虽然也堪称武林高手，但是无一人能够
达到王重阳武学境界的十之七八，于是根据北斗七星玄妙之理，呕心
沥血创出天罡北斗阵法。全真派弟子依靠此玄妙阵法，方保持了全真
教如日中天的赫赫威名。

    全真教始于北宋,是王重阳所创,据说是因为王重阳几次
起兵抗金而不成,一怒之下出家修道做了黄冠道人创立了全真
教。
    据书中记载当时“东邪”黄药师、“西毒”欧阳峰、
“南帝”端志兴、“北丐”洪七公、“中神通”王重阳，则以
王重阳为首，他技压四位高手而得到了武林奇书“九阴真经”
而弃置不看是为了减少世上为这本书的纷争,其中经过请参照
《射雕》与《神雕》。
    据考证，全真教历任掌教，自王吉吉以后，依次为马钰、
谭处端、刘处玄、丘处机、尹志平、李志常、张志敬、王志坦、
祁志诚、张志仙、苗道一、孙德或、蓝道元、孙履道、苗道一
（二次接任）、完颜德明。其中谭处端曾任教主，尹志平寿至
八十三岁，《射雕》、《神雕》两书中写他们早死，并非根据
史实。
    全真七子和以后历任教祖未必都会武功，他们炼气修习内
功，主要是健身却病之术。

全真派乃重阳真人王重阳一手所创，为玄门正宗大派，曾在北宋时期
鼎立一时。当年华山论剑王重阳更以自创先天功绝学力压东邪西毒南
帝北丐四大高手，从而夺得「九阴真经」一书，单凭此事已足见其武
学境界之深。其师弟周伯通不仅功力深湛，更是创有左右互博、七十
二路空明拳等绝学。不过自王重阳的徒弟全真七子以下，可说是一代
不如一代。不仅全真七子远未能领会重阳真人真传，其三代弟子的武
学更是没有太大进境。若是投入全真派，就必须苦学勤修，待能拜得
重阳真人，方有希望在武学上有重大突破，得窥上乘武功。

先天功乃纯阳内功，修炼者不仅内力悠长，且在配合道学心法的作用
下还能增长气血，修炼高深后更可作为拳脚施展，其威力称得上是超
凡绝圣。但由于修炼艰深，普天之下除王重阳和一灯大师外，更无第
三人练成。

空明拳乃是老顽童周伯通苦心专研的绝技之一，和武当太极拳颇有异
曲同工之妙，虽然攻击力不强，但却可以卸除对方的空手招数，其效
果更胜于金关玉锁二十四诀。而其另一绝技左右互博，更可双手分使
不同的武功，使战斗威力加倍，令人难以抵挡。

全真教武功简介

基本阵法 (array)
道学心法 (taoism)

基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

昊天掌 (haotian-zhang)
金雁功 (jinyan-gong)
空明拳 (kongming-quan)
北斗七星阵 (qixing-array)
七星剑法 (qixing-jian)
七星分天手 (qixing-shou)
全真剑法 (quanzhen-jian)
一阳指 (sun-finger)
先天气功 (xiantian-qigong)

全真教武功学习条件及特殊招式效果

先天气功(xiantian-qigong)
学习要求：无性不能学，僧家不能学，force>=10，大量的正气
自动特殊攻击： 有
自动特殊防御：有

特殊招式：
exert：
heal 疗伤
要求：xiantian-qigong>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级。

hup 五气朝元
要求：xiantian-qigong>=200，max_neili>=1000，neili>=200，
命中与威力相关：eff_qi，max_qi

powerup 提升攻击力
要求：neili>=150
命中与威力相关：force有效等级。

shield 护体真气
要求：xiantian-qigong>=50，neili>=200
命中与威力相关：force有效等级

xiantiandafa 先天大法
要求：xiantian-qigong>=200，neili>=500
命中与威力相关：xiantian-qigong

perform：xiantian-qigong>=180时可jifa成外功
dang 神威浩荡
要求：xiantian-qigong>=240，max_neili>=4000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=800，
命中与威力相关：unarmed有效等级，force有效等级，max_neili

fen 五阴焚灭
要求：xiantian-qigong>=240，max_neili>=4000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=600
命中与威力相关：unarmed有效等级，force有效等级，max_neili

hun 天地混元
要求：xiantian-qigong>=200，max_neili>=4000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=500
命中与威力相关：unarmed有效等级，先天根骨

jian 先天功乾阳剑气
要求：xiantian-qigong>=280，max_neili>=5000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=1000
命中与威力相关：force有效等级，finger有效等级，unarmed有效等级

shen 纯阳神通功
要求：xiantian-qigong>=240，max_neili>=4000，jifa unarmed xiantian-qigong，jifa force xiantian-qigong
    neili>=1000
命中与威力相关：unarmed有效等级，force有效等级，max_neili，xiantian-qigong

全真剑法(quanzhen-jian)
学习要求：xiantian-qigong>=15或者yunv-xinfa>=15，学了xiantian-qigong后要求qixing-jian>=80，
    qixing-shou>=80，haotian-zhang>=80，jinyan-gong>=80
自动特殊攻击：jifa force xiantian-qigong
自动特殊防御：jifa force xiantian-qigong

特殊招式：
chunyang 纯阳决，hslj专有
要求：有效内力>=2000，有效内力>=最大内力/7+200，quanzhen-jian>=500，
    xiantian-qigong>=500，qixing-array>=500，jifa force xiantian-qigong，不能有jiuyin-zhengong
命中与威力相关：quanzhen-jian，exp，qixing-array，sword有效等级

ding 定阳针
要求：quanzhen-jian>=50，neili>=150
命中与威力相关：quanzhen-jian，force

jianqi 剑气
要求：quanzhen-jian>=150，sword<=150，后天臂力>25，xiantian-qigong>=150
    jifa sword quanzhen-jian，jifa parry quanzhen-jian，max_neili>2000，neili>600
    jing>200
命中与威力相关：sword有效等级

jianzhen 七星剑阵
要求：全真弟子，不能打同门，qixing-array>=150，quanzhen-jian>=150，neili>=300
    jing>=60
命中与威力相关：qi

qixing 七星绝命剑
要求：quanzhen-jian>=150，jifa sword quanzhen-jian，neili>=200
命中与威力相关：exp，quanzhen-jian，qixing-array

qixinggongyue 七星拱月
要求：quanzhen-jian>=280，xiantian-qigong>=280，qixing-array>=200
    jifa force xiantian-qigong，neili>=2000，jing>=80，
命中与威力相关：sword有效等级，quanzhen-jian

qixinglianzhen 七星连阵
要求：jifa force xiantian-qigong，jifa array qixing-array，组队，队员jifa sword quanzhen-jian，
    neili>=300
命中与威力相关：qixing-array

sanqing 一剑化三清
要求：neili>=300，quanzhen-jian>=135，xiantian-qigong>=60，jifa force xiantian-qigong
命中与威力相关：quanzhen-jian，qixing-array

tonggui 同归剑法
要求：quanzhen-jian>=135，xiantian-qigong>=100，jifa force xiantian-qigong
    neili>=800
命中与威力相关：qixing-array，quanzhen-jian

金雁功(jinyan-gong)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

昊天掌(haotian-zhang) 可与qixing-shou互备
学习要求：xiantian-qigong>=10
自动特殊攻击：jifa force xiantian-qigong
自动特殊防御：

特殊招式：
ju 三花聚顶
要求：haotian-zhang>=50，xiantian-qigong>=50，neili>=200
命中与威力相关：force有效等级，haotian-zhang，force

lianhuan 连环三招
要求：haotian-zhang>=120，xiantian-qigong>=120，neili>200
命中与威力相关：exp，cuff有效等级，force有效等级，strike有效等级，jiali数，unarmed有效等级

北斗七星阵(qixing-array)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

空明拳(kongming-quan)
学习要求：neili>=150，unarmed>kongming-quan，xiantian-qigong>1时要求qixing-jian>=80
    qixing-shou>=80，jinyan-gong>=80，haotian-zhang>=80
自动特殊攻击：jifa force xiantian-qigong
自动特殊防御：jifa force xiantian-qigong

特殊招式：
kong 空空如也
要求：kongming-quan>=150，jifa unarmed kongming-quan，neili>=150
命中与威力相关：unarmed有效等级，kongming-quan，force，xiantian-qigong

luanwu 群魔乱舞
要求：kongming-quan>=70，neili>=100，xiantian-qigong>=100
命中与威力相关：kongming-quan，xiantian-qigong

ming 灵台空明
要求：jifa unarmed kongming-quan，force有效等级>=100，unarmed有效等级>=100
    neili>300，jing>200
命中与威力相关：kongming-quan

quan 乱拳飞舞
要求：jifa unarmed kongming-quan，force有效等级>=120，unarmed有效等级>=120，max_neili>1000
    neili>1000
命中与威力相关：kongming-quan

ruo 空明若玄
要求：kongming-quan>=100，neili>=100
命中与威力相关：kongming-quan

七星剑法(qixing-jian)
学习要求：max_neili>=100，sword>=10，sword>=qixing-jian
自动特殊攻击：jifa force xiantian-qigong
自动特殊防御：jifa force xiantian-qigong

特殊招式：
mang 剑芒
要求：qixing-jian>=60，jifa sword qixing-jian，force有效等级>=200，max_neili>=2200
    neili>=500
命中与威力相关：sword有效等级

xing 群星璀璨
要求：qixing-jian>=60，sword有效等级>=80，jifa sword qixing-jian，neili>=50
命中与威力相关：sword有效等级

zhui 追魂夺命
要求：qixing-jian>=60，neili>=200，jifa sword qixing-jian
命中与威力相关：sword有效等级。

七星分天手(qixing-shou) 可与haotian-zhang互备
学习要求：force有效等级>=100，max_neili>=800，hand>=80，hand>=qixing-shou
自动特殊攻击：jifa force xiantian-qigong
自动特殊防御：jifa force xiantian-qigong

特殊招式：
lian 重阳连环掌
要求：qixing-shou>=150，force有效等级>=120，neili>=100
命中与威力相关：qixing-shou

po 破穹云蛟
要求：qixing-shou>=150，force有效等级>=200，neili>=300
命中与威力相关：qixing-shou，hand有效等级

zhi 剑指南山
要求：qixing-shou>=60，force有效等级>=80，neili>=60
命中与威力相关：hand有效等级，finger有效等级

一阳指(sun-finger)
学习要求：男性，max_neili>=700，kurong-changong或者xiantian-qigong>=80
自动特殊攻击：
自动特殊防御：jifa force kurong-changong

特殊招式：
qiankun 一指乾坤
要求：后天臂力>=28，kurong-changong>=90，sun-finger>=90，max_neili>=850，neili>=200
命中与威力相关：exp，sun-finger

全真教拜师指南

三代弟子
拜师条件：

全真七子
拜师条件： xiantian-qigong>=50，zhengqi>=5000

 王重阳
拜师条件：后天悟性>=30，xiantian-qigong>=100，zhengqi>=10000

全真教门派任务

有关全真的门派任务，参见

quanzhenjob 全真抗元兵任务（exp>100k）
qzcaiyao    全真挖药任务（无限制）


日月神教简介

    日月神教源于西域波斯国，唐时传至中土。为光明圣火教的一支旁系。
    明朝中叶，日月神教逐渐发展壮大，教众弟子逾万。俗话说：“树大有枯
枝”，这么多徒众，教中首脑自是无法个个管束，只好任其自流，为非作歹。
渐渐地，日月神教在江湖上的名声大不如前，到了任我行、东方不败这一辈，
教主自身更是具有极大野心，都妄图称霸天下，千秋万载，一统江湖。各名门
正派和日月神教的积怨也越来越深，日月神教便被称之为魔教。江湖上人人欲
诛之而后快。
    任我行和东方不败的一番争权夺势，最终以东方不败丧命于任我行、任盈
盈、令狐冲、向问天四人之手而告终，不久后，任我行也暴病身亡。任盈盈接
任教主，通过令狐冲和各大门派重修于好，日月神教遂重新为武林正道所接纳。

日月神教武功简介

基本刀法 (blade)
基本拳法 (cuff)
基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

太祖长拳 (changquan)
葵花大法 (kuihua-dafa)
葵花飞影 (kuihua-feiying)
葵花心法 (kuihua-xinfa)
辟邪剑法 (pixie-jian)
飘渺身法 (pmshenfa)
天魔大法 (tmdafa)
天魔刀 (tmdao)
天魔剑 (tmjian)
天魔拳法 (tmquan)
天魔掌 (tmzhang)

日月神教武功学习条件及特殊招式效果

葵花心法(kuihua-xinfa)
学习要求：force>=10，大量的负神，与buddhsim和taoism冲突
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：kuihua-xinfa>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

kuihuawudi 葵花无敌功
要求：kuihua-dafa>=200，neili>=500，
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：kuihua-xinfa>=20，max_neili>=300，neili>=100，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=200，kuihua-xinfa>=50
命中与威力相关：force有效等级

roar 葵花心法吟
要求：kuihua-xinfa>=20，neili>=150
命中与威力相关：force有效等级

天魔大法(tmdafa)
学习要求：force>=10，大量的负神
自动特殊攻击：有
自动特殊防御：

特殊招式：
特殊招式：exert
heal 疗伤
要求：tmdafa>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：tmdafa>=20，max_neili>=300，neili>=100，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=200，tmdafa>=50
命中与威力相关：force有效等级

xixing 吸星大法
要求：tmdafa>=100，不能吸木人，neili>=100，neili<20000，日月神教任我行弟子
命中与威力相关：force有效等级，dodge有效等级，tmdafa

飘渺身法(pmshenfa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
lianhuanbabu 连环八步
要求：pmshenfa>=60
命中与威力相关：pmshenfa，exp

天魔刀(tmdao) 可与tmjian互备
学习要求：max_neili>=30，tmdafa>=10
自动特殊攻击：jifa force tmdafa或者jifa force kuihua-xinfa
自动特殊防御：jifa force tmdafa或者jifa force kuihua-xinfa

特殊招式：
moxiao 魔笑击
要求：日月神教弟子，后天悟性>=30，tmdao>=199，tmdafa>=101，neili>=500
命中与威力相关：tmdao

tiandirenmo 天地人魔
要求：tmdao>=190，neili>=500
命中与威力相关：tmdao

xuan 眩刀
要求：neili>=500，blade有效等级>=160，jifa blade tmdao，tmdao>=160
命中与威力相关：exp，tmdao

yueshen 月神一刀
要求：tmdao>300，后天身法>=50，tmjian>=199，tmquan>=199，tmzhang>=199
    tmdafa>=199，pmshenfa>=199，neili>=500
命中与威力相关：tmdao，exp

天魔剑(tmjian) 可与tmdao互备
学习要求：max_neili>=100
自动特殊攻击：jifa force tmdafa或者jifa force kuihua-xinfa
自动特殊防御：jifa force tmdafa或者jifa force kuihua-xinfa

特殊招式：
diansha 点杀
要求：日月神教弟子，后天悟性>=30，tmjian>=199，tmdafa>=70，neili>=500
命中与威力相关：tmjian，strike有效等级，先天臂力，unarmed

jianshen 剑神
要求：neili>=500，tmjian>=200
命中与威力相关：tmjian

moshen 十方神魔
要求：tmjian>=280，后天悟性>=50，tmdao>=199，tmquan>=199，tmzhang>=199
    tmdafa>=199，pmshenfa>=199，neili>=500
命中与威力相关：exp，tmjian

tmbiao 天魔飚
要求：日月神教弟子，后天身法>=30，tmjian>=181，tmdafa>=101，neili>=500
命中与威力相关：dodge有效等级，parry有效等级，exp，tmjian

xuan 天旋地转
要求：tmjian>=180，neili>=400，jifa sword tmjian
命中与威力相关：exp，tmjian

天魔拳法(tmquan) 可与tmzhang互备
学习要求：max_neili>=60，tmdafa>=10
自动特殊攻击：jifa force tmdafa或者jifa force kuihua-xinfa
自动特殊防御：jifa force tmdafa或者jifa force kuihua-xinfa

特殊招式：
dimo 地魔式
要求：tmquan>=70
命中与威力相关：exp，tmquan

renmo 人魔式
要求：tmquan>=160
命中与威力相关：exp，tmquan

tianmo 天魔式
要求：tmquan>=80
命中与威力相关：exp，tmquan

天魔掌(tmzhang) 可与tmquan互备
学习要求：max_neili>=60，tmdafa>=10
自动特殊攻击：jifa force tmdafa或者jifa force kuihua-xinfa
自动特殊防御：jifa force tmdafa或者jifa force kuihua-xinfa

特殊招式：
huashen 化身千万
要求：后天根骨>=30，日月神教弟子，tmzhang>=70，neili>=300
命中与威力相关：exp，tmzhang

tmduan 天魔断
要求：tmzhang>=140，后天臂力>=30，max_neili>=1500，neili>=800
命中与威力相关：strike有效等级，tmzhang

zhen 反璞归真
要求：force有效等级>=300，max_neili>=3600，tmzhang>=220，jifa strike tmzhang
    neili>=500
命中与威力相关：exp，tmzhang

葵花大法(kuihua-dafa)
学习要求：无性，neili>=1500，kuihua-feiying+100>=kuihua-dafa，kuihua-xinfa+100>=kuihua-dafa
    tmdao+200>=kuihua-dafa，tmjian+200>=kuihua-dafa，changquan+200>=kuihua-dafa，tmjian+200>=kuihua-dafa
    tmdafa+200>=kuihua-dafa，pixie-jian>180
自动特殊攻击：jifa froce kuihua-xinfa，jifa sword kuida-dafa
自动特殊防御：jifa force tmdafa或者jifa force kuihua-xinfa

特殊招式：
gui 鬼魅身法
要求：kuihuda-dafa>=100，neili>=100，jifa sword kuihua-dafa
命中与威力相关：kuihua-dafa

pi 群邪辟易
要求：kuihuda-dafa>=120，neili>=200，jifa sword kuihua-dafa
命中与威力相关：kuihua-dafa

po 破元剑闪
要求：kuihua-dafa>=180，max_neili>=2600，neili>=300，jifa sword kuihua-dafa
命中与威力相关：sword有效等级，dodge有效等级

tonggui 同归于尽
要求：kuihua-dafa>=150，eff_qi>=100，qi>=max_qi/3.5，neili>=300
命中与威力相关：exp，kuihua-dafa

yinrou 阴柔杀，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，pixie-jian>=500，kuihua-dafa>=500，
    kuihua-xinfa>=500，jifa force kuihua-xinfa，不能有jiuyin-zhengong，无性
命中与威力相关：kuihua-dafa，kuihua-xinfa，strike有效等级，先天臂力，后天臂力，unarmed

葵花飞影(kuihua-feiying)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
feiying 葵花飞影术
要求：neili>=500，jing>=200，pixie-jian>=120，后天身法>=30，kuihua-feiying>=50
命中与威力相关：kuihua-feiying，pixie-jian

jue 绝命针
要求：neili>=600，kuihua-xinfa>=60，pixie-jian>=140，后天身法>=35，kuihua-feiying>=50
    qi<=max_qi/2
命中与威力相关：exp

kuihuashenzhang 葵花神掌
要求：neili>=400，无性，kuihua-feiying>=50，kuihua-xinfa>=60
命中与威力相关：kuihua-feiying，kuihua-xinfa

辟邪剑法(pixie-jian)
学习要求：无性，max_neili>=50
自动特殊攻击：jifa force tmdafa或者jifa force kuihua-xinfa
自动特殊防御：jifa force tmdafa或者jifa force kuihua-xinfa

特殊招式：
cimu 刺目
要求：kuihua-xinfa>=80，pixie-jian>=80，max_neili>=400，neili>=200
命中与威力相关：force有效等级，exp

huanying 幻影
要求：pixie-jian>=100，neili>=200，kuihua-xinfa>=80
命中与威力相关：sword有效等级，pixie-jian，exp

sanlianci 三连刺
要求：kuihua-xinfa>=80，neili>=100，pixie-jian>=100
命中与威力相关：pixie-jian

日月神教拜师指南

任我行
拜师条件： 后天悟性>=30，后天身法>=25，zhengqi在-100000和100000之间

东方不败
拜师条件： 后天悟性>=30，无性，zhengqi在-100000和100000之间

日月神教门派任务

有关日月神教的门派任务，参见

riyuejob    日月护法任务(无限制)
ryjob2      日月游说任务.(无限制)

日月神教解密指南

任我行被囚禁在梅庄
东方不败住的地方很隐蔽


少林寺简介
─
少林寺坐落于河南省嵩山，嵩山由两座群山组成，东为太室山，
西为少室山，各拥三十六峰，峰峰有名，少林寺就是在竹林茂密
的少室山五乳峰下，故名「少林」。
少林寺创建于北魏孝文帝太和十九年（公元四九五年）。当时，
天竺僧人跋陀由西域跋涉儿来，得到虔信佛学的孝文帝的礼敬。
跋陀见嵩山很像一朵莲花，便有意在「花」中立寺，孝文帝遂在
少室山建造少林寺供养跋陀。后来又过了三十余年，南天竺僧人
菩提达摩来到少林寺，广罗弟子，传授禅宗，成为中国佛教禅宗
的开山祖师。

少林武技，名显于世，始于隋末。当时少林寺有十三武僧，应秦
王李世民之邀，出山参加了讨平王世充的战役，他们凭着超群的
技艺，活擒王世充的侄儿王仁则，逼降王世充。胜利后论功行赏
，除昙宗一人受封大将军外，其余十二人不愿受封，回归少林，
但均获赐紫罗袈裟，另赐少林寺大量的田地、银两，并赐「立僧
兵」、「酒肉」等「荣宠」！自此少林寺遂以武闻名于世。

少林寺和尚自唐以来曾多次应徵。元朝时的福裕和尚因功封为晋
国公；明朝的小山和尚曾三次征边，皇室为他在少林寺前建立旗
杆和石狮。不过，最动人的还是要数明代少林武僧抗击倭寇的故
事。在明代中叶，中国东南缘海一带经常受到日本倭寇的侵扰，
他们劫夺财物、屠杀居民、掳掠人口。嘉靖年间，少林寺月空和
尚接到都督万表的檄文，立即组成了一支有三十多位和尚参加的
僧兵队伍，开赴松江一带御倭。在战斗中人人奋勇，手执铁棍击
杀倭寇甚多。但是后来他们却不幸误中埋伏，终于寡不敌众，月
空等三十多位爱国的和尚全部壮烈牺牲，为抗击倭寇侵略写下了
可歌可泣的一页。

提起少林武僧的事迹，便不得不一提少林寺的「武林房」。武林
房是少林寺一百零八房之一，也是最特殊的一房。它的地位超然
于各房之外，不受执法僧的拘束，自立制度，由专人统领。不是
每一个少林寺的僧人都可以加入武林房，它的成员，全是由各房
各堂或各从属寺院推荐保送；而他们也必然是举荐者心目中的「
高材生」。入武林房要交学费，学费由各房、各堂、及各寺院应
缴。所以，它有充裕的经费，生活比较优遇，吃得比较好，练功
的设备也较充足。武僧们一般不用做劳作，也不必整天的拜佛念
经，也没有硬性规定作息时间，成就的高低，全靠各人的智慧和
努力。寺僧们练武，也真的做到一不怕苦，二不放松的程度。甚
至食无定时，废寝忘餐，不分早午晚，就是一心一意的练功。有
些僧人支颐而睡，指缝里夹着一支香，香烬炙手，他们又再度起
来苦练。

少林寺在悠长的历史中，可谓历尽沧桑，它有过香火缭绕、钟鼓
齐鸣的鼎盛时代，又屡糟兵燹风雨的劫难。隋文帝时代，对佛教
大力扶持，赐一百顷田地给少林寺，以供寺僧食用。少林寺渐渐
佛业兴隆。隋末天下大乱，烽烟四起，一场大火把整座寺院化为
灰烬。到了唐太宗时代，少林寺才恢复元气，寺内殿宇楼阁林立
，全寺占地一万多亩，寺僧约二千人。但以后少林寺又随着厉代
统治者对佛教的抑扬而迭遭变故。现在寺内许多建筑多是明清两
代所建。少林寺的山门，是清雍正年代奉敕建造，山门上「少林
寺」的门匾则是清康熙皇帝的御笔。少林寺的最后一次劫难，发
生在一九二八年。当时军阀石友三以少林寺辅助他的对头樊钟秀
为理由，三月十五日攻占寺院，先纵火焚毁法堂，次日，又把天
王殿、大雄殿、紧那罗殿等多处尽付一炬。千年古刹，从此化为
焦土，时人叹为浩劫。
─

少林派武功简介

禅宗心法 (buddhism)

基本刀法 (blade)
基本爪法 (claw)
基本棍法 (club)
基本拳法 (cuff)
基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)
基本鞭法 (whip)

般若掌 (banruo-zhang)
波罗蜜手 (boluomi-shou)
慈悲刀 (cibei-dao)
达摩剑 (damo-jian)
多罗叶指 (duoluoye-zhi)
风云手 (fengyun-shou)
伏摩剑 (fumo-jian)
混元一气功 (hunyuan-yiqi)
寂灭爪 (jimie-zhua)
大金刚拳 (jingang-quan)
大金刚神掌 (jingang-zhang)
龙爪功 (longzhua-gong)
罗汉拳 (luohan-quan)
摩诃指 (mohe-zhi)
拈花指 (nianhua-zhi)
普渡杖 (pudu-zhang)
如来千叶手 (qianye-shou)
燃木刀法 (ranmu-daofa)
日月鞭法 (riyue-bian)
散花掌 (sanhua-zhang)
少林身法 (shaolin-shenfa)
少林弹腿 (shaolin-tantui)
韦陀杵 (weituo-chu)
韦驮棍 (weituo-gun)
韦驮掌 (weituo-zhang)
无常杖 (wuchang-zhang)
少林无影剑 (wuying-jian
修罗刀 (xiuluo-dao)
易筋经神功 (yijinjing)
鹰爪功 (yingzhua-gong)
一指禅 (yizhi-chan)
少林醉棍 (zui-gun)

少林寺武功学习条件及特殊招式效果

混元一气功(hunyuan-yiqi)
学习要求：男性，未婚，100以内需要相应等级的buddhism，force>=10，没有破戒
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：hunyuan-yiqi>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，neili>=150
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：max_neili>=300，neili>=150，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

易筋经神功(yijinjing)
学习要求：hunyuan-yiqi>=100，男性，未婚，100以内需要相应等级的buddhism，force>=10，没有破戒
自动特殊攻击：exert jingang或者exert jiuyang以后
自动特殊防御：有

特殊招式：exert
heal 疗伤
要求：yijinjing>=20，neili>=50，eff_qi>=max_qi/3
命中与威力相关：force有效等级

jinggang 金刚不坏神功
要求：yijinjing>=199，max_neili>=3800，neili>=1000，后天根骨>=25，jifa force yijinjing
命中与威力相关：yijinjing等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=200
命中与威力相关：force有效等级

chang 佛门梵唱
要求：yijinjing>=200，buddhism>=2000，neili>=300，max_neili>=2000，zhengqi>=10000
    neili>=force有效等级*3
命中与威力相关：force有效等级

jiuyang 九阳真气
要求：yijinjing>=180，max_neili>=1500，neili>=300
命中与威力相关：yijinjing等级

tong 一气通八脉
要求：yijinjing>=100，neili>yijinjing*5，max_neili>=500，eff_qi/max_qi<2/3
命中与威力相关：yijinjing等级，减一点max_neili

少林身法(shaolin-shenfa)
学习要求：
自动特殊攻击：
自动特殊防御：

yiweidujiang 一苇渡江
要求：shaolin-shenfa>=90，neili>=400
命中与威力相关：exp

寂灭爪(jimie-zhua) 100以后，后天悟性>=20，可与jingang-zhang互备
学习要求：max_neili>=1200，yijinjing>=100
自动特殊攻击：
自动特殊防御：

特殊招式：无

大金刚神掌(jingang-zhang)  100以后，后天悟性>=20，可与jimie-zhua互备
学习要求：max_neili>=2000，yijinjing>=140
自动特殊攻击：
自动特殊防御：

特殊招式：无

波罗蜜手(boluomi-shou)  100以后，后天悟性>=20，可与mohe-zhi互备
学习要求：max_neili>=2000，yijinjing>=140
自动特殊攻击：
自动特殊防御：

特殊招式：无

摩诃指(mohe-zhi)  100以后，后天悟性>=20，可与boluomi-shou互备
学习要求：max_neili>=1200，yijinjing>=100
自动特殊攻击：
自动特殊防御：

特殊招式：无

多罗叶指(duoluoye-zhi)  100以后，后天悟性>=20，可与fengyun-shou互备
学习要求：max_neili>=2000，yijinjing>=140
自动特殊攻击：
自动特殊防御：

特殊招式：无

少林弹腿(shaolin-tantui)  150以后，后天悟性>=45，可与weituo-zhang互备
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：无

韦驮掌(weituo-zhang)  150以后，后天悟性>=20，可与shaolin-tantui互备
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：无

韦驮棍(weituo-gun)
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
leidong 雷动九天
要求：weituo-gun>=150，yijinjing>=150，neili>=2000，jing>=200，后天臂力>=25
    jifa club weituo-gun或者jifa parry weituo-gun
命中与威力相关：yijinjing，weituo-gun，club

达摩剑(dumo-jian)  可与xiuluo-dao互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
sanjue 达摩三绝剑
要求：hunyuan-yiqi >=60，sword >= 135，neili>=500
命中与威力相关：damo-jian

luan 达摩乱气剑
要求：damo-jian>=250，max_neili>=2000，neili>=300
命中与威力相关：sword有效等级，force有效等级

shang 达摩伤神剑
要求：damo-jian>=250，neili>=300，内力>=2000，jifa sword damo-jian
命中与威力相关：sword有效等级，force有效等级

zhe 达摩折元剑
要求：damo-jian>=250，neili>=300，内力>=2000，jifa sword damo-jian
命中与威力相关：sword有效等级，force有效等级

醉棍(zui-gun)
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
zuida 八仙醉打
要求：hunyuan-yiqi >=60，club>=90，neili>=500，后天臂力>=25
命中与威力相关：zui-gun，酒醉程度，先天臂力，先天身法

zuijiu 八仙醉酒
要求：neili>=300
命中与威力相关：酒醉程度，exp，先天根骨，max_neili

无常杖(wuchang-zhang)
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
wuchang 天下无常
要求：wuchang-zhang>=200，neili>=2000，jing>=100
命中与威力相关：wuchang-zhang

普渡杖(pudu-zhang)
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
pudu 普渡天下
要求：staff>=150，neili>=500，jifa staff pudu-zhang
命中与威力相关：pudu-zhang等级。

修罗刀(xiuluo-dao) 可与damo-jian互备
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
sanjue 修罗三绝刀
要求：xiuluo-dao>=80，yijinjing>=60，neili>=400，jing>=200，后天身法>=30
    jifa blade xiuluo-dao
命中与威力相关：xiuluo-dao

慈悲刀(cibei-dao) 可与fumo-jian互备
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：无

大金刚拳(jingang-quan)
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
fumo 金刚伏魔
要求：jingang-quan >=180，yijinjing>=180，neili>=1000，后天臂力>=25
命中与威力相关：jingang-quan

jin 大金刚神通
要求：cuff>=150，hunyuan-yiqi>=60，neili>=500，jifa cuff jingang-quan
命中与威力相关：jingang-quan

qixing 七星聚会
要求：jingang-quan >=200，yijinjing>=230，neili>=1200，buddhism>=180，后天臂力>=28
    jifa force yijinjing
命中与威力相关：cuff有效等级

jingang 大金刚神通
要求：cuff>=150，hunyuan-yiqi>=60，neili>=500，jifa cuff jingang-quan
命中与威力相关：jingang-quan

拈花指(nianhua-zhi) 可与sanhua-zhang互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
fuxue 拈花拂穴
要求：finger有效等级>=100，hunyuan-yiqi >=100，neili>=300，后天臂力>=25
命中与威力相关：exp，nianhua-zhi

一指禅(yizhi-chan) 可与banruo-zhang互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：有
自动特殊防御：

特殊招式：
jingmo 惊魔一指
要求：yizhi-chan>=150，hunyuan-yiqi>=100，neili>=800，后天臂力>=30
命中与威力相关：exp，yizhi-chan

dian 点字诀
要求：yizhi-chan>=150，hunyuan-yiqi>=100，neili>=500
命中与威力相关：exp，固定伤害

鹰爪功(yingzhua-gong) 可与fengyun-shou互备
学习要求： max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
jingzhua 鹰爪闪击
要求：yingzhua-gong>=100，neili>=300
命中与威力相关：yingzhua-gong

龙爪功(longzhua-gong) 可与qianye-shou互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
sanzhua 三爪
要求：longzhua-gong>=100，neili>=300
命中与威力相关：longzhua-gong

lianhuan 连环
要求：longzhua-gong>=140，hunyuan-yiqi>=100，claw>=140，jing>=200，neili>=300
    不能bei qianye-shou，jifa force hunyuan-yiqi
命中与威力相关：longzhua-gong，claw有效等级

风云手(fengyun-shou)  可与yingzhua-gong互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
foguang 佛光普照
要求：fengyun-shou>=180，yijinjing>=180，neili>=2000，后天臂力>=25，后天根骨>=25
    jifa hand fengyun-shou，jifa parry fengyun-shou，bei fengyun-shou
命中与威力相关：fengyun-shou，neili，后天臂力，yijinjing

如来千叶手(qianye-shou) 可与longzhua-gong互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：有
自动特殊防御：

特殊招式：
qianshou 千手如来
要求：qianye-shou>=150，yijinjing>=150，neili>=500，后天身法>=25
    jifa hand qianye-shou，bei qianye-shou
命中与威力相关：qianye-shou

般若掌(banruo-zhang) 可与yizhi-chan互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
san 一拍二散
要求：banruo-zhang>=200，hunyuan-yiqi>=180，max_neili>=1000，neili>=1000，jing>=100
    jifa force hunyuan-yiqi
命中与威力相关：banruo-zhang，加力数

散花掌(sanhua-zhang) 可与nianhua-zhi互备
学习要求：max_neili>=100，hunyuan-yiqi>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
sanhua 四季散花
要求：sanhua-zhang>=100，yijinjing>=100，neili>=800，后天臂力>=30
    jifa strike sanhua-zhang，bei sanhua-zhang
命中与威力相关：exp，yijinjing，sanhua-zhang

罗汉拳(luohan-quan)
学习要求：max_neili>=50，hunyuan-yiqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
luohan 罗汉
要求：luohan-quan>=100，neili>=300
命中与威力相关：luohan-quan

日月鞭法(riyue-bian)
学习要求：max_neili>=500，hunyuan-yiqi>=50，yijinjing>=160，shaolin-shenfa>120，yizhi-chan>120
自动特殊攻击：
自动特殊防御：jifa force yijinjing

特殊招式：
chan 牵制攻击
要求：hunyuan-yiqi>=50，neili>=200，jifa whip riyue-bian
命中与威力相关：riyue-bian

chanrao 缠绕
要求：riyue-bian>=120，yijinjing>=100，hunyuan-yiqi>=100，neili>=500
    jifa whip riyue-bian，jifa parry riyue-bian
命中与威力相关：exp，riyue-bian

fumoquan 金刚伏魔圈
要求：riyue-bian>=150，yijinjing>=150，hunyuan-yiqi>=100，neili>=500，jifa whip riyue-bian
命中与威力相关：riyue-bian

riyue 日月轮转
要求：riyue-bian>=200，yijinjing>=200，buddhism>=200，neili>=1000
命中与威力相关：riyue-bian

燃木刀法(ranmu-daofa)
学习要求：max_neili>=1000，force有效等级>=150，blade>=100，xiuluo-dao>=120，jingang-quan>=120
    banruo-zhang>=120，yijinjing>=160，ranmo-daofa<=blade+ 100
自动特殊攻击：
自动特殊防御：jifa force yijinjing

特殊招式：
fentian 举火焚天
要求：ranmu-daofa>=160，blade>=150，yijinjing >=150，strike>=120，max_neili>=1500，jing>=200
    jifa force yijinjing，jifa blade ranmu-daofa，neili>=500
命中与威力相关：exp，blade，strike，buddhism，ranmu-daofa等级

fenwo 焚我
要求：ranmu-daofa>=150，blade>=150，yijinjing >=120，max_neili>=1000，后天悟性>=30
    后天臂力>= 30，jifa force yijinjing，jifa blade ranmu-daofa，neili>=650
命中与威力相关：blade

fenxin 焚心
要求：ranmu-daofa>=160，blade>=140，force有效等级 >=200，jing>=400，后天身法>=30
    后天臂力>= 30，jifa force yijinjing，jifa blade ranmu-daofa，neili>=650，yijinjing>=170
命中与威力相关：yijinjing，ranmu-daofa

huo 火麒蚀月
要求：ranmu-daofa>=180， force有效等级 >=150，yijinjing >=120，jing>=400
    max_neili>=2000，后天悟性>=26，jifa force yijinjing，jifa blade ranmu-daofa，neili>=500
命中与威力相关：force有效等级，ranmu-daofa

韦陀杵(weituo-chu)
学习要求：max_neili>=1500，zui-gun>=120，longzhua-gong>=120，weituo-gun>=120，yijinjing>=160
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
zuijiu 八仙醉打
要求：weituo-chu>=100，yijinjing >=100 ，max_neili>=1300，jing>=200，后天臂力>=25
    jifa force yijinjing，jifa club weituo-chu，neili>=weituo-chu/30-1，neili>=1200
命中与威力相关：weituo-chu，max_neili，先天根骨

leidong 雷动九天
要求：weituo-chu>=150，yijinjing >=150 ，max_neili>=2000，jing>=200，后天臂力>=30
    jifa force yijinjing，jifa club weituo-chu，neili>=600
命中与威力相关：club有效等级

chaodu 超度极乐
要求：weituo-chu>=300，后天臂力-其他附加臂力加成>=50，先天根骨+force有效等级/10 >= 50
    buddhism>=200，yijinjing >=300 ，jing>=500，max_neili>=5000 ，neili>=2000
    jifa force yijinjing，jifa club yijinjing
命中与威力相关：club有效等级，buddhism，有减对方先天悟性的效果。

少林无影剑(wuying-jian)
学习要求：max_neili>=300，hunyuan-yiqi>=150，riyue-bian>=150，damo-jian>=150
    shaolin-shenfa>=120，yijinjing>=160
自动特殊攻击：jifa force yijinjing
自动特殊防御：

特殊招式：
lidichenfo 立地成佛
要求：wuying-jian>=100，force>=150，yijinjing>=150，max_neili>=1500，后天臂力>=28
    neili>=400
命中与威力相关：force有效等级，neili，wuying-jian

wuying 分身无影
要求：wuying-jian>=150，neili>=400，yijinjing>=100
命中与威力相关：wuying-jian，yijinjing

ruying 如影随形
要求：wuying-jian>=150 ，yijinjing>=100，后天臂力>=27，jifa force yijinjing
    neili>=1000
命中与威力相关：wuying-jian，yijinjing

foxin 示佛心，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，wuying-jian>=500，yijinjing>=500，
    hunyuan-yiqi>=500，jifa force yijinjing，不能有jiuyin-zhengong
命中与威力相关：wuying-jian，yijinjing，force有效等级

少林派拜师指南

玩家可以先拜少林寺门口清字辈的比丘为师，如果愿意剃度(ask biqiu about 剃度)，
可以向清法比丘打听有关剃度的消息，再跪下(kneel)受戒，即可入我佛门，系统会以虚、明、
净三个法号随机给你一个，之后你就可以进入少林寺，从今以后就正式成为一名少林寺弟子。
少林弟子按“渡、玄、澄、慧、道、清、虚”排名。
当你的武艺达到一定境界时，可以去找清乐比丘ask biqiu about 达摩令,拿到
后可以fight自己的师傅，赢了以后就能拜上一级的师傅。

拜师条件：
    澄字辈以下：战胜原有师尊辈。
    澄字辈： 所有技能超过八十，过罗汉阵不死或不晕倒者。
    玄字辈： 所有功夫120级,可以拜金刚伏魔圈的三渡为师。
    渡字辈：达到一定要求后可以拜达摩。

少林派门派任务

有关少林派的门派任务，参见

shaolinjob  少林救援任务（exp>=100k）
slwsdjob    少林武僧堂任务（无限制）

少林派解密提示

在少林密室可以读table加各种基本skills
可以去读洗髓经
少林藏经阁每次随机有3本少林武籍
去达摩洞面壁可以清正负神
少林有个练轻功的地方
金刚伏魔圈中好东西不少
达摩洞有一些基础武功的书找旧竹片[易筋经轻功篇]，在千佛殿open 木门;n;sw;se;n;s;w;1e;w;e;e;
少林弟子可去方丈楼找清乐比丘要手谕和达摩令，便可去学武籍。


神龙教介绍
──

    神龙教为明末清初江湖一邪教，乃教主洪安通一手所创
。起事时共有一千零二十三名教众，目的是为了一统江湖，
由神龙教来领导整个武林。历经数十载，此千余名旧部或命
丧敌手，或被教主诛戮，剩下已不足一百。然神龙教不断吐
故纳新，先后共有数万教众赴汤蹈火，终成气候。

    神龙教总舵现设于辽东蛇岛（神龙岛），海路由西至塘
沽口，西连京师、山海关，北至旅顺口，北连长白山、雅克
萨，南达舟山、全州港。辖下分为青、白、黑、黄、赤五龙
，分别由五名五龙使掌管。原白龙使钟志灵叛教被诛，因此
白龙使的位置一直空着。其他四名五龙使除了负责管辖本门
神龙教弟子以外，还兼管教中特殊使命。青龙使许雪亭定期
下达惩罚武林界与神龙教为敌的武林人士任务，黑龙使张淡
月侦察敌对势力的动向和武林中各种宝物的下落，黄龙使殷
锦巡逻神龙岛严惩冒然闯入神龙岛的武林人士，赤龙使无根
道人追杀叛教者。
    神龙教教址在辽东神龙岛（蛇岛），海路由西至塘沽口，
西连京师、山海关，北至旅顺口，北连长白山、雅克萨。辖
下分为青、白、黑、黄、赤五龙，分别由五龙使掌管，另有
若干武功高强的教众，陆高轩负责疗伤疗毒。

    神龙教宗旨：神龙教一统江湖。

    要想在神龙教拜师，先要入教（在有资格接引的人面前
表示决心：join shenlongjiao ），然后洪教主和胖瘦二头
陀可以拜师。叛教就找苏荃。如果已经在神龙教拜师了，则
要先叛师，才能退教。

──
神龙教武功简介
──

养蛇之技 (yangsheshu)
招蛇之术 (zhaosheshu)

基本爪法 (claw)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本腿法 (leg)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本剑法 (sword)

神龙帝王拳 (diwangquan)
毒龙神爪功 (dulong-shenzhua)
化骨绵掌 (huagu-mianzhang)
青蛇剑法 (qingshe-sword)
蛇岛奇功 (shedao-qigong)
神龙八式 (shenlong-bashi)
神龙腿法 (shenlong-tuifa)
神龙心法 (shenlong-xinfa)
玄冥神掌 (xuanming-zhang)
意形步法 (yixingbu)
─
神龙教武功学习条件及特殊招式效果
─
神龙心法(shenlong-xinfa)
学习要求：无性只能学到50
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：shenlong-xinfa>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

jiedu 解毒
要求：shenlong-xinfa>=90，neili>=500
命中与威力相关：解毒神龙教相关的毒

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

shougong 收功
要求：先运功wudi才能收功
命中与威力相关：

wudi 无敌大法
要求：shenlong-xinfa>=100，neili>=600，eff_qi>=max_qi/2
命中与威力相关：force有效等级，max_neili

神龙帝王拳(diwangquan) 可与xuanming-zhang或者dulong-shenzhua互备
学习要求：max_neili>=1200，shelong-xinfa>=180，shelong-tuifa>=180，dulong-shenzhua>=180
    huagu-mianzhang>=180，shediao-qigong>=180，shelong-bashi>=180，xuanming-zhang>=180
    yixingbu>=180，qingshe-sword>=180
自动特殊攻击：jifa force shelong-xinfa
自动特殊防御：

特殊招式：
sanzhao 夺命三连招
要求：jifa force shenlong-xinfa，shelong-xinfa>=200，diwangquan>=200，diwangquan- shelong-xinfa>=diwangquan/4
    neili>=600，jing>=300
命中与威力相关：shenlong-xinfa，diwangquan

sheshen 舍身
要求：diwangquan>=250，neili<800或者qi<300，shelong-xinfa>=250，jifa force shelong-xinfa
    exp>=1500000
命中与威力相关：exp，zhengqi

superbashi 神龙八式
要求：shenlong-xinfa>=180，neili>500，jing>500
命中与威力相关：diwangquan

sxbb 神形百变
要求：shenlong-xinfa>=100，neili>500，jing>500
命中与威力相关：exp，max_qi

毒龙神爪功(dulong-shenzhua) 可与xuanming-zhang或者diwangquan互备
学习要求：force>=50，max_neili>=550，shenlong-xinfa>=85，huagu-mianzhang>=125，claw>=dulong-shenzhua
自动特殊攻击：jifa force shenlong-xinfa
自动特殊防御：

特殊招式：
bao 蛟龙抱
要求：dulong-shenzhua>=80，jifa claw dulong-shenzhua，dodge有效等级>=150
    shenlong-xinfa>=85，neili>=200
命中与威力相关：dulong-shenzhua，dodge，exp

ju 真龙聚
要求：dulong-shenzhua>=130，jifa claw dulong-shenzhua，jifa force shelong-xinfa
    shenlong-xinfa>=85，force有效等级>=180，neili>=300
命中与威力相关：force有效等级，claw有效等级，dulong-shenzhua

化骨绵掌(huagu-mianzhang) 可与shenlong-bashi互备
学习要求：shenlong-xinfa>=huagu-mianzhang/2，force>=50，max_neili>=300
自动特殊攻击：jifa force shenlong-xinfa
自动特殊防御：

特殊招式：
bujue 绵绵不绝
要求：huagu-mianzhang>=100，neili>=100，shenlong-xinfa>=100
命中与威力相关：jiali，huagu-mianzhang

hua 辣手化骨
要求：shenlong-xinfa>=50，huagu-mianzhang>=40，neili>=300
命中与威力相关：exp

lianhuan 连环
要求：shenlong-xinfa>=150，huagu-mianzhang>=40，neili>300，jing>=150
命中与威力相关：exp，huagu-mianzhang

青蛇剑法(qingshe-sword)
学习要求：max_neili>=500，shelong-xinfa>=80，shelong-tuifa>=80，dulong-shenzhua>=80
    huagu-mianzhang>=80，shediao-qigong>=80，shelong-bashi>=80，xuanming-zhang>=80
    yixingbu>=80
自动特殊攻击：jifa force shenlong-xinfa
自动特殊防御：

特殊招式：
jiang 神龙天降
要求：qingshe-sword>=100，shenlong-xinfa>=100，neili>=600，jifa force shenlong-xinfa
命中与威力相关：qingshe-sword，sword，force

psxf 萍水相逢
要求：qingshe-sword>=70，neili>=300
命中与威力相关：qingshe-sword

qscd 千蛇出洞
要求：qingshe-sword>=50，neili>=300
命中与威力相关：qingshe-sword

slj 神龙剑
要求：qingshe-sword>=200，neili>=600，
命中与威力相关：exp，qingshe-sword

蛇岛奇功(shedao-qigong)
学习要求：shenlong-xinfa>=30，force>=30，shenlong-bashi>=30，shenlong-xinfa>=shediao-qigong
自动特殊攻击：jifa force shenlong-xinfa
自动特殊防御：

特殊招式：
chang 唱仙法
要求：shedao-qigong>=100，shenlong-xinfa>=10，neili>=300
命中与威力相关：固定

chang2 唱仙法
要求：shedao-qigong>=150，shenlong-xinfa>=10，neili>=1200
命中与威力相关：固定

chang3 唱仙法
要求：shedao-qigong>=100，shenlong-xinfa>=10，neili>=500
命中与威力相关：neili

cui 摧心断肠
要求：shedao-qigong>=120，shenlong-xinfa>=50，neili>=250
命中与威力相关：sword有效等级或者staff有效等级

fei 飞仙术
要求：neili>=150，force有效等级>=100，shedao-qigong>=180，shenlong-xinfa>=50
命中与威力相关：shedao-qigong

wanshe 龙形八打
要求：shedao-qigong>=200，shenlong-xinfa>=200，jifa force shenlong-xinfa，neili>=400
命中与威力相关：exp，dodge有效等级，force有效等级，shedao-qigong，zhaosheshu，yangsheshu

shewu 召唤神龙
要求： shedao-qigong>=100，neili>500
命中与威力相关：shedao-qigong有效等级

xian 神龙再现
要求： shedao-qigong>=120，shenlong-xinfa>=50，neili>=200
命中与威力相关：sword有效等级或者staff有效等级

神龙八式(shenlong-bashi)
学习要求： shelong-xinfa>=25，force>=25，max_neili>=150，shenlong-xinfa>=shenlong-bashi
自动特殊攻击：jifa force shenlong-xinfa
自动特殊防御：

特殊招式：
bada 龙形八打
要求：shenlong-bashi>=60，shenlong-xinfa>=60，neili>=50
命中与威力相关：exp

flower 彩蝶念花
要求：zhaosheshu>=150，shenlong-bashi>=250，shenlong-xinfa>=150，neili>=500
命中与威力相关：shenlong-bashi，exp，force有效等级，dodge有效等级

meinu 美女三招
要求：女性，huagu-mianzhang>=50，shenlong-tuifa>=50，shenlong-tuifa>=60，neili>=200
    shenlong-bashi>=70，force>=80
命中与威力相关：shenlong-xinfa，force有效等级，dodge有效等级，neili，exp

shenlongtuwu 神龙吐珠
要求：zhaosheshu>=150，shenlong-bashi>=150，neili>=300
命中与威力相关：shenlong-bashi，zhaosheshu，yangsheshu，exp

shewu 魔龙舞
要求：有效内力>=2000，有效内力>=最大内力/7+200，shenlong-bashi>=500，shedao-qigong>=500，
    shenlong-xinfa>=500，jifa force shenlong-xinfa，不能有jiuyin-zhengong
命中与威力相关：exp，shenlong-xinfa，shedao-qigong

yingxiong 英雄三式
要求：男性，huagu-mianzhang>=50，shenlong-tuifa>=50，neili>=200，shenlong-bashi>=70
    shelong-xinfa>=60，force>=60
命中与威力相关：shenlong-xinfa，dodge有效等级，exp，force有效等级，shedao-qigong，hand有效等级
    strike有效等级，shenlong-bashi

神龙腿法(shenlong-tuifa)
学习要求：max_neili>=100，shenlong-xinfa>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
zhuiming 神龙追命腿
要求：shenlong-tuifa>=150，shenlong-xinfa>=150，neili>=1000，jifa force shenlong-xinfa
命中与威力相关：dodge，shenlong-tuifa

玄冥神掌(xuanming-zhang) 可与dulong-shenzhua或者diwangquan互备
学习要求：force有效等级>=200，先天根骨>=28，shenlong-xinfa>=25，shenlong-tuifa>=100
    max_neili>=1000，strike>=100，strike>=xuanming-zhang
自动特殊攻击：jifa force xuanming-zhang
自动特殊防御：

特殊招式：
lang 惊涛骇浪
要求：shenlong-xinfa>=165，jifa force shenlong-xinfa，xuanming-zhang>=220，max_neili>=300
    neili>=800
命中与威力相关：xuanming-zhang，strike有效等级，force有效等级

ying 如影相随
要求：xuanming-zhang>=100，jifa strike xuanming-zhang，dodge有效等级>=180，neili>=200
命中与威力相关：strike有效等级，exp

zhe 只手遮天
要求：xuanming-zhang>=150，shenlong-xinfa>=165，jifa force shenlong-xinfa，max_neili>=2000
    neili>=500
命中与威力相关：xuanming-zhang，strike有效等级，force有效等级

意形步法(yixingbu)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
shewu  神龙
要求：shenlong-xinfa>=100，yixingbu>=100，neili>=400
命中与威力相关：exp

神龙教拜师指南

胖头陀，瘦头陀
拜师条件： zhengqi<=0，加入神龙教

洪安通
拜师条件： shenlong-xinfa>=80，shedao-qigong>=80，zhengqi<=-10000

神龙教门派任务

有关神龙教的门派任务，参见

shenlongjob 神龙寻42章经任务(exp>100k)
sldjob2     神龙钓鱼任务（无限制）


嵩山派简介

    中国五岳之一的嵩山，位于洛阳东南登封县境内，是五岳中的中岳，分
太室、少室二山，各36峰，主峰峻极峰海拔1512米，蜿蜒一百四十华里。层
峦叠嶂，悬崖峭壁，景色壮美异常，为国家森林公园。在这里既可看到“五
世同堂”的奇特地质风貌，又能观赏由峰、谷、洞、瀑、泉、林等构成的嵩
山二十景。主要景观有“天下第一名刹”少林寺、嵩门待月、箕阴避暑、石
淙会饮、塔嵩岳寺塔和中国五岳中现存最大的道宇中岳庙等。
    嵩山雄居五岳之中，翠峰挺拔，气势磅薄，景象万千。嵩山林木葱郁，
一年四季迎送风雪雨霜，生机昂然。峻极峰上松林苍翠，山风吹来，呼啸作
响，轻如流水潺潺，猛似波涛怒吼，韵味无穷。嵩山秋色，少室红叶更是迷
人。金秋季节，群峰盈金，树叶流丹，峡谷山峰，丛丛、簇簇、似火、似霞、
娇艳夺目。
    少室山，山势陡峭险峻，奇峰异观，比比皆是。登少室须沿着绝壁上一
米多宽的石缝，攀铁环、拽钢丝上下，断崖悬古道，人在空中行，其险峻使
游人赞叹称绝。登上山顶环顾四周，群山碧绿，林海荡漾，云雾飘渺如临仙
景。灵霄峡、大仙峡、响潭沟、持冰崖、水帘洞、回音楼，景物天成，引人
入胜。
    中岳庙在山南麓的最东端，是历代帝王祭祀“山神”的地方。庙内翠柏
参天，古建筑群林立，金碧交辉，风光秀丽，是中国现存最早的道教庙宇之
一。庙内保存有唐碑和宋代铁人四尊。庙宇布局严谨，中轴线上有中华门、
峻极殿、天中阁等建筑，为道教圣地圣景，五岳居冠居中。
    嵩阳书院在中岳庙西，为我国古代四大书院之一。群儒荟粹，广传理学。
院内有被称“将军树”的两株大汉柏，五人合抱不拢，现仍苍翠挺拔。
    嵩岳塔和嵩岳寺在太室山西南麓的山坳中。嵩岳塔是一座单层密檐式砖
塔，平面形状为等边12角形，这在我国是独一无二的，塔高30米，塔身以上
是15层砖檐，是我国现存最古老的砖塔。嵩岳寺是北魏宣武、孝明二帝的离
宫，后舍为佛寺。
    中岳嵩山古往今来有“八景”“十二胜”之称。八景是：嵩门待月、轩
辕早行、颍水春耕、箕阴避暑、石淙会饮、玉溪垂钓、少室晴雪、卢崖瀑布。
唐代光启年间进士郑谷游中岳时，为嵩山八景同赋诗以赞：
    月满嵩门正仲秋，轩辕早行雾中游。
    颍水春耕田歌起，夏避箕险溽暑收。
    石淙河边堪会饮，玉溪台上垂钓钩。
    余雨少室观晴雪，瀑布崖前墨浪流。
“八大景”以外之“十二胜景”即：
    龙潭贯珠琼将流，嵩阳洞天景色幽。
    少室夕照垂金钱，御寨日落苍谷口。
    石池高耸云崖畔，石僧迎实站山头。
    石笋闹林柏涛滚，珠廉飞瀑震山吼。
    高峰虎踞云天啸，猴子观天盼解咒。
    熊山积雪稍奇观，峻极远眺天地悠。

    五岳剑派共由江湖中的五大门派组成，即：恒山派、华山派、嵩山派、
衡山派及泰山派。嵩山派为五岳剑派盟主。

嵩山派武功简介

内功：  基本内功：  拜师
        特殊内功：  寒冰真气  (hanbing-zhenqi)
                          嵩山气功 (songshan-qigong)

招架：　基本招架：  拜师
        特殊招架：  由相应武技赋予

剑法：　基本剑法：  拜师
        特殊剑法：  嵩山剑法  (songshan-sword)
                    嵩山奇峰剑 (songshan-jian)

棍法：  基本棍法：  拜师
        特殊棍法：  五岳神枪  (wuyue-spear)

掌法：  基本掌法：  拜师
        特殊掌法：  大嵩阳掌  (songyang-strike)

手法：  基本手法：  拜师
        特殊手法：  破云手    (poyun-hand)

轻功：  基本轻功：  拜师
        特殊轻功：  浮光掠影  (fuguanglueying)
                    中岳神风  (zhongyuefeng)

特殊:   道学心法 (taoism)
          泼墨丹青 (painting)
          土木机关 (construction)

嵩山派武功学习条件及特殊招式效果

寒冰真气 (hanbing-zhenqi)
学习要求：force>=50
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：hunyuan-yiqi>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，neili>=150
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

fenglei 风雷奇术
要求：max_neili至少>=850，neili>=700，jing>=50
命中与威力相关：exp，hanbing-zhenqi，taoism，380 级 600级各有加强

jianqi  剑气
要求：sword有效等级>=225，sword>=150，后天臂力>30，hanbing-zhenqi>=150
    jifa force hanbing-zhenqi，jifa sword songshan-jian，jifa parry songshan-jian
    max_neili>2000，neili>600，jing>200
命中与威力相关：sword有效等级

嵩山气功(songshan-qigong)
学习要求：force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：exert
jianqi  剑气
要求：sword有效等级>=225，sword>=150，后天臂力>30，songshan-qigong>=150
    jifa force songshan-qigong，jifa sword songshan-jian，jifa parry songshan-jian
    max_neili>2000，neili>600，jing>200
命中与威力相关：sword有效等级

浮光掠影 (fuguanglueying)
学习要求：hanbing-zhenqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：无

中岳神风 (zhongyuefeng)
学习要求：force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
feng 中岳神风
要求：jifa force hanbing-zhenqi，hanbing-zhenqi>=50，neili>=500，qi>=500
命中与威力相关：exp，zhongyuefeng

五岳神枪 (wuyue-spear)
学习要求：max_neili>=2000，jifa force hanbing-zhenqi，hanbing-zhenqi>=200
    zhongyuefeng>=200，songshan-jian>=200，songshan-sword>=200，fuguanglueying>=200
    poyun-hand>=200，songyang-strike>=200，
自动特殊攻击：jifa force hanbing-zhenqi
自动特殊防御：jifa sword songshan-sword

特殊招式：
buhui    不悔一枪
要求：max_neili>=1000，neili>=500，jing>=100，jifa force hanbing-zhenqi
命中与威力相关：exp，先天臂力

fengchan 五岳封禅
要求：wuyue-spear>=150，jifa force hanbing-zhenqi，hanbing-zhenqi>=200
    club有效等级>=150，max_neili>=1000，neili>=500
命中与威力相关：exp，club，dodge，jiali数，parry，literate，先天福缘

qianghun  五岳枪魂
要求：jifa force hanbing-zhenqi，hanbing-zhenqi>=200，neili>=1000，qi>=200
    max_neili>=3000，jing>=200，wuyue-spear>=400，club>=400
命中与威力相关：exp，wuyue-spear，club，force，hanbing-zhenqi，jiali数，380级 680级各有加强

嵩山奇峰剑(songshan-jian)
学习要求：max_neili>=100，嵩山弟子或者songshan-jian>=200时songshan-qigong>=50，songyang-strike>=50
自动特殊攻击：有
自动特殊防御：jifa sword songshan-jian

特殊招式：
feiwu 飞舞
要求：songshan-jian>=120，sword>=120，songshan-qigong>=120，max_neili>=1500
    neili>=500，jifa force songshan-qigong或者hanbing-zhenqi，jifa sword songshan-jian
命中与威力相关：exp，songshan-jian

xuli  蓄力
要求：songshan-jian>=100，force>=100，neili>=800，jing>=200
    max_neili>=1000，jiali>0，jifa sword songshan-jian
命中与威力相关：songshan-jian

嵩山剑法 (songshan-sword)
学习要求：max_neili>=50，jifa force hanbing-zhenqi，fuguanglueying>=20
    poyun-hand>=20，songyang-strike>=20
自动特殊攻击：有
自动特殊防御：jifa sword songshan-sword

特殊招式：
feiwu  飞舞
要求：hanbing-zhenqi>=120，songshan-sword>=120，sword>=120
    max_neili>=1500，neili>=500
命中与威力相关：songshan-sword

jianqi  剑气
要求：hanbing-zhenqi>=150，songshan-sword>=150，sword>=150
    max_neili>2000，neili>600，后天臂力>=30
命中与威力相关：songshan-sword

suiyuan 随缘三剑
要求：hanbing-zhenqi>=60，songshan-sword>=50，max_neili>100，neili>50
命中与威力相关：songshan-sword

大嵩阳掌(songyang-strike)  可与poyun-hand互备
学习要求：max_neili>=10，hanbing-zhenqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
yinyang 阴阳掌
要求：hanbing-zhenqi>=120，songyang-strike>=120，	max_neili>600，neili>400
命中与威力相关：songyang-strike，jiali数，strike

junji 峻极神掌
要求：hanbing-zhenqi>=100，songyang-strike>=140，	max_neili>1500，neili>500
    songshan-qigong>=140，jifa force hanbing-zhenqi或者songshan-qigong
    jifa strike songyang-strike，bei songyang-strike，jiali>=50，jing>=300
命中与威力相关：songyang-strike，exp，force有效等级，strike有效等级

破云手(poyun-hand)  可与songyang-strike互备
学习要求：max_neili>=10，hanbing-zhenqi>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
chanyun 缠云手
要求：hanbing-zhenqi>=50，poyun-hand>=30，	max_neili>300，neili>200
命中与威力相关：exp，poyun-hand

寒冰神掌(hanbing-shenzhang)
学习要求：songshan-qigong>=150，songyang-strike>=150，max_neili>=2000
自动特殊攻击：
自动特殊防御：

特殊招式：
hanbing 寒冰真气
要求：jifa strike hanbing-shenzhang，bei hanbing-shenzhang，hanbing-shenzhang>=150
    force>=150，max_neili>=3500，neili>=1000，zhengqi<=-10000
命中与威力相关：exp，hanbing-shenzhang，寒毒

─────
嵩山派拜师指南
─────
左冷禅
拜师条件：


泰山派简介

    泰山，古称东岳，又名岱山、岱岳、岱宗、泰岳、为五岳之首。位于山东
省中部，东西延绵四百余里，南北跨跃百余里。它东望黄海，西襟黄河，前瞻
孔孟故里，背依泉城济南，以拔地通天之势雄峙于中国东方，以五岳独尊的盛
名称誉古今。主峰玉皇顶海拔一千五百四十五米，以山势雄伟著称，有“登泰
山而小天下”之感，被称为“五岳独尊”。
    泰山东临浩翰无涯的大海，西靠源远流长、奔流到海不复回的黄河、南有
汶、泗、淮之水。纵览东部沿海广大区域，泰山居高临下、凌驾于齐鲁丘群之
上，真正成了茫茫原野上的“东天一柱”。
    泰山风景以壮丽著称。累叠的山势，厚重的形体，苍松巨石的烘托，云烟
岚光的变化，使它在雄浑中兼有明丽，静穆中透着神奇，成为我国山水名胜的
集大成者。
    “山莫大于泰山，史亦莫古于泰山”。
    相传远古时有七十二位君主来泰山巡狩祭祀。自秦以降，先后有十二位皇
帝前来封禅朝拜。秦始皇登封遇雨，留下五大夫松的传说；汉武帝八至泰山，
惊叹“高矣！大矣！特矣！壮矣！赫矣！骇矣！惑矣！”。文人雅士对泰山更
是仰慕备至。孔子“登泰山而小天下”传为佳话；杜甫“会当凌绝顶，一览众
山小”成为千古绝唱。

泰山派武功简介

内功：  基本内功：  拜师
        特殊内功：  磐石神功    (panshi-shengong)

招架：　基本招架：  拜师
        特殊招架：  由相应武技赋予

剑法：　基本剑法：  拜师
        特殊剑法：  泰山剑法    (taishan-sword)
                    泰山十八盘  (shiba-pan)
                    御剑术      (yujianshu)

刀法：　基本刀法：  拜师
        特殊刀法：  傲寒六决    (aohan-liujue)

掌法：  基本掌法：  拜师
        特殊掌法：  快活十三掌  (kuaihuo-strike)

轻功：  基本轻功：  拜师
        特殊轻功：  风神诀      (fengshenjue)

特殊:   道学心法:  (taoism)
         梨园旧艺 (dramaturgy)
         园艺莳花 (horticulture)

泰山派武功学习条件及特殊招式效果

磐石神功 (panshi-shengong)
学习要求：force>=50
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：hunyuan-yiqi>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

jingheal 疗精
要求：max_neili>=300，neili>=150
命中与威力相关：force有效等级

roar 狮子吼
要求：neili>=600
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

invocation 召唤天兵天将
要求：neili>=550，jing>=280
命中与威力相关：panshi-shengong

taijitu  太级图       600变化
要求：panshi-shengong>=200，taoism>=200，neili>=2500，jing>=500
命中与威力相关：panshi-shengong，max_neili，600以后有加强

泰山剑法 (taishan-sword)
学习要求：max_neili>=20，jifa force panshi-shengong，panshi-shengong>=20
    kuaihuo-strike>=20，fengshenjue>=20
自动特殊攻击：
自动特殊防御：

特殊招式：
ruhe   岱宗如何
要求：sword>=100，neili>300，jing>200
命中与威力相关：taishan-sword

heru   岱宗何如
要求：panshi-shengong>=150，taishan-sword>=180，sword>=120
    neili>=250，max_neili>=500
命中与威力相关：sword，force

weizun  五岳为尊
要求：panshi-shengong>=50，taishan-sword>=60，neili>=300，max_neili>=400
命中与威力相关：sword

18pan   泰山十八盘
要求：panshi-shengong>=70，taishan-sword>=80，neili>=300，max_neili>=400
命中与威力相关：exp，sword

pan     十八磐石
要求：panshi-shengong>=70，taishan-sword>=80，neili>=300，max_neili>=400
命中与威力相关：exp，sword

御剑术 (yujianshu)
学习要求：max_neili>=2500，jifa force panshi-shengong，panshi-shengong>=200
    kuaihuo-strike>=200，fengshenjue>=200，taishan-sword>=200，aohan-liujue>=200
    shiba-pan>=200
自动特殊攻击：jifa force panshi-shengong
自动特殊防御：

特殊招式：
huan  幻剑
要求：yujianshu>=60，jifa force panshi-shengong，panshi-shengong>=200，sword>=60
    force>=60，max_neili>=1500，neili>=100
命中与威力相关：yujianshu，sword有效等级，先天悟性

jue   情绝
要求：yujianshu>=250，jifa force panshi-shengong，panshi-shengong>=200，sword>=60
    force>=60，max_neili>=2000，neili>=900，qi>=900
命中与威力相关：yujianshu，exp，380 480 680 级各有加强

ruhe  岱宗如何
要求：sword有效等级>=100，neili>300，jing>200
命中与威力相关：yujianshu

txyx  天下有雪
要求：sword有效等级>=90，yujianshu>=150，neili>=500，jifa force panshi-shengong
    panshi-shengong>=200，
命中与威力相关：yujianshu，panshi-shengong， 380 880各有加强

傲寒六决 (aohan-liujue)
学习要求：max_neili>=2500，jifa force panshi-shengong，panshi-shengong>=200
    kuaihuo-strike>=200，fengshenjue>=200，taishan-sword>=200
自动特殊攻击：jifa force panshi-shengong
自动特殊防御：

特殊招式：
baoxue  暴雪天威
要求：aohan-liujue>=100，jifa force panshi-shengong，panshi-shengong>=200， max_neili>=500，
    neili>=500，jing>=500
命中与威力相关：blade，aohan-liujue，jiali数，exp，panshi-shengong，680级有加强

bingxue  千里冰封漫天雪
要求：aohan-liujue>=200，jifa force panshi-shengong，panshi-shengong>=200，max_neili>=1000
    neili>=600，qi>=200，jing>=200
命中与威力相关：aohan-liujue，exp，380 680级各有加强

快活十三掌 (kuaihuo-strike)
学习要求：panshi-shengong>=20，max_neili>=50
自动特殊攻击：
自动特殊防御：

特殊招式：
zhouyu 暴风骤雨
要求：panshi-shengong>=50，kuaihuo-strike>=50，max_neili>=300，neili>=200
命中与威力相关：exp，kuaihuo-strike

风神诀 (fengshenjue)
学习要求：panshi-shengong>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
fengshen 风神一步
要求：panshi-shengong>=50，qi>=500，neili>=500
命中与威力相关：exp，panshi-shengong

泰山十八盘 (shiba-pan)
学习要求：max_neili>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
ruhe  岱宗如何
要求：sword有效等级>=100，neili>300，jing>200
命中与威力相关：shiba-pan

泰山派拜师指南

东灵道人
拜师指南：zhengqi>=550000，panshi-shengong>=300，taishan-sword>=300

玉玑子    玉磬子    玉音子
拜师指南：panshi-shengong>=140

天门道人
拜师指南：zhengqi>=50000，panshi-shengong>=100

天乙道人  天松道人  天柏道人
拜师指南：zhengqi>=10000


唐门简介

    叁百年来，能够在江湖中始终屹立不倒的力量，除了少林武当昆
仑点苍崆峒，这些历史辉煌悠久的门派外，还有些声势显赫的武林世
家。

    这些武林世家，有些虽然是因为他们的先人为了江湖道义而牺牲，
才换来别人对他们的尊敬，大多却还是因为他们本身有某种特殊的才
能和武功，才能够存在。蜀中唐门便是其中最为辉煌的一个。

    蜀中唐门，意味着什么？

    那是毒药与暗器的巅峰。它的历史太悠久了，远的几乎没人能记
的清。人们只知道，自有了江湖始，唐门，就一直是江湖人又敬又畏
的代名词。盛名千年不衰。

    这几百年来英雄辈出，江湖风波频起，风雨飘摇。但唐门仍然屹
立不倒。

    “蜀中唐门”并不是一个武功的门派，也不是一个秘密帮会，而
是一个家族。

    但是这个家族却已经雄踞川中两百多年，从没有任何一个门派任
何一个帮会的子弟门人，敢妄入他们的地盘一步。因为他们的毒药暗
器实在太可怕。

    他们的暗器据说有七种，江湖常见的却只有毒针、毒蒺藜，和断
魂砂叁种。

    虽然只有叁种，却已令江湖中人闻风而丧胆，因为无论任何人中
了他们的任何一种暗器，都只有等死，等着伤口溃烂，慢慢的死，死
得绝对此其他任何一种死法都痛苦。

    他们的暗器并不是没有解药，只是唐家的解药，也和唐家的毒药
暗器一样，永远是江湖中最大的秘密之一，除了唐家的嫡系子孙外，
绝对没有人知道它的秘密，就连唐家的嫡系子弟中，能有这种独门解
药的，也绝对不会超过叁个人。如果你受了伤，你只有去找这叁个人
才能求到解药。

    那时候你就遇到一个不但非常严重且根本无法解决的问题，你根
本就不知道这叁个人是谁？

    所以你如果中了唐家的毒药暗器，就只有等死，等着伤口溃烂，
慢慢的死。很慢很慢。

    唐家的独门暗器威震天下，至今还没有第二种暗器能取代它的地
位。

唐门武功简介

基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本暗器 (throwing)
基本拳脚 (unarmed)

碧叶随风舞 (biye-wu)
碧云心法 (biyun-xinfa)
毒砂掌 (dusha-zhang)
蓝砂手 (lansha-shou)
流星赶月镖 (liuxing-biao)
霹雳镖 (pili-biao)
秋林拾叶 (qiulinshiye)
追魂夺命镖 (zhuihun-biao)
子母针法 (zimu-zhen)
五展梅(wuzhan-mei)

唐门武功学习条件及特殊招式效果

碧云心法(biyun-xinfa)
学习要求：唐门弟子，无性只能学到50，force>=30
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：biyun-xinfa>=30，neili>=50，eff_qi>max_qi/2
命中与威力相关：force有效等级

jiedu 解毒
要求：biyun-xinfa>=250，neili>=50，eff_qi>max_qi/2
命中与威力相关：可解大部分的毒

jingheal 助人疗精
要求：neili>=150，max_neili>=300
命中与威力相关：biyun-xinfa，force有效等级

lifeheal 助人疗伤
要求：neili>=150，max_neili>=400，eff_qi>max_qi/5
命中与威力相关：biyun-xinfa，force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

碧叶随风舞(biye-wu)
学习要求：biyun-xinfa>=30，neili>=100
自动特殊攻击：jifa force biyun-xinfa
自动特殊防御：

特殊招式：
huimeng 回梦
要求：biye-wu>=40，biyun-xinfa>=30，neili>=100
命中与威力相关：force有效等级，biyun-xinfa

meng 回梦
要求：biye-wu>=40，biyun-xinfa>=30，neili>=100
命中与威力相关：

wandu 万毒
要求：qiulinshiye>=60，biyun-xinfa>=60，neili>=500
命中与威力相关：biye-wu，exp

毒砂掌(dusha-zhang) 可与lansha-shou互备
学习要求：force有效等级>=100，max_neili>=450，strike>=dusha-zhang
    biyun-xinfa或者wudu-shengong>=50
自动特殊攻击：jifa force biyun-xinfa或者wudu-shengong
自动特殊防御：jifa force biyun-xinfa或者wudu-shengong

特殊招式：
hantian 九重寒天掌
要求：dusha-zhang>=10，neili>=600
命中与威力相关：exp，dusha-zhang

tianxie 天邪六式
要求：neili>=600，dusha-zhang>=180
命中与威力相关：exp，dusha-zhang

蓝砂手(lansha-shou) 可与dusha-zhang互备
学习要求：force有效等级>=100，max_neili>=800，hand>=lansha-shou
    biyun-xinfa或者wudu-shengong>=50
自动特殊攻击：jifa force biyun-xinfa或者wudu-shengong
自动特殊防御：jifa force biyun-xinfa或者wudu-shengong

特殊招式：
canglong 苍龙乍现
要求：lansha-shou>=80，neili>=600
命中与威力相关：exp，lansha-shou

luanpo 乱泼风
要求：lansha-shou>=50，neili>=600
命中与威力相关：lansha-shou

xiangyi 帝王长相忆
要求：lansha-shou>=300，neili>=600
命中与威力相关：lansha-shou

流星赶月镖(liuxing-biao)
学习要求：max_neili>=400，biye-wu>=30，biyun-xinfa>=80
自动特殊攻击：jifa force biyun-xinfa
自动特殊防御：

特殊招式：无

霹雳镖(pili-biao)
学习要求：max_neili>=400，biye-wu>=30，biyun-xinfa>=80
自动特殊攻击：jifa force biyun-xinfa
自动特殊防御：有

特殊招式：
lianhuan 连环镖
要求：biyun-xinfa>=60，neili>=300
命中与威力相关：pili-biao，带毒

秋林拾叶(qiulinshiye)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
rain 雨雾
要求：qiulinshiye>=50，neili>=300
命中与威力相关：exp

wu 雾
要求：qiulinshiye>=60，biyun-xinfa>=60，neili>=400
命中与威力相关：后天身法

追魂夺命镖(zhuihun-biao)
学习要求：max_neili>=100，biyun-xinfa>=20，biye-wu>=20
自动特殊攻击：jifa force biyun-xinfa
自动特殊防御：

特殊招式：
lianhuan 连环镖
要求：biyun-xinfa>=60，neili>=500
命中与威力相关：zhuihun-biao，带毒

子母针法(zimu-zhen)
学习要求：max_neili>=500，biyun-xinfa>=100，zhuihun-biao>=200
    pili-biao>=200，liuxing-biao>=200
自动特殊攻击：jifa force biyun-xinfa
自动特殊防御：

特殊招式：
dinhun 定魂
要求：zimu-zhen>=30，biyun-xinfa>=60，neili>=300
命中与威力相关：exp，zimu-zhen，带毒

dusha 毒砂射，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，zimu-zhen>=500，biyun-xinfa>=500，
    biye-wu>=500，jifa force biyun-xinfa，不能有jiuyin-zhengong
命中与威力相关：exp，throwing有效等级，zimu-zhen，带毒

poqizhen 破气针
要求：biyun-xinfa>=100，neili>=300，zimu-zhen>=80
命中与威力相关：exp，throwing有效等级，zimu-zhen，带毒

qizigangbiao 七子钢镖
要求：biyun-xinfa>=60，neili>=400，zimu-zhen>=200
命中与威力相关：exp，zimu-zhen，带毒

tanghua 唐花
要求：biyun-xinfa>=60，neili>=300
命中与威力相关：zimu-zhen，exp，带毒

五展梅(wuzhan-mei)
学习要求：max_neili>=400
自动特殊攻击：jifa force biyun-xinfa
自动特殊防御：

特殊招式：
luohua 落花剑
要求：neili>=500，wuzhan-mei>=300
命中与威力相关：wuzhan-mei

mkwd 梅开五度
要求：neili>=500，wuzhan-mei>=300
命中与威力相关：wuzhan-mei

wumei 五梅吐蕊
要求：neili>=500，sword有效等级>=100，jifa sword wuzhan-mei
命中与威力相关：wuzhan-mei

yumei 雨激梅花半瓣香
要求：neili>=300，wuzhan-mei>=100
命中与威力相关：exp，biyun-xinfa

─
唐门拜师指南
─
唐门第六代掌门「霹雳夫人」唐老太太
拜师条件：唐门各项武功不小于200级，后天悟性不小于30点。

唐门第六代精益堂堂主「千手千眼」唐亮
拜师条件：碧云心法不小于80级，后天悟性不小于25点。

唐门第七代弟子「霹雳火」唐猛
拜师条件：碧云心法不小于80级，后天臂力与后天悟性不小于25
    点。需要正气不小于10000

唐门第七代刑堂堂主「铁石心肠」唐无情
拜师条件：碧云心法不小于70级，后天悟性不小于25点。

唐门第七代弟子「不温不火」唐无火
拜师条件：碧云心法不小于70级，后天悟性不小于22点

唐门第七代弟子 唐方
拜师条件：碧云心法与基本闪躲不小于100级，后天悟性不小于30。

唐门第八代弟子「闪电手」唐不平
拜师条件：除太监之外，男女不限。

唐门门派任务

有关唐门的门派任务，参见

tmhuchenjob 唐门护城任务(exp>100k)
tangmenjob  唐门做暗器任务（无限制）

唐门解密指南

暗器总诀，唐门弟子可以找唐方索取，不过需要帮唐方找到萧秋水才可以。
飞镖暗器，就要看在如何在唐门里找了。

唐门内设置练毒室可于制造毒药，需采集药材，毒草一并使用，毒性中等。


桃花岛简介

    桃花岛，是孤悬于东海之外的一座小岛。有唐以来，就有出海的渔民到过
那里，相传岛上密密麻麻地生长着野生的桃花树，遍布全岛，因此就被叫做“
桃花岛”。北宋后，逐渐有海盗居于此岛，并修建了一些建筑。直到南宋后期，
一位行事怪异为中原武林所不容的青年人出海游玩来到此岛，看上了此岛的风
水，遂杀尽海盗而占据了这里。这个人就是“东邪”黄药师。他占据此岛之后，
经常扮鬼吓唬经过此处的渔民，久而久之，传出了桃花岛上住着恶魔的流言。

    黄药师当时纵横江湖，快意恩仇，行事亦正亦邪；他非汤武、薄周孔，厌
憎世俗之见，为人率性放诞，但求心之所适，而不顾他人的非议；常人以为是
的，他或以为非，常人以为非的，他却又以为是，因此上得了“东邪”的称号。
虽黄药师常以邪魔外道自称，但东邪之「邪」并非西毒之“毒”，这一点请桃
花岛弟子牢记在心。

    由于当初华山论剑时没有得到《九阴真经》，他一直耿耿于怀。后来在江
南偶遇冯馨衡，一见钟情，与夫人结婚后正逢王重阳病逝，游玩时又碰到周伯
通，于是设计骗取了《九阴真经》的下卷，从此就隐居桃花岛，收了陈、梅、
曲、陆四大弟子，并潜心改善自己早年所创的武功，因此产生了桃花岛一派。

    黄夫人冯氏乃是绝顶聪明的人物，在她的熏陶下，黄药师的琴棋书画等技
艺都突飞猛进，并且与夫人共同钻研了奇门八卦之学，将桃花岛布置成一个结
合了九宫八卦阴阳五行的大阵。这期间黄又陆续收了武岷风和冯默风为徒。

    其后陈玄风、梅超风两大弟子结下私情，将《九阴真经》的下卷盗走，冯
氏不顾临产之身，试图再次默写真经，结果大耗心智，终致流产而死，留下了
一个女婴，就是黄蓉。这时周伯通因得知受骗，上门来问罪，两人言语不合，
动起手来，周不敌而被囚桃花岛。黄也因为爱妻故去而大受刺激，将陈梅两弟
子的背叛迁怒于门下其余弟子，把他们都打断双腿而逐出岛去，只有冯默风因
为年幼，只打断了一条腿，由此造成了桃花岛的式微。

    黄药师聪明绝顶，文才武学，书画琴棋，算术韬略，以至医卜星相，奇门
五行，无一不会，无一不精，日常所交也尽是名士才子。桃花弟子除了勤练武
功，也注意学识修养，个个博学多才，非丐帮、白驼，或粗鄙无文、或心狠手
辣之辈能及。因此本派相当注重悟性。桃花岛一派的武学以拳脚配合为重，黄
药师胸中包罗万象；武功中对指法尤有独到造诣，黄药师更有兰花拂穴手和弹
指神通两大绝艺，只是兰花拂穴手不传外姓，等常人是无法学到的。而弹指神
通与大理段氏的一阳指各擅胜场，不分伯仲，乃是指法中的并世双雄。

    但是桃花岛最为精深的却非武功，而是奇门遁甲、阴阳五行之术。黄药师
不仅尽通先贤所学，更有不少独特创见，发前人之未见，端的非同猩。桃花
岛的五行奇阵，其中乾坤倒置，阴阳变化，有鬼神莫测之机，陷入者若非精通
奇门遁甲，往往困在阵中，至死不能得脱。

    黄药师直到晚年才重收众弟子于门墙，但除陆乘风外，其他弟子大多已风
流云散，不知去向。陆乘风于太湖边上修建了归云庄，成为第三代弟子的培训
场所。黄药师游览中原时因种种因由，又收下了程英、傻姑两个女弟子。

     这一年，黄药师的爱女黄蓉已长到了 16 岁，正是情窦初开的年龄。

桃花岛武功简介

阴阳八卦 (count)
奇门五行 (qimen-wuxing)

基本爪法 (claw)
基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本手法 (hand)
基本腿法 (leg)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)
基本鞭法 (whip)

暗影浮香 (anying-fuxiang)
碧波神功 (bibo-shengong)
沧浪鞭法 (canglang-bian)
痴心情长剑 (chixin-jian)
兰花拂穴手 (lanhua-shou)
落英神剑 (luoying-shenjian)
落英神剑掌 (luoying-zhang)
弹指神通 (tanzhi-shentong)
旋风扫叶腿 (xuanfeng-leg)
玉箫剑法 (yuxiao-jian)

桃花岛武功学习条件及特殊招式效果

碧波神功(bibo-shengong)
学习要求：无性只能学到50
自动特殊攻击：
自动特殊防御：

特殊招式：
heal 疗伤
要求：bibo-shengong>=20，neili>=50
命中与威力相关：force有效等级

命中与威力相关：force有效等级
powerup 提升攻击力
要求：有效内力>=100
命中与威力相关：force有效等级

play 碧海生潮
要求：neili>=400
命中与威力相关：force有效等级

roar 碧海生潮
要求：neili>=100
命中与威力相关：force有效等级

wuzhuan 奇门五转
要求： neili>=80，qimen-wuxing>=80
命中与威力相关：qimen-wuxing等级

buzhen 布阵
要求：bibo-shengong>=90，jing=max_jing，qimen-wuxing>=120
命中与威力相关：qimen-wuxing

pozhen 破阵
要求：bibo-shengong>=90，jing=max_jing，qimen-wuxing>=90
命中与威力相关：qimen-wuxing

qimenzhen 五行奇门阵
要求：qimen-wuxing>=250
命中与威力相关：qimen-wuxing

暗影浮香(anying-fuxiang)
学习要求：无
自动特殊攻击：
自动特殊防御：

特殊招式：
taohaimangmang 桃海茫茫
要求：anying-fuxiang>=90，bibo-shengong>=80，neili>=300
命中与威力相关：exp

玉箫剑法(yuxiao-jian)
学习要求： 已婚，max_neili>=500，bibo-shengong>=100
自动特殊攻击：jifa force bibo-shengong
自动特殊防御：

特殊招式：
qimen 奇门玉箫
要求：yuxiao-jian>=70，jifa成 sword和parry，qimen-wuxing>=60，bibo-shengong>=60，jing>=100
    neili>=500
命中与威力相关：yuxiao-jian，qimen-wuxing

feiying	飞影
要求：yuxiao-jian，qimen-wuxing，tanzhi-shentong，lanhua-shou，xuanfeng-leg，luoying-zhang均>=180
    bibo-shengong>=200，anying-fuxiang>=200，max_neili>=1000，neili>=500
命中与威力相关：exp，yuxiao-jian，tanzhi-shentong，lanhua-shou，xuanfeng-leg，luoying-zhang

taohuajian 桃花飞舞
要求：yuxiao-jian>=150 ，bibo-shengong>=150 ，neili>=400
命中与威力相关：yuxiao-jian，bibo-shengong

tianwai 天外清音
要求：yuxiao-jian>=90，bibo-shengong>=120，neili>=250
命中与威力相关：yuxiao-jian，bibo-shengong

yuxiao 碧海潮生按玉箫
要求：yuxiao-jian>=80， neili>=120
命中与威力相关：exp，yuxiao-jian

tianwu 天舞
要求：yuxiao-jian>=200，bibo-shengong>=180，max_neili>1000，jing>100，jifa force bibo-shengong
    neili>=max_neili，eff_qi>=max_qi
命中与威力相关：force有效等级

xuanjian 玄剑击，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，yuxiao-jian>=500，tanzhi-shentong>=500，
    bibo-shengong>=500，jifa force bibo-shengong，不能有jiuyin-zhengong
命中与威力相关：yuxiao-jian，tanzhi-shentong，exp

落英神剑(luoying-shenjian)
学习要求：bibo-shengong>=30，max_neili>=100
自动特殊攻击：
自动特殊防御：

特殊招式：无

落英神剑掌(luoying-zhang) 可与xuanfeng-leg互备
学习要求：bibo-shengong>=15，max_neili>=100
自动特殊攻击：jifa force bib-shengong
自动特殊防御：有

特殊招式：
xuan 玄字决
要求：luoying-zhang>=30，bibo-shengong>=30，neili>=200
命中与威力相关：exp，bibo-shengong

shenjian 桃花影里飞神剑
要求：luoying-shenjian掌>=80，bibo-shengong>=80，neili>=120
命中与威力相关：luoying-zhang，exp

pikong 劈空掌
要求：qimen-wuxing>=60，bibo-shengong>=60，luoying-zhang>=120，neili>=1000
命中与威力相关：luoying-zhang，bibo-shengong

兰花拂穴手(lanhua-shou) 可与tanzhi-shentong互备
学习要求：bibo-shengong>=20，max_neili>=200
自动特殊攻击：jifa force bibo-shengong
自动特殊防御：

特殊招式：
fuxue 拂穴
要求：hand有效等级>=120 ，bibo-shengong >=100 ，neili>=500，后天臂力>=25
命中与威力相关：lanhua-shou，exp

弹指神通(tanzhi-shentong) 可与lanhua-shou互备
学习要求：bibo-shengong>=20，max_neili>=100
自动特殊攻击：jifa force bibo-shengong
自动特殊防御：有

特殊招式：
jinglei 弹指惊雷
要求：tanzhi-shentong>=120 ，neili>=150
命中与威力相关：exp

huayu 漫天花雨
要求：tanzhi-shentong>=120 ，neili>=450
命中与威力相关：exp，tanzhi-shengong，bibo-shengong

lingxi 灵犀一指
要求：tanzhi-shentong>=100，neili>=400
命中与威力相关：tanzhi-shengong，bibo-shengong，exp

ding 定昆仑
要求：bibo-shengong，anying-fuxiang，lanhua-shou，luoying-shenjian，luoying-zhang，tanzhi-shentong
    xuanfeng-leg，yuxiao-jian，count，qimen-wuxing 均>=120，max_neili>=150，neili>=600
    jifa finger tanzhi-shentong
命中与威力相关：finger有效等级，force有效等级

zhuan 转乾坤
要求：tanzhi-shentong>=220，qimen-wuxing>=220，anying-fuxiang，lanhua-shou，luoying-shenjian，luoying-zhang，
    xuanfeng-leg，yuxiao-jian，count均>=120，jifa finger tanzhi-shentong，neili>=800，max_neili>=3500
命中与威力相关：finger有效等级，qimen-wuxing，max_neili

旋风扫叶腿(xuanfeng-leg) 可与luoying-zhang互备
学习要求：bibo-shengong>=15，max_neili>=100
自动特殊攻击：jifa force bibo-shengong
自动特殊防御：有

特殊招式：
kuangfeng 狂风扫落叶
要求：xuanfeng-leg>=100 ，luoying-zhang>=100 ，bibo-shengong>=50 ，neili>=500，
    jifa unarmed xuanfeng-leg
命中与威力相关：xuanfeng-leg，luoying-zhang

wuying 无影神脚
要求：xuanfeng-leg>=100 ，luoying-zhang>=100 ，bibo-shengong>=50 ，neili>=500，
    jifa unarmed xuanfeng-leg
命中与威力相关：xuanfeng-leg，luoying-zhang

沧浪鞭法(canglang-bian)
学习要求：bibo-shengong，anying-fuxiang，lanhua-shou，luoying-shenjian，luoying-zhang，
    tanzhi-shentong，xuanfeng-leg，yuxiao-jian，count，qimen-wuxing 均>=120
自动特殊攻击：jifa force bibo-shengong
自动特殊防御：

特殊招式：
tlyj 天雷一击
要求：canglang-bian>=300，force有效等级>=150，bibo-shengong>=150，jifa whip canglang-bian
    neili>=500
命中与威力相关：whip有效等级

lang 巨浪滔天
要求：canglang-bian>=50，bibo-shengong>=50，jifa whip canglang-bian，neili>=200
命中与威力相关：canglang-bian，dodge有效等级

duoming 夺命银龙
要求：canglang-bian>=150，force有效等级>=150，bibo-shengong>=150，jifa whip canglang-bian
命中与威力相关：whip有效等级

yljx 云龙九现
要求：canglang-bian>=300，force有效等级>=150，bibo-shengong>=250，jifa whip canglang-bian
    neili>=900
命中与威力相关：exp，whip有效等级

痴心情长剑(chixin-jian)
学习要求：bibo-shengong，anying-fuxiang，lanhua-shou，luoying-shenjian，luoying-zhang，tanzhi-shentong，
    xuanfeng-leg，yuxiao-jian，count，qimen-wuxing 均>=120，sword>=100，sword>=chixin-jian
自动特殊攻击：jifa force bibo-shengong
自动特殊防御：

特殊招式：
nosword 无剑
要求：anying-fuxiang，lanhua-shou，luoying-shenjian，luoying-zhang，tanzhi-shentong，xuanfeng-leg，
    yuxiao-jian，count，qimen-wuxing，canglang-bian 均>=120，bibo-shengong>=250，neili>=600，jing>=100
    chixin-jian>=300，sword>=280
命中与威力相关：chixin-jian，exp

muyu 暮雨飞
要求：chixin-jian>=150，bibo-shengong>=150，neili>=600
命中与威力相关：chixin-jian

trhy 天人合一
要求：chixin-jian>=200，bibo-shengong>=150，neili>=600
命中与威力相关：chixin-jian，exp

─
桃花岛拜师指南
─
公公、和尚、尼姑、喇嘛、文盲一律不收。

陆乘风
拜师条件：后天身法>=20，zhengqi>=0，literate>10

黄药师
拜师条件：后天悟性>=30，zhengqi<100000，zhengqi>-100000
    literate>=1，bibo-shengong>=50

桃花岛门派任务

有关桃花岛的门派任务，参见

taohuajob   桃花抢官船任务(exp>100k)
thlocation  桃花占扑任务(无限制)

桃花岛解密指南

桃花岛上关着周伯通，和互博，九阴解密有关


天地会简介

    天地会的创始祖师，便是国姓爷。国姓爷，原姓郑，大名
上成下功。当年得明朝皇帝赐姓为朱，因此人们尊称他为「国
姓爷」。郑成功在江浙闽粤一带声名极响，他於康熙元年去世。
当初国姓爷率领义师，进攻江南，围困江宁，功败垂成，在退
回台湾之前，接纳军师陈永华的创议，设立了这个天地会，留
在中土，联络国姓爷的旧部。凡是曾随国姓爷攻打江浙的兵将，
自然都成为会中兄弟，不必由人接引，也不须察看。但若外人
要入会，就得查察明白，以防有奸细混入。
    陈永华化名陈近南成为天地会的总舵主。江湖人称“为人
不识陈近南，便称英雄也枉然”。天地会共有十堂，前五房五
堂，后五房五堂。前五房莲花堂，洪顺堂、家后堂、参太堂、
宏化堂。后五房青木堂、赤火堂、西金堂、玄水堂、黄土堂。
各堂的香主，都是国姓爷军中校尉士卒。
    入会需设香堂。香堂上供著两个灵牌：中间是「大明天子
之位」，侧边是「大明延平郡主、招讨大将军郑之位」，供奉
一个猪头，一个羊头，一只鸡，一尾鱼，插著七枝香。接引人
需带宣誓词：
    「天地万有，回复大明，灭绝胡虏。吾人当同生同死，仿
桃园故事，约为兄弟，姓洪名金兰，合为一家。拜天为父，拜
地为母，日为兄，月为姊妹，复拜五祖及始祖万云龙为洪家之
全神灵。吾人以甲寅七月二十五日丑时为生时。凡昔二京十三
省，当一心同胡虏剿灭之天兆。吾人当行陈近南之命令，历五
湖四海，以求英雄豪杰。焚香设誓，顺天行道，恢复明朝，报
仇雪耻。歃血誓盟，神明降鉴。」
    天地会，又称为洪门，洪就是明太祖的年号洪武。（洪门
的洪字，其实就是汉人的『汉』字，汉人的江山给鞑子占了，
没了土地，『汉』字中去了个『土』字，便是『洪』字了。）
姓洪名金兰，就是洪门兄弟的意思。洪门尊万云龙为始祖，那
万云龙，就是国姓爷了。一来国姓爷真姓真名，兄弟们不敢随
便乱叫；二来如果鞑子的鹰爪们听了诸多不便，所以兄弟之间，
称国姓爷为万云龙。『万』便是千千万万人，『云龙』是云从
龙。千千万万人保定大明天子，恢复我锦绣江山。七月二十五
日丑时，是本会创立的日子时辰。本会五祖，乃是这军在江宁
殉难的五位大将。
    会中有三十六条誓词，十禁十刑，二十一条守则，大抵是
忠心义气，孝顺父母，和睦乡党，兄弟一家，患难相助等等。
若有泄漏机密，扳连兄弟，投降官府，奸淫掳掠，欺侮孤弱，
言而无信，吞没公款等情由，轻则割耳、责打，重则大解八块，
断首分尸。
    天地会众主要分布在北京城中。前往总舵的秘道相当秘密
复杂。如果想要拜入云龙门，首先要找到天地会中合适的人，
加入天地会(join tiandihui)。然后天地会的师傅才能收你为
徒，成为云龙门弟子。目前只有陈近南、玄贞道人和马超兴会
收徒弟。想要退会，可以找总舵主，ask 陈近南 about 退会。
当然，已经成为云龙门弟子的，需要先叛师才能退会。

天地会武功简介

云龙心法 (yunlong-xinfa)

基本刀法 (blade)
基本爪法 (claw)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)
基本鞭法 (whip)

百花错拳 (baihua-cuoquan)
八阵八卦掌 (bazhen-zhang)
猴拳 (houquan)
五虎断门刀 (wuhu-duanmendao)
云龙鞭法 (yunlong-bian)
云龙剑 (yunlong-jian)
云龙身法 (yunlong-shenfa)
云龙神功 (yunlong-shengong)
云龙手 (yunlong-shou)
云龙爪 (yunlong-zhua)
逍遥五神剑(wushen-jian)

天地会武功学习条件及特殊招式效果

云龙神功(yunlong-shengong)
学习要求：无性只能学到50，force>=20，100以内需要相应的yunlong-xinfa
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：yunlong-shengong>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

qingshen 轻身
要求：yunlong-shengong>=100，neili>=200
命中与威力相关：yunlong-shengong

qudu 驱毒
要求：neili>=50，eff_qi>=max_qi/2，yunlong-shengong>=40
命中与威力相关：驱除蛇毒，蝎毒，星宿毒

百花错拳(baihua-cuoquan) 可与houquan或者bazhen-zhang互备
学习要求：先天悟性>=22，先天身法>=20，max_neili>=3000，force有效等级>=250
    unarmed=150，cuff>=100，claw>=100，houquan+100>=baihua-cuoquan
    yunlong-zhua+100>=baihua-cuoquan，yunlong-shou+200>=baihua-cuoquan
    yunlong-shengong+200>=baihua-cuoquan，yunlong-shenfa+200>=baihua-cuoquan
自动特殊攻击：
自动特殊防御：jifa force yunlong-shengong

特殊招式：
hong 战神轰天诀
要求：baihua-cuoquan>=250，max_neili>=5000，jifa unarmed baihua-cuoquan
    yunlong-shengong>=100，neili>=800，
命中与威力相关：unarmed有效等级，force有效等级

luan 百花错乱
要求：baihua-cuoquan>=120，neili>=200，yunlong-shengong>=100，jifa unarmed baihua-cuoquan
命中与威力相关：unarmed有效等级，

yi 百花错易
要求： max_neili>=3000，force有效等级>=280，baihua-cuoquan>=150，yunlong-shengong>=100
    jifa unarmed baihua-cuoquan，neili>=500
命中与威力相关：unarmed有效等级，先天臂力

八阵八卦掌(bazhen-zhang) 可与baihua-cuoquan互备
学习要求：houquan>=120，yunlong-zhua>=120，yunlong-shou>=120，yunlong-shengong>=120
    yunlong-shenfa>=120，baihua-cuoquan>=120，yunlong-jian>=120，wuhu-duanmendao>=120
    yunlong-bian>=120，max_neili>=1200，strike>=bazhen-zhang
自动特殊攻击：有
自动特殊防御：jifa force yunlong-shengong

特殊招式：
bafang 威镇八方
要求：force有效等级>=300，bazhen-zhang>=200，neili>=700，jifa strike bazhen-zhang
命中与威力相关：strike有效等级，先天臂力

baxianzuijiu 八仙醉酒
要求：neili>=100，bazhen-zhang>=100
命中与威力相关：bazhen-zhang

jueming 绝命连击
要求：bazhen-zhang>=150，yunlong-shengong>=120，max_neili>=800，neili>=800
命中与威力相关：force有效等级，parry有效等级，bazhen-zhang

猴拳(houquan) 可与baihua-cuoquan互备
学习要求：force>=30，max_neili>=200
自动特殊攻击：jifa force yunlong-shengong
自动特殊防御：jifa force yunlong-shengong

特殊招式：
pofuchenzhou 破釜沉舟
要求：houquan>=200，neili>=800，yunlong-shengong>=100
命中与威力相关：houquan

zhen 震字诀
要求：houquan>=40，neili>=100，yunlong-shengong>=50
命中与威力相关：force有效等级，force

五虎断门刀(wuhu-duanmendao)
学习要求：blade>=20，max_neili>=100
自动特殊攻击：
自动特殊防御：

特殊招式：
duan 断字决
要求：neili>=250，blade有效等级>=60，jifa blade wuhu-duanmendao
命中与威力相关：wuhu-duanmendao

云龙鞭法(yunlong-bian)
学习要求：max_neili>=200，yunlong-shengong>=40
自动特殊攻击：有
自动特殊防御：jifa force yunlong-shengong

特殊招式：
chan 缠字诀
要求：yunlong-bian>=50，yunlong-shengong>=50，neili>=300
命中与威力相关：exp，yunlong-bian

云龙剑(yunlong-jian)
学习要求：max_neili>=200，yunlong-shengong>=20，yunlong-xinfa>=20，force>=40
    baihua-cuoquan+200>=yunlong-jian，yunlong-zhua+100>=yunlong-jian
    wuhu-duanmendao+200>=yunlong-jian，yunlong-shengong+200>=yunlong-jian
    yunlong-shenfa+200>=yunlong-jian
自动特殊攻击：jifa force yunlong-shengong
自动特殊防御：jifa force yunlong-shengong

特殊招式：
duoming 夺命连环剑
要求：yunlong-jian>=200，neili>=500，yunlong-shengong>=150
命中与威力相关：yunlong-jian，yunlong-shengong，可能有15剑的必杀效果

guang 神光再现
要求：yunlong-jian>=150，yunlong-shengong>=150，jifa sword yunlong-jian
    force有效等级>=200，neili>=150
命中与威力相关：yunlong-jian

jueming 绝命剑，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，yunlong-jian>=500，yunlong-shengong>=500，
    yunlong-zhua>=500，jifa force yunlong-shengong，不能有jiuyin-zhengong
命中与威力相关：exp，先天臂力，yunlong-zhua，yunlong-jian，yunlong-shengong，可能有15剑的必杀效果

xian 云龙三现
要求：yunlong-jian>=50，yunlong-shengong>=50，neili>=300
命中与威力相关：exp，yunlong-jian，yunlong-shengong，dodge有效等级，force有效等级

xunlei 迅雷剑
要求：neili>=800，yunlong-jian>=200，yunlong-shengong>=150
命中与威力相关：yunlong-jian

云龙身法(yunlong-shenfa)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

云龙手(yunlong-shou) 可与yunlong-zhua互备
学习要求：yunlong-shengong>=50，force>=50，max_neili>=250，claw>=30
    yunlong-xinfa*2>=yunlong-shou
自动特殊攻击：
自动特殊防御：jifa force yunlong-shengong

特殊招式：
fuxue 拈花拂穴
要求：后天臂力>=25，yunlong-shou>=100，hand有效等级>=100，neili>=300，yunlong-shengong>=50
命中与威力相关：exp，yunlong-shou

云龙爪(yunlong-zhua) 可与yunlong-shou互备
学习要求：yunlong-shengong>=50，force>=50，max_neili>=350，claw>=40
    houquan+200>=yunlong-zhua，baihua-cuoquan+200>=yunlong-zhua，yunlong-shou+100>=yunlong-zhua
    yunlong-shengong+200>=yunlong-zhua，yunlong-shenfa+200>=yunlong-zhua
自动特殊攻击：jifa force yunlong-shengong
自动特殊防御：jifa force yunlong-shengong

特殊招式：
ji 疾电
要求：jifa claw yunlong-zhua，yunlong-zhua>=250，yunlong-shengong>=150，force有效等级>=150
    max_neili>=2000，neili>=500
命中与威力相关：yunlong-zhua

ningxue 凝血神抓
要求：yunlong-shengong>=70，yunlong-zhua>199，neili>=600
命中与威力相关：yunlong-shengong，yunlong-zhua，先天臂力，exp，force有效等级

逍遥五神剑(wushen-jian)
学习要求：max_neili>=2500，yunlong-shengong>=200，yunlong-jian>200,yunlong-shou>=200，yunlong-zhua>200,
yunlong-shenfa>=200，bazhen-zhang>200,houquan>=200，baihua-cuoquan>200,wuhu-duanmendao>200,
force>=120，dodge>120,sword>120,先天int>=30
自动特殊攻击：jifa force yunlong-shengong
自动特殊防御：jifa force yunlong-shengong

qi    奇剑诀  200级 300级后会有成长
要求：yunlong-shengong>=150，wushen-jian>=160，jifa sword wushen-jian
    force>=220，dodge>=200，max_neili>=5500，neili>=500
命中与威力相关：wushen-jian，force，parry

shen 五神朝元势  200级 300级后会有成长
要求：yunlong-shengong>=150，wushen-jian>=150，jifa sword wushen-jian
    force>=220，dodge>=200，max_neili>=5500，neili>=500
命中与威力相关：wushen-jian，force，parry

slj 神龙剑决 200级 350级后会有成长
要求：wushen-jian>=250，yunlong-shengong>=150， neili>=800
命中与威力相关：wushen-jian，sword有效等级，force有效等级

duoming 夺命连环剑
要求：wushen-jian>=200，neili>=500，yunlong-shengong>=150
命中与威力相关：wushen-jian，yunlong-shengong，可能有15剑的必杀效果

jueming 绝命剑，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，yunlong-jian>=500，yunlong-shengong>=500，
    yunlong-zhua>=500，jifa force yunlong-shengong，不能有jiuyin-zhengong
命中与威力相关：exp，先天臂力，yunlong-zhua，yunlong-jian，yunlong-shengong，可能有15剑的必杀效果

天地会拜师指南

陈近南
拜师条件：yunlong-shengong>=50，weiwang>=60，zhengqi>=5000
    加入天地会

马超兴
拜师条件：shenlong-xinfa>=60，男性，加入天地会

玄贞道长
拜师条件：加入天地会

天地会门派任务

有关天地会的门派任务，参见

yunlongjob  云龙救反清义士任务.(exp>100k)
yljob2      云龙宣传反清任务.(无限制)


铁掌帮介绍

 铁掌帮总坛位于离湖南沪溪六十余里远的铁掌峰。铁掌峰在当地，一般都
称之猴爪山。据说那猴爪山共有五个山峰，就像猴儿的手掌一般，那五座山峰
排列得就和五根手指一模一样，中间的最高，两旁顺次矮下来。最奇的是每座
山峰又分三截，就如手指的指节一般。沪溪虽小，猴爪山风景绝丽。但当地人
都传说那猴爪山里住着一群凶神恶煞，任谁走近离山五里，休想保得性命。

    铁掌帮现任第十四代帮主是裘千仞。他和裘千丈是同胞挛生兄弟，幼时两
人性情容貌，全无分别。到十三岁上，裘千仞无意之间救了铁掌帮上代帮主上
官剑南的性命。那上官帮主感恩图报，将全身武功倾囊相授。裘千仞到得二十
四岁时，功夫浸寻有青出于蓝之势，次年上官帮主逝世，临终时将铁掌帮帮主
之位传了给他，嘱咐其抗金卫民，发扬光大铁掌一帮。这裘千仞非但武功惊人，
而且极有才略，数年之间，将原来一个小小帮会整顿得好生兴旺，自从“铁掌
歼衡山”一役将衡山派打得一蹶不振之后，铁掌水上飘的名头威震江湖。当年
华山论剑，王重阳等曾邀他参与。裘千仞以铁掌神功尚未大成，自知非王重阳
敌手，故而谢绝赴会，十余年来隐居在铁掌峰下闭门苦练，有心要在二次论剑
时夺取“武功天下第一”的荣号。此时裘千丈的生性与兄弟已全然不同，一个
武艺日进，一个自愧不如之余，愈来愈爱吹牛骗人。一个隐居深山，一个乘势
打起兄弟的招牌在外招摇。

    铁掌山中指峰是铁掌帮历代帮主埋骨之所在，帮主临终时自行上峰待死。
帮中有一条极严厉的帮规，任谁进入中指峰第二指节的地区以内，决不能再活
着下峰。若是帮主丧命在外，必由一名帮中弟子负骨上峰，然后自刎殉葬，帮
中弟子都认是极大荣耀。

    铁掌帮每代帮主临终之时，必带着他心爱的宝刀宝剑、珍物古玩上峰，一
代又复一代，石室中宝物自是不少。

    铁掌帮以铁掌驰名天下，掌力浑厚恶毒，与降龙十八掌、黯然销魂掌并称
天下。

铁掌帮武功简介

基本斧法 (axe)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本锤法 (hammer)
基本招架 (parry)
基本掌法 (strike)
基本拳脚 (unarmed)

断云斧 (duanyun-fu)
归元吐纳法 (guiyuan-tunafa)
流氓神拳 (liumang-quan)
水上飘 (shuishangpiao)
铁雪锤法 (tiexue-hammer)
铁掌掌法 (tiezhang-zhangfa)
通臂六合掌 (tongbi-zhang)
轩辕斧法 (xuanyuan-axe)

铁掌帮武功学习条件及特殊招式效果

归元吐纳法(guiyuan-tunafa)
学习要求：force>=10，和buddhism，taoism冲突
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

lifeheal 助人疗伤
要求：guiyuan-tunafa>=35，max_neili>=300，neili>=100，目标eff_qi>=max_qi/5
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

断云斧(duanyun-fu)
学习要求：force>=20，max_neili>=150，guiyuan-tunafa+100>=duanyun-fu
    shuishangpiao+100>=duanyun-fu，tiexue-hammer+100>=duanyun-fu
自动特殊攻击：jifa force guiyuan-tunafa
自动特殊防御：有

特殊招式：
cuo 错字诀
要求：duanyun-fu>=70，force有效等级>=120，max_neili>=800，neili>=100
命中与威力相关：exp，duanyun-fu

duan 断云斩
要求：duanyun-fu>=70，guiyuan-tunafa>=50，neili>=400
命中与威力相关：duanyun-fu

hongtianza 轰天砸
要求：duanyun-fu>=40，guiyuan-tunafa>=50，neili>=100
命中与威力相关：duanyun-fu

tiaoyan 挑眼式
要求：guiyuan-tunafa>=50，neili>=300
命中与威力相关：exp，duanyun-fu

流氓神拳(liumang-quan) 可与tiezhang-zhangfa互备
学习要求：guiyuan-tunafa+100>=iumang-quan，tongbi-zhang+100>=iumang-quan
    shuishangpiao+100>=iumang-quan
自动特殊攻击：jifa force guiyuan-tunafa
自动特殊防御：

特殊招式：
guguoshenyou 故国神游
要求：liumang-quan>=50，neili>=600
命中与威力相关：liumang-quan

luori 落日
要求：liumang-quan>=100，neili>=600
命中与威力相关：liumang-quan

pofuchenzhou 破釜沉舟
要求：liumang-quan>=190，neili>=600
命中与威力相关：liumang-quan

水上飘(shuishangpiao)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
piaowu  铁掌漂舞
要求：guiyuan-tunafa>=100，shuishangpiao>=100，neili>=400
命中与威力相关：exp

wu 水上漂
要求：guiyuan-tunafa>=100，shuishangpiao>=100，neili>=400
命中与威力相关：shuishangpiao

铁雪锤法(tiexue-hammer)
学习要求：force>=50，max_neili>=150
自动特殊攻击：jifa force guiyuan-tunafa
自动特殊防御：

特殊招式：
fanzhuan 反转流星
要求：tiexue-hammer>=50，guiyuan-tunafa>=50，neili>=400
命中与威力相关：tiexue-hammer

铁掌掌法(tiezhang-zhangfa) 可与liumang-quan互备
学习要求：guiyuan-tunafa>=10，max_neili>=1000，guiyuan-tunafa+100>=tiezhang-zhangfa
tongbi-zhang+100>=tiezhang-zhangfa，shuishangpiao+100>=tiezhang-zhangfa
自动特殊攻击：jifa force guiyuan-tunafa
自动特殊防御：

特殊招式：
dao 五指刀
要求：tiezhang-zhangfa>=80，jifa unarmed tiezhang-zhangfa，bei strike.tiezhang-zhangfa
    force有效等级>=280，max_neili>=2800，neili>=400
命中与威力相关：exp，tiezhang-zhangfa

mieshen 灭神掌
要求：neili>=2000，neili>=max_neili/7+200，tiezhang-zhangfa>=500，shuishangpiao>=500，
    guiyuan-tunafa>=500，jifa force guiyuan-tunafa，不能有jiuyin-zhengong
命中与威力相关：tiezhang-zhangfa，guiyuan-tunafa，先天臂力，force有效等级，exp，可能打掉对方兵器

tianlei 天雷气
要求：guiyuan-tunafa>=119，neili>=600，tiezhang-zhangfa>=119，jifa unarmed tiezhang-zhangfa
    bei strike.tiezhang-zhangfa
命中与威力相关：tiezhang-zhangfa，guiyuan-tunafa，先天臂力，可能打掉对方兵器

tiezhangxianglong 铁掌降龙
要求：neili>=600，guiyuan-tunafa>=60，tiezhang-zhangfa>=40，jifa unarmed tiezhang-zhangfa
    bei strike.tiezhang-zhangfa
命中与威力相关：tiezhang-zhangfa，guiyuan-tunafa

yin 阴阳磨
要求：tiezhang-zhangfa>=200，jifa unarmed tiezhang-zhangfa，force有效等级>=300
    bei strike.tiezhang-zhangfa，max_neili>=3500，neili>=500
命中与威力相关：tiezhang-zhangfa，先天臂力

ying 无影掌
要求：tiezhang-zhangfa>=100，jifa unarmed tiezhang-zhangfa，bei strike.tiezhang-zhangfa
    neili>=100
命中与威力相关：tiezhang-zhangfa

zhangdao 掌刀
要求：neili>=500，tiezhang-zhangfa>=120，force有效等级>=140，后天臂力>=25，
    guiyuan-tunafa>=120，jifa unarmed tiezhang-zhangfa，bei strike.tiezhang-zhangfa
命中与威力相关：tiezhang-zhangfa

通臂六合掌(tongbi-zhang)
学习要求：max_neili>=200，force有效等级>=20
自动特殊攻击：jifa force guiyuan-tunafa
自动特殊防御：

特殊招式：
chu 孤雁出群
要求：tongbi-zhang>=80，force有效等级>=80，neili>=120
命中与威力相关：exp，strike

juesha 九穹绝刹掌
要求：max_neili>=2200，neili>=500，tongbi-zhang>=280，force有效等级>=300
    jifa strike tongbi-zhang
命中与威力相关：tongbi-zhang，exp

tui 破甲推山
要求：tongbi-zhang>120，force有效等级>=80，neili>=200
命中与威力相关：tongbi-zhang

zhui 穿心锥
要求：tongbi-zhang>90，force有效等级>=150，neili>=200
命中与威力相关：tongbi-zhang

轩辕斧法(xuanyuan-axe)
学习要求：force>=20，max_neili>=250，guiyuan-tunafa+100>=xuanyuan-axe
    tongbi-zhang+100>=xuanyuan-axe，shuishangpiao+100>=xuanyuan-axe
    tiexue-hammer+100>=xuanyuan-axe，duanyun-fu+100>=xuanyuan-axe
    axe+100>=xuanyuan-axe，tiezhang-zhangfa+100>=xuanyuan-axe
    liumang-quan+100>=xuanyuan-axe
自动特殊攻击：jifa force xuanyuan-axe
自动特殊防御：有

特殊招式：
jiuqipoxiao 九气破霄
要求：xuanyuan-axe>=250，guiyuan-tunafa>=50，neili=600
命中与威力相关：xuanyuan-axe

kaitianpidi 开天辟地
要求：xuanyuan-axe>=30，guiyuan-tunafa>=50，neili=600
命中与威力相关：xuanyuan-axe

sanbanfu 三板斧
要求：xuanyuan-axe>=30，guiyuan-tunafa>=50，neili=600
命中与威力相关：xuanyuan-axe

铁掌帮拜师指南

铁掌帮第十三代帮主  上官剑南
拜师条件：解密，zhengqi>=50000，guiyuan-tunafa>=140，tiezhang-zhangfa>=140

铁掌帮第十四代帮主  裘千仞
拜师条件：zhengqi<=-10000

铁掌帮第十四代弟子  裘千丈
拜师条件：zhengqi<=0

铁掌帮门派任务

有关铁掌帮的门派任务，参见

tiezhangjob 铁掌送劝降书任务(exp>100k）
tzjob2      铁掌守山任务(无限制）

铁掌帮解密提示

听说山上闹鬼
上官剑南藏了不少宝贝在铁掌帮


五毒教简介

    五毒教是一个十分隐蔽的门派，因为它地处苗疆蛮荒之地，所以江湖上知
道的很少。关于五毒教的种种传说也大多是捕风捉影，因为一来五毒教徒的活
动范围一般都限与苗疆，很少外出；而且五毒教的弟子也很少正面和人打斗，
与五毒教为敌的人许多都会莫名其妙的死掉，所以江湖上也只是知道存在着这
个神秘门派而已。
    但是由于传说五毒教新教主刚刚即位，有意广收门徒，扩展势力，所以经
常派一些教徒到中原来物色根骨好的弟子，所以关于五毒教的一切才逐渐为人
所知。
    五毒教的功夫不同与中土的释道儒等各个流派，居传当年五毒教祖师原是
一个汉人，为躲避仇家追杀逃往苗疆，终日在深山密林中躲藏，谁知竟被他以
绝顶聪明，在日夜与毒虫为伍中逐渐悟出了一套大异常理，鬼魅莫测的武功。
但当他再出江湖企图报仇雪恨之时，却发现仇家都已归黄土，原来这时离他逃
离中土已经三十年了。这人失望之下重回苗疆，收苗人为徒，奉五毒为尊，自
创了五毒教。其后经过历代三祖七子的不断发扬光大，门徒弟子已遍布苗疆。
    五毒的功夫不同于正派的循序渐进，而是突出一个阴、毒、狠，练功不走
正途而专走捷径，所以初期易学易练。但到练到最后则越来越难。五毒教在江
湖中并不是一个以武功称雄的门派，许多人畏惧五毒教主要是因为它防不胜防
的毒药和毒虫。五毒教徒都是些化外之人，根本不理会什么江湖规矩，为达到
目的从来就不择手段。许多与五毒教为敌的人都死的不明不白，根本没有施展
他自己功夫的机会。

五毒教武功简介

毒技 (duji)
读书写字 (literate)
基本毒技 (poison)

基本轻功 (dodge)
基本指法 (finger)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)
基本鞭法 (whip)

赤练神掌 (chilian-shenzhang)
毒砂掌 (dusha-zhang)
绝情鞭法 (jueqing-bian)
蓝砂手 (lansha-shou)
千蛛万毒手 (qianzhu-wandushou)
软红蛛索 (ruanhong-zhusuo)
蛇毒奇巧 (shedu-qiqiao)
五毒钩法 (wudu-goufa)
五毒神功 (wudu-shengong)
五毒烟萝步 (wudu-yanluobu)

五毒教武功学习条件及特殊招式效果

五毒神功(wudu-shengong)
学习要求：force>=20
自动特殊攻击：
自动特殊防御：

特殊招式：exert
bxarrow 碧血箭
要求：不能对木人使用，max_neili>=400，max_jing>=200，force>=50，wudu-shengong>=50
命中与威力相关：force，wudu-shengong

heal 疗伤
要求：wudu-shengong>=30，neili>=50，eff_qi>=max_qi/3
命中与威力相关：force有效等级，解五毒

powerup 提升攻击力
要求：neili>=220
命中与威力相关：wudu-shengong

赤练神掌(chilian-shenzhang)
学习要求：max_neili>=100
自动特殊攻击：jifa force wudu-shengong
自动特殊防御：

特殊招式：无

毒砂掌(dusha-zhang) 可与lansha-shou互备
学习要求：force有效等级>=100，max_neili>=450，strike>=dusha-zhang
    biyun-xinfa或者wudu-shengong>=50
自动特殊攻击：jifa force biyun-xinfa或者wudu-shengong
自动特殊防御：jifa force biyun-xinfa或者wudu-shengong

特殊招式：
hantian 九重寒天掌
要求：dusha-zhang>=10，neili>=600
命中与威力相关：exp，dusha-zhang

tianxie 天邪六式
要求：neili>=600，dusha-zhang>=180
命中与威力相关：exp，dusha-zhang

蓝砂手(lansha-shou) 可与dusha-zhang互备
学习要求：force有效等级>=100，max_neili>=800，hand>=lansha-shou
    biyun-xinfa或者wudu-shengong>=50
自动特殊攻击：jifa force biyun-xinfa或者wudu-shengong
自动特殊防御：jifa force biyun-xinfa或者wudu-shengong

特殊招式：
canglong 苍龙乍现
要求：lansha-shou>=80，neili>=600
命中与威力相关：exp，lansha-shou

luanpo 乱泼风
要求：lansha-shou>=50，neili>=600
命中与威力相关：lansha-shou

xiangyi 帝王长相忆
要求：lansha-shou>=300，neili>=600
命中与威力相关：lansha-shou

绝情鞭法(jueqing-bian)
学习要求：
自动特殊攻击：jifa force wudu-shengong
自动特殊防御：

特殊招式：
sanwu 三无三不手
要求：jueqing-bian>=100，neili>=800，max_neili>=1000，jing>=300
命中与威力相关：whip有效等级

千蛛万毒手(qianzhu-wandushou)
学习要求：max_neili>=500，学会后随机减先天容貌
自动特殊攻击：jifa force wudu-shengong
自动特殊防御：

特殊招式：
qzwd 千蛛万毒
要求：qianzhu-wandushou>=150，max_neili>=700，neili>=500，
命中与威力相关：wudu-shengong，qianzhu-wandushou，duji，带毒，可被hunyuan-yiqi所克，五毒弟子额外加成

suck 吸取毒素
要求：qianzhu-wandushou>=50，wudu-shengong>=50，duji>=50，neili>=200
    qi>=50，jing>=50
命中与威力相关：qianzhu-wandushou

软红蛛索(ruanhong-zhusuo)
学习要求：max_neili>=1000，force有效等级>=150，whip>=100，chilian-shenzhang>=150
    jueqing-bian>=150，whip+100>=ruanhong-zhusuo
自动特殊攻击：jifa force wudu-shengong
自动特殊防御：

特殊招式：
bohu 搏虎诀
要求：ruanhong-zhusuo>=150，wudu-shengong>=100，poison>=100，neili>=300
    jifa whip ruanhong-zhusuo
命中与威力相关：whip有效等级，force有效等级，exp，，带毒

pan 盘鹰诀
要求：ruanhong-zhusuo>=80，wudu-shengong>=100，poison>=100，neili>=100
    jifa whip ruanhong-zhusuo
命中与威力相关：exp，带毒

suo 锁龙诀
要求：ruanhong-zhusuo>=200，wudu-shengong>=100，poison>=100，neili>=350
    jifa whip ruanhong-zhusuo
命中与威力相关：whip有效等级，exp，带毒

teng 腾蛇诀
要求：ruanhong-zhusuo>=60，wudu-shengong>=100，poison>=100，neili>=200
    jifa whip ruanhong-zhusuo
命中与威力相关：whip有效等级，force有效等级，exp，，带毒

蛇毒奇巧(shedu-qiqiao)
学习要求：force有效等级>=80，max_neili>=350，poison>=30，finger有效等级*3>=shedu-qiqiao
    poison*2>=shedu-qiqiao
自动特殊攻击：jifa force wudu-shengong
自动特殊防御：

特殊招式：
da 打蛇
要求：wudu-shengong>=10，shedu-qiqiao>=20，neili>=100，force有效等级>=30
命中与威力相关：shedu-qiqiao，dodge有效等级

huan 千幻神诀
要求：wudu-shengong>=100，poison>=100，shedu-qiqiao>=100，dodge有效等级>=150
    neili>=200
命中与威力相关：shedu-qiqiao，exp，dodge有效等级，带毒

liandu 炼制毒药
要求：shedu-qiqiao>=80，wudu-shengong>=50，neili>=200，
命中与威力相关：shedu-qiqiao，poison，wudu-shengong

sandu 施毒
要求：wudu-shengong>=100，poison>=100，shedu-qiqiao>=100，neili>=500
命中与威力相关：exp，duji，shedu-qiqiao，带毒

shi 万毒噬体
要求：force有效等级>=200，wudu-shengong>=100，poison>=100，shedu-qiqiao>=100
    neili>=120，
命中与威力相关：finger有效等级，exp，带毒

五毒钩法(wudu-goufa)
学习要求：max_neili>=100，wudu-shengong>=20，force>=20
自动特殊攻击：jifa force wudu-shengong
自动特殊防御：

特殊招式：
luanpifeng 乱披风
要求：neili>=100，wudu-shengong>=50，sword>=50，jifa sword wudu-goufa
    wudu-goufa>=50
命中与威力相关：wudu-goufa

suo 金钩锁魂
要求：neili>=100，wudu-shengong>=50，sword>=50，jifa sword wudu-goufa
    wudu-goufa>=50
命中与威力相关：wudu-goufa，exp

wandu 万毒散，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，wudu-goufa>=500，qianzhu-wandushou>=500，
    wudu-shengong>=500，jifa force wudu-shengong，不能有jiuyin-zhengong
命中与威力相关：wudu-shengong，qianzhu-wandushou，wudu-goufa，exp，带毒

五毒烟萝步(wudu-yanluobu)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
snake 金蛇游身
要求：wudu-yanluobu>=50，neili>=300，wudu-shengong>=50
命中与威力相关：wudu-yanluobu，dodge，exp

五毒教拜师指南

何铁手
拜师条件：无性不收，zhengqi<1000，wudu-shengong>=100，poison>=120

齐云敖
拜师条件：无性不收，zhengqi<-10000，wudu-shengong>=100，poison>=100

沙千里
拜师条件：无性不收，zhengqi<1000

五毒教门派任务

有关五毒教的门派任务，参见

wdjiaojob   五毒教捉毒物任务(exp>10000)
wdyingjijob 五毒教迎击任务（exp>100000）

五毒教解密提示

五毒教的百毒窟里好像有什么东西
外人要拿诸葛行军散才能进五毒教


武当派简介

    武当派乃元末明初兴起的一个武林门派，创派祖师张君宝，本是少林寺藏
经阁的一个打杂小厮，从其师觉远大师处学得部分九阳神功心法，后昆仑三圣
何足道挑战少林高手，张君宝凭借深厚neili将其击败，但也因为一身的武功令
少林高僧起疑，而被逐出少林。张君宝避至武当山，勤修武功，十余年间竟然
neili大进，其后多读道藏，于道家练气之术更深有心得。某一日在山间闲游，
仰望浮云，俯视流水，张君宝若有所悟，在洞中苦思七日七夜，猛地里豁然贯
通，领会了武功中以柔克刚的至理，他以自悟的拳理、道家冲虚圆通之道和九
阳真经中所载的内功相发明，创出了辉映后世、照耀千古的武当一派武功。后
来北游宝鸣，见到三峰挺秀，卓立云海，于武学又有所悟，乃自号三丰，便是
中国武学史上不世出的奇人张三丰。

    武当派武功虽然源出少林，但与少林武功大有不同。少林长于博，武当长
于精，武当派武功自来便以少而精著称。入门比较困难，起初进展缓慢，直到
登堂入室以后融会贯通，就很容易进步了。这也是正派武功的一般特点。

    身为武当弟子，立身必须要正，对道学心法和太极神功必须苦下工夫。

武当派武功简介

基本阵法 (array)
道学心法 (taoism)

基本爪法 (claw)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

三阴绝户手 (juehu-shou)
两仪剑法 (liangyi-jian)
排云推手 (paiyun-shou)
绕指柔剑 (raozhi-roujian)
神门十三剑 (shenmen-jian)
太极剑法 (taiji-jian)
太极拳 (taiji-quan)
太极神功 (taiji-shengong)
梯云纵 (tiyunzong)
四象两仪阵 (wudang-array)
武当绵掌 (wudang-mianzhang)
倚天屠龙功 (yitian-tulong)
倚天屠龙掌 (yitian-zhang)

武当派武功学习条件及特殊招式效果

太极神功(taiji-shengong)
学习要求：非僧非尼，无性只能学到50，force>=10，大量的正气
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：taiji-shengong>=20，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

powerup 提升战斗力
要求：neili>=150
命中与威力相关：force有效等级

taiji 运太极
要求：taiji-shengong>=100，taiji-quan>=100 ，neili>=1200
    jifa force taiji-shengong，jifa parry taiji-quan
命中与威力相关：taiji-quan

梯云纵(tiyunzong)
学习要求：无
自动特殊攻击：
自动特殊防御：

特殊招式：
zong 梯云纵
要求：taiji-shengong>=120 ，tiyunzong>=120 ，后天身法>=20 ，dodge>=120
    jifa dodge tiyunzong
命中与威力相关：后天身法，tiyunzong

太极拳(taiji-quan)
学习要求：taiji-shengong>=20，max_neili>=100
自动特殊攻击：有
自动特殊防御：jifa force taiji-shengong

特殊招式：
ji 挤字诀
要求：neili>=500 ，jing>=100
命中与威力相关：force有效等级，unarmed有效等级

zhan 粘字诀
要求：neili>=500
命中与威力相关：exp，taiji-quan

zhen 神功震敌
要求：太级拳>=30 ，taiji-shengong>=30， neili>=100
命中与威力相关：force有效等级，taiji-shengong

zhenup 神功震敌
要求：neili>=1000
命中与威力相关：force有效等级

tu 太极图
要求：taiji-quan>=250 ，taiji-jian>=200， raozhi-roujian>=200 ，yitian-zhang>=200 ，paiyun-shou>=200，
    shenmen-jian>=200 ，taiji-shengong>= 300 ，taoism>=300 ，jing>=1000，neili>=1000
     jifa unarmed taiji-quan，jifa parry taiji-quan
命中与威力相关：taiji-quan，taoism，taiji-shengong

yingyang 显阴阳，hslj专有
要求：有效内力>=2000，有效内力>=最大内力/7+200，taiji-quan>=500，taiji-shengong>=500，
    taiji-jian>=500，jifa force taiji-shengong，不能有jiuyin-zhengong
命中与威力相关：exp，taiji-quan，taiji-jian，taiji-shengong

太极剑法(taiji-jian)
学习要求：taiji-shengong>=20， taiji-quan>=20，max_neili>=100
自动特殊攻击：有
自动特殊防御：jifa force taiji-shengong

特殊招式：
lian 连
要求：太级神功>=60 ，太级剑法>=50 ，neili>=400
命中与威力相关：taiji-jian，taiji-shengong

sui 随
要求：太级剑法>=40，taiji-shengong>=40 ，neili>=300
命中与威力相关：taiji-jian，taiji-shengong

chan 缠
要求：太级剑法>=40 ，taiji-shengong>=40，neili>=100
命中与威力相关：exp，taiji-jian

chanup 牵制攻击
要求：taiji-jian>=100 ，太级神功>=100 ，max_neili>=700 ，jifa force taiji-shengong，jifa sword taiji-jian
    neili>=500
命中与威力相关：taiji-jian，exp

sanhuan 三环套月
要求：taiji-jian>=120 ，太级神功>=120 ，max_neili>=1500 ，jifa force taiji-shengong，jifa sword taiji-jian
    neili>=500
命中与威力相关：taiji-jian，jiali数

raozhi 绕指柔剑
要求：taiji-jian>=200 ，太级神功>=200 ，max_neili>=3000 ，jifa force taiji-shengong，jifa sword taiji-jian
    neili>=1000
命中与威力相关：sword有效等级

zhenwu 真武除邪
要求：taiji-jian>=290，taiji-shengong>=250，raozhi-roujian>=200，yitian-zhang>=200，paiyun-shou>=200，
    shenmen-jian>=200，force>=250，neili>=2000，jifa sword taiji-jian jifa force taiji-shengong
命中与威力相关：正气，sword有效等级 威力巨大

武当绵掌(wudang-mianzhang)
学习要求：taiji-shengong>=80，max_neili>=450
自动特殊攻击：
自动特殊防御：jifa force taiji-shengong

特殊招式：
jin 劲力
要求：strike>=120，wudang-mianzhang>=120，max_neili>=500，正气>=50000，
    jifa成unarmed和parry，taiji-shengong>=120，taoism>=100，neili>=1000
    jifa force taiji-shengong
命中与威力相关：exp，strike，wudang-mianzhang，force的等级

bingdi 花开并蒂
要求：strike>=120，wudang-mianzhang>=120，max_neili>=2000，taiji-shengong>=120，jing>=500
    neili>=700
命中与威力相关：wudang-mianzhang，jiali数

绕指柔剑(raozhi-roujian)
学习要求：taiji-shengong>=100，wudang-mianzhang>=100，max_neili>=100，
    force有效等级>=20，sword>=raozhi-roujian
自动特殊攻击：
自动特殊防御：jifa force taiji-shengong

特殊招式：
chuan 柔月穿空
要求： force有效等级>=150，taiji-shengong>=180，raozhi-roujian>=100
    jifa sword raozhi-roujian，neili>=250
命中与威力相关：raozhi-roujian，taiji-shengong，sword有效等级

raozhi 绕指柔剑
要求：taiji-shengong>=180，raozhi-roujian>=200，sword>=200，jifa sword raozhi-roujian
    neili>=500
命中与威力相关：sword有效等级

三阴绝户手(juehu-shou)
学习要求：taiji-shengong>=40，wudang-mianzhang>=100，raozhi-roujian>=20，max_neili>=100
自动特殊攻击：
自动特殊防御：jifa force taiji-shengong

特殊招式：
juehu 绝户神抓
要求：taiji-shengong>=180，正气>=10000，juehu-shou>=120，jifa成claw和parry，neili>=300
命中与威力相关：juehu-shou，taiji-shengong，unarmed有效等级，可能将对方男性变成无性

luanhuan 乱环诀
要求：exp>=500000，juehu-shou>=150，taiji-shengong>=150，max_neili>=2000，jing>=100
    neili>=200，jifa force taiji-shengong
命中与威力相关：juehu-shou，force有效等级，后天悟性

倚天屠龙功(yitian-tulong)
学习要求：taiji-shengong>=200，与anranxiaohun-zhang冲突，taiji-quan>=200，
    juehu-shou>=200，wudang-mianzhang >=200，raozhi-roujian>=200，只能学300级
自动特殊攻击：
自动特殊防御：jifa force taiji-shengong

特殊招式：
yitian 倚天
要求：yitian-tulong>=120，max_neili>=1200，tiyunzong>=120，dodge>=120，后天身法>=28，
    taiji-shengong>=140，neili>400+yitian-tulong* 3，jing>120+yitian-tulong* 2，jifa dodge tiyunzong
    jifa sword yitian-tulong，jifa force taiji-shengong
命中与威力相关：yitian-tulong ，tiyunzong，taiji-shengong，sword有效等级，force有效等级，dodge有效等级，exp

tulong 屠龙
要求：后天臂力>=30，yitian-tulong>=200，与anranxiaohun-zhang冲突，taiji-shengong>=250
    neili>=800
命中与威力相关：yitian-tulong，exp

神门十三剑(shenmen-jian)
学习要求：force有效等级>=60，raozhi-roujian >=30，taiji-jian>=30，shenmen-jian<=sword
自动特殊攻击：有
自动特殊防御：有

特殊招式：
ci 神门刺
要求：shenmen-jian>=160，neili>=200
命中与威力相关：sword有效等级

排云推手(paiyun-shou)
学习要求：force有效等级>=40，max_neili>=250
自动特殊攻击：有
自动特殊防御：

特殊招式：
leiting 雷霆一击
要求：paiyun-shou>=100，force有效等级>=120，neili>=500
命中与威力相关：paiyun-shou，force有效等级，先天臂力

mian 绵绵不绝
要求：paiyun-shou>=120，max_neili>=1100，neili>=500，
    jifa成hand并且bei paiyun-shou成hand
命中与威力相关：paiyun-shou

倚天屠龙掌(yitian-zhang)
学习要求： force有效等级>=120，max_neili>=750，strike>=80，yitian-zhang<=strike
自动特殊攻击：有
自动特殊防御：

特殊招式：
zheng 谁与争锋
要求：yitian-zhang>=120，jifa 成strike，bei成strike，neili>=500
命中与威力相关：strike有效等级，force有效等级

四象两仪阵(wudang-array)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：
yanyuqingxin 烟雨清心
要求：队伍首领，jifa array wudang-array
命中与威力相关：wudang-array

─
武当派拜师指南
─
谷虚道长
拜师条件：zhengqi>=0

宋远桥
拜师条件：zhengqi>=100

张三丰
拜师条件：zhengqi>=2000，taiji-shengong>=60，taoism>=80，守山门次数>=5
    后天悟性>=30

武当派门派任务

有关武当派的门派任务，参见

wudangjob   武当守护任务（exp>100k）
wdzhixiang  武当制香任务（无限制）

武当派解密指南

武当山上有个真武剑阵
张三丰有把真武剑


侠客岛简介

    四十年前，龙岛主与木岛主相约订交，意气相投，本想联手江湖，在武林
中赏善罚恶，好好做一番事业，不意甫出江湖，便发见了一张地图。从那图旁
所注的小字中细加参详，得悉图中所绘的无名荒岛之上，藏有一份惊天动地的
武功秘决，地图上这座无名荒岛，便是现在的侠客岛了。龙木二岛主到了岛上
之后，依着图中所示，在岛上寻找了十八天，终于找到了武功秘诀的所在。原
来那是一首古诗的图解，含义极是深奥繁复。侠客岛之名，便是他二人按着那
首诗的诗名所起。
    「侠客岛」主要是为了让老玩家能更好地发展自己。没有侠客岛的侠客行
是不完整的侠客行。
    侠客岛上的石洞内石室中的石壁上可以领悟到几乎所有的基本武功与一些
特殊武功。当然进入石室需要破解一些机关，共有两个入口可以进入
石室。
    岛上可以获得『腊八粥』，服食後可以增长内力。岛上还有很多机关，有
一些还和摩天崖有关系，找到了会获得不少好处。
    太玄神功！是天下至尊无上的内功，同时它不只是一个内功，也是一种武功
据故老相传此神功记在一本经上，叫做太玄经，听说习得它的人就可以天下无敌
但是经过无数前辈高人数百年寻找！此经也不现于江湖，于是江湖人都已忘了他
的存在，此功究竟存在吗？还是不曾有过？真的有太玄经？还是根本不曾有？它
的威力真如传说的利害？上述的问题没人能回答．．．．．．
    但是听过它的人都知道：太玄功里有一招的名字叫[白首太玄]
    这是一个什么招呢？是什么用处？
    ．．．．．．
    数十年前－湖上突然出现了一个叫侠客岛的地方，常有武功高强之一被请
去作客，但是却都是一去不回，直到后来一个叫石破天的少年上了侠客岛，似乎
就一切都不同了！
    石破天现在已绝迹于江湖，但是据当年来石破天一起回中土的一部份人说，
石破天已得到太玄神功，就是在侠客岛习得的。
    至于侠客岛，现在仍位于南海之中。
    侠客岛上有太玄功已成为江湖中人驹知的谣言。
    于是，为了那一式不知是有是无的[白首太玄]
    于是无数的英雄又一次开始了寻找侠客岛之旅．．．．．．

侠客岛武功简介

基本刀法 (blade)
基本棍法 (club)
基本拳法 (cuff)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

霸王枪法 (bawang-qiang)
煊赫刀 (huanhe-dao)
飒沓身法 (sata-shenfa)
素霓剑法 (sumi-jian)
太玄功 (taixuan-gong)
五狱拳 (wuyu-quan)
袖里乾坤 (xiuli-qiankun)

侠客岛武功学习条件及特殊招式效果

太玄功(taixuan-gong)
学习要求：literate<=5，无性不能学，先天悟性>=30，先天身法>=30
自动特殊攻击：jifa force taixuan-gong，jifa unarmed taixuan-gong，jifa parry taixuan-gong，literate<=5
自动特殊防御：jifa force taixuan-gong，jifa unarmed taixuan-gong，jifa parry taixuan-gong，literate<=5

特殊招式：
exert
taixuan 白首太玄
要求：taixuan-gong>=100，neili>=100
命中与威力相关：force有效等级

perform
hun 混天一气
要求：taixuan-gong>=200，jifa unarmed taixuan-gong，jifa force taixuan-gong
    neili>=600，literate<=5
命中与威力相关：taixuan-gong，先天根骨，unarmed

jing 白首太玄经
要求：force>=340，max_neili>=9000，taixuan-gong>=340，neili>=850，literate<=5
命中与威力相关：unarmed，parry，taixuan-gong

po 乘风破浪
要求：taixuan-gong>=260，jifa unarmed taixuan-gong，jifa force taixuan-gong
    max_neili>=8500，neili>=敌人数*220，literate<=5
命中与威力相关：unarmed，parry，taixuan-gong，force，先天根骨

xuan 太玄激劲
要求：taixuan-gong>=240，jifa unarmed taixuan-gong，bei taixuan-gong
    max_neili>=5000，neili>=800，literate<=5，force有效等级>=300
命中与威力相关：taixuan-gong

霸王枪法(bawang-qiang)
学习要求：max_neili>=100，taixuan-gong>=100，literate<=5，sumi-jian>=150，huanhe-dao>=150
自动特殊攻击：jifa force taixuan-gong
自动特殊防御：有

特殊招式：
bugong 不攻
要求：neili>=500，taixuan-gong>=100，bawang-qiang>=80，jing>=100，jifa force taixuan-gong
命中与威力相关：exp，bawang-qiang，club有效等级，后天臂力

jinghun 惊魂 360级以后发挥最大威力
要求：max_neili>=1500，qi>=200，jing>=100，neili>=500，taixuan-gong>=100，bawang-qiang>=120
    jifa force taixuan-gong
命中与威力相关：bawang-qiang，exp，jing，qi

chuanxin 毒龙穿心钻
要求：neili>=1300，bawang-qiang>=180 taixuan-gong>=100，jifa force taixuan-gong
命中与威力相关：club，force exp，bawang-qiang

煊赫刀(huanhe-dao)
学习要求：max_neili>=100，taixuan-gong>=100，xiuli-qiankun>=250，literate<=5
    wuyun-quan>=250，sata-shenfa>=250，huanhe-dao>=251时sumi-jian>=huanhe-dao
自动特殊攻击：jifa force taixuan-gong，jifa unarmed taixuan-gong，literate<=5
自动特殊防御：

baoxue 暴雪天威 1000级以后发挥最大威力
要求：max_neili>=1500，neili>=1500，jing>=1500，huanhe-dao>=100，bawang-qiang+100>=huanhe-dao
    jifa force taixuan-gong，taixuan-gong>=100，literate<=5，
命中与威力相关：exp，blade有效等级，huanhe-dao，max_neili，parry有效等级，blade，force有效等级

huan 幻影
要求：neili>=60，jifa blade huanhe-dao，huanhe-dao>=80
命中与威力相关：exp，blade有效等级

kuang 狂风二十一式
要求：neili>=100，huanhe-dao>=80
命中与威力相关：huanhe-dao

leitingpili 雷霆霹雳
要求：neili>=200，huanhe-dao>=50
命中与威力相关：huanhe-dao

shiwanshenmo 十万神魔
要求：neili>=500，huanhe-dao>=150
命中与威力相关：huanhe-dao

tiandirenmo 天地人魔
要求：neili>=500，huanhe-dao>=190
命中与威力相关：huanhe-dao

xueyu 血雨
要求：neili>=100，huanhe-dao>=70，force有效等级>=120
    jifa blade huanhe-dao
命中与威力相关：blade有效等级

飒沓身法(sata-shenfa)
学习要求：max_neili>=1200，taixuan-gong>=100
自动特殊攻击：
自动特殊防御：

特殊招式：
sata 飒沓朝阳步
要求：jifa force taixuan-gong，taixuan-gong>=50，neili>=500，qi>=500
命中与威力相关：exp，sata-shenfa

素霓剑法(sumi-jian)
学习要求：max_neili>=100，taixuan-gong>=100，xiuli-qiankun>=250，literate<=5
    wuyun-quan>=250，sata-shenfa>=250，sumi-jian>=251时sumi-jian<=huanhe-dao+100
    huanhe-dao>=100
自动特殊攻击：jifa force taixuan-gong，jifa unarmed taixuan-gong，literate<=5
自动特殊防御：

特殊招式：
dieying 松间蝶影
要求：sumi-jian>=120，sword>=120，neili>=300，
命中与威力相关：sword

feiwu 飞舞
要求：sumi-jian>=120，sword>=120，max_neili>=1500，neili>=500，jifa force taixuan-gong
    jifa sword sumi-jian，jing>=100
命中与威力相关：sumi-jian

jiushi 怜月九式 600级以后发挥最大威力
要求：neili>=1300，sumi-jian>=120，bawang2-qiang+100>=sumi-jian
    jifa force taixuan-gong，taixuan-gong>=100，literate<=5，sword>=sumi-jian
命中与威力相关：exp，parry，sword有效等级，parry有效等级，sumi-jian

ruhe 岱宗如何
要求：sword有效等级>=100，neili>300，jing>200
命中与威力相关：sumi-jian

shenfeng 恒山神峰
要求：sword有效等级>=100，dodge有效等级>=100，neili>200
命中与威力相关：sumi-jian，sword有效等级

wuyun 百变千幻衡山云雾十三式
要求：sword有效等级>=100，dodge有效等级>=100，neili>200
命中与威力相关：sumi-jian，sword有效等级

五狱拳(wuyu-quan)  可与xiuli-qiankun互备
学习要求：max_neili>=200
自动特殊攻击：jifa force taixuan-gong，jifa unarmed taixuan-gong，literate<=5
自动特殊防御：jifa force taixuan-gong，jifa unarmed taixuan-gong，literate<=5

特殊招式：无

袖里乾坤(xiuli-qiankun) 可与wuyu-quan互备
学习要求：max_neili>=1200，taixuan-gong>=100
自动特殊攻击：jifa force taixuan-gong，jifa unarmed taixuan-gong，literate<=5
自动特殊防御：jifa force taixuan-gong，jifa unarmed taixuan-gong，literate<=5

特殊招式：无

侠客岛拜师指南

玩家可以先在石室领悟taixuan-gong后再拜师

龙亦凡，木丹凤
拜师条件：taixuan-gong>=100

侠客岛解密提示

侠客岛的各个石室可以领悟各门各派的武功，包括太玄功
侠客岛腊八粥是用毒药做成的，但喝下去却不会死


逍遥派简介

    段誉在“无量剑”东西宗的比武大会上无心得罪了东宗掌门左子穆，从此
被卷入险恶江湖，也机缘巧合踏进逍遥派创始人隐居的秘洞，得以一窥逍遥派
的武学秘籍，学到北冥神功和凌波微步的皮毛。逍遥派的武功渊源是《庄子》
《逍遥游》一书中载有：“穷发之北有冥海者，天池也。有鱼焉，其广数千里，
未有知其修也。。。且夫水之积也不厚，则其负大舟也无力。覆杯水于坳堂之
上，则芥为之舟；置杯焉则胶，水浅而舟大也。”是故本派武功，以积蓄内力
为第一要义。内力既厚，天下武功无不为其所用，犹之北冥，大舟小舟无不载，
大鱼小鱼无不容。是故内力为本，招数为末。世人练功，皆自云门而至少商，
逍遥派则反其道而行之，自少商而至云门，拇指与人相接，彼之内力即入其身，
贮于云门等诸穴。
    逍遥派是武林中的一个秘密门派，但是密而不邪，所有功夫均为正大光明
的武功。掌门人逍遥子与天山童姥师出同门，逍遥子创逍遥派，天山童姥创天
山灵鹫宫。因此两派虽不同名但武功中有着许多相同之处，两派弟子可以互相
拜师，学习对方武功。
    逍遥子有两大弟子：丁春秋和苏星河。丁春秋精于武技，而苏星河则沉迷
于琴棋书画、机关制造、医术等杂学中。丁春秋为人奸诈狡猾，终于反叛师门
把逍遥子打成重伤，下落不明，自创星宿派。为保逍遥派，苏星河和丁春秋约
定，逍遥派弟子不在江湖走动。所以武林中人很少见到逍遥派弟子，因此觉得
神秘。

逍遥派是一个很隐密的门派，江湖上很少有人知道这一派。
逍遥派和灵鹫宫是两个很有联系的门派，武功技能也有相似之处。

逍遥派武功简介

土木机关 (construction)
梨园旧艺 (dramaturgy)
纹枰手谈 (goplaying)
园艺莳花 (horticulture)
读书写字 (literate)
绕梁琴艺 (luteplaying)
济世之术 (medicine)
泼墨丹青 (painting)
美容术 (yangyanshu)

基本刀法 (blade)
基本轻功 (dodge)
基本内功 (force)
基本手法 (hand)
基本招架 (parry)
基本掌法 (strike)
基本剑法 (sword)
基本拳脚 (unarmed)

八荒六合唯我独尊功 (bahuang-gong)
北冥神功 (beiming-shengong)
凌波微步 (lingboweibu)
天山六阳掌 (liuyang-zhang)
流月剑舞 (liuyue-jian)
攀阳掌 (panyang-zhang)
青云手 (qingyun-shou)
如意刀 (ruyi-dao)
天山折梅手 (zhemei-shou)

逍遥派武功学习条件及特殊招式效果

北冥神功(beiming-shengong)
学习要求：无性只能学到50级，
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：beiming-shengong>=20 ，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

maxsuck 吸取内力上限
要求：beiming-shengong>=90
命中与威力相关：force有效等级，dodge的有效等级，lingboweibu，beiming-shengong

neilisuck 吸取内力
要求：beiming-shengong>=50
命中与威力相关：force有效等级，dodge的有效等级，lingboweibu，beiming-shengong，
    对方jiali数

shield  护体真气
要求：beiming-shengong>=40， neili>=100
命中与威力相关：beiming-shengong

八荒六合唯我独尊功(bahuang-gong)
学习要求：force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：
duzun 唯我独尊
要求：bahuang-gong>=160，neili>=400
命中与威力相关：bahuang-gong

heal 疗伤
要求：bahuang-gong>=20 ，neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级

powerup 提升攻击力
要求：neili>=100
命中与威力相关：force有效等级

shield 护体真气
要求：neili>=100，bahuang-gong>=50
命中与威力相关：force有效等级

纹枰手谈(goplaying)
学习要求：先天悟性>=24，后天悟性>=32，zhengqi>=-10000
    先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

泼墨丹青(painting)
学习要求：先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

济世之术(medicine)
学习要求：age>=16，先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

土木机关(construction)
学习要求：先天福缘<28的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

梨园旧艺(dramaturgy)
学习要求：先天福缘<26的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

园艺莳花(horticulture)
学习要求：先天福缘<27的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

绕梁琴艺(luteplaying)
学习要求：先天悟性>=24，后天悟性>=32，zhengqi>=-10000
    先天福缘<29的只能学30级
自动特殊攻击：
自动特殊防御：

特殊招式：无

凌波微步(lingboweibu)
学习要求：literate>=100， 非逍遥派弟子需先天悟性>30
自动特殊攻击：
自动特殊防御：jifa dodge lingboweibu，beiming-shengong>=100

特殊招式：
lingbo  落神凌波
要求：beiming-shengong>=100， lingboweibu>=100 ，neili>=400 无性之人不能用
命中与威力相关：exp，固定busy值

break  神光离合
要求：beiming-shengong>=100， lingboweibu>=100 ，dodge >50,neili>=400
命中与威力相关：lingboweibu

如意刀(ruyi-dao)
学习要求：beiming-shengong>=10， qingyun-shou>=80， panyang-zhang>=80，
    liuyue-jian>=80 ，max_neili>=50
自动特殊攻击：jifa force beiming-shengong
自动特殊防御：

特殊招式：
ruyi 如意连环刀
要求：ruyi-dao>=60 ，beiming-shengong>=60， neili>=400
命中与威力相关：ruyi-dao

shishiruyi 事事如意
要求：ruiyi-dao>=200 neili>=200 ，max_neili>=800
命中与威力相关：force有效等级，先天臂力，ruyi-dao，有打飞武器效果

xiaoyao 逍遥斩，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，ruyi-dao>=500，beiming-shengong>=500，
    liuyang-zhang>=500，jifa force beiming-shengong，不能有jiuyin-zhengong
命中与威力相关：exp，先天臂力，ruyi-dao，有打飞武器效果

天山折梅手(zhemei-shou)
学习要求：qingyun-shou>=80 ，panyang-zhang>=80 ，max_neili>=50
自动特殊攻击：jifa force bahuang-gong或者jifa force beiming-shengong
自动特殊防御：jifa force bahuang-gong

特殊招式：
duo 空手入白刃
要求：zhemei-shou>=50 ，beiming-shengong 或者bahuang-gong>=50，neili>=50
命中与威力相关：zhemei-shou

hai 海渊式
要求：zhemei-shou>=130， force有效等级>=200 ，neili>=300
命中与威力相关：hand有效等级

hua 化妖功
要求：beiming-shengong或者xiaowuxiang 或者 bahuang-gong>=220 ，zhemei-shou>=220 ，
    neili>=800 ，max_neili>=4000，zhougong-jian>=150 ，wuliang-jian>=150 ，
    pidi-shenzhen>=150 ，wudoumi-shengong>=150
命中与威力相关：exp，hand有效等级

jiubu 九部式
要求：zhemei-shou>=120 ，force>=200 ，neili>=100 ， jifa hand zhemei-shou
命中与威力相关：hand有效等级，先天臂力

tanmei 弹梅.落雪.散花香
要求：bahuang-gong>=150 ，force>=150， zhemei-shou>=120， neili>=500
        max_neili>=2000 ，jing>=200，jifa hand zhemei-shou
命中与威力相关：exp，zhemei-shou

zhe 折梅式
要求：zhemei-shou>=80， force有效等级>=120 ，neili>=200
命中与威力相关：hand有效等级，zhemei-shou

zhemei 折梅展
要求：zhemei-shou>=80， beiming-shengong 或者bahuang-gong>=120，neili>=350
命中与威力相关：exp，zhemei-shou，force有效等级

天山六阳掌(liuyang-zhang)
学习要求：qingyun-shou>=80， panyang-zhang>=80 ，max_neili>=50
自动特殊攻击：jifa force beiming-shengong或者jifa force bahuang-gong
自动特殊防御：jifa force bahuang-gong

特殊招式：
baihong 白虹掌力
要求：strike>=120 ，force>=120， neili>=500， max_neili>=1500， jing>=200，
    jifa force beiming-shengong或者xiaowuxiang或者bahuang-gong
命中与威力相关：strike有效等级

huanyang 寰阳式
要求：force>=200， liuyang-zhang>=130 ，neili>=300
命中与威力相关：strike有效等级

jie 解生死符
要求：liuyang-zhang>=40， beiming-shengong 或者 bahuang-gong>=40 需携带酒袋
命中与威力相关：

jiutian 九天式
要求：liuyang-zhang>=120， force有效等级>=300 ，neili>=300
命中与威力相关：strike有效等级

lianzhong 连种生死符
要求：liuyang-zhang>=200 ，beiming-shengong或者 bahuang-gong>=200
命中与威力相关：exp，bahuang-gong，liuyang-zhang，带生死符毒

po 破神诀
要求：bahuang-gong或者beiming-shengong>=220 ，liuyang-zhang>=220
    neili>=800， max_neili>=3500，jifa force bahuang-gong或者beiming-shengong
命中与威力相关：strike有效等级，force有效等级

zhen 一掌震天
要求：liuyang-zhang>=200 ，strike>=180 ，force>=220 ，bahuang-gong>=240 ，
    后天臂力>=38 ，后天根骨>=38 ，zhougong-jian>=50 ，wuliang-jian>=50 ，
    wudoumi-shengong>=50，pidi-shenzhen>=50， neili>=2000 ，max_neili>=4000
    jiali>=50
命中与威力相关：strike有效等级，先天根骨

zhong 种生死符
要求：liuyang-zhang>=40， beiming-shengong或者 bahuang-gong>=40
命中与威力相关：exp，bahuang-gong，liuyang-zhang

青云手(qingyun-shou)
学习要求：force有效等级>=20 ，max_neili>=50
自动特殊攻击：
自动特殊防御：

特殊招式：
zhuo  捕风捉影
要求：force有效等级>=100， qingyun-shou>=50 ，neili>=100
命中与威力相关：exp，strike有效等级

攀阳掌(panyang-zhang)
学习要求：force有效等级>=20 ，max_neili>=50
自动特殊攻击：
自动特殊防御：

特殊招式：
pan  攀阳邀月
要求：force有效等级>=100， panyang-zhang>=60 ，neili>=100
命中与威力相关：exp，strike有效等级

流月剑舞(liuyue-jian)
学习要求：force有效等级>=120， sword有效等级>=80 ，max_neili>=1000 ，
    sword>=liuyue-jian
自动特殊攻击：enable force beiming-shengong
自动特殊防御：

特殊招式：
liu 流月剑诀
要求：force有效等级>=180， liuyue-jian>=120 ，neili>250，
    jifa sword liuyue-jian
命中与威力相关：sword有效等级

sheng 天升剑诀
要求：force有效等级>=150， liuyue-jian>=150， neili>=300，
    jifa sword liuyue-jian
命中与威力相关：sword有效等级

xiao 剑气冲霄
要求：force有效等级>=120 ，iuyue-jian>=140 ，neili>=300，
    jifa sword liuyue-jian
命中与威力相关：sword有效等级

周公剑(zhougong-jian)
学习要求：force>=100， sword>=100 ，max_neili>=1200 ，
    zhougong-jian<=sword，zhougong-jian<=force
自动特殊攻击：
自动特殊防御：

特殊招式：
mang 剑芒
要求：force有效等级>=200，zhougong-jian>=140 ，neili>500， max_neili>2200
命中与威力相关：sword有效等级

辟地神针(pidi-shenzhen)
学习要求：throwing>=40，pidi-shenzhen<=throwing
自动特殊攻击：有
自动特殊防御：

特殊招式：
huan 幻遁寒星
要求：暗器数量>=20，pidi-shenzhen>=140，force有效等级>=200，neili>=100
命中与威力相关：exp，pidi-shenzhen

五斗米神功(wudoumi-shengong)
学习要求：先天根骨>=24，force>=50，unarmed=50，max_neili>=500
    force>=wudoumi-shengong
自动特殊攻击：
自动特殊防御：

特殊招式：
exert：
powerup 提升攻击力
要求：neili>100
命中与威力相关：force有效等级

perform：
gui 归去来兮
要求：force有效等级>=200，neili>800，wudoumi-shengong>=140
    jifa force wudoumi-shengong，jifa unarmed wudoumi-shengong
命中与威力相关：wudoumi-shengoong，先天根骨，force有效等级

无量剑法(wuliang-jian)
学习要求：force有效等级>=30， sword>=20 ，max_neili>=200 ，
    wuliang-jian<=sword
自动特殊攻击：
自动特殊防御：

特殊招式：
qian 乾坤无量
要求：force有效等级>=150，wuliang-jian>=100 ，neili>300
命中与威力相关：sword有效等级

逍遥派拜师指南

逍遥子：逍遥派的开山祖师，也是天山童姥的师兄。
拜师条件：beiming-shengong>=150，后天悟性>=35

苏星河：逍遥派的第二代人杰，可惜被师弟丁春秋暗算，成为残废。
拜师条件：后天悟性>=30

函谷八友：是逍遥的第三代弟子，每人各有独特技艺。
只有薛慕华收徒
拜师条件：

逍遥派门派任务

有关逍遥派的门派任务，参见

xiaoyaojob  逍遥寻七宝指环任务(exp>100k）
xysingjob   逍遥练琴任务(无限制）

逍遥派解密提示

逍遥派弟子可以问苟读要掌法总谱读，问康广陵要棋谱读，薛慕华会替逍遥派的
人疗伤，酒家可以order要吃喝，据说华山有逍遥派失落的秘籍不知是真是假！


星宿派简介
──
星宿派的开山祖师丁春秋，师乘是逍遥派。逍遥派的武功是
道家的一派，但是丁春秋一生精於炼毒，已不同於道家的炼
丹。星宿派的功夫基本都是丁春秋叛师後自创，主要在"毒"
字上下的功夫。掌上带毒、暗器上带毒、化功大法吸人内力，
江湖上人提起，无不谈虎色变。

──
星宿派武功简介
──
基本毒技 (poison)

基本刀法 (blade)
基本爪法 (claw)
基本轻功 (dodge)
飞星术 (feixing-shu)
基本内功 (force)
基本招架 (parry)
基本杖法 (staff)
基本掌法 (strike)
基本暗器 (throwing)
基本拳脚 (unarmed)
基本鞭法 (whip)

冰魄寒刀 (bingpo-blade)
缠魂索 (chanhun-suo)
抽髓掌 (chousui-zhang)
化功大法 (huagong-dafa)
三阴蜈蚣爪 (sanyin-wugongzhao)
天山杖法 (tianshan-zhang)
玄天冰蚕掌 (xuantian-strike)
摘星功 (zhaixinggong)

─────
星宿派武功学习条件及特殊招式效果
─────
化功大法(huagong-dafa)
学习要求：大量负神，和buddhism，taoism冲突，force>=10
自动特殊攻击：
自动特殊防御：

特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/5
命中与威力相关：force有效等级

jinglisuck 吸精
要求：huagong-dafa>=100，neili>=20
命中与威力相关：force有效等级，dodge有效等级，zhaixinggong，huagong-dafa

jingsuck 吸精
要求：huagong-dafa>=40，neili>=10
命中与威力相关：force有效等级，dodge有效等级，zhaixinggong，huagong-dafa

maxsuck 吸内力
要求：huagong-dafa>=90，neili>=20，neili<20000，force有效等级>max_neili/10
命中与威力相关：force有效等级，dodge有效等级，zhaixinggong，huagong-dafa

neilisuck 吸内力
要求：huagong-dafa>=60，neili>=20，neili<20000
命中与威力相关：force有效等级，dodge有效等级，zhaixinggong，huagong-dafa

powerup 提升攻击力
要求：neili>=200
命中与威力相关：force有效等级

qisuck 吸真气
要求：huagong-dafa>=30，neili>=10
命中与威力相关：force有效等级，dodge有效等级，zhaixinggong，huagong-dafa

飞星术(feixing-shu)
学习要求：force>=20，dodge>=20，后天身法>=25
自动特殊攻击：poison>=20
自动特殊防御：

特殊招式：
huayu 满天花雨
要求：feixing-shu>=150，huagong-dafa>=150，throwing>=150，neili>=500
命中与威力相关：feixing-shu，带毒

摘星功(zhaixinggong)
学习要求：
自动特殊攻击：
自动特殊防御：

特殊招式：无

抽髓掌(chousui-zhang) 可与sanyin-wugongzhao互备
学习要求： huagong-dafa>=10，max_neili>=60
自动特殊攻击：jifa force huagong-dafa
自动特殊防御：jifa force huagong-dafa

特殊招式：
biyan 碧焰
要求：chousui-zhang>=80，huagong-dafa>=80，max_neili>=500，neili>=300
命中与威力相关：后天福缘，exp，jiali数，poison，chousui-zhang

duxian 毒仙法，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，chousui-zhang>=500，huagong-dafa>=500，
    tianshan-zhang>=500，jifa force huagong-dafa，不能有jiuyin-zhengong
命中与威力相关：tianshan-zhang，huagong-dafa，chousui-zhang，exp，带毒

fushidu 腐尸毒
要求：chousui-zhang>=220，huagong-dafa>=120，poison>=120，max_neili>=1000，neili>=300
命中与威力相关：exp，带毒，chousui-zhang

huoqiang 火墙
要求：chousui-zhang>=250，huagong-dafa>=250，max_neili>=2000，neili>=1800
命中与威力相关：后天福缘，exp，jiali数，poison，chousui-zhang，后天臂力

huoqiu 火球
要求：chousui-zhang>=180，huagong-dafa>=180，max_neili>=1500，neili>=1500
命中与威力相关：后天福缘，exp，jiali数，poison，chousui-zhang，后天臂力

sandu 散毒
要求：huagong-dafa>=40，chousui-zhang>=40
命中与威力相关：chousui-zhang，带毒

throw 施毒
要求：huagong-dafa>=40，chousui-zhang>=40
命中与威力相关：chousui-zhang，exp，带毒

yinhuo 银火
要求：chousui-zhang>=140，huagong-dafa>=140，max_neili>=1200，neili>=900
命中与威力相关：后天福缘，exp，jiali数，poison，chousui-zhang，后天臂力

三阴蜈蚣爪(sanyin-wugongzhao) 可与chousui-zhang互备
学习要求：max_neili>=200
自动特殊攻击：有
自动特殊防御：jifa force huagong-dafa

特殊招式：
zhua 三阴毒爪
要求：sanying-wugongzhao>=180，huagong-dafa>=50，neili>=150
命中与威力相关：sanyin-wugongzhao，claw

天山杖法(tianshan-zhang)
学习要求：max_neili>=80
自动特殊攻击：
自动特殊防御：huagong-dafa

特殊招式：
hushen 护身
要求：neili>=200，tianshan-zhang>=40
命中与威力相关：exp，tianshan-zhang

jinxian 大罗金仙
要求：huagong-dafa>=60，neili>=20，tianshan-zhang>=100
命中与威力相关：force有效等级，dodge有效等级，后天福缘，exp

tianshan 天山奇峰
要求：huagong-dafa>=60，neili>=500，staff>=200，jifa staff tianshan-zhang
命中与威力相关：tianshan-zhang，huagong-dafa，exp，带毒

缠魂索(chanhun-suo)
学习要求：huagong-dafa>=125，sanyin-wugongzhao>=120，chousui-zhang>=120
    tianshan-zhang>=120，zhaixinggong>=120，max_neili>=400，force有效等级>=80
    whip有效等级>=60，whip+150>=chanhun-suo
自动特殊攻击：jifa force huagong-dafa
自动特殊防御：jifa force huagong-dafa

特殊招式：
duo 夺魂势
要求：huagong-dafa>=120，sanyin-wugongzhao>=120，chanhun-suo>=100，neili>=220
    jifa whip chanhun-suo
命中与威力相关：whip有效等级，force有效等级，exp，huagong-dafa，chanhun-suo

huixuan 回旋十三式
要求：neili>=300，chanhun-suo>=120，huagong-dafa>=125，sanyin-wugongzhao>=120
    jifa whip chanhun-suo
命中与威力相关：exp，whip

suo 锁魂势
要求：neili>=300，chanhun-suo>=120，huagong-dafa>=125，sanyin-wugongzhao>=120
    force>=100，jifa whip chanhun-suo，neili>=350
命中与威力相关：exp，chanhun-suo

玄天冰蚕掌(xuantian-strike) 可与sanyin-wugongzhao或者chousui-zhang互备
学习要求：huagong-dafa>=10，chousui-zhang>=120，sanyin-wugongzhao>=120，tianshan-zhang>=120
    zhaixinggong>=120，chanhun-suo>=120，max_neili>=500
自动特殊攻击：jifa force huagong-dafa
自动特殊防御：jifa force huagong-dafa

特殊招式：
biyan 碧焰
要求：xuantian-strike>=80，huagong-dafa>=80，max_neili>=500，neili>=300
命中与威力相关：后天福缘，exp，jiali数，poison，xuantian-strike

duxian 毒仙法，hslj专有
要求：neili>=2000，neili>=max_neili/7+200，xuantian-strike>=500，huagong-dafa>=500，
    tianshan-zhang>=500，jifa force huagong-dafa，不能有jiuyin-zhengong
命中与威力相关：tianshan-zhang，huagong-dafa，xuantian-strike，exp，带毒

fushidu 腐尸毒
要求：xuantian-strike>=220，huagong-dafa>=120，poison>=120，max_neili>=1000，neili>=300
命中与威力相关：exp，带毒，xuantian-strike

huoqiang 火墙
要求：xuantian-strike>=250，huagong-dafa>=250，max_neili>=2000，neili>=1800
命中与威力相关：后天福缘，exp，jiali数，poison，xuantian-strike，后天臂力

huoqiu 火球
要求：xuantian-strike>=180，huagong-dafa>=180，max_neili>=1500，neili>=1500
命中与威力相关：后天福缘，exp，jiali数，poison，xuantian-strike，后天臂力

sandu 散毒
要求：huagong-dafa>=40，xuantian-strike>=40
命中与威力相关：xuantian-strike，带毒

throw 施毒
要求：huagong-dafa>=40，xuantian-strike>=40
命中与威力相关：xuantian-strike，exp，带毒

yinhuo 银火
要求：xuantian-strike>=140，huagong-dafa>=140，max_neili>=1200，neili>=900
命中与威力相关：后天福缘，exp，jiali数，poison，xuantian-strike，后天臂力

zhaohuo 召火
要求：neili>=300
命中与威力相关：huagang-dafa，xuantian-strike

冰魄寒刀(bingpo-blade)
学习要求：max_neili>=100，huagong-dafa>=125，sanyin-wugongzhao>=120
    chousui-zhang>=120，tianshan-zhang>=120，zhaixinggong>=120，chanhun-suo>=120
    xuantian-strike>=120
自动特殊攻击：jifa force huagong-dafa
自动特殊防御：jifa force huagong-dafa

特殊招式：
kou 环环相扣
要求：force有效等级>=100，bingpo-blade>=80，huagong-dafa>=125，neili>=350
命中与威力相关：blade有效等级，unarmed有效等级，bingpo-blade，exp

manakill 魔气杀
要求：bingpo-blade>=300，huagong-dafa>=125，blade>=100，neili>=1000
命中与威力相关：exp，bingpo-blade

星宿派拜师指南

丁春秋
拜师条件：先拍马，zhengqi<-1000，exp>=10000

摘星子
拜师条件：

星宿派门派任务

有关星宿派的门派任务，参见

xingxiujob  星宿派抢富商任务(exp>100k)
xxpaimajob  星宿拍马屁任务(无限制)

星宿派解密提示

星宿的洞里有不少宝贝


雁荡派
========================================================
雁荡派为落雁老人所创，传闻落雁老人先祖曾当朝为官，后得罪
当权宦官被迫还乡，为躲避追杀遂带领全家隐居雁荡山，开创家
业至今，落雁老人自幼便天赋奇才，尤其喜武，年少时上山打猎
偶得奇缘，拾的道家散落秘籍，苦修内功心法终成绝技，落雁老
人生性好友，每年都有一些江湖朋友在山庄常住相互切磋武艺，
加上落雁老人天赋过人，落雁山庄的武功也博采众家之长，自成
体系！

  雁荡山山高路远，地势险恶，山上藏有宝藏已是江湖上人驹
知，但究竟是什么却谁也说不清，近几年来，江湖纷争渐起，许
多帮会的武林人士为了抢夺未知的宝藏纷纷踏入雁荡山，自此雁
荡山再无宁日.......

========================================================

主要人物:

落雁山庄庄主:落雁老人 以独创的[南海玄功 子午打穴法]名动江湖，
                            为人豁达，好友无数

    雁荡三剑:「悲天剑」铁桥三:少年英雄，是落雁老人最
                              喜欢的弟子，雁荡三剑中
                              以他的武功最好！

             「慈心剑」花无邪：江湖上出类拔萃的女剑客

             「灵心剑」尚天一：雁荡三剑之末，不在庄中
                               落雁老人派出寻找丢失的
                               东西

      雁荡女弟子:谢琳
                 谢璎,

      秀:碧涟 ：  落雁老人的独生女儿，
      管家:郭啸天.  负责入门弟子的练功以及各种杂事
      厨师:吴胖子
      门房:老王头
      丫鬟:棠儿,蕙儿,兰儿

      宾客:朱由穆,  据说是寻宝来了
           猿长老.  落雁老人的好友
====================================================================================================================

相关:map_ydang雁荡山地图

雁荡武功:
     落雁老人生性好友，每年都有一些江湖朋友在山庄常住相互
切磋武艺，加上落雁老人天赋过人，落雁山庄的武功也博采众家
之长，自成体系！  拜师条件 经验 1M以上。PK玩家小于10 太监不收。
特殊专有武功:

南海玄功 (bluesea-force)
使用范围: "finger", "strike", "staff", "dodge", "dagger","parry", "force"
互备情况: 外八卦
学习要求：融通八种公共剑法  三才剑法 血衣剑法 寒天吹血剑法 大旗风云剑 四奇剑法 清平剑法 杀人剑法 飞仙剑法
自动特殊攻击：有
自动特殊防御：有
内功(exert)
roar 纵声长笑
要求：neili>100
shield 护体神功
要求：bluesea-force>50，neili>=50
powerup 提升自己的战斗力
要求：neili>100
外功(perform)
perform bo   碧海清波  要求bluesea-force 100级以上
perform jue  绝仙决    要求bluesea-force 200级以上  300,600,900,1000级时会攻击进化
perform hai  苦海无边  要求bluesea-force 260级以上
perform xuan 玄黄连环掌要求bluesea-force 150级以上
perform nan  南海无影  要求bluesea-force 150级以上

子午打穴法 (ziwu-daxuefa)
使用范围: "dagger","parry"
学习要求：融通八种公共剑法 三才剑法 血衣剑法 寒天吹血剑法 大旗风云剑 四奇剑法 清平剑法 杀人剑法 飞仙剑法
自动特殊攻击：有
自动特殊防御：有
外功(perform)
perform kuangcao    狂草      要求子午打穴 140级以上
perform ding        透骨钉    要求基本内功 150级以上  300,600级时会攻击进化
perform dian        内点乾坤  要求子午打穴 100级以上 基本内功 150级以上  300级时会攻击进化
perform jing        惊虹一笔  要求子午打穴 100级以上 基本内功 150级以上  300,600级时会攻击进化
perform feng        神笔封穴  要求子午打穴 100级以上 基本内功 150级以上  300级时会攻击进化

情剑(love-sword)
使用范围: "sword","parry"
学习要求：内力大于500 基本内功大于300 剑法大于80
          基本剑法,南海玄功,子午打穴法不小于情剑
          南海玄功,子午打穴法大于300
自动特殊攻击：有
绝技(全部自动攻击)
1. two        那一剑的惊艳
2. lovekill   那一剑的浪漫
3. lockman    那一剑的凄然
4. four_kill  那一剑的风情
5. power_slash那一剑的灿烂
6. seven      那一剑的潇洒
7. dream      那一剑的哀愁
8. heartkill  那一剑的寂寞
9. fast       那一剑的残酷
10.disenforce 那一剑的绝望

外八卦 (wai-bagua)
使用范围: "cuff","parry", "unarmed"
互备情况: 南海玄功
学习要求: 基本招架>100  雁荡门人
自动特殊攻击：有
自动特殊防御：有
绝技:
perform gua     劈卦八卦拳
要求:wai-bagua> 70 neili 200以上
perform wuliang  乾坤无量
要求:wai-bagua> 120 neili 350以上

内八卦 (nei-bagua)
学习要求：force>=80 雁荡派门人 wai-bagua>100
特殊招式：exert
heal 疗伤
要求：neili>=50，eff_qi>=max_qi/2
命中与威力相关：force有效等级
jingheal 疗精
要求：max_neili>=300，neili>=300
命中与威力相关：force有效等级
powerup 提升攻击力
要求：neili>=200
命中与威力相关：force有效等级
shield 护体真气
要求：neili>=200，force>=80
命中与威力相关：force有效等级

八卦步 (bagua-bu)
学习要求：无
特殊招式：perform
ZHEN   八卦震
要求：neili>=500，force>100

bagua  纵横四海
要求：bagua-bu>=70

门派特点，短兵器(dagger) 武功可以封住敌人的内功(exert)，外功(perform)的绝招

每年都有一些江湖朋友在山庄常住相互切磋武艺，加上落雁老人天赋过人 所有各门各派武功都有涉及
其他武功
 飞刀绝技 (feidao)
 飞仙剑法 (feixian-sword)
 风雨飘香步 (fengyu-piaoxiang)
 飞龙探云手 (flying-dragon)
 左手剑 (lefthand-sword)
 龙凤双环 (longfenghuan)
 落花十三剑 (luohua-jian)
 落日神拳 (luoriquan)
 清平剑法 (qingpingsword)
  秋声刀法 (qiusheng-blade)
 杀人剑法 (sharen-sword)
 四奇剑法 (siqi-sword)
 清风细雨温柔剑 (softsword)
 十八摸 (touch)
 寒天吹血剑法 (doomsword)
 狂风刀法 (kuangfeng-blade)
 一气功 (yiqiforce)
 密宗大手印 (bloodystrike)
 赤练神掌 (chilian-shenzhang)
 大旗风云剑 (fy-sword)
 绝情鞭法 (jueqing-bian)
 空手道 (kongshoudao)
 一剪梅花手 (meihua-shou)
 铁线拳 (tiexian-quan)
 白家拳 (bai-quan)
 迎风一刀斩 (bat-blade)
 血衣剑法 (blood-sword)
 泼风掌 (pofeng-strike)
 云雾掌法 (yunwu-strike)
 白云杖法 (cloudstaff)
 蝶恋花剑法 (deisword)
 病维摩拳 (ill-quan)
 盘古九式 (pangu-hammer)
 短歌刀法 (shortsong-blade)
 天雷破 (thunderwhip)


安南城图

                               <中国昆明>
                                  |
                                湄公河
                                  |
                               <热带树林>
                                  |
                                红河
                                  |
                          吴哥窟-海防码头--<至中国海南>
                                  |
                       安南军营 红河路
                             \    |
                              \ 红河路
                                  |
                                安南北门
                                  |
                                红河路
                                  |
                                红河路--迎君楼
                                  |
                       酒馆 西湖-中心-独柱寺 钱庄  东门- <安南丘陵地带>
                            \    /   \        |   /
                 西门--西街2-西街1   东街1--东街2
                        |     |        |
                       客栈  碎石路1  小巷
                              |
                    安南皇宫-碎石路2--兵器店
                              |
                             南门
                              |
                        <安南丘陵地带>

路径： #ALIAS gc-安南{n;e;e;give 1 silver to ma fu;ridefz;s;s;w;#7 s;e;s;s;
                            ask yu weng about 出海;enter;#wa 10000;enteran chuan}

NPC
安南官兵—北门                          安南铁匠—兵器店              安南官兵中央广场
安南帮弟子中央广场                  灵蛇岛使者—东街              踏青少女—东街
安南官兵东门                              恶僧—西湖                          衙差—独柱寺
捕头—吴哥窟                              渔溏—红河道                      打猎场—红河道
安南官兵皇宫                              店小二酒馆                          店小二—城西客栈
安南官兵南门                              范老板钱庄                          小男孩—青石路
大象—红河                                  蛇—小溪                              流氓—小巷
安南秀—西街                          武元甲—西街                      安南官兵—西街
安南官兵西门                              天地会帮众—盐局              武将—盐局
女孩—盐局                                  安南官兵—军营                  大象—军营
小翠—迎君楼                              安南官兵—军营大门          大象—军营大门
毒蛇，大象，老虎—湄公河      毒蛇，大象，老虎—热带雨林

物品
藤盔，安南军藤甲，安南银刀—官兵
藤盔，安南军藤甲，安南银刀—武元甲
安南短剑，安南银刀，安南藤牌—藤盔—铁匠
钢腕，安南藤甲，安南护颈，安南军藤甲—铁匠
安南手套，安南腰带，安南战靴—铁匠
缅甸翡翠指环—铁匠
牛皮酒袋，花生，包子—店小二


边城地图

            偏房
              |
        楼道 -书斋 - 卧房
              |
             后偏厅 -  大厅尽头
                        |
           万马堂左厅 - 万马堂大厅	- 万马堂右厅
                        |
                         万马堂大厅        客房    客房
                        |                |       |
               马厩    前厅   --  偏厅- 走廊 - 走廊 - 卧房
                 |      |
              南马房-- 院子
                        |
                       前院                                         山坡
                        |                                            |
                   <万马堂堂口>                                     草场
                                                                     |
                                                    <万马堂>        草场─草场深处                                                                  |   \         |
                                       边城地图			       |    大草原─草场
                                                       |   /         |
                                                    草原大道      了望台
                                                       |
                                                    草原大道
                                                       |
                                                    草原大道
                                                       |
                                                    北街尽头
                                                       |
                                              魁星阁─北街
                                                       |
                                      =高楼=－一品香─北街
                                                       |
                            相聚楼二楼       后房      |
                                 |             |       |
        <坟场>- 关帝庙 节妇坊 相聚楼 小饭馆 绸缎庄 ─ 北街─南宫钱庄
                     \  |        |      |      |       |
                      西街─ 小镇中心 ─ 西街 --西街 ─ 街心─ 边城东门─<藏北>
                        /        |      |              |
            木屋 ---  陋巷    销金窟   肉铺   面馆 ─ 南街
                        |       |                      |
            木屋 ---  陋巷     小院　　　　   棉花行─南街
                        |       |                      |
            木屋 ---  陋巷     闺房	          杂货铺─南街
                        |                              |
         小木屋 ---  陋巷尽头                       南街尽头
            |                                           \
          厨房                                          河滩

                             <藏北>

路径
         #ALIAS 边城 {n;e;e;give 1 silver to ma fu;rideca;give 1 silver to ma fu;ridelanzhou;
         give 1 silver to ma fu;ridexz;w;n;e;e;n;nu;n;e;ne;ne;ne;nd;e;n;n;w;w;w;nw;say over go}

NPC
伛偻老头─木屋                          陶保义─木屋                             陶氏─木屋
白发苍苍的老太婆─厨房          郭易─坟场北端                         棺材─坟场北端
坟冢─坟场南侧                          铁恨─坟场南侧                         枯树─坟场西侧
看坟老人─坟场                          马十─楼道                                 宋富贵─棉花行
马回回─恩德元                          白衣壮汉─万马堂堂口             公孙断─前厅
马空群─大厅尽头                      花白凤─黑室                             胡掌柜─肉铺
张老实─面馆                              破马车─云在天─北街尽头      郭宝宝─节妇坊
郭威─节妇坊                              紫衫少年─偏厅                         马十一─后偏厅
马十二─后偏厅                          南宫小弟─魁星阁                     木桌─小饭馆
丁老四─小饭馆                          马芳玲─花满天─小镇中心      乐乐山─卧房
慕容明珠─客房                          飞天蜘蛛─客房                         大肚子的小媳妇─绸缎庄
中年伙计─绸缎庄                      陈大倌─绸缎庄后房                 胡歪瓜─小巷
焦老大─南马房                          云在天─北街尽头                     好心的伙计─一品香
沈三娘─偏房                              小虎子─偏房                             夏雪宜─卧房
易大经，赵大方─林间小屋      大眼睛的小姑娘─小院             翠浓─闺房
李马虎─杂货铺                          白面郎中，屠老虎，独眼龙─龙虎寨
萧别离，丁灵琳，丁云鹤，丁灵甲，丁灵中─相聚楼

物品
烤鸡腿，牛皮酒袋，包子，装马奶子的皮袋，烤羊腿─面馆老板 张老实
烤鸡腿，牛皮酒袋，包子，弯刀─杂货铺老板 李马虎
牛鞭面，牛尾汤，牛三星，牛腩粉─关外第一摔跤好手 马回回
鬼头剑─白面郎中
钢刀─山寨喽罗
钢刀─马车夫
灰白色的长袍─郭易
碎纸片左上角─花花道长
冰魄寒光刀─花花道长
漫天剑气─花满天
冰魄寒光刀─乐乐山
钢剑─慕容明珠
鬼头大刀─独眼龙
冰魄寒光刀─潘伶
碎纸片右上角─潘伶
碎纸片左下角─青竹蛇
冰魄寒光刀─青竹蛇
胡琴─伛偻老头
黑衫─铁恨
碧玉─铁恨
棉籽─屠老虎
钢剑─马十一
钢剑─易大经
钢刀─云在天
碎纸片右下角─圣手书生
钢剑─赵大方


北京城图

       书院                         安定门            康亲王府
        ｜                            ｜                  ｜
    西四北大街—地西大街—地西大街—地安门—地东大街—王府井大街
        ｜         ｜                 ｜       ｜         ｜
        ｜        西厂               小桥     东厂        ｜
    西四北大街—文庙                          全聚德—王府井大街—朝阳路—朝阳门
        ｜                                                ｜
    西单北大街—赌场                 皇宫                 ｜
        ｜                            ｜      鳌拜府—王府井大街—钱庄
杂货店—西单          戏院           小桥                 ｜     千金楼
        ｜             ｜             ｜                  ｜       ｜
西门—西长安街———西长安街————天安门——————东长安街—东长安街—东门
        ｜             ｜             ｜                           ｜
     杨柳胡同—面馆 回春堂药店        ｜                         打铁铺
        ｜                    当铺—南大街—客店
     杨柳胡同                         ｜
      ／  ＼                屠宰—南大街广场—高升茶馆
杨柳胡同 棺材店                       ｜
   ｜                               永定门
  客店

北京城郊图

                  永定门  东门—大驿道     关外
                    ｜            ＼      ／
        雪山别院—大驿道        大驿道 老龙头
                      ＼            ＼／
                      大驿道       大驿道
                      ／   ＼        ｜
                   恒山    大驿道—大驿道
                                     ｜
                             小摊—大驿道
                                     ｜
                                   大驿道
                                     ｜
                                    沧州—塘沽
                                     ｜
                                    汝州

北京城皇宫地图

                                <北京>
                                  ｜
                                 景山
                                  ｜
 城角——————宫道—————-神武门-—————宫道——————城角
  ｜＼                            ｜                            ／｜
  ｜角楼                      钦安殿                          角楼｜
  ｜                              ｜                              ｜
  ｜                            御花园—————颐和轩            ｜
  ｜                              ｜              ｜              ｜
  ｜                    澄瑞亭    ｜    浮碧亭  乐寿堂            ｜
  ｜                          ＼  ｜  ／          ｜              ｜
  ｜                            御花园          养性殿—畅音阁    ｜
  ｜                          ／  ｜  ＼                  ｜      ｜
  ｜                    千秋亭    ｜    万春亭          宁寿宫    ｜
  ｜                              ｜                        ＼    ｜
  ｜      长春宫—厅廊—储秀宫  坤宁门  钟粹宫—厅廊—景阳宫 ｜   ｜
  ｜        ｜     ｜     ｜      ｜      ｜     ｜     ｜   ｜   ｜
  ｜      体元殿—厅廊—翊坤宫—坤宁宫—承乾宫—厅廊—永和宫 ｜   ｜
  ｜        ｜     ｜     ｜      ｜      ｜     ｜     ｜   ｜   ｜
 宫道     太极殿—厅廊—永寿宫  交泰殿  景仁宫—厅廊—延禧宫 ｜  宫道
  ｜                              ｜                        ／    ｜
  ｜                    懋勤殿—乾清宫—端凝殿          皇极殿    ｜
  ｜                          ／  ｜  ＼                  ｜      ｜
  ｜                    敬事房    ｜    御书房  奉先殿  宁寿门    ｜
  ｜                              ｜              ｜      ｜      ｜
  ｜    大佛堂          军机处    ｜    九卿房  奉先门    ｜      ｜
  ｜      ｜                  ＼  ｜  ／          ｜      ｜      ｜
  ｜    慈宁宫  养心殿—月华门—乾清门—日精门—毓庆宫—皇极门    ｜
  ｜      ｜                  ／  ｜  ＼                  ｜      ｜
 宫道-—慈宁门—————隆宗门    ｜    景运门————紫禁箭亭-—宫道
  ｜      ｜              ｜  ＼  ｜  ／  ｜              ｜      ｜
  ｜    布库房           永巷-—保和殿—-永巷   清和殿—御膳房    ｜
  ｜                      ｜      ｜      ｜              ｜      ｜
  ｜                      ｜    中和殿    ｜          清和殿后院  ｜
  ｜                      ｜      ｜      ｜                      ｜
  ｜                     永巷-—太和殿—-永巷                     ｜
  ｜                              ｜                              ｜
  ｜            内务府           台基                             ｜
  ｜              ｜              ｜                              ｜
西华门—————武英殿—————大广场—————文华殿—————东华门
  ｜              ｜              ｜          ／  ｜  ＼          ｜
  ｜角楼        南熏殿          太和门 内阁大堂 文渊阁 国史馆 角楼｜
  ｜／                            ｜                            ＼｜
 城角——————宫道——————午门——————宫道——————城角
                                  ｜
                      兵部公署    ｜    吏部公署
                         ｜       ｜       ｜
             刑部公署—右阙门—午门广场—左阙门—户部公署
                         ｜       ｜       ｜
                      礼部公署  <北京>  工部公署

北京北海地图

                             静清斋—————后门
                           ／                 ｜
           九龙壁—西天梵境   ≈  ≈          ｜
             ｜  ／        ≈≈        ≈     ｜
            渡口       ≈ ≈     渡口   ≈    ｜
          ／        ≈          ／            ｜
        ／       ≈       漪澜堂      ≈    画舫斋
    小路—五龙亭        ／  ｜  ＼          ／  ＼
     ｜           阅古楼    ｜    石桥   东门    濠濮间
     ｜    ≈       ｜   琼岛白塔  ｜     ｜
     ｜      ≈   庆宵楼    ｜   智珠殿   ｜
     ｜    ≈       ｜      ｜  ／        ｜
    小路          悦心殿—永安寺     ≈   ｜
     ｜     ≈              ｜            ｜
     ｜           敬跻堂 永安石桥 前门—小树林
     ｜             ｜      ｜  ／
    西门—衍祥门—承光殿—昭景门
   ／               ｜
<北京>            玉瓮亭

路径
        #ALIAS 北京 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n}
        #ALIAS 北京 {#8 s;w;#wa 1000;#8 n;#wa 1000;e;e;n;n;n;w;w;n;n;n;n;sw;
                               sw;s;ne;e;e;ne;ne;e;e;ne;ne;#wa 1000;#8 n;nw;nw;w;w;w;w}

NPC
地痞—杨柳胡同                                    小流氓—杨柳胡同                             玄贞道长—天地会暗道
武将—官兵—安定门                            官兵—街道                                         官兵—鳌府大门
厨师—鳌府厨房                                    王府亲兵，鳌拜—鳌拜卧房             庄允城—牢房
藏—侧厅                                                仲孙为—侧厅                                     土匪—小路
任务使—侧厅                                        关安基—高升茶馆                             武将—官兵—朝阳门
贾老六—北京当铺                                铁匠—打铁铺                                     藏—大厅
大弟子—大厅                                        陈近南—大厅                                     南官时—大厅
卖花姑娘—地安门东大街                    流氓头—地安门西大街                     流氓—地安门西大街
官兵—地安门                                        流氓头—东长安街                             流氓—东长安街
官兵—东厂大门                                    武将，官兵—东门                             瘦头陀，吴六奇—赌场
高彦超—棺材店                                    多隆，郑克爽—海澄公府大厅         胡掌柜—杂货铺
御前侍卫—海澄公府大院                    卖花姑娘—海港                                 戏子—戏院后台
刑部狱卒—刑部大牢                            店小二—全聚德酒楼                         游方和尚—小路
章老三—大院                                        侍卫—康府大门                                 神照上人，齐元凯—康府大院
家丁，女管家—康府后院                    店小二—客店                                     独臂神尼—东客房
喇嘛—东客房                                        客店伙计—西客房                             掌柜—西客房
马夫—马厩                                            江湖豪客—面馆                                 店小二—面馆
小贩—南大街                                        挑夫—南大街                                     刀客，剑客，舞蛇人—南大街广场
仆役—丫环—康府内堂                        钱老本—北京钱庄                             挑夫—大驿道
挑夫—小道                                            趟子手—大驿道                                 书生—大驿道
剑客—大驿道                                        游方和尚—大驿道                             江湖豪客—大驿道
趟子手—大驿道                                    康亲王—康亲王书房                         顾炎武—书院
戏子—戏台                                            李力世—屠宰场伙计—屠宰场         游客—王府井大街
卖花姑娘—王府井大街                        双儿—小房间                                     庄夫人—小房间
蒙古官兵—黄土路                                蒙古官兵—庭院                                 钹僧—大殿
弟子—长廊                                            弟子—庄府大厅                                 武将，侍卫，官兵—皇宫正门
刀僧—后殿                                            杖僧—万安寺第二层                         剑僧—万安寺第三层
园丁—韦府大院                                    骁骑营侍卫—韦府大门                     侍者—韦府书房
侍者—韦府走廊                                    书生—文庙                                         游客—店小二—小摊
卖花姑娘—西长安街                            官兵—西厂大门                                 游客—小贩—西单
游方和尚—西单北大街                        武将—官兵—西门                             剑客—西四北大街
观众—长安戏院                                    老鸨婆—怡红院                                 武将，官兵—永定门
易镖头—福威镖局北京分局                吴之荣，王府亲兵—鳌府大院
千夫长，蒙古官兵—万安寺寺门        徐天川，药铺伙计—回春堂药店
武将，太监，官兵，慕容巡捕—兵营        家丁，王府亲兵，女管家—鳌府后院
程老板—全聚德酒楼二楼;全聚德酒楼
归二娘，归钟，归辛树，柳大洪—韦府大厅
阿大，阿二，阿三，何太冲，赵敏—万安寺四楼大厅
南宫巡捕，拾荒者，铁中棠，张天师，官兵—天安门
赵一伤，钱二败，孙三毁，李四摧，周五输，吴六破，郑七灭，王八衰—庭院

皇宫NPC
骁骑营军士—保和殿                                 明珠—兵部公署                                蕊初，邓炳春—慈宁宫
董金魁—慈宁门                                         柳燕—毛东珠—大佛堂                    侍卫—午门广场
侍卫—东华门                                             温有道—端凝殿                                明妃，宫女—永和宫
陶红英—储秀宫                                         宫女—钟粹宫                                    宫女—承乾宫
鄂硕克哈—大广场                                     温有方—懋勤殿                                御林军—白虎门
御林军—城角                                             小桂子，海公公—敬事房                葛通—坤宁宫
瑞栋—坤宁门                                             索额图—吏部公署                            玉骢马—马圈
侍卫—南熏殿                                             皇太后—内室                                    建宁公主—宁寿宫
张康年，赵齐贤—乾清宫                         骁骑营军士，多隆—乾清门            宫女—千秋亭
太监—清和殿                                             女儿红—清和殿                                骁骑营军士，御林军，察尔珠—神武门
苏克萨哈—台基                                         平威—厅廊                                        老吴—厅廊
宫女—万春亭                                             富春，御林军—午门                        侍卫—右阙门
侍卫—月华门                                             宫女—御花园                                    侍卫—御花园
遮阴侯—御花园                                         太监—御膳房                                    康熙皇帝—御书房
骁骑营军士—中和殿                                 侍卫—左阙门

物品
牢房钥匙—鳌拜                        腰带—鳌拜                                暗门钥匙—鳌拜                  锦缎—鳌拜
长剑—弟子                                雄黄—弟子                                青布尼鞋—独臂神尼          粗布缁衣—独臂神尼
拂尘—独臂神尼                        貂皮—女管家                            子母飞针—女管家              戒刀—观众甲
短剑—观众乙                            绣花小鞋—观众丙                    粉红绸衫—观众丙              粗布衣—归辛树
白虎皮裘—归钟                        药粉—海公公                            牛皮酒袋—海公公              屠刀—屠宰场伙计
药粉—海大富                            钢刀—喇嘛                                绣花小鞋—老鸨婆              粉红绸衫—老鸨婆
屠刀—李力世                            钢刀—茅十八                            皮靴—齐元凯                      铁甲—王府亲兵
钢刀—王府亲兵                        灰布袈裟—神照上人                金钢伏魔刀—神照上人      军服—史松
黑龙鞭—史松                            绣花小鞋—双儿                        长剑—双儿                          粉红绸衫—双儿
金叶—吴之荣                            药粉—小桂子                            钢刀—拓趾                          腰带—拓趾
锦缎—拓趾                                黑龙鞭—拓趾                            黄马褂—郑克爽                  铜钹—钹僧
红色袈裟—钹僧                        红色袈裟—杖僧                        铁杖—杖僧                          单刀—刀僧
红色袈裟—刀僧                        铁剑—剑僧                                红色袈裟—剑僧                  倚天剑—阿大
镔铁长枪—蒙古官兵                镔铁长枪—千夫长                    竹剑—何太冲                      白袍—鹤笔翁
白袍—鹿杖客                            白绸衫—赵敏                            琼花皎月裳—赵敏

回春堂药店
膏药

打铁铺
钢刀         屠刀        铁棍

全聚德酒楼
烤鸡腿         牛皮酒袋       包子

皇宫物品
朝服—察尔珠                            钢杖—邓炳春                            太监服饰—董金魁              长剑—海公公
粉红绸衫—明妃                        金项链—明妃                            粉红绸衫—明妃                  金项链—明妃
锦缎—建宁公主                        太监服饰—老吴                        长剑—毛东珠                      太监服饰—平威
铁甲—前锋营军士                    头盔—前锋营军士                    钢刀—前锋营军士              青衫小袖—蕊初
四十二章经四—瑞栋                牢房钥匙—瑞栋                        朝服—苏克萨哈                  长鞭—陶红英
太监服饰—温有方                    铁甲—骁骑营军士                    头盔—骁骑营军士              钢刀—骁骑营军士
铁甲—御林军                            钢剑—御林军                            铁甲—御前侍卫                  头盔—御前侍卫


巴陵
                              <九江>
                                |
                               北门
                                |
                        钱庄--北大街--药铺
                                |       书院
                                |        |
        <郊区>-西门--西大街--巴陵广场--东大街--东门-<荆州>
                                |         |
                      兵器铺 南大街-当铺 客栈
                         |      |
                       南大街--南大街--觅春院
                      /
                   南门
                     |
                   <昆明>

巴陵郊区

                                                山路<九江>
                                                 ｜
                                               栖霞宫
                                                 ｜
                                               大足县
                                             ／    ｜
          青石阶--山道  山道←山道      丰都县    张飞庙
                  ↑ ＼  ↓      ＼   ／   ｜   ／
              潼南县 山道        铜梁县 奉节县----慈云寺
                ／                         ｜          ＼
涪陵县--山道→荣昌县                      <北门>     巫溪县----渝中县
  ｜                                                           ｜
云阳县                                                        沥鼻峡
    ＼                                                                                   ------→山路
    城口县----官路              <东门>----璧山县----垫江县-----山脚 →山路←峡谷←谷底→峡谷--小树林 ↓
                 ＼                                             ｜----------------------→山路→后山山顶
                  温塘峡----<西门>                          巫山铁棺峡                           ↑
                 ／                                             ｜                             山中小溪
              观音峡                                          大驿道                             ↑
                ＼                                             ／                               山路
                 西陵峡                                      綦江县                              ↑
                ／                                                                              山路
              巫峡       <南门>                                                                  ＼
                 ＼        ｜                                                                  山崖<藤条>山崖
                 凤凰山  金刀峡                                                                          ↑
                    ＼  ／                                                                             杨树林
                    瞿塘峡                                                                              ｜
                    ／                                                                                 杨树林-青山<荆州>
                 岔路口
                 ／
              大驿道
              ／
            大驿道
              ｜
           原始森林<昆明>

路径
        #ALIAS 巴陵广场 {#8 s;w;n;n;n;e;e;#4 se;#5 s;#7 s;sw;#3 s}

NPC
秀—北大街
官兵—武将—北门
铁匠—兵器铺
孟老板—当铺
官兵—武将—东门
商旅—老者广场
店小二—客店
官兵—武将—南门
钱老板—钱庄
蛇—杨树林
朱先生—书院
蛇—小树林
官兵—武将—西门
桃红—百花苑
官兵—武将—盐局
王药师—药铺

物品
钢刀—官兵
军服—官兵
烤鸡腿—官兵
钢刀—武将
军服—武将
烤鸡腿—武将

铁匠：
长剑
单刀
斧子
天红剑
苍龙剑
斩魔剑
万胜刀
紫鳞刀
狂沙枪
银龙枪
紫莽鞭
夺命鞭


白驼山图

                       后门
                   兽   ｜   蛇
              后院 舍—兔苑—园
                 ＼    ／
                   竹园
                    ｜
岩洞         内室—花园—厨房—柴房
 ｜                 ｜
竹林       休息室  门廊
 ｜          ｜     ｜
草丛—西门—长廊—练武场—练武房
             ｜     ｜
            药房   大厅
                    ｜
                   大门
                    ｜
           武器库—院子—储藏室        山贼窝
                    ｜                   ｜
  草莓地—树林     石阶—草坪     杖场—小路 坟地
           ｜       ｜                   ｜ ／
           山路——广场—农舍 酒店      小路
                     ＼        ｜       ／
                      小桥——西街——东街
                                       ｜  ＼
                                     打铁铺 戈壁——大漠

路径
         最快 #ALIAS gc-bt {n;e;e;give 1 silver to ma fu;redeyl;s;se;wu;n;nd;s}
         护送 #ALIAS gc-bt {#10 w;#wa 2000;nw;#15 w;#wa 2000;nw;#8 w;#wa1000;n;
                                          n;w;nw;nw;n;n;n;n;n;n;w;w;w;w;nu;wd;w;w;nw;w;nw;wu;n;nd;s}

NPC
侍姬—少主睡房                    村姑—小桥                    菜花蛇—草坪
蟒蛇—岩洞                            金花—侧洞                    老材—柴房
白衣舞姬—长廊                    肥肥—厨房                    门卫—大门
铁匠—打铁铺                        欧阳锋—丫环—大厅    花花公子—东街
山贼—洞口                            山贼头—山贼窝            教练—练功房
寡妇—坟地                            小孩—广场                    门卫—后门
张妈—后院                            白衣少女—花园            店小二—酒店
程管家—李教头—练功场    管家—门廊                    引路神蛇—密道
仕卫—墓门                            农家妇女—农舍            陪练童子—练功室
樵夫—山路                            巨蟒—蛇潭                    丹顶鹤—蛇经—天井
白兔—兔苑                            仕卫—武器库                农民—小路
小山贼—小路                        山贼—小路                    农民—西街
舞蛇人—西街                        门卫—西门                    海口大碗—药房
小青—药房                           老虎，狐狸，野狼，雄狮—兽舍
黑冠巨蟒，金环蛇，竹叶青蛇—草丛
眼镜蛇，蝮蛇，眼镜王蛇，蟾蜍—缝隙
眼镜蛇，蝮蛇，蟾蜍，竹叶青，巨蟒王—秘道
五步蛇，毒蛇，腹蛇，竹叶青蛇，金环蛇—蛇园

物品
钥匙—管家
白色长袍—管家
大刀—门卫
柴刀—樵夫
木柴—樵夫
大刀—山贼
大刀—山贼头
白袍—侍姬
大刀—仕卫
白色长袍—舞蛇人
白色长袍—白衣少女
白袍—白衣舞姬
青色丝袍—小青


长安城地图

                                        官道
                                         ｜
                                       安远门
                                         ｜
                                喇嘛庙—北大街—谪仙楼
                                         ｜        ＼地窖
                                  钱庄—北大街—兵营
                                         ｜
                              <城内>钟楼 ｜   <长安乐坊> 花场
                                 |     ＼｜       ｜      ｜
            <兰州>—官道—安定门—西大街-中央广场—东大街—东大街—长乐门—<关中>
                          |              ｜       ｜      ｜
                        阿房宫           ｜    关中书院 小铺子
                                         ｜
                           碑林——枣巷——南大街—打铁铺
                               ／ ＼     ｜
                         清馨茶馆 东岳庙 ｜
                                  驿站—南大街—南北行
                                         ｜
                                       永宁门
                                         ｜＼奎星楼
                                        官道
                                       ／  ＼
                                   小雁塔  大雁塔

 长安乐坊内图
                                                       拱猪房
                                                         ｜
                                                       聚义厅
                                                      ／ ｜
                                                     ／ 棋室
                                                    ／
                                        骰子房—乐府诗社—拱猪房
                                                  ／
                                           斗鸡房／
                                             ｜ ／
                                  押签房—长安二楼—骨骰房
                                         ／ ｜
                                        ／赛龟房
                                   长安乐坊

 长安城城内图

                                  绎道    <终南山>
                                   │        │
                        驿站  ─  驿道  ─  山路
                                   │
                       土地庙 ─长安城街─  兵营
                                   │
                       成衣店─长安城街─ 打铁铺
                                  │
                      万福酒楼    │       茶庄
                        ｜        │        ｜
        长安城西北门- 长安城街─长安城街─长安城街─长安城东北门-<武功镇>
                         │        │        ｜
                       小巷       │      枣树林
                                  │
                       百草堂─长安城街─长安乐坊分店

                       碑林  ─长安城街
                                 │
                              十字街头
                                 |
                              <西大街>

路径
        最快 #ALIAS 长安 {n;n;e;e;give 1 silver to ma fu;rideca}
        护送 #ALIAS 长安 {#10 w;#wa 2000;nw;#15 w;#wa 2000;nw;#5 w;}

NPC
南宫巡捕—长安城大街
女孩—长安城大街
男孩—长安城大街
小贩—长安城大街
赛神仙—土地庙
卫兵—兵营
药铺伙计—百草堂
乐子—长安乐坊分店
小贩—长安城大街
店小二—万福酒楼
铁匠—打铁铺
武将—官兵—长安城东北门
曾媚—成衣店
公孙大娘—骰子房
骸骨—石道
秀才—乐府诗社
李白—太白居
武将—官兵—长安城西北门

物品
粗布衣—药铺伙计
钢刀—卫兵
铁甲—卫兵
轻纱长裙—乐子
孔雀羽衣—曾媚

打铁铺：
长剑，铁锤，屠刀，铁棍，钢刀，普通匕首

成衣店：
布鞋，婚纱，绣花鞋，缨子帽，羊皮靴，软金束带，孔雀羽衣，结婚礼服
五彩绣花裙，富贵团金褂，桂花浮玉衫，蓝宝石腰带，翠柳鹦鹉服
彩缎紧身袄，琼花皎月裳，梨花飘雪裳，七彩霞云衣，霓红连衣裙
一字逍遥巾，梨芯淡烟纱，玄色紧身袄，淡烟秀才装，绣花小方巾
艳露凝香衣，紫绫纱湘裙

南北行：
火折，头盔，肚带，护腕，指套，护腰，草鞋，皮靴，牛皮盾
麻布袋，皮背心，皮手套，铁手掌，武者项圈

小铺子
陶俑，秦砖，汉瓦


长沙
                                   <岳阳南门>
                                         ＼
                                        湘江山路
                                        ／
                                     湘江山路
                                  ／
                            湘江山路
                                ｜
                              北城门
                                 |
                       铁匠铺--北大街--岳麓书院
           贾谊故宅 当铺         |
              |      |           |
<南昌>-西门--西大街--西大街----北大街---金银堂　　　　　　　　　　　　　　　　　　　　　　　　　　　　<延平西门>
              |      |           |        　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　／
            望江阁  佩秋亭       |     皮货行   乐器店　　　　　　　　　　　　杨树林----闽赣古道 ←闽赣古道
                                 |       |      　  |　　　　　　　　　　　　　／　　　　　　　　／
                      胭脂巷-长沙广场 -东大街――东大街－天心阁―麓山寺----大驿道  　　　　　<昆明南门>
                                 |       |      　  |
                                 |    浏阳文庙　  杂货铺
                       爱晚亭--南大街--小吃店
                                 |
                        钱庄--南大街--药铺
                                 |
                                南门
                                 |
                               麓山寺
                                 ｜
                              大驿道
                                   ＼
                                   林间道
                                     ｜
                                  林间大道
                                     ｜
                                  林间大道---茶亭
                                     ｜
                        树林       林间大道                刘府大门
                           ｜         ｜                      ｜
                    山路-----树林-----林间大道----黄土路----衡阳西街---<衡阳城>
                     ｜     ｜        ｜           ｜         ｜
                     崖底   树林      ｜           ｜        小店
                                      ｜           ｜
                                      ｜         南江渡口---南江岸边---南江岸边---南江岸边---南江岸边
                                   南岭山口
                                      ↑
                                   南岭山口
                                      ｜
                                  <佛山北门>

<南昌南门>
    ｜
    ｜
湘江山路---湘江山路---密印寺----大驿道----大驿道----大驿道-----<长沙西门>

路径
        #ALIAS 长沙 {#8 s;#wa 1000;su;se;sw;w;w;w;w;n;n;n;nw;#wa 1000;#5 n}

NPC
乞丐—北大街              湘兵官兵，湘兵武将—北城门         店小二—佩秋亭
乔老板—当铺              书生—东大街                                     湘兵官兵，湘兵武将—天心阁
李老板—浏阳文庙      女乞丐—金银堂                                 仆役—金银堂
流氓—南大街              湘兵官兵，湘兵武将—南门             钱老板—钱庄
商旅—大驿道              小沙弥—密印寺                                 商旅—小沙弥—麓山寺
店小二—望江阁          铁匠—铁匠铺                                     店小二—小吃店
妙龄少女—艳福楼      湘兵官兵，湘兵武将—西门             醉汉—胭脂巷
宋大夫—药铺              李老板—杂货铺
贵公子，湘兵官兵，东厂侍卫—长沙广场
小学童，客店伙计，日月邪教徒，教书先生—岳麓书院

物品
钢刀—湘兵官兵
军服—湘兵官兵
烤鸡腿—湘兵官兵
钢刀—湘兵武将
军服—湘兵武将
烤鸡腿—湘兵武将

小吃店：
米饭，烤鸭，烤羊肉，宫爆鸡丁，牛皮酒袋，家常凉菜，长沙臭豆腐

药铺：
养气补神丹

铁匠铺：
长剑，单刀，斧子，镐头，天红剑，苍龙剑，斩魔剑，万胜刀
紫鳞刀，狂沙枪，银龙枪，紫莽鞭，夺命鞭

浏阳文庙
翡翠项链，黄金项链，玛瑙项链，白玉戒指，琥珀戒指


长城地图

               长城     长城
              ／           ＼
      长城-长城             长城-长城      长城-长城-长城
     ／                             ＼      ｜        ｜
嘉峪关箭楼                          烽火台-长城      长城
    ｜                                                ｜
  <丝路>                                             长城-烽火台
                                                            ｜
                                                           长城
                                    北四楼 长城               ＼
                                  ／  ｜  ／  ＼               长城-长城-
-长城-长城-长城-长城-居庸关-八达岭  南四楼     长城
                       ｜                         ＼
                     大驿道                      山海关城楼
                       ｜                            ｜
                     大驿道                        <关外>
                       ｜
                     <北京>

嘉峪关图

                                    沙漠
                                     ｜
                  嘉峪关外 沙漠    嘉峪关                长 城 脚 下<北嘉峪关>
                        ＼  ｜       ｜                         ＼
     <西域诸国>山道← 山道-嘉峪关----广场----嘉 峪 关-官 道----官 道    官道
                ｜          ｜        ｜                           ＼／   ＼
              <大漠江州>   沙漠     嘉峪关                         官 道 官道
                                   ／ ｜                                  ｜
                               沙 州 嘉峪关                                <黄河北岸>
                         沙漠     ｜  <星宿区域>
                           ＼ 沙 州
                            ＼    ／
                              沙 州

北嘉峪关

                                          长城←长城
                                          ／     ↑
                                          长城    长城
                                       ／         ＼
                               长城-长城          长城--长城 烽火台  长城--长城-长城
                               ／                          ＼  〓     ｜         ↓
                             ／        草原小路              烽火台--长城       长城  烽火台
                           ／             │                                     ↓     〓
                         ／            草原边缘                                 长城→峰火台
                       ／                 │                                            ↑
                     长城脚下───绿洲─绿洲                                          长城
                         ＼                 ＼                                           ＼                        (居庸关)
            广场-嘉峪关-官道─官道 官道     小镇                                         长城-长城←长城←长城←长城←长城
                                ＼／ ＼      │
                                官道 官道    │
                                       ＼    │
                                       官道  │
                                        ｜   │
                                   <黄河北岸>│
                                             │
                                 杂货铺 ─小镇街道─衅馆
                                             │
                                有间客栈─小镇街道─当铺
                                          ／ │
                                      荒漠 龙王庙
                                      ／
                                   荒漠
                                   ／
                                荒漠─荒漠
                                      ／
                                    荒漠
                                     │
                                    荒漠

路径
        n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;w;n;n;n;n;e;e;e;n;n;n;n

NPC
武将—八达岭
武将—北京北箭楼
官兵—北京北箭楼
官兵—烽火台
武将—居庸关
官兵—居庸关

物品
军服—官兵
钢刀—官兵


成都城地图
                                   <青城山>
                                      ｜
                                    府河桥
                                      ｜
                                    北城门
                                      ｜
                          威武镖局—北大街—周记珠宝铺
                                      ｜
                                    北大街—麻婆豆腐店—厨房
                                   ／ ｜
                        浣花溪 浣花溪 ｜
                          ｜  ／      ｜
                        浣花溪边      ｜
                         ／           ｜
杜甫草堂   潭边小路 溪岸小路 珠宝店-北大街-赌场
   ｜        ／ ＼   ／               ｜
百花潭-潭边小路 溪岸小路              ｜     马厩 大雄宝殿
                 ／                   ｜      ｜     ｜
               小巷  占卜铺 杂货铺    ｜    锦城驿 昭觉寺  水井
                ｜     ｜     ｜      ｜      ｜     ｜     ｜
南河桥-西城门-西大街-西大街-西大街-天府广场-东大街-东大街-东大街-东城门-<城外>
                ｜     ｜     ｜      ｜      ｜     ｜     ｜
               当铺  济世堂 木匠铺    ｜   <春熙路> 兄 望风茶馆
                                      ｜                ＼
                            梁王府—南大街—民居  风雨亭 兄—阿林粽子店
                                      ｜            ｜      ＼
                                      ｜   提督衙 石拱桥——兄
                                      ｜     ｜                 ＼
                            青羊宫    ｜ 提督衙大门               酿酒屋
                                  ＼  ｜     ｜
                      说书院—书场—南大街-提督街
                                      ｜
               诸葛亮殿               ｜   <春熙路>  小亭
                  ｜                  ｜       ＼    ／
                刘备殿                ｜       府南河畔
                  ｜                  ｜           ＼
           陵墓—武侯祠               ｜          府南河畔
                       ＼             ｜         ／  ｜
                        武侯祠大门—南大街—石拱桥 望江楼—万里桥—薛涛井
                                      ｜             ｜
                     铸棒院         南城门       望江楼二楼
                       ｜         ／  ｜
          丐帮分舵—破旧大宅—菜场  南河桥
                                      ｜
                                   <大雪山>

春熙路地图                    城外地图

          东大街                   <城内>-府河桥-青石大道
            ｜                                       ＼
         春熙路口                                     青石大道-<三不管>
            ｜                                       ／
陆羽茶馆—春熙路—银杏酒楼                       凉亭
            ｜
川号钱庄—春熙路—打铁铺
            ｜
         春熙路口
             ＼
           府南河畔

路径
        #ALIAS 成都 {#8 s;#wa 1000;w;nw;w;sw;w;sw;sw;w;s;w;sw;#wa 1000;#6 w}

NPC
游客—百花潭                               江湖豪客—北大街                    镖头—威武镖局
老大娘—菜场                               老板娘—陆羽茶馆                    缎面折叠长椅—茶馆二楼
茶博士—望风茶馆                       陈麻婆—麻婆豆腐店                大师傅—厨房
卫兵—春熙路口                           卫兵—春熙路口                        燕六—当铺
铁匠—打铁铺                               游方和尚—东大街                    游客—东大街
游客—风雨亭                               店小二—银杏酒楼                    锦面大躺椅—蓉城酒楼
店小二—锦城驿                           游客—小贩—凉亭                    扫墓人—陵墓
马夫—马厩                                   壮汉—民居                                张木匠—木匠铺
乞丐—南大街                               小美人—南大街                        小伙子，王二娘—酿酒屋
官兵，武将—成都北城门           马有财—川号钱庄                    道士—青羊宫
茜茜，乞丐—破旧大宅               小和尚，知客僧—昭觉寺        沈金音，王诚—说书院
官兵，武将—成都南城门           亲兵—提督府                            吴天德，侍从—提督府
亲兵—提督府门                           官兵—提督街                            游客—望江楼二楼
吃客—西大街                               卖花姑娘—西大街                    药店伙计—济世堂
王永康—杂货铺                           谢云烟—珠宝店                        伙计—珠宝店
张禽林—阿林粽子店                   流云，官兵，武将—西城门
官兵—山暮雪—武将—东城门   善缘箱，圆觉禅师—大雄宝殿
流星巡捕，小烂眼，烂眼，游戏，鹰王，大理义工—天府广场

物品
皮靴—游客                                    钢刀—亲兵                               钢刀—侍从
皮靴—张木匠                                布鞋—王永康                           衙役服—衙役
黑色劲装—游客                            钢刀，蓝马褂，布鞋—镖头
钢刀，铁背心—官兵                    黑色劲装—王永康
天蓝长袍，布鞋—吃客                青布鞋，灰色道袍—道士
布鞋，明黄锦袍—大师傅            绣花小鞋，湖绿长裙—卖花姑娘
皮靴，青衫—伙计                        绣花小鞋，散花衣，重钢剑—安妮
布鞋，明黄锦袍—扫墓人            麻布僧鞋，青布袈裟—游方和尚
皮靴，天蓝长袍—王诚                布鞋，湖绿长裙—王二娘
钢刀，铁甲—卫兵                        铁甲，钢剑—武将
天蓝长袍，布鞋—小贩                灰布僧鞋，灰布直裰—小和尚
绣花小鞋，紫纱行衫—沈金音
灰布僧鞋，粗布直裰—圆觉禅师
重钢剑，烈火鞭，皮靴，黑色劲装—有来有去
绣花小鞋，金戒指，粉红绸衫，金项链，青布僧鞋，青布直裰—谢云烟


嵩山地图

                                 独尊坛
                                   ｜
                            丹房—后庭—卧室
                                   ｜
                     西武场-西廊—花园—东廊-东武场
                       ｜          ｜          ｜
              练功房—西廊        池塘        东廊—休息室
                       ｜                      ｜
                厨房—西庭—西廊—剑池—东廊—东庭—剑庐
                       ｜          ｜          ｜
                      仓库       会盟堂       书斋
                                   ｜
                                  中门
                                   ｜
                   封禅台       峻极禅院
                       ＼          ｜
                      极顶山道    前庭
                           ＼      ｜
                          极顶山道 ｜
                               ＼  ｜
                                峻极山门
                                   ｜
                                峻极山道
                                   ｜     @@@@@@@@
                                 朝天门..@箕阴避暑@
                     @@@@@@@@      ｜     @@@@@@@@
                    @轩辕早行@..胜观山道
                      @@@@@@@    ／｜
 @@@@@@@@                     ／   ｜
@嵩门待月@         塔院    ／      ｜
 @@@@@@@@           ｜  ／         ｜
@少林晴雪@..月台—法王寺           ｜
 @@@@@@@@           ｜             ｜
                 嵩岳山道          ｜
                     ＼            ｜     @@@@@@@@
          嵩岳寺塔—嵩岳寺       铁梁峡..@玉溪垂钓@
                      ｜           ｜     @@@@@@@@
                   嵩岳山道        ｜
                       ＼          ｜
                     嵩岳书院      ｜
                        ｜         ｜
                     嵩岳山道      ｜
                        ｜         ｜     @@@@@@@@
              启母阙—启母石     卢崖寺..@卢崖瀑布@
                .         ＼     ／       @@@@@@@@
             @@@@@@@@      中岳山道
            @颖水春耕@        ｜ ＼          @@@@@@@@
             @@@@@@@@      中岳大殿 玉女台..@石淙会饮@
                              ｜             @@@@@@@@
                            崇圣门
                              ｜
                            天中阁
                              ｜
                  <少林寺>—太室阙—<南阳>
                              ｜
                            <开封>
路径
        #ALIAS 嵩山 {#8 n;#wa 1000;yell boat;enter;#wa 20000;out;#3 n;#4 w;#wa 1000;
                           nw;nw;#6 n;#wa 2000;#6 n;nd;nd;#3 n;nu;nd;#3 n;wu;wd;n;say over go}

NPC
费彬—峻极禅院                            万大平—朝天门                      陆柏—中岳大殿
邓八年—独尊坛                            嵩山弟子—东庭                      木人—东武场
嵩山弟子——法王寺                    丁勉—后庭                              汤英鹄—剑池
狄修，史登达—前庭                    司马埕—嵩岳山道                  赵峄—嵩岳山道
张棣烨—嵩岳山道                        矿脉—胜观山道                      矿脉—峻极山道
嵩山弟子—嵩岳寺塔                    嵩山弟子—太室阙                  瞎子—铁梁峡
嵩山弟子—西庭                            木人—西武场                         山贼头，脚夫—广场东侧
年轻人，岳永乐—杂货店            张掌柜，酒保—岳候酒馆     店小二—岳王客栈
明教接引使，女道士—小镇口    钟镇，嵩山弟子—月台         乐厚—中门
卜沉，五岳剑派盟主，沙天江，岳不群，余沧海，任我行，左冷禅，莫大，令狐冲—封禅台

物品
长剑—卜沉
长剑—沙天江
长剑—左冷禅
阔剑，赫黄袍—瞎子
阔剑，赫黄袍—嵩山弟子
青刚剑，人参果—五岳剑派盟主


楚州城图
                             七瑞书屋
                                 \
                               青云路—上清宫
               文通塔  楚州北门  /
                     \  |       /
                     天宝路——北市—钱庄
                              /
          周氏老宅—驸马巷    /
                      |     /
               码头—西市—镇淮楼
                      |     \
                   新罗坊    \  燕归客店
                              \  |
                      胯下桥——东市——炎兴街——楚州东门——土路
                         |      |      |
                  茶肆—南市  杂货铺 韩信祠
                         \
                       升平街
                          |
                  当铺—物华街—扬威镖局
                          \
                           \
                <开封>  楚州南门—龙光阁
                   /        |
     <洛阳城南>——官道——真楚运河边
          |                 \
    <南阳北城门>             \
                         真楚运河边
                              |
                         真楚运河边
                            |  \
                         扬子津 \
                            |    \
                        伊娄河边  \
                                   \
                                 <扬州>

----------------------------------------------------------------------
                         楚州部分
----------------------------------------------------------------------
                文通塔 北门     青云路—上清宫
                      ＼ ｜       ／
          宅院—驸马巷 天宝路—北市—钱庄
                   ｜         ／
            码头—西市—镇淮楼  客店   衙门—牢房
                   ｜         ＼ ｜     ｜
                 新罗坊 胯下桥—东市—炎兴街—东门
                          ｜     ｜     ｜
                    茶肆—南市  杂货铺 韩信祠
                        ／  ＼
                       赌场   升平街—弄玉坊
                               ｜
                        当铺—物华街—扬威镖局—马厩
                                 ＼
                                 南门—龙光阁
----------------------------------------------------------------------

路径
        #8 n;nw;n;nw;n

NPC

巡捕，鱼贩子—东市                  游客—韩信祠                       巡捕—胯下桥
游客—龙光阁                              林一鸣—扬威镖局               巡捕，陈日禾—钱庄
进香客—青云路                          游客—文通塔                       李更相—新罗坊
莫飞云—杂货铺                          周员外—周氏老宅               行人—武当山脚
野兔—豺狼—崤山                      士兵，校尉—楚州南门       醉汉，店小二—镇淮楼
士兵，校尉—楚州北门              巡捕，山东客商—北市       温体仁，茶博士—茶肆
士兵，校尉—楚州东门              苦力，士兵，校尉—码头   书生，张言成—七瑞书屋
玉虚子，云清子—上清宫          店小二，李六—燕归客店
徐州客商，浙江客商，贵州客商—西市
常州客商，巡捕，浙江客商，巡捕—南市
林玉姣，林一鸣，林天保，林天豪，林天雄—扬威镖局

物品
钢刀—林一鸣
钢刀—林玉姣
钢刀—林天雄
钢刀—樵夫
钢刀—军服—烤鸡腿—士兵
钢刀—军服—烤鸡腿—校尉
钢刀—军服—烤鸡腿—巡捕
纸折扇—周员外
牛皮酒袋—醉汉
老虎皮—斑斓猛虎


重阳宫地图

           万物堂 事为室 存道塔         禅房—禅房—禅房—小花园—小花园
             ｜     ｜     ｜                  ｜          ／
           会真堂—侧堂—过真殿 元始殿       练功房    小花园      后山小路
             ｜     ｜     ｜     ｜           ｜      ／            ／
重阳宫大门—大堂—-大堂-—大堂—老君殿—后堂—后堂—后堂—静修室—后山
            一进   二进   三进    ｜    一进  二进  三进    ｜
             ｜     ｜     ｜     ｜           ｜         弟子居
   药剂室—显真堂—偏殿—乃容殿 通天殿        武场
             ｜     ｜     ｜                  ｜ ＼
           容物堂 广宁居 清净居               武场  休息室
                                                  ＼  ｜
                                                     膳堂—厨房

路径
        #ALIAS 全真 {#9 w;nw;#22 w;#wa 2000;ne;eu;se;eu;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#wa 2000;#5 nu;se;eu;su;e;eu}

NPC
李志常，道童-—侧堂
火工道人-—厨房
道童-—大堂一进
小道童，掌理道长-—大堂二进
房志起-—大堂三进
王志坦-—后堂三进
崔志方-—会真堂
刘处玄-—静修室
道童，丘处机-—老君殿
木人-—练功房
程瑶迦-—乃容殿
申志凡-—偏殿
孙不二-—清净居
谭处端-—容物堂
马钰-—事为室
王处一-—万物堂
木人-—武场
张志光-—显真堂
掌园道长，道童-—小花园
掌药道长-—药剂室
祁志诚-—元始殿

物品
熊胆-—小道童
灰色道袍，长剑-—所有人


沧州地图

                           <北京>
                             |
                          沧州北门
                             ｜
                   米行-----北街-----天音阁
                             ｜
               沧州府衙-----北街-----工地
                             ｜
              驿站 民居-----北街-----废园
               ｜       ／   ｜   ＼
平定州-沧州西门----西街----大客栈-----东街-沧州东门-<塘沽>
               ｜       ＼   ｜   ／
             沧州当铺戏园----南街-----花店
                             ｜
                          沧州南门
                             |
                           <汝州>

路径
        #ALIAS 沧州 {n;e;e;give 1 silver to ma fu;redebjw;w;n;w;w;w;w;se;e;se;e;ne;e;e}

NPC
蒋调侯—天音阁
黄老板—沧州当铺
江北大盗—大驿道
衙役—沧州府衙
王大米—米行
平四—民居
烤鸡腿—厅堂
客商—驿道
武将，官兵—沧州北门
武将，官兵—沧州东门
武将，官兵—沧州南门
武将，官兵—沧州西门
苗若兰，店小二—大客栈

物品
钢刀—官兵
军服—官兵
烤鸡腿—官兵
绣花小鞋—苗若兰
粉红绸衫—苗若兰
铁甲—武将
钢剑—武将
衙役服—衙役


大理城东地图

               茶花山               石刻 滇
  ∧＜大理国北＞ ｜      茶         经幢 池
  大    ↑   茶  茶  茶  花          ↑  ｜
  理 ←北门－花→花－花←山  大  山  金  沿  沿
  国    ｜   山  山  山  南＼叠  区  汁  池  池
  西    ｜       ｜          水→小－河－堤→堤                            大
  ∨    ｜     茶花山        瀑  径  畔  岸  岸＼罗                  农田－杆
    ≌≌≌≌≌    玉虚观     布                  伽－农－农          ／    栏
    ≌      ≌      ｜       ↑     碧  沿  滇 ／甸  田  田＼       阳
    ≌大理城≌   玉虚观前 清溪三潭→鸡←池－池／     ｜     山→山←宗
    ≌      ≌      ｜       ↑     山  小  沿      杆栏    路  路  镇
    ≌≌≌≌≌    蝴蝶泉－林荫小道  顶  路  岸                    ／↓
        ｜                   ｜                               密林 桑林
        ｜                 黑龙岭                              ↓
        ｜                ／ ｜                               林中
      南门－－－－林间小道 树林外                             山涧   农田
        ↓                   ｜                                ↑     ｜
   ＜大理国南＞         ψψψψψψ                          半山－步雄部－蚕房
                        ψ迷宫树林ψ                          竹林    ｜     玉
                        ψψψψψψ                               星云湖畔→霞
                                                                             山


大理城北地图

                   大渡河边   乌夷民居
                      ↓         ｜
                    乌弄城－－乌蒙村落－村外草坡
                      ↑         ｜
                   川西山路   乌夷民居
                      ｜          芝云洞 和摩赛
                   剑川山口 李子箐 ↑↑ ／石林
                      ｜     石林－长湖／
                    剑川镇          ↑             ＜三不管＞
                      ｜         路南石林             ／
                   苍山中部         ｜   宏圣      官道
                    ／  ＼         苍山－寺塔      ／
                   ／    ＼        ／     ｜     官道
                  ／      ＼      ／    天龙寺    ｜
＜大理国西＞－苍山山路      下关城          南诏德化碑
                              ｜              ｜
                            洱水桥        太和城
                                   ＼      ｜
                                     大理城北
                                        ｜
                   ＜大理国西＞－－－－北门→＜大理国东＞
                                        ｜
                                    ≌≌≌≌≌
                                    ≌大理城≌
                                    ≌≌≌≌≌
                                        ｜
                                       南门→＜大理国东＞
                                        ↓
                                    ＜大理国南＞


大理城南地图

                              ↑
               ＜大理国西＞←北门→＜大理国东＞
                              ｜
                    ≌≌≌≌≌≌≌≌≌≌≌
                    ≌                  ≌
＜大理国西＞        ≌  大    理    城  ≌
     ｜             ≌                  ≌
    山路            ≌≌≌≌≌≌≌≌≌≌≌
    ／                        ｜
  山路 ＜五华楼＞            南门→＜大理国东＞
    ＼    ↑↑                ｜
    山路－古道－绿玉溪沿岸－双鹤桥
                              ｜
                             大路
                              ｜
                            天威径
                              ｜
                            喜州城－客店
                          ／  ｜         大竹楼
              竹楼下 竹林小路 ｜           ｜
                ｜  ／     妃丽湖畔－－－鲁望镇－榕树雨林
      青竹林－武定镇             ＼        ｜
                ｜     妃丽湖南岸 妃丽湖东 水田
               农田        ｜    ／  ｜
                   渔家－河西镇／  龙口城
                           ｜
                        竹林深处


大理城西地图

          河边－河上→＜大理国北＞
           ｜
          山林
   祭祀    ↑
   大屋  葛鲁城－蜜纳甸
   ↑↑    ｜  ／
乌夷民居－镇雄－梯田                  拈花寺       ＜大理国北＞
           ｜                           ｜              ↑
         巴的甸→东泸水河谷→碧罗雪山←山路－－山路－－北门→＜大理国东＞
           ｜                           ｜              ｜
 高  高  泸水沿岸                       ｜          ≌≌≌≌≌
 黎  黎    ｜                           ↓          ≌大理城≌
 山－山←阿头部                    ＜大理国南＞     ≌≌≌≌≌
 密  东      ＼                                         ｜
 林  坡      易溪部－碧罗山下                          南门→＜大理国东＞
               ｜                                       ↓
              民居                                 ＜大理国南＞


百花谷地图

           ±±±±±
  山坡—±±百花谷内±±—山谷中
   ｜       ±±±±
周伯通居       ｜
            ψψψψψ
         ψψ百花谷ψψψ
            ψψψψψ
               ｜
            茫茫雪地
               ｜
             树林外
               ｜
           ＋＋＋＋＋
          ＋＋树林＋＋
           ＋＋＋＋
               ｜
              小路
                ＼
                 <剑冢>

剑冢地图

                        剑冢
                         ｜
                       峭壁中
                         ｜
                        峭壁
                         ｜
                    ψψψψψψψ
                ψψψ谷后树林ψψψ
                    ψψψψψψψ
                         ｜
                        深谷  独孤求败埋骨之洞
                         ｜    ｜
                        深谷—山洞
                         ｜
                        山谷
                   ψψψ｜ψψψ
     <百花谷>     ψψψ山谷ψψψ
            ＼     ψψψ｜ψψψ
            山路—ψψψ树林ψψψ
            ／        ψψψψψ
<襄阳>—山路

黑沼地图

         黑沼内室
            ｜
         黑沼内堂
            ｜
         黑沼院子     斧头林
            ｜          ｜
           泥沼∴∴∴∴∴∴∴∴∴
         ∴∴∴∴密林矮树∴∴∴∴—<衡阳>
          ∴∴∴∴∴∴∴∴∴∴

路径
        #8 s;w;#8 n;#wa 2000;e;e;n;n;n;w;w;n;n;n;w;s;s;s;#4 wu


海岸区域地图

              <黑松山>                            ＜帝王谷＞
                /                                       ／
           赤峰路-迷茫风雨路-迷茫风雨路-迷茫风雨路-云海孤舟
                                                        ↓
                                                 小路─<山谷口>

                                            木屋-海滩-渔村-海湾
                                                        │
<大旗谷>                                              海边
 ???                                                    │
危崖前-小路--小路--山中小路--平原路--平原路--海边路--海边路
               │                                        │
<山谷口>--谷内卸                                   碧蓝海边
                                                        │
                                                     碧蓝海边
                                                        │
                                                      灌木林 ?? ~~<蝙蝠岛>

    大旗谷地图                     	      方舟
                                     ~~~~~
                            红室  方舟外
                              |     │
                       青室   |   石道
                           \  |   /
                黄室 ------ <石室> ----- 绿室
                           /  |   \
                       蓝室   |    紫室
                              |
                            橙室

       <石室>
     ??
        大堂-卸-精舍前-桥上-谷中
          |                     |
        藏宝室               山谷口─洞口─山隙中─山隙中─<危崖前>

蝙蝠岛地图
<东海海边路>─灌木林─无名的空地─靠在海边的船

                ~~~~~~~~~~~~~~~~
                  绝顶   	~~~~~~~~~~~~~~~~
                   ↑	     ~~~~~~~~~~~~~~~~
                 人间道     ~~~~~大海~~~~~~~
                   ↑	   ~~~~~~~~~~~~~~~~
                 人间道   ~~~~~~~~~~~~~~~~
                   ↑     ~~~~~~~~~~~~~~~~
                 人间道  ~~~~~~~~~~~~~~~~
                   ↑    ~~~~~~~~~~~~~~~~
                  空地 -- 人间地狱 -- 洞口--洞底
                                            ｜
                                            ｜
                                            ｜
                                            ｜
                       地牢                 ｜
                        ｜                  ｜
                     黑暗山洞  丹房         ｜
                        ｜     ｜           ｜
      练武场--储藏室--<大厅>-黑暗走廊-走廊-销魂窝
                                            ｜
                                           书房

                                            天梯尽头
                                                ↑
                                              天梯
                                                ↑
        琴室 - 棋室 - 书室 - 画室 - 有凤来仪  天梯
          ↑                             ?       ↑
       <大厅>　　　　　　　　　　　　　密室 - 天梯

黑松山地图

                        阳台
                          │
                        卧室
                      ／　│＼
          北花园　　／　膳房　＼
            │　　／　　　　　　＼
西花园─黑松阁西厅─黑松阁正厅　黑松阁东厅─东花园
            │　　　　　？　　　　　│
          储藏室　　　　地牢　　　南花园
                        │
                        地牢─地牢
                        │　　│
                        地牢─刑房

                            ＜黑松城堡＞
                                  ？
                              ⌒道
                                  │
                黑松城堡的西侧─黑松淳于─黑松城堡的东侧
                                  ↑
              黑松山顶─铁索桥─花岗石街
                  ↑
      黑松山─黑松山腰　　　　花园
        ↑　　　　　　　　　　　│
    黑松山脚　翠绿的小草坪─刘家小房
        ？　　　　　│　　／　　│
    山脚乡田　　　青石小路　　厨房
        │　　／
    三叉路口
        │
    乡间小路
        │
    乡间小路

兴国禅寺地图

                         後　山　平　地
                              ／    ＼
                            ／ 藏经阁  ＼
                          ／    │       ＼
                       禅房──耶丈室──禅房
                        │       │      │
                       长廊── 后院── 长廊
                                ?
                             罗汉堂
                                │
            =斋堂内院=－斋堂─观音殿─香积厨
                                │
                      钟鼓楼←韦驮殿→钟鼓楼
                                ?
                        法堂─弥勒殿─禅堂
                                │
                     伽蓝殿─天王殿─达摩堂
                                ?
                            大雄宝殿
                                │
                      西长廊─ 前院─东长廊
                        │      │      │
                      放生池─金刚殿─千佛崖
                                │
                            兴国禅寺
                                |
<济南地区>── 齐烟九点── 洞天福地

路径
        e;e;e;e;e;e;e;e;e;e;s;s;e;e;w;n;e;e;e;e;e;s;w

NPC
无名夫人—方舟                                        蝙蝠岛弟子—人间地狱                          巡逻侍卫—人间地狱
王天寿—海岸边                                        丁枫—海边                                              赵刚—大厅
血蝙蝠—洞底                                            胡铁花—地牢                                          七彩蝙蝠—地牢
青翼蝙蝠—地牢                                        蝙蝠岛弟子—地牢                                  花剑影—地牢
侍卫统领—地牢                                        李红袖—靠在海边的船                          楚留香—靠在海边的船
原随云—有凤来仪                                    小画童—画室                                          东海白衣人—孤峰绝顶
蝙蝠岛弟子—空地                                    魏行龙—无名的空地                              小琴童—琴室
小棋童—棋室                                            青衣武士—人间道                                  红衣武士—人间道
白衣武士—人间道                                    东三娘—销魂窝                                      巡逻侍卫—丹房
中年文士—书房                                        小书童—书室                                          七彩蝙蝠—天梯
七彩蝙蝠—天梯                                        七彩蝙蝠—天梯                                      蝙蝠岛弟子—走廊
巡逻侍卫—走廊                                        蝙蝠岛弟子—黑暗走廊                          蓝衣少女—蓝室
老婆子—渔船中                                        淳于怀太—刑房                                      温青青—刑房
嘘—刑房                                                卖花姑娘—乡间小路                              卖花姑娘—乡间小路
女佣人—黑松阁东厅                                巨型犬—东花园                                      青衣家丁—黑松山
蓝衣家丁—黑松山顶                                刘老农—刘家小房                                  厨子—膳房
采花妞—花园                                            小园工—北花园                                      紫衣家丁—铁索桥
大老鼠—厨房                                            蛐蛐—翠绿的小草坪                              蝴蝶—翠绿的小草坪
蚂蚁—翠绿的小草坪                                小园工—南花园                                      嘘—山脚乡田
大老鼠—刑房                                            狱卒—刑房                                              大老鼠—地牢
护院—黑松阁西厅                                    园工—西花园                                          蜜蜂—西花园
信鸽—阳台                                                钱不赚—留云馆                                      钱不要—留云馆
青衣少女—青室                                        岳飞—山坡顶                                          阿发—阿发木器店
胡英—安生棺材店                                    安生店伙计—安生棺材店                      薛陀子—薛记老号
老裁缝—风云布铺                                    土娼—土嫖馆                                          忏悔徒—忏悔间
教父—天主教堂                                        卖菜的—广场东                                      大胖子—东云路
卖玩具的—东云大路                                卖药的—东云路东                                  风兵—风云东城门
王仁德—考场                                            考生—考场                                              店小二—凤求凰客栈
乙成仙—红屋                                            苏红儿—风云阁                                      李寻欢—风云雅阁密室
雅芳—风云书房                                        风兵—风云南                                          天机老人—风云天下
巡逻士兵—风云天下                                铁传甲—风云雅阁                                  伙计—镖局货仓
贼眉鼠眼的伙计—镖局货仓                    查猛—金狮镖局大厅                              单身趟子手—镖局厢房
欧阳镖师—镖局厢房                                单身趟子手—镖局厢房                          诸葛镖师—镖局厢房
单身趟子手—镖局厢房                            司马镖师—镖局厢房                              大厨—镖局厨房
账房先生—镖局账房                                趟子手—金狮镖局大院                          镖师—金狮镖局大院
风云大衙役—风云衙门                            风骚雅人—黄鹤楼                                  小公子—黄鹤楼
小童—浣凰堂                                            金童—浣凰长廊                                      裸体女人—枫叶泉
上官金虹—帮主堂                                    荆无命—帮主堂                                      黄衣卫统领—黄衣室
黄衣卫—黄衣室                                        黄衣卫统领—黄衣室                              黄衣卫—黄衣室
樊夫人—祭剑亭                                        金殿武士—金水玉带河                          小丫环—浸龙堂
楚楚—浸龙走廊                                        裸体男人—浸龙浴池                              郭嵩阳—水牢
读千里—警世书局                                    王风—风云驿站                                      江湖骗子—长乐坊
媒婆—鸳鸯亭                                            老板娘—棉花坊                                      南宫十一郎—南宫钱庄
风兵—风云北城门                                    鹘子—隧道北                                          青竹先生—广场北
巡逻士兵—北风大街                                小胖子—北风大街                                  登徒子—北风街北
风骚雅人—探花诗台                                小公子—探花诗台                                  琴客—探花阁二楼
笑笑—探花阁侧楼                                    箫客—探花阁三楼                                  笛客—探花阁四楼
无名客—探花阁顶楼                                普生—普生堂                                          花满城—飘香花店
芳儿—倾城胭脂店                                    年青人—倾城胭脂店                              大辫子姑娘—倾城胭脂店
香菱—千银当铺                                        青青河边草—城西小路                          风兵—风云南城门
张铁匠—张家铁铺                                    张铁匠—张家铁铺                                  焦黄茅草—小山坡西面
浪游诗人—小山坡顶                                雷一鸣—堂屋                                          严人英—堂屋
收破烂的—阴暗石巷                                包打听—石巷尽头                                  王镖师—镇风兵器铺
诸葛小雷—镇风兵器铺                            寒梅先生—广场南                                  巡逻士兵—南风街
无聊少年—南风街                                    黑带—太和殿                                          吴青—赏罚堂
大胡子—屠记肉铺                                    私塾先生—私塾学堂                              钦卫—广场西
孤松先生—广场西                                    老乞丐—西云路西                                  老乞丐—西门东
风兵—风云西城门                                    活佛—养生舍                                          茶博士—一品居
龙小云—一品居二楼                                西门风—一品居二楼                              商玉龙—玉龙珠宝店
驼背老汉—醉生小馆                                小贩—风云南                                          风兵—风云南
中年汉子—瓦房                                        青青河边草—城西小路                          红裳少女—茶亭南
胖老头—茶亭南                                        小顽童—茶亭南                                      瘦和尚—茶亭南
虬髯大汉—茶亭南                                    十万甲兵—铁马冰河                              草人—烟雨平生
水波的趋势—江海清光                            小贩—茶亭                                              值勤兵—东北角楼
值勤兵—西北角楼                                    值勤兵—东南角楼                                  值勤兵—西南角楼
水灵光—雅室                                            绿衣少女—绿室                                      红衣少女—谷中
黄衣少女—谷中                                        琴几—精舍前                                          阴宾—大堂
铁中棠—洞穴                                            小铃儿—华山别院                                  高亚男—苍龙岭
华真真—华山密洞                                    小松鼠—朝阳峰巅                                  苍鹰—斧劈石
驯鹰人—斧劈石                                        小松鼠—荒凉卸                                  小担贩—莲花峰南脉
厉鹗—幽谷                                                金灵芝—青砖甬道                                  小弥猴—千尺幢南脉
樵夫—青柯坪南脉                                    红鼻子老头—青柯坪南脉                      公冶长—棋盘台
红嘴乌鸦—棋盘台                                    幽怨妇人—荒野                                      姜仙公—断崖
小鸟窝—山路                                            小宝—南边山门                                      胖公子—南边山门
苦庵上人—舍身崖东南崖                        登山的勇者—十八盘南山                      登山的勇者—十八盘
孙远超—雪花洞                                        发鬃零乱的少女—雪花洞                      探险者—五里关
小黄雀—山间小道                                    樵夫—山间小道                                      小黄雀—山间小道
于一飞—仰天池                                        白衣人—云台峰南脉                              裸体男人—玉泉池
裸体男人—玉泉池                                    卖面的老头子—玉泉院南院                  赤阳道长—古栈道
枯梅大师—正堂                                        青萝—镇岳宫旧址                                  游客—镇岳宫旧址
白菊—紫气台                                            脚行僧—紫薇洞                                      翠竹—紫薇洞
紫衣少女—紫室                                        酒肉和尚—茅屋内                                  日后—观月顶
侍女—观月顶                                            端茶的青衣少女—观月顶                      橙衣少女—橙室
风九幽—方舟外                                        卓三娘—方舟外                                      老花匠—翠竹林
驼背老人—刀山                                        箫曼风—书房                                          虾—湖底
鱼—湖底                                                    食人鱼—湖底                                          黄衣人—危崖
法海藏—洞穴                                            箫王孙—大殿                                          金甲武士—大厅
花大姑—花园                                            白袍妇—花园                                          银甲武士—山阁
箫飞雨—山阁                                            判官神像—鬼域                                      野花—草坪
小兰—洞口                                                花飞—楼殿前                                          北风—精舍
杀人蜂—菊花园                                        金铃—菊花园                                          野鸭—溪边
怪兽—秘道                                                老老妇人—轩堂                                      贴身丫鬟—轩堂
持剑的青衣少女—平台                            天宣—禅房                                              天虎—禅房
念经的和尚—长廊                                    砍柴的和尚—长廊                                  天龙—长廊
天肥—长廊                                                迎客僧—兴国禅寺                                  知客僧—兴国禅寺
风静—禅堂                                                千金秀—放生池                                  丧尽天良的畜生—放生池
风凌—法堂                                                老实和尚—洞天福地                              定邦大师—千佛洞
云海—观音殿                                            风清—伽蓝殿                                          力士—金刚殿
云林—罗汉堂                                            挑水的和尚—前院                                  挑水的和尚—齐烟九点
云游僧人—千佛山角                                雪蹄胭脂马—唐槐亭                              登山者—唐槐亭
红嘴小麻雀—大槐树上                            黑衣人—大槐树上                                  云流—韦驮殿
打杂的和尚—香积厨                                念经的和尚—香积厨                              兴国大师—耶丈室
淘米的和尚—斋堂                                    云空—钟鼓楼                                          云明—钟鼓楼
红衣少女—红室                                        小贩—小路                                              渔夫—海边路
渔夫—海边路                                            和尚—白衣殿                                          小沙弥—般若堂
江湖中人—碑林                                        第一山—碑林                                          一格—拨火寮
中年和尚—禅定场                                    一已—藏经阁                                          红木大柜—藏经阁
一时—藏经阁                                            空新—慈云堂                                          一所—藏经楼
壮年和尚—藏经楼                                    老僧—藏经楼                                          蒙面客的尸体—藏经楼
老僧的尸体—藏经楼                                蒙面客的尸体—藏经楼                          蒙面客首领—藏经楼
蒙面客—藏经楼                                        老老和尚—达摩院                                  一尘—达摩院
圆灭—大雄宝殿                                        和尚—殿角楼                                          莲蓉—邸园精舍
空林—东石坊                                            香客—山道                                              香客—山道
心湖—方丈                                                天峰—方丈退居                                      无花—方丈退居
空华—饭厅                                                虚寒—甘露台                                          黄山的和尚—褂搭寮
兴国禅寺的和尚—褂搭寮                        南山寺的和尚—褂搭寮                          山烟寺的和尚—褂搭寮
塞外的和尚—褂搭寮                                印度的和尚—褂搭寮                              泰庙的和尚—褂搭寮
无名寺的和尚—褂搭寮                            和尚—鼓楼                                              一争—击鼓楼
种花的老和尚—和尚部                            扫地的老和尚—和尚部                          一园—东林后山门
梦痴—伽蓝厅                                            老老和尚—紧那罗殿                              紧那罗—紧那罗殿
百晓生—廓然堂                                        心灯—长老院                                          心眉—长老院
心烛—长老院                                            心树—长老院                                          心鉴—六祖殿
送菜的老和尚—立雪亭                            地匹—罗汉堂                                          地单—内院门
和尚—千佛殿                                            莲风儿—清静楼                                      谢掌柜—小山门
圆吝—东林山门                                        多闻天王—天王殿                                  空慎—天王殿
莲云儿—无为楼                                        观音像—习技堂                                      空华—西石坊
一强—修身堂                                            中年和尚—修业场                                  圆心—掖门
圆悌—掖门                                                空国—衣钵寮                                          谢晓峰—隐世楼
梦流—甬路                                                一史—钟楼                                              一余—钟楼
燕十三—竹林                                            朱藻—石室                                              孙小红—丰号布铺
挑水的道士—崇福宫                                守护僧—达摩洞                                      小担贩—登封县城
札木合—观星台                                        香客—会善寺                                          平凡上人—峻极峰
雀子鹤—老母洞                                        伯罗各答—莲花寺                                  野兔—莲花寺
天枫十四郎—卢崖瀑布                            白玉魔—启母石                                      金伯胜夷—清凉寺外院
叶淑贞—青童峰                                        空寒—少室阙南                                      阿毛—嵩岳寺塔
梦焕—嵩阳书院                                        华少坤—嵩阳书院                                  无恨生—太室阙南
孙驼子—孙记铁铺                                    中岳嵩高灵庙之碑—中岳庙                  夜帝—石屋
逍遥子—石屋                                            红衣宫女—秘道                                      蓝衣宫女—秘道
橙衣宫女—秘道                                        收破烂的—傲崃峰                                  盛存孝—碧霞祠
李大嘴—步天桥                                        大老板—朝阳洞                                      野兔—大观峰
连城璧—侠义无双厅                                战魂—调军岭                                         文人墨客—黑龙潭
竹叶青—对松亭                                        百里灵—对松亭                                     宋中—天外村
雪衣人—无极庙                                        王虎—九女峰                                         冷青霜—凌汉峰
仇二先生—龙角山                                    茅大先生—龙角山                                 沙罗门—元君庙
一品大夫松—普照寺                                冷青萍—普照寺                                     云铮—半山一石洞
沈璧君—踏莎斋                                        天孙—踏莎斋                                         柳夫人—王母池
柳若松—王母池                                        王母池—王母池                                     丁鹏—白龙池
霍休—合璧小筑                                        五大夫松—五松亭                                 小贩—樱桃崖
一个黑影—月观峰                                    盛大娘—瞻鲁台                                     红莲花—扇子崖
老乞丐—扇子崖                                        高山流水—中溪山                                 小白兔—谷内卸
宾奴—危崖前                                            持剑的青衣少女—小路                         青衣少女—小路
青衣少女—小路                                        老农—庄稼地                                         老农—庄稼地
麻雀—庄稼地                                            麻雀—庄稼地                                         大汉—庄稼地
麻雀—庄稼地                                            中原一点红—飞升崖                             李治华—一里四道门
李萼华—一里四道门                                打杂的道士—灵应岩                             李长慎—灵应岩
松鼠—松林                                                打杂的道士—琼台观                             谢长勤—琼台观
许廉龙—解剑石                                        悬松—三松亭                                         天枫十四郎—天柱峰
知客道人—真武观                                    过长逊—后院                                         道士—厢房
道士—练武厅                                            宋长清—拱形门                                     魏包包—小镇
老妇人—厨房                                            野狗—街道                                             魏包包—街道
老者—街道                                                魏宝宝—街道                                         驼背老人—农具店
杂货店老板—杂货店                                彭长净—杂货店                                     道士—紫霄宫
石雁—紫霄宫                                            黄衣少女—黄室                                     黄麻子—银钩赌坊大厅
妙手空空之技—银钩赌坊大厅                冷若霜—银钩赌坊偏厅                         方玉飞—银钩赌坊偏厅
蓝胡子—秘室                                            方玉香—秘室                                         大牛—银钩赌坊
瞎子—银钩赌坊                                        东林寺 第十八代长老「藏经楼首座」一铁的尸体—藏经楼

物品
武士刀—东海白衣人                               雪白绸衫—楚留香                          钢剑—丁枫
钢剑—蝙蝠岛弟子                                   钢剑—疾风第九骑                          钢剑—枯梅大师
鹰爪门门规—王天寿                               钢剑—魏行龙                                  清风十三式—魏行龙
钢剑—白衣武士                                       钢剑—红衣武士                              钢剑—青衣武士
钢刀—侍卫统领                                       钢刀—巡逻侍卫                              瀚海云烟—原随云
银票—淳于怀太                                       蛇鳞皮鞭—淳于怀太                      鸡毛—女佣人
紫花瓣儿—采花妞                                   紫花瓣儿—卖花姑娘                      长剪—园工
小短剑—护院                                           钝剑—狱卒                                      六角锤—青衣家丁
七星锤—蓝衣家丁                                   八楞玄铁锤—紫衣家丁                  银盔—银枪—银甲—岳飞
素服—刨斧—安生店伙计                       鬼头刀—山西土匪                          黑色劲装—南宫十一郎
旧书—老乞丐                                           石锁—王镖师                                  黑色劲装—王镖师
黑色劲装—趟子手                                   钢刀—黑色劲装—李镖头              白信封—黑色劲装—欧阳镖师
黑色劲装—诸葛镖师                               红信封—黑色劲装—司马镖师      茶花—雅芳
风云马褂—读千里                                   长剑—风云战甲—巡逻士兵          钢刀—黑色劲装—马车夫
红缨长枪—风云战甲—云卒                   太极八卦道袍—乙成仙                  百蝶穿花箭袖袍—小胖子
风云马褂—花满城                                   粉红绸衫—苏红儿                          鬼头刀—山西劫匪
钢剑—看门卫兵                                       黑色劲装—查猛                              黑色劲装—卤味儿—大厨
知府团龙官服—殷正廉                           小花裙—香菱                                  青竹杖—红莲花
小石子—黄痞子                                       钢剑—金钱袍—黄衣卫统领          黑色劲装—伙计
金瓜—金甲—金盔—金殿武士               雪白绸衫—李寻欢                          五彩紧身裙—芳儿
钢刀—雷一鸣                                           小石子—寒梅先生                          长剑—巡逻哨官
风云战甲—巡逻哨官                               长剑—巡逻士兵                              风云战甲—巡逻士兵
风云马褂—小公子                                   货票—单身趟子手                          黑色劲装—单身趟子手
旧书—收破烂的                                       浅黄小褂—小童                              浅黄小褂—金童
浅绿小褂—楚楚                                       小石子—孤松先生                          风云马褂—考生
金钱袍—吴青                                           钢剑—黑色劲装—诸葛小雷          红缨长枪—风云战甲—风兵
铁斧—樵夫                                               黑色劲装—账房先生                      软玉袍—西门风
长枪—钦卫                                               护法袈裟—钢剑—黑带                  风云马褂—铁笔—风骚雅人
小石子—青竹先生                                   钢剑—中年汉子                              洗得发白的僧衣—瘦和尚
云游僧鞋—瘦和尚                                   红缨长枪—风云战甲—值勤兵      乌鞘长刀—孙远超
丝织的道服—钢剑—赤阳道长               钢剑—丁枫                                      登山鞋—探险者
绸缎袍—胖公子                                       钢剑—紫色小褂—高亚男              钢剑—紫色小褂—白菊
皮革护臂—眼罩—驯鹰人                       斧头—猎人                                      长剑—金灵芝
钢杖—苦庵上人                                       夜行衣—钢剑—枯梅大师              钢剑—厉鹗
钢剑—紫色小褂—小铃儿                       圆月弯刀—花竹篮—青青              轻罗绸衫—幽怨妇人
斧头—樵夫                                               青绸衫—小宝                                  登山鞋—郎中
钢剑—于一飞                                           清风剑—鹅黄裙—华真真              长篙—老婆子
油垢斑斑的僧衣—酒肉和尚                   嫁衣神功—无名夫人                      宣花巨斧—神斧力士
山雀舌—一只小山雀                               天青丝衣—日后                              钢剑—钱不赚
青带—青衣—青衣少女                           钢剑—彩衣—侍女                          丝衣—夜帝
麻衣—朱藻                                               朱雀战衣—箫飞雨                          金戟—黄金甲—金甲武士
毒龙沙—小兰                                           圣灵披风—花飞                              杂役服—蛟龙剪—老花匠
钢剑—小红裙—贴身丫鬟                       玄武战袍—箫曼风                          毁天锤—蓝布衣—蓝天锤
五万—一桶—红中                                   兽皮—怪兽                                      白银甲—银戟—银甲武士
紫布僧衣—云游僧鞋—云游僧人           灰布僧衣—青布僧鞋—风清          棉布僧衣—白布僧鞋—迎客僧
黑布僧鞋—云空                                       蓝布僧鞋—鸣钟入门—云明          紫布僧鞋—云海
牛皮马鞍—雪蹄胭脂马                           银簪—轻罗绸衫—千金秀          灰布僧衣—老实和尚
金刚杵—宝冠—力士                               金刚杵—参机大师                          金刚杵—定邦大师
九袋布衣—任慈                                       赖吒刀—持国天王                          博叉赤索—增长天王
毗沙门塔—广目天王                               铁掌—粗布东林僧衣—空新          铁掌—粗布东林僧衣—空拼
绵裙—鹿皮小靴—莲风儿                       铁掌—送菜的老和尚                      铁掌—种花的老和尚
铁掌—扫地的老和尚                               粗布东林僧衣—天峰                      棉布东林僧衣—心湖
蓝布东林僧衣—心眉                               佛光斧头—心眉                              蓝布东林僧衣—佛光木枪—心烛
粗布东林僧衣—流星锤—心灯               蒙面巾—心鉴                                  大还丹—一尘
棉布东林僧衣—一铁                               黑索—蓝布东林僧衣—梦痴          戒刀—蓝布东林僧衣—虚寒
龙泉宝剑—金璐红袄—红裳少女           棉布东林僧衣—圆灭                      棉布东林僧衣—空慎
油垢斑斑的僧衣—草鞋—脚行僧           佛光禅杖—圆灭                              粗布东林僧衣—僧棍—梦初
青色长衫—三少爷的剑—谢晓峰           棉布东林僧衣—僧棍—和尚          蓝布东林僧衣—流星锤—一那
粗布东林僧衣—小沙弥                           棉布东林僧衣—慈悲鞭—和尚      黑布东林僧衣—壮年和尚
灰布东林僧衣—老僧                               白布东林僧衣—流星锤—一所      戒刀—蓝布东林僧衣—地呵
长刀—青色长衫—谢掌柜                       棉布东林僧衣—心鉴                      青布东林僧衣—僧棍—守护僧
饭钵—空寒                                               忍者衣—长柄窄刃刀—无花          一尘不染的白衣—无恨生
破旧不堪的僧衣—平凡上人                   丝织的道服—慧大师                      捉魂如意钩—白玉魔
大风刀—札木合                                       钢剑—仇二先生                              圆月弯刀—丁鹏
青竹杖—红莲花                                       钢剑—冷青萍                                  钢剑—冷青霜
钢剑—茅大先生                                       素纨长裙—沈璧君                          紫云剑—盛存孝
银针—银针—盛大娘                               钢剑—宋中                                      黄金面具—天孙
风靴—云裳—雪衣人                               树枝—大汉                                      镰刀—老农
镰刀—老农                                               重剑—李治华                                  重剑—李萼华
烟斗—老者                                               叙剑—金剑                                  小银剑—银剑
小铜剑—铜剑                                           小铁剑—铁剑                                  灰布道袍—青锋剑—道士
供香—李长慎                                           藏青色的道袍—面具—过长逊      血剑—中原一点红
银花青底披肩袍—蓝胡子                       钢刀—大牛                                      银钩袍—鹘子—黄麻子
银花青底披肩袍—方玉飞                       金花黄底飞凰袍—方玉香              金花黄底飞凰袍—冷若霜
钢杖—瞎子                                               乌衣—木屐—乌鞘长刀—天枫十四郎
灰布道袍—青锋剑—打杂的道士           破草鞋—洗的发白的蓝布衣裳—霍休
红缨长枪—风云战甲—值勤兵               深红僧袍—白色佛珠—黑索—伯罗各答
八卦道袍—紫金冠—七星剑—石雁       玄色紧身劲装—裹布木棍—华少坤
蓝布东林僧衣—大力金钢杵—地匹       青布东林僧衣—金钢伏魔刀—一尘
灰布僧衣—洗得发白的僧鞋—风凌       龙凤双环—雪白绸衫—上官金虹
长杆旱烟枪—觇玉羽衣—天机老人       青布道袍—黄色道冠—知客道人
杀威棒—风云差服—风云衙役               杀威棒—风云差服—风云小衙役
杀威棒—风云差服—风云大衙役           碧玉刀—烤山猪肉—人皮酒袋—厨子
灰布僧衣—黄色的细针—朝拜的和尚
杀手刃—杀手牌—样貌普通的陌生人
铁掌—洗得发白的东林僧衣—老老和尚
绣花小鞋—金项链—粉红绸衫—温青青
单刀—密件—黑色劲装—贼眉鼠眼的伙计
钢剑—青衣裙—青丝衣—持剑的青衣少女
青布东林僧衣—檀木剑—僧棍—中年和尚
黑色长衫—黑色面巾—燕十三的剑—燕十三
深红僧袍—金钢伏魔刀—黄色佛珠—金伯胜夷
深红僧袍—红色佛珠—大力金钢杵—盘灯孚尔
暗器进阶—黑色的丝质长裙—围棋子—老老妇人
鹿皮小靴—玉竹剑—银翅金簪—青绫绸裙—莲蓉
紫衣—紫巾—紫帽—紫带—紫鞋—紫镯—紫衣少女
登山服—皮革护臂—登山杖—登山鞋—登山的勇者
蓝巾—蓝带—蓝帽—蓝鞋—蓝镯—蓝衣—蓝衣少女
青带—青镯—青巾—青帽—青鞋—青衣—青衣少女
橙鞋—橙巾—橙带—橙帽—橙衣—橙镯—橙衣少女
轻红罗衣—轻红罗纱—轻红罗衣—轻红罗纱—阴宾
天蚕丝带—白虎之铠—魅影神靴—青龙宝甲—箫王孙
夹着五花肉的馒头—乌鞘长刀—绸缎袍—鸡骨头—胖公子
红丝鞋—红丝带—红丝巾—红丝镯—红丝帽—红丝衣—红衣宫女
蓝丝巾—蓝丝带—蓝丝帽—蓝丝鞋—蓝丝镯—蓝丝衣—蓝衣宫女
橙丝鞋—橙丝巾—橙丝带—橙丝帽—橙丝衣—橙丝镯—橙衣宫女


定襄

                           皇宫大门
                              |
                     药铺--北大街--客栈
                              |
                  定襄钱庄--北大街--珠宝店
                              |
            杂货铺  国师府    |      花店     马市
              |       |       |        |       |
<新疆>-西门-西大街-西大街-中心广场--东大街--东大街--东门-<草原>
              |       |       |        |       |
            艳福阁   当铺     |       盐司   打铁铺
                              |
                      商行--南大街--酒店
                              |
                   裁缝店--南大街--花粉店
                              |
                            南门
                             |
                           <碎叶>

路径
       #ALIAS 定襄广场 {n;#2 e;give 1 silver to ma fu;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;w;w;nw;nw;nw;#10 n}

NPC
大车—北大街
星宿弟子—北大街                            淳于薇—北大街                      大树—大草原
铁捕—草原                                        李裁缝—裁缝店                      周老板—当铺
铁匠—打铁铺                                    可达志—东大街                      突厥兵—突厥百夫长—东门
武士—官道                                        仕卫—官道                              毕玄—国师府
卖花姑娘—花店                                女店主—花粉店                      店小二—酒店
店小二—客栈                                    汗血宝马—马市                      结社率—南大街
拓跋玉—南大街                                毕玄—国师府                          小鹰—树顶
吴老板—定襄钱庄                            商人—商行                              商贩—母鸡—燕原集
瘪三—草原小路                                突利—西大街                          亡命徒—西大街
丐帮弟子—西大街                            周大夫—药铺                          烤羊腿—驿站
店小二—杂货铺                                珠宝商—珠宝店                      突厥兵—墩欲谷—南门
突厥兵—突厥百夫长—西门            颉利大汗—突厥百夫长—皇宫大门
灵蛇岛使者—妓女—进香客—定襄广场

物品
阿古施华亚—毕玄
钢刀—军服—烤鸡腿—突厥兵
长鞭—墩欲谷
长枪—结社率
单刀—康鞘利
长鞭—颉利大汗
长枪—杀手
长枪—木人
伏鹰枪—突利
长鞭—拓跋玉
钢刀—军服—烤鸡腿—突厥百夫长


大理城图
************大理城
                                  ＜大理国北＞
                                        ｜
                        ＜大理国西＞－北门－＜大理国东＞
                                        ｜
                                        ｜　　　　法堂
                                        ｜　　　　　｜
                      ＜大理王府＞－太和街口－－－定安府
                                        ｜　　　　　｜
                                        ｜　厢房－小院－厢房
                                        ｜　　　　　｜＼
                                        ｜　　　　伙房  库房
                                        ｜
                                        ｜　　　　薛记成衣铺
                                        ｜　　　　　　｜
                      清池－蛇骨塔－太和街口－－－太和东街－石铺
                                        ｜　　　　　　｜
                                    中心广场－太和居 药铺
                                        ｜
                            土司府　　　｜　　摆夷字馆
                              ｜　　　　｜　　　｜
                            大和街－十字路口－大和街
                              ｜　　　　｜　　　｜
                      马厩－兵营　　　　｜　　摆夷民居
                                        ｜
                                      南门－＜大理国东＞
                                        ｜
                                  ＜大理国南＞

************大理城南

                              ↑
              ＜大理国西＞←北门→＜大理国东＞
                              ｜
                    ≌≌≌≌≌≌≌≌≌≌≌
                    ≌　　　　　　　　　≌
    ＜大理国西＞　　≌　大　　理　　城　≌
        ｜　　　　　≌　　　　　　　　　≌
      山路　　　　　≌≌≌≌≌≌≌≌≌≌≌
    ／　　　　　　　　　　　　｜
山路　　＜五华楼＞　　　　　南门→＜大理国东＞
    ＼　　↑↑　　　　　　　　｜
    山路－古道－绿玉溪沿岸－双鹤桥
                              ｜　＼
                            大路　＜广西＞
                              ｜
                            天威径
                              ｜
                            喜州城－客店
                          ／　｜　　　　　大竹楼
            竹楼下　竹林小路　｜　　　　　　｜
              ｜　　／　　　妃丽湖畔－－－鲁望镇－榕树雨林
      青竹林－武定镇　　　　　　　＼　　　　｜
              ｜　　　妃丽湖南岸　妃丽湖东　水田
              农田　　　　　｜　　／　｜
                      渔家－河西镇　龙口城
                            ｜
                          竹林深处

************五华楼

          ⊥房　　　　贵宾室　　贵宾房
            ↑↑　　　　↑↑　　　↑↑
            走廊－走廊－走廊－－－走廊
                    ↑
                  楼梯
                    ｜
                  大厅
                  ↓↓
              ＜大理国南＞

************大理城东

                   毒蜂
  ∧＜大理国北＞　　｜　　　茶　　石刻经幢　滇池
  大　　↑　　　　　茶　茶　花　　　　　↑　｜
  理←北门－茶花山→花－花←山　大　山○　沿　沿　沿
  国　　｜　　　　　山　山　南＼叠　区　汁　池　池　池
  西　　｜　　　　　｜　　　　　水→小－河－堤→堤－堤
  ∨　　｜　　　　茶花山　　　　瀑《　畔　岸　岸　岸＼罗　　　　　　　　　　农田－大杆栏
    ≌≌≌≌≌　　　　玉虚观　　布　　　　　　　　　　　伽－农－农　　　　　　／
    ≌　　　≌　　　　　｜　　　↑　　　碧　　沿　　滇／甸　田　田＼　　　　阳
    ≌大理城≌　　　玉虚观前　清溪三潭→鸡←－池－－池　　　｜　　　山→山←宗
    ≌　　　≌　　　　　｜　　　↑　　　山　　小　　沿　　杆栏　　　路　路　镇
    ≌≌≌≌≌　　　　蝴蝶泉－林荫小道　顶　　路　　岸　　　　　　　　　　／↓
        ｜　　　　　　　　　　　｜　　　　　　　　　　　　　　　　　　密林　桑林
        ｜　　　　　　　　　　黑龙岭　　　　　　　　　　　　　　　　　↓
        ｜　　　　　　　　　／　｜　　　　　　　　　　　　　　　　林中山涧　农田
      南门－－－－－林间小道　树林外　　　　　　　　　　　　　　　　　↑　　｜
        ↓　　　　　　　　　　　｜　　　　　　　　　　　　　　　　　半山－步雄部－养蚕房
    ＜大理国南＞　　　　　ψψψψψψ　　　　　　　　　　　　　　　竹林　　｜
                          ψ迷宫树林ψ　　　　　　　　　　　　　　　　　星云湖畔→玉霞山
                          ψψψψψψ

************大理城西

          河边－河上→＜大理国北＞
          ｜
          山林
±祀　　↑
  大屋　葛鲁城－蜜纳甸
  ↑↑　　｜　／
乌夷民居－镇雄－梯田　　　　　　　　　　　　　　　　＜大理国北＞
          ｜　　　　　　　　　　　　　　　　　　　　　　↑
        巴的甸→东泸水河谷→碧罗雪山←山路－－山路－－北门→＜大理国东＞
          ｜　　　　　　　　　　　　　　｜　　　　　　　｜
高　高　泸水沿岸　　　　　　　　　　　　｜　　　　　≌≌≌≌≌
黎　黎　　｜　　　　　　　　　　　　　　↓　　　　　≌大理城≌
山－山←阿头部　　　　　　　　　　　＜大理国南＞　　≌≌≌≌≌
密　东　　　　＼　　　　　　　　　　　　　　　　　　　　｜
林　坡　　　　易溪部－碧罗山下　　　　　　　　　　　　南门→＜大理国东＞
                ｜　　　　　　　　　　　　　　　　　　　↓
                民居　　　　　　　　　　　　　　　　＜大理国南＞

************大理城北

                    大渡河边　乌夷民居
                      ↓　　　　｜
                    乌弄城－－乌蒙村落－村外草坡
                      ↑　　　　｜
                    川西山路　乌夷民居
                      ｜　　　　　　　芝云洞　和摩赛
                  。川山口　　李子箐　↑↑／石林
                      ｜　　　　　石林－长湖
                  。川镇　　　　　　　↑　　　　　　　　　＜三不管＞
                      ｜　　　　　　　路南石林　　　　　　　／
                    苍山中部　　　　　　｜　　　　　　　　官道
                      ／　＼　　　　　　苍山－宏圣　　　／
                    ／　　　＼　　　　　／　　寺塔　官道
                  ／　　　　　＼　　　／　　　　　　｜
＜大理国西＞－苍山山路　　　　　下关城　　　　南诏德化碑
                                  ｜　　　　　　｜
                                洱水桥　　　太和城
                                    ＼　　　｜　　?　　　　　　　　　　　　　　　　　　　大理城北
                                        ｜
                    ＜大理国西＞－－－－北门→＜大理国东＞
                                        ｜
                                    ≌≌≌≌≌
                                    ≌大理城≌
                                    ≌≌≌≌≌
                                        ｜
                                        南门→＜大理国东＞
                                        ↓
                                    ＜大理国南＞

************大理王府

            大山石　睡房－书房　书房　茶花院
                  ＼　　＼　　／　　　　｜
                    厅房－厢房　　　　茶花院－茶花院－茶花院
                      ｜　　　　　　　　　　　　｜
                甬路－甬路　　　　　　　　　　茶花院
                  ＼　　　　　　　　　　　　　／  ＼
          承光壁－大殿　　　　　　　　　　茶花院　茶花院
                    ｜　　　　　　　　　　　　＼　／
          观妙亭－石板路－喷水池－茶花园入口→茶花园
                    ｜
          司马堂　　｜
            ｜　　　｜
  司空堂－府衙前厅－前院←王府大门－＜大理城＞
            ｜
          司徒堂

路径
       #ALIAS 大理 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;n}
                    #8 s;w;nw;w;sw;w;sw;sw;w;s;sw;sw;sw;sw;#7 s

NPC
猎人—阿头部                                         砍竹人—半山竹林                       游客—碧鸡山顶
农夫—碧罗山下                                     士兵—兵营                                   黄衣卫士—兵营
台夷商贩—步雄部                                 猎人—苍山山路                           牧羊人，牧羊女—村外草坡
水鹰，江湖艺人—中心广场                 木婉清—茶花园                           毒蜂—茶花山
段无畏—长廊                                         大理雪梨—厨房                           老祭司—杆栏中层
侍者—大厅                                             渔夫—妃丽湖南岸                       山羊—高黎山东坡
老虎—高黎山密林                                 薛老板—薛记成衣铺                   山羊，牧羊人—葛鲁城
傣族首领—贵宾室                                 乌夷商贩—河边                           台夷商贩—河西镇
宫女—花廊                                             猎人，皮货商—剑川镇               士兵，武将—剑川山口
僧人—金汁河畔                                     乌夷老祭司—祭祀大屋               店小二—客店
陪从—客房                                             山羊—杆栏                                   摆夷小孩—杆栏中层
养蚕女—杆栏                                         纺纱女—杆栏中层                       士兵—龙口城
高升泰，素衣卫士—楼梯                     台夷商贩—鲁望镇                       马夫—马厩
竹叶青蛇—密林                                     少女—蜜纳甸                               村妇—滇池沿岸
农夫，水牛—农田                                 山羊—杆栏                                   小孩—杆栏中层
农夫—农田                                             游客—碧鸡山顶                           摆夷商贩—阳宗镇
农夫—农田                                             山羊，水牛—大杆栏                   老祭司—杆栏中层
采桑女—桑林                                         采笋人—林中山涧                       砍竹人—半山竹林
族长—议事堂                                         祭司—祭祀屋                               摆夷商贩—步雄部
养蚕女—养蚕房                                     农夫，水牛—农田                       养蚕女—杆栏
纺纱女—杆栏中层                                 游客—玉霞山                               牧羊女—镇雄
乌夷商贩—镇雄                                     乌夷老祭司—祭祀大屋               猎人—阿头部
少女—易溪部                                         牧羊人—山羊—葛鲁城               少女—蜜纳甸
农夫—梯田                                             猎人—山林                                   山羊—高黎山东坡
农夫—碧罗山下                                     小孩—民居                                   老虎—高黎山密林
盛皮罗客商—喜州城                             台夷姑娘—武定镇                       水牛—竹楼下
小孩—竹楼                                             台夷农妇—农田                           士兵—龙口城
台夷商贩—河西镇                                 渔夫—妃丽湖南岸                       台夷猎人—竹林深处
台夷妇女—渔家                                     台夷商贩—鲁望镇                       采笋人—青竹林
台夷猎人—榕树雨林                             台夷农妇，水牛—水田               乌夷商贩—乌弄城
牧羊女—乌夷民居                                 猎人—乌夷民居                           牧羊人，牧羊女—村外草坡
士兵，武将—剑川山口                         猎人—剑川镇                               皮货商—剑川镇
猎人—苍山山路                                     乌夷商贩—河边                           段正淳—内堂
破嗔，破疑—拈花寺                             台夷农妇—农田                           农夫，水牛—农田
士兵，武将—北门                                 胡逸之—牌坊                               太监—前殿
「平通镖局」镖头—清溪三潭             采笋人—青竹林                           摆夷女子—官道
野兔—黄土路                                         采桑女—桑林                               采笋人—林中山涧
猎人—山林                                             摆夷小孩—蛇骨塔                       阿胜，帮众—乱石后
帮众—小屋前                                         丹顶鹤—石径                               土匪—和摩赛石林
朱丹臣—书房                                         台夷农妇，水牛—水田               巴天石—司空堂
范骅—司马堂                                         华赫艮—司徒堂                           士兵，武将—南门
石匠—石铺                                             士兵，武将—太和城                   店小二—太和居
歌女—太和居二楼                                 古笃诚—花厅                               农夫—梯田
侍从，大土司—土司府                         族头人，大土司—议事厅           褚万里，黄衣卫士—王府大门
傅思归—王府路                                     台夷姑娘—武定镇                       野果—无量山峰
进喜儿—来福儿—万劫谷                     钟万仇—客厅                               葛光佩—干光豪—玉龙大瀑布
容子矩—石板路                                     吴光胜，郁光标—无量剑宗       甘宝宝—厢房
大车—青石小路                                     青袍客—大岩石                           乌夷商贩—乌弄城
乌夷商贩—下关城                                 麻雀—林荫小道                           盛皮罗客商—喜州城
村妇—滇池沿岸                                     恶奴—沿池堤岸                           贵公子—沿池堤岸
养蚕女—养蚕房                                     台夷商贩—阳宗镇                       何红药—药铺
少女—易溪部                                         丹顶鹤—御花园                           台夷妇女—渔家
锦衣卫士—御街                                     台夷猎人—榕树雨林                   太监—御膳坊
游客—玉霞山                                         岭南大盗—山岗                           玉虚散人—玉虚观
小道童—玉虚观门                                 刀白凤—玉虚观                           小道姑—玉虚观前
霍先生—帐房                                         牧羊女—乌夷商贩—镇雄           台夷猎人—竹林深处
水牛—竹楼下                                         摆夷小孩—竹楼                           族长—议事堂
祭司—祭祀屋                                         山茶花—国务总理处
大理将军，家丁—镇南王府大厅         摆夷老叟，南国姑娘—摆夷民居
神农帮弟子，无量剑弟子—山路         司空玄，高老者，帮众—东山腰
左子穆，辛双清，龚光杰—剑湖宫     牧羊女，猎人，摆夷小孩—乌夷民居

物品
黄衣军服，钢刀—士兵                钢刀—砍竹人                        台夷短裙—村妇
钢刀—士兵                                    贝壳项链—大土司                钢杖—段延庆
钢剑—段誉                                    钢刀—恶奴                            筒裙—台夷妇女
白衣—摆夷女子                            白绸衫—南国姑娘                护法袈裟—黄眉大师
长剑—霍先生                                长剑—家丁                            铁甲，钢剑—武将
筒裙—祭司                                    摆夷短裙—老祭司                乌夷大麾—乌夷老祭司
乌夷大麾—猎人                            白绸衫—木婉清                    长剑—木婉清
乌夷大麾—农夫                            筒裙—台夷农妇                    毛毯—农夫
灰布镶边袈裟—破嗔                    灰布镶边袈裟—破疑            金边黑布袈裟—僧人
药锄—神农帮弟子                        铁锤—石匠                            钢杖—侍者
虎皮，蛮刀—傣族首领                铁甲，钢刀—素衣卫士        乌夷大麾—乌夷商贩
钢刀—武将                                    钢剑—无量剑弟子                青色道袍—小道姑
筒裙—族长                                    青袍—青袍客                        青袍—段延庆
淡绿绸衫—甘宝宝                        长袍，长剑—干光豪            长袍，长剑—龚光杰
青布袍—南海鳄神                        钢剑，长袍—容子矩            长袍，长剑—吴光胜
钢刀，青布袍—叶二娘                长袍，长剑—郁光标            青布袍—云中鹤
青衫—钟灵                                    长剑—左子穆                        绿色道袍—小道童
羊鞭，乌夷长裙—牧羊女            羊鞭，乌夷长裙—牧羊人    灰色道袍，长剑—葛光佩
白色道袍，钢剑—辛双清            筒裙，砍刀，毛毯—采笋人
黄衣军服，钢刀—黄衣卫士        锦衣军服，钢刀—锦衣卫士
台夷头巾，圆领小袄—渔夫        青色道袍，拂尘—玉虚散人
台夷头巾，圆领小袄—台夷猎人


大同
                             大官道<太原>
                               |
                         大同府北门外
                               |
                          大同府北门
                              ||
                     守卫营=晋阳街
                              ||
                     水果店=晋阳街＝防具店
                              ||
      商栈  私宅   悦来客栈   ||     面馆   认一力       元外府
       ||    ||       ||      ||      ||      ||           ||
     洪昌路=洪昌路==洪昌路==十字路口=洪昌路=洪昌路=======洪昌路==陈思霍家
              ||      ||      ||      ||      ||           ||   绸缎庄 李洪三家
            茶店    杂货铺    ||     武馆   铁匠铺         ||     ||      ||
                              ||                  珠宝店=埕皇路=华安道==华安道==华安道=孔子祠
                  巡抚衙门==晋阳街                         ||     ||      ||      ||
       民居  少妇家  民居     ||   清元和  野味斋 回春堂   ||  和记钱庄  当铺   豆腐坊
        ||     ||     ||      ||     ||      ||     ||     ||
      绿竹巷=绿竹巷=绿竹巷==晋阳街=右府街==右府街=右府街=埕皇路=巡捕房
               ||             ||     ||      ||            ||
             朗中家           ||   万花楼 如意赌坊         ||
                              ||                  古玩店=坦皇路=威远镖局
                     将军府=晋阳街=府工部                  ||
                              ||    衅馆  马房   书堂    ||    肉铺  破旧大院
                              ||      ||     ||     ||     ||     ||      ||
                            晋阳街==华严路=华严路=华严路==路口==华严路==华严路=私宅
                              ||      ||     ||     ||     ||     ||      ||
                           宣府教场 兵器铺  民居 苏来客栈  ||   木匠铺 周喜儿家
                                                       大同府南门
                                                           |
                                                      大同府南门外
                                                           |
                                                永登--黄河<黄河九曲>--黄河

路径
        #ALIAS 大同 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;w;w;w;se;w;s;s;se;s;s;s;s;s;s;s;se;#5 s}

NPC
守城卫兵—大同府北门                  兵器铺老板—兵器铺                 黄富贵—当铺
防具店老板—防具店                      和全利—和记钱庄                     守城卫兵—洪昌路
巧手妹妹—洪昌路                          尼姑—洪昌路                             御前侍卫—洪昌路
黑社会老大—洪昌路                      依不死—回春堂                         扬州女孩—晋阳街
店小二—晋阳街                              公公—晋阳街                             台夷猎人—晋阳街
侠客—晋阳街                                  行者—晋阳街                             嵩山派隐者—晋阳街
手编老人—晋阳街                          钟济世—郎中家                         马夫—马房
愁眉苦脸的老者—民居                  守城卫兵—大同府南门             官兵—大同府南门外
任一力—任一力饺子馆                  宝官—如意赌坊                         水果贩子—水果店
张天有—私宅                                  诸葛武—私宅                             行者—坦皇路
灵鹫宫长老—坦皇路                      公子哥—坦皇路                         刘铁—铁匠铺
龟公—万花楼                                  店小二—悦来客栈                     梁员外—员外府
胡迈—杂货铺                                  衙役，武将，官兵—将军府
灵鹫宫使者，尼姑—十字路口      丐帮长老，锦衣卫—大同府商栈
江湖艺人，老色鬼，骁骑营侍卫—绿竹巷

物品
钢剑—守城卫兵
软钢丝手套，贴身软心甲—防具店老板
软钢丝手套，贴身软心甲—兵器铺老板


定襄

                           皇宫大门
                              |
                     药铺--北大街--客栈
                              |
                  定襄钱庄--北大街--珠宝店
                              |
            杂货铺  国师府    |      花店     马市               大草原
              |       |       |        |       |                  ｜
<新疆>-西门-西大街-西大街-中心广场--东大街--东大街--东门-大草原-大草原-大草原 <大草原迷宫>
              |       |       |        |       |                  ｜
            艳福阁   当铺     |       盐司   打铁铺              大草原
                              |                                   ｜
                      商行--南大街--酒店                          ｜
                              |                                   ｜
                   裁缝店--南大街--花粉店                         ｜
                             |                                    ｜
                            南门                                  ｜
                             |                                    ｜
                            官道                                  ｜
                             │                                    ｜
                            官道                                  ｜
                             │                                    ｜
                            官道                                  ｜
                             │                                    ｜
                            官道                                  ｜
                             │                                    ｜
                            官道                                  ｜
                             │                                    ｜
                            官道                                  ｜
                             │                                    ｜
                            官道                                  ｜
                               ↘                                 ｜
                                草原小路 <碎叶>--------------------

定襄西

                                                                          荒路
                                                                          ／
                                                                      荒路
                                                                      ／
                                                                    荒路
                                                                 ／
                                                              土城
                                                               ｜
                                                              大道    大草原
                                                               ｜     ／
                                   <新疆区域>镇龙塔-草原       大道  ／
                                                     ｜    ＼  ｜＼ ／
                                                    草原     草原边缘--西门<定襄>
                                                     ｜      ／  ｜
                                                    草原→ 大草原-大草原

                          路径
        #ALIAS 定襄广场 {n;#2 e;give 1 silver to ma fu;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;w;w;nw;nw;nw;#10 n}

NPC
大车—北大街                                     星宿弟子—北大街                          淳于薇—北大街
大树—大草原                                     铁捕—草原                                      李裁缝—裁缝店
周老板—当铺                                     铁匠—打铁铺                                  可达志—东大街
突厥兵，突厥百夫长—东门             武士—官道                                      仕卫—官道
毕玄—国师府                                     卖花姑娘—花店                              女店主—花粉店
店小二—酒店                                     店小二—客栈                                  汗血宝马—马市
结社率—南大街                                 拓跋玉—南大街                              毕玄—国师府
小鹰—树顶                                         吴老板—定襄钱庄                          商人—商行
商贩，母鸡—燕原集                         瘪三—草原小路                              突利—西大街
亡命徒—西大街                                 丐帮弟子—西大街                          周大夫—药铺
烤羊腿—驿站                                     店小二—杂货铺                              珠宝商—珠宝店
突厥兵，墩欲谷—南门                     突厥兵，突厥百夫长—西门
颉利大汗，突厥百夫长—皇宫大门
灵蛇岛使者，妓女，进香客—定襄广场

物品

长枪—杀手
长枪—木人
长鞭—墩欲谷
长枪—结社率
单刀—康鞘利
伏鹰枪—突利
长鞭—拓跋玉
长鞭—颉利大汗
阿古施华亚—毕玄
钢刀，军服，烤鸡腿—突厥兵
钢刀，军服，烤鸡腿—突厥百夫长


峨嵋山图

      地图一

      白　　　　　　　　　　　　　　　　　　　　　 　≌≌≌
      龙　　　　　　　　　　　　　　　　　　　　　 　≌保≌　山
      洞＼清　　　　　　　　　　　　　　　　　　　 　≌国≌——
          音　　　　　　　　　　　　　＋＋＋＋＋＋ ／≌寺≌　门
        ／阁＼中　神　纯　归　观♀  密＋ 伏 ＋密／ ≌≌≌
  黑龙江　　　峰—水—阳—云—音—脱——— 虎 ——
  栈道　　　　寺　阁　殿　阁｜堂　坡  林＋ 寺 ＋林
                  ｜　　　　｜　　　　＋＋＋＋＋＋
                  福 灵 　　玉
                  寿 文 　　女
                  庵 阁 　　峰

      地图二
                                                     ≌≌≌≌≌
                                               十二盘—万年庵≌
                                              ／　   ≌≌≌≌≌
                                             ／　　　　  ｜
                                            ／　　 古＋＋｜＋＋
                              十二盘—十二盘　　　 德＋白龙洞＋
                             ／　　　　　　　　　　林＋＋＋＋＼
                            ／　　　　　　　　　 　　　　　　清音阁
  ＊＊＊——华严顶——十二盘　　　　　　　　　　　 　 　　　　／
  ＊莲＊　　　　　　　　　　　　　　　　　　　　　　　  　黑龙江栈道
  ＊　＊　　　　　　　　　　　　　　　　　　　　　　　　　  　｜
  ＊花＊　　　　　　　 　　　　　　　　　　　 　        　≌≌≌≌≌
  ＊　＊　　　　  　　　　　　　　　　　　　　　　　　　  ≌千佛庵≌
  ＊石＊　　　　　  　　　　　　　／九十九道拐—九十九道拐—≌≌≌≌
  ＊＊＊　∨十九道拐—九十九道拐
       ＼　　／
      ∴九老洞口∴
      ∴∴∴∴∴∴

                              ≈≈≈≈　　　　　　　＊＊＊＊＊——华严顶
                              ≈洗象池—坡道—坡道—＊莲花石＊
      地图三　　　　　　　≈≈≈≈　　　　　　　＊＊＊＊＊
                                  ｜　　　　　　　　　　　　　＼∴∴∴∴∴
                                凌云梯　　　　　　　　　　　　　∴九老洞∴
                                 ｜　　 　＋　 　　　　　　　 　∴∴∴∴∴
                                雷洞坪　＋＋＋
                                  ｜　　＋＋＋＋
                                八十四盘＋　冷＋＋
                              ／　＋＋＋＋　　＋＋
                        八十四盘　＋＋＋＋杉　＋＋
                          ｜　　＋＋＋＋　　　＋＋
                          ｜　　＋＋＋＋林　＋＋
                        八十四盘　＋＋＋＋＋＋＋
                            ＼　＋＋＋＋＋＋
                  ≌≌≌≌≌ ＼
                  ≌万行庵≌—接引殿
                  ≌≌≌≌≌
                      ｜
                      ｜
                  ○顶
                    ／｜
          ≌≌≌≌≌　｜
          ≌卧云庵≌　｜
          ≌≌≌≌　≌≌≌≌≌
              ｜　　≌华藏庵≌
              ｜　　≌≌≌≌≌
              ｜　　　　｜
            ∽∽∽∽∽∽∽∽∽
            ∽　　　　　　　∽
            ∽　睹　光　台　∽
            ∽　　　　　　　∽
            ∽∽∽∽∽∽∽∽∽

                             华藏庵简图

                    |-------------------------------|
                    |藏经阁 |　　　　　　　 |       |
                    |储物间 |　　 后殿　　　| 休息室|
          南　　　　|--- ----------  ----------- ---|
        东　西　　　| 斋堂  |　 大雄宝殿　　|  禅房 |
          北　　　　|--------------==---------------|
                    | 东廊  |　 　　　　　　|  西廊 |
                    | 　　　|　 　广场　　　| 　　　|
                    | 东廊  |　 　　　　　　|  西廊 |
                    |--------------  ---------------|
                    | 侧殿  |　 　正殿　　　|　侧殿 |
                    |--------------==---------------|

路径
        #ALIAS 峨嵋 {n;e;e;give 1 silver to ma fu;rideem;e;e}

NPC
打猎场—八十四盘                          进香客—报国寺山门                     静道师太—藏经阁
道明小师父—藏经楼                      小贩—草棚                                     静风师太—储物间
贝锦仪—睹光台                              进香客—大雄殿                             静虚师太—华藏庵广场
灭绝师太—华藏庵后殿                  打猎场—九十九道拐                     静照师太—灵文阁
马夫—马厩                                      周芷若—峨嵋寝宫                         年轻少妇—青石阶
仆人—青石阶                                  大青蛙—舍身崖壁                         大青蛙—深潭
静迦师太—万行庵                          静玄师太—卧云庵                         宋青书—小树林
方碧琳—玉女峰                              进香客—中峰寺                             女弟子—男弟子—伏虎寺
女弟子—男弟子—归云阁              文清小师太—华藏庵侧殿             苏梦清—赵灵珠—莲花石
李明霞—女弟子—华严顶              女弟子—静真师太—福寿庵         蝙蝠—穷汉—小猴—九老洞
女弟子—静闲师太—清音阁          大车—白骆驼—进香客—报国寺
静心师太—进香客—华藏庵正殿
文晖小师太—静和师太—华藏庵侧殿
静慧师太—文音小师太—千佛庵大殿
静空师太—文方小师太—万年庵砖殿

物品
长剑，布衣—标准配置


恶人谷地图

                                                                                回春阁后房
                                                                                |
                                                      大嘴居-后院         村居小院  村居           回春阁
                                                          |                     |    |                |
                                                        青草地------卸-----卸---卸---卸---- 竹林
                                                        /                                             |
                                                  青草地        客房                      后院      竹林
                                                   /            |                                     |
                                             村外鱼塘   菜田    娇娇客栈        三光当铺 欧阳豆腐铺  竹林           果园
                                                 /        |     |                 |         |           \           /
                        梅花庵             山道-山村口-山村西首-山村道- 山村中心--山村道--山村东首 -山村道尽头--果园
                           |                 |            |     |                 |         |                \
                        梅花庵外 -  山道   山道         菜田    哈哈酒楼-厨房   南宫钱庄  杜氏暗器铺        三叠泉
                                      |      |
                                    山道   山道
                                        \   ？
                                           山道
                                             |
        好汉庄大厅                   山腰  山道           嵩岳寺塔
           |                        /    \   |               |
         好汉庄                 松林小道   山道         一百零八塔   废墟
             \                    /         |                   \    /
             道路 - 道路 - 松林小道       玉龙峰                青铜峡
                                                \                 |
                                (边城)- -  -昆仑山区 -玉龙哈什河-和阗河
                                                                /       \
                                                          (太平镇)      (大漠)
                                                                                \
                                                                                (大漠)  绿洲
                                                                                \  |
                                                                                阳关古址--->楼兰

                                   后帐
                                    |
                        老井-马圈  营帐
                                \   |
                                马贼营地

路径
        #ALIAS 恶人谷 {n;e;e;give 1 silver to ma fu;rideca;give 1 silver to ma fu;ridelanzhou;give 1 silver to ma fu;ridexz;
                           w;n;e;e;n;nu;n;e;ne;ne;ne;nd;e;n;n;e;se;e;e;#wa 2000;nu;nu;su;nu;look stone;northdown;nd;nd;e;e;e;e}

NPC
马贼—马贼营地                                      瘦马—老井                             南宫十四郎—南宫钱庄
替补—营帐                                              万春流—回春阁                     盖一鸣—回春阁后房
铁萍姑—大嘴居后院                              胡药师—大嘴居后院             马贼—龙门客栈废墟
白衣少年—玉室                                      冬梅—卧室                             萧咪咪—卧室
夏荷—卧室                                              白衣少年—卧室                     鸡爪—石洞
司晨客—石洞                                          鸡尾—石洞                             鸡胸—石洞
鸡冠—石洞                                              铜面人—铜屋                         替补—彩石路
替补—彩石路尽头                                  小头目—彩石路尽头             替补—泥道
金面人—金屋                                          献果神君—石洞                     江别鹤—内室
铁面人—铁屋                                          碧蛇神君—哨房                     黑面神君—地道
迎客神君—地道                                      白玉小门—地道尽头             黑鼠—地道尽头
白夫人—石室                                          白山君—石室                         魏无牙—正室
魏紫衣—正室                                          魏红衣—正室                         春兰—花厅
秋菊—花厅                                              白衣少年—花厅                     千年巨鳄—暗河
巨鳄—暗河                                              银面人—银屋                         魏白衣—小石室
魏黄衣—小石室                                      魏青衣—小石室                     魏麻衣—小石室
江玉郎—书房                                          锡面人—锡屋                         黑鼠—陷坑
黑鼠—藏宝室                                          黑鼠—暗道                             七彩蝙蝠—暗道口
黑鼠—地牢                                              小南瓜—小屋                         黑鼠—甬道
替补—甬道                                              替补—小石洞                         小头目—小石洞
替补—石桥                                              发呆的小孩—卸                 哈哈儿—哈哈酒楼
司马小烟—后帐                                      屠锌—娇娇客栈                 破马车—昆仑山区
扫地的中年女尼—梅花庵外                  了因师太—梅花庵                 单峰雄驼—古董滩
打水的妇人—古董滩                              单峰雌驼—古董滩                 轩辕三光—三光当铺
野草—道路                                              野草—山道                             松鼠—山道
沙虫—沙穴                                              欧阳当—欧阳豆腐铺             欧阳丁—欧阳豆腐铺
马贼—银杉树上                                      老妇人—山村口                     王小路—村居
小孩—菜田                                              铁像—山村道尽头                 杜老爹—杜氏暗器铺
薛斌—好汉庄大厅                                  老家人—好汉庄大厅             大漠商旅—大漠
袁秋云—白云山庄大厅                          柳东来—白云山庄大厅

物品
鬼头剑—白面郎中                               破旧锦衣—马贼                       破旧锦衣—替补
布衣—发呆的小孩                               皮制的驼鞍—单峰雌驼           围裙—厨师
鳄皮—巨鳄                                           镰刀—小孩                               钢剑—恶人窟弟子
藤甲—阿修罗王                                   细细的钓鱼竿—王小路           蝉翼纱衣—春兰
蝉翼纱衣—夏荷                                   蝉翼纱衣—秋菊                       蝉翼纱衣—冬梅
藤甲—替补                                           藤甲—小头目                           藤甲—替补
巨鳄皮—千年巨鳄                               钢剑—柳东来                           白衣—铜面人
白衣—铁面人                                       白衣—银面人                           白衣—锡面人
锦衣—魏白衣                                       锦衣—魏黄衣                           藤甲—魏紫衣
布衣—无言怪物制造中心                   藤甲—秋风刀                           鬼头大刀—独眼龙
朱果—黑鼠                                           沙虫肝—沙虫                           藤甲—鸡尾
锦衣—司晨客                                       锦衣—迎客神君                       锦衣—黑面神君
藤甲—叱石神君                                   锦衣—碧蛇神君                       锦衣—白山君
草帽—杨平                                           头巾—大漠商旅                       水桶—打水的妇人
雪白的长袍—魏无牙                           钢指套—魏无牙                       雪白的长袍—萧咪咪
龙泉宝剑—萧咪咪                               龙泉宝剑—袁秋云                   藤甲—江玉郎
布衣—白面郎中                                   鬼头剑—白面郎中                   破旧锦衣—马贼
破旧锦衣—替补                                   破旧锦衣—马贼                       小泥人—马贼
布衣—南宫十四郎                               皮制的驼鞍—单峰雄驼           皮制的驼鞍—单峰雌驼
围裙—厨师                                           镰刀—小孩                               细细的钓鱼竿—王小路
钢剑—柳东来                                       鬼头大刀—独眼龙                   碎花小裙—铁萍姑
沙虫肝—沙虫                                       黑色紧身衣—黑蜘蛛               草帽—杨平
头巾—大漠商旅                                   龙泉宝剑—袁秋云


泰山地图

      正气厅—封禅台—侠义厅
                ｜
      北天门    ｜
        ｜      ｜
      丈人峰    ｜
            ＼  ｜
      望河亭—玉皇庙—观日亭  探海石   东灵后殿
                ｜  ＼      ／            ｜
                ｜    日观峰—日观山路—东灵殿—日观小路—东天门
                ｜      ｜
                ｜    爱身崖—瞻鲁台
                ｜    ／
                ｜仙人桥     孔子庙
                ｜  ｜         ｜
      西天门    ｜望海石     孔子崖 围屏山————————碧霞祠
        ｜      ｜             ｜ ／                    ／     ＼
      月观峰—南天门—————天街  试心石 斯碑崖—玉女池        宝藏岭
                ｜             ｜ ＼  ｜
             紧十八盘          ｜   莲花峰
                ｜             ｜
              升仙坊  白云洞—象山—青云洞
                ｜
            紧慢十八盘
                ｜
               龙门
                ｜
             慢十八盘
                ｜
               开山
                ｜
              对松山
                ｜
              朝阳洞
                 ＼
               五大夫松—三蹬崖—云步桥—酌泉亭
                                   ｜
                                 快活三
                                   ｜
                                 二天门
                                   ｜
                                 回马岭—壶天阁
                                           ｜
                                         四槐树
                                           ｜
                                          柏洞
                                           ｜
                                         登仙桥
                                           ｜
                                         天绅岩  试剑石
                                           ｜       ＼
                                         斗母宫——经石峪
                                       ／  ｜  ＼
                               风月无边  桃花涧  飞龙涧
                                           ｜
                                         万仙楼
                                           ｜
                                         三义柏
                                           ｜
                                         一天门  小洞天
                                       ／  ｜  ／
                                 关帝庙  红门宫—弥勒院
                                           ｜          ＼
                                         白鹤泉          白骡冢
                                           ｜
                                 <黄河>—岱宗坊
                                           ｜
                                          岱庙
                                           ｜
                                         遥参亭
                                           ｜
                                        泰山脚下
                                           ｜
                                         <江南>

路径
        #ALIAS 泰山 {#10 e;ne;n;n;n}

NPC
玉玑子—北天门                              地利老人—出巡阁                    银护卫—岱庙坊
天时老人—东碑廊                          烧饭的道士—东御座                人和老人—汉柏院
铁护卫—厚载门                              獒犬—坤角楼                            王若钢—坤角楼
獒犬—乾角楼                                  张似钢—乾角楼                        獒犬—坎角楼
李赛钢—坎角楼                              獒犬—哏角楼                            赵如钢—哏角楼
神妃—配寝殿                                  阿大—配寝殿                            阿二—配寝殿
挑水的道士—配天门                      扫地的道士—仁安门                锡护卫—天贶殿
羽天白—亭顶                                  金护卫—遥参亭                        挑山夫—遥参亭
挑水的道士—雨花道院                  铜护卫—正阳门                        烧饭的道士—正院
大车—岱宗坊                                  玄渡—岱宗坊                            单正—岱宗坊
东灵道人—东灵后殿                      玉音子—东天门                        剑客—斗母宫
大宗师—独尊居                              挑夫—二天门                            天松道人—二天门
魏无双—封禅台                              白衣武士—封禅台                    小贩—观日亭
剑客—回马岭                                  挑夫—回马岭                            游方和尚—经石峪
挑夫—紧慢十八盘                          刀客—孔子崖                            矿脉—孔子崖
挑夫—慢十八盘                              天柏道人—南天门                    青衣武士—南天门
天门道人—日观峰                          建除道人—升仙坊                    挑夫—天街
小贩—天街                                      木人—望海石                            红衣武士—侠义厅
东方日—侠义厅                              玉磬子—西天门                        挑夫—大驿道
海公公—大驿道                              小桂子—大驿道                        趟子手—大驿道
天乙道人—大驿道                          书生—大驿道                            刀客—大驿道
刀客—一天门                                  江百胜—玉皇顶                        红衣武士—玉皇顶
白衣武士—丈人峰                          灰色道袍—瞻鲁台                    厚剑—瞻鲁台
西方月—正气厅                              红衣武士—正气厅

物品
小竹拂尘—扫地的道士                  银缕衣—地利老人                    黄色教服—王若钢
黄色教服—张似钢                          黄色教服—李赛钢                    黄色教服—赵如钢
黑色教服—金护卫                          小楼一夜听春雨—羽天白        小竹拂尘—羽天白
铁缕衣—人和老人                          白羽袍—天时老人                    钢刀—天时老人
粗木扁担—挑山夫                          黑色教服—铁护卫                    黑色教服—铜护卫
黑色教服—锡护卫                          黑色教服—银护卫                    灰色道袍—迟百城
厚剑—迟百城                                  钢刀—刀客                                长剑—大宗师
长剑—西方月                                  灰色道袍—建除道人                厚剑—建除道人
长剑—魏无双                                  青布僧衣—游方和尚                长剑—东方日
短剑—趟子手                                  灰色道袍—天柏道人                长剑—天柏道人
灰色道袍—天门道人                      长剑—天门道人                        灰色道袍—天松道人
长剑—天松道人                              灰色道袍—天乙道人                长剑—天乙道人
铁甲—白衣武士                              钢剑—白衣武士                        铁甲—红衣武士
长剑—红衣武士                              铁甲—青衣武士                        长剑—青衣武士
灰色道袍—玉玑子                          长剑—玉玑子                            灰色道袍—玉磬子
长剑—玉磬子                                  灰色道袍—玉音子                    长剑—玉音子


闯王宝藏地图

                                              天寒山
                                                 |
                                                 |
                                                /________萧然居
                                               /
                                              /
                                            (冰原)
                                             |
                  (雪洞)---------雪洞前      |
                                        \    |
                                          \  |
                 雪中小店-------雪路------雪路
                                             |
                                             |
                                            雪路

人物:
大白熊	熊洞	闯王宝藏
大石头	冰崖	闯王宝藏
店小二	雪原小店	闯王宝藏
毒僵尸	闯王宝藏	闯王宝藏
宝树	内洞	闯王宝藏
陈萧然	萧然居	闯王宝藏

物品:
大力金钢杵	宝树	闯王宝藏
布衣	毒僵尸	闯王宝藏
白色长袍	陈萧然	闯王宝藏
布衣	店小二	闯王宝藏
胡家古刀法	内洞	闯王宝藏
闯王战靴	内洞	闯王宝藏
闯王战甲	内洞	闯王宝藏
闯王战衣	内洞	闯王宝藏
闯王格斗秘诀	内洞	闯王宝藏
闯王战盔	内洞	闯王宝藏


佛山镇图

                                                                              ∧
                                                                              泉
                         ＜三不管＞                                   林间道－州
                             ｜                                       ／      城
                          南岭山口                                林间道      ∨
                             ↑                                    ／
                            佛山    烧饼                        林间道
             北帝庙         北门   油条铺                       ／
∧  林         ｜            ｜      ｜               林  林  林
大－间－佛山－佛山－佛山－佛山镇街－佛山－佛山－佛山－间－间－间
理  道  西门  镇街  镇街     ｜     镇街  镇街  东门  道  道  道
∨                   ｜     佛山     ｜    ｜                   ＼
                    英雄    南门   英雄楼 英雄                  林间道
                    会馆     ｜           典当
                          南海渔村

路径
        #ALIAS 佛山南门 {n;e;e;give 1 silver to ma fu;ridefs;n;n;w;s}

NPC
老朝奉—英雄典当                     凤一鸣—英雄会馆                      马夫—马厩
竹叶青—林间道                         蜜蜂—林间道                              竹叶青—林间道
张朝唐—林间道                         张康—林间道                              家丁—佛山镇街
流氓—佛山镇街                         流氓头—佛山镇街                      钟小二—佛山镇街
钟四嫂—佛山镇街                     大狼狗—佛山镇街                      家丁—佛山镇街
大狼狗—佛山镇街                     凤七—英雄楼                              瘦商人—英雄楼
胖商人—英雄楼

物品
紫袍—胖商人
紫袍—瘦商人


日本区域东京地图

           **********
(京都)—— *原始森林*
           **********         警署   神古活心流道场
              |                 |         |
(神户)－土路 中仙道   牛肉馆--北街       街道           树林
           \  |　               |         |               |
            土路——西门——中央广场——街道——街道——街道
                                |         |       |       |
                               海港     药铺   武器店  落人村
                                                          |
                                                       长乐屋

by keinxin Oct/5/2002

日本区域神谷道场地图

                    储藏室
                         |
                       后庭          练武场
                         |           /    \
          兵器室——神古活心流——厢房   后花园
                         |            \  /
                       走廊           厨房
                         |
                       玄关
                         |
                       中庭
                         |
               空地——前庭——修炼室——休息室
                         |
                       大门

by keinxin Sep/21/2002

路径
        #ALIAS 飞天 {n;e;e;give 1 silver to ma fu;ridefs;n;n;#5 e;ne;ne;ne;e;e;e;#4 n;e;#wa 8000;w;enter zhou;
             #wa 10000;e;sw;se;se;sw;s;s;s;w;enter chuan;#wa 10000;e;ne;ne;#5 n;#7 e;s;n;e;n;se;e;e;e;n;nu;n}
以上路径存在危险，建议在当铺购买武林车马票（chema piao）

NPC
赌棍—长乐屋                                 相乐左之助—长乐屋                     公子哥—厨房
婢女—厨房                                     神古熏—神古活心流                     艺人—中央广场
地痞—中央广场                             武士—中央广场                             木人—后庭
山本安治—街道                             带刀警察—京都警备署                 川野安治—京都警备署
署长—京都警备署                         木人—练武场                                 悠久山安慈—森林中部
横田岛寿—落人村                         小燕—牛肉馆                                 绯村剑心—瀑布平台
弥彦—前庭                                     天铃鸟—原始森林                         饿狼—原始森林
天枫十四郎—陶窑                         比古清十郎—林间小屋                 日式木屐—玄关
高和惠—药铺                                 姿三漱石—药铺                             岗仓二十六—神古活心流大门

物品
日式和服—神古熏                         竹刀—神古熏                                日式木屐—神古熏
日式和服—山口大观                     日式木屐—山口大观                    武士刀—比古清十郎
日式木屐—绯村剑心                     逆刃刀—绯村剑心                        日式和服—弥彦
竹刀—弥彦                                     日式木屐—弥彦                            武士刀—广末渝吉
乌衣—天枫十四郎                         木屐—天枫十四郎                        乌鞘长刀—天枫十四郎
武士刀—井上稻造                         武士刀—带刀警察                        武士刀—广末漱石


福州城地图

                    后院
                     ｜
               内宅-正厅
                     ｜
                    大院                  屏山   马厩
                     ｜                    ｜     ｜
             西湖 福威镖局              北大街 榕城驿-榕城驿二楼 无相庵 涌泉寺
              ｜     ｜                    ｜     ｜                ｜    ｜
<延平>-西门-西兄-西大街———西街———东街口-东大街-东兄-东门-树林—鼓山
              ｜     ｜         ｜         ｜     ｜                      ｜
            西禅寺   ｜衣锦坊-南后街-杨桥巷｜    于山                   罗星塔
                     ｜         ｜         ｜
                    乌山      南后街-郎官巷｜
                                ｜         ｜
                       文儒坊-南后街-塔巷  ｜
                                ｜         ｜
                              南后街-黄巷  ｜
                                ｜         ｜
                       光禄坊-南后街-安民巷｜
                                ｜         ｜
                              南后街-宫巷  ｜
                                ｜         ｜
                              南后街-吉庇巷｜
                                           ｜
                                   衙门—南大街—味中味
                                           ｜
                           向阳巷老宅      ｜
                               ｜          ｜
                      杂货铺-向阳巷-石桥-南门兜-校场
                                           ｜
                                          南门
                                           ｜
                                         中洲桥
                                           ｜
                              <南少林>—莆仙平原
                                           ｜
                                         <泉州>

路径
        #ALIAS fz {n;e;e;give 1 silver to ma fu;ridefz}

NPC
男孩—安民巷                               女孩—安民巷                            陈七—福威镖局
白二—福威镖局                           史镖头—福威镖局大院            郑镖头—福威镖局后院
王夫人—内宅                               林震南—正厅                            流氓头—东街口
流氓—东街口                               江湖豪客—武夷山道                野兔—武夷山道
余人彦—酒肆                               挑夫—闽浙古道                        五步蛇—闽赣古道
方人智—闽赣古道                       于人豪—闽赣古道                    华南虎—闽赣古道
贾人达—闽中大道                       猴子—鼓山                                店小二—客店
卜沉—向阳巷老宅                       毒蛇—密室房梁                        袈裟—密室房梁
马夫—马厩                                   小贩—南大街                            商人—南后街
小贩—南后街                               流氓—南后街                            顽童—南后街
凶汉—南后街                               少妇—南后街                            店小二—榕城驿
沙天江—石桥                               店小二—味中味                        进香客—西禅寺
小贩—西大街                               崔镖头—西门大街                    戈什哈—提督衙门
武将—黄岩县                               官兵—黄岩县                            老和尚—涌泉寺
陈阿婆—杂货铺

物品
钢刀	崔镖头
长剑	林震南
钢刀	史镖头


高昌迷宫

                    高昌大门
                       |
                      石阶
************           |
*          *          石阶
* 高昌迷宫 *           |
*          *---空地---石阶
************

『高昌大殿』

                  密室
                   |
               高昌后殿
            /            \
           /              \
       走廊                走廊
         \        高       /
          \               /
       西大殿     昌     东大殿
         |                 |
       西大殿     大     东大殿
         |                 |
       西大殿---- 殿 ----东大殿

人物:
孤魂野鬼	高昌迷宫	高昌迷宫
瓦耳拉齐	高昌迷宫	高昌迷宫
孤魂野鬼	高昌迷宫	高昌迷宫
孤魂野鬼	高昌迷宫	高昌迷宫
孤魂野鬼	高昌迷宫	高昌迷宫
瓦耳拉齐	走廊	高昌迷宫
瓦耳拉齐	走廊	高昌迷宫


高丽区域图

      -----<高丽城>
      |
    <鸭绿江>
      |
   <长白山>
      |
   <关外密林>

高丽城图
                                                    玉龙门
                                                      |
                                            药铺--玉龙大街--私塾
                                                       |
                                         高丽钱庄--玉龙大街--打铁铺
                                                       |
                           |-------------------------御道--御道  大富之家  小吃店
                           |                           |   |          |       |
                           |                         迎宾馆|          |       |
                           |        皇宫 武士行馆--御道--朝阳大街--朝阳大街--朝阳门
        驿站    马房     御道         |       |            |          |
         |        |         |         |       |            商行      茶馆
飞凤门-飞凤大街-飞凤大街-御道-衙门    |       |
         |        |         |         |       |
        盐局    兵营大门   御道------御道---御道
                                      |
                          珠宝店--得胜大街--酒楼
                                      |
                        高丽赌场--得胜大街--高丽当铺
                                      |
                                    得胜门

长白山图
                        山路5
                           \
                            山路4   树林3
                            /       /  \
                   山崖--山路3--树林2   树林4
                          鹿鸣峰
                            |
             白云峰---------天池------鹰嘴峰
                \      /    |      \    \
              玉柱峰 梯云峰长白瀑布 卧虎峰华盖峰
                                   |
                                   |  冠冕峰

                                  鹿鸣峰
                                 /  |
                                /   |
                      -------白云峰--天池------鹰嘴峰-------
                     /        |     |    \                 \
                    /         |     |     \                 \
                   /          |     |     铁壁峰           华盖峰
                玉柱峰         |     |        \      山路5    |
                 /            |     |         \      /       |
                /             |     |          \   山路4     |
            梯云峰             |   锦屏峰         \  /      紫霞峰
              /               |     \  \         织女峰      /
             /                |  孤隼峰-观日峰       \       /
          龙门峰-----------长白瀑布--------|-山路6--天豁峰----
            |                 |          |  \
            | <山脚>--山路1---山路2--树林1 |   -------------黑风口--温泉
             \                           |
              \                       卧虎峰
               \                        |
                \---------------------冠冕峰

路径
          #ALIAS 高丽 {n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;#3 e;ne;e;n;e;e;
          give 1 gold to chuanfu;#wa 12000;ne;e;se;e;e;n;eu;nu;eu;eu;nw;ed;u;n;#3 n;se;sd;s;say over go}

NPC
书生—朝阳大街                           地痞—朝阳大街                        官兵—朝阳门
武将—朝阳门                               小兵—北烽火台                        小兵—兵营大门
茶博士—茶馆                               家丁—大富之家                        丫鬟—大富之家
金满柜—大富之家                       金算盘—高丽当铺                    小兵—烽火台
小兵—烽火台                               金甲卫士—宫门                        水手—甲板
小兵—北城监狱                           韩老板—天外天                        马夫子—马房
僧人—寺院                                   长剑—内堂                                金满柜—高丽钱庄
侠客—飞凤大街                           官兵—飞凤门                            武将—飞凤门
崔命鬼—商行                               老学究—私塾                            王公子—私塾
铁匠—打铁铺                               李老板—小吃店                        砍竹人—小溪
行者—小溪                                   小兵—烽火台                            武士—武士行馆
女乞丐—武士行馆                       恶头陀—武士行馆                    高丽勇士—玉龙大街
皮货商—玉龙门                           厨师—玉龙门                            官兵—玉龙门
武将—玉龙门                               官兵—城防衙门                        瘪三—盐局
强盗—盐局                                   李夫人—药铺                            贾大夫—药铺
店小二—迎宾馆                           打糕—驿站                                日月邪教徒—驿站
锦衣卫—驿站                               秀—皇城御道                        剑客—皇城御道
公子—皇城御道                           朱老板—珠宝店                        女贵家—得胜大街
女道士—得胜大街                       官兵—得胜门                            武将—得胜门

物品
铁甲—小兵                                   单刀—小兵                                白边蓝色长袍—崔命鬼
铁甲—官兵                                   单刀—官兵                                铁甲—官兵
单刀—官兵                                   白边青色长袍—管家                白边黄色长袍—韩老板
长剑—剑客                                   白边青色长袍—金满柜            白色金丝长袍—金算盘
白色金丝长袍—金大善人           僧衣—僧人                                铁甲—武士
单刀—武士                                   僧衣—水手                                铁甲—金甲卫士
单刀—金甲卫士                           铁甲—武将                                单刀—武将
铁甲—侠客                                   单刀—侠客                                白色金丝长袍—朱老板


古墓地图

     <终南山>—终南山主峰
                   ｜
                  山路
                   ｜
                  空地
                   ｜
                 小树林
                  ／
              小树林
              ／
           小树林
             ｜
            草地—草地
             ｜      ＼
    黄沙岭—墓门     寒水潭
             ｜
休息室———前厅
  ｜＼       ｜
  ｜  小屋—小厅—蜂屋—小屋
  ｜         ｜
练功室———正厅
             ｜
            后厅

路径
        #ALIAS 古墓 {#10 w;nw;#22 w;ne;eu;se;eu;#wa 2000;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;
                             wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;s;s;move shi;s;s;s;say over go}

NPC
陈志益—抱子岩                        玉蜂—草地                    玉蜂—草地
皮清玄—大校场                        玉蜂—寒水潭                姬清虚—老妪岩
木人—练功室                            林朝英—密室                玉蜂—墓门
长孙大娇—墓门                        尤子香—墓门                董多琳—前厅
爱琳—前厅                                毛阿艳—前厅                小贩—神禾原
蜜蜂—树林                                猴子—树林                    梅花鹿—树林
公孙禄芹—小厅                        闻人莲—小厅                玉蜂蜜—小屋
玉蜂浆—小屋                            玉蜂蜜—蜂屋                玉蜂浆—蜂屋
蜂浆瓶—小屋                            孙婆婆—小屋                杨过—正厅
小龙女—正厅

物品
白袍—亢阿玉                            长剑—亢阿玉                青布袍—林朝英
长剑—林朝英                            白袍—小龙女                金铃索—小龙女
淑女剑—小龙女                        金丝手套—小龙女        白色丝衣—小龙女
长剑—孙婆婆                            玄铁剑—杨过


关外地图

               山神庙
               ／      船      大
             荒路      厂—冰—门
   小  北   ／         ｜  面  坎＼二
   巷—城 荒路         雪      子  门  满
小／   ｜  ｜      雪—地          坎—天
土     集—东—雪／地              子  星＼谷          黑  小
屋     市  城  地                          草—白—密—风—天—长白
   香  ｜  ｜                              垛  河  林  口  池  瀑布
   肉—南  土窑馆                                                ＼
   馆  城                                                         达门
       ｜                                                        ／
       木                                             鹿鸣峰—龙门峰—天豁峰
       桥                                               ｜      ｜      ｜
       ｜                                      梯云峰 白云峰-长白天池-华盖峰
       大                                        ｜   ／        ｜
       道                                        玉柱峰      长白天池
       ｜
       宁
       远
      ／
   官道
   ／
山海关
    ＼
  老龙头

路径
        #ALIAS 关外 {n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;e}

NPC
忽伦大虎—白河                        平四—白河                    落第秀才—北城
金鹰—达门                                黑熊—黑风口                皮货商—集市
冯锡范—老龙头                        梅花雌鹿—鹿鸣峰        金雕—鹿鸣峰
马夫—马厩                                东北虎—密林                玉真子—木桥
滕一雷—南城                            萧远山—官道                忽伦大虎—大道
忽伦四虎—大道                        忽伦二虎—大道            忽伦三虎—大道
酒馆老板—香肉馆                    武将—山海关                官兵—山海关
阎基—山神庙                            赫尔苏—小土屋            焦文期—土窑馆
胡家弟子留言版—小茅屋        胡斐—小茅屋

物品
闯王宝刀—胡斐                        铁琵琶—焦文期             钢剑—狄云
皮裘—皮货商                            独脚铜人—滕一雷         钢剑—万震山
钢刀—阎基                                长剑—玉真子                 钢刀—阎基


归云庄地图

         扬州郊外密林
               ＼
 <扬州>         树林
   ｜             ＼
青石大道     树林—树林
    ＼      ／       ＼
    宜兴—田地       树林—树林 山路
     ｜                     ｜ ／  ＼
   南浔镇                   山路   <苏州>
                             ｜
                            太湖
                         (进湖入口)

        厨房
         ｜
        花园—练功房
         ｜
女厢房—花厅—男厢房
         ｜
        大厅—书房
         ｜
        前院
         ｜
        大门
         ｜
        码头

路径
        #ALIAS 归云庄 {#4 s;#4 e;se;se;se;e;s;s}

NPC
家丁—大门                                        韩宝驹—大厅                            张阿生—大厅
全金发—大厅                                    朱聪—大厅                                柯镇恶—大厅
南希仁—大厅                                    韩小莹—大厅                            贪官—官船
丫鬟—后厅                                        小兰—花厅                                姓—花园
沙通天—金国战船                            大金兵—金国战船                    彭连虎—金国战船
吴青烈—金国战船                            灵智上人—金国战船                侯通海—金国战船
掌柜—衅馆                                    酒保—衅馆                            木人—练功房
女弟子—练武场                                男弟子—练武场                        庄丁—前厅
老者—小河东岸                                老者—小河西岸                        游客—湖滨小路
小孩—湖滨小路                                穷汉—山路                                裘千丈—山路
太湖豪杰—战船                                书童—书房                                陆乘风—书房
高三娘子—树林                                风良—树林                                范一飞—树林
吕正平—树林                                    石子—树林深处                        毒蛇—树林深处
陆冠英—太湖                                    斑鸠—田地                                管家—中厅
南希仁—中厅                                    朱聪—中厅                                韩小莹—中厅
韩宝驹—中厅                                    柯镇恶—中厅                            张阿生—中厅
庄丁—中厅                                        全金发—中厅                            庄丁—走廊

物品
十八泥偶—大悲老人                     粉红绸衫—女弟子                    军服—段天德
镔铁判官笔—范一飞                     九节鞭—风良                            短刀—高三娘子
长鞭—韩宝驹                                 长剑—韩小莹                            长剑—韩小莹
长枪—大金兵                                 钢杖—柯镇恶                            钢刀—吕正平
砍柴斧—南希仁                             青布衣—南希仁                        熟铁扁担—南希仁
神蛇杖—欧阳锋                             白色长袍—欧阳克                    长剑—欧阳克
杆秤—全金发                                 长剑—完颜洪烈                        长剑—完颜康
红绫袄—姓                                 钢刀—陆冠英                            尖刀—张阿生
油纸折扇—朱聪


贵阳
                              <衡阳>
                                |
                               北门
                         翠微阁 |  甲秀楼
                              \ |  /
                               北市
                              / |  \
                         文昌阁 |  打铁铺
                  阳明祠        |
                    |           |
     <昆明> -西门--西大街--贵阳十字街头--东大街--东门
                                |
                              内城城门
                                |
                              内城

贵阳郊区
                                                                          黄土路衡山
                                                                            ｜
                                                                         南江渡口-南江岸边-南江岸边-南江岸边-南江岸边
                                                                           ～～
                                              码头                       南江渡口
                                                \                     /     ｜
                                               平坝县----青石路----青石路--大驿道
                                                ／ ＼                 \     ｜
                                          青石路    青石路           <贵阳北门>
                                            ｜        ｜
                                          青石路    青石路
                                             \        ｜
                                           土路--<贵阳西门>      <贵阳东门>--大驿道
                                             ｜                              ｜
                                            土路--土路                   大驿道
                                                     \                    \
                                                    土路               大驿道
                                                     ｜  ＼             ／
                                                    龙里--青岩镇   大驿道
                                                              ｜  ／
                                        文县石林      土路 -- 土路
                                           / ＼         /
   黄果树大瀑布--山路--山路            小路  土路-- 土路
     <昆明区域>           \            /
                         山路→小山包←小路

路径
        #ALIAS 贵阳十字街头 {#8 s;su;se;sw;w;w;w;s;dujiang;#wa 2000;s;s;s;s}

NPC
苗族官兵—贵阳北门
苗兵武将—贵阳北门
修行僧—贵阳十字街头
武将—贵阳十字街头
车夫—贵阳十字街头
大车—贵阳十字街头
店小二—翠微阁
苗族官兵—内城城门
苗兵武将—内城城门
丘老板—甲秀楼
秀—东大街
苗族官兵—贵阳东门
苗兵武将—贵阳东门
苗族官兵—青岩镇
苗族官兵—龙里
苗族官兵—内城
苗兵武将—内城
钱眼—文昌阁
铁匠—打铁铺
书童—文县石林
苗族官兵—贵阳西门
苗兵武将—贵阳西门
流氓—阳明祠
门人—阳明祠

物品
钢刀—苗族官兵
军服—苗族官兵
烤鸡腿—苗族官兵
钢刀—官差
军服—官差
烤鸡腿—官差
钢刀—苗兵武将
军服—苗兵武将
烤鸡腿—苗兵武将


海南岛地图

                              海边
                                |
                        琼崖下-沙滩
        ********          |
        *海岛内*  ????? 琼崖下
        ********          |
                         /
                      琼崖下

      海岛内

                 藏经堂-观音堂
                          |
                        白云庵        绝情崖
                          |            /
                        小路         山路
                           \          |
                           小路-小路-瀑布
                             |
                           小路
                             |
                           草地
                             |
                         ********
                         *桃花林*
                         ********
                             |
                           山路
                             |
                          小山洞

路径
        #ALIAS 海南 {n;e;e;give 1 silver to ma fu;ridefz;s;s;w;#7 s;e;s;s;ask yu weng about 出海;enter}

NPC
蝴蝶—草地                                          离云—草地                                       老鼠—小山洞
瘪三—小山洞                                      蒙云—地牢                                       小意—秘密山洞
老渔翁—海边                                      渔溏—海边                                       丐帮长老—海滩
中年渔翁—海滩                                  梵音神尼—观音堂                           猴子—小树上
陆海—瀑布后                                      寒铁链—瀑布后                               寒云—小路
门人—小路                                          离云—小路                                       地哑尼—小路
凶汉—小路                                          离云—山路                                       小侍—沙滩
海螺—沙滩                                          捡贝壳的小女孩—沙滩                   日月邪教徒—沙滩
贝壳—沙滩                                          白云庵藏经柜—白云庵藏经堂       花瓣—桃花林
紫云—桃花林                                      仙鹤—海南桃园                               树枝—琼崖下
关西强人—琼崖下                              钟灵—悬崖秘洞

物品
柔金锋—冥云                                     白纱裙—冥云                         花短褂—捡贝壳的小女孩
五彩贝壳—捡贝壳的小女孩             灰色淄衣—地哑尼                 扫帚—地哑尼
单刀—捕头                                         长剑—云游道士                     皮鞭—灵鹫宫使者
铁锤—黑社会老大                             月白缁衣—梵音神尼             绿如意—梵音神尼
皮鞭—蒙云                                         虎皮短裙—蒙云                     紫衫—小意
嗜血剑—小意                                     蓑衣—老渔翁                         蓑衣—中年渔翁
绣花鞋—钟灵                                     白纱裙—钟灵                         桃树枝—钟灵
柔金锋—紫云                                     百褶裙—紫云


杭州城图

                                                          保淑塔
                                            黄龙洞          ||
                                              ||            ||(宝石山)
                                              ||        ====  =====
                                     岳廊     ||      //    //断桥||
                 玉泉 ======   =======  =====  =====      // 残雪 ||
                          //  ||      ||      \\   放鹤亭 白堤    || 楼外楼酒楼
                     洪春桥   ||      ||        \\//  \\ //       ||
                      //       || 曲园||         孤山==平湖       || 张小泉铁铺
                    //||       || 风荷||               秋月       ||
                  //  ||   郭庄||     ||                          || 凤池书院
               //     ||       ||     ||                          ||
            //      黄泥岭     //     ||苏堤春晓   西湖           || 天外天客店
  灵隐寺  // ||       ||      //      ||                          //
        //   ||下天竺 ||      ||  花港||                        //
      ==     ||       ||  刘庄||  观鱼||  三潭印月    柳浪闻莺// 胡庆余堂
    飞来峰   ||     茅家埠    ||      ||       雷峰夕照     //
             ||中天竺 //       =======   ================ //
             ||      //    //                    净慈寺 //
             ||    //   //                 (南屏晚钟) //
            上天竺==龙井===                         //
                          ||                      //
                      虎跑||                    //
                            ===== 玉皇山 =======
                          ||
                    六和塔||

路径
        #ALIAS 杭州 {#10 e;s;s;e;s;se}

NPC
红花会众—大路                          挑夫—大路                                 穷汉—断桥
小沙弥—法镜寺                          进香客—法镜寺                         小沙弥—法净寺
进香客—法净寺                          老和尚—法喜寺                         进香客—法喜寺
大狼狗—郭庄                              毒蛇—黄龙洞                             店小二—楼外楼
绿营会众—聚景园                      剑客—聚景园                             店小二—天外天客店
老和尚—灵隐寺                          枯木禅师—讲经堂                     老和尚—灵隐寺
孟健雄—六和塔                          安健刚—六和塔		心砚—六和塔
周绮—六和塔		蒋四根—六和塔		石双英—六和塔
卫春华—六和塔		杨成协—六和塔		徐天宏—六和塔
常伯志—六和塔		常赫志—六和塔		赵半山—六和塔
周仲英—六和塔		陆菲青—六和塔		无尘道长—六和塔
乾隆皇帝—六和塔		陈家洛—六和塔		麻雀—柳浪桥
乌鸦—柳浪桥		管家—刘庄		家丁—刘庄
马夫—马厩		男孩—茅家埠		白骆驼—茅家埠
老大娘—茅家埠		红娘—红娘庄		剑客—钱塘江畔
女孩—清波门		绿营清兵—青石大道	李可秀—青石大道
张召重—青石大道		文泰来—青石大道		骆冰—青石大道
白振—青石大道		褚圆—青石大道		挑夫—青石大道
刀客—青石大道		龙骏—青石大道		香火道人—青石大道
红花会众—青石大道	挑夫—青石大道		流氓头—青石大道
流氓—青石大道		游方道人—青石大道	绿营会众—山路
打猎场—山路		男孩—山路		采茶女—山路
老虎—山路		蒙面人—射旭洞		蝎子—石屋洞
顾炎武—凤池书院		书生—苏堤		乌鸦—苏堤
李沅芷—苏堤		麻雀—苏堤		书生—苏堤
铁匠—铁匠铺		男孩—土路		胡庆余—胡庆余堂
绿营会众—岳廊		程嘲风—岳廊		余鱼同—玉皇山顶
红花会众—玉皇山脚	游客—玉泉		庄允城—玉泉

物品
铁胆—安健刚		长剑—陈家洛		腰带—陈家洛
锦缎—陈家洛		短剑—霍青桐		青骢马—霍青桐
黄衫—霍青桐		翠羽—霍青桐		铁桨—蒋四根
灰色道袍—陆菲青		长剑—陆菲青		钢刀—骆冰
锦缎—骆冰		铁胆—孟健雄		长剑—石双英
青布长衫—卫春华		长剑—卫春华		灰色道袍—无尘道长
长剑—无尘道长		长鞭—心砚		钢刀—徐天宏
铁鞭—杨成协		长剑—余鱼同		腰带—余鱼同
锦缎—余鱼同		钢杖—章进		长剑—赵半山
毒蒺藜—赵半山		铁胆—周仲英		钢刀—周绮
锦缎—周绮		铁甲—白振		青布镶边袈裟—枯木禅师
铁甲—褚圆		长剑—褚圆		钢刀—刀客
长剑—红花会众		军服—绿营会众		长枪—绿营会众
长剑—剑客		青布镶边袈裟—枯木禅师	铁甲—李可秀
钢刀—李可秀		粉红绸衫—李沅芷		长剑—李沅芷
毒蒺藜—龙骏		铁甲—龙骏		钢刀—蒙面人
军服—绿营清兵		长枪—绿营清兵		灰布镶边袈裟—小沙弥
白色道袍—香火道人	长剑—香火道人		白色道袍—游方道人
长剑—游方道人		铁甲—张召重		凝碧剑—张召重


“海洋”汉中镇地图

    民居 村长家
        ＼ ｜
         晒谷场
        ／    ＼
    民居      小村庄
                ｜
               山路—<终南山>
               ／
             ／   酒楼二楼
           ／        ｜
         ／         酒楼  客店二楼
       ／            ｜      ｜
     ／ 民居  民居—北街    客店
   ／    ｜          ｜      ｜
  西门—西街———中心广场—东街—东门—官道—官道—<关中>
         ｜          ｜      ｜
       土地庙       南街  富家大门
                      ＼     ｜
                富家侧门—富家小院—花厅
                             ｜      ｜
                    帐房—富家大堂—侧厅
                             ｜
                            后院
                             ｜ ＼
                            卧室 后花园—后花园
                                   ｜
                                 观景楼

路径
        #ALIAS 武定镇 {#10 w;nw;#20 w}

NPC
小孩—北街		地保—村长家		小贩—东街
武将—东门		官兵—东门		大狼狗—富家侧门
家丁—富家大门		流氓—富家大堂		千山暮雪—富家大堂
血竭—密室		侯员外—卧室		缘来—卧室
穷汉—富家小院		管家—帐房		男孩—晒谷场
女孩—晒谷场		乌龟—后花园		店小二—酒楼
掌柜—酒楼二楼		店小二—客店		村民—民居
地痞—土地庙		小流氓—西街		武将—西门
官兵—西门		横刀—中心广场		流氓—中心广场

物品
藤甲—官兵		大刀—官兵		重钢剑—大飞
重钢刀—大飞		皮靴—大飞		明黄锦袍—大飞
重钢剑—游戏		烈火鞭—游戏		皮靴—游戏
明黄锦袍—游戏		铁甲—武将		重钢剑—武将
锦缎—侯员外


灵蛇岛地图

              ≈   ≈       ≈   ≈
                     山顶小屋              ≈   ≈
     ≈   ≈            ｜              ≈   ≈
         ≈            山顶—小路—灵蛇岛海港       ≈   ≈
 ≈                     ｜              ≈   ≈
    ≈           小路—小路           ≈   ≈
         ≈       ｜              ≈   ≈
     灵蛇岛海滩—小路       ≈   ≈
                       ≈   ≈
≈   ≈

冰火岛地图

                   原野
                    ｜
        <火山口>   原野  大树林
                    ｜ ／
   石山            原野
       ＼＋＋    ／    ＼
      ＋＋大树林         ＼
       ／   ｜           草地
大树林     平原         ／
  ｜        ｜        ／
大树林—冰火岛海滩—草地
            ｜
           木筏
         ≈   ≈
 ≈≈      冰海     ≈≈
     ≈≈   ≈≈   ≈≈
           冰山
≈≈  ≈≈   ≈≈   ≈≈
      ≈≈    ≈≈

路径
        #ALIAS 灵蛇岛 {n;e;e;give 1 silver to ma fu;ridehz;w;w;sw;sw;w;w;w;sw;s;s;ed;ed;enter zhou;ask yin about 冰火岛;decide;e;se;enter 		chuan}

NPC
妙风使—战船
辉月使—战船
流云使—战船
山贼—山间小道
踏青少女—山间小道
华英雄—山间小道
谢逊—小茅屋

物品
金花—金花婆婆
圣火令—辉月使
白布长袍—辉月使
圣火令—流云使
白布长袍—流云使
圣火令—妙风使
白布长袍—妙风使
绣花小鞋—殷离
金项链—殷离
粉红绸衫—殷离


黑风寨地图

                             后山
                              |
               山崖    树林--小路--树林
                |             |
               山泉--小路----小路
                |     |       |
         树林--小路 二寨主  大寨主
                |
         树林--小路--使女房
                |
       休息室--小路         黑风堂
                |             |
               过道----过道--过道--空地
                |             |
               牢房  兵器库--过道--厨房
                              |
                       哨塔--过道--哨塔
                              |
                             寨门
                              |
                            <黄山>

路径
        #ALIAS 黑风寨/ {s;s;#2 sd;sw;#3 s;wd;wd;wd;wd;e;e;ne;e;e;s;eu;e;ne;ed;#wa 2000;ed;s;ed;eu;ed;ed;sw;nw;nd;#8 n}

NPC
山寨佣人—过道		巡寨—过道		小头目—半山小路
巡寨—半山小路		飞龙—大寨主居室		喽罗—山寨大门
小头目—黑风堂		精英六号—黑风堂		捕快—牢房
小沙弥—牢房		丐帮长老—牢房		老樵夫—陡峭山路
大狼狗—茅草屋		武腾兰—密室		良家妇女—密室
萧中慧—山顶空地		西门子—二寨主居室	鬼头刀—兵器房
红缨枪—兵器房		山寨佣人—小路		小头目—林间小路
强盗头目—林间小路

物品
红缨枪—喽罗
铁斧—老樵夫
红缨枪—小头目
鬼头刀—强盗头目
红缨枪—巡寨


合肥

                          <沧州>
                          大驿道
                            |
                          北门
                            |
                   小吃店-北大街
                            |
                         北大街--客栈      钱庄
                            |               |
                   药店 合肥广场--东大街--东大街--东大街-东门--大驿道<徐州>
                      \  /   \                       |
          驿站      西大街   南大街-花园            兵器铺
           |         /           |
<合肥西>-西门-西大街--西大街   南大街
                    |            |
                   裁缝店     南大街--戏院
                                 |
                                南门
                                 |
                               卸
                               ↗
                             卸
                            ↗
                           卸
                            │
                           山路
                             ↓   ↘
                         袁术古堆   蜀山
                                   ↗
                                蜀山顶
                                 ｜
                                逍遥津
                                 ｜
                                长江北岸
                               <九江>

合肥西

                                     <襄阳>             西门<合肥>
                                    草地                /
                                    ／               巢湖
                                 大路                ／
                                 ／                 ／
                               大路  明教寺-包公祠--官路
                                ｜  ／       ｜
                                草地        小石桥
                                              ｜
                                             小凉亭

路径
        #ALIAS 合肥 {n;e;e;give 1 silver to ma fu;ridebj;w;w;s;s;s;se;se;e;#7 s}

NPC
武士—北大街		官兵—北门		铁匠—兵器铺
张掌柜—裁缝店		艺人—合肥广场		龙游帮弟子—东大街
乞丐—东大街		卖唱姑娘—东大街		官兵—东门
秀—花园		公子哥—小凉亭		刀客—南大街
小混混—南大街		官兵—南门		常老板—钱庄
土匪—山路		店小二—平安小吃店	江淮军—卸
伤兵—西大街		张秀—西大街		大车—西大街
官兵—西门		戏友—戏院		官兵—合肥盐局
武将—合肥盐局		丁掌柜—药铺		官兵—驿站

物品
钢刀—官兵		军服—官兵		烤鸡腿—官兵
布衣—常老板		单刀—刀客		绸衣—丁掌柜
单刀—龙游帮弟子		钢刀—江淮军		军服—江淮军
单刀—伤兵		布衣—铁匠		钢刀—武将
军服—武将		烤鸡腿—武将		单刀—武士
绸衣—张掌柜


北京城皇宫地图

                                <北京>
                                  ｜
                                 景山
                                  ｜
 城角——————宫道—————-神武门-—————宫道——————城角
  ｜＼                            ｜                            ／｜
  ｜角楼                      钦安殿                          角楼｜
  ｜                              ｜                              ｜
  ｜                            御花园—————颐和轩            ｜
  ｜                              ｜              ｜              ｜
  ｜                    澄瑞亭    ｜    浮碧亭  乐寿堂            ｜
  ｜                          ＼  ｜  ／          ｜              ｜
  ｜                            御花园          养性殿—畅音阁    ｜
  ｜                          ／  ｜  ＼                  ｜      ｜
  ｜                    千秋亭    ｜    万春亭          宁寿宫    ｜
  ｜                              ｜                        ＼    ｜
  ｜      长春宫—厅廊—储秀宫  坤宁门  钟粹宫—厅廊—景阳宫 ｜   ｜
  ｜        ｜     ｜     ｜      ｜      ｜     ｜     ｜   ｜   ｜
  ｜      体元殿—厅廊—翊坤宫—坤宁宫—承乾宫—厅廊—永和宫 ｜   ｜
  ｜        ｜     ｜     ｜      ｜      ｜     ｜     ｜   ｜   ｜
 宫道     太极殿—厅廊—永寿宫  交泰殿  景仁宫—厅廊—延禧宫 ｜  宫道
  ｜                              ｜                        ／    ｜
  ｜                    懋勤殿—乾清宫—端凝殿          皇极殿    ｜
  ｜                          ／  ｜  ＼                  ｜      ｜
  ｜                    敬事房    ｜    御书房  奉先殿  宁寿门    ｜
  ｜                              ｜              ｜      ｜      ｜
  ｜    大佛堂          军机处    ｜    九卿房  奉先门    ｜      ｜
  ｜      ｜                  ＼  ｜  ／          ｜      ｜      ｜
  ｜    慈宁宫  养心殿—月华门—乾清门—日精门—毓庆宫—皇极门    ｜
  ｜      ｜                  ／  ｜  ＼                  ｜      ｜
 宫道-—慈宁门—————隆宗门    ｜    景运门————紫禁箭亭-—宫道
  ｜      ｜              ｜  ＼  ｜  ／  ｜              ｜      ｜
  ｜    布库房           永巷-—保和殿—-永巷   清和殿—御膳房    ｜
  ｜                      ｜      ｜      ｜              ｜      ｜
  ｜                      ｜    中和殿    ｜          清和殿后院  ｜
  ｜                      ｜      ｜      ｜                      ｜
  ｜                     永巷-—太和殿—-永巷                     ｜
  ｜                              ｜                              ｜
  ｜            内务府           台基                             ｜
  ｜              ｜              ｜                              ｜
西华门—————武英殿—————大广场—————文华殿—————东华门
  ｜              ｜              ｜          ／  ｜  ＼          ｜
  ｜角楼        南熏殿          太和门 内阁大堂 文渊阁 国史馆 角楼｜
  ｜／                            ｜                            ＼｜
 城角——————宫道——————午门——————宫道——————城角
                                  ｜
                      兵部公署    ｜    吏部公署
                         ｜       ｜       ｜
             刑部公署—右阙门—午门广场—左阙门—户部公署
                         ｜       ｜       ｜
                      礼部公署  <北京>  工部公署

北京北海地图

                             静清斋—————后门
                           ／                 ｜
           九龙壁—西天梵境   ≈  ≈          ｜
             ｜  ／        ≈≈        ≈     ｜
            渡口       ≈ ≈     渡口   ≈    ｜
          ／        ≈          ／            ｜
        ／       ≈       漪澜堂      ≈    画舫斋
    小路—五龙亭        ／  ｜  ＼          ／  ＼
     ｜           阅古楼    ｜    石桥   东门    濠濮间
     ｜    ≈       ｜   琼岛白塔  ｜     ｜
     ｜      ≈   庆宵楼    ｜   智珠殿   ｜
     ｜    ≈       ｜      ｜  ／        ｜
    小路          悦心殿—永安寺     ≈   ｜
     ｜     ≈              ｜            ｜
     ｜           敬跻堂 永安石桥 前门—小树林
     ｜             ｜      ｜  ／
    西门—衍祥门—承光殿—昭景门
   ／               ｜
<北京>            玉瓮亭

NPC
骁骑营军士—保和殿                                 明珠—兵部公署                                蕊初，邓炳春—慈宁宫
董金魁—慈宁门                                         柳燕—毛东珠—大佛堂                    侍卫—午门广场
侍卫—东华门                                             温有道—端凝殿                                明妃，宫女—永和宫
陶红英—储秀宫                                         宫女—钟粹宫                                    宫女—承乾宫
鄂硕克哈—大广场                                     温有方—懋勤殿                                御林军—白虎门
御林军—城角                                             小桂子，海公公—敬事房                葛通—坤宁宫
瑞栋—坤宁门                                             索额图—吏部公署                            玉骢马—马圈
侍卫—南熏殿                                             皇太后—内室                                    建宁公主—宁寿宫
张康年，赵齐贤—乾清宫                         骁骑营军士，多隆—乾清门            宫女—千秋亭
太监—清和殿                                             女儿红—清和殿                                骁骑营军士，御林军，察尔珠—神武门
苏克萨哈—台基                                         平威—厅廊                                        老吴—厅廊
宫女—万春亭                                             富春，御林军—午门                        侍卫—右阙门
侍卫—月华门                                             宫女—御花园                                    侍卫—御花园
遮阴侯—御花园                                         太监—御膳房                                    康熙皇帝—御书房
骁骑营军士—中和殿                                 侍卫—左阙门

物品
朝服—察尔珠                            钢杖—邓炳春                            太监服饰—董金魁              长剑—海公公
粉红绸衫—明妃                        金项链—明妃                            粉红绸衫—明妃                  金项链—明妃
锦缎—建宁公主                        太监服饰—老吴                        长剑—毛东珠                      太监服饰—平威
铁甲—前锋营军士                    头盔—前锋营军士                    钢刀—前锋营军士              青衫小袖—蕊初
四十二章经四—瑞栋                牢房钥匙—瑞栋                        朝服—苏克萨哈                  长鞭—陶红英
太监服饰—温有方                    铁甲—骁骑营军士                    头盔—骁骑营军士              钢刀—骁骑营军士
铁甲—御林军                            钢剑—御林军                            铁甲—御前侍卫                  头盔—御前侍卫


黄河图
                    ＜灵州＞
              ～～～～黄河～～～～
                     古长城 五佛寺
                    ／    ＼  ｜
                 营盘水    石门
                  ／        ｜
               冰草湾     红山峡
                ／          ｜
             石峡子        靖远
              ／            ｜
           土门子        ∷∷∷∷
             ｜          ∷∷∷∷
            武威         ∷西夏∷
              ＼         ∷沙漠∷
             乌鞘岭      ∷∷∷∷                           萧府～～  黄河入海口
               ｜           ｜                                 ＼   ～～  ／
        学馆 打柴沟        青城－河套－黄河                      ～～  黄河
         ｜ ／                  ／      ｜                   ～～～  ／岸边
萧家桥－古浪－药材店    黄土高原     渭汾流域              ～～～  黄河
         ｜            ／            ／ ｜         ～～～～～～  ／岸边
马－客－永登－黄河－黄河      ＜华山村＞｜ ～～～～～～～～～  黄河
厩  店                                  ｜ ～～～～～～～    ／岸边－＜泰山＞
           侠义厅－广场－黄河帮寨门－黄河岸边－黄河－黄河－黄河
                                        ｜     岸边  岸边  岸边
                                       田地
                                      ／
                        田地－田地－田地
                        ／     ｜
                树林－树林     ｜
                        ＼     ｜
                        树林－树林
                         ｜    ｜
                        树林－树林
                               ｜
                           ＜扬州城＞

路径
        #ALIAS 黄河 {#4 n;#3 w;#2 n;e;ne;n;w}

NPC
蜈蚣—冰草湾		鹅卵石—草地		樵夫—打柴沟
钱青健—广场		吴青烈—广场		蒙面人—古长城
西夏校尉—古浪		刀客—古浪		台夷商贩—河套
掌柜—河套		马贼—红山峡		西夏兵—黄河
侯通海—黄河岸边		大汉—黄河岸边		祖千秋—黄河岸边
周威信—黄河岸边		沈青刚—黄河帮寨门	马青雄—黄河帮寨门
不悔—黄土高原		店小二—客店		马夫—马厩
龟公—青城		蒙面人—青城		陈玄风—石洞
梅超风—石洞		采石人—石门		西夏兵—石门
大石头—石峡子		鹅卵石—石峡子		毒蛇—树林
大树枝—树林		野狼—树林		狐狸—树林
麻雀—树林		趟子手—树林		穷汉—田地
大黄牛—田地		野狗—田地		西夏兵—武威
沙通天—侠义厅		梁子翁—侠义厅		彭连虎—侠义厅
老秀才—学馆		伙计—皮货药材店		西夏兵—皮货药材店
西夏校尉—永登		西夏兵—永登		武将—永登
赫连叔—永登		官兵—永登		大米饭—厨房
糖醋鲤鱼—厨房		扣三丝—厨房		原笼粉蒸牛肉—厨房
张妈—萧府大门		林玉龙—萧府大厅		萧半和—萧府大厅
任飞燕—萧府大厅		袁冠男—后山		卓天雄—后院

物品
铁锹—采石人		青布袍—陈玄风		三股叉—侯通海
葛布长袍—梁子翁		长鞭—马青雄		铁甲—马贼
钢剑—马贼		青布袍—梅超风		夜行水靠—蒙面人
分水刺—蒙面人		皮背心—彭连虎		判官笔—彭连虎
丧门斧—钱青健		大斧头—樵夫		铁甲—沙通天
铁桨—沙通天		钢刀—沈青刚		长枪—吴青烈
军服—西夏兵		长枪—西夏兵		墓碑—常长风
长剑—盖一鸣		流星锤—花剑影		青衣长袍—林玉龙
钢刀—林玉龙		金钗—任飞燕		钢刀—任飞燕
青衣长袍—萧半和		麻布鞋—逍遥子		旱烟管—逍遥子
长鞭—周威信		达摩棍—卓天雄


哈萨克部落地图

                                        ※※※※※※
                                        ※ 大戈壁 ※
                                        ※※※※※※
                                             \
                                              \
                                       小屋─草棚
                                              | \
                                              | 大草原─草原边缘
                                              |  / |
                                              | / 草原边缘
                           哈萨克帐篷        小路         牛皮大帐
                                \            /               |
                                 \          /  ＋＋＋＋    神风营
                             哈萨克小店─小路─大草原＋      |
                                  | \     |    ＋＋＋＋    疾风营
                                  |  \    | ※※※※※       |
     星宿<天山脚下>               |   \   | ※ 草海 ※───营门
         /                        |    \  | ※※※※※
        /                         |     \ |  /n
 ※※※※※※                     |      \| /              ※※※※※※
 ※ 针叶林 ※─小山丘──小路─跑马场──草原──草原边缘─※ 大沙漠 ※──星宿<丝绸之路①>
 ※※※※※※    |            /   |       |     /          ※※※※※※
             ＋大草原＋      /    |       |    /
             ＋＋＋＋＋     /     |       |   /
             ＋＋        坎儿井─草场──大草原
             ＋＋         /               |
             ＋＋        /                |
          ＋＋＋＋      /       ＋＋＋    |
          ＋大草原─苏鲁克的家─大草原─马棚───哈萨克帐篷─草原边缘
          ＋＋＋＋      |       ＋＋＋                /
           ＋＋＋＋＋大草原＋＋＋＋＋＋＋＋＋        /     ＋＋＋＋
                   ＋＋＋＋＋＋＋＋＋＋大草原─车尔库的家─大草原＋
                   ＋＋＋＋＋＋＋＋＋＋＋＋＋      |       ＋＋＋＋
                                     ＋＋＋＋＋＋大草原＋＋＋＋＋＋
                                             ＋＋＋＋＋＋＋

人物:
哈萨克牧民	草场	天山草原
神秘镖师	草原边缘	天山草原
哈萨克牧民	草原	天山草原
绵羊	草原	天山草原
丁同	大草原	天山草原
哈萨克牧民	大草原	天山草原
绵羊	大草原	天山草原
哈萨克牧民	大草原	天山草原
绵羊	大草原	天山草原
哈萨克妇女	哈萨克帐篷	天山草原
乳酪	哈萨克帐篷	天山草原
哈密瓜	回疆绿洲	天山草原
潇湘子	马棚	天山草原
哈萨克牧民	跑马场	天山草原
绵羊	跑马场	天山草原
牛	跑马场	天山草原
陈达海	跑马场	天山草原
天铃鸟	小路	天山草原
阿曼	车尔库的家	天山草原
计老人	小屋	天山草原
李文秀	小屋	天山草原
苏鲁克	苏鲁克的家	天山草原
天铃鸟	针叶林	天山草原
大灰狼	针叶林	天山草原
大灰狼	针叶林	天山草原
头狼	针叶林	天山草原
天铃鸟	小山丘	天山草原
苏普	小山丘	天山草原
波斯商人	哈萨克小店	天山草原
波斯生意人	哈萨克小店	天山草原
哈密瓜	坎儿井	天山草原

物品:
布衣	神秘镖师	天山草原
钢剑	神秘镖师	天山草原
钢剑	霍元龙	天山草原
布衣	史仲俊	天山草原
钢剑	史仲俊	天山草原
金匕首	陈达海	天山草原
布衣	陈达海	天山草原
铁血破伤斧	陈达海	天山草原
布衣	丁同	天山草原
银匕首	丁同	天山草原
马刀	哈萨克牧民	天山草原
羊皮袄	哈萨克牧民	天山草原
大酒囊	哈萨克牧民	天山草原
羊皮袄	哈萨克妇女	天山草原
水囊	哈萨克妇女	天山草原
羊皮袄	华辉	天山草原
流星锤	华辉	天山草原
羊皮袄	计老人	天山草原
匕首	计老人	天山草原
流星锤	李文秀	天山草原
哈萨克袄裙	李文秀	天山草原
羊皮袄	苏鲁克	天山草原
大酒囊	苏鲁克	天山草原
阿拉伯弯刀	苏鲁克	天山草原
羊皮袄	苏普	天山草原
大酒囊	苏普	天山草原
阿拉伯弯刀	苏普	天山草原
青色道袍	潇湘子	天山草原


侯集镇地图

            财神庙   小巷尽头
             |          \
            河岸 民居--小巷 济世堂  衅馆   小院 龙门钱庄 有间客店
             |            \   |       |       |       |       |
     <汝州>-木桥---碎石路---碎石路--碎石路--碎石路--碎石路--碎石路--牌坊--土路
                     |        |               |       |       |            \
                   驿站      民居          兵器铺   杂货铺   马厩         土路
                                                                           |
                                                                          小路
                                                                           \
                                                                          小路
                                                                           |
                                                                        竹林小道
                                                                           |
                                                                        竹林小道
                                                                           |
                                                                        竹林小道
                                                                           |
                                                            茶亭       山中小溪
                                                             |             |
                                                 山崖--峭壁--山路--------山路
                                                              |            \
                                                            灌木        山间小路--小树林
                                                              |            |
                                                          山腰松林 -----  山坡
                                                              /            |
                                                            松林        山间小路
                                                                \          |
                                                                 林中小路--乱石岗
                                                                           \
                                                                          坟墓      树林深处
                                                                           \           \
                                                                          山冈-树林-树林深处-树林-<徐州北>

路径
        #ALIAS 侯集镇 {#8 n;dujiang;#wa 1000;#7 n;#8 e}

NPC
香茶—茶亭		翠花—茶亭		水蜜桃—茶亭
鳄鱼—水底洞穴		梅世杰—衅馆		店小二—有间客店
马夫—马厩		乌鸦—财神庙		恶和尚—秘室
刘秀—秘室		游客—民居		春花—民居
忘命—木桥		路人—小树林		药师—山路
园丁—山路		孤女—碎石路		小贩—碎石路
竹叶青—树林深处		土匪—树林深处		土匪头目—树林深处
中年乞丐—墓室		老乞丐—墓室		大盗—小路
看门狗—小巷		小流氓—小巷尽头		地痞—小巷尽头
张济世—济世堂		杨永贵—杂货铺

物品
钢剑—龙一门		绿杉长裙—春花		钢刀—大盗
牛皮护甲—大盗		钢剑—孤女		青布袈裟—恶和尚
达摩棍—恶和尚		钢刀—土匪		牛皮护甲—土匪
钢刀—土匪头目		牛皮护甲—土匪头目	钢剑—兵器铺老板
紫杉长裙—刘秀


昆仑红梅山庄地图

                                    暖阁   灵獒宫
                                     ｜      ｜
          悬崖—雪山丛林          山庄大厅—后院
           .       ｜                ｜
           .    雪山丛林—山溪边—红梅庄门—山路—山路
           .                                         ＼
           .                                         <昆仑山>
           .
           .                               瀑布—翠谷—山壁—山沟
           .                                    .｜
           .                                 .   ｜
           .                              .   昆仑仙境
           .                           .
    悬崖..松树..雪山斜坡..雪山斜坡—大平台
                                      .
                                      .
                                     雪地
                                      ｜
                                   <昆仑山>

路径
        n;e;qu kunlun;#wa 10000;sd;w;w;w

NPC
车骑将军—雪山丛林	岩石—洞天福地	猴子—翠谷
小猴—翠谷		山羊—翠谷	朱长龄—大厅
乔福—红梅山庄		朱九真—灵獒宫	车骑将军—灵獒宫
狗仆—灵獒宫		岩石—山壁	小猴—山壁
雪鸡—山沟		药草—山沟

物品
白边青色长袍—朱长龄	金项链—朱九真	白狐裘—朱九真
长剑—朱九真		金项链—武青婴	白狐裘—武青婴
长剑—武青婴


黑木崖图

        小舍—小舍内室
         ｜
       小花园

        秘道

休息室—后厅—内室
         ｜
       成德殿
       <<<>>>
         日
         月—石—石—山—长滩
         坪  门  阶  道  ≈≈   石
                        猩猩滩—道             ＋          黄土路—平定州
                                ｜           ＋＋＋＋       ／
                               石道—山谷—＋林间小道＋—乱石坡—天香堂厅
                                      ｜    ＋＋＋＋      ／        ｜
                                    青龙堂 白—＋＋    黄土路     天香堂
                                           虎   ｜      ／
                                           堂 风雷堂 龙门渡口

黑木崖青龙堂图        黑木崖白虎堂图         黑木崖风雷堂图

   山谷—<林间小道>        长廊—白虎堂厅—<林间小道>   <林间小道>
    ｜                      ｜                             ｜
  青龙堂                   长廊                         风雷堂厅
    ｜                      ｜                             ｜
   长廊                   白虎堂                    厨房—草地—花园
    ｜                      ｜                             ｜
   长廊            圣姑堂—池塘—厨房                     草地—墓地
    ｜                                                     ｜
青龙堂大厅—令牌堂                                       风雷堂

路径
        #ALIAS 黑木崖 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;#4 w;se;w;w;sw;w;w;w;n;wd}

NPC
上官云—白虎堂		日月神教教徒—长廊	黑衣人—长滩
黄伯流—长滩		杨莲亭—成德殿		丹顶鹤—池塘
日月神教教徒—长廊	慌张的侍女—长廊		香茶—厨房
侍女—厨房		蛇肉—厨房		香茶—厨房
侍女—厨房		蛇肉—厨房		日月神教教徒—堂厅
黑冠巨蟒—秘道		童百熊—风雷堂		小孩—山谷
紫衫侍者—成德殿后厅	瘦瘦—成德殿后厅		狼—林间小道
东方不败—小舍内室	左三—平定州		成德殿殿下弟子—平定州
贾布—青龙堂大厅		老者—乱石坡		大车—乱石坡
任盈盈—圣姑堂		侍女—圣姑堂		黑衣人—石道
王诚—石道		范松—石阶		赵鹤—石阶
张乘云—石门		桑三娘—天香堂		张乘风—日月坪

物品
七绝针—东方不败		七彩霞云衣—东方不败	大斧—范松
钢刀—黄伯流		大刀—贾布		长剑—令狐冲
长剑—任盈盈		信—任盈盈		青衫小袖—任盈盈
青布长衫—任我行		长剑—任我行		钢刀—桑三娘
大珍珠—上官云		钢剑—上官云		青龙堂令牌—慌张的侍女
风雷堂令牌—童百熊	紫金锤—童百熊		钢剑—王诚
红绸小杉—西方失败	绣花针—西方失败		地牢钥匙—杨莲亭
枣红缎面皮袍—杨莲亭	熟铜棍—张乘风		熟铜棍—张乘云
雷震挡—赵鹤		紫绸衫—紫衫侍者


黄山地图
                                                                                苦竹溪
                                                                                |
                                                                  一线天-------天都峰    苦竹林
                                                                     |            |         \
                                                                     | 二仙祠--鲫鱼背     九龙瀑
                                                                     |           /           |
                           飞龙峰      石笋杠  梦笔生花 玉屏楼一楼  文殊院   探海松 半山寺 山路
                               \            \     |        |          \        \      |      \
                     清凉峰--清凉台--狮子峰--散花坞     玉屏楼一楼  迎客松--观音石--山路  百丈泉  慈光阁 观瀑亭  衅肆
                               /               |               |    /                 |      |       |     |       |
                   采石峰     /              光明顶--莲花峰--玉屏峰下               山路--青鸾桥--桃花峰--温泉--黄山山门
            (黑风寨) |       /              /     |                \                       /  |      /             /
      翡翠池--------石阶--叠嶂峰        排云亭  飞来石           莲蕊峰                   /   |   桃源亭        (衡阳)
                     |                                                  鸣弦泉--三叠泉--醉石  |
                   松谷庵                                                                |    |
                     |                                                                 试剑石 |
                    小院                                                                      |
                     |                                                            黄山茶园--人字瀑
                    庵堂

路径
        #ALIAS 黄山 {#8 s;su;se;ne;wu;wu;wd;wu;n;wu}

NPC
小尼姑—庵堂		玉兰溪—庵堂		厉青锋—百丈泉
小贩—半山寺		小慕容—采石峰		风四娘—慈光阁
金凤凰—慈光阁		太白逸—叠嶂峰		王雨楼—二仙祠
张志程—二仙祠		黄侃—二仙祠		乌池—翡翠池
赤池—翡翠池		翡翠池—翡翠池		老池—翡翠池
白池—翡翠池		青池—翡翠池		杨开泰—观瀑亭
童子—观音石		李玉函—黄山剑庐		柳无眉—黄山剑庐
李玉函—黄山剑庐		柳无眉—黄山剑庐		李玉函—黄山剑庐
柳无眉—黄山剑庐		竹叶蛇—苦竹溪		野兔—莲蕊峰
怪石—莲蕊峰		梦笔生花—梦笔生花	空光—排云亭
棕嗓鹛—大松树		小马猴—青鸾桥		游客—人字瀑
轩辕三缺—三叠泉		轩辕三成—黄山山门	燕珊—石笋杠
白荭—狮子峰		白环—狮子峰		大马猴—石阶
小姑娘—桃源亭		杨绿柳—天都峰		李红樱—天都峰
树冠—松树		温泉—温泉		冰冰—文殊院
杜吟—迎客松		霍英—迎客松		大马猴—玉屏峰下
王莹—玉屏峰下		小厮—玉屏楼一楼		王震湘—玉屏楼二楼

物品
钢刀—太白逸		闉嬪瓙—小姑娘		月白秀褂—小姑娘
玉佩—小姑娘		翠衣—金凤凰		碧剑—金凤凰
七寸长的短剑—杨绿柳	粗布白袍—杨绿柳		粗布白袍—李玉函
玉环刀—李玉函		拥翠裙—柳无眉		玉环剑—柳无眉
素色的淄衣—小尼姑	银丸—厉青锋		钢剑—白荭
九龙戏珠鞭—王震湘	黄绿色裤褂—采茶女	绿布鞋—采茶女
云雾茶—采茶女		钢剑—王莹		烟雨潇潇环金袍—王雨楼
割鹿刀—萧十一郎		灰布衣—小厮		短马鞭—小厮
钢剑—燕珊


华山村图

 民宅       玄坛庙
  ｜        ／
西村口－碎石路
            ＼
            碎石路      杂货店   民宅
            ／  ＼        ｜      ｜
         民房   打谷场－碎石路－碎石路－碎石路－东村口
                  ｜      ｜              ｜
                  ｜    铁匠铺           草棚
                  ｜
      小巷尽头  碎石路－前厅－内室
          ＼      ｜
          小巷－碎石路
                  ｜
                碎石路－小土房
                  ｜
                碎石路
                  ｜
                南村口

路径
        #ALIAS 华山村 {#10 w;nw;#13 w;#2 n;nw;n;n}

NPC
小流氓—小巷尽头		地痞—小巷尽头		男孩—东村口
小贩—草棚		地保—民宅		女孩—青石大道
趟子手—黄土路		翠花—民房		野狗—南村口
穷汉—民宅		李四—杂货店		老大娘—小土房
冯铁匠—铁匠铺		小孩—打谷场		男孩—碎石路
女孩—碎石路		王小二—小棚子		小孩—西村口

物品
烧红的铁锤—冯铁匠
钢剑—李四


华亭府地图

                                                枯井
                                                 |
                         龙王庙 - 土路 - 土路 - 土路 - 土路 - 土路 - 李家
                                   |       |            |
                                  土路    胡家 松江县- 土路
                                   |                    |
          民居        杂货铺 赌坊-土路  铁匠铺         土路 - 土路 - 东村口
           |             |         |      |             |
   村口 - 土路 - 土路 - 土路 ---- 土路 - 土路 - 土路 - 土路 - 木器店
    |             |                |      |
    |           渔具店            肉铺   土路 - 嘘家
   <嘉兴 >                                |
                                          |
                                        <靖海>

路径
        #ALIAS 华亭 {#10 e;s;s;e;n}

NPC
修行僧—松江县
农田—松江县
少林禅师—松江县
王屠夫—肉铺
云游僧—民居
跑堂—民居
莱因哈特—李士元家
鱼贩子—土路
老渔翁—土路
渔溏—土路
灵鹫宫使者—龙王庙
山贼—龙王庙
李木匠—木匠店
铁匠—铁匠铺
嘘—渔女嘘家
中年渔翁—渔女嘘家
本键—渔具店
杂货贩—杂货店

物品
花短褂—嘘
五彩贝壳—嘘
蓑衣—老渔翁
蓑衣—中年渔翁


衡阳城地图

        <岳阳>                膳厅
            ＼                 ｜
           林间道   西厢房—刘府大厅—东厢房 <三不管>
             ｜                ｜               ｜
          林间大道    客房—刘府大院—练功房  黄土路  <黄山>
             ｜                ｜                 ＼  ／
  <黑沼>—林间大道—茶亭    刘府大门  <衡山>      黄土路
             ｜                ｜       ｜        ／  ＼
<摩天崖>—林间大道—黄土路—衡阳西街—衡阳城—黄土路  <福州>
             ｜                ｜       ｜
          南岭山口            小店   衡阳茶馆
             ｜                ｜
           <佛山>            回雁楼

路径
        #ALIAS 衡阳 {#8 s;su;se;sw;w}

NPC
茶博士—衡阳茶馆		鲁连荣—衡阳城		野狗—林间大道
仪琳—回雁楼		田伯光—回雁楼		曲非烟—刘府大厅
刘正风—刘府大厅		曲洋—刘府大厅		剑客—刘府大院
江湖豪客—刘府大院	刀客—刘府大院		刘夫人—东厢房
向大年—刘府大门		米为义—刘府大门		刘菁—西厢房
刘芹—西厢房		店小二—小店

物品
白绸衫—刘菁		长剑—刘菁		长剑—刘芹
黑色布衣—曲洋		钢刀—曲洋		淡黄衫—袁紫衣
长剑—袁紫衣		九派掌门令牌—袁紫衣


杭州城图

                                                          黄龙洞
                                                       岳坟 ｜  保淑塔
                                                        ｜  山    ｜
                                                       岳廊 路  宝石山
                                                        ｜  ｜    ｜
                                                        青  青    ｜
                                                        石  石 青石大道——青石大道
                                     玉泉—青石大道——大—大／            ／｜
                                           ／  ｜      道  道             ／ ｜
                                         ／    ｜      ｜  ｜    放       断 ｜
                                  青石大道     沿      苏 西泠桥 鹤 白堤—桥 ｜
                                     ｜        湖 曲   堤    ＼／亭＼／      ｜
                                  洪春桥 郭庄—大 院   ｜    孤山—平湖      ｜
                                 ／            道 风—苏堤    ｜   秋月      ｜
                            ／青石大道         ｜ 荷   ｜ 孤山平台           ｜
                          ／    ｜             沿      苏      红娘庄—青石大道—楼外楼
                        ／      ｜             湖      堤                    ｜
                      ／        ｜             大      ｜              青石大道—铁匠铺
    大雄宝殿        ／          ｜             道      苏                    ｜
       ｜       青石大道        ｜            ／       堤              青石大道—凤池书院
    大雄宝殿     ／｜           ｜           大路      ｜                    ｜
       ｜       ／山路        黄泥岭          ｜       苏              青石大道—天外天
     天王殿    ／  ｜           ｜            沿       堤       柳浪桥       ｜
嘉兴   ｜     ／ 法镜寺         ｜            湖  花   ｜        ／          ｜
南门 灵隐寺  ／    ｜           ｜      刘庄—大  港—苏堤      聚  清       ｜
   ＼  ｜   ／    山路          ｜            道  观   ｜       景—波—青石大道—胡庆余堂
    青石大道       ｜           ｜            ｜  鱼   苏       园  门       ｜
射     ｜        法净寺         ｜            ｜       堤      夕照山        ｜
旭 龙  飞  清  翠  ｜         茅家埠          ｜       ｜        ｜         ／
洞\泓—来—淋—微 山路         ／         青石大道—青石大道—青石大道—青石大道
   洞  峰  洞  亭  ｜   龙井 土路              ／                ｜      ／
                   法     ｜／ 烟  水  满  石  青  玉      玉  净慈寺   ／
                   喜—山—山—霞—乐—觉—屋—石—皇—山—皇—山—玉皇山脚
                   寺  路  路  洞  洞  陇  洞  大  山  路  山  路
                                               道          顶
                                               ｜
                                    虎跑泉—青石大道
                                               ｜
                                    六和塔—钱塘江畔

路径
        #ALIAS 杭州 {#10 e;s;s;e;s;se}

NPC
红花会众—大路                          挑夫—大路                                 穷汉—断桥
小沙弥—法镜寺                          进香客—法镜寺                         小沙弥—法净寺
进香客—法净寺                          老和尚—法喜寺                         进香客—法喜寺
大狼狗—郭庄                              毒蛇—黄龙洞                             店小二—楼外楼
绿营会众—聚景园                      剑客—聚景园                             店小二—天外天客店
老和尚—灵隐寺                          枯木禅师—讲经堂                     老和尚—灵隐寺
孟健雄—六和塔                          安健刚—六和塔		心砚—六和塔
周绮—六和塔		蒋四根—六和塔		石双英—六和塔
卫春华—六和塔		杨成协—六和塔		徐天宏—六和塔
常伯志—六和塔		常赫志—六和塔		赵半山—六和塔
周仲英—六和塔		陆菲青—六和塔		无尘道长—六和塔
乾隆皇帝—六和塔		陈家洛—六和塔		麻雀—柳浪桥
乌鸦—柳浪桥		管家—刘庄		家丁—刘庄
马夫—马厩		男孩—茅家埠		白骆驼—茅家埠
老大娘—茅家埠		红娘—红娘庄		剑客—钱塘江畔
女孩—清波门		绿营清兵—青石大道	李可秀—青石大道
张召重—青石大道		文泰来—青石大道		骆冰—青石大道
白振—青石大道		褚圆—青石大道		挑夫—青石大道
刀客—青石大道		龙骏—青石大道		香火道人—青石大道
红花会众—青石大道	挑夫—青石大道		流氓头—青石大道
流氓—青石大道		游方道人—青石大道	绿营会众—山路
打猎场—山路		男孩—山路		采茶女—山路
老虎—山路		蒙面人—射旭洞		蝎子—石屋洞
顾炎武—凤池书院		书生—苏堤		乌鸦—苏堤
李沅芷—苏堤		麻雀—苏堤		书生—苏堤
铁匠—铁匠铺		男孩—土路		胡庆余—胡庆余堂
绿营会众—岳廊		程嘲风—岳廊		余鱼同—玉皇山顶
红花会众—玉皇山脚	游客—玉泉		庄允城—玉泉

物品
铁胆—安健刚		长剑—陈家洛		腰带—陈家洛
锦缎—陈家洛		短剑—霍青桐		青骢马—霍青桐
黄衫—霍青桐		翠羽—霍青桐		铁桨—蒋四根
灰色道袍—陆菲青		长剑—陆菲青		钢刀—骆冰
锦缎—骆冰		铁胆—孟健雄		长剑—石双英
青布长衫—卫春华		长剑—卫春华		灰色道袍—无尘道长
长剑—无尘道长		长鞭—心砚		钢刀—徐天宏
铁鞭—杨成协		长剑—余鱼同		腰带—余鱼同
锦缎—余鱼同		钢杖—章进		长剑—赵半山
毒蒺藜—赵半山		铁胆—周仲英		钢刀—周绮
锦缎—周绮		铁甲—白振		青布镶边袈裟—枯木禅师
铁甲—褚圆		长剑—褚圆		钢刀—刀客
长剑—红花会众		军服—绿营会众		长枪—绿营会众
长剑—剑客		青布镶边袈裟—枯木禅师	铁甲—李可秀
钢刀—李可秀		粉红绸衫—李沅芷		长剑—李沅芷
毒蒺藜—龙骏		铁甲—龙骏		钢刀—蒙面人
军服—绿营清兵		长枪—绿营清兵		灰布镶边袈裟—小沙弥
白色道袍—香火道人	长剑—香火道人		白色道袍—游方道人
长剑—游方道人		铁甲—张召重		凝碧剑—张召重


回族地区

储藏室—红花会总舵         厨房  防具库
            ｜              ｜     ｜
   忆香亭—走廊——走廊——走廊—练武场—兵器库
            ｜      ｜      ｜     ｜
          休息室 总舵大门  囚室   刑堂
                    ｜
                   峡谷
                      ＼
                       草原
                        ｜
                 草原—草原—草原
                        ｜
                       斜坡
                        ｜
               帐篷—回族部落—帐篷
                        ｜
               帐篷—回族部落—帐篷
                        ｜
               树林—回族部落—树林
                        ｜        ＼
                 树林—树林—树林  树林
                                         |
                                        湖边
                                         |
                                        湖泊-小溪流
                                               |
                                    (到明教)-小溪流-(到兰州)

路径
        #ALIAS 回族 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;e;e;n;n;#wa 2000;w;nw;sw;sw;w;sw;w;w;nu;wu;n;n;nw;w}

NPC
绿营清兵—回族部落	回族少女—草原		牦牛—草原
绵羊—草原		牦牛—草原		常伯志—草原
常赫志—草原		卫春华—草原		大师傅—厨房
徐天宏—储藏室		旅客—官道		青年—官道
壮丁—嘉峪关外		武僧—嘉峪关外		凶汉—嘉峪关外
蒋四根—囚房		剑客—沙漠		女道士—沙漠
鸭蛋—沙漠		回族战士—树林		木人—练武场
杨成协—峡谷		女贵家—星星峡内		香香公主—湖泊
石双英—刑堂		陈家洛—忆香亭		香茶—忆香亭
点心—忆香亭		木卓伦—帐篷中		霍青桐—帐篷中
霍阿伊—帐篷中		无尘道长—红花会总舵	红花会弟子—红花会总舵
赵半山—红花会总舵	心砚—走廊

物品
长剑—陈家洛		钢刀—红花会弟子		锦缎—红花会弟子
长枪—霍阿伊		铁甲—霍阿伊		长剑—霍青桐
长枪—武僧		钢刀—木卓伦		军服—绿营清兵
长枪—绿营清兵		金轮—绿营高手		僧帽—绿营高手
紫色袈裟—绿营高手	皮鞭—香香公主		长剑—心砚
皮甲—回族战士		长枪—回族战士


景德镇地图

                             天医阁
                                |
                       镇中心-街道-街道
                         |           |
            碧桐园茶馆 -街道      温记老店
                         |           |
                        街道-藏珍阁 院子
                         |           |
                        树林        码头
                         |
                        /
            松林-瓷窑-树林
                       |
                      工房               景德镇

路径
        #ALIAS 景德镇 {#10 w;nw;#16 w;sw;#wa 2000;sw;#8 ne;#10 n;s;w}

NPC
人贩子—镇中心		小孩子—镇中心		小伙计—温记老店
温方海—温记老店		叶天士—天医阁		端木良庸—藏珍阁
熊猫儿—景德镇		船夫—码头		制胎工匠—工房
宋缺—树林		大板斧—松林		伐木工—松林
吴四郎—街道		花毛驴—街道		独行盗—街道
青衣妇人—街道		周小妹—碧桐园茶馆	说书老人—碧桐园茶馆
樵夫—树林		挑夫—院子		烧窑工—砖窑

物品
单刀—独行盗		大板斧—伐木工		青色布衣—青衣妇人
扁担—挑夫		长剑—熊猫儿		酒葫芦—熊猫儿


靖海派地图

朱雀堂                                     明月岛

                     海边 — 小码头    *             小码头
                      |                *                |
                    海边              *              山间小路
                   /                 *大                |
               海边                   *              山间小路
              /                        *                |
         岔路口                      *               山间小路
         |     \                      *                  |
<华亭>-碎石子路 海滩                 *      林中小路 - 明月崖
         |          \                海*       |             \
 朱雀堂大门          码头 - 小屋     *      山寨空地   茅舍 - 明月湾码头
         |                          *          |                        \
      前院花园                       *      水寨寨门                     海滩   甲板
      /       \                     *          |                                |||
西厢房- 客厅 - 东厢房                *      北栈道                            水寨码头 - 小码头
         |   \                      *          |                                 |
      厨房   客厅二楼(卧房)         *       中央空地 --------------------------东栈道
                                  *             |                                 |
                                * 山寨客房 -  南栈道 - 书房                    烽火台
                                *               |                                 |
                               *          明月寨大帐                          烽火台敌楼
                              *          /           \
                            **      寝室              走廊尽头

无名岛

                      厨房
                       |
              牢房 - 议事厅 - 寝室       北箭楼
                       |                   |
           兵器库      |      练武场     北城墙
             |         |        |          |
水寨敌楼 - 碎石路 - 中央空地- 碎石道 - 无名堡城门 - 无名堡吊桥 - 东码头
   |                   |                   |
水寨大门              书房               南城墙
   |                                       |
 西码头                                  南箭楼

靖海岛

       山庄厨房 山庄侧厅   书房 - 阅兵场 - 园中小路    休息室                                 树林中  了望塔
          |        |                |              \     |                                      |        |
后门 - 后院 - 后厅 ------ 山庄大厅            前庭花园 - 公邸正门 - 门前空地 - 杉树林 - 镇海祠 - 码头
          |        |                |              /     |                                       |
       议事厅     卧房           练武场 -  园中小路    兵器房                                 环岛小路
                                                                                |
                                                                                环岛小路
                                                                                /     |
                                                                                山岗上     小渔村 - 木匠作坊
                                                                                \
                                                                                海滩上

路径
        #ALIAS 靖海 {#10 e;s;s;e;e;w;n;#5 e;#5 s}

NPC
护庄家丁—庄院大门	陈罡—大厅		邓彤—大厅
水勇—海船		船家—渡船		水勇—战船
水勇—海船		年轻船夫—阅兵场		邓璨—书房
男仆—书房		大弟子—书房		林月光—山庄后厅
陈罡—山庄后厅		邓彤—山庄后厅		渔民的孩子—明月弯码头
渔民—明月弯码头		库房看守—西栈道		红巾水勇—士卒营房
红巾小队长—士卒营房	红巾水勇—水寨码头	老管事—山寨客房
蹁跹步法秘籍—书房	碧波剑法要诀—书房	年轻管事—书房
靖海内功秘籍—书房	李拯—烽火台敌楼		红巾水勇—烽火台敌楼
死囚甲—死囚牢房		死囚乙—死囚牢房		邓楚—天字号牢房
红巾水勇—明月水寨寨门	红巾小队长—明月水寨寨门	红巾水勇—山寨中央空地
红巾水勇—明月寨大帐	赵之玄—明月寨大帐	蓝巾刀斧手—明月寨大帐
库房看守—碎石路		白衣看守—无名堡水寨大门	王松阳—议事厅
老管事—议事厅		蹁跹步法秘籍—书房	碧波剑法要诀—书房
年轻管事—书房		靖海内功秘籍—书房	白衣水勇—练武场
灰巾侍卫—无名堡城门	侍卫队长—无名堡城门	灰巾侍卫—北城墙
灰巾侍卫—南城墙		灰巾侍卫—北箭楼		灰巾侍卫—南箭楼
糯米饭—厨房		魏天行—码头		老管事—前院花园
紫衣侍卫—前院花园	侍女—西厢房		钟秀雨—客厅
紫衣侍卫—客厅

物品
钢刀—红巾小队长		钢刀—侍卫队长		白虎堂令牌—老管事
钢刀—护庄家丁		钢刀—巡逻家丁		皮甲—伙房值更
钢刀—库房看守		钢刀—牢房看守		钢剑—乐长生
风波叉—邓璨		天牢钥匙—邓璨		风波叉—林月光
铁闸钥匙—林月光		死牢钥匙—邓彤		钢剑—邓彤
钢剑—钟秀雨		钢剑—陈罡		钢剑—王松阳
囚衣—邓楚		铁镣铐—邓楚		钢剑—赵之玄
钢剑—李拯		囚衣—张屠夫		铁镣铐—张屠夫
囚衣—死囚甲		铁镣铐—死囚甲		囚衣—死囚乙
铁镣铐—死囚乙		埽竹—侍女		钢刀—魏天行
钢刀—红巾水勇		钢刀—蓝巾刀斧手		钢刀—绿巾兵丁
钢剑—紫衣侍卫		钢刀—灰巾侍卫		钢刀—白衣看守
钢刀—白衣水勇


济南
                                                              ＜岱宗坊＞
                                                                 ／
                                                              碑林
                                                               ／
                                                            斜阳道
                                                              │
                                                           青石路
                       ＜徐州＞─济南城口                    ／
                                    │                    斜阳道
                                 济南大街                 ／
                        丐帮私房  　│                  斜阳道
                           │        │                  ／
                        舜耕山庄─观川亭────────────大明湖
                                    ↓
                          云棋苑→舞雩台
                                    ↑
                      麻将馆大院─问礼碑─趵突泉
                                    │
                                  趵突桥
                                    │  ＼
                        西厢房─济南衙门 大牢外?＜大牢＞
                                    │
                                 知府书房─书库

路径
        #ALIAS 济南 {#10 e;ne;#5 n;#5 sw;w;su;sd;s;s}

NPC
天牢守卫—血色通道	狱卒—大牢外		宋甜儿—趵突泉
大衙役—济南衙门		当班差役—济南衙门	恶汉—大明湖
少林禅师—大明湖		苏蓉蓉—大明湖		小薏—麻将馆大院
杨贵妃—麻将馆		丁不三—天牢		金九龄—天牢
鹰眼老七—地牢		狱卒—大牢内		断肠人—斜阳道
瘦马—斜阳道		殷正廉—知府书房		瞎子阿鸣—济南大街
石碑—舞雩台		殷羡—问礼碑		衙役—趵突桥
江重威—西厢房		小衙役—西厢房

物品
佩刀—殷羡		差服—殷羡		知府团龙官服—殷正廉
虎尾三截棍—天牢守卫	差服—天牢守卫		虎尾三截棍—天牢守卫
大牢钥匙—天牢守卫	差服—天牢守卫		虎尾三截棍—天牢守卫
差服—天牢守卫		浸满血渍的锦服—金九龄	绿色的绣花针—金九龄
浸满血渍的锦服—鹰眼老七	杀威棒—小衙役		差服—小衙役
钢刀—侍卫		翠竹篮—宋甜儿		鹅黄色长裙—宋甜儿
莲蓬—苏蓉蓉		蓝色百褶裙—苏蓉蓉	杀威棒—衙役
差服—衙役		杀威棒—当班差役		差服—当班差役
杀威棒—小衙役		差服—小衙役		杀威棒—大衙役
差服—大衙役		杀威棒—衙役		差服—衙役
布衣—狱卒		布衣—狱卒长


九江城图
                                                                         <武夷山>
                                                                          小路
                                                                          ／
                                                                能仁寺-沙路
                                                                ／
     <襄阳>草地-卸                                   渔村    沙路
                  ＼                                    ｜    ／
                   卸 桃花源            沙地  岳母墓-草地-草地
                   ｜ ＼ ｜                | ／
           古赤壁战场  草丛               小路
                         \      <合肥>   ／
                         草丛  逍遥津 小路
                            ＼   |   ／
                              长江北岸
                                 |
                              九江码头
                                 |
                                北门
                                 |
                         茶馆-北大街
                                 |
               盐局    钱庄    北大街-春在楼    赌场    兵器店
                |        |       |                 |       |
<九江西>-西门-西大街-西大街 -九江广场--东大街--东大街--东大街--东门--官路
                         |       |                 |                     \
                        饭庄   南大街-凤仪楼     客栈                    大路-山路<南昌区域>
                                 |
                               南大街-衙门
                                 |
                                南门     五老峰 <九江城西>
                                 ｜   ／
                                山路
                            ／   ｜
                        庐山    栖霞宫
                         ｜      ｜
                       庐山瀑布群｜
                       ／        ｜
                     三叠泉      ｜
                                大足县
                                <巴陵区域>

九江城图

                                                                   西门<九江>
                                                                   /
                                                                官路
                                                               ／
                                                              官路
                                                              ｜
                                                              土路
                                                              ｜
                                                             五老峰
                                                             <九江南>

路径
        #ALIAS 九江 {#8 s;w;n;n;n;e;e;#4 se;#5 s}

NPC
素素—北大街		官兵—北门		铁匠—兵器店
斐炎—九江广场		密探—九江茶馆		茶馆老板—九江茶馆
茶客—九江茶馆		酒客—春在楼		剑客—春在楼
香玉山—春在楼		掌柜—春在楼		小荷—春在楼
大车—东大街		官兵—东门		店小二—九江饭庄
孙老板—凤仪楼		店小二—凤仪楼		女侠—凤仪楼
店小二—九江浔阳楼	胡小仙—南大街		杜伏威—南大街
官兵—南门		钱老板—钱庄		石头—沙地
商人—西大街		官兵—西门		衙役—衙门
官差—盐局

物品
钢刀—官兵		军服—官兵		烤鸡腿—官兵
尖头履—胡小仙		紧袖糯衫—胡小仙		长裙—胡小仙
披巾—胡小仙		翡翠耳环—女侠		短剑—女侠
衙役服—衙役		水火棒—衙役		衙役帽—衙役


江陵城、武昌镇地图

                            <三不管>
                                 ＼
                                  黄土路
                                    │
                                   北门
                                    │
                           墓碑铺—西街—打铁铺
                                    │
                           棺材铺—西街—小巷—小巷—东街—元妙观
                                    │                │
                             书铺—西街—<知府衙门>—东街—虫二茶馆
                                    │                │
                           开元观—西街—<万家大院>  东门
                                    │                │
            神龙架——古隆中       南门               │
              │        │          │                │
              │       山道—山道—山道—山道—山道—山道—山冈
              │                    │
              │           太晖观—小屋
             山道                   │
              │             古庙—山冈
              │                    │
            白帝城—瞿塘峡—巫峡—西陵峡
              │              │
           <荆州>   长坂坡—当阳桥——城陵矶
                             │
                            驿道
                             │
                            驿道
                             │             ≈
                     钱庄—汉正街—四季美   ≈
                             │             ≈
                   老通城—汉正街—汉阳码头 ≈ 武昌码头
                             │             ≈    │
                   菊花会—汉正街—古琴台   ≈   赤壁
                             │             ≈    │
                   药材店—汉正街—晴川客栈 ≈  黄鹤楼—东湖
                             │             ≈
                   杂货店—汉正街—归元寺   ≈
                             │             ≈
                           黄土路           ≈
                             │
               农田-黄土路-黄土路
                │            ＼
山洞-西山小路-麻溪铺-菜地    <岳阳>

江陵城知府衙门地图

                        书房—走廊——灵堂—甬道—牢房  空屋
                         │     │     │                │
<江陵>—知府衙门—大堂—花圃—东厢房   │         楼道—空屋
                         │            │          │
                        客厅—厨房    废园————楼底

江陵城万家大院地图

              北楼—书房  东楼
               │          │
<江陵>—大门—大厅—走廊—客堂—花园
               │                │
              南楼—柴房       破祠堂

路径
        #ALIAS 江陵 {#8 s;w;nw;w;sw;w;se;se;#5 s}

NPC
江湖豪客—北门		刀客—北门		狄云—菜田
虫一居士—虫二茶馆	吴坎—柴房		桃红—破祠堂
凌退思—大堂		衙役—大堂		贺文宝—大堂
铁匠—打铁铺		周圻—大厅		吕通—大厅
万震山—大厅		鲁坤—大厅		走方郎中—东街
万圭—东楼		无名高手—东厢房		大佛像—古庙
木盒—古墓		空心菜—花园		凌霜华—菊花会
丫鬟—菊花会		店小二—晴川客栈		江陵八宝—客堂
龙凤配—客堂		春水碧波—空屋		丁典—牢房
老板娘—老通城		马夫—马厩		戚长发—麻溪铺
孙均—南楼		冯坦—南楼		沈城—南楼
卜垣—南楼		剑客—南门		江湖豪客—南门
教书先生—南门		陈阿发—钱庄		厨娘—厨房
剑客—书铺		江湖豪客—书铺		刀客—书铺
伙计—四季美		大黄—农田		言达平—小屋
水果贩—西街		菜贩—西街		剑客—西街
江湖豪客—西街		刀客—西街		小贩—西街
乡农—西街		石狮子—知府衙门		药店掌柜—药材店
药店伙计—药材店		无名高手—甬道		掌柜—杂货店
衙役—走廊		丫鬟—走廊		戚芳—走廊

物品
黄色袈裟—宝象		长剑—卜垣		钢刀—刀客
囚衣—丁典		长剑—冯坦		钢剑—无名高手
长剑—江湖豪客		长剑—剑客		粉红绸衫—菊友
虎撑—走方郎中		长剑—凌退思		长剑—鲁坤
长剑—戚长发		粉红绸衫—戚芳		金轮—善勇
黄色袈裟—善勇		长剑—沈城		长剑—孙均
长剑—万圭		长剑—万震山		长剑—吴坎
锄头—乡农		长剑—言达平		长剑—周圻


金陵城图
             江边大道---江边大道---江边大道---江边大道---江边大道
                          |                                   ＼
                        雨花台                               太湖--太湖水寨
                          |                                              |
                 衙门----北街-----穆记钱庄 乌衣巷 - - 燕堂               |
                          |                 |                       太湖兵工场
      绸缎铺     当铺---北街-----武器店     |         画舫
        |                 |                 |           |
 西门--西街- - - 西街- -中心广场 - - - - - 东街  - - 秦淮河
        |                 |                 |
      中药铺     花店----南街-----裁缝店   酒楼
                          |
                夫子庙- -南街
                          |
                         南门
     <武当区域>黄土路     ｜
                    \ 黄土路
                          ｜
                       <江陵北门>

<金陵城西>
        <南阳北门>
                ＼                                                 赤壁山-赤壁水寨
                                                                   ／          ｜
              长江北岸-------长江南岸-江边大道---江边大道---江边大道     赤壁兵工场
                                  ｜
                                 青石官道
                                  ｜
                                 青石官道
                                   ｜
<大路>-山路→紫金山-双霄寨←紫金山-青石官道-青石官道-<西门>

路径
        #ALIAS 金陵 {#8 s;w;nw;w;sw;w;se;se;#4 n}

NPC
武林中人—北街		商人—北街		男孩—北街
老乞丐—北街		梢公—舟内		孙大娘—裁缝店
门人—赤壁兵工场		浪人—赤壁兵工场		叶亭—赤壁水寨
夏天—天马当铺		流氓—东街		方安—绸缎铺
武林中人—夫子庙		学子—夫子庙		老流氓—青石官道
凶汉—青石官道		山贼—青石官道		女孩—花店
江琴—花店		玉亭亭—画舫		学子—画舫
老色鬼—秦淮河		学徒—秦淮河		青年—江边大道
店小二—酒楼		流氓—酒楼		松饼—酒楼
巡城官兵—南街		女孩—南街		商人—南街
守城官兵—南门		穆守财—穆记钱庄		旅客—山路
行人—山路		亡命徒—太湖兵工场		行人—太湖兵工场
萧之羽—太湖水寨		铁匠—武器店		老乞丐—乌衣巷
艺人—西街		艺人—西街		小痞子—西街
守城官兵—西门		王维—燕堂		王乞儿—雨花台
雨花石—雨花台		山贼头—双霄寨门		学徒—中心广场
无赖汉—中心广场		裘逸—中心广场		许灵仁—中药铺
武林中人—紫金山

物品
单刀—老乞丐		赌术大全—老乞丐		粗布衣—老乞丐
官差制服—守城官兵	长剑—守城官兵		官差制服—巡城官兵
长剑—巡城官		兵丝绸锦衣—方安		剪刀—孙大娘
舞蝶彩衫—孙大娘		真丝乳罩—妓女		粗布衣—小痞子
长剑—裘逸		舞蝶彩衫—江琴		丝绸锦衣—商人
粗布衣—铁匠		粗布衣—老乞丐		粗布衣—铁匠
丝绸锦衣—武林中人	长剑—武林中人		铁甲—萧之羽
长剑—萧之羽		丝绸锦衣—学子		丝绸锦衣—许灵仁
铁甲—叶亭		长剑—叶亭		粗布衣—艺人


江南农村

                                                      天冠峰
                                                       ↑
                                                      朝阳嶂←山路
                                                       │
                                                      衅店
                                                       │
                                                      小路
                                                       │
                                    卧室─堂屋       芙蓉客栈─街道
                                           │                   │
      芦苇荡中─芦苇荡中─芦苇荡中 猪圈─小院子─厨房          街道
                      │                   │                   │
       大道(武当)   芦苇荡                民房    水井─黄泥道 小路
 (中州) │            │                           │       ↘  │
 东门-叉路口        草丛中         稻田─晒谷场─大榕树下      大路 沿湖大道
        │            │            │     │                   │  ／
 小路-杂树林-杂树林-青草地─小池塘─田埂─田埂         刘庄─沿湖大道
                                    │     │                 (杭州)
                     佛堂          稻田─稻田
                      ∧                   ↓
                    紫竹庵               山坡
                      ｜                   ↓
                     竹林-竹林-竹林-山道-山道
                      ｜   ｜              ｜
                    翠微亭-竹林          山道-破观音庙

路径
        #8 w;s;dujiang;#10 s;e;e;se;e;e;s

NPC
张山嫂—厨房		小女孩—晒谷场		浮萍—池塘中
大雁—芦苇荡中		青蛙—草丛中		大肥猪—猪圈
水车—小池塘		小女孩—田埂		瞎眼老婆婆—卧室
年轻人—山道		壮丁—山道		陶罐—山道
浪人—山道		捕快—山道		青瓷碗—山道
张山—竹林		鹦鹉—翠微亭		天聋尼—紫竹庵

物品
灰色淄衣—地哑尼
扫帚—地哑尼


神户地图
                                          当铺     棺材铺
                                            │        │
                                 市中心 ─  街道  ─  街道  ─  街道─神户东门─土路─土路─森林─森林─土路─<京都>
                                   │        │        │        │
                      土肥原相─  街道  ─朝野书屋   占卜屋    柳生府
                                   │                          │
                       海鲜馆 ─  街道  ─  钱庄              玄关
                                   │                          ↓
                       艺妓馆 ─  街道  ─  旅店              走廊
                                   │
                                神户南门
                                   │
                                  大道

路径
        n;e;e;give 1 silver to ma fu;ridefs;n;n;#5 e;ne;ne;ne;e;e;e;#4 n;e;#wa 8000;
        w;enter zhou;#wa 10000;e;sw;se;se;sw;s;s;s;w;enter chuan

NPC
左左木—当铺		城卫—神户东门		风水术士—海港
日本街警—海港		龙本大叔—海鲜馆		老人—街道
维新志士—街道		瞎子—街道		维新志士—街道
柳生英雄—剑室		东条大雄—旅店		城卫—神户南门
下野德康—钱庄		清国留学生—大道		日本歌妓—大道
山田英树—朝野书屋	酒井太郎—铁匠铺子	波斯商人—玄关
风水术士—玄关		看场打手—艺妓馆		妈妈桑—艺妓馆
铃木加代—占卜屋

物品
钢刀—城卫		铁甲—城卫		钢剑—看场打手
钢剑—柳生英雄		和服—妈妈桑		钢剑—外国水手
钢剑—山田英树		钢剑—侠士		长剑—下野德康


绝情谷图

        剑室    休息室    花园    丹房
         |        |        |       |
      西厢长廊─西厢长廊─长廊─东厢长廊─东厢长廊─书房
         |        |        |       |
        芝房    休息室    后堂   练功房
                           | ★
                           |
                          大厅
                           |
                         大石屋
                           |            ※※※※※
                        青石板路─水塘─※ 竹林 ※
                                        ※※※※※
                                            |
                                 小石屋─山顶平地─山路──山路─山路─断肠崖
                                            |
                                           山径
                                            |
                                           山径
                                            |
                                          飞云岩
                                            |
                                  观澜亭─响琴榭
                                    |
                                  独峰岭
                                 ﹌ ﹌ ﹌ ■
                                  小溪边
                                    |
                                 山间小路
                                     \
                                   山间小路
                                       \
                                     山间小路
                                        |
                                        |
                                     襄阳青石大道②

路径
        #ALIAS 绝情谷 {#8 s;w;#8 n;#wa 2000;e;e;#3 n;w;w;#3 n;w;#3 s;wu;nu;nw;nw;n;look zhou;tiao zhou}

NPC
公孙止—大厅		鳄鱼—鳄鱼潭		玉蜂—谷底
仆人—火浣室		仆人—内室		绿衣小僮—后堂
绿衣弟子—花园		丫鬟—寝室		绿衣僮儿—大石屋
樊一翁—大石屋		裘千尺—石窟		公孙止—三清轩
童儿—松堂		公孙绿萼—绣房		野果—谷中小路
公孙绿萼—芝房		仆人—回廊

物品
长剑—公孙绿萼		钢剑—公孙绿萼		钢刀—公孙止
钢剑—公孙止		长剑—仆人		长剑—仆人
淑女剑—小龙女		白袍—小龙女		君子剑—杨过
布衣—杨过


嘉兴城图

嘉兴城－嘉兴南湖
  ｜        ｜  ＼
嘉兴南门－铁枪庙－嘉兴南湖
                      ｜
                    烟雨楼

嘉兴城新区地图

               钓鱼亭
                 ｜
<江南>-嘉兴城-嘉兴南湖-嘉兴海港
         ｜      ｜  ＼
      嘉兴南门-铁枪庙 嘉兴南湖
         ｜  ＼          ｜  ＼
       <江南><杭州>    烟雨楼 土路
                         ｜     ＼
                     烟雨楼二楼 土路
                                 ｜
                                土路              郭家民房 杨家民房
                                  ＼                 ｜       ｜
                                牛家村口-村中小路-村中小路-村中小路-牛家村口
                                            ｜                ｜
                                          衅店           村中小路
                                            ｜                ｜
                                           密室            村中小路
                                                              ｜
                                                             江畔
                                                               ＼
                                                               江畔-江畔-海滨

路径
        #ALIAS 嘉兴 {#10 e;s;s;e;e}

NPC
刁钻古怪—茶亭		老船夫—嘉兴海港		野兔—山路
李莫愁—嘉兴南湖		小孩—牛家村口		女孩—村中小路
男孩—村中小路		乌鸦—铁枪庙		傻姑—衅店
店小二—烟雨楼		欧阳锋—烟雨楼顶

物品
长剑—海公公		青色道袍—李莫愁		冰魄银针—李莫愁
拂尘—李莫愁		绣花小鞋—雪雁		白绸衫—雪雁
劈山斧—雪雁		皮靴—小不懂		精竹棒—小不懂
短打劲装—小不懂		神蛇杖—欧阳锋


 荆州城图

                                        青石大道（去武当）
                                           ｜
        〓〓〓〓〓城〓〓〓〓〓〓〓〓〓〓 北门 〓〓〓〓〓〓〓〓〓〓〓墙〓〓〓
        〓　　　　　　　 　 　　　　 　　　｜　　　　　　　　　　　　　 　〓
        〓　　小山坡－乱坟岗－乱坟岗       ｜　              　　　　 　　〓
        〓　　　｜　  　　　　 　　　  　　｜　　      　　　　　　　　   〓
        城    后门　菜地 －后院  　药铺－北大街－饭馆 　　　塔顶　      　城
        〓　　 ／　　  　　｜　　　　　　　｜　　　　　　　　｜　　　 　  〓
        〓 　圣庙　 西厅－万府－东厅 　    ｜　 客店二楼　白塔二楼　　    〓
          〓   后殿         大院             ｜      ｜        ｜           〓
        〓  　｜　　　　　 ｜　　    　　　｜　　　｜　　　　｜           〓
        〓  关圣庙  　　　 大门    钱庄－北大街－悦来客栈  白塔　  废园   〓
（成都）〓　　｜　　　 　　｜　　　　　　　｜　　　　　　 ／ 　　　｜ 　  〓（去扬州）
青石路－西门－西大街－ －西大街－－－－－广场－－－－东大街－－－东大街－东门－青石道
        〓　　｜　　　　 　｜　　　　　　　｜  　　　　　｜         ／    〓     ＼
        〓  林荫道 　 荆州知府府衙－大牢   ｜　      　萧湘书院   小巷    〓     草地
        〓　　｜　 　　　　｜　　　　  　　｜            ｜        ｜　   〓
        〓　林荫道　　　 后院 　   茶僚－南大街－打铁铺 后院    小巷尽头  〓
        墙　　　＼　　　　　　　 　　　　／｜             ＼              墙
        〓　　　温泉井－林荫道－－林荫道   ｜　　　        石阶           〓
        〓　　　　　　　　　　　　　 　　　｜　　　        　＼           〓
        〓　　　　　　　　 　　  兵器库－南大街－粮仓        紫竹林       〓
        〓　　　　　　　　　 　　　　　　　｜                             〓
        〓〓〓〓〓城〓〓〓〓〓〓〓〓〓〓 南门 〓〓〓〓〓〓〓〓〓〓〓墙〓〓〓
                                           ｜
                                         碎石路（去昆明）
城西郊外

                           (武昌)
                           白帝城-------山顶
                              ↑         〓
(成都)蜀道--瞿塘峡   西陵峡--石阶-茶铺  峭壁
                 ＼  ／            ｜    〓
                  巫峡            竹林 栈道--栈道                  青石路--青石路--荆州西门
                                 (唐门)         ＼　　               ／
                                                 栈道-江边小路-江边小路

城南郊外
                                         乱石滩
                                         ／  ↓
                                     乱石滩 乱石滩
                                        ↑
                                     长江北岸
                                        ｜
                                      独木桥
                                        ｜
                                     长江南岸
                                        ｜
                                       山路
                                        ｜
                                      红土路
                                       ／
                                    红土路
                                      ｜
                  (九江) 原始森林--原始森林
                    ｜   ／
       原始森林--原始森林
                    ｜
                   小路
                    ｜
          莲花峰   石林
            ｜      ／
           石林--阿诗玛
(昆明)      ／
青石路----青石路----江边小路(五毒教)

城东郊外

                             山崖
                              ↑
                            杨树林
                              ｜
                            杨树林--青山→山顶←青山←青山         通泗门(扬州)
                                     ／    ↑           ＼          ／
   青石道--官道--官道--小路--小路--青山   小路         大道--大道--大道
                                           ↑
                                          小路
                                           ↑
        赤壁古战场--长江岸边---长江岸边→ 小路

城北郊外

                                    安定门
                                       ｜
                      杏花村酒家---青石大道
                                       ｜
 (武当)黄土路--黄土路--黄土路      青石大道
                          ＼       ／  ｜＼
                           ＼     ／   ｜宜兴
                            ＼   ／    ｜
                          青石大道  青石大道---老山东馒头店
                             ｜        ｜  ＼
                          青石大道  青石大道＼
                             ｜             山下卸
                          青石大道
                             ｜
                          青石大道
                             ｜
                          荆州北门

路径
        #ALIAS 荆州 {#6 w;sw;#2 w;nw;#wa 2000;#2 wu;wd;sw;#9 w;say over go}

NPC
官兵—兵器库大门		阿芳—荆州茶僚		农夫—小路
铁匠—打铁铺		猎人—荆州中心		刀客—关圣庙
媒婆—后门		公公—衙门后院		官兵—荆州北门
官兵—荆州北门		官兵—荆州东门		流氓头—荆州南门
官兵—荆州南门		官兵—荆州西门		小贩—荆州衙门
衙役—荆州衙门		女孩—荆州衙门		店小二—客店
官兵—粮仓大门		店小二—饭馆		客店伙计—乱坟岗
白髯老头—乱坟岗		蒙面人—乱坟岗		皮货商—林荫道
御前侍卫—林荫道		小孩—林荫道		武将—林荫道
小孩—林荫道		台夷商贩—林荫道		马夫—马厩
跑堂—南大街		小孩—碎石路		男孩—碎石路
女孩—碎石路		武将—西门		官兵—西门
钱得发—荆州钱庄		小混混—山顶		店小二—青山
火工僧—青山		石匠—青山		婢女—小路
跑堂—小路		绿营会众—小路		店小二—西陵峡
踏青少女—西陵峡		丫环—西陵峡		媒婆—石阶
萧湘子—萧湘书院		猎人—小山坡		绿菊—卉园
大喇嘛—卉园		蒙面人—西大街		挑夫—西大街
裁缝—西大街		华陀二世—药铺		药铺伙计—药铺
凌思退—衙门正厅		牧羊人—衙门正厅		土匪头—紫竹林
铁捕—紫竹林		药师—紫竹林

物品
钢剑—凌思退		军服—官兵		钢刀—官兵
钢剑—少年狄云		黑龙鞭—李凌		订婚戒指—李凌
真丝宝甲—李凌		玉佩—李凌		手镯—李凌
水晶鞋—李凌		小马甲—李凌		匕首—李凌
钢剑—万震山		布衣—萧湘子		衙役服—衙役


崆峒地图

                     灵芝园
                        |
             玉皇阁－轩辕宫－十八院
                        |
               斋堂－招鹤堂
                        |
                      庭院
                        |
    紫霄崖－棋盘岭－崆峒山门 玄鹤洞
                        |      |
                     聚仙桥－象头崖
                        |
                      石阶－石阶
                             |
                           上天梯－石阶
                                     |
                                   石阶
                                     |
                                   峰口
                                     |
                                 崆峒山脚
                                     |
                                   山路
                                    /
                                 秦州府

       <崆峒山>
         /
<兰州>－秦州府－驿道－驿道－官道－官道－－阿房旧址  官道－官道－官道－官道－官道－<长安>
                                   /           \     /
                                  /             \   /
                                山路          长安北郊
                                 |               |   \
                               山路           大官道 乡田
                                 |                   /
                               山路      首阳山－终南山下
                                 |
                              阳平关
                                /
                            七盘关
                              |
                            剑门关
                              |
                            剑门关
                             /
                         剑阁古道
                            |
                         剑阁古道
                            |
                         东川平原
                            |
            东川平原－－东川平原
                            |
                        东川平原
                            |
                        东川平原
                          /
                     东川平原
                        /
           都江堰  东川平原
                \     |
                 \    |
                 东川平原
                      |
                   <川南>

----------------------------------------------------------------------
                         兰州附近
----------------------------------------------------------------------

       （兰州城）
           |
仁和车行－南门－河套屯田
                   |
                  军塞－河套屯田
                           |
                        河套屯田
                           |
                        定西军域－驿道－驿道－驿道－驿道－驿道－驿道
                                                                   \
                                                                   驿道－<秦州府>

         <西域> -大沙漠---玉门关外
                             ｜  ＼
                           玉门关 敦煌--丝绸之路
                             ｜               ＼
                           <祁连山>           丝绸之路
                                                    ＼
                                                   丝绸之路---丝绸之路---肃州-河西走廊---<黄河地区>
                                                                                ＼
                                                                                河西走廊
                                                                                ＼
                                                                                甘州
                                                                                ＼
                                                                                河西走廊--<凉州>-<西北>

                        <兴庆府>
                          /
                       黄河沿岸
                        /
                     黄河沿岸
                      /
                    黄河沿岸
                    /
                  黄河沿岸
                  /
                黄河沿岸
                 /
              黄河沿岸
               /
             黄河沿岸
             /
           黄河沿岸
           /
         黄河沿岸
         /
      黄河沿岸
        /
<凉州>-金城关
        |
       <兰州>

凉州
                                                阁楼
                                                 │
                                佛殿            走廊
                                 │              │
                        西耳房─庭院      大厅─走廊
                                 │        │
            西夏古碑          大云寺山    过道
               │                │        │
             钟鼓楼 凉州客栈   沙土路   富家宅门    驿站
               │      │        │        │        │
<凉州西门>─ 沙土路─沙土路─中心集市─沙土路─沙土路─凉州东门─-沙砾路
               │      │        │        │        │                  ＼
             雅叶斋  玉器店  成记当铺     佛塔     土地庙             沙砾路
                                                                           ＼
                                                                         乌鞘岭
                                                                           ＼
                                                                           黄土大道-荒野-<金城关>l

2. 兴庆府
                                                 皇宫
                                                   |
     铁鹞营-瑞应坊-铁鹞营                 侍卫营-御道-侍卫营
              |                                    |
           瑞应坊                         绢织院-御道-金工院
              |                                    |
           元昊宫                       工技院-御道-文思院
              |                                    |
西化门--驿道-驿道-顺成坊-顺成坊-顺成坊--顺成坊--中心广场-
         |          |                              |
        驿道      平民区                兴庆当铺-宣平坊-有间客栈
         |                                         |
        承天寺山门                         商号-宣平坊-泰仁堂兴庆分号
         |                                         |
        前殿                               近卫营-驿道-近卫营
         |                                         |
        大殿                                     南薰门
         |
        天井
         |
        承天寺塔

3. 兴庆府
                                                      碎石小道--大门(一品堂)
                                                        /
                                                    碎石小道
                                                      /
                                                  碎石小道
                                                      |
                                                   景平坊
                                                      |
                                                   景平坊
                                                      |
                                                   景平坊
                                                      |
中心广场--惠和坊-惠和坊-惠和坊-惠和坊-惠和坊-惠和坊--驿道--驿道--东化门
                                  |                         |
                                平民区                     驿道
                                                            |
                                                        高台寺山门
                                                            |
                                                           前殿
                                                            |
                                                           大殿
                                                            |
                                                      厢房-天井-厢房

路径
        #ALIAS 崆峒山 {#9 w;nw;#15 w;nw;#8 w;n;n;w;nw;nw;#3 n;#wa 2000;e;s;e;s;s;#6 e;se;e;ne}

NPC
小石头—大沙漠		野骆驼—大沙漠		武将—定西军城
杨八—定西军城		官兵—定西军城		山羊—山坡草地
牦牛—山坡草地		小山羊—山坡草地		武将—金城关
官兵—金城关		扫地道士—十八院		游客—聚仙桥
无名老者—莲花台		守园人—灵芝园		游客—上天梯
挑菜老头—石阶		唐文亮—庭院		进香客—庭院
常敬之—庭院		关能—庭院		杨举鹏—庭院
宗维侠—庭院		砍柴道士—象头崖		梅花鹿—玄鹤洞
宋欢臣—轩辕宫		夏星幕—轩辕宫		木灵子—轩辕宫
周真人—疑无路		崆峒弟子—玉皇阁		烧火小道士—斋堂
陈汉京—招鹤堂		石刻棋盘—紫霄崖		老年弈者—紫霄崖
茶博士—雅叶斋		飞贼—祠堂		妙庆—佛殿
武将—凉州东门		官兵—凉州东门		家丁—富家宅门
张员外—大厅		丫鬟—阁楼		秀—阁楼
武将—凉州城关		官兵—凉州城关		和尚—庭院
乞丐—土地庙		武将—凉州西门		官兵—凉州西门
花大—秦州府		山羊—天池外		小牦牛—天池外
牦牛—天池		山羊—天池		侍卫军—侍卫营
马鹞军—铁鹞营		近卫军—近卫营		和尚—大殿
朝奉—兴庆当铺		近卫军—东化门外		侍卫军—皇宫
近卫军—南薰门		近卫军—东化门		近卫军—西化门
侍卫军—皇宫		店小二—有间客栈		近卫军—南薰门
侍卫军—御道		客商—惠和坊		马鹞军—驿道
客商—顺成坊		马鹞军—驿道		侍卫军—御道
马鹞军—驿道		侍卫军—御道		马鹞军—中心广场
客商—中心广场		店主—商号		近卫军—西化门
伙计—泰仁堂兴庆分号	官员—文思院		官员—工技院
官员—金工院		官员—绢织院

物品
羚羊角—高鼻羚羊		灰色道袍—陈汉京		黑色道袍—崆峒弟子
灰色道袍—砍柴道士	柴担—砍柴道士		黄道袍—烧火小道士
灰色道袍—扫地道士	黄道袍—烧火小道士	青布道袍—木灵子
长剑—木灵子		紫绸长衫—老年弈者	粗布衣—守园人
青布道袍—宋欢臣		青布道袍—无名老者	碧刀—无名老者
青布道袍—夏星幕		紫袍子—少年弈者		灰色道袍—周真人
青布道袍—关能		长剑—关能		青布道袍—宗维侠
长剑—宗维侠		青布道袍—唐文亮		长剑—唐文亮
青布道袍—常敬之		长剑—常敬之		青布道袍—杨举鹏
长剑—杨举鹏		雁瓴刀—飞贼		老虎皮—斑斓猛虎
单刀—近卫军		皂丝绦—近卫军		朱缨头盔—近卫军
猩红战袍—近卫军		军服—近卫军		皮靴—近卫军
连环锁子甲—近卫军	单刀—马鹞军		皂丝绦—马鹞军
朱缨头盔—马鹞军		猩红战袍—马鹞军		军服—马鹞军
皮靴—马鹞军		连环锁子甲—马鹞军	单刀—侍卫军
皂丝绦—侍卫军		朱缨头盔—侍卫军		猩红战袍—侍卫军
军服—侍卫军		皮靴—侍卫军		连环锁子甲—侍卫军
紫布长衫—朝奉		悬泉剑—店主		紫布长衫—店主
悬泉剑—官员		紫布长衫—官员		紫布长衫—大宋使节
紫布长衫—客商		皮靴—客商		皂丝绦—客商


开封城地图

            <嵩山>
              ｜
             山路—山路—郊外
                          ｜
                        宣德门
                          ｜
               龙亭大殿  御街-接引佛殿-开封铁塔-东大街
                  ｜      ｜                      ｜
        西大街—龙亭园-—御街                     ｜
          ｜              ｜                      ｜
          ｜             州桥                     ｜
          ｜              ｜                      ｜
三清殿    ｜   天波杨府—御街-雅琪轩 稻香居二楼   ｜
  ｜      ｜              ｜        ／            ｜
三清殿    ｜   开封贡院—御街—稻香居—马厩       ｜              戏楼
  ｜      ｜              ｜                      ｜               ｜
延庆观—西大街—西角楼—朱雀门—东角楼—————东大街-山陕甘会馆-牌坊-关帝庙
          ｜              ｜                      ｜
        西大街   药铺——御街                   东大街
          ｜              ｜                      ｜
        西大街————<大相国寺>              <大相国寺>
                          ｜
     开封府大堂—开封府—御街
                          ｜
                         御街—繁塔—竹林
                          ｜
                        南盈门
                          ｜
                         大道
                          ｜
                       三叉路口
                        ／  ＼
                     小路    树林—禹王台—禹王庙
                    ／          ＼
                 野猪林         官道—官道—<往南阳>

开封大相国寺地图

                             <开封>
                               ｜
                             石拱门
                               ｜
                           八宝琉璃殿      方丈室             <开封>
                               ｜            ｜                 ｜
<开封>—放生池—千手千眼佛殿—后院—藏经楼—小院   柴房—菜地  角门
                               ｜                   ｜    ｜    ｜
                            大雄宝殿 素斋厨—明廊—明廊—菜地—菜地—空地—堂间
                               ｜      ｜           ｜    ｜    ｜    ｜
                小浴室—浴室—中院-—素斋厅        菜地—菜地 小茅房-粪窖
                               ｜
                             天王殿
                               ｜
                        钟楼—前院—鼓楼
                               ｜
                            相国寺门
                               ｜
                             <开封>

路径
        #ALIAS 开封 {#8 n;dujiang;#3 n;#4 w;nw;nw;#6 n}

NPC
监寺僧人—八宝琉璃殿		八宝弥勒佛像—八宝琉璃殿		女孩—菜地
乞丐—菜地			东厂侍卫—菜地			柴禾—柴房
智法长老—藏经楼			刘财主—素斋厅			孔大官人—素斋厅
素斋师傅—素斋厨			烧火僧人—素斋厨			店小二—稻香居
高衙内—稻香居二楼		陆虞候—稻香居二楼		展昭—开封府大堂
马汉—开封府大堂			姬凤仪—开封府大堂		王朝—开封府大堂
包新月—开封府大堂		钦差包龙星—开封府大堂		如来佛像—大雄宝殿
菜贩子—东大街			旅客—东大街			药师—东大街
乞丐—东大街			老乞丐—放生池			智清长老—方丈室
泼皮—粪窖			无赖—粪窖			包新月—包大秀的闺房
考官—开封贡院			关帝神像—关帝庙			老乞丐—山陕甘会馆
牛皮酒袋—监狱			烤鸡腿—监狱			混混张三—角门
富家弟子—御街			乞丐—御街			张龙—开封府
赵虎—开封府			带刀侍卫—开封府			带刀侍卫—带刀侍卫休息处
姬凤仪—包大人的起居室		马夫—马厩			老乞丐—南盈门
官兵—南盈门			皮货商—牌坊			烧香老太—千手千眼佛殿
千手观音神像—千手千眼佛殿		富家弟子—御街			采茶女—御街
年轻人—御街			老乞丐—州桥			老僧人—三清殿
三清神像—三清殿			老僧人—堂间			护寺僧人—天王殿
李四—西大街			少林禅师—西大街			乞丐—西大街
壮汉—西大街			知客僧—相国寺门			小生—戏楼
青衣—戏楼			官兵—宣德门			老乞丐—延庆观
刘掌柜—雅琪轩			小猪—野猪林			白玉雕玉皇像—玉皇阁二层
掌澡僧人—浴室			木澡盆—小浴室			踏青妇人—禹王台
禹王神像—禹王庙			青铜浮屠—中院			老乞丐—朱雀门
官兵—朱雀门

物品
尚方宝剑—钦差包龙星	锦缎—钦差包龙星	军服—官兵
钢刀—官兵		护法袈裟—护寺僧人	戒刀—护寺僧人
金边黑布袈裟—监寺僧人	戒刀—监寺僧人		衙役服—马汉
银刀—马汉		衙役服—带刀侍卫		黑铁刀—带刀侍卫
长剑—包新月		锦缎—包新月		护法袈裟—素斋师傅
菜刀—素斋师傅		牛皮酒袋—老乞丐		烤鸡腿—老乞丐
衙役服—王朝		银刀—王朝		斗篷—姬凤仪
青衣—姬凤仪		银刀—张龙		衙役服—张龙
衙役服—展昭		御赐金刀—展昭		衙役服—赵虎
银刀—赵虎		护法袈裟—智法长老


昆仑山明教图

                 明教大殿
                    ｜
                 明教前殿
                    ｜
             饭堂—广场—刑堂
                    ｜
          紫微堂—天微堂—天市堂
                    ｜
                   栈道
                    ｜
     厚土旗     烈火旗后门      洪水旗
       ｜           ｜            ｜
    青石大道      烈火旗       青石大道
       ／           ｜            ＼
 青石大道—巨木旗 烈火旗 锐金旗—青石大道
       ＼           ｜            ／
        青石大道 烈火旗门  青石大道
              ＼    ｜    ／
                烈火旗牌坊
                    ｜
                  青石阶
                    ｜
                  悬天崖
                    ｜
                    青  明教  青  青
          不告诉你—石—山门—石—石—昆仑山下—戈壁—深山（入口）
                    阶        阶  阶
                                  ｜
                         天字门 青石道 地字门
                              ＼  ｜  ／
                               四门广场
                              ／      ＼
                         雷字门        风字门

路径
        #ALIAS 明教 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;w;#wa 1000;#5 w;n;w;n;w;w;w;w}

NPC
张无忌—明教大殿		范遥—明教大殿		杨逍—明教大殿
殷天正—明教大殿		韦一笑—明教大殿		龙井虾仁—明教饭堂
百果油包—明教饭堂	酒瓶—明教饭堂		东坡肉—明教饭堂
西湖醋鱼—明教饭堂	尸骨—戈壁滩		野羊—昆仑仙境
猴子—昆仑仙境		大白猿—昆仑仙境		唐洋—洪水旗大厅
颜垣—厚土旗大厅		胡青牛—医居		闻苍松—巨木旗大厅
绿营会众—巨木旗大门	老禅师—巨木旗大门	女孩—巨木旗树林
辛然—烈火旗大厅		拓跋—烈火旗后门		巫士—苗人部落
阳夫人遗骨—石室		成昆—石室		渡闪—草地
厨师—门口		骁骑营侍卫—门口		牧羊人—门口
台夷商贩—门口		女道士—门口		官差—青石道
老和尚—广场		木人—黄土地		小昭—明教内室
庄铮—锐金旗大厅		婢女—侧门		小沙弥—侧门
剑客—青石阶		刀客—青石阶		大车—明教山门
大汉—明教山门		接引使—明教山门		彭莹玉—大院
说不得—大院		明教教众留言板—大院	任务使—大院
大弟子—大院		张中—大院		周颠—大院
老父子—天市堂		殷无禄—天市堂		李天垣—天市堂
殷无福—天微堂		老父子—天微堂		殷野王—天微堂
道人—山路		江南女孩—青石大道	高山王—青石阶
大喇嘛—青石阶		管家—青石大道		冷谦—刑堂
晴天的雨—栈道		白髯老头—栈道		殷无寿—紫微堂
女贵家—紫微堂

物品
白布长袍—白龟寿		白布长袍—常金鹏		白布长袍—程嘲风
白布长袍—封弓影		白布长袍—高山王		白布长袍—接引使
白布长袍—冷谦		白布长袍—李天垣		木镗—巫士
白布长袍—彭莹玉		白布长袍—说不得		白布长袍—唐洋
白布长袍—拓跋		白布长袍—闻苍松		齐眉棍—闻苍松
白布长袍—辛然		白布长袍—颜垣		白布长袍—殷无福
白布长袍—殷无禄		白布长袍—殷无寿		白布长袍—殷野王
白布长袍—张中		白布长袍—周颠		白布长袍—庄铮
狼牙棒—庄铮		白袍—鹤笔翁		凤尾箭—李四摧
白袍—鹿杖客		凤尾箭—钱二败		凤尾箭—孙三毁
凤尾箭—王八衰		凤尾箭—吴六破		凤尾箭—赵一伤
白绸衫—赵敏		长剑—赵敏		凤尾箭—郑七灭
凤尾箭—周五输


昆明地图
                                                                                (荆州)
                                                                                乱石滩
                                                                                ／  ↓
                                                                                乱石滩 乱石滩
                                                                                ↑
                                                                                长江北岸
                                                                                ｜
                                                                                独木桥
                                                                                ｜
                                                                                长江南岸
                                                                                ｜
                                                                                山路
                                                                                ｜
                                                                                红土路
                                                                                ／
                                                                                红土路
                                                                                ｜
                                                                                (九江) 原始森林--原始森林
                                                                                ｜   ／
                                                    (到贵阳poke huacong) 原始森林--原始森林
                                                                                ｜
                                                                                小路
                                                                                ｜
                                                                           莲花峰   石林
                                           王府正厅                          ｜      ｜
                                              ｜                             ｜      ｜
                        书房-西走廊-西走廊-王府大院-东走廊-东走廊-厢房       ｜      ｜
                                              ｜                             ｜     ／
                                           王俯大门                          ｜    ／
                                              ｜                            石林--阿诗玛
                                            北大街                          ／
(大理)                                        ｜                           ／
官道-十里长亭-青石路-青石路-小西门－金马坊-近日古楼－碧鸡坊－东门－青石路-青石路-江边小路(五毒教)
                                              ｜
                                      当铺－南大街－酒楼
                                              ｜
                                      客店－南大街－茶铺
                                              ｜
                                             南门-(延平)

路径
        #ALIAS 昆明 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;n;#7 n;ne;ne;#6 e}

NPC
茶小二—聚朋茶馆		水烟筒—聚朋茶馆		刘通—昆明当铺
店小二—酒楼		店小二—客栈		元财—客栈
马夫—马厩		强盗—独木桥		吴三桂—书房
王府亲兵—王俯大门	王府亲兵—王府大院	王府亲兵—王府正厅
冯锡范—西走廊		王府亲兵—西走廊

物品
长剑—冯锡范		钢刀—强盗		铁甲—王府亲兵
长剑—王府亲兵		官服—吴三桂		钢刀—吴三桂


                昆仑派地图
＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃＃

                  昆仑山门
                    ||
                  山　路
                 /　 ||　 \
            广场西--广场--广场东
                    ||
                  石屏风
                    ||
        ⊥厅--廊--前厅--廊--客厅
                    ||
          〔修室--石路--书房　　　　饭堂--厨房
              ||　　||　　　||　　　　　||
  ∨曲廊--小石桥--花园--长廊--后院门--石路--男休息室
     //　　　||　　　||　　||　　　　　　||
  小石径 琴心小筑  长廊--长廊--演武堂  女休息室
    ||　　　　　　　||　　||
  后花圆　　　　三圣堂　物品房
    ||　　　　　　　//
  铁琴居　　　∨曲廊
  * * * * * * *　　　//
  * * * * * * *　　 苦寒楼
  * * * * * * * * * * * * * *
  * 葱* * * * * * * * * * * * *
  * 岭 * * * * 扶峰山  * * * * *
  * 谷* * * * * * * * * * * * *
  * * * * * * * * * * * * * *
  * * * * * * 白牛岭 * * * * * *
  * * * * * * * * * * * * * *

（by cool 981109)

路径
        #ALIAS 昆仑 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;w;#wa 1000;#5 w;n;w;n;w;wu;w;w;wu;su;w;nw;w;nu;eu;#3 su;#6 s;su}

NPC
大石头—巴颜喀拉山		米饭—厨房		仆人—厨房
香茶—厨房			烤鸭—厨房		黄芪—葱岭谷
冬虫草—葱岭谷			龟公—葱岭谷		任务使—广场
大弟子—广场			高则成—广场		玉灵子—广场东
昆仑派女弟子—广场东		詹春—广场西		昆仑派女弟子—广场西
何足道—惊神峰			竹剑—练功房		衙役—练功房
西华子—前厅			长老—昆仑三圣堂		昆仑派女弟子—昆仑三圣堂
昆仑弟子留言板—昆仑三圣堂		小树枝—云杉林		大树干—云杉林
铁匠—云杉林			铁捕—云杉林		书童—云杉林
扬州女孩—云杉林			刀客—云杉林		剑客—云杉林
蒋涛—昆仑派山门			昆仑派女弟子—昆仑派山门	大车—昆仑派山门
昆仑派女弟子—昆仑山门		班淑娴—昆仑三圣堂	昆仑派女弟子—昆仑三圣堂
詹春—卧室			昆仑派弟子—铁琴居	何太冲—铁琴居
班淑娴—铁琴居			武将—镇远桥		官兵—镇远桥

物品
白边黄色长袍—昆仑派女弟子
白边黄色长袍—昆仑派弟子
长剑—昆仑派弟子
长剑—昆仑派女弟子


兰州地图

                  <回族地区>-塞外
                             ｜
                            北门-驿站-西北草原
                             ｜
                金天观     林荫道     白云观
                  ｜         ｜         ｜
               滨河大街西—滨河大街—滨河大街东
                  ｜         ｜         ｜
                翠英门—-城隍庙广场——集市—羊肉馆
                  ｜         ｜         ｜
                至公堂     林荫道    顺风客栈
                             ｜
                    小吃店-北大街
                             |
                          北大街-菜市场
                            |
              西门- 西大街-中央广场-东大街-东门
               |            |
            携市        南大街---钱庄
               |            |
            迎风酒店      南大街
                            |
                          南门

路径
        #ALIAS 兰州 {#10 w;nw;#15 w;nw;#8 w;n;n;w;nw;nw;#6 n}

NPC
武将—北门		官兵—北门		流氓—菜市场
菜农—菜市场		男孩—菜市场		女孩—菜市场
武将—东门		官兵—东门		流氓头—中央广场
流氓—中央广场		小贩—中央广场		店小二—迎风酒店
店小二—客店		行者—客店二楼		马夫—马厩
武将—南门		官兵—南门		钱迷心—钱庄
店小二—小吃店		流氓头—携市		流氓—携市
武将—西门		官兵—西门		牧羊人—大草原
官兵—东门		店小二—顺风客栈		小贩—集市
武将—北门		官兵—北门		武将—南门
官兵—南门		武将—西门		官兵—西门
店小二—羊肉馆

物品
布衣—标配


凉州地图

                                          佛殿
                                           |
                                  西耳房 -庭院 - 东耳房
                                           |
                       西夏古碑         大云寺山门
                         |                 |
                       钟鼓楼   凉州客栈 沙土路 	 富家宅门   驿站       凉州城关
                         |        |        |         |          |           /
(河西走廊) - 凉州西门 - 沙土路 -  沙土路 - 中心集市 - 沙土路 - 沙土路 - 凉州东门-<城外>
         \               |        |        |         |          |
        (永登)          雅叶斋   玉器店   成记当铺  佛塔      土地庙

<凉州>-沙砾路-沙砾路
               \
            沙砾路
                \
              乌鞘岭
                  \
               黄土大道 - 荒噎 - (兰州)

城内
                     阁楼
                      /
                   阁楼                      城上
                    |                         |
                  走廊                      马道
                    |                         |
           大厅 - 走廊                     凉州城关
            |                                 |
          过道                              马道
            |                                 |
          富家宅门                           城上

路径
        #ALIAS 凉州 {n;e;e;give 1 silver to ma fu;rideyd;e;e;n;ne;n;nw;n;#4 ne;w;#8 se;#4 e}

NPC
武将—凉州东门	官兵—凉州东门	家丁—富家宅门
张员外—大厅	丫鬟—阁楼	秀—阁楼
武将—凉州城关	官兵—凉州城关	和尚—庭院
乞丐—土地庙	武将—凉州西门	官兵—凉州西门


宁远地图
                                                 <盛京>
                                                    |
                                                  山路
                                                    |
                                                  山路
                                                     \
                                                     山路
                                                      |
                     辽东要塞厢房——辽东要塞广场 ——辽东要塞外
                                                      |
                县衙大门 \  小胡同                林间小路
                          \    |                      |
                         衙门前的广场——官府驿站———驿站卸
 山路                                                 |
   / \  打铁铺子 林家铺子   彝源钱庄              广场前的空地
  /   \     |        |         |                      |
 /   宁远城西街-宁远城西街-宁远城街道-宁远城东街      |
/          |         |                 \              |
辽东大营 书院     观景台                \             |
   |                                     \            |
关宁总督府                     客栈二楼   \           |
                                   |       \          |
                                有一间客栈 ——宁远城中心广场——城隍庙
                                                      |              \
                                                      |               \晒谷场
                                                      |                   |
                                                      |                  丛林卸——丛林卸
                                                      |
                                                      |
                                                      |
                                         丰登当铺——宁远城街道—马场
                                                      |
                                                   黄土卸
                                                      |
                                                    山路
                                                     /
                                                    /
                                                   /
                                         <雪亭镇> /
                                              |  /
                                             黄土路
                                                   \
                                                 卧龙岗北坡
                                                       |
                                                     <绮云镇>

路径
        #ALIAS 宁远 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;w;#4 n;nu;#4 n;nw;
         nw;n;nw;n;nw;#wa 2000;n;n;#7 e;#11 s;#wa 2000;sw;sw;s;sd;ed;s;s;s;s;s}

NPC
彝南柯—彝源钱庄		毒蛇—山路		野狗—黄土卸
镇关西—辽东要塞广场	士兵—辽东要塞广场	火头军—辽东要塞广场
边军—辽东要塞		林掌柜—林家铺子		樵夫—林家铺子
南宫云—丰登当铺		店小二—有一间客栈	马贩子—马场
醉汉—宁远城东街		收破烂的—宁远城街道	收破烂的—宁远城西街
关宁铁骑参将—要塞前的空地	富家公子—要塞前的空地	关宁铁骑兵—要塞前的空地
农夫—黄土卸		富家公子—宁远城街道	柳绘心—书房
大车—官府驿站		杜宽—官府驿站		疯狗—丛林卸
吴韦材—书院		刘安禄—淳风武馆大门	铁匠—打铁铺子
庙祝—城隍庙		祖大寿—辽东大营		关宁铁骑参将—辽东大营
关宁铁骑兵—辽东大营	袁崇焕—关宁总督府	关宁铁骑参将—关宁总督府
竹剑—兵器储藏室		野狗—黄土小路		疯狗—三叉路口
农夫—山路		吸血僵尸—林间小路	安邦国—宁远城衙门
衙役—县衙大门		落魄女子—衙门前的广场	富家公子—衙门前的广场
李老黑—衙门前的广场

物品
钢剑—彝南柯		白布长袍—白龟寿		木棍—丐帮七袋弟子
木棍—丐帮九袋长老	木棍—丐帮八袋弟子	钢刀—关宁铁骑兵
军服—关宁铁骑兵		烤鸡腿—关宁铁骑兵	粉红绸衫—柳绘心
细剑—柳绘心		绣花小鞋—柳绘心		单刀—刘安禄
钢剑—南宫云		铁甲—士兵		钢刀—士兵
铁甲—边军		钢刀—边军		旧书—收破烂的
粗布衣—武馆弟子		飞刀—旅客		粗布衣—天邪派钱龙
竹剑—天邪派钱龙		钢剑—祖大寿		铁甲—袁崇焕
钢刀—袁崇焕		铁斧—樵夫		铁甲—关宁铁骑参将
钢刀—关宁铁骑参将	铁甲—镇关西		钢刀—镇关西
长剑—七姨太		粉红绸衫—七姨太		绣花小鞋—七姨太


西藏林芝地图

   <西藏地区>
         \
      林芝地区西部边缘
           \
         高原杂道
             \
           列山古墓群
               \
             高原缓坡        林芝温泉群区
                \              |
               娘浦--高原峰道-高原叉道                               高原宽道---桃花沟--山涧
               / \              \                                     /           |      |
帕嘎寺-山林阶石道 高原斜路     高原平坡道--八一镇西口--<八一镇>--高原宽道 高原坡路 高原大路-<林芝东>
                   |              \                                 |                    ＼
                高原巨柏林区   高原山脊路                          高原曲坡            高原坡路
                   |                   ＼                          /                        |
           雅鲁藏布江岸崖壁 加兴沟瀑布-加兴沟                    高原曲坡               高原坡路
                                         ＼                       /                         |
                                       高原侧道-德兴藤网桥-高原曲坡峰道 高原山道-丘陵地带-察隅
                                           |                     \             |             \
                                         高原侧道-老虎嘴瀑布    高原山道滑坡   |            丘陵地带\
                                           |                                  红岩山路-梅里雪山旁道-高原坡道
                                         高原回路果林                         /
                                           |         仁钦崩寺-则玛拉山南平坡→则玛拉山路
                                        布久喇嘛林寺

八一镇图
                                                                          易贡茶场---易贡茶场
                                                                             |
                                                                          易贡湖岸
                                                                             |
                                                                          河谷丛林
                                                                             |
                                                                          沟谷丛林南
                                                                             |
                                                                          镇北小路
                                                                             |
                                      ---------小镇西斜路-----------------镇中花岩石路-藏药商帐房
                                     ／            |                         |
                       器工匠帐房--小镇西斜路   藏民帐房                     |
                                   ／                                        |
                       八一钱庄-小镇西斜路  巴依客店大院        藏民帐房-镇中花岩石路
                                       ｜        |                           |
                <八一镇西口>-小镇石街-叉路口-镇中花岩石路-----------------镇中花岩石路--巴府大门
                                ｜                 ＼
                             藏民帐房   杂货商帐房-镇东斜街    八一当铺
                                                      ＼         ｜
                                                      镇东斜街-镇东斜街---<八一镇东口>
                                                        |        ｜
                                                      藏民帐房 特产铺帐房

路径
        #ALIAS 林芝 {n;e;e;give 1 silver to ma fu;ridecd;s;s;w;#6 s;wu;wu;#2 n;ne;nw}

NPC
红教喇嘛—布久喇嘛林寺	护寺喇嘛—布久喇嘛林寺	小喇嘛—布久喇嘛林寺
丹巴—布久喇嘛林寺	西藏少女—镇东斜街	比丘—镇中花岩石路
索朗孜摩—镇中花岩石路	丹增—镇中花岩石路	瘪三—镇北小路
管家—镇北小路		砍竹人—镇北小路		牧羊女—镇北小路
达杰—小镇西斜路		侠客—叉路口		达娃—叉路口
藏兵—八一镇东口		藏兵—巴府大门		藏兵—八一镇西口
拉巴—特产铺帐房		书童—特产铺帐房		顿珠—藏民帐房
玛钦次旦—藏民帐房	巴桑甲马—藏民帐房	珠杰晋美—藏民帐房
拉姆—客店正厅		少林僧人—客店客房	凶汉—客店客房
米玛—藏药商帐房		东北大汉—藏药商帐房	云豹—山涧
野牦牛—桃花沟东口	岩羊—高原宽道		藏马熊—高原宽道
野猫—高原坡路		藏豺—察隅		野羚羊—梅里雪山旁道
猞猁—则玛拉山路		护寺喇嘛—则玛拉山南平坡	玛钦次旦—则玛拉山南平坡
猕猴—高原曲坡峰道	野猫—德兴藤网桥东	藏雪鸡—加兴沟
雪豹—高原崖道		云豹—高原山脊路		马鹿—高原山脊路
高原鼠兔—高原针松林	藏豺—林芝温泉群区	雪豹—高原峰道
雪豹—高原斜路		毛冠鹿—列山古墓群	小熊猫—高原杂道
护寺藏尼—帕嘎寺		丹增班觉—帕嘎寺		老喇嘛—帕嘎寺
护寺藏尼—仁钦崩寺	丹增班觉—仁钦崩寺	替补小喇嘛—仁钦崩寺
朗嘎—杂货商帐房		贡嘎宁布—杂货商帐房	格桑旺堆—八一当铺
丹巴—器工匠帐房		贡嘎宁布—八一钱庄	达娃—林芝温泉群区

物品
镶金滚边红袍—红教喇嘛	七环禅杖—红教喇嘛	黑氆氇藏袍—拉姆
牧羊鞭—拉姆		洗衣锤—西藏少女		斜玛—西藏少女
大红僧袍—护寺喇嘛	大红僧袍—护寺藏尼	藏袍—帕卓
藏刀—帕卓		喇嘛服—老喇嘛		喇嘛服—替补小喇嘛
牧羊鞭—牧羊女		羊毛裙—牧羊女		哈达—谐本齐美
哈达—丹增班觉


灵鹫峰图
                           闭关室
                             ｜
                         闭关室大门
                             ｜
                            小道           潇湘馆
                        沁   ｜   玄         ｜
囚室—画廊—画廊—画廊—芳  小道  冰—画廊—画廊—画廊—缀锦阁
             ｜         轩   ｜   室         ｜
    蓼风轩—画廊—画廊———花园———画廊—画廊—憩凤阁
             ｜              ｜              ｜
    藕香榭—画廊—画廊———画廊———画廊—画廊—戏凤阁
                             ｜
                           独尊厅
                             ｜
                         独尊厅大门
                             ｜
                          青石大道
                             ｜
                仙愁门——青石大道
                  ｜
                百丈涧
                  ｜
                失足岩—断魂崖—缥缈峰山脚

路径
        #ALIAS 灵鹫宫 {n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nu;wu;wu;nu;zou tiesuo;eu;n;n}

NPC
天山童姥—闭关室		符敏仪—潇湘馆		酸梅汤—藕香榭
冰雪翡翠糕—藕香榭	李嫂—藕香榭		松鼠—青石大道
松鼠—青石大道		裘婆婆—独尊厅大门	梅剑—独尊厅大门
兰剑—独尊厅大门		周婆婆—独尊厅大门	任务使—独尊厅
大弟子—独尊厅		虚竹—独尊厅		獐—花园
梅花鹿—花园		余婆婆—灵鹫百丈涧	木人—戏凤阁
菊剑—囚室大门		竹剑—书房大门		石嫂—闭关室大门
蒙面女郎—密道		乌老大—囚室		九翼道人—缥缈峰山脚
竹剑—蓼风轩		村姑—小道		村姑—小道
桑土公—断魂崖		端木元—断魂崖		卓不凡—断魂崖

物品
斗篷—程青霜		青衣—程青霜		斗篷—符敏仪
青衣—符敏仪		青衣—菊剑		长剑—菊剑
斗篷—菊剑		斗篷—兰剑		长剑—兰剑
青衣—兰剑		斗篷—李嫂		青衣—李嫂
斗篷—蒙面女郎		长剑—蒙面女郎		青衣—蒙面女郎
斗篷—石嫂		青衣—石嫂		斗篷—余婆婆
长剑—余婆婆		青衣—余婆婆		斗篷—竹剑
长剑—竹剑		钥匙—竹剑		青衣—竹剑


楼兰地图

                                北佛塔
                                  ｜
                                北天街
                                  ｜
                           石牢─北天街─御膳房
                                  ｜
                 百草斋         北天街         百花宫
                  ｜              ｜             ｜
     西佛塔─西天街─西天街─西天街─圣殿─东天街─东天街─东天街─东佛塔
                  ｜              ｜             ｜
                 争春苑         南天街          寝宫
                                  ｜
                        百兵库─南天街─土牢
                                  ｜
                                南天街
                                  ｜
                                南佛塔

                                  ?
                                孔雀河
                                    ＼
                        <藏北高原>─ 阳关
                                       ＼
                               <沙漠>─ 沙岭─<沙漠>
                                         ／
                               <沙漠>─沙岭─<沙漠>
                                        ｜
                                      绿洲

路径
        #ALIAS 楼兰 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;e;e;nw;n;ne}

NPC
梳头老师傅—百花宫	喜娘—百花宫	白飞飞—百花宫
孙驰骑—东天街		韩伶—东佛塔	御厨—御膳房
熊猫儿—孔雀河		方心骑—北天街	独孤伤—北佛塔
沈浪—石牢		白飞飞—石牢	王怜花—土牢
朱七七—土牢		快活王—圣殿	李义骑—南天街
江左司徒—南佛塔		蘸金锤—百兵库	熟铜棍—百兵库
凤头斧—百兵库		梨花枪—百兵库	龙泉宝剑—百兵库
百辟宝刀—百兵库		虎尾鞭—百兵库	王侠骑—西天街
金无望—西佛塔		长发少女—争春苑	宫装美婢—争春苑

物品
白纱—白飞飞		翠色轻纱红罗裙—长发少女		素色宫装—宫装美婢
狐皮袄—金无望		夜光杯—快活王			盘古开天斧—快活王
紫蟒袍—快活王		钢刀—方心骑			织锦劲装—方心骑
紫铜护心镜—方心骑	洒金斗篷—方心骑			钢刀—孙驰骑
织锦劲装—孙驰骑		紫铜护心镜—孙驰骑		洒金斗篷—孙驰骑
狐皮袄—韩伶		大红吉服—王夫人			白飞飞的面具—王夫人
狐皮袄—独孤伤		大板斧—独孤伤			钢刀—江左司徒
狐皮袄—江左司徒		断门剑—沈浪			裘皮大衣—王怜花
冰魄寒光刀—王怜花	大红吉服—喜娘			精制酒壶—熊猫儿
百辟宝刀—熊猫儿


鹿马集
                         <昆明>
                         /
                        北口
                         |
                        土路
                         |
                      碎石卸 -- 水井
                         |
             杂货店 - 碎石卸 -- 青草地
                         |
              农居 -- 碎石卸
                         |
                      碎石卸 - 大院 - 马集  猎户 - 土路         王生家          跃马桥<扬公宝藏>
                         |         |                  |             |               ｜
              客店 -- 碎石卸   马圈   肉铺         土路 - 土路 - 土路 - 树林 --破山神庙
                         |               |          /        |                      ｜
                      碎石卸 - 土路 - 土路 --- 土路       裁缝铺                 西寄园
                         |               |        |
                        书堂            南口     农居
                                        /
                                     <安南>

路径
        #ALIAS 鹿马集 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;n;#7 n;ne;ne;#6 e;#3 s;sw;say over go}

NPC
李大嫂—裁缝铺		牧羊女—青草地		小羊羔—青草地
店小二—客马店		老赵—赵猎户家		灵蛇岛岛主—土路
巡捕头领—土路		青年—土路		行者—土路
猎人—碎石卸		蒙面人—碎石卸		蓉儿—破山神庙
肉铺老板—肉铺		红眼僵尸—小宝库		红眼僵尸—宝库
红眼僵尸—真宝库大厅	红眼僵尸—廊道		红眼僵尸—秘道
徐三娘—杂货店

物品
虎皮围裙—老赵


柳绿山庄地图

<柳绿山庄内>
    ｜
   柳绿山庄
    ｜
   雪原
    ｜
   枫林渡
    ｜
  枫林小栈
     ＼
     平原路-平原路-山中小路-山谷口
                              ∨
                          <灵鹫百丈涧>

路径
        n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nu;wu;wu;nu;enter;wu;w;nw;n


凌霄城地图

 凌霄城山路图

               城外-----山崖-----城外
                         |
                        冰梯
                         |
                       分天崖
                         |
           雪山温泉-----山路-----木屋
                         |
                        山路
                         |
                       天风川
                         |
              山路------山路----石崖小店
               |
              山路
               |
               |                成都南门
             山路---山路---山路    |
                                \  |
                                 山路

凌霄城城内图

                               书房---威德居
                                 |
                               小桥
                          居室   |   居室
                           |     |     |
                          走廊   |   走廊
                           |  \  |  / |
                          居室 \ | / 居室
                                \|/
                      气寒轩---后园---风火居
                                 |
                         居室  后园    居室
                          |      |      |
                休息室---走廊---中庭---走廊---厨房
                          |      |      |
                        居室     |     居室
                       飞花阁    |
                          \      |
                         花径---前院
                                 |
               练武厅---副殿---凌霄殿---副殿---练武厅
                                 |
                云海石---梅道---梅道---梅道---戏梅亭
                                 |
                         冰车---冰道---监狱小厅
                                 |
                       刀剑铺---冰道---回春居
                                 |
                       冰雪轩---冰道---水晶当
                                 |
                城头---城头---凌霄内门---城头---城头

路径
        #ALIAS 凌霄 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#6 w;#wa 2000;#6 s;nw;wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;n}

NPC
雪山剑谱—暗道		弟子—石崖客栈		店小二—石崖客栈
飞雪掌谱—书房		铁手掌—书房		苏万虹—书房
石板—书房		弟子—山路		弟子—冰车
成自学—居室		雪狼—城外		弟子—厨房
弟子—凌霄殿		陆万通—凌霄殿		时万年—地底
白自在—地牢		花万紫—飞花阁		封万里—风火居
弟子—副殿		弟子—凌霄内门		店小二—冰雪轩
弟子—冰雪轩		牛皮酒袋—后园		烤鸡腿—后园
梅花—后园		雪鹤—花径		梅花—花径
弟子—冰道		孙万年—牢房		燕万鹏—监狱小厅
弟子—监狱小厅		褚万春—牢房		弟子—监狱走廊
梁自进—居室		木人—练武厅		廖自砺—居室
梅瓣—梅道		弟子—梅道		雪鹤—梅道
梅瓣—梅道		梅瓣—梅道		王万仞—木屋
齐自勉—居室		雪鹤—前院		梅瓣—前院
白万剑—气寒轩		耿万钟—居室		柯万钧—居室
汪万翼—居室		冰剑—居室		张万风—居室
陈朝奉—水晶当		弟子—水晶当		呼延万善—山路
梅瓣—戏梅亭		弟子—城头		阿绣—雪山温泉
雪山怪蛇—冰洞		窈娘—威德居		轩辕苍翼—刀剑铺
戴大夫—回春居		冰魄玉精—玉洞

物品
长剑—阿绣	黄金—阿绣	冰剑—白自在
白虹剑—白万剑	黄金—白万剑	长剑—成自学
黄金—成自学	冰剑—弟子	长剑—封万里
长剑—耿万钟	长剑—花万紫	长剑—呼延万善
长剑—柯万钧	黄金—梁自进	长剑—梁自进
冰雪心法—梁自进	长剑—廖自砺	黄金—廖自砺
长剑—陆万通	长剑—齐自勉	黄金—齐自勉
长剑—时万年	黄金—史婆婆	钢刀—史婆婆
长剑—王万仞	长剑—汪万翼	长剑—闻万夫
长剑—燕万鹏	长剑—张万风


洛阳城地图

                上清宫    吕祖庵
                      ＼／
                    邙山晚眺  孟津渡口—负图寺
                       ｜   ／
                    北郊小路
              练武厅   ｜   内进—左舍  右舍
                ｜     ｜            ＼／
         厢房—花厅    ｜   牡丹园 绿竹小院
                ｜     ｜  ／         ｜
         帐房—大堂 北郊小路        绿竹林  金谷春晴
                ｜     ｜             ｜       ｜
       小庭院—大院   北门   酒肆   中通巷—铜驼暮雨
                ｜     ｜     ｜     ／
               大门  中州街  石街—石街           白马寺—马寺钟声
                ｜     ｜     ｜                ／
<关中>—西门—问鼎街—鼓楼—金谷街—东门—大官道—虎牢关—大官道
                ｜     ｜     ｜            ｜                 ＼
               店铺—洛川街—花店          土路                 大官道—<扬州>
                   ／  ｜                   ｜
             洛神庙   南门—洛浦秋风     杜康仙庄
                       ｜           ＼
                    南郊小路—关林  洛水渡口—贡书处
                       ｜
          平泉朝游—龙门山色—龙门石窟—白园
                       ｜
                    城郊小路
                       ｜
                     <襄阳>

路径
        #ALIAS 洛阳 {#10 w;nw;#8 w}

NPC
店主—店铺	上官巡捕—东门	官兵—东门
王家驹—金谷街	关帝像—关林	老板娘—花店
西门巡捕—虎牢关	官兵—虎牢关	破竹刀—竹林小舍
绿竹翁—竹林小舍	剑宗弟子—吕祖庵	乐厚—吕祖庵
费彬—吕祖庵	封不平—吕祖庵	蓝芙蓉—牡丹园
紫重楼—牡丹园	霓红焕彩—牡丹园	太白醉酒—牡丹园
百园红霞—牡丹园	夜光白—牡丹园	瑶池春—牡丹园
豆绿—牡丹园	瑶池砚墨—牡丹园	姚黄—牡丹园
葛巾紫—牡丹园	银粉金鳞—牡丹园	官兵—北门
游客—中州街	土匪—南郊小路	挑夫—北郊小路
官兵—南门	女孩—洛川街	王元霸—大堂
流星巡捕—大门	壮汉—大门	王仲强—花厅
王家俊—厢房	魏紫—小庭院	姚黄—小庭院
易师爷—帐房	西门巡捕—西门	官兵—西门
王伯奋—问鼎街	流氓—石街	流氓头—石街
无赖—酒肆	任盈盈—内进

物品
白布长袍—绿竹翁		镔铁判官笔—绿竹翁	绣花小鞋—任盈盈
普通匕首—任盈盈		粉红绸衫—任盈盈		信—任盈盈
金胆—王元霸		钢刀—王伯奋		钢刀—王家驹
钢刀—王家俊		钢刀—王仲强		铁甲—执法弟子
长剑—执法弟子		钢刀—壮汉


灵州城图
                                                           恭陵
                                                            ｜
                                                           德陵
                                                            ｜
                                                           赤陵
                                                            ｜
                                                         西夏王陵
                                                            ↓
                                                          清新泉  林中大屋
                                                               ＼   ↑↑
                                                                 林中空地
                           ≌≌≌≌                                ／
                           ≌    ≌                           林中土路
                           ≌西夏≌                              ｜
                           ≌皇宫≌－－边门－林中－林中小路－八仙｜
                           ≌    ≌          小路     ｜     道观｜
                           ≌≌≌≌                   ｜         ｜
                           皇宫大门                林中小路    落日林
                              ｜                      ｜      ／
              一品堂大厅      ｜                      ｜    ／
                  ｜      接  ｜                   林中大路
        账房－一品堂大院－引  ｜                      ｜
                  ｜      堂  ｜                      ｜
       营房   一品堂大门    北大街       衙门       落日林
        ｜        ｜          ｜          ｜        ／
马厩－骠骑营－－西大街－－－城中心－－－东大街－灵州东门
        ｜        ｜          ｜          ｜
      小校场     刀店         ｜    车 大将军府
                      酒馆－南大街－马    ｜
                              ｜    店 将军府院－内宅院
                           灵州南门       ↓
                              ｜         小楼
                            黄羊滩
                             ／
                          小坝
                         ／
                     青铜峡
                     ／
                  鸣沙洲
                 ／
             宣和堡
      ～～～～黄河～～～～
           ＜永登城＞

皇宫地图

                    小屋
                    ↑↑
                  竹林小屋－紫竹林－御花园－偏殿－后宫
                                      ｜
                  寝宫－偏殿　　　　　回廊　　柴房－边门－＜灵州＞
                        ｜　　　　　　｜　　　｜
                      御书房－西偏殿－回廊－御膳房
                                      ｜　　　｜
                                    议事殿　　冰窟
                                      ｜
                                    皇宫广场

路径
        #ALIAS 灵州 {n;e;e;give 1 silver to ma fu;rideyd;#wa 1000;give 1 silver to ma fu;ridelz;w;w;n;say over go}

NPC
老道士—八仙道观		皇宫卫士—边门		西夏兵—骠骑营
段延庆—城中心		木鹰—城中心		店小二—车马店
小伙计—刀店		叶二娘—林中大屋		石人武士—德陵
皇宫卫士—皇宫大门	皇宫卫士—皇宫广场	野黄羊—黄羊滩
侍卫—回廊		校尉—大将军府		家丁—将军府大院
店小二—酒馆		南海鳄神—林中空地	大狼狗—林中空地
毒蛇—落日林		大树枝—落日林		马夫—马厩
校尉—灵州南门		西夏兵—灵州南门		宫女—偏殿
侍卫—偏殿		侍卫—皇宫广场		石人武士—西夏王陵
野兔—林中小路		大树枝—林中小路		白骆驼—林中小路
西夏兵—小校场		内侍—西偏殿		侍卫—西偏殿
衙役—衙门		西夏兵—营房		一品堂武士—一品堂大厅
赫连铁树—一品堂大厅	云中鹤—一品堂大厅	一品堂武士—一品堂大门
努儿海—接引堂		帐房先生—一品堂帐房	李秋水—御书房
侍卫—御书房

物品
青布长衫—段延庆		粉红绸衫—宫女		铁甲—皇宫卫士
长剑—皇宫卫士		长枪—皇宫卫士		灰色道袍—老道士
青布袍—南海鳄神		铁甲—努儿海		铁甲—侍卫
钢剑—侍卫		铁甲—石人武士		长枪—石人武士
军服—校尉		阿拉伯弯刀—校尉		铁甲—西夏兵
长枪—西夏兵		钢刀—叶二娘		青布袍—叶二娘
铁甲—一品堂武士		阿拉伯弯刀—一品堂武士	青布袍—云中鹤


     蒙古地图
                                                 铁木真营帐
                                                     |
                                       亲卫营     营帐间    察合台营帐
                                          |          |         |
                                       营帐间-----营帐间----营帐间----术赤营帐
                                          |          |         |
                                        博尔术营帐  辕门     亲卫营
                                                     |
                    草丛中             蒙古包----铁木真部落----蒙古包
                        \                            |
        蒙古草原-杂树林-荒山上-草丛中       蒙古包   |
           |                                   \     |
        杂树林                                铁木真部落
           |                                       /
 悬崖下 杂树林                                   /
   |       |                                   /
 杂树林-杂树林 -- -- -- -- -- -- -- --   铁木真部落
           |                                /
        杂树林                          蒙古草原
                                           |
                                        蒙古草原
                                           |
                                灌木丛--蒙古草原       牲畜栏 土屋
                                  /        |            /      |
                      小土山 --灌木丛   蒙古草原     水塘边-大草堆
                                            \         /
                                           蒙古草原-水塘
                                              |
                                            漠北
                                               \
                                               大漠
                                                |
                                               绿洲
                                                 \
                                                 大漠
                                                   \
                                                   荒路(居庸关外)

路径
        #ALIAS 蒙古 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;w;#4 n;nu;#4 n}

NPC
近卫兵—亲卫营		蒙古小孩—铁木真部落		哲别—蒙古包
骷髅头骨—草丛中		梅超风—草丛中			华筝公主—蒙古草原
秃鹫—蒙古草原		黑鹫—蒙古草原			察合台—察合台营帐
獒犬—察合台营帐		大白雕—悬崖下			童年郭靖—小土山
柯镇恶—荒山上		蒙古牧民—蒙古包			近卫兵—亲卫营
博尔术—博尔术营帐	巡逻亲兵—营帐间			蒙古铁骑—营帐间
术赤—术赤营帐		朱聪—杂树林			铁木真—铁木真营帐

物品
钢刀—蒙古铁骑		长剑—博尔术		长枪—博尔术
钢刀—察合台		亮银枪—察合台		军服—段天德
钢刀—段天德		金刀—童年郭靖		皮鞭—华筝公主
铁杖—柯镇恶		青布袍—梅超风		钢刀—巡逻亲兵
钢刀—近卫兵		点金枪—术赤		铁甲—术赤
钢刀—铁木真		长枪—哲别		子母飞针—哲别
檀香扇—朱聪


马邑
                                                               <碎叶>南城门
                                                                       |
                                                                       |
                                                                    大草原   草原边缘<碎叶>
                                                                       |   ／
                                                                    大草原
                                                                  ／   |
                                                      <星宿>大沙漠     |
                                                                       |
                                                                     北门
                                                          宅子大门     |
                                                              |        |
                             隘口←黄土路----西门外----西门--西大街--马邑城中心--东大街--东门
                           ／                                          |                   ↓
   <天水镇> ----黄土路→长城                                   盐司--南大街--杂货铺      隘口<马邑东>
                ／        ↓                                           |               ／
         黄河渡口         隘口                                        南门           ／
                ＼           ＼                                        ｜       长城
<西北>河西走廊----古长城      长城←-----长城                       大官道    ／
                 ／     ＼                    ＼                       ↓  ／
     <黄河>营盘水  <黄河九曲>石门              隘口         长城------隘口
                                                    ＼    ／           ↑
                                                      长城           大官道  <平定州>
                                                                           ＼  ｜
                                                                             大官道
                                                                               ｜
                                                                             <太原>

马邑东
                                                       长城→隘口
                                                         ／
                                                     长城
                                                    ／
                                                 隘口
                                                ／
                                         长城←长城
                                         ／
                                        烽火台
                                        ↓
     <东门>          长城              长城
          ↓         ／    ＼           ／
         隘口---→长城       烽火台←--长城
                              ／
                            山路
                             ↑
                           山间小路
                              ＼
                              山间小路 ←小路
                                         ＼
                                          小路
                                           |
                                         双塔寺
                                        ／    ＼
                           <太原>龙山石窟     <太原>窦大夫祠

路径
        #ALIAS 马邑城中心 {n;#2 e;give 1 silver to ma fu;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n}

NPC
边军官兵—北门		边军武将—北门		老流氓—马邑城中心
淫道—马邑城中心		醉汉—马邑城中心		边军官兵—隘口
边军武将—隘口		书生—东大街		边军官兵—东门
边军武将—东门		边军官兵—南门		边军武将—南门
边军武将—西门		边军官兵—西门		蒙面强盗—西门
官差—盐局		店小二—杂货铺

物品
钢刀—边军官兵		军服—边军官兵		烤鸡腿—边军官兵
钢刀—官差		军服—官差		烤鸡腿—官差
钢刀—边军武将		军服—边军武将		烤鸡腿—边军武将


梅庄地图

       厨房
        │
       走廊
        │
 棋室─走廊─休息室
        │
 书室─走廊─画室
        │
       内院     小屋─琴音小院
        │ψψ           │
偏房─百木园ψ─奇槐坡─小路
        │ψψ
      迎客亭
        │
     四雅清风
        │
      大天井
        │
     梅庄大门
        │
     蜿蜒卸
        │
     孤山石阶─<杭州孤山>

路径
        #ALIAS 梅庄 {n;e;e;give 1 silver to ma fu;ridehz;w;w;n;n;n;n;sw;w;sw;w;wu;n;n;knock 4;knock 2;knock 5;knock 3;n}

NPC
厨师—厨房		大车—梅庄大门		丹青生—画室
任我行—梅庄地牢		施令威—迎客亭		护院—内院
家丁—奇槐坡		黑白子—棋室		家丁—百木园
秃笔翁—书室		护院—大天井		东方珠—小路
虞琴—小路		黄钟公—小屋		夺—琴音小院

物品
长剑—丹青生		钢杖—黑白子		黑色长衫—黑白子
长剑—黄钟公		绣梅青衣—家丁		镔铁判官笔—家丁
镔铁判官笔—秃笔翁


宁波城图

                                  <杭州>─青石官道
                                              \
                                            青石官道
                                                 \
                                              报国寺─石路─天一阁            ﹌ ﹌ ﹌
                                                  |      \             ﹌ ﹌ ﹌ ﹌ ﹌
                                                天封塔─阿育王寺───溪口 ﹌ ﹌ ﹌ ﹌
                                                  |          \         | ﹌ ﹌
                                               天童禅寺──宁波城──东钱湖
                                                 /           /  |   /  |
                                              山路          /   |  /   |
                                               /         马厩─客店  雪窦山
                                            山路
                                             /
                                           山路
                                            |
                                           山路
                                            |
                                          <福州>

路径
        #ALIAS 宁波 {n;e;e;give 1 silver to ma fu;ridehz;w;w;sw;sw;sw;e;se;se;s;s;e}

NPC
店小二—客店
官兵—宁波城
武将—宁波城
游客—天封塔

物品
军服—官兵
钢刀—官兵
铁甲—武将
钢剑—武将


南昌地图

                                                           <宜兴>
                                                             ｜
                                                           南浔镇
                                                             ｜
                                                           南江北岸
                                                      ~~~~~~~~~~~~~~~~~
                                                      ~~~~~~~~~~~~~~~~~
                                                          南江南岸
                                                           ／
                                                       草地          果林
                                                        ｜            ｜
                                                       草地----------果林-----果林
                                                        ｜            ｜
                                      小凉亭           卸          茅草屋
                                          ＼           ／
                                            绿荫路   卸
                                               |   ／
                                               | ／
                                              北门
                                               |
                                     小吃店--北大街             假山
                                               |                 /
                鄱阳湖东岸  南浦亭  滕王阁  北大街-魁星阁     园林             西山万寿宫-青石官道-青石官道-<杭州>
                    |         |         |      |                |                      ｜
            <鄱阳湖东岸>--西大街--西大街-南昌广场-东大街--东大街--门-青石官道-青石官道-丛林-丛林
                    /         |                |       |                               ｜
               佑民寺      兵器店     杏花楼-南大街  药店                             丛林
                 /           水观音亭          |
                /            ／            南大街--钱庄
<九江>--鄱阳湖南岸----鄱阳湖南岸               |
                                              南门
                                               |
                                            湘江山路---湘江山路----密印寺----大驿道---<长沙>

------《鄱阳湖南岸》地图----------------

                                                                鄱阳湖河提---鄱阳湖湖畔  文峰塔   <鄱阳湖东岸>-西大街
                                                                     |                ｜    ／        ／   ↑
                                                                     |  <鄱阳湖东岸>  ｜   ／        ／    桥
                                                                     |       ↑        ｜  ／        ／     ↑
                                                                     |       桥    水观音亭    佑民寺 <鄱阳湖南岸>
                                                                     |       ↑    ／            ／
                                                           小路----小路--<鄱阳湖南岸>----鄱阳湖南岸
                                                           ／
                                                        小路
                                                       ／
                                         草丛       土路
                                           |        ／
<九江东门>---官路                       山冈----土路
                ＼                       ／
                 大路-----山路---山路→山冈

路径
        #ALIAS 南昌 {#8 e;#4 s;#2 se;w;sw;w;s;s;dujiang;#wa 2000;sw;#2 s;#2 sw;#3 s}

NPC
游客—鄱阳湖河提		带刀武官—北大街		江西老兵—北门
铁匠—兵器店		蛇—草丛			游客—南昌广场
大车—南昌广场		卖花姑娘—南昌广场	钱老板—当铺
游客—鄱阳湖东岸		流氓—东大街		江西老兵—东门
果农—果林		刀客—水观音亭		公子—假山
秀—小凉亭		商人—鄱阳湖南岸		石匠—南大街
男子—南大街		江西老兵—南门		周老板—钱庄
台夷猎人—桥		秀—桥			李秀—闺房
大狗熊—石洞		李财主—庭院		店小二—小吃店
游客—卸		游客—小路		武士—西大街
小丫头—西大街		店小二—滕王阁		商人—魁星阁
黄先生—药店		刀客—文峰塔

物品
军服—江西老兵
钢刀—江西老兵
单刀—刀客
军服—官兵
钢剑—官兵
绸衣—黄先生
单刀—武士
拐棍—游客


金陵城地图

           江边大道---江边大道---江边大道---江边大道---江边大道
                          |                                   ＼
                        雨花台                               太湖--太湖水寨
                          |                                              |
                 衙门----北街-----穆记钱庄 乌衣巷 - - 燕堂               |
                          |                 |                       太湖兵工场
      绸缎铺     当铺---北街-----武器店     |         画舫
        |                 |                 |           |
 西门--西街- - - 西街- -中心广场 - - - - - 东街  - - 秦淮河
        |                 |                 |
      中药铺     花店----南街-----裁缝店   酒楼
                          |
                夫子庙- -南街
                          |
                         南门
     <武当区域>黄土路     ｜
                    \ 黄土路
                          ｜
                       <江陵北门>

<金陵城西>
        <南阳北门>
                ＼                                                 赤壁山-赤壁水寨
                                                                   ／          ｜
              长江北岸-------长江南岸-江边大道---江边大道---江边大道     赤壁兵工场
                                  ｜
                                 青石官道
                                  ｜
                                 青石官道
                                   ｜
<大路>-山路→紫金山-双霄寨←紫金山-青石官道-青石官道-<西门>

路径
        #ALIAS 金陵 {#8 s;w;nw;w;sw;w;se;se;#4 n}

NPC
武林中人—北街		商人—北街		男孩—北街
老乞丐—北街		梢公—舟内		孙大娘—裁缝店
门人—赤壁兵工场		浪人—赤壁兵工场		叶亭—赤壁水寨
夏天—天马当铺		流氓—东街		方安—绸缎铺
武林中人—夫子庙		学子—夫子庙		老流氓—青石官道
凶汉—青石官道		山贼—青石官道		女孩—花店
江琴—花店		玉亭亭—画舫		学子—画舫
老色鬼—秦淮河		学徒—秦淮河		青年—江边大道
店小二—酒楼		流氓—酒楼		松饼—酒楼
巡城官兵—南街		女孩—南街		商人—南街
守城官兵—南门		穆守财—穆记钱庄		旅客—山路
行人—山路		亡命徒—太湖兵工场	行人—太湖兵工场
萧之羽—太湖水寨		铁匠—武器店		老乞丐—乌衣巷
艺人—西街		小痞子—西街		守城官兵—西门
王维—燕堂		王乞儿—雨花台		雨花石—雨花台
山贼头—双霄寨门		学徒—中心广场		无赖汉—中心广场
裘逸—中心广场		许灵仁—中药铺		武林中人—紫金山

物品
单刀—老乞丐		赌术大全—老乞丐		粗布衣—老乞丐
官差制服—守城官兵	长剑—守城官兵		官差制服—巡城官兵
长剑—巡城官兵		丝绸锦衣—方安		剪刀—孙大娘
舞蝶彩衫—孙大娘		真丝乳罩—妓女		粗布衣—小痞子
长剑—裘逸		舞蝶彩衫—江琴		丝绸锦衣—商人
粗布衣—铁匠		粗布衣—老乞丐		粗布衣—铁匠
丝绸锦衣—武林中人	长剑—武林中人		铁甲—萧之羽
长剑—萧之羽		丝绸锦衣—学子		丝绸锦衣—许灵仁
铁甲—叶亭		长剑—叶亭		粗布衣—艺人


恒山地图
                                       白云庵后殿
                                           ｜
            <华北>              斋堂      长廊     练武房
             ／                  ｜        ｜        ｜
          金龙峡     休息室—白云庵西廊—白云庵—白云庵东廊—藏经阁
             ＼                            ｜
            翠屏谷         见性峰山道—见性峰广场
               ＼              ｜
  三教殿      翠屏谷       见性峰山道
    ｜          ｜             ｜
悬空寺北楼—翠屏山道 会仙台—北岳殿—玉羊游云
    ｜                         ｜
 悬空栈桥            鸡叫石—北岳庙—苦甜井
    ｜                         ｜
悬空寺南楼           通元谷—果老岭
    ｜                        ／
 梯式栈道          悬根松—虎风口
    ｜                      ／
 云阁卧波————————大字岭

路径
        #ALIAS 恒山 {n;e;e;give 1 silver to ma fu;ridebj;w;w;s;s;s;se;sw;se}

NPC
仪琳—白云庵		定闲师太—白云庵		仪和—北岳庙
秦绢—白云庵东廊		粥—白云庵西廊		华严经—藏经阁
仪文—翠屏谷		大车—金龙峡		定静师太—金龙峡
木人—练功房		仪清—见性峰		定逸师太—见性峰
哑妇—悬空寺北楼		仪质—云阁卧波		醋溜白菜—斋堂
麻婆豆腐—斋堂		粉条—斋堂		清水葫芦—斋堂

物品
金边黑布袈裟—仪琳
长剑—仪琳
长剑—秦绢
护法袈裟—定闲师太
长剑—定闲师太
长剑—粥


南少林寺地图
                                              ψψψψψ
                                      山路—ψψ松树林ψψψ
                                      ／         ψψ
                         ＋＋＋＋＋ 山路
                        ＋＋竹林＋＼ ｜
                        ＋＋＋＋    山路
                                     ｜
                                    山路
                                     ｜
                 达摩院后殿        千佛殿    归元谷   断崖坪
                     ｜              ｜         ＼      ｜
                   达摩院    地藏殿-空场-白衣殿 石廊—心禅堂
                     ｜              ｜                 ｜
                     ｜  ∴∴∴      ｜      ∴∴∴     ｜
                    ∴∴∴回廊∴∴—法堂—∴∴回廊∴—心禅坪
                       ∴∴∴∴∴  ／  ＼    ∴∴∴           ≈
                                 戒坛—戒坛                    ≈
                                  ｜    ｜                     ≈
                方丈室           戒坛—戒坛                     ≈    藏经阁二楼
                  ｜               ＼  ／                       ≈≈      ｜
                 茶室              石板路       林中小路           ≈   藏经阁
                  ｜                 ｜        ／      ＼            ≈   ｜
               方丈精舍—林中小路—石板路—林中小路    林中小路—小溪≈溪旁空地
                                     ｜                              ≈
                                   立雪亭                            ≈≈≈
                                     ｜                                  ≈≈
                                    台阶
                                     ｜
                          后殿广场—后殿—后殿广场
                             ｜              ｜
              武器库     后殿广场-后殿广场-后殿广场
                ｜      ／           ｜           ＼
              龙树院-槐树林 须弥殿-大悲殿-清心殿 松树林-药王院
                ｜     ｜            ｜            ｜
              防具库   ｜            ｜            ｜
       <碑林>-舍利院-槐树林————石板路————松树林—轮回所
                       ｜            ｜            ｜
       菩提院-槐树林-槐树林       大雄宝殿       松树林-松树林-戒律院
                       ｜            ｜            ｜
罗汉堂九部             ｜    六祖殿-平台-紧那罗王殿｜             般若堂九部
    ｜                 ｜            ｜            ｜                 ｜
罗汉堂八部     西僧舍  ｜           台阶           ｜  东僧舍     般若堂八部
    ｜           ｜     ＼           ｜           ／     ｜           ｜
罗汉堂七部     西僧舍—西禅房侧廊  妙法殿  东禅房侧廊—东僧舍     般若堂七部
    ｜           ｜        ｜        ｜        ｜        ｜           ｜
罗汉堂六部     西僧舍      ｜        ｜        ｜      东僧舍     般若堂六部
    ｜                     ｜        ｜        ｜                     ｜
罗汉堂五部-练武场-罗汉堂-石板路——石板路——石板路-般若堂-练武场-般若堂五部
    ｜                               ｜                               ｜
罗汉堂四部                          香炉                          般若堂四部
    ｜                               ｜                               ｜
罗汉堂三部      禅房               石板路        香积厨 饭厅      般若堂三部
    ｜           ｜              ／  ｜  ＼        ｜    ｜           ｜
罗汉堂二部      禅房-证道院-西侧廊 天王殿 东侧廊—斋堂—饭厅-厨房 般若堂二部
    ｜           ｜           ｜     ｜     ｜           ｜   ｜      ｜
罗汉堂一部      禅房 <鼓楼>-西侧廊  前殿  东侧廊-<钟楼> 饭厅-厨房 般若堂一部
                              ｜     ｜     ｜                ｜
                    西侧殿-广场西侧-广场-广场东侧-东侧殿   碎石小路
                                     ｜                        ＼
                                  少林山门                   碎石小路
                                     ｜                         ｜
                                  山门广场                   碎石小路
                                     ｜                         ｜
                                    石坊                菜地—菜园子—菜园子
                                     ｜                         ｜      ｜
                                   石阶路                     菜园子—菜园子
                                     ｜
                                   石阶路
                                     ｜
                           佛心井—迎客亭—丘陵山路—<福州>

路径
        #ALIAS 南少林 {n;e;e;give 1 silver to ma fu;ridefz;s;s;w;#5 s;w;w;nu;#4 n}

NPC
元怒—般若堂一部		元恩—般若堂二部		元忍—般若堂三部
元患—般若堂四部		元惑—般若堂五部		元忌—般若堂六部
元忘—般若堂七部		元恕—般若堂八部		元虑—般若堂九部
易筋经—匾后		大痕大师—般若堂		小沙弥—般若堂
方回—菜地		齐眉棍—东侧殿		木锤—西侧殿
大疯大师—禅房		无量寿经—禅房		烧饭僧—厨房
火工头陀—厨房		大痴大师—藏经阁一楼	拈花指—藏经阁二楼
方戈—藏经阁二楼		木锤—大悲殿		进香客—大雄宝殿
天镜大师—达摩院		小沙弥—达摩院		方土—防具库
小沙弥—饭厅		方相—茶室		小沙弥—茶室
天虹大师—方丈室		守寺僧兵—广场		进香客—广场西侧
进香客—广场东侧		守寺僧兵—鼓楼小院	方戒—后殿
执戒僧—后殿		法华经—监狱		方成—监狱
小沙弥—戒律院		大癫大师—戒律院		守律僧—戒律院
执戒僧—戒律院		木锤—紧那罗王殿		大疾大师—罗汉堂
齐眉棍—六祖殿		慧能大师—六祖殿		守寺僧兵—龙树院
方厌—轮回所		元忿—罗汉堂一部		元慈—罗汉堂二部
元怨—罗汉堂三部		元恚—罗汉堂四部		元恐—罗汉堂五部
元恶—罗汉堂六部		元愚—罗汉堂七部		元息—罗汉堂八部
元恙—罗汉堂九部		木人—练武场		梅花桩—练武场
铜人—练武场		金人—练武场		大痍大师—立雪亭
大苦大师—平台		大痒大师—菩提院		小沙弥—菩提院
元伤—前殿		进香客—前殿		小沙弥—东僧舍
小沙弥—西僧舍		野兔—丘陵山路		方穷—少林山门
元痛—少林山门		觉禅石人—石亭		碧禅石人—石亭
枯禅石人—石亭		空禅石人—石亭		寂禅石人—石亭
了禅石人—石亭		明禅石人—石亭		守律僧—松树林
执戒僧—松树林		守寺僧兵—石板路		方空—迎客亭
方通—迎客亭		方现—天王殿		进香客—天王殿
方尘—武器库		木刀—武器库		竹剑—武器库
执事僧—心禅坪		大病大师—心禅堂		元悲—香炉
进香客—香炉		侍粥僧—香积厨		方济—药王院
小沙弥—证道院		大疲大师—证道院		方逝—斋堂
守寺僧兵—钟楼小院

物品
青布镶边袈裟—大病大师	戒刀—大病大师		青布镶边袈裟—大痴大师
皮鞭—大痴大师		青布镶边袈裟—大癫大师	长剑—大癫大师
青布镶边袈裟—大疯大师	长剑—大疯大师		青布镶边袈裟—大痕大师
戒刀—大痕大师		青布镶边袈裟—大疾大师	齐眉棍—大疾大师
青布镶边袈裟—大苦大师	皮鞭—大苦大师		青布镶边袈裟—大疲大师
齐眉棍—大疲大师		青布镶边袈裟—大痒大师	禅杖—大痒大师
青布镶边袈裟—大痍大师	禅杖—大痍大师		黄布袈裟—方尘
皮鞭—方尘		黄布袈裟—方成		黄布袈裟—方戈
黄布袈裟—方回		戒刀—方回		齐眉棍—方济
黄布袈裟—方济		禅杖—方戒		黄布袈裟—方戒
黄布袈裟—方空		禅杖—方穷		黄布袈裟—方穷
黄布袈裟—方逝		戒刀—方逝		黄布袈裟—方通
黄布袈裟—方土		皮鞭—方土		黄布袈裟—方现
长剑—方现		黄布袈裟—方相		长剑—方相
齐眉棍—方厌		黄布袈裟—方厌		护法袈裟—慧能大师
六道轮回鞭—慧能大师	护法袈裟—天虹大师	轮回佛杖—天虹大师
护法袈裟—天镜大师	释厄佛棍—天镜大师	青布镶边袈裟—元悲
戒刀—元悲		青布镶边袈裟—元慈	青布镶边袈裟—元恶
戒刀—元恶		青布镶边袈裟—元恩	青布镶边袈裟—元忿
青布镶边袈裟—元患	青布镶边袈裟—元恚	青布镶边袈裟—元惑
青布镶边袈裟—元忌	戒刀—元忌		青布镶边袈裟—元恐
青布镶边袈裟—元虑	长剑—元虑		青布镶边袈裟—元怒
青布镶边袈裟—元忍	青布镶边袈裟—元伤	禅杖—元伤
青布镶边袈裟—元恕	方便铲—元恕		青布镶边袈裟—元痛
方便铲—元痛		青布镶边袈裟—元忘	青布镶边袈裟—元息
方便铲—元息		青布镶边袈裟—元恙	长剑—元恙
青布镶边袈裟—元愚	齐眉棍—元愚		青布镶边袈裟—元怨
齐眉棍—木人		戒刀—木人		禅杖—木人
长剑—木人		白布黑边袈裟—护林僧兵	戒刀—护林僧兵
灰布镶边袈裟—执法僧兵	戒刀—执法僧兵		灰布镶边袈裟—守寺僧兵
戒刀—守寺僧兵		灰布镶边袈裟—守律僧	戒刀—守律僧
灰布镶边袈裟—执戒僧	戒刀—执戒僧		白布黑边袈裟—执事僧
戒刀—执事僧


牛家村地图

 ********
   *去杭州*
   ********
        \
        土路
          \
          土路                   民房                 归来客栈
            \                      |                     |
            土路                村中小路    民房        土路---小渔港
              \                    |          |         /
              村口---村中小路---村中小路---村中小路---村口
                        |                     |
                     衅店                村中小路
                                              |
                                           村中小路
                                              |
                                             江畔
                                                \
                                                江畔---江畔

人物:
店小二	归来客栈	牛家村
小孩	村口	牛家村
女孩	村中小路	牛家村
男孩	村中小路	牛家村
傻姑	衅店	牛家村

物品:
布衣	傻姑	牛家村


襄阳武馆地图：

菜地--后院--菜地
       |
马房--后院--木材房  馆主卧室        卧室--卧室
       |              |               |
水房--后院--柴房     长廊--书房      长廊
       |              |               |
      石路  习武堂    |      学堂     |
       |      |       |       |       |
饭厅--石路---石路----大厅----石路---物品房
       |      |       |       |       |
      长廊  习武堂    |      帐房    长廊
       |              |               |
     西武场        武馆大院         东武场
       |              |               |
     西武场--长廊--武馆大院--长廊---东武场
                      |
                     大门

人物:
菜园管事	菜地	襄阳武馆
菜园管事	菜地	襄阳武馆
柴房管事	柴房	襄阳武馆
朱宇	武馆大厅	襄阳武馆
张风	武馆大院	襄阳武馆
峨嵋小师太	饭厅	襄阳武馆
武馆门卫	武馆大门	襄阳武馆
慕容弟子	长廊	襄阳武馆
小和尚	长廊	襄阳武馆
桃花岛弟子	长廊	襄阳武馆
丫环	长廊	襄阳武馆
马房管事	马房	襄阳武馆
木房管事	木房	襄阳武馆
行化	石板路	襄阳武馆
仆人	石板路	襄阳武馆
朱夫人	卧室	襄阳武馆
星宿弟子	西练武场	襄阳武馆
明教帮众	东练武场	襄阳武馆
古墓女弟子	西练武场	襄阳武馆
武当道童	东练武场	襄阳武馆
老李	物品房	襄阳武馆
天龙寺弟子	物品房	襄阳武馆
王教头	习武堂	襄阳武馆
李教头	习武堂	襄阳武馆
方先生	学堂	襄阳武馆
范先生	帐房	襄阳武馆

物品:
布衣	范先生	襄阳武馆
布衣	方先生	襄阳武馆
布衣	朱夫人	襄阳武馆
布衣	王教头	襄阳武馆
长剑	王教头	襄阳武馆
布衣	李教头	襄阳武馆
长剑	李教头	襄阳武馆
布衣	小流氓	襄阳武馆
布衣	武馆门卫	襄阳武馆
布衣	明教帮众	襄阳武馆
布衣	古墓女弟子	襄阳武馆
布衣	仆人	襄阳武馆
布衣	小和尚	襄阳武馆
布衣	丫环	襄阳武馆
布衣	张风	襄阳武馆
布衣	朱宇	襄阳武馆


汝州城图
                 知府大堂
                    │
                汝州府衙  <沧州>
                    │       │
<嵩山> ─汝州西门─ 望西路─汝州城 ─红娘庄大─红娘庄走─ 红娘堂
                            │
                 迎宾楼 ─汝州小镇
                            │
                          南阳

南阳城图
                    <华北>
                      ｜
            <嵩山>—汝州城
                      ｜
                    大驿道   正殿
                      ｜      ｜
                    北城门  武侯祠
                      ｜  ／
        迎宾楼二楼  北大街  客店二楼
              ｜      ｜       ｜
    <开封>—迎宾楼—南阳城—悦来客栈
                      ｜
              商号—南大街
                      ｜
                    南城门
                      ｜
                   汉水北岸
        ≈ ≈ ≈  ≈ ≈≈  ≈≈
                    渡船
        ≈ ≈ ≈  ≈ ≈≈  ≈≈
                   汉水南岸
                      ｜
                    大驿道
                      ｜
                    <扬州>

路径
        #ALIAS 汝州城 {#8 n;dujiang;#8 n}

NPC
媒婆—红娘堂	小红娘—红娘庄走廊	武将—汝州城
官兵—汝州城	西门巡捕—汝州城		武将—汝州城
官兵—汝州城	小贩—汝州小镇		武将—汝州西门
官兵—汝州西门	衙役—知府大堂		江耀亭—知府大堂
店小二—迎宾楼

物品
衙役服—衙役


平安城图

                                           平安武庙—平安北街—菜地
                                                       ｜
                                                       ｜
                                               兵营—平安北街－衙门大门－衙门正厅
                                                       ｜
      醉仙楼平安分店 神针世家药店  平安兵器铺防具分店  ｜         钱庄           平安武馆
             ｜            ｜              ｜          ｜          ｜              ｜
 平安门－－平安西路－－平安西路－－－－平安西路－－－平安广场－－平安东路－－－－平安东路
             ｜  　       ｜            ｜             ｜          ｜              ｜
           杂货铺      神针世家       平安兵器铺       ｜        当铺－当铺内室  尚武书店
                                  厨房                 ｜
                                   ｜                  ｜
                                  客房－平安客栈－－平安南街－小吃店－小吃店内－厨房
                                   ｜                  ｜
                                  厅堂                 ｜        棋室
                                                       ｜         ｜
                                   长安乐坊平安分店－平安南街－－棋苑－棋室
                                                       ｜         ｜
                                                       ｜        棋室
                                           训练中心－平安南街－－－龙门镖局

路径
        #6 w;n;#5 w;u;e;e;e;e

NPC
钱开眼—钱庄		铁算盘—相记钱庄		王大人—兵营
官兵—兵营		卖菜的—菜地		都大锦—龙门镖局
唐二—当铺		香香—当铺内室		签客—押签房
庄东—骨骰房		白髯鸡仙—斗鸡房		青鬏龟童—赛龟房
值勤兵—东城门楼		值勤兵—东北角楼		值勤兵—北城门楼
值勤兵—西北角楼		值勤兵—东南角楼		值勤兵—南城门楼
值勤兵—西南角楼		值勤兵—西城门楼		马夫—红娘庄
西门巡捕—平安北街	王大人—兵营		官兵—兵营
卖菜的—菜地		都大锦—龙门镖局		唐二—当铺
香香—当铺内室		签客—押签房		庄东—骨骰房
白髯鸡仙—斗鸡房		青鬏龟童—赛龟房		店小二—平安客栈
官兵—平安门		叶济世—神针世家		李老板—平安兵器铺
王老板—平安兵器铺防具分店	药铺伙计—神针世家药店	王阿婆—杂货铺
管事—厅堂		陈小德—平安武馆		清雅—平安武庙
店小二—小吃店		大师傅—小吃店内		西门巡捕—衙门大门
衙役—衙门大门		红娘—衙门正厅		程要发—衙门正厅
店小二—醉仙楼平安分店	店小二—平安客栈		官兵—平安门
李老伯—尚武书店

物品
风回雪舞剑—公孙大娘	轻纱长裙—公孙大娘	绣花小鞋—公孙大娘
粗布衣—青鬏龟童		马褂—白髯鸡仙		马褂—签客
绸袍—铁算盘		钢剑—土匪头		马褂—庄东
飞贼衣—小毛贼		长剑—小毛贼		红缨长枪—值勤兵
风云战甲—值勤兵		长剑—王大人		钢剑—程要发
铜盔—白虎镖师		长剑—白虎镖师		铜甲—白虎镖师
铜靴—白虎镖师		铜手套—白虎镖师		长剑—王大人
军服—官兵		钢刀—官兵		铜盔—赤狼镖师
长剑—赤狼镖师		铜甲—赤狼镖师		铜靴—赤狼镖师
铜手套—赤狼镖师		铜盔—都大锦		长剑—都大锦
铜甲—都大锦		铜靴—都大锦		铜手套—都大锦
铜盔—金蛇镖师		长剑—金蛇镖师		铜甲—金蛇镖师
铜靴—金蛇镖师		铜手套—金蛇镖师		铜盔—青龙镖师
长剑—青龙镖师		铜甲—青龙镖师		铜靴—青龙镖师
铜手套—青龙镖师		绣花小鞋—王阿婆		铁甲—王老板
长剑—王大人		粉红绸衫—香香		绣花小鞋—香香
钢刀—流星巡捕		衙役服—衙役		钢剑—保镖
粉红绸衫—香香		绣花小鞋—香香		钢刀—司徒巡捕
衙役服—衙役		银针—叶济世		青布长衫—叶济世


排云寨地图

                              树林
                               |
                              小路 - 小路 - 木板房
                       贮藏室 /       |
                         |   /       小路 - 木板房
                         |  /         |
             树林       小路 兵器室   |
                \        |     |      |
  树林 - 空地 - 树林 - 小路 - 小路 - 小路 - 哨塔
                   \  /               |
            厨房 - 大院 - 龙虎堂     小路 - 松岗亭
                    |
            营房 - 小路 - 柴房
                    |
            哨塔 - 石道 - 哨塔
                    |
                   寨门
                    |
                 <武夷山>

路径
        #ALIAS 排云寨 {#10 e;se;#2 s;e;su;s;sd;nw;w;s;e;#wa 2000;s;w;nw;sw;sw;n;n;n;ne;#5 nu}

NPC
牛皮酒袋—厨房		包子—厨房		烤鸡腿—厨房
山寨仆人—大院		小山匪—寨门		山寨仆人—林间空地
山匪头目—龙虎堂		李广—龙虎堂		山匪头目—树林
山匪—树林		山匪头目—小路		山匪—小路
韩长老—小路		申志凡—小路		山寨仆人—小路
大狼狗—小路		小泽圆—木板房		黄金—木板房
良家妇女—木板房		白银—木板房		山匪—哨塔
钢刀—贮藏室		长剑—贮藏室		铁甲—贮藏室

物品
牛皮甲—山匪		点钢枪—山匪		点钢枪—小山匪
牛耳大砍刀—山匪头目	牛皮甲—山匪头目		镏金大铜锤—李广
牛皮甲—李广		灰色道袍—申志凡		长剑—申志凡
钢杖—韩长老		牛皮甲—山匪		点钢枪—山匪
灰色道袍—申志凡		长剑—申志凡


青城山地图

                                   花园—卧室
                                    ｜
                         厨房     上清殿    兵器室
                          ｜        ｜        ｜
                 厢房—松风西廊—练功操场—松风东廊—库房
                          ｜        ｜        ｜
                         客房    松风走廊    书房
                                    ｜
                                  穿廊门
                                    ｜
                          呼应亭  松风观
                                ＼  ｜
                          鸳鸯井—上清宫—麻姑池
                                ／
                         三弯九倒
                            ｜
                  祖师殿—朝阳洞
                    ｜
          三清殿  古龙桥
            ｜  ／
古银杏树—天师洞—三岛石—听泉亭
             ＼
            青城山路 驻鹤庄
                 ＼  ｜
                天然图画
                     ＼
                    盘山磴道
                         ＼
                         建福宫
                           ｜
                          小桥
                           ｜
                        青石大道
                           ｜
                        青泥小道—青石大道
                                     ｜
                                   <成都>

路径
        #ALIAS 青城山 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#6 w;#6 n;w;#3 n}

NPC
雷公轰—兵器室		方人智—练功操场		木人—练功操场
青城弟子—朝阳洞		茶水碗—厨房		赖汤圆—厨房
吉人通—建福宫		大车—建福宫		申人俊—建福宫
大铁箱—库房		大弟子—松风观		余沧海—松风观
罗人杰—上清宫		道德经「第十三章」—书房	城字十八破—书房
侯人英—上清殿		青城弟子—听泉亭		余小星—卧室
于人豪—穿廊门		洪人雄—松风东廊

物品
青布长衫，长剑  标配


千金楼地图

＊荷花荡＊　　　　　　　　　　　前花园
    ｜　　　　　　　　　　　　　　｜
  荷花荡　　　　花海竹桥　　　前花园－翠玉屏风－千金楼外－北京城
    ｜　　　　／　　　＼　　／　　｜
  荷花荡－花海竹桥　　花海竹桥　前花园

  云雨舟甲板－－－云雨舟甲板　　　　　　　　　　湖上雪－湖上柳
      ｜　　　　　　　｜　　　　　　　　　　　／　　　　　　　＼
  ＊云雨舟大厅＊　云雨舟甲板　　　　　　　湖上女　　　　　　　湖上月
                      ｜　　　　　　　　　　｜　　　　　　　　　｜
                  云雨舟甲板－断桥踏板－荡上曲桥－荡上曲桥　－草堂－荡上曲桥－荡上曲桥
                                            ｜　　　　　　　　　｜　　　　　　　　＼
                                          湖上草　　　　　　　湖上水　　　　　　＊荷花荡＊　　　　　前花园
                                              ＼　　　　　　　／
厢房　　　　　　　　　　　　　　　　　　　　　　湖上花－湖上酒
  ｜
走廊－走廊－走廊－走廊－西偏厅－＊云雨舟大厅＊－东偏厅　　镂金扶梯　　　不眠阁
        ｜　　　　　　　　　　　　　　　　　　　　　＼　　／　　＼　　　／
      厢房　　　　　　　　　　　　　　　　　　　　　镂金扶梯　　云雨舟二层

路径
        #ALIAS 北京 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;e;n}

NPC
雅公子—花海竹桥		丫环—花海竹桥		俏鸨母—云雨舟甲板
水手—云雨舟甲板		萤火虫—荡上曲桥		瘦嫖客—荡上曲桥
湖上草—湖上草		打更的—东偏厅		花匠—前花园
花匠—前花园		徐娘—草堂		花卉—草堂
大雁—荷花荡		采菱女—荷花荡		昭红—厢房
软红—厢房		湖上花—湖上花		林仙儿—不眠阁
阿飞—不眠阁		湖上酒—湖上酒		湖上柳—湖上柳
湖上女—湖上女		老汉—翠玉屏风		龟奴—千金楼外
老鸨婆—千金楼外		狂嫖客—云雨舟二层	卜亚男—云雨舟二层
恶魔—底舱		湖上水—湖上水		妙龄少女—云雨舟大厅
残破的女子内衣—私刑房	良家妇女—私刑房		大胡子豪客—西偏厅
陪酒女—西偏厅		湖上雪—湖上雪		湖上月—湖上月

物品
绑着一块木头的锈铁片—阿飞		草衫—湖上草	团金褂—狂嫖客
带血纱衣—良家妇女		摺扇—雅公子	风云马褂—雅公子
花衫—湖上花			家奴短褂—家奴	花满城的人皮面具—家奴
酒衫—湖上酒			柳衫—湖上柳	红绸舞器—湖上柳
蝉翼纱衣—俏鸨母			女衫—湖上女	彩裙—徐娘
黑玉发簪—徐娘			水玉璧—湖上水	水衫—湖上水
雪衫—湖上雪			翠玉琵琶—湖上月	月衫—湖上月


祁连山地图

         玉门关—哈拉湖
           ｜      ｜
          丹山    玉门
             ＼  ／
      <丝路>-嘉峪关-<丝路>         哀牢山                       永昌
             ／  ｜                ／  ＼                        ｜
<丝路>  碎石沙路 螳螂岭-齐天峰-紫柏坡—铁石山-祁连山-马鬃山    朱提山
  ｜     ／                                         ＼ ｜      ／
鸣沙山 酒泉                                          鸟居台-大通岭
  ｜  ／                                                       ＼
月儿泉-楼兰废墟                                                不狼坡
                                                                 ｜
莫高窟                                                         不狼坡
                                                                 ｜
                                                               博南山-<丝路>

路径
        #ALIAS 祁连山 {#10 w;nw;#15 w;nw;#8 w;n;n;w;nw;nw;#6 n;#4 w;wu}

NPC
母狼—不狼坡
野兔—不狼坡
沙虫—楼兰废墟
乌鸦—鸟居台
波斯商人—齐天峰
毒蜘蛛—碎石沙路
铁石—铁石山
武将—玉门关
官兵—玉门关
毒蛇—朱提山
腹蛇—朱提山


绮云镇地图
             <宁远>
              /
          <雪亭镇>
              \
            卧龙岗北坡(强盗）
               ｜
             卧龙岗南坡
                |
             绮云镇
              入口                                          张百万家后院
               |                                                 |
       肉铺--北市场--香茗坊       药店                       张百万家正厅
               |        |          |                             |
     棺材铺--西市场---中市场-----东市场--兵器屋              张百万家前厅
               |        |          |                             |
              布庄    杂货铺-----南市场     怡红院       张家花园 街道
                                   |          |              |   /  \ 绮云镇街道
      绮云镇街道----绮云镇街道--十字路口----绮云镇街道----绮云镇街道/     \茶场
          |              |          |                        |
        书局           斋院     绮云镇街道                  镖局
                                    |
                                  渡口
                                    │
                                 江北渡口

路径
        #ALIAS 绮云镇 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;w;#4 n;nu;#4 n;nw;nw;n;nw;n;nw;#wa 2000;
                           n;n;#7 e;#11 s;#wa 2000;sw;sw;s;sd;ed;s;s;s;s;s;#wa 2000;s;s;s;s;se;su;sd;se;s;s;e;e;s;s}

NPC
趟子手—镖局		陈剑秋—镖局		书店伙计—书局
苍蝇—镇北肉铺		郑屠夫—镇北肉铺		伙计—药店
宝官—赌场		茶工—茶场		卧龙岗强盗—卧龙岗
鸨母—怡红院		李师师—怡红院二楼	化缘和尚—斋院
花匠—张家花园		白衣剑姬—张百万家前厅	家丁—张百万家前厅
打手—张百万家正厅	铁豹—张百万家正厅	程瑶迦—张百万家后院
张百万—张百万家后院	保镖—张百万家后院	裁缝—天凤布庄
店小二—香茗坊		弈者—香茗坊二楼		兵器贩子—兵器屋
林三爷—棺材铺		伙计—棺材铺		杂货贩—杂货铺
卖茶水的大娘—竹亭

物品
钢刀—陈剑秋
钢刀—趟子手
绣花鞋—程瑶迦
轻纱长裙—程瑶迦
钢刀—卧龙岗强盗
长鞭—彩衣少女
白色长袍—欧阳克
长剑—欧阳克
钢剑—兵器贩子
白色长袍—白衣剑姬
长剑—白衣剑姬


                      泉州简介

    泉州市地处福建省东南沿海，枕山面海，是国家首批公布的二十四个历史
文化名城之一，从唐代至元朝，泉州“刺桐港”一直是中国主要对外贸易港口，
是古代“海上丝绸之路”的起点，享有“东方第一大港”的盛誉。清源山上的
老子石像，为国内最大，号称“老子天下第一”。

泉州城地图                 <福州>
                                        ／
                                      安平桥
                                        ｜
                                       山路     开元寺地图
                                        ↓
                      老君岩→南台岩←清源洞                <泉州城>
                        ↑              ↑                  ／
                      千手岩            ｜               后山门
                          ＼          虎乳泉               ↓
                          弥陀岩        ↑               藏经阁
                              ＼        ｜                 ↑
                               练胆石←山路             甘露戒坛
                                      ↑                 ｜
                                    山路       西塔—月台广场—东塔
                                     ↓                 ｜
                                   瑞象岩            大雄宝殿
                                     ↓                 ｜
                                    望州亭             天王殿
                                     ↑                 ｜
                                    山路              开元寺
                                     ↓                 ｜
                                 赐恩岩            <泉州城>
                                   ↑
                                  山路
                                   ｜    <福州>
                                   ｜      |
                                  山路- 泉州北门
                                          ｜
                     西门吊桥-泉州西门－城中心－海港
                                         ｜
                        城隍巷   威远楼
                       ／    ＼        \ ｜
                  <开元寺>    城隍巷 刺桐北路—都督巷—都督府
                     ｜            ＼   ｜               ｜
                     ｜              刺桐北路   马厩   米仓巷
                     ｜                 ｜       ｜      ／
                     ｜     杂货铺   刺桐北路—鸿福楼  粮仓     恩怨巷
                     ｜       ｜        ｜              ｜        ｜
                   刺桐西路-刺桐西路—中心广场————刺桐东路—刺桐东路
                     ｜                 ｜
                 济世堂老店—药房        ｜             将军府书房
                     ↓                  ｜                 ｜
                    内堂 戏院—宅区—刺桐南路—打锡巷—施琅将军府
                             ＼ ｜      ｜                 ｜
      武馆大厅—考校场—武馆大门—宅区     ｜         学堂—桂坛巷
                             ／ ｜      ｜                ／
                       源和堂—宅区—刺桐南路—————承天寺
                                   ｜    ＼
                                 泉州南门阿拉伯宅区
                                           ｜
                           陶然茶居      清净寺
                              ｜           ｜
           乱石岗-新门吊桥—新门集—集市-涂门集-涂门水关-灵山圣墓-洛阳桥-土地庙
             ｜               ｜     ｜    ｜               ｜
            石笋            陶瓷铺 花轿亭 街道-鸿翔绸缎庄 港口路
             ｜                      ｜    ｜               ｜
            山谷                   顺济桥 街道-万国烟雨楼 港口路
             ↓                      ｜＼  ｜               ｜
            草庵                     ｜  市舶司           后渚港
                                     ｜／                ～～～：～～～
                                   港口路                ～～～：～～～
                                       ＼                ～～～：～～～
                                         港口路-船坞   ～～～～：～～～
                                           ｜ ＼       ～～～～：～～～
                                           ｜   永宁港 ～大海～：～～～
                                           ｜     ｜   ～～～～：～～～
                                         安海港-姑嫂塔～～～<台湾岛> ～
                                 ～～～～～～～～～～～～～～～～～～～
                                 ～～～～～～～～～～～

路径
        #ALIAS 泉州 {n;e;e;give 1 silver to ma fu;ridefs;n;n;#5 e;ne;ne;ne;e;e;e}

NPC
泰山派弟子—茶亭		向问天—茶亭		日月神教弟子—茶亭
红毛鬼—赤嵌城		倭寇—打狗港		常金鹏—海港
渔溏—海港		男孩—海港		女孩—海港
老船夫—海港		倭寇—鸡笼港		官兵—关哨卡口
毒蛇—密室房梁		袈裟—密室房梁		铁箱—密室
刘国轩—澎湖岛		官兵—澎湖岛		翔少爷—拱猪王宫
清平剑—拱猪王宫		飘缈魔君—拱猪王宫	火星人—拱猪王宫
野兔—武夷山路		乌鸦—铁枪庙		店小二—烟雨楼
陈阿婆—杂货铺		西夏校尉—城中心		赫连公—城中心
游讯—城中心		阿拉伯商人—阿拉伯宅区	苦力—安海港
挑夫—安海港		僧人—藏经阁		庙祝—城隍庙
老和尚—承天寺		许老板—鸿翔绸缎庄	苦力—船坞
林少宁—武馆大厅		武将—都督府		官兵—都督府
官兵—都督巷		老和尚—大雄宝殿		流氓头—中心广场
小贩—中心广场		胡人—中心广场		日本浪人—姑嫂塔
水师兵士—后渚港		男孩—后渚港		女孩—后渚港
武将—施琅将军府		官兵—施琅将军府		施琅—将军府书房
小贩—集市		王通治—济世堂老店	进香客—开元寺
武馆学徒—考教场		店小二—鸿福楼		武将—粮仓
官兵—粮仓		土匪—乱石岗		土匪头—乱石岗
枣红马—马厩		马夫—马厩		紫骝马—马厩
黄骠马—马厩		男孩—刺桐北路		流氓—刺桐北路
仆役—港口路		日本浪人—港口路		挑夫—港口路
趟子手—港口路		苦力—港口路		趟子手—港口路
关东大汉—港口路		趟子手—港口路		苦力—港口路
回回—清净寺		流氓头—街道		猴子—瑞象岩
斑鸠—山路		野狗—山路		野兔—山路
武将—市舶司		官兵—市舶司		武将—顺济桥
官兵—顺济桥		陶老人—陶然茶居		小沙弥—天王殿
地痞—土地庙		趟子手—涂门集		武将—威远楼
官兵—威远楼		武馆门丁—武馆大门	欧阳詹—学堂
店小二—万国烟雨楼	药铺小厮—药房		苦力—永宁港
挑夫—永宁港		陈阿二—杂货铺		老大娘—宅区
小孩—宅区

物品
长剑—海公公		荷兰火枪—红毛鬼		青色道袍—李莫愁
拂尘—李莫愁		铁甲—刘国轩		钢剑—刘国轩
倭刀—倭寇		钢刀—阿拉伯商人		长剑—海公公
倭刀—日本浪人		青色道袍—庙祝		灰布袈裟—僧人
金环锁子甲—施琅		长枪—施琅		藤甲—水师兵士
长枪—水师兵士		皮靴—游讯


青藏高原区域图

      <边疆小镇>
      /
  <昆仑山>
     |
     |
  <昆仑山>
     |
     |
  <昆仑山>
     |
     |
  <昆仑山>
     |
     |
 <青山翠谷>
     |
     |
 <青藏高原>
     |
     |
 <青藏高原>-<大雪山>
     |
     |
 <青藏高原>--------------------<成都>

路径
        #ALIAS gc-cd {n;e;e;give 1 silver to ma fu;ridecd;s;s;w;#4 e;e;e;ne;w;w}


绝情谷地图

 到襄阳-山路← 山路←山路←山路←土路-小屋(解quest)
                             ??(解quest)
                             洞内
                              |
                      百花谷-洞口-黑沼
                            ↗
                           卸-瀑布
                               ↗
                              卸
                               |
                              卸
                               |
                            林海(密宫)

百花谷地图

           ±±±±±
  山坡—±±百花谷内±±—山谷中
   ｜       ±±±±
周伯通居       ｜
            ψψψψψ
         ψψ百花谷ψψψ
            ψψψψψ
               ｜
            茫茫雪地
               ｜
             树林外
               ｜
           ＋＋＋＋＋
          ＋＋树林＋＋
           ＋＋＋＋
               ｜
              小路

黑沼地图

         黑沼内室
            ｜
         黑沼内堂
            ｜
         黑沼院子     斧头林
            ｜          ｜
           泥沼∴∴∴∴∴∴∴∴∴
         ∴∴∴∴密林矮树∴∴∴∴—<衡阳>
          ∴∴∴∴∴∴∴∴∴∴

绝情谷地图

        剑室    休息室    花园    丹房
         |        |        |       |
      西厢长廊─西厢长廊─长廊─东厢长廊─东厢长廊─书房
         |        |        |       |
        芝房    休息室    后堂   练功房
                           | ★
                           |
                          大厅
                           |
                         大石屋
                           |            ※※※※※
                        青石板路─水塘─※ 竹林 ※
                                        ※※※※※
                                            |
                                 小石屋─山顶平地─山路──山路─山路─断肠崖
                                            |
                                           山径
                                            |
                                           山径
                                            |
                                          飞云岩
                                            |
                                  观澜亭─响琴榭
                                    |
                                  独峰岭
                                 ﹌ ﹌ ﹌ ■
                                  小溪边
                                    |
                                 山间小路
                                     \
                                   山间小路
                                       \
                                     山间小路
                                        |
                                        |
                                     襄阳青石大道②

路径
        #ALIAS 绝情谷 {#8 s;w;#8 n;#wa 2000;e;e;#3 n;w;w;#3 n;w;#3 s;wu;nu;nw;nw;n;look zhou;tiao zhou}

NPC
公孙止—大厅		鳄鱼—鳄鱼潭		玉蜂—谷底
仆人—火浣室		仆人—内室		绿衣小僮—后堂
绿衣弟子—花园		丫鬟—寝室		绿衣僮儿—大石屋
樊一翁—大石屋		裘千尺—石窟		公孙止—三清轩
童儿—松堂		公孙绿萼—绣房		野果—谷中小路
公孙绿萼—芝房		仆人—回廊

物品
长剑—公孙绿萼
钢剑—公孙绿萼
钢刀—公孙止
钢剑—公孙止
长剑—仆人
长剑—仆人
淑女剑—小龙女
白袍—小龙女
君子剑—杨过


少林寺图
                         达摩洞———竹林
                                      ｜
                                    千佛殿
                                      ｜
                         地藏殿———广场————白衣殿             药品库
                                      ｜＼二楼                        ｜
藏经阁二楼  竹林小道—和尚院六部      ｜ ＼｜ 和尚院三部—竹林小道  防具库
    ｜         ｜         ｜          ｜ 达摩院   ｜         ｜       ｜
藏经阁一楼—竹林小道—和尚院五部      ｜  ／  和尚院二部—竹林小道—武器库
               ｜         ｜          ｜ ／       ｜         ｜
            竹林小道—和尚院四部——练武场——和尚院一部—竹林小道
               ｜         ｜          ｜          ｜         ｜
              走廊———走  廊———方丈楼———走  廊———走廊
               ｜         ｜          ｜＼        ｜         ｜
           般若堂九部     ｜          ｜  茶室    ｜     罗汉堂九部
               ｜         ｜          ｜  ｜      ｜         ｜
           般若堂八部     ｜          ｜  方丈室  ｜     罗汉堂八部
               ｜         ｜          ｜          ｜         ｜
           般若堂七部     ｜          ｜          ｜     罗汉堂七部
               ｜         ｜          ｜          ｜         ｜
           般若堂六部     ｜          ｜          ｜     罗汉堂六部
               ｜         ｜          ｜          ｜         ｜
           般若堂六部     ｜          ｜          ｜     罗汉堂六部
               ｜         ｜          ｜          ｜         ｜
           般若堂五部— 练武场———练武场———练武场 —罗汉堂五部
               ｜         ｜          ｜          ｜         ｜
           般若堂四部     ｜          ｜          ｜     罗汉堂四部
               ｜         ｜          ｜          ｜         ｜
           般若堂三部     ｜          ｜          ｜     罗汉堂三部
               ｜         ｜          ｜          ｜         ｜
           般若堂二部     ｜          ｜          ｜     罗汉堂二部
               ｜         ｜          ｜          ｜         ｜
           般若堂一部     ｜          ｜          ｜     罗汉堂一部
               ｜         ｜          ｜          ｜         ｜
              走廊———走  廊———后  殿———走  廊———走廊
                                      ｜
                          厨房        ｜
                           ｜         ｜
                          斋厅      精进场 戒律院
                           ｜         ｜ ／
                          斋厅———勤修场 大雄宝殿
                                      ｜ ／
                   鼓楼—鼓楼小院——广场————钟楼小院—钟楼
                                      ｜
                        西侧殿———天王殿———东侧殿
                                      ｜
                         西碑林———台阶————东碑林
                                      ｜
                        西侧殿———山门殿———东侧殿
                                      ｜
                                     广场

路径
        n;e;qu shaolin

NPC
老鼠—暗道		澄心—般若堂一部		澄意—般若堂二部
澄思—般若堂三部		澄识—般若堂四部		小沙弥—般若堂五部
玄难大师—般若堂五部	澄志—般若堂五部		澄信—般若堂六部
澄灵—般若堂七部		澄欲—般若堂八部		澄尚—般若堂九部
石板—地下室		木人—白衣殿		烧饭僧—厨房
金刚经—藏经阁一楼	道一禅师—藏经阁一楼	慧真尊者—藏经阁二楼
慕容博—藏经阁二楼	风云手手法—藏经阁二楼	易筋经—藏经阁二楼
达摩老祖—达摩洞		旧竹片—达摩洞		洗髓经—达摩院二楼
小沙弥—达摩院二楼	玄悲大师—达摩院二楼	进香客—大雄宝殿
小人物—大雄宝殿		道正禅师—大雄宝殿	道相禅师—防具库
琉璃茄子—斋厅		麻辣豆腐—斋厅		清水葫芦—斋厅
夹心荸荠—斋厅		清水葫芦—斋厅		渡劫—金刚伏魔圈
渡难—金刚伏魔圈		渡厄—金刚伏魔圈		清乐比丘—茶室
玄慈大师—方丈室		清法比丘—少林广场	少林弟子留言板—少林广场
清无比丘—广场		清为比丘—广场		柏夫培—广场
皮庆海—广场		戚令超—广场		有泰—广场
沈挺—广场		万伟—广场		守寺僧兵—广场
清善比丘—广场		一具枯乾的骸骨—广场	李令涛—广场
计福华—广场		护林僧兵—勤修场		守寺僧兵—精进场
慧空尊者—精进场		守寺僧兵—鼓楼小院	扫地僧—鼓楼一层
清闻比丘—鼓楼七层	守寺僧兵—后殿		慧如尊者—后殿
慧合尊者—和尚院一部	慧修尊者—和尚院二部	慧色尊者—和尚院三部
慧虚尊者—和尚院四部	慧名尊者—和尚院五部	慧洁尊者—和尚院六部
华严经—监狱		清缘比丘—监狱		狱卒—监狱
小沙弥—戒律院		执法僧兵—戒律院		玄痛大师—戒律院
店小二—悦来客栈		澄观—罗汉堂一部		澄知—罗汉堂二部
澄明—罗汉堂三部		澄净—罗汉堂四部		玄苦大师—罗汉堂五部
澄坚—罗汉堂五部		小沙弥—罗汉堂五部	澄行—罗汉堂六部
澄寂—罗汉堂七部		澄灭—罗汉堂八部		澄和—罗汉堂九部
小贩—南阳城外		武将—南阳城外		官兵—南阳城外
清观比丘—千佛殿		武将—汝州城外		官兵—汝州城外
牛皮酒袋—厨房		烤鸡腿—厨房		厨师—厨房
赵半山—商家地牢		商老太—后院		丫鬟—碎石卸
丫鬟—走廊		大车—少林寺		虚通—少林寺
虚明—少林寺		小贩—石阶		挑夫—石阶
小孩—石阶		护林僧兵—松树林		进香客—山门殿
守寺僧兵—山门殿		木鱼槌—东侧殿		木鱼槌—西侧殿
进香客—台阶		进香客—天王殿		道果禅师—天王殿
道觉禅师—练武场		木人—练武场		道成禅师—练武场
木人—练武场		木刀—武器库		打铁僧—武器库
竹剑—武器库		道尘禅师—武器库		道象禅师—药品库
守寺僧兵—钟楼小院	扫地僧—钟楼一层		清晓比丘—钟楼七层
道品禅师—走廊

物品
钢刀—商剑鸣		青布僧衣—护林僧兵	戒刀—护林僧兵
青布僧衣—执法僧兵	戒刀—执法僧兵		青布僧衣—守寺僧兵
戒刀—守寺僧兵		长剑—赵半山		毒蒺藜—赵半山
素鸭—烧饭僧		素鸡—烧饭僧		牢房钥匙—商老太
子母飞针—商老太		钢刀—行者		钢刀—商宝震


神龙岛图

                神龙教大厅
                    ｜
                   大门
                    ｜
      小屋         山道
       ｜           ｜
草坪—空地—大道—练武场—练武场
       ｜
     灌木林
       ｜
     灌木林
       ｜
      海滩

路径
        #ALIAS 神龙岛 {#8 n;dujiang;#9 n;#wa 1000;nw;nw;#3 n;ne;e;e;e;#3 ne;e;e;ne;#6 e;
                ask chuanfu about 出海;give chuanfu 1 gold;#wait 12000;n;kan bush;n;n;e;n;n;n}

NPC
年轻女弟子—草坪		年轻弟子—草坪		百香花—草坪
牛皮酒袋—厨房		烤鸡腿—厨房		年轻弟子—大门
年轻女弟子—大门		无根道长—神龙教大厅	洪安通—神龙教大厅
年轻女弟子—神龙教大厅	云素梅—神龙教大厅	年轻弟子—神龙教大厅
渔溏—海滩		殷锦—神龙教后厅		引路神蛇—神龙教后厅
苏荃—竹屋		沐剑屏—竹屋		方怡—竹屋
许雪亭—空地		弟子—空地		金环蛇—灌木林
毒蛇—灌木林		腹蛇—灌木林		竹叶青蛇—灌木林
老者—大道		老者—山道		弟子—山道
毒蛇—蛇窟		五彩神龙—蛇窟		毒蛇—树林
木人—练武场		陆高轩—小屋		石板—小屋
张淡月—走廊

物品
短剑—年轻弟子		雄黄—年轻弟子		短剑—方怡
雄黄—方怡		短剑—年轻女弟子		雄黄—年轻女弟子
短剑—沐剑屏		雄黄—沐剑屏		雄黄—老者
短剑—无根道长		短剑—许雪亭		短剑—云素梅
雄黄—云素梅


西部沙漠地区地图

                                   <楼兰古迹>
                                           \
                               <藏北高原>─ 玉门关
                                               \
                                               沙岭
                                                /
        天涯路      <新疆>                        沙岭
                     \                           \
<西藏>─山路─山路─山脚─ 大漠风沙─ 大漠风沙─ 绿洲─ <大漠风沙>
         |                                           |
       绝崖                                       大漠风沙

                                                               荒野
                                                              /    \
<大漠风沙>-塞外风光-塞外风光-破旧长城-塞口-沙砾卸-荒野-荒野-<荒野>
                                               |              \   /
                                             集市口            荒野
                                               |
                            富家客厅─富家大院─集市─骆驼口
                                               |
                                             珠宝店


衡山地图

                                               望月台
                                                 ｜
                                       祝融峰—祝融殿
                                                 ｜
                                               望日台
                                                ／
                               藏经殿—山路  狮子岩
                                 ｜       ＼  ／
                                梳妆台    南天门—流云坪
                                          ／  ｜
                                       山路 登高台
                                       ／
                             山路——山路
                              ｜      ｜
方广寺—山路—天柱峰—山路—磨镜台  半山亭
  ｜                          ｜      ｜
 山涧                        山路    山路
  ｜                          ｜       ＼
黑沙潭              三生塔—福严寺     山路
                      ｜      ｜        ｜
                   极高明台  山路     赤帝峰—山路—山路—水帘洞
                              ｜        ｜
                            南台寺     山路
                                         ＼
                                         山路
                                          ｜
                                        正北门
                                          ｜
                                         后殿
                                          ｜
                                         大殿
                                          ｜
                                        御书楼
                                          ｜
                                        嘉应门
                                          ｜
                                        御碑亭
                                          ｜
                                        正川门
                                          ｜
                                        奎星阁—钟亭
                                          ｜
                                        棂星门
                                          ｜
                                        <衡阳>

路径
        #ALIAS 衡山 {#8 s;su;se;sw;w}

NPC
茶博士—衡阳茶馆		游客—赤帝峰		鲁连荣—衡阳城
野狗—林间大道		仪琳—回雁楼		田伯光—回雁楼
石匠—嘉应门		媒婆—嘉应门		行者—极高明台
园丁—极高明台		肖岳—极高明台		木人—练功房
大车—棂星门		曲非烟—刘府大厅		刘正风—刘府大厅
曲洋—刘府大厅		剑客—刘府大院		江湖豪客—刘府大院
刀客—刘府大院		刘夫人—东厢房		向大年—刘府大门
米为义—刘府大门		刘菁—西厢房		刘芹—西厢房
乞丐—三生塔		客店伙计—山路		贵公子—山路
婢女—山路		打猎场—山路		烧饭师傅—膳厅
店小二—小店		游客—水帘洞		脚夫—御碑亭
官兵—正川门		莫大—祝融殿

物品
白绸衫—刘菁
长剑—刘菁
长剑—刘芹
长剑—莫大
黑色布衣—曲洋
钢刀—曲洋
钢刀—田伯光
白色长袍—田伯光
长剑—仪琳
淡黄衫—袁紫衣
长剑—袁紫衣
九派掌门令牌—袁紫衣


碎叶城图

                                 北城门
                                   │
                        驿站  ─ 北大街 ─  钱庄
                                   │
                   杂货铺 ─ 北大街 ─ 打铁铺  酒楼
              药铺     花店        │       当铺   酒楼                    大草原
               │         │         │        │      │                       ｜
             西大街 ─ 西大街 ─ 碎叶广场─ 东大街 ─ 东大街 ─ 东城门-大草原-大草原-大草原
                         │         │        │      │                       ｜
                       藏珠阁      │      帅府    民居                   大草原
                                   │                                       /
                          盐局--南大街--官府                              /
                                   │                                     /
                          书店─-南大街-─ 妓院─ 后院 ─小屋               /
                                   │             │                     /
                                 南城门        水牢                    │
                                   │                                   │
                                   │                                   │
                                   │                                   │
                                   │                                   │
                                   │                                   │
                                   │                                   │
                                   │       <定襄>                      │
                                   │      草原小路----------------------
                                 大草原      ｜
                                   │     草原边缘
                                 大草原 ／   ｜
                              ／   │        绿 洲<嘉峪关>
                <星宿区域>大沙漠 <马邑>

路径
        #ALIAS 碎叶广场 {n;#2 e;give 1 silver to ma fu;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;se;s;sw;#5 n}

NPC
边军—北城门	大车—北大街	年轻人—北大街
艺人—北大街	红娘—大草原	恶头陀—大草原
周老板—当铺	铁匠—打铁铺	边军—东城门
农民—东大街	书生—东大街	丫鬟—后花园
花农—花店	店小二—酒楼	小凤—妓院
秦掌柜—民居	边军—南城门	剑客—南大街
钱老板—钱庄	官兵—帅府	李老板—书店
边军—盐局	武将—盐局	沈大夫—药铺
店小二—杂货铺	丫环—碎叶广场	白髯老头—碎叶广场
小贩—碎叶广场	周逸风—藏珠阁

物品
钢刀—官兵	军服—官兵	烤鸡腿—官兵
钢刀—边军	军服—边军	烤鸡腿—边军
长剑—剑客	钢刀—武将	军服—武将
烤鸡腿—武将


苏州城图

            孙武亭              青石官道
        枕石  ｜    憨憨泉      ／ ｜
         ｜ 真娘墓   ／    虎丘山  ｜
         ｜ ／      ／       ｜    ｜
       试剑石－万景山庄－－头门山  ｜
         ｜                        ｜
   致爽阁｜    白莲池             北门
      ＼ ｜      ｜                ｜
       千人石－二仙亭   紫金庵---北大街---春在楼
                                   ｜
铁岭关                     马厩－北大街－客店
  ｜                        ｜ ／  ｜
 枫桥                     戏园子   ｜ 擂台－胡同－胡同
  ｜                运河码头       ｜        ／    ｜
寒山寺           书场  ｜衙门    沧浪亭    胡同    ｜立春堂
  ＼              ｜    ＼｜    ／ ｜ ＼    ｜      ＼｜
青石官道－西门－西大街－西大街－   ｜   －东大街－－东大街－东门
                  ｜      ｜    ＼ ｜ ／    ｜        ｜
                玄妙观   兵营    宝带桥   宝和记     打铁铺
                                   ｜
                                   ｜ 茶馆 揖峰指柏轩
                                   ｜／     ／
                         聚宝斋－南大街－狮子林－燕誉堂
                                 ／｜               ＼
                              书院 ｜              真趣亭－问梅阁
                                   ｜                        ｜
         古木交诃－荷花厅－留园－南大街－听雨轩            立雪堂
            ／                     ｜
          池塘                    南门
                                   ｜
                                  太湖

路径
        #ALIAS 苏州 {n;e;e;give 1 silver to ma fu;ridesz;e;s}

NPC
苏州少女—白莲池	小贩—宝带桥	武将—北门
官兵—北门	武将—兵营	官兵—兵营
赵良栋—兵营	恶犬—翰林府门	苏州少女—茶馆
苏州女孩—池塘	王合计—宝和记	铁匠—打铁铺
管家—翰林府院	家丁—翰林府院	小孩—东大街
武将—东门	官兵—东门	凌秋华—闺房
玉楼春—荷花厅	凌退之—后院	鹅卵石—虎丘山
大树枝—虎丘山	流氓—胡同	流氓头—胡同
老犯人—监狱	店小二—春在楼	孙剥皮—聚宝斋
店小二—客店	苏州女孩—留园	马夫—马厩
武将—南门	李玉函—南门	官兵—南门
剑客—试剑石	公子哥—书场	老夫子—书院
武将—铁岭关	官兵—铁岭关	剑客—头门山
刀客—万景山庄	婢女—问梅阁	武将—西门
官兵—西门	票友—戏园子	衙役—苏州府衙
甄有庆—苏州府衙	冯正东—苏州府衙	丫环—燕誉堂
药铺伙计—立春堂	游方和尚—枕石	苏州女孩—致爽阁
尼姑—紫金庵

物品
钢剑—冯正东	粉红绸衫—菊友	钢剑—赵良栋
粉红绸衫—凌秋华	金项链—凌秋华	衙役服—衙役


塘沽地图

                              塘沽北城门
                                 │
                     仙家楼 ─  北街  ─ 地藏庙
                                 │
                     武器铺 ─  北街  ─ 万福典当
             衅馆   大药房     │       杂货铺
               │        │        │        │
沧州-塘沽西城门─西街─ 西街 ─  中心广场─ 东街  ─ 塘沽口<海外>
               │        │        │        │
             木器店   喜发客栈   │       纤云阁
                      钱庄---石头南街---金银珠宝行
                                 │
                     普通人家─石头南街─普通人家
                                 │
                              塘沽南城门

路径
        #ALIAS gc-tg {#8 n;dujiang;#9 n;nw;nw;n;n;n;ne;#3 e;#3 ne;e;e;ne;#4 e}

NPC
武将—塘沽北城门	官兵—塘沽北城门	水兵—中心广场
殷老板—万福典当	水兵—塘沽口	雪蕊儿—塘沽口
老船夫—塘沽口	卖花姑娘—塘沽口	老船夫—塘沽口
卖花姑娘—塘沽口	跑堂—衅馆	店小二—喜发客栈
武将—塘沽南城门	官兵—塘沽南城门	伙计—纤云阁
伙计—钱庄	朱富—钱庄	铁匠—武器铺
伙计—仙家楼	武将—塘沽西城门	官兵—塘沽西城门
伙计—杂货铺	龙三爷—金银珠宝行

物品
钢刀—官兵	军服—官兵	烤鸡腿—官兵
粉红绸衫—穆念慈	踏雪无痕—穆念慈	铁甲—施琅
铁甲—水兵	铁甲—武将	钢剑—武将


桃花岛图

      海滩
       ｜
     桃花阵           墓地
       ｜              ｜
     试剑亭           小路
       ｜              ｜
      正门——小路——小路
       ｜              ｜
厨房—前院—兵器库    小路—山洞
       ｜
卧房—大厅—书房
       ｜
小屋—后院—思过室—桃花轩

路径
        #ALIAS 桃花岛 {#10 e;s;s;#3 e;ask chuanfu about 出海;give chuanfu 1 gold}

NPC
桃木剑—兵器室		周伯通—岩洞		哑仆—厨房
程英—厨房		侍童—桃花山庄正门	哑仆—道具房
布阵箱—道具房		黄药师—桃花山庄正厅	陆乘风—大院
渔溏—海滩		机关人—桃花轩		毒蛇—小路
「河图」—书房		曲灵风—书房		「易经杂卦篇」—书房
「易经说卦篇」—书房	梅超风—思过室		冯默风—桃花迷阵
婢奴—卧房		黄蓉—卧房		郭靖—卧房
仆人—小屋		蜜蜂—桃花林		桃花村长—桃花村
桃花童—桃花汀

物品
布衣—标配


天龙寺图

         大门
          ｜
 舍利塔—塔林—舍利塔
          ｜
无净阁—舍利塔—无我阁
  ｜      ｜      ｜
翔鹤门 崇圣宝殿 瑞鹤门
  ｜              ｜
无乐阁—晃天门—无常阁
          ｜
       清都瑶池
          ｜
慈悲院—无无镜—雨花院         ※※※※※※※※※※※※※
  ｜      ｜      ｜        ※※※※※※※※※※※※※
三无宫  清心阁  斗母宫    ※※※※※※※龙树院※※※
     ＼   ｜   ／      ※※※※※※※※※※※※※※※※
      兜率大士院  雨花院--松林※※※※※※※※※※
          ｜             |※※※※※※※※
        般若台  无无境—长廊
          ｜            |
        牟尼堂         小路
          ｜          ／
         瑶台—————

路径
        #ALIAS 天龙寺 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#5 n;nw;n;ne;e}

NPC
本因—崇圣宝殿		进香客—大门		进香客—斗母宫
香炉—兜率大士院		本参—牟尼堂		本尘—牟尼堂
本观—牟尼堂		枯荣大师—牟尼堂		本相—牟尼堂
小沙弥—清心阁		老年僧人—三无宫		进香客—三无宫
枯竹大师—龙树院		了清禅师—清都瑶台	般若经—雨花阁
护塔僧—舍利塔		进香客—舍利塔		扫地僧—塔林
小沙弥—无常阁		小沙弥—无净阁		小沙弥—无乐阁
小沙弥—无我阁

物品
黑色袈裟—本参		黑色袈裟—本尘		黑色袈裟—本观
黑色袈裟—本相		黑色袈裟—本因		钢杖—护塔僧
金边黑布袈裟—枯荣大师	青色袈裟—老年僧人	青色袈裟—扫地僧
黄色袈裟—小沙弥		金边黑布袈裟—枯竹大师	黑色袈裟—了清禅师


 四川唐门
                           蜀道
                            ｜
                           茶铺
                            ｜
                           竹林
                             ＼
                           翡翠长廊—扶风湖
                                       ｜
                                   唐家堡大门
                                       ｜
         角楼1                        照壁                       角楼2
           ＼                          ｜                        ／
            花园—花园—花园—花园—留剑堂—花园—客房—花园—花园8
             ｜           ｜           ｜           ｜          ｜
            花园        丹青阁        天井         茶室        长廊5
             ｜           ｜           ｜            ＼         ｜
         藕香湖牌坊      墨池        心意堂          花园9     长廊6
             ｜                        ｜             ｜        ｜
            曲廊1                     长廊1          长廊3    天星亭
              ＼                       ｜             ｜        ｜
              曲廊2                   长廊2          长廊4     长廊7
               ／                      ｜             ｜        ｜
角楼—曲廊—藕香小榭—曲廊—精益堂—议事大厅—刑堂—兵器库—潇潇暮雨楼—角楼
 3      3      ＼      4               ｜                       ｜  	 4
              曲廊5                   长廊8                    长廊12
              ／                       ｜                       ｜
            曲廊6                     长廊9                    长廊13
             ＼                        ｜                       ｜
           魁星楼    千里居—花园12—祭祖厅       梅园—梅园—展梅阁
             ｜                        ｜           ｜          ｜
            花园10                    长廊10      休息室       长廊14
             ｜                        ｜           ｜          ｜
            花园11        厨房        长廊11      练武场       长廊15
             ｜            ｜          ｜           ｜          ｜
           杂物间—长廊—断木亭———挂剑堂—长廊—长廊—长廊—无眠阁
            ／      16                 ｜      17   18     19     ＼
         角楼5                        角楼6                        角楼7

路径
        #ALIAS 唐门 {#6 w;sw;#2 w;nw;#2 wu;wd;sw;#9 w;#5 w;sw;#2 w;nw;w;#2 u;w;sd;e;open door;s;se;e;yell boat;enter}

NPC
钢镖—兵器库		铁甲—兵器库		唐甜—茶铺
唐晶—茶室		粗磁大碗—茶室		龙都香茗—茶室
水蜜桃—茶室		红焖青鳝—厨房		水煮肉片—厨房
王嫂—厨房		唐不平—唐家堡		唐门弟子—唐家堡
唐门弟子—议事大厅	唐猛—断木亭		唐门弟子—挂剑堂
丫鬟—花园		龙组武士—西北角楼	虎组武士—东北角楼
豹组武士—西角楼		鹰组武士—东角楼		鹞组武士—西南角楼
犬组武士—南角楼		鹫组武士—东南角楼	唐亮—精益堂
竹人—练武场		唐无火—留剑堂		唐门弟子—留剑堂
暗器手法入门—匾后	丫鬟—藕香小榭		唐方—藕香小榭
唐老太太—千里居		萧秋水—囚室		竹人—天井
唐无情—刑堂		仆人—杂物间		大车—竹林

物品
锁子甲—豹组武士		长剑—豹组武士		锁子甲—唐门弟子
长剑—唐门弟子		锁子甲—虎组武士		长剑—虎组武士
锁子甲—鹫组武士		长剑—鹫组武士		锁子甲—龙组武士
长剑—龙组武士		布衣—仆人		长剑—仆人
锁子甲—犬组武士		长剑—犬组武士		蜀锦—唐老太太
暗器宝匣—唐老太太	子母飞针—唐老太太	青缎—唐不平
竹叶镖—唐不平		青缎—唐亮		竹叶镖—唐亮
青缎—唐猛		钢镖—唐猛		青缎—唐无火
钢镖—唐无火		青缎—唐无情		钢镖—唐无情
青缎—唐不平		竹叶镖—唐不平		长剑—唐方
钢镖—唐方		蜀绣轻纱—唐方		青缎—唐亮
竹叶镖—唐亮		青缎—唐猛		钢镖—唐猛
青缎—唐无火		钢镖—唐无火		青缎—唐无情
钢镖—唐无情		蜀锦—唐晶		布衣—唐甜
布衣—王嫂		锁子甲—龙组武士		长剑—龙组武士
布衣—萧秋水		布衣—萧秋水		蜀绣轻纱—丫鬟
锁子甲—鹞组武士		长剑—鹞组武士		锁子甲—鹰组武士
长剑—鹰组武士


太平镇地图

                                                           (和阗河)
                                                               |
                                                              马房
                                                          /     |
                                                     太平镇 - 驿站-厢房                       小巷尽头
                                                       /                                      /
                                     内院 - 西宅 - 兄 - 巷口 - 阴暗小巷 - 阴暗小巷 - 阴暗小巷
                                                   /
                                  太平杂货铺 - 兄
                                                |
                                    平安老店 -兄 - 甘家铁铺
                                                |
                                        商人居-兄   二楼
                                                |       |
   (鹦鹉楼) - 红巷尽头 - 红巷 - 红巷 --红巷-- 兄 - 大宅院 -- 后院
             |              |     |             |  \            |
          (黑屋)        猎人居  木匠铺 渔人居-兄  \         贮藏室
                                                |    \
                                       剃头店-兄    小路 --小路 -- 李家庄
                                                |                       ?
                                                兄                    （李家庄）
                                                  \
                    沼泽边缘 - 烂泥地 - 烂泥地 - 镇后

        鹦鹉楼
                花圃--- 回廊 --- 回廊  -- 回廊
                 |                         |
                六角亭          鹦鹉阁 -- 小院 --- 红巷
                 |
           花圃 -- 回廊 ---  回廊 -- 鹦鹉楼
                 |       |                 |
                小屋    回廊             血奴卧房
                         |
                        小屋

              北耳房
                 |
        西耳房--二楼--东耳房
                 |
                偏厅

路径
        #ALIAS 太平镇 {n;e;e;give 1 silver to ma fu;rideca;give 1 silver to ma fu;ridelanzhou;give 1 silver to ma fu;
                                     ridexz;w;n;e;e;n;nu;n;e;ne;ne;ne;nd;e;n;n;e;se;e;e;se;e;e;#3 sw;#3 s}

NPC
李大娘—石牢		骷髅—石室		石桌—石室
血奴—卧室		蓝衣大汉—船头		檀木几—船舱
海龙王—船舱		赤裸少女—船舱		阿修罗魔—奇浓嘉嘉普
紧那罗魔—奇浓嘉嘉普	迦楼罗魔—奇浓嘉嘉普	乾闼婆魔—奇浓嘉嘉普
摩呼罗伽魔—奇浓嘉嘉普	血鹦鹉—魔宫		捡破烂的—巷口
老大—阴暗小巷		谭天龙—西宅		谭天虎—内宅
谭天豹—内宅		张铁—大宅院		常笑—大宅院二楼
唐大—贮藏室		林二—贮藏室		张猎户—猎人居
李木匠—木匠居		王大路—渔人居		孙剃头—剃头店
老掌柜—平安老店		醉汉—太平镇兄		翠浓—六角亭
翠花—六角亭		武三爷—六角亭		孟尝不花—鹦鹉阁
珍珠—东耳房		鸨儿—北耳房		碧莲—北耳房
老妈子—偏厅		祭桌—黑屋		祭坛—黑屋
宋妈妈—黑屋		宋赛玉—神幔后		发子鬼母—神幔后
程小小—红巷		白衣大汉—东厢房		白衣妇人—东厢房
白衣大汉—南厢房		白衣妇人—南厢房		角落—驿站马房
马夫—驿站马房		李大娘—地下石室		老渔夫—沼泽地边缘
甘老头—甘家铁铺		李大娘—大堂		白衣妇人—大堂
捕快—驿站厢房		安子豪—驿站		老蛔虫—太平杂货铺
老蛔虫—杂货铺仓房

物品
短矛—安子豪		官服—安子豪		钢剑—衣衫惨绿的中年人
剃头刀—孙剃头		蓝衣—蓝衣大汉		大刨斧—李木匠
四品官服—常笑		解郁剑—常笑		白云剑—李大娘
牛皮酒袋—醉汉		短矛—无烟		官服—无烟
魔刀—阿修罗魔		魔刀—紧那罗魔		魔刀—迦楼罗魔
魔剑—乾闼婆魔		魔斧—摩呼罗伽魔		钢剑—醉汉
细细的钓鱼竿—王大路	纱袍—发子鬼母		蓝裙子—翠花
绿裙子—翠浓		绿裙子—翠浓		绿裙子—翠浓
白杨树枝—张猎户		黄杨木小刀—张猎户	大红洋缎窄袄—碧莲
侍卫服—林二		红缨帽—林二		七星宝刀—林二
大红洋缎窄袄—鸨儿	绿蓑衣—老渔夫		没有鱼线的钓鱼竿—老渔夫
黑裤—老蛔虫		大草帽—老蛔虫		血斧—上官磷
红裙子—红衣裳的小姑娘	无影神针—红衣裳的小姑娘	蓝缎长袍—武三爷
大红巫袍—宋妈妈		黑色的圆饼—宋妈妈	折扇—宋赛玉
水绿色的袍子—宋赛玉	白襟蓝衫—谭天龙		大毡帽—谭天龙
白襟黑衫—谭天虎		大毡帽—谭天虎		红缨帽—唐大
侍卫服—唐大		白色庄服—白衣大汉	白色庄服—白衣妇人
玻璃弹子—程小小		红纱裙—血奴		红缨帽—张铁
侍卫服—张铁


天水地图
                                  赌场二楼
                                     〓
                     当铺---北街---天水赌馆
                              |
                   畅春园---北街---醉仙阁
                             |
             院子   学堂     |   天水客店  日月镖局  杂货铺                  小路-----小路----青草地---<马邑>黄土路 →长城
               |      |      |      |       |         |                    ／                              ／
乾圣寺正殿----西街---西街---广场---东街----东街------东街---天水镇东口--小路                        黄河渡口
      |        |             |      |       |         |                                                  ＼
    侧殿     工匠家          |   天水钱庄 打铁铺子  王记药铺                              河西走廊-------古长城
                             |                                                                          ／   ＼
                    戏台 - 南街 - 茶馆                                                           营盘水       ＼
                             |                                                                  ／       ＼____石门
                     商栈 - 南街 - 洪家                                                     冰草湾
                             |                                                             ／
                         天水镇南口                                                   石峡子
                             |                                                       ／
                           大驿道                                                  ／
                             |                                                   ／
                           大驿道                                              ／
                         ／                                                  ／
                    大驿道                                                 ／
                      |                       __________________________ ／
                     大驿道                 ／
                       |       ___________／
                    大驿道 ／
                       |  ／
                    土门子                                 沙漠
                      ｜                                    ｜
                   武威                        沙漠-----沙漠-----沙漠
                      ＼                                 ｜
                      乌鞘岭                            沙漠
                         ｜                               ｜
                学馆  打柴沟              <大同府南门>   青城-----河套-----------黄河   龙门渡口
                 ｜  ／                        ｜                ／               |    ／
       萧家桥-----古浪-----皮货药材店      大同府南门外      黄土高原            渭汾流域
                 ｜                            ｜            ／                ／    ｜
马厩----客店-----永登--------------------------黄河 -------黄河           黄土路     ｜
                                                                                ｜
                                                             侠义厅--广场-----黄河帮寨门---黄河岸边-黄河岸边--<泰山、银川府>
                                                                                ｜
                                                                                田地
                                                                                ｜
                                                                                <扬州>

路径
        #ALIAS 天水 {n;e;e;give 1 silver to ma fu;rideyd;e;e;n;ne;n;nw;n;n;n;n;ne;#5 n}

NPC
趟子手—日月镖局		雷开远—镖局正厅		铁箱—内室
大狼狗—洪家大门		茶师—碧螺茶馆		赵秃子—小镇广场
卖艺人—小镇广场		卖艺女孩—小镇广场	唐掌柜—当铺
游方喇嘛—地洞		宝官—天水赌馆		赌馆小伙计—赌场二楼
赵齐贤—赌场二楼		王赖子—小镇东街		渔夫—小镇东街
淫道—小镇东街		小孙孙—工匠家		李大爷—工匠家
狼—山洞中		跑堂—醉仙阁		刘福—醉仙阁二楼
龟奴—畅春园		龟奴—流香堂		老鸨—流香堂
店小二—天水客栈		土匪—土坡		石块—土坡
夏云飞—土坡		小头目—土坡		老母鸡—院子
李三—屋子		酒鬼—小镇北街		李秃子—小镇北街
乞丐—小镇北街		李侍尧—小镇学堂		香炉—乾圣寺正殿
老僧—侧殿		小和尚—侧殿		挑夫—天水镇南口
恶头陀—小镇南街		丐帮弟子—小镇南街	周铁匠—打铁铺子
磨刀人—小镇西街		捕头—小镇西街		明教接引使—小镇西街
江南女孩—小镇西街	逍遥翁—世外桃源		剑客—小路
铁捕—小路		官兵—小路		捕快—小路
牛犊—青草地		牦牛—青草地		牧童—青草地
观众—戏台		小贩—戏台		王济世—王记药铺
小伙计—王记药铺		书生—大驿道		水果贩子—大驿道
鲁得财—天水钱庄		杂货贩—杂货铺

物品
乞丐服—乞丐		旧书—乞丐		钢刀—趟子手
钢刀—趟子手		牛皮酒袋—酒鬼		红宝石戒指—红秀
五彩绸裙—红秀		珍珠项链—怜玉		寒梅素底裙—怜玉
粉红绸衫—老鸨		绣花鞋—老鸨		青布袈裟—小和尚
钢刀—雷开远		铜钥匙—雷开远		旧布衣—收破烂的
旧书—收破烂的		「九韬」—书生		红兜兜—小孙孙
黄绸碎花裙—婉香		铜镜子—婉香		磨刀石—磨刀人
钢刀—夏云飞		水染绿缎裙—香玉		梳妆盒—香玉
鹤氅—逍遥翁		破旧僧袍—游方喇嘛


铜山村

                            小河边--小河边--小河边--小河边--臭水沟
                          /           |                         \             <徐州南>
                 乱葬岗 黄土岗       村路                       土路          /
                   |   /              |                          |           /
                 小土坡       民居   村路  村长家               土路--土地庙/
                   |           |      |      |                   |         /
          西村口--村路--村路--村路--打谷场--村路--水井--村路--小村东口----/
        /                |     |      |                   |
       /               衅馆 打铁铺 村路              杂货铺
      /                  |            |               /
    <中州北>            酒馆后门      小树林--麦田--麦田
                                      |                \
                                    小村林--水田--水田--望梅坡
                                      |
                                     荒坡

路径
        #ALIAS 铜山村 {#8 w;s;dujiang;#wa 2000;#5 ne;#4 e}

NPC
莫提谦—地保家		衙差—打谷场		星宿弟子—打谷场
园丁—打谷场		史老汉—打铁铺		马长老—衅馆
小伙计—衅馆		万明仁—药田		老赵—民居
石榴—村路		笑二郎—村路		名扬—村路
雪中情圣—小庙		杂货贩子—杂货铺

物品
布衣—标配


台湾地图

                   ≈≈   ≈≈      红毛城
                  ≈≈                ｜
              ≈≈   ≈≈   ≈≈     淡水—鸡笼
         ≈≈     ≈≈               ／
<泉州> ≈    大海    ≈            竹堑
            ≈≈      ≈           ／
        ≈≈      ≈            猫里社—大霸尖山
      ≈≈  ≈≈  ≈≈   ≈      ／
        ≈≈  ≈≈  ≈ 鹿港—半线社
      ≈≈  ≈≈  ≈≈       ／  ＼
      ≈≈   ≈≈  笨港—台湾府  日月潭
     ≈ 澎湖岛 ≈≈          ＼
        ≈≈   ≈≈            平野
           ≈≈   ≈≈             ＼
              ≈≈   鹿耳门—安平镇 诸罗
          ≈≈   ≈≈           ＼  ／
            ≈≈   ≈≈         镇北坊
                                  ｜
          ≈≈        西定坊—赤嵌城—东安坊
                            ／     ｜
              ≈≈                宁南坊
                           ｜      ｜
                           ｜      ｜
                  ≈≈    打狗港-打狗港 — 雅猴社

路径
        #ALIAS 台湾 {n;e;e;give 1 silver to ma fu;ridefz;s;s;w;#7 s;e;enter chuan}

NPC
渔夫—安平镇		商人—安平镇		农夫—半线社
商人—笨港		禅杖—兵器库		不惧—草地
米饭—厨房		怒目金刚—大雄宝殿	和尚—净念禅院大门
会客僧—木屋		不颠—石路		不贪—诵经房
了空—铜殿		不痴—文殊殿		牛皮酒袋—卧室
豆腐—卧室		米饭—卧室		虚尘—练武场
不嗔—无量殿		施琅—赤嵌城		官兵—赤嵌城
渔夫—打狗港		商人—打狗港		平埔族凯达格兰人—淡水
官兵—东安坊		红毛鬼—红毛城		倭寇—鸡笼港
商人—鹿港		泰雅族男子—猫里社	官兵—宁南坊
蓝理—澎湖岛		官兵—澎湖岛		农夫—平野
邵族男子—日月潭		商人—台湾府		护法—巨大山洞
门徒—巨大山洞		湿婆神像—巨大山洞	花剪—柴房
喷壶—柴房		刘三爷—小货船		破烂木桌—厨房
缺腿椅子—大厅		宗王师—大厅		破碗—大厅
佃户—财主大院		渔民—财主大院		渔夫—渔夫的家
船夫—码头		冷探月—密道		冷传云—密道
洞冥子—密室		小孩子—小路		弟子—山洞
鲤鱼—池塘中		张财主—大厅		牛皮酒袋—大厅
牛肉—大厅		烤鸭—大厅		宗无畏—厅堂
镶银小方桌—厅堂		野狗—小路		小女孩—大榕树下
长须老者—大榕树下	烤鸭—依红楼		牛皮酒袋—依红楼
牛肉—依红楼		米饭—依红楼		梁师爷—帐房
石狮子—庄家老屋		官兵—西定坊		马卡道族男子—雅猴社
马卡道族小孩—雅猴社	马卡道族女子—雅猴社	官兵—镇北坊
商人—镇北坊		商人—诸罗		平埔族男子—诸罗
樵夫—诸罗		客家人—竹堑

物品
降魔杖—不痴		禅杖—不颠		僧衣—不颠
禅杖—不渡		僧衣—不渡		禅杖—不喷
僧衣—不喷		禅杖—不智		僧衣—不智
禅杖—和尚		僧衣—和尚		军服—官兵
钢刀—官兵		西洋服—红毛鬼		荷兰火枪—红毛鬼
铁甲—蓝理		柴刀—樵夫		木柴—樵夫
钢刀—施琅		铁甲—施琅		长矛—泰雅族男子
倭刀—倭寇		绣金福字屐—张财主	灰袍—洞冥子
青木剑—洞冥子		竹笠—洞冥子		灰袍—宗王师
青木剑—宗王师		竹笠—宗王师


太原
                                      <马邑东>大官道   平定州<北京区域>
                                                     ↘   │
                                                       大官道
                                                          │
                                                       大官道
                                                          ↘
                                                           大官道
                                                             |                                        <马邑>
                                                           太原北门                                     小路
                                                             |                                           |
                                                   鸟笼店--北大街--晋祠                               双塔寺
                                                             |                                        ／  ＼
                                          商行      茶馆   北大街-行宫  衅馆  皇宫             龙山石窟  窦大夫祠
                                            |        |       |            |       |             ／    ｜
                   天宁寺─大驿道─太原西门-西大街--西大街-中央广场----东大街----东大街-太原东门-大驿道 小道
                       ↗                   |        |       |            |       |                    |
<太原西>─黄河渡口─ 大驿道                驿站     盐司       |           赌场   国宾馆               小道
             |                                    回春堂--南大街-齐宝斋                                |
<山西区域> -黄河崖边                                          |                                       金龙峡
                                                  书院--南大街--万金斋                              <恒山>
                                                             |
                                                          太原南门
                                                              ↘
                                                            大官道 ─ 纯阳宫            山道
                                                           ↗   │         ↘          ↗
                                                     大官道  大同府北     大官道 → 崛围山
                                                        │   <大同区域>
                                                     大官道
                                                        │
                                                     多福寺
太原西
                             边关关卡
                               ｜
                    <黄河区域>黄河岸边─土路-土路-索桥--土路-银川府  土路 ─黄河渡口-<太原>
                                                      ＼            ↗
                                                       大路--交叉路口
                                                                    ＼
                                                                   万年冰洞

山西区域

               厢房    灵堂     厢房
                  ↘     │     ↗
               厢房  ─ 荷花园 ─  厢房
                        │
               树林 ─ 荷花园 ─  树林
                │        │         │
              荷花园   九曲桥   荷花园
                │                 │
               树林  ─ 荷花园 ─  树林
                          │
                         庄门
                          │
                    树林-树林-树林                                  青枫观
                           │                                          ｜
                        瀑布边 ─瀑布边←黄河崖边→ 黄河崖边 →叶门峰← 黄河崖边 ←黄河崖边← 黄河崖边<太原西>
                                                              ｜
                                                             关帝庙

路径
        #ALIAS 太原 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;w;w;w;se;w;s;s;se;s;s;s;s}

NPC
少女—北大街		官兵—太原北门		武将—太原北门
侠客—太原广场		店小二—茶馆		野狗—东大街
官兵—太原东门		武将—太原东门		店小二—国宾馆
侍卫—皇宫		冷先生—回春堂		官兵—边关关卡
姑娘—晋祠		店小二—衅馆		官兵—太原南门
武将—太原南门		李店主—鸟笼店		车夫—齐宝斋
孙老板—齐宝斋		李老板—商行		石桌—石屋
大金鹏王—密室		顾青枫—青枫观		盘龙杯—青枫观
残棋—青枫观		货郎—厢房		王胖子—厢房
蓬头乞—荷花园		尤葛—荷花园		多儿甲—隔岸观火
卖肉包子的小贩—庄门	霍天青—灵堂		卖菜的小贩—荷花园
野郎中—荷花园		苏少英—珠光宝气阁	马行空—珠光宝气阁
赵学士—书院		伙计—万金斋		大车—西大街
官兵—太原西门		武将—太原西门		民工—行宫
戏友—戏园		侍卫—盐局		官兵—盐局
武将—盐局

物品
钢刀—官兵		军服—官兵		烤鸡腿—官兵
钢刀—官兵		军服—官兵		烤鸡腿—官兵
绸衣—冷先生		钢刀—侍卫		军服—侍卫
烤鸡腿—侍卫		钢刀—武将		军服—武将
烤鸡腿—武将		绣花长袍—吕迪		弯刀—吕迪
青铜面具—吕迪		蓑衣—柳余恨		蓑衣—萧秋雨
钢剑—萧秋雨		幡旗—野郎中		铁钩—柳余恨
无鞘剑—路醒		鱼鳞紫金滚龙棒—马行空	秋水剑—帅一凡
白袍—帅一凡		钢剑—苏少英		织锦绣金滚龙袍—大金鹏王
玉带—大金鹏王		织锦绣金滚龙袍—大金鹏王	玉带—大金鹏王
扁担—卖肉包子的小贩	扁担—卖菜的小贩		扁担—货郎
扁担—王胖子		旱烟枪—樊大		淡黄绸衫—薛可可
月光刀—薛可可


铁掌帮总图

                         中指峰
                           |
                           |
                          山路
                           |
                           |
                          山路
                           |
      无名峰               |
        |               第二指节       食指峰
        |                  |              *
      荒草路               |              *
         \              ========          *
          \             *松树林*          *
         荒草路         ========        绝壁
             \             |            /
              \            |           /
             荒草路       山路     山谷
                  \        |        /
                   \       |       /
小指峰            荒草路  山路 山谷                 拇指峰
   |                    \  |  /                       |
   |                      \|/                         |
  瀑布--石板路--石板路--山间平台--碎石路--碎石路--碎石路
                           |
                           |
                          山路
                           |
                           |
                          山路
                           |
                           |
                   假山--后花园--花圃
                           |
                           |
             厨房        后厢房 兵器室 睡房
              |            |      |     |
              |            |      |     |
             走廊--走廊--五指堂--走廊--走廊
                           |
                           |
                 练功房-- 广场--瓜架
                           |        \
                           |         \
                          山路      蝴蝶泉
                           |
                           |
                          山路
                           |
                           |
   ?                     山门        客店--泸溪
                           |                /
                           |               /
             ?           山脚         黄土路
                           |            /
                           |           /
                         黄土路--黄土路

路径
        #ALIAS 铁掌 {#8 s;w;n;sd;sw;s;sw;sw;w;nw;nu}

NPC
钢刀—兵器室		长鞭—兵器室		钢杖—兵器室
钢剑—兵器室		铁锤—兵器室		片皮乳猪—厨房
红烧牛肉—厨房		大米饭—厨房		兵器架—大石室
麻衣长老—第二指节	小童—工具房		裘千丈—瓜架
大板斧—广场		灰衣帮众—广场		黑衣帮众—广场
丫鬟—后厢房		店小二—客店		黑衣帮众—练功房
马仇—泸溪		左三—泸溪		小童—工具房
灰衣帮众—山间平台	大车—山脚下		灰衣帮众—山路
黑衣帮众—山门		上官剑南—石室		老虎—松树林
毒僵尸—石阶		鱼肠剑—天然洞穴		骸骨—天然洞穴
小童—五指堂		铁掌帮长老—五指堂	裘千仞—五指堂

物品
黑色圣衣—黑衣帮众	黑色圣衣—厚土旗弟子	绿色圣衣—巨木旗教众
钢刀—巨木旗教众		黑色圣衣—黑衣帮众	黑色圣衣—灰衣帮众
黑色圣衣—麻衣长老	轰天锤—麻衣长老		黑色圣衣—裘千仞
轰天锤—裘千仞		黑色圣衣—上官剑南	铁血破伤斧—上官剑南
灰衣—小童		黑色圣衣—裘千仞		灰衣—小童


武当山图

           武当玄岳门—解剑岩—武当松林（入口）
               ｜
             遇真宫
               ｜
              柏林
               ｜
             好汉坡
               ｜
              山路—磨针井
               ｜
             太子坡—复真观五层楼
               ｜
              石梁—小吃店
               ｜
             十八盘
               ｜
            紫霄宫门 石阶—石阶—山路
               ｜  ／             ｜
              广场—山路         山路—山路      桃园篱笆
               ｜    ｜                 ｜          ｜
             三清殿  ｜                山路—小路—小路—桃园—果园
                   太子岩                           ｜
                     ｜                          桃园木门
 舍身崖—南岩峰——榔梅园
           ｜        ｜
         石柱      乌鸦岭
           ｜        ｜
         南岩宫    三老峰
           ｜        ｜
          高台     五老峰
                     ｜
                   虎头岩
                     ｜
                   朝天宫
                     ｜
                   会仙桥
                     ｜
                   头天门
                     ｜
                   二天门
                     ｜
                   三天门
                     ｜
          十二莲台—金顶
                     ｜
                   紫金城
                     ｜
                    金殿

路径
        #ALIAS 武当 {#8 s;w;nw;w;sw;w;se;s;w;w;wu}

NPC
道德经「第一章」—藏经阁		道童—藏经阁		木人—南间操练房
木人—北间操练房			殷梨亭—操练房		清虚道长—朝天宫
小翠—茶室			粗磁大碗—茶室		水蜜桃—茶室
张松溪—东厢走廊			俞岱岩—南岩宫高台	八卦弟子—南岩宫高台
五行弟子—南岩宫高台		道童—武当广场		毒蛇—古道
老虎—古道			野兔—古道		赤冠巨蟒—果园小路
老大娘—小土屋			小孩—小土屋		俞莲舟—后院
猴子—猢狲愁			老虎—虎头岩		道童—解剑岩
大车—解剑岩			守园道长—榔梅园		小猴—榔梅园
竹剑—练功房			宋青书—南岩宫地下室	破桌子—南岩迷宫
莫声谷—南岩峰			道童—南岩宫		大黄牛—三不管
谷虚道长—三清殿			宋远桥—三清殿		采药道长—山路
进香客—石阶			进香客—石阶		店小二—小吃店
练心石—水潭			制香道长—松林小路	伐木道士—松林
猴子—松林			小喽罗—松林		鳄鱼—水潭底
土匪—林中小路			张三—林中小路		土匪头—林中小路
小猴—桃园小路			猴子—桃园小路		守园道长—桃园
小猴—桃园			进香客—石阶		小土匪—崎岖山路
土匪—崎岖山路			小蜜蜂—桃园小路		野松果—万年松
野兔—武当柏林			小喽罗—黄土路		大石头—小路
乌鸦—乌鸦岭			明月—林间卸		清风—林间卸
张三丰—后山小院			知客道长—玄岳门		道童—玄岳门
制香道长—遇真宫			麻童—紫霄宫		公公—紫霄宫大门
小沙弥—紫霄宫大门		签客—紫霄宫大门

物品
灰色道袍—采药道长
钢剑—邹挺
短剑—土匪
青色道袍—小翠
金项链—小翠


五毒教地图
                                           民居
                                            ｜
                          民居  灶房─民居 小村
                           ｜          ｜ ／  ＼
<延平>-桃花江─小村口─小村─小村─小村─小村      小村─学堂
     东岸                                 ＼  ／  ＼
      ｜                                   小村   村东口─竹林深处─山路(武夷山)
   江边小路                               ／  ＼
      ｜                               民居   民居─后院
   江边小路
      ｜
   江边小路                                      厨房
      ｜                                          ｜
<昆明>-江边小路                                       北院─兵器房 书房  花园─腾蛟亭
      ｜                                 五毒教   ｜           ｜    ｜     ｜
            ＼ 桃花峪─五毒山路─五毒山路─五毒山路─大门─练武场─走廊─大厅─花园─-花厅
               ｜                  ｜             ｜           ｜    ｜     ｜
            五毒山路   千毒窟   五毒山路      厢房─南院─药室   静室  花园─栖凤亭
               ｜        ｜        ｜             ｜
            五毒山路  千毒窟外  五毒山路           练毒室
               ｜        ｜        ｜
            五毒山路─五毒山路─五毒山路─五毒山路
               ｜        ｜                  ｜
            万毒窟外  百毒窟外           ψψψψψ
               ｜        ｜              ψ松树林ψ
             万毒窟    百毒窟            ψψψψψ

路径
        #ALIAS 五毒 {n;e;e;give 1 silver to ma fu;rideem;e;e;sw;#12 e;se;e;eu;eu;e;e;e;e}

NPC
五毒教徒—百毒窟外	长腿蜘蛛—百毒窟		金线蜈蚣—百毒窟
苗族少年—边寨风情	钢钩—兵器房		木剑—兵器房
葫芦—厨房		干柴—厨房		田嫂—厨房
小孩—小村口		男孩—小村		五毒教徒—五毒教大门
齐云敖—大厅		岑其斯—大厅		潘秀达—大厅
胡箩卜干—地窖		土豆—地窖		柿饼—地窖
断肠草—洞穴		袁承志—小楼		何铁手—花厅
木人—栖凤亭		锦衣童子—花园		母老虎—虎穴
小虎崽—虎穴深处		天蚕丝裙—静室		秃尾巴狼王—狼窝
毒郎中—练毒室		沙千里—练武场		李二嫂—民居
孙大傻—民居		李大妈—民居		翠兰—民居
苗三斤—民居		张二嫂—民居		李大哥—民居
女孩—民居		小学童—学堂		教书先生—学堂
狍子肉—灶房		野猪腿—灶房		缺口的青花瓷碗—灶房
蟑螂—供桌下		藏獒—南院		游方道人—客房
五毒教弟子—千毒窟外	金背蜈蚣—千毒窟		食尸蝎—千毒窟
挑夫—黄土大道		樵夫—上山小路		五毒真经—书房
拆招秘术—书房		龙涎香—榕树上		何红药—万毒窟外
腾蛇—万毒窟		人面蜘蛛—万毒窟		九尾蝎—万毒窟
竹篓—厢房		白髯老者—厢房		大车—江边小路
孙二娘—路边小店		野兔—小路		竹篓—药室
鹤顶红—药室		蛇信子—药室		诸葛不亮—竹舍

物品
钢钩—岑其斯		旱烟袋—苗三斤		青色道袍—毒郎中
锦衣—五毒教弟子		钢钩—五毒教弟子		无形之毒—何红药
五毒剪—何红药		缠魂索—何铁手		金钩—何铁手
天蚕丝裙—何铁手		钢钩—沙千里		钢钩—沙千里
钢钩—潘秀达		锦衣—齐云敖		钢钩—沙千里
锦衣—锦衣童子


武功镇地图

民居 村长家
    ＼ ｜
     晒谷场
    ／    ＼
民居      小村庄
            ｜
           山路—<终南山>
           ／
         ／         酒楼
       ／            ｜
     ／ 民居  民居—北街    客店
   ／    ｜          ｜      ｜
  西门—西街———中心广场—东街—东门—<扬州>
         ｜          ｜      ｜
       土地庙       南街  富家大门
                      ＼     ｜
                富家侧门—富家小院—花厅
                             ｜      ｜
                    帐房—富家大堂—侧厅
                             ｜
                            后院
                             ｜ ＼
                            卧室 后花园—后花园
                                   ｜
                                 观景楼

路径
        #ALIAS 武功 {#10 w;nw;#20 w}


温家庄地图

                   小楼
                    │
                   小厅
                    │
                  小院子
                  ／
              湖心小岛
                 │
              湖心小岛
             ≈≈   ≈≈
              玫瑰小亭
                 │
              走廊尽头
             ／  │  ＼
    厨房—走廊   │   走廊—书房
           │ ＼ │ ／ │
    侧房—走廊—后院—走廊—侧房
           │ ／    ＼ │
    侧房—走廊        走廊—侧房
              ＼    ／
                大厅
                 │
  山洞  西厢房—大院—东厢房
   │            │
 山洞口       温宅大门
   │            │
  山道        青石大道
   │            │
  山道        青石大道
      ＼    ／
<江南>—茶亭

路径
        #ALIAS 温家堡 {#10 e;s;s;e;s;s;e;ne;nu;n;climb tree;n}

NPC
大师傅—厨房	丫环—大厅	温方达—大厅
丫环—东厢房	温方悟—侧房	温方山—侧房
丫环—侧房	温方施—侧房	丫环—侧房
温方南—侧房	阿土—后院	噬人鱼—湖里
金蛇锥—石室	农夫—青石大道	李拙道人—山道
清明禅师—山道	温仪—小楼	阿凤—小厅
丫环—西厢房

物品
长剑—夏雪宜	青色道袍—李拙道人	长剑—李拙道人
皮靴—小鱼	劈山斧—小鱼		短打劲装—小鱼
皮靴—代天	青衫—代天		重钢剑—代天
钢刀—清明禅师	灰布镶边袈裟—清明禅师	铁甲—温方达
钢剑—温方达	铁甲—温方南		钢剑—温方南
铁甲—温方山	钢剑—温方山		铁甲—温方施
钢剑—温方施	铁甲—温方悟		钢剑—温方悟
长剑—袁承志


万劫谷地图

        石屋
         ｜
卧室    后院   药房
  ｜     ｜     ｜
左厢房—内堂—右厢房
         ｜
        小厅
         ｜
        草地
         ｜
     ＋＋＋
   ＋＋＋＋＋＋
   ＋＋＋＋＋＋＋＋
   ＋＋大森林＋＋
         ｜
        山路        山路—澜沧江畔—铁索桥—善人渡—江边小路
         ｜          ｜                                ｜
        山路—山路—山路                            江边小路   <中原>
                                                       ｜   ＼ ／
                                                    江边小路 <大理>

路径
        #ALIAS 万劫谷 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#8 n;nw;nd;w}

NPC
黄眉大师—后院	闪电貂—后院	钟灵—卧室
石臼—药房	钟万仇—内堂	进喜儿—左厢房
来福儿—右厢房	药草—右厢房	野鸭—江边小路
流氓—大路	蜜蜂—山路	木婉清—石屋
甘宝宝—小厅

物品
钢杖—段延庆		浅蓝色马褂—来福儿	霓红连衣裙—甘宝宝
绣花鞋—甘宝宝		木鱼锤—黄眉大师		浅蓝色马褂—黄眉大师
布鞋—黄眉大师		绣花鞋—木婉清		梨花飘雪裳—木婉清
彩缎紧身袄—进喜儿	绣花鞋—进喜儿		浅蓝色马褂—钟万仇
布鞋—钟万仇		绣花小方巾—钟灵		琼花皎月裳—钟灵
绣花鞋—钟灵


华山图

       玉泉院
         ｜
东村口—华山
（入口）脚下  山洪瀑布
          ＼  ／
          莎萝坪
            ｜
           云门
            ｜
            青  回  千
            柯—心—尺
            坪  石  幢
                    ｜  平
                百尺峡—心—老君沟          紫气台—朝阳峰小路—朝阳峰
                        石    ｜             ／
                  云台峰    猢狲愁          ／
                    ｜        ｜    朝阳峰小路 总所
舍身瀑布—舍身崖—苍龙岭——上天梯          ＼  ｜
                              ｜        小店—练武场—兵器房
                            金锁关              ｜ 小山路——华山小筑
                              ｜                ｜／
                            镇岳宫——————玉女峰
                             ／        玉女祠／ ｜
  莲花峰—沉香劈山处—莲花峰小路                ｜
                                            玉女峰小路
                                                ｜
                                              思过崖
                                                ｜
                                               山洞
                                                ｜
                                             长空栈道
                                                ｜
                                              落雁峰

“云起云落”华山总所图

                松树林
                  ｜
           居室—长廊     寝室
                  ｜       ｜
           厨房—花园—有所不为轩—偏殿
                ／｜       ｜
              ／ 书房    群仙观
            ／             ｜
假山小池—后院—悬崖     <华山>

路径
        #ALIAS 华山 {#10 w;nw;#13 w;#2 n;nw;#6 n;#5 e}

NPC
竹剑—兵器房		陆大有—有所不为轩	小猴—有所不为轩
梁发—苍龙岭		施戴子—朝阳峰小路	矮老者—朝阳峰
高老者—朝阳峰		小师妹—厨房		妙手郎中—郎中家
猴子—猢狲愁		小猴—猢狲愁		岳夫人—居室
野兔—松树林		大车—中条山脚		成不忧—树林外
劳德诺—老君沟		小猴—老君沟		风清扬—落雁峰
封不平—密道		从不弃—密道		成不忧—密道
游客—千尺幢		岳不群—群仙观		令狐冲—山洞
江湖豪客—莎萝坪		大车—莎萝坪		小猴—上天梯
丛不弃—山谷		公平子—舍身崖		店小二—山顶小店
桃叶仙—思过崖		桃实仙—思过崖		桃干仙—思过崖
桃枝仙—思过崖		桃花仙—思过崖		桃根仙—思过崖
林平之—松树林		木人—练武场		封不平—林间小屋
矿脉—玉女峰		岳灵珊—玉女峰		李铁嘴—玉泉院
高根明—镇岳宫

物品
钢剑—成不忧	钢剑—从不弃	长剑—陆大有
钢剑—封不平	长剑—高根明	长剑—小师妹
长剑—江湖豪客	长剑—劳德诺	长剑—梁发
长剑—令狐冲	长剑—林平之	长剑—陆大有
长剑—公平子	长剑—任盈盈	长剑—施戴子
钢刀—田伯光	碧水剑—岳灵珊


 无量山地区

          ψψψψψψ　        黑森林
          ψ 荆棘林 ψ　          ｜
          ψψψψψψ　        铁索桥
               ｜                 ｜
             荆棘林---澜沧江畔---江岸
               ｜
            山中小溪                   乱石堆
            /    ｜                      /
  <大理城北>   无量山路---青石小路---青石小路
                                        ｜
                          青石台阶---青石台阶
                             ｜
                          无量剑宗
                             ｜
                    西厅---石板路---东厅
                             ｜
                 西练武场--剑湖宫--东练武场
                             ｜
                            后院
                             ｜
                        ψψψψψψ
                        ψ 大松林 ψ
                        ψψψψψψ

 By River 98/12

路径
        #ALIAS 无量山 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#5 n;nw;n;nw;n;ne;su;#2 eu;#2 nu;wu;nu}

NPC
吴光胜—无量剑宗
郁光标—无量剑宗
容子矩—石板路
龚光杰—剑湖宫
左子穆—剑湖宫
辛双清—剑湖宫


无锡城地图
                                          要塞炮台
                                             ｜
                                           大驿道
                                             ｜
                                           大驿道
                                             ｜
                                           莲蓉桥
                                             ｜
                                           莲蓉门
                                             ｜
                                   参和堂—北大街—武馆—练武场—卧室
                                             ｜
      惠山山顶                             金莲桥 崇安寺大殿
         ｜                                  ｜     ｜
        山路                 马厩  泥人铺—北大街-崇安寺 东林书院
         ｜                   ｜             ｜             ｜   杏林
     天下第二泉    　        客店   当铺     ｜     衙门 书院门楼 ※
         ｜                   ｜     ｜      ｜      ｜ 　　｜    ｜
<宜兴>-西驿道-跨溪桥-梁溪门-西新街-西新街-三阳广场-东林路-东林路-熙春门-<苏州>
                              ｜     ｜      ｜      ｜     ｜
                           二泉茶室 钱庄     ｜    征兵场 打铁铺
                                   杂货铺—南长街—松鹤楼
                                             ｜
                                           三凤桥
                                             ｜
                                 吟春书场—南长街—群玉院
                                             ｜
                                           朝京门
                                             ｜
                                           清名桥
                                             ｜                           ≈≈
               <归云庄>—泰伯庙—乡间小道—林荫道    湖边卸        ≈≈
                                             ｜       ／        ≈≈≈
                                           鼋头渚-湖边卸    ≈
                         ≈≈                               ≈    太      湖
                                  ≈≈                      ≈
                                          ≈≈≈     ≈≈ ≈

路径
        #ALIAS 无锡 {n;e;e;give 1 silver to ma fu;ridesz;e;#4 n;#7 w}

NPC
药铺伙计—参和堂		茶博士—二泉茶室		老和尚—崇安寺大殿
冯虎—当铺		铁匠—打铁铺		蒋舵主—大义分舵
武将—熙春门		官兵—熙春门		破烂王—东林路
游客—天下第二泉		流氓—金莲桥		店小二—客店
黄骠马—马厩		枣红马—马厩		马夫—马厩
紫骝马—马厩		泥人张—泥人铺		武将—莲蓉门
官兵—莲蓉门		无锡女孩—北大街		小孩—北大街
军士—要塞炮台		吴锡生—钱庄		老鸨—群玉院
卖画书生—林荫道		野狗—乡间小道		流氓头—三凤桥
书客—吟春书场		顾宪成—东林书院		店小二—松鹤楼
金老板—松鹤楼二楼	武将—朝京门		官兵—朝京门
江南少女—南长街		风雨少女—南长街		武将—梁溪门
官兵—梁溪门		无赖—西新街		秦教头—练武场
武馆弟子—武馆		衙役—衙门大门		老绍兴—衙门正厅
晨宜—衙门正厅		马永康—杂货铺		蔡进义—征兵场

物品
钢刀—丐帮帮众	铁甲—蔡进义	钢剑—蔡进义
钢杖—蒋舵主	鹑衣—蒋舵主	铁甲—军士
钢剑—军士	粉红绸衫—老鸨	绣花小鞋—老鸨
护法袈裟—老和尚


武夷山地图

                                                    水帘洞
                                                      ｜
                                                     小路
                                                      ｜
                                                    天车架
                                                      ｜
                                                     小路
                                                      ｜
                              小路—————————鹰嘴岩
                             ／                           ＼
                           ／                              小路
                         ／                                   ＼
                   流香涧                                     永乐禅寺-天心岩
                     ｜  ＼                                 ／   ｜
                     ｜    ＼                          ／        ｜
                     ｜      ＼                  ／              ｜
                     ｜        ＼           ／                   ｜
                     ｜          ＼    ／                        ｜
                    小路         小路                            ｜
                  ／    ＼        ｜                             ｜
    小路——三仰峰        ＼      ｜                             ｜
    ／ ＼     ｜            ＼    ｜                             ｜
白云岩 双乳峰 ｜              ＼  ｜                            小路
             小路               大红袍                           ｜
              ｜ 桃花源                                          ｜
              ｜ ／                                              ｜
            桃源洞-天游小路 仙浴潭                               ｜
              ｜      ｜  ／                                   三姑峰
              ｜    天游峰-天游石径-茶洞                       ／  ｜
              ｜                   ／                      换骨岩 小路
              ｜             晒布岩                          ｜     ＼
              ｜               ｜                          幔亭峰   小路
              ｜             接笋峰                          ｜      ｜
              ｜               ｜                           小路     ｜
              ｜       伏虎岩-云窝-隐屏峰                    ｜      ｜
              ｜               ｜  仙钓台                  大王峰    ｜
              ｜               ｜    ｜                      ｜      ｜
             小路              ｜  试剑石 三曲       铁板嶂 小路   武夷宫-<江南>
              ｜               ｜    ｜ ／    ＼    ／           ＼  ｜
  品字岩     七曲———六曲    ｜   四曲 玉女峰-二曲———————一曲
       ＼   ／ ＼       ｜  ＼ ｜ ／ ｜       ＼
         八曲  水龟石 响声岩  五曲 大藏峰       镜台
       ／ ｜                ／ ｜                ｜
   九曲 磨盘石 酒坛峰-更衣台 御茶园-通仙井     虎啸岩
                                              ／ ｜
                                       天成禅院 小路
                                                 ｜
                                               一线天

路径
        #ALIAS 武夷 {#10 e;se;#2 s;e;su;s;sd;nw;w;s;e}

NPC
轩辕剑—九曲	书生—九曲	刀客—九曲
剑客—大王峰	地邪—大藏峰	书生—大藏峰
雪代巴—接笋峰	刀客—接笋峰	书生—接笋峰
慕容布—接笋峰	游方和尚—酒坛峰	书生—幔亭峰
游客—小路	轩辕剑—品字岩	剑客—三姑峰
书生—三仰峰	老和尚—天成禅院	老和尚—永乐禅寺
小沙弥—永乐禅寺

物品
皮靴—发呆		重钢剑—发呆		明黄锦袍—发呆
重钢剑—刁钻古怪		重钢刀—刁钻古怪		皮靴—刁钻古怪
天蓝长袍—刁钻古怪	重钢剑—本妮		烈火鞭—本妮
皮靴—本妮		皮靴—江湖小二		劈山斧—江湖小二
明黄锦袍—江湖小二


大雪山血刀门图

                             山路—————————山脚
                              ｜                    ｜
                             山路                湖边小路
                              ｜                    ｜
                     打锤坪—山路           湖  湖 湖边
                              ｜            边  边 小路
           大雪山北麓—山路—山路 棍—圣湖—小—小／
               ｜             ｜  窠   ｜   路  路
 <雪山寺>—大雪山山路         ｜      土路           丝绸之路—<中原>
                              ｜  客   ｜            ／
                              ｜  店—土路—土路—草原
                              ｜
                              ｜        <成都>
                              ｜          ｜
                              ｜         山路
                              ｜          ｜
           大雪—大雪—大雪—山路—山路—山路
           山口  山口  山口
            ｜
     大雪—大雪
     山口  山口
      ｜
      ｜  忘忧谷
      ｜  ｜  ｜
山洞—大雪山  大雪山—洞口—山洞
       山谷    山谷

路径
        #ALIAS 血刀 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#wa 2000;#6 w;#6 s;wu;wu;nd;su;wu;wu;su;wu;su;n;su;e;enter}

NPC
水岱—大雪山北麓		陆天抒—大雪山北麓	秃鹰—大雪山北麓
秃鹰—山路		花铁干—山路		善勇—山路
鸟羽大氅—山洞		宝象—洞口		小喇嘛—山洞
血刀老祖—山洞		刘承风—山路		秃鹰—大雪山口
采药人—大雪山口		胜谛—大雪山山谷		央宗—忘忧谷
卓玛—忘忧谷

物品
长枪—花铁干
长剑—刘承风
钢刀—陆天抒
长剑—水岱
长剑—水笙


扬州城瘦西湖地图

             欧阳祠  藏经楼
               ｜      ｜
             谷林堂-大雄宝殿-晴空阁
               ｜      ｜      ｜
             平山堂---甬道---平远楼
                       ｜
                     天王殿                           寒竹风松-观音殿-平台-风亭
                       ｜                                        ｜         ｜
                      山门                           绿筱沦涟-湖上草堂     ／
                       ｜                               ｜               ／
                      牌楼                        吹台-平台            ／
                       ｜                          ｜                ／
                    平山堂坞                     八龙桥            ／
                       ｜                          ｜            ／
      十字阁        柳岸长堤     水云胜概-长春桥-长春岭-棋室-月观
        ｜             ｜      ／   ｜｜           ｜ ＼ ｜
熙春台-平台-二十四桥-望春楼-白塔晴云｜乱石平台     ｜   琴室
        ｜                     ＼   ｜             ｜       ＼
      重檐亭                  积翠轩｜             ｜      观自在亭
            ＼                    莲花桥           ｜
             观芍亭                 ｜             ｜
                   ＼               ｜             ｜
                   花界水榭 云山阁 平台          小红桥
                          ＼  ｜  ／               ｜
                            莲性寺                 ｜
                              ｜  ＼               ｜
                           白塔台基   藕香桥       ｜
                              ｜             ＼    ｜
                           白塔佛龛   春草池塘-桃花坞-春波桥-四桥烟雨
                              ｜              ｜   ｜           ｜
                           白塔宝刹    平台石栏 长堤春柳     荷浦熏风
                                                   ｜
                                                 春柳亭
                                                   ｜
                                                长堤春柳
                                                   ｜
                                                 <扬州>

路径
        n;n;n;w;n

NPC
老婆婆—长春桥		踏青少女—长堤春柳	绿豆汤—柳岸长堤
女孩—柳岸长堤		老和尚—大雄宝殿		小孩—观芍亭
江南女孩—虹桥		江南女孩—莲花桥		慕容峰—牌楼
男孩—牌楼		游客—平山堂		女孩—平山堂坞
流氓头—平台		流氓—平台		小孩—平台
中国象棋盘—棋室		呜咪—十字阁		女孩—十字阁
书生—四桥烟雨		扬州女孩—桃花坞		刁钻古怪—天王殿
晴天的雨—天王殿		小沙弥—天王殿		江南女孩—望春楼
踏青少女—熙春台二楼	江南女孩—观自在亭

物品
皮靴—阎罗猪
重钢剑—阎罗猪
天蓝长袍—阎罗猪
皮靴—西门子
劈山斧—西门子
紫蟒袍—西门子


襄阳城图

                                玄武门外门
                                    ｜
       北城头－石阶－石阶－石阶－玄武内门－石阶－石阶－石阶－北城头
        ／                新罗      ｜                           ＼
    西城头           胡同  坊  兵-北大街-茶 马厩 小弄           东城头
      ｜              ｜   ｜  营   ｜   馆  ｜   ｜              ｜
     石阶     胡同-大街口-北内大街-丁字-北内大街-大街口-小弄     石阶
      ｜              ｜           街口           ｜              ｜
     石阶     书店-西内大街                    东内大街-忠烈祠   石阶
      ｜              ｜          安抚使          ｜              ｜
白   石阶  兵营 客-西内大街 郭府   衙门 将军府 东内大街-镖 兵营  石阶   青
虎    ｜     ｜ 店    ｜     ｜     ｜     ｜     ｜    局 ｜     ｜    龙
门-白虎内门-西大街－西大街-西大街－中央－东大街-东大街－东大街-青龙内门-门
外    ｜      ｜      ｜     ｜    广场    ｜     ｜      ｜      ｜    外
门   石阶   大校场  聚义馆  当铺    ｜    药铺 民-街-民 木匠铺   石阶   门
      ｜                            ｜         宅 道 宅           ｜
     石阶                    钱庄-南大街-学堂     ｜             石阶
      ｜                            ｜         襄阳戏院           ｜
     石阶                    赌场-南大街-觅香楼                  石阶
      ｜                            ｜                            ｜
    西城头                   兵营-南大街-铁匠铺                 东城头
        ＼                          ｜                          ／
       南城头－石阶－石阶－石阶－朱雀内门－石阶－石阶－石阶－南城头
                                    ｜
                                朱雀门外门

白虎外门
                          (南阳)
                          南城门
                          ／
                     白河岸边
                        ｜
            武当山脚   樊城
                ＼      ｜
             小路---襄阳城下
                         ＼
                         白虎外门-白虎内门
青龙外门

                (中州)
               中州南门
                  ｜
               石板大道
                  ｜
                青石路
                 ／
   青龙内门---青龙外门

朱雀外门
                                             朱雀外门
                                                ｜
                                               关口-----朱雀门外门
                                                ｜
      邪月广场中庭←邪月广场中庭←邪月广场-----草地-----矿山-----矿山-----矿山
                                                ｜
                               小路-小路-小路   ｜
                              ／      ｜   ＼   ｜
                     三不管-小路   小土屋  青石大道---青石大道
                     ／  ＼
           (娥眉山)大道   黄土路
  松林                      ｜ ＼ 南门(金陵城)
   ｜                       ｜  ＼ ｜
  松林                    黄土路 黄土路
   ｜                       ｜     ｜
解剑岩←松林小路-松林小路-黄土路  北门(江陵城)
   ｜                       ↓
  松林                    林中小路
   ｜                       ｜
  松林                    林中小路-林中小路

玄武外门
                                      (洛阳)
                                       南门
                                        ｜
                                     天津晓月
                                        ｜
                                     南郊小路---关林
                                        ｜
                          平泉朝游---龙门山色 →龙门石窟→白园
                                        ｜
                                     城郊小路
                                        ｜
                                      草地-玄武门外门
            小溪边                    ／｜      高台
              ｜                  (合肥)｜       〓
           山间小路           草地---玄武外门---草地
               ＼              ｜
               山间小路     青石大道
                    ＼         ｜
                   山间小路 青石大道
                        ↑     ｜
      山路←山路←山路←山路←土路

路径
        #ALIAS 襄阳 {#8 s;w;#8 n}

NPC
郭旭—福威镖局		镖头—福威镖局		宋兵—兵营
偏将—兵营		佐将—兵营		蒙哥—草地
拖雷—草地		蒙古兵—草地		程灵素—草地
邱航—当铺		宋兵—青龙内门		蒙古兵—青龙内门
日不落汉—青龙内门	裨将—青龙内门		宋兵—青龙外门
裨将—青龙外门		史伯威—东大街		蒙古百夫长—东大街
蒙古兵—东大街		蝶舞—东大街		郭襄—高台
拾荒者—中央广场		慕容巡捕—中央广场	郭靖—中央广场
耶律齐—郭府大门		家丁—郭府大门		黄蓉—郭府后花园
樊一翁—胡同		男孩—胡同		小孩—胡同
女孩—胡同		宋兵—将军府大门		佐将—将军府大堂
牙将—将军府大堂		王坚—将军府大堂		偏将—将军府大堂
裨将—将军府大堂		穷汉—街道		小贩—大街口
小孩—大街口		烧饭师傅—厨房		郭芙—花园
木人—练功场		武修文—物品房		朱子柳—大院
马夫—马厩		穷汉—民居		木匠—木匠铺
落魄公子—觅香楼		店小二—觅香楼		宋兵—玄武内门
土鹰—玄武内门		裨将—玄武内门		宋兵—玄武外门
裨将—玄武外门		宋兵—玄武门外门		简捷—北大街
史孟捷—北内大街		黄真—钱庄		书店老板—书店
宋兵—朱雀内门		裨将—朱雀内门		宋兵—朱雀外门
裨将—朱雀外门		宋兵—朱雀门外门		史季强—南大街
流氓—南大街		铁匠—兵器铺		铁匠铺伙计—兵器铺
蒙古兵—石阶		蒙古百夫长—石阶		蒙古兵—石阶
程英—东城头		宋兵—东城头		牙将—东城头
宋兵—北城头		牙将—北城头		宋兵—南城头
牙将—南城头		宋兵—西城头		牙将—西城头
宋兵—白虎内门		裨将—白虎内门		宋兵—白虎外门
裨将—白虎外门		史叔刚—西大街		武三通—西大街
武敦儒—西内大街		史仲猛—西内大街		小孩—胡同
男孩—胡同		女孩—胡同		高丽商—新罗坊
老先生—学堂		药铺伙计—药铺

物品
钢刀—镖头		军服—宋兵		钢刀—宋兵
软猬甲—程英		束发金带—程英		钢刀—樊一翁
紫色袈裟—金轮法王	僧帽—金轮法王		软猬甲—郭芙
束发金带—郭芙		软猬甲—郭襄		束发金带—郭襄
软猬甲—黄蓉		束发金带—黄蓉		长剑—黄真
钢杖—简捷		铁甲—蒙古兵		长枪—蒙古兵
铁甲—裨将		钢剑—裨将		铁甲—偏将
钢剑—偏将		齐眉棍—史季强		钢刀—史孟捷
长剑—史叔刚		钢刀—拖雷		黑龙鞭—拖雷
长剑—拖雷		铁甲—拖雷		铁甲—王坚
钢剑—王坚		长剑—落魄公子		铁甲—牙将
钢剑—牙将		长剑—耶律齐		铁甲—佐将
钢剑—佐将


高昌城图

高昌地图
            后院
             |
           波斯铺   客栈
             |       |
  去天山---西大街--西大街--城中心--东大街--东门-----去村庄
             |       |       |       |
           印度铺  当铺      |     杂货铺
                             |
                     民宅 --南大街
                             |
                            南门
                             |
                           到龟滋
哈密地图
                     驿站                阿凡提
                       |                    |
        到高昌东门--青石板路--青石板路--青石板路--果园（买买提）
                                 |          |
                        羊肉馆--小巷子    霍桑

路径
        #ALIAS 高昌城 {n;e;e;give 1 silver to ma fu;rideyl;s;se;ne;e;#6 e}


新疆地图

                          镇龙塔--<定襄>
                            ↑
                        ／红山
                  <藏北>　　｜
                          土路
                            ｜
                      乌拉泊北城门
                            ｜
                      没有名字的地方
                            ｜
                          大巴札
                          ／　＼
                    南宫钱庄─木拉提当铺
                          ＼　／
                          大巴札
                            ｜
                      乌拉泊南城门
                            ｜
                          土路─土路─丝绸之路
                            ｜　　　　　　＼
                          土路　　　　　　丝绸之路
                            ｜　　　　　　　　＼
                          柴容堡湖　　　　　』河故城─吐鲁番─额敏塔─葡萄沟→火焰山─柏孜克里克千佛洞
                            ｜　　　　　　　　　　　　　↓　　　　　　＼　　　　　＼
                          白杨沟─沟底─沟底─瀑布→艾丁湖　　　　　　　阿斯塔那　丝绸之路
                            ｜　　　　　　　　　　　　　　　　　　　　　　　　　　　　＼
                          冰川　　　　　　　　　　　　　　　　　　　　　　　　　　　　丝绸之路
                          ／　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　＼
          天池　　ˇ拉乌成山　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　黑庙
              ＼　　　／                                                                   |
                  天山山脉                                                              <天山脚下>

路径
        #ALIAS 新疆 {n;e;e;give 1 silver to ma fu;rideyl;s;se;n;#3 nw;wd;wu;wd;wu;nw;nw;w;w;n;n;nw;ne;n;n}

NPC
李豹—艾丁湖		卖哈密瓜的—大巴札	卖戒指的—大巴札
卖库车白杏的—大巴札	卖葡萄干的—大巴札	卖地毯的—木拉提当铺
木拉提—木拉提当铺	卖馕的—木拉提当铺	白衣人—南宫钱庄
卖小刀的—南宫钱庄	卖花帽的—南宫钱庄	卖羊肉串的—大巴札
卖抓饭的—大巴札		卖烤包子的—大巴札	值勤兵—乌拉泊北城门
阿依古丽—葡萄沟		鱼—柴容堡湖		虾—柴容堡湖
孤魂—额敏塔		冤魂—额敏塔		毒蛇—沟底
土匪—沟底		孤魂—阿斯塔那		双手如鸡爪的老妇—黑庙
婢女—红山		买买提—火焰山		大车—乌拉泊南城门
古丽娜—乌拉泊南城门	值勤兵—乌拉泊南城门	黑冠巨蟒—瀑布
冤魂—柏孜克里克千佛洞	游客—柏孜克里克千佛洞	乌拉泊商人—丝绸之路
麻雀—交河故城		吐鲁番商人—丝绸之路	阿里木—丝绸之路
积雪—天山山脉		薛大汉—土路		白衣人—土路
疯狗—土路		吐鲁番少女—吐鲁番	衣服很华丽，修饰很整洁的中年人—没有名字的地方
浪人—镇龙塔		流串犯—镇龙塔

物品
漫天剑气—白衣人		短剑—土匪		漫天剑气—白衣人
黑纱袍—双手如鸡爪的老妇	艾提拉斯裙—吐鲁番少女	漆黑的刀—傅红雪
维吾尔花帽—买买提	雅乌古剑—阿里木		卡你瓦依衣—阿里木
艾提拉斯裙—古丽娜	雅乌古剑—古丽娜		布衣—李豹
维吾尔花帽—卖羊肉串的	卡你瓦依衣—卖地毯的	卡你瓦依衣—卖戒指的
维吾尔花帽—卖哈密瓜的	艾提拉斯裙—卖葡萄干的	艾提拉斯裙—卖库车白杏的
卡你瓦依衣—卖小刀的	卡你瓦依衣—卖花帽的	卡你瓦依衣—卖馕的
馕—吐鲁番商人		装马奶子的皮袋—吐鲁番商人	新疆地毯—乌拉泊商人
英吉沙小刀—乌拉泊商人	艾提拉斯裙—阿依古丽	钢刀—值勤兵
长剑—谢长卿


侠客岛图

       海滩
        ｜
     ＋＋＋
   ＋＋＋＋＋＋
   ＋＋树林＋＋＋
   ＋＋＋＋＋＋＋＋
     ＋＋＋＋＋
        ｜
       山门
        ｜
       山路
        ｜
       瀑布

       甬道
        ｜
       石洞——洞门
        ｜        ＼
 石洞—石洞 休息室—迎宾馆—小店
  ｜                 ｜
 石洞            ∴∴∴∴∴
  ｜         ∴∴∴∴∴∴∴∴∴
 山路          ∴∴石洞∴∴
  ｜             ∴∴∴∴∴
夹鳖石               ∴∴
  ｜                 ｜
一线天      武器库—大厅—书房
  ｜
望云台

路径
        #ALIAS 侠客岛 {n;e;e;give 1 silver to ma fu;ridefs;n;n;w;s;s;s;s;e;give 5 gold to yu fu;w;w;
                      give e pai to shi zhe;give shan pai to shi zhe;#wa 10000;s;s;s,;e;se;w;nw;e;s;s;s}

NPC
香茶—茶室	包子—茶室	芒果—茶室
清茶—茶室	椰子—茶室	童子—茶室
弟子—大厅	侠客岛弟子—洞门	黄衣使者—渔港
鳖—石洞	石板—石洞	腐心草—秘密通道
谢烟客—大厅	丁当—山路	李四—树林
张三—树林	樵夫—树林	野猪—树林
史婆婆—树林	石中玉—木屋	刀僧—内厅
石破天—内厅	弟子—内厅	毒蛇—山路
黄衣弟子—山门	白虹剑—石洞	弟子—石洞
白自在—石洞	王五—石洞	罚恶使—石洞
马六—石洞	赏善使—石洞	青衣弟子—石门
鸠摩智—石室	血刀老祖—石室	张三丰—石室
风清扬—石室	丁春秋—石室	欧阳锋—石室
黄药师—石室	一灯大师—石室	苏荃—石室
洪安通—石室	洪七公—石室	矮老者—石室
渡厄—石室	渡难—石室	高老者—石室
渡劫—石室	灭绝师太—石室	周芷若—石室
任务使—石室	大弟子—石室	木丹凤—石室
龙亦凡—石室	旧竹片—书房	木人—武场
钢刀—武器库	拂尘—武器库	竹棒—武器库
短剑—武器库	竹剑—武器库	长鞭—武器库
店小二—小吃店	渔夫—渔村晒网场	男孩—渔村晒网场
女孩—渔村晒网场	小孩—渔村小屋	江湖豪客—甬道
童子—甬道

物品
钢刀—矮老者		长鞭—渡厄		长鞭—渡劫
长鞭—渡难		长剑—风清扬		钢刀—高老者
玉竹杖—洪七公		钢杖—洪安通		玉萧—黄药师
红色袈裟—鸠摩智		僧帽—鸠摩智		长剑—灭绝师太
钢杖—欧阳锋		钢杖—苏荃		钢刀—血刀老祖
黄色袈裟—血刀老祖	长剑—张三丰		淡黄衫—周芷若
长剑—周芷若		白色道袍—白自在		钢杖—白自在
钢刀—刀僧		玉佩—丁当		手镯—丁当
黄衫—黄衣弟子		青衫—青衣弟子		白色道袍—李四
长剑—李四		木之剑—龙亦凡		白色道袍—马六
长剑—马六		龙之刀—木丹凤		钢刀—史婆婆
暗门钥匙—侍者		白色道袍—王五		长剑—王五
长剑—赏善使		钢刀—罚恶使		白色道袍—张三
长剑—张三


西南地图
                                               <中原>
                                               /
                                             山路
                                              ｜
                                             山路
                                              ｜
                                             山路
                                              ｜
                                             阳平关
                                              ／
                                          七盘关
                                              ｜
                                            剑门关
                                              ｜
                                            剑门山
                                             ／
                                        剑阁古道
                                            ｜
                                        剑阁古道
                                         ／
                                     剑阁古道
                                            ｜
                                        东川平原
                                            ｜
                               东川平原---东川平原
                                            ｜
                                          东川平原
                                            ｜
                                          东川平原
                                           ／
                                      东川平原
                  <青城地区>  -都江堰       ｜
                                  ＼  东川平原
                                        ／
                                      东川平原
                                        ｜
                               草棚   东川平原
                                        ｜
                                   ＼ 乐山
                                       ／
                                大渡河边
                                     ／
                                   山路
                                    ｜
                              山路-山路
                              ／
                              山路
                              |
                              山路
                                 ＼
                                  山路
                                   |
                                  山路
                                  ／
                                金沙江渡口
                                  |
                                百草岭
                                  |
                                山道
                                  |
<大理>-洱海风光-农田-密林-密林-小山村

----------------------------------------------------------------------
                         青城部分----------------------------------------------------------------------

                                              农家   小树林  小茅屋
                                                  \    |    /
                                                     小泥路
                                                       |
                                             农家  -  小泥路 - 小草棚
                                                       |
                                                柴门   |    竹林
                                                    \  |   /
                                                     小泥路
                                                    /  |
小茅屋                                         菜园 小泥路
∧                                                   |
小山坡    青城山脉 - （青城山脉） -（青城山侧麓）- 青城山脚 - 都江堰 - (成都)
｜        /                                          |
谷地 - (四川西北山区)                             （青城山)

路径
        n;e;e;give 1 silver to ma fu;ridedl;e;n;e;n;#4 n;nw;n;e

NPC
采药人—青城山侧麓	劫匪—青城山脉		茶商—坝子
大狼犬—太和茶园		小贩—小草棚		小男孩—小泥路
小姑娘—小泥路		游方道士—小泥路		老人—小茅屋
妇人—农家		男人—农家		砍竹人—竹林
阿研—洱海风光		阿香—洱海风光		村民—农田
豺狼—山路		小白兔—山路		野兔—山路
斑斓猛虎—山路		泼皮—太和村		村民—太和村
邢虎—小屋

物品
钢刀—劫匪	碎花小裙—小姑娘		柴刀—砍竹人
粗布衣—砍竹人	粗布衣—小男孩		粗布衣—男人
粗布衣—小贩	蓝布道袍—游方道士	粗布衣—看花老头
钢刀—茶商	粗布衣—村民		粗布衣—泼皮
老虎皮—斑斓猛虎	粗布衣—阿香


兴庆府图

       （兰州城）
           |
仁和车行－南门－河套屯田
                   |
                  军塞－河套屯田
                           |
                        河套屯田
                           |
                        定西军域－驿道－驿道－驿道－驿道－驿道－驿道
                                                                   \
                                                                   驿道－秦州府?

2.
                                                 皇宫
                                                   |
     铁鹞营-瑞应坊-铁鹞营                 侍卫营-御道-侍卫营
              |                                    |
           瑞应坊                         绢织院-御道-金工院
              |                                    |
           元昊宫                       工技院-御道-文思院
              |                                    |
西化门--驿道-驿道-顺成坊-顺成坊-顺成坊--顺成坊--中心广场-
         |          |                              |
        驿道      平民区                兴庆当铺-宣平坊-有间客栈
         |                                         |
        承天寺山门                         商号-宣平坊-泰仁堂兴庆分号
         |                                         |
        前殿                               近卫营-驿道-近卫营
         |                                         |
        大殿                                     南薰门
         |
        天井
         |
        承天寺塔

3.
                                                      碎石小道
                                                        /
                                                    碎石小道
                                                      /
                                                  碎石小道
                                                      |
                                                   景平坊
                                                      |
                                                   景平坊
                                                      |
                                                   景平坊
                                                      |
中心广场--惠和坊-惠和坊-惠和坊-惠和坊-惠和坊-惠和坊--驿道--驿道--东化门
                                  |                         |
                                平民区                     驿道
                                                            |
                                                        高台寺山门
                                                            |
                                                           前殿
                                                            |
                                                           大殿
                                                            |
                                                      厢房-天井-厢房

崆峒山图

                     灵芝园
                       ※
           玉皇阁－－轩辕宫－－十八院
                       ※
              斋堂－－招鹤堂
                       ※
                      庭院
                       ※
紫霄崖－－棋盘岭－－崆峒山门   玄鹤洞
                       ※        ※
                     聚仙桥－－象头崖
                       ※
                      石阶－－石阶
                               ※
                             上天梯－－石阶
                                        ※
                                       石阶
                                        ※
                                       峰口
                                        ※
                                     崆峒山脚
                                        ※
                                       山路
                                       /
                                    秦州府

路径
        #ALIAS 兴庆府 {#10 w;nw;#15 w;nw;#8 w;n;n;w;nw;nw;#6 n;#wa 2000;#10 n;#wa 2000;#9 ne}

NPC
侍卫军—侍卫营		侍卫军—侍卫营		马鹞军—铁鹞营
马鹞军—铁鹞营		近卫军—近卫营		近卫军—近卫营
和尚—大殿		朝奉—兴庆当铺		近卫军—东化门外
侍卫军—皇宫		近卫军—南薰门		近卫军—东化门
近卫军—西化门		侍卫军—皇宫		店小二—有间客栈
近卫军—南薰门		侍卫军—御道		客商—惠和坊
马鹞军—驿道		客商—顺成坊		马鹞军—驿道
侍卫军—御道		马鹞军—驿道		侍卫军—御道
马鹞军—中心广场		客商—中心广场		店主—商号
近卫军—西化门		伙计—泰仁堂兴庆分号	官员—文思院
官员—工技院		官员—金工院		官员—绢织院


雪山寺图

                   密室
                    ｜
                   密道——内殿——天台
                            ｜
                         —走廊—
                       ／        ＼
                     ／            ＼
        后门        ｜ 藏经室 禅室  ｜
         ｜         ｜     ＼／     ｜
        后院—地牢 走廊——大厅——走廊
         ｜         ｜       ＼     ｜
         ｜         ｜        藏经阁｜
         ｜         ｜              ｜
         ｜        侧殿——大殿——侧殿    厨房
         ｜                 ｜              ｜
 库房—练武场———————广场——————小院
         ｜                 ｜
      雪山祭坛          雪山寺山门
                            ｜
                         <大雪山>

路径
        #ALIAS 雪山 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#6 w;#6 s;#wait 2000;#2 wu;nd;wu;wu;s;wu}

NPC
贡唐仓国师—雪山别院	守寺僧兵—雪山别院	灵智上人—藏经阁
达而巴—雪山藏经室	铁手掌—雪山藏经室	密宗心经—雪山藏经室
野兔—草原		嘉木活佛—侧殿		进香客—侧殿
进香客—侧殿		萨木活佛—侧殿		小喇嘛—练武场
香茶—厨房		水蜜桃—厨房		进香客—大殿
拉章活佛—大殿		班禅活佛—大殿		金轮法王—大厅
守寺僧兵—广场		木人—后殿		渔溏—湖边小路
渔溏—湖边小路		小喇嘛—雪山祭坛		葛伦布—雪山祭坛
守寺僧兵—雪山祭坛	店小二—客店		竹剑—库房
钢刀—库房		法轮—库房		木棍—库房
鸠摩智—内殿		进香客—雪山寺山门	王三力—雪山寺山门
守寺僧兵—雪山寺山门	大车—雪山寺山门		肖老头—雪山寺山门
卡内沛巴—雪山寺山门	木人—练武场

物品
黑色袈裟—守寺僧兵
僧棍—守寺僧兵
黑色袈裟—守寺僧兵
僧棍—守寺僧兵
黄色袈裟—小喇嘛


雪亭镇地图

                                                                   仙人洞
                                                                    //
                                                               日朝园－翠嶂
                                                                 //
                                                             云海孤舟
                                                               //
       <雁门关>                                           迷茫风雨路
          |                                                 //
      破旧官道--雪亭山坳--石板路--石板路--工作站--赤峰路--迷茫风雨路
                      ｜　　　　　　｜
                      ｜          钓鱼池
                      ｜
                      ｜
                      ｜
                    雪亭街道---小路----小路---小路
                       ｜                      ｜
                    雪亭街道-当铺              ｜
                       ｜                      ｜
                       ｜     兵器室　 书房    ｜
                       ｜  　   ｜      ｜     ｜
                       ｜　     教　大  天     ｜
                  钱庄-广场-武－练－厅－井－内 ｜
                       ｜   馆　场　　  ｜　院 ｜
                       ｜　　　　　   客房     ｜
                       ｜                    小路-磨房
                       ｜                      ｜
                       ｜                      ｜
厨房--饮风客栈--广场-广场中央---广场--小巷—-小巷--破旧大院
   乡校        　｜    ｜              ｜
     |     　　  ｜　　｜　　         药铺
   街道--街道--广场--广场南侧--打铁铺子
         ｜            ｜
        书院         雪亭街道-城隍庙
                        |
                      草棚  <宁远>
                        |   /
                      黄土路
                            ＼
                           <倚云镇>

路径
        #ALIAS 雪亭 {n;e;e;give 1 silver to ma fu;redebj;w;w;n;w;w;#4 n;nu;#4 n;nw;nw;n;nw;n;nw;
               #wa 2000;n;n;#7 e;#11 s;#wa 2000;sw;sw;s;sd;ed;s;s;s;s;s;#wa 2000;s;s;s;s;n;n;n;n}

NPC
安惜迩—安记钱庄		黑衣老人—乡校		矿石商—矿石商店
木剑—大灶内		瞎眼老太婆—广场中央	小孩—广场北侧
李德志—桑邻药铺		张老板—张记当铺		店小二—饮风客栈
牛皮酒袋—厨房		包子—厨房		烤鸡腿—厨房
旅客—破旧官道		柳生一郎—石板路		白衣女子—河边空地
魏无极—无极书院		刘瘸子—淳风武馆大门	刘安禄—淳风武馆大门
武馆弟子—淳风武馆教练场	符咒简介—地下密室	路人—雪亭山坳
张铁匠—打铁铺子		旅客—雪亭街道		庙祝—城隍庙
阿宝—榕树上		竹刀—兵器储藏室		竹棍—兵器储藏室
竹剑—兵器储藏室		野狗—雪亭街道

物品
钢剑—安惜迩	竹剑—小孩	拐杖—瞎眼老太婆
钢刀—刘安禄	钢剑—黑衣老人	钢剑—旅客
钢剑—柳生一郎


徐州

                                                                              <侯君集>
                                                                                树林
                                                                                ｜
                                                                         大驿道   ｜
                                                                        ／     ＼ ｜
                                                                   大驿道        小路              小路
                                                                  ／              ｜             ／  ｜
                                                             大驿道              村口-村子中心-村口 大驿道-<济南>
                                                           ／   ｜                     ｜            ｜
                      丰县------------------------------山路  北门                   田地-大驿道----大驿道
                    ／                                          |                           ／
<合肥>东门----大驿道                                     酒馆  北大街  车马店            大驿道
                 ＼                                        |  /     \   |                 ／
                  大驿道-----------------------徐州西门--西大街     东大街--徐州东门-大驿道
                    ｜                                      \        /
                  大驿道                                   西边道 东边道
                        ＼                                    \    /
                        大驿道                                  衙门
                         ｜                                     |
                        大驿道                    铜山县--沛县 徐州南门
                           ＼                    ／         ＼   ｜
                            ＼               云龙山         大驿道
                             ＼               ｜
                              ＼              ｜
                             大驿道  大驿道---睢宁
                                ｜  ／
                                武阳
                               ／
                           大驿道
                           ／
            大驿道----大驿道

路径
        #ALIAS 徐州 {n;e;e;give 1 silver to ma fu;ridebj;w;w;s;s;s;se;se;e;#7 s;#5 e;se;e;e;ne;se;e}

NPC
公子哥—北大街	官兵—徐州北门	武将—徐州北门
店小二—车马店	官兵—徐州东门	武将—徐州东门
侍卫—衙门	店小二—酒馆	官兵—徐州南门
武将—徐州南门	官兵—丰县	武将—丰县
员外—西边道	官兵—沛县	大车—西大街
员外—西大街	官兵—徐州西门	武将—徐州西门
官兵—铜山县	官兵—盐局	武将—盐局
官兵—睢宁

物品
钢刀—官兵
军服—官兵
烤鸡腿—官兵
钢刀—侍卫
军服—侍卫
烤鸡腿—侍卫
钢刀—武将
军服—武将
烤鸡腿—武将


星宿海图

                                    星宿海
                                   ／      ＼
               逍遥洞—石道—星宿海 日月洞 星宿海
                                   ＼  ｜  ／
                            山间平地 星宿海
                               ｜      ｜    (灵鹫宫)
             炼刀场   储藏室—小路     ｜   缥缈峰山脚
               ｜              ｜      ｜       ↑
 天山山顶—天山路—天山路—天山山路—星宿海—天山山路
                                       ｜       ｜
                              (白驼山)后门      ｜
                                                ｜
                                                ｜           (新疆)
                                                ｜      伊犁  黑庙 天山脚下(西域边疆)
                                                ｜         ＼  ｜ ／
                                             天山山路 ←←←天山脚下       月牙泉
                                                           ／  ｜  ＼         ＼
                                                     南疆沙漠 针叶林＼      万象洞--鸣沙山         (高昌迷宫)
                                                                     ＼               ｜            阴深小路
                                                                      ＼            颂摩崖← 丝绸之路  ｜
                                                                       ＼                       ｜     ｜
                                                              大沙漠-丝绸之路----------------丝绸之路  ｜
                                                                     ／                             ＼ ｜
                                                            (雪山寺)草原                             ＼｜
                                                                                (明教)山路---丝绸之路---丝绸之路
伊犁区域

        赛马场 马厩
             ＼ ｜
        杂货铺-伊犁-巴依家院-巴依家客厅

西域边疆区域
                                              后院  二楼客房
                                               ｜ ＼   〓
                                             波斯铺＼ 客栈                                                       驿站
                                               ｜   ＼ ｜                                                         ｜
天山脚下-山脚牧场-山脚牧场-山脚牧场-高昌西门-西大街-西大街-宫城外-东大街-高昌东门-火焰山-火焰山-戈壁-小路-小路-青石板路
                                               ｜      ｜     ｜     ｜
                                             印度铺 杨记当铺  ｜   杂货铺
                                                     民宅---南大街
                                                              ｜
                                                           高昌南门
                                                            ／
             民居                                        草原
              ｜
  青石板路-青石板路-果园
     ｜       ｜
   小巷子    民居

路径
        #ALIAS 星宿 {n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nd}

NPC
青葫芦—星宿派储藏室	蒙汗药—星宿派储藏室	清心散—星宿派储藏室
烟雾弹—星宿派储藏室	巴依—巴依家院		铁棍—日月洞
小孩—巴依家院		阿凡提—巴依家客厅	官兵—嘉峪关
武将—嘉峪关		哈密瓜—沙漠绿洲		小毛驴—沙漠绿洲
马夫—马厩		无量寿经—莫高窟		丁春秋—日月洞
火焰—日月洞		阿拉木罕—赛马场		波斯商人—天山脚下
沙虫—鸣沙山		霍青桐—丝绸之路		买卖提—杂货铺
牧羊人—天山山路		星宿派号手—天山山路	大车—天山山路
星宿派钹手—天山山路	星宿派鼓手—天山山路	狮吼子—天山山路
阿紫—天山山路		游坦之—天山山路		采药人—天山山路
天山雪莲—天山山路	采药人—天山山路		毒蛇—天山顶峰
星宿派鼓手—星宿海	星宿派号手—星宿海	摘星子—星宿海
星宿派钹手—星宿海	星宿派鼓手—星宿海	星宿派号手—星宿海
羊肉串—星宿海		星宿派钹手—星宿海	采花子—石道
出尘子—小路		羊肉串—山间平地		毒僵尸—山间平地
『星宿毒经上册』—星宿派储藏室

物品
长鞭—阿拉木罕		维吾尔族长袍—阿拉木罕		冬不拉—阿凡提
维吾尔族长袍—阿凡提	维吾尔族长袍—巴依		军服—官兵
钢刀—官兵		铜钹—星宿派钹手			粉红绸衫—采花子
铜鼓—星宿派鼓手		铜号—星宿派号手			羊鞭—牧羊人
维吾尔族长袍—牧羊人	维吾尔族长袍—买卖提		波斯长袍—波斯商人
阿拉伯弯刀—波斯商人	铁甲—武将			钢剑—武将


西域图

灵鹫峰 星宿派   赛马场 马厩
    ＼ ｜            ＼ ｜
   天山山路  杂货铺－北疆小镇－巴依家－巴依客厅
      ｜                 ＼
   天山山路－－－－－－天山脚下
                         ／  ＼
                     南疆沙漠 ＼
                               ＼
               白驼山－大漠－丝绸之路－丝绸之路
                               ／          ＼
                     雪山派－草原  明教－丝绸之路－丝绸之路－<嘉峪关>

                  客栈二楼
                     ｜
             赛马场 客栈—马厩
                   ＼｜
           杂货铺—伊犁城—巴依家院—巴依家客厅
                     ｜
<灵鹫峰><星宿海> 伊犁城南门
    ＼   ｜          ｜
    天山山路       伊犁河
       ｜           ／
    天山山路——天山脚下—<哈萨克部落>
                  ／＼
             <回疆>   ＼
                        ＼
                  炼剑场  ＼
                    ｜      ＼
        <白驼山>—大沙漠—丝绸之路
                          ／    ＼
                    <大雪山> 吐谷浑伏俟城—<丝路>
                                  ｜
                     沙漠绿洲—南疆沙漠
                        ｜        ｜
                     玄兵古洞   造鞭潭

龟滋地图
            后院
             |
           波斯铺   客栈
             |       |
  去天山---西大街--西大街--城中心--东大街--东门-----去村庄
             |       |       |       |
           印度铺  当铺      |     杂货铺
                             |
                     民宅 --南大街
                             |
                            南门
                             |
                           到龟滋
村庄

                     驿站                阿凡提
                       |                    |
        到高昌东门--青石板路--青石板路--青石板路--果园（买买提）
                                 |          |
                        羊肉馆--小巷子    霍桑

昆仑山区

                   龟滋
                    |
                 过小沙漠
                   /
            沙漠边缘                   碎石小道--竹林
             |  /                |              /
           山口                谷地       碎石小道
             |  \                |           /
             |   山道  - 山道 - 谷地   -山坳入口
             |
            山道
            /
          山道--茅屋

路径
        n;e;e;give 1 silver to ma fu;rideyl;s;se;ne

NPC
穆罕默德—波斯铺		店小二—客栈	老先生—民宅
拉杰夫—印度铺		吕拓钹—杂货铺	买买提—果园
阿翻提—民居		女主人—民居	霍桑—民居
哈密老人—青石板路	小孩—青石板路	老板娘—羊肉馆
驿长—驿站		牦牛—山脚牧场	绵羊—山脚牧场


逍遥树林图

                             小木屋
                               ｜
          打铁屋            林间小道   石屋       ＋＋＋
            ｜                 ｜       ｜      ＋＋＋＋＋＋
   小屋—林间小道—林间小道—青草坪—林间小道—＋＋树林＋＋＋—扬州南门大路
            ｜                 ｜       ｜      ＋＋＋＋＋＋＋＋
           酒家             林间小道  木板路       ＋＋＋＋＋
                               ｜       ｜
                              木屋    工匠屋

路径
        #ALIAS 逍遥 {#8 s;#2 e;s;#2 w}

NPC
钢刀—打铁屋	帛卷—房间	康广陵—木屋
薛慕华—小木屋	冯阿三—工匠屋	黑白棋武士—玲珑棋局
苏星河—青草坪	小蒲团—石室	青云—地下石室
逍遥子—地下石室	木人—练武场	苟读—林间小道
蒙面人—林间小道

物品
钢刀—标配


                            西域地图
总图:
───
                                  ～
                                     ～        △   高老庄 双叉岭<-嘉峪关
      ?              ～           ～       △碗子山
      ～                   ～       ～△       宝象国    江州
                乌鸡国       △平顶山
            ～      宝林寺△ ～    ～莲花洞        ～
 车迟国           △       ～               五庄观 ～  ～
    三清观         ～           △压龙山   △    ～          ～
     ～          ～        ～     △ 压龙洞

───
      △                              ～
    火焰山        △                 ～        ～        §  §
      △翠 △    毒敌山△         ～  ∫  ～  金兜洞    §  §  ～
     ～ 云△        琵琶洞         ～ 子     金兜山      §通§ ～
        山   ～            女儿国 ∫       △ △    §天§
      ～                    解阳山   母       ～ △      §河§ 陈家庄
        △    ～   ～        △     ∫         ～       §  §
    积雷山   ～            ～      河   ～               §  §
   △ 摩云洞                      ∫

───

         ～紫云山△      ～                ～               祭赛国
              △          ～         小西天    ～
      △             ～                小雷音寺   △     △  ～～
     盘丝岭△    ～                                 荆棘岭△     ～
  盘丝洞  黄花观      朱紫国            ～      △木仙庵  ～    ～～
    △                           △                    ～     碧波潭
           ～               ～ 麒麟山          ～
               ～            △ 獬豸洞△ ～                     ～

───

              ～                        ～
                       △                ～      △
      ～             隐雾山  △               ～ 黑松林      比丘国
        ～         △   连环洞     ～          无底洞 △
  ～                 △    △
    凤仙郡            ～       钦法国      ～    ～～
            ～    ～ ～     ～                               清华庄
    ～              ～                                        清华洞

───
                                                             ～
      △         ～           ～   ～△      ～             △ △
     灵山△       天竺国      青龙山          △～       竹节山
    雷音寺 △                    △玄英洞～     豹头山△   △九曲盘桓洞
  △  △ △    ～      ～            △           虎口洞          △
       △ △                  ～        ～           ～   ～
    ～              毛颖山  ～                           ～
           ～    ～   三连穴    ～   金平府
                      △ △             ～            玉华县

───
明细地图:
 1. 江州／金山寺",                               help xy1
 2. 双叉岭",                                     help xy2
 3. 鹰愁涧",                                     help xy3
 4. 黑风山／观音院",                             help xy4
 5. 高老庄／云栈洞",                             help xy5
 6. 黄风岭",                                     help xy6
 7. 流沙河",                                     help xy7
 8. 四圣试禅心",                                 help xy8
 9. 五庄观／人参果",                             help xy9
 10. 三打白骨精",                                help xy10
 11. 宝象国／碗子山",                            help xy11
 12. 平顶山／莲花洞／压龙山／压龙洞",            help xy12
 13. 乌鸡国／宝林寺",                            help xy13
 14. 枯松涧／火云洞",                            help xy14
 15. 车迟国／三清观",                            help xy15
 16. 通天河／陈家庄",                            help xy16
 17. 金兜山／金兜洞",                            help xy17
 18. 女儿国／解阳山",                            help xy18
 19. 花果山／敖来国",                            help xy19
 20. 毒敌山／琵琶洞",                            help xy20
 21. 火焰山／翠云山",                            help xy21
 22. 积雷山／摩云洞",                            help xy22
 23. 祭赛国／碧波潭",                            help xy23
 24. 荆棘岭／木仙庵",                            help xy24
 25. 小西天／小雷音寺",                          help xy25
 26. 朱紫国／麒麟山／獬豸洞",                    help xy26
 27. 盘丝岭／盘丝洞／黄花观／紫云山",            help xy27
 28. 狮驼岭／狮驼洞",                            help xy28
 29. 比丘国／清华庄／清华洞",                    help xy29
 30. 无底洞／黑松林",                            help xy30
 31. 钦法国",                                    help xy31
 32. 隐雾山／连环洞",                            help xy32
 33. 凤仙郡",                                    help xy33
 34. 玉华县／豹头山／虎口洞／竹节山／九曲盘桓洞",help xy34
 35. 金平府／青龙山／玄英洞",                    help xy35
 36. 天竺国／毛颖山／三连穴",                    help xy36

路径
        n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;e;e;n;n;w;w


西藏 拉萨城地图

       八角街－－－八角街－－－－八角街－－八角街－鹰记商号
         ｜　　　　　　　　　　　　　　　　　｜
       八角街　　　　寺院　穹形石窟－木屋　八角街　　　　            <藏北>
         ｜　　　　　　｜　　｜　　　　　　　｜　　　　　　　　        ｜
       八角街　禅房－宝塔－寺院－大昭寺－－八角街－－－－－－城门－－<草原>
         ｜　　　　　　｜　　　　　　　　　　｜
       八角街　　　　寺院　　　　　　　　　八角街－迎梅客栈
         ｜　　　　　　　　　　　　　　　　　｜
       八角街－－－八角街－－－－八角街－－八角街
                      ｜
        石屋—石山—石场
                      ｜
                    鸟道
                     ／
                   鸟道
                 ／ ＼
             光阴树  茶马古道－－茶马古道－－茶马古道
           ／				    \
        <圣母雪峰>				     怒江-蜀道-<成都>

                黑羽之帐
                   ｜
     <拉萨城>—死颈—草原—草原—草原—草原—<青藏高原>
                  ｜
                红羽之帐

 藏北高原地图

                                                     <撬卜里山>
                                                        |
                                        直共寺         蚌普寺
                                         |              |
                                        草原 ─ 草原 ─ 草原─草原─<高原>
                                                   |     \
                                        舍利塔            林场─<白杨树林>
                                          /                 |
   ~~~~~~~~~~~~                天心阁─冲古寺             上山路
   ~~~~~~~~~~~~                            |                /
     河滩                                 山脚   小河畔--上山路
      |                                      \            /
     巨岩          地狱谷                  北侧峰       上山路
      |           /                            |         /
    俄初山─地狱谷─地狱谷     密林─ 密林─ 大雪山 ─东侧峰
     /                                         |
  山沟                                      南侧峰
    /                                          |
 山沟                                       塔公寺
   |                                           |
 海子山                                     <拉萨>
     \
     高山湖泊
      |
   <蚌普寺>

路径
        #ALIAS 西藏 {n;e;e;give 1 silver to ma fu;rideca;give 1 silver to ma fu;ridelanzhou;give 1 silver to ma fu;ridexz;w;n}

NPC
货船—海岸边		渔溏—海岸边		冰尸—北坳
小方—鸟屋		护寺藏尼—禅房		云松—禅房
乌铁禅杖—禅房		城卫—城门		汉人—大昭寺
蒙古人—大昭寺		不丹人—大昭寺		卫天鹏—死颈
宋老夫子—黑羽之帐	打猎场—草原		小云雀—草原
牧羊女—草原		马鲁—草原		小绵羊—草原
牧羊犬—草原		大绵羊—草原		小羊羔—草原
吕恭—迎梅客栈		马夫—马厩		冰川—冰雪世界
黑骏马—怒江		垃圾—八角街		破弯刀—八角街
垃圾—八角街		疯狗—八角街		垃圾—八角街
乞丐—八角街		护寺藏尼—八角街		护寺喇嘛—八角街
收破烂的—八角街		野狗—八角街		樵夫—八角街
红教喇嘛—八角街		乞丐—八角街		桑结—天下第一峰
卜鹰—密窟		胡大掌柜—鹰记商号	潇江—鹰记商号
天梯石栈—蜀道		罗达成—石屋		护寺藏尼—茶马古道
护寺喇嘛—茶马古道	石板—茶马古道		行者—寺院
捕头—寺院		明教接引使—寺院		班察巴那—光阴树
红教喇嘛—塔顶		塔僧—塔顶		塔祝—宝塔
齐小燕—穹形石窟		蓝阳光—红羽之帐		胭松—木屋
白骏马—跃马峡

物品
五花神箭—班察巴那	毁天锤—班察巴那		旧书—乞丐
镶金滚边红袍—红教喇嘛	七环禅杖—红教喇嘛	大红僧袍—护寺喇嘛
阳经—护寺喇嘛		大红尼袍—护寺藏尼	大红僧袍—桑结
九环禅杖—桑结		旧书—收破烂的		黑披风—蓝阳光
大红僧袍—塔僧		舍利子—塔僧		黑披风—卫天鹏
斩鬼刀—卫天鹏		铁斧—樵夫		冰魄寒霜剑—小方
哈达—苏玛		哈达—马鲁		胭红衣—云松
七环禅杖—云松		圆月弯刀—卜鹰		雅乌古剑—卜鹰
古城烧—卜鹰


玉笔峰地图

                                         后院
                                          ｜
                           西厢房—走廊—后厅—走廊—东厢房
                                    ｜          ｜
                             书房—走廊        走廊—书房
       <关外>                       ｜          ｜
             ＼ψψψψ            走廊—大厅—走廊
         ψψψψ松林ψψ                 ｜
            ψψψψψψ—玉笔峰下       长廊
               ｜                         ｜
        小路—小路             玉笔峰—山庄大门
         ｜
        圆峰
         ｜
       圆峰顶
         ｜
        <闯王宝藏>

                                              天寒山
                                                 |
                                                 |
                                                /________萧然居
                                               /
                                              /
                                            (冰原)
                                             |
                  (雪洞)---------雪洞前      |
                                        \    |
                                          \  |
                 雪中小店-------雪路------雪路
                                             |
                                             |
                                            雪路
                                             |
                                            <圆峰顶>

#alias 玉笔峰下松林 {n;#2 e;give 1 silver to ma fu;rideht;#3 e;se}
#alias 玉笔峰下松林/ {nw;#3 w;give 1 sivler to ma fu;ridebj;give 1 silver to ma fu;rideyz;#2 w;s}

NPC
蒋老拳师—长廊		玄冥子—长廊		灵清居士—长廊
殷吉—山庄大门		曹云奇—山庄大门		周云阳—山庄大门
阮士中—山庄大门		杜希孟—大厅		火折—东厢房
苗若兰—东厢房		琴儿—东厢房		胡一刀—石门
胡夫人—石门		路人—大松林		木柴—小路
平阿四—小路		右僮—圆峰顶		左僮—圆峰顶

物品
长剑—曹云奇		钢刀—杜希孟		长剑—灵清居士
钢刀—平阿四		长剑—阮士中		金剑—左僮
银剑—右僮		长剑—玄冥子		长剑—殷吉
长剑—周云阳


永登地图

                             ＜灵州＞

                   ≈≈≈≈≈≈黄河≈≈≈≈≈≈≈≈

                              古长城 五佛寺
                              ／  ＼  ｜
                          营盘水    石门
                          ／         ｜
                      冰草湾       红山峡
                      ／             ｜
                  石峡子            靖远
                  ／                 ｜
               土门子             ∷∷∷∷
                 ｜               ∷∷∷∷
                武威              ∷西夏∷
                  ＼              ∷沙漠∷
                 乌鞘岭           ∷∷∷∷
                   ｜                ｜
            学馆 打柴沟             青城—<黄河>
             ｜ ／
    萧家桥—古浪—药材店
             ｜
马厩—客店—永登—<黄河>
             ｜
           <丝路>

#alias 永登 {n;#2 e;give 1 silver to ma fu;rideyd;#2 e}
#alias 永登/ {#2 w;give 1 silver to ma fu;rideyz;#2 w;s}

NPC
蜈蚣—冰草湾		鹅卵石—草地		樵夫—打柴沟
钱青健—广场		吴青烈—广场		蒙面人—古长城
西夏校尉—古浪		刀客—古浪		台夷商贩—河套
掌柜—河套		马贼—红山峡		西夏兵—黄河
侯通海—黄河岸边		大汉—黄河岸边		祖千秋—黄河岸边
周威信—黄河岸边		沈青刚—黄河帮寨门	马青雄—黄河帮寨门
不悔—黄土高原		店小二—客店		马夫—马厩
龟公—青城		蒙面人—青城		陈玄风—石洞
梅超风—石洞		采石人—石门		西夏兵—石门
大石头—石峡子		鹅卵石—石峡子		毒蛇—树林
大树枝—树林		野狼—树林		狐狸—树林
麻雀—树林		趟子手—树林		穷汉—田地
大黄牛—田地		野狗—田地		西夏兵—武威
沙通天—侠义厅		梁子翁—侠义厅		彭连虎—侠义厅
老秀才—学馆		伙计—皮货药材店		西夏兵—皮货药材店
西夏校尉—永登		西夏兵—永登		武将—永登
赫连叔—永登		官兵—永登		大米饭—厨房
糖醋鲤鱼—厨房		扣三丝—厨房		原笼粉蒸牛肉—厨房
盆花—萧府大门		张妈—萧府大门		林玉龙—萧府大厅
萧半和—萧府大厅		任飞燕—萧府大厅		袁冠男—后山
卓天雄—后院

物品
铁锹—采石人		青布袍—陈玄风		三股叉—侯通海
葛布长袍—梁子翁		长鞭—马青雄		铁甲—马贼
钢剑—马贼		青布袍—梅超风		夜行水靠—蒙面人
分水刺—蒙面人		皮背心—彭连虎		判官笔—彭连虎
丧门斧—钱青健		大斧头—樵夫		铁甲—沙通天
铁桨—沙通天		钢刀—沈青刚		长枪—吴青烈
军服—西夏兵		长枪—西夏兵		墓碑—常长风
长剑—盖一鸣		流星锤—花剑影		青衣长袍—林玉龙
钢刀—林玉龙		金钗—任飞燕		钢刀—任飞燕
青衣长袍—萧半和		麻布鞋—逍遥子		旱烟管—逍遥子
长鞭—周威信		达摩棍—卓天雄


雁荡山图

                                    静室
                                      │
                           卧室  ─  书房
                                      │
                                    茶室
                                   ↗
   天一阁                         喷泉
     │                            │
    草地                          后院            男弟子浴─  正厅
     │                            │                  │        │
  冷雁池塘              厨房  ─  客厅     兵器库   男弟子居  花园
     │                            │        │        │        │
   紫竹林  ─ 紫竹林 ─ 紫竹林 ─ 练武场 ─青石大道─青石大道─ 月洞门
               │                  │                  │
   进阶室 ─ 炼功室 ─ 初级室     大厅              女弟子居
               │                  │                  │
             入门室             青石大道          女弟子浴
                                   │
                                青石大道
                                   │
                                青石大道─  门房
                                   │
                                落雁山庄
                                   |
                               玉台径
                                 |
                 小龙湫 ------ 天柱峰
                                 |
                               铁索桥
                                 |               观音洞
             西瑶台----洞外---东瑶台               |
                        |                       合掌峰
                        |                         /
                     灵峰七洞 --- 照胆潭---果盒岩
                                             |
                                           凝碧潭
                                             |
                                           双笋峰
                                             |
                                           朝阳嶂---山路
                                                      |
                                       芙蓉客栈---芙蓉镇街道
                                                      |
                                                     街道--陈家铺子
                                                      |
                                                     街道

#ALIAS 雁荡 {n;e;e;give 1 silver to ma fu;ridehz;w;w;sw;sw;w;w;w;#8 n;wu;say over go}
#ALIAS 雁荡/ {ed;#8 s;e;e;e;ne;ne;e;e;give 1 silver to ma fu;rideyz;w;w;s;say over go}

NPC
陈老板—陈家铺子		谢璎—街道		小孩子—街道
浪人—街道		无赖汉—街道		年轻人—街道
翠儿—衅店		田老爹—衅店		店小二—芙蓉客栈
大水缸—厨房		吴胖子—厨房		桌子—厨房
猿长老—书房		山庄门卫—落雁山庄	花无邪—紫竹林
棠儿—天一阁		蕙儿—丫鬟居		兰儿—丫鬟居
碧涟—闺房		朱由穆—中折瀑		守卫—月洞门
丫鬟—正厅		仆人—正厅		铁桥三—喷泉
青衣小童—茶室		枯黄的叶—青石大道	郭啸天—炼功室
陪练弟子—初级室		陪练弟子—入门室		陪练弟子—进阶室
侠客—青石大道		谢琳—青石大道		山庄弟子—练武场
丫鬟—客厅		仆人—青石大道		白银—门房
老王头—门房		吸血蝙蝠—隐虎洞		半透明的大石头—玲珑洞
进香客—天冠峰		镖头—凝碧潭		趟子手—凝碧潭
镖车—凝碧潭		猎人—合掌峰		女孩—倒灵峰
男孩—倒灵峰		游客—铁索桥		蓝衣少年—铁索桥
灾民—铁索桥		尚天一—小龙湫		白衣人—西瑶台
孙二娘—院落

物品
钢刀—镖头		长剑—山庄弟子		钢刀—趟子手
粗布裙—翠儿		长剑—郭啸天		长剑—花无邪
黄色袈裟—明性		蓝色短褂—蓝衣少年	紫竹刺—落雁老人
长剑—山庄门卫		长剑—尚天一		长剑—守卫
钢刀—孙癞子		石榴裙—棠儿		长剑—铁桥三
旱烟杆—田老爹		普通匕首—碧涟		灰色袈裟—小沙弥
长剑—谢琳		长剑—谢璎		钢刀—性寂
黄色袈裟—性寂		天罗迦裟—雪山上人	石榴裙—丫鬟


野羊寨地图
                          大寨主卧室
                              |
                             大厅-二寨主卧室
                              |
                             走廊
                              |
                         库房-前厅- 休息室
                              |
                             走廊
                              |
                             练武场
                              |
                             小路
                              |
       草丛-草丛-荒效小路    小路
        |          |          |
       草丛    ---荒野-荒路-野羊寨大门
        |    /     |
       叉路口      |
                   小路
                   |
                  叉路口
                  /
                (台湾)

#ALIAS 野羊寨 {#sh 从台湾出发;n;nu;n;ne;nw;nw;ne;ne;eu;ne;n;n;e;n;say over go}
#ALIAS 野羊寨/ {s;w;s;s;sw;wd;sw;sw;se;se;sw;s;sd;s;say over go}

NPC
欧阳野—野羊寨寨主室	姚伯义—大厅		大狼狗—大厅
黄金—二寨主卧室		良家妇女—二寨主卧室	贾三—荒野
野羊寨小头目—练武场	钢甲—野羊寨库房		板斧—野羊寨库房
包子—野羊寨库房		钢刀—野羊寨库房		钢剑—野羊寨库房
破烂的铜甲—野羊寨库房	牛皮酒袋—野羊寨库房	烤鸡腿—野羊寨库房
小童—休息室		饭岛爱—休息室		野羊寨寨丁—野羊寨大门
野羊寨大头目—前厅

物品
生锈的铁甲—野羊寨大头目	鬼头刀—野羊寨大头目	钢甲—姚伯义
腥风刀—姚伯义		乌金斧—欧阳野		金丝甲—欧阳野
紫金剑—欧阳野		银板斧—贾三		金板斧—贾三
钢甲—贾三		钢刀—野羊寨小头目	破烂的铜甲—野羊寨小头目
钢刀—野羊寨寨丁


岳候镇地图

      <太室阙>                              土路尽头
         ||                                   ||
       黄土路              岳王庙==小土坡    土路
         ||                          ||       ||
       黄土路==土路                小土坡  广场北侧  岳候酒馆
                ||                   ||       ||        ||
               土路==小镇口==土道===土道===小镇广场==广场东侧
                              ||     ||                 ||
                             民宅  杂货店            岳王客栈

#ALIAS 岳候镇 {#8 n;dujiang;#3 n;#4 w;nw;nw;#6 n;#wa 2000;#6 n;nd;nd;#3 n;nu;nd;#3 n;wu;wd;n;e;s;e;s;#4 e;say over go}
#ALIAS 岳候镇/ {#4 w;n;w;n;w;s;eu;ed;#3 s;su;sd;#3 s;su;su;#6 s;#wa 2000;#6 s;se;se;#4 e;#3 s;dujiang;#8 s;say over go}

NPC
山贼头—广场东侧		脚夫—广场东侧		年轻人—杂货店
岳永乐—杂货店		张掌柜—岳候酒馆		酒保—岳候酒馆
店小二—岳王客栈		明教接引使—小镇口	女道士—小镇口

物品
布衣—标配


一灯居地图
                                厢房
                                 ｜
                  大殿—荷塘—竹林—石室
                   ｜
                  寺庙—石梁—山路—山坡—平地—峰顶
                                 ｜
                                溪水
                             ／
                                  喷泉
                                 ／
                              铁舟
                                ／
                      大瀑布
                      ／
                    陡路
                   ／
              羊肠小道        实土地
                ／			     ／    ＼
    大理城南—矮树林—泥潭—黑森林—茅屋大门    茅屋
                                    ＼     ／ ｜
                                         水塘    内室

#alias 一灯居山脚 {n;#2 e;give 1 silver to ma fu;ridedl;e;n;e;#3 s;nu;#3 eu}
#alias 一灯居山脚/ {#3 wd;sd;#3 n;w;s;w;give 1 silver to ma fu;rideyz;#2 w;s}

NPC
英姑,茅屋		点苍渔隐,大瀑布		老牛,山坡
武三通,山坡	朱子柳,石梁		一灯大师,石室
天竺僧人,石室	樵夫,溪水

物品
长剑,武三通
长剑,樵夫
长剑,天竺僧人
长剑,朱子柳
长剑,英姑


盛京地区地图

                                                   铁牢内
                                                      |
                                                     天井
                                                      |
                                                    大屋子  梁子翁居处
                                                      |      |
                          花厅 画楼    小屋中-小院子  花园  定波湖
                           |    |               \     |  /
                         回廊 小花园    香雪厅  花园-小道
                            \   |          |          /
                               回廊     王府中院--小道
                                 \         |
                                  回廊 - 前厅
                                           |
                                         前院
                                           |
                                        赵王府
                                           |
                                  铁匠铺 -街道
                                           |
                                          街道--回春药铺
                                           |
                                         比武招亲
                                           |
              客房-天井中-小走道-高升客栈-街道
                                           |
                                          街道 -太白酒楼
                                           |
                                       盛京内城门
                                           |
                                  民居    官道
                                   |       |
                    宅院 - 小巷 - 小巷 - 新汇路 - 花店
                            |              |
         猎户 - 小巷      民居  神武祠 - 新汇路 - 磨坊
                 |                         |
                小巷 - 民居       武馆   新汇路 - 茶馆    春香楼   铁匠铺
                 |                 |       |                |        |
<蒙古>-  西门 - 官道 - 威远路 - 威远路 - 威远路 - 路口 - 威远路 - 威远路 - 威远路 - 大金皇帝府
                 |        |        |       |        |                |
               征兵所    马市     钱庄     |      绸缎庄    赌馆 - 李林街 - 当铺
                                珠宝店 - 祥马路 - 孙家               |
                                           |                       李林街 - 木器店
                                  富宅 - 祥马路                      |
         方家 - 小巷                       |              小吃店 - 李林街
                   \                     商栈- 祥马路 - 盛京府衙门   |
                  小巷 - 民宅              |       酒楼          - 李林街 - 裁缝店
                     \            镖局 - 祥马路 - 酒馆               |
             民宅 - 小巷          药店     |              书店       |
                       \           |       |               |         |
                        康定路 - 康定路 - 路口 - 康定路 - 康定路 - 康定路 - 柳府
                                   |       |       |        |
                                  肉铺    官道    客栈    水果店
                                           |
                                          官道 - 巡捕营
                                           |
                                          南门
                                           |
                                        盛京大道
                                         <宁远>

#ALIAS 盛京城门 {n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;#wa 2000;e;s;s;s;e;#4 ne;n;n;say over go}
#ALIAS 盛京城门/ {s;s;#8 s;#4 sw;w;n;n;n;w;3wa 2000;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideyz;w;w;s;say over go}

NPC
梅超风—王府土室		孙太白—太白酒楼		店小二—高升客栈
王府看守—小院子		侯通海—花园		官兵—盛京内城门
婢女—画楼		灵智上人—花厅		少林禅师—小湖边
沙通天—回廊		包惜弱—小屋中		梁子翁—梁子翁居处
完颜康—前厅		仆人—鹅卵石小道		婢女—鹅卵石小道
王府看守—大屋子		穆易—比武招亲		杨铁心—比武招亲
穆念慈—比武招亲		强盗—街道		侍女—街道
张铁匠—铁匠铺		山大王—盛京大道		日月教长老—盛京大道
山大王—盛京大道		王府亲兵—赵王府		完颜洪烈—香雪厅
守门卫士—研经院		赵三钱—回春药铺

物品
钢剑—黑脸大汉		钢刀—大金国士兵		军服—大金国士兵
烤鸡腿—大金国士兵	钢剑—金国士兵		细花裙—李大姐
铁甲—金兵		长枪—金兵		钢剑—宝官
钢刀—趟子手		钢剑—兵器铺老板		铁甲—范文程
钢刀—范文程		铁甲—皇太极		长剑—皇太极
七绝针—曹化淳		七彩霞云衣—曹化淳	钢剑—武者
长枪—穆易		长剑—公平子		轻纱长裙—包惜弱
单刀—王府看守		皮甲—王府看守		药锄—梁子翁
长袍—梁子翁		袈裟—灵智上人		铁锤—黑社会老大
绣花鞋—穆念慈		轻纱长裙—穆念慈		皮甲—王府亲兵
铁枪—王府亲兵		长袍—孙太白		锦花袍—完颜洪烈
长剑—完颜康		锦花袍—完颜康		铁枪—杨铁心
长袍—张铁匠		长袍—赵三钱


雁门关地图
          <山海关>
             |
           山道
             |
          乱石路 <雪亭镇>
             |    /
           石壁 黄石隘口尾
             |  /
         隘口小路
             |
         隘口小路  小兵营帐   小队长营帐
             |         |           |
         隘口中道--军营入口-----营火区----副将营帐--将军营帐
             |         |           |
         关外小路  小兵营帐   小队长营帐
               |
          雁门关谷地
               |
        雁门关谷地
             |
           山侧
             |
          雁门关
             |
          <关外>

#ALIAS 关外 {n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;e#6 s;sw;sw;#wa 2000;s;sw;sw;sw;s;#14 s}

NPC
后备兵—兵器库
武将—雁门关
官兵—雁门关
武将—山侧
官兵—山侧

物品
军刀—小兵
青铜战盔—李信
钢剑—李信


延平城地图
                                 <江南>
                                   ｜
                                闽浙驿道
                                   ｜
                                闽浙驿道
                                   ｜
                          茫荡山—古堡
                                ／ ｜
                  溪源庵  衍仙山 半岩亭
                    ｜             ｜
                 溪源峡谷      三千八百坎     ≈
                       ＼          ｜         ≈
                       十里游廊 闽浙驿道 明翠阁 ≈
                             ＼       ＼ ｜    ≈
                               北门岭 凤冠岩    ≈     马厩
                                 ｜     ｜      ≈      ｜
                         州学—梅山坡—东门—水东浮桥—马站
                          ｜            ｜      ≈      ｜
                  四贤祠 西山   府衙  青石道    ≈     官道
                    ｜    ｜     ｜  ／ ｜     ≈      ／＼ψψψψ
                   西门—石街—卵石道-延福门   ≈     ／  ψψψψ
                 ／              ｜       ＼    ≈ 鲤鱼顶 ψ密林ψ   酒肆
<长沙>       闽赣古道          延寿门    龙津渡  ≈  ｜    ψψ＼     ｜
   ＼          ／                ｜          ≈ ≈  东塔   ψψ官道—官道-<福州>
 闽赣古道—闽赣古道     ≈ ≈ 水南浮桥≈ ≈ ≈ ≈ ≈ ≈ ≈
                    ≈ ≈ ≈     ｜             ≈ ≈ ≈ ≈ ≈ ≈
                               九峰山—延平书院   西塔    ≈ ≈ ≈ ≈ ≈ ≈ ≈
                                 ｜          ＼  ／           ≈ ≈ ≈ ≈ ≈
                               宝云寺        白猿洞

#ALIAS 延平 {n;e;e;give 1 silver to ma fu;ridefz;s;s;#6 w;wu;#6 nw;n;wd;wu;say over go}
#ALIAS 延平/ {ed;eu;s;#6 se;ed;#6 e;n;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}

NPC
挑夫—三千八百坎		游客—九峰山		老和尚—宝云寺
官兵—东门		江湖豪客—廿八铺		华南虎—闽赣古道
贾人达—闽赣古道		五步蛇—闽赣古道		余人彦—酒肆
店小二—山野客店		马夫—马厩		驿兵—马站
剪径贼—密林		小沙弥—明翠阁		男孩—青石道
女孩—卵石道		小孩—石街		黄裳—延平书院
野兔—仙霞岭		官兵—西门		衙役—府衙
武将—延寿门		官兵—延寿门		挑夫—闽浙驿道
白猿—白猿洞		书生—州学

物品
钢刀—剪径贼		皮靴—大理义工		青衫—大理义工
重钢剑—大理义工		皮靴—呜咪		劈山斧—呜咪
短打劲装—呜咪		钢刀—驿兵


王盘山岛地图

<杭州东>—钱塘江畔

         ≈   ≈
         钱塘江面
         ≈   ≈

        王盘山海滩—树林         ≈   ≈
            ｜    ／    ＼           ≈   ≈
           谷口 ／    王盘山渔港   ≈  东海海面

≈
            ｜／                        ≈   ≈
           山谷                     ≈   ≈
                 ≈   ≈
路径
        n;e;e;give 1 silver to ma fu;ridehz;w;w;sw;sw;w;w;w;sw;s;s;ed;ed;enter zhou;
        ask yin about 冰火岛;decide;#wa 10000;e;se;enter chuan

NPC
海豹—冰山		鲨鱼—冰海		殷离—灵蛇岛海滩
流云使—小路		妙风使—小路		辉月使—小路
蒙面人—小路		黛绮丝—山顶小屋		梅花鹿—大树林
梅花雄鹿—大树林		梅花雌鹿—大树林		白熊—大树林
常金鹏—谷口		麦鲸—山谷		过三拳—山谷
元广波—山谷		高则成—树林		蒋涛—树林
白龟寿—王盘山海滩	野兔—原野		硫磺—原野
殷素素—小舟

物品
白布长袍—黛绮丝		青布长衫—高则成		长剑—高则成
长剑—辉月使		青布长衫—蒋涛		长剑—蒋涛
长剑—流云使		长剑—妙风使		白布长袍—谢逊
绣花小鞋—殷离		金项链—殷离		粉红绸衫—殷离
翠绿绸衫—殷素素		青布长衫—元广波		兽皮衣—殷素素
白布长袍—谢逊		屠龙刀—谢逊		兽皮衣—张翠山
长剑—张翠山


 玉虚观
                   <成都>
                     ｜
                    大道
                     ｜
                    大道
                     ｜
         玉虚观门---大道
            ｜          \
   书房---玉虚观---睡房  山岗---道旁田野---道旁田野---<大理>

 By River 98/12

#ALIAS 玉虚观 {n;e;e;give 1 silver to ma fu;ridecd;s;s;w;#6 n;w;n;e;s;s;w;enter;say over go}
#ALIAS 玉虚观/ {out;e;n;n;w;s;e;#6 s;e;n;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}

NPC
玉虚散人—玉虚观
小道童—玉虚观门
刀白凤—玉虚观
小道姑—玉虚观前

青色道袍—玉虚散人
青色道袍—小道姑
绿色道袍—小道童


宜兴地图
                           卧室
                            │
                           小厅      ⊙长乐帮⊙
                            │
                     小屋—走廊—花园—甬道—石室
                            ｜    ｜
         <扬州>      柴房—走廊-八角亭
             ＼             ｜
              树林         大厅
                 ＼         ｜
<三不管>    树林—树林     大门
    ＼      ／       ＼     ｜
    宜兴—田地       树林—树林 山路
     ｜                     ｜／   ＼
   南浔镇                  山路     山道
                            ｜       ｜
                           太湖     山道—<无锡>
                        (进湖入口)

                     ≈≈     ≈≈  ≈≈  ≈≈

#ALIAS 宜兴 {#6 s;se;say over go}
#ALIAS 宜兴/ {nw;#6 n;say over go}

NPC
邱山风—大门		贝海石—大厅		展飞—石室
侍剑—卧室		司徒横—小厅		帮众—小屋
帮众—甬道		穷汉—山路		高三娘子—树林
风良—树林		范一飞—树林		吕正平—树林
大悲老人—树林		渔溏—太湖		陆冠英—太湖
斑鸠—田地

物品
长剑—帮众		长剑—帮众		长剑—邱山风
粉红绸衫—侍剑		十八泥偶—大悲老人	九节鞭—风良
短刀—高三娘子		钢刀—吕正平


岳阳城地图

    三醉亭  小乔墓            大屋     <江陵>
      ｜  ／                   ｜           ＼
    岳阳楼—怀甫亭—岳阳楼门  大院        岳阳北门
      ｜               ｜      ｜            ｜
    仙梅亭             ｜     大门    药铺—北街—杂货铺    衙门
                       ｜      ｜            ｜              ｜
岳阳码头—城门石阶—岳阳西门—西街————中心菜市—————东街
             ｜                ｜            ｜              ｜
 ≈≈      点将台             广场  洞宾楼—南街—牡丹楼  巴陵茶馆
      ≈≈                                   ｜
           ≈≈                           岳阳南门
                                              ＼
       <洞庭湖>                                <长沙>
  ≈≈

#ALIAS 岳阳 {#8 s;w;nw;w;sw;w;se;se;#5 s;#5 s;w;#10 s;se;s;s;s;s;say over go}
#ALIAS 岳阳/ {n;n;n;n;nw;#10 n;e;#5 n;#5 n;nw;nw;e;ne;e;se;e;#8 n;say over go}

NPC
行人—北街		丐帮帮众—岳阳北门	茶博士—巴陵茶馆
行人—巴陵茶馆		流氓—东街		丐帮帮众—飞来钟
奚长老—大门		丐帮帮众—大门		乔峰—大屋
丐帮帮众—广场		流氓—广场		店小二—洞宾楼
白世镜—酒香山		店小二—牡丹楼		徐长老—龙口
丐帮帮众—龙口		小贩—龙舌山		康敏—马大元居
小贩—君山码头		丐帮帮众—君山码头	丐帮帮众—岳阳码头
行人—岳阳码头		刘竹庄—南街		丐帮帮众—岳阳南门
李春来—岳阳南门		丐帮帮众—三醉亭		宋长老—射蛟台
丐帮帮众—城门石阶	方舵主—香椿亭		陈孤雁—西街
丐帮帮众—西街		项长老—岳阳西门		马大元—轩辕台
衙役—衙门		药铺伙计—药铺		老板—杂货铺
流氓—中心菜市		吴长风—中心菜市		小贩—中心菜市
行人—中心菜市		丐帮帮众—中心菜市

物品
钢杖—白世镜		鹑衣—白世镜		钢刀—丐帮帮众
钢刀—陈孤雁		鹑衣—陈孤雁		钢杖—方舵主
鹑衣—方舵主		皮靴—药铺伙计		蝉翼纱衣—康敏
鹑衣—李春来		钢刀—李春来		鹑衣—刘竹庄
钢刀—刘竹庄		鹑衣—马大元		鹑衣—乔峰
绿玉棒—乔峰		鹑衣—宋长老		鬼头刀—吴长风
鹑衣—吴长风		钢杖—奚长老		鹑衣—项长老
钢刀—项长老		钢杖—徐长老		鹑衣—徐长老
衙役服—衙役


扬州地图

                                                         <南阳>
                                                           ｜
                                                         大驿道 古邗沟边-古邗沟边-古邗沟边
                                                           ｜  ／
                       堂屋  魁星阁 典当行 <瘦西湖><黄河>-镇淮门   <崇雅书院>      |~~|
                        ｜       ＼   ｜     |｜|          ｜         ｜           |~~|
                     资政书院———草河北街————虹桥—北门大街—琼花街——————————————————开明桥-<东城>
                        ｜            ｜     |~~|          ｜                      |~~|
                      忠烈祠          ｜     |~~|巫师会客室｜                      |小|
                                      ｜     |草|  ＼      ｜                      |秦|
                                    小广场   |河|<武庙>-十里长街—-<淮扬赌场>       |淮|
                                      ｜     |~~|          ｜                      |河|
                                      ｜     |~~|<钱庄>-十里长街—-<醉仙楼>         |~~|
                                      ｜     |~~|          ｜                      |~~|
       桃花谷  财主家   衙门          ｜     |~~|          ｜  书院   药铺         |~~|
        ｜       ｜      ｜           ｜     |~~|          ｜   ｜     ｜          |~~|
<洛阳>-通泗门-通泗街-通泗街-通泗街-草河兄-通泗桥———中央广场—甘泉街—甘泉街-甘泉街-宁海桥-<东城>
                 ｜      ｜   ／   ／ ｜     |~~|          ｜   ｜     ｜          |~~|
              扬州武馆  兵营 ／   ／  ｜     |~~|          ｜  杂货铺打铁铺        |~~|
                            ／   ／   ｜     |~~|          ｜                      |~~|
                          ／ <武道场> ｜     |~~|    赌场-十里长街—当铺            |~~|
                        ／            ｜     |~~|          ｜                      |小|
                小草河侧巷-玉器店     ｜     |官|春来茶馆-十里长街-丽春院堂屋      |秦|
                  ／   ＼             ｜     |河|          ｜           ｜         |淮|
              成衣店 维扬花店-<禅智寺>｜     |~~|          ｜         容膝园       |河|
                                   ＼ ｜     |~~|          ｜           ｜         |~~|
                      <小玲珑山馆>-草河南街-太平桥————南门大街———禾嘉街——————-小东门桥-<东城>
                                      ｜     |~~|          ｜                      |~~|
                                     何园    |~~|          安定门                  |~~|
                                      ｜     |~~|          ｜                      |~~|
                                   何园后院  |~~|~~~~~~~~~~｜~~~~~~~~~~~~~~~~~~    |~~|
                                             ^~~^~~~~~~~~~<城外>~~~~~~~~~~~~~~~^~~^
                                                         <三不管>

扬州城东地图

   天宁书局  月老祠
          ＼／
         天宁巷    顾家彩帛铺  李家丝鞋铺
           ｜          ｜          ｜
<西城>—彩衣街口——彩衣西街——彩衣东街—彭家鲜果铺
           ｜          ｜          ｜
           ｜      孔家头巾铺      ｜
           ｜                      ｜
          北柳巷-媚香院-媚香楼-卧室｜
           ｜                      ｜
           ｜     江家漆器工坊     ｜
           ｜          ｜          ｜
<西城>—宁海桥码头—达士西街——达士东街—广储门-<江南>
           ｜          ｜          ｜
         竹器店        ｜          ｜
                       ｜          ｜
         沈家库房—沈家白衣铺  戴记香粉铺

扬州城小玲珑山馆地图     扬州城禅智寺地图

  疏峰馆——湖石山子                              禅智寺大殿—厢房
             ／                                       ｜
          梅船轩                                    禅智寺
            ｜                                        ｜
           穿廊                           芍药圃—禅智寺门前—花棚
            ｜                                        ｜
           门庭—<草河南兄>                     <草河南街>

NPC
西门巡捕—当铺内室	香兰—当铺内室		铁匠—打铁铺
沈万福—沈家白衣铺	铁算盘—相记钱庄		张不四—北柳巷
马超兴—镇淮门		武将—镇淮门		官兵—镇淮门
歌妓—北门大街		林平之—福威镖局		镖头—福威镖局
武将—兵营		王坏水—兵营		史青山—兵营
官兵—兵营		官兵—兵营大门		顾半城—顾家彩帛铺
歌妓—彩衣街口		大狼狗—财主大门		牛皮酒袋—仓库
烤鸡腿—仓库		仇星星—草河北街		杨磊石—草河北街
卖糖小贩—小草河侧巷	封弓影—草河兄		游客—草河兄
阿庆嫂—春来茶馆		叶济世—春来茶馆		阿庆嫂—富春茶社
叶济世—富春茶社		看门僧—禅智寺		火工僧—厢房
丫鬟—穿廊		司徒巡捕—当铺		唐楠—当铺
流星巡捕—当铺内室	香菱—当铺内室		铁匠—打铁铺
管家—财主大院		家丁—财主大院		武将—广储门
官兵—广储门		男孩—小东门桥		红娘—财主东厢
胖头陀—淮扬赌场		赵俊蓉—缝纫店		店小二—悦华酒楼
欧阳克—甘泉街		曾柔—成衣店		简长老—暗道
竹棒—林间小屋		烤鸡腿—林间小屋		牛皮酒袋—林间小屋
红烧狗肉—林间小屋	洪七公—林间小屋		流星巡捕—中央广场
流氓头—中央广场		上官巡捕—中央广场	流氓—中央广场
大车—中央广场		流氓头—中央广场		朱熹—至止堂
无名居士—中央广场	校尉—禾嘉街		何员外—何园后院
风雨少女—虹桥		崔员外—财主后院		阿珂—维扬花店
英莲—鲜花店		江上游—密林		大石头—密林
大树枝—密林		毒蛇—密林		莫不收—密林
裘万家—树林		大石头—树林		大树枝—树林
赵狗儿—密林		快活三—树林		男孩—开明桥
女孩—开明桥		大车—客店		店小二—客店
北丑—客店		行者—客店二楼		公平子—擂台
茅十八—丽春院		空空儿—丽春院		韦春芳—丽春院
龟奴—丽春院		龟公—丽春院二楼		麻童—麻将对战室
监工—宁海桥码头		杨万萧—梅船轩		常翔—媚香院
家丁—门庭		洪七公—密室		小混混—十里长街
托钵僧—十里长街		段誉—十里长街		史松—安定门
武将—安定门		官兵—安定门		程玉环—内宅
小孩—宁海桥		彭有敬—土地庙		鲁有脚—土地庙
大内管事—钱庄		钱眼开—钱庄		歌妓—琼花街
江千里—江氏漆器工坊	公孙大娘—骰子房		朱熹—书院
书生—庭院		李百履—李家丝鞋铺	歌妓—太平桥
仇好石—堂屋		吴古贤—堂屋		蜜蜂—桃花林
辛友清—天宁书局		西门巡捕—通泗街		柳烟—通泗桥
孔进金—孔家头巾铺	陆丽仙—媚香楼		陈有德武馆
南贤—武庙		戴春林—戴记香粉铺	流氓—中央广场
彭宝现—彭记鲜果铺	韦小宝—小宝斋		拾荒者—通泗街
游方道人—通泗街		武将—通泗门		李半仙—醉仙楼二楼
官兵—通泗门		男孩—西门大道		崔莺莺—财主西厢
衙役—衙门大门		平一指—药铺		药铺伙计—药铺
谭友纪—衙门正厅		公孙巡捕—衙门大门	马夫—马厩
程药发—衙门正厅		信使邮局			冷郁然—玉器店
杨永福—杂货铺		林震南—正厅		刘三顺—竹器店
李小琪—资政书院		顾月儿—资政书院		孔小天—资政书院
店小二—醉仙楼		王五—醉仙楼二楼		冼老板—醉仙楼二楼

物品
粉红绸衫—香兰		孔雀羽衣—曾柔		衙役服—衙差
绣花小鞋—香兰		绣花小鞋—阿珂		淡绿衣衫—阿珂
钢刀—官兵		军服—官兵		烤鸡腿—官兵
钢剑—程药发		牢房钥匙—崔员外		钢刀—王五
粉红绸衫—龟奴		长剑—古龙		绸布衫—何员外
青布僧衣—火工僧		粉红绸衫—阿珂		钢刀—常翔
长鞭—监工		油篓肩舆—监工		长剑—金庸
长剑—林震南		白绸衫—柳烟		绣花小鞋—陆丽仙
七彩霞云衣—陆丽仙	银针—平一指		旧布衣—张不四
牛皮酒袋—空空儿		烤鸡腿—空空儿		锦缎—仇好石
长剑—公平子		铁甲—史青山		钢剑—史青山
粉红绸衫—韦春芳		绣花小鞋—韦春芳		铁甲—武将
钢刀—武将		粉红绸衫—香菱		绣花小鞋—香菱
药粉—小桂子		钢刀—校尉		军服—校尉
烤鸡腿—校尉		长剑—上官巡捕		长剑—慕容巡捕
绣花小鞋—丫鬟		粉红绸衫—丫鬟		橄榄核船—杨万萧
粉红绸衫—崔莺莺		金项链—崔莺莺		长剑—程玉环
粉红绸衫—程玉环		金项链—程玉环		绣花小鞋—程玉环
金戒指—程玉环

出售物品
杂货铺
杂货铺老板 杨永福
头盔	肚带	护腕	指套
护腰	草鞋	皮靴	睡袋
火折	汉服	唐装	马褂
皮手套	铁手掌	金丝甲	麻布袋
牛皮盾	皮背心	武者项圈	武林车马票

书院
朱熹
三字经	百家姓	千字文

药铺
药铺老板 平一指
雄黄	金创药	养精丹
无常丹	化尸粉	回阳膏
朱睛冰蟾	治病理气丸

打铁铺
铁匠铺老板 铁匠
长剑	铁锤	屠刀
铁棍	钢刀	普通匕首

春来茶馆
茶馆老板娘「扬州一支花」阿庆嫂
碧螺春	铁观音	五香花生	翡翠豆腐
祁门红茶	武夷岩茶	信阳毛尖	君山银针
六安瓜片	黄山毛峰	西湖龙井	都匀细毛尖

鲜花店
英莲	百合	丁香	火鹤
牡丹	情人草	石斛兰	康乃馨
金鱼草	马蹄莲	蝴蝶兰	郁金香
白玫瑰	秋海棠	红玫瑰	999朵红玫瑰

醉仙楼
店小二
包子	烧鸡	烤鸡腿	烧酒壶
牛皮酒袋	酱香牛肉	武林车马票

竹器店
伙计 刘三顺
竹棒	竹刀	竹剑

沈家白衣铺
白缎衫		撒花裙		白苎丝袍		湖蓝衲袄
麻布宽衫		纱布直缀		直缝宽衫		嫩绿绸衫
淡黄纱衣		银红红衫子	桃花撒花袄

彭记鲜果铺
彭记鲜果店老板 彭宝现
香蕉	板栗	菠萝	草莓
佛手	甘蔗	核桃	红枣
橘子	柠檬	荔枝	李子
芒果	枇杷	葡萄	石榴
柿子	桃子	香瓜	西瓜
杏子	鸭梨	杨梅	樱桃
归元丹	莱阳梨	哈蜜瓜

李家丝鞋铺
李家丝鞋铺老板 李百履
麻鞋		皮靴		弓鞋
丝鞋		草鞋		四缝宽靴
薄底快靴		四缝干黄靴	葱绿绣花鞋
细碎紫花鞋	绣花小鞋

孔家头巾铺
孔家头巾铺老板 孔进金
三山帽		万字巾		一字巾
红缨毡帽		麻布头巾		遮尘暖帽
范阳毡大帽	青纱抓角头巾	皂纱转角簇花巾


慕容地图
                             湖边===湖边===湖边
                                              \\
                                               \\
                                              小石桥
                                                ||
                                               小舟
                                                ||
                                              荷花塘            厨房
                                                ||               ||
                             听雨居           小岛边     卸===小厅===厢房
                  #########      \\              ||       //      ||
                  #太   湖#      卸===卸===小舍===卸      后堂
                  #########
                                                        柳树林
            花丛中===岸边===花丛中=花丛中                 ||
              ||      ||      ||     ||          柳树林=柳树林=柳树林
              ||      ||      ||     ||            ||     ||     ||
            花丛中==花丛中===庄门===前院===石桥===卸===卸===卸==水池
                              ||     ||            ||     ||     ||
                             卸   长廊===长廊===长廊   卸   长廊==长廊==亭子
                              ||                   ||     ||     ||
                             卸        长廊=====长廊===后院===长廊=====长廊===饭厅
                              ||          ||       ||     ||     ||       ||
                 荷花塘中====岸边         ||       ||     ||     ||       ||
        ########    ||                   长廊=====厢房==云锦楼==客厅=====长廊
        #太  湖#   岸边                   ||              ||              ||
        ########    ||                    ||              ||              ||
          岸边===听香水榭                长廊===花肥房==后花园==杂货室===长廊
                    ||
     碧水亭==木桥==后院===燕子坞==练武场
           #######  ||      ||
           #太 湖# 岸边    卸   私塾
           #######          ||     ||
             长廊===局室===大厅===书房===长廊===饭厅
              ||     ||     ||     ||     ||
      长廊===长廊===厢房===后厅===厢房===长廊===长廊
       ||     ||            ||            ||     ||
      小门   长廊==静音阁==内堂==赏月斋==长廊   小门         观星台
       ||            ||            ||            ||            ||
      长廊===长廊===长廊===长廊===长廊===长廊===长廊===卸===卸===坟墓

#ALIAS 慕容坐船 {n;e;e;give 1 silver to ma fu;ridesz;e;#6 s;sw;e;e;se;s;say over go}
#ALIAS 慕容坐船/ {n;nw;w;w;ne;#6 n;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}

NPC
菱白虾仁—厨房		樱桃火腿—厨房		菏叶冬笋汤—厨房
家丁—长廊		仆人—长廊		婢女—长廊
丫鬟—长廊		小童—长廊		管家—长廊
公冶乾—大厅		香茶—大厅		龙井菜叶鸡—厨房
梅花糟鸭—厨房		翡翠鱼圆—厨房		龙井菜叶鸡—厨房
梅花糟鸭—厨房		翡翠鱼圆—厨房		落第秀才—花丛中
八仙过海—花丛中		幽草—花丛中		十八学士—花丛中
严妈妈—花肥房		唐光雄—花肥房		仆人—后院
王语嫣—娘缳玉洞		葡萄—客厅		香茶—客厅
桂圆—客厅		柳条—柳树林		小树枝—柳树林
大车—码头		荔枝—内堂		水蜜桃—内堂
婢女—前院		风波恶—书房		阿朱—听香水榭
家丁—练武场		踏青少女—厢房		道士—厢房
邓百川—卸		小混混—卸		仆役—卸
丫鬟—卸		包不同—小舍		香茶—小厅
邵四—小厅		阿碧—小厅		青年男子—小厅
慕容复—燕子坞		王夫人—云锦楼		兵器架—杂货室
教书先生—私塾

物品
钢剑—慕容博		钢剑—慕容复		踏雪无痕—阿碧
绿杉长裙—阿碧		红丝巾—阿碧		踏雪无痕—阿朱
紫杉长裙—阿朱		红丝巾—阿朱		钢刀—包不同
黄色布衣—包不同		踏雪无痕—婢女		紫杉长裙—婢女
红丝巾—婢女		黄色布衣—邓百川		缠魂索—丁春秋
钢刀—风波恶		黄色布衣—风波恶		长剑—公冶乾
黄色布衣—公冶乾		黄色布衣—总管家		黄色布衣—管家
黄色布衣—家丁		红色袈裟—鸠摩智		僧帽—鸠摩智
钢剑—慕容博		钢剑—慕容复		黄色布衣—仆人
长剑—王夫人		踏雪无痕—王夫人		紫杉长裙—王夫人
红丝巾—王夫人		踏雪无痕—丫鬟		绿丝巾—丫鬟
绿杉长裙—丫鬟		钢刀—严妈妈		踏雪无痕—幽草
绿杉长裙—幽草		红丝巾—幽草


终南山图

                 太乙池
                   ｜
                  山道                          遇真宫
                   ｜                             ｜
                  树林                   半山亭 访真桥
                   ｜                      ｜     ｜
                  山道         石阶       石阶   石阶
                   ｜           ｜ ＼      ｜     ｜
山路—山路—山路  山道 草堂寺  石阶 石阶—石阶   石阶
 ｜          ｜       ＼ ｜     ｜         ｜     ｜
山路—终南  山路————山路—大校场     试剑岩—教碑—<重阳宫>
     山主峰  ｜                 ｜         ｜
       ｜  白马潭              山道       石阶
      山路                      ｜         ｜
       ｜                     老妪岩     观日台
￥￥—空地                      ｜
￥树￥ ｜                      树林—黑凤洞
￥   林￥                       ｜
￥古 墓￥             佛爷掌—神禾原
￥￥￥￥                         ＼
                                 树林－抱子岩
                                        ｜
                                       树林
                 翠屏                   ｜
                 峰顶                  山路
                  ｜                    ｜
                 柏林                 日月岩—山路—金莲阁
                  ｜                                  ｜
                翠屏谷                               山路
                  ｜                  山间  山间      ｜
                 山路                 卸－卸     山路
                 ／                     ｜      ＼    ｜
    <武功镇>—山路                    小河边   山间—道路—普光寺
                 ＼                            卸  ／
                 山路—————————————终南山脚

#ALIAS 终南山脚 {#9 w;nw;#wa 2000;#22 w;#wa 2000;ne;eu;se;eu;say over go}
#ALIAS 终南山脚/ {wd;nw;wd;sw;#wa 2000;#22 e;#wa 2000;se;#9 e;say over go}

NPC
游客—半山亭		小孩—北街		游客—翠屏峰顶
地保—村长家		小贩—东街		武将—东门
官兵—东门		大狼狗—富家侧门		家丁—富家大门
血竭—密室		侯员外—卧室		穷汉—富家小院
管家—帐房		郝大通—广宁居		游客—观日台
香客—观日台		男孩—晒谷场		女孩—晒谷场
乌龟—后花园		店小二—酒楼		掌柜—酒楼二楼
店小二—客店		村民—民居		游客—终南山脚
香客—终南山脚		大车—终南山脚		道童—试剑岩
尹志平—试剑岩		游客—石阶		香客—石阶
道童—石阶		地痞—土地庙		小流氓—西街
武将—西门		官兵—西门		流氓—中心广场

物品
军服—官兵		钢刀—官兵		灰色道袍—陈志益
长剑—陈志益		铁甲—武将		钢剑—武将
灰色道袍—尹志平		长剑—尹志平		锦缎—侯员外
灰色道袍—赵志敬		长剑—赵志敬		灰色道袍—知客道长
长剑—知客道长


中州城图

                                      <扬州>
                                       ｜
                                     中州渡
                                       ｜
                                     渡口路
                                       ｜
                                     中州道
                                       ｜
                                    中州北门
                                       ｜
                          龙门镖局—文定北街—<苗家庄>
                                       ｜
                          中州衙门—文定北街—巡捕房—牢房
                                       ｜
                     破庙     戏院—文定北街—药铺
                        ＼             ｜
                        小巷—小巷—文定北街—英豪酒楼—马厩
    城楼                               ｜
    二层   中州贡院   杂货铺        文定北街      黄员外府邸
     ｜       ｜        ｜     延陵    ｜    延陵     ｜
<洛阳>-西城楼—延陵西路—延陵西路—西路—市中心—东路—延陵东路
                                ｜     ｜                ＼
                               当铺 文定南街            延陵东路—东门 -<金陵>
                                       ｜
                       鸦片馆 钱庄—文定南街—菜场—漕帮
                            ＼         ｜              ＼
                              茶楼—文定南街—甲胄店   漕帮
                                       ｜               ｜
                                    文定南街—小胡同—小胡同
                                       ｜
                              书院—文定南街—驿站
                                       ｜
                                    中州南门
                                       ｜
                                     <襄阳>

苗家庄地图
                                        后院
                                         │
             厨房    厢房      居室    走廊
              │        │        │        │
  苗家大门-苗家大院─苗家正厅─  走廊  ─苗家后厅
              │        │                 │
             柴房    厢房               书房

#ALIAS 中州 {#8 w;s;dujiang;#wa 2000;#10 s;say over go}
#ALIAS 中州/ {#10 n;dujiang;#wa 2000;n;#8 e;say over go}

NPC
姚德忠—钱庄		上官巡捕—中州北门	拾荒者—中州北门
官兵—中州北门		流氓头—菜场		菜贩子—菜场
拾荒者—西城楼		武将—西城楼		官兵—西城楼
都大锦—龙门镖局		周松天—当铺		姨太太—当铺
欧阳巡捕—东门		官兵—东门		男孩—渡口路
少妇—渡口路		考官—中州贡院		乞丐—破庙
戏子—化妆间		花旦—化妆间		流氓—小胡同
拾荒者—丐帮中州分舵	戏子—练功房		老旦—练功房
马夫—马厩		铁匠—甲胄店		干柴—柴房
厨师—厨房		苗若兰—居室		锺兆文—苗家大门
锺兆英—苗家正厅		锺兆能—苗家正厅		丫鬟—走廊
拾荒者—中州南门		武将—中州南门		官兵—中州南门
拾荒者—市中心		小孩—演员房间		小孩—文定北街
闲人—文定北街		书生—文定北街		老妇—文定北街
老汉—文定北街		趟子手—文定北街		流氓—文定南街
弃婴—文定南街		男子—文定南街		南宫巡捕—小巷
丫鬟—西厢房		观众—戏院		观众—演出大厅
公孙巡捕—巡捕房		衙役—中州衙门		穷汉—延陵西路
富商—延陵西路		流氓—延陵东路		家丁—延陵东路
拾荒者—延陵东路		雇工—延陵东路		老雇工—延陵东路
药铺伙计—药铺		巫攀冰—药铺帐房		店小二—英豪酒楼
富家弟子—英豪酒家二楼	管家—黄员外府邸		家丁—黄员外府邸
赵德言—杂货铺

物品
布衣—标配


地图册

地图册

mapall       天下地图
map_all      交通图
map_xyqj     西域诸国

区域地图册

map_xy  西域地图     map_gw  关外地图     map_fh   闯王宝藏
map_gc  高昌迷宫     map_mgu 蒙古地图     map_hzu  回族地图
map_sd  神雕区域     map_ybf 玉笔峰       map_qzgy 青藏高原
map_xz  西藏地图     map_yps 王盘山岛     map_jp   倭岛地图
map_xj  新疆区域     map_gl  高丽城图     map_an   安南地图
map_cc  长城区域     map_hsk 哈萨克图     map_dg   百花谷图
map_ym  雁门关图     map_lsz 柳绿庄图     map_liz  西藏林芝
map_sm  沙漠地图     map_bc  边城地图     map_ll   楼兰地图
map_er  恶人谷图     map_tp  太平镇图     map_dh   东海地图

城市地图册

map_bj  北京地图     map_yz  扬州地图     map_fz  福州地图
map_sz  苏州地图     map_hz  杭州地图     map_qz  泉州地图
map_lz  灵州地图     map_cd  成都地图     map_jx  嘉兴地图
map_ny  南阳地图     map_fs  佛山地图     map_dl  大理地图
map_ca  长安地图     map_wg  武功地图     map_hy  衡阳地图
map_yj  盛京地图     map_nu  牛家村图     map_xi  襄阳地图
map_la  兰州城图     map_km  昆明地图     map_jz  荆州城图
map_kf  开封地图     map_bl  巴陵地图     map_gz  贵阳地图
map_ly  洛阳城图     map_yd  永登县图     map_nj  金陵城图
map_yp  延平城图     map_jl  江陵城城     map_yy  岳阳城图
map_wx  无锡城图     map_yx  宜兴城图     map_cz  沧州城图
map_tg  塘沽城图     map_jdz 景德镇图     map_jj  九江地图
map_xz  拉萨地图     map_nb  宁波地图     map_hf  合肥地图
map_ty  太原地图     map_sy  碎叶地图     map_dx  定襄地图
map_xuz 徐州地图     map_jin 济南地图     map_my  马邑地图
map_zz  中州地图     map_nc  南昌地图     map_cas 长沙地图
map_qy  绮云镇图     map_xt  雪亭镇图     map_ld  宁远城图
map_yhz 岳候镇图     map_dt  大同府图     map_ts  天水镇图
map_ht  华亭府图     map_tsc 铜山村图     map_hjz 侯集镇图
map_lmj 鹿马集图     map_xiy 高昌城图     map_xq  兴庆府图
map_laz 凉州集图     map_cuz 楚州城图     map_xn  西南村图

名山大川地图册

map_sl  少林寺地图   map_wd  武当山地图   map_em  峨嵋山地图
map_qc  青城山地图   map_kl  昆仑山地图   map_zn  终南山地图
map_es  东岳泰山图   map_ws  西岳华山图   map_ss  南岳衡山图
map_ns  北岳恒山图   map_cs  中岳嵩山图   map_hj  天山草原图
map_hh  黄河九曲图   map_wy  武 夷 山图   map_ql  祁连山地图
map_xh  瘦西湖地图   map_tw  台 湾 地图  map_ydang雁荡山地图
map_hainan海南地图   map_jn  江南水乡图   map_hs  黄山旅游图

帮派地图册

map_cyg 重阳宫地图   map_gm  古墓地图     map_mz  梅庄地图
map_tls 天龙寺地图   map_xss 雪山寺地图   map_thd 桃花岛地图
map_bts 白驼山地图   map_ljf 灵鹫峰地图   map_sld 神龙岛地图
map_yzw 燕子坞地图   map_hsc 华山村地图   map_xxh 星宿海地图
map_xkd 侠客岛地图   map_xyl 逍遥林地图   map_wjg 万劫谷地图
map_xdm 血刀门地图   map_mty 摩天崖地图   map_gyz 归云庄地图
map_hmy 黑木崖地图   map_tz  铁掌帮地图   map_kul 昆仑派地图
map_qjl 千金楼地图   map_nwg 襄阳武馆     map_lx  凌霄城地图
map_wdj 五毒教地图   map_tm  唐门地图     map_ft  御剑流地图
map_wj  温家庄地图   map_nsl 南少林地图   map_hg  皇宫大内图
map_hd  灵蛇冰火岛   map_hm  红梅山庄图   map_jqg 绝情谷地图
map_yey 野羊寨地图   map_py  排云寨地图   map_hef 黑风寨地图
map_jh  靖海派地图   map_kd  崆峒派地图   map_ydp 雁荡派地图

大理区域地图册

map_dalie  大理城东地图               map_dalis   大理城南地图
map_daliw  大理城西地图               map_dalin   大理城北地图
map_yuxu   大理玉虚观地图             map_wuliang 大理无量山地图
map_yiden  一灯大师居地图             map_pa      平安新手区地图

第四阶段天下地图

                                                                                ◎高丽

                                                                           天池≈≈≈≈≈鸭绿江●
                      ∧∧∧ｏ∧∧∧◎蒙古部落                            ◎盛京      长白山●/
          ◎定襄      ｏ碎叶                                    赫图阿拉⊙ ▲ /
      ◎新疆              ｏ马邑                                             /
                             ◎  西夏皇宫   ◎回族部落               ｏ宁远  /
 灵鹫峰                     灵州  黄  河                      山海关  _/-\ /
  ∧∧ 天山山脉                  ≈≈≈≈         八达岭    凸凸凹  _/   |/
   ∧∧∧ｏ∧∧  ∷嘉峪关≈≈≈ ≈      §          凹凸凸凸凹    _/  ～ ～
星宿海§ 伊犁  ∷∷凹凸凸凸   ≈         §   凹凸凸凸 京城    ___/ ～ ～ ¤ ～
         ∷∷∷∷∷∷∷∷∷ 凹凸凸凸     凹凸凸凸平定州⊙ ♀/ ～ ～～～神龙岛～
白驼山  ∷∷大∷∷∷∷漠∷∷∷∷   凹凸凸凸§  △ ｏｏ沧州 塘沽\___ ～ ～～ ～
  △  ∷∷∷∷∷∷∷∷∷∷∷∷∷∷∷ｏ太原   §黑木崖 ▲恒山   ≈≈\_/---+__～～～～～～¤
∷∷∷∷∷∷∷∷∷               ◎ ◎华山村§             ≈≈ 泰山    __/～～～～ 冰火岛
 ∷∷∷∷∷∷∷                 永登汉中 ｏ▲    ▲中条山◎开封 ≈▲   _/   ～～～～
∧∧  昆 仑 山 脉          长安◎       华山≈≈≈≈≈  汝州  ｏ济南  _/ ～ ～～～～～
    ∧∧∧ ∧∧∧ ∧∧           ▲终南山ｏ合肥       ｏ徐州 ｏ        |__  ～～～～～～～ ¤
      ◎               ◎       武ｏ ｏ ｏ洛阳    ▲嵩山       扬州    \_  ～～～～～灵蛇岛
     拉萨             兰州       功 函谷关   ｏ中州     ｏ南阳   ◎ ≈苏州\_～
  青   藏   高   原                         ▲    ◎            ≈ §◎≈|_～～
                    ∧                    武当山 襄阳     岳阳ｏ≈≈ 嘉兴♀| ～～～
∧                   ∧   青城山 成都     荆州◎≈金陵◎≈≈≈  杭州◎--_『～¤～～～       /
  _∧∧             大雪山   ▲  ◎  铁掌山江陵ｏ≈≈  ≈≈≈≈◎合肥●   / 桃花岛～～～    /
   \___∧∧           ∧●凌霄城峨嵋山  ▲  ≈≈ 长宜兴ｏ 江         西湖  | ～～～～～～  / ¤
       \____∧∧       ∧≈      ▲    ≈≈无锡ｏ                牛家村 _/ ～～～～～～～| 倭岛
   ＊注释   \_ ∧ ∧       §        ≈ｏ九江≈≈衡山          ∧   ｏ  |  ～～～～～～  \
             -__--\        ≈●唐门≈≈  △        ▲ｏ南昌  武夷∧ ｏ 福州| ～～～         |
   ⊙  首都         | 大理≈≈≈ｏ巴陵摩天崖      ｏ衡阳 ｏ长沙∧ 延平♀ /  ～～～～～～   \
   ◎  城市       _/ ▲◎ ●滇池                 ●五毒教   ●南少林    /～台湾_
   ｏ  小镇       |_苍山 ｏ喜州       ◎    ｏ贵阳南岭∧∧ ∧∧  泉州♀_/～～ / |
  ∧  山川         |_   无量山      昆明               佛山       _/～¤～/  |
 △▲  高山           \_   △  ___                      ◎       / ～澎湖～\/
 §≈  江河             |_  _--  \__                 渔村ｏ___---  ～ ～  ～
   ～  大海               \_|       \__              ___---  ～ ～～ ～～～～
   ∷  沙漠                            \__--\  ___--- ～ ～～～ ～～ ～～
   ♀  港口                            / ～ | /  ～～ ～～～  ～ ～～ ～～
  ¤  岛屿                            | ～  \| ～～～  ～～ ～ ～～～ ～～～
   凹  长城                           / ～ ～__--_～ ～ 侠客岛～～～ ～ ～～～
   ●  湖泊                           | ～  /    /～～ ¤～ ～～～ ～ ～～～～
                        ◎安南      /   ～ --海南岛-  ～ ～～～ ～～～～ ～～～


江州城
                                   官道
                                     │
                                    官道
                                     │
                                  江州城北
                                     │
        内室  ─江州府大堂─江州知府─ 孝武街
                                     │
                         鲜花店----孝武街----包子点
                                     │                           <山道> -嘉 峪 关
                                     │                           ｜
金山寺<-江州城西─ 承恩街 ─ 承恩街 ─ 城中心 ─ 泗北街 ─ 泗北街 ─大漠江州
                            │        │                  │
                          杂货铺    平安街             冰糖葫芦
                                     │
                           民居  ─ 平安街
                                    │
                                  平安街
                                    │
                                 钓鱼台
                                    ↑
                                 荒野小路
                                     │
                                 荒野小路
                                    │
                                 荒野小路
                                    │
                                 荒野小路
                                    │
                                  小河边


三打白骨精

                                                     山路-山路          山路-<四圣试禅心-流沙河>
                                                       ｜     ＼        ／
                                                      山路      山路---山路
                                                     ／
                                               山路←山路
                                                 ｜
                                                山路
                                                 ｜
                         山顶                   山路
                       ／   ＼                   ／
                   <宝象国>   山顶←山坡← 山坡←山坡


宝象国

                                                        野路－起点
                                                       ／
      野路　　　　　　　　　漯池－－漯池－－潮星谷    野路
    ／　　＼　　　　　　　／　　　　　　　～          ／
※平顶山※  野路　　碗子山　　　～　～              野路
                ＼　｜                            ／
                  野路　　碗子山－山湾－野路－野路
                      ＼　｜　＼　　　　　　　　＼
                        山湾　　碗子山　　　　　　～野渡～
                          ｜　／　　＼　　　　　　　　　＼
                        碗子山　　　　碗子山　　～　　　北城门
                              ＼　　　　｜　　　　　　　　｜
                              碗子山　黑松林　　～　　　北街
                                ｜　　　　＼　　　　　　　｜
                              山湾　　　○塔　　～　　北街－小作坊
                ～　　　　　　／　　　　　　　　　　　　　｜
            ～　～　～　　云头桥　　～　　～　～　　　　北街－马栈
                ～　～　～　～～～　　　～　　　　　　　　｜
            ～　　　　　　云头桥　　　　　　　　锡器铺　王宫门－镇东场
                              ＼　　　　　　　　　｜　／　｜
                              西城门－西街－西街－西街　龙凤阁?  　　　　　　　　　　　　　　　　　　｜　　　　　　　　　｜
                                    羊肉馆　　　大明宫－白玉阶－太极殿
                                                  ｜　　　｜
                                                昭阳宫－白玉阶－华盖殿
                                                  ｜　　　｜
                                                长乐宫－白玉阶－烧香殿
                                                  ｜　　　｜
                                                华清宫－白玉阶－观文殿
                                                  ｜　　　｜
                                              〃章宫－白玉阶－宣政殿
                                                  ｜　　　｜
                                                未央宫－白玉阶－延英殿
                                                          ｜
                                                        天地阁


平顶山／压龙山

                                 平顶山
                                 ／  ＼
                             平顶山   平顶山  ※※※※※
                           ／  ｜  ＼   ｜  ＼※莲花洞※
                  山道→山道  山道  平顶山    ※※※※※
                ／              ＼
            山道                  山道
          ／                     ／
 ※乌鸡国※                    山道
                                 ＼
                                  山道                       ※宝象国※
                                   ｜                       ／
                                  山道←山道←山道       山道
                                  ／              ＼    ／
                               山道                 山道
                                ↓
                              乌林子
                                ＼
                                乌林子
                              ／
                          山道
                        ／
                       压龙山
                        ↓   ＼
                      压龙山←压龙山
                      ／
                   ※※※※※
                   ※压龙洞※
                   ※※※※※

莲花洞

             ＼
               洞外      北洞
                  ＼    ／
                    洞门－前厅－大厅
                     ｜
                    南洞

压龙洞
                        ／
                      石门
                         ＼
                           石廊
                            ｜
                           石廊
                          ／
                        内殿－卧房
                      ／
                    卧房


乌鸡国

  ※※※※
  ※皇宫※
  ※※※※
     ｜            书房
     ｜          ／ ｜
   乾元街－太子府－后院－马槽                 ※平顶山※
     ｜             ｜                        ／
     ｜            寝宫                      山道    ※※※※※
   乾元街                                   ／       ※宝林寺※
     ｜                                   山道       ※※※※※
     ｜                                  ／              ｜  ＼
  乾坤广场－坤元街－坤元街－东门－官道－山脚→山路      山路－山路
              ｜      ｜                ／       ＼      ↓       ＼
             客栈   水果店      山道－山道        山路→山路  山路→山路
              ‖               ／                        ↓
           二楼客房           山道                      山顶
                             ／
                           ※车迟国※

皇宫：

                             御花园
                               ｜
             祈雨坛 紫云宫－白玉回廊
               ｜            ｜
    后宰门－－锦香亭－－白玉回廊
      ｜                    ｜
  宫墙外围                昭泽殿
      ｜                    ｜
  宫墙外围－－宫墙外围－－正阳门
                            △

金林寺：

                                   后院
                                    ｜
                西厢房－大雄宝殿－东厢房
                           ｜
                          前殿
                           ｜
                         金林寺
                           △


火云洞

                                                 ※火云洞※
                                                     ｜
                                                    甬道
                                                     ｜
                                                   怪石崖
                                                     ｜
                                          黑松林   枯松涧  黑松林
                                                ＼    ｜    ／
                                                   黑松林
                                                ／    ｜   ＼
                                           黑松林    山道  黑松林
                                                      ｜
                                            <车迟国>  ｜ <乌鸡国>
                                                   ＼山道／

火云洞内

                                           木乙洞    水丙洞    火丁洞
                                                 ＼   ｜   ／
                                          金甲洞----火云堂----土戊洞
                                                      ｜
                                                      甬道   厨房
                                                      ｜    ｜
                                                卧室-中洞-甬道-刑房
                                                      ｜   ｜
                                                      甬道 兵器盔甲室
                                                       |
                                                      前洞
                                                   /       \
                                      甬道-甬道 - 甬道    甬道
                                                        ＼    ／
                                                      甬道
                                                       ｜
                                                      怪石崖

                                    玄晶洞
                                       |
                                     白虎潭
                                       ｜
                                     望月谷
                                  ／
                          涧底小路
                        ／        ＼
        枯松涧-青草坡-青草坡      涧底


车迟国

           城墙－－城墙－－城墙－－城墙－－城墙－－城墙－－城墙
            ｜                      ｜                      ｜
            ｜                  ※※※※※   二相府－街市   ｜
           城墙  汤池－街市     ※智渊寺※            ｜   城墙
            ｜           ｜     ※※※※※   大相府－街市   ｜
            ｜           ｜                           ｜    ｜
           城墙  酒馆－西城菜场－－街市－－街市－－新市口  城墙
            ｜           ｜                                 ｜
            ｜           ｜     ※※※※※                  ｜
     沙滩－西城门－－－太平场   ※皇  宫※    瑞兆场－－－东城门－沙滩
    ／      ｜           ｜     ※※※※※      ｜          ｜        ＼
  沙滩      ｜           ｜         ｜          ｜          ｜          沙滩
  ／       城墙  书堂－街市－西场－中场－东场－街市        城墙          ｜
※通天河※  ｜           ｜                     ｜          ｜           ｜
            ｜   戏台－街市     ※※※※※     街市－龙楼   ｜          沙滩
           城墙          ｜     ※三清观※      ｜         城墙           ＼
            ｜        烟花院    ※※※※※     街市－凤阁   ｜            ※乌鸡国※
            ｜                      ｜                      ｜
           城墙－－城墙－－城浅乔剑乔?

皇宫
          宫墙－－宫墙－－宫墙－－宫墙－－宫墙
           ｜                              ｜
           ｜      后宫－后宫－后宫        ｜
          宫墙             ｜             宫墙
           ｜    风云殿－金銮殿－雷雨殿    ｜
           ｜        ｜    ｜     ｜       ｜
          宫墙       ｜  五凤楼   ｜      宫墙
           ｜        ｜    ｜     ｜       ｜
           ｜     祭水场－坛场－祈雨场     ｜
          宫墙             ｜             宫墙
           ｜             朝门             ｜
           ｜              ｜              ｜
          宫墙－－宫墙－－宫门－－宫墙－－宫墙
                           △

三清观

                  藏经楼
                        ＼
                          后殿  厢廊－厢房－厢房
                           ｜  ／
                         三清殿
                           ｜
                    斋房－殿门－五谷轮回
                           ↑
                         石板路
                           ↑
                         石板路
                           ↑

智渊寺

                           ↓
                          山路→山路
                                ／
                            山路         斋房
                             ↓           ｜
                            山路         北院        方丈楼
                                ＼        ｜           ↑
                                  寺门－金刚殿－正殿－后殿
                                             ＼
                                               达摩殿


通天河／陈家庄

※金兜山※
    －小路  河西
          ＼ ｜
            河西              河东            民居 民居 药店 民居
             ｜                ｜              ｜     ＼｜／
            河西－冰道－冰道－河东      民居－陈家庄－陈家庄
             ｜    ｜    ｜    ｜              ｜           ＼   ※车迟国※
            河西－冰道－冰道－河东      小路－陈家庄－民居    小路／
             ｜                ｜     ／        ＼
            河西              河东－小路           民居
             ｜                ｜
            河西              河东
                               ｜
                              河东


金兜山

                               金兜山
                             ／  ｜
                   山路－山路  ※※※※※
                 ／            ※金兜洞※
 ※女儿国※  山路              ※※※※※                  山路－山路－
     ＼       ↑                    ＼                   ／           ※通天河※
       山路→山路                    金兜山  金兜山←山路
                                       ｜   ／
                                      金兜山

金兜洞

                                  ｜
                                山石冈
                                   ＼
                                    山石冈
                                  ／   ＼
                               石洞
                                ｜
                               洞内
                             ／
                    洞内－洞内
                      ｜ ／
                      洞内


女儿国

※毒敌山※
    ＼
    一线天
        ＼
        长别亭
          ｜＼
          ｜山坡─迷宫出口…绿迷宫
          ｜
          ｜　　　　　　　　　后宫
          ｜　　　　　　　　　｜
          ｜　　　　　东侧殿─前宫─西侧殿
          ｜　　　　　　　　　｜
          ｜　　　　　　　　王宫大门
          ｜　　　　　　　　　｜
          ｜　　　安乐巷西─安乐巷中─安乐巷东
          ｜　　　　｜　　　　｜　　　　｜
        小路　　　儿女巷西─儿女巷中─儿女巷东　　　　　　　　河东岸─山路
          ｜　　　　｜　　　　｜　　　　｜　　　　　　　　　　　｜        ＼
          ｜　　　桑花巷西─桑花巷中─桑花巷东　　　　茅屋　　河东岸  ※金兜山※
          ｜　　　　　　　　　　　　　　　　　＼　　　　｜　　　｜
          ｜　　　　　　　　　　　　　　　　三岔路口─河西岸…河东岸
          ｜　　　　　　　　　　　　　　　　　　｜
        小路────小路───────────解阳山
                                                ｜
                                            ≯仙庵
                                                ｜
                                                庵内


傲来国、花果山

                                                   <女儿国>
                                                      ｜
                                                    一线天
                                                      ｜
                花果山教军场－－山崖－－瀑布前　　　后山──桃林
                                          │
                      小溪前－－山路　　　　　　　　后山树丛
                      ～～　　　　｜　　　　　　　　　｜
                      小溪　　　山路　　　仙石－－－后山小路
                                  │　　　｜
                              林间小路－林间小路
～～～～～　　　　　　　　　　　　｜
～～～～～西海岸────傲来国─花果山
                          ｜
                        北城门──傲来国演武场
                          │　　　　　｜
                          │　　　傲来国兵器库　　　　　　　书房
                          │　　　　　　　　　　　　　　　　│
                          │　　　　　　　　　　　　　　　　│
              张家钱庄─北菀街─吴家当铺　武馆大厅─────天井
                          │　　　　　　　　│　　　　　　　│
                          │　　　　　　　　│　　　　　　　书房
                        北菀街─翠香楼　武馆教练场─储藏室
                          │　　　　　　　　│
  土地庙　　仓库　　　　　│　　　　　　　武馆大门　　民宅
    │　　　│　　　　　　│　　　　　　　　│　　　　│
  西芫街─西芫街────傲云广场─────东苑街──东苑街──谷场
    │　　　│　　　　　　　　　　　　　　　│　　　　│
  石屋　　　斋院　　　　　　　　　　　　　西城书院　　民宅

水帘洞

瀑布前※
      ※瀑布中※
              ※※铁板桥 -－石房－－洞内
                              ｜
                            石床


双叉岭-鹰愁涧
                                                     厨房
                                                     ｜
                                           客厅-----庭院
                                                     ｜
                                                    卧室

                                                     庭院
                                                      ∧
                                                     大门-村前→山脚→山坡→山岭-山岭-山岭← 山道←山道-山道-嘉 峪 关
                                                          ／                                        |
                                     山路-山路-山路-山路-山路                                     <江州>
                                  ／
<黑风岭> ─山路  ─  草丛  ─鹰愁陡涧─  涧边
           │                ／
          土路           草丛

                              涧底  ─  涧底
                                   │        │
                        涧底  ─  涧底  ─  涧底  ─  涧底  ─  涧底
                         │        │        │
                        涧底  ─  涧底  ─涧底


毒敌山

                     毒敌山
                   ／
              毒敌山
             ／     ＼
           毒敌山    ※※※※※
             ＼      ※琵芭洞※
             毒敌山  ※※※※※
               ↑
               山路
                  ＼
             山路→山路
               ＼
    ※火焰山※  山路←山路
          ＼         ／
            山路－山路        山路－山路
                      ＼    ／          ＼
                        山路           ※女儿国※

琵琶洞

                     ＼
                       洞口
                          ＼
                        一洞门
                       ／
                    二洞门
                     ｜
                    三洞门
                      ＼
                        洞厅
                         ｜
                       花亭子－内宫


火焰山

 ※积雷山※
  －红岩潭
      ｜
    山外小路
          ＼　　　　　　　　　　　　　　　　　　　　　　　小店
            ＊＊＊＊＊　　　　　　　　　　　　　　　　　　　｜
            ＊火焰山＊－山边－砂砾径－砂砾径－沙漠绿洲－沙漠绿洲－沙漠绿洲
            ＊＊＊＊＊　　　　／　　　　　　　　　　　　　　｜　　　＼
                        无名小路　　　　　　　　　　　　红色庄院   拳路
                           ／　　　　　　　　　　　　　　　　　　　 ※毒敌山※
                      无名小路
                        ｜
                      无名小路
                        ｜
            无名小山－无名小路
              ｜
            小山南坡
              ｜
            小山南坡
                ｜＼
                ｜　土地庙
                ｜／
                山脚
                  ｜
        翠云山－翠云山
          ｜
翠云山－翠云山
  ｜
翠云山－芭蕉洞口－石洞门
                    ｜
                  洞内


积雷山

     ※祭赛国※ －山道
                      ＼
                        山道－山道      山道－※火焰山※
                             ／   ＼   ／
                           山道     山道
                            ↓
                           山道
                         ／
                       山道
                          ＼
                           山道－山道
                                  ↓
                                 山道
                               ／
                             积雷山
                             ／  ＼
                         积雷山   积雷山
                          ｜    ／
                      ※※※※※
                      ※摩云洞※
                      ※※※※※

摩云洞

                      ｜  ／
                     石洞门
                        ＼
                         石廊
                         ／
                餐厅－大厅
               ／        ＼
             仓库         卧室


祭赛国

                                   五凤楼
  小西天                             ↑
  ※※※                           云霁台
        ＼                           ｜

          祭赛国西门－路口－西市－－中市－－东市－路口－祭赛国东门－积雷山
                        ｜    ｜     ｜     ｜      ｜　　　　      ※※※
                        ｜  银器店 烤肉馆 竹器铺    ｜
                      金光寺                      金光寺
                       西街                        东街
                        ｜     ※※※※※※※       ｜
                        ｜　　 ※五色琉璃塔※       ｜
                      金光寺   ※※※※※※※     金光寺
                       西街          ↑            东街
                        ｜        大雄宝殿          ｜
                        ｜           ↑             ｜
                      金光寺  茶室－后院－斋室    金光寺
                       西街          ｜            东街
                        ｜    香堂－前院－经堂      ｜
                        ｜           ｜             ｜
                      路口－－－－－山门－－－－－路口

        乱石山碧波潭
                                   ※※※※※※※
                                   ※※后花园※※
            平西大道－祭赛国       ※※※※※※※        霜雨轩
              ／      ※※※             ｜                ↑
          羊肠小路                      月门－月台卸－月台卸
             ｜                          ｜
          羊肠小路                     龙沙台
             ＼                          ｜
            羊肠小路        冷香殿－碧波潭水晶宫－寒玉堂
               ｜                        ↑
             乱石坡                     玉阶
              ／                         ｜
           乱石冈                      龙沙台                     通翠云山
             ↓                          ↑                        ／
   乱石冈→乱石山                     潭底卸                ※※※※※
     ↑                                  ｜                   ※芦花荡※
   乱石坡                             潭底卸                ※※※※※
      ＼                                 ｜                  ／    ＼
     乱石坡←潭边小路                 潭底卸          潭边小路  通积雷山
                 ＼                      ↓              ／
               潭边小路－－－－－－－－古渡口－－－－潭边小路


荆棘岭＆木仙庵

                 荆棘岭－荆棘岭
            ／	      ＼
         萝藤坪      荆棘岭－荆棘岭	 荆棘岭－荆棘岭－羊肠小路
                   ｜			＼	  ／
    烟霞石屋－石崖==羊肠小路       荆棘岭－荆棘岭
        ／ ｜ ＼
        桧林－杏林－柏林
          ＼ ／  ＼ ／
           松林－竹林


小西天

                 林道－林道       林道－林道－林道－林道
               ／       ｜      ／                      ＼
     林道－林道        林道－林道                     ※祭赛国※
   ／                   ＼
 ※朱紫国※              林道
                           ＼
                         ※※※※※※
                         ※小雷音寺※
                         ※※※※※※

小雷音寺

             ＼
               寺门     珍楼
                ｜       ｜
               寺院－大雄宝殿－后殿
             ／          ｜
           菜园         宝阁
            ｜
           禅房


朱紫国

                                    ※小西天※
                                   ／
                               林中路
                                   ＼
     ※盘丝岭※                   林中路
           ＼                       ｜
          林中路                  林中路
               ＼                  ／
                林中路－林中路－大路
                                 ｜
                                大路
                                 ｜
                               朱紫门
                                 ｜
                               朱紫街
                                 ｜
        北霞街－北霞街－北霞街－街口－北霞街－北霞街－北霞街
                  ｜             ｜                     ｜
         酒店    茶房    面馆－朱紫街  药铺   斗蟋馆   马栈       ※麒麟山※
          ｜      ｜      ｜     ｜     ｜      ｜      ｜          ／
夕林门－夕林街－夕林街－夕林街－鼓楼－天阳街－天阳街－天阳街－天阳门
          ｜      ｜      ｜     ｜             ｜
         饭楼    米铺   杂货店 朱紫街         会同馆－厨房
                                 ｜             ｜
                               朱紫街－兵营    厢房
                                 ｜
                  －－护宫河－－宫门－－护宫河－－
                                 ｜
                                前宫
                              ／ ｜
                        御花园－正宫－内院－内宫
                                 ｜      ＼／
                                昭阳宫－后三宫

麒麟山

          坡路→坡路→坡路
        ／                ＼
   朱紫国              坡路
                                            －－玉台
                －－－－－山环路－－－－－／        ＼
              ／     －－－－－－－山环路－－－      ｜
             ／    ／                          ＼     ＼
             ｜    ｜     ～      ～            ｜       ＼
             ｜   山环路       ～    ～          ＼       ｜
           山环路  ｜       ※※※※※   ～       ｜    山环路
             ｜    ｜       ※獬豸洞※  ～        山环路  ｜
             ｜      ＼     ※※※※※      ～      ｜   ／
              ＼      ｜                     －－－／   ／
                 ＼    ＼－－－－山环路－－／          ｜
                   ＼－－－－山环路－－－－－－－－承雷石

獬豸洞

               帅府宫       后宫
                  ＼        ／
                  鼎炉厅－偏宫
                     ＼  ／ ＼
                     洞内－剥皮亭
                     ／
                   洞口←崖顶
                            ＼
                             山口


盘丝岭

  ※比丘国※                              ※※※※※
        －岭道          岭道←涧口←涧底  ※紫云山※
             ＼         ／                ※※※※※
               岭道→岭道
                        ＼
                          乔林                 岭道－※朱紫国※
                              ＼              ／
          木香亭－茅屋        乔林←岭道－岭道
            ｜       ＼          ＼
          石头门      石桥－乔林－乔林
            ｜             ／         ＼
     厨廊－石院          乔林           乔林  ※※※※※
            ｜         ／    ＼             ＼※黄花观※
           石洞       南坡     乔林－门墙     ※※※※※
          ／                           ｜
       洞内                          濯垢泉

紫云山
                 山道                 碧溪－碧溪
                 ↑  ＼              ／         ＼
               山道   千花洞  花涧－石屋－屋内    碧溪
              ／          ｜ ／       ＼            ｜
           山道          花涧          碧溪－碧溪－碧溪
           ↑
    涧口－山道

黄花观

        ＼
          门前－院内      厨房
                 ｜      ／
          偏房－正厅－茶房
                       ｜
                      客房


狮驼岭

                                      狮驼洞
                                        ／
                                     狮驼洞
                                      ／
                                    狮驼洞
                                  ／
                               狮驼岭
                                 ｜
                               狮驼岭
                                 ｜
                               狮驼岭
                                 ｜
                               狮驼国
                                 ｜
                <盘丝岭>林道-----岭道
                                  ＼
                                     岭道 <比丘国>


比丘国

                                      马王药庄
                                      ｜
                  酒楼    街坊－街坊－街坊－金亭馆
                    ＼    ／           ｜ ＼
                      街坊－宅院      彩铺  街坊－街坊－峒门－林道
                       ｜    ｜               ｜                  ＼
                阋门－街坊－宅院             街坊                   林道－
              ／       ｜                   ／                        ※盘丝岭※
  －林道－林道        街坊                街坊－牛肉馆
 ※无底洞※          ／   ＼                ＼
                   小子场   金器店    佛道场－街坊
                     ｜                         ＼
        宝殿－大殿－朝门                        街坊
         ｜         ／                           ｜
        玉殿      官场                          曩门
                                              ／
                                            林道
                                             ｜
                                           林道
                                           ／
                                        林道
                                         ｜
                                     ※※※※※
                                     ※清华庄※
                                     ※※※※※

清华庄
                            ｜
                          柳林坡－柳林坡
                                   ／
                                 柳林坡
                                     ＼
                                     柳林坡
                                       ｜
                                      溪北
                                    ～～～～
                                      溪南
                                     ／
                        杨树－杨树－清华庄－茅屋
                           ＼／  ＼        ／
                           杨树－杨树－杨树

                               ※※※※※
                               ※清华洞※
                               ※※※※※


无底洞

        张家村－－小村
                                                    小山头←拳路
                                                      ↑　　　　＼
                    学堂　　铁匠铺　　地保家　　　　拳路　    ※比丘国※
     ※钦法国※   　│　　　　│　　　　│　　　　　／
        ─小村口─村中小路─村中小路─村中小路─小村口
                    │　　　　│　　　　│
                  老张家　　张家老店　小庙前殿…寝室
                              │　　　　│　　　　＼
                          ⊥房　　　后殿　　　　后院

          张家村－－后山

                          山腹
                          ／
                        山腹
                        ↓
                        山谷
                        ↓
                山顶←黑松林
                ↑↑
                洞内

          无底洞－－洞内

                大殿
                │
                殿门
                │
                后洞─彩楼─寝室
                │
          偏洞─甬道─兵器库
                │
          厨房─前洞─卧房
                │
                洞门


钦法国

                                   布铺          军营                寝宫
                                    ｜            ｜               ／ ｜
                             街道－街道－乾坤场－宫门－金銮殿－龙宫－凤宫
                              ｜          ｜                       ＼ ｜
               药铺  杂货铺  街道－酒铺  北市                        寝宫
                ｜     ｜     ｜          ｜
 皮革铺－街道－街道－五鼓楼－街道－街道－中市－东门－大路－大路－大路－
                       ｜                 ｜                ｜       ※无底洞※
                      米铺               南市              大路
                                          ｜                ｜
                           天井－寡妇店－街道－小二店      大路
                                          ｜                ｜
                                         南门              大路
                                          ｜                ｜
                       大路－大路－大路－大路－大路－大路－大路
                      ／
          －大路－大路
    ※隐雾山※


隐雾山

            悬崖－－悬崖
          ／          ↑       悬崖－－悬崖
         ／          悬崖    ／            ＼
       悬崖            ＼   ／               悬崖
        ↑      草坡－－路口                  ↑
        ↑       ＼    ／   ＼                涧口
       悬崖        ＼ ／      草坡           ～  ～
         ～       草坡           ＼            涧口
           ～    ／                 草坡       ／
             草坡                       ＼    ／
             ～                           荒野
                 ～                     ／    ＼
            荒野－－荒野－－荒野－－荒野        荒野－－荒野－－
          ／                                   ／            ※钦法国※
        ／                                  荒野
    ※凤仙郡※                                  ＼
                                                 茅屋
连环洞

            山门               后园
                ＼              ｜
                  偏堂－中堂－剥皮亭－天井
                                  ＼
                                    肉库


凤仙郡

                                                             大路－※隐雾山※
                                                            ／
                           道场              斋室        大路
                            ｜                ｜        ／
       普济寺  履店  酒馆  街市 冠帽店       斋栈    大路
          ｜    ｜    ｜    ｜    ｜          ｜    ／
         街市－街市－街市－市口－街市－街市－街市－吊桥
          ｜    ｜    ｜    ｜    ｜    ｜    ｜    ｜
   祭坛－街市－街市－街市  街市  街市－街市－街市  大路
                ｜          ｜                ｜    ｜
               膳堂       上官府             香庙  大路
                         ／     ＼                  ｜
                     施恩堂      硕德堂            大路
                          ＼    ／                  ｜
                           郡侯衙                  大路
                                                    ｜
                                                   大路
                                                  ／
                                               大路
                                              ／
                                            ※玉华县※


玉华县

                             ※竹节山※
                              ／
              ※豹头山※   小路
                      ＼  ／
                       小路
                          ＼
      －小路－小路－小路－小路－小路－小路
                           ｜             ＼
                          小路              小路－
                           ｜
                          小路
                           ｜
              石墙－石墙－门楼－石墙－石墙
                           ｜
                          兄－哨营
                           ｜
                  铁匠铺－兄
                           ｜
                    酒楼－兄－歌馆
                           ｜
                          兄
                           ｜
      长史府－兄－兄－兄－兄－兄－待客馆
                     ｜    ｜    ｜
                   审理厅 府门 典膳所
                           ｜
                          大院－大王子府－二王子府－小王子府
                           ｜
                          正府
                        ／
                   暴纱亭

豹头山

       ※※※※※
       ※虎口洞※
       ※※※※※       山路
                         ↑
       山路             山路
           ＼            ↑
            山路←山路←山路
                            ＼
                              山路
                                 ＼
                                  山路
                                     ＼
                                     山路
                                      ↑
                                     山路
                                        ＼
                                        ※玉华县※

虎口洞

               密洞
                      密洞

                       后洞
             密洞     ／      密洞
                  前洞
                   ｜
                  虎口
                      ＼
                        洞外

竹节山

                           山路－山路－山路－山路
                         ／                      ＼
                        山路    ※※※※※※※    山路
                      ／        ※九曲盘桓洞※    ／
                    山路        ※※※※※※※ 山路
                      ＼          ／            ↑
                        山路－山路－山路       山路
                         ↑             ＼    ／
                        山路              山路
                      ／
                  山路
                    ＼
                     山路
                      ↑
                    山路
                  ／
               山路
              ／
           ※玉华县※

九曲盘桓洞

      偏宫－中宫          走廊－大厅          仓库－石牢
     ／        ＼　    　／　　  　＼　  　　／
  内宫          外宫－过道          石门－餐厅


金平府

          ※青龙山※
           ｜
        －村路
※天竺国※  ＼
              村路
                 ＼
                 桥北
                  ｜
                金灯桥             民居
                  ｜                ｜
                 桥南              兄－民居
                  ｜                ｜
                 兄－祭庙  民居  兄－民居
                  ｜          ｜    ｜
           府门－兄－兄－兄－兄
            ｜          ｜             ＼
           大堂        客店             村路
                                           ＼
                                           村路
                                               ＼
                                               村路
                                                ｜   ※※※※※
                                               村路→※慈云寺※
                                                ｜   ※※※※※
                                               村路
                                                  ＼
                                                   村路
                                                       ＼
                                                        村路
                                                           ＼
                                                           ※玉华县※

慈云寺

                       花园－花园
                        ｜    ｜
         →山门－前殿－正殿－花园－小路
                                      ＼
                                       斋房

青龙山

                          ※※※※※
                          ※玄英洞※
                          ※※※※※
                        ／
                     山头
                      ↑
                     山路
                         ＼
                           山路←山路←东山凹
                                             ＼
                                               山涧
                                             ／
                                            山路
                                               ＼
                                                山路
                                                 ↑
                                                山路
                                                   ＼
                                                    山路
                                                        ＼
                                                      ※金平府※

玄英洞

               洞厅             卧王室
                   ＼         ／
                    通道－通道－卧王室
                     ｜       ＼
                    洞口        卧王室
                   ／
                 山顶


天竺国

                      花铺             竹器店
                       ｜                ｜
          街道－街道－街道－街道－街道－街道－街道－街道－私塾
           ｜    ｜                                  ｜
    客店－街道－酒馆        ※※※※※      布道场－街道
           ｜               ※皇  宫※               ｜
          街道－药房        ※※※※※      光禄寺－街道
           ｜                   ｜                   ｜
    马房－街道        书局     街道                 街道
           ｜          ｜       ｜                   ｜
  －大路－西门－街道－街道－十字街彩楼－街道－街道－东门－大路
※灵山※   ｜                   ｜       ｜          ｜       ＼
          街道－卦签铺 瓜果店－街道     钱庄  帽店－街道       山冈
           ｜                   ｜                   ｜         ｜
    酱房－街道       蔬菜市场－街道－肉铺     鞋店－街道       鸡鸣关
           ｜                   ｜                   ｜            ＼
    水站－街道  皮店           街道    成衣店 布店  街道           山冈
           ｜    ｜           ／  ＼     ｜    ｜    ｜               ＼
          街道－街道－街道－街道  街道－街道－街道－街道               山冈
           ｜          ｜     ＼  ／     ｜                             ｜
         小吃店      首饰店    南门     当铺             ※※※※※※  山冈
                                ｜                       ※布金禅寺※／ ｜
                               大路                      ※※※※※※  山冈
                                ｜                                       ＼
                               大路                                   ※金平府※
                                ｜
                               大路
                                ｜
                            ※毛颖山※

皇宫

                   后宫－后宫－后宫－后宫－后宫
                          ｜    ｜    ｜
                        龙阁－御花园－凤亭
                                ｜
                              金銮殿
                                ｜
                              昭阳宫－宫院－华夷阁
                                ｜
                               午门
                                ｜

布金禅寺
                                                ／
                                         百脚山麓
                                        ／
                                      山门
                                       ｜
                          方丈－宝殿－寺院
                                    ＼ ｜
                                      后院
                                       ｜ ＼
                                      斋房  禅房

毛颖山

                          ※天竺国※
                              ｜
                             石路
                           ／
                         石路
                           ｜
                         石路
                            ＼
                             石路
                                 ＼
                                 石路
                                ／
                             山坡→山坡
                           ／ ↓       ＼
                       山坡   山坡     山坡→山坡
                      ／                         ＼
                   山坡                           山坡
                    ↓         ※※※※※           ＼
                   山坡        ※三连穴※           山坡
                       ＼      ※※※※※          ／
                         山坡                    山坡
                             ＼                   ↓
                               山坡－山坡－山坡－山坡

三连穴

                       兔穴－（暗道）－兔穴
                          ＼           ／
                          （暗道）（暗道）
                              ＼   ／
                                兔穴

灵山

          灵山巅←凌云渡
           ｜          ＼
      ※※※※※         独木桥
      ※雷音寺※           ｜
      ※※※※※         凌云渡                        大路－大路－大路－
                           ＼                           ｜          ※天竺国※
                             阳明道←阳明道    阳明道←灵山脚
                                         ↑   ／
                                         阳明道

雷音寺
                               ｜
                              寺前
                               ｜
            寺殿－寺殿－寺殿－一门－寺殿－寺殿－寺殿
             ｜                ｜                ｜
            寺殿－寺殿－寺殿－二门－寺殿－寺殿－寺殿
             ｜                ｜                ｜
            寺殿－寺殿－寺殿－三门－寺殿－寺殿－寺殿
             ｜                ｜                ｜
            寺殿      珍楼－大雄宝殿－宝阁      寺殿
             ｜        ‖      ｜      ‖        ｜
            寺殿      珍楼    后殿    宝阁      寺殿
             ｜                                  ｜
            寺殿－寺殿－寺殿－寺殿－寺殿－寺殿－寺殿
             ｜                                  ｜
            寺殿－寺殿－寺殿－寺殿－寺殿－寺殿－寺殿
             ｜                                  ｜
            寺殿－寺殿－寺殿－寺殿－寺殿－寺殿－寺殿


黑风山-观音院

                                            禅房
                                              ｜
                                             正殿
                                              ｜
                                            方丈室

                                             正殿
                                              ∧
                       荒路-荒路-荒路-荒路→   山门   ←山道←三山门-山路-山路-山路-草丛-<鹰愁陡涧>
                       ／                                    ＼              ｜
<黄风岭>-<云栈洞>-山路-荒路                                   山路  <高老庄>-土路
                                                               ｜
                                                               山路
                                                               ／
                                                           山路
                                                            ｜
                                                           平台
                                                            ｜
                                                           山路
                                                            ｜
                                                          <洞口>

云栈洞-黄风岭

                      云  栈  洞               荒路-荒路-荒路-荒路-<观音院>
                          ^                    ／
        <黄风岭>-乡间小路→山林←山路-山路-荒路


高老庄

                                雅室　花园
                                  ｜　　｜
                                闺阁─后院─洗衣房
                                        ｜
                                偏厅─正厅─饭厅
                                        ｜
            稻田　　　刘家布店　帐房─正院─偏房
            ｜　　　　　｜　　　　　　　｜
           土路─土路─街道─街道─高家大门─街道─土路─青石路
            ｜　　　　　｜　　　｜
            稻田　　　　铁铺　衅馆
            ｜
            土路
            ｜
            村口─农舍
          ／
        书堂

云栈洞-黄风岭

                      云  栈  洞               荒路-荒路-荒路-荒路-<观音院>
                          ^                    ／
        <黄风岭>-乡间小路→山林←山路-山路-荒路


黄风岭

                        <黄风岭黄风洞>
                             |
                            洞内
                             ｜
<四圣试禅心-流沙河>-大道→   洞口
                             ↑                  黄风岭
                           黄风岭  黄风岭-黄风岭／
                             ↑     ／      ｜
                 黄风岭→  黄风岭         羊肠小路
                   ｜                      ／  ＼
                   ｜                    松树林 羊肠小道
                   ｜                          ／
                   ｜      民居               松树林
                   ｜       ｜
               乡间土路---乡间土路 -乡间土路 ←山路       关外
                   ｜       ｜           ｜       ＼     ／
       兵器铺---乡间土路   王记药铺    衅店     山路 ←山路 --乡间小路 -乡间小路---乡间小路←山林--<云栈洞>
                   ｜                               ｜
                   民居                           林中


四圣试禅心

厨房-----客厅-----谷仓    <五庄观>
          ｜                 ｜
         后房               山路
                             ｜
<白骨洞>                    荒凉小路
     ＼                       ｜
     山路-山路    客厅      荒凉小路
             ＼   ∧        ｜
               村内小路     荒凉小路
                        ＼   ｜
                            村口-----乡间小路 -乡间小路-乡间小路-河边-流沙河-旷野               大道-<黄风岭>
                                                                              ＼                 ／
                                                                               旷野-大道-大道-大道


流沙河

厨房-----客厅-----谷仓    <五庄观>
          ｜                 ｜
         后房               山路
                             ｜
<白骨洞>                    荒凉小路
     ＼                       ｜
     山路-山路    客厅      荒凉小路
             ＼   ∧        ｜
               村内小路     荒凉小路
                        ＼   ｜
                            村口-----乡间小路 -乡间小路-乡间小路-河边-流沙河-旷野               大道-<黄风岭>
                                                                              ＼                 ／
                                                                               旷野-大道-大道-大道


五庄观

                                      人参果园
                                   〓（杏木门）〓
                                       西瓜地
                                       §§§
                                       西瓜地
                                     ／      ＼
                                 葫芦地      白菜地
                                   │          │
                                 萝卜地      茄子地
                                     ＼      ／
                                       黄瓜地
                                   〓（桂香门）〓
                                       水荷塘
                                       ～～～
                                       八卦桥
                                       ～～～
                                       水荷塘
                                      ／    ＼
                                  芍药圃    牡丹亭
                                      ＼    ／
                                        菊园
                                   〓（梨花门）〓
                                        后院
                                         ↓
                      西小廊－－－－－－后殿－－－－－－东小廊
                        │                                │
                      西小廊－睡房                斋房－东小廊
                        │                                │
           ┌──┐   西小廊－道房                道房－东小廊   ┌──┐
           │    │     │                                │     │    │
          松林  鼓阁－西小廊           乘云阁           东小廊－钟阁  竹林
           │    │     │               ↑               │     │    │
           └──┘     │     讲经堂→延真楼←说法堂     │     └──┘
                        │      │                │      │
                      西小廊－西偏殿－－宝殿－－东偏殿－东小廊
                        │               │               │
                      西小廊－－－－－殿前广场－－－－－东小廊
                        ↓               ↑               ↓
                      望仙台           青砖道           寻真台
                                         │
                                       青砖道
                                         │
                                       二山门
                                         ↑
                               净斋坊－烧香坊－俗客坊
                                         │
                                       一山门


           白驼讨债任务（无限制）
    向白驼山庄程管家ask cheng about job
程管家会让你去向某人去讨债,并给你一张欠单
找到这个npc用shouzhan npc的id.
这时会出现二种情况,
第一种,npc把钱还给你,你把钱give cheng就能完成任务.
第二种,npc不还钱,会让你选择杀还是不杀?
当npc比你强时,你可以选择不杀任务失败.
选择杀后,把此npc杀死,过程中会出来一个少年侠士,
注意, 少年侠士一定也要杀死.
完成后用ask cheng about job完成任务


                        劫镖和保镖

劫镖任务（需要神<-10000)
    你先到铁掌帮的卢溪找土匪马仇,ask ma about 劫镖，他会告诉你何处
有镖队经过，然后他先去那里等你。当你到了该处后，略微等待一些时间，
就会看见有一队镖队经过，这时，你可以下抢(qiang)的指令去劫镖。开始
会有几个镖师出来阻挡，等你把镖师杀光后就可以拿到红货(prize)，你把
红货交给马仇就能得到一定的奖励。

保镖任务(需要神>10000)
    你先到襄阳的镖局找到郭旭，ask guo about 保镖，他会给你一包镖货
，然后他叫你把它送到指定的地方，你到了该处后完成(finish)就可以获得
一定的奖励。


                  白驼牧蛇任务（无限制）
   玩家可以找到白驼山庄管家「称千金」程管家(Cheng laoban) 然后用ask cheng
about work，来获得任务，他会给你条蛇，蛇会跟着你。然后你把蛇送到山下的草莓地
西边的白驼蛇场用finish完成任务。
   注：在牧蛇过程中，蛇会咬人的。不要让蛇死了。
      本任务可以用ask cheng about fangqi来取消


                      采石任务
     新手任务,新手到襄阳城外草地边的采石场
     先向监工ask about 工作
    然后向监工ask about 工具 然后用砸 石头命令来完成job,完成后
向监工ask about 交工,根据你的成果,会得到一定的奖励.


                                关于唱戏
                             开发wiz（lywin）

这是本mud前期任务之一。

允许exp范围1000000以下。
相关skills三种，唱曲儿相关内力，劈砖相关unarmed，走绳索相关dodge。

当相关技能大于30以后，就可以偿试这个任务。

先去襄阳戏院，走法参见help map_xi

那儿有个管事，你可以用“ask guan about job”来得到工作。
管事给你一个唱戏用的道具！并给你指定一个城市，你必须拿着这个道具去到相应城市唱戏。
注意室内不可以唱戏。

到了地方以后，你可以用“changxi”这个命令来开始唱戏。
唱戏有三个选择！ 唱曲（changqu），碎砖（suizhuan），走绳索（zhou）

如果你选择唱曲（changqu），只需要键入“changxi changqu”就可以了！

一会儿唱戏完成，你就可以回去襄阳戏院。
用“ask guan about 完成”这个命令，本任务就算是完成了。

注：完成后管事会把道具收回。


           打猎探险任务(无限制）
  在平安城，以北，以南，有一片原始森林。里面有各种动物。
新手可以通过打猎获得经验和潜能(exp <1.5M)当于玩家的
unarmed到达100 级以上，还有机会会获得猎物身上的东西。
可以到当铺卖钱。


           大理送军机任务(无限制）
在大理找到大理将军,在他那里用quest命令.
他会给你一封军机信件,并叫你在多少时间内送给某人.
找到npc,用sendto npc的id来完成任务.
路上会出来强盗来抢信.把他们全杀光就行了
完不成可以给大理将军 50 silver来结束任务


大理义工任务
1.大理弟子可以到到大理花园去帮花匠(Hua jiang)干活
干活前要先拿个花锄(Huachu)会比较方便
然后ask huajiang about job 然後打work
直到花匠说“花匠对你竖起大拇指：“你如此勤勉，有朝一日
必成一个大花匠。”看到这恭喜你！你干完一回完整的活了。
你会获得少许经验和潜能
如果这个工作做的次数很多(>800)的话，就可能挖到药材;
一般挖药可以挖到首乌精(Shouwu jing)，当归(Dang gui)，和大血藤(Da xueteng) 。
挖到的机率是以你干活次数而定的，而经验小於200k之前是挖不到任何东西的！

注：首乌精(Shouwu jing) 精，精力，全满没时间限制 。
    当归(Dang gui)　　～力，全满加一点精力最大值 。误食则倒扣一点 。
                        有15分钟药性
    大血藤(Da xueteng)　气，内力，全满加一点内力最大值 。误食则倒扣一点 。
                        有15分钟药性
2.在大理花园有茶花,玩家可以用花锄来get,后交给花匠，来获得经验潜能
提示:大理花园在镇南王府大厅south


                                 关于打鸟
                              开发wiz（lywin）

这是本mud最初级简单的任务之一。

允许的exp是0到1000，在这个exp范围内的玩家可以去扬州南门，从那儿向东西两个方向走都
是树林，你可以在那儿用“da”这个命令来打鸟，可以很容易的得到exp


            打铁任务
   在襄阳的铁匠那里ask tiejiang about job,他会随机给你一种活，做完后会有
一定的exp,pot.


                      钓鱼任务

     新手任务,新手到汉水边的钓鱼台用diao 鱼命令即可完成.
根据你的成果,会得到一定的奖励.


============
对诗任务介绍
============
          开发wiz（hxsd根据xyj改编）
 在长安的长安乐坊的乐府诗社.    新增猜诗游戏，由
 茶博士将一句诗词的若干字 颠倒次序，写在墙上。能
 准确答出(answer)原句者为胜。胜者有exp,和pot的奖
 励


        峨嵋除魔任务（无限制）
  峨嵋弟子,在灭绝师太那里用ask mie jue about job来获得任务
会叫你去某地守候并消灭明教弟子,你要很快的到那个地方等灭绝师太
来后,过一会会出现明教队伍用xiaomi来消灭他们,等到把人杀完得到
"明教首领身上的令牌"后会灭绝师太那里,把令牌give mie jue来结束
任务,不要马上走开,灭绝师太会指点你武功的.
 本任务不能取消.


                        关于杀飞贼
                      开发wiz（lywin）

这是本mud中后期任务之一。

允许exp范围无限制，但建议exp<400000者不要轻易偿试。

在每天晚上，都有可能在一至三个大城市中出现飞贼，官府会发出通告。
请注意不要看漏掉。

飞贼是好斗的！所以见人就要杀。并且飞贼的行动很快！
一不注意就已经走远了。

据传这些飞贼的身上拿着一种名传天下的圣药。
当然吃了是要长exp的！

你只要在当天晚上之内找到他并杀掉他，本任务就算是完成。


                   飞天御剑流守卫任务
   玩家可以找到绯村剑心,ask jian xin about shirenjob，来获得任务，
   这时会随机分配你去某处守卫shouwei
   到达要求地点后用shouwei命令来完成任务
   当中出现的敌人杀之。
   玩家按要求完成任务就能获得奖励
   如果失败可以用ask jian xin about jobfail来取消任务


                   飞天御剑流药店任务
   玩家可以找到高和惠,ask gao about job，来获得任务，
   这时会随机分配三个工作
        磨药(moyao)。
        分药(fenyao)。
        整理(zhengli)。
   玩家按要求完成任务就能获得奖励


           丐帮抗敌任务（无限制）
   到丐帮找到丐帮九袋长老鲁有脚然后ask lu about job
鲁有脚会叫你一分钟之内赶到襄阳城外的关口,
在那里使用shouwei命令.开始任务,
任务中会有蒙古兵杀来,把他们全部干掉,
到了一定的时间,会提示你的的任务结束了，可以去要奖励了
就可以到鲁有脚那里ask lu about job来结束任务.


                  丐帮行乞任务
   丐帮弟子，使用beg命令来乞讨,和steal偷东西，成功后就会获得奖励


             个人门派任务
    这是本mud所有大门派公有的job,首先找到本派的任务使.然后在
那里使用quest命令.

一:简单任务
    1.练功任务
    在任务使处 接任务(job) 然后找一个本门的玩家或
    NPC (duilian id)就可以了.对练数次后就可以完成
    任务得到奖励.

二:综合任务
    任务使会按你的能力随机给你一个任务,有时间限制.
    任务的内容是

    2.送信任务
    在任务使处 接任务(quest) 然后找到相应的收信人
    送信给他就行了(songxin id)

    3.杀人任务
    在任务使处 接任务(quest) 杀一个人的任务,在规定
    的时间内,去找到他杀之就行了

    4.寻物任务
    在任务使处 接任务(quest) 找东西的任务,在规定的
    时间内,找到东西give任务吏就完成任务.

    5.刺探情报任务
    会叫你到某地刺探情报,到了后用citan,来完全任务。
    此任务，如果完不成，到一定时间，自动会结束任务。
    如果完不成的话,可以给任务使20 silver来结束任务.

    6.寻物给某人
    在任务使处 接任务(quest) 找东西的任务,在规定的
    时间内,找到东西give 某人就完成任务.

注:玩家门派需本门兴建了任务堂


============
官府任务介绍
============
               开发wiz（hxsd根据书剑改编）

衙役如果你武功很好的话，那么这儿就是你的宝地了，它位于
扬州城西的衙门里。在这儿，你可以问(ask)程药发关于工作的事，
然后嘛，我不说大家也知该怎么作了。 适合exp范围(10k--500k)。

南宋期间，兵荒马乱。不少江湖好汉投身于公门，捉拿要犯，为维护地方治
安，保护平民百姓立下了赫赫功劳。

造杀任务要求

经验值大于50k。

任务过程

在扬州兵营（binying）往东可以到一个有衙役的广场，jie wenshu(接下任务)，
然后你可以在任务过程中一直看kan wenshu以掌握时间和地点，先到文书上写的
地点附近找到他，一般有可能他会对你 auto kill，也有可能没有动作，但一般
都有提示，你可以先follow xxx，再kill xxx，一般一次打不死，系统会报告他
向何处逃窜（阿大深吸口气，冷笑道，好身手！说完强忍伤痛纵身向「襄阳」处
逃走。），你再赶到该地，找到他，如此这般大约两到三次就可能打死了。打死
了他之后，wancheng corpse，就算完成一次任务了。
如果不能完成任务需要等待任务时间过去，才能再领新的任务。
如果你做了很多官府任务，可以做官,在扬州兵营用ask shi about 为官.
和ask wang about 俸禄.


       古墓刺杀敌元帅任务(无限制)
    在杨过那里用ask yang about job,杨过会告诉你哪里出现蒙古大军,你要很快的跑到
那里会发现蒙古大军,然后用qianru命令潜入大军,发现敌元帅后用shayuanshui来完成任务,
会有护国法王,卫士来,杀之,杀了几次后就能完成任务.

    注:(本任务15分钟,有一人能做,杀了杨过也没用,因为元帅账内是空的)
       (本任务能在yang 那里ask yang about 失败来放弃)


                           襄阳任务
 ------------------------------------------------------------------------
 ------------------------------------------------------------------------
 [1]保护任务(单人)

 要求：经验值大于100k

 过程：到襄阳找到郭靖，ask guo about job，然后他会让你去保护一个npc，
      找到这个npc,等待一会,会出现一个killer， 杀死killer并把尸体交给
      郭靖，就算完成一次任务，guo job 次数加一次 。

 备注: 奖励按guo job 次数累加,放弃任务ask guo about fangqi， 减一定
      的经验。ask guo about 功劳，可以知道自己完成任务的次数。

 [2]阻击任务(多人)

 要求：2-4人,经验值相差不超过300k，领取任务的玩家经验值大于500k

 过程：组队后去郭靖处，ask guo about 奸细， 郭靖会告诉你阻击地点，然后
      全队人去这个地点守候，杀掉几批蒙古兵后奸细会出现， 杀死奸细并从他
      身上拿到密件,最后销毁密件(xiaohui mi jian)任务完成。 guo job 次
      数加一次。

 备注：一次只能一组人做这个任务，而且不能放弃。
      领取任务的玩家如果死亡，任务自动失败。
      如果奸细出现时玩家还没把蒙古兵杀完，奸细会逃跑，任务自动失败。
      任务难度较大，请玩家小心。

 [3]爱国任务(多人)
 地点:襄阳 ask guo about 爱国,然后郭靖会指定你到
指定地点杀蒙古兵和将领.同时其他玩家会收到你的告急信息,杀完了
之后回到郭靖那里 task over.你会获得若干exp和int,危险性较大.
适合(exp:>100000)。普通百姓,无门派者不能做
注意：1。本任务，普通百姓不能做，
     2。本任务，做任务只能一个人去，不能有人team,follow，
     3.本任务可以ask guo about 撤退来取消

  爱国任务其它部分:
  当本任务主攻人员完成任务后，别的前来帮助的江湖侠士的任务便开始了!!

  任务1:
  位置：城中心附近.
  出现条件:提示襄阳战报一队宋军伤兵，退到了襄阳城中心附近!
  在城中心会有若干名宋军伤兵,然后女玩家可以去用救冶(jiuzhi)命令
  来为宋军伤兵疗伤，如果exp<1m会有经验和潜能的奖励，>1m的只会加
  一些江湖阅历和正神

  任务2:
  位置：襄阳城北门附近.
  出现条件:提示襄阳战报一队蒙古精兵，冲进了襄阳城北门附近!
  在城北门附近会有若干名蒙古精兵,所有玩家都可以去杀!
  注意：此处出现的蒙古兵，比较强!!
  如果经验小的话，会获得exp,pot ,经验多的话只会获得江湖阅历和正神

  任务3:
  位置：襄阳城西门附近.
  出现条件:提示襄阳战报一大队蒙古兵，冲进了襄阳城西门附近!
  在城西门附近会有很多名蒙古兵,所有玩家都可以去杀!
  注意：此处出现的蒙古兵，比较弱!!
  如果经验小的话，会获得exp,pot ,经验多的话只会获得江湖阅历和正神

  任务4:
  位置：襄阳城南门附近.
  出现条件:襄阳战报有几名蒙古奸细，混进了襄阳城南门附近!
  在城西门附近会有几名蒙古奸细,所有玩家都可以去杀!
  注意：此处出现的蒙古奸细，比较强!!
  如果经验小的话，会获得exp,pot ,经验多的话只会获得江湖阅历和正神
  本任务还能获得不少GOLD。

注：本任务出现的NPC,三分钟内会消失，请玩家做任务要快!

 ------------------------------------------------------------------------
 ------------------------------------------------------------------------

反面部分:

玩家如果觉得郭靖是在螳臂当车的话，可以选择帮助蒙哥,这次攻击襄阳的蒙古主将
蒙哥。

方法:ask meng ge about job他会叫你去某人处绑架。并给你一块令牌。拿着令
牌走到某人处，用cisha命令，会出来一个武林侠士，杀之。然后把某人打昏带回
交给蒙哥就能完成任务。

本任务可以用ask meng ge about fangqi来结束.会减exp,pot

星宿:会给你一包蒙汗药，用sa <id>可以大量减少对方qi,jing.

雪山寺：会给你一包阴阳和合散，可以用sa <id>减少对方qi,jing.对女id有特效!!

神龙教：会给你一包石灰,可以用sa <id>使对方不能还手，busy一段时间。

 ------------------------------------------------------------------------
 ------------------------------------------------------------------------


           江湖浩劫任务
    江湖仇杀纷争不断，各大门派互相撕杀，死伤无数。
    条件:exp>1000000
    当出现
江湖浩劫XX派:众弟子听令!。
江湖浩劫XX派:顺我者生，逆我者亡!。
江湖浩劫XX派:XXX派与我派做对，这一次誓必要消灭XXX派!。
的信息后。两个门派变成为对战门派。可以用topp查对战情况。
在这种情况下，防守一方，会有敌人的弟子杀到，防守成功会有奖励。
同理，进攻，防守一方的弟子，互相砍杀也会获得奖励。

注:玩家互相砍杀，只要能力差得不是很远才有奖励。
   帮助防守一方，防守，只要不是进攻方弟子，都会有奖励。
   互相砍杀奖励有时间间隔。


                              关于赫连铁树
                             开发wiz（不详）

这是本mud的主线任务之一。

允许exp范围10000以上。

要做这个任务必须先加入一品堂。一品堂在灵州。
坐马先到云登，就可以坐马去灵州了。

一品常的详情请参看help yipintang，加入一品堂后！
就可以用“quest”向赫连铁树要任务，他给的任务和单正相反。
全是要你杀好人。完成方法也就是杀掉目标就可以了。

如果完不成可以给他二十两银子取消。也可以等时间完了以后再要任务。

注意一点：萧峰见到一品堂的人就会追杀，所以加入一品堂后一定要小心。


               黄蓉任务
    在襄阳郭府找黄蓉ask huang about job,黄蓉会叫你去某地杀坏人,你到
那里杀了坏了后,把corpse给她,就能完成任务.
    完不成的话可以,ask huang about fangqi来结束任务.


          华山巡山任务（无限制）
   ask yue(岳不群) about 巡山
路上有可能会出来剑宗弟子来kill 你,把他杀了.
等到出现"你的巡山任务的时间结束",
并把hs的几个山峰走一边就可以了.
就可以到岳不群那里ask yue about job来完成任务.
如果玩家经验>800k光巡山的奖励会很少。
但岳不群会叫玩家去华山练武场
southwest    --> 树林里去杀蒙面人.
找到id为<你id>-mengmian的蒙面人,然后用kill mengmian ren
杀之，有奖励。

注:1.蒙面人，一段时间后会离开
  2.一定要杀和你相配的蒙面人，才有经验


                林家护镖任务
护镖你的必选了，它位于扬州城西的福威镖局内。在这儿，你可
以问(ask)林震南关于镖的事，接到镖后，gan che to 方向，路上
会遇到一些劫匪，任务完成后，ask lin about over，即可获得奖
励。祝你一路平安，呵呵.适合(exp:>50000)。


              江湖争斗任务(无限制)
    江湖中正邪两派斗争激烈，大家互相降伏或消灭对手。
    正派方面任务:
    找到一个负神且经验超过自己的NPC，将其打昏后。
    找到少林护法大师玄渡，并将此NPC交给他，就能完成任务。
    要求: 神 >  10000,NPC是自己打昏的.

    邪派方面任务:
    找到一个正神且经验超过自己的NPC，将其打昏后。
    找到云中鹤左三，并将此NPC交给他，就能完成任务。
    要求: 神 ＜  10000,NPC是自己打昏的.

    注：1。EXP>1.5M的玩家做此任务奖励会减少。
       2。本任务不用CANCEL
       完不成可以直接找另一个NPC

       3。少林护法大师玄渡在单正处
       岱宗坊

       云中鹤左三在铁掌帮的卢溪土匪马仇处
        泸溪
       4。本任务  NPC不能由一些特殊的PFM打昏。
       最后一击，最好用普通的招式来打


============
砍木任务介绍
============
    由于杨州城正在大兴土木,造房建屋.所以
在杨州效外,有个伐木场,找宋缺(ask song about job)
然后向西走到松林,get axe,后wield axe然后用kan wood
来砍树,等到有一个提示后,回宋缺那say 干完了就会得到
不少银子,这是初期主要的赚钱方法.


         昆仑师师门任务

  1.弹琴任务(无限制)
  昆仑弟子可到昆仑的何足道那里用ask he zudao about job
来获得任务，然后用lianqin来弹琴。
等出来何足道对你微微一笑，满意地说：“不错，今天的琴就弹到这里吧。
就结束了任务
 2.找药任务(exp>100K)
 昆仑弟子可到昆仑的何太冲那里用ask he taichong about job来获得任务
他会告诉你冶他小妾的药被偷走了，让你去至某地去找，你到某地，找到昆仑派叛徒
然后，kill之，获得灵药。
注：本任务可以ask he taichong about fail来取消


          昆仑派抓武林高手任务(exp>10000)
    昆仑弟子可在本派，找到昆仑派长老，在他那里用quest
来获得任务，他会叫你把某人，抓来，你找到这个npc,把他打
昏，给昆仑派长老来完成任务。
    注：不要用强力的武器，一旦打死，也能获得一部分exp,pot
    但任务，以失败处理。
    2。如果任务失败，可以给昆仑派长老50 silver来结束
    任务。


                                    关于炼丹
                                 开发wiz（lywin）

这是本mud的主线任务之一。

允许exp范围没有限制。

不论何人，当内力大于100以后就可以开始接手本任务。

先去扬州城的药铺，那儿有个药铺伙计。
你可以用“ask huoji about job”向他问工作，然后给他一两银子就可以得到一个药锄。

拿着这个药锄，你就可以去各地挖药了。
具体的挖药地点属于秘题之一，本帮助不便列出，但可以提示药草一般长于树林草地等处。
在不同的地方可能挖到不同的草药，当然用处也不同。这里不能多说。

到了你认为可能有药的地方，你可以用“wayao”这个指令来开始挖药。
挖药的过程中有可能会出现毒蛇，请小心。

药挖到以后，你就可以回到药铺，在药铺内室是三个炼丹房，你可以在这三个房内使用
“liandan”命令来开始炼丹，炼丹的结果并不是一定的。

药草的好坏和你的炼丹之技都会左右炼丹的结果。
丹药炼出来之后，本任务算是完成，丹药也可以卖钱，是一种得钱的手段。

附：常见丹药
  戾气丹(Niqi dan)    -shen 1000
  黑玉断续膏(Gdan4)   + jing 1000 max_neil 1
  天心解毒丸(Ndan1)   解2种毒
  玉洞黑石丹(Gdan1)   增加攻击力
  九转能蛇丸(Gdan2)   提供兵器攻击力 + maxneili 1
  三黄宝腊丹(Gdan5)   +qi 500 jing 500
  黄连解毒丸(Ndan1)   解3种毒
  回阳五龙膏(Gdan5)   + neili 1500   maxneili 1
  玉真散(Bdan3)       + jing 200
  狗皮膏药(Goupi gaoyao)  + qi 50
  小还丹(Xiaohuan dan)  + neili 200
  金创药(Jinchuang yao)  + qi 50
  化尸粉(Dust)
  正气丹(Zhengqi dan)  + shen 1000
  大还丹(ndan1)       + neili 200
  玉灵散(bdan3)       +neili 50 qi 50 jing 50 jingli 5
  天香断续胶(gdan3)    +qi 1500 max_neil 1
  牛黄血竭丹(gdan5)    +qi 800
  百花腹蛇膏(Baihua gao)   + maxneil 1-10  neili 10-50  jing 10
  龟苓膏(Guiling gao)   + maxjingli 20 jingli 20
  孔雀胆(Kongque dan)   can eat
  朱睛冰蟾(Chan)       解毒
  腊八粥(Zhou)         + maxneili 1-50 neil 25-50
  无常丹(Wuchang dan)   恢复qi jing
  九花玉露丸(Jiuhuayulu wan) 恢复jing qi neili
  何首乌(Heshou wu)    + maxneili 5
  碧蚕粉(Bican feng)    can eat
  大还丹(Dahuan dan)    + maxneili 1
  鹤顶红(Heding hong)   can eat
  千年灵芝(Ling zhi)     + exp 500  pot 200


         灵鹫救援任务（exp>10k）
  灵鹫弟子可到灵鹫的余婆婆那里用ask yu about job来获得任务
余婆婆会告诉你女弟子在某地受困,你去寻里用ask nuhai about 回宫
女弟子会跟着你.路上会出来杀手,要保护女弟子,到了余婆婆那里后用
ask nuhai about 到宫,来结束任务.
  本任务可以用ask yu about 失败,来结束


                   凌霄城扫雪任务
   玩家可以找到白万剑,ask bai about 任务，来获得任务，他会给你一把扫帚
并叫你去某地扫雪，你到了某地后，用saoxue命令来完成任务，任务完成后到白万
剑那里，ask bai about 完成，就可以了。如果扫雪中出现有人来挑兴，一律杀之。
可获经验潜能。


                  灵鹫师门任务（无限制）
   1.守山门任务
   方法找到余婆婆,ask yu about 守山门(job3),她会让你守山门，然后用shouwei
命令来守山门，等出来提示，让你休息，并给你奖励，就完成任务了。
   2.讨贡品任务
   方法找到余婆婆,ask yu about 讨贡品(work),她会让你向某个门派要贡品,找一个
那个门派的弟子（武功要不如你），然后shougongpin <id>来完成任务。

注：1.此两任务不能取消，完不成可以退出游戏重来
   2.讨贡品任务 ，玩家经验>1m会出现killer


             古墓捉玉蜂制作玉蜂浆任务
  古墓弟子,可在小龙女那里用ask long nv about job来获得任务
他会告诉你让你去古墓前面的小树林捉点蜜蜂,很快的走到那里,在那
附近找到采蜜玉蜂,把它打昏，带到蜂屋,然后用zuofengjiang来完成
任务。
如果小龙女告诉你听说小树林中有不明身份的黑衣女子！你可要小心一点。
就会再小树林里出现一个黑衣女子,杀之有不少奖励。
注意:时间要快,采蜜玉蜂和黑衣女子会逃走的.
 本任务能用ask long nv about 失败来取消.
 一定要采蜜玉蜂(yu feng)普通的不行
 采蜜玉蜂和黑衣女子都在古墓前的小树林出现


         凌霄城护城任务（exp>100000）
  凌霄弟子可以找到白万剑,ask bai about 护卫，或ask bai about huweijob
来获得任务，他会告诉你名门正派，来了几个人挑战我派。并叫你去某地护卫(huwei)
走到某地，然后用huwei命令站岗,如果有名门正派的人来挑战，杀之，有奖励。
等出来 你任务完成，把令牌交给了别的弟子，就完成任务，并获得奖励

注： 1.本任务可以用ask bai about 护卫失败来取消任务
    2.本任务主要奖励来自杀对方NPC,直接奖励很少。


        杭州灵隐寺讲经任务
   要求：出家人，并且buddhism大于120级，可以到灵隐寺的讲经堂找枯木禅师
ask kumu about job来开始讲经，在原地不要动，过一会你就会开始讲经，等
到出来提示:一名小僧过来对你说道：大师辛苦了，您休息一下吧。便完成任务。
在讲经的同时，潜能和经验会增加。


                    海洋IV一百中医篇

                          学医

    侠客行玩家可以修习医疗技能，自己配置药品，帮助练功和疗养。逍
遥派弟子可以向逍遥子、苏星河或薛慕华学习济世之术，别派弟子给点钱，
也可以向平一指学到济世之术。不过，由于天资所限，大多数玩家都不能
学到高深的济世之术。
    江湖中传言，黄帝内经重现人间，还有其它如胡青牛医经之
类的，都是难得一见的秘籍。如果有缘得到，对你的济世之术的修习和应
用都大有帮助。自制丹药挺讲究工艺的，平大夫药铺里有卖泡制丹药的药
臼，你不妨试制一些，以备不时之需。

                          药材

    这些药材玩家都可以很容易地找到。它们是炼制丹药的必备原料。当
然，它们有的本身就有疗伤或帮助练功的功效，不过如果配置其它药材，
再炼成丹药的话，功效也许能提高十倍呢。
找药的地方，玩家可以到 山中,高山,森林,溪水,草原之类的地方去找

八角茴香 刀豆 小茴香 谢 山药 山楂 马齿苋 乌梢蛇 乌梅 木瓜 鳖甲
火麻仁 代代花 玉竹 甘草 白芷 白果 白扁豆 白扁豆花 龙眼肉 决明子
肉豆蔻 肉桂 余甘子 佛手 杏仁 沙棘 牡蛎 芡实 花椒 赤小豆 阿胶 鸡内金
麦芽 昆布 大枣 酸枣 黑枣 罗汉果 郁李仁 金银花 青果 鱼腥草 生姜 干姜
枳子 枸杞子 栀子 砂仁 胖大海 茯苓 香橼 香薷 桃仁 桑叶 桑椹 桔红 桔梗
益智仁 荷叶 莱菔子 莲子 高良姜 淡竹叶 淡豆豉 菊花 菊苣 黄芥子 黄精
紫苏 紫苏籽 葛根 黑芝麻 黑胡椒 槐米 槐花 蒲公英 蜂蜜 榧子 酸枣 仁百合
鲜芦根 蝮蛇 橘皮 薄荷 薏苡仁 薤白 覆盆子 藿香 人参 人参叶 人参果 三七
大蓟 女贞子 山茱萸 川牛膝 川贝母 川芎 马鹿胎 马鹿茸 马鹿骨 丹参 五加皮
升麻 天门冬 天麻 太子参 巴戟天 木香 木贼 牛蒡子 牛蒡根 车前子 车前草
平贝母 玄参 生地黄 生何首乌 白及 白术 白芍 白豆蔻 石决明 石斛 地骨皮
红花 红景天 西洋参 吴茱萸 怀牛膝 杜仲 杜仲叶 沙苑子 牡丹皮 芦荟 苍术
赤芍 远志  麦门冬 龟甲  佩兰 侧柏叶 制何首乌  刺五加  刺玫果 泽兰 泽泻
知母 罗布麻 苦丁茶 金荞麦 金樱子 青皮 厚朴 厚朴花 姜黄 枳壳 枳实 柏子仁
绞股蓝 胡芦巴 茜草 荜茇 韭菜子 首乌藤 香附 骨碎补 党参 桑白皮 桑枝
积雪草 淫羊藿 菟丝子 野菊花 银杏叶 黄芪 湖北贝母 越橘 槐实 蜂胶 酸角
鲜白茅根 土茯苓 五味子 北沙参 当归 竹茹 补骨脂 诃子 玫瑰花 玫瑰茄 珍珠
浙贝母 益母草  墨旱莲 熟地黄 巴豆 白薇 白芷  豹胎  柴胡 蝉蜕 川贝 穿山甲
当归 防风 茯苓 甘草 枸枳子 龟甲 何首乌 荷叶  虎骨 藿香 金银花 菊梗老山参
灵芝 灵脂 鹿茸 麻黄 没药 牛黄 人参 鲨胆 三七 桑叶 生地 麝香 桃花瓣 藤黄
田七 熊胆 雄黄 血竭 天山雪莲 藏红花丁香

            行医

    学得一定程度的济世之术（miaoshouhuichun），便可以向平一指要一根银
针，并籍此云游四方，以针灸之术（zhenjiu）为人治病了


迷宫寻宝

迷宫寻宝

    新任务,玩家可以去迷宫寻宝.迷宫有15层,里面有quest和不少迷题.
每层有些怪物,和宝箱,玩家可以kill 怪物,用openbox命令打开宝箱
宝箱中的宝物是随机的,可能有很普通的东西,也可能有神兵利器,武功奇
书, 还可能为你加exp,pot,neili,在第5层以下的迷宫里在宝箱里可能
找到  力量珠  悟性珠 根骨珠 身法珠 福缘珠 容貌珠这六个神珠
找到后,你可以用eat来吃了,长exp,pot.如果你找全六个神珠,就能用
hebing来合并神珠,获得100000exp, 1000000pot,500 neili的最大
奖励.(打开宝箱,也有中喑器,中毒的可能)
珠类宝物说明
力量珠->山洞
悟性珠->钟乳石洞
根骨珠->岩洞
身法珠->熔岩洞
福缘珠->熔岩洞
容貌珠->岩洞
找全后可以hebing后eat
火灵珠->山洞
雷灵珠->钟乳石洞
土灵珠->岩洞
风灵珠->熔岩洞
水灵珠->岩洞
找到后可以wear,有巨大战斗效果
如果找全的话可以
风火雷土水五珠合壁(wuzhuhebi)
合成圣灵珠

    在后面几层有boss守护,打败之,可获exp,pot

    在最后一层有火龙守护,
    打败千年火龙,可获千年火龙甲（防御力2000）
    打败普通火龙,可获火龙甲（防御力1000）

 注:1.本任务危险极大....
    2.本任务最好几个人team去做....
    3.任务条件exp>100000exp
  4.杀敌长exp,pot条件情况
    lev1 exp < 400000
    lev2  500000
    lev3  800000
    lev4  1200000
    lev5  1700000
    lev6  2800000
    lev7  3500000
    lev8  3900000
    lev9  4800000
    lev10 8000000
    lev11 9000000
    lev12 10000000
    lev13 150000000
    lev14 15000000-18000000
    lev15 18000000-20000000

相关命令:openbox(开宝箱)mgmap(显示附近地图)
  玩家完成3转后可以进入迷宫16层以后的6个世界，
并可以学习其中的新的技能！，新世界有上百种敌人，上百种道具，等着
你来发现!!

迷宫寻宝，得到的特殊装备可以绑定
1 指令: bangding <位置1-50> (道具名称)
     (可以存放1-50套装备)
示例: bangding 1 bad axe (在第一套的位置，放bad axe 的装备)
说明: 同一位置绑定 会覆盖原有装备 请先把原有装备用bweapon命令取出
2 指令: bweapon <位置1-50>
 示例: bweapon (显示所有的绑定装备)
       bweapon 1 (取出或放入第一套位置的装备)
3 指令: bgive 装备id to 对方ID
 示例: bgive bad axe to hxsd (把bad axe 给hxsd这个玩家)
 说明: bgive 只能对可绑定，但未绑定，或绑定后覆盖取消绑定的装备进行
 说明：bgive 需要100两黄金的手续费 手续费需存入银行


     雪山讲经任务（无限制）
  雪山弟子,密宗心法> 50级。并且出家就可以到雪山的大殿找
班禅活佛(Banchan huofo)，然后ask banchan huofo about job
(ask banchan huofo about 讲经)就开始讲经.讲经时，玩家就在
雪山的大殿不要动，就会自动讲经，每讲一句，就会加EXP,POT
等出来一名小僧过来对你说道：大师辛苦了，您休息一下吧。就完成
了任务。
注：本任务不能走开，走开就算失败。

           密宗超度任务（无限制）
    先要拿一具 exp比自己高的corpse(要自己杀的)
再到雪山山门葛伦布那里ask gelunbu about 准备法事
give gelunbu corpse然后去祭坛就可以了.
如果是玩家的corpse得到的奖励会很高


       明教保卫光明顶任务（exp>10k）
  明教弟子,到张无忌那里用ask zhang about job来获得任务
他会告诉你五大门派弟子攻上了某个地方,你到那个地方,会不断
有五大门派弟子前来叫杀,杀之,等到出现五大门派的首领后,把首
领杀死,从他身上取得"五派令旗",后到"五派令旗"交给张无忌
来结束任务,不要马上走开,张无忌会指点你武功的.
 本任务不能取消.


        明教练兵反元任务(无限制)
   明教弟子，可以到张无忌那里用ask zhang about 练兵来获得任务
他会告诉你教中练兵情况，并叫你去协助(xiezhu)某人，再给你一面五行旗
,找到要你协助(xiezhu)的人，用xiezhu命令来工作。等出来提示完成后
会获得奖励。
注：经验>1m的玩家做，可能会出现元兵来叫杀
   本任务可以通过ask zhang about 不练兵了 来取消


             磨药任务
     在扬州药铺平一指ask ping about job 然后用moyao命令来完成job,完成后
向,会得到一定的奖励.


       慕容寻大燕国玉玺任务(exp>10k)
   慕容弟子在慕容复那里用ask fu about job来获得任务,
他会告诉你"大燕国玉玺"在那里出现,走到那里找到慕容叛徒
杀之,从他身上获得大燕国玉玺,然后把大燕国玉玺给慕容复
来完成任务.
完成任务后不要马上走开,慕容复会指点你武功的.
 本任务能用ask fu about 失败来取消.


          慕容浇花任务（无限制）
    慕容弟子，可以找王夫人，用ask wang about 浇花(work)来获得任务。
然后去找严妈妈ask yan about 工具(tools)，再去花丛中，浇花(jiaoshui hua)
,等出来提示后。先到严妈妈那里还工具，再去王夫人那里用task ok来完成任务，
并获得奖励。


================
襄阳武馆任务介绍
================

武馆，给江湖上锄出道的新手门一个练功和实践的地方。武馆内的练武场虽然设
施简陋，但是只要肯练，一定会有所得的。另外武馆内人手不足，馆主也急需
大批人来帮手，当然是有报酬的，虽然不多，也算他的一些心意。

任务要求

初入江湖的新手。exp<50000

任务过程

先到武馆大厅ask zhang about 工作 要到任务后，去物品房 ask laoli about 工
具，接着用wield xxx 装备相应的工具，再到相应的地点根据提示去做任务，完
成后回到物品房give laoli xxx 还掉工具，接着到武馆大厅 task ok，就算完成一
次任务了。


                               关于做菜的JOB
                   开发wiz（hxsd根据lywin的开发加强）

这是本mud的主线任务之一。

允许exp范围没有限制。

不论何人，当内力大于150以后就可以开始接手本任务。

首先你应去北京附近的农场去务农.(分打猎,捕鱼,种田三种)

获得农产品,后去北京的龙泉酒家,里面根据你获得的不同农产品,进行做菜

根据你的等级,会做成不同的菜,做成菜以后,你会获得价值,大大超过农产品.

同时获得exp,pot,

在龙泉酒家的造酒房,你还可以造酒...

本任务相关指令skills2，用于查看你的各种生产技能成长情况。


                   杀强盗任务
   在扬州茶馆找到岳小玫ask yue about 任务,她会告诉强盗在哪里出现,你到他里的
附近,会看见强盗,(强盗会走,大家在附近找找)后杀之,会得到exp和pot,失败的话可以用
ask yue about 失败来结束任务.


       全真抗元兵任务（无限制）
  全真弟子,到丘处机那里用ask qiu about job来获得任务
他会告诉你元兵攻上了某个地方,你到那个地方,会不断有元兵
前来叫杀,杀之,等到出现蒙古护教法王后,把他杀死来结束任务
 本任务不能取消.


西域拳 (玩家攻略 help jm_qujing)
────
简介
西域包括数十个国家和地区，玩家历经难关去西天求取真经，是难度最高考验最多的部分
之一，也是意味着玩家是否进入高深境界的重要标志之一。
西域之大，已有数十个专题文件及数十张地图详细介绍，这里仅仅作简单的概括性嗅。
────
拳难关西天求取真经历经如下国家与地区：
─ 江州／金山寺
故事背景：当初陈光蕊到江州赴任途中，遭到刘洪、李彪杀害，尸首沉入河中，殷温娇
被刘洪霸占为妻。
破迷要领：如何见到殷温娇，而且让殷温娇相信你是来救陈光蕊的，如何找到法明长老
，如何让龙王从江中出现。

─ 双叉坡
故事背景：刘伯钦乃山中镇山太保，心地善良，所以你要为其超度其父亲灵魂。
破迷要领：如何见到刘伯钦，如何超度刘父亡魂。

─ 鹰愁陡涧
故事背景：西海龙王敖闰之子，纵火烧了殿上明珠，被其父告其逆忤之罪，犯了死罪，
观音菩萨为其求情，贬下下界。
破迷要领：如何见到小白龙，至于能不能战胜他是你的事情。小白龙逃跑后到哪去找他。

- 黑风山／观音院
故事背景：观音院中金池长老酷爱袈裟，你拳时唐王御赐五彩织金袈裟被他看中，
当你把五彩织金袈裟给他后，你被人放火烧杀，几乎嗝屁，后得知被黑熊怪偷去，
虽然找到了，但是五彩织金袈裟从此消失。
破迷要领：如何进入黑风洞。如何找到黑熊怪。

- 高老庄／云栈洞
故事背景：高老庄高员外的三女儿翠兰被猪怪抢去为妻，高员外数次请道士，和尚未
果，你挺身而出，闯入云栈洞，救得翠兰。
破迷要领：如何见到猪怪，猪怪逃跑后，如何再找到它，如何带翠兰回高老庄。

- 黄风岭
故事背景：灵吉菩萨手下一小童私逃下界，霸占一方兴风作浪，吃人无数，且其
三昧神风厉害无比。
破迷要领：如何能和黄风怪面对面的交战，如何治好黄风怪给你带来的眼病。

- 流沙河
故事背景：当初在天宫当卷帘大将的和尚，因为在打破玉灯盏，被玉皇大帝贬到下界
于是他便霸占流沙河，吃人成性，传说中流沙河连鸟的羽毛也浮不起来。
破迷要领：如何逃出流沙河底部旋涡的威协，如何找到卷帘大将住的地方。

- 四圣试禅心
故事背景：四位无聊的菩萨为了看看你到西天拳的诚心，在你去西天拳的路途上
遇到你，让你去做两件事情，一是杀妖，看看你的勇气，二是找到琼草嫩芽，看看
你的耐性。

- 五庄观／人参果
故事背景：相传三千年一开花，三千年一结果，再三千年才得熟，短头一万年才可
吃，吃完真正的人参果可以涨８０点最大内力和法力，于是你......
破迷要领：如何摘得人参果而不让人参果钻入土中，如何找到净瓶来救活人参果树。

－ 三打白骨精
故事背景：白骨夫人法术很高，且癖好吃人，她经常变些可怜的人去欺骗别人，大多
数情况她都能很随意的得手。
破迷要领：如何辨别其中一个人是真正的白骨夫人。

－ 宝象国／碗子山
故事背景：宝象国公主百花羞十三年前，八月十五中秋玩月之夜，被妖王黄袍怪摄走，
在波月洞被迫与之做夫妻，从此与老国王失去音信联系。
破迷要领：如何找到金塔处波月洞入口？如何取得公主百花羞的信任拿到秘信？如何让
老国王得知爱女之下落并让您率兵攻打波月洞？如何救出公主百花羞并帮她回到父王的
身边？

－平顶山／莲花洞／压龙山／压龙洞
故事背景：平顶山莲花洞有金角大王银角大王作妖作怪，与压龙山压龙洞的狐阿七大王
妖后老奶奶狼狈为奸坑害世人。
破迷要领：如何降服妖后老奶奶？如何降服持有幌金绳的狐阿七大王？如何降服持有紫
金红葫芦的金角大王？如何降服持有羊脂玉净瓶的银角大王？

－乌鸡国／宝林寺
故事背景：乌鸡国老国王被青毛狮怪所陷推入井中溺死，青毛狮怪变作乌鸡国王霸占了
江山。王后及王太子虽有疑虑却全然不知事实真相。可怜的老国王冤魂不散，夜夜于宝
林寺托梦于路人。

-火云洞
故事背景：红孩儿是牛魔王与铁扇公主所生之子，从小便修得一身好本领，特别是吐出
的三昧真火，更是无人能挡。
破迷要领：如何见到红孩儿而不被火烧，如何砸坏他的五行车。

－车迟国／三清观
故事背景：车迟国国王因三大道士羊力大仙虎力大仙鹿力大仙善于求水祈雨，便立道教
为国教。在三大道士的纵容之下，废了佛教毁了佛寺。车迟国不识三妖的真面目，反将
之尊为车迟三大国师，江山危在旦夕。
破迷要领：如何在三清观引出三大道士？如何让车迟国国王同意举行与三大道士施法较
量？如何在云禅台上坐禅显圣？如何在朱红柜子前隔板猜枚？如何在大油锅里滚油武洗？

－通天河／陈家庄
故事背景：通天河“径过八百里，亘古少人行”。河里住着一金鳞大王，有专食童男童
女的嗜好，每年需由河边的陈家庄祭赛一次。除此之外，该大王亦施降雪之法，把通天
河驹冻结专等合适行人。
破迷要领：如何在冰封之河上破冰寻道？如何水府之中降服金鳞大王？

－金兜山／金兜洞
故事背景：金兜山金兜洞里有一独角兕大王，乃是李老君之大青牛私逃至山里成妖，专
派小妖下山守在路口拿人进洞食用。
破迷要领：如何在金兜洞口找到石门？如何逃过金刚琢，降服独角兕大王？

－女儿国／解阳山
故事背景：女儿国公主天下招亲，惊动四方，有不少自谓为“人种”闲客前往试运。也
有些人在涉水时不幸误饮子母河水怀起腹水胎。又闻有幸运人士寻得冰露珠项链。
破迷要领：误饮了子母河水如何落胎？或者，如何向公主求婚或自鉴为伴娘？如何寻得
冰露珠项链？寻到冰露珠项链之后如何处置？如何请神秘老妇出面直接向公主索取冰露
珠项链？

花果山／ 敖来国
故事背景：假美猴王，档在了拳路上，六耳弥猴武功高级，如何战胜 如何分辩真假?
过这关先要想办法找到六耳弥猴 在花果山后山，过二位元师的阻拦。

－毒敌山／琵琶洞
故事背景：毒敌山与西梁女儿国相邻，上有一琵琶洞，据传闻洞里有一妖精，时常出来
为非作歹使旋风摄无辜路人进洞。有幸存者目睹此妖有一绝招“倒马毒桩”，神仙也难
躲过其害。
破迷要领：如何在毒敌山上找到入口进入琵琶洞？如何避过蝎子精的绝招“倒马毒桩”
从而降服蝎子精？

－火焰山／翠云山
故事背景：火焰山因当年孙悟空大闹天宫踢翻了八卦炉，有数砖落地余火成灾化为火焰
山。附近有座翠云山，山有一个芭蕉洞，当年被牛魔王遗弃的铁扇公主红纶罗刹女隐居
于此。
破迷要领：如何在芭蕉洞求见铁扇公主？如何向铁扇公主借得铁扇？倘若无法借得铁扇，
又如何求得翠云山土地的帮助寻得芭蕉骨？如何扑灭火焰山的大火？

－积雷山／摩云洞
故事背景：积雷山摩云洞有一个万岁狐王，遗下一个女儿玉面公主。数年前，玉面公主
访着牛魔王神通广大，嫁了牛魔王。牛魔王便撇了原妻红纶罗刹铁扇公主，隐居此山。
破迷要领：如何降服玉面公主？如何激怒牛魔得以与之一战？牛魔王力大无穷，断其头，
其腔中复又生新牛头，如何取胜？

－祭赛国／碧波潭
故事背景：祭赛国乃西邦一国，国中有一金光寺，寺内宝塔祥云笼罩夜放霞光，故有四
夷朝贡。数年前子时突然下了一场血雨，宝塔被污，塔内佛宝被盗。祭赛国附近有一乱
石山，山里有一潭曰碧波潭，潭中居住着万圣龙王。
破迷要领：如何在金光寺拜佛扫塔以解污秽之事？如何取得书帖，什么书帖？如何取道
碧波潭入龙潭，如何巧破八卦阵？如何寻到佛宝舍利子并将其归还其主？

－荆棘岭／木仙庵
故事背景：荆棘岭有几棵老树成仙，偶邀路客光临木仙庵，于烟霞石屋会友谈诗。计有
十八公，孤直公，凌子空，拂云叟等。
破迷要领：如何披荆斩棘开出山路寻找诸仙？如何请树仙现身，并对答诗句？

－小西天／小雷音寺
故事背景：一座高山几乎与天相连，一位老佛自称是黄眉老佛在此修行得了正果，天赐
与之宝阁珍楼，故名为小雷音寺。该佛有几大法宝，传言是旧白布搭包和一大金铙。
破迷要领：如何躲过旧白布搭包？据传有人曾在自己的绰号里加了一字法诀，效果极佳。
其金铙可有丈许高，如何对付之？如何降服该老佛？

－朱紫国／麒麟山／獬豸洞
故事背景：数年前朱紫国国王与王后金圣宫于端阳节时，在御花园里解粽插艾饮酒看龙
舟。突然一阵风来，原是麒麟山獬豸洞的妖精赛太岁前来劫持王后做压洞夫人。王后被
摄走之后，国王从此卧床一病不起。
破迷要领：如何揭榜入宫为国王诊视？如何配制替国王除病根的药丸？如何再替国王出
征麒麟山，寻回金圣宫？

－盘丝岭／盘丝洞／黄花观／紫云山
故事背景：盘丝岭上有一庵林，有七女子在此以美色诱惑路人，坏其性命以食其肉。岭
的另一边有一黄花观，观中道人乃是七女之结拜兄妹。千里之外有另一座山曰紫云山，
山中有一圣贤，人称毗蓝婆。
破迷要领：如何降服七女子及其七养子？如何去紫云山，如何寻得毗蓝婆？如何降服法
力过人的道士？

－狮驼岭／狮驼洞
妖怪成军 妖王成王 先看到小钻风 然后一路杀进狮驼岭 见到三位大王 一一挑战之，
要小心三大王 阴阳二气瓶。

－比丘国／清华庄／清华洞
故事背景：比丘国几年前来了一老道，携一女子进贡与比丘国王。国王贪其色美，宠幸
在宫，号为美后，老道因此被封为国丈。该国丈谎称有秘方可延年益寿，需用一千一百
一十一个小儿的心肝，有千年不老之功。
破迷要领：如何解救即将被宰的小儿？如何在比丘国静心坐禅宣扬道义？如何最终降服
老道？怎样找到老道的洞穴？如何进入？

－无底洞／黑松林
故事背景：无底洞乃妖魔门派，洞中大小妖怪喜食人肉。因此若想于无底洞中有一席之
地，一众弟子需时常给厨子提供新鲜人肉。传说洞中藏有武功秘笈及练功法台，但不知
真伪，需弟子自行寻找。
破迷要领：如何自黑松林进入无底洞？如何在石洞深处打开暗道拆除机关？如何救出方
丈？

－钦法国
故事背景：钦法国原为灭法国，国王许下一个罗天大愿，要杀一万名和尚。已有九千九
百九十六个和尚被杀。要劝国王戒掉杀僧之心，唯一的办法是迫其依归佛门。
破迷要领：如何暗施巧技替国王及其他宫人削发，令其别无选择？如何再诱导国王依归
佛门？

－隐雾山／连环洞
故事背景：隐雾山连环洞里有一群妖精为非作歹，曾有神仙前往捉拿，但因连环洞地势
复杂，虽有东西两个洞口，仍旧未果。据该仙后来称：西门被山石堵死，极难砸开；东
门难寻，只见涧边有一暗洞，仅水老鼠之大小。
破迷要领：上山便有一群山妖挡道，如何施用法术或使用法宝以便脱身？如何能够找到
西门，是否有能力砸开石门？如何得到一根有识妖咒文的法简？如何找到东门，涧边的
暗洞是否可以进入？如果有办法进入洞内，怎样在洞内行动又不被察觉？如何降服妖王？

－凤仙郡
故事背景：凤仙郡连年亢旱，井中无水，田中颗粒无收。城里民事荒凉商铺倒闭，饥民
成千上万，乡下或是饿毙或是打劫吃人而顾命。郡侯紧急出榜，招求法师祈雨救民。此
刻天上玉帝有旨：待到披香殿里一只拳大之鸡吃完二十丈高米山、金毛哈吧狗舔完面山、
灯焰燎断三寸金锁，方可降雨。
破迷要领：如何主动捐款以解救千万饥民之燃眉之急？如何去布法做道，虔诚替凤仙国
祈愿米山早日啄尽？如何去布法做道，全意为凤仙国祈得面山早日舔完？如何去布法做
道，诚心祈祝金锁早日燎断？

－玉华县／豹头山／虎口洞／竹节山／九曲盘桓洞
故事背景：玉华县城主乃天竺王的宗室，封为玉华王，有三王子。三位王子喜好武功，
曾打造了三样兵器，叙箍棒信齿钯械魔杖，被豹头山妖怪盗去。此怪乃是竹节山
之另一妖怪九头狮的孙辈，后者更为凶恶。
破迷要领：如何去豹头山？如何进得虎口洞？如何降服黄狮怪？如何探得密洞？如何寻
得三王子被盗的兵器？如何闯竹节山九曲盘桓洞？如何降服九头狮怪？

－金平府／青龙山／玄英洞
故事背景：金平府地方高张灯火，在城北有一金灯桥，乃上古传留。附近有多户人家榨
油，为上等酥合香油，倾入桥上金灯缸内点灯。真相是，离城不远处有青龙山妖怪喜食
酥合香油，乔装佛爷降临将油盗去。
破迷要领：如何协助金平人收集酥合香油以筹备灯会？如何去青龙山寻得入玄英洞之路？
如何在玄英洞内降服辟寒辟暑辟尘三大王？

－天竺国／毛颖山／三连穴
故事背景：天竺国王，酷爱山水花卉，数年前因带着公主在御花园赏玩，惹动一妖邪，
将真公主摄去。妖邪变做一假公主说动国王在十字路口搭起一彩楼，以招驸马为名，专
门挑远猎获对象下手。
破迷要领：如何去“倚婚降妖”寻机与妖怪相遇？如果不果，如何寻得妖怪的真正洞穴
与之决一雌雄？如何寻得真公主让国王父女相见？
────
奖励
玩家每过一关都有若干年经验 潜能 门派贡献 成长上限 的奖励，数量因人因地不等。
在玩家过了以上所有的难关之后，可去灵山拜见如来佛，如来佛将给大量的奖励：
包括大量的经验，潜能，门派贡献 武功等级 无字真经 高等级打造材料


 ---------------------------------------------
                全真挖药任务
 ---------------------------------------------
   全真弟子可以到丘处机那里问他要挖药工作。
   (ask qiu about 采药)或(ask qiu about yaojob)
丘处机会叫你去搞点草药,并给你一把药锄。
然后你就去半山亭south里的树林里，挖药，首先用bo或
search命令找药，等出来找到提示后用wa或dig命令来拔
药。（没有找到，直接用dig药锄会折断)
在拨药前最好把精搞足，以便增加得药的机会。拨寻到药后
，不必马上将药挖出。等上两三秒后再挖，在等的这段时间
内也别做别的事，以便减少应兴奋过度而将药锄折断的机会
。在拨药的过程中，时不时会有一些猴子梅花鹿之类的小动
物出来和你过不去，所以铁甲和钢剑是两件必需品。
但如果实在杀不过，那就逃吧，反正树林那边热闹的很，随
便叫那个师兄师姐帮忙杀一杀也就行了。
等药找到后，会获得少量EXP,POT,然后把药给丘处机可以获
得全部EXP,POT.
多余的药可以扬州当铺去换钱吧。药物中茯苓最贵，可卖六十
两银子左右，金银花和菊梗最贱，金银花只要40文铜钱，所以
如果你想要金银多多的话嘛......
注：本任务不能取消，取消，需要quit游戏一次


         日月护法任务(无限制)
  日月弟子，可在平定州用huwei命令，来接任务。开始护法
后，会有大量的官兵前来叫杀，护卫一些时间后，左三会告诉
你任务完成，就行了。等到出来让你结束(finish)打入finish
就可以了
  注：本任务有busy,不能一直做。
      在任务中如果左三死了，任务就算失败。


        日月游说任务(无限制)
   日月弟子，可以到日月神教风雷堂香主黄伯流(在长滩)要任务
ask huang about 游说工作(work)他会就你去某个门派游说(youshuo)
你就去这个门派的附近(不指定地点，只要是这个门派附近就行了,但要户外)
用youshuo来游说其他门派，等出现完成信息，再回到长滩,用ask huang about
完成(done)来获得奖励。
注：经验>1m的玩家做，可能会出现江湖人物来叫杀
   本任务不能取消


                            关于单正
                         开发wiz（不详）

这是本mud的主线任务之一。

允许exp范围10000以上。

在泰山脚下有一个单正（扬州城广场5e,ne,3n）
你可以在他那儿用“quest”来得到任务。

他给的任务全是要你去杀人，全部是要你杀坏人（也有例外）
在指定时间内，你想法杀掉目标就算是完成任务。

如果你无法杀掉目标，可以给单正二十两银子取消任务
也可以等时间过后再去要任务。


         少林救援任务（exp>10k）
  少林弟子可到少林的道正禅师那里用ask daozheng about job
道正会告诉你玄难大师在某地受困,你去寻里用ask dashi about 回寺
大师会跟着你.路上会出来杀手,要保护大师,到了少林广场后用
ask dashi about 到寺,来结束任务.
  本任务可以用ask daozheng about 失败来结束


       神龙寻42章经任务(exp>10k)
   神龙弟子在洪安通那里用ask hong about job来获得任务,
他会告诉你"42章经"在那里出现,走到那里找到神龙教叛徒
杀之,从他身上获得42章经,然后把42章经给洪安通来完成
任务.
完成任务后不要马上走开,洪安通会指点你武功的.
 本任务能用ask hong about 失败来取消.


          神龙钓鱼任务（无限制）
    神龙玩家可以找洪安通，ask hong about 钓杆,来获得钓杆,然后到神龙海滩的东面的
天然堤岸去diaoyu,把握好时机用tai,就有可能钓到鱼。如果成功就能获得鱼，和经验潜能。
注：1.本任务不能取消。
   2.经验>1m的玩家，可能出现killer
   3.钓到鱼可以卖钱


         少林武僧堂任务（无限制）
  少林弟子可到少林的道正禅师那里用ask daozheng about 武僧堂
或者 ask daozheng about wsjob
道正会告诉你我派武功繁多，需要武僧帮助钻研,派你和某个僧人钻研
(zuanyan)找到这个僧人，用zuanyan <id>来做任务
等出现僧人说够了,今天就练到这里吧，我也累了。
你任务完成，把令牌交给了僧人，就完成任务，并获得奖励

注： 本任务可以用ask daozheng about 不做武僧了 来取消任务


                          关于送货(无限制)
                          开发wiz（hxsd）

这是本mud简单任务之一。没有危险

允许exp范围50000到500000。
(>500k也能做，但奖励极少)

在扬州城的西门南行一步，可以到达邮局，在往里走有一个四海货行

你可以用“quest”来得到任务，这儿的任务都是要你把货物送给XX人。

完成的方法很简单！找到那个人，用“sendto XX”就可以把货物送给对方。
任务至此完成。

如果送货的目标你找不到，可以回到陈老板那儿。
给他二十两银子就可以取消这个任务。当中会有一段BUSY时间
然后可以用“quest”来得到新的任务。
如果没有钱，也可以等时间过了再去接任务。


                                 关于送信
                          开发wiz（lywin，happy）

这是本mud前期任务之一。

允许exp范围500到100000。

在扬州城的西门南行一步，可以到达邮局，在这儿有一个信使！

你可以用“quest”来得到任务，这儿的任务都是要你把一封信送给XX人。

完成的方法很简单！找到那个人，用“songxin XX”就可以把信送给对方。
任务至此完成。

如果送信的目标你找不到，可以回到信使那儿。
给他二十两银子就可以取消这个任务。
然后可以用“quest”来得到新的任务。
如果没有钱，也可以等时间过了再去接任务。


                                     关于烫布
                                 开发wiz（fuyunke）

这是本mud最初级的任务之一。

允许exp范围0到10000。

先去扬州城的缝纫店（在广场e,s,u,sd）
那儿有个赵军容。

你可以用“ask zhao about 工作”来得到工作。

接着到后面的库房，你可以用“yuntang 布料”这个命令来工作。
多用风次布就烫好了！

回到赵军容处将布交还，工作就算是完成了。


                   唐门做暗器任务
   玩家可以找到唐无火,ask tang about 做暗器，来获得任务，他会给你木工工具
并叫你去某地做暗器，你到了某地后，用zuogong命令来完成任务，等做出暗器，
任务完成后到唐无火那里，ask tang about 完成，就可以了。如果做暗器出现有人
来挑兴，一律杀之。可获经验潜能。通过这个任务还能获得唐门必须的暗器。


          桃花抢官船任务(无限制)
    1.第一种,在归云庄码头用shang ship然后,发现金兵船只,
      奖船上的人kill后,kantou,把tou给陆乘风就能完成任务.
    2.第二种,在归云庄,找到陆乘风,那里ask lu about job,然后
      在归云庄码头用shang ship,上了官船,后用shaguan,会出来
      大内高手,杀之,杀了几次后,就能完成任务.
    注:(本任务15分钟,有一人能做,杀了陆乘风也没用,因为官船是空的)
       (本任务能在lu 那里ask lu about 失败来放弃)


海洋IV神书榜

 ◎  海洋IV神书榜

      海洋IV采用新的TASK系统，与别的MUD有所不同。
当你输入hytask这个指令后，你会看到一连串的使命。如果
一个使命后有（已完成）的字样就说明这项使命已经被玩家
所完成。当你对一个未完成的使命感兴趣的话，就可以开始
对它的搜索。

首先你要做的是去扬州广场问无名居士买七彩向导石，只有
靠它才能测出神书的大致位置。你只要给无名居士二十两银
子就行了，不过记住，每人身上最多只能有一块灵石，灵石
会在你找到完成神书后自动消失，也就是说一块灵石只能完
一本神书，你要是想继续找神书，就得再去买一块。
接下来就是如何去找神书了。

比如你对其中的一个使命“小龙女的神雕侠侣（sdxl）”感
兴趣的话，你身上如果有灵石就可以用findbook sdxl 来发
现它的大概位置.
你输入findbook sdxl可能出来以下3种情况：
1.确定不了sdxl的大概位置。
说明神雕侠侣已经被人完成了，就不能再做了。
2.『神雕侠侣』似乎在重阳宫的西门附近
说明神雕侠侣这本书在该处，你可以到重阳宫的西门附近找找。
3.『神雕侠侣』似乎在某个地方的东厅附近
说明该书在一个是在一个室内的地方，而该地方名是东厅附近
，这类神书比较难完成，需要玩家对海洋IV地图有很高的熟悉
度。找到该书后，你只需要将它带还给小龙女就可以得到奖励。
另：“附近”的概念是周围9格，也就是一个方向最多3格。

另外在42本书中，有些书是可以合并的。多用look book指令
以确定哪几本书是可以合并的，合并后的奖励会更大。
l sdxl
神书之一,若是能找齐射雕英雄传和倚天屠龙记就能(combine)。

如果这时你手中有神雕侠侣，射雕英雄传，倚天屠龙记三本书，
就可以用combine指令,不同的书有不同的合并指令。
combine
你把从怀中翻出的射雕英雄传和倚天屠龙记两本神书，和手中
的神雕侠侣合并成了一本。

此时你身上会出现一本射雕三部曲(Book)，你用查阅(chayue)
指令可以对其进行查阅并得到相应奖励。

另附：几本可以合并的神书的名称和合并命令。
1。神雕侠侣，射雕英雄传，倚天屠龙记     combine
2。陆小风，卜鹰传奇，香帅传奇	      zhuang
3。圆月弯刀，三少爷的剑	  	      zhuangding
4。风云第一刀，风铃中的刀声，	      zu
   边城浪子，天涯明月刀
5。剑气长江，两广豪杰，		      hebing
   英雄好汉，江山如画
6。闯荡江湖，神州无敌，	 	      redo
   寂寞高手，天下有雪
7。飞狐外传，雪山飞狐		      ping
8。(1)金庸全集上册
需:
笑傲江湖（xajh）
书剑恩仇录（sjec）
神雕侠侣（sdxl）
侠客行（xkx）
倚天屠龙记（yttlj）
碧血剑（bxsword）
鸳鸯刀（yyblade）
找全后用:he jinbooka后获得金庸全集上册(可以chayue)
  (2)金庸全群下册
需:
飞狐外传（fhwz）
雪山飞狐（xsfh）
连城决（lcjue）
天龙八部（tlbb）
射雕英雄传（sdyxz）
白马啸西风（bmxxfeng）
鹿鼎记（ldji）
找全后用:he jinbookb后获得金庸全集下册(可以chayue)
若能找到金庸全集上下册就能用try jin booka来获得
金庸全集
(可以chayue,获得，3 颗九转金丹)
(本任务单独不可能完成,3 颗九转金丹可以大家分着吃)

9。古龙精询上册
需:
绝代双骄（juedsj）
鹦鹉传奇（ywcq）
大人物（drwu）
香帅传奇（xscq）
卜鹰传奇（bycq）
陆小风传奇（luxf）
圆月弯刀（wandao）
找全后用:he gulongbooka后获得古龙精询上册(可以chayue)

古龙精询下册
需:
风云第一刀（fyblade）
白玉老虎（tiger）
天涯明月刀（skyblade）
边城浪子（bclangzi）
风铃中的刀声（fengling）
三少爷的剑（xiesword）
浣花洗剑录（swordlu）
找全后用:he gulongbookb后获得古龙精询(可以chayue)
若能找到古龙精询上下册就能用try gulong booka来获得
古龙精询
(可以chayue,获得，3 颗九转金丹)
(本任务单独不可能完成,3 颗九转金丹可以大家分着吃)

无字神书

如果能同时获得金庸全集和古龙精询
就能用try jin book来获得无字神书
(可以chayue,获得，8 颗九转金丹的最高奖励)
(本任务单独不可能完成,8 颗九转金丹可以大家分着吃)
除了8 颗九转金丹的最高奖励外，打开书的人
还会随机加一点基本属性。（臂力，悟性，速度，
福缘，根骨,容貌中的一种,上限为30）

10。萧秋水传奇上册				try
   萧秋水传奇下册
另需:  四大名捕和唐方一战
第8种合并出来的《萧秋水传奇》除了加经验和潜能和江湖
阅历外，还会随机加一点基本属性。（臂力，悟性，速度，
福缘，根骨中的一种,上限为25）
新增部分此外:
还会随机获得失落的武林密籍一本:
失落的武林密籍如下:
1.寒天吹雪剑法   chuixue-jian
perform lian    寒天吹雪剑法「连」
perform tianwai 天外飞仙

2.翻云掌        fanyun-zhang
perform yunkai  云开雾阖

3.浣花剑法      huanhua-jian
perform snow    天下有雪
perform zhenjian乱红飞过秋千处

4.六绝刀法      liujue-dao
perform wuqin  无情无义

5.落花剑法�     luohua-jian
perform shisan 红花十三剑
perform kuangda「狂打」诀

6.凝血神抓      ningxue-shenzhua
perform nx     凝血神抓

7.情义剑        qingyi-jian
perform qingyi 惊天一式

8.泣神刀法      qishen-dao
perform shaqi  杀气腾腾

9.铁线拳        tiexian-quan
perform xiaonuoyi 小挪移

10.无双剑       wushuang-jian
perform wushuang  无双无对

11.移风剑法      yifeng-jian
perform yifeng    移风起栖云飞扬

12.痴心情长剑    chixin-qingchang-jian
perform xi        最温柔的一剑

其它：会有一伙神密组织的人来和玩家抢神书，他们
化装成平民百姓，混在各地，有神书出现就前去争抢。
等他们时机成熟时，就会把神书交给神密组织。玩家
将得不到神书。
 提示：1.这伙人一般会装成平民如流氓头之类的。
      2.这伙人，会走来走去找神书，干掉这样的人，就能得到他身上的神书。
      3.这伙人，一般会在30分钟左右，完成神书任务。
系统会提示 某人：XXXX神书我已经拿到手了。。。撤!!
                          海洋IV工作室


                  特殊集体门派任务(组队限制1-3人)
       这是本mud所有大门派公有的job,首先找到本派的任务使.然后在
那里使用teamjob命令
   任务人数: (1-3人)

   任务条件: 在普通任务连续度达到3时，经验超过1M 内功超过200级。

   任务吏会随机给出以下任务的一种。

   1.护送任务 护送NPC走到某地，到达后ask 武林人物 about over 结束任务
    (路上有敌人追杀)(最后一个地点 可能出现强敌(boss))

   2.巡查任务 巡逻3个地点 按顺序到达指定地点用 巡查命令 xuncha 巡查环境
    (每个地点 可能战斗 结束时，可能出现强敌(boss))

   3.夺宝任务 敌人出现在三个地点中的随机一个地点,身上有密件。
     杀死要你杀死的敌人，从他身上夺得并销毁(xiaohui)为胜利。
     (销毁密件时，可能出现强敌(boss))

   4.阻击任务 到某个地方，等待阻击敌人的部队。
     最后敌人强敌出现(boss)。杀之并夺得并销毁(xiaohui)密件

   5.灭敌任务 到某地追杀敌人 敌人会逃，直到杀死敌人为止。
     (敌人会逃一次)

   6.扬威任务 杀死某个门派的NPC或玩家
     (砍头(kantou)) 5人以上。

  备注:
  接受任务办法: 本门任务吏 打teamjob命令 或ask renwu shi about teamjob
  取消任务办法: 给本门任务吏一定费用。门派贡献大于10时 直接减少一点门派贡献。
  大量奖励出现: 杀死随机出现的强敌(BOSS) 会有大量的奖励。

  增加门派贡献条件:
  每次完成任务可能增加
  打败出现的BOSS NPC增加
  如果取消任务 门派贡献大于10时 直接减少门派贡献。
  敌人难度，会随着组队的玩家数量增加

注:玩家门派需本门兴建了任务堂


           桃花占扑任务(无限制)
   桃花弟子可以用location来占扑其它玩家的所在，
如果成功，会获得经验和潜能。
注：成功和你的count等级有关。


             田伯光抓美女任务
   找到田伯光，ask 田伯光 about 采花
   然后找到非玩家的女NPC,打昏后give 田伯光
   就可以要  money, exp
   田伯光任务做了多了，并帮他杀死了不戒,
   就能和田伯光结拜,可以学他的武功了


           铁掌送劝降书任务(无限制）
在铁掌找到铁掌长老,在他那里用quest命令.
他会给你一封劝降书,并叫你在多少时间内送给某人.
找到npc,用sendto npc的id来完成任务.
路上会出来强盗来抢.把他们全杀光就行了
还有在最后给劝降书,会有人来杀你,也要杀之.

可以给铁掌长老 50 silver来结束任务


         唐门护城任务（exp>100000）
  唐门弟子可以找到唐无火,ask tang about 护城，或ask bai about huchenjob
来获得任务，他会告诉你有些邪道，来了几个人偷袭唐门。并叫你去某地护城(huchen)
走到某地，然后用huchen命令站岗,如果有邪道的人来挑战，杀之，有奖励。
等出来 你任务完成，把令牌交给了别的弟子，就完成任务，并获得奖励

注： 1.本任务可以用ask bai about 护城失败来取消任务
    2.本任务主要奖励来自杀对方NPC,直接奖励很少。


屠人大赛
─────────────────────────────
                       屠人大赛
─────────────────────────────

    屠人大赛：每月的十五日晚上十九时三十分举行屠人大赛。想参加的
人可以到扬州武庙那里找进入场地(enter)，当巫师宣布开始比赛后用
(start)进入比赛场，比赛的时候可以使用任何武器、任何手段，总之被
打晕或者是被打死、退出都算输了，最后一个留下的人即是大赛获胜者，
可以获得经验、潜能等方面的奖励。
比赛期间所有的玩家可以用 (toppk$)这个指令查看屠人场中剩下的玩家。
被杀或出场的话，会来到休息室，可以用对换(duihuan)这个指令来按你
所杀玩家数得到一定的经验，潜能
[1;35m最后获胜者还可得经验十万，潜能八万的奖励

注   1.比赛有时间限制，如果超时，还没有结束的话，巫师将统一让所有
      玩家出场. 本场比赛没有胜利者
     2.比赛时请注意言行，犯众怒者、违反现场巫师安排者，取消一年
      比赛资格。
     3.比赛条件，经验大于十万，不是通辑犯的玩家。
     4.比赛出入口:扬州武庙
     5.为了使比赛有意外性：在场地内随机分布了大量的随机NPC,身上有
     武器和药。玩家可打败取之。在比赛场中还会随机分布几个洋鬼子,
     洋鬼子身上有火枪一把，用火枪射击(shoot)可以打死任何一名在比
     赛场中的玩家。


============
铁掌守山任务介绍
============
总共有3个。伐木、补寨栏、挖陷井。
骤如下：
    在裘千仞(Qiu qianren) ask qiu about 工作。然后去工具房找道童，
ask tong about 工具.
1. 裘千仞道：你武功低微，先去补寨栏吧。就去山门外 bu 寨栏
2. 裘千仞道：你武功低微，先去挖陷井吧。去山路 - north、south
   dig 陷井
3. 裘千仞道：你武功低微，先去伐木吧。
   去中指松树林 fa 木
   完成后，先还工具，在到qiu task ok。


               王坚任务
    到襄阳找守城大将王坚,ask wang about job,王坚会让你护送一个npc到某地,
这个npc,会follow 玩家,等到了地方后用finish指令就能完成任务.
    完不成的话可以,ask wang about fangqi来结束任务.


                      种花任务

此任务需要 到梯云峰 north 一步 就到了塞外花园 ,然后输入 dig 地 直到拿到 花籽为止
种花分三步 当花籽时 water seed 绿芽时 water germ 绿草时  water plant 最后变成花
最后到苏州太湖边 给张颖 h就算完成 奖励 经验 500 和 1 gold 种花时随即奖励 unarmed 经验 5

若有 bug 或疑问 可向 开发者 或 会的玩家咨询

开发者 skyzxm 2000/10/


                  五毒教捉毒物任务
   玩家可以找到何红药,ask he about 任务，来获得任务，他会给你一把五毒抓
并叫你去某地捉毒物，你到了某地后，用zuoduwu命令来完成任务，任务完成后到何红
药那里，ask he about 完成，就可以了。如果捉毒物中出现有人来挑兴，一律杀之。
可获经验潜能。


         五毒教迎击任务（exp>100000）
  五毒教弟子可以找到何红药,ask he about 迎击，或ask bai about attackjob
来获得任务，他会告诉你五岳剑派，有计划要来偷袭本教。并叫你去某地迎击(yingji)
走到某地，然后用yingji命令等候,如果有五岳剑派的人来偷袭，杀之，有奖励。
等出来 你任务完成，把令旗交给了别的弟子，就完成任务，并获得奖励

注： 1.本任务可以用ask he about 迎击失败来取消任务
    2.本任务主要奖励来自杀对方NPC,直接奖励很少。


 ---------------------------------------------
                武当制香任务
 ---------------------------------------------
   武当弟子可以到制香道长那里问他要制香工作。
   (ask daozhang about 砍树)或(ask daozhang
about job)制香道长会叫你去红松林砍红松。然后你就去
玄岳门east再north里的红松林里找  红松树(Pine)
找到后，装备上武器，用chop pine来砍树,等出现
松树轰的一声倒了下来…的提示，就会有红松树干(Bole)
get bole,然后give bole to daozhang就完成任务了。

注：1.制香道长在松林小路附近
   2.本任务奖励是累计的，做的多，奖励会多
（开始奖励会很少,随着次数加多，最高可到600exp 400pot 200 silver一次)
   3.如果制香道长告诉你听说松林中有不明身份的武林人物来和武当挑衅！
   的话，在松林就会有id为wl renwo的人物出现，杀了会有经验和潜能增加。
   4.本任务可以在制香道长用say 干不了来取消。
   5.其它门派做此任务没有EXP,POT奖励，但有可能增加对武当的忠心度
     和获得银两。


                              关于韦小宝
                            开发wiz（不详）

这是本mud的主线任务之一。

允许exp范围10000以上。

在扬州城的当铺二楼（广场s,e,u）可以见到韦小宝。
你可以用“quest”这个命令向他要任务。
他会给你限定一个时间！在这个时间之内把他要的东西找回来给他，任务就算是完成。

当然，有时候他给的任务非常难。无法完成。
你就可以给他二十两银子取消任务，或是等时间过了以后再来要任务。


============
保家卫国任务介绍
============
                 保家卫国任务。(开发WIZ hxsd)
   本MUD主线任务之一,南宋期间，兵荒马乱。北有金国,西夏,蒙古,南有倭寇
危逼大宋,好儿女志当保家卫国.

任务要求
 条件exp>100000 人数不限

任务过程
   任务1 是随机出现的,一旦出现朝廷急报某某城中发现某国奸细！
   玩家马上赶去某某城,找到某某特务kill他,在特务身上有大量的黄金!
   可拿.特务附近还会有几名来接应的某国士兵,kill后可得到exp,pot
   任务2 也是随机出现的,出现前线告急某国大军攻打某地的信息.
   玩家马上去某地,那里会有大量的敌兵出现,kill后可得到exp,pot
注意:敌人是有等级的.这些敌人见人就杀,要小心..........

By hxsd


            武当守护任务（无限制）
    在武当玄月门volunteer就可以守山门了,会出来两个大汉杀你
杀了两个大汉过一会就可以了 。等到出来让你结束(finish)打入
finish就可以了
注意:不要让知客道长给敌人杀死,他被杀死任务就算失败.


       逍遥寻七宝指环任务(exp>10k)
   逍遥弟子在苏星河那里用ask su about job来获得任务,
他会告诉你"七宝指环"在那里出现,走到那里找到逍遥派叛徒
杀之,从他身上获得七宝指环,然后把七宝指环给苏星河来完成
任务.
完成任务后不要马上走开,苏星河会指点你武功的.
 本任务能用ask su about 失败来取消.


          星宿派抢富商任务(无限制)
    星宿弟子可在本派，找到摘星子，在他那里用ask zhaixing
about job 来获得任务，他会叫告诉你，哪里有富商路过，你找到
这个npc,后用qiangjie命令，杀死保镖后把他打昏，给摘星子来完
成任务。
    注：完成后不要马上离开zhaixing,他会给你奖励的
    2。如果任务失败，可以ask zhaixing about 失败来结束


================
行医任务介绍
================

任务过程

在平安的神针世家,给叶神医一点silver.他就会把妙手回春的功夫
传给你,待你的妙手回春有了一定的等级后,用ask ye about 银针
叶神医会给你一根银针,然后你看到某个npc受了伤,就用heal id
为其制伤.就会得到exp,pot.

By hxsd


                                  关于洗盘子
                                开发wiz（lywin）

这是本mud最初级的任务之一。

允许的exp范围是0到5000。

新玩家进mud就会到达平安客栈，在那儿有一个店小二，
玩家可以用“ask xiao about job”或是“ask xiao about 工作”来得到工作。

店小二会叫你去找管事要盘子来洗。

找到管事（就在附近），你可以用“ask guan about panzi”或是“ask guan about 盘子”
管事就会给你一叠脏盘子。并叫你去库房洗好它们。

来到库房！
你可以用“xi 脏盘子”来洗盘子。
多洗几次后盘子洗好了。就成了“洗好的盘子”

回到店小二那儿把盘子给他！这个任务就算是完成了。


             洗沙任务
     新手任务,新手到扬州效外的的洗沙场用xi sha命令即可完成.
根据你的成果,会得到一定的pot,exp,奖励.还有一定的工资


                 峨嵋修行任务
1渡世济人

      峨嵋弟子崇信大乘佛教，悲天悯人，讲究渡人渡己，不仅仅是只顾自己
  修行，所以渡世济人的功业乃是峨嵋派考量门人弟子的重要标准。没有足够
  的善业会限制其他功夫的修行。可用命令ｐｅｒｓｕａｄｅ　＜ｓｂ＞劝服
  战斗中的玩家或ＮＰＣ罢斗，在实用中增长修为，并取得实战经验。
 如果成功可获得exp,pot
2大乘涅磐功

      峨嵋派不喜与人争斗，弟子门人常常闭门修炼以增长人体潜能，其有效
  程度乃撒于佛法修为（即大乘涅磐功）。打坐静修使用命令ｊｉｎｇｚｕｏ。
  如果成功可获得exp,pot
注：
渡世济人成功和你的persuading有关
静坐   jingzuo 成功和奖励和你的mahayana有关


      血刀抢美女任务（无限制）
  雪山弟子,可在血刀老祖那里用ask laozu about job来获得任务
他会告诉你某地有绝世美女,很快的走到那里,在那附近找到美女用
qiangmeinu命令来抢美女,会出现侠客来阻止,杀之,杀完侠客后用
qiangmeinu把美女搞昏后,give laozu就能完成任务.
注意:时间要快,美女会逃走的.
完成任务后不要马上走开,血刀老祖会指点你武功的.
 本任务能用ask laozu about 失败来取消.


     雪山讲经任务（无限制）
  雪山弟子,密宗心法> 50级。并且出家就可以到雪山的大殿找
班禅活佛(Banchan huofo)，然后ask banchan huofo about job
(ask banchan huofo about 讲经)就开始讲经.讲经时，玩家就在
雪山的大殿不要动，就会自动讲经，每讲一句，就会加EXP,POT
等出来一名小僧过来对你说道：大师辛苦了，您休息一下吧。就完成
了任务。
注：本任务不能走开，走开就算失败。


                                    关于寻宝
                                 开发wiz（hxsd）

这是本mud的主线任务之一。

允许exp范围限制(>10万 <2M)。

先去襄阳城的铁匠铺，那儿有个铁匠铺伙计。
你可以用“ask huoji about job”向他问工作，然后给他二十两银子就可以得到一个铁铲。

拿着这个铁铲，你就可以去各地挖宝了。

到了你认为可能有宝的地方，你可以用“dig”这个指令来开始挖宝。
宝物挖出来之后，本任务算是完成，宝物也可以卖钱，是一种得钱的手段。

注: 请到荒山野地挖宝
    在人多的城市附近铁定是没有宝物的。


================
巡城任务介绍
================

任务要求

exp>30000且exp<300000。

任务过程

先到平安兵营用ask wang about job.然后从平安门上城墙，在各个城门的solider
处用findbaogao领巡城报告。领完四个报告后，回兵营用ask wang about job来完成
任务，不过可要小心哦Ｉ能会出现小毛贼的。

By hxsd


                  星宿拍马屁任务
   玩家可以找到丁春秋,ask he about 铜钹，来获得任务，他会给你一个铜钹
你找一个比你强的玩家，或NPC,用paima <id>来拍别人马屁，如果成功，会获得
EXP,POT。


                  逍遥练琴任务(无限制）
   玩家可以找到苏星河,先ask su about 曲谱要本曲谱,然后ask su about
练琴，来获得任务，他会叫你chang 指定的歌，如果你是男的就找一个女NPC,或
玩家，如果你是女的就找一个男NPC,或玩家，用chang <id> <指定你的歌名>
来练琴唱歌，成功后，会获得经验，潜能。
注：奖励和听你琴歌人的容貌有关。


___________________________________________________________

                        西夏一品堂___________________________________________________________
西夏国崇尚武力，征东大将军赫连铁树创办一品堂以拢络奇人
异士。大名鼎鼎的四大恶人就是一品堂的座上佳宾。但一品堂
名声狼迹，所以门下多是旁门左道之士。

只要有两把刷子的，都可在一品堂下效命。加入一品堂后，如
果手下过硬，就可去赫连铁树处领取各种任务，如能顺利完成，
会受到适量的奖励。

如果你想加入一品堂，可以先到努儿海那里去(join yipintang)，
当然一定要是成名人物才能入一品堂。

如果已经加入了一品堂，你可以去向赫连铁树领取任务(quest)。
他会告诉你需要完成任务的内容。当然，任务都会有时间限制。


        云龙宣传反清任务.(无限制)
   云龙弟子，可以到陈近南那里用ask chen about 宣传工作(work)来获得任务
他会让你去某个城市，去做反清复明的宣传(xuanchuan)你就去这个城市的附近
(不指定地点，只要是这个城市附近就行了,但要户外),用xuanchuan来做宣传
等出现完成信息，再回到陈近南,用ask chen about 完成(done)来获得奖励。
注：经验>1m的玩家做，可能会出现清兵来叫杀
   本任务不能取消


           云龙救反清义士任务.(无限制)
   云龙门弟子可在本派，找到陈近南，在他那里用ask chen
about job来获得任务，他会叫你到某地去救反清义士，你要
很快的到那个地方，那里会有清兵人马,在那里用jieche命令
来抢，杀了几批清兵后。救出反清义士，然后ask yi shi about
护送，并护送义士到扬州春来茶馆，到了那里用ask yi shi about
到了，来结束任务。

    注：本任务可以用ask chen about 失败来结束。


                               关于务农的JOB
                   开发wiz（hxsd根据lywin的开发加强）

这是本mud的主线任务之一。

允许exp范围没有限制。

不论何人，当内力大于150以后就可以开始接手本任务。

首先你应去北京附近的农场去务农.(分打猎,捕鱼,种田三种)

在务农的同时还会加exp,pot, 如果失败虽也可能得到技能成长，但却得不到exp和pot！

在务农的同时,会根据你的生存技能的等级获得食物,你可以eat,也可以去当铺卖钱

本任务相关指令skills2，用于查看你的各种生产技能成长情况。


                               关于造武器的
                   开发wiz（hxsd根据lywin的开发加强）

这是本mud的主线任务之一。

允许exp范围没有限制。

不论何人，当内力大于150以后就可以开始接手本任务。

首先你应去各地山上或人烟少处寻找矿脉！当你找到矿脉以后Ｉ以用wakuang指令来
挖得矿石！不论是成功还是失败！你的挖矿石技能经验值都会成长！
（请不要负重太高去挖矿石，因有可能挖到了也得不到）

矿石到手以后！你可以前去襄阳铁匠铺后面的铸甲房！在那儿你可以用zhujia指令来铸
造盔甲ｘ甲的质量根据你的矿石好坏和铸甲技能来决定，每成功的铸出一件盔甲！你
的铸甲技能都会成长！但是如果失败！虽也可能得到技能成长，但却得不到exp和pot！

挖矿石和铸甲的过程中都可以得到exp和pot的奖励１励的数值是个随机数。

还有铸剑,铸刀,铸板指(空手用weapon)方法同铸甲.过程也同铸甲.

本任务相关指令skills2，用于查看你的各种生产技能成长情况。


          华山抓小猴任务（无限制）
   在华山的猢狲愁附近有许多小猴,你可以用
zhua little monkey来抓它，他会逃走，反复
zhua几次，就会获得EXP，POT.


最新更新内容

2012年1月1日
所有更新归档处理
 help whatsnew2012
 help whatsnew2011
 help whatsnew2010
 help whatsnew2009
 help whatsnew2008
 help whatsnew2007

2012年5月25日
  1.百鸟剑法 封日混天锤 傲寒六诀 五岳神枪 残心剑法
   九天黄泉剑法 刀剑归真 大雅剑法 碧波神剑 缚龙斩鲛刀 风波十二叉
   玉璧月华明剑法 逐月鞭法 王枪法 煊赫刀 素霓剑法 七伤魔拳 空灵剑
   子午打穴法
   相关绝技(perform) 耗损减少。
  2.任何等级会员，向北丑要会员的每天奖励时(ask beichou about membergift)后。
    本次登陆，到退出前，所有任务速度翻倍。

2012年5月26日
  1.判师取消5万经验的限制
  2.整理了一些活跃玩家做为玩家NPC 在战斗任务中出现
  3.武庙3楼，建成一个小图书馆。look shu 然后yuedu 书名 (行数)

2012年5月29日
  1.整理并增加了会员商店的商品
  help membergoods
    会员商店购买特殊绑定装备，可以给南贤8000两黄金来指定要什么类别的装备

2012年5月30日
  1.加入了新的玩家保护，每次进入游戏，玩家临死前有一次恢复全部气精的机会(消耗一点内力上限)
  2.重启后，启动不出来的问题，好像修好了。

2012年5月31日
  1.当机问题继续处理中。
  2.玩家保护只在战斗中起效，解密中死亡无效。

2012年6月1日
  1.新增指令 recall 新手(exp<3M 和会员可以使用) 直接回到你的记录点
  2.岳不群身上多带了一本正气吟，何红药身上多带了一本九阴神水经
  3.新手任务增强(help nbjob)

2012年6月2日
  1.整理并增加了会员商店的商品
  help membergoods
  2.修正了一些日志中的bug

2012年6月4日
  1.taskjob加强 完成第一个任务，系统会提示你下面的任务
    一系列任务全部完成，出现boss战。
  2.taskjob修改 如果多次接了任务不做，无法再接新的任务

2012年6月5日
  1.hdjob修改 如果多次接了任务不做，无法再接新的任务
  2.二转侍者调整 (可以sha 杀指定NPC) (order 可以命令他打坐) (30% neili不到，才会自动打坐)

2012年6月7日
  1.玩家打造武器 上限数量从3件改为5件
  2.玩家打造防具 上限数量从9件改为10件
  3.骨灰会员每天领的奖励增加.
  4.新手背包加强(玩家可以输入mygift 系统推荐你的当前任务)
    新手背包加强(xiuxi,ci,he 所用的busy时间减少)
    新手背包加强(可以在室内chen 车)
  5.新手背包 使用年限改为28以下，经验3.5M以下

2012年6月8日
  1.修正，大恢复自制武器 破坏任务状态的问题
  2.迷宫探险 杀敌人得到奖励的 要求的玩家经验范围扩大(help migong)
  3.新增 新手试炼-挑战洞窟 任务 (help boss)
  4.新手背包 输入mygift 系统会推荐你的当前任务

2012年6月11日
  1.启用新的新闻发布系统 相关:help news

2012年6月15日
  1.map指令在没有地图的情况下，会产生即时地图

2012年6月18日
  1.迷宫探险第16-22层，杀死boss 会得到大量经验潜能，并增加一点先天属性.
  2.新增cgift 命令 (玩家可以用这个命令，调整自己的先天属性3次)
  3.开始完善区域地图
map_ty  太原地图 map_sy  碎叶地图 map_hf  合肥地图 map_jj  九江地图
map_dx  定襄地图 map_cas 长沙地图 map_jz  荆州地图 map_bl  巴陵地图
map_gz  贵州地图 map_xi  襄阳地图 map_km  昆明地图 map_nj  金陵地图
map_xuz 徐州地图 map_my  马邑地图 map_nc  南昌地图 map_ts  天水地图

2012年6月25日
  1.黯然消魂掌 六脉神剑 平招加强
  2.更新大部分地图 help maps 增加人物，物品,路径信息


2007年更新内容

2007 新的一年又开始了！海洋IV 从1998-2006 已经8周年了。
●  一月二十五日
前段时间不停的当机
当机补尝礼物开始发放
ask noname about gift
或ask noname about 礼物
●  二月十六日
感谢大家一年来的支持
新春礼物开始发放。
中央广场
ask noname about gift
或ask noname about 礼物
有重要秘密的机会喔。
●  七月十三日
处理了星宿火球造成恶意PK的BUG
处理了nuoyi造成恶意PK的BUG
处理了布阵造成恶意PK的BUG
●  九月十三日
呵呵，海洋IV恢复更新。
最近会加一些区域和NPC.
1.新增加了并扩充了永登县城。
help map_yd
2.宏物大大加强能力，宏物的武功，状态，绝技都大大加强了。
会随着主人的变强而变强。
●  九月十四日
1.成都增加新区，区域加大一倍。
help map_cd
2.结婚生子，出生的孩子加强。
3.迷官NPC加了随机加强的属性。
●  九月十五日
1.迷官NPC 和巡捕减弱了很多
●  九月十七日
1.增加了百花谷，和黑沼地区
help map_sd
●  九月十八日
1.增加了汉中县
help map_haz

●  九月二十日
1.增加了嘉兴新城
help map_jx
2.增加了武夷山地区
help map_wy
3.增加了温家庄
help map_wj
4.增加了延平城
help map_yp
玩家注意:
地图改了，原有的路径都发生了变化，呵呵，
很多机器人,alias都要变了

●  九月二十二日
1.迷官第 16,17层修改
迷官道路简单化，不会再找不到路了。
迷官NPC的血加多了一些。
2.maigc-ice 的perfrom invisibe 加了使用时间限制

●  九月二十四日
1.新增了江陵城、武昌镇
help map_jl
2.新增了岳阳城
help map_yy

●  九月二十五日
1.迷官第 18层修改
迷官道路简单化，不会再找不到路了。
迷官NPC的血加多了一些。

●  九月二十六日
1.迷官第 19层修改
迷官道路简单化，不会再找不到路了。
迷官NPC的血加多了一些。
1.迷官第 20层修改
迷官道路简单化，不会再找不到路了。
迷官NPC的血加多了一些。

●  九月二十七日
1.迷官第 21层修改
迷官道路简单化，不会再找不到路了。
迷官NPC的血加多了一些。
2.task地址整理。

●  九月二十八日
1.task NPC加强了一些
2.task 单本奖励加多。四转，五转玩家 有1/6可能获得成长上限。

●  九月二十九日
1.迷官第 22层修改
迷官道路简单化，不会再找不到路了。
迷官NPC的血加多了一些。
2.task NPC 减弱, 单本奖励 有1/6可能获得成长上限。

●  九月三十日
1.国庆礼物开始发放。
中央广场
ask noname about gift
或ask noname about 礼物
有重要秘密的机会喔。

●  十月九日
1.新增瘦西湖
help map_xh
2.新增祁连山
help map_ql

●  十月十日
1.新增无锡城
help map_wx(连接归云和苏州和武当和宜兴）
2.新增宜兴城
help map_yx(连接归云和苏州和武当和无锡）
3.taskNPC 减弱
  单本task 奖励加倍,1/5可能成长资历获得成功
  合成的task 奖励加倍 获得金丹的数量也加倍.
  金丹也可以1/3机会获得成长资历

●  十月十五日
1.萧秋水传奇 系列，奖励加多，并有可能获得金丹
2.task NPC内力减少。
3.增加台湾区域 help map_tw

●  十月十九日
1.单本task 有1/10可能获得金丹

*** 整理玩家储存档中，请稍候.... ***
处理中：abcdefghijklmnopqrstuvwxyz

原来总共有 3241 位使用者。
1962 个超过 120 天未上线的使用者被清除掉了。
现在总共有 1279 位使用者。

●  十月二十六日
1.没有3转自动四转的条件改为160M

●  十月二十九日
1.增加南少林
  help map_nsl
2.南阳城修改
  help map_ny

 十一月十七日
 1.整理了迷宫lev1-lev16的NPC
   加强了NPC的强度，并加大了杀死NPC奖励exp的范围
 2.宏物的武功扑咬格斗，增加进攻防守时的自动特技.
 3.迷官中NPC龙类的武功，增加进攻防守时的自动特技.
 4.迷官15层杀火龙有奖励的条件增加为30M,原来26M
 5.宏物的扑咬格斗 会随着玩家的增加而增加

 十二月十七日
 迷官15层杀火龙有奖励的条件增加为38M,原来30M

 十二月十九日
 迷官类玩家NPC 去除秒杀技能
 迷官龙类NPC 武功减弱。

 十二月二十六日
 迷官类玩家NPC 武功减弱
 LEV15龙类NPC 减弱。
 迷官类玩家NPC 遇到玩家改为fight,1/8机会kill

 十二月二十八日
 迷官LEV14,LEV15 难度减少。龙类减弱

十二月三十日
1.各派掌门大弟子，和神杖或魔杖 可以招呼(zhao)保护弟子 弟子的能力加强.很强的肉盾
2.礼物开始发放。

十二月三十一日
1.各派掌门大弟子，神杖或魔杖 可以回复(huifu) 回复自己的气，血，内力 并消除当前的BUSY
2.神杖和魔杖 所有属性加15点
3.江湖浩劫 中互相对战的门派  之中的玩家互相PK 无通缉。比如说:  灵鹫宫▲对战▲ 武当派


2008年更新内容

一月一日
1.武当制香任务，难度减少 增加红松的数量
2.武当守门任务，难度减少 增加了守卫的力量。
3.各派掌门大弟子，神杖或魔杖 可以回复(huifu)  时间限制从8 改为3 (4分钟->1分钟左右)

一月二日
1.正派盟主  邪派盟主
神杖或魔杖 可以召唤(zhao) 的弟子数 改为3 预警(alert) 可以招呼的弟子改为2

新的想法:
大弟子，和神杖，我打算，要有投票制度 ,这样才能选出最好的大弟子。强化门派做用
要当大弟子，必须本门5人以上同意。
要拿神杖或魔杖 ，必须15人以上同意。

一月五日
1.调整修正了归云庄的路径
2.减少了所有NPC的强度
3.新手背包，可以用的范围加大到 19以下，1M经验以下。(look newbie beg)
4.五岳令旗 可以招呼2名护卫，可以回复(huifu)

一月七日
1.调整修正了嘉兴的路径

一月八日
1.整理完成了嘉兴的路径
2.一些地方马夫开通了新路 look ma fu
          延平城:  rideyp
          金陵城:  ridejl
          成都城:  ridecd
          无锡城:  ridewx
          灵州城:  ridelz

一月十四日
1.迷宫开宝箱增加66种全新的宝物
  玩家可以在迷官中找到。(新手有了可以过迷官，任务，解密 和老玩家效量中获得上风)
  类别:
  1.暴发类，极大顺间临时加强玩家的各种属性
  2.成长类, 极大加强玩家的自身属性
  3.道具类, 获得大量的钱和一些特殊道具
  4.召唤类, 召唤极强的帮手帮你作战
  5.必杀类, 战头中对敌人使用后，造成极大杀伤,或即死.
  6.移动类, 战头中可以把敌人，或自己顺移
  7.忙乱类, 把敌人无条件忙乱，或无解除自己的忙乱
  8.属性类, 改变自己的属性，如变男变女，去除不良属性(中解密失败)

一月二十二日
1.迷宫开宝箱后，当前的路会随机变化
2.少林达摩老祖 的buddhism 达到500级
2.武当张三丰 的taoism 达到500级
一月二十四日
1.mgmap命令修改，1/6机会显示附近的完全路径

一月二十八日
1.迷宫开宝箱，路径不再变化，但有一定机会出现机器人检验。

二月一日
1.峨嵋调整
  去除拜师经验限制
  加强linji-zhuang的 绝招 juemie 最好的医疗绝招。
  加强jinding-zhang的 平招
  灭绝师太的武功加强 武功加强!

●  二月四日
1.无名居士的任务奖励加多。
2.春节礼物开始发放
中央广场
ask noname about gift
或ask noname about 礼物
有重要秘密的机会喔。

明年，我打算再次加强一些门派的特色武功
比如说全真的阵法，雪山派的寒气。

●  二月二十一日
  岳小玫任务调整，增加任务之间的时间。

●  三月十二日
1.少林调整
  少林武僧堂任务 奖励加多 BUSY减少。
  护送任务 奖励加多 难度减少
2.武功调整
  金钢拳及其绝技
  金钢掌
  龙爪功
  般若掌
  捻花指

  无影剑
  日月鞭
  燃木刀
  韦陀杵
 加强攻击性，并增加特色易筋经神功作用.
 武功易筋经神功 >= 300 并且使用
 在上述武功攻击敌人时，可能能让敌人受到自己内力1/10的伤害。

 ●  三月十四日
1.武当调整
  武当红松木 任务 奖励加多 难度减少（松木的数量大大增加）。
2.武功调整
  太极拳
  太极剑
  倚天屠龙
  绝户手
  绕指柔剑
  武当绵掌

 加强防御性，并增加特色太极神功作用.
 武功太极神功 >= 300 并且使用
 在上述武功受到敌人攻击时，可能能让敌人受到敌人自己内力1/10的伤害。

 ●  三月二十一日
1.峨嵋调整
  峨嵋修行任务 难度减少 奖励加多。
  峨嵋除魔任务 奖励加多
2.武功调整
  临济十二庄 加强疗伤 lifeheal 绝灭 juemie
  回风拂柳剑
  金顶绵掌
  四像八卦掌
  四像八卦刀
  天罡指穴法

 加强回复性，并增加特色回复作用.
 临济十二庄 >= 300 并且使用
 在上述武功受到敌人攻击时，可能能让自己恢复自己内力1/8的气血。

  ●  三月二十四日
1.全真调整
  全真抗元兵任务  奖励加多。
  全真挖药任务 奖励加多
2.武功调整
  七星剑法
  七星分天手
  昊天掌
  全真剑法 绝技 天罡北斗阵(qixinglianzhen) 加强
  空明拳 所有绝技加强，并加强攻击性
  北斗七星阵

 加强北斗七星阵的作用，
 北斗七星阵 >= 300 并且使用先天气功
 在上述武功攻击敌人时，可能让敌人受到阵法影响变的忙乱。

  ●  三月二十七日
1.华山调整
  华山抓小猴任务  奖励加多,并加多小猴的数量。
  华山巡山任务 奖励加多
2.武功调整
  华山剑法
  狂风快剑
  反两仪刀法
  独孤九剑

 加强平招
 紫霞功 >= 300 并且使用紫霞功
 在上述武功攻击敌人时，可能让敌人受到重创 或让敌人必中1-2招。
 3.迷宫特殊道具 如火枪之类的攻击道具 使用时会消耗玩家3点的忙乱时间。

 ●  四月八日
 1.丐帮调整
   丐帮行乞，偷盗任务，奖励加多
 2.武功调整
   打狗棒
   降龙掌
   加强了平招 和特殊效果
  打狗帮大大加强，在打中，和被打中时，会击发各种效果。并加强其绝技。
  (dagou(打狗阵) luanda(乱棒击) zhuan(转字决)

  ●  四月十五日
 1.灵鹫调整
   灵鹫守门，收礼，护送任务奖励加多
 2.武功调整
   天羽奇剑
   天山折梅手
   天山六阳掌
   加强了平招 和特殊效果
  在使用本门内功时，并且本门内功>=300 在被打中时,
  有可能吸取敌人1/10的内力，并使敌人停止攻击1秒。

 1.星宿调整
   星宿抢劫，拍马，任务奖励加多
 2.武功调整
   缠魂索  加了打上限的功能
   抽髓掌
   三阴蜈蚣爪
   天山杖法
   加强了平招 和特殊效果
   加强了三笑逍遥散 发作时忙乱3秒
  在使用本门内功时，并且本门内功>=300 在被打中时,
  有可能化去敌人1/7的内力，并使敌人停止攻击1秒。

 1.逍遥调整
   逍遥唱曲，找宝物，任务奖励加多
 2.武功调整
   流月剑舞   加了打上限的功能 和攻击特效 生死符
   如意刀
   天山六阳掌
   加强了平招 和特殊效果
  在使用本门内功时，并且本门内功>=300 在攻击打中敌人时,
  有可能吸取敌人1/8的内力.

●  四月二十二日
1.少林韦陀杵 平招加强，打上限的机会加多。
  少林韦陀杵 3个绝技加强
2.武当太级拳 太级剑 特效加强
  追加特效反击时，可能让敌人忙乱。

  白驼山庄调速
 1.白驼收账任务奖励加多
 2.武功调整
   蛤蟆神功
   灵蛇杖法
   七弦无形剑
   平招加强,打上限效果加强。
    在使用本门内功时，并且本门内功>=300 打中敌人时，有可能让敌人中毒并忙乱2秒.
 3.特效调整
   七修蛇毒加强，发作时忙乱6秒，并损失1/7的气血。
   招蛇 zhaoshe 加强，招出来的蛇加强气血 和技能。

   神龙岛调整
 1.钓鱼,找42章经   任务奖励加多
 2.武功调整
   神龙八式
   蛇岛奇功
   化骨绵掌
   玄冥神掌
   平招加强
   在使用本门内功时，并且本门内功>=300 打中敌人时，有可能让敌人中多种毒并忙乱2秒.
 3.特效调整
   玄冥寒毒加强，发作时忙乱5秒，并损失1/8(上限值的1/8) 的精。
   招蛇 zhaoshe 加强，招出来的蛇加强气血 和技能。

●  四月二十五日
1.  桃花岛调整

   兰花拂穴手 (lanhua-shou)     加强平招及特效(所有绝技威力加倍)
   落英神剑掌 (luoying-zhang)   加强平招及特效(所有绝技威力加倍)
   弹指神通 (tanzhi-shentong)   加强平招及特效(所有绝技威力加倍)
   旋风扫叶腿 (xuanfeng-leg)    加强平招及特效(所有绝技威力加倍)
   玉箫剑法 (yuxiao-jian)       加强平招及特效
   落英神剑 (luoying-shenjian)  加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 打中敌人时，有可能让敌人损失大量气血上限 并忙乱1秒.

2.增强了一些NPC专用的武功

●  四月二十八日
1. 大理调整 送信任务，奖励加多。
2. 大理调整

   段家剑      加强平招及特效
   金玉拳      加强平招及特效
   段氏一阳指  加强平招及特效
   五罗轻烟掌  加强平招及特效
   飞凤鞭法    加强平招及特效

特效:在使用本门内功时，并且本门内功>=300 被敌人打中时，可能用一阳指内力恢复 并可能用一阳指点穴敌人。

●  四月二十九日
1. 雪山调整 抢美女任务，奖励加多。
2. 雪山武功调整
   不动明王剑(mingwang-jian)
   日月轮法 (riyue-lun)
   血刀刀法 (xue-dao)
   金刚降魔杵 (xiangmo-chu)
   金刚瑜迦母拳 (yujiamu-quan)
   密宗大手印 (dashou-yin)
   火焰刀 （huoyan-dao)
 加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 被敌人打中时，
念咒让敌人损失所有的攻防附加 可能让敌人受伤和让敌人忙乱。

明天发大礼包。大家快去申请。

3.巡捕随着社会的发展，物价的提高，手上开始有点缺钱花了。

●  四月三十日
五一礼物开始发放
中央广场
ask noname about gift
或ask noname about 礼物

●  五月七日
随着武功等级的普遍提高，skills描述调整。

●  五月八日
1.天地会调整 宣传任务，护送任务奖励加多
2.天地会武功调整
百花错拳
猴拳
云龙鞭法
云龙剑
云龙身法
云龙手
云龙爪
 加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 被敌人打中时，
有一定几率使敌人中 凝血神抓 受到一定的伤害，和中凝血神抓之毒。

1.明教调整 造武器练兵任务奖励加多
2.明教武功调整
寒冰绵掌(加强毒效)
乾坤大挪移
七伤拳(加强内伤毒效)
圣火令法
搜骨鹰爪功
 加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 被敌人打中时，
有一定几率恢复忙乱并使敌人忙乱，并增加大量内力

●  五月二十日
1.处理桃花弹指神通 绝技的BUG
2.古墓武功调整
  玄铁剑法
  玉女剑 (绝技perform heji 双人技加强)
  美女拳
  银索金铃
  天罗地网势
  黯然消魂掌
 加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 被敌人打中时，
有一定几率使敌人忙乱，并用玉锋针杀伤敌人。
     玉女剑 绝技 合计，威力巨大。
3.五岳派剑法 增强平招和特效

●  五月二十日
1.五岳派武功调整
嵩山左冷禅武功增加完善
寒冰神掌
寒冰真气
嵩山奇峰剑
嵩山气功
嵩山剑法
大嵩阳手
大嵩阳神掌
中岳神风
2.带有神书的人物，身上可能出现假神书。

●  五月二十三日
1.飞天御剑流武功调整
  飞天御剑流守卫任务，奖励加多

2.武功调整
飞天御剑流
合气道
活心流剑法
喧哗流拳法
 加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 打中敌人时，
有一定几率出第二招伤敌，使敌人受伤并忙乱。
日本古剑法
日本古武术
加强平招

●  六月二日
1.铁掌武功调整
  铁掌送信，送投降书任务奖励加多

2.武功调整
通臂六合掌
铁雪锤法
断云斧
铁掌掌法
 加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 打中敌人时，
有一定几率使出铁掌水上飘轻功使敌人忙乱。
铁雪锤法
断云斧
大大加强平招和其绝招

●  六月十日
1.慕容世家武功调整

参合指 (canhe-zhi)
斗转星移掌 (xingyi-zhang) 加强平招，加了平招特效 和加强了绝技
慕容刀法 (murong-daofa) 加强平招，加了平招特效 和加强了绝技
慕容剑法 (murong-jianfa)
 加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 被敌人打中时，
有一定几率使出斗转星移 使敌人忙乱并被自己的武功受伤。

●  六月十一日
1.昆仑武功调整
昆仑掌法
迅雷剑法
两仪剑法
穿云腿
震天拳

加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 打中敌人时，
有一定几率用长啸使敌人受伤。
两仪剑 绝技 合壁，威力巨大。

2.任务调整
抓武林高手，弹琴任务奖励加多

●  六月十四日
全真调整，加强了全真剑法的绝技perform qixinglianzhen (七星阵)
加强了空明拳,昊天掌,七星手，七星剑的特效(改为攻防时都有可能发动)

●  六月二十三日
1.日月武功调整
天魔剑
天魔刀
天魔掌
辟邪剑法
葵花大法
太祖长拳

加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 打中敌人时，
如果精通葵花心法有可能快速高命中攻击敌人三招。
如果精通天魔左法有可能吸取对方内力。(两者可以并存)

2.日月任务调整
riyuejob    日月护法任务(无限制)
ryjob2      日月游说任务.(无限制)
奖励加多

●  六月二十九日
1.修正风雨飘香步->纵横四海 命中极高的问题
2.少林武僧堂任务 删除 有问题的 清缘比丘

●  六月三十日
1.凌霄武功调整
雪山剑法
飞雪映梅掌
金乌刀法
加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 被敌人打中时，
可以用冰雪心法恢复自己,并使敌人受到寒冰真气的伤.
2.雪山的掌门和夫人，学会了一些新的武功。

●  七月五日
1.五毒教武功修正BUG
  shedu-qiqiao(蛇毒奇巧)
  绝技perform da(打蛇)  perform liandu(练毒) 修正
  可以使用并增加玩家的能力。

●  七月十日
1.朝廷经过夏季大练兵.所有的兵员和武将的能力得到了加强.

●  七月十二日
1.赵敏身边增加了玄冥二老
2.九阳神功perform jingheal,powerup 可以冶疗各种寒毒。

●  七月十四日
唐门武功调整
 1.唐门的暗器，获得后数量改为999
 2.武功调整
  霹雳镖
  追魂夺命镖
  五展梅
  流星赶月镖
  碧叶随风舞(加强绝技威力及平招)
  子母针

  加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 打中敌人时，
可以让敌人身中各种巨毒并忙乱

 ●  八月八日
1.奥运大礼包开始发放
2.五毒武功调整
   千蛛万毒手
  五毒钩法
  蛇毒奇巧
  赤练神掌
  绝情鞭法
  软红蛛索(加强较多 平招加强 所有绝技威力加强)

  加强平招及特效
特效:在使用本门内功时，并且本门内功>=300 打中敌人时，
可以用敌人的鲜血恢复自己.
3.五毒的各种毒虫加强。有了实用性。

 ●  八月九日
 1.奥运大礼包停止发放
 2.所有迷官杂类防具，如盾，披风，效果增强3倍
 3.迷官16-22 层的特殊技能 威力增强2倍(属性相克增强3倍)

 ●  八月十六日
 1.加强了太玄神功的平招及绝技
 2.加强了金蛇密芨两门武功的平招及绝技
 3.加强了连城剑与胡家刀的平招及绝技

 ●  八月二十二日
 1.修正部分task地点BUG
 2.会有武林人物参与找TASK。

 ●  八月二十四日
 1.更新侍女侍童 增加新的门派武功
 2.玩家可以ask noname about newguard 来重新更换侍女侍童
   但会减去1/8的经验。
 ●  八月二十九日
 1.加强了黑剑金刀
 2.修正了部分task出错地点
 3.增强了部分宝石的威力
           emerald祖母绿 增强了 毒性和恢复功能
           diamond水晶钻 增加了busy 和杀伤力
         earthjade黄龙玉 增强了恢复
       thunderjade紫晶玉 增强了杀伤和busy效果
           icejade冰薇玉 增强了杀伤和busy效果
          firejade赤霞玉 增强了杀伤
          windjade风魄玉 增加了恢复功能和busy效果
●  九月一日
1.更新了lev6-lev14 的迷官路径，原有路径不变。新增加了一些随机路径。
2.修改了chilian毒，一下子减很多jing的bug
●  九月十一日
1.中秋和国庆礼物 将通过礼物老人发放。
2.请玩家在节前不要忘了申请。
●  九月二十二日
1.加强了蓝宝石放在ring上的作用。
●  十月二十日
1.调整官府抓捕任务 加多了区域范围和加强了NPC
●  十月二十七日
1.所有华山论剑武功绝技加强 （命中和杀伤）
●  十一月三日
1.增加沧州城 和塘沽城 还有京杭大运河
●  十一月十五日
1.增加海南岛help map_hainan
2.增加景德镇help map_jdz
3.增加雁荡山help map_ydang
如果有bug请sos
●  十一月十六日
1.增加了江南农村 help map_jn
2.增加了金陵城 help map_jling
如果有bug请sos
●  十一月十八日
1.新加了黄山旅游区help map_hs
2.替换了开封城help map_kf
3.新加了玉笔峰宝藏help map_ybf
4.泉州扩建为国内最大的港口港口 help map_qz
如果有bug请sos
●  十一月十九日
1.处理了重复的永登
2.处理了重复的武功镇
3.西北重镇兰州城完成了整建 help map_la
●  十一月二十日
1.洛阳城得于重建与修整道路help map_ly
2.扬州，洛阳 长安 兰州 之间的道路重新修整
（辛苦玩家 要重新适应了!
3.整理了长安的城内。help map_ca 长安城附近秦皇陵内学基本武功加到600级
4.长城加长help map_other 八达岭 到 山海关城楼 段完工
●  十一月二十一日
1.长安城地图整理完毕 help map_ca
2.宏物升级后可以直接带玩家去各大城市
3.扬州杂货店有买武林车马票，可以带玩家去各大城市
 目前你可以去的地方有如下:
北京(tam)   大理(dl)   泉州(qz) 扬州(gc)  塘沽(tg)   归云庄(gyz)
襄阳(xy)    武功镇(wg) 长安(ca) 兰州(lz)  关外(gw)   景德镇(jdz)
永登城(yd)  伊犁镇(yl) 佛山(fs) 扬州(yz)  延平(yp)   江陵(jl)
成都城(cd)  无锡城(wx) 灵州(lz) 金陵(jinl)苏州城(sz) 杭州城(hz)
福州城(fz)  沧州(cz)   燕京(yj) 昆明(km)  荆州(jz)   洛阳(ly)
岳阳(yy)    宜兴(yx)
4.调整了汝州 南阳help map_ny
5.调整了蒙古漠北 help map_mg
6.对于给大家的不方便 表示歉意
  WIZ承诺 会尽力眷完成调整
  WIZ承诺 这次调整完后通知后，不再改变原有路，只做新加
  WIZ承诺 调整后会修改运镖任务，加多奖励，和减少强盗
7.以前的更新请help whatsnew2008和help whatsnew2007

●  十一月二十二日
1.回族连接调整help map_hzu help map_la
2.北京城整建完成 help map_bj help map_other
3.护镖任务敌人出现比例减少,失败busy 减少一半时间 加多奖励
新加8个新的地点
"沧州天音阁","长安相记钱庄","成都川号钱庄","金陵穆记钱庄","金陵天马当铺","塘沽万福典当","昆明当铺","荆州钱庄"
●  十一月二十三日
1.福州更新help map_fz
2.昆明北门开通到延平的路，延平白猿洞开通一条小路到桃花江东岸
●  十一月二十五日
1.扬州更新help map_yz
  城内，成衣坊，码头 ,沈家白衣铺 提供打工机会
2.城市，区域连接更新基本完成。请这几天玩家检查BUG
  计划周末发大礼包.这几天大家请向无名居士申请。
3.淮扬赌场新增大量项目 玩家可以去玩玩。或试试手气
●  十一月二十六日
1.增加了青藏高原(help map_qzgy)
2.增加了高丽(help map_gl)
3.处理了北京一些任务相关的BUG
●  十一月二十七日
1.汝州西门连接到开封，开封连接到嵩山。(要去嵩山，必须经过开封)
  西藏地区完成 help map_xz (资源丰富额)
2.高丽，青藏高原，长白山，开封附近发现一些新的资源(矿脉，鱼溏，农田，打猎场)
3.周6完成城市连接，大地图调整 周6开始发大礼包，到现周3为止。
 (玩家请眷向无名居士申请)
●  十一月二十八日
1.处理帮派组队任务中有问题的地点
2.help map_all 完成地图连接图，如果有问题，请玩家补充。
3.明天周六晚上开始发海洋IV新生大礼包，到现周3为止。
 (玩家请眷向无名居士申请)
●  十一月二十九日
1.海洋IV新生大礼包开始发放，到现周3为止。
扬州广场 ask noname about gift 获取礼物
2.增加了安南(古越南) help map_an (资源丰富额)
3.五毒教调整 help map_wdj
●  十一月三十日
1.南少林正式开派help nanshaolin
  南少林有北少林失传特殊武功8门
2.南少林增加任务使。
  特殊任务有轮值 熬粥 浇菜 和服侍方丈
●  十二月一日
1.整理所有马厩
2.长安，兰州，西藏 开通马厩驿站
●  十二月二日
1.新增了公共门派红花派(内功不做限制)
  help honghua
  地图help map_hzu
●  十二月三日
1.修改了help命令，新加了map命令
  map map查看所有地图，map here 或map查看当前地图
  (给玩家参考，80%准确)
●  十二月四日
1.冰火岛，灵蛇岛，调整，要从王盘山岛去。
  help map_yps
●  十二月五日
1.新增泰山派 help taishan
  泰山风景区建成 help map_es
●  十二月五日
1.新增嵩山派 help songshan
  嵩山风景区建成 help map_cs
●  十二月六日
1.新增青城派 help qingcheng
  青城风景区建成 help map_qc
2.梅庄各庄主的 武功加强。
●  十二月八日
1.新增恒山派 help hengshan
  恒山风景区建成 help map_ns
●  十二月九日
1.新增衡山派 help henshan
  衡山风景区建成 help map_ss help map_hy
●  十二月十日
1.增加侠客行海洋IV城市篇 help city
  增加侠客行海洋IV附属游戏 help game
●  十二月十二日
1.新加宁波城 help map_nb
2.新增加自然奇观奖励系统help event
●  十二月十七日
1.更新挖药系统help medicial
2.保持原有挖药
3.新加新合成挖药系统
  找药的地方，玩家可以到 山中,高山,森林,溪水,草原之类的地方去找
  找到后到丹房putinto 炼丹炉 然后hecheng
  有poison,和duji的玩家，到一定等级后，还可以合成出额外的毒药。
●  十二月十八日
1.扬州客店，新加了到各大名山的大车
●  十二月十九日
1.大车服务，在各大名山间开通
●  十二月二十日
1.生存技能(skills2)获得物品 不能卖的物品做了处理
  价值也做了相应的调整 最贵的东西可以卖2 gold
●  十二月二四日
1.新增了青城派，30岁后加气 taoism
2.新增了恒山派，30岁后加精 buddhism
3.新增一些基本技能 这些技能学到大成后，可以增加玩家的精气
  (可以在 青城派 恒山派 泰山派 衡山派 嵩山派 逍遥派 学习)
  城字十八破 chengzi18po
  青字九打   qingzi9da
  妙手回春 miaoshouhuichun
  土木机关   construction
  梨园旧艺   dramaturgy
  纹枰手谈   goplaying
  园艺莳花   horticulture
  绕梁琴艺   luteplaying
  济世之术   medicine
  泼墨丹青   painting
  华山 增加紫氲吟 ziyunyin 华山弟子学到，可以增加精
●  十二月二六日
1.青城派 恒山派 嵩山派 泰山派 红花会 衡山派
  新加任务使
●  十二月二八日
1.青城派 恒山派 嵩山派 泰山派 红花会 衡山派 南少林派
  新加掌门大弟子(topp)
●  十二月三十一日
1.新年礼物明天开始发放,玩家请开始申请
  ask noname about 申请礼物


2009年更新内容

 2008年开始的更新
 以前更新help whatsnew2007 help whatsnew2008
●  一月一日
1.新年礼物开始发放
2.新加太原城help map_ty
●  一月三日
建设大西南开始了
1.新加合肥城help map_hf
2.新加九江城help map_jj
3.新加巴陵城(古重庆)help map_bl
●  一月四日
建设大西北开始了
1.新加碎叶城 help map_sy
2.新加定襄城 help map_dx
3.新加新疆区域 help map_xj
●  一月七日
1.完善了太原城 合肥城 九江城 巴陵城
的地理风景。
●  一月十日
1.新加徐州城 help map_xuz
2.新加济南城 help map_jin
3.新加马邑边疆 help map_my
●  一月十一日
1.修正门派使单人任务的BUG
  修正门派使组队任务不正确的地点
  最新版组队任务，和刺探任务地点
  help teamjobdoc
  有问题请SOS
2.4转5转，获得成上上限的门派任务次数改为12
●  一月十六日
1.修正门派使单人任务的刺探任务，取消时间限制
●  一月二十四日
1.新增贵州区域help map_gz
2.新春大礼包准备发放。
3.门派使任务调整问题地点，help teamjobdoc
●  一月二十四日
1.海洋IV新年大礼包开始发放，到现初5为止。
扬州广场 ask noname about gift 获取礼物
2.玩家learn,xue,yanjiu等命令，悟性所产生的效果最高限为150
●  一月二十七日
1.新增加中州help map_zz
2.新增加小门派，关外胡家help hujia
3.玩家learn,xue,yanjiu等命令，悟性所产生的效果改为后天附加+先天
4.关外胡家 梅庄，增加任务吏和掌门大弟子
5.迷宫中寻找到的特殊武器(比如说:南海神木 绿波香露刀 等)
  增加威力，和特殊作用。
●  一月二十八日
1.新增加南昌help map_nc
●  一月二十九日
1.新增加长沙help map_cas
●  一月三十日
1.唐门的大弟子，任务史搬家到唐门大厅。
●  一月三十一日
1.全真教更新(help quanzhen)

先天气功(xiantian-qigong)新增
exert hup 五气朝元
exert shield 护身神功
先天气功超过180级可以做为外功
 纯阳神通功 perform shen
 天地混元   perform hun
 五阴焚灭   perform fen
 神威浩荡   perform dang
 乾阳剑气   perform jian
空明拳(kongming-quan)
          perform kong   空空如也
          perform ruo    空明若玄
          perform luanwu 群魔乱舞
          perform ming   灵台空明
          perform quan   乱拳飞舞
●  二月一日
1.明教更新
九阳神功大于280并解开秘密 可以把九阳神功做为外功使用
内功(force) 拳脚(unarmed) 剑法(sword) 刀法(blade)  招架(parry)
混沌一阳     perform hun
九曦混阳     perform jiu
金阳破岭     perform po
骄阳劈天     perform pi
魔光日无极   perform ri

圣火令法 (shenghuo-ling)新增
敛心令     perform lian
光华令     perform hua
残血令     perform can
2.新加公共武功huanyin-zhi(幻阴指)
可以找到成昆，向他学习。

二月二日
1.玄铁剑法 (xuantie-sword)
有玉女心法的情况下，会有特殊攻击
飞虹如电   perform feihongrudian
缠字诀     perform  chan
波涛汹涌   perform  botao
迅    雷   perform lei
卷 字 决   perform juan
大江东去   perform dong
力荡群魔   perform dang
海潮汹涌   perform hai
千均一击   perform qianjun

二月三日
1.神照经神功(shenzhao-jing)加强
等级大于180时可以用于外功
无影拳舞   perform wu
无影神拳   perform ying
沧浪一笑   exert roar
护体神功   exert shield
气浪       exert roar
2.更新常用路径说明help shuoming4
 （包括最新的路径 和JOB地点)
 感谢 xyanhu整理，shiliu、wuwang参与整理。

二月七日
1.武当更新
新增
神门十三剑( shenmen-jian)
神门刺     perform ci

排云推手( paiyun-shou)
雷霆一击   perform leiting
绵绵不绝   perform mian

倚天屠龙掌( yitian-zhang)
谁与争锋   perform zheng
倚天屠龙掌( yitian-zhang)与排云推手( paiyun-shou)互备

太极剑法 (taiji-jian)
真武除邪 perform zhenwu

太极拳 (taiji-quan)
太极图   perform tu
2.门派teamjob中NPC,去除秒杀形绝招
3.处理了重复的嘉兴城。

二月十日
1.修正钱庄换钱bug
2.修正一些task地点的问题
3.新增唐门 暗器宝匣 可以给暗器补允数量。

二月十一日
易筋经神功 (yijinjing) 增强少林九阳攻击的威力。
并新加
佛门梵唱   exert chang
九阳真气   exert jiuyang
一气通八脉 exert tong

二月十三日
峨嵋更新，新增
倚天剑法(yitian-jian)
伏魔剑诀 perform fumo
倚天剑决 perform yitian

飘雪手法(piaoxue-zhang)
云海明灯  perform yun
佛光普照  perform zhao

银龙鞭法(yinlong-whip)
夺命银龙  perform duoming
天诛龙蛟诀  perform zhu

摧心掌(huixin=strike)
夺命催心 perform cuixin
孤注一掷  perform gu

二月十五日
灵鹫宫 重要更新help lingjiu
逍遥派 更新    help xiaoyao

二月十八日
凌霄城 重要更新help lingxiao

二月二十日
飞天御剑流 重要更新help feitna

二月二十二日
梅庄更新 更新help meizhuang
铁掌更新 重要更新help tiezhang

二月二十三日
昆仑更新 重要更新help kunlun

二月二十四日
唐  门更新 help tangmen
五毒教更新 help wdjiao

三月一日
雪山派大更新 help mizong

三月二日
白驼山派大更新 help baituo

三月四日
神龙教大更新 help shenlong

三月六日
星宿派大更新 help xingxiu

三月七日
天地会大更新 help tiandihui
yljob2      云龙宣传反清任务.(无限制) 奖励加多。

三月八日
华山派更新 help huashan

三月十一日
日月神教更新 help riyue

三月十二日
姑苏慕容更新 help murong

三月十三日
古墓更新help gumu
大理更新help dali

三月十六日
丐帮更新help gaibang

三月十七日
桃花更新help taohua
几个门派共有的公众武功五展梅更新(wuzhan-mei)
新增perform mkwd   梅开五度
新增perform luohua 落花神剑

三月二十一日
各个门派的大弟子，教武功所赚的钱
各个门派的大弟子可以去索要(want)
明天重启后有效。

三月二十六日
桃花抢官船任务支持多人做这个任务。

四月三日
1.新手背包加强功能
新增可以去的区域
＊＊ 大车车站(dache)  扬州马厩(majiu) 扬州当铺(dp)  ＊＊\n"NOR
新增修行功能(xiuxing)
2.大车新增数个站点。

四月七日
1.所有门派的门派使任务更新。
（任务共5类） 连续完成任务后可以得到门派贡献
  门派贡献，可以ask shi about 奖励 来换取各种奖励
2.玩家自创门派的门派使如上更新。
3.更新score命令。增加门派信息，和贡献度信息

四月十一日
1.全新打造系统开放测试(help dazao)
2.师门任务获得贡献度的机会加大。

四月十二日
1.全新的师门系统开放测试(help menpai)

四月十三日
1.师门贡献度获得机率加大。（连续3次以上，1/6机会获得)
2.师门组队任务需要单人门派任务数为累计。
 （如果有10点连续度，就可以连续做10次组队任务)
3.修正胡庆余判师BUG

四月十八日
1.东北地区由于人口迁移，得到了大面积开发。
 相关帮助如下
map_ym  雁门关图     map_ld  宁远城图
map_qy  绮云镇图     map_xt  雪亭镇图
map_yj  盛京地图

四月十九日
1.开放两个新区域
map_lsz 柳绿庄图     map_liz 西藏林芝
柳绿庄   有大量不明身份的武林人物
西藏林芝 有大量野生动物资源。
2.嵩山派越来越壮大，太室阙以东，出现了一个小镇。
map_yhz 岳候镇图

四月二十一日
1.新增
map_dt  大同府图     map_ts  天水镇图

四月二十二日
1.江湖上出现了一些山大王，并造了山寨。听说这些山寨抢劫了不少财物和妇女。
map_yey 野羊寨地图   map_py  排云寨地图   map_hef 黑风寨地图

四月二十三日
为了抵御倭寇 建立了
map_ht  华亭府图
map_jh  靖海派地图

四月二十五日
新建立
map_tsc 铜山村图     map_hjz 侯集镇图
map_lmj 鹿马集图

五月一日
西域 西北得到了开发。
1.map_xiy 高昌城图     map_xq  兴庆府图
2. 五一礼物开始发放

五月二日
1. 中原，西北，西南 开通了官道。

五月六日
新增了三个区域
map_sm  沙漠地图     map_bc  边城地图     map_ll   楼兰地图

五月十四日
新增了三个区域
map_er  恶人谷图     map_tp  太平镇图     map_dh   东海地图

五月二十八日
黄山 太原区域加强，并更新。

六月七日
扬州城，新加一个小村，可以供玩家交友聊天。
（不会死亡和减食物区域）

六月十五日
开放二十个新秘密区域，供玩家探险解密。

六月二十一日
1.海南派武功更新 help hainan

六月二十五日
1.靖海派武功更新 help jinghai

六月二十九日
1.崆峒派武功更新 help kongdong

七月十日
1.本游戏支持xmud方式,客户端下载
http://tongzhang.21sun.net/xmudhy2.rar
2.新增指transfer 可以把不用的潜能转为经验

七月十五日
1.侠客岛武功更新 help xiakedao

七月十七日
1.大理新加神农帮

七月十八日
1.侠客岛 崆峒派新加大弟子和门派任务吏

七月二十一日
新站所需调整开始更新
1.桃花location调整。
  丐帮守关卡调整。
  凌霄 五毒 唐门 雪山 任务调整时间和难度

2.修改了双手互博 九阴上，九阴下，九阴古墓 神照经成功的比率。
  kar条件满足时为1/20左右。

3.判师后遭追杀，如果死亡 减去所有特殊功夫。
4.宝石合成1/5成功.4/5失败
5.转生机制修改
  1转条件改为8M
  2转条件改为18M
  3转条件改为38M
  4转条件改为3转后100M
  5转条件改为4转后200M

  自动转生: 玩家未转生 经验达到50M 自动二转.
            玩家已二转 经验达到60M 自动三转.
            玩家已三转 经验达到100M 自动四转
            玩家已四转 经验达到200M 自动五转
6.新手背包 修xiuxing 的奖励加多

7.所有3转以上的玩家，找map,zhm登记一下资料
  资料为玩家ID,邮箱，一个玩家限登记5个id

七月二十五日
1.台湾地区得到了扩建

七月二十八日
新站重开通知
为了更好的发展本游戏,海洋IV与www.txdx.net合作
清档重开海洋IVI-铁血丹心

7月30日-7月31日,数据处理,禁止玩家禁入游戏

8月1日,早上8点开放游戏.

8月至9月为预定系统内测期.不对外做很大宣传.
内测存档保留.

http://tongzhang.21sun.net/mudclint.rar
客户端打包下载
http://tongzhang.21sun.net/mudbook.rar
帮助文件打包下载

八月三日
为了照顾广大新手
唱戏任务范围改为0-1M
超过500k 任务难度加大

八月四日
learn,xue 命令取消busy,
并增加一次学习的次数到300

各门派任务使增加任务
练功任务
在任务使处 接任务(job) 然后找一个本门的玩家或
NPC (duilian id)就可以了.对练数次后就可以完成
任务得到奖励.

八月十一日
门派任务吏任务中的送信,和刺探任务
数据调整,难度分为5级.一开始会比较简单,然后会
会难起来,2M,4M,6M,8M,8M以上.会为5级.

八月十三日
梅庄弟子，可以直接在梅庄门口敲门(knock)进庄

八月十五日
网通端口开放 hy1.21sun.net 8888
XMUD专用端口88 也开放了。

八月十八日
官府任务接任务后 增加over 命令
可以放弃任务

八月二十四日
打造系统更新，打造前可以用setname 来决定打造品的名称
打造系统更新，打造前可以用setcolor 来决定打造品的颜色
(高等级武器自有颜色无法指定)

八月二十五日
重要更新 门派吏任务 (help geren)
1.数据全部整理完毕。
杀人任务，寻物，找到某物给某人。
难度分级，并且会告诉玩家具体的地点。
2.送信任务 会告诉玩家具体的地点。

八月二十六日
1.help wlmm4,help shuoming4 更新玩家新的全部alias路径
2.峨嵋 劝架，和杀魔任务调整，奖励减少。

九月三日
1.如果玩家发现门派吏任务数据有问题请Email 4752108@qq.com
统一处理.
2.海南派 玉壁月华明剑法 加强 当本门内功高强,并使用时,有攻击特效.

九月十一日
1.古墓抓玉蜂 的任务修改， 玉蜂说明是谁的.
2.送信任务数据修改
3.华山 华山剑法perform xian,perform jm,perform jianzhang 威力加强，所用内力减少
  华山 狂风剑法perform kuangfeng perform feilong perform sao perform kuanglong 加强

九月二十一日
1.桃花杀贪官任务调整
  1.任务完成后,潜能获得数增加
  2.每杀死一个敌人,获得一定奖励

九月二十二日
1.雪山烧尸体任务修正BUG.
2.雪山NPC
  观音六字明咒： (kwan-yin-spells)
  perform 『唵』(an) 修改，不会一下至玩家死亡，最多伤害玩家一半的精

九月二十三日
1.解开九阳真经的人可以到 山壁处用(findbook)找回丢失的经书
2.修正楼兰的一些问题

九月二十八日
1.送信任务修正一个问题
2.门派任务 对练任务新手奖励加倍 (经验小于1.2M 没有转生)
3.新手背包,修行任务新手奖励加倍 (经验小于1.2M 没有转生)

九月二十九日
修正一些任务，中到武道场不能战斗的问题。

十月一日
古墓任务修改 玉锋ID号为玩家号+ yufeng

十月十九日
1.修正泰山剑法 的一个perform heru无杀伤的问题
2.修正缠魂索(chanhun-suo) perform huixuan 的问题
3.门派任务 调整 任务结束后才可能获得连续度。
  完成时奖励的经验，潜能大量增加

十月二十二日
1.少林,武当，泰山，华山，新疆关外，增加了隐藏区域

十一月六日
1.打造系统升级(help dazao)
   天下出现了一些天才地宝,女娲补天所留下的天地间至尊之物.可以用来
升级你的打造装备。

十一月十二日
1.由于昨天出现爆满情况，同一家IP登陆数，限制为38个。

十一月十六日
1.修正大弟子，更换后，不能学武功的问题
2.做门派任务，获得奖励的黄金数量加多。
3.尝试修改 要门派任务 获得错误的任务数据问题。
4.同一家IP登陆数，限制为32个。

十一月十七日
1.扬州李半仙,看相的水平有很大的提高.可以看出玩家41,31,27,25 的福缘
2.扬州李半仙,看相收费减半

十一月二十七日
1.胡家内功增加heal 和jingheal
2.苗人凤 学为了基本招架
3.左冷禅 岳不群 处心积率学了一些五岳的剑法
4.精力的加精作用加强

十二月十四日
1.修正玩家武功为零，但正在使用时，出错的问题
2.打造系统大更新。
  1.增加材料合并功能
当一个同种材料有3个以上时可以合并(combine)
合并成功率1/5 成功后 三个低级材料,合并成为一个更高一级的材料.
合并需要用去玩家一定的内力上限.
  2.增加组合效果 (help dazao)

十二月十七日
1.玩家存款上限增加10倍 明早重启后有效

十二月十九日
1.打造系统 合成 成功机率修改
1-3级为1/3机率。 以后按等级越高机率越小。顶级的为为1/8机率


2010年更新内容

一月一日
1.元旦大礼包开始发放
  扬州中央广场 ask noname about 礼物
  得到礼包后 opengift dalibao
  发放时间3天

一月十二日
1.打造武器系统升级
  打造升级时,如果失败,
  武器增加攻击力,防具增加防御力
升级成功机率1/3 如果失败,虽然不能增加属性,但可以增加威力(武器加攻击力,防具加防御力)

一月二十四日
万种装备系统开发完成
1.万种装备系统开发完成
  当玩家经验达到2.5M后,完成一定的师门任务,用贡献度换奖励时.
  有一定机率得到,打造出来的武器,或防具.
  这种装备会掉,可以放当铺,也可以抢夺,也可以给予.
  共有万种左右装备
    类别如下:
武器 剑(SWORD) 刀(BLADE) 锤(HAMMER) 鞭(WHIP) 棍(CLUB)
武器 杖(STAFF)  暗器(THROWING)  匕首(DAGGER) 斧(AXE)
防具 手套(HANDS) 服装(CLOTH) 披风(ARMOR) 靴子(BOOTS) 头盔(HEAD)
防具 项链(NECK)肚带(SURCOAT)盾牌(SHIELD) 腰带(WAIST) 护腕(WRISTS)
  日后,可以配合 随机迷宫,副本系统.可以从迷宫或BOSS身上抢得.
2.uweapon指令更新
uweapon 编号,如果有武器,就是把武器放入虚空.

一月二十六日
万种装备系统开发完成
1.万种装备系统开发完成
  当玩家经验达到2.5M后,完成一定的师门任务,用贡献度换奖励时.
  有一定机率得到,打造出来的武器,或防具.
  这种装备会掉,可以放当铺,也可以抢夺,也可以给予.
  共有万种左右装备
    类别如下:
武器 剑(SWORD) 刀(BLADE) 锤(HAMMER) 鞭(WHIP) 棍(CLUB)
武器 杖(STAFF)  暗器(THROWING)  匕首(DAGGER) 斧(AXE)
防具 手套(HANDS) 服装(CLOTH) 披风(ARMOR) 靴子(BOOTS) 头盔(HEAD)
防具 项链(NECK)肚带(SURCOAT)盾牌(SHIELD) 腰带(WAIST) 护腕(WRISTS)
  日后,可以配合 随机迷宫,副本系统.可以从迷宫或BOSS身上抢得.
2.uweapon指令更新
uweapon 编号,如果有武器,就是把武器放入虚空.

海洋IVI 年底募捐活动
为了维持本站的长期可持续发展。
  我个人已经为本站开发，管理十一年，并未有过任何收入。
  本站没搞过广告和任何商业化行为
  全靠个人兴趣和爱好。
  本来想搞本站商业化的，但商业化对玩家来说并不公平。
  我个人只想给大家提供一个交流，放松的平台。
  为了维持本站的发展，和长期的固定维护和更新。
  以后每年捐款二次，大家自愿为原则。
  捐款目的是为了维持本站的发展，和长期的固定维护和更新。
  没办法 我个人也要吃饭，和生活。
  捐款方式:
中国工商银行帐号:1001236201212921989 户名:曹斌
支付宝:hxsd@citiz.net   户名:曹斌
  感谢大家对海洋 长期的支持。
  明年计划开发副本，随机迷宫系统。

一月二十七日
1.第一个测试随机迷宫开放测试
  试炼之森
  桃花村村口进入。

二月一日
1.迷宫探险调整，lev1-lev14 调整
(开发了新的路径变换系统，不会有不通的路了)
2.转生条件修改
 1转必须完成迷宫1-5
 2转必须完成迷宫1-10
 3转必须完成迷宫1-14
3.各大门派向迷宫中派遣了一些杀手

二月一日
1.任务调整
官府 潜能为经验的2/3
郭靖保护组队任务 奖励加多，潜能为经验的2/3
黄蓉杀恶霸任务 奖励加多，潜能为经验的2/3
蒙哥刺杀任务 奖励加多，潜能为经验的2/3
春节大礼包，从12号晚上开始发放，发到年初4为止。

2.解秘调整
长安秦始皇陵中，可以学的 基本武功
不受种类数据限制 可以学到600级

3.春节礼包
春节大礼包准备发放
  扬州中央广场 ask noname about 礼物
  得到礼包后 opengift dalibao
  发放时间2月12 -2月18
请大家不要忘了申请。不申请的不补发。
扬州广场 ask noname about yaogift

5:春节礼包开始发放
  扬州中央广场 ask noname about 礼物
  得到礼包后 opengift dalibao

2010年2月25日
1.逍遥空手吸内力的问题：
发现zhemei-shou，liuyang-zhang，youming-guizhao这三个技能的自动吸内力
问题处理
2.唐门biye-wu的perform huimeng 增强
3.白驼hamagong的perform hama 修改，恢复重新使用时间修改。
4.郭靖保护的任务 JOB间隔时间修改。
5.门派quest任务，送信，杀人，找东西，任务数据更新完善。

2010年2月27日
1.迷宫宝箱更新完成,
在迷宫 宝箱中可以得到打造所需的所有材料,升级材料
在迷宫 宝箱中可以得到万种装备.
得到各种奖励的机会大大增加.
增加新手在迷宫初级几层,获得成长奖励

2010年3月5日
1.琴棋书画，武学修养 等修养技能，效果翻倍。
2.先天气功,刀剑归真的防御特效不起作用的问题修正.
3.打造防具的防御特效不起作用的问题修正.
4.大部分防御特效不起作用的武功问题修正.
5.蒙哥刺杀任务改为绑架任务，并修正原有BUG

2010年3月15日
1.南少林全面更新.
  去除了原来少林的三神技和无影剑
  新增南少林三神技
  释厄佛棍
  perform baifo   拜佛五式
  perform fantian 翻天覆地
  perform pili    霹雳三打
  perform qiankun 乾坤一棒
  perform wu      神猴狂舞
  六道烈火鞭
  perform ldlh    六道轮回
  perform lunhui  炼狱
  perform three   神·人·鬼
  perform yanluo  阎罗歌舞
  perform zhdp    追魂夺魄
  轮回佛杖
  perform chaodu  超生渡化
  perform diyu    地狱宏誓
  perform pudu    慈光普渡
  perform sandu   佛门三渡
  perform xiangfu 天魔降伏
  perform xin
  四平大马站桩功加强
  exert bighammer  大力降魔杵
  exert heal      疗伤
  exert lianhua   五色白莲
  exert lifeheal  冶伤
  exert pudu      普渡慈航
  exert tianlei   五行天雷

  2010年3月19日
  1.南少林增加了 混元一气功
  2.二转后的侍从系统修改，侍从的气血内力，改为玩家的2倍。
  3.处理 冰薇玉 風魄玉 在武器上可能造成溢出的问题

  2010年3月26日
  1.醉酒不再会昏到.

    2010年3月28日
1.梅庄更新(help meizhuang)
  无争心法(wuzheng-xinfa)
exert heal    疗气
exert jingheal疗精
exert powerup 加攻击
exert roar    狮子喉
exert shield  加防御

飘逸步法(piaoyibu)
perform wuguyuehua 五谷月华

玄天无情指(xuantian-zhi) (防御特效)
perform sixiao 虎王四啸指

五韵七弦剑(wuyun-jian) (防御特效)
perform shan 七弦黄龙闪
perform zhu  七弦连环诛
perform yin  七弦无形音
perform jue  情绝
perform meng 旧梦

大雅剑法(daya-sword) (防御特效)
perform sha    终极杀剑四气
perform daya   大雅古剑
perform qijian 气剑指

    2010年4月5日
崆峒派更新(help kongdong)
    2010年4月6日
1.门派帮助更新26个大门派
2.更新一些武功的提示出错
3.宝石的发挥机率，与武功基本法术(magic)无关
    2010年4月7日
海南派更新(help hainan)
    2010年4月14日
侠客岛更新(help xiakedao)
    2010年4月20日
靖海派更新(help jinghai)
    2010年4月25日
关外胡家更新(help hujia)
胡逸之开始收徒
2010年4月26日
增加了三个设定(set)
no_minmsg        <任意非零值>   设定您现在不想显示其他玩家或 NPC离开你
                                所在房间的信息提示。
no_moutmsg       <任意非零值>   设定您现在不想显示其他玩家或 NPC进入你
                                所在房间的信息提示。
combat_show     <任意非零值>   设定你在战斗的时候，显示具体平招的伤害数据值。

打坐dazuo,exercise 对附近玩家显示的信息减少

2010年4月29日
红花会更新 (help honghua)

2010年5月1日
1.劳动节大礼包开始发放
  扬州中央广场 ask noname about 礼物
  得到礼包后 opengift dalibao
  发放时间3天

2010年5月5日
恒山派更新(help hengshan)
衡山派更新(help henshan)
明教 九阳不加内力的问题修正

2010年5月6日
空手可以通过打造装备 (help dazao)中的手套(hands)
获得攻击特效，和附加杀伤。

2010年5月8日
嵩山派更新 (help songshan)

2010年5月9日
青城派更新 (help qingcheng)

2010年5月12日
泰山派更新 (help taishan)

2010年5月14日
所有门派整理完成，所有门派的帮助文件也整理完成

2010年5月24日
PK系统调整
1.巡捕武功调整为一般标准
2.取消免战牌。
3.玩家保护 为年龄小于20岁
  有通缉的无法杀人
  被杀后有一定的保护时间
  无法对比自己经验高3倍的玩家叫杀

2010年6月14日
宝戒(ring)的种类提升为60种，分为6个等级。
现开放迷宫宝箱中获得。

2010年6月20日
BOSS挑战系统测试开放(help boss)

2010年7月5日
BOSS挑战系统造成的当机问题 处理测试
冲穴系统开始内部测试 help chongx

2010年7月11日
玩家潜能上限调整为原来的3倍左右

2010年7月13日
冲穴系统开始外部测试 help chongx
原有闭关系统取消 原闭关系统效果 9条经脉全通后获得
冲穴有一定机率走火入魔
走火入魔 比较轻的是内功减半或内力减半 比较重时会爆体而亡

2010年7月3日
新增加一个设定help settings
combatdother    <任意非零值>    设定别人打斗时只看到受伤信息而忽略去打
                                斗招数描述，减轻网络负担。

2010年8月28日
新增4个boss战 (5M-20M)
help boss

2010年9月8日
原地打l 命令，会显示所属区域

2010年9月30日
战斗指令kill,hit 对NPC发动时，取消忙(busy)1的设置.
战斗指令kill,hit 对玩家发动时，忙(busy)从2改为1.

2010年十月一日
国庆大礼包开始发放
  扬州中央广场 ask noname about 礼物
  得到礼包后 opengift dalibao
  发放时间7天

2010年十月七日
1.国庆大礼包停止发放
请大家注意申请下次礼物
 扬州中央广场 ask noname about 申请礼物
2.会员制系统基本开发完成，请大家关注北丑和南贤

2010年十月十二日
自制武器系统重大更新(help weapon)
1.玩家获得的宝石改为宝石原石
原石需要鉴定才能使用(jianding) 或(search)
鉴定需要玩家内力 江湖阅历 若干
2.鉴定完后的宝石可以存放当铺，长期保存
3.宝石合成概率和等级有关 6*等级 分之一
(比如说1级的成功率为1/6 2级的为1/12)
4.同一IP地址，最大连接数改为30

2010年十月十九日
1.会员制度初稿定稿(help member)

2010年十月二十五日
1.会员制试开放(help member)
2.会员商店开放(扬州武庙)

2010年十一月十六日
1.四转武功不败神功加强 防守反击 特殊攻击 特效加强
2.会员商店，新增
四转丹 四转玩家改变转生武功 十二天和不败神功中切换
平民丹 改变师门，玩家变为平民 无判师记录
成长丹 四转五转玩家，获得成长资历10点
顶级套装  顶级套装全套八件

2010年十一月二十日
1.官府任务，郭靖任务，黄蓉任务
动态处理，当玩家成长速度超过3万一小时，奖励减少。
2.门派任务，当门派贡献大于200点时，不再增加
3.骨灰级玩家可以免费在南贤 改变四转所选的特殊武功  十二天或不败神功
南贤对你悄声说道:有关于 4zchoose 四转选择 的事情,我很高兴告诉你!!
4.会员玩家每日的基本成长增加 基本点数加上(会员等级*8000) 系数
5.会员商店商品调整，增加 成长丹系统产品 和新手上路丹

2010年十二月二十五日
为了欢迎新年，发放海洋IVI 单机版下载
除了武功绝技，和区域代码，其他所有代码更新为最新
任务系统，全部代码开放
下载地址:http://u.115.com/file/f6685e9405#

2.明教加气血条件改为qiankun-danuoyi 和jiuyang-shengong
3.qiankun-danuoyi学习条件增加shenghuo-shengong 120级

2010年十二月二十九日
1.全真内功加气效果增加
2.唐门任务BUG修正
3.唐门,凌霄, 五毒教的任务速度 奖励增加.

2011年一月十五日
1.所有BOSS挑战,奖励增加，暴率提升一倍。
  (help boss)


2011年更新内容

2011年一月一日
所有更新归档处理
 help whatsnew2010
 help whatsnew2009
 help whatsnew2008
 help whatsnew2007

2011年一月十五日
1.所有BOSS挑战,奖励增加，暴率提升一倍。
  (help boss)

2011年一月十五日
1.武器，防具做用，上限改为8000

2011年一月三十一日
1.新春礼包开始发放
  扬州中央广场 ask noname about 礼物
  得到礼包后 opengift dalibao
  发放时间5天 到年初三为止。

2011年二月二十八日
1.特殊真武剑 按比例伤精的BUG处理，设定最大上限
2.傲寒六决 按内力伤乱，设定最大上限 perform bingxue 无busy BUG修正
3.三转，六系魔术类武功，威力增加3倍。
4.沧浪鞭法 perform yljx 所需内力，和施用时间增加
5.天魔刀 perform yueshen所需内力，和施用时间增加

2011年三月一日
新增BOSS战help boss

『炎之都市-炎之精灵』
出现地点：星宿海鸣沙山 (4个BOSS)
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励  可以学习特殊技能
挑战难度：★★★★★★★★★★
建议等级：相关技能950级以上

『水没都市-水之精灵』
出现地点：日本占卜屋 (4个BOSS)
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★
建议等级：相关技能1000级以上

2011年三月二十三日
公共武功
神水神爪 (nine-moon-claw)
神水赤炼剑法 (nine-moon-sword)
女性学习 会增加负神

2011年三月二十七日
1.万种装备系统重要更新
  开发了新的海量存储的系统(不用玩家存档，不用数据库)
  师门换贡献，迷宫寻宝，得到的特殊装备可以绑定
1 指令: bangding <位置1-50> (道具名称)
     (可以存放1-50套装备)
示例: bangding 1 bad axe (在第一套的位置，放bad axe 的装备)
说明: 同一位置绑定 会覆盖原有装备 请先把原有装备用bweapon命令取出
2 指令: bweapon <位置1-50>
 示例: bweapon (显示所有的绑定装备)
       bweapon 1 (取出或放入第一套位置的装备)
3 指令: bgive 装备id to 对方ID
 示例: bgive bad axe to hxsd (把bad axe 给hxsd这个玩家)
 说明: bgive 只能对可绑定，但未绑定，或绑定后覆盖取消绑定的装备进行
 说明：bgive 需要100两黄金的手续费 手续费需存入银行

  新增score 命令 显示当前存款多少
  新增whoboss 命令 显示当前开放BOSS的区域

2011年三月二十八日
1.特殊可以绑定的装备,通过师门，宝箱，BOSS战首次得到，未绑定时,可以卖到当铺
2.扬州 杂货铺 杨永福 到了一批特殊服装.可以用来绑定装备

2011年三月二十九日
1.特殊装备 新增 初级(89套) 中级(15套) 高级(10套) 套装
每套 19种 9种武器 10种防具 可以绑定 bangding
可以在任意BOSS迷宫中杀BOSS 一定机率获得
示例: 特殊套装名称后会显示★
身上带著下列这些东西(负重 10%)：
□无影之肚带★(Wuying surcoat)
□无影之腰带★(Wuying waist)
□无影之服装★(Wuying cloth)
□无影之手套★(Wuying hands)
□无影之头盔★(Wuying head)
□无影之项链★(Wuying neck)
□无影之靴★(Wuying boots)
□无影之披风★(Wuying armor)
□无影之盾★(Wuying shield)
□无影之剑★(Wuying sword)

2011年三月三十日
1.新玩家注册时，新手礼物台重新开放
  新玩家可以自己申请大礼包(openliwu)

  礼物台(Liwu tai)
  武林至尊 金庸(Jin yong)

2011年四月五日
1.修改BOSS战出现的机率，增大机率
2.新增BOSS挑战
『不归迷宫-土之精灵』
出现地点：黄河河套 (4个BOSS)
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励  可以学习特殊技能
挑战难度：★★★★★★★★★★★
建议等级：相关技能1000级以上

『飞船遗迹-风之精灵』
出现地点：西藏冰塔 (4个BOSS)
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★★★
建议等级：相关技能1100级以上
3.追魂夺命剑 绝技 一剑追魂 加内力的BUG修正

2011年四月十一日
1.新手背包，使用时间 增大为22岁
2.新手可以到扬州武庙 南贤 处临时打通穴脉 增加气血上限
你向南贤打听有关『newbie』的消息。
只见南贤默默运转神指点穴 ，深深吸进一口气，头上隐隐冒出白雾，陡然施展开
一阳指诀，以纯阳指力瞬时点遍了你全身七十二
处大穴。过得一会，便见得你“哇”的一下吐出
几口瘀血，脸色登时看起来红润异常, 神光满面。
3.随机武功类NPC 智能AI上升。

2011年五月十九日
1.新增BOSS挑战
『王家灵墓-光之精灵』
出现地点：新疆火焰山 (5个BOSS)
挑战奖励：高级宝石、高级打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★★★★
建议等级：相关技能1300级以上 组队

『虚神洞窟-暗之精灵』
出现地点：藏北地狱谷 (5个BOSS)
挑战奖励：高级宝石、高级打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★★★★★
建议等级：相关技能1500级以上 组队

2011年五月二十一日
1.处理了套装装备不稳定的BUG
2.内力高杀伤敌人，反震敌人，增加上限。为18000
3.新增最难BOSS挑战
『众神宫殿-海洋众神』
出现地点：北京太和殿 (5个固定BOSS) (14个随机BOSS)
挑战奖励：高级宝石、高级打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★★★★★★★★★
建议等级：相关技能2000级以上 组队

2011年五月二十六日
1.新增新手挑战BOSS任务
『新手试炼-挑战高手』
出现地点：扬州武庙
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★
建议等级：相关经验5M-60M的以上
特殊挑战: 到武庙 ask nanxian about 挑战或challenge 可以按你的
经验挑战相应的BOSS (BOSS共有100位 63种武功体系 从5M起60M结束)

2011年五月二十七日
1.新手挑战BOSS任务 每个玩家一天可以挑战3次
  boss 每20分钟刷新一次，请注意挑战间隔时间。

2011年六月三日
1.襄阳任务 保护任务 连续任务加成 上限调整为3万
2.襄阳任务 保护任务 出现的杀手武功加强
3.少林武功 一指禅   perform dian 点
  杀伤力 算法改为   与一指禅等级与对方气有关
  杀伤力 设最大上限10万+一指禅等级乘系数

2011年六月三日
1.襄阳任务 保护任务 基幢励增加
2.襄阳任务 守城任务 每杀死一个敌人的奖励增加
3.襄阳组队杀奸细任务 奖励增加

2011年六月七日
1.修改了若干按比例杀伤敌人气血内力的武功
  设定最大伤害上限为10万。
2.yanjiu 研究 一次指令可以300次。

2011年六月八日
1.lian practice 练指令 改为可以 100次
2.丐帮鲁有脚任务，提示，改为有姓名提示。

2011年六月八日
逍遥子：逍遥派的开山祖师，也是天山童姥的师兄。
拜师条件改为：beiming-shengong>=150，后天悟性>=35

2011年六月十五日
1.迷宫二十二层开放

2011年六月二十九日
1.白驼门派任务 潜能增加

2011年七月三日
1.会员商店 南贤 处新增商品
顶级套装        besttz    顶级属性套装全套八件 可以永久绑定
随机特殊戒指    ring2     随机戒指一个 可以永久绑定
随机特殊套装    item2     随机特殊装备一件 可以永久绑定
会员专属 套装，戒指 类 提升了属性，并可以永久绑定
顶级套装属性如下
麒麟护腕 防御 180 臂力 20 杀伤 20
寒梅披风 防御 194 杀伤 30 攻击 31
青龙之靴 防御 260 轻功 11 身法 10
紫芒头盔 防御 282 悟性 20 防御 21
天女项链 防御 160 根骨 10 福缘 19
沧海肚带 防御 320 悟性 19 轻功 19
天光之盾 防御 595 臂力 10 防御 20
璎络腰带 防御 220 外貌 25 轻功 25

2011年八月七日
1.桃花岛 count 阴阳八卦 学习条件改为 碧波神功 20级以上
2.自宫不再有臂力限制

2011年八月二十五日
1.神书TASK任务
  1.得到金丹 会员奖励加倍
  2.会员 成长资历 门派贡献 必定得到。
  3.年度会员，调整为 200元。

2011年八月三十日
1.西域拳系列解秘开放(help map_xyqj)
 每完成一个解秘 会得到门派贡献 经验，潜能的奖励
 全部完成后，得到大量的奖励，无字真经一本 高等级打造材料一件。
 相关介绍 help qujing
 相关地图 help map_xyqj

2011年九月五日
1.西域拳地域 地图完善，可以打map指令查看当前地图。
2.江州 承恩街 杂货铺 开始卖 拳帐篷
  (你可以用(homezp)来达到你西域的居所 或(usezp)来设置西域的居所)

2011年九月二十一日
川号钱庄  钱庄老板「三只眼」马有财(Ma youcai)
由于多次被抢劫，身上不再带有现金。

2011年十月九日
1.国庆礼包开始发放
  扬州中央广场 ask noname about 礼物
  得到礼包后 opengift dalibao
  发放时间3天

2011年十月二十日
1.为了主线解秘系统需要
 开放两个居情场所
  1.商家堡
  2.北京万安寺

2011年十月二十七日
1.玉笔峰和闯王宝藏区域地图 结合调整
相关地图 map yubifeng

2011年十一月一日
1.主线解秘系统开始开发(help questlist)
2.笑傲江湖主线剧情解秘开放。

2011年十一月八日
1.会员商店新增三生石
 (直接转生一次，最高支持到三转)

2011年十一月十一日
 1.飞狐外传主线剧情解秘开放。
 2.会员商店新增武功丹
 (直接增加某种武功100级 最高支持到600级)
 3.雪山飞狐主线剧情解秘开放。

2011年十一月十一四日
1.凌退思 一家 举家从苏州搬到江陵任职
  苏州知府 由凌退思之弟 继任

2011年十一月十五日
 1.连城决主线剧情解秘开放。
 2.白马啸西风主线剧情解秘开放。
2011年十一月十七日
 1.逍遥派 掌门建了一个秘室闭关了。
 (逍遥派地图调整)
2011年十一月十八日
 1.天龙八部 主线剧情解秘开放。
2011年十一月十九日
 1.新增questlists指令，查看解秘情况
2011年十一月二十三日
 1.射雕英雄传主线剧情解秘开放。
2011年十一月二十九日
 1.五转调整
   五转后 气血，精力值 翻一倍
   五转后 使用不败神功的绝技，全部有气，精，内力 恢复效果.不败神功的杀伤力按等级提高。
 2.鹿鼎记主线剧情解秘开放。
 3.处理了大量 按比例杀伤敌人，但没有设置上限的武功
2011年十二月一日
  鸳鸯刀主线剧情解秘开放
2011年十二月六日
  碧血剑主线剧情解秘开放
  (原金蛇洞解秘，移到石梁附近)
2011年十二月七日
书剑恩仇录主线剧情解秘开放
2011年十二月八日
1.侠客行主线剧情解秘开放
2.全真剑法 绝招jianzhen 七星剑阵 重写.改为按你的武功召唤同门相助。
2011年十二月九日
1.蛤蟆功,葵花心法,化功大法 要求负神算法降低。
2011年十二月十三日
1.繁体简体互换系统更新
  1.使用繁体(big5)的玩家 使用频道时会双码显示
  2.使用繁体(big5)的玩家 使用tell,say,reply,whisper 会双码显示
  3.新增gb频道 可以转换big5的为gb显示
  4.新增bg频道 可以转换gb的为big5显示
2011年十二月十四日
  1.自创武功系统更新(help creatskill)
  自创绝学
指令格式：selfpf <种类> <分类> <描述>
这个指令让你练习某个自己创建的技能的绝招 每创建一招或修改招名，需要消耗玩家2M经验
武功为你自创武功的ID
种类为dan hun lian  三种 dan(单招) hun (混合) lian(连招)
分类为招名 出招 中招 未中 四种
描述中不能出现控制符，不然将删除!
描述中 你 与 小鱼儿 代表你与敌人的名称
例如:你纵身一跃，一招「金光泻地」对准小鱼儿斜斜刺出一剑
例如：selfpf mytest-unarmed dan 招名 第一招
      selfpf mytest-unarmed dan 出招 你纵身一跃，一招「金光泻地」对准小鱼儿斜斜刺出一剑
2011年十二月十七日
1.神雕侠侣主线剧情解秘开放
2011年十二月二十日
1.倚天屠龙记主线剧情解秘开放
  全部主线剧情解秘完成了。(help questlist)
2011年十二月二十一日
  1.以下门派内功不再兼容别派内功.
  honghua      红花会介绍            qingcheng    青城派介绍
  taishan      泰山派介绍            songshan     嵩山派介绍
  hengshan     恒山派介绍            henshan      衡山派介绍
  hujia        关外胡家介绍          meizhuang    梅  庄介绍
  jinghai      靖海派简介            hainan       白云庵简介
  xiakedao     侠客岛介绍            kongdong     崆峒派介绍
  2.二转后(包括二转) 每次转生(help questlist) 主线剧情解秘,可以解一次。
2011年十二月二十八日
  1.武器相克系统开放( 如果相克，命中增加1倍，杀伤增加1倍)
  短兵器
剑   克 空手 鞭 暗器
刀   克 空手 鞭 剑
匕首 克 空手 剑 刀,暗器 ,鞭
斧   克 棍 杖 刀 剑
锤   克 棍 杖 剑 空手

长兵器
棍  克  刀 剑 锤
杖  克  刀 剑 斧

空手及远兵器
空手 克  棍 杖 斧
暗器 克  棍 杖 锤
鞭   克  棍 杖 空手

2011年十二月二十九日
1.战斗核心系统调整 会根据击中的部位调整杀伤力
    "头部"  :   100%,    "颈部"  :   90%,    "胸口"  :   90%,
    "后心"  :   80%,    "左肩"  :   50%,    "右肩"  :   55%,
    "左臂"  :   40%,    "右臂"  :   45%,    "左手"  :   20%,
    "右手"  :   30%,    "腰间"  :   60%,    "小腹"  :   70%,
    "左腿"  :   40%,    "右腿"  :   50%,    "左脚"  :   35%,
    "右脚"  :   40%,    "身体"  :   80%,    "前脚"  :   40%,
    "后脚"  :   50%,    "腿部"  :   40%,    "尾巴"  :   10%,
    "翅膀"  :   50%,    "爪子"  :   40%,
2011年十二月三十日
1.打造系统调整 打造cloth 和shield 时 新加附加防御力提升
2.打造系统调整 打造hands 时 新加附加攻击力提升
3.峨嵋派 临济十二庄(linji-zhuang) 新加内功 妙伤决 miaojue  可以给玩家替加恢复qi的状态。
  白云庵 碧涛心法(bitao-shengong) 新加内功 妙仙决 miaoxian 可以给玩家替加恢复jing的状态。
  恒山派 白云心法(baiyun-xinfa)   新加内功 妙欲决 miaoyu   可以给玩家替加恢复neili的状态。


2012年更新内容
所有更新归档处理
 help whatsnew2011
 help whatsnew2010
 help whatsnew2009
 help whatsnew2008
 help whatsnew2007

2012年一月四日
1. 打造属性作用调整
木 武器上 木属性恢复              防具上 消除忙乱           衣物类(cloth) 盾牌类(shield) 上时精小于一半时，恢复精
火 武器上 炎属性攻击              防具上 减少杀伤           衣物类(cloth) 盾牌类(shield) 上时气小于一半时，恢复气
风 武器上 减少对方攻防 并杀伤忙乱 防具上 减少损伤 增加内力  衣物类(cloth) 盾牌类(shield) 上时内力小于一半时，恢复内力
2. 防具上衣物类(cloth) 盾牌类(shield) 特效出现机率，防护力比较高。在气精小于一半时，特效出现机率翻倍。

2012年一月六日
1.雁荡派开帮立派 (help yandang)
  (雁荡派有了自己的大弟子 和任务吏)
  雁荡派拥有众多的江湖公共武功为特点
2.会员背包新加到胡家(mp17) 铁掌(mp18) 落雁(mp19) 飞天(mp20)  五毒教(mp21)的马车

 2012年一月八日
1.雁荡派武功完善 (help yandang)
门派特点，短兵器(dagger) 武功可以封住敌人的内功(exert)，外功(perform)的绝招

 2012年一月十一日
1.骨灰级会员，新加title命令 help title 可以设定自己的称号

 2012年一月十五日
1.拳解秘，主线剧情解秘，起始解秘增加需要1M以上的经验
2.未转生，年龄15以下的玩家 不充许换取门派贡献
3.取消新手礼物台
4.希望玩家发现恶性BUG及时取报，再发生此类事件，本站做全部清档关站处理。

 2012年一月十六日
雁荡派武功完善 (help yandang)
新增情剑(love-sword)
使用范围: "sword","parry"
学习要求：内力大于500 基本内功大于300 剑法大于80
          基本剑法,南海玄功,子午打穴法不小于情剑
          南海玄功,子午打穴法大于300
自动特殊攻击：有
绝技(全部自动攻击)
1. two        那一剑的惊艳
2. lovekill   那一剑的浪漫
3. lockman    那一剑的凄然
4. four_kill  那一剑的风情
5. power_slash那一剑的灿烂
6. seven      那一剑的潇洒
7. dream      那一剑的哀愁
8. heartkill  那一剑的寂寞
9. fast       那一剑的残酷
10.disenforce 那一剑的绝望

招集玩家进行主线剧情解秘 并写攻略
最先完成每一本书攻略的奖励 二选一
二选一 1. 万年神铁+龙鳞玉 或 2. 龙茧蚕丝+绿玉髓
要求: 尽量详细一点，最好有点文笔润色。

 2012年一月十八日
1.经济危机下 大理领俸禄的数量有上限，并减少。
2.一些道具的价值减少。
3.侍女，侍童加强,气血，精为玩家的三倍
4.侍女，侍童加强 加大坐马车范围，在户外，随时可以坐马车
5.侍女，侍童加强 合击heji <id> 命中更高，并可以恢复气血

 2012年一月十九日
1.雁荡派武功完善 (help yandang)
新增 内八卦 (nei-bagua)
     八卦步 (bagua-bu)
     外八卦 (wai-bagua)
2.迷宫探险16层后，只要学会相应层次迷宫的特殊技能，可以直接
在迷宫入口移动过去(yidong)
  三转迷宫特殊技能威力 增加了参考基础法术(spells)的杀伤。

 2012年一月二十日
1.武器相克杀伤力 从2倍 改为3倍。
2.武当派微调
  1.太极剑 perform zhenwu 真武除邪 加强 增加了一个特殊攻击，及命中杀伤 减少了内力耗损
  2.太极剑 perform lian   连字决   加强 命中加强 减少了内力使用及用招时间.
  3.倚天屠龙功 299级以后不能练的限制取消.
  4.太极拳 所有的绝技，增长了20%左右的威力，减少了用招时间。
3.古墓派武功  微调
  1.黯然消魂掌 单招,及所有绝技，威力加强，所需内力 用招时间减少.
  2.玉女剑 单招及所有绝技，威力加强，所需内力 用招时间减少.
  3.玄铁剑法 所有绝技，威力加强，所需内力 用招时间减少.
4.华山派武功  微调
  1.独孤九剑 单招,及所有绝技，威力加强，所需内力 用招时间减少.

 2012年一月二十二日
 1.新春大礼包将于一月二十一 开始发放
  扬州中央广场 ask noname about 礼物
  得到礼包后 opengift dalibao
  发放截止时间 年初三
 2012年一月二十四日
 1.一些学习，研究的指令，修改了算法防止溢出。

2012年二月六日
 1.新春大礼包发放结束，大家别忘了申请下次礼包
  扬州中央广场
  ask noname about 申请礼物
  ask noname about yaogift

2012年二月十日
 1.清理了临时性 与 长期不上线的WIZ.

2012年二月二十日
 1.刺探任务的地点做了清理，去除了难去 不好找的地方。

2012年二月二十七日
 1.所有主线任务解秘，玩家功略完成(help questlist)

2012年三月七日
 1.战斗系统修改，忙乱时，如果被对方击中，忙乱时间减半。
 2.三转取消送九阴,与神照经
 3.取消十二天,与 不败神功
 4.四转送 九阴,神照经, 左右互博
 5.死亡损失减少一半。从经验的1/200 改为经验的1/500
 6.欧冶子处不再为玩家铸造武器装备 请到苏州找干将夫妇
 7.北京张天师处，不再为玩家开光铸造武器装备 请到苏州找干将夫妇
 8.攻击中，增加先天属性超过对方时 可能伤害加倍。先天属性超过对方时 防护加倍
   (per,dex,con 会有伤害减半 str,kar,int 会有攻击加倍效果)
   玩家大于十四岁时,会根据玩家的根骨，福缘 容貌 产生气精上限的加成。
 9.获得的宝石原石，经过鉴定(jianding)，获得相应等级的补天石用于升级打造武器。
10.开始逐步修改系统核心，调整到海洋四-武林至尊

2012年三月十日
 1.所有公共任务 和门派任务调整 为统一算法 速度为现有的1/3。
    (help aboutquest)
 2.删除潜能转换经验的功能。

2012年三月十二日
 1.骨灰会员，做公共任务 门派任务时,奖励翻倍.
   骨灰会员，在五转时可以随机获得阴阳十二天或不败神功

2012年三月十六日
 1.新版组队任务开放help teamjob

 2012年3月18日
1.海洋IV-武林至尊开放。
  金庸14本小说，主线剧解解秘完全开发完成
  玩家可以体验 小说中的重要情节
  (help questlist)
  限制挂机任务，手动任务速度在挂机任务的5-6倍以上。
  玩家成长方式多样化，所有挂机任务全部限制，
  (help teamjob)
  TASK任务，资源有限类任务，解秘任务，不做限制 鼓励玩家互动
  (help tasks)
  超大地图，超多内容，超多门派。多种搭配选择
  (help maps) (help menpai) (help aboutquest)
  十五年老站，品派，天天有开发者管理员在线。
  保持内容不断更新。
  (help whatsnew)

2.海洋IV 会员资格保留方案
新站开始2012年3月10号起
2012年 3月19日-3月29日.白天9:00-11:00 下午1:00-4:00
申请条件:经验超过30万
向在线向管理员报上你原来的会员号核实后，把原来的会员
资格和等级，直接给你在新站，注册的新ID。
会员资格时间，按你原来会员等级的最大时间给。

3.hp命令 score命令 更换为新版
  老命令改为hp2,score2

2012年3月19日
1.新增set showmap 1参数设定
  设定后，移动时会显示小地图

2012年3月22日
1.新增who -m 参数,显示所有会员信息。
2.help aboutquest 的门派简单任务速度增加
3.新手背包增加初中级任务的直接坐大车去的功能。

2012年3月24日
1.所有随机事件，发的礼物全部加强价值和效果
2.铁掌守山任务 无奖励问题修正
3.神龙很多弟子没入门派的问题修正

2012年3月25日
1.逍遥练琴任务 奖励提示不正确问题修正。

2012年3月26日
1.灵鹫山，部分师傅武功调整
2.新手进入游戏，新增加了新手训练村(古村)

2012年3月27日
1.help nbjob 对纯新手开发了新手教程系列任务。

2012年3月28日
1.卫国战争help weiguo 取消玩家exp限制

2012年3月29日
1.门派大弟子的令牌，盟主的权杖 下线后不掉.
2.门派大弟子的令牌所有属性加5点，盟主的权杖所有属性加15点
3.门派大弟子的令牌，盟主的权杖 装备后,会增加攻防值
4.门派大弟子的令牌，可以对本门的玩家huifu (恢复) 所有气血，内力
5.盟主的权杖 可以对玩家huifu (恢复) 所有气血，内力
  (相关命令topp)

2012年3月30日
1.help event     自然景观 观景的奖励提高.
2.help wlzb      江湖浩劫时出现的敌人,难度减少，奖励加多。
3.help newbie_all 发布了全新的门派指南帮助。

2012年3月31日
1.武当，日月 守护任务 可以用volunteer取消任务
2.门派集体任务 help teamjob 难度减少
  没有转生和经验小于6M的玩家 敌人武功减少1/3 并告知寻宝任务的具体敌人位置。
3.新增神书任务，分布的各种敌人，杀死可以获得比较多的奖励。

2012年4月4日
1.修正门派任务，无门派贡献的问题
2.新增玩家互动任务 help hdjobs
3.关外，松花江大桥完工。
4.开放NK成长方式
  1.玩家与经验和自己差不多的NPC(木人除外)战斗，会获得一定的经验和潜能还有所用武功的成长。
  2.玩家成功躲避，或防守自己差不多的NPC敌人的攻击，会获得一定的轻功或招架的成长

2012年4月8日
1.武林车马票加强
  可以在扬州的醉仙楼，和杂货铺 可以买到
  开通的区域大大加多。
2.修正了一些细节问题
  互动job 打hdjob 显示有任务的玩家ID
  关外可以直接到达松花江 江面

2012年4月9日
1.新增内功  exert heal 可以同时恢复精与气。

2012年4月10日
1.江湖互动任务开放测试 help taskjobs

2012年4月11日
1.修正了big5玩家不能使用emote chat的问题。
2.新增等级系统 玩家score看是可以看到自己的等级,和下次升级需要的经验,每一次升级，会增加很多属性。
3.郭靖保护任务 任务连续完成得到的附加奖励.设定上限。并修正参考精气的问题
4.黄蓉除恶任务 任务连续完成得到的附加奖励.设定上限。并修正参考精气的问题

2012年4月12日
1.互动任务加强
  1.hdjob查看互动任务时，接了任务，还可以查看别的任务
  2.新增第5 种任务 互动 把一个礼物送给另一个玩家，互动的双方都有奖励 (give)
    (如果对方下线了，可以把礼物卖了换钱)
    (如果对方在线，可以用hdjob命令查看对方的所在)
  3.会员每天领奖励数值加强一倍 为基础30000+ (会员等级*20000)

2012年4月13日
1.修正一些job的地点出错问题。

2012年4月16日
1.内功exert heal 由于与特殊内功冲突，改为exert cureheal.(新增可以恢复jing上限)
2.所有的门派令派类，可以恢复jing上限。
3.task 神书1任务，单本奖励加多.出来的敌人杀后奖励加多。
4.help zhuangsheng 转生机制调整
 自动转生:
          玩家未转生 经验达到20M 自动一转.
          玩家已一转 经验达到50M 自动二转.
          玩家已二转 经验达到60M 自动三转.
          玩家已三转 经验达到100M 自动四转
          玩家已四转 经验达到200M 自动五转

2012年4月17日
1.所有未转身的玩家，做一般任务，速度加倍. (骨灰会员再加倍)
2.一般门派任务中杀人的任务，如果有奖励，骨灰会员奖励加倍
3.修正了日月守卫任务 exp奖励值没有重新设定的问题。
4.玩家互动任务奖励增加(help hdjobs) 并且玩家每次登陆连续做，按连续数量有附加奖励
  (玩家互动任务完成时，有1/5可能增加门派贡献)
5.江湖互动任务奖励增加(help taskjobs) 并且玩家每次登陆连续做，按连续数量有附加奖励
  (江湖互动任务完成时，有1/9可能增加门派贡献)
6.神书系统 help tasks (单本，多本的奖励全部增加)

2012年4月18日
1.一些人少的门派 新收了一些弟子。可以供大家对练。
2.help wlmm 提供最新的所有人物，和物品的资料(help hynpc,help hynpc2,help hyobj)
3.五岳剑派盟主 进入海洋各派知名人士列表(topp) 获得的五岳剑派令旗 下线不掉。

2012年4月19日
1.玩家互动任务奖励增加(help hdjobs) 江湖互动任务奖励增加(help taskjobs)
2.完善了一些地图 比如说 help map_kd help help map_ydp
3.神书系统 help tasks (单本，多本的奖励全部增加)
4.已经获得  正派盟主  邪派盟主信物的玩家，可以直接ask noname about mengzhu 可以去拿回信物

2012年4月23日
1.18岁后，根据先天属性涨qi,jing 效果加强。
2.冲穴 增长气精上限效果翻倍，战斗中恢复气，精效果翻倍(help chongx)
3.玩家互动任务奖励增加(help hdjobs) 江湖互动任务奖励增加(help taskjobs)
4.神书系统 help tasks (单本，多本的奖励全部增加)
5.未转生前的玩家或骨灰会员，打坐(dazuo)速度加3倍  学习(learn) 练习(lian) 速度加倍
6.神医叶济世 开始免费为所有未转生或骨灰会员 疗伤(heal) 可以帮玩家疗伤或解毒。
  ask ye yishi about heal
  银针的威力也得到了加强。
7.增强了新手背包休息xiuxi 修行xiuxing   的恢复qi,jing 效果

2012年4月24日
  三门加恢复状态的武功，减少busy,和使用间隔时间，并可以对自己使用。
  峨嵋派 临济十二庄(linji-zhuang) 内功 妙伤决 miaojue  可以给玩家替加恢复qi的状态。
  白云庵 碧涛心法(bitao-shengong) 内功 妙仙决 miaoxian 可以给玩家替加恢复jing的状态。
  恒山派 白云心法(baiyun-xinfa)   内功 妙欲决 miaoyu   可以给玩家替加恢复neili的状态。

2012年4月25日
  门派组队任务 help teamjob 增加连续度   按连续数量有附加奖励
  门派组队任务 help teamjob 未转身的玩家 骨灰会员，奖励增加

2012年4月26日
  1.修正了解神照经 雪山山洞情节的一个BUG
  2.修正了teamjob 门派贡献奖励的BUG

2012年4月27日
  1.修正了ask 也会有连续度的问题. (只有完成任务时有连续度奖励)
  2.天地会(云龙门)，新建了通向各地的暗道。有天地会信物(Tiandi ling)的可以直接回到总舵(home)
  3.修正了护送任务杀敌人 也会有连续度的问题. (只有完成任务时有连续度奖励)

2012年4月28日
  1.玩家互动任务新增 江湖互动任务，(help hdjobs)
  2.玩家互动任务新增 江湖挑战任务，(help hdjobs)
  3.玩家互动任务新增 玩家会面任务，(help hdjobs)

2012年4月29日
  1.玩家互动任务新增 悬赏战BOSS任务，(help hdjobs)
  2.practice|lian <技能种类> <次数> 次数改为最大300
  3.玩家互动任务奖励增加(help hdjobs) 连续数量的附加奖励基础值增加
  4.江湖互动任务奖励增加(help taskjobs) 连续数量的附加奖励基础值增加
  5.神书系统 help tasks (单本，多本的奖励全部增加)
  6.劳动节礼包开始发放   扬州中央广场 ask noname about 礼物 或 ask noname about gift
    得到礼包后 opengift dalibao   发放时间3天 到5月2号为止
  7.新手背包，使用限制从22岁改为26岁。

2012年4月30日
  1.新手死亡保护改为3M
  2.江湖互动任务 被挑战者，不死亡。
  (挑战者会死,大家慎重挑战，最好双方都在线时挑战)
  3.神书系统 help tasks (未转生前或骨灰会员，奖励加倍)
  4.门派组队任务 help teamjob  (未转生前或骨灰会员，奖励增加)

2012年5月1日
  1.少林派武功更新
    wuying-jian ranmu-daofa,weituo-chu,riyue-bian,longzhua-gong
    (平招杀伤力，随着等级提高，而提高)
    wuying-jian perform wuying 在等级300,400,500 时会有额外的成长
    longzhua-gong perform sanhua 在等级200,300,500 时会有额外的成长
  2.武当派武功更新
    taiji-jian taiji-quan
    (反击及平招杀伤力，随着等级提高，而提高)
    taiji-jian perform lian 在等级200,300,600 时会有额外的成长
    taiji-quan perform zhan 在等级200,300,600 时会有额外的成长
    taiji-quan perform tu 使用所需的内力，精力减少。

2012年5月2日
   1.凌霄城武功更新
   mingyu-gong,snowwhip,xueshan-sword,jinwu-blade
    (平招杀伤力，随着等级提高，而提高)
    bingxue-xinfa 增加寒毒攻击作用。
   xueshan-sword perform fengxue 在等级300,600 时会有额外的成长
   xueshan-swrod perform xuehua 减少内力要求及使用时间
   xueshan-sword perform wanmei 在等级300,600 时会有额外的成长
   2.峨嵋武功更新
   huifeng-jian,yitian-jian,yinlong-whip
   (平招杀伤力，随着等级提高，而提高)
   huifeng-jian 的perform 减少内力要求及使用时间
   yitian-jian perform fumo  在等级300,600 时会有额外的成长
   yitian-jian perform yitian在等级300,600 时会有额外的成长
   峨嵋派 (linji-zhuang) 内功 妙伤决 miaojue  可以给玩家替加恢复qi的状态，可以对自己使用。
   3.会员背包，新手背包的的休息功能加强 (xiuxi)
    (可以恢复上限,减少恢复所需的时间)

2012年5月3日
   1.华山派武功更新
   lonely-sword  (平招杀伤力，随着等级提高而提高 平招使用内力减少)
   lonely-sword 可以学习的等级从120级提高为320级
   lonely-sword perform pozhao 加强 在等级200,300 时会有额外的成长
   lonely-sword perform poanqi,pobian,podao,pojian,poqi,poqiang,posuo,pozhang 使用时不需要内力损耗
   huashan-sword 各项perform 减少内力的损耗。
   2.五毒教武功更新
   wudu-shengong 增加毒攻击作用。
   wudu-shengong perform heal 增加解常见毒，及五毒教专有毒作用
   wudu-goufa,shedu-qiqiao，ruanhong-zhusuo  (平招杀伤力，随着等级提高而提高 平招使用内力减少)
   duji 门派师傅增加到600级。
   wudu-goufa,shedu-qiqiao，ruanhong-zhusuo 一些绝技(perform )使用的内力减少。

2012年5月4日
 1.五一大礼包发放结束，大家别忘了申请下次礼包
  扬州中央广场
  ask noname about 申请礼物
  或ask noname about yaogift
 2.死亡损失武功,只有在武功等级超过100级以上时损失1级，
   放弃武功时，不再需要重新enable 所有武功

2012年5月7日
  1.灵鹫 逍遥 武功更新
   liuyang-zhang,liuyue-jian,tianyu-qijian,zhemei-shou,youming-guuizhao,lingboweibu,ruyi-dao
   (平招吸取内力及杀伤力，随着等级提高而提高)
   beiming-shengong,bahuang-gong  增加特殊攻击 可以吸取内力
   lingboweibu 增加特殊招架及特殊攻击
   zhemei-shou perform zhemei 300,500,600 时会有额外的成长
   特殊招架可以吸取内力
   特殊攻击可以使敌人忙乱
   lingboweibu 新增perform break 特殊攻击。
   生死符ss_poisoin(加强)

2012年5月8日
  1.桃花岛武功更新
    luoying-zhang,tanzhi-shentong,xuanfeng-leg,yuxiao-jian,lanhua-shou
     (平招可能伤敌，并使敌人忙乱，随着等级提高而提高)
    tanzhi-shentong perform zhuan 在等级300,600 时会有额外的成长
  2.唐门更新
    zhuihun-biao,liuxing-biao,pili-biao,zimu-zhen
    (平招可能伤敌，并使敌人中毒，随着等级提高而提高)
    zimu-zhen perform qizigangbiao 在等级350,600 时会有额外的成长
    特色专有毒 唐门催命散 加强

2012年5月9日
   1.全真更新
    kongming-quan,quanzhen-jian,xiantian-qigong
    (威力随着等级提高而提高 相关武功300级后，可能使用七星移位 使敌人忙乱)
    kongming-quan perform ruo 在等级300,500,600 时会有额外的成长
    quanzhen-jian perform jianzhen 召唤伙伴后，可以用perform qixinglianzhen.
   2.神龙更新
    diwangquan,dulong-shenzhua,qingshe-sword,shedao-qigong,shenlong-bashi,xuanming-zhang
    (威力随着等级提高而提高 相关武功300级后，可能使敌人中毒并忙乱)
    shenlong-bashi 相关武功绝技，内力需要减少
    shedao-qigong平招加强 并新增perform shewu 可以召唤 四脚神龙 帮助。

2012年5月10日
   1.明教更新
     jiuyang-shengong,qiankun-danuoyi,shenghuo-ling,liehuo-jian,lieyan-dao,qishang-quan
     (威力随着等级提高而提高 相关武功300级后，可能使敌人忙乱并恢复大量内力)
     qiankun-danuoyi (反击作用加强 威力随着等级提高而提高)
     liehuo-jian ,lieyan-dao 的绝技加强
     lieyan-dao perform shenghuo 300,400级会有额外成长
   2.白驼派更新
     hamagong与hamashengong 合并为hamagong 原来hamashengong perform hama 合并为 hamagong perform hamagong
     hamagong,lingshe-zhangfa,qixian-wuxingjian,xiyu-tiezheng
     (威力随着等级提高而提高 相关武功300级后，可能使敌人忙乱并中毒)
     hamagong >=100级以后可以jifa成外功 unarmed,parry,strike 所属绝招减少内力损耗 和加强威力
     lingshe-zhangfa,shentuo-zhang,shexing-diaoshou 绝招减少内力损耗 和加强威力
     特色专有毒:七修蛇毒

2012年5月11日
   1.飞天御剑流更新
     ittouryu,feitian-yujianliu shiren-jianfa,shiren-quanfa
       (威力随着等级提高而提高 相关武功300级后，可能使敌人大杀伤)
     shiren-jianfa,shiren-quanfa 的平招威力加强，自动反击的杀伤力加强。
   2.星宿派更新
     bingpo-blade,chanhun-suo,chousui-zhang,huagong-dafa,tianshan-zhang,xuantian-strike
     (威力随着等级提高而提高 相关武功300级后，可能使敌人忙乱，并吸取内力)
     chousui-zhang xuantian-strike  相关绝技(perform) 耗损减少，威力加强。
   3.大理更新
     yiyang-zhi,six-finger
     (威力随着等级提高而提高 相关武功300级后，可能敌人忙乱并受一阳指内伤，恢复自己)
     yiyang-zhi,six-finger 相关绝技(perform) 耗损减少，威力加强。
     yiyang-zhi perform heal 可以对自己使用。
     duanjia-sword 相关绝技(perform) 耗损减少，威力加强。
   4.天地会更新
     yunlong-jian wushen-jian
     (威力随着等级提高而提高 相关武功300级后，可能敌人忙乱并受凝血神抓内伤)
     新增武功 逍遥五神剑 wushen-jian(包括3门成长形绝招)
     qi    奇剑诀  200级 300级后会有成长
     shen 五神朝元势  200级 300级后会有成长
     slj 神龙剑决 200级 350级后会有成长

2012年5月14日
   1.密宗更新
mingwang-jian xiangmo-chu xue-dao longxiang riyue-lun huoyan-dao
 (威力随着等级提高而提高 相关武功300级后，可能降妖伏魔咒 使敌人减少攻防，并受伤忙乱)
mingwang-jian xiangmo-chu xue-dao longxiang riyue-lun huoyan-dao相关绝技(perform) 耗损减少，威力加强。
   2.古墓更新
anranxiaohun-zhang,xuantie-sword.yinsuo-jinling,yunv-jian
(威力随着等级提高而提高 相关武功300级后，可能使敌人中玉锋针毒，并忙乱)
anranxiaohun-zhang,xuantie-sword 相关绝技(perform) 耗损减少，威力加强。
anranxiaohun-zhang perform xiaohun 300,400,500级后 会有增强攻击
yunv-xinfa 增加武功200级后，会有自动攻击并可能使敌人中玉锋针毒，并忙乱

2012年5月15日
  1.飞天御剑流 新加直通泉州的快船
  2.处理并修改了一些护送任务，不能达到的地点。
  3.丐帮更新
  xianglong-zhang,yuejia-qiang,suohou-gong,chansi-shou,dagou-bang
  (威力随着等级提高而提高)
  xianglong-zhang,dagou-bang  相关绝技(perform) 耗损减少，威力加强。
  xianglong-zhang perform kanglongwuhui 200,300,400,500 级时，会有特殊变化
  4.会员发展活动
    1.会员币冲值，满10送1，满100送15
    2.玩家发展任务
      发展一个新玩家来玩，新玩家连续玩游戏超过1周，奖励会员币30.
      发展10个新玩家来玩，新玩家连续玩游戏超过1周, 奖励会员币500
    3.玩家一转送初级会员资格31天,以后玩家每次转生，送海洋币30。
     (以前转的不补)

2012年5月16日
  1.铁掌加强
   duanyun-fu,tiexue-hammer,tiezhang-zhangfa,tongbi-zhang,xuanyuan-axe
   (威力随着等级提高而提高 相关武功300级时，可能使敌人忙敌并恢复自己)
   tiezhang-zhangfa 相关绝技(perform) 耗损减少，威力加强。
   tiezhang-zhangfa perform tianlei 300级以上 会有特殊变化
   tiezhang-zhangfa perform tiezhangxianglong 200,300,400 级以上 会有特殊变化
   tiezhang-zhangfa 特殊内伤 铁掌纯阳劲 铁掌阴寒劲
  2.日月加强
    kuihua-dafa
   (威力随着等级提高而提高 相关武功300级时，可能吸取敌人内力，并恢复自己)
    kuihua-dafa 相关绝技(perform) 耗损减少，威力加强。
    kuihua-dafa perform pi   300,400,500,600级以上 会有特殊变化
    kuihua-dafa perform gui  200,300级以上 会有特殊变化
    kuihua-dafa perform po   300级以上 会有特殊变化
    kuihua-dafa perform tonggui  可以非绝境时出招。(新招) 原有的在绝境可以出招。

2012年5月17日
  1.昆仑派更新
    liangyi-jian,music,qidao 加强
    (威力随着等级提高而提高 相关武功200级时，可能忙敌杀伤敌人，被打中时可能恢复自己)
    liangyi-jian,music,qidao 相关绝技(perform) 耗损减少，威力加强。
    特色精神伤害 离别
  2.慕容派加强
    douzhuang-xingyi,six-sword,canhe-zhi
    (威力随着等级提高而提高 相关武功300级时，可能反击敌人，减少敌人伤害)
    douzhuang-xingyi的特殊效果，威力加强，效果加多。
    murong-jianfa 相关绝技(perform) 耗损减少，威力加强。
  3.九阴系列武功增强
    解开九限上   玩家气血加0.5倍
    解开九限下   玩家精气加0.5倍
    解开九阴速成 玩家精力加0.5倍
    九阴系列武功，绝招加强

2012年5月18日
  1.九阴武功 九阴真功 绝招加强 所有疗伤，精气同时疗。
    九阴神爪 九阴神掌 大伏魔拳法  可以互备
    九阴神爪 九阴神掌 大伏魔拳法 玄阴剑法 九阴银龙鞭
    (相关绝招perform 加强 耗损减少)

2012年5月22日
  1.修正了 江湖随机任务 中杭州老和尚的地点错误
  2.修正了 互动任务中会面任务的问题，如果ask news后，就必须完成任务才能结束这个任务。
  3.新版help newbie_all 完成，全部按新调整的门派武功说明。
  4.二转 侍者系统处理了一些问题，并加强(新要的侍者，武功调整)。
  5.潜能转换经验(transfer) 开放 比例为 10点潜能转1点经验

2012年5月23日
  1.修正了日月门派任务不要本门内功的问题
  2.修正了fengyun-shou pfm foguang 战斗中加经验的问题。


游戏BOSS介绍

在游戏中存在各种级别的BOSS，他们分别与各种任务情节或奇珍异宝
相关，当你的修为达到相当级别时候就可以考虑去挑战这些BOSS。既
然为BOSS则表示他们极为变态，一般需要组队杀，BOSS是装备及宝石
的主要来源，所有的BOSS都藏身于单独的迷宫之内，迷宫中可以查看
地图(mazemap).
以下是游戏中存在的BOSS简介：

『新手试炼-挑战洞窟』
出现地点：扬州客店
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★
建议等级：相关经验30万-25M
特殊挑战: 到客店 ask bei chou about 挑战或challenge 可以按你的
经验挑战相应的洞窟
每个玩家，每天限制挑战3次 BOSS 每20分钟刷新一次 请注意间隔

『中手试炼-挑战高手』
出现地点：扬州武庙
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★
建议等级：相关经验5M-60M的以上
特殊挑战: 到武庙 ask nanxian about 挑战或challenge 可以按你的
经验挑战相应的BOSS (BOSS共有100位 63种武功体系 从5M起60M结束)
每个玩家，每天限制挑战3次 BOSS 每20分钟刷新一次 请注意间隔

『高手试炼-杀人庄』
出现地点：北京天安门
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★
建议等级：相关经验5M 以上 组队为宜

『高手试炼-红云堡』
出现地点：华山朝阳峰
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★
建议等级：相关经验8M 以上 组队为宜

『高手试炼-红龙壁』
出现地点：衡山望日台
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★
建议等级：相关经验12M  以上 组队为宜

『高手试炼-玩偶山庄』
出现地点：苏州沧浪亭
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★
建议等级：相关经验15M-20M 以上 组队为宜

『原始森林-千年火龙』
出现地点：昆明南门
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★
建议等级：相关技能500级以上

『海底迷宫-镇海神龙』
出现地点：南海之滨
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★
建议等级：相关技能500级以上

『天之尽头-翡翠天龙』
出现地点：长白天池
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★
建议等级：相关技能600级以上

『苍之风云-苍云巨龙』
出现地点：雪山山脚
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★
建议等级：相关技能700级以上

『忘忧之园-黄金巨龙』
出现地点：台湾日月潭
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★★
建议等级：相关技能700级以上

『火龙之窟-烈火孽龙』
出现地点：青城盘山磴道
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★★
建议等级：相关技能700级以上

『迷雾森林-千年树精』
出现地点：恒山大字岭
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★★★
建议等级：相关技能750级以上

『百花之谷-百花仙子』
出现地点：襄阳草地
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★★★
建议等级：相关技能750级以上

『回音山谷-金鹏雷鹫』
出现地点：娥眉山玉女峰
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★★★★
建议等级：相关技能800级以上

『九天雷云-五方雷王』
出现地点：嵩山封禅台
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★★★★★
建议等级：相关技能850级以上

『无底溶洞-九爪孽龙』
出现地点：大理玉霞山
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★★★★★★
建议等级：相关技能900级以上

『万蛇魔洞-金冠银虺』
出现地点：西藏光阴树
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能等
          组队平分奖励
挑战难度：★★★★★★★★★★
建议等级：相关技能900级以上

『炎之都市-炎之精灵』
出现地点：星宿海鸣沙山 (4个BOSS)
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励  可以学习特殊技能
挑战难度：★★★★★★★★★★
建议等级：相关技能950级以上

『水没都市-水之精灵』
出现地点：日本占卜屋 (4个BOSS)
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★
建议等级：相关技能1000级以上

『不归迷宫-土之精灵』
出现地点：黄河河套 (4个BOSS)
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励  可以学习特殊技能
挑战难度：★★★★★★★★★★★
建议等级：相关技能1000级以上 组队

『飞船遗迹-风之精灵』
出现地点：西藏冰塔 (4个BOSS)
挑战奖励：宝石、打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★★★
建议等级：相关技能1100级以上 组队

『王家灵墓-光之精灵』
出现地点：新疆火焰山 (5个BOSS)
挑战奖励：高级宝石、高级打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★★★★
建议等级：相关技能1300级以上 组队

『虚神洞窟-暗之精灵』
出现地点：藏北地狱谷 (5个BOSS)
挑战奖励：高级宝石、高级打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★★★★★
建议等级：相关技能1500级以上 组队

『众神宫殿-海洋众神』
出现地点：北京太和殿 (5个固定BOSS) (14个随机BOSS)
挑战奖励：高级宝石、高级打造部件、高级装备、药材、宝戒、经验、潜能 套装等
          组队平分奖励 可以学习特殊技能
挑战难度：★★★★★★★★★★★★★★★★★★
建议等级：相关技能2000级以上 组队


连城剑与胡家刀
               =====================================
    连城剑与胡家刀是海洋IV里不用app就能学到的比较好的武功之一
具体的学法，大家在关外，需要解开一个迷题就能获得。对于一些没有
很好刀法和剑法的门派的弟子， 很是有用.
胡家刀(hujia-daofa)
 perform cang     八方藏刀势
 perform hebi     双刀合璧
 perform huanying 幻影攻击
 perform lian     刀刀相连
 perform xian     推天献印势
 perform zhui     卸甲锥心势
连城剑(liancheng-jian)
 perform ci       刺肩式
 perform erguang  耳光式
 perform gan      流星赶月
 perform qian     剑舞千秋
 perform qu       去剑势
 perform zhai     云边摘月
 perform zhu      黄龙吐珠

                海洋工作室


海洋打造（新）系统介绍

                      神兵利甲行江湖

     行走江湖，除了一身武学修为之外，如果能够拥有几样神兵利器，
 自然事半功倍。无论是侠客还是魔头，或者只是普通的江湖人士，都
 可以寻觅各种原材料，锻炼自身的技术，为自己打造几件乘手的兵刃
 和坚固的甲胄。

     打造的基本原理非常简单：

     兵器的锻造：
     二块相同矿石 ＋ 玉石 = 武器
     防具的制造：
     矿石 + 布料 +   玉石 = 防具

     矿石的等级决定兵器的等级
     布料的等级决定防具的威力
     玉石的等级决定特效的多少

     其中玉石并非必须品
     然而，要真正诞生一件令人满意的私人武器或者防具，却是一件
 路漫漫其修兮的大工程。

     相关指令uweapon 查看自己的打造兵器
             uweapon 序号 召唤自己的打造兵器
     每个玩家可以有十二种打造兵器.打造时，如果设置的存放位置有
武器，就会覆盖前一处兵器。

     特殊武器 非本人打造，通过任务得到可以绑定的特殊武器也有特殊
效果。玩家可以最多拥有50件特殊装备。
     相关指令 绑定: bangding <位置1-50> (道具名称)
              取用: bweapon <位置1-50>

                  材料获取篇

     首先，我们要寻觅基本的原材料。原材料共分三种：矿石和布料
还有玉石。

     获取方式，完成师门任务，可以用门派贡献度换取。或完成神书
任务中随机获取。

     您可以通过help dazao来查询目前游戏中开放的原材料 的种类
和功能。

                        十年磨一剑

     目前开放的武器和防具打造技能种类有：

 武器：
 剑(SWORD) 刀(BLADE) 锤(HAMMER) 鞭(WHIP) 棍(CLUB)
 杖(STAFF)  暗器(THROWING)  匕首(DAGGER) 斧(AXE)

 防具：
 手套(HANDS) 服装(CLOTH) 披风(ARMOR) 靴子(BOOTS) 头盔(HEAD)。
 项链(NECK)肚带(SURCOAT)盾牌(SHIELD) 腰带(WAIST) 护腕(WRISTS)。

                        美玉的奥秘

     话说从干将、莫邪时代起，华夏一族的工匠们就喜欢为武器和防
 具配上各种精美的玉器。玉器产自深山，吸收天地的精华，拥有无穷
 的奥秘。如果有幸能够得到玉器，玩家也可以尝试将玉器结合进打造
 过程中。譬如：

     玉器的秘密和作用很多。有待玩家自己去挖掘。

                  打造系统介绍---干将 莫邪

    最近听说打造大师干将 莫邪夫妇在苏州一带出没， 专为打造兵器
 而来。

莫邪处:
先交打造订金 一千两黄金(give 1000 gold to moye)
先决定打造的类型(answer)。类型注意要大写
然后决定存放位置(setnumber)。存放位置 位置用uweapon命令查看
然后把原料给莫邪(show) 原料武器需要 二块原铁 如果有的话最好还有一块玉石。
防具需要 一块原铁 一块布料 如果有的话最好还有一块玉石。
如果你满意就先付一千两黄金的定金。就一手交钱，一手交货！

设定名称 setname 名称
设定颜色 setcolor 序号

干将	处:
干将对说道:有关于 makeweapon 打制防具 制造防具 铸造武器 打造武器 原料
 makearmor 的事情,我很高兴告诉你!!

相关指令uweapon 查看自己的打造兵器
             uweapon 序号 召唤自己的打造兵器
每个玩家可以有十二种打造兵器.打造时，如果设置的存放位置有武器，就会覆盖
前一处兵器。

                  打造升级介绍---干将 莫邪

   天下出现了一些天才地宝,女娲补天所留下的天地间至尊之物.可以用来
升级你的打造装备。

莫邪处:
先交打造订金 一千五百两黄金(give 1500 gold to moye)
然后把原料给莫邪(show) 原料通过完成师门任务，可以用门派贡献度换取。
原料必须为有一定武功基础的玩家才有可能得到( exp> 3M)

干将	处:
找干将改造你的装备吧(duanlian 武器序号)

升级成功机率1/3 如果失败,虽然不能增加属性,但可以增加威力(武器加攻击力,防具加防御力)
(成功后 升级指 相应等级的原石,覆盖相关属性 并非相关等级可以升级)

注意:1.升级指 相应等级的原石,覆盖相关属性 并非相关等级可以升级
     2.如果失败,虽然不能增加属性,但可以增加威力(武器加攻击力,防具加防御力)

相关指令uweapon 查看自己的打造兵器的武器序号
             uweapon 序号 召唤自己的打造兵器
每个玩家可以有十二种打造兵器.打造时，如果设置的存放位置有武器，就会覆盖
前一处兵器。

目前升级材料为9个级别,28个种类
级别1-9为:
RED"鸡血石"NOR,
HIC"青田石"NOR,
MAG"芙蓉石"NOR,
WHT"寿山石"NOR,
GRN"蛇纹石"NOR,
HIG"尖晶石"NOR,
HIM"孔雀石"NOR,
HIB"碧玺石"NOR,
HIY"金刚石"NOR,

类别1-28为:
HIY"金"NOR,
CYN"木"NOR,
GRN"水"NOR,
RED"火"NOR,
YEL"土"NOR,
HIM"风"NOR,
HIW"雷"NOR,
HIB"电"NOR,
WHT"天"NOR,
BBLK"地"NOR,
HIC"人"NOR,
HIR"魔"NOR,
HIC"天灵"NOR,
CYN"天宇"NOR,
YEL"福源"NOR,
RED"绝代"NOR,
GRN"天渊"NOR,
HIG"天玄"NOR,
WHT"白石"NOR,
MAG"紫石"NOR,
HIC"闪电"NOR,
HIW"巧制"NOR,
HIR"体灵"NOR,
YEL"周天"NOR,
HIY"长生"NOR,
HIG"不老"NOR,
GRN"不老"NOR,
BLU"威力"NOR,

                  附录

打造材料合并
当一个同种材料有3个以上时可以合并(combine)
1-3级为1/3机率。 以后按等级越高机率越小。顶级的为为1/8机率
成功后 三个低级材料,合并成为一个更高一级的材料.
合并需要用去玩家一定的内力上限.

天灵 增加悟性
天宇 增加臂力
福源 增加福缘
绝代 增加相貌
天渊 增加身法
天玄 增加根骨
白石 增加轻功
紫石 增加招架
闪电 增加攻击
巧制 增加防御
体灵 增加躲闪
周天 增加内力
长生 增加气血
不老 增加精气
不灭 增加精力
威力 增加杀伤

金 武器上 金属性攻击              防具上 恢复并减少忙乱
木 武器上 木属性恢复              防具上 消除忙乱           衣物类(cloth) 盾牌类(shield) 上时精小于一半时，恢复精
水 武器上 恢复并忙乱              防具上 恢复体力
火 武器上 炎属性攻击              防具上 减少杀伤           衣物类(cloth) 盾牌类(shield) 上时气小于一半时，恢复气
土 武器上 恢复内力                防具上 减少对方内力
风 武器上 减少对方攻防 并杀伤忙乱 防具上 减少损伤 增加内力  衣物类(cloth) 盾牌类(shield) 上时内力小于一半时，恢复内力
雷 武器上 雷属性攻击 攻击:精 内力 防具上 减少对方防御 并忙乱对方
电 武器上 电属性攻击 攻击:精 忙乱 防具上 增加防御
天 武器上 全属性恢复 恢复:气精内力防具上 增加攻击
地 武器上 毒属性攻击              防具上 毒属性攻击
人 武器上 武器破坏 吸取内力       防具上 恢复内力
魔 武器上 吸取气血 吸全气       防具上 恢复气血 恢复精气

说明: 防具上衣物类(cloth) 盾牌类(shield) 特效出现机率，防护力比较高。在气精小于一半时，特效出现机率翻倍。
      手套(hands) 有杀伤附加 可以在空手战斗时发挥武器特效。

组合属性 (武器上六种 防具上六种) 两种以上属性 同时存在
武器上作用:
3.增加内力 并一定必杀            水+天宇+周天 如果还有金属性 对方内力比自己低 追加对方攻防减弱
4.大恢复 有可能全毒素恢复        火+不老+不灭 如果还有木属性 对方对方经验比自己低 追加毒攻击
5.对男性加强杀伤                 天+天渊+绝代 如果还有土属性 自己为女性追加小恢复
6.对女性加强杀伤                 地+天渊+天玄 如果还有风属性 自己为男性追加小恢复
7.对恶人加强杀伤                 人+白石+紫石 如果还有雷属性 自己为好人追加小恢复
8.对好人加强杀伤                 魔+闪电+巧制 如果还有电属性 自己为坏人追加小恢复

防具上作用:
1.增加经验                       金+天灵+福源 如果还有水属性 对方比自己经验高 追加内力恢复
2.增加潜能                       木+福源+绝代 如果还有火属性 对方比自己经验低 追加气血恢复
9. 好人中恢复                    土+体灵+周天 如果还有天属性 对方为坏人追加敌方忙乱 中毒
10.恶人中恢复                    风+威力+不老 如果还有地属性 对方为好人追加敌方忙乱 中毒
11.男性中恢复                    雷+威力+不灭 如果还有人属性 对方为女性追加敌方忙乱 中毒
12.女性中恢复                    电+巧制+体灵 如果还有魔属性 对方为男性追加敌方忙乱 中毒

武器等级类别 第六级为最高 依等级排列。
 第六极
干将 干将宝剑，威力无比，能开天辟地，荡妖除魔！
莫邪 莫邪宝剑，锋利无比，能开天辟地，荡妖除魔！
鱼肠 鱼肠宝剑，轻巧无比，能开天辟地，荡妖除魔！
太阿 太阿宝剑，帝王之兵，持之能号令天下，莫有不从！
巨阙 巨阙宝剑，坚硬无比，能开天辟地，荡妖除魔！
纯钩 纯钩宝剑，将帅之兵，持之能挥军百万，克敌制胜！
湛卢 湛卢宝剑，威力、锋利、坚硬都冠绝当世，乃千古神兵！
工布 工布宝剑，天生怪异，功能参商！
胜邪 胜邪宝剑，威力巨大而无任何要求！
龙泉 龙泉宝剑，人间极品，武林至宝！

 第五极
轩辕 昔日黄帝持此物立于指南车上，驱迷雾，扫阴霾，率应龙旱魃，御百兽而战蚩尤！
神通 天兵神通，走势要平善，气要随行，两眼顾尖，气沉两足稳，
无极 此物已达出神入化，登峰造极，神乎其神之境界！俗说万物归宗，便是这“无极”！
八卦 八卦有“休”“生”“伤”“杜”“死”“景”“惊”“开”之别，创自诸葛武候，集天下万变于一身！
乔依乌斯 查理大帝自己的那把传奇式的神兵“乔依乌斯”乃当世界神兵！
太白 赵客缦胡缨 吴钩霜雪明 银鞍照白马 飒沓如流星 十步杀一人 千里不留行
乾坤 此物左右两边分别以黑白两种奇铁溶铸而成，一黑一白，切合乾坤，包含阴阳之气，好一柄宝物！
太极 太极者，无极而生，阴阳之母也。动之则分，静之则合。无过不及，随曲就伸。
天地 天地之初，女娲补天所留下的天地间至尊之物之一经千秋万载所制，功能开天劈地！
风云 所谓风云际会，天地变色！仗此行千里，老魔小丑，岂堪一击！
浩气 地浩气之神兵，扫魔除妖，为国为民，侠之大者！
炼狱 三十三天下有地，地下有城，城名鬼城，大小妖魔，人神畜生都在此轮回往返，谓之“炼狱”！
三清 大道无名，聚气成形，功参造化，一是三清！这便是“老子一罡化三清。”
昆仑 笑江湖浪迹十年游，空负少年头。对铜陀巷泊，吟情渺渺，心事悠悠！ 酒令诗残梦断，南国正清愁。 把剑凄然望，无处招归舟。

第四极
  帝王(Diwang) 王者(Wangzhe) 天后(Tianhou) 霸王(Bawang) 天圣(Tiansheng)
  神王(Shenwang) 妖后(Yaohou) 公侯(Gonghou) 魔王(Mowang) 七星(Qixing)
  玉龙(Yulong) 玉凤(Yufeng) 松鹤(Songhe) 天龙(Tianlong) 地龙(Dilong)
  天凤(Tianfeng) 地凤(Difeng) 龙翔(Longxiang) 凤舞(Fengwu) 恶鬼(Egui)
  无影(Wuying) 破甲(Pojia) 飞龙(Feilong) 武翼(Wuyi) 鸟翔(Niaoxiang)
  婉盘(Wanpan) 青萍(Qingping) 黄龙(Huanglong) 云梯(Yunti) 太渊(Taiyuan)
  太风(Taifeng) 虚灵(Xuling) 霹雳(Pili) 红玉(Hongyu) 北斗(Beidou)
  雷电(Leidian) 风雷(Fenglei) 震电(Zhendian) 白玉(Baiyu) 青玉(Qingyu)
  紫玉(Ziyu) 蓝玉(Lanyu) 绿玉(Luyu) 黄玉(Huangyu) 赤玉(Chiyu)
  青虹(Qinghong) 白虹(Baihong) 紫虹(Zihong) 蓝虹(Lanhong) 绿虹(Luhong)
  赤虹(Chihong) 幻影(Huanying) 凝霜(Ningshuang) 青索(Qingsuo)
  天龙(Tianlong) 紫电(Zidian) 凤凰(Fenghuang) 天枢(Tianqu) 天璇(Tianxuan)
  天玑(Tianji) 天权(Tianquan) 玉衡(Yuheng) 开阳(Kaiyang) 摇光(Yaoguang)
  天火(Tianhuo) 麒麟(Qilin) 辟邪(Pixie)瑶池(Yaochi) 泪痕(Leiheng)
  鸿均(Hongjun) 广成(Guangcheng) 金光(Jinguang) 修罗(Xiuluo) 夜叉(Yecha)
  火龙(Huolong) 冰龙(Binglong) 黑龙(Heilong) 炎龙(Yanlong) 青龙(Qinglong)
  朱雀(Zhuque) 白虎(Baihu) 玄武(Xuanwu) 玄机(Xuanji) 九天(Jiutian)
  九幽(Jiuyou) 九龙(Jiulong) 五龙(Wulong) 三龙(Sanlong) 生死(Shengsi)

第三级
    "春雨",	"夏雨",	"秋雨",	"冬雨",	"春兰",	"夏荷",	"秋菊",	"冬梅",
    "玉泉",	"羽泉",	"风泉",	"虎泉",	"怒涛",	"江河",	"漩流",	"清水",
    "青锋",	"双锋",	"锐气",	"必胜",	"吴钩",	"桃花",	"无敌",	"双手",
    "吉祥",	"天女",	"花纹",	"暗光",	"松纹",	"蟠钢",	"龟文",	"盘古",
    "缦理",	"流水",	"芙蓉",	"深渊",	"高山",	"大川",	"流波",	"冰释",
    "鱼鳞",	"兽皮",	"开山",	"倒海",	"复体",	"锯齿",	"沧海",	"天门",
    "地门",	"雁翎",	"飞燕",	"燕尾",	"慑魂",	"夺魂",	"弦月",	"连衡",
    "鬼号",	"厉鬼",	"鬼头",	"鬼王",	"牛头",	"拘魂",	"魂魄",	"寒光",
    "阴蛇",	"照海",	"地狱",	"龙头",	"猛虎",	"曙光",	"泼水",	"暗光",
    "晦光",	"明光",	"天光",	"神光",	"鬼气",	"仙品",	"天水",	"地水",
    "天锋",	"地锋",	"天雨",	"神雨",	"鬼雨",	"地雨",	"仙雨",	"魔雨",
    "神水",	"仙水",	"魔水",	"毒蛇",	"五步",	"竹叶",	"柳叶",	"天竹",
    "地竹",	"神竹",	"魔竹",	"伤痕",	"飞武",	"猛虎",	"猛狮",	"啸天",
    "幻风",	"望月",	"明月",	"赶月",	"弯月",	"豹枭",	"虎枭",	"狮枭",
    "野狼",	"狂狼",	"狂龙",	"神狼",	"神狮",	"神虎",	"神豹",	"神鹰",
    "天羽",	"地羽",	"泪痕",	"浪云",	"乌发",	"蝉鬓",	"云髻",	"雾鬟",
    "娥眉",	"青黛",	"明眸",	"流盼",	"朱唇",	"皓齿",	"玉指",	"素臂",
    "晓翠",	"春江",	"夜月",	"啼莺",	"慈云",	"浮云",	"青云",	"朝云",
    "夜云",	"飞云",	"卷云",	"白云",	"蓝云",	"紫云",	"红云",	"赤云",
    "鸿门",	"蛟龙",	"雷霆",	"狮吼",	"卧虎",	"青羊",	"老君",	"斗母",
    "贺兰",	"日月",	"玉门",	"阡陌",	"纵横",	"承天",	"延永",	"玉皇",

第二级
    "松柏",	"须弥",	"秀骨",	"清相",	"洛神",	"璎络",	"圣母",	"文昌",
    "武圣",	"南天",	"北天",	"西天",	"东天",	"飞雪",	"飘雪",	"落雪",
    "白雪",	"梦雪",	"雪花",	"烟雨",	"霞蔚",	"赤霞",	"潇湘",	"瀚海",
    "牡丹",	"百合",	"白荷",	"龙菊",	"幽兰",	"翡翠",	"寒梅",	"青竹",
    "相思",	"云竹",	"海棠",	"芍药",	"杜鹃",	"玫瑰",	"月季",	"四季",
    "芙蓉",	"蔷薇",	"苍岩",	"天师",	"洗心",	"常青",	"翻天",	"降魔",
    "風鈴",	"風信",	"紫陽",	"丹陽",	"紫薇",	"木樨",	"富貴",	"太陽",
    "火鶴",	"青鶴",	"白鶴",	"紫鶴",	"白薇",	"蓝薇",	"青薇",	"火薇",
    "冰薇",	"青陽",	"白陽",	"火陽",	"冰陽",	"天秤",	"巨蟹",	"金牛",
    "扣骨",	"渡心",	"含翠",	"蝙蝠",	"月形",	"黑云",	"铁鲨",	"撼山",
    "断玉",	"摘星",	"探星",	"飞星",	"黑魅",	"绿影",	"玉魔",	"银铃",
    "金铃",	"千仞",	"晶电",	"千芒",	"阴霾",	"魔袱",	"戈壁",
    "蚁峻",	"矗页",	"睚眦",	"螭吻",	"蒲牢",	"饕餮",	"蜍夏",	"椒图",
    "血斩", "天威", "旋风", "紫芒", "削岩", "万丈", "星龙", "月龙",
    "巨威", "影残", "璨星", "裂心", "双星", "望霞", "翠屏", "朝云",
    "松峦", "集仙", "聚鹤", "净坛", "上升", "起云", "飞凤", "登龙",
    "聚泉",

第一级
    "巨",	"大",	"小",	"怪",	"阖",	"阔",	"宾",	"叠",
    "钢",	"铁",	"竹",	"柔",	"韧",	"铁",	"铜",	"巧",

矿石等级 万年寒冰铁为最好。依等级排列。
    "hantie":         HIC"万年寒冰铁"NOR,
    "xuantie":	  WHT"玄铁"NOR,
    "shentie":        RED"万年神铁"NOR,
    "jintie":         HIY"金铁"NOR,
    "ruanying":       HIW"软银"NOR,
    "liuhuashi":      RED"流花石"NOR,
    "lushi":          HIG"绿石"NOR,
    "ruantie":        YEL"软铁"NOR,
    "shengtie":       YEL"生铁"NOR,
    "qingtong":       GRN"青铜"NOR,

布料等级 龙茧蚕丝为最好。依等级排列。
    "longcansi":      HIY"龙茧蚕丝"NOR,
    "tiancansi":      WHT"天蚕丝"NOR,
    "bingcansi":      HIW"冰蚕丝"NOR,
    "yucansi":        GRN"玉蚕丝"NOR,
    "mumianhua":      HIY"木棉花"NOR,
    "cansi":          HIW"蚕丝"NOR,
    "zhuma":          HIY"苎麻"NOR,
    "dama":           YEL"大麻"NOR,
    "yama":           YEL"亚麻"NOR,
    "mianhua":        HIW"棉花"NOR,

武器上用玉 龙鳞玉为最好，依等级排列。
     "longlingyu":          HIY"龙鳞玉"NOR,
  "fengleiyu":      GRN"风雷玉"NOR,
    "miyu":        HIB"密玉"NOR,
    "nanyu":          HIY"南玉"NOR,
    "duyu":           YEL"独玉"NOR,
    "youyu":          HIW"岫玉"NOR,

防具上用玉 凤瓴玉为最好，依等级排列。
    "fenglingyu":          GRN"凤瓴玉"NOR,
    "lvyusui":      GRN"绿玉髓"NOR,
    "xiangniyu":        HIB"香凝玉"NOR,
    "zhiyu":          HIY"脂玉"NOR,
    "liuyu":           YEL"琉玉"NOR,
    "banyu":          HIW"癍玉"NOR,

特效等级
    HIY"灭世"NOR;
  HIR"毁天"NOR;
    HIR"创世"NOR;
    HIR"开元"NOR;
    HIR"无双"NOR;
    HIM"绝世"NOR;
    HIY"天圣"NOR;
    HIG"魔王"NOR;
    HIB"举世"NOR;
    HIC"完美"NOR;
    RED"精致"NOR;
    MAG"标准"NOR;
    YEL"很高"NOR;
    GRN"粗糙"NOR;
    BLU"细碎"NOR;
    CYN"不错"NOR;
    YEL"一般"NOR;
    GRN"极差"NOR;
    "无有";

等级描述
    HIR"毁天灭地"NOR;
    HIR"开元创世"NOR;
    HIR"天下无双"NOR;
    HIM"绝世罕见"NOR;
    HIY"举世无匹"NOR;
    HIG"开天劈地"NOR;
    HIB"倚天屠龙"NOR;
    HIC"斩妖伏魔"NOR;
    RED"无与伦比"NOR;
    MAG"极其可怕"NOR;
    YEL"很高"NOR;
    GRN"水准以上"NOR;
    BLU"不错"NOR;
    CYN"不小"NOR;
    CYN"一般"NOR;
    "极差";
    "低劣";


自然奇观

峨嵋金顶日出：每天早晨在峨嵋金顶观日出，可以获得一些潜能，如
果运气好，看到了佛光可以获得大量潜能，有佛学基础的佛家弟子还
可以获得佛学方面的进步。

水帘洞瀑流：每天下午在衡山水帘洞瀑布赏阅激流，可能获得一些经
验和潜能。倘若运气好，看到了瀑布激流，能够大大的增加武功和潜
能。

无量山仙踪：传说无量山后山崖壁在每天晚上月圆之日有仙人显现踪
影。不少学武之人得以观见后都能够感受一些武学方面的实战体会。
倘若运气好，看到了仙人剑舞，可以极大的增进剑术、轻身功夫和武
学修养。

天池流星：长白山天池地处高山，空气清新，夜空明亮。晚上时常可
见流星飞过，在此观看流星能够对暗器功夫有些体会。倘若运气好，
能够看到流星雨，则对轻功、暗器及武学能有不少的感悟。

钱塘江观潮：每月十八日，在钱塘江观潮，如果你有一点武学
基础则能够获得相当多的潜能，并且基本内功能够获得一些增益。

黄果树瀑布：每天早晨在黄果树瀑布观瀑布，可以获得一些经验和潜能。


 自建房屋
 自建房屋

    海洋IV中，玩家自己可以造自己的小窝。

    从扬州西门向北，过桃花林、桃花溪进桃花谷到桃花村，见到村长：

    zao 屋名 屋子描述内容            (造屋)
    xiu 新屋名 新屋子描述内容        (修屋：即修改屋名和描述)
    chai                             (拆屋：不想要了或钥匙丢了)

    屋子内容的描述如果很长，需要分行写的话，请把 $ 标在该换行
的地方。

    造屋拿到钥匙后到桃花坪，用unlock开门。lock可以在屋内或屋外
关门。钥匙转借别人是没有用的。

    对于已经结婚的玩家，到桃花汀找到桃花童，先给他一百黄金，再
申请住房(apply house )后，可到鸳鸯溪打开自己的房门 (只要输入自
己的id即可) 进屋。配偶不能再申请房子了，要进屋只需输入申请人的
id就可以了。屋里能使用的命令如下：

    homename: 设定房间名称。
    homedesc: 设定房间描述。
    bedname : 设定床铺名称。
    beddesc : 设定床铺描述。
    findbaby: 找你们的小孩。
    gosleep : 上床睡觉。这样才会有baby。
    sleep <sb>: 创造爱的结晶。
    makelove <sb>: 创造爱的结晶。
    玩家经过十月怀胎，身下孩子。
    当然生孩子的数目是有限制的，不能猛生。:)幸伙有很多有趣的
东西，好好爱惜哦。
    孩子出生后，需要对其进行教育者会成长。
    可用指令:
    nie             :捏(和孩子玩耍）
    shua            :耍(和孩子玩耍）
    ck <id>         :查看孩子资料。
    cundang <id>    :保存孩子的资料
    注：孩子的资料保存在父母的身上，请父母存档时保持统一。
    jiaoyang <id> about <skills>
                    :教育孩子,孩子会慢慢长大，长大后会慢慢变强。5岁后孩子就能学武功了。
    minglin <cmds>  :命令孩子做某事。
    可用命令:
    ( wield", "unwield", "wear", "remove", "enable", "jifa", "prepare", "bei", "exert" )
    ("yun", "perform", "yong", "enforce", "jiali", "eat", "drink", "kill", "hit", "say")


金蛇密笈简介

§ 金蛇郎君介绍

    金蛇密笈载有「金蛇郎君」夏雪宜的独门武功。夏雪宜幼时全家不幸被温
家五老劫掠灭门，立志报仇。后于苗疆得识五毒教教主之妹何红药，并得其助
获得五毒教的「三宝」金蛇剑、金蛇锥及藏宝图，因而练成绝世武功。夏
雪宜正一逞报仇之快，却结识温家老三的女儿温仪，互相爱慕而决定罢手，但
却又陷入五老计中，误服毒药被擒。温家五老得悉藏宝图一事，逼迫夏雪宜带
其寻找。夏雪宜在途中又得何红药帮助，逃出五老手中。后来何红药对夏雪宜
追缠不舍，而夏雪宜又自知伤势沉重复原无望，遂自封一密洞中，了此一生。
    夏雪宜性情古怪，为人阴狠，武功便正如其人般诡异难测。江湖上人人闻
其名而为之色变，乃是出名的难缠人物。夏雪宜留下的「金蛇密笈」载有他一
身武功，即金蛇剑法、金蛇锥法和金蛇游身掌。

§ 金蛇密笈武功介绍

  招架 基本招架
       特殊招架 拜师 由相应武技赋予

  掌法 基本掌法
       特殊掌法 阅读 金蛇游身掌

  剑法 基本剑法
       特殊剑法 阅读 金蛇剑法

  暗器 基本暗器
       特殊暗器 阅读 金蛇锥法

§ 金蛇密笈武技招数名称介绍

  金蛇剑法
          金光蛇影、蛇影万道、雪地飞蛇、金蛇吞信
          金蛇狂舞、灵蛇电闪、蛇困愁城、金蛇化龙
  特殊攻击
  perform suo     锁剑诀
  perform kuangwu 金蛇狂舞
  perform kun 蛇困愁城"
  perform shi 金蛇噬天
  perform wan 蛇影万道

  金蛇锥法 千变万化，奇诡莫测
  特殊攻击 1)金蛇吐雾 perform tuwu，2)漫天花雨 perform huayu

  金蛇游身掌
            千蛇出洞、大沼龙蛇、双蛇抢珠、游走式、盘身式、
            金蛇吐衅、金蛇翻身咬、杯弓蛇影、金蛇缠丝手、
            灵蛇游八方、金蛇探头、金龙升天
  特殊攻击 附骨缠身 perform fugu


开帮立派篇

 开帮立派篇

在海洋中，当你的经验和江湖阅历以及金钱数量到达一定的数量后，就可以自己
选择开帮立派。这时你用开帮(bang)命令就可以有属于自己的帮派。只有帮主
才可以收弟子，当你厌倦了做一帮之主的日子，你可以选择自己麾下的一名得力
弟子，把帮主之位传给(assign)他。如果你对哪名弟子不满意，你可以用开除
（expell)命令开除他。经验要求 15M
开帮条件： 黄金    2000两
          经验    5000000
          江湖阅历 5000
传位条件： 对方江湖阅历 5000

在当你成为了一个帮派的首领后，你可以开始建造属于自己的地盘了。你可以
为自己帮派造个总坛(buildroom）。你可以给自己的总坛加上适当的描述，
当总坛建立好后，你可以选择造

帮派的休息室(buildrest)
休息室里有一名 代理教头,本帮高手可以用recover把自己武功传给他
而本帮所有弟子可以向 代理教头 学武功

兵器房(buildweapon)
兵器房内有兵器

任务室(buildjob)
任务室有一名任务吏,可提供任务(quest,ask shi about teamjob);

训练室(buildfight)
提供木人

食堂(buildeat)
里面有吃的

恩怨堂(buildjob2)
提供特殊玩家门派任务

注意，每间房间每个人一生只能造一次，一定要想好了才
做决定，否则后悔莫急。另外只有房子的主人和其门派弟子才能出入该处，
除非主人邀请(invite)客人进屋。


结婚须知：

海洋IV结婚须知：

@@@@@@@@@@@@@@
@  结婚须知  @
@@@@@@@@@@@@@@

    结婚的一切程序必须要双方同时在场，否则有可能会随时中断。
    一、找到媒婆，先使用marry sb指令，让媒婆检查一下是否符合结婚条件。
    二、give meipo 50 gold。
    三、由交钱的玩家使用“请 某人”邀请别的玩家参加你的婚礼。
    四、正式用marry sb.登记。注意：必须双方都要使用。
    五。跟媒婆到东边的姻缘堂。
    六、等候媒婆布置喜堂。后月老出来主持婚礼。
    七、双方先后输入“拜 天地”，“拜 高堂”，第三是“拜对方的姓名”，另
一个人接到“＊＊在等着与你拜天地哟”的信息后，也要输入相应的内容，注意一
点：拜和后面的内容之间一定要是半角的空格。
    八、三拜结束后，月老宣布你们正式结为夫妇，媒婆安排轿夫直接把你们抬到
汝州的迎宾楼二楼，酒店的老板喜来福会亲自迎出来。
    九、受邀参加你们婚礼的人可赶到迎宾楼二楼，看到了喜老板后，可以把送给
新郎新娘的贺礼钱直接交给他，喜老板会高声宣读你的礼金，如果送得不菲，一定
是大有面子的。
    十、由新郎可以ask xi laifu about 喜酒，喜老板便开始准备， 由新郎宣布
“kaishi”就上酒，“kaixi”就上菜，大家吃得差不多，新郎决定“jieshu”了，
老板就会命人收拾筵席。然后分发喜糖给客人。
    新郎新娘要留步，喜老板会把酒席中收到的客人贺礼一一点清，交给你们，然
后，作为你们一生中的最热闹的婚礼就可到此结束了。


会员制度说明

本游戏目前采用会员制度，每个玩家只要按月缴纳一定会费均可成为
海洋IVI会员。

本游戏将采用规范化、统一化、集中化的管理方式，凡是成为本游戏
付费会员的玩家将享有本站管理人员最优质的服务。

本站采取会员制度主要目的是为了保证游戏长期稳定的运行，并非以
赢利为目标。您可以不缴纳任何费用进行游戏，但是您将不能享受到
最优质的服务。

                     会员待遇介绍

月度会员

任何玩家每次只需购买一张月度会员卡即可在该月成为本MUD的会员
成为会员后将享有以下待遇。

1 可以使用会员背包。
  可以很方便的乘马车去各处,解决吃喝,睡问题,并可以原地修行

2 在首次成为本MUD的会员时，可获得一万两黄金。

3 会员在做副本任务及挑战BOSS等任务时爆出高级物品的机率更高。

4 本MUD会员享有对本游戏开发、维护、测试等内容的知情权，本
站开发人员将定期公布开发计划和开发进度供会员参考和建议。

5 如果非会员和会员玩家同时需要处理问题，本站将优先处理会员
的问题。

6 会员所提出的问题只要在合理范围内，本站将不遗余力地给予解
答和处理。

7 本站管理人员将定时或定期上线回复和处理会员的各种问题。如
提出问题的会员不在线，本站将以离线短消息的形式将解答结果或处
理结果发送至该会员的收件箱。

8 会员可以每天到北丑处领取每天的固定收益(按会员等级有差异)

季度会员

年度会员
特殊奖励
1  10个替身娃娃。

终身会员

任何新玩家只需一次性缴纳购买终生会员卡即可成为本MUD的终生
会员，可永久性享用会员的一切待遇，此后无需再缴任何费用。
特殊奖励
1  获赠冲穴铜人

2  10个替身娃娃。

3  88点门派贡献。

                       加入会员

玩家通过人民币冲值后由在线天神将冲值金额等值转换为游戏中的海洋
金币($HY)，然后玩家可以在客店找北丑购买会员卡,然后到武庙找南贤
来购买会员商品了，享受会员的一切待遇。玩家可以选择以下几种支
付方式冲值$HY：(1人民币=1海洋币)

支付宝转账: 收款人:曹斌 hxsd@citiz.net
支付宝买卖:
http://item.taobao.com/auction/item_detail.htm?item_num_id=7992829800

银行转账:
户名:曹斌 工商银行 帐号:1001236201212921989 开户行:上海市闵行区浦江支行

联系方式: QQ群3541849 管理员QQ:267478238 手机13816461090
注：如会员延期不继续交纳会费，则会员资格将被系统自动取消。当
    会员资格被取消时，部分会员待遇也将被暂时取消。当再次交纳
    会后方能成为会员，并恢复会员待遇。

    汇款费用和其他费用一律自理，本站仅以到帐后的数目为准，如
    有差错本站将要求汇款者出示单据核实。

                       加入说明

扬州客店
 武林泰斗「北戏子」北丑(Bei chou)

1.ask bei chou about 会员卡
你向北丑打听有关『会员卡』的消息。
会员商店目前出售以下货物：
名称      代号         价格($HY) 种类    简要说明
---------------------------------------------------
终身会员  forevercard  500    ★终身会员 骨灰会员资格
年度会员  yearcard     200    ★会员年卡 高级会员资格
季度会员  seasoncard    60    ★会员季卡 中级会员资格
月度会员  monthcard     30    ★会员月卡 初级会员资格
请认真阅读有关说明，购买前请考虑清楚， 如无差错，恕不退货！
----------------------------------------------------

2.buygoods 代号,购买你所需要的会员卡
你向北丑打听有关『月度会员』的消息。
北丑说道：你可以购买(buygoods)会员卡。

3.ask bei chou about 会员奖励
你领取了Wed Nov 10 21:02:05 2010的会员奖励 !
你的经验增加87335。潜能增加58222点。内力增加40点。门派贡献增加8点。

扬州武庙
 武林泰斗「天下至贤」南贤(Nan xian)
1.ask nan xian about membergoods
你向南贤打听有关『membergoods』的消息。
会员商店目前出售以下货物：
名称         代号   价格($HY) 种类   简要说明
--------------------------------------
替身娃娃  tishenwawa   2     物品   为你档死一次
冲穴铜人  tongren     80     物品   冲穴时不产生意外

2.buygoods 代号 购买你所需要的货物
你向南贤打听有关『买东西』的消息。
南贤说道：你用(buygoods)试试吧!

                      会员待遇介绍

会员可以获得会员背包 和一万两黄金的路费

只有会员可以买会员商店出售的道具

会员买卖道具有一定优惠

月度会员卡 初级会员资格 每天领取会员收益。

季度会员卡 中级会员资格 收益(部分加2倍)。

年度会员卡 高级会员资格 送10个替身娃娃 收益(部分加3倍)。

终身会员卡 骨灰会员资格 送10个替身娃娃 冲穴铜人 收益(部分加4倍)。

季度会员 会员商店购物品享受 9 折

年度会员 会员商店购物品享受 8.5 折

终身会员 会员商店购物品享受 8 折

终身会员 一般任务速度翻倍 五转获得阴阳十二天，或不败神功

                                             海洋IVI 创作室


会员商品
名称            代号            价格($HY) 种类      简要说明
-------------------------------------------------------------------------------

平民丹          psdan           5         物品      改变师门，玩家变为平民 无判师记录
新手包          newbie          30        物品      增加先天福源和相貌(到26)一万两黄金10个内力神丹
正气丹          zqdan           2         物品      增加正气 一次五十万
学习勋章        learn1          80        物品      学习速度加倍
回春丹          hcdan           10        物品      改变年龄到十八岁
汲取勋章        study1          80        物品      学习不减精
武功丹          wgwan           12        物品      直接增加某种武功100级 最高支持到600级
替身娃娃        tishenwawa      2         物品      替身娃娃可以为你档死一次
壮年丹          zndan           10        物品      改变年龄到三十岁
臂力丹          strdan          10        物品      增加先天臂力的丹药 最高到30
悟性丹          intdan          10        物品      增加先天悟性的丹药 最高到30
邪气丹          xqdan           2         物品      增加邪气 一次五十万
冲穴铜人        tongren         80        物品      冲穴铜人冲穴时不产生意外
糊涂丹          htdan           5         物品      减少先天悟性 最低到10
成长银丹        czdan2          10        物品      四转五转玩家，获得成长资历6点
无力丹          wldan           5         物品      减少先天臂力 最低到10
成长金丹        czdan3          50        物品      四转五转玩家，获得成长资历50点
根骨丹          condan          10        物品      增加先天根骨的丹药 最高到30
内力神丹        neilidan        2         物品      增加内力上限200点
新手上路丹      newbiezs        10        物品      为玩家提供十万经验 八万潜能 八十点内力上限
身法丹          dexdan          10        物品      增加先天身法的丹药 最高到30
免因果丹        ygdan           20        物品      解一切毒 消除身上不良状态,判师标志
福貌丹          kardan          10        物品      增加先天福源和相貌的丹药 最高到30
打造防具材料    cloth2          10        ※        随机打造防具材料一件, 等级不为最低
升级玉石等级六  update26        160       ※        随机升级玉石等级六
随机中级防具    cloth12         50        ※        随机可绑定防具 中级
打造玉石材料    yu2             10        ※        随机打造玉石材料一件
升级玉石等级七  update27        200       ※        随机升级玉石等级七
随机高级防具    cloth13         100       ※        随机可绑定防具 高级
打造升级玉石    update2         10        ※        随机打造升级玉石一件
随机顶级防具    cloth14         150       ※        随机可绑定防具 顶级
随机套装武器    tzweapon        200       ※        随机可绑定武器 套装
属性套装        besttz          68        ※        属性加成套装八件 可永久绑定 大幅加悟性及其他多项属性
随机套装防具    tzcloth         200       ※        随机可绑定防具 套装
随机武器        weapon1         10        ※        随机可绑定武器一件
千两黄金        money           10        ※        五千两黄金
随机防具        cloth1          10        ※        随机可绑定防具一件
随机特殊套装    item2           10        ※        随机特殊装备一件 可以永久绑定
随机中级武器    weapon12        50        ※        随机可绑定武器 中级
升级玉石等级三  update23        50        ※        随机升级玉石等级三
随机特殊戒指    ring2           10        ※        随机戒指一个 可以永久绑定
随机高级武器    weapon13        100       ※        随机可绑定武器 高级
升级玉石等级四  update24        80        ※        随机升级玉石等级四
打造武器材料    weapon2         10        ※        随机打造武器材料一件, 等级不为最低
随机顶级武器    weapon14        150       ※        随机可绑定武器 顶级
升级玉石等级五  update25        120       ※        随机升级玉石等级五
购买指令:buygoods 代号
凡是种类带有★标记的服务均为购买会员期限。
请认真阅读有关说明，购买前请考虑清楚， 如无差错，恕不退货！
-------------------------------------------------------------------------------


门派介绍
shaolin      少林派介绍wudang       武当派介绍  lingxiao     凌霄城简介
emei         峨嵋派介绍huashan      华山派介绍  wdjiao       五毒教介绍
lingjiu      灵鹫宫介绍taohua       桃花岛介绍  tangmen      唐门  简介
xingxiu      星宿派介绍baituo       白驼山庄介绍feitian      飞天御剑流
shenlong     神龙教介绍mizong       密宗介绍    honghua      红花会介绍
tiandihui    天地会介绍mingjiao     明教介绍    qingcheng    青城派介绍
gumu         古墓派介绍gaibang      丐帮介绍    taishan      泰山派介绍
quanzhen     全真教介绍dali         大理介绍    songshan     嵩山派介绍
xiaoyao      逍遥派介绍nanshaolin   南少林介绍  hengshan     恒山派介绍
tiezhang     铁掌帮介绍murong       慕容世家    henshan      衡山派介绍
kunlun       昆仑派介绍riyue        日月神教    hujia        关外胡家介绍
meizhuang    梅  庄介绍jinghai      靖海派简介  hainan       白云庵简介
xiakedao     侠客岛介绍kongdong     崆峒派介绍  yandang      雁荡派介绍

                        门派特点

掌门弟子

每个门派中有一位掌门大弟子，玩家可以去争夺这个位置，获得这个
位置后，玩家可以获得本门掌门信物，这个信物，可以装备增加你的
属性，并能回复你的状态，和为你派几名护法弟子为你战斗。掌门大
弟子还会自动产生一个NPC在本门中，本门弟子可以出钱向他学习武
功，然后玩家可以要到这些钱用来发展门派(want)。
相关指令:
fight(争取资格)
want (索要钱财)
topp (查看信息)

门派威望

门派中有一项参数是由玩家决定的，那就是门派威望。在游戏刚刚开
始的时候，不同的门派具有不同的威望，当然少林、武当派排在最前
面。随着游戏的进行，每次门派间发生争斗造成流血事件后，各个门
派的威望都会随之发生变化。对本派弟子妄加屠杀的人均成为本派的
重点通缉对象，如果能对这些人给与强有力的反击，则可以大大的提
升门派威望。行走江湖时，如果你所处的门派威望比较低，那么门派
任务完成后得到的奖励就比较少，门派威望决定玩家做门派任务时的
奖励加成。如果门派威望很高，一次加个几万经验和潜能也是可能的。
条件1：玩家之间互相仇杀(经验大于1M)
条件2：玩家与NPC之间互相仇杀(NPC经验大于玩家3倍，并且两个门派再在仇杀中)
相关指令
ftop(查看信息)
hatred(查看目前你所处的门派的痛恨对象)

门派功绩

投身在了门派内，自然要为本门派作出功绩。这里门派功绩是一项非
常重要的属性，只有通过门派任务才能获得提高。如果你的门派功绩
不够，师父有可能不教你高级武功，也不会提供你任何该门派的武器
或是秘籍，更别说传授你武功的绝招了。这里值得注意的是，门派贡
献乃是一项消耗值，它能让你在门派中得到更多的帮助，但是也会随
着这些帮助而逐渐的降低。门派贡献度可以在门派的任务吏处兑换奖
励，奖励的内容很多，有武功，钱财，各种稀有药品，稀有装备，也
可能是武器合成需要的资源。
相关指令:
score (查看信息)

判师惩罚

如果你判出师门，就会遭受到原来师门人物的追杀。追杀中一但被其
打晕或是毙命，将损失掉所有的特殊武功，且基本武功将降低到一百
级。且门派护法的武功非常之高，难以抵挡。如果没有把握的话最好
还是不要轻易离开师门，作出判师之举。这里请注意，判师的惩罚只
有在你的经验到达一定程度的时候才会出现，但这并不意味着师门会
放过你，你什么时候经验到了，什么时候追杀之人就会赶到，这笔帐
总是要算的。游戏中固定的门派转移除外。
相关指令:
detach(脱离师门)


开帮立派篇

在海洋中，当你的经验和江湖阅历以及金钱数量到达一定的数量后，就可以自己
选择开帮立派。这时你用开帮(bang)命令就可以有属于自己的帮派。只有帮主
才可以收弟子，当你厌倦了做一帮之主的日子，你可以选择自己麾下的一名得力
弟子，把帮主之位传给(assign)他。如果你对哪名弟子不满意，你可以用开除
（expell)命令开除他。
开帮条件： 黄金    2000两
          经验    5000000
          江湖阅历 5000
传位条件： 对方江湖阅历 5000

在当你成为了一个帮派的首领后，你可以开始建造属于自己的地盘了。你可以
为自己帮派造个总坛(buildroom）。你可以给自己的总坛加上适当的描述，
当总坛建立好后，你可以选择造

帮派的休息室(buildrest)
休息室里有一名 代理教头,本帮高手可以用recover把自己武功传给他
而本帮所有弟子可以向 代理教头 学武功

兵器房(buildweapon)
兵器房内有兵器

任务室(buildjob)
任务室有一名任务吏,可提供任务(quest,ask shi about teamjob);

训练室(buildfight)
提供木人

食堂(buildeat)
里面有吃的

注意，每间房间每个人一生只能造一次，一定要想好了才
做决定，否则后悔莫急。另外只有房子的主人和其门派弟子才能出入该处，
除非主人邀请(invite)客人进屋。


海洋IV宠物篇
豢养宠物
在海洋二中每位玩家都可以豢养自己喜欢的宠物。对养宠物
有兴趣的玩家都可以去长安买一只。刚刚买来的宠物一般都
是刚出生的动物，需要大量的训练。对宠物的训练最重要的
就是使它听话。不听话的宠物最终会给你惹来很多麻烦。
海洋二中有专门的驯兽师。你需要有足够的评价和财富才可
以给予它正确的训练。如果你希望你的宠物不但是你的好陪
伴而且是战斗时的好帮手，你自己就要教给它一些它可以学
得会的“武功”。基本的扑击格斗之技和跳跃躲闪之法都是
宠物可能学会的技能。如果你的宠物不幸死亡的话，它的
战斗能力会下降很多，而且不可以马上再回到你的身边。
如果你有兴趣让自己的宠物和他人的一比高低的话，可以选
择在海天一线。
如果你养了一条小狗，取名“东东”，英文名”dongdong“
就可以使用以下的
几个指令：

order:使它做出一些可爱的动作。
    order 舔了舔你的手。
大家就会看到：东东舔了舔你的手。

gongji:使它攻击一个目标。
    gongji tiandi
东东就会冲上去咬天地。

shape:让你看到东东的现在状态。你可以了解它的身体状况、
各种参数、和它所会的基本技能。

xunlian:教东东一些基本的技能。
    teach unarmed
试着教东东一些基本的扑击格斗之技。它肯不肯学，学得会
学不会，和学得快慢撒于它的驯服性，个性。

modify:改变东东的一些描述。
可以用这个指令改变的描述包括：
    desc
modify desc 东东是只全身乌黑发亮的纯种狼狗。
    当玩家输入look dongdong就会看到你输入的以上
    一段内容。

    nickname
modify nickname 好狗
    当别人看到你的东东时，东东的名字前就会加入
    ”好狗“的别号。

    title
modify title 威镇海洋
    你的东东的全部描述就会成为：
    威镇海洋 「好狗」东东（dongdong）

    arrive_msg
modify arrive_msg 摇着尾巴过来了
    当你的东东走入某处时，大家就会看到：
    东东摇着尾巴过来了。

    leave_msg
modify leave_msg 一晃就不见了
    当东东离开某处时，大家会看到：
    东东一晃就不见了。
    flee
modify flee 50
    当东东受伤超过百分之五十的时候，东东就会
    企图逃跑。

当你决心选个宠物的时候，你只需要找到卖宠物的小贩，
输入以下指令：

yang <type> <color> <chinese name> <english name>

比如：yang dog $HIR$ 东东 dongdong
    就会让你豢养一只小狗，中文名为”东东“，
    英文名为”dongdong“。
可以养的宠物种类有：
    小狗：dog
    小猫：cat
    小猪：pig
    小猴：monkey
    笑：hen
    小鹰：hawk
不同种类的宠物有不同的特点，比如小狗比小猪聪明一些，
而小鹰比小狗就敏捷一些。至于具体的区别就有待玩家自己
去发现了。

刚刚开始养的宠物一般来说都很不听话，对主人的命令并
不很情愿的听从，这时你就需要着重培养它的驯服性。海
洋中有各种各样的训兽师，有的训练战斗力，有的训练体
质，有的训练性格，还有的训练驯服性。不管那种训练，
都需要主人有大量的财富和江湖阅历。所以养个宠物是一
项巨大的投资。投资的回报就是你在战斗中情况危机时唤
出你的宠物，它会不惜生命地保护你的安全。

如果有一天你发现你的宠物实在不讨人喜欢，或过于凶狠，
你可以把它送还给火鹰（return）。不管你豢养哪种宠物，
你都应该用心去训练和用你的爱心去爱护和关心它。

最新更新:
新加giveeat(给宏物吃东西)
增加了宏物升级系统
找到鹰王可以用up 宏物ID
让宏物升一级
宏物升级后可以ride(当马骑)
随机升级出的种类,pfm,属性,会有很大不同
长级后会加宏物的jing,qi
可以petpfm(让宏物在站斗中出PFM)
随机生成的宏物如下：
毒龙
大脚龙
暴暴龙
剑齿龙
狂龙
土龙
每种宏物的属性，可用绝技，都不一样。

鹰王在成都附近

找到鹰王可以用upbest 宏物ID
让宏物升二级
毒龙->毒龙王
大脚龙->大脚龙王
暴暴龙->暴暴龙王
剑齿龙->剑齿龙王
狂龙->狂龙王
土龙->土龙王

只有升足二级宏物才能fastmove
长到第二经,宏物可以发更强的PFM
长级后会加宏物更多的jing,qi
可以fastmove(让宏物带你去某地)
可以petpfm(让宏物在站斗中出PFM)

                海洋工作室


辟 邪 剑 法 和 《 葵 花 宝 典 》

    要说辟邪剑法，就要从《葵花宝典》谈起。

    《葵花宝典》是一位宦官所作。这样一位大高手，为什麽在皇宫
中做太监，那是谁也不知道。至於宝典中所载的武功，却是精深之极，
三百多年来，始终无一人能据书练成。百余年前，这部宝典为福建莆
田少林寺下院所得。其时莆田少林寺方丈红叶禅师，乃是一位大智大
慧的了不起人物，依照他的武功悟性，该当练成宝典上所载武功才是。
但他研究多年，直到逝世，始终没有起始练宝典中的武功。

    一日华山派的岳肃和蔡子峰到莆田少林寺作客，偷看到《葵花宝
典》。其时匆匆之际，二人不及同时阅遍全书，当下二人分读，一人
读一半，後来回到华山，共同叁悟研讨。不料二人将书中功夫一加印
证，竟然牛头不对马嘴，全然合不上来。二人都深信对方读错了书，
只有自己所记的才是对的。华山的剑气二宗之分由此而起。

    红叶禅师不久发现此事，他知道这部宝典所载武学不仅博大精深，
且蒹凶险之极。这最难的还是第一关，只消第一关能打通，到後来也
没什麽。第一关只要有半点岔差，立时非死即伤。红叶当下派遣得意
弟子渡元禅师前往华山，劝论岳蔡二位，不可修习宝典中的武学。

    渡元禅师上得华山，岳蔡二人对他好生相敬，承认私阅《葵花宝
典》，一面深致歉意，一面却以经中所载武学向他请教。殊不知渡元
虽是红叶的得意弟子，宝典中的武学却未蒙传授。当下渡元禅师并不
点明，听他们背诵经文，随口加以解释，心中却暗自记下。渡元禅师
武功本极高明，又是绝顶机智之人，听到一句经文，便己意演绎几句，
居然也说来头头是道。

    不过岳蔡二人所记的本已不多，经过这麽一转述，不免又打了折
扣。渡元禅师在华山上住了八日，这才作别，但从此却也没再回到莆
田少林寺去。不久红叶禅师就收到渡元禅师的一通书信，说道他凡心
难抑，决意还俗，无面目再见师父云云。

    由於这一件事，华山派弟子偷窥《葵花宝典》之事也流传於外。
过不多时，魔教十长老来攻华山，在华山脚下一场大战。魔教十长老
多身受重伤，大败而去。但岳肃和蔡子峰两人均在这一役中毙命，而
二人所录《葵花宝典》也被魔教夺了去。

    渡元禅师还俗之後，复了原姓，将法名颠倒过来取名远图，娶妻
生子，创立镖局，在江湖上轰轰烈烈干了一番事业。

    莆田少林寺的红叶禅师园寂之时，召集门人弟子，说明这部宝典
的前因後果，便即将其投如炉中火化。红叶说：这部武学秘笈精妙奥
妙，但其中许多关键之处，当年的撰作人并未能妥为叁通解透，留下
的难题太多。尤其是第一关难过，不但难过，简直是不能过不可过，
流传後世，实非武林之福。

    林远图的辟邪剑法，是从《葵花宝典》残篇中悟出的武功，两者
系出同源。辟邪剑法有七十二路，但一来从不外传，二来使用此剑法
之人个个动作迅捷诡异，外间无人得知其招法的名目，只知道其招式
乃匪夷所思。林远图所自录的《辟邪剑谱》加了许多自己的解释，故
较魔教所藏的《葵花宝典》易入门，但少了些内容。所以玩家欲习此
功，当遵循先易後难之序。致於如何得到这两部武林秘笈，则一直是
江湖上避而不谈的秘密。如泄露此秘，会招来杀身之祸。

辟邪剑法招数名称

江上弄笛，花开见佛，紫气东来，流星赶月
飞燕穿柳，锺馗抉目，流星飞堕，群邪辟易

特殊攻击法：
    辟邪剑法学至八十级以上，可施招刺敌人的眼目(perform cimu)，
招法阴毒，为武林中正人君子所不齿。

蒙人一九九六年八月


西域拳
────
简介
西域包括数十个国家和地区，玩家历经难关去西天求取真经，是难度最高考验最多的部分
之一，也是意味着玩家是否进入高深境界的重要标志之一。
西域之大，已有数十个专题文件及数十张地图详细介绍，这里仅仅作简单的概括性嗅。
────
拳难关西天求取真经历经如下国家与地区：
─ 江州／金山寺
故事背景：当初陈光蕊到江州赴任途中，遭到刘洪、李彪杀害，尸首沉入河中，殷温娇
被刘洪霸占为妻。
破迷要领：如何见到殷温娇，而且让殷温娇相信你是来救陈光蕊的，如何找到法明长老
，如何让龙王从江中出现。

─ 双叉坡
故事背景：刘伯钦乃山中镇山太保，心地善良，所以你要为其超度其父亲灵魂。
破迷要领：如何见到刘伯钦，如何超度刘父亡魂。

─ 鹰愁陡涧
故事背景：西海龙王敖闰之子，纵火烧了殿上明珠，被其父告其逆忤之罪，犯了死罪，
观音菩萨为其求情，贬下下界。
破迷要领：如何见到小白龙，至于能不能战胜他是你的事情。小白龙逃跑后到哪去找他。

- 黑风山／观音院
故事背景：观音院中金池长老酷爱袈裟，你拳时唐王御赐五彩织金袈裟被他看中，
当你把五彩织金袈裟给他后，你被人放火烧杀，几乎嗝屁，后得知被黑熊怪偷去，
虽然找到了，但是五彩织金袈裟从此消失。
破迷要领：如何进入黑风洞。如何找到黑熊怪。

- 高老庄／云栈洞
故事背景：高老庄高员外的三女儿翠兰被猪怪抢去为妻，高员外数次请道士，和尚未
果，你挺身而出，闯入云栈洞，救得翠兰。
破迷要领：如何见到猪怪，猪怪逃跑后，如何再找到它，如何带翠兰回高老庄。

- 黄风岭
故事背景：灵吉菩萨手下一小童私逃下界，霸占一方兴风作浪，吃人无数，且其
三昧神风厉害无比。
破迷要领：如何能和黄风怪面对面的交战，如何治好黄风怪给你带来的眼病。

- 流沙河
故事背景：当初在天宫当卷帘大将的和尚，因为在打破玉灯盏，被玉皇大帝贬到下界
于是他便霸占流沙河，吃人成性，传说中流沙河连鸟的羽毛也浮不起来。
破迷要领：如何逃出流沙河底部旋涡的威协，如何找到卷帘大将住的地方。

- 四圣试禅心
故事背景：四位无聊的菩萨为了看看你到西天拳的诚心，在你去西天拳的路途上
遇到你，让你去做两件事情，一是杀妖，看看你的勇气，二是找到琼草嫩芽，看看
你的耐性。

- 五庄观／人参果
故事背景：相传三千年一开花，三千年一结果，再三千年才得熟，短头一万年才可
吃，吃完真正的人参果可以涨８０点最大内力和法力，于是你......
破迷要领：如何摘得人参果而不让人参果钻入土中，如何找到净瓶来救活人参果树。

－ 三打白骨精
故事背景：白骨夫人法术很高，且癖好吃人，她经常变些可怜的人去欺骗别人，大多
数情况她都能很随意的得手。
破迷要领：如何辨别其中一个人是真正的白骨夫人。

－ 宝象国／碗子山
故事背景：宝象国公主百花羞十三年前，八月十五中秋玩月之夜，被妖王黄袍怪摄走，
在波月洞被迫与之做夫妻，从此与老国王失去音信联系。
破迷要领：如何找到金塔处波月洞入口？如何取得公主百花羞的信任拿到秘信？如何让
老国王得知爱女之下落并让您率兵攻打波月洞？如何救出公主百花羞并帮她回到父王的
身边？

－平顶山／莲花洞／压龙山／压龙洞
故事背景：平顶山莲花洞有金角大王银角大王作妖作怪，与压龙山压龙洞的狐阿七大王
妖后老奶奶狼狈为奸坑害世人。
破迷要领：如何降服妖后老奶奶？如何降服持有幌金绳的狐阿七大王？如何降服持有紫
金红葫芦的金角大王？如何降服持有羊脂玉净瓶的银角大王？

－乌鸡国／宝林寺
故事背景：乌鸡国老国王被青毛狮怪所陷推入井中溺死，青毛狮怪变作乌鸡国王霸占了
江山。王后及王太子虽有疑虑却全然不知事实真相。可怜的老国王冤魂不散，夜夜于宝
林寺托梦于路人。

-火云洞
故事背景：红孩儿是牛魔王与铁扇公主所生之子，从小便修得一身好本领，特别是吐出
的三昧真火，更是无人能挡。
破迷要领：如何见到红孩儿而不被火烧，如何砸坏他的五行车。

－车迟国／三清观
故事背景：车迟国国王因三大道士羊力大仙虎力大仙鹿力大仙善于求水祈雨，便立道教
为国教。在三大道士的纵容之下，废了佛教毁了佛寺。车迟国不识三妖的真面目，反将
之尊为车迟三大国师，江山危在旦夕。
破迷要领：如何在三清观引出三大道士？如何让车迟国国王同意举行与三大道士施法较
量？如何在云禅台上坐禅显圣？如何在朱红柜子前隔板猜枚？如何在大油锅里滚油武洗？

－通天河／陈家庄
故事背景：通天河“径过八百里，亘古少人行”。河里住着一金鳞大王，有专食童男童
女的嗜好，每年需由河边的陈家庄祭赛一次。除此之外，该大王亦施降雪之法，把通天
河驹冻结专等合适行人。
破迷要领：如何在冰封之河上破冰寻道？如何水府之中降服金鳞大王？

－金兜山／金兜洞
故事背景：金兜山金兜洞里有一独角兕大王，乃是李老君之大青牛私逃至山里成妖，专
派小妖下山守在路口拿人进洞食用。
破迷要领：如何在金兜洞口找到石门？如何逃过金刚琢，降服独角兕大王？

－女儿国／解阳山
故事背景：女儿国公主天下招亲，惊动四方，有不少自谓为“人种”闲客前往试运。也
有些人在涉水时不幸误饮子母河水怀起腹水胎。又闻有幸运人士寻得冰露珠项链。
破迷要领：误饮了子母河水如何落胎？或者，如何向公主求婚或自鉴为伴娘？如何寻得
冰露珠项链？寻到冰露珠项链之后如何处置？如何请神秘老妇出面直接向公主索取冰露
珠项链？

花果山／ 敖来国
故事背景：假美猴王，档在了拳路上，六耳弥猴武功高级，如何战胜 如何分辩真假?
过这关先要想办法找到六耳弥猴 在花果山后山，过二位元师的阻拦。

－毒敌山／琵琶洞
故事背景：毒敌山与西梁女儿国相邻，上有一琵琶洞，据传闻洞里有一妖精，时常出来
为非作歹使旋风摄无辜路人进洞。有幸存者目睹此妖有一绝招“倒马毒桩”，神仙也难
躲过其害。
破迷要领：如何在毒敌山上找到入口进入琵琶洞？如何避过蝎子精的绝招“倒马毒桩”
从而降服蝎子精？

－火焰山／翠云山
故事背景：火焰山因当年孙悟空大闹天宫踢翻了八卦炉，有数砖落地余火成灾化为火焰
山。附近有座翠云山，山有一个芭蕉洞，当年被牛魔王遗弃的铁扇公主红纶罗刹女隐居
于此。
破迷要领：如何在芭蕉洞求见铁扇公主？如何向铁扇公主借得铁扇？倘若无法借得铁扇，
又如何求得翠云山土地的帮助寻得芭蕉骨？如何扑灭火焰山的大火？

－积雷山／摩云洞
故事背景：积雷山摩云洞有一个万岁狐王，遗下一个女儿玉面公主。数年前，玉面公主
访着牛魔王神通广大，嫁了牛魔王。牛魔王便撇了原妻红纶罗刹铁扇公主，隐居此山。
破迷要领：如何降服玉面公主？如何激怒牛魔得以与之一战？牛魔王力大无穷，断其头，
其腔中复又生新牛头，如何取胜？

－祭赛国／碧波潭
故事背景：祭赛国乃西邦一国，国中有一金光寺，寺内宝塔祥云笼罩夜放霞光，故有四
夷朝贡。数年前子时突然下了一场血雨，宝塔被污，塔内佛宝被盗。祭赛国附近有一乱
石山，山里有一潭曰碧波潭，潭中居住着万圣龙王。
破迷要领：如何在金光寺拜佛扫塔以解污秽之事？如何取得书帖，什么书帖？如何取道
碧波潭入龙潭，如何巧破八卦阵？如何寻到佛宝舍利子并将其归还其主？

－荆棘岭／木仙庵
故事背景：荆棘岭有几棵老树成仙，偶邀路客光临木仙庵，于烟霞石屋会友谈诗。计有
十八公，孤直公，凌子空，拂云叟等。
破迷要领：如何披荆斩棘开出山路寻找诸仙？如何请树仙现身，并对答诗句？

－小西天／小雷音寺
故事背景：一座高山几乎与天相连，一位老佛自称是黄眉老佛在此修行得了正果，天赐
与之宝阁珍楼，故名为小雷音寺。该佛有几大法宝，传言是旧白布搭包和一大金铙。
破迷要领：如何躲过旧白布搭包？据传有人曾在自己的绰号里加了一字法诀，效果极佳。
其金铙可有丈许高，如何对付之？如何降服该老佛？

－朱紫国／麒麟山／獬豸洞
故事背景：数年前朱紫国国王与王后金圣宫于端阳节时，在御花园里解粽插艾饮酒看龙
舟。突然一阵风来，原是麒麟山獬豸洞的妖精赛太岁前来劫持王后做压洞夫人。王后被
摄走之后，国王从此卧床一病不起。
破迷要领：如何揭榜入宫为国王诊视？如何配制替国王除病根的药丸？如何再替国王出
征麒麟山，寻回金圣宫？

－盘丝岭／盘丝洞／黄花观／紫云山
故事背景：盘丝岭上有一庵林，有七女子在此以美色诱惑路人，坏其性命以食其肉。岭
的另一边有一黄花观，观中道人乃是七女之结拜兄妹。千里之外有另一座山曰紫云山，
山中有一圣贤，人称毗蓝婆。
破迷要领：如何降服七女子及其七养子？如何去紫云山，如何寻得毗蓝婆？如何降服法
力过人的道士？

－狮驼岭／狮驼洞
妖怪成军 妖王成王 先看到小钻风 然后一路杀进狮驼岭 见到三位大王 一一挑战之，
要小心三大王 阴阳二气瓶。

－比丘国／清华庄／清华洞
故事背景：比丘国几年前来了一老道，携一女子进贡与比丘国王。国王贪其色美，宠幸
在宫，号为美后，老道因此被封为国丈。该国丈谎称有秘方可延年益寿，需用一千一百
一十一个小儿的心肝，有千年不老之功。
破迷要领：如何解救即将被宰的小儿？如何在比丘国静心坐禅宣扬道义？如何最终降服
老道？怎样找到老道的洞穴？如何进入？

－无底洞／黑松林
故事背景：无底洞乃妖魔门派，洞中大小妖怪喜食人肉。因此若想于无底洞中有一席之
地，一众弟子需时常给厨子提供新鲜人肉。传说洞中藏有武功秘笈及练功法台，但不知
真伪，需弟子自行寻找。
破迷要领：如何自黑松林进入无底洞？如何在石洞深处打开暗道拆除机关？如何救出方
丈？

－钦法国
故事背景：钦法国原为灭法国，国王许下一个罗天大愿，要杀一万名和尚。已有九千九
百九十六个和尚被杀。要劝国王戒掉杀僧之心，唯一的办法是迫其依归佛门。
破迷要领：如何暗施巧技替国王及其他宫人削发，令其别无选择？如何再诱导国王依归
佛门？

－隐雾山／连环洞
故事背景：隐雾山连环洞里有一群妖精为非作歹，曾有神仙前往捉拿，但因连环洞地势
复杂，虽有东西两个洞口，仍旧未果。据该仙后来称：西门被山石堵死，极难砸开；东
门难寻，只见涧边有一暗洞，仅水老鼠之大小。
破迷要领：上山便有一群山妖挡道，如何施用法术或使用法宝以便脱身？如何能够找到
西门，是否有能力砸开石门？如何得到一根有识妖咒文的法简？如何找到东门，涧边的
暗洞是否可以进入？如果有办法进入洞内，怎样在洞内行动又不被察觉？如何降服妖王？

－凤仙郡
故事背景：凤仙郡连年亢旱，井中无水，田中颗粒无收。城里民事荒凉商铺倒闭，饥民
成千上万，乡下或是饿毙或是打劫吃人而顾命。郡侯紧急出榜，招求法师祈雨救民。此
刻天上玉帝有旨：待到披香殿里一只拳大之鸡吃完二十丈高米山、金毛哈吧狗舔完面山、
灯焰燎断三寸金锁，方可降雨。
破迷要领：如何主动捐款以解救千万饥民之燃眉之急？如何去布法做道，虔诚替凤仙国
祈愿米山早日啄尽？如何去布法做道，全意为凤仙国祈得面山早日舔完？如何去布法做
道，诚心祈祝金锁早日燎断？

－玉华县／豹头山／虎口洞／竹节山／九曲盘桓洞
故事背景：玉华县城主乃天竺王的宗室，封为玉华王，有三王子。三位王子喜好武功，
曾打造了三样兵器，叙箍棒信齿钯械魔杖，被豹头山妖怪盗去。此怪乃是竹节山
之另一妖怪九头狮的孙辈，后者更为凶恶。
破迷要领：如何去豹头山？如何进得虎口洞？如何降服黄狮怪？如何探得密洞？如何寻
得三王子被盗的兵器？如何闯竹节山九曲盘桓洞？如何降服九头狮怪？

－金平府／青龙山／玄英洞
故事背景：金平府地方高张灯火，在城北有一金灯桥，乃上古传留。附近有多户人家榨
油，为上等酥合香油，倾入桥上金灯缸内点灯。真相是，离城不远处有青龙山妖怪喜食
酥合香油，乔装佛爷降临将油盗去。
破迷要领：如何协助金平人收集酥合香油以筹备灯会？如何去青龙山寻得入玄英洞之路？
如何在玄英洞内降服辟寒辟暑辟尘三大王？

－天竺国／毛颖山／三连穴
故事背景：天竺国王，酷爱山水花卉，数年前因带着公主在御花园赏玩，惹动一妖邪，
将真公主摄去。妖邪变做一假公主说动国王在十字路口搭起一彩楼，以招驸马为名，专
门挑远猎获对象下手。
破迷要领：如何去“倚婚降妖”寻机与妖怪相遇？如果不果，如何寻得妖怪的真正洞穴
与之决一雌雄？如何寻得真公主让国王父女相见？
────
奖励
玩家每过一关都有若干年经验 潜能 门派贡献 成长上限 的奖励，数量因人因地不等。
在玩家过了以上所有的难关之后，可去灵山拜见如来佛，如来佛将给大量的奖励：
包括大量的经验，潜能，门派贡献 武功等级 无字真经 高等级打造材料


公共武功说明

 奇功介绍

[1;36m szj          神照内经介绍          jiuyin       九阴真经简介
[1;36m pixie-jian   辟邪剑法介绍          jinshe       金蛇密芨介绍
[1;36m taixuan      太玄神功介绍          daojian      连城剑与胡家刀

 TASKS神书武功 详细请看help tasks

1.寒天吹雪剑法   chuixue-jian
perform lian    寒天吹雪剑法「连」
perform tianwai 天外飞仙
2.翻云掌        fanyun-zhang
perform yunkai  云开雾阖
3.浣花剑法      huanhua-jian
perform snow    天下有雪
perform zhenjian乱红飞过秋千处
4.六绝刀法      liujue-dao
perform wuqin  无情无义
5.落花剑法�     luohua-jian
perform shisan 红花十三剑
perform kuangda「狂打」诀
6.凝血神抓      ningxue-shenzhua
perform nx     凝血神抓
7.情义剑        qingyi-jian
perform qingyi 惊天一式
8.泣神刀法      qishen-dao
perform shaqi  杀气腾腾
9.铁线拳        tiexian-quan
perform xiaonuoyi 小挪移
10.无双剑       wushuang-jian
perform wushuang  无双无对
11.移风剑法      yifeng-jian
perform yifeng    移风起栖云飞扬
12.痴心情长剑    chixin-qingchang-jian
perform xi吸星大法

 五岳派武功

泰山派天门道人
泰山十八盘 shiba-pan
perform ruhe(岱宗如何)

青城派余沧海
青城六合刀 liuhe-dao
perform lianhuan(六合刀连环诀)

衡山派莫大
回风落雁剑 luoyan-jian
perform yunwu(百变千幻衡山云雾十三式)

恒山派定闲师太
恒山剑法 hengshan-jian
perform shenfeng(神峰)

嵩山派左冷禅
嵩山奇峰剑 songshan-jian
perform xuli(蓄力攻击)

如果你的五岳剑派的武功很好。回风落雁剑,泰山十八盘,嵩山奇峰剑,
青城六合刀,恒山剑法大于200级就能到嵩山找五岳剑派盟主。与他
fight,如果打败了原五岳剑派盟主。就能获得五岳剑派令旗,五岳剑
派令旗的作用装备后所有属性加10.并能用zhao来招来护卫。
    提示：五岳剑派盟主很强，能使各门的武功，玩家请小心。
          五岳剑派盟主在嵩山封禅台

绝情谷公孙止
黑剑金刀 heijian-jindao
perform daojian (刀剑齐挥)
perform jianqi  (剑气封身)
perform lianhuan(连环三击)
perform nizhuan (刀剑逆转)
perform yinyang (阴阳倒乱)

 江湖游侠武功

1.「白云城主」叶孤城(Master ye)
┌    四项特殊功夫    ┐
│□太祖长拳 (changquan)                     - 技冠群雄 200/     0│
│□飞仙步法 (feixian-steps)                 - 技冠群雄 200/     0│
│□飞仙剑法 (feixian-sword)                 - 所向披靡 250/     0│
│□净衣心法 (jingyiforce)                   - 技冠群雄 200/     0│
└┘
2.「万胜刀魔」羽天白(Master yu)
┌    四项特殊功夫    ┐
│□如意天魔连环八式 (demon-blade)           - 所向披靡 250/     0│
│□天地人魔心法 (demon-force)               - 技冠群雄 200/     0│
│□如意人魔连环八步 (demon-steps)           - 技冠群雄 200/     0│
│□如意地魔连环八掌 (demon-strike)          - 技冠群雄 200/     0│
└┘
3.「剑神」谢晓峰(Master xie)
┌    三项特殊功夫    ┐
│□淡云心法 (cloudforce)                    - 一代宗师 220/     0│
│□迷踪幻影步法 (shadowsteps)               - 一代宗师 220/     0│
│□清风细雨温柔剑 (softsword)               - 所向披靡 250/     0│
└┘
4.「水母阴姬」白水娘娘(Master shenshui)
┌    四项特殊功夫    ┐
│□神水神爪 (nine-moon-claw)                - 所向披靡 250/     0│
│□神水心经 (nine-moon-force)               - 技冠群雄 200/     0│
│□神水身法 (nine-moon-steps)               - 所向披靡 250/     0│
│□神水赤炼剑法 (nine-moon-sword)           - 技冠群雄 200/     0│
└┘
5.石观音(Master guanyin)
┌    四项特殊功夫    ┐
│□迎风一刀斩 (bat-blade)                   - 震古铄今 230/     0│
│□无坎真阴 (ghosty-force)                  - 天下无敌 300/     0│
│□太虚幻步 (ghosty-steps)                  - 技冠群雄 200/     0│
│□空手道 (kongshoudao)                     - 技冠群雄 200/     0│
└┘
6.铁中棠(Master tie)
┌    四项特殊功夫    ┐
│□云海心法 (cloudsforce)                   - 技冠群雄 200/     0│
│□大旗风云剑 (fy-sword)                    - 技冠群雄 200/     0│
│□病维摩拳 (ill-quan)                      - 所向披靡 250/     0│
│□铁血十二势 (tie-steps)                   - 所向披靡 250/     0│
└┘
7. 日后(Master queen)
┌    四项特殊功夫    ┐
│□大旗风云剑 (fy-sword)                    - 所向披靡 250/     0│
│□病维摩拳 (ill-quan)                      - 技冠群雄 200/     0│
│□嫁衣神功 (jiayiforce)                    - 一代宗师 220/     0│
│□铁血十二势 (tie-steps)                   - 所向披靡 250/     0│
└┘
8.万梅庄主 西门吹雪(Master ximen)
┌    四项特殊功夫    ┐
│□吹血神功 (doomforce)                     - 技冠群雄 200/     0│
│□吹血步法 (doomsteps)                     - 返朴归真 290/     0│
│□寒天神掌 (doomstrike)                    - 技冠群雄 200/     0│
│□寒天吹血剑法 (doomsword)                 - 一代宗师 220/     0│
└┘
9.老刀把子(Master lao dao)
┌    二项特殊功夫    ┐
│□太极拳 (taiji-quan)                      - 技冠群雄 200/     0│
│□三才剑法 (three-sword)                   - 技冠群雄 200/     0│
└┘
10.葛伦(Master gelun)
┌    五项特殊功夫    ┐
│□密宗大手印 (bloodystrike)                - 了然于胸 100/     0│
│□婆萝蜜多心经 (bolomiduo)                 - 技冠群雄 200/     0│
│□白云杖法 (cloudstaff)                    - 了然于胸 100/     0│
│  基本硬功 (iron-cloth)                    - 无可匹敌 150/     0│
│□金刚不坏功 (jin-gang)                    - 所向披靡 250/     0│
└┘
11.黄衣客 箫王孙(Master xiao)
┌    四项特殊功夫    ┐
│□飞龙探云手 (flying-dragon)               - 技冠群雄 200/     0│
│□冰心诀 (iceheart)                        - 所向披靡 250/     0│
│□天雷破 (thunderwhip)                     - 震古铄今 230/     0│
│□醉仙望月步 (zuixian-steps)               - 技冠群雄 200/     0│
└┘
12.多情剑客 雪蕊儿(Master xuerui)
┌    四项特殊功夫    ┐
│□蝶恋花剑法 (deisword)                    - 所向披靡 250/     0│
│□秋风步法 (fall-steps)                    - 技冠群雄 200/     0│
│□一剪梅花手 (meihua-shou)                 - 技冠群雄 200/     0│
│□棋道心法 (qidaoforce)                    - 所向披靡 250/     0│
└┘
13.多情刀客 铁少(Master tieshao)
┌    四项特殊功夫    ┐
│□秋风步法 (fall-steps)                    - 技冠群雄 200/     0│
│□一剪梅花手 (meihua-shou)                 - 技冠群雄 200/     0│
│□棋道心法 (qidaoforce)                    - 所向披靡 250/     0│
│□短歌刀法 (shortsong-blade)               - 震古铄今 230/     0│
└┘
14.蓝大先生 蓝天锤(Master lan)
┌    四项特殊功夫    ┐
│□无尘步法 (nodust-steps)                  - 技冠群雄 200/     0│
│□盘古九式 (pangu-hammer)                  - 所向披靡 250/     0│
│□泼风掌 (pofeng-strike)                   - 一代宗师 220/     0│
│□菩堤心法 (putiforce)                     - 所向披靡 250/     0│
└┘
15.黄山派掌门 李玉函(Master li)
┌    四项特殊功夫    ┐
│□流泉步法 (liuquan-steps)                 - 技冠群雄 200/     0│
│□秋声刀法 (qiusheng-blade)                - 震古铄今 230/     0│
│□仙境心法 (xianjing)                      - 所向披靡 250/     0│
│□云雾掌法 (yunwu-strike)                  - 技冠群雄 200/     0│
└┘
16.黄山派掌门夫人 柳无眉(Master liu)
┌    四项特殊功夫    ┐
│□流泉步法 (liuquan-steps)                 - 技冠群雄 200/     0│
│□四奇剑法 (siqi-sword)                    - 一代宗师 220/     0│
│□仙境心法 (xianjing)                      - 所向披靡 250/     0│
│□云雾掌法 (yunwu-strike)                  - 技冠群雄 200/     0│
└┘
17.「清平剑客」白三空(Master bai)
┌    四项特殊功夫    ┐
│□白家拳 (bai-quan)                        - 渐入佳境  80/     0│
│□倒乱七星步法 (chaos-steps)               - 一代宗师 220/     0│
│□清平内功 (qingpingforce)                 - 一代宗师 220/     0│
│□清平剑法 (qingpingsword)                 - 所向披靡 250/     0│
└┘
18.情为何物 阿飞(Afei)
┌    一项特殊功夫    ┐
│□杀人剑法 (sharen-sword)                  - 技冠群雄 200/     0│
└┘
19.「左手剑」荆无命(Master jin)
┌    四项特殊功夫    ┐
│□静行心法 (jingxing)                      - 神乎其技 160/     0│
│□金虹步法 (jinhong-steps)                 - 神乎其技 160/     0│
│  左手剑 (lefthand-sword)                  - 技冠群雄 200/     0│
│□杀人剑法 (sharen-sword)                  - 所向披靡 250/     0│
└┘
20.「龙凤双环」上官金虹(Master shangguan)
┌    三项特殊功夫    ┐
│□静行心法 (jingxing)                      - 一代宗师 220/     0│
│□金虹步法 (jinhong-steps)                 - 一代宗师 220/     0│
│□龙凤双环 (longfenghuan)                  - 所向披靡 250/     0│
└┘
21.「小李飞刀」李寻欢(Master li)

┌    一项特殊功夫    ┐
│□飞刀绝技 (feidao)                        - 天下无敌 320/     0│
└┘
22.「一品钦差」殷正廉(Master yin)
┌    五项特殊功夫    ┐
│  血衣剑法 (blood-sword)                   - 所向披靡 250/     0│
│□太祖长拳 (changquan)                     - 技冠群雄 200/     0│
│□飞仙步法 (feixian-steps)                 - 神乎其技 160/     0│
│□飞仙剑法 (feixian-sword)                 - 豁然贯通 180/     0│
│□净衣心法 (jingyiforce)                   - 所向披靡 250/     0│
└┘
23. 闲云野鹤 天机老人(Tianji)
┌    三项特殊功夫    ┐
│  基本短兵 (dagger)                        - 天下无敌 300/     0│
│  基本硬功 (iron-cloth)                    - 天下无敌 300/     0│
│□一气功 (yiqiforce)                       - 震古铄今 230/     0│
└┘
24.盗帅「妙绝天下」楚留香(Master chu)
┌    四项特殊功夫    ┐
│□碧波心法 (bibo-force)                    - 无可匹敌 150/     0│
│□风雨飘香步 (fengyu-piaoxiang)            - 天下无敌 320/     0│
│□落日神拳 (luoriquan)                     - 技冠群雄 200/     0│
│  妙手空空 (stealing)                      - 天下无敌 320/     0│
└┘
25.采花淫贼「千里采花我独行」田伯光(Tian boguang)
┌    三项特殊功夫    ┐
│□狂风刀法 (kuangfeng-blade)               - 技冠群雄 200/     0│
│□凌虚步 (lingxu-bu)                       - 无可匹敌 150/     0│
│□十八摸 (touch)                           - 天下无敌 300/     0│
└┘
26.「赤练仙子」李莫愁(Li mochou)
┌    三项特殊功夫    ┐
│□赤练神掌 (chilian-shenzhang)             - 天下无敌 300/     0│
│□绝情鞭法 (jueqing-bian)                  - 天下无敌 300/     0│
│□太极神功 (taiji-shengong)                - 马马虎虎  50/     0│
└┘
27.铁木真(Tiemuzhen)
┌    一项特殊功夫    ┐
│□擒拿手 (qinnashou)                       - 天下无敌 300/     0│
└┘

28.陈有德(Chen youde)
┌    一项特殊功夫    ┐
│□长拳 (chang-quan)                        - 技冠群雄 200/     0│
└┘
   江湖游侠的武功虽不很强，但可以补中本门武功的不足之处，对于新手来说也是
一个不错的选择.江湖游侠的武功不用拜师，一般花点钱就能学。
   要查武功的绝技请用 verify [武功名称].[?|特殊技能]
-------------------------------------------------------------------
                    神照经
-------------------------------------------------------------------
   神照经是海洋IV里不用门派就能学到的最好的武功之一
具体的学法，和苏州的丁典，雪山，的血刀老组有关，需要解开一个
很大迷题就能获得。
作用：
一旦有神照经，可以提升内力上限
一旦有神照经,并解开秘密，可以提升恢复内力的数值
并能在战斗中自动恢复部分内力

-------------------------------------------------------------------
                        九阴真经武功简介
-------------------------------------------------------------------

    徽宗皇帝于政和年间，遍搜普天下道家之书，雕版印行，
一共有五千四百八十一卷，称为‘万寿道藏’。皇帝委派刻书
之人，叫做黄裳，是个十分聪明之人。他生怕这部大道藏刻错
了字，皇帝发觉之后不免要杀他的头，因此上一卷一卷的细心
校读。不料想这么读得几年，他居然便精通道学，更因此而悟
得了武功中的高深道理。他无师自通，修习内功外功，竟成为
一位武功大高手。由于江湖仇杀黄裳逃到了一处穷荒绝地，躲
了起来。那数十名仇人的武功招数，他一招一式都记在心里，
于是苦苦思索如何才能破解，他要想通破解的方法，然后去杀
了他们报仇。也不知过了多少时候，终于对每一个敌人所使过
的招数，他都想通了破解的法子。他花了这几十年心血，想出
了包含普天下各家各派功夫的武学。可是过得几年，他也染上
了那谁也逃不过的瘟疫，这番心血岂不是就此湮没？于是他将
所想到的法门写成了上下两卷书，便是九阴真经。

    九阴真经目前遗留下已经四处分散。上卷曾经在全真教中
，由王重阳命师弟周伯通保管。下卷则是在黄药师手中，不过
近年已被自己的徒弟偷走。据说王重阳在故居活死人墓中刻有
一份九阴真经，不知真相如何。江湖的传言中，两把神兵利器
似乎也与此有关。

-------------------------------------------------------------------

特殊内功：九阴真功  （需 200 级基本内功）
          enable force jiuyin-zhengong
特殊功能  自疗 (yun heal)
          （需 20 级九阴真功）
          疗伤 (yun lifeheal)
          （需 50 级九阴真功）
          疗精 (yun jingheal)
          （需 100 级九阴真功）
          九阴总诀 (yun zongjue)
          提高战斗力，并且战斗中会自动恢复气血
          （需 200 级九阴真功）
          移魂大法 (yun yihun)
          让敌人自己攻击自己
          （需 200 级九阴真功，200 级道德经）

特殊轻功：九阴身法
          enable dodge jiuyin-shenfa
特殊攻击：幻阴步  (perform huanyinbu)
          增加身法，双打效果，且能在战斗时更容易闪躲敌人攻击。
          （需 150 级九阴真功，150 级九阴身法）

特殊爪法：九阴神爪  （需 100 级九阴真功，100 级道德经）
          九阴神爪攻击性强，不下兵刃，能使对手受到外伤。
          enable claw jiuyin-shenzhua
特殊攻击：九阴三绝爪  (perform sanjue)
          使出三绝爪，用强力攻击快速的攻击对手。
          （需 150 级九阴真功，150 级九阴神爪）

特殊爪法：九阴白骨爪  （可与催心掌互备）
          没有道德经辅助的九阴神爪，打上限减半。
          enable claw jiuyin-baiguzhua
特殊攻击：九阴三绝爪  (perform sanjue)
          快速攻击对手，不过威力比九阴神爪弱。
          （需 150 级九阴白骨爪）

特殊掌法：九阴神掌  （需 100 级九阴真功，100 级道德经，
          可与大伏魔拳法互备）
          九阴神掌招数奇诡，能消耗对手的精气。
          enable strike jiuyin-shenzhang
特殊攻击：神掌催心  (perform cuixin)
          趁着对手忙乱时发出致命一击。
          （需 150 级九阴真功，150 级九阴神掌，
          180 级基本内功，并且对手必须是忙碌状态）
          阴阳双掌  (perform yinyang)
          使出阴阳双掌，跟对手比拼内力。
          （需 150 级九阴真功，150 级九阴神掌）

特殊掌法：催心掌  （可于九阴白骨爪互备）
          没有道德经辅助的九阴神掌，威力较差。
          enable strike cuixin-zhang
特殊攻击：催心  (perform cuixin)
          趁着对手忙乱时发出致命一击。威力弱于神掌。
          （需 150 级催心掌，180 级基本内功，并且对手必须是忙碌状态）

特殊拳法：大伏魔拳法  （需 100 级九阴真功，可与九阴神掌互备）
          大伏魔拳威力惊人，能消耗对手的内力。
          enable cuff dafumo-quan
特殊攻击：伏魔  (perform fumo)
          战斗中大量提升臂力
          （需 100 级九阴真功，180 级大伏魔拳法）
          破煞  (perform posha)
          聚集全身内力在攻击上，永久性的伤害对手的最大内力。
          （需 200 级九阴真功，200 级大伏魔拳法）

特殊剑法：玄阴剑法  （需 100 级九阴真功）
          玄阴剑法攻重于守，不过如果用于招架可有出其不意的效果。
          enable sword xuanyin-jian
特殊攻击：玄阴剑诀  (perform xuanyin)
          快速攻击对手，扰乱对手心神，使之陷入忙乱。
          （需 100 级九阴真功，120 级玄阴剑法，120 级九阴身法）
          斩字诀 (perform zhan)
          试图斩断对手的手臂。若是成功，对手臂力会渐渐降到 0。
          （需 150 级九阴真功，200 级玄阴剑法，200 级九阴身法）

特殊鞭法：九阴银龙鞭
          九阴银龙鞭守御为重点，能使你的招架效果更强。
          enable whip yinlong-bian
特殊攻击：缠绕诀  (perform chanrao)
          攻击对手的下盘，缠住对手，并待机偷袭（需 150 级九阴真功）。
          （需 100 级九阴银龙鞭）
          飞龙 (perform feilong)
          将鞭子舞得风雨不透，大幅增加自己的招架。停止攻击，
          大约每两三个回合反击一次。
          （需 150 级九阴真功，200 级九阴银龙鞭）

额外技能：道德经(daode-jing)    （了解九阴真经的真意）
          学习一定程度後，能将九阴白骨爪转换成九阴神爪，
          催心掌转换成九阴神掌。九阴真功的不能超过道德经等级。

-------------------------------------------------------------------

xbd@hy    2001/12/20


神照经
               =====================================
   神照经是海洋IV里不用门派就能学到的最好的武功之一
具体的学法，和苏州的丁典，雪山，的血刀老组有关，需要解开一个
很大迷题就能获得。
作用：
一旦有神照经，可以提升内力上限
一旦有神照经,并解开秘密，可以提升恢复内力的数值
并能在战斗中自动恢复部分内力

神照经神功(shenzhao-jing)
等级大于180时可以用于外功
无影拳舞   perform wu
无影神拳   perform ying
沧浪一笑   exert roar
护体神功   exert shield
气浪       exert roar

                海洋工作室


            太玄神功简介

    太玄神功！是天下至尊无上的内功，同时它不只是一个内功，也是一种武功
据故老相传此神功记在一本经上，叫做太玄经，听说习得它的人就可以天下无敌
但是经过无数前辈高人数百年寻找！此经也不现于江湖，于是江湖人都已忘了他
的存在，此功究竟存在吗？还是不曾有过？真的有太玄经？还是根本不曾有？它
的威力真如传说的利害？上述的问题没人能回答．．．．．．
    但是听过它的人都知道：太玄功里有一招的名字叫[白首太玄]
    这是一个什么招呢？是什么用处？
    ．．．．．．

    数十年前－湖上突然出现了一个叫侠客岛的地方，常有武功高强之一被请
去作客，但是却都是一去不回，直到后来一个叫石破天的少年上了侠客岛，似乎
就一切都不同了！
    石破天现在已绝迹于江湖，但是据当年来石破天一起回中土的一部份人说，
石破天已得到太玄神功，就是在侠客岛习得的。
    至于侠客岛，现在仍位于南海之中。
    侠客岛上有太玄功已成为江湖中人驹知的谣言。
    于是，为了那一式不知是有是无的[白首太玄]（exert taixuan）
    于数的英雄又一次开始了寻找侠客岛之旅．．．．．．

    绝技:超强的攻击力和防守力
    1.[白首太玄]（exert taixuan）
    2.[混天一气]   perform hun
    3.[太玄激劲]   perform xuan
    4.[白首太玄经] perform jing
    5.[乘风破浪]   perform po


武林争霸系统
      每个门派在board处有个本门大弟子，各派玩家可以fight，赢者可得
到该门派的掌门令牌，（令牌wear后可以加4个发属性各5点).危急时可以召
唤（zhao）出随身弟子来保护自己。 加了正邪两个武林盟主，只要玩家exp>
1.5m，就可以向无名居士提出盟主   (ask noname about mengzhu)向盟
主进行挑战。挑战的内容是在规定的时间内打败正派或邪派10大高手不过此项
比较危险，经验太低者不可乱试。若不能打败10大高手，则会在一刻钟内自动
返回广场。打胜后会给你一根权杖。(wear后加4个属性各15点)危急时可以
召唤（zhao）出随身弟子来保护自己。当你赢过盟主一次后，可以去扬州的马
厩直接要车（yaoche)去盟主的所在地，同样可以在那里要车（yaoche）回到
扬州马厩。 另外新加命令topp可以进行查询当前的各派知名人士。

每过一段时间会发生  江湖浩劫 雪山寺▲对战▲ 少林派
会出现大量敌人。如果杀死敌人，会有大量奖励

附录
1.门派大弟子的令牌，盟主的权杖 装备后,会增加攻防值
2.门派大弟子的令牌，可以对本门的玩家huifu (恢复) 所有气血，内力
3.盟主的权杖 可以对玩家huifu (恢复) 所有气血，内力
4.门派大弟子的令牌，盟主的权杖 可以用zhao 来召唤你的护卫
5.一旦发生门派争斗时，互斗双方 可以互相争杀获得奖励
6.发生门派争斗时 杀死前来砍杀的敌人，有大量奖励


职业介绍
目前开放的职业技术有:

务农技术
烹饪技术
造剑技术
造刀技术
捕鱼技术
打猎技术
造酒技术
造板指技术
矿石挖掘技术
盔甲铸造技术

本任务相关指令skills2，用于查看你的各种生产技能成长情况
______________________________________________________________

                         挖    矿 ______________________________________________________________

    首先你应去各地山上或人烟少处寻找矿脉！当你找到矿脉以后Ｉ以用
    wakuang指令来挖得矿石！不论是成功还是失败！你的挖矿石技能经验
    值都会成长！
    （请不要负重太高去挖矿石，因有可能挖到了也得不到）

    相关技术:

矿石挖掘技术
______________________________________________________________

                        制造各类武器______________________________________________________________

矿石到手以后！你可以前去襄阳铁匠铺后面的铸甲房！在那儿你可以用zhujia指令来铸
造盔甲ｘ甲的质量根据你的矿石好坏和铸甲技能来决定，每成功的铸出一件盔甲！你
的铸甲技能都会成长！但是如果失败！虽也可能得到技能成长，但却得不到exp和pot！

挖矿石和铸甲的过程中都可以得到exp和pot的奖励１励的数值是个随机数。

还有铸剑,铸刀,铸板指(空手用weapon)方法同铸甲.过程也同铸甲.

    相关技术:

造剑技术
造刀技术
造板指技术
盔甲铸造技术

______________________________________________________________

                        务农系统任务______________________________________________________________

首先你应去各地找各种农田，鱼场，猎场

在务农的同时还会加exp,pot, 如果失败虽也可能得到技能成长，但却得不到exp和pot！

在务农的同时,会根据你的生存技能的等级获得食物,你可以eat,也可以去当铺卖钱

本任务相关指令skills2，用于查看你的各种生产技能成长情况。

    相关技术:
务农技术
捕鱼技术
打猎技术

______________________________________________________________

                        烹饪系列任务______________________________________________________________

获得农产品,后去北京的龙泉酒家,里面根据你获得的不同农产品,进行做菜

根据你的等级,会做成不同的菜,做成菜以后,你会获得价值,大大超过农产品.

同时获得exp,pot,

在龙泉酒家的造酒房,你还可以造酒...

    相关技术:
烹饪技术
造酒技术


海洋IV转生机制

一转说明:
条件：玩家经验达到8M，可向无名居士提出申请。
     完成迷宫前5层
     (ask noname about 一转)
     (ask noname about zhuanshen)
过程：玩家先天属性可以加10 (最高加到50)
     但玩家所学所有武功清零，回到18岁。
可以选择2门内功来学习，也就是可以学二个门派的武功
方法：可向无名居士提出申请。
(ask noname about 双内功)
(ask noname about force)
然后用yaoforce 你所要武功的门派来要双内功
注:
注:转身二内功系统，系统只给1次请玩家注意!!!

二转说明:
条件：玩家一转后经验达到18M，可向无名居士提出申请。
     完成迷宫前10层
     (ask noname about 二转)
     (ask noname about zhuanshenup)
过程: 玩家所有先天属性加10 最高60。
     但玩家所学所有武功清零，回到18岁。
     但无exp 无pot。
     可以选择2种force来学习
     再次获得解开九阴，神照经,双手互搏的秘密的机会
     二转后的玩家可以有权有一名侍女(侍童)
     (向无名居士要)
     玩家可以选择2门内功来学习，也就是可以学二个门派的武功
玩家可选择侍女(侍童)的武功门派:
     可以是你心中的他或她。
     他或她将倍伴着你的成长而成长。
     可以和你共解天下秘密，共闯江湖,并帮助你的成长。

侍女(侍童)使用方法
可用命令
set_name <名字>      为你的侍女(侍童)换名字
set_long <描述>      修改侍女(侍童)的描述
set_title <称号>     修改侍女(侍童)的称号
ticks                查看战斗指令阵列
      [1-5 <指令>]   设置战斗指令
      [-d 1-5|all]   删除战斗指令
注：一旦设定了指令阵列，预设的战斗模式将不起作用
att <某人>           攻击某人
sha <某人>           杀死某人
ting                 停止战斗
heji <某人>          合击某人
order [un]accept object 设定[不]接受物品
      [un]accept fight  设定[不]接受比武
      <指令>            下达战斗指令
可使用指令如下：
"wield", "unwield", "wear", "remove", "enable", "jifa",
"prepare", "bei", "exert","yun", "perform", "yong",
"enforce", "jiali"
control <命令>       以天心通遥控侍女(侍童)执行某指令
可遥控指令如下：
"give", "wield", "unwield", "wear", "remove", "enable",
"jifa", "prepare", "bei", "exert","yun", "perform",
"yong", "enforce", "jiali", "ask", "get", "drop",
"l", "look", "go","say"
set save_me <百分比> 设置气血小于多少启动自动保护
hulian <技能>        互练某武功
taolun <技能>        讨论某武功
lianxi <技能>        指导侍女(侍童)武功
mache <地点>         叫马车去某地
shape <ID>          看侍女(侍童)状态\n"NOR);

可做的对话ask <ID> about sth
"走" :   跟你走
"亲热":  自己试
"等待":  在原地等待
"回家":  暂时回娘家
"做饭":  为你做点酒菜
"普通攻击": 战斗中使用一般的绝技，也就是内定的方式
"一般攻击": 战斗中不使用绝技，就用普通招式
"全力攻击": 战斗中使用尽量强的绝技
"牵制攻击": 战斗中使用使对方手忙脚乱的绝技
注：侍女(侍童)的基本气，精，内力，经验，由玩家决定，玩家强
侍女(侍童)也强，侍女(侍童)的基本武功，也由玩家的经验强弱
决定，特殊武功由玩家通过lianxi <技能>指导侍女(侍童)武功
来成长。
注:转身二内功系统，系统只给1次请玩家注意!!!

三转说明
条件：玩家二转后经验达到38M，可向无名居士提出申请。
      完成迷宫前14层
     (ask noname about 三转)
     (ask noname about zhuanshenup)
过程：玩家先天属性可以加10 (最高加到60)
      玩家保留二转，三转获得的属性和双内功和侍女
3转后,只保留属性，和道具。但可以进入迷宫16层以后的6个世界，
并可以学习其中的新技能！，新世界有上百种敌人，上百种道具，等着
你来发现!!

四转说明
过程：玩家先天属性可以加10 (最高加到70)
      玩家获得左右互博的属性
      玩家获得天生技能随机一种
      玩家获得九阴，神照经，左右互搏(骨灰会员专享)

五转说明
过程：玩家先天属性可以加10 (最高加到80)
      玩家获得天生技能随机三种
      玩家随机获得天生武功一种(骨灰会员专享)
      五转后 气血，精力值 翻一倍

四转经验达到一定水平后
可以向无名居士要求获得转身技能和转身武功
转后后经验达到瓶颈时
可以用连续做20个门派任务 向无名居士要求获得武功上限

生长系统，四转后，经验> 8M后，必须连续做20个门派任务，才能换得500k经验成长权。

天生技能说明
1.复元术元气无穷
可以恢复自己的全部内力

2.影遁术遁影擒踪
可以在与玩家的战斗中100%逃走

3.恢复术神魔金身
可以恢复自己的全部精，气力

4.定身术缚骨缠身
100%使敌人忙乱 一段时间

5.破元术破元大法
使敌人的内力变为0

6.神念术国士无双
把自己的智慧提升3倍.

天生武功说明(骨灰会员专享)
1.空手系: 阴阳十二重天
1.武器系: 不败神功
绝技:
1.斩仙决
2.破仙决
3.乱仙决
4.妙仙决
5.动仙决
6.银仙决

属性限制: 3转最大属性 60点
          4转最大属性 70点
          5转最大属性 80点

自动转生:
          玩家未转生 经验达到20M 自动一转.
          玩家未转生 经验达到50M 自动二转.
          玩家已二转 经验达到60M 自动三转.
          玩家已三转 经验达到100M 自动四转
          玩家已四转 经验达到200M 自动五转


制作 emote:

角色伴演游戏中除了谈话外还常常会用到一些动作, 表情等来辅助
或用以表达一些不容易「说」出来的感觉. 这类指令通常叫作 emote.
虽然说中文的 emote 指令是可能的, 但为了方便起见, emote 都以
使用英文动词为主.

emote 由 /adm/daemons/emoted.c 管理.

有关 emote 的指令:
edemote -- 修改, 删除, 显示一个 emote 的内容.
semote  -- 显示目前 emote daemon 所知道的 emote.

emote 分为三种: 有目标, 没有目标和对自己.

在制作有目标的 emote 时, 你要考虑三个「版本」的讯息:
1. 执行者 - 你自己, 执行这个 emote 的人.
2. 对象   - 你用 emote 的目标. 比方说 'smile A' 时, A 就是对象.
3. 其他人 - 除了你和目标外所有在场的人.

对於没有目标或对自己的 emote, 则只要考虑 1 跟 3 两种讯息.

任何讯息都可以有很多行.

讯息的代换参数:
$N -- 你的中文名字.
$n -- 对像的中文名字.
$P -- 自己的人称代名词, 如你, □, 他, 她...
$p -- 对象的人称代名词, 同上.

□例:
假设我们要做一个 'bore' emote:
>edemote bore

编辑 emote：bore
讯息可以有好几行，用 . 表示结束。
讯息中可使用的参数有以下几种：
  $N  自己的名字。
  $n  使用对象的名字。
  $P  自己的人称代名词，如你、□、他、她、它、它。
  $p  使用对象的人称代名词，如你、□、他、她、它、它。
————————————————————————————————————
不指定对象使用这个 emote 时，你自己看到的讯息：
->$P觉得这里很无聊.
->.
不指定对象使用这个 emote 时，其他人看到的讯息：
->$N觉得这里很无聊.
->.
对自己使用这个 emote 时，自己看到的讯息：
->$P觉得$P自己很无聊.
->.
对自己使用这个 emote 时，其他人看到的讯息：
->$N觉得$P自己很无聊.
->.
对别人使用这个 emote 时，自己看到的讯息：
->$P觉得$n很无聊.
->.
对别人使用这个 emote 时，使用对象看到的讯息：
->$N觉得$p很无聊.
->.
对别人使用这个 emote 时，除你自己和使用对象外，其他人看到的讯息：
->$N觉得$n很无聊.
->.
Emote 编辑结束。

当你 (某甲) 使用这个 emote 时:
> bore
[你看到]   : 你觉得这里很无聊.
[别人看到] : 某甲觉得这里很无聊.
> bore 某甲  (这里也可以使用某甲的英文 ID)
[你看到]   : 你觉得你自己很无聊.
[别人看到] : 某甲觉得他自己很无聊.
> bore 某乙
[你看到]   : 你觉得某乙很无聊.
[某乙看到] : 某甲觉得你很无聊.
[别人看到] : 某甲觉得某乙很无聊.

(Elon@ES2 11-22-94)


按字母顺序检索：a-c

admit
myself_self : $P双手抱头蹲在地上：党的政策俺知道……可、可俺啥也没干呀！
others_self : $N双手抱头蹲在地上：党的政策俺知道……可、可俺啥也没干呀！
updated : myself : 你双手抱头蹲在地上：党的政策俺知道……可、可俺啥也没干呀！
others : $N喃喃自语道：坦白从宽，牢底坐穿，抗拒从严，回家过年！ 我…我…
others_target : $N厉声对$n喝道：说！你个$r，你对伟大的社会主义有什么不轨的图谋？
target : $N厉声对$p喝道：说！你个$r，你对伟大的社会主义有什么不轨的图谋？
myself_target : $P厉声对$n喝道：说！你个$r，你对伟大的社会主义有什么不轨的图谋？

addoil
myself_self":"$P使劲地用手拨拉着一大堆泥巴，一边吆喝着：一二三，加油干！六七八，挖泥巴！
others_self":"$N使劲地用手拨拉着一大堆泥巴，一边吆喝着：一二三，加油干！六七八，挖泥巴！
updated": myself":"憋足了劲大喊：大伙儿加油挖啊！ 泥巴下面就是宝贝了！
others":"$N憋足了劲大喊：大伙儿加油挖啊！ 泥巴下面就是宝贝了！
others_target":"$N憋足了劲大喊：大伙儿加油挖啊！ 泥巴下面就是$n了！
target":"$N憋足了劲大喊：大伙儿加油挖啊！ 泥巴下面就是$n了！
myself_target":"$P憋足了劲大喊：大伙儿加油挖啊！ 泥巴下面就是$n了！

Admire
myself_self : $P双手抱拳，牛里牛气地说道："见到$s，难道没有任何表示吗？"
others_self : $N双手抱拳，牛里牛气地说道："见到$s，难道没有任何表示吗？"
updated : myself : $P抱拳团团一拜，讨好地说道："$S对各位的景仰之情，有如滔滔江水连绵不绝。
others : $N抱拳团团一拜，讨好地说道："$S对各位的景仰之情，有如滔滔江水连绵不绝。
others_target : $N双手抱拳，讨好地对$n说道："$S对$R的景仰之情，有如滔滔江水连绵不绝。
target : $N双手抱拳，讨好地对$p说道："$S对$R的景仰之情，有如滔滔江水连绵不绝。
myself_target : $P双手抱拳，讨好地对$n说道："$S对$R的景仰之情，有如滔滔江水连绵不绝。

admire1
myself_self : $P暗自得意：果然是千穿万穿，马屁不穿。
others_self : $N暗自得意：果然是千穿万穿，马屁不穿。
updated : myself : $P惊讶地啊！了一声：各位运筹键盘之上，决胜泥潭之中，那个那个．．．世人难及，世人难及呀！. others : $N惊讶地啊！了一声：各位运筹键盘之上，决胜泥潭之中，那个那个．．．世人难及，世人难及呀！
others_target : $N对$n赞道：$R运筹于什么什么之中，决算于什么什么之外，那个那个．．．世人难及，世人难及呀！ target : $N对$p赞道：$R运筹于什么什么之中，决算于什么什么之外，那个那个．．．世人难及，世人难及呀！ myself_target : $P对$n赞道：$R运筹于什么什么之中，决算于什么什么之外，那个那个．．．世人难及，世人难及呀！

admire2
myself_self : $P负手而立，凝望远山。只觉得天下英雄舍我其谁。
others_self : $N负手而立，凝望远山。只觉得天下英雄舍我其谁。
updated : , myself : $P纵声长吟道：江山如此多娇，引无数英雄竞折腰。
others : $N纵声长吟道：江山如此多娇，引无数英雄竞折腰。
others_target : $N对$n一拱手道：原来$R竟是志在天下。在下五体投地。
target : $N对$p一拱手道：原来$R竟是志在天下。在下五体投地。
myself_target : $P对$n一拱手道：原来$R竟是志在天下。在下五体投地。

accuse
myself_self : $P捂着脑袋大叫："别，别，别拔我的中央处理器！
others_self : $N捂着脑袋大叫："别，别，别拔我的中央处理器！
updated : , myself : $P见大家手脚僵硬，表情木然，浑身散发金属光泽，不禁摇了摇头道："唉, 都是机器人！"
others : $N见大家手脚僵硬，表情木然，浑身散发金属光泽，不禁摇了摇头道："唉, 都是机器人！"
others_target : $N敲了敲$n的脑袋, 咚咚作响, 打开一看, 全是乱麻似的电线，不禁摇了摇头道："这种机器人也太原始了！" target : $N敲了敲$p的脑袋, 咚咚作响, 打开一看, 全是乱麻似的电线，不禁摇了摇头道："这种机器人也太原始了！" myself_target : $P敲了敲$n的脑袋, 咚咚作响, 打开一看, 全是乱麻似的电线，不禁摇了摇头道："这种机器人也太原始了！"

agree
myself_self : $P觉得就自己最对，一贯正确。别人都是扯蛋。
others_self : $N觉得就自己最对，一贯正确。别人都是扯蛋。
updated : myself : $P说：你们大家都对，行了吧？
others : $N说：你们大家都对，行了吧？
others_target : $N完全同意$n的观点。
target : $N完全同意$p的观点。
myself_target : $P完全同意$n的观点。

Ah
myself_self : $P惊道：啊！我怎么没想到呀。
others_self : $N惊道：啊！我怎么没想到呀。
updated : myself : $P惊讶地「啊！」了一声。
others : $N惊讶地「啊！」了一声。
others_target : $N对着$n惊讶地「啊！」了一声。
target : $N对着$p惊讶地「啊！」了一声。
myself_target : $P对着$n惊讶地「啊！」了一声。

anniversary
myself_self : $P逢人就打招呼：大家好，今天是我的生日！ 请吃糖！ 请吃糖！
others_self : $N逢人就打招呼：大家好，今天是我的生日！ 请吃糖！ 请吃糖！
updated : myself : $P皱着眉头想啊想，今天我们来记念个什么节日，好上全聚德吃顿烤鸭子呢？！
others : $N皱着眉头想啊想，今天我们来记念个什么节日，好上全聚德吃顿烤鸭子呢？！
others_target : $N对着$n狞笑着地说道：$r，明年的今天，就是你的忌日！ ",
target : $N对着$p狞笑着地说道：$r，明年的今天，就是你的忌日！
myself_target : $P对着$n狞笑着地说道：$r，明年的今天，就是你的忌日！

applaud
updated : myself : $P鼓了鼓掌。
others : $N「啪啪啪」鼓起掌来。
others_target : $N对着$n鼓起掌来，干得好。
target : $N对着$p鼓起掌来，干得好。
myself_target : $P对着$n鼓起掌来。

Amarry
myself_self : 人家还没有向你求婚你就自己发起骚来了？
others_self : $N想结婚了，你们谁想和$P那个？嘻嘻....
updated : myself : 人家还没有向你求婚你就自己发起骚来了？
others : $N想结婚了，你们谁想和$P那个？嘻嘻....
others_target : $N半推半就地："那..$n...我...那我们就.."天神宣布，$N和$n的婚礼今晚在醉仙楼举行！祝他们白头到老！ target : $N半推半就地："那..$n...我...那我们就.."天神宣布，$N和$n的婚礼今晚在醉仙楼举行！祝他们白头到老！ myself_target : $P半推半就地："那..$n...我...那我们就.."天神宣布，$N和$n的婚礼今晚在醉仙楼举行！祝他们白头到老！

Angry
updated : myself : $P生气地撅了撅嘴。
others : $N很生气地撅了撅嘴。
others_target : $N很生气地看着$n。
target : $N很生气地看着$p。
myself_target : $P很生气地看着$n。

Aunt
myself_self : $P泪眼汪汪的想："我要我的姑姑！ 我要我的姑姑！"
others_self : $N泪眼汪汪的想："我要我的姑姑！ 我要我的姑姑！"
updated : myself : $P泪眼汪汪的想："我要我的姑姑！ 我要我的姑姑！"
others : $N泪眼汪汪的想："我要我的姑姑！ 我要我的姑姑！"
others_target : $N泪眼盈眶，对$n叫道："姑姑，姑姑，你打我骂我杀我都可以，但千万别不理我呀！"
target : $N泪眼盈眶，对$p叫道："姑姑，姑姑，你打我骂我杀我都可以，但千万别不理我呀！"
myself_target : $P泪眼盈眶，对$n叫道："姑姑，姑姑，你打我骂我杀我都可以，但千万别不理我呀！"

bad
myself_self : $P怒目圆睁："大虾$N在此！谁敢与我决一死战？！
others_self : $N怒目圆睁："大虾$N在此！谁敢与我决一死战？！
updated : myself : $P叹了口气道："唉，现在的人哪！。。"
others : $N叹了口气道："唉，现在的人哪！。。"
others_target : $N对着$n当头棒喝："咄！痴儿，还不醒来？！"
target : $N对着$p当头棒喝："咄！痴儿，还不醒来？！
myself_target : $P给$n当头棒喝："咄！痴儿，还不醒来？！"

bad1
yself_self : $P心中冒出了满肚子坏水, 不知道谁要遭殃了。
others_self : $N心中冒出了满肚子坏水, 不知道谁要遭殃了。
updated : myself : $P想到很快就能\"修理\"仇家, 心中十分快活。
others : $N想到很快就能\"修理\"仇家, 心中十分快活。
others_target : 在一个月黑风高之夜, $N悄悄的, 悄悄的, 潜入$n的卧室。然后掀开$n的被子, 猛地掐住$n的脖子, 在$n耳边轻声说道: \"嘿嘿, $r, $s找你来了。\
target : 在一个月黑风高之夜, $N悄悄的, 悄悄的, 潜入$p的卧室。然后掀开$p的被子, 猛地掐住$p的脖子, 在$p耳边轻声说道: \"嘿嘿, $r, $s找你来了。\
myself_target : 在一个月黑风高之夜, $P悄悄的, 悄悄的, 潜入$n的卧室, 施行复仇计划。

Beauty
myself_self : $P轻轻地笑了一声，低声唱道：含羞问檀郎，花强妾貌强？
others_self : $N轻轻地笑了一声，低声唱道：含羞问檀郎，花强妾貌强？
updated : myself : $P摇头晃脑地吟道：所谓伊人，在水一方。
others : $N摇头晃脑地吟道：所谓伊人，在水一方。
others_target : $N看着$n长叹一声道：当真是回头一笑百媚生，泥潭粉黛无颜色。
target : $N看着$p长叹一声道：当真是回头一笑百媚生，泥潭粉黛无颜色。
myself_target : $P看着$n长叹一声道：当真是回头一笑百媚生，泥潭粉黛无颜色。

Beg
myself_self : $P篷头垢面，鼻涕邋塌地跪在地上，手拿半截砖头照自己胸脯上狠狠地拍着，嘴里大喊："行好吧老爷太太～～" others_self : $N篷头垢面，鼻涕邋塌地跪在地上，手拿半截砖头照自己胸脯上狠狠地拍着，嘴里大喊："行好吧老爷太太～～" updated : myself : $P披头散发地跪在地上，捣蒜一样地向众人磕头说："各位大爷大娘，赏两文酒钱吧！"
others : $N披头散发地跪在地上，捣蒜一样地向众人磕头说："各位大爷大娘，赏两文酒钱吧！"
others_target : $N抱住$n的两腿，一把鼻涕一把泪地说："这位$R，您行行好，救救俺这没钱的$r吧！"
target : $N抱住$p的两腿，一把鼻涕一把泪地说："这位$R，您行行好，救救俺这没钱的$r吧！"
myself_target : $P抱住$n的两腿，一把鼻涕一把泪地说："这位$R，您行行好，救救俺这没钱的$r吧！"

benger
updated : myself : $P用手指弹了一下自己的脑门儿。
others : $N用手指弹了一下自己的脑门儿。
others_target : $N在$n的头上弹了个清脆的脑崩儿，$n的脑门儿上立刻长出了个小臌包。
target : $N在$p的头上弹了个清脆的脑崩儿，$p的脑门儿上立刻长出了个小臌包。
myself_target : $P在$n的头上弹了个清脆的脑崩儿，$n的脑门儿上立刻长出了个小臌包。

Bite
myself_self : 你狠狠地咬了咬自己的指头。
others_self : $N狠狠地咬了咬自己的指头。
updated : myself : 你磨了磨牙。
others : $N磨了磨牙。
others_target : $N想狠狠地咬$n一口。
target : $N真想狠狠地咬你一口。
myself_target : 你真想狠狠地咬$n一口。

Bao
updated : others_target : $N把$n一把抱起来,往垃圾桶里一扔,不要你了!
target : $N把$p一把抱起来,往垃圾桶里一扔,不要你了!
myself_target : $P把$n一把抱起来,往垃圾桶里一扔,不要你了!

Blook
myself_self : $P把头塞进马桶里向上看，哇！嘴巴都张大了。
others_self : $N把头塞进马桶里向上看，哇！嘴巴都张大了。
updated : myself : $P把头塞进马桶里向上看，哇！嘴巴都张大了。
others : $N把头塞进马桶里向上看，哇！嘴巴都张大了。
others_target : $n正盯着$N的屁股看，不知道打些什么主意。
target : $p正盯着$N的屁股看，不知道打些什么主意。
myself_target":"$n正盯着$P的屁股看，不知道打些什么主意。

Blush
updated":"xiang","myself":"$P脸红了。
others":"$N的脸「唰」的一下红了起来。
others_target":"$N看着$n，脸「唰」的一下红了起来。
target":"$N看着$p，脸「唰」的一下红了起来。
myself_target":"$P看着$n，脸红了。

boat
myself_self":"$P娇声唱道："小女子坐船头，哥哥你在岸上走，我俩的情我俩的爱，在仟绳上荡悠悠，荡悠悠。" others_self":"$N娇声唱道："小女子坐船头，哥哥你在岸上走，我俩的情我俩的爱，在仟绳上荡悠悠，荡悠悠。" updated":"solomon","myself":"$P手持麦克风说道："我来给大家唱个《$s的爱》，希望大家喜欢。"
others":"$N手持麦克风说道："我来给大家唱个《$s的爱》，希望大家喜欢。"
others_target":"$N冲着$n大声干号道："哥哥你坐船头，小妹我岸上走，恩恩爱爱仟绳荡悠悠。
target":"$N冲着$p大声干号道："哥哥你坐船头，小妹我岸上走，恩恩爱爱仟绳荡悠悠。
myself_target":"$P冲着$n大声干号道："哥哥你坐船头，小妹我岸上走，恩恩爱爱仟绳荡悠悠。

bored
updated":"ding","myself":"$P打了个哈欠，觉得无聊极了。
others":"$N打了个哈欠，觉得无聊极了。
others_target":"$N白了$n一眼，说：你无聊不无聊啊?
target":"$N白了$p一眼，说：你无聊不无聊啊?
myself_target":"$P白了$n一眼，说：你无聊不无聊啊?

Bow
myself_self":"$P对着自己的相片鞠躬。
others_self":"$N对着自己的遗像敬礼：一鞠躬……二鞠躬……三鞠躬……
updated":"marz","myself":"$P作了个揖。
others":"$N躬身作了个揖。
others_target":"$N对着$n躬身作了个揖。
target":"$N对着$p躬身作了个揖。
myself_target":"$P对着$n作了个揖。

Boss
myself_self":"$P觉得这里自己就是老大，谁也不怕。
others_self":"$N觉得这里自己就是老大，谁也不怕。
updated":"winder","myself":"$P歪着头憧憬地向往：如果上班又有工资，又没有老板管，那不知道有多好。
others":"$N歪着头憧憬地向往：如果上班又有工资，又没有老板管，那不知道有多好。
others_target":"$N冲着$n，露出一脸苦相：老板来了，没办法，赶快开溜。拜拜了您哪！
target":"$N冲着$p，露出一脸苦相：老板来了，没办法，赶快开溜。拜拜了您哪！
myself_target":"$P冲着$n，露出一脸苦相：老板来了，没办法，赶快开溜。拜拜了您哪！

Brag
myself_self":"$N把胸脯拍得噼啪响："武林中拳头大的说话，有种的上来$s比划比划！"
others_self":"$N觉得世上唯一的对手就剩下自己！
updated":"rover","myself":"你把胸脯拍得噼啪响："武林中拳头大的说话，有种的上来跟$s比划比划！"
others":"$N把胸脯拍得噼啪响："武林中拳头大的说话，有种的上来$s比划比划！"
others_target":"$N把胸脯拍得噼啪响，对$n咆哮："武林中拳头大的说话，$r你有种上来跟$s比划比划！"
target":"$N把胸脯拍得噼啪响，对你咆哮："武林中拳头大的说话，$r你有种上来跟$s比划比划！"
myself_target":"你把胸脯拍得噼啪响，对$n咆哮："武林中拳头大的说话，$r你有种上来跟$s比划比划！

brother
myself_self":"$P把众人挨个瞧了一遍又一遍，仍然拿不定主意："谁做我的哥哥好呢？
others_self":"$N把众人挨个瞧了一遍又一遍，仍然拿不定主意："谁做我的哥哥好呢？"
updated":"marz","myself":"$P弯弯腰，道了个万福："各位大哥，$N有礼了！"
others":"$N弯弯腰，道了个万福："各位大哥，$N有礼了！
others_target":"$N甜甜地跟$n打招呼："$n哥哥好呀～"
target":"$N甜甜地跟$p打招呼："$n哥哥好呀～"
myself_target":"$P甜甜地跟$n打招呼："$n哥哥好呀～"

bug
myself_self":"$P伸出三根手指，捏住一只肥肥地臭虫，细细地把玩着。
others_self":"$N伸出三根手指，捏住一只肥肥地臭虫，细细地把玩着。
updated":"java","myself":"$P捏著一只小虫子，大声喊道：报告巫师，发现一只ＢＵＧ ！
others":"$N捏著一只小虫子，大声喊道：报告巫师，发现一只ＢＵＧ ！
others_target":"$N不知从哪儿扒拉出一只臭虫，手忙脚乱地递给$n：快瞧瞧，好大只儿 ！
target":"$N不知从哪儿扒拉出一只臭虫，手忙脚乱地递给$p：快瞧瞧，好大只儿 ！
myself_target":"$P不知从哪儿扒拉出一只臭虫，手忙脚乱地递给$n：快瞧瞧，好大只儿 ！

bug1
myself_self":"$P暗自奸笑：让我来搞点小破坏。。。
others_self":"$N暗自奸笑：让我来搞点小破坏。。。 ","
updated":"king","myself":"$P大声叫了起来：哎呀，好象不对头！ ",
others":"$N大声叫了起来：哎呀，好象不对头！ ",
others_target":"$N对着$n大喝一声：好你个$r，想搞破坏！ "
target":"$N对着$p大喝一声：好你个$r，想搞破坏！ ",
myself_target":"$P对着$n大喝一声：好你个$r，想搞破坏！

buddhi
myself_self":"$P点了点头，笑道：南无阿弭佗佛！ 善哉！善哉！
others_self":"$N点了点头，笑道：南无阿弭佗佛！ 善哉！善哉！
updated":"cleansword","myself":"$P摇了摇头，叹道：南无阿弭佗佛！ 罪过！罪过！
others":"$N摇了摇头，叹道：南无阿弭佗佛！ 罪过！罪过！
others_target":"$N对$n合什为礼，说道：阿弭佗佛！ $R，贫僧这厢有礼了！
target":"$N对$p合什为礼，说道：阿弭佗佛！ $R，贫僧这厢有礼了！
myself_target":"$P对$n合什为礼，说道：阿弭佗佛！ $R，贫僧这厢有礼了！

Bye
myself_self":"$P抱拳道："一路顺风！"
others_self":"$N抱拳道："一路顺风！"
updated":"dts","myself":"$P抱拳道："青山不改，绿水常流，咱们后会有期！"
others":"$N抱拳道："青山不改，绿水常流，咱们后会有期！"
others_target":"$N对$n抱拳道："青山不改，绿水常流，咱们后会有期！"
target":"$N对$p抱拳道："青山不改，绿水常流，咱们后会有期！"
myself_target":"$P对$n抱拳道："青山不改，绿水常流，咱们后会有期！"

byebye
myself_self":"$P长叹："秋风清，秋风明；落叶聚还散，寒鸦栖复惊。相思相见知何日，此时此夜难为情。" others_self":"$N长叹："秋风清，秋风明；落叶聚还散，寒鸦栖复惊。相思相见知何日，此时此夜难为情。"
updated": myself":"却听得$P朗声说道："今番良晤，豪兴不浅，他日江湖相逢，再当杯酒言欢。
� � � � � � � � � 咱们就此别过。"说着袍袖一拂，飘然离潭。
others":"却听得$N朗声说道："今番良晤，豪兴不浅，他日江湖相逢，再当杯酒言欢。咱们就此别过。"
� � � � �说着袍袖一拂，飘然离潭。
others_target":"其时明月在天，清风吹叶，树巅乌鸦呀啊而鸣，$N再也忍耐不住，望着$n的背影，泪珠夺眶而出。 target":"其时明月在天，清风吹叶，树巅乌鸦呀啊而鸣，$N再也忍耐不住，望着$n的背影，泪珠夺眶而出。 myself_target":"其时明月在天，清风吹叶，树巅乌鸦呀啊而鸣，$P再也忍耐不住，望着$n的背影，泪珠夺眶而出。

Callname
myself_self":"$P一下吓得跪倒在地：我是混蛋，我有罪！ 我是混蛋，我有罪！
others_self":"$N一下吓得跪倒在地：我是混蛋，我有罪！ 我是混蛋，我有罪！
updated":"marz","myself":"$P卷起袖子，提着刀，拦街大骂：你们着群玩泥巴的小混蛋！通通给我滚开！
others":"$N卷起袖子，提着刀，拦街大骂：你们着群玩泥巴的小混蛋！通通给我滚开！
others_target":"$N指着$n破口大骂：$r！ 敢跟$s过不去？ 你不要命了？！
target":"$N指着$p破口大骂：$r！ 敢跟$s过不去？ 你不要命了？！
myself_target":"$P指着$n破口大骂：$r！ 敢跟$s过不去？ 你不要命了？！

Careful
myself_self":"$P长长叹了口气，自言自语道：世风日下，人心不古啊！
others_self":"$N长长叹了口气，自言自语道：世风日下，人心不古啊！
updated":"cleansword","myself":"$P叹了口气，说道：如今这世道，唉！
others":"$N叹了口气，说道：如今这世道，唉！
others_target":"$N对着$n劝道：走路防跌，吃饭防噎，你别太招摇了，当心有一天栽在人家手里！
target":"$N对着$p劝道：走路防跌，吃饭防噎，你别太招摇了，当心有一天栽在人家手里！
myself_target":"$P对着$n劝道：走路防跌，吃饭防噎，你别太招摇了，当心有一天栽在人家手里！

Claw
myself_self":"$P狞笑着说：再烦，再烦我就毁你的容！
others_self":"$N狞笑着说：再烦，再烦我就毁你的容！
updated":"sherry","myself":"$P伸出长长的十根爪子，不怀好意的呵着气。
others":"$N伸出长长的十根爪子，不怀好意的呵着气。
others_target":"$N飞起一爪，挠了$n个满脸开花！
target":"$N飞起一爪，挠了$n个满脸开花！
myself_target":"$P飞起一爪，挠了$n个满脸开花！

club
updated":"ding","myself":"$P晃动着手中的木棒，到处寻找目标。
others":"$N晃动着手中的木棒，到处寻找目标。
others_target":"$N手舞木棒，对准$n的后脑一记闷棍，$n哼也没哼一声，软软的摔倒在地。
target":"$N手舞木棒，对准$p的后脑一记闷棍，$p哼也没哼一声，软软的摔倒在地。
myself_target":"$P手舞木棒，对准$n的后脑一记闷棍，$n哼也没哼一声，软软的摔倒在地。

cold
myself_self":"$P冻得脸色发紫，全身发青，象是刚从冰窟窿里捞上来一般。
others_self":"$N冻得脸色发紫，全身发青，象是刚从冰窟窿里捞上来一般。
updated":"java","myself":"$P"啊秋"一声，冻得打了个喷嚏。
others":"$N"啊秋"一声，冻得打了个喷嚏。
others_target":"$N举著剑，眼神象冰一样，冷冷地瞪著$n，$n不自禁地打了个多嗦，往后退了一步。
target":"$N举著剑，眼神象冰一样，冷冷地瞪著$p，$p不自禁地打了个多嗦，往后退了一步。
myself_target":"$P举著剑，眼神象冰一样，冷冷地瞪著$n，$n不自禁地打了个多嗦，往后退了一步。

cook
myself_self":"$P翻着菜谱准备把自己做成一道人人都爱的甜点。
others_self":"$N翻着菜谱准备把自己做成一道人人都爱的甜点。
updated":"cleansword","myself":"$P撸起袖子准备做菜。
others":"$N撸起袖子准备做菜。
others_target":"$N把$n做成的肉块放进锅里用薄油炒了炒，再盛到沙锅里用大汤文火炖烂。
target":"$N把$p做成的肉块放进锅里用薄油炒了炒，再盛到沙锅里用大汤文火炖烂。
myself_target":"$P把$n做成的肉块放进锅里用薄油炒了炒，再盛到沙锅里用大汤文火炖烂。

Chitchat
myself_self":"$P不断地对自己嘀嘀咕咕：今天天气就是好！ 就是好！
others_self":"$N不断地对自己嘀嘀咕咕：今天天气就是好！ 就是好！
updated":"cleansword","myself":"$P笑呵呵地对大伙一抱拳，说道：今天这个，... 这个天气真好！
others":"$N笑呵呵地对大伙一抱拳，说道：今天这个，... 这个天气真好！
others_target":"$N朝着$n一抱拳，说道：哈哈哈，这个，今天，... 这个天气真好！
target":"$N朝着$p一抱拳，说道：哈哈哈，这个，今天，... 这个天气真好！
myself_target":"$P朝着$n一抱拳，说道：哈哈哈，这个，今天，... 这个天气真好！

Choupai
myself_self":"$P自豪地说：" $S一心为人，舍己奉公，把小羊让给别人，把肥猪留给自己。"
others_self":"$N自豪地说：" $S一心为人，舍己奉公，把小羊让给别人，把肥猪留给自己。" updated":"sherry","myself":"$P伤心地说："收了红心缺了２，吃了肥猪跑了羊，难道你们还忍心把变压器也给我么？" others":"$N伤心地说："收了红心缺了２，吃了肥猪跑了羊，难道你们还忍心把变压器也给我么？"
others_target":"$N气得哇哇大叫，指着$n嚷嚷道："你个臭牌篓子！气杀$s了！"
target":"$N气得哇哇大叫，指着$p嚷嚷道："你个臭牌篓子！气杀$s了！"
myself_target":"$P气得哇哇大叫，指着$n嚷嚷道："你个臭牌篓子！气杀$s了！"

corpse
myself_self":"$P两眼翻白，腿儿蹬了几下，脑袋一歪，死了。
others_self":"$N两眼翻白，腿儿蹬了几下，脑袋一歪，死了。
updated":"cleansword","myself":"$P两眼翻白，腿儿蹬了几下，脑袋一歪，死了。
others":"$N两眼翻白，腿儿蹬了几下，脑袋一歪，死了。
others_target":"$N很利索地把$n的肚子剖了开来，塞进稻草，只一会就作成了一具好看的木乃伊。
target":"$N很利索地把$p的肚子剖了开来，塞进稻草，只一会就作成了一具好看的木乃伊。
myself_target":"$P很利索地把$n的肚子剖了开来，塞进稻草，只一会就作成了一具好看的木乃伊。

Crab
myself_self":"$P得意地指着自己的鼻子说：$s是属螃蟹的，天生喜欢这么走路，怎么着？
others_self":"$N得意地指着自己的鼻子说：$s是属螃蟹的，天生喜欢这么走路，怎么着？
updated":"king","myself":"$P得意地指着自己的鼻子说：$s是属螃蟹的，天生喜欢这么走路，怎么着？
others":"$N得意地指着自己的鼻子说：$s是属螃蟹的，天生喜欢这么走路，怎么着？
others_target":"$N对$n惊道：我原以为只有螃蟹才这么走路，没想到$R也喜欢横行，失敬失敬！
target":"$N对$p惊道：我原以为只有螃蟹才这么走路，没想到$R也喜欢横行，失敬失敬！
myself_target":"$P对$n惊道：我原以为只有螃蟹才这么走路，没想到$R也喜欢横行，失敬失敬！

comfort
myself_self":"$P冷冷的道：我不用你们可怜，你们心中瞧不起我，也不必假惺惺的说什么好话。
others_self":"$N冷冷的道：我不用你们可怜，你们心中瞧不起我，也不必假惺惺的说什么好话。 updated":"sherry","myself":"$P安慰众人道：天道不测，世事难言，一切岂能尽如人意？你们都不要太伤心了。
others":"$N安慰众人道：天道不测，世事难言，一切岂能尽如人意？你们都不要太伤心了。
others_target":"$N轻轻的替$n擦干眼泪，柔声说道：面包会有的，一切都会有的。
target":"$N轻轻的替$p擦干眼泪，柔声说道：面包会有的，一切都会有的。
myself_target":"$P安慰$n。

comfort1
myself_self":"$P觉得这件事不能怪自己
others_self":"$N觉得这件事出如此后果和自己没有直接关系。
updated":"solomon","myself":"$P觉得这件事不能怪自己
others":"$N觉得这件事出如此后果和自己没有直接关系。
others_target":"$N一本正经地走近$n，很理解地对$p说："$c，这事不能怪你，怪猪怪狗也不能怪你！"
target":"$N一本正经地走近$p，很理解地对$p说："$c，这事不能怪你，怪猪怪狗也不能怪你！"
myself_target":"$P一本正经地走近$n，很理解地对$p说："$c，这事不能怪你，怪猪怪狗也不能怪你！"

comfort2
updated":"winder","myself":"$P又失恋了，一个人站在河边想不开。。。
others":"$N又失恋了，一个人站在河边想不开。。。
others_target":"$N对$n语重心长的安慰道：失恋不失志，我老人家的教导你要记心上。
target":"$N对$p语重心长的安慰道：失恋不失志，我老人家的教导你要记心上。
myself_target":"$P对$n语重心长的安慰道：失恋不失志，我老人家的教导你要记心上。

Congra
myself_self":"$P哈哈一笑，拱手说道："同喜！同喜！"
others_self":"$N哈哈一笑，拱手说道："同喜！同喜！"
updated":"java","myself":"$P说："恭喜！恭喜！"
others":"$N说："恭喜！恭喜！"
others_target":"$N对$n说："恭祝二位早生贵子，白头偕老！"
target":"$N对$p说："恭祝二位早生贵子，白头偕老！"
myself_target":"$P对$n说："恭祝二位早生贵子，白头偕老！"

consider
myself_self":"$P独立在旷野中，望着漫天纷纷扬扬的大雪，只觉世态炎凉，了无生趣，慢慢从腰间拔出剑来，架在自己的颈上
others_self":"$N独立在旷野中，望着漫天纷纷扬扬的大雪，只觉世态炎凉，了无生趣，慢慢从腰间拔出剑来，架在自己的颈上
updated":"sherry"," myself":"$P开始认真考虑。
others":"$N开始认真考虑这个问题。
others_target":"$N开始考虑是否要杀了$n。
target":"$N开始考虑是否要杀了$p。
myself_target":"$P考虑是否要杀了$n。

Courage
myself_self":"$P点了点头，挥着手说道:\"同志们辛苦了!\"
others_self":"$N点了点头，挥着手说道:\"同志们辛苦了!\"
updated":"cleansword","myself":"$P点了点头，挥着手说道:\"同志们辛苦了!\"
others":"$N点了点头，挥着手说道:\"同志们辛苦了!\"
others_target":"$N感动得热泪盈眶，向着$n振臂高呼:\"首长辛苦了!\"
target":"$N感动得热泪盈眶，向着$p振臂高呼:\"首长辛苦了!\"
myself_target":"$P感动得热泪盈眶，向着$n振臂高呼:\"首长辛苦了!\"

courage1
myself_self":"$P不停的劝自己：这事儿撑死胆大的饿死胆小的，还是做个饱死鬼吧！
others_self":"$N不停的劝自己：这事儿撑死胆大的饿死胆小的，还是做个饱死鬼吧！
updated":"much","myself":"$P突然尖叫了一声：大胆！！
others":"$N突然尖叫了一声：大胆！！
others_target":"$N对$n断喝一声：大胆！你这个$r不要命了，敢和$s做对！
target":"$N对$p断喝一声：大胆！你这个$r不要命了，敢和$s做对！
myself_target":"$P对$n断喝一声：大胆！你这个$r不要命了，敢和$s做对！

Crazy
myself_self":"$P四顾茫然，喃喃道："我，我是谁? 我在那里? 我怎麽了?"
others_self":"$N四顾茫然，喃喃道："我，我是谁? 我在那里? 我怎麽了?"
updated":"connie","myself":"$P摇摇头，叹口气道："疯了，都疯了..."
others":"$N摇摇头，叹口气道："疯了，都疯了..."
others_target":"$N摇摇头，叹口气道："完了，$n发疯了..."
target":"$N摇摇头，叹口气道："完了，$p发疯了..."
myself_target":"$P摇摇头，叹口气道："完了，$n发疯了..."

cry
myself_self":"$P越想越伤心，忍不住放声大哭起来。
others_self":"$N越想越伤心，终于忍不住放声大哭起来。
updated":"rover","myself":"$P哭了起来。
others":"$N嚎啕大哭起来。
others_target":"$N越想越伤心，终于忍不住趴在$n的肩膀上放声大哭起来。
target":"$N越想越伤心，终于忍不住趴在$p的肩膀上放声大哭起来。
myself_target":"$P越想越伤心，终于忍不住趴在$n的肩膀上放声大哭起来。

cry1
myself_self":"$P自己哭了一会，看看左右无人，觉得很没意思。
others_self":"$N自己哭了一会，看看左右无人，觉得很没意思。
updated":"winder","myself":"$P两眼泪汪汪，嗷的一声放声大哭起来。
others":"$N两眼泪汪汪，嗷的一声放声大哭起来。
others_target":"$N把$n抱在怀里，说：你就好好的哭一场吧。。。
target":"$N把$p抱在怀里，说：你就好好的哭一场吧。。。
myself_target":"$P把$n抱在怀里，说：你就好好的哭一场吧。。。

cu
myself_self":"$P对自己说,老婆吃醋,说明她爱我...
others_self":"$N对自己说,老婆吃醋,说明她爱我...
updated":"winder","myself":"$P含情脉脉的看着满泥塘的女孩们,觉得三妻四妾真好!
others":"$N含情脉脉的看着满泥塘的女孩们,觉得三妻四妾真好!
others_target":"$N对$n骂道：你这黄脸婆,我和女孩说句话都不行!醋缸一个!
target":"$N对$p骂道：你这黄脸婆,我和女孩说句话都不行!醋缸一个!
myself_target":"$P对$n骂道：你这黄脸婆,我和女孩说句话都不行!醋缸一个!

Cuo
myself_self":"$P使劲搓了搓身上的黑泥...
others_self":"$N使劲搓了搓身上的黑泥...
updated":"winder","myself":"$P拿出一块搓板,琢磨着把谁按上去搓个痛快...
others":"$N拿出一块搓板,琢磨着把谁按上去搓个痛快...
others_target":"$N不由分说,一把把$n按在搓板上,用尽力气搓了个痛快!
target":"$N不由分说,一把把$p按在搓板上,用尽力气搓了个痛快!
myself_target":"$P不由分说,一把把$n按在搓板上,用尽力气搓了个痛快!

Cut
myself_self":"$P一刀把自己的脑袋切了下来，提在手里。
others_self":"$N一刀把自己的脑袋切了下来，提在手里。
updated":"cleansword","myself":"$P正用一把快刀细心地削着手指甲。
others":"$N正用一把快刀细心地削着手指甲。
others_target":"$N扬起一把牛角解腕尖刀，三下两下就把$n剁成了许多虚，放在太阳底下晒干。
target":"$N扬起一把牛角解腕尖刀，三下两下就把$p剁成了许多虚，放在太阳底下晒干。
myself_target":"$P扬起一把牛角解腕尖刀，三下两下就把$n剁成了许多虚，放在太阳底下晒干。

cut1
myself_self":"$P一刀就把自己的头砍了下来，问道：谁还不服？
others_self":"$N一刀就把自己的头砍了下来，问道：谁还不服？
updated":"winder","myself":"$P恶狠狠的说，谁再惹我我拿菜刀砍你！。
others":"$N恶狠狠的说：谁再惹我我拿菜刀砍你！
others_target":"$N一刀就把$n的头砍了下来，一脚踢飞，问道：谁还不服？
target":"$N一刀就把$p的头砍了下来，一脚踢飞，问道：谁还不服？
myself_target":"$P一刀就把$n的头砍了下来，一脚踢飞，问道：谁还不服？

Curtain
myself_self":"$P一边卷着竹帘一边想，今天用竹帘打谁的头好呢？
others_self":"$N一边卷着竹帘一边想，今天用竹帘打谁的头好呢？
updated":"king","myself":"$P慢慢地卷着竹帘，似乎在想着无限心事。
others":"$N慢慢地卷着竹帘，似乎在想着无限心事。
others_target":"$N怔怔地看着$n，一个不小心，竹帘掉了下去，斜斜地打在$n头上。
target":"$N怔怔地看着$p，一个不小心，竹帘掉了下去，斜斜地打在$p头上。
myself_target":"$P怔怔地看着$n，一个不小心，竹帘掉了下去，斜斜地打在$n头上。


 按内容检索 打斗

hammer myself_self : 你用一个50镑的大铁锤在自己的脑袋上重重一敲，“嗡~”的一声，满面是鲜血。
others_self : $N用一个50镑的大铁锤在自己的脑袋上重重一敲，“嗡~”的一声，满面是鲜血。
myself : 你用一个50镑的大铁锤在自己的脑袋上重重一敲，“嗡~”的一声，满面是鲜血。
others : $N用一个50镑的大铁锤在自己的脑袋上重重一敲，“嗡~”的一声，满面是鲜血。
others_target : $N用一个50镑的大铁锤在$n的脑袋上重重一敲，“嗡~”的一声，只见$n倒了下去。
target : $N用一个50镑的大铁锤在你的脑袋上重重一敲，“嗡~”的一声，你觉得全身都被打瘫了。
myself_target : 你用一个50镑的大铁锤在$n的脑袋上重重一敲，“嗡~”的一声，只见$n倒了下去。
hammer1 updated":"dhyan","myself":"$N在发呆了。
others":"$N呆呆地象傻子一样，半天没动静。
others_target":"$N对着$n狠狠的一锤当头敲下，狞笑道：$r你给我发呆去吧！
target":"$N对着$p狠狠的一锤当头敲下，狞笑道：$r你给我发呆去吧！
myself_target":"$P对着$n狠狠的一锤当头敲下，狞笑道：$r你给我发呆去吧！
hammer2 myself":"$P双手狂舞着一个大铁锤：“$s就是看不顺眼。哪个再嚷嚷，锤死你！”
others":"$N双手狂舞着一个大铁锤：“$s就是看不顺眼。哪个再嚷嚷，锤死你！”
others_target":"$N悄悄走近$n，举起50000000吨的大铁锤，冲着这个$r的臭冬瓜脑袋手起锤落，$p一声不哼立马趴下了。
� � � � �� � � �脑袋瓜咕嘟咕嘟冒着红红白白的东西，真解恨哪！
target":"$N悄悄走近$n，举起50000000吨的大铁锤，冲着这个$r的臭冬瓜脑袋手起锤落，$p一声不哼立马趴下了。
� � � � �脑袋瓜咕嘟咕嘟冒着红红白白的东西，真解恨哪！
myself_target":"$P悄悄走近$n，举起50000000吨的大铁锤，冲着这个$r的臭冬瓜脑袋手起锤落，$p一声不哼立马趴下了。
� � ��� � � � � 脑袋瓜咕嘟咕嘟冒着红红白白的东西，真解恨哪！
kick myself_self":"$N向着身前飞过的苍蝇用力的一脚踢去，一不小心却踢到自己头上。
others_self":"$N向着身前飞过的苍蝇用力的一脚踢去，一不小心却踢到自己头上。
updated":"lywin","myself":"$P对着空气踢了一脚。
others":"$N飞起一脚，似乎在踢苍蝇。
others_target":"$N一脚踢在$n的屁屁上，映出一个清楚的泥脚印。
target":"$N一脚踢在$n的屁屁上，映出一个清楚的泥脚印。
myself_target":"$N一脚踢在$n的屁屁上，映出一个清楚的泥脚印。
kick2 updated":"dhyan","myself":"$P看着满地野鸡，恨不得…… "
others":"$N周围围着一堆……脚在激动地发抖！ "
others_target":"$N看了$n禁不住心头火起，一脚踢得$p'咯咯'乱叫，羽毛漫天。 "
target":"$N看了$p禁不住心头火起，一脚踢得$p'咯咯'乱叫，羽毛漫天。 "
myself_target":"$P看了$n禁不住心头火起，一脚踢得$p'咯咯'乱叫，羽毛漫天。
foot myself_self":"$P使劲踢自己，想让自已起飞。
others_self":"$N使劲踢自己，想起飞，好像疯了一样。
updated":"venus","myself":"$P呼一声飞到九霄云外，“咦！我这是在哪？”
others":"$N“呼”的一声就飞得无影无踪了。。飞人还是飞鸟？？ "
others_target":"$N使出佛山无影脚，将$n这个$r踹到了九霄云外。$n还直纳闷：“我这是到哪儿啦？”
target":"$N使出佛山无影脚，将$n踹到了九霄云外。$n直纳闷：“我这是到哪儿啦？”
myself_target":"你使出佛山无影脚，将$n踹到了九霄云外。呵呵呵呵，爽啊。
cut myself_self":"$P一刀把自己的脑袋切了下来，提在手里。
others_self":"$N一刀把自己的脑袋切了下来，提在手里。
myself":"$P正用一把快刀细心地削着手指甲。
others":"$N正用一把快刀细心地削着手指甲。
others_target":"$N扬起一把牛角解腕尖刀，三下两下就把$n剁成了许多虚，放在太阳底下晒干。
target":"$N扬起一把牛角解腕尖刀，三下两下就把$p剁成了许多虚，放在太阳底下晒干。
myself_target":"$P扬起一把牛角解腕尖刀，三下两下就把$n剁成了许多虚，放在太阳底下晒干。

cut1 myself_self":"$P一刀就把自己的头砍了下来，问道：谁还不服？
others_self":"$N一刀就把自己的头砍了下来，问道：谁还不服？
updated":"winder","myself":"$P恶狠狠的说，谁再惹我我拿菜刀砍你！。
others":"$N恶狠狠的说：谁再惹我我拿菜刀砍你！ "
others_target":"$N一刀就把$n的头砍了下来，一脚踢飞，问道：谁还不服？ "
target":"$N一刀就把$p的头砍了下来，一脚踢飞，问道：谁还不服？ "
myself_target":"$P一刀就把$n的头砍了下来，一脚踢飞，问道：谁还不服？
slash myself_self":"$P不小心，一刀砍在自己身上。
others_self":"$N不小心，一刀砍在自己身上。
myself":"$P舞了个刀花。
others":"$N舞了个刀花。
others_target":"$N怒火中烧，一刀把$n劈成两半!
target":"$N怒火中烧，一刀把$p劈成两半!
myself_target":"$P怒火中烧，一刀把$n劈成两半!
pai myself_self":"你拍了拍手，转身进门，轰地一声将门关上。
others_self":"$N拍了拍手，转身进门，轰地一声将门关上。
updated":"solomon","myself":"你拍了拍手，转身进门，轰地一声将门关上。
others":"$N拍了拍手，转身进门，轰地一声将门关上。
others_target":"$N将$n提起来，在$p的屁股上一脚，踢到对面的垃圾箱中，然后拍了拍手，转身进门，轰地一声将门关上。
target":"$N将你提起来，在你的屁股上一脚，踢到对面的垃圾箱中，然后拍了拍手，转身进门，轰地一声将门关上。
myself_target":"你将$n提起来，在$p的屁股上一脚，踢到对面的垃圾箱中，然后拍了拍手，转身进门，轰地一声将门关上。
magic myself_self":"你伸出十指，吹一口气，变成了一对铁爪，向自己脑袋抓去！
others_self":"$N伸出十指，吹一口气，变成了一对铁爪，向自己脑袋抓去！
myself":"你伸出十指，吹一口气，变成了一对铁爪！
others":"$N伸出十指，吹一口气，变成了一对铁爪！
others_target":"$N伸出十指，吹一口气，变成了一对铁爪，向$n的脑袋抓去！
target":"$N伸出十指，吹一口气，变成了一对铁爪，向你的脑袋抓来！
myself_target":"你伸出十指，吹一口气，变成了一对铁爪，向$n脑袋抓去！
idle myself_self":"$P高声宣布：我要当机器人，从现在开始，少干活、快长大。不干活、也长大！
others_self":"$N高声宣布：我要当机器人，从现在开始，少干活、快长大。不干活、也长大！
myself":"$P一头撞在墙上，顿时两眼发直，茫茫不知所措。
others":"$N一头撞在墙上，顿时两眼发直，茫茫不知所措。
others_target":"$N对着$n狠狠的一锤当头敲下，狞笑道：你给我发呆去吧！
target":"$N对着$p狠狠的一锤当头敲下，狞笑道：你给我发呆去吧！
myself_target":"$P对着$n狠狠的一锤当头敲下，狞笑道：你给我发呆去吧！
cuo myself_self":"$P使劲搓了搓身上的黑泥...
others_self":"$N使劲搓了搓身上的黑泥...
myself":"$P拿出一块搓板,琢磨着把谁按上去搓个痛快...
others":"$N拿出一块搓板,琢磨着把谁按上去搓个痛快...
others_target":"$N不由分说,一把把$n按在搓板上,用尽力气搓了个痛快!
target":"$N不由分说,一把把$p按在搓板上,用尽力气搓了个痛快!
myself_target":"$P不由分说,一把把$n按在搓板上,用尽力气搓了个痛快!
knife myself":"$P掏出了一把小刀子。
others":"$N掏出了一把小刀子。
others_target":"$N一手笑嘻嘻拍着$n的肩头，一手掏出把小刀子，往$n的后心捅进去。
target":"$N笑嘻嘻拍着$p的肩头，突然一阵巨痛，$p一回头正看到$N用一把小刀子捅进$p的后心。
myself_target":"$P一手笑嘻嘻拍着$n的肩头，一手掏出把小刀子，往$n的后心捅进去。
gun myself_self":"你掏出一把五四式手枪，顶住自己的太阳穴。
others_self":"$N掏出一把五四式手枪，顶住自己的太阳穴。
updated":"fang","myself":"你很牛逼地掏出一把五四式手枪。
others":"$N很牛逼地掏出一把五四式手枪。
others_target":"$N很牛逼地掏出一把五四式手枪，“砰”一枪把$n撂倒了。
target":"$N很牛逼地掏出一把五四式手枪，“砰”一枪把你撂倒了。
myself_target":"你很牛逼地掏出一把五四式手枪，“砰”一枪把$n撂倒了。


按字母顺序检索： d - f
Dad
myself_self":"你这个孽障,真是气死我了...
others_self":"$N哭诉道:你妈死的早,我是一把屎一把尿把你拉扯大,我容易吗我,你就这样对我?你这个孽障?
updated": "myself":"谁不是爹生娘养的呢?
others":"$N长叹一声道:谁又不是爹生娘养的呢?
others_target":"$N对着$n哭诉道:你妈死的早,我是一把屎一把尿把你拉扯大,我容易吗我,你就这样对我?
target":"$N对着你哭诉道:你妈死的早,我是一把屎一把尿把你拉扯大,我容易吗我,你就这样对我?
myself_target":"$n你这个孽障,真是气死我了...

damn
myself_self":"$P两眼发愣四肢颤抖一咬牙一跺脚：$s今儿真是活见鬼了！
others_self":"$N两眼发愣四肢颤抖一咬牙一跺脚：$s今儿真是活见鬼了！
updated":"myself":"$P两眼发愣四肢颤抖一咬牙一跺脚：今儿真是活见鬼了！
others":"$N两眼发愣四肢颤抖一咬牙一跺脚：今儿真是活见鬼了！
others_target":"$N斜眼一瞥死盯着$n：我说$r哇，今儿您可真是走路撞楣子吃饭噎沙子总算是活见鬼了。
target":"$N斜眼一瞥死盯着$p：我说$r哇，今儿您可真是走路撞楣子吃饭噎沙子总算是活见鬼了。
myself_target":"$P斜眼一瞥死盯着$n：我说$r哇，今儿您可真是走路撞楣子吃饭噎沙子总算是活见鬼了。

Dance
updated":"xiang","myself":"$P跳起了舞。
others":"$N高兴地想跳舞。
others_target":"$N高兴地想跟$n跳舞。
target":"$N高兴地想跟$p跳舞。
myself_target":"$P想跟$n跳舞。

Date
myself_self":"$P看着一对对情人走来走去，不由得一阵委屈。
others_self":"$N看着一对对情人走来走去，忍不住眼泪夺眶而出：好委屈啊！
updated":"king","myself":"$P开始考虑晚上请谁吃饭。
others":"$N歪着头想着：晚上请谁吃饭呢？
others_target":"$N大大方方地对$n说：今晚有空吗？我请你吃饭。拿手拍了拍腰包。
target":"$N大大方方地对$p说：今晚有空吗？我请你吃饭。
myself_target":"$P大大方方地对$n说：今晚有空吗？我请你吃饭。

Deadlove
myself_self":文死谏，武死战，我一个弱女子，唯有一死，方能报答郎君的恩情！" $P说罢横剑往颈中一勒，一缕芳魂，就此西去！
others_self":文死谏，武死战，我一个弱女子，唯有一死，方能报答郎君的恩情！" $N说罢横剑往颈中一勒，一缕芳魂，就此西去！
updated":"connie","myself":"$P看著岸边的桃花一片片逝水流去，悲叹道：三生恨，一世情，人间何处觅知音！
others":"$N看著岸边的桃花一片片逝水流去，悲叹道：三生恨，一世情，人间何处觅知音！
others_target":"$N深情款款地凝视着$n，嗔道：你死了，我怎么还能独活着！
target":"$N深情款款地凝视着$p，嗔道：你死了，我怎么还能独活着！
myself_target":"$P深情款款地凝视着$n，嗔道：你死了，我怎么还能独活着！

Drinkcup
myself_self":"$P躲在一边一声不吭，独个儿大口大口地喝着闷酒。
others_self":"$N躲在一边一声不吭，独个儿大口大口地喝着闷酒。
updated":"cleansword","myself":"$P躲在一边一声不吭，独个儿大口大口地喝着闷酒。
others":"$N躲在一边一声不吭，独个儿大口大口地喝着闷酒。
others_target":"$N亲热把$n拉到一旁，笑咪咪地说道：走，咱哥俩喝一盅去！
target":"$N亲热把$p拉到一旁，笑咪咪地说道：走，咱哥俩喝一盅去！
myself_target":"$P亲热把$n拉到一旁，笑咪咪地说道：走，咱哥俩喝一盅去！

Die
updated":"xiang","myself":"$P想去死。
others":"$N想去死了算了。
others_target":"$N真希望看到$n去死。
target":"$N真希望看到$p去死。
myself_target":"$P想$n死。

Disapp
myself_self":"你对自己失望极了。
others_self":"$N对自己失望极了。
updated":"fang","myself":"你失望极了。
others":"$N失望极了。
others_target":"$N对$n失望极了："$n没救了。"
target":"$N对你失望极了："你没救了。"
myself_target":"你对$n失望极了："你没救了。"

disapp1
myself_self":"$P捶胸顿足，咬牙切齿，声泪俱下地哭道：老天爷哟，我怎么就这么窝囊！
others_self":"$N捶胸顿足，咬牙切齿，声泪俱下地哭道：老天爷哟，我怎么就这么窝囊！
updated":"sherry","myself":"$P满含失望地长叹一声，说道：既然如此，也就罢了！
others":"$N满含失望地长叹一声，说道：既然如此，也就罢了！
others_target":"$N一把鼻涕一把眼泪地哭着，对$n骂道：你这麽没出息，叫我怎么对得起你死去的爹娘啊！
target":"$N一把鼻涕一把眼泪地哭着，对$p骂道：你这麽没出息，叫我怎么对得起你死去的爹娘啊！
myself_target":"$P一把鼻涕一把眼泪地哭着，对$n骂道：你这麽没出息，叫我怎么对得起你死去的爹娘啊！

Diuren
updated":"solomon","others_target":"$N好心好意地上前安慰$n："丢一次人怕什么？再丢一次嘛！"
target":"$N好心好意地上前安慰$p："丢一次人怕什么？再丢一次嘛！
myself_target":"$P好心好意地上前安慰$n："丢一次人怕什么？再丢一次嘛！"

divorce
myself_self":"$P跳了起来：离就离，有什么了不起的。。。
others_self":"$N一跳八丈高：离就离，有什么了不起的。。。
updated":"king","myself":"$P大声嚷道：我要离婚！
others":"$N大声嚷道：我要离婚！
others_target":"$N气急败坏地对$n：你这个$r，我要跟你离婚！
target":"$N气急败坏地对$p：你这个$r，我要跟你离婚！
myself_target":"$P气急败坏地对$n：你这个$r，我要跟你离婚！

Dog
updated":"java","myself":"$P很温驯地摇着尾巴。
others":"$N很温驯地摇着尾巴。
others_target":"$N温柔地摩裟着$n的顶瓜皮，$n很温驯地摇着尾巴，伸着长舌头，一副好可爱的样子。
target":"$N温柔地摩裟着$p的顶瓜皮，$p很温驯地摇着尾巴，伸着长舌头，一副好可爱的样子。
myself_target":"$P温柔地摩裟着$n的顶瓜皮，$n很温驯地摇着尾巴，伸着长舌头，一副好可爱的样子。

Drug
myself_self":"$P端起一杯毒酒，一仰头，喝了下去 ! others_self":"$N端起一杯毒酒，一仰头，喝了下去 ! updated":"cleansword","myself":"$P提着小竹篮，背着小扁担，沿街叫卖:\"祖传仙药，包治百病，一帖就灵 !
others":"$N提着小竹篮，背着小扁担，沿街叫卖:\"祖传仙药，包治百病，一帖就灵 !\"
others_target":"$N悄悄地把一包砒霜放在$n的碗里，躲在一旁，喜滋滋地看着他喝了下去。
target":"$N悄悄地把一包砒霜放在$p的碗里，躲在一旁，喜滋滋地看着他喝了下去。
myself_target":"$P悄悄地把一包砒霜放在$n的碗里，躲在一旁，喜滋滋地看着他喝了下去。

Doubt
myself_self":"$P想啊想，结果把脑袋给想破了，白白的脑浆流了一地
others_self":"$N想啊想，结果把脑袋给想破了，白白的脑浆流了一地
updated":"cleansword","myself":"$P想啊想，结果把脑袋给想破了，白白的脑浆流了一地
others":"$N想啊想，结果把脑袋给想破了，白白的脑浆流了一地
others_target":"$N歪着脑袋，似乎很不明白为什麽$n死的时候白白的肚皮朝着天。
target":"$N歪着脑袋，似乎很不明白为什麽$p死的时候白白的肚皮朝着天。
myself_target":"$P歪着脑袋，似乎很不明白为什麽$n死的时候白白的肚皮朝着天。

Doufu
myself_self":"$P紧记着毛主席的教导，一不怕死、二不怕苦、要排除万难把豆腐吃到嘴！
others_self":"$N紧记着毛主席的教导，一不怕死、二不怕苦、要排除万难把豆腐吃到嘴！
updated":"connie","myself":"$P有的是一颗去吃豆腐的心，两支作好了准备的手！
others":"$N有的是一颗去吃豆腐的心，两支作好了准备的手！
others_target":"$N深情地对$n唱道：走千山万里路，读千册万卷书，都不如靠近吃你两块豆腐！
target":"$N深情地对$p唱道：走千山万里路，读千册万卷书，都不如靠近吃你两块豆腐！
myself_target":"$P深情地对$n唱道：走千山万里路，读千册万卷书，都不如靠近吃你两块豆腐！

Dunno
updated":"xiang","myself":"$P不知道。
others":"$N摇了摇头，不知道。
others_target":"$N对着$n说：对不起，我不知道。
target":"$N对着$p说：我不知道。
myself_target":"$P对着$n说：我不知道。

dunno1
myself_self":"$P说道：我不知道我在说什么．．．
others_self":"$N说道：我不知道我在说什么．．．
updated":"king","myself":"$P摇摇头说道：我不知道．．．
others":"$N摇摇头说道：我不知道．．．
others_target":"$n向$p摇了摇头：你说什么我不懂耶．．．
target":"$N向$p摇了摇头：你说什么我不懂耶．．．
myself_target":"$P问$n：你说什么我不懂耶．．．

done
myself_self":"$P指着自己的鼻子道：是$s我干的。怎么样？！
others_self":"$N指着自己的鼻子道：是$s我干的。你敢怎么样？！
updated":"venus","myself":"$P低声呜咽道：不是我干的。
others":"$N低声呜咽道：我什么也没干！
others_target":"$N满脸涨红的指着$n高喊：就是$p，就是这$r干的！
target":"$N满脸涨红的指着$n高喊：就是$p，就是这$r干的！
myself_target":"$P满脸涨红的指着$n高喊：就是$p，就是这$r干的！

Duck
updated":"winder","myself":"$P从怀里掏出一块正在流油的烤鸭夹在烧饼了，大口大口地嚼了起来。
others":"$N从怀里掏出一块正在流油的烤鸭夹在烧饼了，大口大口地嚼了起来。好馋人啊......
others_target":"$N把一块正在流油的烤鸭夹在烧饼里，递给$n说：吃吧，可怜的孩子。
target":"$N把一块正在流油的烤鸭夹在烧饼里，递给$p说：吃吧，可怜的孩子。
myself_target":"$P把一块正在流油的烤鸭夹在烧饼里，递给$n说：吃吧，可怜的孩子。

eat1
myself_self":"$P打了个饱嗝，心满意足地翘起了二郎腿。
others_self":"$N打了个饱嗝，心满意足地翘起了二郎腿。
updated":"king","myself":"$P前胸贴着后背，真饿呀！
others":"$N前胸贴着后背，两手勒着细腰，真饿呀！ "
others_target":"$N瞪着绿眼睛死死盯着$n看，真希望$p能杀了$p自己，洗剥切割，煮熟了端上来。
target":"$N瞪着绿眼睛看着$p，真希望$p能杀了$p自己，洗剥切割，煮熟了端上来。 "
myself_target":"$P瞪着绿眼睛看着$n，真希望$p能杀了$p自己，洗剥切割，煮熟了端上来。

eating
myself_self":"$P把头塞进马桶里向上看，哇！嘴巴都张大了。 "
others_self":"$N把头塞进马桶里向上看，哇！嘴巴都张大了。
updated":"solomon","myself":"$P把头塞进马桶里向上看，哇！嘴巴都张大了。
others":"$N把头塞进马桶里向上看，哇！嘴巴都张大了。
others_target":"$n正盯着$N的屁股看，不知道打些什么主意。
target":"$p正盯着$N的屁股看，不知道打些什么主意。 ","
myself_target":"$n正盯着$P的屁股看，不知道打些什么主意。

en
myself_self":"$P摸了摸自己的下巴，“嗯”了一声。 "
others_self":"$N摸了摸自己的下巴，“嗯”了一声，不知道想起了什么。 "
updated":"sherry","myself":"$P有一搭，没一搭的“嗯”了一声。 ",
others":"$N有一搭，没一搭的“嗯”了一声。
others_target":"$N漫不经心的“嗯”了一声，似乎根本没在听$n说什么。
target":"$N漫不经心的“嗯”了一声，似乎根本没在听$p说什么。
myself_target":"$P也没听清楚$n说了些什么，随意的“嗯”了一声。

escape
myself_self":"$P一看形势不对，脚底抹油，一声不吭地溜了。
others_self":"$N一看形势不对，脚底抹油，一声不吭地溜了。
updated":"dts","myself":"$P脚底抹油，一声不吭地溜了。
others":"$N脚底抹油，一声不吭地溜了。
others_target":"$N一边跑，一边对着$n大声喊道：\"$R，风紧，扯乎!\"
target":"$N一边跑，一边对着$p大声喊道：\"$c，风紧，扯乎!\"
myself_target":"$P一边跑，一边对着$n大声喊道：\"$R，风紧，扯乎!\"

face
myself_self":"$P做了个无比难看的鬼脸。 "
others_self":"$N用手把自己的鼻子、眼睛、眉毛、嘴巴拼命挤到一块儿，做出了个无比难看的鬼脸。 updated":"venus","myself":"$P做了个鬼脸。
others":"$N顽皮地做了个鬼脸。 "
others_target":"$N对着$n$c顽皮地做了个鬼脸，嘻嘻呵呵哈哈。 ",
target":"$N对着你顽皮地做了个鬼脸，呵呵呵呵，好可爱。
"myself_target":"$P对$n顽皮地做了个鬼脸。

fat
myself_self":"你拍着胸说到：“嘿！我的牙好，胃口就好，身体贲棒，吃饭贲香！”
"others_self":"$N拍着胸说到：“嘿!瞧一瞧，看一看哪！牙好，胃口就好，身体贲棒，吃饭贲香！” "updated":"venus","myself":"你开心大笑：“嘿！牙好，胃口就好，身体贲棒，吃饭贲香！”
"others":"$N开心大笑：“嘿！牙好，胃口就好，身体贲棒，吃饭贲香！”
"others_target":"$N对着$n瞧了又瞧，看了又看：“好久不见，你又长胖了。。。
target":"$N对着$n瞧了又瞧，看了又看：“好久不见，你又长胖了。。。” ",
myself_target":"你对着$n瞧了又瞧，看了又看：“好久不见,你又长胖了。。。”

faint
updated":"sherry","myself":"$P昏了过去。
others":"$N口吐白沫，昏了过去。
others_target":"$N被$n气得口吐白沫，咕咚一声，栽倒在地。
target":"$N被$p气得口吐白沫，咕咚一声，栽倒在地。
myself_target":"$P被$n气得口吐白沫，咕咚一声，栽倒在地。

flirt1
myself_self":"$P叹了口气，幽幽的道：“我一直羡慕你生为一个女子，何况这般千娇百媚，青春年少，
� � � � � � � 如果我能和你易地而处，就算给我皇帝老子，我也不干。
others_self":"$N叹了口气，幽幽的道：“我一直羡慕你生为一个女子，何况这般千娇百媚，青春年少，
� � � � � � � 如果我能和你易地而处，就算给我皇帝老子，我也不干。
updated":"sherry","myself":"$P低头温柔地说道：你累了吗？因为你昨夜一直徘徊在我的梦里。
others":"$N低头温柔地说道：你累了吗？因为你昨夜一直徘徊在我的梦里。
others_target":"$N柔声对$n说道：“你爸爸一定是个小偷，他把天上最亮的两个星星偷下溶进了你的眼睛。”
target":"$N柔声对$p说道：“你爸爸一定是个小偷，他把天上最亮的两个星星偷下溶进了你的眼睛。”
myself_target":"$P柔声对$n说道：“你爸爸一定是个小偷，他把天上最亮的两个星星偷下溶进了你的眼睛。”

fly
myself_self":"$N突然觉得自已快要忍不住象后飞出去了。 ","
others_self":"$N突然觉得自已快要忍不住象后飞出去了。
updated":""myself":"$N瞪大了眼睛，呆了半响，突然大叫一声“怪物”，身子向后平平飞出，哈喇子在半空中划出一道白线。 "
others":"$N瞪大了眼睛，呆了半响，突然大叫一声“怪物”，身子向后平平飞出，哈喇子在半空中划出一道白线。 ",
others_target":"$N瞪大了眼睛，呆看了$n半响，突然大叫一声“怪物”，身子向后平平飞出，哈喇子在半空中划出一道白线。
target":"$N瞪大了眼睛，呆看了$n半响，突然大叫一声“怪物”，身子向后平平飞出，哈喇子在半空中划出一道白线。 myself_target":"$N瞪大了眼睛，呆看了$n半响，突然大叫一声“怪物”，身子向后平平飞出，哈喇子在半空中划出一道白线

flying
myself_self":"$N一伸手就捉住了一只苍蝇，顺手就放入嘴里嚼了起来，连声说：好吃，好吃！
others_self":"$N一伸手就捉住了一只苍蝇，顺手就放入嘴里嚼了起来，连声说：好吃，好吃！
updated":"lywin","myself":"$N一伸手就捉住了一只苍蝇。 ","
others":"$N一伸手就捉住了一只苍蝇。
others_target":"$N炒了满满一大盘苍蝇肝拿到$n的面前一撂，恶声恶气地说：“给我全吃了！不然，家法伺候！”
target":"$N炒了满满一大盘苍蝇肝拿到$n的面前一撂，恶声恶气地说：“给我全吃了！不然，家法伺候！”
myself_target":"$N炒了满满一大盘苍蝇肝拿到$n的面前一撂，恶声恶气地说：“给我全吃了！不然，家法伺候！”

fear
updated":"xiang","myself":"$P露出恐惧的表情。
others":"$N面露怯色，好像害怕什么。
others_target":"$N被$n吓得脸都白了。 "
target":"$N被$p吓得脸都白了。 ",
myself_target":"$P被$n吓坏了。

flirt
myself_self":"$P贼忒嘻嘻地东瞧西瞧，一边嘻嘻嘻地傻笑着，见人就叫：姐姐，姐姐！
others_self":"$N贼忒嘻嘻地东瞧西瞧，一边嘻嘻嘻地傻笑着，见人就叫：姐姐，姐姐！
updated":"connie","myself":"$P贼忒嘻嘻地紧盯着人堆里的大姑娘们，嘴里不干不净地嘟囔着。
others":"$N贼忒嘻嘻地紧盯着人堆里的大姑娘们，嘴里不干不净地嘟囔着。
others_target":"$N贼忒嘻嘻地盯着$n，一边走过去挨挨蹭蹭，一边嘴里乱叫：我的亲亲小宝贝儿哟！
target":"$N贼忒嘻嘻地盯着$p，一边走过去挨挨蹭蹭，一边嘴里乱叫：我的亲亲小宝贝儿哟！
myself_target":"$P贼忒嘻嘻地盯着$n，一边走过去挨挨蹭蹭，一边嘴里乱叫：我的亲亲小宝贝儿哟！

flower
myself_self":"$P对着自己鼓劲道：见花就要摘，见草就要拔！
others_self":"$N对着自己鼓劲道：见花就要摘，见草就要拔！
updated": "myself":"$P贼头贼脑地看了看周围没人，晃着脑袋流里流气地哼哼着：路边的野花，你不要采啊。。。不采白不采！
others":"$N贼头贼脑地看了看周围没人，晃着脑袋流里流气地哼哼着：路边的野花，你不要采啊。。。不采白不采！
others_target":"$N满面怒容地对$n大声喝道：你个不要脸的臭贼，离我的花远点！
target":"$P满面怒容地对$n大声喝道：你个不要脸的臭贼，离我的花远点！
myself_target":"$P满面怒容地对$n大声喝道：你个不要脸的臭贼，离我的花远点！

fire
myself_self":"$P害臊地把脸扭过去，道：“我就知道你要弄这！”
others_self":"$N害臊地把脸扭过去，道：“我就知道你要弄这！”
updated":"connie","myself":"$P瞅着大姑娘小媳妇，心想：找谁对个火儿呢？
others":"$N瞅着大姑娘小媳妇，心想：找谁对个火儿呢？
others_target":"$N嘿嘿傻笑两声，对着$n说道：“$c，我想跟你对个火儿。
target":"$N嘿嘿傻笑两声，对着$p说道：“$c，我想跟你对个火儿。”
myself_target":"$P嘿嘿傻笑两声，对着$n说道：“$c，我想跟你对个火儿。”

follow
myself_self":"$P大声生气地嚷起来：讨厌！别老跟着我好不好！
others_self":"$N大声生气地嚷起来：讨厌！别老跟着我好不好！
updated":"king","myself":"$P叹了口气：都没人愿意跟我好。
others":"$N轻轻叹了口气：都没人愿意跟我好。 ",
others_target":"$N对着$n把胸脯拍得“咚咚”响：只要你嫁给我，你叫我做什么我就做什么！
target":"$N对着$p拍着胸脯说：只要你嫁给我，你叫我做什么我就做什么！
myself_target":"$P对着$n拍着胸脯说：只要你嫁给我，你叫我做什么我就做什么！

fool
updated":"solomon","myself":"你觉得自己真是笨得可以 "
others":"$N觉得自己真是傻冒一个 "
others_target":"$N很不屑地对$n说：＂傻冒，你除了知道吃饱了饿不着，你还知道什么？＂
target":"$N对你不屑地说：＂傻冒，你除了知道吃饱了饿不着，你还知道什么？
myself_target":"你不屑地对$n说：＂傻冒，你除了知道吃饱了饿不着，你还知道什么？＂

fool1
myself_self":"哇!!!大白痴呀!!!世界大奇迹呀!!!去撞墙自杀吧......
others_self":"请大家注意$N这个大白痴....真是天上少有....人间仅存的活宝....不看可惜..... updated":"winder","myself":"$P露出像白痴般的笑容....: O~
others":"$N像白痴一样呆呆地傻笑著....:O~
others_target":"$N对$n露出像白痴一样的笑容...:O~~~哇!!口水滴到$p的衣服上了...
target":"$N对$p露出像白痴一样的笑容...:O~~~哇!!口水滴到$p的衣服上了...
myself_target":"$P对$n莫名其妙的傻笑著...:O~ "

foot
myself_self":"$P使劲踢自己，想让自已起飞。。。
others_self":"$N使劲踢自己，想起飞，好像疯了一样。。。。。 ",
updated":"venus","myself":"$P呼一声飞到九霄云外，“咦！我这是在哪？” ",
others":"$N“呼”的一声就飞得无影无踪了。。飞人还是飞鸟？？ "
others_target":"$N使出佛山无影脚，将$n这个$r踹到了九霄云外。$n还直纳闷：“我这是到哪儿啦？”
target":"$N使出佛山无影脚，将$n踹到了九霄云外。$n直纳闷：“我这是到哪儿啦？” ",
myself_target":"你使出佛山无影脚，将$n踹到了九霄云外。呵呵呵呵，爽啊。

forgive
myself_self":"$P摇摇头，说：“算啦，算啦，咱俩谁跟谁呀！”
others_self":"$N摇摇头，说：“算啦，算啦，咱俩谁跟谁呀！”
updated":"venus","myself":"你说道:“算啦，算啦，咱俩谁跟谁呀！”
others":"$N说道:“算啦，算啦，咱俩谁跟谁呀！”
others_target":"$N终于原谅了$n,$n激动地要请大家的客：“就那点钱，算什么呢？”
target":"$N终于原谅了$p,$p激动地要请大家的客：“就那点钱，算什么呢？”
myself_target":"$P终于原谅了$n,$n激动地要请大家的客：“就那点钱，算什么呢？”


按字母检索之  符号

:P
myself_self":"$P吐了吐舌头。
others_self":"$N吐了吐舌头。
updated":"king","myself":"$P惊讶地吐出舌头。
others":"$N惊讶地吐出舌头。
others_target":"$N冲着$n吐了吐舌头。
target":"$N冲着$p吐了吐舌头。
myself_target":"$P冲着$n吐了吐舌头。

?
updated": myself":"$P露出迷惑的表情。
others":"$N脸上露出迷惑的表情。
others_target":"$N似乎不懂$n是什么意思。
target":"$N似乎不懂$p是什么意思。 "
myself_target":"$P对着$n露出迷惑的表情。

:D
myself_self":"$P笑得嘴都合不起来了。 "
others_self":"$N笑得嘴都合不起来了。 ",
updated":"king","myself":"$P笑得嘴都合不起来了。 ",
others":"$N笑得嘴都合不起来了。 "
others_target":"$N拍着$n的肩膀，笑得嘴都合不起来了。
target":"$N拍着$p的肩膀，笑得嘴都合不起来了。
myself_target":"$P拍着$n的肩膀，笑得嘴都合不起来了。

!!!
myself_self":"$P对自己说：“看来只能自谋生路了！”
others_self":"$N对自己说：“看来只能自谋生路了！”
updated":"dts","myself":"$P使出吃奶的力气叫喊：“杀人啦Ｈ命啊！”
others":"$N使出吃奶的力气叫喊：“杀人啦Ｈ命啊！”
others_target":"$N对$n说：“嚷什么嚷？你这样的$r，死了活该！”
target":"$N对$p说：“嚷什么嚷？你这样的$r，死了活该！”
myself_target":"$P对$n说：“嚷什么嚷？你这样的$r，死了活该！”

:)
updated":"xiang","myself":"$P笑了笑。
others":"$N脸上露出了一丝笑容。
others_target":"$N对着$n笑了笑。
target":"$N对着$p笑了笑。
myself_target":"$P对着$n笑了笑。

18mo
myself_self":"$P陶醉地低声唱道，“一呀摸，摸到妹妹的头发边……”。
others_self":"$N陶醉地低声唱道，“一呀摸，摸到妹妹的头发边……”。
updated":"dts","myself":"$P陶醉地低声唱道，“一呀摸，摸到姐姐的头发边……”。
others":"$N陶醉地低声唱道，“一呀摸，摸到姐姐的头发边……”。
others_target":"$N色迷迷地盯着$n，陶醉地低声唱道，“一呀摸，摸到$n姐姐的头发边……”。
target":"$N色迷迷地盯着$p，陶醉地低声唱道，“一呀摸，摸到$n姐姐的头发边……”。
myself_target":"$P色迷迷地盯着$n，陶醉地低声唱道，“一呀摸，摸到$n姐姐的头发边……”。

:(
myself_self":"$P看着镜中日益消瘦的脸庞自怨自艾，“唉，$N，你好命苦！” "
others_self":"$N看着镜中日益消瘦的脸庞自怨自艾，“唉，$N，你好命苦！” ",
updated":"king","myself":"$P露出一丝难过的神色。
others":"$N露出一丝难过的神色。
others_target":"$N看着$n，难过得要哭了。
target":"$N看着$p，难过得要哭了。
myself_target":"$P看着$n，难过得哭了。

:)..
myself_self":"哇！我这么诱人呀！
others_self":"$N居然羡慕起自己来，一定是有毛病了。
updated":"venus","myself":"哇！这么诱人呀！
others":"$N不知又看到了什么诱人的东西，口水都流了出来。
others_target":"$N对$n口水四溅，不知下一步行动是什么了。
target":"$N对$p口水四溅，可要当心点哦。 myself_target":"$n太诱人了，要是我的该多好!


按字母检索之  g-i

gift
myself_self":"你收到一个大大的礼盒，满心欢喜地打开一看，妈呀，是一只眼镜蛇！
others_self":"$N收到一个大大的礼盒，满心欢喜地打开一看，妈呀，是一只眼镜蛇！
updated": myself : 你收到一个大大的礼盒，满心欢喜地打开一看，妈呀，是一只眼镜蛇！
others":"$N收到一个大大的礼盒，满心欢喜地打开一看，妈呀，是一只眼镜蛇！
others_target":"$N送给$n一个大大的礼盒，$n满心欢喜地打开一看，妈呀，是一只眼镜蛇！
target":"$N送给你一个大大的礼盒，你满心欢喜地打开一看，妈呀，是一只眼镜蛇！
myself_target":"你送给$n一个大大的礼盒，$n满心欢喜地打开一看，妈呀，是一只眼镜蛇！

getout
myself_self":"$P在床下嘶哑着嗓子大喊：说话算话，说不出来就是不出来！
others_self":"$N在床下嘶哑着嗓子大喊：说话算话，说不出来就是不出来！
updated": myself":"$P大声叫嚷：请巫师现身！我要和你们说话！
others":"$N大声叫嚷：请巫师现身！我要和你们说话！
others_target":"$N对$n大叫：有种就给我快滚出来，你这个$r！$s要和你决斗！
target":"$N对$p大叫：有种就给我快滚出来，你这个$r！$s要和你决斗！
myself_target":"$P对$n大叫：有种就给我快滚出来，你这个$r！$s要和你决斗！

ghostlove
myself_self":"$P轻轻说道： “ 牡丹花下死，作鬼也风流。”
others_self":"$N轻轻说道： “ 牡丹花下死，作鬼也风流。” ",
updated": myself":"$P轻轻说道： “ 牡丹花下死，作鬼也风流。” ",
others":"$N轻轻说道： “ 牡丹花下死，作鬼也风流。”
others_target":"$N在$n耳边轻轻呵了一口气，说道： “$n刀下死，作鬼也风流。” ",
target":"$N在$p耳边轻轻呵了一口气，说道： “$p刀下死，作鬼也风流。”
myself_target":"$P在$n耳边轻轻呵了一口气，说道： “$n刀下死，作鬼也风流。”

giggle
myself_self":"$P冲着大伙「咯咯咯」地笑了几声。
others_self":"$N冲着大伙「咯咯咯」地笑了几声。
updated": myself":"$P「咯咯咯」地笑了几声。
others":"$N「咯咯咯」地笑了几声。
others_target":"$N皱着眉头对$n说：你怎么「咯咯咯」笑起来跟老母鸡似的?
target":"$N皱着眉头对$p说：你怎么「咯咯咯」笑起来跟老母鸡似的?
myself_target":"$P皱着眉头对$n说，你怎么「咯咯咯」笑起来跟老母鸡似的?

grandma
myself_self":"$P高声唱道：摇啊摇，摇到外婆桥，外婆给我蒙汗药. "
others_self":"$N高声唱道：摇啊摇，摇到外婆桥，外婆给我蒙汗药. ",
updated": myself":"$P好想念外婆的糖果啊。。。 "
others":"$N好想念外婆的糖果啊。。。 ",
others_target":"$N贼兮兮的对$n问道：要买蒙汗药麽？外婆牌的，保质保量。 "
target":"$N贼兮兮的对$p问道：要买蒙汗药麽？外婆牌的，保质保量。 ",
myself_target":"$P贼兮兮的对$n问道：要买蒙汗药麽？外婆牌的，保质保量。

grpfight
myself_self":"$P环视众人，剑眉一挑，傲然说道，“诸位便是齐上，$s何惧？”。
others_self":"$N环视众人，剑眉一挑，傲然说道，“诸位便是齐上，$s何惧？”。 "
updated": myself : $P声嘶力竭地叫道，“大伙并肩子上啊！”。
others":"$N声嘶力竭地叫道，“大伙并肩子上啊！”。 ","
others_target":"$N声嘶力竭地叫道，“对$n这样的$r还讲什么江湖道义，大伙并肩子上啊！”。
target":"$N声嘶力竭地叫道，“对$n这样的$r还讲什么江湖道义，大伙并肩子上啊！”。 "
myself_target":"$P声嘶力竭地叫道，“对$n这样的$r还讲什么江湖道义，大伙并肩子上啊！”。

guazi
myself_self":"$P骂道：“嚷嚷什么，你没看见我这儿正忙着吗？” "
others_self":"$N骂道：“嚷嚷什么，你没看见我这儿正忙着吗？”
updated": myself":"$P抓起一把瓜子送进嘴里，「噗！」地吐出许多瓜子壳。
others":"$N抓起一把瓜子送进嘴里，「噗！」地吐出许多瓜子壳。
others_target":"$N抓起一把瓜子递给$n：很无聊吧？来，尝尝这瓜子，注意不要乱吐壳儿啊！ "
target":"$N抓起一把瓜子递给$p：很无聊吧？来，尝尝这瓜子，注意不要乱吐壳儿啊！ ",
myself_target":"$P抓起一把瓜子递给$n：很无聊吧？来，尝尝这瓜子，注意不要乱吐壳儿啊！

goeat
myself_self":"吃啊吃，你就知道吃！ ",
others_self":"$N饿得想把自己也吃下去！呀！$P已经在啃自己的手指了……！！！ "
updated": myself : 你肚子饿死了，你想起了食堂，呜……虽然不好吃，还是得快去吃啊。
others":"$N快要饿死啦，走啦！吃饭啦！“人是铁，饭是钢！吃了才会硬梆梆！”，再见了！ "
others_target":"$N对$n说道：“你还磨蹭什么呢ｌ去吃饭吧！同去！同去！”
target":"$N叫你快去吃饭！难道你不饿吗？一起去啦！
myself_target":"$n，快去吃饭！同去！同去！ ,

goaway
myself_self":"$P无可奈何地说：惹不起还躲不起吗。。
others_self":"$N无可奈何地说：惹不起还躲不起吗。。。
updated": myself : $P满脸的不耐烦：别理我，烦着呢！ "
others":"$N满脸的不耐烦：别理我，烦着呢！ ",
others_target":"$N看着$n，满脸的不耐烦：离我远点！少来烦我！ "
target":"$N看着$p，满脸的不耐烦：离我远点！少来烦我！
myself_target":"$P看着$n，满脸的不耐烦：离我远点！少来烦我！

good
myself_self":"你双手拼命地鼓掌，好！干得好！
others_self":"$N双手拼命地鼓掌，嘴里不停地喝采，好！干得好！
updated": myself":"你双手拼命地鼓掌，好！干得好！
others":"$N双手拼命地鼓掌，嘴里不停地喝采，好！干得好！
others_target":"$N对着$n拼命地鼓掌，嘴里不停地喝采，好小子！干得好！
target":"$N对着你拼命地鼓掌，嘴里不停地喝采，好小子！干得好！
myself_target":"你对着$n拼命地鼓掌，嘴里不停地喝采，好小子！干得好！

goodbye
myself_self":"$P痛苦挣扎地说：“同志们，我不行了，你们要坚持斗争！”又掏出一个小红包补充道：“这是我的党费。”
others_self":"$N痛苦挣扎地说：“同志们，我不行了，你们要坚持斗争！”又掏出一个小红包补充道：“这是我的党费。” updated": myself":"$P凄婉地说道：“世上没有不散的宴席，我先走一步了，大家保重。” ",
others":"$N凄婉地说道：“世上没有不散的宴席，我先走一步了，大家保重。” "
others_target":"$N看着$n离去的背影，不禁黯然神伤。留声机里飘出邓丽君的歌声：“今宵离别后，何日君再来？......” target":"$N看着$p离去的背影，不禁黯然神伤。留声机里飘出邓丽君的歌声：“今宵离别后，何日君再来？......” myself_target":"$P看着$n离去的背影，不禁黯然神伤。留声机里飘出邓丽君的歌声：“今宵离别后，何日君再来？......”

goodkid
myself_self":"$P心想：我这么乖怎么还是没人喜欢我呢？ "
others_self":"$N心想：我这么乖怎么还是没人喜欢我呢？
updated": myself : $P对大家说：“叔叔阿姨们，我给大家唱支《我是一个乖宝宝》好不好？” "
others":"$N对大家说：“叔叔阿姨们，我给大家唱支《我是一个乖宝宝》好不好？”
others_target":"$N拍了拍$n的头，说：“好孩子，听话，乖。” ",
target":"$N拍了拍$p的头，说：“好孩子，听话，乖。”
myself_target":"$P拍了拍$n的头，说：“好孩子，听话，乖。”

gongxi
myself_self":"$P对自己高声说道：“恭喜！恭喜！” "
others_self":"$N对自己高声说道：“恭喜！恭喜！”有啥值得恭喜的？ "
updated": myself":"$P双拳一抱，高声说道：“恭喜！恭喜！”
others":"$N双拳一抱，高声说道：“恭喜！恭喜！” ",
others_target":"$N双拳一抱，高声对$n说道：“$R，恭喜！恭喜！$S在此恭喜你了
target":"$N双拳一抱，高声对$p说道：“$R，恭喜！恭喜！$S在此恭喜你了！”
myself_target":"$P双拳一抱，高声对$n说道：“$R，恭喜！恭喜！”

grin
updated": myself":"$P发出一阵阴笑。
others":"$N邪恶地发出一阵阴笑声。
others_target":"$N对着$n发出一阵阴笑声。
target":"$N对着$p发出一阵阴笑声。
myself_target":"$P对着$n一阵阴笑。

gun
myself_self":"你掏出一把五四式手枪，顶住自己的太阳穴。 ",
others_self":"$N掏出一把五四式手枪，顶住自己的太阳穴。 "
updated": myself : 你很牛逼地掏出一把五四式手枪。 "
others":"$N很牛逼地掏出一把五四式手枪。
others_target":"$N很牛逼地掏出一把五四式手枪，“砰”一枪把$n撂倒了。 ",
target":"$N很牛逼地掏出一把五四式手枪，“砰”一枪把你撂倒了。 ",
myself_target":"你很牛逼地掏出一把五四式手枪，“砰”一枪把$n撂倒了

haha
updated": myself":"$P「哈哈哈」大笑几声。
others":"$N「哈哈哈」大笑几声。
others_target":"$N对着$n「哈哈哈」大笑几声。
target":"$N对着$p「哈哈哈」大笑几声。
myself_target":"$P对着$n「哈哈哈」大笑几声。

handshake
updated":others_target":"$N跟$n握了握手。
target":"$N跟$p握了握手。
myself_target":"$P跟$n握了握手。.

hammer
myself_self":"你用一个50镑的大铁锤在自己的脑袋上重重一敲，“嗡~”的一声，满面是鲜血。
others_self":"$N用一个50镑的大铁锤在自己的脑袋上重重一敲，“嗡~”的一声，满面是鲜血。
updated": myself : 你用一个50镑的大铁锤在自己的脑袋上重重一敲，“嗡~”的一声，满面是鲜血。
others":"$N用一个50镑的大铁锤在自己的脑袋上重重一敲，“嗡~”的一声，满面是鲜血。
others_target":"$N用一个50镑的大铁锤在$n的脑袋上重重一敲，“嗡~”的一声，只见$n倒了下去。
target":"$N用一个50镑的大铁锤在你的脑袋上重重一敲，“嗡~”的一声，你觉得全身都被打瘫了。
myself_target":"你用一个50镑的大铁锤在$n的脑袋上重重一敲，“嗡~”的一声，只见$n倒了下去。

hammer1
updated": myself : $N在发呆了。
others":"$N呆呆地象傻子一样，半天没动静。
others_target":"$N对着$n狠狠的一锤当头敲下，狞笑道：$r你给我发呆去吧！
target":"$N对着$p狠狠的一锤当头敲下，狞笑道：$r你给我发呆去吧！
myself_target":"$P对着$n狠狠的一锤当头敲下，狞笑道：$r你给我发呆去吧！

hammer2
updated": myself : $P双手狂舞着一个大铁锤：“$s就是看不顺眼。哪个再嚷嚷，锤死你！”
others":"$N双手狂舞着一个大铁锤：“$s就是看不顺眼。哪个再嚷嚷，锤死你！”
others_target":"$N悄悄走近$n，举起50000000吨的大铁锤，冲着这个$r的臭冬瓜脑袋手起锤落，$p一声不哼立马趴下了。
� � � � � � � � 脑袋瓜咕嘟咕嘟冒着红红白白的东西，真解恨哪！
target":"$N悄悄走近$n，举起50000000吨的大铁锤，冲着这个$r的臭冬瓜脑袋手起锤落，$p一声不哼立马趴下了。
� � � � �脑袋瓜咕嘟咕嘟冒着红红白白的东西，真解恨哪！
myself_target":"$P悄悄走近$n，举起50000000吨的大铁锤，冲着这个$r的臭冬瓜脑袋手起锤落，$p一声不哼立马趴下了。
� � � � � � � � �脑袋瓜咕嘟咕嘟冒着红红白白的东西，真解恨哪！

handsome
myself_self":"$P牛里牛气地说道：环顾天下英雄，武功高的固多，说到相貌，那是谁也比不上$s的了。
others_self":"$N牛里牛气地说道：环顾天下英雄，武功高的固多，说到相貌，那是谁也比不上$s的了。
updated":"myself":"$P笑嘻嘻地说道：各位仁兄的相貌真是俊美，骨骼清奇，身材魁伟，四肢修长，眉清目秀，目如朗星，
� � � � � � � � � � 精神饱满，都是行侠仗义的玉面英雄，英俊少……这个英俊中年。
others":"$N笑嘻嘻地说道：各位仁兄的相貌真是俊美，骨骼清奇，身材魁伟，四肢修长，眉清目秀，目如朗星，精神饱满，
� � � � � 都是行侠仗义的玉面英雄，英俊少……这个英俊中年。
others_target":"$N指着$n笑道：$R的相貌岂仅俊美而已，简直是风流潇洒，前无古人，后无来者。潘安退避三舍，宋玉甘拜下风。
target":"$N指着$p笑道：$R的相貌岂仅俊美而已，简直是风流潇洒，前无古人，后无来者。潘安退避三舍，宋玉甘拜下风。
myself_target":"$P指着$n笑道：$R的相貌岂仅俊美而已，简直是风流潇洒，前无古人，后无来者。潘安退避三舍，宋玉甘拜下风。

happy
myself_self":"$P作揖回礼，对着$n笑道：大家发财，大家发财 !
others_self":"$N作揖回礼，对着$p笑道：大家发财，大家发财 !
updated":"myself":"$P打了个大揖，笑呵呵地说道：大家好，恭喜发财 !
others":"$N打了个大揖，笑呵呵地说道：\"大家好，恭喜发财 !
others_target":"$N打了个大揖，对着$n笑呵呵地说道：大家好，恭喜发财 !
target":"$N打了个大揖，对着$p笑呵呵地说道：大家好，恭喜发财 !
myself_target":"$P打了个大揖，对着$n笑呵呵地说道：大家好，恭喜发财 !

happy1
myself_self":"$P见人家对$P这么好，不由得满脸通红，又是高兴，又是难过，又想嘻笑，又想哭泣，泪珠儿在眼眶中滚来滚去。
others_self":"$N见有人对自己这么好，不由得满脸通红，又是高兴，又是难过，又想嘻笑，又想哭泣，泪珠儿在眼眶中滚来滚去。
updated":"myself":"$P见人家对$P这么好，不由得满脸通红，又是高兴，又是难过，又想嘻笑，又想哭泣，泪珠儿在眼眶中滚来滚去
others":"$N见有人对自己这么好，不由得满脸通红，又是高兴，又是难过，又想嘻笑，又想哭泣，泪珠儿在眼眶中滚来滚去。
others_target":"$N满心欢悦，望着$n的脸，低声道：“这是你的真心话吗？是不是为了让我欢喜，故意说些好听言语？”
target":"$N满心欢悦，望着$p的脸，低声道：“这是你的真心话吗？是不是为了让我欢喜，故意说些好听言语？”
myself_target":"$P满心欢悦，望着$n的脸，低声道：“这是你的真心话吗？是不是为了让我欢喜，故意说些好听言语？”

hate
myself_self":"$P奇怪为什么自己还有颜苟且于世间，恨不得找个地缝钻进去。
others_self":"$N奇怪为什么自己还有颜苟且于世间，恨不得找个地缝钻进去。
updated": myself":"$P看着这个肮脏的泥潭，人人心怀鬼胎互相倾轧，心中充满了仇恨和不屑。
others":"$N看着这个肮脏的泥潭，人人心怀鬼胎互相倾轧，心中充满了仇恨和不屑。
others_target":"$N鄙夷地看着$n，恨不得把$p大卸八块生吞活剥。
target":"$N鄙夷地看着$p，恨不得把$p大卸八块生吞活剥。
myself_target":"$P鄙夷地看着$n，恨不得把$p大卸八块生吞活剥。

heart
myself_self":"$P早就没良心啦，还能卖啥？
others_self":"$N早就没良心啦，还能卖啥？
updated":"myself":"$P愿意出卖良心，谁愿意出高价？出高点吧：
others":"$N愿意出卖良心，谁愿意出高价？出高点吧：
others_target":"$N指着$n哭着骂道：你这没良心的东西，你毁了我一辈子了！呜呜。
target":"$N指着$p哭着骂道：你这没良心的东西，你毁了我一辈子了！呜呜。
myself_target":"$P指着$n哭着骂道：你这没良心的东西，你毁了我一辈子了！呜呜。

heart1
myself_self":"你皱了皱眉头, 左手轻轻捧住了心, 不住地思量: 是谁把我的心给伤了的？
others_self":"$N皱了皱眉头, 左手轻轻捧住了心, 不住地思量: 是谁把我的心给伤了的？
updated": myself":"$P但见她的身形微晃，宛似晓风中一朵荷蕖，背影婀娜，姿态美妙，一阵风般掠过雪地。
� � � � � � � � � � 你的心嘭嘭直跳“如果她肯回头看我一眼，我就肯为她而死。”
others":"$N但见她的身形微晃，宛似晓风中一朵荷蕖，背影婀娜，姿态美妙，一阵风般掠过雪地。
� � � � �$N的心嘭嘭直跳“如果她肯回头看我一眼，我就肯为她而死。”
others_target":"$N娇羞满面地对着$n说：快把我的心还给我！
target":"$N娇羞满面地对着$p说：快把我的心还给我！
myself_target":"$P娇羞满面地对着$n说：快把我的心还给我！

hehe
myself_self":"你一个人「呵呵」地傻笑。.
others_self":"$N不知想到了什么事，「呵呵」地笑个不停。 ","
updated": myself":"你「呵呵」地傻笑着。 ",
others":"$N「呵呵」地傻笑着。
others_target":"$N对$n呵呵地傻笑起来，「呵呵呵。。」，笑啥呢？
target":"$N对你呵呵地傻笑着。
myself_target":"你对$n呵呵地傻笑。

heihei
myself_self":"你「嘿嘿」地奸笑起来。
others_self":"$N想着心中的坏主意，忍不住「嘿嘿」地奸笑了几声。
updated": myself":"你「嘿嘿」地奸笑了几声。
others":"$N「嘿嘿」地奸笑了几声。
others_target":"$N对$n「嘿嘿」地奸笑了几声。
target":"$N对你「嘿嘿」地奸笑了几声，不知想起了什么坏主意。
myself_target":"你对$n「嘿嘿」地奸笑了几声。

help!
myself_self":"你对自己喊道：“救命啊，杀人啦！”
others_self":"$N对自己喊道：“救命啊，杀人啦！”
updated": myself":"你扯破了嗓子喊道：“救命啊，杀人啦！”
others":"$N扯破了嗓子喊道：“救命啊，杀人啦！” ",
others_target":"$N对$n扯破了嗓子喊道：“救命啊，杀人啦！” "
target":"$N对你扯破了嗓子喊道：“救命啊，杀人啦！” ",
myself_target":"你对$n扯破了嗓子喊道：“救命啊，杀人啦！”

hkiss
myself_self":"$P一把抱住了自己的脚趾头，大口大口就舔起来。太可怕了。 "
others_self":"$N一把抱住了自己的脚趾头，大口大口就舔起来。太可怕了。
updated": myself":"$P一把抱住了个空，自己给自己两耳光。
others":"$N一把抱住了个空，自己给自己两耳光。 ",
others_target":"$N一把抱住了$n，叫道：“大功告成，亲个嘴儿！”
target":"$N一把抱住了$p，叫道：“大功告成，亲个嘴儿！” "
myself_target":"$P一把抱住了$n，叫道：“大功告成，亲个嘴儿！

here
myself_self":"$P嘴角一撇，满脸狞笑道：“$s在这里，你们哪个混蛋不要命的，来吧！”
others_self":"$N嘴角一撇，满脸狞笑道：“$s在这里，你们哪个混蛋不要命的，来吧！”
updated": myself":"$P高声喊道：“这里，在这里，我在这里！”
others":"$N高声喊道：“这里，在这里，我在这里！”
others_target":"$N招着手儿，可着劲喊道：“$n在这里呢！谁要杀这个$r，赶快来啊！”
target":"$N招着手儿，可着劲喊道：“$n在这里呢！谁要杀这个$r，赶快来啊！”
myself_target":"$P招着手儿，可着劲喊道：“$n在这里呢！谁要杀这个$r，赶快来啊！”

heng
myself_self":"$P对自己似乎很不满意。 ",
others_self":"$N对$P似乎很不满意，一定又做错了什么。 ",
updated": myself":"$P哼了一声。 ",
others":"$N哼了一声。 "
others_target":"$N对$n哼了一声，把头高高地扬了起来，不理$p. "
target":"$N对$p哼了一声，把头高高地扬了起来，不理$p.
myself_target":"$P对$n哼了一声，把头高高地扬了起来，不理$p

heng1
myself_self":"你恨自己空有一身力气，可惜英雄无用武之地。
others_self":"$N恨自己空有一身力气，可惜英雄无用武之地。
updated": myself":"你恨自己空有一身本领，可惜英雄无用武之地。
others":"$N恨自己空有一身本领，可惜英雄无用武之地。
others_target":"$N对$n恨得牙齿痒痒的，一双眼红鼓鼓的瞪着这个$r。
target":"$N对你恨得牙齿痒痒的，一双眼红鼓鼓的瞪着你。
myself_target":"你对$n恨得牙齿痒痒的，一双眼红鼓鼓的瞪着这个$r。

hero
myself_self":"$P声嘶力竭地大声叫道：哈３头不过头点地，老子十八年後又是一条好汉！
others_self":"$N声嘶力竭地大声叫道：哈３头不过头点地，老子十八年後又是一条好汉！
updated":myself":"$P声嘶力竭地大声叫道：哈３头不过头点地，老子十八年後又是一条好汉！
others":"$N声嘶力竭地大声叫道：哈３头不过头点地，老子十八年後又是一条好汉！ ",
others_target":"$N对$n大声叫道：怕什麽怕，掉个脑袋不过碗大的疤，你小子有胆就跟他拼一场！ ",
target":"$N对$p大声叫道：怕什麽怕，掉个脑袋不过碗大的疤，你小子有胆就跟他拼一场！ "
myself_target":"$P对$n大声叫道：怕什麽怕，掉个脑袋不过碗大的疤，你小子有胆就跟他拼一场！ "

humble
myself_self":"$P面带惭色地低下头去，心里却窃窃自喜。 "
others_self":"$N面带惭色地低下头去，心里却窃窃自喜。
updated": myself":"$P拱了拱手道：过奖，过奖 ! "
others":"$N拱了拱手道：过奖，过奖 !
others_target":"$N哈哈大笑，对着$n拱了拱手道：$R过奖了! "
target":"$N哈哈大笑，对着$p拱了拱手道：$R过奖了!
myself_target":"$P哈哈大笑，对着$n拱了拱手道：$R过奖了!

hi
myself_self":"$P双手抱拳，作了个揖道：不好意思，$S自己先请了！ "
others_self":"$N双手抱拳，作了个揖道：不好意思，$S自己先请了！ "
updated": myself":"$P双手抱拳，作了个揖道：各位英雄请了！ "
others":"$N双手抱拳，作了个揖道：各位英雄请了！ ",
others_target":"$N双手抱拳，对$n作了个揖道：这位$R请了！ ",
target":"$N双手抱拳，对$p作了个揖道：这位$R请了！
myself_target":"$P双手抱拳，对$n作了个揖道：这位$R请了！

hippo
others_target":"$N指着$n的鼻子，天真的叫道: 妈妈４！好大的河马耶！
target":"$N指着$p的鼻子，天真的叫道: 妈妈４！好大的河马耶！ ",
myself_target":"$P指着$n的鼻子，天真的叫道: 妈妈４！好大的河马耶！

history
myself_self":"干革命不看历史书是不行的！
others_self":"$N觉得还是要多看些历史才能干革命和四化建设!
updated": ,"myself":"干革命不看历史书是不行的！
others":"$N觉得还是要多看些历史才能干革命和四化建设!
others_target":"$N忽然觉得$n长得象一本历史书!
target":"$N忽然觉得你长得象一本历史书!
myself_target":"你忽然觉得$n长得象一本历史书!

highhand
myself_self":"$P觉得自己就是牛逼，排个侠客行第九十二高手那是轻而易举！
others_self":"$N觉得自己就是牛逼，排个侠客行第九十二高手那是轻而易举！ ",
updated": "myself":"$P高声宣布：如果巫师是中央领导，那象$s这样的泥潭高手多少也算是个地方干部了！
others":"$N高声宣布：如果巫师是中央领导，那象$s这样的泥潭高手多少也算是个地方干部了！ ",
others_target":"$N满脸媚态的对$n赞道：$R可真算得上本泥潭的栋梁之材！
target":"$N满脸媚态的对$p赞道：$R可真算得上本泥潭的栋梁之材！
myself_target":"$P满脸媚态的对$n赞道：$R可真算得上本泥潭的栋梁之材！ "

holdon
myself_self":"$P伸出食指按在唇边：嘘，老板来啦，各位保重！ ",
others_self":"$N伸出食指按在唇边：嘘，老板来啦，各位保重！
updated": myself":"$P抱拳道：$S有点问题要解决，各位别客气，先挖吧。 "
others":"$N抱拳道：$S有点问题要解决，各位别客气，先挖吧。
others_target":"$N向$n躬身抱拳：老板来啦，你先挖，别客气。我得回避回避。
target":"$N向$p躬身抱拳：老板来啦，你先挖，别客气。我得回避回避。
myself_target":"$P向$n躬身抱拳：老板来啦，你先挖，别客气。我得回避回避。

homework
myself_self":"$P可怜巴巴地念叨着：我也要做作业，我也要做作业！为什么就是我没作业做呢？
others_self":"$N可怜巴巴地念叨着：我也要做作业，我也要做作业！为什么就是我没作业做呢？
updated":"myself":"$P暗暗的想：今天的作业让谁帮我做好呢？
others":"$N暗暗的想：今天的作业让谁帮我做好呢？
others_target":"$N揪起$n的耳朵，大声叫到:“$r还不快给我回家做作业！”
target":"$N揪起$p的耳朵，大声叫到:“$r还不快给我回家做作业！”
myself_target":"$P揪起$n的耳朵，大声叫到:“$r还不快给我回家做作业！”

hmm
myself_self":"$P对着自己皱了皱眉（你看得见吗？）
others_self":"$N对着镜子挤眉弄眼，一副爱上了自己的样子。
updated": myself":"$P皱了皱眉，似乎想说什么。
others":"$N皱了皱眉，似乎想说什么。
others_target":"$N皱了皱眉，似乎想对$n说些什么。
target":"$N皱了皱眉，似乎想对$p说些什么。
myself_target":"$P皱了皱眉，似乎想对$n说些什么。

hug
myself_self":"$P向梦中的情人抱去，结果落了个空。
others_self":"$N向梦中的情人抱去，结果落了个空。
updated": myself":"$P轻轻地抱住梦中的情人。
others":"$N轻轻地抱住梦中的情人。
others_target":"$N毛手毛脚地双手把$n一箍，$n连气都喘不过来
target":"$N毛手毛脚地双手把$p一箍，$p连气都喘不过来
myself_target":"$P把$n轻轻的搂在怀里。

idle
myself_self":"$P高声宣布：我要当机器人，从现在开始，少干活、快长大。不干活、也长大！
others_self":"$N高声宣布：我要当机器人，从现在开始，少干活、快长大。不干活、也长大！
updated": myself":"$P一头撞在墙上，顿时两眼发直，茫茫不知所措。
others":"$N一头撞在墙上，顿时两眼发直，茫茫不知所措。
others_target":"$N对着$n狠狠的一锤当头敲下，狞笑道：你给我发呆去吧！
target":"$N对着$p狠狠的一锤当头敲下，狞笑道：你给我发呆去吧！
myself_target":"$P对着$n狠狠的一锤当头敲下，狞笑道：你给我发呆去吧！

inn
myself_self":"$P大声嚷嚷起来：我是无辜的，冤枉啊冤枉！
others_self":"$N大声嚷嚷起来：我是无辜的，冤枉啊冤枉！
updated": myself":"$P一副哭丧的脸，好委屈啊。 ",
others":"$N一副哭丧的脸，真是好委屈啊！
others_target":"$N满脸委屈地望着$n，很无辜的样子。
target":"$N满脸委屈地望着$p，很无辜的样子。
myself_target":"$P满脸委屈地望着$n，很无辜的样子。

interest
myself_self":"$P紧紧抱着自己的钱袋，走路，吃饭，连做梦都乐得笑出声儿来。
others_self":"$N紧紧抱着自己的钱袋，走路，吃饭，连做梦都乐得笑出声儿来。
updated": myself":"$P两只眼珠骨溜溜地转着，不怀好意地打量着在场的众人。
others":"$N两只眼珠骨溜溜地转着，不怀好意地打量着在场的众人。
others_target":"$N不怀好意地紧盯着$n的口袋，一边笑嘻嘻地踱过去答讪。
target":"$N不怀好意地紧盯着$p的口袋，一边笑嘻嘻地踱过去答讪。
myself_target":"$P不怀好意地紧盯着$n的口袋，一边笑嘻嘻地踱过去答讪。

innocent
myself_self":"$P满脸委曲地嚷到：“不是我干的！”
others_self":"$N满脸委曲地嚷到：“不是我干的！”
updated": myself":"$P满脸委曲地嚷到：“不是我干的！”
others":"$N满脸委曲地嚷到：“不是我干的！”
others_target":"$N满脸委曲地嚷到：“$n，你可别冤枉好人！”
target":"$N满脸委曲地嚷到：“$n，你可别冤枉好人！”
myself_target":"$P满脸委曲地嚷到：“$n，你可别冤枉好人！”


按字母检索之  j-m

jing
myself_self":"你感觉有劲没处使
others_self":"$N使劲地抓住自己的头发向上拔，想把自己举到丽春院二楼去。
updated": myself":"$P使劲地拍拍自己的肚皮：“吃饱了！真爽！！”
others":"$N使劲地拍拍自己的肚皮：“吃饱了！真爽！！
others_target":"$N嘴角露出一丝邪笑，说道：$n这$r真够劲儿，真$p奶奶的够~劲~儿！
target":"$N嘴角露出一丝邪笑，说道：$p这$r真够劲儿，真$p奶奶的够~劲~儿！
myself_target":"$P嘴角露出一丝邪笑，说道：$n这$r真够劲儿，真$p奶奶的够~劲~儿！

joycup
myself_self":"$P一碟茴香豆，一杯老绍黄，摇头晃脑，拍着桌子唱道：五花马，千金裘，呼儿将出换美酒！
others_self":"$N一碟茴香豆，一杯老绍黄，摇头晃脑，拍着桌子唱道：五花马，千金裘，呼儿将出换美酒！
updated" : myself":"$P高举酒盏，大声说道：今天$S我特别高兴，各位在座嘉宾，瞧得起我的就干了这一杯！
others":"$N高举酒盏，大声说道：今天$S我特别高兴，各位在座嘉宾，瞧得起我的就干了这一杯！
others_target":"$N满满地斟上一杯葡萄美酒，抿了一口，斜眼看着$n把酒杯递过去挑逗道：$c若有意，就干了这半杯残酒。
target":"$N满满地斟上一杯葡萄美酒，抿了一口，斜眼看着$p把酒杯递过去挑逗道：$c若有意，就干了这半杯残酒。
myself_target":"$P满满地斟上一杯葡萄美酒，抿了一口，斜眼看着$n把酒杯递过去挑逗道：$c若有意，就干了这半杯残酒。

joythank
myself_self":"$P暗自思量：人家待我这麽好，我该拿什么谢谢他呢？ 唉，多不好意思呀！ 想到这里，$N的脸蛋红了起来。
others_self":"$N暗自思量：人家待我这麽好，我该拿什么谢谢他呢？ 唉，多不好意思呀！ 想到这里，$N的脸蛋红了起来。
updated": myself":"$P大声说道：各位父老乡亲，大哥大嫂，少爷奶奶，小猫小狗，$S在此多谢了！
others":"$N大声说道：各位父老乡亲，大哥大嫂，少爷奶奶，小猫小狗，$S在此多谢了！
others_target":"$N乐不可支，点头哈腰，一叠声说道：多谢$n$R，小的这辈子不会忘了您老的好处！
target":"$N乐不可支，点头哈腰，一叠声说道：多谢$p$R，小的这辈子不会忘了您老的好处！
myself_target":"$P乐不可支，点头哈腰，一叠声说道：多谢$n$R，小的这辈子不会忘了您老的好处！

joythank1
myself_self":"$P得意洋洋地说道：嘿嘿，别以为我帮你的忙是白帮的！我一定要变本加厉地赚回来！
others_self":"$N得意洋洋地说道：嘿嘿，别以为我帮你的忙是白帮的！我一定要变本加厉地赚回来！
updated": myself":"$P觉得这个泥潭中大家都不爱互相帮助，忍不住出言讥刺。
others":"$N觉得这个泥潭中大家都不爱互相帮助，忍不住出言讥刺。
others_target":"$N对$n点头哈腰地道谢：$R雪中送炭，$S刻骨难忘！
target":"$N对$p点头哈腰地道谢：$R雪中送炭，$S刻骨难忘！
myself_target":"$P对$n点头哈腰地道谢：$R雪中送炭，$S刻骨难忘！

jump
updated": myself":"$P跳了起来。
others":"$N高兴地跳了起来。
others_target":"$N高兴地跳进了$n的怀里。
target":"$N高兴地跳进了$p的怀里。
myself_target":"$P跳进了$n的怀里。

kick
myself_self":"$N向着身前飞过的苍蝇用力的一脚踢去，一不小心却踢到自己头上。
others_self":"$N向着身前飞过的苍蝇用力的一脚踢去，一不小心却踢到自己头上。
updated": myself":"$P对着空气踢了一脚。
others":"$N飞起一脚，似乎在踢苍蝇。
others_target":"$N一脚踢在$n的屁屁上，映出一个清楚的泥脚印。
target":"$N一脚踢在$n的屁屁上，映出一个清楚的泥脚印。
myself_target":"$N一脚踢在$n的屁屁上，映出一个清楚的泥脚印。

kick1
myself_self":"你把自己的门牙踢掉了两个。
others_self":"$N飞身踢出一脚，不幸把自己的门牙踢掉了两个~ ~哇考！厉害！
updated": myself":"$P脚痒……
others":"$N脚痒得厉害，看来不踢人是不行了……
others_target":"$N一脚接一脚地踹在$n脸上，直踢得$n花枝乱颤，满地打滚，到处找牙！
target":"$N一脚接一脚地踹在$p脸上，哎呀！你的牙掉了ｌ去找啊！
myself_target":"$P一脚接一脚地踹在$n脸上，直踢得$n满地找牙！

kick2
updated": myself":"$P看着满地野鸡，恨不得……
others":"$N周围围着一堆……脚在激动地发抖！
others_target":"$N看了$n禁不住心头火起，一脚踢得$p'咯咯'乱叫，羽毛漫天。
target":"$N看了$p禁不住心头火起，一脚踢得$p'咯咯'乱叫，羽毛漫天。
myself_target":"$P看了$n禁不住心头火起，一脚踢得$p'咯咯'乱叫，羽毛漫天。

killair
myself_self":"$P双拳紧握，目光中杀气大盛，全身骨节格格爆响！
others_self":"$N双拳紧握，目光中杀气大盛，全身骨节格格爆响！
updated": myself":"$P一双眸子里的杀气仿佛一把利刃，伴随着目光冷冷地扫过每个人的身上。
others":"$N一双眸子里的杀气仿佛一把利刃，伴随着目光冷冷地扫过每个人的身上。
others_target":"$N杀气腾腾地瞪视着$n，目光中象要喷出火来！
target":"$N杀气腾腾地瞪视着$p，目光中象要喷出火来！
myself_target":"$P杀气腾腾地瞪视着$n，目光中象要喷出火来！

kiss
myself_self":"你用上嘴唇吻了吻下嘴唇。
others_self":"$N用上嘴唇吻了吻下嘴唇。
updated":"yucao","myself":"你嘟起嘴，“卟”地一声吻了吻空气。
others":"$N嘟起嘴，“卟”地一声吻了吻空气。
others_target":"$N轻轻地捧起$n的脸，给了$p一个无限温柔的吻。
target":"$N轻轻地捧起你的脸，给了你一个无限温柔的吻。
myself_target":"你轻轻地捧起$n的脸，给了$p一个无限温柔的吻。

kiss1
myself_self":"$P大叫：你再碰我一下，我宰了你！
others_self":"$N大叫：你再碰我一下，我宰了你！
updated":"king","myself":"$P向空中打了个飞吻，顿时落下一阵小雨。
others":"$N向空中打了个飞吻，顿时落下一阵小雨。
others_target":"$N轻轻地亲了$n一下，好深情呦．．．
target":"$N轻轻地亲了$p一下，好深情呦．．．
myself_target":"$P轻轻地亲了$n一下，好深情呦．．．

knife
updated":" myself":"$P掏出了一把小刀子。
others":"$N掏出了一把小刀子。
others_target":"$N一手笑嘻嘻拍着$n的肩头，一手掏出把小刀子，往$n的后心捅进去。 ","
target":"$N笑嘻嘻拍着$p的肩头，突然一阵巨痛，$p一回头正看到$N用一把小刀子捅进$p的后心。 ","
myself_target":"$P一手笑嘻嘻拍着$n的肩头，一手掏出把小刀子，往$n的后心捅进去。

kkkil
myself_self":"$P对自己高声说道：“$s今日想宰人！尔等最好离$s远点！”
others_self":"$N对自己高声说道：“$s今日想宰人！尔等最好离$s远点！”
updated":"venus","myself":"$P双眼发红，恶狠狠地高声叫道：“我要……杀…杀…杀人！”
others":"$N双眼发红，恶狠狠地高声叫道：“我要……杀…杀…杀人！”
others_target":"$N轻蔑地用眼角瞥了$n一眼，哼道：“再叫！$s把你这个$r剁成臊子扔到河里去喂王八！”
target":"$N轻蔑地瞥了$p一眼，哼道：“再叫！$s把你这个$r剁成臊子扔到河里去喂王八！”
myself_target":"$P轻蔑地瞥了$n一眼，哼道：“再叫！$s把你剁成臊子喂王八！”

knee
myself_self":"你有毛病啊，自己怎么跪自己？
others_self":"哇考，$N疯了，想对自己下跪？！
updated":"venus","myself":"你”扑通“一声跪了下来。
others":"$N”扑通“一声跪了下来。$p要干什么呢？
others_target":"$N”扑通“一声跪在$n面前。
target":"$N”扑通“一声跪在你的面前。$p要干什么呢？
myself_target":"你”扑通“一声跪在$n的面前。

lag
updated":"fang","myself":"你不停地敲打键盘：“天哪，我变慢了！”
others":"$N不停地敲打键盘：“天哪，我变慢了！”

lag1
myself_self":"$P使劲按键，屏幕一动不动。实在受不了了！！！
others_self":"$N使劲按键，屏幕一动不动。实在受不了了！！！
updated":"king","myself":"$P快要慢死了。气得不住骂自己的计算机。
others":"$N快要慢死了。气得不住骂自己的计算机。
others_target":"$N朝$n无奈地耸耸肩：“不是我不想回答你，刚才网络实在太慢了。抱歉！”
target":"$N朝$p无奈地耸耸肩：“不是我不想回答你，刚才网络实在太慢了。抱歉！”
myself_target":"$P朝$n无奈地耸耸肩：“不是我不想回答你，刚才网络实在太慢了。抱歉！”

lama
myself_self":"$P一脸陶醉的唱道：“雪山、青草、美丽的喇嘛庙，没完没了的$N正没完没了的喝酥油！”
others_self":"$N一脸陶醉的唱道：“雪山、青草、美丽的喇嘛庙，没完没了的$N正没完没了的喝酥油！”
updated": myself":"$P一脸陶醉的唱道：“雪山、青草、美丽的喇嘛庙，没完没了的喇嘛正没完没了的喝酥油！”
others":"$N一脸陶醉的唱道：“雪山、青草、美丽的喇嘛庙，没完没了的喇嘛正没完没了的喝酥油！”
others_target":"$N一脸陶醉的唱道：“雪山、青草、美丽的喇嘛庙，没完没了的$n正没完没了的喝酥油！”
target":"$N一脸陶醉的唱道：“雪山、青草、美丽的喇嘛庙，没完没了的$n正没完没了的喝酥油！”
myself_target":"$P一脸陶醉的唱道：“雪山、青草、美丽的喇嘛庙，没完没了的$n正没完没了的喝酥油！”

lasa
myself_self":"$P拍着阿姐鼓，声嘶力竭地干嚎道：“我要回拉萨，我要做喇嘛。”
others_self":"$N拍着阿姐鼓，声嘶力竭地干嚎道：“我要回拉萨，我要做喇嘛。”
updated": myself":"$P拍着阿姐鼓，声嘶力竭地干嚎道：“来吧，来吧，我们一起回拉萨，见到阔别已久的大喇嘛。”
others":"$N拍着阿姐鼓，声嘶力竭地干嚎道：“来吧，来吧，我们一起回拉萨，见到阔别已久的大喇嘛。”
others_target":"$N拍着阿姐鼓，声嘶力竭地对着$n干嚎道：“来吧，来吧，我们一起回拉萨，见到阔别已久的大喇嘛。”
target":"$N拍着阿姐鼓，声嘶力竭地对着$p干嚎道：“来吧，来吧，我们一起回拉萨，见到阔别已久的大喇嘛。”
myself_target":"$P拍着阿姐鼓，声嘶力竭地对着$n干嚎道：“来吧，来吧，我们一起回拉萨，见到阔别已久的大喇嘛。”

laugh
myself_self":"$P恍然大悟，笑得满地直打跌，差点闭过气去。
others_self":"$N恍然大悟，笑得满地直打跌，差点闭过气去。
updated":"cleansword","myself":"$P捧住肚子，嘻嘻哈哈地直笑得两眼翻白，喘不过气来。
others":"$N捧住肚子，嘻嘻哈哈地直笑得两眼翻白，喘不过气来。
others_target":"$N张大眼奇怪地瞪着$n，慢慢地咧开嘴，捧腹大笑起来。
target":"$N张大眼奇怪地瞪着$p，慢慢地咧开嘴，捧腹大笑起来。
myself_target":"$P张大眼奇怪地瞪着$n，慢慢地咧开嘴，捧腹大笑起来。

laughproud
myself_self":"xixi$P从腰间抽出一支玉箫，吹出优雅的箫声。箫声入耳，众人激荡的心情便即平复。
� � � � � � � $P随即和道：“苍生笑，不再寂聊，豪情仍在痴痴笑笑。”
others_self":"$N从腰间抽出一支玉箫，吹出优雅的箫声。箫声入耳，众人激荡的心情便即平复。
� � � � � � � $P随即和道：“苍生笑，不再寂聊，豪情仍在痴痴笑笑。”
others_target":"$N对着$p一拱手，朗声说道：“江湖之中，尔虞我诈，难得能遇你我这般侠胆忠心之人。
� � � � � � � � 你我合奏一曲《笑傲江湖》，意下如何？”
others":"$N摆出一张琴，抚出几下柔和的琴声，琴声宛如一股清泉在众人身上缓缓流过。
� � � � �$P清声唱道：“沧海一声笑，涛涛两岸潮，浮沉随浪谁记今朝。”
myself":"$P摆出一张琴，抚出几下柔和的琴声，琴声宛如一股清泉在众人身上缓缓流过。
� � � � �$P清声唱道：“沧海一声笑，涛涛两岸潮，浮沉随浪谁记今朝。”
updated" target":"$N对着$p一拱手，朗声说道：“江湖之中，尔虞我诈，难得能遇你我这般侠胆忠心之人。
� � � � � � � � � 我合奏一曲《笑傲江湖》，意下如何？”
myself_target":"$P对着$n一拱手，朗声说道：“江湖之中，尔虞我诈，难得能遇你我这般侠胆忠心之人。
� � � � � � � � 你我合奏一曲《笑傲江湖》，意下如何？”

lazy
myself_self":"$P把两天前撒下的网捞起来看了一眼，“呵呵”的笑着说：“看来最少得晒上三天了！”
others_self":"$N把两天前撒下的网捞起来看了一眼，“呵呵”的笑着说：“看来最少得晒上三天了！”
updated": "myself":"$P伸了个懒腰。
others":"$N美美地伸了个懒腰。
others_target":"$N伸着指头数落$n：“贪吃，贪睡，不干活，不可教也！”
target":"$N伸着指头数落你：“贪吃，贪睡，不干活，不可教也！”
myself_target":"$P伸着指头数落$n：“贪吃，贪睡，不干活，不可教也！”

lean
myself_self":"$P觉得自己好孤独。
others_self":"$N觉得自己好孤独。
updated":"connie","myself":"$P只觉得全身懒慵慵的没有一丝力气，好想找个人靠着。
others":"$N只觉得全身懒慵慵的没有一丝力气，好想找个人靠着。
others_target":"$N幸福地靠在$n的怀里。
target":"$N幸福地靠在$p的怀里。
myself_target":"$P幸福地靠在$n的怀里。

love
myself_self":"$P看着镜中自己的倩影，不由地感到脸上发烧--$P发现$P已经爱上$P自己了！
others_self":"$N看着镜中自己的倩影，不由地感到脸上发烧--$N发现$P已经爱上$P自己了！
updated": myself":"$P觉得这个泥潭真美好，人人充满了爱心，不禁唱出声来：“爱是ＬＯＶＥ，爱是ＡＭＯＲ，爱是ＲＡＫ，
� � � � � � � � � �爱是人类最美丽的语言，爱是$N无私的奉献。”
others":"$N觉得这个泥潭真美好，人人充满了爱心，不禁唱出声来：“爱是ＬＯＶＥ，爱是ＡＭＯＲ，爱是ＲＡＫ，
� � � � �爱是人类最美丽的语言，爱是$N无私的奉献。”
others_target":"“呜呜噢噢耶耶，”$N害羞地瞟了一眼$n唱道：“我爱你在心口难开。”
target":"“呜呜噢噢耶耶，”$N害羞地瞟了一眼$p唱道：“我爱你在心口难开。” ",
myself_target":"“呜呜噢噢耶耶，”$P害羞地瞟了一眼$n唱道：“我爱你在心口难开。”

love1
myself_self":"$P长叹一声：酒醒寒夜时，独徘黄昏处。年少伤心事，只恐无人知。
others_self":"$N长叹一声：酒醒寒夜时，独徘黄昏处。年少伤心事，只恐无人知。 ","
updated":"king","myself":"$P长叹一声：问世间，情是何物，直叫人生死相许。
others":"$N长叹一声：问世间，情是何物，直叫人生死相许。
others_target":"$N搂着$n，在$p的耳边悄声道：相思相聚知何日？此时此夜难为情。
target":"$N搂着$p，在$p的耳边悄声道：相思相聚知何日？此时此夜难为情。
myself_target":"$P搂着$n，在$p的耳边悄声道：相思相聚知何日？此时此夜难为情。 "

lovelook
myself_self":"$P对着镜子挑剔地审视着自己，一双妙目间情意流动，顾盼生姿。
others_self":"$N对着镜子挑剔地审视着自己，一双妙目间情意流动，顾盼生姿。 "
updated":"cleansword","myself":"$P遥望着在场的众人，微微一笑。一双妙目间情意流动，顾盼生姿。 "
others":"$N遥望着在场的众人，微微一笑。一双妙目间情意流动，顾盼生姿。 ",
others_target":"$N拉着$n的手，温柔地默默对视。目光中孕含着千种柔情，万般蜜意。 "
target":"$N拉着$p的手，温柔地默默对视。目光中孕含着千种柔情，万般蜜意。
myself_target":"$P拉着$n的手，温柔地默默对视。目光中孕含着千种柔情，万般蜜意。

lover
myself_self":"$P深深地叹了口气，说道：“问世间情为何物? 直教生死相许...”
others_self":"$N深深地叹了口气，说道：“问世间情为何物? 直教生死相许...”
updated":"king","myself":"$P慨然长叹：“人生不相见，动如参与商。今夕复何夕，共此灯烛光....” ",
others":"$N慨然长叹：“人生不相见，动如参与商。今夕复何夕，共此灯烛光....” "
others_target":"$N转过身来，轻轻揭开罩在$n脸上的霞帔。$n嫣然一笑，红烛照映之下,当真是人美如玉。 "
target":"$N转过身来，轻轻揭开罩在$p脸上的霞帔。$p嫣然一笑，红烛照映之下,当真是人美如玉。 ",
myself_target":"$P转过身来，轻轻揭开罩在$n脸上的霞帔。$n嫣然一笑，红烛照映之下,当真是人美如玉。

loveshoe
myself_self":"$P坐在地下，含羞低头，摸着白布的袜子，一张粉脸早已涨得通红。 "
others_self":"$N坐在地下，含羞低头，摸着白布的袜子，一张粉脸早已涨得通红。
updated": myself":"$P笑咪咪地举着一双绣花弓鞋，大声说道：哪位秀的鞋掉了？
others":"$N笑咪咪地举着一双绣花弓鞋，大声说道：哪位秀的鞋掉了？ "
others_target":"$N笑嘻嘻地拾起$n的绣鞋放在鼻边深深一闻，摇头赞道：好香！好香！ ",
target":"$N笑嘻嘻地拾起$p的绣鞋放在鼻边深深一闻，摇头赞道：好香！好香！ ",
myself_target":"$P笑嘻嘻地拾起$n的绣鞋放在鼻边深深一闻，摇头赞道：好香！好香！

lick
updated":"xiang","myself":"$P舔了舔嘴边的口水。
others":"$N舔了舔自己嘴边的「哈喇滋」。
others_target":"$N舔了舔$n的脚。
target":"$N舔了舔$p的脚。
myself_target":"$P舔了舔$n的脚。

life
myself_self":"$P霍然领悟，仰天狂呼道：男子汉大丈夫，立身于世，纵不能开疆辟野，闯一番天下，最少也要杀人放火，
� � � � � � � 图一个痛快！
others_self":"$N霍然领悟，仰天狂呼道：男子汉大丈夫，立身于世，纵不能开疆辟野，闯一番天下，最少也要杀人放火，
� � � � � � � 图一个痛快！
updated": myself":"$P用力拍打着自己的脑袋，口中念念有词的踱来踱去：我活着到底是为了什么呢？ ",
others":"$N用力拍打着自己的脑袋，口中念念有词的踱来踱去：我活着到底是为了什么呢？ "
others_target":"$N拉着$n的袖子，两眼茫然无光地问道：你知道生命的真谛么？知道天地化物，万物滋长的道理么？ target":"$N拉着$p的袖子，两眼茫然无光地问道：你知道生命的真谛么？知道天地化物，万物滋长的道理么？ myself_target":"$P拉着$n的袖子，两眼茫然无光地问道：你知道生命的真谛么？知道天地化物，万物滋长的道理么？ .

lstory
updated": myself":"$P托着下巴，望着天上的月亮说：“年纪大了，也该成个家了...\" ","
others":"$N托着下巴，望着天上的月亮说：“年纪大了，也该成个家了...\"
others_target":"$N和$n邂逅相遇，一见钟情，在一个伸手不见六指的夜晚，双双冲出了封建的牢笼，
� � � � � � � � 造就了一段美丽动人的爱情故事，后来人们都把他们叫做“野百合也有春天”。
target":"$N和$p邂逅相遇，一见钟情，谝桓錾焓植患傅囊雇恚宄隽朔饨ǖ睦瘟?br> � � � � �造就了一段美丽动人的爱情故事，后来人们都把他们叫做“野百合也有春天”。 "
myself_target":"$P和$n邂逅相遇，一见钟情，在一个伸手不见六指的夜晚，双双冲出了封建的牢笼，
� � � � � � � �造就了一段美丽动人的爱情故事，后来人们都把他们叫做“野百合也有春天”。

makeup
myself_self":"$P往脸上涂脂抹粉，描眉毛，抹口红，夹睫毛，打扮得花枝招展，越看自己越像林青霞。
others_self":"$N往脸上涂脂抹粉，描眉毛，抹口红，夹睫毛，打扮得花枝招展，越看自己越像林青霞。
updated":"pig","myself":"$P翻箱倒柜拿出脂粉、眉笔、口红，准备化妆。
others":"$N翻箱倒柜拿出脂粉、眉笔、口红，准备化妆。
others_target":"$N边给$n化妆，边叹道：“孩子，你活着的时候就没打扮过，现在装殓前我给你好好打扮打扮。”
target":"$N边给$p化妆，边叹道：“孩子，你活着的时候就没打扮过，现在装殓前我给你好好打扮打扮。”
myself_target":"$P边给$n化妆，边叹道：“孩子，你活着的时候就没打扮过，现在装殓前我给你好好打扮打扮。”

mapi
myself_self":"$P拍了拍自己的屁股，说：我没什么呀。
others_self":"$N拍了拍自己的屁股，大声宣布：我没什么呀，真的什么都没发生啊。
updated":"venus","myself":"$P很不雅地放了一阵那种气，好臭啊！
others":"$N很不雅地放了一阵阵那种气，气味冲天，好臭啊！
others_target":"$N使劲拍着$n的马屁，拍得$n乐颠颠的把屁股翘的老高，嘴里还流哈喇子。太恶心了！
target":"$N使劲拍着$p的马屁，拍得$p乐颠颠的把屁股翘的老高。太恶心了！
myself_target":"$P使劲拍着$n的马屁，拍得$n乐颠颠的把屁股翘的老高。太恶心了！

mapi1
myself_self":"你很不好意思地回过头避开众人，只听得“轰”地一声，只觉得一阵腾云驾雾一般，破屋顶而去。
others_self":"$N很不好意思地扭过头避开众人，只听得“轰”地一声，只见$P一阵腾云驾雾一般，破屋顶而去。
updated":"solomon","myself":"你很不好意思地回过头避开众人，只听得“轰”地一声，只觉得一阵腾云驾雾一般，破屋顶而去。
others":"$N很不好意思地扭过头避开众人，只听得“轰”地一声，只见$P一阵腾云驾雾一般，破屋顶而去。
others_target":"$N不怀好意地一手拍着$n的后臀，一手偷偷地将一根雷管插在$p的后腰上，“嚓”地点着，“轰”，好过瘾！
target":"$N不怀好意地一手拍着你的后臀，一手偷偷地将一根雷管插在你的后腰上，“嚓”地点着，“轰”，好惨！
myself_target":"你不怀好意地一手拍着$n的后臀，一手偷偷地将一根雷管插在$p的后腰上，“嚓”地点着，“轰”，好过瘾！

mapi2
others_target":"$n在中心广场连续放了九个臭屁，把一众人等熏得东倒西歪，要问这是什么功夫，自然是\"九屁神功\"了!!
target":"$n在中心广场连续放了九个臭屁，把一众人等熏得东倒西歪，要问这是什么功夫，自然是\"九屁神功\"了!!
myself_target":"$n在中心广场连续放了九个臭屁，把一众人等熏得东倒西歪，要问这是什么功夫，自然是\"九屁神功\"了!!

mian
updated": myself":"你使劲地揉着手中的一个面团，将它捏成$n的脸的模样，然后把这个面具向$n的脸上一拍，
� � � � � � �� � � �的$p憋得两手两脚直打哆嗦。

magic
myself_self":"你伸出十指，吹一口气，变成了一对铁爪，向自己脑袋抓去！
others_self":"$N伸出十指，吹一口气，变成了一对铁爪，向自己脑袋抓去！
updated":"fang","myself":"你伸出十指，吹一口气，变成了一对铁爪！
others":"$N伸出十指，吹一口气，变成了一对铁爪！
others_target":"$N伸出十指，吹一口气，变成了一对铁爪，向$n的脑袋抓去！
target":"$N伸出十指，吹一口气，变成了一对铁爪，向你的脑袋抓来！
myself_target":"你伸出十指，吹一口气，变成了一对铁爪，向$n脑袋抓去！

maimai
myself_self":"你想卖自己？没有这么穷吧！
others_self":"$N想卖自己了，大家快来啊。
updated": myself":"$P一边在自己头上插根草标一边大声喝道：“谁要买我？”，哼！一副穷酸样。
others":"$N一边在自己头上插根草标一边大声喝道：“谁要买我？”，哼！一副穷酸样。
others_target":"$N用大木棒一棒将$n打昏，背上$n就到丽春院将$p卖给了韦春芳，然后从$n的腰带里拿出五十锭黄金喜洋洋地走了
target":"$N用大木棒一棒将$p打昏，背上$p就到丽春院将$p卖给了韦春芳，然后从$p的腰带里拿出五十锭黄金喜洋洋地走了。
myself_target":"$P用大木棒一棒将$n打昏，背上$n就到丽春院将$p卖给了韦春芳，然后从$n的腰带里拿出五十锭黄金喜洋洋地走了

marriage
myself_self":"$P心中默默念道：“由爱故生忧，由爱故生怖；若离於爱者，无忧亦无怖。
others_self":"$N心中默默念道：“由爱故生忧，由爱故生怖；若离於爱者，无忧亦无怖。”
updated": myself":"$P笑道：“你这泼婆娘，想谋杀亲夫么？”
others":"$N笑道：“你这泼婆娘，想谋杀亲夫么？”
others_target":"$N伸手过去，扣住$n的手腕，叹道：“想不到我$N，竟也终身和一支大马猴锁锁在一起，再也不分开了。”
� � � � � � � � 说着嫣然一笑，娇柔无限。
target":"$N伸手过去，扣住$p的手腕，叹道：“想不到我$N，竟也终身和一支大马猴锁锁在一起，再也不分开了。”
� � � � �说着嫣然一笑，娇柔无限。
myself_target":"$P伸手过去，扣住$n的手腕，叹道：“想不到我$N，竟也终身和一支大马猴锁锁在一起，再也不分开了。”
� � � � � � � � 说着嫣然一笑，娇柔无限。

massage
myself_self":"$P使劲地给自己按摩，把自己弄的爽爽的。
others_self":"$N使劲地给自己按摩，把自己弄的爽爽的。
updated": myself":"$P使劲地给自己按摩，把自己弄的爽爽的。
others":"$N使劲地给自己按摩，把自己弄的爽爽的。
others_target":"$N使劲地给$n按摩，把$n弄的爽爽的。
target":"$N使劲地给$p按摩，把$p弄的爽爽的。
myself_target":"$P使劲地给$n按摩，把$n弄的爽爽的。

mazi
myself_self":"我不认识什么王二麻子...
others_self":"闹了半天,原来$N暗恋着王二麻子...
updated": myself":"王二麻子是谁???
others":"$N问道:谁是王二麻子,你?!
others_target":"$n含情脉脉地说:我死也要嫁给村口的王二麻子.$N目瞪口呆,不知说什么好...
target":"你坚定地对$N说:我就是要嫁给村口的王二麻子...
myself_target":"$n白了你一眼道:$N这不关你的事,我就是要嫁给村口的王二麻子...

me
myself_self":"$P高声喊道：我！我！是我！一边把手举得高高的，惟恐大家看不到。
others_self":"$N高声喊道：我！我！是我！一边把手举得高高的，惟恐大家看不到。
updated":"venus","myself":"$P高声喊道：我！我！是我！一边把手举得高高的，惟恐大家看不到。
others":"$N高声喊道：我！我！是我！一边把手举得高高的，惟恐大家看不到。
others_target":"$N冲着$n高声喊道：我！我！是我！一边把手举得高高的，惟恐$n看不到似的。
target":"$N冲着$p高声喊道：我！我！是我！一边把手举得高高的，惟恐$p看不到似的。
myself_target":"$P冲着$n高声喊道：我！我！是我！一边把手举得高高的，惟恐$n看不到。

meeting
myself_self":"$P暗自提醒自己:\"今天我要参加两个谈心会，五个宴会，三个剪彩，四个公审大会，两个...\"
others_self":"$N暗自提醒自己:\"今天我要参加两个谈心会，五个宴会，三个剪彩，四个公审大会\" updated":"cleansword","myself":"$P高声宣布:\"今天，我们要召开一个关於侠客行的常务工作会议 !\"
others":"$N高声宣布:\"今天，我们要召开一个关於侠客行的常务ぷ骰嵋? !\"
others_target":"$N大声宣布:\"现在开会! 本次会议重点讨论关於$n同志最近的生活作风问题 !\"
target":"$N大声宣布:\"现在开会! 本次会议重点讨论关於$p同志最近的生活作风问题 !\"
myself_target":"$P大声宣布:\"现在开会! 本次会议重点讨论关於$n同志最近的生活作风问题 !\"

mo
myself_self":"$P把手放在自己的□□□□□□□□
others_self":"$N把手放在自己的□□□□□□□□
updated" "myself":"$P鼻翼歙动，面赛桃花，伸出手去好象要触摸什么。
others":"$N鼻翼歙动，面赛桃花，伸出手去好象要触摸什么。
others_target":"$N紧紧靠在$n的怀里，口中轻声叫道“$n哥哥”，鼻翼歙动，面赛桃花，羞答答地抚摸$n坚实的肌肤。
target":"$N紧紧靠在$p的怀里，口中呢喃，鼻翼歙动，面赛桃花，羞答答地抚摸$p坚实的肌肤。
myself_target":"$P紧紧靠在$n的怀里，口中呢喃，鼻翼歙动，面赛桃花，羞答答地抚摸$n哥哥坚实的肌肤。

mo97
myself_self":"$P满面娇羞的低声说道：“你要摸我哪里就摸嘛。。
others_self":"$N满面娇羞的低声说道：“你要摸我哪里就摸嘛。。
updated":"connie","myself":"$P色心大动，盯着人群里的姑娘两手乱颤。
others":"$N色心大动，盯着人群里的姑娘两手乱颤。
others_target":"$N陶醉地低声唱道，“一呀摸，摸到$n姐姐的头发边……”
target":"$N陶醉地低声唱道，“一呀摸，摸到$n姐姐的头发边……”
myself_target":"$P陶醉地低声唱道，“一呀摸，摸到$n姐姐的头发边……”

myfault
myself_self":"$P悲伤的嘶喊道：也许一切已是慢慢的错过，也许不必再说...
others_self":"$N悲伤的嘶喊道：也许一切已是慢慢的错过，也许不必再说...
updated":"connie","myself":"$P低声唱道：也许是我不懂的事太多，也许是我的错...
others":"$N低声唱道：也许是我不懂的事太多，也许是我的错...
others_target":"$N幽幽的对$n唱着：从未想过你我会这样结束，心中如此难过...
target":"$N幽幽的对$p唱着：从未想过你我会这样结束，心中如此难过...
myself_target":"$P幽幽的对$n唱着：从未想过你我会这样结束，心中如此难过...

mygod
myself_self":"$P目瞪口呆地嚷道：“天呐，我都干了些什么？！”
others_self":"$N目瞪口呆地嚷道：“天呐，我都干了些什么？！”
updated":"king","myself":"$P大声惊呼：“天呐，怎么会是这样！”
others":"$N大声惊呼：“天呐，怎么会是这样！”
others_target":"$N对着$n大声惊呼：“天呐，瞧瞧你都干了些什么？！”
target":"$N对着$p大声惊呼：“天呐，瞧瞧你都干了些什么？！”
myself_target":"$P对着$n大声惊呼：“天呐，瞧瞧你都干了些什么？！”


按字母检索之  n-q

nali
myself_self":"你忧郁地唱道：“ 幸福在哪里，幸福在哪里？”
others_self":"只听$N忧郁地唱道：“ 幸福在哪里，幸福在哪里？”
updated": myself":"你说道：“ 哪里，哪里，岂敢，岂敢。”
others":"$N说道：“ 哪里，哪里，岂敢，岂敢。”
others_target":"$N对$n说道：“ 哪里，哪里，岂敢，岂敢。”
target":"$N对你说道：“ 哪里，哪里，岂敢，岂敢。”
myself_target":"你对$n说道：“ 哪里，哪里，岂敢，岂敢。”

newyear
myself_self":"$P作揖回礼，笑道：大家发财，大家发财！
others_self":"$N作揖回礼，笑道：大家发财，大家发财！
updated":"myself":"$P打了个大揖，笑呵呵地说道：新年好，恭喜发财！
others":"$N打了个大揖，笑呵呵地说道：新年好，恭喜发财！
others_target":"$N打了个大揖，对着$n笑呵呵地说道：新年好，恭喜发财！
target":"$N打了个大揖，对着$p笑呵呵地说道：新年好，恭喜发财！
myself_target":"$P打了个大揖，对着$n笑呵呵地说道：新年好，恭喜发财！

nigu
myself_self":"你想去当尼姑。
others_self":"$N叹了口气道：“我还是当尼姑去算啦，唉……”
updated": myself":"你看破红尘，要去当尼姑了。
others":"$N终于看破了红尘，再无所留念，决心出家当尼姑去了。
others_target":"$N对着$n叹了口气道：“唉……$n，你我无缘无分，不会有结果的……”
target":"$N对着你叹了口气道：“你我无缘无分，不会有结果的，唉……”
myself_target":"$P觉得和$n没有缘分，不想嫁$p。

nip
myself_self":"$P两眼瞪圆，鸭子一般伸长脖子，双手将自己一把死死掐住。
others_self":"$N两眼瞪圆，鸭子一般伸长脖子，双手将自己一把死死掐住。
updated":"myself":"$P劈胸抓住自己的衣领，伸长脖子狂喊：$s要掐人啦！！！
others":"$N劈胸抓住自己的衣领，伸长脖子狂喊：$s要掐人啦！！！
others_target":"$N红着眼，使出吃奶的劲掐住$n的脖子，$n的脸色由红转青再转白再转紫，张大了嘴似乎想却说什么，
� � � � � � � � 却什么也说不出来，～≈哇！$n就快完蛋蛋喽！！！
target":"$N红着眼，使出吃奶的劲掐住你的脖子，～≈哇！好难受啊Ｍ快不能呼吸了！
myself_target":"$P拼了小命地掐住$n的脖子，真解恨啊。

no
myself_self":"你一脸无辜的样子，大脑袋四处摇晃地说：“不，不是我干的！”
others_self":"$N一脸无辜的样子，大脑袋瓜子四处摇晃地申辩道：“不，不是我干的！！”。
updated": myself":"你一脸无辜的样子，大脑袋四处摇晃地说：“不，不是我干的！”
others":"$N一脸无辜的样子，大脑袋瓜子四处摇晃地申辩道：“不，不是我干的！！”。
others_target":"$N疯狂地揪着$n的耳朵，用手指着$n的脑袋说：“是$p干的，不是我！！”。很有点此地无银三百两的味道。
target":"$N疯狂地揪着你的耳朵，用手指着你的脑袋说：“是$n干的，不是我！！”。很有点此地无银三百两的味道。
myself_target":"你疯狂地揪着$n的耳朵，用手指着$p的脑袋说：＂是$p干的，不是我！！＂．有点此地无银三百两的味道．

nocloth
myself_self":"$P扬脸道：$s愿意，怎么着？
others_self":"$N扬脸横道：$s愿意，怎么着？
updated": myself":"$P没有衣服穿，冻得瑟缩发抖！
others":"$N连件衣服都没有，冻得瑟缩发抖，谁可怜可怜，给点钱吧。
others_target":"$N哈哈大笑，指着$n嚷道：一个$R，光溜溜的跑来跑去，成何体统？
target":"$N对$p说：一个$R，怎么不穿衣服?
myself_target":"$P说：$n没有穿衣服！好丑！

nocry
myself_self":"$P破涕为笑，顿时笑面如花，脸上还挂着两颗晶莹透剔的泪珠。
others_self":"$N破涕为笑，顿时笑面如花，脸上还挂着两颗晶莹透剔的泪珠。
updated":" myself":"$P低声对自己说：“不许哭，不许哭。。。”可一个没忍住，眼泪流了一地。
others":"$N低声对自己说：“不许哭，不许哭。。。”可一个没忍住，眼泪流了一地。
others_target":"$N柔声对$n劝道：“不如意事常八九，你还是看开些吧，”说着就递上一张手绢。
target":"$N柔声对$p劝道：“不如意事常八九，你还是看开些吧，”说着就递上一张手绢。
myself_target":"$P柔声对$n劝道：“不如意事常八九，你还是看开些吧，”说着就递上一张手绢。

nod
updated":" myself":"$P点了点头。
others":"$N点了点头。
others_target":"$N对着$n点了点头。
target":"$N对着$p点了点头。
myself_target":"$P对着$n点了点头。

nofear
myself_self":"$P高喊一声：$s今天一上网，就没打算直着回去。
others_self":"$N高喊一声：$s今天一上网，就没打算直着回去。
updated":"myself":"$P两眼一翻说到：傻的怕横的，横的怕楞的, 楞的怕不要命的，$s不要命，你们能把我怎麽样？
others":"$N两眼一翻说到：傻的怕横的，横的怕楞的, 楞的怕不要命的，$s不要命，你们能把我怎麽样？
others_target":"$N满怀柔情的对$n愉快地唱道：我不想活了你也别想过, 我就专门跟您搅活!
target":"$N满怀柔情的对$p愉快地唱道：我不想活了你也别想过, 我就专门跟您搅活!
myself_target":"$P满怀柔情的对$n愉快地唱道：我不想活了你也别想过, 我就专门跟您搅活!

nogig
myself_self":"$P不停地对自己说：我不能咯咯，不能~~咯咯咯咯咯咯咯咯~~
others_self":"$N不停地对自己说：我不能咯咯，不能~~咯咯咯咯咯咯咯咯~~
updated": myself":"$P捂住耳朵惨叫道：天啦，人人都在下蛋~~
others":"$N捂住耳朵惨叫道：天啦，人人都在下蛋~~
others_target":"$N捂着耳朵对$n说：求求你，别再咯咯了，再咯咯我都要下蛋了:(
target":"$N捂着耳朵对$p说：求求你，别再咯咯了，再咯咯我都要下蛋了:(
myself_target":"$P捂着耳朵对$n说：求求你，别再咯咯了，再咯咯我都要下蛋了:(

nomatch
myself_self":"$P背对着浴血夕阳，手执长剑，仰天长笑，声震四方：皇天后土，八荒六合，天下英雄，舍我其谁！ others_self":"$N背对着浴血夕阳，手执长剑，仰天长笑，声震四方：皇天后土，八荒六合，天下英雄，舍我其谁！
updated":"cleansword","myself":"$P仰首面对苍天，狂笑不已，长叹道：难道这天底下，竟然没有人是我的对手？！
others":"$N仰首面对苍天，狂笑不已，长叹道：难道这天底下，竟然没有人是我的对手？！
others_target":"$N剑眉一轩，冷冷的瞥了$n一眼，背转身淡淡说道：你，不是我的对手。
target":"$N剑眉一轩，冷冷的瞥了$p一眼，背转身淡淡说道：你，不是我的对手。
myself_target":"$P剑眉一轩，冷冷的瞥了$n一眼，背转身淡淡说道：你，不是我的对手。

nono
myself_self":" updated":"myself":"$P说：不，不！
others":"$N惊叫：不要，不要！
others_target":"$N对$n惊叫：不要，不要啊！
target":"$N对$p惊叫：不要，不要啊！
myself_target":"$P对$n说：不要，不要！

nonsense
myself_self":"$P骂道：“嚷嚷什么，你没看见我这儿正忙着吗？”
others_self":"$N骂道：“嚷嚷什么，你没看见我这儿正忙着吗？”
updated":"myself":"$P抓起一把瓜子送进嘴里, \"噗！\"地吐出许多瓜子壳。
others":"$N抓起一把瓜子送进嘴里, \"噗！\"地吐出许多瓜子壳。
others_target":"$N抓起一把瓜子递给$n：很无聊吧？ 来，尝尝这瓜子，注意不要乱吐壳儿啊！
target":"$N抓起一把瓜子递给$p：很无聊吧？ 来，尝尝这瓜子，注意不要乱吐壳儿啊！
myself_target":"$P抓起一把瓜子递给$n：很无聊吧？ 来，尝尝这瓜子，注意不要乱吐壳儿啊！

noshame
myself_self":"$P挺了挺胸，神气地说：$s我最厉害，你们没一个是我的对手。
others_self":"$N挺了挺胸，神气地说：$s我最厉害，你们没一个是我的对手。
updated":" myself":"$P挺了挺胸，神气地说：$s我最厉害，你们没一个是我的对手。
others":"$N挺了挺胸，神气地说：$s我最厉害，你们没一个是我的对手。
others_target":"$N挺了挺胸，神气地对$n说：那当然啦。
target":"$N挺了挺胸，神气地对$p说：那当然啦。
myself_target":"$P挺了挺胸，神气地对$n说：那当然啦。

noway
myself_self":"实在想不出办法了！
others_self":"$N现在已经绝望了，一点办法都没有了...
updated":"venus","myself":"你板着脸，咬着牙说：不！
others":"$N板着脸，咬着牙说：不！打死我也不干！
others_target":"$N对$n斩钉截铁地说：不行，不行，就是不行！ 哇...
target":"$N对你斩钉截铁地说：不行，不行，就是不行！ 哇...
myself_target":"你对$n斩钉截铁地说：不行，不行，就是不行！

oath
myself_self":"你的座右铭是：“人不为己，天诛地灭！”
others_self":"$N的座右铭是：“人不为己，天诛地灭！”
updated":"fang","myself":"你庄严宣告：“要消灭一切害人虫，全无敌！”
others":"$N庄严宣告：“要消灭一切害人虫，全无敌！”
others_target":"$N搂住$n，指着初升的月亮说：“天上明月，是我们的证人。”
target":"$N搂住你，指着初升的月亮说：“天上明月，是我们的证人。”
myself_target":"你搂住$n，指着初升的月亮说：“天上明月，是我们的证人。”

oh
myself_self":"原来是这样的。我知道了啦。
others_self":"$N对着自己说道：原来是这样的。
updated": myself":"哦，原来是这样的。我知道了啦。
others":"$N说到：哦，原来是这样的啊。我知道了啦。
others_target":"$N对$n哦了一声：“原来是这样的啊，我知道了啦！”
target":"$N对你哦了一声：“原来是这样的啊，我知道了啦！”
myself_target":"你对$n哦了一声：“原来是这样的啊，我知道了啦！”

ok
myself_self":"$P自言自语地说：“算啦，就这样成不？”
others_self":"$N自言自语地说：“算啦，就这样成不？”
updated":"king","myself":"$P歪头想了会，说道：好吧！
others":"$N歪头想了会，说道：好吧！
others_target":"$N对$n很痛快地说道：“好吧，听你的！”
target":"$N对$p很痛快地说道：“好吧，听你的！”
myself_target":"$P对$n很痛快地说道：“好吧，听你的！”

over
myself_self":"$P撕心裂胆地狂喊一声：完蛋了，$s真是彻底完蛋了！
others_self":"$N撕心裂胆地狂喊一声：完蛋了，$s真是彻底完蛋了！
updated":" myself":"$P痛心疾首地说：完了！完蛋了！
others":"$N痛心疾首地说：完了！完蛋了！
others_target":"$N皱着眉头，指着$n说：嘿嘿，我说$r啊，你今儿个是老鸡婆子抱大窝－－彻底完蛋了！
target":"$N皱着眉头，指着$p说：嘿嘿，我说$r啊，你今儿个是老鸡婆子抱大窝－－彻底完蛋了！
myself_target":"$P皱着眉头，指着$n说：嘿嘿，我说$r啊，你今儿个是老鸡婆子抱大窝－－彻底完蛋了！

pa
myself_self":"你大声说道：东风吹，战鼓擂，如今这世界谁怕谁！！
others_self":"$N大声说道：东风吹，战鼓擂，如今这世界谁怕谁！！
updated": myself":"你大声说道：东风吹，战鼓擂，如今这世界谁怕谁！！
others":"$N大声说道：东风吹，战鼓擂，如今这世界谁怕谁！！
others_target":"$N大声说道：东风吹，战鼓擂，如今这世界$n怕$N！！
target":"$N大声说道：东风吹，战鼓擂，如今这世界你怕$N！！
myself_target":"你大声说道：东风吹，战鼓擂，如今这世界$n怕$N！！

papaya
myself_self":"$P觉得自己比木瓜还笨。
others_self":"$N觉得自己比木瓜还笨。
updated":"myself":"$P觉得自己笨的象只木瓜。
others":"$N觉得自己笨的象只木瓜。
others_target":"$N对$n说道：你真是一只大笨木瓜。
target":"$N对$p说道：你真是一只大笨木瓜。
myself_target":"$P对$n说道：你真是一只大笨木瓜。

pai
myself_self":"你拍了拍手，转身进门，轰地一声将门关上。
others_self":"$N拍了拍手，转身进门，轰地一声将门关上。
updated":"solomon","myself":"你拍了拍手，转身进门，轰地一声将门关上。
others":"$N拍了拍手，转身进门，轰地一声将门关上。
others_target":"$N将$n提起来，在$p的屁股上一脚，踢到对面的垃圾箱中，然后拍了拍手，转身进门，轰地一声将门关上。
target":"$N将你提起来，在你的屁股上一脚，踢到对面的垃圾箱中，然后拍了拍手，转身进门，轰地一声将门关上。
myself_target":"你将$n提起来，在$p的屁股上一脚，踢到对面的垃圾箱中，然后拍了拍手，转身进门，轰地一声将门关上。

pain
myself_self":"$P觉得一丝隐隐的痛从心底泛上来。
others_self":"$N觉得一丝隐隐的痛从心底泛上来。
updated":"king","myself":"$P痛得“嗷嗷嗷”怪叫不停。
others":"$N痛得“嗷嗷嗷”怪叫不停。
others_target":"$N对$n怒目相向：“为什么要打我？你知不知道会很痛的耶！”
target":"$N对$p怒目相向：“为什么要打我？你知不知道会很痛的耶！”
myself_target":"$P对$n怒目相向：“为什么要打我？你知不知道会很痛的耶！”

pain2
myself_self":"$P低下头去，但忍不住心下窃喜，念道：打是疼，骂是爱，想急了上脚踹。
others_self":"$N低下头去，但忍不住心下窃喜，念道：打是疼，骂是爱，想急了上脚踹。
updated": myself":"$P结结巴巴地道歉：实在是对不住，我下次再也不敢打了。
others":"$N结结巴巴地道歉：实在是对不住，我下次再也不敢打了。
others_target":"$N挠了挠头，问$n道：$R刚才是不是帮我挠痒痒来着？真是多谢了！
target":"$N挠了挠头，问$p道：$R刚才是不是帮我挠痒痒来着？真是多谢了！
myself_target":"$P挠了挠头，问$n道：$R刚才是不是帮我挠痒痒来着？真是多谢了！

pat
myself_self":"$P嚷道：拍什么拍，本来就不聪明，越拍越傻了！
others_self":"$N嚷道：拍什么拍，本来就不聪明，越拍越傻了！
updated":"sherry","myself":"$P拍了拍自己的头。
others":"$N拍了拍自己的头。
others_target":"$N轻轻地拍了拍$n的头。
target":"$N轻轻地拍了拍$p的头。
myself_target":"$P拍了拍$n的头。

pat1
myself_self":"$P拍了拍自己的屁股，想想自己武功是不怎么的，可是如果比屁股圆，则天下第一非自己莫属。
others_self":"$N拍了拍自己的屁股，想想自己武功是不怎么的，可是如果比屁股圆，则天下第一非自己莫属。
updated":"others_target":"$N拍了拍$n的屁股，发现$n屁股非常的圆。
target":"$N拍了拍$p的屁股，发现$p屁股非常的圆。
myself_target":"$P拍了拍$n的屁股，发现$n屁股非常的圆。

peace
updated":"myself":"$P叫道：“大家有话好说，别动武，别动武！”
others":"$N叫道：“大家有话好说，别动武，别动武！”
others_target":"$N斜着眼对$n说道：“你这位$R，怎地如此狠霸霸的？我平生最不爱瞧人打架。”
target":"$N斜着眼对$p说道：“你这位$R，怎地如此狠霸霸的？我平生最不爱瞧人打架。”
myself_target":"$P斜着眼对$n说道：“你这位$R，怎地如此狠霸霸的？我平生最不爱瞧人打架。”

pei
myself_self":"$P往自己脸上吐了口痰，你肯定不正常，快去找“医生”看看。
others_self":"$N跳起仰头吐了口痰，那口痰却落回$P自己的鼻梁上。
updated": myself":"你吐了口痰。 ","others":"$N“呸”的一声吐了口痰，说道：“我呸！我呸呸呸！”
others_target":"$N恨恨地对$n说道：“你这个人长了一张臭嘴，就爱胡说八道！我呸！我呸！我呸呸呸呸呸！”
target":"$N对着你“呸”的一声吐了口痰，正好吐在你脸上！
myself_target":"$P觉得$n在胡说八道，不由“呸”的一声吐了口痰。

pig
myself_self":"$P变成一头又肥又壮的猪，伸长着鼻子拱来拱去。
others_self":"$N变成一头又肥又壮的猪，伸长着鼻子拱来拱去。
updated": myself":"$P大声吆喝，又肥又壮的猪，有没有人拱啊？
others":"$N大声吆喝，又肥又壮的猪，有没有人拱啊？
others_target":"$N对着$n大声吆喝，又肥又壮的猪，要不要拱啊？
target":"$N对着$p大声吆喝，又肥又壮的猪，要不要拱啊？
myself_target":"$P对着$n大声吆喝，又肥又壮的猪，要不要拱啊？

piggy
myself_self":"$P在泥潭里打了几个滚，觉得爽快极了，比猪窝还要舒服。
others_self":"$N在泥潭里打了几个滚，觉得爽快极了，比猪窝还要舒服。
updated":"connie","myself":"$P扯着嗓子嚷：“天哪，这那里是人住的地方，这简直是猪窝嘛! ! ”
others":"$N扯着嗓子嚷：“天哪，这那里是人住的地方，这简直是猪窝嘛! ! ”
others_target":"$N指着$n说：“你这头猪，整天就知道玩泥巴，真是猪性难改! ”
target":"$N指着$p说：“你这头猪，整天就知道玩泥巴，真是猪性难改! ”
myself_target":"$P指着$n说：“你这头猪，整天就知道玩泥巴，真是猪性难改! ”

pk
myself_self":"$P把脖子洗得白白净净，伸得长长的，笑道：“这里好下刀，就砍这儿吧。”
others_self":"$N把脖子洗得白白净净，伸得长长的，笑道：“这里好下刀，就砍这儿吧。”
updated":"myself":"$P用手摸了摸“咕咕”叫的肚子，心说：“今天天气这么好，干脆再来个‘扬州十日’吧！”
� � � � � � � � � �不知不觉中口水流了出来。
others":"$N用手摸了摸“咕咕”叫的肚子，心说：“今天天气这么好，干脆再来个‘扬州十日’吧！”不知不觉中口水流了出来。
others_target":"$N凛然道：“$s一生杀过二百三十一人，个个都是大奸巨恶、负义薄幸之辈。$N贪饮贪食，贪花好色，
� � � � � � � � 可是生平从来没杀过一个好人。$n，你个$r是第二百三十二人！”
target":"$N凛然道：“$s一生杀过二百三十一人，个个都是大奸巨恶、负义薄幸之辈。$N贪饮贪食，贪花好色，
? � � � 可是生平从来没杀过一个好人。$n，你个$r是第二百三十二人！”
myself_target":"$P凛然道：“$s一生杀过二百三十一人，个个都是大奸巨恶、负义薄幸之辈。$N贪饮贪食，贪花好色，
� � � � � � � � 可是生平从来没杀过一个好人。$n，你个$r是第二百三十二人！”

poem
myself_self":"你拔剑对着自己，长吟道：“十年磨一剑，霜寒未曾试。今日把问君，谁有不平事？”
others_self":"$N拔剑对着自己，长吟道：“十年磨一剑，霜寒未曾试。今日把问君，谁有不平事？”
updated":"fang","myself":"你拔剑长吟道：“十年磨一剑，霜寒未曾试。今日把问君，谁有不平事？”
others":"$N拔剑长吟道：“十年磨一剑，霜寒未曾试。今日把问君，谁有不平事？”
others_target":"$N拔剑指着$n，长吟道：“十年磨一剑，霜寒未曾试。今日把问君，谁有不平事？”
target":"$N拔剑对着你，长吟道：“十年磨一剑，霜寒未曾试。今日把问君，谁有不平事？”
myself_target":"你拔剑对着$n，长吟道：“十年磨一剑，霜寒未曾试。今日把问君，谁有不平事？”

poem3
myself_self":"你自顾自怜道：“忍看朋辈成新郎，怒向泥潭觅小妞。”
others_self":"$N自顾自怜道：“忍看朋辈成新郎，怒向泥潭觅小妞。”
updated":" myself":"你哀叹道：“忍看朋辈成新郎，怒向泥潭觅小妞。”
others":"$N哀叹道：“忍看朋辈成新郎，怒向泥潭觅小妞。”
others_target":"$N对着$n哀叹道：“忍看朋辈成新郎，怒向泥潭觅小妞。”
target":"$N对着你哀叹道：“忍看朋辈成新郎，怒向泥潭觅小妞。”
myself_target":"你对着$n哀叹道：“忍看朋辈成新郎，怒向泥潭觅小妞。”

point
myself_self":"$N一阵到处乱指，指来指去最后却指着了自己。
others_self":"$N一阵到处乱指，指来指去最后却指着了自己。
updated":"myself":"$N一阵到处乱指。
others":"$N一阵到处乱指。
others_target":"$N指着$n，表情严肃，好像是在说：就是$p！
target":"$N指着$n，表情严肃，好像是在说：就是$p！
myself_target":"$N指着$n，表情严肃，好像是在说：就是$p！

points
myself_self":"$P指着自己的鼻子说：就是$s干的，你又怎么样？不服咱们外面练练去？！
others_self":"$N指着自己的鼻子说：就是$s干的，你又怎么样？不服咱们外面练练去？！
updated":"connie","myself":"$P的手指在空中象画符似乱比划着。
others":"$N的手指在空中象画符似乱比划着。
others_target":"$N满脸涨红的指着$n高喊：就是$p，就是这$r干的！
target":"$N满脸涨红的指着$p高喊：就是$p，就是这$r干的！
myself_target":"$P满脸涨红的指着$n高喊：就是$p，就是这$r干的！

poke
myself_self":"$P一脸不耐烦地嚷道：“捅什么捅? 小心$s把你的手指头剁下来! ”
others_self":"$N一脸不耐烦地嚷道：“捅什么捅? 小心$s把你的手指头剁下来! ”
updated":" myself":"$P无聊的用手指捅捅这个，捅捅那个，可是没一个人理你。
others":"$N无聊的用手指捅捅这个，捅捅那个，可是没一个人理你。
others_target":"$N无聊的用手指捅了捅$n, 可是$n象根木头一样, 什么反应也没有。
target":"$N无聊的用手指捅了捅$p, 可是$p什么感觉也没有。
myself_target":"$P无聊的用手指捅了捅$n, 可是$n象根木头一样, 什么反应也没有.

poke1
myself_self":"“啊～啊嗤～～”$P擤了擤鼻子，“干嘛呀？行了，行了，别捅了，啊～啊嗤～～”
others_self":"“啊～啊嗤～～”$N擤了擤鼻子，“干嘛呀？行了，行了，别捅了，啊～啊嗤～～”
updated":"myself":"$P挥舞着一根打狗棒左捅捅，右捅捅：喂，都醒醒，$s来了。
others":"$N挥舞着一根打狗棒左捅捅，右捅捅：喂，都醒醒，$s来了。
others_target":"$N用一根打狗棒捅$n的鼻子：喂，醒醒，$s来了。
target":"$N用一根打狗棒捅$p的鼻子：喂，醒醒，$s来了。
myself_target":"$P用一根打狗棒捅$n的鼻子：喂，醒醒，$s来了。

poor
myself_self":"$P觉得自己可怜兮兮的，\"哇“的一声就哭了出来。
others_self":"$N觉得自己可怜兮兮的，\"哇“的一声就哭了出来。
updated":"java","myself":"$P叹道：“好可怜啊！”。 o
thers":"$N叹道：“好可怜啊！”。
others_target":"$N对$n叹了口气，说：“好可怜啊！”，$n的眼圈立刻就红了。
target":"$N对$p叹了口气，说：“好可怜啊！”，$p的眼圈立刻就红了
myself_target":"$P对$n叹了口气，说：“好可怜啊！”，$n的眼圈立刻就红了。

poor1
myself_self":"$P想到自己可怜的身世，忍不住大哭起来：“我为什么这么可怜？呜哇～≈”
others_self":"$N想到自己可怜的身世，忍不住大哭起来：“我为什么这么可怜呢？呜哇～≈”
updated":"venus","myself":"$P见到如此悲惨的事情发生在自己身边，不由黯然落泪。
others":"$N见到如此悲惨的事情发生在自己身边，不由黯然落泪。
others_target":"$N一把抱住$n，眼泪夺眶而出：“$n啊！我的$c啊！你为什么死得～～这样惨≈啊？！”
target":"$N一把抱住$p，眼泪夺眶而出：“$p啊！我的$c啊！你为什么死得～～这样惨≈啊？！”
myself_target":"$P一把抱住$n，放声大哭起来。

pretty
myself_self":"$P伸手擦掉脸上的泥巴和面粉。
others_self":"$N伸手擦掉脸上的泥巴和面粉。
updated":"myself":"$P看看这个，瞧瞧那个，想不到世间竟有这般粉装玉琢似的姑娘，不觉呆了。
others":"$N看看这个，瞧瞧那个，想不到世间竟有这般粉装玉琢似的姑娘，不觉呆了。
others_target":"$N指着$n赞叹道：$n是武林绝世无匹的美女！
target":"$N指着$p赞叹道：$n是武林绝世无匹的美女！
myself_target":"$P指着$n赞叹道：$n是武林绝世无匹的美女！

protect
myself_self":"$P摇头叹道：这世道，还是各人自扫门前雪，休管他人瓦上霜！
others_self":"$N摇头叹道：这世道，还是各人自扫门前雪，休管他人瓦上霜！
updated":" myself":"$P拍着胸脯打包票：放心，天塌下来有我顶着，你们都不用怕！
others":"$N拍着胸脯打包票：放心，天塌下来有我顶着，你们都不用怕！
others_target":"$N对著$n把胸脯拍得震天响：有$S我在，什么人都不能从你那儿讨了好去！
target":"$N对著$p把胸脯拍得震天响：有$S我在，什么人都不能从你那儿讨了好去！
myself_target":"$P对著$n把胸脯拍得震天响：有$S我在，什么人都不能从你那儿讨了好去！

protect1
myself_self":"$P肩头起伏，纤腰如蜂，楚楚可怜，不住低声哭泣：“我这柔若无骨的弱女子，看来也只好自己保护自己了。
? � � � � � �呜呜呜．．．”
others_self":"$N肩头起伏，纤腰如蜂，楚楚可怜，不住低声哭泣：“我这柔若无骨的弱女子，看来也只好自己保护自己了。
� � � � � � � 呜呜呜．．．”
updated": myself":"$P肩头起伏，纤腰如蜂，楚楚可怜，不住低声哭泣：“你们这些臭男人，光知道欺负我这无依无靠的弱女子，
� � � � � � � 呜呜呜．．．”
others":"$N肩头起伏，纤腰如蜂，楚楚可怜，不住低声哭泣：“你们这些臭男人，光知道欺负我这无依无靠的弱女子，
� � � � �呜呜呜．．．”
others_target":"$N见$n肩头起伏，纤腰如蜂，楚楚可怜，低声道：“$n，是谁欺负你了？等我神功大成之后，我去给你出气。”
target":"$N见$p肩头起伏，纤腰如蜂，楚楚可怜，低声道：“$n，是谁欺负你了？等我神功大成之后，我去给你出气。”
myself_target":"$P见$p肩头起伏，纤腰如蜂，楚楚可怜，低声道：“$n，是谁欺负你了？等我神功大成之后，我去给你出气。”

praise
myself_self":"你指了指自己：“我是武林第一高手！”
others_self":"$N牛逼烘烘指着自己：“我是武林第一高手！”
updated":myself":"你伸出指头把大家挨个点了一遍：“高手，都是高手！”
others":"$N伸出指头把大家挨个点了一遍：“高手，都是高手！”
others_target":"$N指着$n赞叹道：“$n是武林第一高手！”
target":"$N指着你赞叹道：“$n是武林第一高手！”
myself_target":"你指着$n赞叹道：“$n是武林第一高手！”

praise1
myself_self":"你指了指自己：“我是武林绝世无匹的美女！”
others_self":"$N矫柔造作地指着自己：“我是武林绝世无匹的美女！”
updated":" myself":"你伸出指头把大家挨个点了一遍：“哇，这么多漂亮美眉！”
others":"$N伸出指头把大家挨个点了一遍：“哇，这么多漂亮美眉！”
others_target":"$N指着$n赞叹道：“$n是武林绝世无匹的美女！”说着，咽了咽口水。
target":"$N指着你赞叹道：“$n是武林绝世无匹的美女！”说着，咽了咽口水。
myself_target":"$P指着$n赞叹道：“$n是武林绝世无匹的美女！”说着，咽了咽口水。

puke
updated": myself":"$P呕吐起来。
others":"$N突然「稀哩哗啦」呕出了一大堆东西。
others_target":"$N「稀哩哗啦」吐了$n一身。
target":"$N「稀哩哗啦」吐了$p一身。
myself_target":"$P吐了$n一身。

push
myself_self":"$P哼哼叽叽地说，我比猪还慢，要么大伙拱我算了。
others_self":"$N哼哼叽叽地说，我比猪还慢，要么大伙拱我算了。
updated":" myself":"$P不耐烦地哼叽，那是谁，怎么比猪还慢啊？要么大伙拱你算了。
others":"$N不耐烦地哼叽，那是谁，怎么比猪还慢啊？要么大伙拱你算了。
others_target":"$N不耐烦地对$n哼叽，你怎么比猪还慢啊？要么大伙拱你算了。
target":"$N不耐烦地对$p哼叽，你怎么比猪还慢啊？要么大伙拱你算了。
myself_target":"$P不耐烦地对$n哼叽，你怎么比猪还慢啊？要么大伙拱你算了。

qmarry
myself_self":"你想和自已结婚？神经病！
others_self":"$N的自恋癖又发作了。
updated":"solomon","myself":"你想和自已结婚？神经病！
others":"$N的自恋癖又发作了。
others_target":"$N的捧一大束红玫瑰，勇敢地向$n跪了下去：“亲爱的$n，嫁给我吧！”勇气可嘉啊。
target":"$N的捧一大束红玫瑰，勇敢地向$p跪了下去：“亲爱的$n，嫁给我吧！”勇气可嘉啊。
myself_target":"$P的捧一大束红玫瑰，勇敢地向$n跪了下去：“亲爱的$n，嫁给我吧！”勇气可嘉啊。

qmarry1
myself_self":"$P把几百两黄金一摆，叉着腰说，谁娶了本姑娘，这钱就是他的了！
others_self":"$N把几白两黄金一摆，叉着腰说，谁娶了$s，这钱就是他的了！
updated":"winder","myself":"$P都老大不小了，还嫁不出去，心里急着呢！
others":"$N都老大不小了，还嫁不出去，心里急着呢！
others_target":"$N幽幽叹了口气对$n说，就算我嫁给你，心也在别人那里，你就死了心吧。
target":"$N幽幽叹了口气对$p说，就算我嫁给你，心也在别人那里，你就死了心吧。
myself_target":"$P幽幽叹了口气对$n说，就算我嫁给你，心也在别人那里，你就死了心吧。

quick
myself_self":"你满脸着急地嚷嚷：“一二三，快快快；一二三四五，我们等得很辛苦；一二三四五六七，我们等得很着急。”
others_self":"$N满脸着急地嚷嚷：“一二三，快快快；一二三四五，我们等得很辛苦；一二三四五六七，我们等得很着急。”
updated":" myself":"你满脸着急地嚷嚷：“一二三，快快快；一二三四五，我们等得很辛苦；一二三四五六七，我们等得很着急。
others":"$N满脸着急地嚷嚷：“一二三，快快快；一二三四五，我们等得很辛苦；一二三四五六七，我们等得很着急。”
others_target":"$N满脸着急地冲着$n嚷嚷：“一二三，快快快；一二三四五，我们等得很辛苦；一二三四五六七，我们等得很着急
target":"$N满脸着急地冲着你嚷嚷：“一二三，快快快；一二三四五，我们等得很辛苦；一二三四五六七，我们等得很着急。”
myself_target":"你满脸着急地冲着$n嚷嚷：“一二三，快快快；一二三四五，我们等得很辛苦；一二三四五六七，我们等得很着急


按字母顺序检索： r - s
rabbit
myself_self":"$P觉得自己活象一只兔子，要多可爱就有多可爱！
others_self":"$N觉得自己活象一只兔子，要多可爱就有多可爱！
updated":"connie","myself":"$P小声唱道：小白兔，白又白，两只耳朵竖起来！
others":"$N小声唱道：小白兔，白又白，两只耳朵竖起来！
others_target":"$N对$n小声唱道：$n儿乖，仨红嘴唇儿，一对耳朵白又白！
target":"$N对$p小声唱道：$n儿乖，仨红嘴唇儿，一对耳朵白又白！
myself_target":"$P对$n小声唱道：$n儿乖，仨红嘴唇儿，一对耳朵白又白！

rabbit2
myself_self":"$P低下头去想：我到底要不要给假外婆开门呢。。。想着想着不由的脸就红了。
others_self":"$N低下头去想：我到底要不要给假外婆开门呢。。。想着想着不由的脸就红了。
updated":"connie","myself":"$P奶声奶气的唱道：小妹妹乖乖，把门儿开开，外婆要进来。。。
others":"$N奶声奶气的唱道：小妹妹乖乖，把门儿开开，外婆要进来。。。
others_target":"$N对着$n阴险的唱道：小$n乖乖，把门儿开开，外婆要进来。。。
target":"$N对着$p阴险的唱道：小$n乖乖，把门儿开开，外婆要进来。。。
myself_target":"$P对着$n阴险的唱道：小$n乖乖，把门儿开开，外婆要进来。。。

raise
myself_self":"$P举起了手，高声叫道：“我！我！”
others_self":"$N举起了手，高声叫道：“我！我！”
updated":"connie","myself":"$P大声说道：“赞成的人，请举手！”
others":"$N大声说道：“赞成的人，请举手！”
others_target":"$N高举双手赞同$n的意见。
target":"$N高举双手赞同$p的意见。
myself_target":"$P高举双手赞同$n的意见。

rascal
myself_self":"$P嘴角一撇，狞笑道：“我是流氓，我怕谁？！”
others_self":"$N嘴角一撇，狞笑道：“我是流氓，我怕谁？！”
updated":"myself":"$P嘴角一撇，狞笑道：“我是流氓，我怕谁？！”
others":"$N嘴角一撇，狞笑道：“我是流氓，我怕谁？！”
others_target":"$N对着$n大叫：“$n，你这个臭流氓！”
target":"$N对着$p大叫：“$n，你这个臭流氓！”
myself_target":"$P对着$n大叫：“$n，你这个臭流氓！”

redlamp1
myself_self":"“谢谢妈！”$P高声唱道：“临行喝妈一碗酒，浑身是胆雄赳赳！”
others_self":"“谢谢妈！”$N高声唱道：“临行喝妈一碗酒，浑身是胆雄赳赳！”
updated":"pig","myself":"“谢谢妈！”$P高声唱道：“临行喝妈一碗酒，浑身是胆雄赳赳！”
others":"“谢谢妈！”$N高声唱道：“临行喝妈一碗酒，浑身是胆雄赳赳！”
others_target":"“谢谢$n！”$N高声唱道：“临行喝$n一碗酒，浑身是胆雄赳赳！”
target":"“谢谢$n！”$N高声唱道：“临行喝$n一碗酒，浑身是胆雄赳赳！”
myself_target":"“谢谢$n！”$P高声唱道：“临行喝$n一碗酒，浑身是胆雄赳赳！”

redlamp2
myself_self":"$P唱道：“鸠山设宴和我交朋友，千杯万盏会应酬。”
others_self":"$N唱道：“鸠山设宴和我交朋友，千杯万盏会应酬。”
updated":"pig","myself":"$P唱道：“鸠山设宴和我交朋友，千杯万盏会应酬。”
others":"$N唱道：“鸠山设宴和我交朋友，千杯万盏会应酬。”
others_target":"$N唱道：“$n设宴和我交朋友，千杯万盏会应酬。”
target":"$N唱道：“$n设宴和我交朋友，千杯万盏会应酬。”
myself_target":"$P唱道：“$n设宴和我交朋友，千杯万盏会应酬。”

redlamp3
myself_self":"$P一语双关地唱道：“小铁梅出门卖货看气候，过往帐目要记熟。”
others_self":"$N一语双关地唱道：“小铁梅出门卖货看气候，过往帐目要记熟。”
updated":"pig","myself":"$P一语双关地唱道：“小铁梅出门卖货看气候，过往帐目要记熟。”
others":"$N一语双关地唱道：“小铁梅出门卖货看气候，过往帐目要记熟。”
others_target":"$N拍了拍$n的头，一语双关地唱道：“小$n出门卖货看气候，过往帐目要记熟。”
target":"$N拍了拍$p的头，一语双关地唱道：“小$n出门卖货看气候，过往帐目要记熟。”
myself_target":"$P拍了拍$n的头，一语双关地唱道：“小$n出门卖货看气候，过往帐目要记熟。”

redlamp4
myself_self":"$P睁大了一双好奇的眼睛问道：“奶奶，我是我爹生的吗？”
others_self":"$N睁大了一双好奇的眼睛问道：“奶奶，我是我爹生的吗？”
updated":"Myself":"$P凝视着膝边的铁梅，感慨地说道：“孩子，你爹他不是你的亲爹，奶奶也不是你的亲奶奶。”
others":"$N凝视着膝边的铁梅，感慨地说道：“孩子，你爹他不是你的亲爹，奶奶也不是你的亲奶奶。”
others_target":"$N凝视着膝边的$n，感慨地说道：“孩子，你爹他不是你的亲爹，$N也不是你的亲奶奶。”
target":"$N凝视着膝边的$p，感慨地说道：“孩子，你爹他不是你的亲爹，$N也不是你的亲奶奶。”
myself_target":"$P凝视着膝边的$n，感慨地说道：“孩子，你爹他不是你的亲爹，$N也不是你的亲奶奶。”

regard
myself_self":"$P叹了口气道：“你当我是谁呀，我也是苦出身！”
others_self":"$N叹了口气道：“你当我是谁呀，我也是苦出身！”
updated":"pig","myself":"$P叹了口气道：“你当我是谁呀，我也是苦出身！”
others":"$N叹了口气道：“你当我是谁呀，我也是苦出身！”
others_target":"$N对着$n嚷道：“你当你是谁呀，你以为你是林青霞呀？”
target":"$N对着$p嚷道：“你当你是谁呀，你以为你是林青霞呀？”
myself_target":"$P对着$n嚷道：“你当你是谁呀，你以为你是林青霞呀？”

rhero
myself_self":"$P看看形势不对，转身就跑：“你们顶住！ 我去找救兵！”
others_self":"$N看看形势不对，转身就跑：“你们顶住！ 我去找救兵！”
updated":"connie","myself":"$P大喊一声：“留得青山在，不怕没柴烧。你们先撤，$S我掩护。”
others":"$N大喊一声：“留得青山在，不怕没柴烧。你们先撤，$S我掩护。”
others_target":"$N对$n小声嘀咕道：“君子报仇，十年不晚！ 五年后你再来找他吧。”
target":"$N对$p小声嘀咕道：“君子报仇，十年不晚！ 五年后你再来找他吧。”
myself_target":"$P对$n小声嘀咕道：“君子报仇，十年不晚！ 五年后你再来找他吧。”

rich
myself_self":"$P数着钱袋里的银子，“一块，两块，... ，... ” 似乎脸上的每一块肉都在笑。
others_self":"$N数着钱袋里的银子，“一块，两块，... ，... ” 似乎脸上的每一块肉都在笑。 updated":"connie","myself":"$P拍拍腰边的钱袋，粗声大气地说道：怕什么！$s有的是钱！
others":"$N拍拍腰边的钱袋，粗声大气地说道：怕什么！$s有的是钱！
others_target":"$N拍拍钱袋，对着$n豪气干云地说道：你想要什么？ 尽管跟我说！
target":"$N拍拍钱袋，对着$p豪气干云地说道：你想要什么？ 尽管跟我说！
myself_target":"$P拍拍钱袋，对着$n豪气干云地说道：你想要什么？ 尽管跟我说！

rob
myself_self":"$P拿着把锋利的钢刀架在自己脖子上，喊道：你们给不给钱？！ 不给我就自杀了！
others_self":"$N拿着把锋利的钢刀架在自己脖子上，喊道：你们给不给钱？！ 不给我就自杀了！ updated":"cleansword","myself":"$P横刀当道，一声大喊：此山是我开，此树是我栽，若要从此过，留下买路财 !
others":"$N横刀当道，一声大喊：此山是我开，此树是我栽，若要从此过，留下买路财 !
others_target":"$N一刀砍去，把$n的...钱袋挥作两半 !
target":"$N一刀砍去，把$p的...钱袋挥作两半 !
myself_target":"$P一刀砍去，把$n的...钱袋挥作两半 ! ,

rob1
updated":"others_target":"$N大喝一声：打劫，打劫。男性站左边，女性站右边，同性恋站中间。$n想了想，红着脸站到了中间。
target":"$N大喝一声：打劫，打劫。男性站左边，女性站右边，同性恋站中间。$p想了想，红着脸站到了中间。
myself_target":"$P大喝一声：打劫，打劫。男性站左边，女性站右边，同性恋站中间。$n想了想，红着脸站到了中间。

rose
myself_self":"$P拔了一枝玫瑰戴在鬓间，不由想起一句名言：一朵鲜花插在 ......
others_self":"$N拔了一枝玫瑰戴在鬓间，不由想起一句名言：一朵鲜花插在 ......
updated":"pig","myself":"$P深情地唱道：“我早已为你种下，九百九十九朵玫瑰。”
others":"$N深情地唱道：“我早已为你种下，九百九十九朵玫瑰。”
others_target":"$n突然间被人蒙住了双眼，睁眼一看，$N站在$p的面前，手里捧着好大一簇玫瑰！
target":"$p突然间被人蒙住了双眼，睁眼一看，$N站在$p的面前，手里捧着好大一簇玫瑰！
myself_target":"$n突然间被人蒙住了双眼，睁眼一看，$P站在$p的面前，手里捧着好大一簇玫瑰！

rou
myself_self":"$P从下水道里爬出来，再也温柔不起来，气的破口大骂！
others_self":"$N从下水道里爬出来，再也温柔不起来，气的破口大骂！
updated":"winder","myself":"$P温柔的走在大街上，温柔的对大家打招呼，温柔得掉进一个没井盖的下水道。
others":"$N温柔的走在大街上，温柔的对大家打招呼，温柔得掉进一个没井盖的下水道。
others_target":"$N温柔的把$n塞进下水道里，叮嘱道：一路多保重！
target":"$N温柔的把$p塞进下水道里，叮嘱道：一路多保重！
myself_target":"$P温柔的把$n塞进下水道里，叮嘱道：一路多保重！

saosao
myself_self":"$P羞得无地自容，“我怎么荏地不知羞耻了呢？”
others_self":"$N羞得无地自容，“我怎么荏地不知羞耻了呢？”
updated":"myself":"$P凛然道：“嫂嫂休要荏地不知羞耻！$s的眼里认得是嫂嫂，$s的拳头不认得是嫂嫂！”
others":"$N凛然道：“嫂嫂休要荏地不知羞耻！$s的眼里认得是嫂嫂，$s的拳头不认得是嫂嫂！”
others_target":"$N对$n凛然道：“嫂嫂休要荏地不知羞耻！$s的眼里认得是嫂嫂，$s的拳头不认得是嫂嫂！”
target":"$N对$p凛然道：“嫂嫂休要荏地不知羞耻！$s的眼里认得是嫂嫂，$s的拳头不认得是嫂嫂！”
myself_target":"$P对$n凛然道：“嫂嫂休要荏地不知羞耻！$s的眼里认得是嫂嫂，$s的拳头不认得是嫂嫂！”

seal
myself_self":"你一声不响地缝起自己的嘴,然后打了个死结..
others_self":"$N一声不响地缝起自己的嘴,然后打了个死结..
updated":"venus","myself":"什么鸟,那么鼓噪!!Shut up !!!
others":"$N吼道:什么鸟,那么鼓噪!!Shut up !!!
others_target":"$N掏出针和线,一声不响地缝起$n的嘴,心道:我叫你乱叫...
target":"$N掏出针和线,一声不响地缝起你的嘴,心道:我叫你乱叫...
myself_target":"你掏出针和线,一声不响地缝起$n的嘴,心道:我叫你乱叫...

seduce
myself_self":"你有病？想诱惑自己！
others_self":"$N有病？想诱惑自己！
updated":"fang","myself":"你满脸的媚态，作出一副迷人的姿态诱惑所有在场的人。
others":"$N满脸的媚态，作出一副迷人的姿态诱惑所有在场的人。
others_target":"$N满脸的媚态，作出一副迷人的姿态诱惑$n。
target":"$N满脸的媚态，作出一副迷人的姿态诱惑你。
myself_target":"你满脸的媚态，作出一副迷人的姿态诱惑$n。

secret
myself_self":"$P一脸神秘兮兮的样子，冷笑道：这可是个天大的秘密，天知，地知，我知你不知，哈哈哈！
others_self":"$N一脸神秘兮兮的样子，冷笑道：这可是个天大的秘密，天知，地知，我知你不知，哈哈哈！
updated": myself":"$P一脸狐疑地环视众人，说道：你们是不是有什么秘密不肯告诉我？！
others":"$N一脸狐疑地环视众人，说道：你们是不是有什么秘密不肯告诉我？！
others_target":"$N左右看了看，把$n拉到一旁悄声说道：来来来，我来告诉你一件事，你可千万不能对旁人说呀！
� � � � � � � � 这事可委实 ...，委实非同猩！！
target":"$N左右看了看，把$p拉到一旁悄声说道：来来来，我来告诉你一件事，你可千万不能对旁人说呀！
� � � � �这事可委实 ...，委实非同猩！！
myself_target":"$P左右看了看，把$n拉到一旁悄声说道：来来来，我来告诉你一件事，你可千万不能对旁人说呀！
� � � � � � � � 这事可委实 ...，委实非同猩！！

shajiabang1
myself_self":"$P心想：“作为一个女人，我有什么不寻常的呢？”
others_self":"$N心想：“作为一个女人，我有什么不寻常的呢？”
updated":"pig","myself":"$P皱了皱眉，唱道：“这个女人哪～啊～啊～，不寻～～常！”
others":"$N皱了皱眉，唱道：“这个女人哪～啊～啊～，不寻～～常！”
others_target":"$N皱了皱眉，看着$n唱道：“这个女人哪～啊～啊～，不寻～～常！”
target":"$N皱了皱眉，看着$p唱道：“这个女人哪～啊～啊～，不寻～～常！”
myself_target":"$P皱了皱眉，看着$n唱道：“这个女人哪～啊～啊～，不寻～～常！”

shake
updated":"xiang","myself":"$P摇了摇头。
others":"$N把头摇得跟拨浪鼓似的。
others_target":"$N对着$n摇了摇头。
target":"$N对着$p摇了摇头。
myself_target":"$P对着$n摇了摇头。

shameless
myself_self":"$P自豪地宣布：“武林中我最无耻，你们能把我怎么样！”
others_self":"$N自豪地宣布：“武林中我最无耻，你们能把我怎么样！”
updated":"pig","myself":"$P对大家摇摇头，叹道：“ 你们都太不要脸了。”
others":"$N对大家摇摇头，叹道：“你们都太不要脸了。”
others_target":"$N对$n说道：“你这个人怎么脸皮比城墙拐弯儿还厚！”
target":"$N对$p说道：“你这个人怎么脸皮比城墙拐弯儿还厚！”
myself_target":"$P对$n说道：“你这个人怎么脸皮比城墙拐弯儿还厚！”

shameless1
updated":"venus","myself":"$P想起自己所做过的种种伤天害理之事，顿时感到无地自容。
others":"$N想起自己所做过的种种伤天害理之事，顿时感到无地自容。
others_target":"$N横眉戟指$n大骂道：你这$r，干了那么多伤天害理之事，还有脸在此大言不惭？
target":"$N横眉戟指$p大骂道：你这$r，干了那么多伤天害理之事，还有脸在此大言不惭？
myself_target":"$P横眉戟指$n大骂道：你这$r，干了那么多伤天害理之事，还有脸在此大言不惭？

shameless2
updated":"myself":"$P自豪地宣布：“武林中我最无耻，你们能把我怎么样！”
others":"$N自豪地宣布：“武林中我最无耻，你们能把我怎么样！”
others_target":"$N自豪地宣布：“武林中我最第二无耻，仅次于$n这个$r！”
target":"$N自豪地宣布：“武林中我最第二无耻，仅次于$p这个$r！”
myself_target":"$P自豪地宣布：“武林中我最第二无耻，仅次于$n这个$r！”

shout
myself_self":"$P咬牙切齿地对着天空大叫：“有朝一日，我…我…”
others_self":"$N咬牙切齿地对着天空大叫：“有朝一日，我…我…”
updated":"dts","myself":"$P咬牙切齿地对着天空大叫：“贼老天！”
others":"$N咬牙切齿地对着天空大叫：“贼老天！”
others_target":"$N瞪大眼，对着$n大声喊道：“左右是个死，$s跟你拼了！”
target":"$N瞪大眼，对着$p大声喊道：“左右是个死，$s跟你拼了！”
myself_target":"$P瞪大眼，对着$n大声喊道：“左右是个死，$s跟你拼了！” "

shrug
updated":"myself":"$P耸了耸肩。
others":"$N无奈地耸了耸肩。
others_target":"$N对着$n无奈地耸了耸肩。
target":"$N对着$p无奈地耸了耸肩。
myself_target":"$P对着$n耸了耸肩。

shutup
myself_self":"$P把一张狗皮膏药放在小铜炉上煨热了，照准自几的嘴吧贴了上去。
others_self":"$N把一张狗皮膏药放在小铜炉上煨热了，照准自几的嘴吧贴了上去。
updated":"cleansword","myself":"$P满头大汗地蹲在小铜炉边煨他的狗皮膏药。
others":"$N满头大汗地蹲在小铜炉边煨他的狗皮膏药。
others_target":"$N把一张狗皮膏药放在小铜炉上细细地煨热了，轻轻托住$n的下巴，叭地贴了上去。
target":"$N把一张狗皮膏药放在小铜炉上细细地煨热了，轻轻托住$p的下巴，叭地贴了上去。
myself_target":"$P把一张狗皮膏药放在小铜炉上细细地煨热了，轻轻托住$n的下巴，叭地贴了上去。

shutup1
myself_self":"$P一把捂住自己的嘴，一边嘀咕：“好汉不吃眼前亏，我还是闭嘴为妙！”
others_self":"$N一把捂住自己的嘴，一边嘀咕：“好汉不吃眼前亏，我还是闭嘴为妙！”
updated":"sherry","myself":"$P拿出一把特大的苍蝇拍，舞了舞说：“你们这些乌鸦嘴，都给我通通闭上！”
others":"$N拿出一把特大的苍蝇拍，舞了舞说：“你们这些乌鸦嘴，都给我通通闭上！”
others_target":"$N拿出一把特大的苍蝇拍，啪地一声打在$n的嘴上，喝道：“快闭上你这三八嘴！”
target":"$N拿出一把特大的苍蝇拍，啪地一声打在$p的嘴上，喝道：“快闭上你这三八嘴！”
myself_target":"$P拿出一把特大的苍蝇拍，啪地一声打在$n的嘴上，喝道：“快闭上你这三八嘴！”

shy
myself_self":"$P刮着自己的面颊，羞羞羞。
others_self":"$N刮着自己的面颊说：“羞羞羞！！！”
updated":"venus","myself":"$P羞得满面通红。
others":"一朵红云飞上了$N的面颊。
others_target":"$N刮着$n的鼻子说：“不羞，不羞。。。”
target":"$N刮着你的鼻子说：“不羞，不羞。。。”
myself_target":"$P伸手刮着$n的鼻子，笑道：“不羞，不羞。。。”

sigh
updated":"xiang","myself":"$P叹了口气。
others":"$N深深地叹了口气。
others_target":"$N看着$n，深深地叹了口气。
target":"$N看着$p，叹了口气。
myself_target":"$P看着$n，叹了口气。

sigh1
myself_self":"$P叹了口气，说道：“难得世上居然还有人知道$N的名字。”
others_self":"$N叹了口气，说道：“难得世上居然还有人知道$N的名字。”
updated":"connie","myself":"$P很有魅力地叹了口气。
others":"$N很有魅力地叹了口气。
others_target":"$N叹了口气，说道：“$n再也不是以前的$n了。”
target":"$N叹了口气，说道：“$n再也不是以前的$n了。”
myself_target":"$P叹了口气，说道：“$n再也不是以前的$n了。” "

sign1
myself_self":"$P又问：五两黄金，五两白银卖不卖？
others_self":"$N又问：五两黄金，五两白银卖不卖？
updated":"connie","myself":"$P答道：有是有，价钱太贵，要三两黄金，三两白银。
others":"$N答道：有是有，价钱太贵，要三两黄金，三两白银。
others_target":"$N向$n问道：有没有包治百病的狗皮膏药？
target":"$N向$p问道：有没有包治百病的狗皮膏药？
myself_target":"$P向$n问道：有没有包治百病的狗皮膏药？

sign2
updated":"myself":"$P大声说：门朝大海，三江合水万年流。
others":"$N大声说：门朝大海，三江合水万年流。
others_target":"$N一拱手，对$n说：地振高冈，一派溪山千古秀。
target":"$N一拱手，对$p说：地振高冈，一派溪山千古秀。
myself_target":"$P一拱手，对$n说：地振高冈，一派溪山千古秀。

sing
updated":"xiang","myself":"$P唱起歌来。
others":"$N愉快地唱起歌来。
others_target":"$N对着$n愉快地唱起歌来。
target":"$N对着$p愉快地唱起歌来。
myself_target":"$P对着$n唱起歌来。

sing2
myself_self":"你对着自己的脑袋挥舞大刀，引吭高歌：“大刀－－向、我的头上砍去！”
others_self":"$N对着自己的脑袋挥舞大刀，引吭高歌：“大刀－－向、我的头上砍去！”
updated":"fang","myself":"你挥舞大刀，引吭高歌：“大刀－－向、鬼子的头上砍去！”
others":"$N挥舞大刀，引吭高歌：“大刀－－向、鬼子的头上砍去！”
others_target":"$N对着$n挥舞大刀，引吭高歌：“大刀－－向、$n的头上砍去！”
target":"$N对着你挥舞大刀，引吭高歌：“大刀－－向、$n的头上砍去！”
myself_target":"你对着$n挥舞大刀，引吭高歌：“大刀－－向、$n的头上砍去！”

sing3
myself_self":"你快乐地唱着：“我们是害虫，我们是害虫……”
others_self":"$N快乐地唱着：“我们是害虫，我们是害虫……”
updated":"fang","myself":"你快乐地唱着：“我们是害虫，我们是害虫……”
others":"$N快乐地唱着：“我们是害虫，我们是害虫……”
others_target":"$N对$n恶狠狠地唱：“一定要把害虫杀死，杀死！”
target":"$N对你恶狠狠地唱：“一定要把害虫杀死，杀死！”
myself_target":"你对$n恶狠狠地唱：“一定要把害虫杀死，杀死！”

sister
myself_self":"$P心想：我要是有个姐姐就好了。$P愈想愈难过，眼泪流了出来。
others_self":"$N心想：我要是有个姐姐就好了。$P愈想愈难过，眼泪流了出来。
updated":" myself":"$P作了一个揖，说道：“各位姐妹们，大家好！”
others":"$N作了一个揖，说道：“各位姐妹们，大家好！”
others_target":"$N对$n行了个礼，说道：“$n姐姐好！”
target":"$N对$p行了个礼，说道：“$n姐姐好！”
myself_target":"$P对$n行了个礼，说道：“$n姐姐好！”

sister1
updated":"java","myself":"$P说：“各位美眉好呀！”
others":"$N说：“各位美眉好呀！”
others_target":"$N对着$n扮个鬼脸说：“$n美眉好呀！”
target":"$N对着$p扮个鬼脸说：“$n美眉好呀！”
myself_target":"$P对着$n扮个鬼脸说：“$n美眉好呀！”

slap
myself_self":"$P卯足了劲煽自己耳光，跟大伙说：快来煽我，不煽白不煽。
others_self":"$N卯足了劲煽自己耳光，跟大伙说：快来煽我，不煽白不煽。
updated": myself":"$P的手很痒。 others":"$N的手好象蠢蠢欲动。
others_target":"$N打了$n一记响亮的耳光。$n直纳闷：怎么白天出星星？
target":"$N打了$p一记响亮的耳光。
myself_target":"$P打了$n一记响亮的耳光。

slapsb
myself_self":"$P悄悄绕到厕所背后，看见某人正蹲在角落里造谣。$P大喝一声：「原来是你小子！」某人一楞之间，
� � � � � � � $P的大巴掌已经煽到了他脸上！
others_self":"$N悄悄绕到厕所背后，看见某人正蹲在角落里造谣。$P大喝一声：「原来是你小子！」某人一楞之间，
� � � � � � � $N的大巴掌已经煽到了他脸上！
updated":"myself":"$P高声叫骂：「又是哪个王八蛋在造谣？要让$s找到了非煽他几个嘴巴不可！」
others":"$N高声叫骂：「又是哪个王八蛋在造谣？要让$s找到了非煽他几个嘴巴不可！」
others_target":"$N对着$n怒目而视：「是不是又是你这个$r在造谣？看$s掌你嘴！」
target":"$N对着$p怒目而视：「是不是又是你这个$r在造谣？看$s掌你嘴！」
myself_target":"$P对着$n怒目而视：「是不是又是你这个$r在造谣？看$s掌你嘴！」

slash
myself_self":"$P不小心，一刀砍在自己身上。
others_self":"$N不小心，一刀砍在自己身上。
updated":"ding","myself":"$P舞了个刀花。
others":"$N舞了个刀花。
others_target":"$N怒火中烧，一刀把$n劈成两半!
target":"$N怒火中烧，一刀把$p劈成两半!
myself_target":"$P怒火中烧，一刀把$n劈成两半!

slogan
myself_self":"你高举右拳，咬牙切齿地高呼：“打倒$N！”
others_self":"$N高举右拳，咬牙切齿地高呼：“打倒$N！”
updated":"fang","myself":"你高举右拳，咬牙切齿地高呼：“打倒侠客行！”
others":"$N高举右拳，咬牙切齿地高呼：“打倒侠客行！”
others_target":"$N高举右拳，咬牙切齿地高呼：“打倒$n！”
target":"$N高举右拳，对着你咬牙切齿地高呼：“打倒$n！”
myself_target":"你高举右拳，咬牙切齿地高呼：“打倒$n！” ,"

slogan2
myself_self":"你振臂高呼：“我们热爱$N，$N万岁！”
others_self":"$N振臂高呼：“我们热爱$N，$N万岁！”
updated":"fang","myself":"你振臂高呼：“我们热爱侠客行，侠客行万岁！”
others":"$N振臂高呼：“我们热爱侠客行，侠客行万岁！”
others_target":"$N振臂高呼：“我们热爱$n，$n万岁！”
target":"$N振臂高呼：“我们热爱$n，$n万岁！”
myself_target":"你振臂高呼：“我们热爱$n，$n万岁！”

slogan3
myself_self":"你挺起胸膛，大声喊道：“为自己服务！”
others_self":"$N挺起胸膛，大声喊道：“为自己服务！”
updated":"fang","myself":"你挺起胸膛，大声喊道：“为人民服务！”
others":"$N挺起胸膛，大声喊道：“为人民服务！”
others_target":"$N对着$n挺起胸膛，大声喊道：“为人民服务！”
target":"$N对着你挺起胸膛，大声喊道：“为人民服务！”
myself_target":"你对着$n挺起胸膛，大声喊道：“为人民服务！”

smash
myself_self":"$P举起双手，嘴里念念有词，天空间霎时乌云密布，电闪雷鸣，暴雨倾盆而下！
others_self":"$N举起双手，嘴里念念有词，天空间霎时乌云密布，电闪雷鸣，暴雨倾盆而下！
updated":myself":"$P披发仗剑，念起天魔大咒，四周荒野间顿时鬼哭狼嚎，天空上传来阵阵狞笑声：你们都给我死吧！
others":"$N披发仗剑，念起天魔大咒，四周荒野间顿时鬼哭狼嚎，天空上传来阵阵狞笑声：你们都给我死吧！
others_target":"$N高举双手大喝：去死吧！ 从天上降下一道闪电将$n化作一堆灰烬。
target":"$N高举双手大喝：去死吧！ 从天上降下一道闪电将$p化作一堆灰烬。
myself_target":"$P高举双手大喝：去死吧！ 从天上降下一道闪电将$n化作一堆灰烬。

smell
myself_self":"$P把手指插进自个的脚丫缝里，再慢慢地拔出来，伸到鼻孔里，很陶醉地嗅着。
others_self":"$N把手指插进自个的脚丫缝里，再慢慢地拔出来，伸到鼻孔里，很陶醉地嗅着。
updated":"connie","myself":"$P皱了皱眉，似乎嗅到什麽东西烧糊了。
others":"$N皱了皱眉，似乎嗅到什麽东西烧糊了。
others_target":"$N仰起脸，伸长鼻子对着空气猛嗅了几下，对着$n大声赞道：\"好香，好香!\
target":"$N仰起脸，伸长鼻子对着空气猛嗅了几下，对着$p大声赞道：\"好香，好香!\"
myself_target":"$P仰起脸，伸长鼻子对着空气猛嗅了几下，对着$n大声赞道：\"好香，好香!\"

smile
myself_self":"$P想起了自己的初恋情人。
others_self":"$N正在一个人偷偷地笑，多半刚捡着个钱包。
updated":"rover","myself":" $P咧了咧嘴，别人没看清，还以为你在微笑呢。
others":"$N愉快地微笑着。 ","others_target":"$N朝$n愉快地微笑着。
target":"$N看着你会心地一笑。
myself_target":"$P咧了咧嘴，$n还以为你在冲$p乐呢。

smirk
updated":"xiang","myself":"$P傻笑起来。
others":"$N发出一阵傻笑。
others_target":"$N对着$n发出一阵傻笑。
target":"$N对着$p一阵傻笑。
myself_target":"$P对着$n一阵傻笑。

sneer
updated":"xiang","myself":"$P「哼」地冷笑一声。
others":"$N「哼」地冷笑一声。
others_target":"$N对着$n「哼」地冷笑一声。
target":"$N对着$p「哼」地冷笑一声。
myself_target":"$P对着$n「哼」地冷笑一声。

sorry
updated":"ding","myself":"$P对所有在场的人表示歉意。
others":"$N对所有在场的人表示歉意。
others_target":"$N痛哭流涕的哀求$n的原谅。
target":"$N痛哭流涕的哀求$p的原谅。
myself_target":"$P痛哭流涕的哀求$n的原谅。

soup
myself_self":"$P把舌头伸到空空的汤碗里舔了一下，再闭上眼睛，咂了咂嘴，似乎还在回味之中。
others_self":"$N把舌头伸到空空的汤碗里舔了一下，再闭上眼睛，咂了咂嘴，似乎还在回味之中。 updated":"connie","myself":"$P低著头喝著一碗肉汤，鼻子浸到碗中，和汤里的肉块碰来碰去。
others":"$N低著头喝著一碗肉汤，鼻子浸到碗中，和汤里的肉块碰来碰去。
others_target":"$N佩上$n的剑，数著$n钱包里的银子，喝著一碗汤，汤上漂著几块肥肥白白的肉片。
target":"$N佩上$p的剑，数著$p钱包里的银子，喝著一碗汤，汤上漂著几块肥肥白白的肉片。
myself_target":"$P佩上$n的剑，数著$n钱包里的银子，喝著一碗汤，汤上漂著几块肥肥白白的肉片。

spank
myself_self":"$P用力拍着自己的背，一副“好小子！干得好”的表情。
others_self":"$N用力拍着$P自己的背，一副“好小子！干得好”的表情。
updated": others_target":"$N用力拍着$n的背，一副“好小子！干得好”的表情。
target":"$N用力拍着$p的背，一副“好小子！干得好”的表情。
myself_target":"$P用力拍着$n的背，一副“好小子！干得好”的表情。

spank1
myself_self":"$P一掌拍在自己的背上，结果“哇”的一声吐出一口鲜血。
others_self":"$N一掌拍在$P自己的背上，结果“哇”的一声吐出一口鲜血。
updated":"myself":"拍谁？ others":"$N一掌拍在某某的身上。
others_target":"$N不怀好意地拍著$n的背，脸上却是一副「好小子！干的好」的表情，
� � � � � � � � 可$n过了半响竟然“哇”的一声吐出了满地的鲜血！
target":"$N不怀好意地拍著你的背，脸上一副「好小子！干的好」的表情，可你只觉得喉头一甜，
� � � � “哇”的一声吐出了一口鲜血！
myself_target":"$P不怀好意地拍著$n的背，脸上一副「好小子！干的好」的表情。

stare
myself_self":"$P道：“瞪什么瞪，这天塌下来也有大个子顶着，碍你什么事。”
others_self":"$N道：“瞪什么瞪，这天塌下来也有大个子顶着，碍你什么事。”
updated":"dts","myself":"$P气喘吁吁，两只大眼瞪得通红。
others":"$N气喘吁吁，两只大眼瞪得通红。
others_target":"$N恶狠狠地盯着$n：$r，我看你这次往哪儿跑。
target":"$N恶狠狠地盯着$p：$r，我看你这次往哪儿跑。
myself_target":"$P恶狠狠地盯着$n：$r，我看你这次往哪儿跑。 "

stingy
myself_self":"$P咬牙切齿地说：“要是我长在钱眼里就好了！”
others_self":"$N咬牙切齿地说：“要是我长在钱眼里就好了！”
updated":"myself":"$P唉声叹道：“你不知道我每一分钱都恨不得掰成两半化！”
others":"$N唉声叹道：“你不知道我每一分钱都恨不得掰成两半化！”
others_target":"$N指着$n说：“你这个吝啬鬼，只怕铁公鸡遇到你都要被你扒了皮！”
target":"$N指着$p说：“你这个吝啬鬼，只怕铁公鸡遇到你都要被你扒了皮！”
myself_target":"$P指着$n说：“你这个吝啬鬼，只怕铁公鸡遇到你都要被你扒了皮！”

story
myself_self":"$P清了清嗓子：＂不要吵！不要吵！大家都来听我讲故事。＂
others_self":"$N清了清嗓子：＂不要吵！不要吵！大家都来听我讲故事。＂
updated":"marz","myself":"$P问道：＂谁能讲个故事？＂
others":"$N：＂谁能讲个故事？＂
others_target":"$N对着$n使劲拍着巴掌：＂下面请$n讲故事，大家鼓掌欢迎！＂
target":"$N睁着大眼睛乖乖地坐在你脚边，等着听$p讲故事。
myself_target":"$P要听$n讲故事。

stuff
myself_self":"$P拍拍肚子，\"呃!\" 地一声打了个饱嗝。
others_self":"$N拍拍肚子，\"呃!\" 地一声打了个饱嗝。
updated":myself":"$P拍拍肚子，\"呃!\" 地一声打了个饱嗝。
others":"$N拍拍肚子，\"呃!\" 地一声打了个饱嗝。
others_target":"$N\"呃!\" 地一声打了个饱嗝，一口酒气冲着$n喷了过去。
target":"$N\"呃!\" 地一声打了个饱嗝，一口酒气冲着$p喷了过去。
myself_target":"$P\"呃!\" 地一声打了个饱嗝，一口酒气冲着$n喷了过去。

sweat
myself_self":"你擦了擦汗.
others_self":"$N擦了擦汗,真累呀!
updated":"myself":"你擦了擦汗.
others":"$N擦了擦汗,真累呀!
others_target":"$N替$n擦了擦额头上的汗.
target":"$N替你擦了擦汗.
myself_target":"你替$n擦了擦汗.


按字母顺序检索： t - z
talk
myself_self":"$P大声叫嚷：你们都干嘛呀？这么安静！怎么都没人和我聊天？真没劲！
others_self":"$N大声叫嚷：你们都干嘛呀？这么安静！怎么都没人和我聊天？真没劲！
updated":"winder","myself":"$P大声叫嚷：快起来，快起来，天亮了，起来聊天！
others":"$N大声叫嚷：快起来，快起来，天亮了，太阳晒屁股了，起来聊天！
others_target":"$N对$n大叫：$r，你不是很无聊么？不是整天精力过剩闲着没事干净嚷嚷么？来，陪$s聊天解闷！
target":"$N对$p大叫：$r，你不是很无聊么？不是整天精力过剩闲着没事干净嚷嚷么？来，陪$s聊天解闷！
myself_target":"$P对$n大叫：$r，你不是很无聊么？不是整天精力过剩闲着没事干净嚷嚷么？来，陪$s聊天解闷！
taoyan
myself_self":"$P蹶起嘴，很生气地说，“你这个小坏蛋，真是坏到极点了！”
others_self":"$N蹶起嘴，很生气地说，“你这个小坏蛋，真是坏到极点了！”
updated":"sherry","myself":"$P努起小嘴，娇声娇气地说了一声，“讨厌！”
others":"$N努起小嘴，娇声娇气地说了一声，“讨厌！”
others_target":"$N用手指着$n的鼻子，一边笑一边骂道，“你好坏！好坏呦！”
target":"$N用手指着$p的鼻子，一边笑一边骂道，“你好坏！好坏呦！”
myself_target":"$P用手指着$n的鼻子，一边笑一边骂道，“你好坏！好坏！”

tan
myself_self":"别烦人家了，谁理你啊!
others_self":"别烦人家了，谁理你啊!
updated":"winder","myself":"$P自言自语的,好象很可怜啊...
others":"$N有满腹心事，不知谁能听他诉说...
others_target":"$N对$n说：咱们好好聊聊吧，我有千言万语，要对你倾诉...
target":"$N对$p说：咱们好好聊聊吧，我有千言万语，要对你倾诉...
myself_target":"$P对$n说：咱们好好聊聊吧，我有千言万语，要对你倾诉...

taste
myself_self":"$P拼命在啃你自己的脚趾头，似乎觉得其味无穷。
others_self":"$N拼命在啃他自己的脚趾头，似乎觉得其味无穷。
updated":"cleansword","myself":"$P舌头伸到嘴边舔了舔，大声赞道:\"味道好极了!\"
others":"$N舌头伸到嘴边舔了舔，大声赞道:\"味道好极了!\"
others_target":"$N盯着$n上上下下地看，一边咕噜噜地使劲咽着唾沫。
target":"$N盯着$p上上下下地看，一边咕噜噜地使劲咽着唾沫。
myself_target":"$P盯着$n上上下下地看，一边咕噜噜地使劲咽着唾沫。

taunt
myself_self":"$P笑道：“$S真是个小混蛋！”
others_self":"$N笑道：“$S真是个小混蛋！”
updated":"myself":"$P笑道：“你们这群小混蛋，真拿你们没办法！”
others":"$N笑道：“你们这群小混蛋，真拿你们没办法！”
others_target":"$N对$n笑道：“你这个$r，可想煞$s了！”
target":"$N对$p笑道：“你这个$r，可想煞$s了！”
myself_target":"$P对$n笑道：“你这个$r，可想煞$s了！”

thank
updated":"ding","myself":"$P对所有在场的人表示感谢。
others":"$N对所有在场的人表示感谢。
others_target":"$N对$n表示衷心的感谢。
target":"$N对$p表示衷心的感谢。
myself_target":"$P对$n表示衷心的感谢。

thumb
updated":myself":"$P竖起了右手大拇指。
others":"$N竖起了右手大拇指。
others_target":"$N对着$n竖起了右手大拇指，好样的。
target":"$N对着$p竖起了右手大拇指，好样的。
myself_target":"$P对着$n竖起了右手大拇指，好样的。

tickle
myself_self":"$P伸出指头在自己胳肢窝下搔了几下，只笑得花枝乱颤。
others_self":"$N伸出指头在自己胳肢窝下搔了几下，只笑得花枝乱颤。
updated":""myself":"$P觉得手指头痒痒的。
others":"$N觉得手指头好痒痒。
others_target":"$N伸出手指头在$n胳肢窝下搔了几下，叽咕叽咕，搔得$p满地打滚，花枝乱颤，真是开心透了。
target":"$N伸出手指头在$p胳肢窝下搔了几下，叽咕叽咕，搔得$p满地打滚，真是开心。
myself_target":"$P伸出手指头在$n胳肢窝下搔了几下，叽咕叽咕，搔得$p满地打滚，真是开心。

tigermount1
myself_self":"$P高声回答：“盖的不是我。”
others_self":"$N高声回答：“盖的不是我。”
updated":"myself":"$P高声回答：“宝塔镇河妖。”
others":"$N高声回答：“宝塔镇河妖。”
others_target":"$N对着$n大吼一声：“天王盖地虎！”
target":"$N对着$p大吼一声：“天王盖地虎！”
myself_target":"$P对着$n大吼一声：“天王盖地虎！”

tigermount2
myself_self":"$P大声回答：“有点发烧。”
others_self":"$N大声回答：“有点发烧。”
updated":"pig","myself":"$P大声回答：“精神焕发。”
others":"$N大声回答：“精神焕发。”
others_target":"$N阴险地问$n：“脸红什么？”
target":"$N阴险地问$p：“脸红什么？”
myself_target":"$P阴险地问$n：“脸红什么？”

tigermount3
myself_self":"$P自豪地回答：“因为我系龙的传人，皮肤当然系黄的啦。”
others_self":"$N自豪地回答：“因为我系龙的传人，皮肤当然系黄的啦。”
updated":"pig","myself":"$P大笑：“呵呵呵呵呵呵，”回答道：“防冷涂的腊。”
others":"$N大笑：“呵呵呵呵呵呵，”回答道：“防冷涂的腊。”
others_target":"$N逼近$n追问道：“怎么又黄了？”
target":"$N逼近$p追问道：“怎么又黄了？”
myself_target":"$P逼近$n追问道：“怎么又黄了？”

tigermount4
myself_self":"$P大笑几声，唱道：“今日痛饮庆功酒，壮志未酬誓不休。来日方长显身手，甘洒热血写春秋。”
others_self":"$N大笑几声，唱道：“今日痛饮庆功酒，壮志未酬誓不休。来日方长显身手，甘洒热血写春秋。”
updated":"pig","myself":"$P大笑几声，说道：“许旅长司马副官$N。”
others":"$N大笑几声，说道：“许旅长司马副官$N。”
others_target":"$N对$n说：“哎－－，照这么说你是许旅长的人啦。”
target":"$N对$p说：“哎－－，照这么说你是许旅长的人啦。”
myself_target":"$P对$n说：“哎－－，照这么说你是许旅长的人啦。”

tongxi
myself_self":"$P对自己高声说道：“同喜！同喜！”
others_self":"$N对自己高声说道：“呵呵呵呵，同喜！同喜啦！”
updated":"venus","myself":"$P双拳一抱，高声答谢道：“同喜！同喜！”
others":"$N双拳一抱，高声答谢道：“同喜！同喜！”
others_target":"$N双拳一抱，高声对$n说道：“多谢！多谢！同喜！同喜！！”
target":"$N双拳一抱，高声对$p说道：“多谢！多谢！同喜！同喜！！”
myself_target":"$P双拳一抱，高声对$n说道：“同喜！同喜！”

touch
myself_self":"$P被自己刚才的行动感动得哭了起来 !
others_self":"$N被自己刚才的行动感动得哭了起来 !
updated":"cleansword","myself":"$P感动极了，两行热泪夺眶而出。
others":"$N感动极了，两行热泪夺眶而出。
others_target":"$N冲上前去，激动地紧紧握住$n的双手，哽咽着说不出话来。
target":"$N冲上前去，激动地紧紧握住$p的双手，哽咽着说不出话来。
myself_target":"$P冲上前去，激动地紧紧握住$n的双手，哽咽着说不出话来。

trip
myself_self":"$P的右脚踩在$P的左脚上，拌了自己一个跟头。
others_self":"$N的右脚踩在$P的左脚上，拌了自己一个跟头。
updated":"marz","myself":"$P的左脚踩在$P的右脚上，拌了自己一个跟头。
others":"$N的左脚踩在$P的右脚上，拌了自己一个跟头。
others_target":"$N悄悄的把脚伸在$n前面，咕咚一声，$n摔了个大马趴。
target":"$N悄悄的把脚伸在$p前面，$p没躲开，摔了个大马趴。
myself_target":"$P悄悄的把脚伸在$n前面，咕咚一声，$n摔了个大马趴。

u&me
myself_self":"$P狂笑道：“天下英雄，唯我独尊！”
others_self":"$N狂笑道：“天下英雄，唯我独尊！”
updated":"connie","myself":"$P狂笑道：“天下英雄，唯我独尊！”
others":"$N狂笑道：“天下英雄，唯我独尊！”
others_target":"$N豪情万丈地说道：“天下英雄，唯我与$n也！”
target":"$N豪情万丈地说道：“天下英雄，唯我与$n也！”
myself_target":"$P豪情万丈地说道：“天下英雄，唯我与$n也！”

u&me2
myself_self":"$P形单影只的独立风中，喃喃的说：你是我的所有，你是我的一切。
others_self":"$N形单影只的独立风中，喃喃的说：你是我的所有，你是我的一切。
updated":"connie","myself":"$P口中轻轻的念道：我的心中只有你！
others":"$N口中轻轻的念道：我的心中只有你！
others_target":"$N温柔的拉住$n的手，凝视着$n的双眼，深情无限的说道：我对你的爱，就象想皓皓明月，我将爱你直到永远。
target":"$N温柔的拉住$p的手，凝视着$p的双眼，深情无限的说道：我对你的爱，就象想皓皓明月，我将爱你直到永远。
myself_target":"$P温柔的拉住$n的手，凝视着$n的双眼，深情无限的说道：我对你的爱，就象想皓皓明月，我将爱你直到永远。

ugly
myself_self":"$P觉得自己挺英俊的。
others_self":"$N心想，我这头癞蛤蟆与众不同，只求向天鹅看上几眼，心愿已足，别无他想。
updated":myself":"$P正颜道：男子汉大丈夫，第一论人品心肠，第二论才干事业，第三论文学武功，
� � � � �� � � � �脸蛋儿俊不俊，有什么相干？
others":"$N正颜道：男子汉大丈夫，第一论人品心肠，第二论才干事业，第三论文学武功，脸蛋儿俊不俊，有什么相干？
others_target":"$N望着$n忍俊不禁，纵声大笑道：你这不是癞蛤蟆想去吃天鹅肉吗？哈哈，笑死人了！
target":"$N望着$p忍俊不禁，纵声大笑道：你这不是癞蛤蟆想去吃天鹅肉吗？哈哈，笑死人了！
myself_target":"$P望着$n忍俊不禁，纵声大笑道：你这不是癞蛤蟆想去吃天鹅肉吗？哈哈，笑死人了！

uncle
myself_self":"$P大声高叫：“ 谁是我的侄儿？站出来！”
others_self":"$N大声高叫：“ 谁是我的侄儿？站出来！”
updated":"connie","myself":"$P暗暗的想：“ 我是谁的叔叔呢？”
others":"$N暗暗的想：“ 我是谁的叔叔呢？”
others_target":"$N一脸气急败坏的对$n大叫道：“看清楚点，我是你叔叔，不是姑姑。”
target":"$N一脸气急败坏的对$p大叫道：“看清楚点，我是你叔叔，不是姑姑。”
myself_target":"$P一脸气急败坏的对$n大叫道：“看清楚点，我是你叔叔，不是姑姑。”

visit
myself_self":"$P抱拳回道：哪里哪里，岂敢岂敢，有事尽管吩咐！
others_self":"$N抱拳回道：哪里哪里，岂敢岂敢，有事尽管吩咐！
updated":"winder","myself":"$P朗声说道：拜山拜水拜码头，$S初到宝地，还请各位老大们多多关照！
others":"$N朗声说道：拜山拜水拜码头，$S初到宝地，还请各位老大们多多关照！
others_target":"$N对$n说道：$c在上，$C初到码头，人生地不熟，万事请多关照！
target":"$N对$p说道：$c在上，$C初到码头，人生地不熟，万事请多关照！
myself_target":"$P对$n说道：$c在上，$C初到码头，人生地不熟，万事请多关照！

wa
myself_self":"你惊奇地大叫起来：“哇～～～～～”
others_self":"$N惊奇地大叫起来：“哇～～～～～”
updated":"venus","myself":"$P惊奇地大叫起来：“哇 ～～～～～”
others":"$N惊奇地大叫起来：“哇～～～～～” ",
others_target":"$N对着$n惊奇地大叫起来：“哇～～～～～”
target":"$N对着$n惊奇地大叫起来：“哇～～～～～”
myself_target":"你对着$n惊奇地大叫起来：“哇～～～～～”

waggle
myself_self":"$N不会这样做的，放心好了。
others_self":"$N不会这样做的，放心好了。
updated": myself":"你们不可以对$N这样喔！
others":"你们不可以对$N这样喔！
others_target":"$n$c不可以对$N$C这样喔！
target":"$n$c不可以对$N$C这样喔！
myself_target":"$n$c不可以对$N$C这样喔！

wait
myself_self":"$P满脸笑容，慢声和气地说道：对呀！这事不能就这么了了，好戏还在后头呢！
others_self":"$N满脸笑容，慢声和气地说道：对呀！这事不能就这么了了，好戏还在后头呢！
updated":"dts","myself":"$P一脸气极败坏，恶狠狠地说道：这事没这麽容易了结，你们都给我走着瞧！
others":"$N一脸气极败坏，恶狠狠地说道：这事没这麽容易了结，你们都给我走着瞧！
others_target":"$N对$n抱拳说道：$R武功惊人，$S极是拜服，十年之後，再来领教！
target":"$N对$p抱拳说道：$R武功惊人，$S极是拜服，十年之後，再来领教！
myself_target":"$P对$n抱拳说道：$R武功惊人，$S极是拜服，十年之後，再来领教！

wait2
myself_self":"$P说道：别走，我们等会ㄦ再聊。
others_self":"$N说道：别走，我们等会ㄦ再聊。
updated":myself":"$P对自己说：海枯石烂，天荒地老，我都会等下去的。
others":"$N对自己说：海枯石烂，天荒地老，我都会等下去的。
others_target":"$N深情地对$n说道：一年三百六十五天，一天二十四小时，每分每秒我都在这里等着你......
target":"$N深情地对$p说道：一年三百六十五天，一天二十四小时，每分每秒我都在这里等着你......
myself_target":"$P深情地对$n说道：一年三百六十五天，一天二十四小时，每分每秒我都在这里等着你.....

walkby
myself_self":"$P背着双手踱来踱去，似乎在想什麽坏念头。
others_self":"$N背着双手踱来踱去，似乎在想什麽坏念头。
updated":"cleansword","myself":"$P背着双手踱来踱去，似乎在想什麽坏念头。
others":"$N背着双手踱来踱去，似乎在想什麽坏念头。
others_target":"$N看着$n踱来踱去，摇摇头，叹口气，又摇了摇头。
target":"$N看着$p踱来踱去，摇摇头，叹口气，又摇了摇头。
myself_target":"$P看着$n踱来踱去，摇摇头，叹口气，又摇了摇头。

wake
myself_self":"$P摇著自己试著把自己叫醒。大声在自己耳边大叫：「 猪! 起来了! 」
others_self":"$N摇著自己试著把自己叫醒。大声在$P自己耳边大叫：「 猪! 起来了! 」 "
updated":"venus","myself":"$P揉揉眼睛，清醒了过来。
others":"$N揉揉眼睛，清醒了过来。
others_target":"$N摇著$n试著把$p叫醒。大声在$p耳边大叫：「 猪! 起来了! 」
target":"$N猛力摇著$p，$p听到一些声音很刺耳! "
myself_target":"$N摇著$n试著把$p叫醒。大声在$p耳边大叫：「 猪! 起来了! 」

wanfu
updated":""myself":"$P道了个万福。
others":"$N道了个万福。
others_target":"$N对$n道了个万福。
target":"$N对$p道了个万福。
myself_target":"$P对$n道了个万福。

watermelon
myself_self":"$P急不可耐地把手中的西瓜吃得一干二净，咦？是什么味道都还没尝出来耶！
others_self":"$N急不可耐地把手中的西瓜吃得一干二净，咦？是什么味道都还没尝出来耶！这人真是猴急
updated":"myself":"你请大家来吃西瓜。
others":"$N手捧一只大西瓜，拍了两下，说道：“来来来ｑ日我请大家吃西瓜，消消暑！”
others_target":"$N瞥了一眼手里的西瓜，再看看了看$n的脑袋，发现$n的脑袋并不见得比自己手中的西瓜前程远大，
� � � � � � � � 不由对$n叹了口气：“唉……$n，你的脑袋瓜子恐怕没有发展前途了。”
target":"$N瞥了一眼手里的西瓜，再看看了看你的脑袋，不由对你叹了口气：“唉……你的脑袋瓜子恐怕没救了。” myself_target":"$P发现$n的脑袋并不比你手里的西瓜前程远大，呵呵呵呵。

watermelon1
myself_self":"$P拍着胸膛对大家高声喊道：夏天来了，你们谁要是想吃西瓜了，尽管和$s说！
others_self":"$N拍着胸膛对大家高声喊道：夏天来了，你们谁要是想吃西瓜了，尽管和$s说！
updated":"connie","myself":"$P不怀好意的打量着在场的姐姐妹妹，自言自语道：今ㄦ个骗谁和我去偷西瓜呢？
others":"$N不怀好意的打量着在场的姐姐妹妹，自言自语道：今ㄦ个骗谁和我去偷西瓜呢？
others_target":"$N柔声唱道：小河流水哗啦啦，我和$n偷西瓜！
target":"$N柔声唱道：小河流水哗啦啦，我和$n偷西瓜！
myself_target":"$P柔声唱道：小河流水哗啦啦，我和$n偷西瓜！

watermelon2
myself_self":"$P觉得大伙在家吃西瓜，自己空房间里写检查，太亏了！
others_self":"$N觉得大伙在家吃西瓜，自己空房间里写检查，太亏了！
updated":"myself":"$P哭道：你们吃瓤我吃皮，你们跑了我挨抓。我再也不和你们去偷西瓜了！
others":"$N哭道：你们吃瓤我吃皮，你们跑了我挨抓。我再也不和你们去偷西瓜了！
others_target":"$N心想：$n约我半夜去偷西瓜，别不是看上我了吧？想着想着就傻笑了起来。
target":"$N心想：$n约我半夜去偷西瓜，别不是看上我了吧？想着想着就傻笑了起来。
myself_target":"$P心想：$n约我半夜去偷西瓜，别不是看上我了吧？想着想着就傻笑了起来。

wave
updated":myself":"$P挥了挥手。
others":"$N挥了挥手。
others_target":"$N对着$n挥了挥手。
target":"$N对着$p挥了挥手。
myself_target":"$P对着$n挥了挥手。

welcome
myself_self":"$P双手抱拳，向四周揖了揖，笑道：“多谢各位的支持，有事请吩咐。”
others_self":"$N双手抱拳，向四周揖了揖，笑道：“多谢各位的支持，有事请吩咐。 ”
updated":"sherry","myself":"$P左手高举旗帜，右手拿起扩音器，哽咽地高呼道：“欢迎，欢迎，热烈大欢迎！”
others":"$N左手高举旗帜，右手拿起扩音器，哽咽地高呼道：“欢迎，欢迎，热烈大欢迎！” ","
others_target":"$N左手高举旗帜，右手拿起扩音器，哽咽地对着$n高呼道：“欢迎，欢迎，热烈大欢迎！”
target":"$N左手高举旗帜，右手拿起扩音器，哽咽地对着$p高呼道：“欢迎，欢迎，热烈大欢迎！”
myself_target":"$P左手高举旗帜，右手拿起扩音器，哽咽地对着$n高呼道：“欢迎，欢迎，热烈大欢迎！”

what
myself_self":"你有点头晕了，不知道大家在说什么？
others_self":"$N有点头晕了，不知道大家在说什么？
updated":"solomon","myself":"你有点头晕了，不知道大家在说什么？
others":"$N有点头晕了，不知道大家在说什么？
others_target":"$N亲切地对$n说道：$c，我能帮你些什么忙？
target":"$N亲切地对你说道：$c，我能帮你些什么忙？
myself_target":"你亲切地对$n说道：$c，我能帮你些什么忙？

wizard
myself_self":"你凌空一指，变出了无数个$N！
others_self":"$N凌空一指，变出了无数个$N！
updated":"fang","myself":"你凌空一指，变出了无数天兵天将！
others":"$N凌空一指，变出了无数天兵天将！
others_target":"$N凌空一指，变出了无数个$n！
target":"$N凌空一指，变出了无数个你！
myself_target":"你凌空一指，变出了无数个$n！

wuwu
myself_self":"$P不知受了谁的委屈，低声哭了起来，呜咽道：“你们坏，我不跟你们玩了！”
others_self":"$N不知受了谁的委屈，低声哭了起来，呜咽道：“你们坏，我不跟你们玩了！”
updated":"venus","myself":"$P委屈地低声哭了起来：呜..呜..呜..呜！
others":"$N委屈地低声哭了起来：呜..呜..呜..呜！
others_target":"$N觉得受了$n的委屈，低声哭了起来，呜咽道：“$n，你坏，你坏，我不跟你玩了！”
target":"$N觉得受了$p的委屈，低声哭了起来，呜咽道：“$n，你坏，你坏，我不跟你玩了！”
myself_target":"$P觉得受了$n的委屈，低声哭了起来，呜咽道：“$n，你坏，我不跟你玩了！”

xbc97
myself_self":"$P觉得自己这一辈子受尽了委曲，没过上一天好日子。
others_self":"$N觉得自己这一辈子受尽了委曲，没过上一天好日子。
updated":"connie","myself":"$P哀声叹道：我的命咋就这麽苦啊？好像那小白菜一般。。。
others":"$N哀声叹道：我的命咋就这麽苦啊？好像那小白菜一般。。。
others_target":"$N捏起了嗓子，阴阳怪气的对$n唱道：小$n呀，你咋那么命苦呀。
target":"$N捏起了嗓子，阴阳怪气的对$p唱道：小$n呀，你咋那么命苦呀。
myself_target":"$P捏起了嗓子，阴阳怪气的对$n唱道：小$n呀，你咋那么命苦呀。

xixi
myself_self":"$N嘻嘻的笑了笑，却只有自己知道，突然觉得好寂寞呀！
others_self":"$N嘻嘻的笑了笑，却只有自己知道，突然觉得好寂寞呀！
updated":"lywin","myself":"$N嘻嘻一笑，样子可爱极了。
others":"$N嘻嘻一笑，样子可爱极了。
others_target":"$N对着$n嘻嘻的笑了笑，让$n觉得好怜爱好怜爱。
target":"$N对着$n嘻嘻的笑了笑，让$n觉得好怜爱好怜爱。
myself_target":"$N对着$n嘻嘻的笑了笑，让$n觉得好怜爱好怜爱。

xu
myself_self":"你把食指放在嘴边：嘘。。。。。大灰狼忽然跑来把你叼走！
others_self":"$N把食指放在嘴边：嘘。。。。。大灰狼忽然跑来把$N叼走！
updated":"venus","myself":"嘘...小声点。
others":"$N说道：嘘。。。小声点！大灰狼听到了会把你叼走的！
others_target":"$N对$n说了句什么，大灰狼马上就把$n叼了走！
target":"$N对你说：嘘...小声点，大灰狼听到了会把你叼走的！
myself_target":"你对$n说：嘘...小声点，大灰狼听到了会把你叼走的！

yao
myself_self":"$s有药,你怕什么怕.
others_self":"$N嚷道:\"$s有药,你怕什么怕.\"
updated":myself":"生餐得吃药,不吃药可不行,你嚷道:\"什么停,什么停,敛拉肚,一吃就灵!\"
others":"生餐得吃药,不吃药可不行,$N嚷道:\"什么停,什么停,敛拉肚,一吃就灵!\"
others_target":"$N对$n说:不管你是内痔,外痔,混合痔,请服我的药.只服一次,一次两片...
target":"$N对你说:\"哇,你好大的痔疮.哇!好大!\"
myself_target":"你对$n说:\"哇,好大的痔疮.哇!好大!\"

yawn
myself_self":"$P睡眼惺忪地打了个哈欠，可是还不肯离开泥潭。
others_self":"$N边打哈欠，边给自己鼓劲：“生命不息，和泥不止。”
updated":"yucao","myself":"$P困得眼睛都睁不开了，迷迷糊糊地打了个哈欠。
others":"$N困得眼睛都睁不开了，迷迷糊糊地打了个哈欠。
others_target":"$N对着$n打了个哈欠，熏得$n昏昏欲睡。
target":"$N对着$p打了个哈欠，熏得$p昏昏欲睡。
myself_target":"$P对着$n打了个哈欠，熏得$p昏昏欲睡。

yehua
myself_self":"你小声嘀咕：“家花那有野花香！”
others_self":"$N小声嘀咕：“家花那有野花香！” ",
updated":"solomon","myself":"你贼眉鼠眼地四处张望，有一句没一句地唱道：“路边的野花.....你不要采.....不采白不采！” others":"$N贼眉鼠眼地四处张望，有一句没一句地唱道：“路边的野花.....你不要采.....不采白不采！”
others_target":"$N贼眉鼠眼地四处张望，看到了$n，高兴得$P呀忙凑上去有一句没一句地唱道：
� � � � � � � �“路边的野花.....我就要采....不采白不采！” "
target":"$N贼眉鼠眼地四处张望，看到了你，高兴得$P呀忙凑上去有一句没一句地唱道：
� � � � �“路边的野花.....我就要采....不采白不采！”
myself_target":"你贼眉鼠眼地四处张望，看到了$n，高兴得你呀忙凑上去有一句没一句地唱道：
� � �� � � � �“路边的野花.....我就要采....不采白不采！”

zisha
myself_self":"$P想：好死不如赖活着。
others_self":"$N想：好死不如赖活着。
updated":"king","myself":"$P实在活不下去了，想自杀算了，死了就一了百了了。
others":"$N实在活不下去了，想自杀算了，死了就一了百了了。
others_target":"$N满脸真诚地对$n说道：死了算了，何必浪费粮食呢？我也就耳根清静了！
target":"$N满脸真诚地对$p说道：死了算了，何必浪费粮食呢？我也就耳根清静了！
myself_target":"$P满脸真诚地对$n说道：死了算了，何必浪费粮食呢？我也就耳根清静了！

zhu
myself_self":"你说:我怎么这么笨,象猪一样!
others_self":"$N说道:我怎么这么笨,象猪一样!
updated":,"myself":"你说道:好笨猪哦!
others":"$N说道:好笨猪哦!
others_target":"$N对着$n说道:你真是笨得象只猪哦!
target":"$N发现$n很笨,就象只猪...
myself_target":"你发现$n很笨,就象只猪... "

zhuyi
myself_self":"$P又在打谁的主意了,真是无聊透顶!
others_self":"$N又在打谁的主意了,真是无聊透顶!
updated":"winder","myself":"$P又打谁的主意了?
others":"$N又在打谁的主意了,真是无聊透顶!
others_target":"$N告诉$n道：你少打我的主意了,真是无聊透顶!我不会答应的,你就死了心吧!
target":"$N告诉$p,你少打我的主意了,真是无聊透顶!我不会答应的,你就死了心吧!
myself_target":"$P告诉$n,你少打我的主意了,真是无聊透顶!我不会答应的,你就死了心吧!

zzz
myself_self":"$P睡梦中幸福地笑着，口水流了一枕头。
others_self":"$N睡梦中幸福地笑着，口水流了一枕头。
updated":"pig","myself":"$P睡着了，呼噜打得震天响。
others":"$N睡着了，呼噜打得震天响。
others_target":"$N在$n的身边睡着了，呼噜打得震天响。
target":"$N在$p身边睡着了，呼噜打得震天响。
myself_target":"$P在$n身边睡着了，呼噜打得震天响。


人物信息
安南官兵	安南北门	安南
安南铁匠	兵器店	安南
安南官兵	安南中央广场	安南
安南帮弟子	安南中央广场	安南
灵蛇岛使者	东街	安南
踏青少女	东街	安南
安南官兵	安南东门	安南
恶僧	西湖	安南
衙差	独柱寺	安南
捕头	吴哥窟	安南
渔溏	红河道	安南
打猎场	红河道	安南
安南官兵	安南皇宫	安南
店小二	安南酒馆	安南
店小二	城西客栈	安南
安南官兵	安南南门	安南
范老板	安南钱庄	安南
小男孩	青石路	安南
矿脉	丘陵	安南
矿脉	丘陵	安南
矿脉	丘陵	安南
农田	沙石路	安南
毒蛇	热带雨林	安南
大象	热带雨林	安南
老虎	热带雨林	安南
毒蛇	热带雨林	安南
大象	红河	安南
毒蛇	热带雨林	安南
老虎	热带雨林	安南
大象	热带雨林	安南
老虎	热带雨林	安南
毒蛇	热带雨林	安南
毒蛇	热带雨林	安南
毒蛇	湄公河	安南
大象	湄公河	安南
老虎	湄公河	安南
农田	沙石路	安南
打猎场	小路	安南
蛇	小溪	安南
流氓	小巷	安南
安南秀	西街	安南
武元甲	西街	安南
安南官兵	西街	安南
安南官兵	安南西门	安南
天地会帮众	盐局	安南
武将	盐局	安南
女孩	盐局	安南
安南官兵	军营	安南
大象	军营	安南
小翠	迎君楼	安南
安南官兵	军营大门	安南
大象	军营大门	安南
侍姬	少主睡房	白驼山
村姑	小桥	白驼山
黑冠巨蟒	草丛	白驼山
金环蛇	草丛	白驼山
竹叶青蛇	草丛	白驼山
草莓	草莓地	白驼山
菜花蛇	草坪	白驼山
蟒蛇	岩洞	白驼山
金花	侧洞	白驼山
老材	柴房	白驼山
白衣舞姬	长廊	白驼山
肥肥	厨房	白驼山
蛋糕	厨房	白驼山
门卫	大门	白驼山
铁匠	打铁铺	白驼山
欧阳锋	大厅	白驼山
白驼山弟子留言板	大厅	白驼山
任务使	大厅	白驼山
大弟子	大厅	白驼山
丫环	大厅	白驼山
花花公子	东街	白驼山
山贼	洞口	白驼山
山贼头	山贼窝	白驼山
教练	练功房	白驼山
寡妇	坟地	白驼山
眼镜蛇	缝隙	白驼山
蝮蛇	缝隙	白驼山
眼镜王蛇	缝隙	白驼山
蟾蜍	缝隙	白驼山
小孩	广场	白驼山
门卫	后门	白驼山
张妈	后院	白驼山
白衣少女	花园	白驼山
店小二	酒店	白驼山
程管家	练功场	白驼山
李教头	练功场	白驼山
管家	门廊	白驼山
蟾蜍	秘道	白驼山
眼镜蛇	秘道	白驼山
竹叶青	秘道	白驼山
蝮蛇	秘道	白驼山
蟾蜍	秘道	白驼山
竹叶青	秘道	白驼山
巨蟒王	秘道	白驼山
引路神蛇	密道	白驼山
仕卫	墓门	白驼山
农家妇女	农舍	白驼山
陪练童子	练功室	白驼山
陪练童子	练功室	白驼山
陪练童子	练功室	白驼山
樵夫	山路	白驼山
巨蟒	蛇潭	白驼山
五步蛇	蛇园	白驼山
毒蛇	蛇园	白驼山
腹蛇	蛇园	白驼山
竹叶青蛇	蛇园	白驼山
金环蛇	蛇园	白驼山
老虎	兽舍	白驼山
狐狸	兽舍	白驼山
野狼	兽舍	白驼山
雄狮	兽舍	白驼山
丹顶鹤	天井	白驼山
蛇经	天井	白驼山
白兔	兔苑	白驼山
蛇杖	武器库	白驼山
钢杖	武器库	白驼山
仕卫	武器库	白驼山
农民	小路	白驼山
小山贼	小路	白驼山
山贼	小路	白驼山
农民	西街	白驼山
舞蛇人	西街	白驼山
门卫	西门	白驼山
海口大碗	药房	白驼山
小青	药房	白驼山
天下九鼎  徒劳之鼎	白云岛入口	未知区域
叶秀珠	白云岛入口	未知区域
马秀真	白云岛入口	未知区域
常长风	白云观	未知区域
叶孤城	白云观	未知区域
叶徵	白云城	未知区域
胡生	海岸	未知区域
岳洋	海岸	未知区域
小渔	沙滩	未知区域
沙子	沙滩	未知区域
渔夫	沙滩	未知区域
沙子	沙滩	未知区域
慧大师	沙滩	未知区域
剑痴	甬道	未知区域
剑胆	龙台	未知区域
琴心	飞仙亭	未知区域
叶宫	武门	未知区域
小贩	花径	未知区域
狐狸精	狐记当铺	未知区域
牛肉汤	狐狸窝	未知区域
叶角	挂剑碑	未知区域
渔童	碧海黄沙	未知区域
剑奴	剑林	未知区域
破剑	剑林	未知区域
剑狂	接天楼	未知区域
唐一方	惊涛亭	未知区域
孙秀青	惊涛亭	未知区域
石秀云	惊涛亭	未知区域
货船	码头	未知区域
蓑笠老翁	怒礁	未知区域
礁石	怒礁	未知区域
老掌柜	船行	未知区域
大白鲨	海底	未知区域
老狐狸	南海码头	未知区域
水手	南海码头	未知区域
杨总管	金胡子赌坊	未知区域
金大胡子	金胡子赌坊	未知区域
大胡子豪客	金胡子赌坊	未知区域
无名	偏厅	未知区域
穷道士	偏厅	未知区域
酸秀才	偏厅	未知区域
田丝丝	梵音寺	未知区域
无色	佛殿	未知区域
青苔	密室	未知区域
杨凡	密室	未知区域
阿水	泥土山路	未知区域
阿草	泥土山路	未知区域
阿言	泥土山路	未知区域
秦歌	破门	未知区域
神秘人	七个半	未知区域
七个半	七个半	未知区域
大胡子豪客	七个半	未知区域
收破烂的	穷街	未知区域
老乞丐	穷街	未知区域
公孙大娘	穷街	未知区域
耍蛇乞丐	穷街	未知区域
疯乞丐	穷街	未知区域
柳风骨	舍身崖	未知区域
水手	南海大道	未知区域
松实	雁翅楼	未知区域
花茵	雨花阁	未知区域
奠基石	斩蟒台	未知区域
苦瓜大师	斩蟒台	未知区域
叶星士	紫气东来楼	未知区域
檀木香几	紫气东来二楼	未知区域
叶星士	紫气东来楼	未知区域
檀木香几	紫气东来二楼	未知区域
秀	北大街	巴陵
官兵	北门	巴陵
武将	北门	巴陵
铁匠	兵器铺	巴陵
孟老板	当铺	巴陵
大车	东大街	巴陵
官兵	东门	巴陵
武将	东门	巴陵
商旅	巴陵广场	巴陵
老者	巴陵广场	巴陵
店小二	客店	巴陵
官兵	南门	巴陵
武将	南门	巴陵
钱老板	钱庄	巴陵
蛇	杨树林	巴陵
朱先生	书院	巴陵
蛇	小树林	巴陵
官兵	西门	巴陵
武将	西门	巴陵
桃红	百花苑	巴陵
官兵	盐局	巴陵
武将	盐局	巴陵
王药师	药铺	巴陵
断塔冤魂	断塔底层	未知区域
断塔冤魂	断塔二层	未知区域
断塔冤魂	断塔三层	未知区域
断塔冤魂	断塔四层	未知区域
断塔冤魂	断塔五层	未知区域
大喽罗	铁胆庄正门	未知区域
小喽罗	铁胆庄正门	未知区域
王若兰	聚义厅	未知区域
丁喜	聚义厅	未知区域
归东景	聚义厅	未知区域
老山东	老山东馒头店	未知区域
岳鳞	饿虎寨	未知区域
王一虎	饿虎寨	未知区域
女土匪	饿虎寨	未知区域
陈准	饿虎寨	未知区域
百里长青	断塔顶	未知区域
胡老五	断塔顶	未知区域
周仲英	断塔顶	未知区域
断墙	断墙边	未知区域
红杏花	杏花村酒家	未知区域
徐三爷	杏花村酒家	未知区域
地痞	杨柳胡同	北京城
小流氓	杨柳胡同	北京城
玄贞道长	天地会暗道	北京城
武将	安定门	北京城
官兵	安定门	北京城
官兵	街道	北京城
官兵	鳌府大门	北京城
吴之荣	鳌府大院	北京城
王府亲兵	鳌府大院	北京城
家丁	鳌府后院	北京城
王府亲兵	鳌府后院	北京城
女管家	鳌府后院	北京城
厨师	鳌府厨房	北京城
王府亲兵	鳌拜卧房	北京城
鳌拜	鳌拜卧房	北京城
明史辑略	鳌拜书房	北京城
画	鳌拜书房	北京城
庄允城	牢房	北京城
真丝宝甲	暗室	北京城
四十二章经七	暗室	北京城
锦缎	暗室	北京城
手镯	暗室	北京城
匕首	暗室	北京城
短剑	东厂兵器库	北京城
长剑	东厂兵器库	北京城
钢刀	东厂兵器库	北京城
铁棍	东厂兵器库	北京城
武将	兵营	北京城
太监	兵营	北京城
官兵	兵营	北京城
慕容巡捕	兵营	北京城
武将	兵营	北京城
太监	兵营	北京城
官兵	兵营	北京城
藏	侧厅	北京城
仲孙为	侧厅	北京城
任务使	侧厅	北京城
云龙经	侧厅	北京城
云龙经「下卷」	侧厅	北京城
关安基	高升茶馆	北京城
武将	朝阳门	北京城
官兵	朝阳门	北京城
贾老六	北京当铺	北京城
铁匠	打铁铺	北京城
藏	大厅	北京城
大弟子	大厅	北京城
陈近南	大厅	北京城
南官时	大厅	北京城
卖花姑娘	地安门东大街	北京城
流氓头	地安门西大街	北京城
流氓	地安门西大街	北京城
官兵	地安门	北京城
流氓头	东长安街	北京城
流氓	东长安街	北京城
官兵	东厂大门	北京城
武将	东门	北京城
官兵	东门	北京城
瘦头陀	赌场	北京城
吴六奇	赌场	北京城
供桌	佛堂	北京城
易镖头	福威镖局北京分局	北京城
高彦超	棺材店	北京城
多隆	海澄公府大厅	北京城
郑克爽	海澄公府大厅	北京城
御前侍卫	海澄公府大院	北京城
卖花姑娘	海港	北京城
戏子	戏院后台	北京城
徐天川	回春堂药店	北京城
药铺伙计	回春堂药店	北京城
刑部狱卒	刑部大牢	北京城
店小二	全聚德酒楼	北京城
程老板	全聚德酒楼二楼;全聚德酒楼	北京城
侍卫	康府大门	北京城
神照上人	康府大院	北京城
齐元凯	康府大院	北京城
家丁	康府后院	北京城
女管家	康府后院	北京城
店小二	客店	北京城
独臂神尼	东客房	北京城
喇嘛	东客房	北京城
客店伙计	西客房	北京城
掌柜	西客房	北京城
木人	练武房	北京城
枣红马	马厩	北京城
马夫	马厩	北京城
紫骝马	马厩	北京城
黄骠马	马厩	北京城
玉骢马	马棚	北京城
江湖豪客	面馆	北京城
店小二	面馆	北京城
小贩	南大街	北京城
挑夫	南大街	北京城
刀客	南大街广场	北京城
剑客	南大街广场	北京城
舞蛇人	南大街广场	北京城
仆役	康府内堂	北京城
丫环	康府内堂	北京城
钱老本	北京钱庄	北京城
挑夫	大驿道	北京城
挑夫	小道	北京城
趟子手	大驿道	北京城
书生	大驿道	北京城
剑客	大驿道	北京城
游方和尚	大驿道	北京城
江湖豪客	大驿道	北京城
农田	大驿道	北京城
农田	大驿道	北京城
趟子手	大驿道	北京城
农田	大驿道	北京城
康亲王	康亲王书房	北京城
顾炎武	书院	北京城
戏子	戏台	北京城
南宫巡捕	天安门	北京城
拾荒者	天安门	北京城
铁中棠	天安门	北京城
张天师	天安门	北京城
官兵	天安门	北京城
李力世	屠宰场	北京城
屠宰场伙计	屠宰场	北京城
游客	王府井大街	北京城
卖花姑娘	王府井大街	北京城
蒙古官兵	黄土路	北京城
蒙古官兵	庭院	北京城
蒙古官兵	庭院	北京城
钹僧	大殿	北京城
千夫长	万安寺寺门	北京城
蒙古官兵	万安寺寺门	北京城
王八衰	庭院	北京城
郑七灭	庭院	北京城
李四摧	庭院	北京城
周五输	庭院	北京城
孙三毁	庭院	北京城
赵一伤	庭院	北京城
钱二败	庭院	北京城
吴六破	庭院	北京城
刀僧	后殿	北京城
杖僧	万安寺第二层	北京城
剑僧	万安寺第三层	北京城
阿二	万安寺四楼大厅	北京城
阿三	万安寺四楼大厅	北京城
赵敏	万安寺四楼大厅	北京城
阿大	万安寺四楼大厅	北京城
红木剑架	万安寺四楼大厅	北京城
何太冲	万安寺四楼大厅	北京城
归二娘	韦府大厅	北京城
归钟	韦府大厅	北京城
归辛树	韦府大厅	北京城
柳大洪	韦府大厅	北京城
园丁	韦府大院	北京城
骁骑营侍卫	韦府大门	北京城
侍者	韦府书房	北京城
侍者	韦府走廊	北京城
书生	文庙	北京城
功德箱	文庙	北京城
钢刀	武器库	北京城
拂尘	武器库	北京城
竹棒	武器库	北京城
短剑	武器库	北京城
竹剑	武器库	北京城
长鞭	武器库	北京城
游客	小摊	北京城
店小二	小摊	北京城
卖花姑娘	西长安街	北京城
官兵	西厂大门	北京城
游客	西单	北京城
小贩	西单	北京城
游方和尚	西单北大街	北京城
武将	西门	北京城
官兵	西门	北京城
剑客	西四北大街	北京城
观众	长安戏院	北京城
老鸨婆	怡红院	北京城
武将	永定门	北京城
官兵	永定门	北京城
胡掌柜	杂货铺	北京城
武将	皇宫正门	北京城
侍卫	皇宫正门	北京城
官兵	皇宫正门	北京城
游方和尚	小路	北京城
土匪	小路	北京城
章老三	大院	北京城
弟子	庄府大厅	北京城
弟子	庄府大厅	北京城
弟子	庄府大厅	北京城
弟子	长廊	北京城
庄夫人	小房间	北京城
双儿	小房间	北京城
伛偻老头	木屋	边城
陶保义	木屋	边城
陶氏	木屋	边城
白发苍苍的老太婆	厨房	边城
郭易	坟场北端	边城
棺材	坟场北端	边城
坟冢	坟场南侧	边城
铁恨	坟场南侧	边城
枯树	坟场西侧	边城
看坟老人	坟场	边城
马十	楼道	边城
宋富贵	棉花行	边城
马回回	恩德元	边城
白衣壮汉	万马堂堂口	边城
公孙断	前厅	边城
马空群	大厅尽头	边城
青石碑	山坡	边城
花白凤	黑室	边城
胡掌柜	肉铺	边城
张老实	面馆	边城
破马车	北街尽头	边城
云在天	北街尽头	边城
郭宝宝	节妇坊	边城
郭威	节妇坊	边城
紫衫少年	偏厅	边城
马十一	后偏厅	边城
马十二	后偏厅	边城
南宫小弟	魁星阁	边城
木桌	小饭馆	边城
丁老四	小饭馆	边城
马芳玲	小镇中心	边城
花满天	小镇中心	边城
乐乐山	卧房	边城
慕容明珠	客房	边城
飞天蜘蛛	客房	边城
大肚子的小媳妇	绸缎庄	边城
中年伙计	绸缎庄	边城
陈大倌	绸缎庄后房	边城
胡歪瓜	小巷	边城
焦老大	南马房	边城
云在天	北街尽头	边城
好心的伙计	一品香	边城
棺材	关帝庙	边城
沈三娘	偏房	边城
小虎子	偏房	边城
夏雪宜	卧房	边城
白面郎中	龙虎寨	边城
屠老虎	龙虎寨	边城
独眼龙	龙虎寨	边城
易大经	林间小屋	边城
赵大方	林间小屋	边城
萧别离	相聚楼	边城
丁灵琳	相聚楼	边城
丁云鹤	相聚楼	边城
丁灵甲	相聚楼	边城
丁灵中	相聚楼	边城
大眼睛的小姑娘	小院	边城
翠浓	闺房	边城
李马虎	杂货铺	边城
海豹	冰山	未知区域
海豹	冰山	未知区域
鲨鱼	冰海	未知区域
海豹	冰山	未知区域
海豹	冰山	未知区域
殷离	灵蛇岛海滩	未知区域
流云使	小路	未知区域
妙风使	小路	未知区域
辉月使	小路	未知区域
蒙面人	小路	未知区域
黛绮丝	山顶小屋	未知区域
梅花鹿	大树林	未知区域
梅花雄鹿	大树林	未知区域
梅花雌鹿	大树林	未知区域
白熊	大树林	未知区域
常金鹏	谷口	未知区域
麦鲸	山谷	未知区域
过三拳	山谷	未知区域
元广波	山谷	未知区域
高则成	树林	未知区域
蒋涛	树林	未知区域
白龟寿	王盘山海滩	未知区域
野兔	原野	未知区域
硫磺	原野	未知区域
殷素素	小舟	未知区域
梅花鹿	山坡	冰火岛
小蜜蜂	山坡	冰火岛
白兔	山坡	冰火岛
梅花鹿	山坡	冰火岛
张翠山	张家住的山洞	冰火岛
殷素素	张家住的山洞	冰火岛
雪狼	迷洞口	冰火岛
张无忌	迷洞	冰火岛
火	迷洞	冰火岛
木刀	迷洞	冰火岛
白兔	草地	冰火岛
柴刀	山洞	冰火岛
蒋调侯	天音阁	沧州地区
武将	沧州北门	沧州地区
官兵	沧州北门	沧州地区
黄老板	沧州当铺	沧州地区
武将	沧州东门	沧州地区
官兵	沧州东门	沧州地区
江北大盗	大驿道	沧州地区
衙役	沧州府衙	沧州地区
苗若兰	大客栈	沧州地区
店小二	大客栈	沧州地区
王大米	米行	沧州地区
平四	民居	沧州地区
武将	沧州南门	沧州地区
官兵	沧州南门	沧州地区
烤鸡腿	厅堂	沧州地区
客商	驿道	沧州地区
武将	沧州西门	沧州地区
官兵	沧州西门	沧州地区
青苔	北天西门	未知区域
大食堂跑堂	大食堂	未知区域
汤野	东北角	未知区域
丁干	东南角	未知区域
水牢狱卒	南天西路	未知区域
水牢狱卒	水牢	未知区域
火牢狱卒	火牢	未知区域
马鞭	西北角	未知区域
钟乳石	西北门	未知区域
大竹筐	小仓房	未知区域
土牢狱卒	土牢	未知区域
石头	天北中门	未知区域
桌子	小土洞	未知区域
毛野	小土洞	未知区域
小床	小土洞	未知区域
小土车	天东南道	未知区域
毛战	天南中路	未知区域
栽花	天南中门	未知区域
西门玉	天庭	未知区域
双双	天庭	未知区域
高立	天庭	未知区域
八月初八	天西南道	未知区域
开膛破肚的残缺尸体	天西南道	未知区域
欧阳朔	紫电青霜阁	未知区域
小武	西南角	未知区域
垃圾	西南角	未知区域
大木桶	东中道	未知区域
金牢狱卒	金牢	未知区域
木牢狱卒	木牢	未知区域
麻锋	西中道	未知区域
恶人窟弟子	彩石路	未知区域
黑鼠	甬道	未知区域
大木桶	小石洞	未知区域
恶人窟弟子	甬道	未知区域
恶人窟弟子	小石洞	未知区域
南宫巡捕	长安城大街	长安城
女孩	长安城大街	长安城
男孩	长安城大街	长安城
小贩	长安城大街	长安城
赛神仙	土地庙	长安城
桌子	土地庙	长安城
卫兵	兵营	长安城
药铺伙计	百草堂	长安城
乐子	长安乐坊分店	长安城
小贩	长安城大街	长安城
店小二	万福酒楼	长安城
铁匠	打铁铺	长安城
石凳	乐府棋室	长安城
桌子	乐府棋室	长安城
武将	长安城东北门	长安城
官兵	长安城东北门	长安城
曾媚	成衣店	长安城
公孙大娘	骰子房	长安城
骸骨	石道	长安城
骸骨	石道	长安城
秀才	乐府诗社	长安城
大木案	乐府诗社	长安城
李白	太白居	长安城
武将	长安城西北门	长安城
官兵	长安城西北门	长安城
紫漆兽脚桌	乐坊二楼	长安城
二楞子	白云峰	长白山
矿脉	冠冕峰	长白山
游客	观日峰	长白山
打猎场	黑风口	长白山
农田	龙门峰	长白山
土匪	鹿鸣峰	长白山
农田	山路	长白山
打猎场	山路	长白山
猎人	山路	长白山
采参人	松树林	长白山
蛇	松树林	长白山
蛇	松树林	长白山
矿脉	梯云峰	长白山
樵夫	鹰嘴峰	长白山
公子	玉柱峰	长白山
矿脉	玉柱峰	长白山
游客	紫霞峰	长白山
武将	八达岭	北京以北长城
武将	北京北箭楼	北京以北长城
官兵	北京北箭楼	北京以北长城
官兵	烽火台	北京以北长城
官兵	烽火台	北京以北长城
这里就是长城上著名的雄关=	居庸关	北京以北长城
武将	居庸关	北京以北长城
官兵	居庸关	北京以北长城
官兵	居庸关	北京以北长城
剑客	西四北大街	北京以北长城
乞丐	北大街	长沙城
湘兵官兵	北城门	长沙城
湘兵武将	北城门	长沙城
店小二	佩秋亭	长沙城
乔老板	当铺	长沙城
书生	东大街	长沙城
湘兵官兵	天心阁	长沙城
湘兵武将	天心阁	长沙城
小沙弥	麓山寺	长沙城
大车	长沙广场	长沙城
贵公子	长沙广场	长沙城
湘兵官兵	长沙广场	长沙城
东厂侍卫	长沙广场	长沙城
李老板	浏阳文庙	长沙城
女乞丐	金银堂	长沙城
仆役	金银堂	长沙城
流氓	南大街	长沙城
湘兵官兵	南门	长沙城
湘兵武将	南门	长沙城
钱老板	钱庄	长沙城
商旅	大驿道	长沙城
小沙弥	密印寺	长沙城
商旅	麓山寺	长沙城
小沙弥	麓山寺	长沙城
店小二	望江阁	长沙城
铁匠	铁匠铺	长沙城
店小二	小吃店	长沙城
小学童	岳麓书院	长沙城
客店伙计	岳麓书院	长沙城
日月邪教徒	岳麓书院	长沙城
教书先生	岳麓书院	长沙城
湘兵官兵	西门	长沙城
湘兵武将	西门	长沙城
妙龄少女	艳福楼	长沙城
醉汉	胭脂巷	长沙城
宋大夫	药铺	长沙城
李老板	杂货铺	长沙城
游客	百花潭	成都
江湖豪客	北大街	成都
镖头	威武镖局	成都
老大娘	菜场	成都
老板娘	陆羽茶馆	成都
缎面折叠长椅	茶馆二楼	成都
茶博士	望风茶馆	成都
陈麻婆	麻婆豆腐店	成都
大师傅	厨房	成都
卫兵	春熙路口	成都
卫兵	春熙路口	成都
燕六	当铺	成都
铁匠	打铁铺	成都
游方和尚	东大街	成都
游客	东大街	成都
官兵	东城门	成都
千山暮雪	东城门	成都
武将	东城门	成都
游客	风雨亭	成都
流星巡捕	天府广场	成都
小烂眼	天府广场	成都
老烂眼	天府广场	成都
游戏	天府广场	成都
鹰王	天府广场	成都
大理义工	天府广场	成都
店小二	银杏酒楼	成都
锦面大躺椅	蓉城酒楼	成都
店小二	锦城驿	成都
游客	凉亭	成都
小贩	凉亭	成都
扫墓人	陵墓	成都
枣红马	马厩	成都
马夫	马厩	成都
紫骝马	马厩	成都
黄骠马	马厩	成都
壮汉	民居	成都
张木匠	木匠铺	成都
乞丐	南大街	成都
小美人	南大街	成都
小伙子	酿酒屋	成都
王二娘	酿酒屋	成都
官兵	成都北城门	成都
武将	成都北城门	成都
马有财	川号钱庄	成都
道士	青羊宫	成都
茜茜	破旧大宅	成都
乞丐	破旧大宅	成都
牛皮酒袋	丐帮分舵	成都
烤鸡腿	丐帮分舵	成都
叫化鸡	丐帮分舵	成都
小和尚	昭觉寺	成都
知客僧	昭觉寺	成都
善缘箱	大雄宝殿	成都
圆觉禅师	大雄宝殿	成都
沈金音	说书院	成都
王诚	说书院	成都
官兵	成都南城门	成都
武将	成都南城门	成都
亲兵	提督府	成都
吴天德	提督府	成都
侍从	提督府	成都
亲兵	提督府门	成都
官兵	提督街	成都
游客	望江楼二楼	成都
流云	西城门	成都
官兵	西城门	成都
武将	西城门	成都
吃客	西大街	成都
卖花姑娘	西大街	成都
药店伙计	济世堂	成都
王永康	杂货铺	成都
谢云烟	珠宝店	成都
伙计	珠宝店	成都
张禽林	阿林粽子店	成都
王石匠	北城厢	未知区域
阿菜哥	菜根香	未知区域
老和尚	城隍庙	未知区域
守城官兵	沉香城北门	未知区域
沉香镇的地头蛇	沉香城旧街	未知区域
磨菜刀的	沉香城旧街	未知区域
穿开裆裤的小孩儿	沉香城老石桥	未知区域
卖鱼的	老城广场	未知区域
买鱼的小姑娘	老城广场	未知区域
农家女	老镇东首	未知区域
农夫	沉香城南街	未知区域
守城官兵	沉香城南门	未知区域
清波公子	小西湖	未知区域
胡老头	胡家当铺	未知区域
谷慧儿	法场	未知区域
武林小豪杰	农具店	未知区域
农具店老板	农具店	未知区域
方龙香	风云堂	未知区域
赵一刀	风云客栈	未知区域
苗烧天	风云客栈	未知区域
张三	风云客栈	未知区域
卫天鹰	紫藤花苑	未知区域
袁紫霞	紫藤花苑	未知区域
戴寅	丐帮分舵	未知区域
李风	丐帮分舵	未知区域
张恩	丐帮分舵	未知区域
赵能	丐帮分舵	未知区域
沉香哨兵	旗杆顶	未知区域
巨花蟒	枯井底	未知区域
郑甲	净水阁	未知区域
袁姬	玄武门东	未知区域
卖面的年青人	小面馆	未知区域
林瘦鹃	小面馆	未知区域
花姑	牡丹屋	未知区域
南宫十三郎	沉香南宫	未知区域
杨老太	南城厢	未知区域
青龙会弟子	石室	未知区域
铁箱	石室	未知区域
李掌柜	俗人居	未知区域
白玉京	听风阁	未知区域
地板	听风阁	未知区域
贾员外	卧龙馆	未知区域
贾员外的女儿	卧龙馆内院	未知区域
卢定关	衙门	未知区域
沉香衙役	衙门	未知区域
当班差役	衙门	未知区域
药店小伙计	华佗药店	未知区域
高人	药店内间	未知区域
中药店老板	药店内间	未知区域
田膨郎	田记杂货	未知区域
哈巴狗	西搏饼屋	扬州
草莓	草莓地	扬州
路人乙	村广场	扬州
凡狗	村长办公室	扬州
西门巡捕	当铺内室	扬州
香兰	当铺内室	扬州
铁匠	打铁铺	扬州
阿达	大厅	扬州
蜥蜴	民间工艺品店	扬州
牛	后台	扬州
店小二	悦华酒楼	扬州
丝绣扶手躺椅	悦华酒楼二楼	扬州
雪原	秘书处	扬州
细胳膊鹿	秘书处	扬州
叮当妹	甜品店	扬州
哟哟	台长办公室	扬州
唐见雪	小铺子	扬州
翰飞	海滨浴场	扬州
监工	海滨浴场	扬州
青蛙	青蛙诊所	扬州
小伙计	青蛙诊所	扬州
沈万福	沈家白衣铺	扬州
铁算盘	相记钱庄	扬州
张不四	北柳巷	扬州
马超兴	镇淮门	扬州
武将	镇淮门	扬州
官兵	镇淮门	扬州
歌妓	北门大街	扬州
林平之	福威镖局	扬州
镖头	福威镖局	扬州
武将	兵营	扬州
王坏水	兵营	扬州
史青山	兵营	扬州
官兵	兵营	扬州
官兵	兵营大门	扬州
哈巴狗	西搏饼屋	扬州
哈巴狗	东搏饼屋	扬州
哈巴狗	南搏饼屋	扬州
顾半城	顾家彩帛铺	扬州
歌妓	彩衣街口	扬州
大狼狗	财主大门	扬州
牛皮酒袋	仓库	扬州
烤鸡腿	仓库	扬州
仇星星	草河北街	扬州
杨磊石	草河北街	扬州
卖糖小贩	小草河侧巷	扬州
封弓影	草河兄	扬州
游客	草河兄	扬州
阿庆嫂	春来茶馆	扬州
岳小玫	春来茶馆	扬州
叶济世	春来茶馆	扬州
江湖恩怨留言板	春来茶馆	扬州
阿庆嫂	富春茶社	扬州
叶济世	富春茶社	扬州
岳小玫	富春茶社	扬州
看门僧	禅智寺	扬州
火工僧	厢房	扬州
丫鬟	穿廊	扬州
大话骰台	大话骰子屋	扬州
司徒巡捕	当铺	扬州
唐楠	当铺	扬州
流星巡捕	当铺内室	扬州
香菱	当铺内室	扬州
铁匠	打铁铺	扬州
管家	财主大院	扬州
家丁	财主大院	扬州
快活王	甘泉街	扬州
武将	广储门	扬州
官兵	广储门	扬州
男孩	小东门桥	扬州
红娘	财主东厢	扬州
白髯鸡仙	斗鸡房	扬州
胖头陀	淮扬赌场	扬州
飞行棋	飞行棋室	扬州
赵俊蓉	缝纫店	扬州
欧阳克	甘泉街	扬州
曾柔	成衣店	扬州
简长老	暗道	扬州
竹棒	林间小屋	扬州
烤鸡腿	林间小屋	扬州
牛皮酒袋	林间小屋	扬州
扬州城人物侦测报告	林间小屋	扬州
红烧狗肉	林间小屋	扬州
洪七公	林间小屋	扬州
流星巡捕	中央广场	扬州
流氓	中央广场	扬州
海洋IV英雄榜	中央广场	扬州
无名居士	中央广场	扬州
流氓头	中央广场	扬州
上官巡捕	中央广场	扬州
流氓	中央广场	扬州
海洋IV英雄榜	中央广场	扬州
大车	中央广场	扬州
流氓头	中央广场	扬州
无名居士	中央广场	扬州
海战棋	海战棋室	扬州
校尉	禾嘉街	扬州
何员外	何园后院	扬州
风雨少女	虹桥	扬州
崔员外	财主后院	扬州
阿珂	维扬花店	扬州
英莲	鲜花店	扬州
江上游	密林	扬州
大石头	密林	扬州
大树枝	密林	扬州
毒蛇	密林	扬州
大石头	密林	扬州
毒蛇	密林	扬州
大树枝	密林	扬州
莫不收	密林	扬州
大树枝	密林	扬州
裘万家	树林	扬州
大石头	树林	扬州
大树枝	树林	扬州
大石头	树林	扬州
大石头	密林	扬州
赵狗儿	密林	扬州
大树枝	密林	扬州
毒蛇	密林	扬州
大树枝	密林	扬州
大石头	树林	扬州
快活三	树林	扬州
毒蛇	密林	扬州
大树枝	密林	扬州
男孩	开明桥	扬州
女孩	开明桥	扬州
大车	客店	扬州
客店留言板	客店	扬州
店小二	客店	扬州
北丑	客店	扬州
行者	客店二楼	扬州
公平子	擂台	扬州
茅十八	丽春院	扬州
空空儿	丽春院	扬州
韦春芳	丽春院	扬州
龟奴	丽春院	扬州
龟公	丽春院二楼	扬州
麻童	麻将对战室	扬州
红娘子	麻将西场	扬州
陈圆圆	麻将西场	扬州
小丫头	麻将西场	扬州
西施	麻将西场	扬州
红娘子	麻将东场	扬州
陈圆圆	麻将东场	扬州
小丫头	麻将东场	扬州
西施	麻将东场	扬州
枣红马	马厩	扬州
马夫	马厩	扬州
紫骝马	马厩	扬州
黄骠马	马厩	扬州
监工	宁海桥码头	扬州
杨万萧	梅船轩	扬州
常翔	媚香院	扬州
家丁	门庭	扬州
洪七公	密室	扬州
小混混	十里长街	扬州
托钵僧	十里长街	扬州
段誉	十里长街	扬州
史松	安定门	扬州
武将	安定门	扬州
官兵	安定门	扬州
程玉环	内宅	扬州
小孩	宁海桥	扬州
彭有敬	土地庙	扬州
丐帮弟子留言板	土地庙	扬州
任务使	土地庙	扬州
大弟子	土地庙	扬州
鲁有脚	土地庙	扬州
大内管事	钱庄	扬州
钱眼开	钱庄	扬州
歌妓	琼花街	扬州
江千里	江氏漆器工坊	扬州
青鬏龟童	赛龟房	扬州
公孙大娘	骰子房	扬州
漆沙砚	疏峰馆	扬州
朱熹	书院	扬州
朱熹	至止堂	扬州
书生	庭院	扬州
李百履	李家丝鞋铺	扬州
歌妓	太平桥	扬州
仇好石	堂屋	扬州
吴古贤	堂屋	扬州
蜜蜂	桃花林	扬州
辛友清	天宁书局	扬州
西门巡捕	通泗街	扬州
柳烟	通泗桥	扬州
孔进金	孔家头巾铺	扬州
陆丽仙	媚香楼	扬州
石凳	围棋室	扬州
石桌	围棋室	扬州
比武报名板	武道场	扬州
陈有德	扬州武馆	扬州
南贤	武庙	扬州
江湖兵器谱	武庙	扬州
功德箱	武庙	扬州
戴春林	戴记香粉铺	扬州
中国象棋盘	象棋室	扬州
彭宝现	彭记鲜果铺	扬州
韦小宝	小宝斋	扬州
拾荒者	通泗街	扬州
游方道人	通泗街	扬州
武将	通泗门	扬州
封弓影	通泗门	扬州
官兵	通泗门	扬州
男孩	西门大道	扬州
崔莺莺	财主西厢	扬州
顾横波	先贤祠－玩家部	扬州
水无痕	先贤祠－玩家部	扬州
苏童	先贤祠－玩家部	扬州
温火	先贤祠－玩家部	扬州
阿康	先贤祠－玩家部	扬州
花无缺	先贤祠－玩家部	扬州
温乐	先贤祠－玩家部	扬州
风	先贤祠－玩家部	扬州
藏马	先贤祠－玩家部	扬州
黄咏蝶	先贤祠－玩家部	扬州
风云	先贤祠－巫师部	扬州
阿甘	先贤祠－巫师部	扬州
水灵儿	先贤祠－巫师部	扬州
五叶	先贤祠－巫师部	扬州
温约红	先贤祠－巫师部	扬州
欣云	先贤祠－女玩家部	扬州
庄家	押彩房	扬州
公孙巡捕	衙门大门	扬州
衙役	衙门大门	扬州
平一指	药铺	扬州
药铺伙计	药铺	扬州
牌童	押牌房	扬州
签客	押签房	扬州
谭友纪	衙门正厅	扬州
程药发	衙门正厅	扬州
信使	扬州邮局	扬州
冷郁然	玉器店	扬州
杨永福	杂货铺	扬州
林震南	正厅	扬州
刘三顺	竹器店	扬州
李小琪	资政书院	扬州
顾月儿	资政书院	扬州
孔小天	资政书院	扬州
店小二	醉仙楼	扬州
王五	醉仙楼二楼	扬州
冼老板	醉仙楼二楼	扬州
李半仙	醉仙楼二楼	扬州
桃叶仙	醉仙楼三楼	扬州
桃实仙	醉仙楼三楼	扬州
桃根仙	醉仙楼三楼	扬州
桃枝仙	醉仙楼三楼	扬州
桃花仙	醉仙楼三楼	扬州
桃干仙	醉仙楼三楼	扬州
礼物老人	醉仙楼大堂	扬州
趟子手	镖局	东北绮云镇
陈剑秋	镖局	东北绮云镇
书店伙计	书局	东北绮云镇
苍蝇	镇北肉铺	东北绮云镇
郑屠夫	镇北肉铺	东北绮云镇
伙计	药店	东北绮云镇
宝官	赌场	东北绮云镇
茶工	茶场	东北绮云镇
茶工	茶场	东北绮云镇
茶工	茶场	东北绮云镇
卧龙岗强盗	卧龙岗	东北绮云镇
鸨母	怡红院	东北绮云镇
李师师	怡红院二楼	东北绮云镇
化缘和尚	斋院	东北绮云镇
花匠	张家花园	东北绮云镇
白衣剑姬	张百万家前厅	东北绮云镇
家丁	张百万家前厅	东北绮云镇
打手	张百万家正厅	东北绮云镇
铁豹	张百万家正厅	东北绮云镇
程瑶迦	张百万家后院	东北绮云镇
张百万	张百万家后院	东北绮云镇
保镖	张百万家后院	东北绮云镇
裁缝	天凤布庄	东北绮云镇
店小二	香茗坊	东北绮云镇
弈者	香茗坊二楼	东北绮云镇
兵器贩子	兵器屋	东北绮云镇
林三爷	棺材铺	东北绮云镇
伙计	棺材铺	东北绮云镇
杂货贩	杂货铺	东北绮云镇
卖茶水的大娘	竹亭	东北绮云镇
猎人	阿头部	大理
摆夷老叟	摆夷民居	大理
南国姑娘	摆夷民居	大理
砍竹人	半山竹林	大理
游客	碧鸡山顶	大理
农夫	碧罗山下	大理
竹剑	兵器房	大理
长鞭	兵器房	大理
士兵	兵营	大理
黄衣卫士	兵营	大理
台夷商贩	步雄部	大理
猎人	苍山山路	大理
牧羊人	村外草坡	大理
牧羊女	村外草坡	大理
水鹰	中心广场	大理
江湖艺人	中心广场	大理
十三太保	茶花苑	大理
落第秀才	茶花园	大理
养花女	茶花园	大理
满月	茶花园	大理
八仙过海	茶花园	大理
红妆素裹	茶花园	大理
养花女	茶花园	大理
七仙女	茶花园	大理
二乔	茶花园	大理
木婉清	茶花园	大理
山茶花	茶花山	大理
毒蜂	茶花山	大理
山茶花	茶花山	大理
山茶花	茶花山	大理
段无畏	长廊	大理
大理雪梨	厨房	大理
茶壶	厨房	大理
山羊		大理
水牛		大理
老祭司	杆栏中层	大理
侍者	大厅	大理
渔夫	妃丽湖南岸	大理
山羊	高黎山东坡	大理
老虎	高黎山密林	大理
薛老板	薛记成衣铺	大理
山羊	葛鲁城	大理
牧羊人	葛鲁城	大理
傣族首领	贵宾室	大理
乌夷商贩	河边	大理
台夷商贩	河西镇	大理
宫女	花廊	大理
猎人	剑川镇	大理
皮货商	剑川镇	大理
士兵	剑川山口	大理
武将	剑川山口	大理
僧人	金汁河畔	大理
乌夷老祭司	祭祀大屋	大理
店小二	客店	大理
陪从	客房	大理
山羊	杆栏	大理
摆夷小孩	杆栏中层	大理
养蚕女	杆栏	大理
纺纱女	杆栏中层	大理
纺纱机	杆栏中层	大理
士兵	龙口城	大理
高升泰	楼梯	大理
素衣卫士	楼梯	大理
台夷商贩	鲁望镇	大理
枣红马	马厩	大理
马夫	马厩	大理
紫骝马	马厩	大理
黄骠马	马厩	大理
竹叶青蛇	密林	大理
少女	蜜纳甸	大理
村妇	滇池沿岸	大理
农夫	农田	大理
水牛	农田	大理
山羊	杆栏	大理
小孩	杆栏中层	大理
农夫	农田	大理
游客	碧鸡山顶	大理
摆夷商贩	阳宗镇	大理
农夫	农田	大理
山羊	大杆栏	大理
水牛	大杆栏	大理
老祭司	杆栏中层	大理
采桑女	桑林	大理
采笋人	林中山涧	大理
砍竹人	半山竹林	大理
族长	议事堂	大理
祭司	祭祀屋	大理
摆夷商贩	步雄部	大理
养蚕女	养蚕房	大理
农夫	农田	大理
水牛	农田	大理
养蚕女	杆栏	大理
纺纱女	杆栏中层	大理
游客	玉霞山	大理
牧羊女	镇雄	大理
乌夷商贩	镇雄	大理
乌夷老祭司	祭祀大屋	大理
猎人	阿头部	大理
少女	易溪部	大理
牧羊人	葛鲁城	大理
山羊	葛鲁城	大理
少女	蜜纳甸	大理
农夫	梯田	大理
猎人	山林	大理
山羊	高黎山东坡	大理
农夫	碧罗山下	大理
小孩	民居	大理
老虎	高黎山密林	大理
盛皮罗客商	喜州城	大理
台夷姑娘	武定镇	大理
水牛	竹楼下	大理
小孩	竹楼	大理
台夷农妇	农田	大理
士兵	龙口城	大理
台夷商贩	河西镇	大理
渔夫	妃丽湖南岸	大理
台夷猎人	竹林深处	大理
台夷妇女	渔家	大理
台夷商贩	鲁望镇	大理
采笋人	青竹林	大理
台夷猎人	榕树雨林	大理
台夷农妇	水田	大理
水牛	水田	大理
乌夷商贩	乌弄城	大理
牧羊女	乌夷民居	大理
猎人	乌夷民居	大理
牧羊人	村外草坡	大理
牧羊女	村外草坡	大理
士兵	剑川山口	大理
武将	剑川山口	大理
猎人	剑川镇	大理
皮货商	剑川镇	大理
猎人	苍山山路	大理
乌夷商贩	河边	大理
段正淳	内堂	大理
破嗔	拈花寺	大理
破疑	拈花寺	大理
台夷农妇	农田	大理
农夫	农田	大理
水牛	农田	大理
农田	农田	大理
农夫	农田	大理
农田	农田	大理
农夫	农田	大理
农夫	农田	大理
水牛	农田	大理
士兵	北门	大理
武将	北门	大理
胡逸之	牌坊	大理
太监	前殿	大理
「平通镖局」镖头	清溪三潭	大理
采笋人	青竹林	大理
摆夷女子	官道	大理
野兔	黄土路	大理
采桑女	桑林	大理
采笋人	林中山涧	大理
猎人	山林	大理
神农帮弟子	山路	大理
无量剑弟子	山路	大理
摆夷小孩	蛇骨塔	大理
司空玄	东山腰	大理
高老者	东山腰	大理
帮众	东山腰	大理
阿胜	乱石后	大理
帮众	乱石后	大理
帮众	小屋前	大理
牛皮酒袋	小屋内	大理
烤鸡腿	小屋内	大理
包子	小屋内	大理
丹顶鹤	石径	大理
土匪	和摩赛石林	大理
朱丹臣	书房	大理
台夷农妇	水田	大理
水牛	水田	大理
巴天石	司空堂	大理
范骅	司马堂	大理
华赫艮	司徒堂	大理
士兵	南门	大理
武将	南门	大理
石匠	石铺	大理
士兵	太和城	大理
武将	太和城	大理
店小二	太和居	大理
歌女	太和居二楼	大理
古笃诚	花厅	大理
农夫	梯田	大理
侍从	土司府	大理
大土司	土司府	大理
族头人	议事厅	大理
大土司	议事厅	大理
褚万里	王府大门	大理
大理段府留言板	王府大门	大理
任务使	王府大门	大理
黄衣卫士	王府大门	大理
大弟子	王府大门	大理
傅思归	王府路	大理
大理将军	镇南王府大厅	大理
家丁	镇南王府大厅	大理
台夷姑娘	武定镇	大理
野果	无量山峰	大理
进喜儿	万劫谷	大理
来福儿	万劫谷	大理
左子穆	剑湖宫	大理
辛双清	剑湖宫	大理
龚光杰	剑湖宫	大理
钟万仇	客厅	大理
葛光佩	玉龙大瀑布	大理
干光豪	玉龙大瀑布	大理
野果	森林	大理
野果	白龙峰	大理
野果	山中密林	大理
野果	山中密林	大理
野果	山中密林	大理
野果	山中密林	大理
容子矩	石板路	大理
吴光胜	无量剑宗	大理
郁光标	无量剑宗	大理
甘宝宝	厢房	大理
大车	青石小路	大理
青袍客	大岩石	大理
乌夷商贩	乌弄城	大理
牧羊女	乌夷民居	大理
猎人	乌夷民居	大理
摆夷小孩	乌夷民居	大理
乌夷商贩	下关城	大理
麻雀	林荫小道	大理
盛皮罗客商	喜州城	大理
村妇	滇池沿岸	大理
渔溏	沿池堤岸	大理
渔溏	沿池堤岸	大理
恶奴	沿池堤岸	大理
贵公子	沿池堤岸	大理
养蚕女	养蚕房	大理
台夷商贩	阳宗镇	大理
何红药	药铺	大理
少女	易溪部	大理
丹顶鹤	御花园	大理
台夷妇女	渔家	大理
锦衣卫士	御街	大理
台夷猎人	榕树雨林	大理
太监	御膳坊	大理
游客	玉霞山	大理
岭南大盗	山岗	大理
玉虚散人	玉虚观	大理
小道童	玉虚观门	大理
刀白凤	玉虚观	大理
小道姑	玉虚观前	大理
霍先生	帐房	大理
牧羊女	镇雄	大理
乌夷商贩	镇雄	大理
台夷猎人	竹林深处	大理
水牛	竹楼下	大理
摆夷小孩	竹楼	大理
族长	议事堂	大理
祭司	祭祀屋	大理
山茶花	国务总理处	大理
守城卫兵	大同府北门	大同府
兵器铺老板	兵器铺	大同府
丐帮长老	大同府商栈	大同府
锦衣卫	大同府商栈	大同府
黄富贵	当铺	大同府
防具店老板	防具店	大同府
和全利	和记钱庄	大同府
守城卫兵	洪昌路	大同府
巧手妹妹	洪昌路	大同府
尼姑	洪昌路	大同府
御前侍卫	洪昌路	大同府
黑社会老大	洪昌路	大同府
依不死	回春堂	大同府
衙役	将军府	大同府
武将	将军府	大同府
官兵	将军府	大同府
扬州女孩	晋阳街	大同府
店小二	晋阳街	大同府
公公	晋阳街	大同府
台夷猎人	晋阳街	大同府
侠客	晋阳街	大同府
行者	晋阳街	大同府
嵩山派隐者	晋阳街	大同府
手编老人	晋阳街	大同府
钟济世	郎中家	大同府
江湖艺人	绿竹巷	大同府
老色鬼	绿竹巷	大同府
骁骑营侍卫	绿竹巷	大同府
马夫	马房	大同府
愁眉苦脸的老者	民居	大同府
守城卫兵	大同府南门	大同府
官兵	大同府南门外	大同府
任一力	任一力饺子馆	大同府
宝官	如意赌坊	大同府
灵鹫宫使者	十字路口	大同府
尼姑	十字路口	大同府
水果贩子	水果店	大同府
张天有	私宅	大同府
诸葛武	私宅	大同府
行者	坦皇路	大同府
灵鹫宫长老	坦皇路	大同府
公子哥	坦皇路	大同府
刘铁	铁匠铺	大同府
龟公	万花楼	大同府
店小二	悦来客栈	大同府
梁员外	员外府	大同府
胡迈	杂货铺	大同府
大车	北大街	定襄
星宿弟子	北大街	定襄
淳于薇	北大街	定襄
大树	大草原	定襄
铁捕	草原	定襄
李裁缝	裁缝店	定襄
周老板	当铺	定襄
铁匠	打铁铺	定襄
可达志	东大街	定襄
突厥兵	东门	定襄
突厥百夫长	东门	定襄
武士	官道	定襄
仕卫	官道	定襄
灵蛇岛使者	定襄广场	定襄
妓女	定襄广场	定襄
进香客	定襄广场	定襄
毕玄	国师府	定襄
卖花姑娘	花店	定襄
女店主	花粉店	定襄
颉利大汗	皇宫大门	定襄
突厥百夫长	皇宫大门	定襄
店小二	酒店	定襄
店小二	客栈	定襄
汗血宝马	马市	定襄
结社率	南大街	定襄
拓跋玉	南大街	定襄
突厥兵	南门	定襄
墩欲谷	南门	定襄
毕玄	国师府	定襄
小鹰	树顶	定襄
吴老板	定襄钱庄	定襄
商人	商行	定襄
商贩	燕原集	定襄
母鸡	燕原集	定襄
瘪三	草原小路	定襄
突利	西大街	定襄
亡命徒	西大街	定襄
丐帮弟子	西大街	定襄
突厥兵	西门	定襄
突厥百夫长	西门	定襄
周大夫	药铺	定襄
烤羊腿	驿站	定襄
店小二	杂货铺	定襄
珠宝商	珠宝店	定襄
打猎场	八十四盘	峨嵋山
大车	报国寺	峨嵋山
进香客	报国寺	峨嵋山
白骆驼	报国寺	峨嵋山
进香客	报国寺山门	峨嵋山
波罗蜜多心经	藏经阁	峨嵋山
静道师太	藏经阁	峨嵋山
大般涅磐经	藏经楼	峨嵋山
道明小师父	藏经楼	峨嵋山
小贩	草棚	峨嵋山
竹剑	储物间	峨嵋山
拂尘	储物间	峨嵋山
静风师太	储物间	峨嵋山
牛皮酒袋	储物间	峨嵋山
皮腰带	储物间	峨嵋山
贝锦仪	睹光台	峨嵋山
进香客	大雄殿	峨嵋山
女弟子	伏虎寺	峨嵋山
男弟子	伏虎寺	峨嵋山
女弟子	福寿庵	峨嵋山
静真师太	福寿庵	峨嵋山
女弟子	归云阁	峨嵋山
男弟子	归云阁	峨嵋山
文晖小师太	华藏庵侧殿	峨嵋山
静和师太	华藏庵侧殿	峨嵋山
任务使	华藏庵广场	峨嵋山
大弟子	华藏庵广场	峨嵋山
静虚师太	华藏庵广场	峨嵋山
峨嵋弟子留言板	华藏庵广场	峨嵋山
灭绝师太	华藏庵后殿	峨嵋山
文清小师太	华藏庵侧殿	峨嵋山
清水葫芦	华藏庵斋堂	峨嵋山
麻辣豆腐	华藏庵斋堂	峨嵋山
珊瑚白菜	华藏庵斋堂	峨嵋山
静心师太	华藏庵正殿	峨嵋山
进香客	华藏庵正殿	峨嵋山
李明霞	华严顶	峨嵋山
女弟子	华严顶	峨嵋山
蝙蝠	九老洞	峨嵋山
小猴	九老洞口	峨嵋山
蝙蝠	九老洞	峨嵋山
穷汉	九老洞	峨嵋山
小猴	九老洞	峨嵋山
打猎场	九十九道拐	峨嵋山
苏梦清	莲花石	峨嵋山
赵灵珠	莲花石	峨嵋山
静照师太	灵文阁	峨嵋山
黄骠马	马厩	峨嵋山
马夫	马厩	峨嵋山
枣红马	马厩	峨嵋山
紫骝马	马厩	峨嵋山
白骆驼	马厩	峨嵋山
黄骠马	马厩	峨嵋山
马夫	马厩	峨嵋山
枣红马	马厩	峨嵋山
紫骝马	马厩	峨嵋山
白骆驼	马厩	峨嵋山
打猎场	密林	峨嵋山
打猎场	密林	峨嵋山
静慧师太	千佛庵大殿	峨嵋山
文音小师太	千佛庵大殿	峨嵋山
周芷若	峨嵋寝宫	峨嵋山
女弟子	清音阁	峨嵋山
静闲师太	清音阁	峨嵋山
年轻少妇	青石阶	峨嵋山
仆人	青石阶	峨嵋山
大青蛙	舍身崖壁	峨嵋山
大青蛙	深潭	峨嵋山
大青蛙	深潭	峨嵋山
大青蛙	深潭	峨嵋山
大青蛙	深潭	峨嵋山
大青蛙	深潭	峨嵋山
大青蛙	深潭	峨嵋山
大青蛙	深潭	峨嵋山
大青蛙	深潭	峨嵋山
大青蛙	深潭	峨嵋山
静迦师太	万行庵	峨嵋山
静空师太	万年庵砖殿	峨嵋山
文方小师太	万年庵砖殿	峨嵋山
静玄师太	卧云庵	峨嵋山
宋青书	小树林	峨嵋山
方碧琳	玉女峰	峨嵋山
进香客	中峰寺	峨嵋山
马贼	马贼营地	恶人谷
瘦马	老井	恶人谷
南宫十四郎	南宫钱庄	恶人谷
替补	营帐	恶人谷
万春流	回春阁	恶人谷
盖一鸣	回春阁后房	恶人谷
大锅	大嘴居	恶人谷
铁萍姑	大嘴居后院	恶人谷
胡药师	大嘴居后院	恶人谷
马贼	龙门客栈废墟	恶人谷
石门	石壁	恶人谷
石桌	玉室	恶人谷
白衣少年	玉室	恶人谷
冬梅	卧室	恶人谷
萧咪咪	卧室	恶人谷
夏荷	卧室	恶人谷
白衣少年	卧室	恶人谷
鸡爪	石洞	恶人谷
司晨客	石洞	恶人谷
鸡尾	石洞	恶人谷
鸡胸	石洞	恶人谷
鸡冠	石洞	恶人谷
铜面人	铜屋	恶人谷
替补	彩石路	恶人谷
替补	彩石路尽头	恶人谷
小头目	彩石路尽头	恶人谷
替补	泥道	恶人谷
翡翠	金屋	恶人谷
金面人	金屋	恶人谷
献果神君	石洞	恶人谷
红烧肉	地洞	恶人谷
糯米糕	地洞	恶人谷
江别鹤	内室	恶人谷
石桌	铁屋	恶人谷
铁面人	铁屋	恶人谷
碧蛇神君	哨房	恶人谷
黑面神君	地道	恶人谷
迎客神君	地道	恶人谷
白玉小门	地道尽头	恶人谷
黑鼠	地道尽头	恶人谷
白夫人	石室	恶人谷
白山君	石室	恶人谷
魏无牙	正室	恶人谷
魏紫衣	正室	恶人谷
魏红衣	正室	恶人谷
春兰	花厅	恶人谷
秋菊	花厅	恶人谷
白衣少年	花厅	恶人谷
千年巨鳄	暗河	恶人谷
巨鳄	暗河	恶人谷
书架	侧厅	恶人谷
花瓶	侧厅	恶人谷
银面人	银屋	恶人谷
魏白衣	小石室	恶人谷
魏黄衣	小石室	恶人谷
魏青衣	小石室	恶人谷
魏麻衣	小石室	恶人谷
江玉郎	书房	恶人谷
书架	书房	恶人谷
锡面人	锡屋	恶人谷
黑鼠	陷坑	恶人谷
黑鼠	藏宝室	恶人谷
黑鼠	暗道	恶人谷
黑鼠	暗道	恶人谷
七彩蝙蝠	暗道口	恶人谷
黑鼠	地牢	恶人谷
小南瓜	小屋	恶人谷
黑鼠	甬道	恶人谷
大木桶	小石洞	恶人谷
替补	甬道	恶人谷
替补	小石洞	恶人谷
小头目	小石洞	恶人谷
替补	石桥	恶人谷
池塘	村外鱼塘	恶人谷
发呆的小孩	卸	恶人谷
哈哈儿	哈哈酒楼	恶人谷
灶台	厨房	恶人谷
厨师	厨房	恶人谷
司马小烟	后帐	恶人谷
屠锌	娇娇客栈	恶人谷
花瓶	客房	恶人谷
破马车	昆仑山区	恶人谷
扫地的中年女尼	梅花庵外	恶人谷
了因师太	梅花庵	恶人谷
单峰雄驼	古董滩	恶人谷
打水的妇人	古董滩	恶人谷
单峰雌驼	古董滩	恶人谷
轩辕三光	三光当铺	恶人谷
野草	山道	恶人谷
野草	山道	恶人谷
野草	道路	恶人谷
野草	道路	恶人谷
野草	山道	恶人谷
松鼠	山道	恶人谷
石碑	山道	恶人谷
沙虫	沙穴	恶人谷
欧阳当	欧阳豆腐铺	恶人谷
欧阳丁	欧阳豆腐铺	恶人谷
马贼	银杉树上	恶人谷
老妇人	山村口	恶人谷
王小路	村居	恶人谷
小孩	菜田	恶人谷
铁像	山村道尽头	恶人谷
杜老爹	杜氏暗器铺	恶人谷
薛斌	好汉庄大厅	恶人谷
老家人	好汉庄大厅	恶人谷
石碑	阳关古址	恶人谷
黄沙	大漠	恶人谷
大漠商旅	大漠	恶人谷
袁秋云	白云山庄大厅	恶人谷
柳东来	白云山庄大厅	恶人谷
车骑将军	雪山丛林	昆仑的红梅山庄
岩石	洞天福地	昆仑的红梅山庄
猴子	翠谷	昆仑的红梅山庄
小猴	翠谷	昆仑的红梅山庄
山羊	翠谷	昆仑的红梅山庄
朱长龄	大厅	昆仑的红梅山庄
乔福	红梅山庄	昆仑的红梅山庄
朱九真	灵獒宫	昆仑的红梅山庄
车骑将军	灵獒宫	昆仑的红梅山庄
狗仆	灵獒宫	昆仑的红梅山庄
岩石	山壁	昆仑的红梅山庄
小猴	山壁	昆仑的红梅山庄
雪鸡	山沟	昆仑的红梅山庄
药草	山沟	昆仑的红梅山庄
大白熊	熊洞	闯王宝藏
大石头	冰崖	闯王宝藏
店小二	雪原小店	闯王宝藏
毒僵尸	闯王宝藏	闯王宝藏
胡家古刀法	内洞	闯王宝藏
闯王战靴	内洞	闯王宝藏
宝树	内洞	闯王宝藏
闯王战甲	内洞	闯王宝藏
闯王战衣	内洞	闯王宝藏
闯王格斗秘诀	内洞	闯王宝藏
闯王战盔	内洞	闯王宝藏
陈萧然	萧然居	闯王宝藏
藤甲	兵器室	飞天御剑流
竹刀	兵器室	飞天御剑流
赌棍	长乐屋	飞天御剑流
相乐左之助	长乐屋	飞天御剑流
寿司	厨房	飞天御剑流
公子哥	厨房	飞天御剑流
红茶	厨房	飞天御剑流
婢女	厨房	飞天御剑流
岗仓二十六	神古活心流大门	飞天御剑流
任务使	神古活心流	飞天御剑流
大弟子	神古活心流	飞天御剑流
神古熏	神古活心流	飞天御剑流
飞天御剑流弟子留言板	神古活心流	飞天御剑流
艺人	中央广场	飞天御剑流
地痞	中央广场	飞天御剑流
武士	中央广场	飞天御剑流
木人	后庭	飞天御剑流
山本安治	街道	飞天御剑流
带刀警察	京都警备署	飞天御剑流
川野安治	京都警备署	飞天御剑流
署长	京都警备署	飞天御剑流
木人	练武场	飞天御剑流
悠久山安慈	森林中部	飞天御剑流
横田岛寿	落人村	飞天御剑流
小燕	牛肉馆	飞天御剑流
绯村剑心	瀑布平台	飞天御剑流
弥彦	前庭	飞天御剑流
天铃鸟	原始森林	飞天御剑流
饿狼	原始森林	飞天御剑流
饿狼	原始森林	飞天御剑流
饿狼	原始森林	飞天御剑流
天枫十四郎	陶窑	飞天御剑流
比古清十郎	林间小屋	飞天御剑流
日式木屐	玄关	飞天御剑流
高和惠	药铺	飞天御剑流
姿三漱石	药铺	飞天御剑流
黄得财	日升隆钱庄盛京分店	东北盛京城
镖师	威远镖局	东北盛京城
趟子手	威远镖局	东北盛京城
兵器铺老板	兵器铺	东北盛京城
书店老板	书店	东北盛京城
李大姐	裁缝铺	东北盛京城
马大嫂	茶馆	东北盛京城
大车	十字路口	东北盛京城
金兵	十字路口	东北盛京城
当铺老板	当铺	东北盛京城
宝官	赌场	东北盛京城
太监	二皇妃居	东北盛京城
大玉儿	二皇妃居	东北盛京城
大金国百夫长	盛京府衙门口	东北盛京城
范文程	盛京府衙门口	东北盛京城
丫环	官道	东北盛京城
牧羊人	官道	东北盛京城
厨师	官道	东北盛京城
贵公子	官道	东北盛京城
卖花女	花店	东北盛京城
老鸨子	怡红院	东北盛京城
酒楼跑堂	浮华酒楼	东北盛京城
小厨子	后厨	东北盛京城
大金国百夫长	大金皇宫大门	东北盛京城
曹化淳	庭院	东北盛京城
大金国士兵	庭院	东北盛京城
皇太极	会客厅	东北盛京城
大金国百夫长	会客厅	东北盛京城
慕容巡捕	康定路	东北盛京城
戏子	康定路	东北盛京城
白髯老头	康定路	东北盛京城
扬州女孩	康定路	东北盛京城
灵鹫宫使者	康定路	东北盛京城
明教帮众	小巷	东北盛京城
小混混	小巷	东北盛京城
店小二	有间客店	东北盛京城
太监	走廊	东北盛京城
宫女	走廊	东北盛京城
员外	李林街	东北盛京城
衙差	小巷	东北盛京城
马贩子	马市	东北盛京城
金兵	盛京府南门外	东北盛京城
老者	草地	东北盛京城
金国士兵	盛京南门	东北盛京城
周铁匠	铁匠铺	东北盛京城
金国士兵	盛京西门	东北盛京城
海兰珠	卧房	东北盛京城
宫女	卧房	东北盛京城
石锁	练功场	东北盛京城
武馆弟子	练功场	东北盛京城
武馆教头	左跨院	东北盛京城
吴谦	猎户吴家	东北盛京城
上官巡捕	威远路	东北盛京城
武者	威远路	东北盛京城
金兵	威远路	东北盛京城
紫云巡捕	威远路	东北盛京城
公公	新汇路	东北盛京城
老流氓	新汇路	东北盛京城
少林禅师	新汇路	东北盛京城
尼姑	新汇路	东北盛京城
小混混	小巷	东北盛京城
书生	小巷	东北盛京城
歌妓	小巷	东北盛京城
金兵	祥马街	东北盛京城
流星巡捕	巡捕营	东北盛京城
胡大夫	药店	东北盛京城
小伙计	药店	东北盛京城
老朝奉	英雄典当	佛山
凤一鸣	英雄会馆	佛山
枣红马	马厩	佛山
马夫	马厩	佛山
紫骝马	马厩	佛山
黄骠马	马厩	佛山
石块	林间道	佛山
蕙兰花	林间道	佛山
石块	林间道	佛山
竹叶青	林间道	佛山
小树枝	林间道	佛山
蕙兰花	林间道	佛山
白合花	林间道	佛山
蜜蜂	林间道	佛山
竹叶青	林间道	佛山
石块	林间道	佛山
小树枝	林间道	佛山
张朝唐	林间道	佛山
张康	林间道	佛山
莎椤花	林间道	佛山
家丁	佛山镇街	佛山
流氓	佛山镇街	佛山
流氓头	佛山镇街	佛山
钟小二	佛山镇街	佛山
钟四嫂	佛山镇街	佛山
大狼狗	佛山镇街	佛山
家丁	佛山镇街	佛山
大狼狗	佛山镇街	佛山
凤七	英雄楼	佛山
瘦商人	英雄楼	佛山
胖商人	英雄楼	佛山
酸梅汤	柴房	未知区域
何雅风	翠竹园	未知区域
翠竹枪	翠竹园	未知区域
麦老广	麦老广烧腊店	未知区域
王动	富贵如意厅	未知区域
菜花蛇	芳草坪	未知区域
绿草	芳草坪	未知区域
飞豹子	芳草坪	未知区域
菜花蛇	芳草坪	未知区域
绿草	芳草坪	未知区域
小玲珑	芳草坪	未知区域
菜花蛇	芳草坪	未知区域
绿草	芳草坪	未知区域
叙刚	芳草坪	未知区域
落魄老者	民居	未知区域
金山	桃林	未知区域
金大帅	桃林	未知区域
金府门房	金府大门	未知区域
金二	金府内宅	未知区域
大床	金府内宅	未知区域
假山	金风玉露园	未知区域
金风	金风玉露园	未知区域
石洞	金风玉露园	未知区域
俊俏相公	客栈睡房	未知区域
如意客栈老板	如意客栈	未知区域
奎元馆伙计	奎元馆	未知区域
香梨	梨园	未知区域
活剥皮	利源当铺	未知区域
灶台	内室	未知区域
郭大路	破菩萨庙	未知区域
财叔	吉祥钱庄	未知区域
农夫	青石路	未知区域
田心	青石路	未知区域
农夫	青石路	未知区域
白骨	松林尽头	未知区域
金蚂蚁	山道	未知区域
银蚂蚁	山道	未知区域
白蚂蚁	山道	未知区域
红蚂蚁	山道	未知区域
夹棍	山道口	未知区域
金狮子	山道口	未知区域
黑衣人	山道口	未知区域
金冠巨蟒	金冠巨蟒洞	未知区域
白骨	金冠巨蟒洞	未知区域
金冠巨蟒	金冠巨蟒洞	未知区域
白骨	金冠巨蟒洞	未知区域
小花	山间小路	未知区域
山涧	山间小路	未知区域
小桃红	山间小路	未知区域
野花	碎石小路	未知区域
野花	碎石小路	未知区域
野花	碎石小路	未知区域
野花	碎石小路	未知区域
稻草人	乱葬冈	未知区域
坟头	荒坟	未知区域
红娘子	荒坟	未知区域
催命符	荒坟	未知区域
稻草人	乱葬冈	未知区域
稻草人	乱葬冈	未知区域
稻草人	乱葬冈	未知区域
稻草人	乱葬冈	未知区域
稻草人	乱葬冈	未知区域
小喜鹊	楠木树上	未知区域
林太平	卧室	未知区域
燕七	卧室	未知区域
床	燕子坞	未知区域
姬灵燕	青石兄	未知区域
韩掌柜	杂货铺	未知区域
男孩	安民巷	福州
女孩	安民巷	福州
陈七	福威镖局	福州
白二	福威镖局	福州
史镖头	福威镖局大院	福州
郑镖头	福威镖局后院	福州
王夫人	内宅	福州
林震南	正厅	福州
流氓头	东街口	福州
流氓	东街口	福州
江湖豪客	武夷山道	福州
野兔	武夷山道	福州
余人彦	酒肆	福州
挑夫	闽浙古道	福州
五步蛇	闽赣古道	福州
方人智	闽赣古道	福州
于人豪	闽赣古道	福州
华南虎	闽赣古道	福州
贾人达	闽中大道	福州
猴子	鼓山	福州
店小二	客店	福州
卜沉	向阳巷老宅	福州
毒蛇	密室房梁	福州
袈裟	密室房梁	福州
枣红马	马厩	福州
马夫	马厩	福州
紫骝马	马厩	福州
黄骠马	马厩	福州
铁箱	密室	福州
小贩	南大街	福州
商人	南后街	福州
小贩	南后街	福州
流氓	南后街	福州
顽童	南后街	福州
凶汉	南后街	福州
少妇	南后街	福州
客店留言板	榕城驿	福州
店小二	榕城驿	福州
沙天江	石桥	福州
店小二	味中味	福州
矿脉	天心岩	福州
矿脉	九曲溪	福州
矿脉	大王峰	福州
进香客	西禅寺	福州
小贩	西大街	福州
崔镖头	西门大街	福州
戈什哈	提督衙门	福州
武将	黄岩县	福州
官兵	黄岩县	福州
老和尚	涌泉寺	福州
陈阿婆	杂货铺	福州
左全	树洞内部	丐帮
牛皮酒袋	暗道	丐帮
烤鸡腿	暗道	丐帮
五步蛇	蛇园	丐帮
金环蛇	蛇园	丐帮
竹叶青蛇	蛇园	丐帮
腹蛇	蛇园	丐帮
老虎	兽舍	丐帮
狐狸	兽舍	丐帮
野狼	兽舍	丐帮
雄狮	兽舍	丐帮
木人	练武场	丐帮
木人	练武场	丐帮
全冠清	街边狗洞	丐帮
李斧头	舍身崖下	丐帮
何不净	屋角边	丐帮
梁长老	树洞下	丐帮
黎生	土匪窝边	丐帮
马俱为	谷场槐树边	丐帮
余洪兴	沙丘小洞	丐帮
孤魂野鬼	高昌迷宫	高昌迷宫
瓦耳拉齐	高昌迷宫	高昌迷宫
孤魂野鬼	高昌迷宫	高昌迷宫
孤魂野鬼	高昌迷宫	高昌迷宫
孤魂野鬼	高昌迷宫	高昌迷宫
瓦耳拉齐	走廊	高昌迷宫
瓦耳拉齐	走廊	高昌迷宫
书生	朝阳大街	高丽
地痞	朝阳大街	高丽
官兵	朝阳门	高丽
武将	朝阳门	高丽
小兵	北烽火台	高丽
小兵	兵营大门	高丽
茶博士	茶馆	高丽
家丁	大富之家	高丽
丫鬟	大富之家	高丽
金满柜	大富之家	高丽
金算盘	高丽当铺	高丽
小兵	烽火台	高丽
小兵	烽火台	高丽
金甲卫士	宫门	高丽
水手	甲板	高丽
渔溏	鸭绿江北岸	高丽
农田	浑江口	高丽
小兵	北城监狱	高丽
韩老板	天外天	高丽
马夫子	马房	高丽
僧人	寺院	高丽
打猎场	密林	高丽
长剑	内堂	高丽
金满柜	高丽钱庄	高丽
侠客	飞凤大街	高丽
官兵	飞凤门	高丽
武将	飞凤门	高丽
崔命鬼	商行	高丽
矿脉	山路	高丽
矿脉	山路	高丽
渔溏	沙滩	高丽
打猎场	树林	高丽
老学究	私塾	高丽
王公子	私塾	高丽
铁匠	打铁铺	高丽
李老板	小吃店	高丽
砍竹人	小溪	高丽
行者	小溪	高丽
小兵	烽火台	高丽
武士	武士行馆	高丽
女乞丐	武士行馆	高丽
恶头陀	武士行馆	高丽
高丽勇士	玉龙大街	高丽
皮货商	玉龙门	高丽
厨师	玉龙门	高丽
官兵	玉龙门	高丽
武将	玉龙门	高丽
官兵	城防衙门	高丽
瘪三	盐局	高丽
强盗	盐局	高丽
李夫人	药铺	高丽
贾大夫	药铺	高丽
店小二	迎宾馆	高丽
打糕	驿站	高丽
日月邪教徒	驿站	高丽
锦衣卫	驿站	高丽
秀	皇城御道	高丽
剑客	皇城御道	高丽
公子	皇城御道	高丽
朱老板	珠宝店	高丽
女贵家	得胜大街	高丽
女道士	得胜大街	高丽
官兵	得胜门	高丽
武将	得胜门	高丽
勾魂使者	钢索桥上	未知区域
将军	大厅	未知区域
红烧肉	大厅	未知区域
表哥	地窖	未知区域
孤独美	原始丛林	未知区域
叶孤鸿	原始丛林	未知区域
大树	原始丛林	未知区域
石头	山崖边	未知区域
黑狗	弯曲小路	未知区域
叶灵	小白屋	未知区域
金漆马桶	小白屋	未知区域
花寡妇	小屋	未知区域
叶雪	石屋	未知区域
老刀把子	石屋	未知区域
忽伦大虎	白河	关外
平四	白河	关外
落第秀才	北城	关外
金鹰	达门	关外
黑熊	黑风口	关外
皮货商	集市	关外
冯锡范	老龙头	关外
梅花雌鹿	鹿鸣峰	关外
梅花雄鹿	鹿鸣峰	关外
金雕	鹿鸣峰	关外
枣红马	马厩	关外
马夫	马厩	关外
紫骝马	马厩	关外
黄骠马	马厩	关外
东北虎	密林	关外
玉真子	木桥	关外
滕一雷	南城	关外
萧远山	官道	关外
忽伦大虎	大道	关外
忽伦四虎	大道	关外
忽伦二虎	大道	关外
忽伦三虎	大道	关外
酒馆老板	香肉馆	关外
武将	山海关	关外
官兵	山海关	关外
阎基	山神庙	关外
矿脉	白头山天池	关外
矿脉	白头山天池	关外
赫尔苏	小土屋	关外
焦文期	土窑馆	关外
胡家弟子留言版	小茅屋	关外
胡斐	小茅屋	关外
打猎场	雪地	关外
石观音	精致卧房	未知区域
曲无容	花海	未知区域
姬冰雁	花海	未知区域
镜魂	巨大的镜子	未知区域
镜子	巨大的镜子	未知区域
焦劳	小路	未知区域
焦化	小路	未知区域
人影	迷漫的黄沙中	未知区域
家丁	大门	归云庄
韩宝驹	大厅	归云庄
张阿生	大厅	归云庄
全金发	大厅	归云庄
朱聪	大厅	归云庄
柯镇恶	大厅	归云庄
南希仁	大厅	归云庄
韩小莹	大厅	归云庄
贪官	官船	归云庄
丫鬟	后厅	归云庄
小兰	花厅	归云庄
姓	花园	归云庄
沙通天	金国战船	归云庄
大金兵	金国战船	归云庄
彭连虎	金国战船	归云庄
吴青烈	金国战船	归云庄
灵智上人	金国战船	归云庄
侯通海	金国战船	归云庄
掌柜	衅馆	归云庄
酒保	衅馆	归云庄
木人	练功房	归云庄
木剑	练武场	归云庄
长剑	练武场	归云庄
女弟子	练武场	归云庄
男弟子	练武场	归云庄
庄丁	前厅	归云庄
归云庄记事板	前院	归云庄
老者	小河东岸	归云庄
老者	小河西岸	归云庄
游客	湖滨小路	归云庄
小孩	湖滨小路	归云庄
穷汉	山路	归云庄
裘千丈	山路	归云庄
太湖豪杰	战船	归云庄
书童	书房	归云庄
陆乘风	书房	归云庄
高三娘子	树林	归云庄
风良	树林	归云庄
范一飞	树林	归云庄
吕正平	树林	归云庄
石子	树林深处	归云庄
毒蛇	树林深处	归云庄
陆冠英	太湖	归云庄
渔溏	太湖	归云庄
斑鸠	田地	归云庄
管家	中厅	归云庄
南希仁	中厅	归云庄
朱聪	中厅	归云庄
韩小莹	中厅	归云庄
韩宝驹	中厅	归云庄
柯镇恶	中厅	归云庄
张阿生	中厅	归云庄
庄丁	中厅	归云庄
全金发	中厅	归云庄
庄丁	走廊	归云庄
庄丁	走廊	归云庄
苗族官兵	贵阳北门	贵阳城
苗兵武将	贵阳北门	贵阳城
修行僧	贵阳十字街头	贵阳城
武将	贵阳十字街头	贵阳城
车夫	贵阳十字街头	贵阳城
大车	贵阳十字街头	贵阳城
店小二	翠微阁	贵阳城
苗族官兵	内城城门	贵阳城
苗兵武将	内城城门	贵阳城
丘老板	甲秀楼	贵阳城
秀	东大街	贵阳城
苗族官兵	贵阳东门	贵阳城
苗兵武将	贵阳东门	贵阳城
苗族官兵	青岩镇	贵阳城
苗族官兵	龙里	贵阳城
苗族官兵	内城	贵阳城
苗兵武将	内城	贵阳城
钱眼	文昌阁	贵阳城
铁匠	打铁铺	贵阳城
书童	文县石林	贵阳城
苗族官兵	贵阳西门	贵阳城
苗兵武将	贵阳西门	贵阳城
流氓	阳明祠	贵阳城
门人	阳明祠	贵阳城
陈志益	抱子岩	古墓派
玉蜂	草地	古墓派
玉蜂	草地	古墓派
皮清玄	大校场	古墓派
玉蜂	寒水潭	古墓派
姬清虚	老妪岩	古墓派
木人	练功室	古墓派
林朝英	密室	古墓派
玉蜂	墓门	古墓派
长孙大娇	墓门	古墓派
尤子香	墓门	古墓派
董多琳	前厅	古墓派
爱琳	前厅	古墓派
毛阿艳	前厅	古墓派
小贩	神禾原	古墓派
蜜蜂	树林	古墓派
猴子	树林	古墓派
梅花鹿	树林	古墓派
任务使	小厅	古墓派
公孙禄芹	小厅	古墓派
闻人莲	小厅	古墓派
玉蜂蜜	小屋	古墓派
玉蜂浆	小屋	古墓派
玉蜂蜜	蜂屋	古墓派
玉蜂浆	蜂屋	古墓派
蜂浆瓶	小屋	古墓派
孙婆婆	小屋	古墓派
杨过	正厅	古墓派
大弟子	正厅	古墓派
小龙女	正厅	古墓派
古墓派弟子留言板	正厅	古墓派
蝴蝶	草地	海南岛
离云	草地	海南岛
老鼠	小山洞	海南岛
瘪三	小山洞	海南岛
芙蓉花菇	白云庵储藏室	海南岛
密汁甜藕	白云庵储藏室	海南岛
柔金锋	白云庵储藏室	海南岛
拔丝山药	白云庵储藏室	海南岛
清水葫芦	白云庵储藏室	海南岛
夹心荸荠	白云庵储藏室	海南岛
蒙云	地牢	海南岛
小意	秘密山洞	海南岛
老渔翁	海边	海南岛
渔溏	海边	海南岛
丐帮长老	海滩	海南岛
中年渔翁	海滩	海南岛
任务使	观音堂	海南岛
梵音神尼	观音堂	海南岛
大弟子	观音堂	海南岛
猴子	小树上	海南岛
陆海	瀑布后	海南岛
寒铁链	瀑布后	海南岛
寒云	小路	海南岛
门人	小路	海南岛
离云	小路	海南岛
地哑尼	小路	海南岛
凶汉	小路	海南岛
离云	山路	海南岛
小侍	沙滩	海南岛
海螺	沙滩	海南岛
捡贝壳的小女孩	沙滩	海南岛
日月邪教徒	沙滩	海南岛
贝壳	沙滩	海南岛
白云庵藏经柜	白云庵藏经堂	海南岛
花瓣	桃花林	海南岛
紫云	桃花林	海南岛
仙鹤	海南桃园	海南岛
树枝	琼崖下	海南岛
关西强人	琼崖下	海南岛
钟灵	悬崖秘洞	海南岛
鹅卵石	宝石山	杭州
大石头	宝石山	杭州
红花会众	大路	杭州
挑夫	大路	杭州
穷汉	断桥	杭州
小沙弥	法镜寺	杭州
进香客	法镜寺	杭州
小沙弥	法净寺	杭州
进香客	法净寺	杭州
老和尚	法喜寺	杭州
进香客	法喜寺	杭州
大狼狗	郭庄	杭州
毒蛇	黄龙洞	杭州
店小二	楼外楼	杭州
绿营会众	聚景园	杭州
剑客	聚景园	杭州
客店留言板	天外天客店	杭州
店小二	天外天客店	杭州
老和尚	灵隐寺	杭州
枯木禅师	讲经堂	杭州
老和尚	灵隐寺	杭州
孟健雄	六和塔	杭州
安健刚	六和塔	杭州
心砚	六和塔	杭州
周绮	六和塔	杭州
蒋四根	六和塔	杭州
石双英	六和塔	杭州
卫春华	六和塔	杭州
杨成协	六和塔	杭州
徐天宏	六和塔	杭州
常伯志	六和塔	杭州
常赫志	六和塔	杭州
赵半山	六和塔	杭州
周仲英	六和塔	杭州
陆菲青	六和塔	杭州
无尘道长	六和塔	杭州
乾隆皇帝	六和塔	杭州
陈家洛	六和塔	杭州
红花会留言板	六和塔	杭州
麻雀	柳浪桥	杭州
乌鸦	柳浪桥	杭州
管家	刘庄	杭州
家丁	刘庄	杭州
枣红马	马厩	杭州
马夫	马厩	杭州
紫骝马	马厩	杭州
黄骠马	马厩	杭州
男孩	茅家埠	杭州
白骆驼	茅家埠	杭州
老大娘	茅家埠	杭州
红娘	红娘庄	杭州
剑客	钱塘江畔	杭州
女孩	清波门	杭州
绿营清兵	青石大道	杭州
李可秀	青石大道	杭州
张召重	青石大道	杭州
文泰来	青石大道	杭州
骆冰	青石大道	杭州
白振	青石大道	杭州
褚圆	青石大道	杭州
挑夫	青石大道	杭州
刀客	青石大道	杭州
龙骏	青石大道	杭州
香火道人	青石大道	杭州
红花会众	青石大道	杭州
挑夫	青石大道	杭州
流氓头	青石大道	杭州
流氓	青石大道	杭州
游方道人	青石大道	杭州
绿营会众	山路	杭州
打猎场	山路	杭州
男孩	山路	杭州
农田	山路	杭州
采茶女	山路	杭州
老虎	山路	杭州
大树枝	山路	杭州
蒙面人	射旭洞	杭州
蝎子	石屋洞	杭州
顾炎武	凤池书院	杭州
书生	苏堤	杭州
渔溏	苏堤	杭州
乌鸦	苏堤	杭州
李沅芷	苏堤	杭州
麻雀	苏堤	杭州
书生	苏堤	杭州
渔溏	苏堤	杭州
铁匠	铁匠铺	杭州
男孩	土路	杭州
胡庆余	胡庆余堂	杭州
绿营会众	岳廊	杭州
程嘲风	岳廊	杭州
余鱼同	玉皇山顶	杭州
红花会众	玉皇山脚	杭州
游客	玉泉	杭州
庄允城	玉泉	杭州
小孩	北街	未知区域
地保	村长家	未知区域
小贩	东街	未知区域
武将	东门	未知区域
官兵	东门	未知区域
大狼狗	富家侧门	未知区域
家丁	富家大门	未知区域
流氓	富家大堂	未知区域
绿豆汤	富家大堂	未知区域
千山暮雪	富家大堂	未知区域
血竭	密室	未知区域
侯员外	卧室	未知区域
缘来	卧室	未知区域
穷汉	富家小院	未知区域
管家	帐房	未知区域
男孩	晒谷场	未知区域
女孩	晒谷场	未知区域
乌龟	后花园	未知区域
店小二	酒楼	未知区域
掌柜	酒楼二楼	未知区域
店小二	客店	未知区域
村民	民居	未知区域
地痞	土地庙	未知区域
小流氓	西街	未知区域
武将	西门	未知区域
官兵	西门	未知区域
横刀	中心广场	未知区域
流氓	中心广场	未知区域
武士	北大街	合肥
官兵	北门	合肥
铁匠	兵器铺	合肥
张掌柜	裁缝店	合肥
艺人	合肥广场	合肥
龙游帮弟子	东大街	合肥
乞丐	东大街	合肥
卖唱姑娘	东大街	合肥
官兵	东门	合肥
秀	花园	合肥
公子哥	小凉亭	合肥
刀客	南大街	合肥
小混混	南大街	合肥
官兵	南门	合肥
常老板	钱庄	合肥
土匪	山路	合肥
店小二	平安小吃店	合肥
江淮军	卸	合肥
伤兵	西大街	合肥
张秀	西大街	合肥
大车	西大街	合肥
官兵	西门	合肥
戏友	戏院	合肥
官兵	合肥盐局	合肥
武将	合肥盐局	合肥
丁掌柜	药铺	合肥
官兵	驿站	合肥
山寨佣人	过道	黑风寨
巡寨	过道	黑风寨
小头目	半山小路	黑风寨
巡寨	半山小路	黑风寨
飞龙	大寨主居室	黑风寨
喽罗	山寨大门	黑风寨
小头目	黑风堂	黑风寨
精英六号	黑风堂	黑风寨
捕快	牢房	黑风寨
小沙弥	牢房	黑风寨
丐帮长老	牢房	黑风寨
老樵夫	陡峭山路	黑风寨
大狼狗	茅草屋	黑风寨
黄金	密室	黑风寨
武腾兰	密室	黑风寨
黄金	密室	黑风寨
良家妇女	密室	黑风寨
白银	密室	黑风寨
萧中慧	山顶空地	黑风寨
西门子	二寨主居室	黑风寨
鬼头刀	兵器房	黑风寨
红缨枪	兵器房	黑风寨
山寨佣人	小路	黑风寨
小头目	林间小路	黑风寨
强盗头目	林间小路	黑风寨
上官云	白虎堂	黑木崖
日月神教教徒	长廊	黑木崖
黑衣人	长滩	黑木崖
黄伯流	长滩	黑木崖
任务使	成德殿	黑木崖
大弟子	成德殿	黑木崖
日月神教教众记事板	成德殿	黑木崖
杨莲亭	成德殿	黑木崖
丹顶鹤	池塘	黑木崖
日月神教教徒	长廊	黑木崖
慌张的侍女	长廊	黑木崖
香茶	厨房	黑木崖
侍女	厨房	黑木崖
蛇肉	厨房	黑木崖
香茶	厨房	黑木崖
侍女	厨房	黑木崖
蛇肉	厨房	黑木崖
日月神教教徒	堂厅	黑木崖
黑冠巨蟒	秘道	黑木崖
童百熊	风雷堂	黑木崖
小孩	山谷	黑木崖
紫衫侍者	成德殿后厅	黑木崖
瘦瘦	成德殿后厅	黑木崖
狼	林间小道	黑木崖
打猎场	林间小道	黑木崖
东方不败	小舍内室	黑木崖
左三	平定州	黑木崖
成德殿殿下弟子	平定州	黑木崖
贾布	青龙堂大厅	黑木崖
老者	乱石坡	黑木崖
大车	乱石坡	黑木崖
矿脉	山道	黑木崖
任盈盈	圣姑堂	黑木崖
侍女	圣姑堂	黑木崖
矿脉	石道	黑木崖
黑衣人	石道	黑木崖
王诚	石道	黑木崖
范松	石阶	黑木崖
赵鹤	石阶	黑木崖
张乘云	石门	黑木崖
桑三娘	天香堂	黑木崖
张乘风	日月坪	黑木崖
恒山弟子留言板	白云庵	恒山
任务使	白云庵	恒山
大弟子	白云庵	恒山
仪琳	白云庵	恒山
定闲师太	白云庵	恒山
仪和	北岳庙	恒山
秦绢	白云庵东廊	恒山
郑萼	白云庵西廊	恒山
华严经	藏经阁	恒山
矿脉	翠屏山道	恒山
矿脉	翠屏山道	恒山
仪文	翠屏谷	恒山
大车	金龙峡	恒山
定静师太	金龙峡	恒山
木人	练功房	恒山
仪清	见性峰	恒山
定逸师太	见性峰	恒山
哑妇	悬空寺北楼	恒山
仪质	云阁卧波	恒山
矿脉	玉羊游云	恒山
醋溜白菜	斋堂	恒山
麻婆豆腐	斋堂	恒山
粉条	斋堂	恒山
清水葫芦	斋堂	恒山
茶博士	衡阳茶馆	衡山
游客	赤帝峰	衡山
鲁连荣	衡阳城	衡山
野狗	林间大道	衡山
仪琳	回雁楼	衡山
田伯光	回雁楼	衡山
石匠	嘉应门	衡山
媒婆	嘉应门	衡山
行者	极高明台	衡山
园丁	极高明台	衡山
肖岳	极高明台	衡山
木人	练功房	衡山
大车	棂星门	衡山
曲非烟	刘府大厅	衡山
刘正风	刘府大厅	衡山
曲洋	刘府大厅	衡山
剑客	刘府大院	衡山
江湖豪客	刘府大院	衡山
刀客	刘府大院	衡山
刘夫人	东厢房	衡山
向大年	刘府大门	衡山
米为义	刘府大门	衡山
刘菁	西厢房	衡山
刘芹	西厢房	衡山
乞丐	三生塔	衡山
矿脉	山涧	衡山
客店伙计	山路	衡山
矿脉	山路	衡山
贵公子	山路	衡山
矿脉	山路	衡山
婢女	山路	衡山
打猎场	山路	衡山
烧饭师傅	膳厅	衡山
店小二	小店	衡山
游客	水帘洞	衡山
脚夫	御碑亭	衡山
官兵	正川门	衡山
任务使	祝融殿	衡山
大弟子	祝融殿	衡山
莫大	祝融殿	衡山
衡山弟子留言板	祝融殿	衡山
哈萨克牧民	草场	天山草原
神秘镖师	草原边缘	天山草原
哈萨克牧民	草原	天山草原
绵羊	草原	天山草原
丁同	大草原	天山草原
哈萨克牧民	大草原	天山草原
绵羊	大草原	天山草原
哈萨克牧民	大草原	天山草原
绵羊	大草原	天山草原
哈萨克妇女	哈萨克帐篷	天山草原
乳酪	哈萨克帐篷	天山草原
哈密瓜	回疆绿洲	天山草原
潇湘子	马棚	天山草原
哈萨克牧民	跑马场	天山草原
绵羊	跑马场	天山草原
牛	跑马场	天山草原
陈达海	跑马场	天山草原
天铃鸟	小路	天山草原
阿曼	车尔库的家	天山草原
计老人	小屋	天山草原
李文秀	小屋	天山草原
苏鲁克	苏鲁克的家	天山草原
天铃鸟	针叶林	天山草原
大灰狼	针叶林	天山草原
大灰狼	针叶林	天山草原
头狼	针叶林	天山草原
天铃鸟	小山丘	天山草原
苏普	小山丘	天山草原
波斯商人	哈萨克小店	天山草原
波斯生意人	哈萨克小店	天山草原
哈密瓜	坎儿井	天山草原
龙一门	龙门钱庄	侯集镇
兵器铺老板	兵器铺	侯集镇
香茶	茶亭	侯集镇
翠花	茶亭	侯集镇
水蜜桃	茶亭	侯集镇
鳄鱼	水底洞穴	侯集镇
梅世杰	衅馆	侯集镇
店小二	有间客店	侯集镇
枣红马	马厩	侯集镇
马夫	马厩	侯集镇
乌鸦	财神庙	侯集镇
恶和尚	秘室	侯集镇
刘秀	秘室	侯集镇
游客	民居	侯集镇
春花	民居	侯集镇
忘命	木桥	侯集镇
路人	小树林	侯集镇
药师	山路	侯集镇
园丁	山路	侯集镇
孤女	碎石路	侯集镇
小贩	碎石路	侯集镇
竹叶青	树林深处	侯集镇
土匪	树林深处	侯集镇
土匪头目	树林深处	侯集镇
中年乞丐	墓室	侯集镇
老乞丐	墓室	侯集镇
大盗	小路	侯集镇
看门狗	小巷	侯集镇
小流氓	小巷尽头	侯集镇
地痞	小巷尽头	侯集镇
张济世	济世堂	侯集镇
杨永贵	杂货铺	侯集镇
骁骑营军士	保和殿	北京皇宫
明珠	兵部公署	北京皇宫
桌子	布库房	北京皇宫
蕊初	慈宁宫	北京皇宫
邓炳春	慈宁宫	北京皇宫
董金魁	慈宁门	北京皇宫
柳燕	大佛堂	北京皇宫
毛东珠	大佛堂	北京皇宫
侍卫	午门广场	北京皇宫
侍卫	东华门	北京皇宫
温有道	端凝殿	北京皇宫
明妃	永和宫	北京皇宫
宫女	永和宫	北京皇宫
陶红英	储秀宫	北京皇宫
宫女	钟粹宫	北京皇宫
宫女	承乾宫	北京皇宫
鄂硕克哈	大广场	北京皇宫
温有方	懋勤殿	北京皇宫
御林军	白虎门	北京皇宫
御林军	城角	北京皇宫
御林军	城角	北京皇宫
御林军	城角	北京皇宫
御林军	城角	北京皇宫
翡翠玉马	交泰殿	北京皇宫
小桂子	敬事房	北京皇宫
海公公	敬事房	北京皇宫
葛通	坤宁宫	北京皇宫
瑞栋	坤宁门	北京皇宫
索额图	吏部公署	北京皇宫
玉骢马	马圈	北京皇宫
翡翠鸡	暗室	北京皇宫
侍卫	南熏殿	北京皇宫
皇太后	内室	北京皇宫
建宁公主	宁寿宫	北京皇宫
张康年	乾清宫	北京皇宫
赵齐贤	乾清宫	北京皇宫
骁骑营军士	乾清门	北京皇宫
多隆	乾清门	北京皇宫
宫女	千秋亭	北京皇宫
太监	清和殿	北京皇宫
女儿红	清和殿	北京皇宫
骁骑营军士	神武门	北京皇宫
御林军	神武门	北京皇宫
察尔珠	神武门	北京皇宫
苏克萨哈	台基	北京皇宫
平威	厅廊	北京皇宫
老吴	厅廊	北京皇宫
宫女	万春亭	北京皇宫
富春	午门	北京皇宫
御林军	午门	北京皇宫
侍卫	右阙门	北京皇宫
侍卫	月华门	北京皇宫
蟠龙槐	御花园	北京皇宫
宫女	御花园	北京皇宫
卧龙松	御花园	北京皇宫
大肚罗汉柏	御花园	北京皇宫
驼峰柏	御花园	北京皇宫
侍卫	御花园	北京皇宫
遮阴侯	御花园	北京皇宫
宫女	御花园	北京皇宫
龙枣	御花园	北京皇宫
太监	御膳房	北京皇宫
鱼翅	御膳房	北京皇宫
康熙皇帝	御书房	北京皇宫
骁骑营军士	中和殿	北京皇宫
侍卫	左阙门	北京皇宫
蜈蚣	冰草湾	黄河九曲
鹅卵石	草地	黄河九曲
樵夫	打柴沟	黄河九曲
钱青健	广场	黄河九曲
吴青烈	广场	黄河九曲
蒙面人	古长城	黄河九曲
西夏校尉	古浪	黄河九曲
刀客	古浪	黄河九曲
台夷商贩	河套	黄河九曲
掌柜	河套	黄河九曲
马贼	红山峡	黄河九曲
西夏兵	黄河	黄河九曲
侯通海	黄河岸边	黄河九曲
大汉	黄河岸边	黄河九曲
渔溏	黄河岸边	黄河九曲
祖千秋	黄河岸边	黄河九曲
渔溏	黄河岸边	黄河九曲
周威信	黄河岸边	黄河九曲
渔溏	黄河入海口	黄河九曲
沈青刚	黄河帮寨门	黄河九曲
马青雄	黄河帮寨门	黄河九曲
不悔	黄土高原	黄河九曲
店小二	客店	黄河九曲
枣红马	马厩	黄河九曲
紫骝马	马厩	黄河九曲
马夫	马厩	黄河九曲
黄骠马	马厩	黄河九曲
龟公	青城	黄河九曲
蒙面人	青城	黄河九曲
陈玄风	石洞	黄河九曲
梅超风	石洞	黄河九曲
采石人	石门	黄河九曲
西夏兵	石门	黄河九曲
大石头	石峡子	黄河九曲
鹅卵石	石峡子	黄河九曲
毒蛇	树林	黄河九曲
大树枝	树林	黄河九曲
野狼	树林	黄河九曲
狐狸	树林	黄河九曲
麻雀	树林	黄河九曲
趟子手	树林	黄河九曲
穷汉	田地	黄河九曲
大黄牛	田地	黄河九曲
野狗	田地	黄河九曲
西夏兵	武威	黄河九曲
沙通天	侠义厅	黄河九曲
梁子翁	侠义厅	黄河九曲
彭连虎	侠义厅	黄河九曲
老秀才	学馆	黄河九曲
伙计	皮货药材店	黄河九曲
西夏兵	皮货药材店	黄河九曲
西夏校尉	永登	黄河九曲
西夏兵	永登	黄河九曲
武将	永登	黄河九曲
赫连叔	永登	黄河九曲
官兵	永登	黄河九曲
大米饭	厨房	黄河九曲
糖醋鲤鱼	厨房	黄河九曲
扣三丝	厨房	黄河九曲
原笼粉蒸牛肉	厨房	黄河九曲
盆花	萧府大门	黄河九曲
张妈	萧府大门	黄河九曲
林玉龙	萧府大厅	黄河九曲
萧半和	萧府大厅	黄河九曲
任飞燕	萧府大厅	黄河九曲
袁冠男	后山	黄河九曲
卓天雄	后院	黄河九曲
小尼姑	庵堂	黄山
玉兰溪	庵堂	黄山
厉青锋	百丈泉	黄山
小贩	半山寺	黄山
农田	半山寺	黄山
小慕容	采石峰	黄山
风四娘	慈光阁	黄山
金凤凰	慈光阁	黄山
太白逸	叠嶂峰	黄山
王雨楼	二仙祠	黄山
张志程	二仙祠	黄山
黄侃	二仙祠	黄山
乌池	翡翠池	黄山
渔溏	翡翠池	黄山
赤池	翡翠池	黄山
翡翠池	翡翠池	黄山
老池	翡翠池	黄山
白池	翡翠池	黄山
青池	翡翠池	黄山
杨开泰	观瀑亭	黄山
观音石	观音石	黄山
童子	观音石	黄山
李玉函	黄山剑庐	黄山
柳无眉	黄山剑庐	黄山
西墙	黄山剑庐	黄山
李玉函	黄山剑庐	黄山
柳无眉	黄山剑庐	黄山
西墙	黄山剑庐	黄山
李玉函	黄山剑庐	黄山
柳无眉	黄山剑庐	黄山
竹叶蛇	苦竹溪	黄山
渔溏	苦竹溪	黄山
野兔	莲蕊峰	黄山
怪石	莲蕊峰	黄山
梦笔生花	梦笔生花	黄山
岩石	鸣弦泉	黄山
空光	排云亭	黄山
棕嗓鹛	大松树	黄山
小马猴	青鸾桥	黄山
岩石	青鸾桥	黄山
石梁	青鸾桥	黄山
游客	人字瀑	黄山
矿脉	三叠泉	黄山
轩辕三缺	三叠泉	黄山
矿脉	黄山山门	黄山
轩辕三成	黄山山门	黄山
燕珊	石笋杠	黄山
白荭	狮子峰	黄山
白环	狮子峰	黄山
农田	松谷庵	黄山
大马猴	石阶	黄山
小姑娘	桃源亭	黄山
杨绿柳	天都峰	黄山
李红樱	天都峰	黄山
树冠	松树	黄山
温泉	温泉	黄山
冰冰	文殊院	黄山
杜吟	迎客松	黄山
霍英	迎客松	黄山
大马猴	玉屏峰下	黄山
王莹	玉屏峰下	黄山
小厮	玉屏楼一楼	黄山
王震湘	玉屏楼二楼	黄山
醉石	醉石	黄山
竹剑	兵器房	华山
陆大有	有所不为轩	华山
小猴	有所不为轩	华山
任务使	偏厅	华山
大弟子	偏厅	华山
华山弟子留言板	偏厅	华山
梁发	苍龙岭	华山
施戴子	朝阳峰小路	华山
矮老者	朝阳峰	华山
高老者	朝阳峰	华山
小师妹	厨房	华山
妙手郎中	郎中家	华山
猴子	猢狲愁	华山
小猴	猢狲愁	华山
岳夫人	居室	华山
野兔	松树林	华山
大车	中条山脚	华山
成不忧	树林外	华山
劳德诺	老君沟	华山
小猴	老君沟	华山
风清扬	落雁峰	华山
封不平	密道	华山
从不弃	密道	华山
成不忧	密道	华山
游客	千尺幢	华山
岳不群	群仙观	华山
令狐冲	山洞	华山
江湖豪客	莎萝坪	华山
大车	莎萝坪	华山
小猴	上天梯	华山
丛不弃	山谷	华山
公平子	舍身崖	华山
店小二	山顶小店	华山
桃叶仙	思过崖	华山
桃实仙	思过崖	华山
桃干仙	思过崖	华山
桃枝仙	思过崖	华山
桃花仙	思过崖	华山
桃根仙	思过崖	华山
农田	松树林	华山
林平之	松树林	华山
打猎场	松树林	华山
木人	练武场	华山
木人	练武场	华山
木人	练武场	华山
华山剑宗弟子留言板	林间小屋	华山
封不平	林间小屋	华山
矿脉	玉女峰	华山
岳灵珊	玉女峰	华山
李铁嘴	玉泉院	华山
高根明	镇岳宫	华山
莫提谦	地保家	铜山村
衙差	打谷场	铜山村
星宿弟子	打谷场	铜山村
园丁	打谷场	铜山村
史老汉	打铁铺	铜山村
马长老	衅馆	铜山村
小伙计	衅馆	铜山村
万明仁	药田	铜山村
老赵	民居	铜山村
石榴	村路	铜山村
笑二郎	村路	铜山村
名扬	村路	铜山村
雪中情圣	小庙	铜山村
杂货贩子	杂货铺	铜山村
钢剑	兵器库	回族部落
飞刀	兵器库	回族部落
钢杖	兵器库	回族部落
钢刀	兵器库	回族部落
绿营清兵	回族部落	回族部落
回族少女	草原	回族部落
牦牛	草原	回族部落
绵羊	草原	回族部落
牦牛	草原	回族部落
常伯志	草原	回族部落
常赫志	草原	回族部落
卫春华	草原	回族部落
大师傅	厨房	回族部落
红花会弟子	总舵大门	回族部落
铁甲	防具库	回族部落
铁背心	防具库	回族部落
藤甲	防具库	回族部落
牛皮盾	防具库	回族部落
徐天宏	储藏室	回族部落
宝箱	储藏室	回族部落
旅客	官道	回族部落
青年	官道	回族部落
壮丁	嘉峪关外	回族部落
武僧	嘉峪关外	回族部落
凶汉	嘉峪关外	回族部落
蒋四根	囚房	回族部落
剑客	沙漠	回族部落
女道士	沙漠	回族部落
鸭蛋	沙漠	回族部落
回族战士	树林	回族部落
木人	练武场	回族部落
杨成协	峡谷	回族部落
女贵家	星星峡内	回族部落
香香公主	湖泊	回族部落
石双英	刑堂	回族部落
陈家洛	忆香亭	回族部落
任务使	忆香亭	回族部落
大弟子	忆香亭	回族部落
香茶	忆香亭	回族部落
点心	忆香亭	回族部落
木卓伦	帐篷中	回族部落
霍青桐	帐篷中	回族部落
霍阿伊	帐篷中	回族部落
无尘道长	红花会总舵	回族部落
红花会弟子	红花会总舵	回族部落
赵半山	红花会总舵	回族部落
心砚	走廊	回族部落
左左木	当铺	日本神户
城卫	神户东门	日本神户
风水术士	海港	日本神户
日本街警	海港	日本神户
龙本大叔	海鲜馆	日本神户
老人	街道	日本神户
维新志士	街道	日本神户
瞎子	街道	日本神户
维新志士	街道	日本神户
柳生英雄	剑室	日本神户
东条大雄	旅店	日本神户
城卫	神户南门	日本神户
下野德康	钱庄	日本神户
清国留学生	大道	日本神户
日本歌妓	大道	日本神户
山田英树	朝野书屋	日本神户
酒井太郎	铁匠铺子	日本神户
波斯商人	玄关	日本神户
风水术士	玄关	日本神户
看场打手	艺妓馆	日本神户
妈妈桑	艺妓馆	日本神户
铃木加代	占卜屋	日本神户
江湖豪客	北门	江陵城
刀客	北门	江陵城
狄云	菜田	江陵城
虫一居士	虫二茶馆	江陵城
吴坎	柴房	江陵城
桃红	破祠堂	江陵城
凌退思	大堂	江陵城
衙役	大堂	江陵城
贺文宝	大堂	江陵城
铁匠	打铁铺	江陵城
周圻	大厅	江陵城
吕通	大厅	江陵城
万震山	大厅	江陵城
鲁坤	大厅	江陵城
走方郎中	东街	江陵城
万圭	东楼	江陵城
脸盆	东楼	江陵城
无名高手	东厢房	江陵城
大佛像	古庙	江陵城
木盒	古墓	江陵城
金波旬花	花圃	江陵城
菊友	花圃	江陵城
莺羽黄	花圃	江陵城
空心菜	花园	江陵城
绿菊花	花园	江陵城
凌霜华	菊花会	江陵城
丫鬟	菊花会	江陵城
店小二	晴川客栈	江陵城
江陵八宝	客堂	江陵城
龙凤配	客堂	江陵城
春水碧波	空屋	江陵城
丁典	牢房	江陵城
老板娘	老通城	江陵城
枣红马	马厩	江陵城
马夫	马厩	江陵城
紫骝马	马厩	江陵城
黄骠马	马厩	江陵城
戚长发	麻溪铺	江陵城
孙均	南楼	江陵城
冯坦	南楼	江陵城
沈城	南楼	江陵城
卜垣	南楼	江陵城
剑客	南门	江陵城
江湖豪客	南门	江陵城
教书先生	南门	江陵城
陈阿发	钱庄	江陵城
厨娘	厨房	江陵城
剑客	书铺	江陵城
江湖豪客	书铺	江陵城
刀客	书铺	江陵城
伙计	四季美	江陵城
大黄	农田	江陵城
言达平	小屋	江陵城
水果贩	西街	江陵城
菜贩	西街	江陵城
剑客	西街	江陵城
江湖豪客	西街	江陵城
刀客	西街	江陵城
小贩	西街	江陵城
乡农	西街	江陵城
石狮子	知府衙门	江陵城
药店掌柜	药材店	江陵城
药店伙计	药材店	江陵城
无名高手	甬道	江陵城
掌柜	杂货店	江陵城
衙役	走廊	江陵城
丫鬟	走廊	江陵城
戚芳	走廊	江陵城
刁钻古怪	茶亭	嘉兴
老船夫	嘉兴海港	嘉兴
野兔	山路	嘉兴
李莫愁	嘉兴南湖	嘉兴
小孩	牛家村口	嘉兴
女孩	村中小路	嘉兴
男孩	村中小路	嘉兴
乌鸦	铁枪庙	嘉兴
傻姑	衅店	嘉兴
店小二	烟雨楼	嘉兴
欧阳锋	烟雨楼顶	嘉兴
天牢守卫	血色通道	济南城
天牢守卫	血色通道	济南城
狱卒	大牢外	济南城
宋甜儿	趵突泉	济南城
大衙役	济南衙门	济南城
当班差役	济南衙门	济南城
恶汉	大明湖	济南城
少林禅师	大明湖	济南城
苏蓉蓉	大明湖	济南城
小薏	麻将馆大院	济南城
杨贵妃	麻将馆	济南城
丁不三	天牢	济南城
金九龄	天牢	济南城
鹰眼老七	地牢	济南城
狱卒	大牢内	济南城
石凳	棋室	济南城
石桌	棋室	济南城
石凳	棋室	济南城
石桌	棋室	济南城
石凳	棋室	济南城
石桌	棋室	济南城
断肠人	斜阳道	济南城
瘦马	斜阳道	济南城
殷正廉	知府书房	济南城
瞎子阿鸣	济南大街	济南城
石碑	舞雩台	济南城
殷羡	问礼碑	济南城
衙役	趵突桥	济南城
江重威	西厢房	济南城
小衙役	西厢房	济南城
人贩子	镇中心	景德镇
小孩子	镇中心	景德镇
小伙计	温记老店	景德镇
温方海	温记老店	景德镇
叶天士	天医阁	景德镇
端木良庸	藏珍阁	景德镇
熊猫儿	景德镇	景德镇
船夫	码头	景德镇
制胎工匠	工房	景德镇
宋缺	树林	景德镇
大板斧	松林	景德镇
伐木工	松林	景德镇
吴四郎	街道	景德镇
花毛驴	街道	景德镇
独行盗	街道	景德镇
青衣妇人	街道	景德镇
周小妹	碧桐园茶馆	景德镇
说书老人	碧桐园茶馆	景德镇
樵夫	树林	景德镇
挑夫	院子	景德镇
烧窑工	砖窑	景德镇
糯米饭	山庄厨房	靖海派
护庄家丁	庄院大门	靖海派
陈罡	大厅	靖海派
邓彤	大厅	靖海派
水勇	海船	靖海派
船家	渡船	靖海派
水勇	战船	靖海派
水勇	海船	靖海派
短刀	兵器房	靖海派
长剑	兵器房	靖海派
长矛	兵器房	靖海派
年轻船夫	阅兵场	靖海派
任务使	书房	靖海派
邓璨	书房	靖海派
男仆	书房	靖海派
大弟子	书房	靖海派
林月光	山庄后厅	靖海派
陈罡	山庄后厅	靖海派
邓彤	山庄后厅	靖海派
糯米饭	山庄厨房	靖海派
渔民的孩子	明月弯码头	靖海派
渔民	明月弯码头	靖海派
库房看守	西栈道	靖海派
红巾水勇	士卒营房	靖海派
红巾小队长	士卒营房	靖海派
糯米饭	山寨伙房	靖海派
短刀	兵器仓库	靖海派
长剑	兵器仓库	靖海派
长矛	兵器仓库	靖海派
红巾水勇	水寨码头	靖海派
老管事	山寨客房	靖海派
蹁跹步法秘籍	书房	靖海派
碧波剑法要诀	书房	靖海派
年轻管事	书房	靖海派
靖海内功秘籍	书房	靖海派
李拯	烽火台敌楼	靖海派
红巾水勇	烽火台敌楼	靖海派
死囚甲	死囚牢房	靖海派
死囚乙	死囚牢房	靖海派
邓楚	天字号牢房	靖海派
红巾水勇	明月水寨寨门	靖海派
红巾小队长	明月水寨寨门	靖海派
红巾水勇	山寨中央空地	靖海派
红巾水勇	明月寨大帐	靖海派
赵之玄	明月寨大帐	靖海派
蓝巾刀斧手	明月寨大帐	靖海派
库房看守	碎石路	靖海派
白衣看守	无名堡水寨大门	靖海派
王松阳	议事厅	靖海派
老管事	议事厅	靖海派
蹁跹步法秘籍	书房	靖海派
碧波剑法要诀	书房	靖海派
年轻管事	书房	靖海派
靖海内功秘籍	书房	靖海派
糯米饭	厨房	靖海派
牢房看守	牢房	靖海派
短刀	兵器房	靖海派
长剑	兵器房	靖海派
长矛	兵器房	靖海派
白衣水勇	练武场	靖海派
灰巾侍卫	无名堡城门	靖海派
侍卫队长	无名堡城门	靖海派
灰巾侍卫	北城墙	靖海派
灰巾侍卫	南城墙	靖海派
灰巾侍卫	北箭楼	靖海派
灰巾侍卫	南箭楼	靖海派
糯米饭	厨房	靖海派
魏天行	码头	靖海派
老管事	前院花园	靖海派
紫衣侍卫	前院花园	靖海派
侍女	西厢房	靖海派
钟秀雨	客厅	靖海派
紫衣侍卫	客厅	靖海派
官兵	兵器库大门	荆州
阿芳	荆州茶僚	荆州
农夫	小路	荆州
铁匠	打铁铺	荆州
猎人	荆州中心	荆州
刀客	关圣庙	荆州
媒婆	后门	荆州
公公	衙门后院	荆州
官兵	荆州北门	荆州
官兵	荆州北门	荆州
官兵	荆州东门	荆州
流氓头	荆州南门	荆州
官兵	荆州南门	荆州
官兵	荆州西门	荆州
小贩	荆州衙门	荆州
衙役	荆州衙门	荆州
女孩	荆州衙门	荆州
店小二	客店	荆州
官兵	粮仓大门	荆州
店小二	饭馆	荆州
客店伙计	乱坟岗	荆州
白髯老头	乱坟岗	荆州
蒙面人	乱坟岗	荆州
皮货商	林荫道	荆州
御前侍卫	林荫道	荆州
小孩	林荫道	荆州
武将	林荫道	荆州
小孩	林荫道	荆州
台夷商贩	林荫道	荆州
枣红马	马厩	荆州
紫骝马	马厩	荆州
马夫	马厩	荆州
黄骠马	马厩	荆州
跑堂	南大街	荆州
小孩	碎石路	荆州
男孩	碎石路	荆州
女孩	碎石路	荆州
武将	西门	荆州
官兵	西门	荆州
钱得发	荆州钱庄	荆州
小混混	山顶	荆州
店小二	青山	荆州
火工僧	青山	荆州
石匠	青山	荆州
婢女	小路	荆州
跑堂	小路	荆州
绿营会众	小路	荆州
店小二	西陵峡	荆州
踏青少女	西陵峡	荆州
丫环	西陵峡	荆州
媒婆	石阶	荆州
萧湘子	萧湘书院	荆州
猎人	小山坡	荆州
绿菊	卉园	荆州
大喇嘛	卉园	荆州
蒙面人	西大街	荆州
挑夫	西大街	荆州
裁缝	西大街	荆州
华陀二世	药铺	荆州
药铺伙计	药铺	荆州
凌思退	衙门正厅	荆州
牧羊人	衙门正厅	荆州
土匪头	紫竹林	荆州
铁捕	紫竹林	荆州
药师	紫竹林	荆州
武林中人	北街	金陵城
商人	北街	金陵城
男孩	北街	金陵城
老乞丐	北街	金陵城
梢公	舟内	金陵城
孙大娘	裁缝店	金陵城
门人	赤壁兵工场	金陵城
浪人	赤壁兵工场	金陵城
叶亭	赤壁水寨	金陵城
夏天	天马当铺	金陵城
流氓	东街	金陵城
方安	绸缎铺	金陵城
武林中人	夫子庙	金陵城
学子	夫子庙	金陵城
老流氓	青石官道	金陵城
凶汉	青石官道	金陵城
山贼	青石官道	金陵城
女孩	花店	金陵城
江琴	花店	金陵城
玉亭亭	画舫	金陵城
学子	画舫	金陵城
老色鬼	秦淮河	金陵城
学徒	秦淮河	金陵城
青年	江边大道	金陵城
店小二	酒楼	金陵城
流氓	酒楼	金陵城
松饼	酒楼	金陵城
巡城官兵	南街	金陵城
女孩	南街	金陵城
商人	南街	金陵城
守城官兵	南门	金陵城
穆守财	穆记钱庄	金陵城
旅客	山路	金陵城
行人	山路	金陵城
亡命徒	太湖兵工场	金陵城
行人	太湖兵工场	金陵城
萧之羽	太湖水寨	金陵城
铁匠	武器店	金陵城
老乞丐	乌衣巷	金陵城
艺人	西街	金陵城
艺人	西街	金陵城
小痞子	西街	金陵城
守城官兵	西门	金陵城
王维	燕堂	金陵城
王乞儿	雨花台	金陵城
雨花石	雨花台	金陵城
山贼头	双霄寨门	金陵城
学徒	中心广场	金陵城
无赖汉	中心广场	金陵城
裘逸	中心广场	金陵城
许灵仁	中药铺	金陵城
武林中人	紫金山	金陵城
金蛇锥	山洞	金蛇山洞
骸骨	山洞	金蛇山洞
林平之	闽赣古道	未知区域
方人智	闽赣古道	未知区域
向问天	小舍内室	未知区域
东方不败	小舍内室	未知区域
任我行	小舍内室	未知区域
仪琳	回雁楼	未知区域
田伯光	回雁楼	未知区域
风清扬	落雁峰	未知区域
令狐冲	落雁峰	未知区域
林平之	长空栈道	未知区域
岳灵珊	长空栈道	未知区域
洪人雄	酒楼二楼	未知区域
掌柜	酒楼二楼	未知区域
令狐冲	酒楼二楼	未知区域
方证大师	正殿	未知区域
余沧海	正殿	未知区域
任我行	正殿	未知区域
向问天	正殿	未知区域
冲虚道长	正殿	未知区域
素素	北大街	九江
官兵	北门	九江
铁匠	兵器店	九江
斐炎	九江广场	九江
密探	九江茶馆	九江
茶馆老板	九江茶馆	九江
茶客	九江茶馆	九江
酒客	春在楼	九江
剑客	春在楼	九江
香玉山	春在楼	九江
掌柜	春在楼	九江
小荷	春在楼	九江
大车	东大街	九江
官兵	东门	九江
店小二	九江饭庄	九江
孙老板	凤仪楼	九江
店小二	凤仪楼	九江
女侠	凤仪楼	九江
店小二	九江浔阳楼	九江
胡小仙	南大街	九江
杜伏威	南大街	九江
官兵	南门	九江
钱老板	钱庄	九江
石头	沙地	九江
商人	西大街	九江
官兵	西门	九江
衙役	衙门	九江
官差	盐局	九江
公孙止	大厅	绝情谷
鳄鱼	鳄鱼潭	绝情谷
玉蜂	谷底	绝情谷
仆人	火浣室	绝情谷
仆人	内室	绝情谷
绿衣小僮	后堂	绝情谷
绿衣弟子	花园	绝情谷
丫鬟	寝室	绝情谷
绿衣僮儿	大石屋	绝情谷
樊一翁	大石屋	绝情谷
裘千尺	石窟	绝情谷
公孙止	三清轩	绝情谷
童儿	松堂	绝情谷
公孙绿萼	绣房	绝情谷
野果	谷中小路	绝情谷
公孙绿萼	芝房	绝情谷
仆人	回廊	绝情谷
仆人	回廊	绝情谷
武将	嘉 峪 关	兰州以北嘉峪关
官兵	嘉 峪 关	兰州以北嘉峪关
唐某	当铺	兰州以北嘉峪关
武将	嘉 峪 关	兰州以北嘉峪关
官兵	嘉 峪 关	兰州以北嘉峪关
店小二	衅馆	兰州以北嘉峪关
店小二	有间客栈	兰州以北嘉峪关
功德箱	龙王庙	兰州以北嘉峪关
武将	嘉 峪 关	兰州以北嘉峪关
官兵	嘉 峪 关	兰州以北嘉峪关
剑客	沙漠	兰州以北嘉峪关
西域商人	小 镇	兰州以北嘉峪关
挑夫	小 镇	兰州以北嘉峪关
卖羊肉串的小贩	小 镇	兰州以北嘉峪关
挑夫	小 镇 街 道	兰州以北嘉峪关
西域商人	小 镇 街 道	兰州以北嘉峪关
武将	嘉 峪 关	兰州以北嘉峪关
官兵	嘉 峪 关	兰州以北嘉峪关
买卖提	杂货铺	兰州以北嘉峪关
监寺僧人	八宝琉璃殿	开封城
八宝弥勒佛像	八宝琉璃殿	开封城
女孩	菜地	开封城
农田	菜地	开封城
乞丐	菜地	开封城
东厂侍卫	菜地	开封城
农田	菜地	开封城
柴禾	柴房	开封城
智法长老	藏经楼	开封城
刘财主	素斋厅	开封城
孔大官人	素斋厅	开封城
素斋师傅	素斋厨	开封城
烧火僧人	素斋厨	开封城
渔溏	三叉路口	开封城
店小二	稻香居	开封城
高衙内	稻香居二楼	开封城
陆虞候	稻香居二楼	开封城
展昭	开封府大堂	开封城
马汉	开封府大堂	开封城
姬凤仪	开封府大堂	开封城
王朝	开封府大堂	开封城
包新月	开封府大堂	开封城
钦差包龙星	开封府大堂	开封城
如来佛像	大雄宝殿	开封城
菜贩子	东大街	开封城
旅客	东大街	开封城
药师	东大街	开封城
乞丐	东大街	开封城
老乞丐	放生池	开封城
智清长老	方丈室	开封城
泼皮	粪窖	开封城
无赖	粪窖	开封城
包新月	包大秀的闺房	开封城
考官	开封贡院	开封城
关帝神像	关帝庙	开封城
老乞丐	山陕甘会馆	开封城
牛皮酒袋	监狱	开封城
烤鸡腿	监狱	开封城
混混张三	角门	开封城
富家弟子	御街	开封城
乞丐	御街	开封城
张龙	开封府	开封城
赵虎	开封府	开封城
带刀侍卫	开封府	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
姬凤仪	包大人的起居室	开封城
枣红马	马厩	开封城
马夫	马厩	开封城
紫骝马	马厩	开封城
黄骠马	马厩	开封城
老乞丐	南盈门	开封城
官兵	南盈门	开封城
皮货商	牌坊	开封城
烧香老太	千手千眼佛殿	开封城
千手观音神像	千手千眼佛殿	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
带刀侍卫	带刀侍卫休息处	开封城
富家弟子	御街	开封城
采茶女	御街	开封城
年轻人	御街	开封城
老乞丐	州桥	开封城
老僧人	三清殿	开封城
三清神像	三清殿	开封城
矿脉	山路	开封城
渔溏	山路	开封城
老僧人	堂间	开封城
护寺僧人	天王殿	开封城
李四	西大街	开封城
少林禅师	西大街	开封城
乞丐	西大街	开封城
壮汉	西大街	开封城
知客僧	相国寺门	开封城
小生	戏楼	开封城
青衣	戏楼	开封城
官兵	宣德门	开封城
老乞丐	延庆观	开封城
刘掌柜	雅琪轩	开封城
小猪	野猪林	开封城
白玉雕玉皇像	玉皇阁二层	开封城
掌澡僧人	浴室	开封城
木澡盆	小浴室	开封城
踏青妇人	禹王台	开封城
禹王神像	禹王庙	开封城
青铜浮屠	中院	开封城
老乞丐	朱雀门	开封城
官兵	朱雀门	开封城
大石头	巴颜喀拉山	昆仑山
米饭	厨房	昆仑山
仆人	厨房	昆仑山
香茶	厨房	昆仑山
烤鸭	厨房	昆仑山
黄芪	葱岭谷	昆仑山
冬虫草	葱岭谷	昆仑山
龟公	葱岭谷	昆仑山
任务使	广场	昆仑山
大弟子	广场	昆仑山
高则成	广场	昆仑山
玉灵子	广场东	昆仑山
昆仑派女弟子	广场东	昆仑山
詹春	广场西	昆仑山
昆仑派女弟子	广场西	昆仑山
何足道	惊神峰	昆仑山
竹剑	练功房	昆仑山
衙役	练功房	昆仑山
西华子	前厅	昆仑山
长老	昆仑三圣堂	昆仑山
昆仑派女弟子	昆仑三圣堂	昆仑山
昆仑弟子留言板	昆仑三圣堂	昆仑山
小树枝	云杉林	昆仑山
大树干	云杉林	昆仑山
铁匠	云杉林	昆仑山
铁捕	云杉林	昆仑山
书童	云杉林	昆仑山
扬州女孩	云杉林	昆仑山
刀客	云杉林	昆仑山
剑客	云杉林	昆仑山
蒋涛	昆仑派山门	昆仑山
昆仑派女弟子	昆仑派山门	昆仑山
大车	昆仑派山门	昆仑山
昆仑派女弟子	昆仑山门	昆仑山
班淑娴	昆仑三圣堂	昆仑山
昆仑派女弟子	昆仑三圣堂	昆仑山
詹春	卧室	昆仑山
昆仑派弟子	铁琴居	昆仑山
何太冲	铁琴居	昆仑山
班淑娴	铁琴居	昆仑山
武将	镇远桥	昆仑山
官兵	镇远桥	昆仑山
茶小二	聚朋茶馆	昆明
水烟筒	聚朋茶馆	昆明
刘通	昆明当铺	昆明
店小二	酒楼	昆明
店小二	客栈	昆明
元财	客栈	昆明
枣红马	马厩	昆明
紫骝马	马厩	昆明
马夫	马厩	昆明
黄骠马	马厩	昆明
强盗	独木桥	昆明
吴三桂	书房	昆明
王府亲兵	王俯大门	昆明
王府亲兵	王府大院	昆明
王府亲兵	王府正厅	昆明
冯锡范	西走廊	昆明
王府亲兵	西走廊	昆明
上杉桂和	当铺	未知区域
武将	北门	兰州
官兵	北门	兰州
流氓	菜市场	兰州
菜农	菜市场	兰州
男孩	菜市场	兰州
女孩	菜市场	兰州
武将	东门	兰州
官兵	东门	兰州
流氓头	中央广场	兰州
流氓	中央广场	兰州
小贩	中央广场	兰州
店小二	迎风酒店	兰州
店小二	客店	兰州
行者	客店二楼	兰州
枣红马	马厩	兰州
马夫	马厩	兰州
紫骝马	马厩	兰州
黄骠马	马厩	兰州
武将	南门	兰州
官兵	南门	兰州
钱迷心	钱庄	兰州
店小二	小吃店	兰州
流氓头	携市	兰州
流氓	携市	兰州
武将	西门	兰州
官兵	西门	兰州
牧羊人	大草原	兰州
官兵	东门	兰州
店小二	顺风客栈	兰州
小贩	集市	兰州
武将	北门	兰州
官兵	北门	兰州
武将	南门	兰州
官兵	南门	兰州
武将	西门	兰州
官兵	西门	兰州
店小二	羊肉馆	兰州
唐可卿	不醉无归衅家	未知区域
收破烂的	闹市	未知区域
乞丐	闹市	未知区域
醉汉	闹市	未知区域
农夫	闹市	未知区域
店小二	型栈	未知区域
铁匠	破房间	未知区域
小沙弥	破房间	未知区域
言小小	破房间	未知区域
关东大汉	南北大道	未知区域
关东豪客	南北大道	未知区域
李霞	冰下水缸	未知区域
冷红儿	草药店	未知区域
李一摸	冰上之镇	未知区域
老屋人	冰上之镇	未知区域
老屋人	冰上之镇	未知区域
老山羊	银钩赌坊分店	未知区域
李神童	银钩赌坊分店	未知区域
蓝一尘	梅林竹溪	未知区域
吕素文	小木屋	未知区域
小叶子	走廊	未知区域
绿营清兵	走廊	未知区域
绿营清兵	暗巷	未知区域
小虎子	暗巷尽头	未知区域
文泰来	暗巷尽头	未知区域
棺材	茅舍	未知区域
骆冰	麒麟阁	未知区域
花四爷	石板路	未知区域
磨刀老人	石板路	未知区域
老于头	小院	未知区域
客栈老板	悦来客栈	未知区域
老张头	老张记面摊	未知区域
天山童姥	闭关室	灵鹫宫
符敏仪	潇湘馆	灵鹫宫
酸梅汤	藕香榭	灵鹫宫
冰雪翡翠糕	藕香榭	灵鹫宫
李嫂	藕香榭	灵鹫宫
松鼠	青石大道	灵鹫宫
松鼠	青石大道	灵鹫宫
裘婆婆	独尊厅大门	灵鹫宫
梅剑	独尊厅大门	灵鹫宫
兰剑	独尊厅大门	灵鹫宫
周婆婆	独尊厅大门	灵鹫宫
任务使	独尊厅	灵鹫宫
大弟子	独尊厅	灵鹫宫
虚竹	独尊厅	灵鹫宫
灵鹫宫弟子留言板	独尊厅	灵鹫宫
獐	花园	灵鹫宫
梅花鹿	花园	灵鹫宫
余婆婆	灵鹫百丈涧	灵鹫宫
木人	戏凤阁	灵鹫宫
菊剑	囚室大门	灵鹫宫
竹剑	书房大门	灵鹫宫
石嫂	闭关室大门	灵鹫宫
蒙面女郎	密道	灵鹫宫
天山折梅手法图上卷	密室	灵鹫宫
天山折梅手法图下卷	密室	灵鹫宫
天山六阳掌法图上册	密室	灵鹫宫
天羽奇剑剑谱	密室	灵鹫宫
天山六阳掌法图下册	密室	灵鹫宫
乌老大	囚室	灵鹫宫
九翼道人	缥缈峰山脚	灵鹫宫
竹剑	蓼风轩	灵鹫宫
村姑	小道	灵鹫宫
村姑	小道	灵鹫宫
桑土公	断魂崖	灵鹫宫
端木元	断魂崖	灵鹫宫
卓不凡	断魂崖	灵鹫宫
妙风使	战船	灵蛇岛
辉月使	战船	灵蛇岛
流云使	战船	灵蛇岛
山贼	山间小道	灵蛇岛
踏青少女	山间小道	灵蛇岛
华英雄	山间小道	灵蛇岛
谢逊	小茅屋	灵蛇岛
雪山剑谱	暗道	凌霄城
弟子	石崖客栈	凌霄城
店小二	石崖客栈	凌霄城
飞雪掌谱	书房	凌霄城
铁手掌	书房	凌霄城
苏万虹	书房	凌霄城
石板	书房	凌霄城
弟子	山路	凌霄城
弟子	冰车	凌霄城
成自学	居室	凌霄城
雪狼	城外	凌霄城
弟子	厨房	凌霄城
弟子	凌霄殿	凌霄城
任务使	凌霄殿	凌霄城
大弟子	凌霄殿	凌霄城
凌霄城弟子留言板	凌霄殿	凌霄城
陆万通	凌霄殿	凌霄城
时万年	地底	凌霄城
白自在	地牢	凌霄城
花万紫	飞花阁	凌霄城
封万里	风火居	凌霄城
弟子	副殿	凌霄城
弟子	副殿	凌霄城
弟子	凌霄内门	凌霄城
店小二	冰雪轩	凌霄城
弟子	冰雪轩	凌霄城
牛皮酒袋	后园	凌霄城
烤鸡腿	后园	凌霄城
梅花	后园	凌霄城
雪鹤	花径	凌霄城
梅花	花径	凌霄城
弟子	冰道	凌霄城
孙万年	牢房	凌霄城
燕万鹏	监狱小厅	凌霄城
弟子	监狱小厅	凌霄城
褚万春	牢房	凌霄城
弟子	监狱走廊	凌霄城
梁自进	居室	凌霄城
木人	练武厅	凌霄城
木人	练武厅	凌霄城
廖自砺	居室	凌霄城
梅瓣	梅道	凌霄城
弟子	梅道	凌霄城
雪鹤	梅道	凌霄城
梅瓣	梅道	凌霄城
梅瓣	梅道	凌霄城
王万仞	木屋	凌霄城
齐自勉	居室	凌霄城
雪鹤	前院	凌霄城
梅瓣	前院	凌霄城
白万剑	气寒轩	凌霄城
耿万钟	居室	凌霄城
柯万钧	居室	凌霄城
汪万翼	居室	凌霄城
冰剑	居室	凌霄城
张万风	居室	凌霄城
陈朝奉	水晶当	凌霄城
弟子	水晶当	凌霄城
呼延万善	山路	凌霄城
梅瓣	戏梅亭	凌霄城
弟子	城头	凌霄城
弟子	城头	凌霄城
弟子	城头	凌霄城
弟子	城头	凌霄城
弟子	城头	凌霄城
弟子	城头	凌霄城
阿绣	雪山温泉	凌霄城
雪山怪蛇	冰洞	凌霄城
矿脉	冰洞	凌霄城
窈娘	威德居	凌霄城
轩辕苍翼	刀剑铺	凌霄城
戴大夫	回春居	凌霄城
冰魄玉精	玉洞	凌霄城
老道士	八仙道观	灵州
皇宫卫士	边门	灵州
皇宫卫士	边门	灵州
西夏兵	骠骑营	灵州
段延庆	城中心	灵州
木鹰	城中心	灵州
店小二	车马店	灵州
小伙计	刀店	灵州
叶二娘	林中大屋	灵州
石人武士	德陵	灵州
皇宫卫士	皇宫大门	灵州
皇宫卫士	皇宫广场	灵州
野黄羊	黄羊滩	灵州
侍卫	回廊	灵州
校尉	大将军府	灵州
家丁	将军府大院	灵州
店小二	酒馆	灵州
南海鳄神	林中空地	灵州
大狼狗	林中空地	灵州
毒蛇	落日林	灵州
大树枝	落日林	灵州
枣红马	马厩	灵州
马夫	马厩	灵州
紫骝马	马厩	灵州
黄骠马	马厩	灵州
校尉	灵州南门	灵州
西夏兵	灵州南门	灵州
宫女	偏殿	灵州
侍卫	偏殿	灵州
侍卫	皇宫广场	灵州
石人武士	西夏王陵	灵州
野兔	林中小路	灵州
大树枝	林中小路	灵州
白骆驼	林中小路	灵州
西夏兵	小校场	灵州
内侍	西偏殿	灵州
侍卫	西偏殿	灵州
衙役	衙门	灵州
西夏兵	营房	灵州
一品堂武士	一品堂大厅	灵州
赫连铁树	一品堂大厅	灵州
云中鹤	一品堂大厅	灵州
一品堂武士	一品堂大门	灵州
努儿海	接引堂	灵州
帐房先生	一品堂帐房	灵州
李秋水	御书房	灵州
侍卫	御书房	灵州
红教喇嘛	布久喇嘛林寺	西藏林芝地区
护寺喇嘛	布久喇嘛林寺	西藏林芝地区
小喇嘛	布久喇嘛林寺	西藏林芝地区
丹巴	布久喇嘛林寺	西藏林芝地区
西藏少女	镇东斜街	西藏林芝地区
比丘	镇中花岩石路	西藏林芝地区
索朗孜摩	镇中花岩石路	西藏林芝地区
丹增	镇中花岩石路	西藏林芝地区
瘪三	镇北小路	西藏林芝地区
管家	镇北小路	西藏林芝地区
砍竹人	镇北小路	西藏林芝地区
牧羊女	镇北小路	西藏林芝地区
达杰	小镇西斜路	西藏林芝地区
侠客	叉路口	西藏林芝地区
达娃	叉路口	西藏林芝地区
藏兵	八一镇东口	西藏林芝地区
藏兵	巴府大门	西藏林芝地区
藏兵	八一镇西口	西藏林芝地区
拉巴	特产铺帐房	西藏林芝地区
书童	特产铺帐房	西藏林芝地区
顿珠	藏民帐房	西藏林芝地区
玛钦次旦	藏民帐房	西藏林芝地区
巴桑甲马	藏民帐房	西藏林芝地区
珠杰晋美	藏民帐房	西藏林芝地区
拉姆	客店正厅	西藏林芝地区
少林僧人	客店客房	西藏林芝地区
凶汉	客店客房	西藏林芝地区
米玛	藏药商帐房	西藏林芝地区
东北大汉	藏药商帐房	西藏林芝地区
云豹	山涧	西藏林芝地区
野牦牛	桃花沟东口	西藏林芝地区
岩羊	高原宽道	西藏林芝地区
藏马熊	高原宽道	西藏林芝地区
野猫	高原坡路	西藏林芝地区
藏豺	察隅	西藏林芝地区
野羚羊	梅里雪山旁道	西藏林芝地区
猞猁	则玛拉山路	西藏林芝地区
护寺喇嘛	则玛拉山南平坡	西藏林芝地区
玛钦次旦	则玛拉山南平坡	西藏林芝地区
猕猴	高原曲坡峰道	西藏林芝地区
野猫	德兴藤网桥东	西藏林芝地区
藏雪鸡	加兴沟	西藏林芝地区
雪豹	高原崖道	西藏林芝地区
云豹	高原山脊路	西藏林芝地区
马鹿	高原山脊路	西藏林芝地区
高原鼠兔	高原针松林	西藏林芝地区
藏豺	林芝温泉群区	西藏林芝地区
雪豹	高原峰道	西藏林芝地区
雪豹	高原斜路	西藏林芝地区
毛冠鹿	列山古墓群	西藏林芝地区
小熊猫	高原杂道	西藏林芝地区
护寺藏尼	帕嘎寺	西藏林芝地区
丹增班觉	帕嘎寺	西藏林芝地区
老喇嘛	帕嘎寺	西藏林芝地区
护寺藏尼	仁钦崩寺	西藏林芝地区
丹增班觉	仁钦崩寺	西藏林芝地区
替补小喇嘛	仁钦崩寺	西藏林芝地区
朗嘎	杂货商帐房	西藏林芝地区
贡嘎宁布	杂货商帐房	西藏林芝地区
格桑旺堆	八一当铺	西藏林芝地区
丹巴	器工匠帐房	西藏林芝地区
贡嘎宁布	八一钱庄	西藏林芝地区
达娃	林芝温泉群区	西藏林芝地区
梳头老师傅	百花宫	楼兰
喜娘	百花宫	楼兰
白飞飞	百花宫	楼兰
孙驰骑	东天街	楼兰
韩伶	东佛塔	楼兰
御厨	御膳房	楼兰
熊猫儿	孔雀河	楼兰
方心骑	北天街	楼兰
独孤伤	北佛塔	楼兰
沈浪	石牢	楼兰
白飞飞	石牢	楼兰
王怜花	土牢	楼兰
朱七七	土牢	楼兰
快活王	圣殿	楼兰
李义骑	南天街	楼兰
江左司徒	南佛塔	楼兰
蘸金锤	百兵库	楼兰
熟铜棍	百兵库	楼兰
凤头斧	百兵库	楼兰
梨花枪	百兵库	楼兰
龙泉宝剑	百兵库	楼兰
百辟宝刀	百兵库	楼兰
虎尾鞭	百兵库	楼兰
王侠骑	西天街	楼兰
金无望	西佛塔	楼兰
长发少女	争春苑	楼兰
宫装美婢	争春苑	楼兰
李大嫂	裁缝铺	鹿马集
牧羊女	青草地	鹿马集
小羊羔	青草地	鹿马集
店小二	客马店	鹿马集
老赵	赵猎户家	鹿马集
灵蛇岛岛主	土路	鹿马集
巡捕头领	土路	鹿马集
青年	土路	鹿马集
行者	土路	鹿马集
猎人	碎石卸	鹿马集
蒙面人	碎石卸	鹿马集
蓉儿	破山神庙	鹿马集
肉铺老板	肉铺	鹿马集
红眼僵尸	小宝库	鹿马集
红眼僵尸	宝库	鹿马集
红眼僵尸	真宝库大厅	鹿马集
红眼僵尸	宝库	鹿马集
红眼僵尸	宝库	鹿马集
红眼僵尸	廊道	鹿马集
红眼僵尸	秘道	鹿马集
徐三娘	杂货店	鹿马集
店主	店铺	洛阳城
上官巡捕	东门	洛阳城
官兵	东门	洛阳城
王家驹	金谷街	洛阳城
关帝像	关林	洛阳城
老板娘	花店	洛阳城
西门巡捕	虎牢关	洛阳城
官兵	虎牢关	洛阳城
破竹刀	竹林小舍	洛阳城
绿竹翁	竹林小舍	洛阳城
剑宗弟子	吕祖庵	洛阳城
乐厚	吕祖庵	洛阳城
费彬	吕祖庵	洛阳城
封不平	吕祖庵	洛阳城
蓝芙蓉	牡丹园	洛阳城
紫重楼	牡丹园	洛阳城
霓红焕彩	牡丹园	洛阳城
太白醉酒	牡丹园	洛阳城
百园红霞	牡丹园	洛阳城
夜光白	牡丹园	洛阳城
瑶池春	牡丹园	洛阳城
豆绿	牡丹园	洛阳城
瑶池砚墨	牡丹园	洛阳城
姚黄	牡丹园	洛阳城
葛巾紫	牡丹园	洛阳城
银粉金鳞	牡丹园	洛阳城
官兵	北门	洛阳城
游客	中州街	洛阳城
土匪	南郊小路	洛阳城
挑夫	北郊小路	洛阳城
官兵	南门	洛阳城
女孩	洛川街	洛阳城
王元霸	大堂	洛阳城
流星巡捕	大门	洛阳城
壮汉	大门	洛阳城
王仲强	花厅	洛阳城
王家俊	厢房	洛阳城
魏紫	小庭院	洛阳城
姚黄	小庭院	洛阳城
易师爷	帐房	洛阳城
西门巡捕	西门	洛阳城
官兵	西门	洛阳城
王伯奋	问鼎街	洛阳城
流氓	石街	洛阳城
流氓头	石街	洛阳城
无赖	酒肆	洛阳城
任盈盈	内进	洛阳城
灰毛恶狼	莽林之中	未知区域
白颈灰熊	莽林之中	未知区域
紫斑巨蟒	莽林之中	未知区域
白额猛虎	莽林之中	未知区域
灰毛恶狼	莽林之中	未知区域
白颈灰熊	莽林之中	未知区域
紫斑巨蟒	莽林之中	未知区域
白额猛虎	莽林之中	未知区域
灰毛恶狼	莽林之中	未知区域
白颈灰熊	莽林之中	未知区域
紫斑巨蟒	莽林之中	未知区域
白额猛虎	莽林之中	未知区域
灰毛恶狼	莽林之中	未知区域
白颈灰熊	莽林之中	未知区域
紫斑巨蟒	莽林之中	未知区域
白额猛虎	莽林之中	未知区域
边军官兵	北门	马邑边疆
边军武将	北门	马邑边疆
老流氓	马邑城中心	马邑边疆
淫道	马邑城中心	马邑边疆
醉汉	马邑城中心	马邑边疆
边军官兵	隘口	马邑边疆
边军武将	隘口	马邑边疆
边军官兵	隘口	马邑边疆
边军武将	隘口	马邑边疆
书生	东大街	马邑边疆
边军官兵	东门	马邑边疆
边军武将	东门	马邑边疆
边军官兵	南门	马邑边疆
边军武将	南门	马邑边疆
边军武将	西门	马邑边疆
边军官兵	西门	马邑边疆
蒙面强盗	西门	马邑边疆
官差	盐局	马邑边疆
店小二	杂货铺	马邑边疆
厨师	厨房	梅庄
红绸	书架顶部	梅庄
大车	梅庄大门	梅庄
丹青生	画室	梅庄
任我行	梅庄地牢	梅庄
施令威	迎客亭	梅庄
群星璀璨图	古皇陵	梅庄
梯子	密室	梅庄
灌木	柳园	梅庄
护院	内院	梅庄
家丁	奇槐坡	梅庄
黑白子	棋室	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
家丁	百木园	梅庄
秃笔翁	书室	梅庄
护院	大天井	梅庄
东方珠	小路	梅庄
虞琴	小路	梅庄
任务使	小屋	梅庄
大弟子	小屋	梅庄
黄钟公	小屋	梅庄
夺	琴音小院	梅庄
近卫兵	亲卫营	蒙古草原
蒙古小孩	铁木真部落	蒙古草原
哲别	蒙古包	蒙古草原
骷髅头骨	草丛中	蒙古草原
梅超风	草丛中	蒙古草原
华筝公主	蒙古草原	蒙古草原
秃鹫	蒙古草原	蒙古草原
黑鹫	蒙古草原	蒙古草原
察合台	察合台营帐	蒙古草原
獒犬	察合台营帐	蒙古草原
大白雕	悬崖下	蒙古草原
童年郭靖	小土山	蒙古草原
柯镇恶	荒山上	蒙古草原
蒙古牧民	蒙古包	蒙古草原
近卫兵	亲卫营	蒙古草原
博尔术	博尔术营帐	蒙古草原
巡逻亲兵	营帐间	蒙古草原
巡逻亲兵	营帐间	蒙古草原
蒙古铁骑	营帐间	蒙古草原
蒙古铁骑	营帐间 	蒙古草原
术赤	术赤营帐	蒙古草原
朱聪	杂树林	蒙古草原
铁木真	铁木真营帐	蒙古草原
张无忌	明教大殿	明教
范遥	明教大殿	明教
杨逍	明教大殿	明教
殷天正	明教大殿	明教
韦一笑	明教大殿	明教
龙井虾仁	明教饭堂	明教
百果油包	明教饭堂	明教
酒瓶	明教饭堂	明教
东坡肉	明教饭堂	明教
西湖醋鱼	明教饭堂	明教
尸骨	戈壁滩	明教
尸骨	戈壁滩	明教
野羊	昆仑仙境	明教
猴子	昆仑仙境	明教
大白猿	昆仑仙境	明教
唐洋	洪水旗大厅	明教
颜垣	厚土旗大厅	明教
胡青牛	医居	明教
闻苍松	巨木旗大厅	明教
绿营会众	巨木旗大门	明教
老禅师	巨木旗大门	明教
女孩	巨木旗树林	明教
辛然	烈火旗大厅	明教
拓跋	烈火旗后门	明教
巫士	苗人部落	明教
阳夫人遗骨	石室	明教
成昆	石室	明教
渡闪	草地	明教
厨师	门口	明教
骁骑营侍卫	门口	明教
牧羊人	门口	明教
台夷商贩	门口	明教
女道士	门口	明教
官差	青石道	明教
老和尚	广场	明教
木人	黄土地	明教
小昭	明教内室	明教
庄铮	锐金旗大厅	明教
婢女	侧门	明教
小沙弥	侧门	明教
剑客	青石阶	明教
刀客	青石阶	明教
大车	明教山门	明教
大汉	明教山门	明教
接引使	明教山门	明教
彭莹玉	大院	明教
说不得	大院	明教
明教教众留言板	大院	明教
任务使	大院	明教
大弟子	大院	明教
张中	大院	明教
周颠	大院	明教
老父子	天市堂	明教
殷无禄	天市堂	明教
李天垣	天市堂	明教
殷无福	天微堂	明教
老父子	天微堂	明教
殷野王	天微堂	明教
道人	山路	明教
江南女孩	青石大道	明教
高山王	青石阶	明教
大喇嘛	青石阶	明教
管家	青石大道	明教
冷谦	刑堂	明教
晴天的雨	栈道	明教
白髯老头	栈道	明教
殷无寿	紫微堂	明教
女贵家	紫微堂	明教
菱白虾仁	厨房	慕容世家
樱桃火腿	厨房	慕容世家
菏叶冬笋汤	厨房	慕容世家
家丁	长廊	慕容世家
仆人	长廊	慕容世家
婢女	长廊	慕容世家
家丁	长廊	慕容世家
丫鬟	长廊	慕容世家
小童	长廊	慕容世家
管家	长廊	慕容世家
丫鬟	长廊	慕容世家
管家	长廊	慕容世家
家丁	长廊	慕容世家
丫鬟	长廊	慕容世家
仆人	长廊	慕容世家
管家	长廊	慕容世家
家丁	长廊	慕容世家
公冶乾	大厅	慕容世家
香茶	大厅	慕容世家
龙井菜叶鸡	厨房	慕容世家
梅花糟鸭	厨房	慕容世家
翡翠鱼圆	厨房	慕容世家
龙井菜叶鸡	厨房	慕容世家
梅花糟鸭	厨房	慕容世家
翡翠鱼圆	厨房	慕容世家
落第秀才	花丛中	慕容世家
八仙过海	花丛中	慕容世家
幽草	花丛中	慕容世家
十八学士	花丛中	慕容世家
严妈妈	花肥房	慕容世家
唐光雄	花肥房	慕容世家
仆人	后院	慕容世家
王语嫣	娘缳玉洞	慕容世家
葡萄	客厅	慕容世家
香茶	客厅	慕容世家
桂圆	客厅	慕容世家
柳条	柳树林	慕容世家
小树枝	柳树林	慕容世家
大车	码头	慕容世家
荔枝	内堂	慕容世家
水蜜桃	内堂	慕容世家
婢女	前院	慕容世家
风波恶	书房	慕容世家
阿朱	听香水榭	慕容世家
家丁	练武场	慕容世家
踏青少女	厢房	慕容世家
道士	厢房	慕容世家
邓百川	卸	慕容世家
小混混	卸	慕容世家
仆役	卸	慕容世家
丫鬟	卸	慕容世家
包不同	小舍	慕容世家
香茶	小厅	慕容世家
邵四	小厅	慕容世家
阿碧	小厅	慕容世家
青年男子	小厅	慕容世家
慕容复	燕子坞	慕容世家
大弟子	燕子坞	慕容世家
任务使	燕子坞	慕容世家
慕容弟子留言板	燕子坞	慕容世家
王夫人	云锦楼	慕容世家
兵器架	杂货室	慕容世家
教书先生	私塾	慕容世家
游客	鄱阳湖河提	南昌城
带刀武官	北大街	南昌城
江西老兵	北门	南昌城
铁匠	兵器店	南昌城
蛇	草丛	南昌城
游客	南昌广场	南昌城
大车	南昌广场	南昌城
卖花姑娘	南昌广场	南昌城
钱老板	当铺	南昌城
游客	鄱阳湖东岸	南昌城
流氓	东大街	南昌城
江西老兵	东门	南昌城
果农	果林	南昌城
刀客	水观音亭	南昌城
公子	假山	南昌城
秀	小凉亭	南昌城
商人	鄱阳湖南岸	南昌城
石匠	南大街	南昌城
男子	南大街	南昌城
江西老兵	南门	南昌城
周老板	钱庄	南昌城
台夷猎人	桥	南昌城
秀	桥	南昌城
李秀	闺房	南昌城
大狗熊	石洞	南昌城
李财主	庭院	南昌城
店小二	小吃店	南昌城
游客	卸	南昌城
游客	小路	南昌城
武士	西大街	南昌城
小丫头	西大街	南昌城
店小二	滕王阁	南昌城
商人	魁星阁	南昌城
黄先生	药店	南昌城
刀客	文峰塔	南昌城
仙人掌	园林	南昌城
元怒	般若堂一部	南少林地区
元恩	般若堂二部	南少林地区
元忍	般若堂三部	南少林地区
元患	般若堂四部	南少林地区
元惑	般若堂五部	南少林地区
元忌	般若堂六部	南少林地区
元忘	般若堂七部	南少林地区
元恕	般若堂八部	南少林地区
元虑	般若堂九部	南少林地区
易筋经	匾后	南少林地区
大痕大师	般若堂	南少林地区
小沙弥	般若堂	南少林地区
方回	菜地	南少林地区
齐眉棍	东侧殿	南少林地区
木锤	西侧殿	南少林地区
大疯大师	禅房	南少林地区
无量寿经	禅房	南少林地区
烧饭僧	厨房	南少林地区
火工头陀	厨房	南少林地区
烧饭僧	厨房	南少林地区
火工头陀	厨房	南少林地区
大痴大师	藏经阁一楼	南少林地区
拈花指	藏经阁二楼	南少林地区
方戈	藏经阁二楼	南少林地区
木锤	大悲殿	南少林地区
进香客	大雄宝殿	南少林地区
大弟子	大雄宝殿	南少林地区
天镜大师	达摩院	南少林地区
小沙弥	达摩院	南少林地区
方土	防具库	南少林地区
小沙弥	饭厅	南少林地区
小沙弥	饭厅	南少林地区
小沙弥	饭厅	南少林地区
方相	茶室	南少林地区
小沙弥	茶室	南少林地区
天虹大师	方丈室	南少林地区
任务使	广场	南少林地区
守寺僧兵	广场	南少林地区
进香客	广场西侧	南少林地区
进香客	广场东侧	南少林地区
守寺僧兵	鼓楼小院	南少林地区
方戒	后殿	南少林地区
执戒僧	后殿	南少林地区
法华经	监狱	南少林地区
方成	监狱	南少林地区
小沙弥	戒律院	南少林地区
大癫大师	戒律院	南少林地区
守律僧	戒律院	南少林地区
执戒僧	戒律院	南少林地区
木锤	紧那罗王殿	南少林地区
大疾大师	罗汉堂	南少林地区
齐眉棍	六祖殿	南少林地区
慧能大师	六祖殿	南少林地区
守寺僧兵	龙树院	南少林地区
方厌	轮回所	南少林地区
元忿	罗汉堂一部	南少林地区
元慈	罗汉堂二部	南少林地区
元怨	罗汉堂三部	南少林地区
元恚	罗汉堂四部	南少林地区
元恐	罗汉堂五部	南少林地区
元恶	罗汉堂六部	南少林地区
元愚	罗汉堂七部	南少林地区
元息	罗汉堂八部	南少林地区
元恙	罗汉堂九部	南少林地区
木人	练武场	南少林地区
梅花桩	练武场	南少林地区
铜人	练武场	南少林地区
金人	练武场	南少林地区
木人	练武场	南少林地区
梅花桩	练武场	南少林地区
铜人	练武场	南少林地区
木人	练武场	南少林地区
梅花桩	练武场	南少林地区
铜人	练武场	南少林地区
金人	练武场	南少林地区
木人	练武场	南少林地区
梅花桩	练武场	南少林地区
铜人	练武场	南少林地区
大痍大师	立雪亭	南少林地区
大苦大师	平台	南少林地区
大痒大师	菩提院	南少林地区
小沙弥	菩提院	南少林地区
元伤	前殿	南少林地区
进香客	前殿	南少林地区
小沙弥	东僧舍	南少林地区
小沙弥	西僧舍	南少林地区
野兔	丘陵山路	南少林地区
方穷	少林山门	南少林地区
元痛	少林山门	南少林地区
觉禅石人	石亭	南少林地区
碧禅石人	石亭	南少林地区
枯禅石人	石亭	南少林地区
空禅石人	石亭	南少林地区
寂禅石人	石亭	南少林地区
了禅石人	石亭	南少林地区
明禅石人	石亭	南少林地区
守律僧	松树林	南少林地区
执戒僧	松树林	南少林地区
守寺僧兵	石板路	南少林地区
守寺僧兵	石板路	南少林地区
方空	迎客亭	南少林地区
方通	迎客亭	南少林地区
方现	天王殿	南少林地区
进香客	天王殿	南少林地区
方尘	武器库	南少林地区
木刀	武器库	南少林地区
竹剑	武器库	南少林地区
执事僧	心禅坪	南少林地区
大病大师	心禅堂	南少林地区
元悲	香炉	南少林地区
进香客	香炉	南少林地区
侍粥僧	香积厨	南少林地区
方济	药王院	南少林地区
小沙弥	证道院	南少林地区
大疲大师	证道院	南少林地区
方逝	斋堂	南少林地区
守寺僧兵	钟楼小院	南少林地区
官兵	北城门	南阳地区
挑夫	南大街	南阳地区
大汉	北大街	南阳地区
店小二	迎宾楼	南阳地区
店小二	悦来客栈	南阳地区
官兵	南城门	南阳地区
小贩	南阳城	南阳地区
武将	驿道关口	南阳地区
官兵	驿道关口	南阳地区
樊子发	商号	南阳地区
店小二	客店	未知区域
官兵	宁波城	未知区域
武将	宁波城	未知区域
游客	天封塔	未知区域
店小二	归来客栈	牛家村
小孩	村口	牛家村
女孩	村中小路	牛家村
男孩	村中小路	牛家村
傻姑	衅店	牛家村
彝南柯	彝源钱庄	东北宁远城
毒蛇	山路	东北宁远城
野狗	黄土卸	东北宁远城
镇关西	辽东要塞广场	东北宁远城
士兵	辽东要塞广场	东北宁远城
火头军	辽东要塞广场	东北宁远城
边军	辽东要塞	东北宁远城
林掌柜	林家铺子	东北宁远城
樵夫	林家铺子	东北宁远城
南宫云	丰登当铺	东北宁远城
店小二	有一间客栈	东北宁远城
马贩子	马场	东北宁远城
醉汉	宁远城东街	东北宁远城
收破烂的	宁远城街道	东北宁远城
收破烂的	宁远城西街	东北宁远城
收破烂的	宁远城西街	东北宁远城
关宁铁骑参将	要塞前的空地	东北宁远城
富家公子	要塞前的空地	东北宁远城
关宁铁骑兵	要塞前的空地	东北宁远城
农夫	黄土卸	东北宁远城
富家公子	宁远城街道	东北宁远城
柳绘心	书房	东北宁远城
大车	官府驿站	东北宁远城
杜宽	官府驿站	东北宁远城
疯狗	丛林卸	东北宁远城
吴韦材	书院	东北宁远城
刘安禄	淳风武馆大门	东北宁远城
铁匠	打铁铺子	东北宁远城
庙祝	城隍庙	东北宁远城
祖大寿	辽东大营	东北宁远城
关宁铁骑参将	辽东大营	东北宁远城
关宁铁骑兵	辽东大营	东北宁远城
袁崇焕	关宁总督府	东北宁远城
关宁铁骑参将	关宁总督府	东北宁远城
竹剑	兵器储藏室	东北宁远城
野狗	黄土小路	东北宁远城
疯狗	三叉路口	东北宁远城
农夫	山路	东北宁远城
吸血僵尸	林间小路	东北宁远城
安邦国	宁远城衙门	东北宁远城
衙役	县衙大门	东北宁远城
落魄女子	衙门前的广场	东北宁远城
富家公子	衙门前的广场	东北宁远城
李老黑	衙门前的广场	东北宁远城
毒蛇	林间小路	未知区域
土匪喽罗	老云寨秘密入口	未知区域
土匪喽罗	老云寨外围	未知区域
土匪首领	老云寨	未知区域
土匪喽罗	老云寨	未知区域
土匪首领	老云寨	未知区域
常老大	老云寨	未知区域
黑冠巨蟒	水潭	未知区域
逍遥侯	秘密通道入口	未知区域
沈银枪	山涧之中	未知区域
土匪	林间小路	未知区域
黑衣人	大松树上	未知区域
牛皮酒袋	厨房	排云寨
包子	厨房	排云寨
烤鸡腿	厨房	排云寨
山寨仆人	大院	排云寨
小山匪	寨门	排云寨
山寨仆人	林间空地	排云寨
山匪头目	龙虎堂	排云寨
李广	龙虎堂	排云寨
山匪头目	树林	排云寨
山匪	树林	排云寨
山匪头目	小路	排云寨
山匪	小路	排云寨
韩长老	小路	排云寨
申志凡	小路	排云寨
山匪头目	小路	排云寨
山匪	小路	排云寨
山寨仆人	小路	排云寨
大狼狗	小路	排云寨
小泽圆	木板房	排云寨
黄金	木板房	排云寨
良家妇女	木板房	排云寨
白银	木板房	排云寨
山匪	哨塔	排云寨
钢刀	贮藏室	排云寨
长剑	贮藏室	排云寨
铁甲	贮藏室	排云寨
钱开眼	钱庄	平安城
铁算盘	相记钱庄	平安城
王大人	兵营	平安城
官兵	兵营	平安城
卖菜的	菜地	平安城
都大锦	龙门镖局	平安城
唐二	当铺	平安城
香香	当铺内室	平安城
缎面安乐长椅	长安乐坊平安分店	平安城
大镶玉桌	长安乐坊平安分店	平安城
大镶玉案	平安分店二楼	平安城
签客	押签房	平安城
庄东	骨骰房	平安城
白髯鸡仙	斗鸡房	平安城
青鬏龟童	赛龟房	平安城
值勤兵	东城门楼	平安城
墙角	东北角楼	平安城
值勤兵	东北角楼	平安城
值勤兵	北城门楼	平安城
墙角	西北角楼	平安城
值勤兵	西北角楼	平安城
墙角	东南角楼	平安城
值勤兵	东南角楼	平安城
值勤兵	南城门楼	平安城
墙角	西南角楼	平安城
值勤兵	西南角楼	平安城
值勤兵	西城门楼	平安城
白水娘娘	平安广场	平安城
平安大吉留言板	平安广场	平安城
马夫	红娘庄	平安城
马夫	红娘庄	平安城
钱开眼	钱庄	平安城
铁算盘	相记钱庄	平安城
西门巡捕	平安北街	平安城
王大人	兵营	平安城
官兵	兵营	平安城
卖菜的	菜地	平安城
都大锦	龙门镖局	平安城
唐二	当铺	平安城
香香	当铺内室	平安城
锦面安乐躺椅	长安乐坊平安分店	平安城
圆仙案	长安乐坊平安分店	平安城
黑仙桌	平安分店二楼	平安城
签客	押签房	平安城
庄东	骨骰房	平安城
白髯鸡仙	斗鸡房	平安城
青鬏龟童	赛龟房	平安城
值勤兵	东城门楼	平安城
值勤兵	东北角楼	平安城
墙角	东北角楼	平安城
值勤兵	北城门楼	平安城
值勤兵	西北角楼	平安城
墙角	西北角楼	平安城
值勤兵	东南角楼	平安城
墙角	东南角楼	平安城
值勤兵	南城门楼	平安城
值勤兵	西南角楼	平安城
墙角	西南角楼	平安城
值勤兵	西城门楼	平安城
马夫	红娘庄	平安城
马夫	红娘庄	平安城
店小二	平安客栈	平安城
官兵	平安门	平安城
中国象棋盘	棋苑	平安城
石凳	棋室	平安城
石桌	棋室	平安城
石凳	棋室	平安城
石桌	棋室	平安城
石凳	棋室	平安城
石桌	棋室	平安城
叶济世	神针世家	平安城
李老板	平安兵器铺	平安城
王老板	平安兵器铺防具分店	平安城
药铺伙计	神针世家药店	平安城
王阿婆	杂货铺	平安城
管事	厅堂	平安城
陈小德	平安武馆	平安城
清雅	平安武庙	平安城
店小二	小吃店	平安城
大师傅	小吃店内	平安城
木人E	训练中心	平安城
木人D	训练中心	平安城
木人B	训练中心	平安城
木人A	训练中心	平安城
木人C	训练中心	平安城
西门巡捕	衙门大门	平安城
衙役	衙门大门	平安城
红娘	衙门正厅	平安城
程要发	衙门正厅	平安城
店小二	醉仙楼平安分店	平安城
平安大吉留言板	平安广场	平安城
店小二	平安客栈	平安城
官兵	平安门	平安城
中国象棋盘	棋苑	平安城
石凳	棋室	平安城
石桌	棋室	平安城
石凳	棋室	平安城
石桌	棋室	平安城
石凳	棋室	平安城
石桌	棋室	平安城
叶济世	神针世家	平安城
李老板	平安兵器铺	平安城
王老板	平安兵器铺防具分店	平安城
药铺伙计	神针世家药店	平安城
王阿婆	杂货铺	平安城
李老伯	尚武书店	平安城
管事	厅堂	平安城
陈小德	平安武馆	平安城
清雅	平安武庙	平安城
店小二	小吃店	平安城
大师傅	小吃店内	平安城
木人E	训练中心	平安城
木人D	训练中心	平安城
木人B	训练中心	平安城
木人A	训练中心	平安城
木人C	训练中心	平安城
公孙巡捕	衙门大门	平安城
衙役	衙门大门	平安城
程要发	衙门正厅	平安城
红娘	衙门正厅	平安城
店小二	醉仙楼平安分店	平安城
雅公子	花海竹桥	北京千金楼
丫环	花海竹桥	北京千金楼
俏鸨母	云雨舟甲板	北京千金楼
水手	云雨舟甲板	北京千金楼
萤火虫	荡上曲桥	北京千金楼
瘦嫖客	荡上曲桥	北京千金楼
湖上草	湖上草	北京千金楼
打更的	东偏厅	北京千金楼
花匠	前花园	北京千金楼
花匠	前花园	北京千金楼
徐娘	草堂	北京千金楼
花卉	草堂	北京千金楼
大雁	荷花荡	北京千金楼
采菱女	荷花荡	北京千金楼
昭红	厢房	北京千金楼
软红	厢房	北京千金楼
湖上花	湖上花	北京千金楼
林仙儿	不眠阁	北京千金楼
阿飞	不眠阁	北京千金楼
湖上酒	湖上酒	北京千金楼
湖上柳	湖上柳	北京千金楼
湖上女	湖上女	北京千金楼
老汉	翠玉屏风	北京千金楼
龟奴	千金楼外	北京千金楼
老鸨婆	千金楼外	北京千金楼
狂嫖客	云雨舟二层	北京千金楼
卜亚男	云雨舟二层	北京千金楼
恶魔	底舱	北京千金楼
湖上水	湖上水	北京千金楼
妙龄少女	云雨舟大厅	北京千金楼
残破的女子内衣	私刑房	北京千金楼
良家妇女	私刑房	北京千金楼
大胡子豪客	西偏厅	北京千金楼
陪酒女	西偏厅	北京千金楼
湖上雪	湖上雪	北京千金楼
湖上月	湖上月	北京千金楼
母狼	不狼坡	祁连山
野兔	不狼坡	祁连山
沙虫	楼兰废墟	祁连山
乌鸦	鸟居台	祁连山
波斯商人	齐天峰	祁连山
毒蜘蛛	碎石沙路	祁连山
铁石	铁石山	祁连山
武将	玉门关	祁连山
官兵	玉门关	祁连山
毒蛇	朱提山	祁连山
腹蛇	朱提山	祁连山
雷公轰	兵器室	青城山
方人智	练功操场	青城山
木人	练功操场	青城山
青城弟子	朝阳洞	青城山
茶水碗	厨房	青城山
赖汤圆	厨房	青城山
吉人通	建福宫	青城山
大车	建福宫	青城山
申人俊	建福宫	青城山
大铁箱	库房	青城山
打猎场	盘山磴道	青城山
打猎场	青泥小道	青城山
任务使	松风观	青城山
大弟子	松风观	青城山
余沧海	松风观	青城山
罗人杰	上清宫	青城山
道德经「第十三章」	书房	青城山
城字十八破	书房	青城山
侯人英	上清殿	青城山
青城弟子留言板	上清殿	青城山
青城弟子	听泉亭	青城山
余小星	卧室	青城山
打猎场	古银杏树	青城山
于人豪	穿廊门	青城山
洪人雄	松风东廊	青城山
野花	后门	未知区域
金不畏	卧室	未知区域
书柜	寝室	未知区域
白玉花瓶	寝室	未知区域
琴儿	拱桥	未知区域
燕儿	后花园	未知区域
陆五川	山庄大门	未知区域
劲装少年	山庄大门	未知区域
胡不愁	内院门	未知区域
莫不屈	偏厅	未知区域
棕熊	白水湖	未知区域
白水娘娘	白水殿	未知区域
侍女	白水殿	未知区域
香香	后花园	未知区域
青衣小鬟	后花园	未知区域
剑儿	火岩洞口	未知区域
毒蛤蟆	湖面	未知区域
大章鱼	海水中	未知区域
水桶般粗细的大海蟒	海上	未知区域
水桶般粗细的大海蟒	海上	未知区域
水桶般粗细的大海蟒	海上	未知区域
青衣小鬟	膳房	未知区域
木桌	膳房	未知区域
白三空	书房	未知区域
青石	迷雾天梯	未知区域
青衣小鬟	迷雾天梯	未知区域
草丛	迷雾天梯	未知区域
拂尘的女子	卧室	未知区域
绣花的女子	武库	未知区域
方灵玉	星星小楼	未知区域
小宝儿	池塘	未知区域
土地	池塘	未知区域
竹榻	池塘	未知区域
阿福	池塘	未知区域
墙壁	书房	未知区域
中年书生	书房	未知区域
红木书桌	书房	未知区域
公孙不智	大厅	未知区域
小鸟窝	槐树上	未知区域
红木书桌	小厅	未知区域
兰儿	小厅	未知区域
矿脉	巍巍昆仑	青藏高原
打猎场	昆仑山小路	青藏高原
矿脉	青山翠谷	青藏高原
矿脉	昆仑山小路	青藏高原
农田	青藏高原	青藏高原
打猎场	山路	青藏高原
农田	柏树林	全真派
农田	柏树林	全真派
游客	半山亭	全真派
小孩	北街	全真派
李志常	侧堂	全真派
道童	侧堂	全真派
铁甲	禅房	全真派
火工道人	厨房	全真派
游客	翠屏峰顶	全真派
掌经道长	存道塔顶	全真派
地保	村长家	全真派
知客道长	全真教大门	全真派
道童	大堂一进	全真派
大弟子	大堂一进	全真派
全真派弟子留言板	大堂一进	全真派
任务使	大堂二进	全真派
小道童	大堂二进	全真派
掌理道长	大堂二进	全真派
房志起	大堂三进	全真派
小贩	东街	全真派
武将	东门	全真派
官兵	东门	全真派
大狼狗	富家侧门	全真派
家丁	富家大门	全真派
血竭	密室	全真派
侯员外	卧室	全真派
穷汉	富家小院	全真派
管家	帐房	全真派
郝大通	广宁居	全真派
游客	观日台	全真派
香客	观日台	全真派
男孩	晒谷场	全真派
女孩	晒谷场	全真派
乌龟	后花园	全真派
王志坦	后堂三进	全真派
崔志方	会真堂	全真派
全真教弟子	北斗大阵	全真派
刘处玄	静修室	全真派
店小二	酒楼	全真派
掌柜	酒楼二楼	全真派
店小二	客店	全真派
道童	老君殿	全真派
丘处机	老君殿	全真派
木人	练功房	全真派
村民	民居	全真派
程瑶迦	乃容殿	全真派
申志凡	偏殿	全真派
孙不二	清净居	全真派
谭处端	容物堂	全真派
王重阳	后山山洞	全真派
游客	终南山脚	全真派
香客	终南山脚	全真派
大车	终南山脚	全真派
道童	试剑岩	全真派
尹志平	试剑岩	全真派
游客	石阶	全真派
香客	石阶	全真派
香客	石阶	全真派
游客	石阶	全真派
游客	石阶	全真派
香客	石阶	全真派
游客	石阶	全真派
香客	石阶	全真派
道童	石阶	全真派
马钰	事为室	全真派
王处一	万物堂	全真派
木人	武场	全真派
张志光	显真堂	全真派
掌园道长	小花园	全真派
道童	小花园	全真派
道童	小花园	全真派
地痞	土地庙	全真派
小流氓	西街	全真派
武将	西门	全真派
官兵	西门	全真派
掌药道长	药剂室	全真派
祁志诚	元始殿	全真派
流氓	中心广场	全真派
泰山派弟子	茶亭	泉州
向问天	茶亭	泉州
日月神教弟子	茶亭	泉州
红毛鬼	赤嵌城	泉州
倭寇	打狗港	泉州
常金鹏	海港	泉州
渔溏	海港	泉州
男孩	海港	泉州
女孩	海港	泉州
老船夫	海港	泉州
倭寇	鸡笼港	泉州
官兵	关哨卡口	泉州
毒蛇	密室房梁	泉州
袈裟	密室房梁	泉州
铁箱	密室	泉州
刘国轩	澎湖岛	泉州
官兵	澎湖岛	泉州
翔少爷	拱猪王宫	泉州
清平剑	拱猪王宫	泉州
飘缈魔君	拱猪王宫	泉州
火星人	拱猪王宫	泉州
野兔	武夷山路	泉州
乌鸦	铁枪庙	泉州
店小二	烟雨楼	泉州
陈阿婆	杂货铺	泉州
西夏校尉	城中心	泉州
赫连公	城中心	泉州
游讯	城中心	泉州
阿拉伯商人	阿拉伯宅区	泉州城内
苦力	安海港	泉州城内
挑夫	安海港	泉州城内
僧人	藏经阁	泉州城内
庙祝	城隍庙	泉州城内
老和尚	承天寺	泉州城内
许老板	鸿翔绸缎庄	泉州城内
苦力	船坞	泉州城内
林少宁	武馆大厅	泉州城内
武将	都督府	泉州城内
官兵	都督府	泉州城内
官兵	都督巷	泉州城内
老和尚	大雄宝殿	泉州城内
流氓头	中心广场	泉州城内
小贩	中心广场	泉州城内
胡人	中心广场	泉州城内
日本浪人	姑嫂塔	泉州城内
水师兵士	后渚港	泉州城内
男孩	后渚港	泉州城内
女孩	后渚港	泉州城内
武将	施琅将军府	泉州城内
官兵	施琅将军府	泉州城内
施琅	将军府书房	泉州城内
小贩	集市	泉州城内
王通治	济世堂老店	泉州城内
进香客	开元寺	泉州城内
武馆学徒	考教场	泉州城内
店小二	鸿福楼	泉州城内
武将	粮仓	泉州城内
官兵	粮仓	泉州城内
土匪	乱石岗	泉州城内
土匪头	乱石岗	泉州城内
枣红马	马厩	泉州城内
马夫	马厩	泉州城内
紫骝马	马厩	泉州城内
黄骠马	马厩	泉州城内
男孩	刺桐北路	泉州城内
流氓	刺桐北路	泉州城内
仆役	港口路	泉州城内
日本浪人	港口路	泉州城内
挑夫	港口路	泉州城内
趟子手	港口路	泉州城内
苦力	港口路	泉州城内
趟子手	港口路	泉州城内
关东大汉	港口路	泉州城内
趟子手	港口路	泉州城内
苦力	港口路	泉州城内
回回	清净寺	泉州城内
流氓头	街道	泉州城内
猴子	瑞象岩	泉州城内
斑鸠	山路	泉州城内
野狗	山路	泉州城内
野兔	山路	泉州城内
野兔	山路	泉州城内
武将	市舶司	泉州城内
官兵	市舶司	泉州城内
武将	顺济桥	泉州城内
官兵	顺济桥	泉州城内
陶老人	陶然茶居	泉州城内
小沙弥	天王殿	泉州城内
地痞	土地庙	泉州城内
趟子手	涂门集	泉州城内
武将	威远楼	泉州城内
官兵	威远楼	泉州城内
武馆门丁	武馆大门	泉州城内
欧阳詹	学堂	泉州城内
店小二	万国烟雨楼	泉州城内
药铺小厮	药房	泉州城内
苦力	永宁港	泉州城内
挑夫	永宁港	泉州城内
陈阿二	杂货铺	泉州城内
老大娘	宅区	泉州城内
小孩	宅区	泉州城内
波斯奴	绝崖	大沙漠
沙子	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
响尾蛇	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
黄金	大漠风沙	大沙漠
白银	大漠风沙	大沙漠
响尾蛇	大漠风沙	大沙漠
黑珍珠	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
响尾蛇	大漠风沙	大沙漠
一具枯乾的骸骨	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
响尾蛇	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
响尾蛇	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
沙子	大漠风沙	大沙漠
驼子喇嘛	绿洲	大沙漠
商人	荒野	大沙漠
珠宝商	珠宝店	大沙漠
商人	山路	大沙漠
商人	塞口	大沙漠
商人	塞外风光	大沙漠
商人	沙砾卸	大沙漠
沙海蛰龙	蛰龙沙穴	大沙漠
赤松	死谷	大沙漠
白袍公	山庄后院	未知区域
小翠	翠竹屋	未知区域
雪蕊儿	翠竹屋	未知区域
铁少	翠竹屋	未知区域
蝶恋花剑法秘笈	藏书阁	未知区域
内功心法秘笈	藏书阁	未知区域
秋风步法秘笈	藏书阁	未知区域
一剪梅花手秘笈	藏书阁	未知区域
短歌刀法秘笈	藏书阁	未知区域
棋道秘笈	藏书阁	未知区域
书架	藏书阁	未知区域
竹刀	练功室	未知区域
竹剑	练功室	未知区域
老张	翠竹庄门	未知区域
樵夫	羊肠小道	未知区域
媒婆	红娘堂	汝州城
小红娘	红娘庄走廊	汝州城
武将	汝州城	汝州城
官兵	汝州城	汝州城
西门巡捕	汝州城	汝州城
武将	汝州城	汝州城
官兵	汝州城	汝州城
小贩	汝州小镇	汝州城
武将	汝州西门	汝州城
官兵	汝州西门	汝州城
衙役	知府大堂	汝州城
江耀亭	知府大堂	汝州城
店小二	迎宾楼	汝州城
张山嫂	厨房	江南农村
小女孩	晒谷场	江南农村
浮萍	池塘中	江南农村
大雁	芦苇荡中	江南农村
青蛙	草丛中	江南农村
大肥猪	猪圈	江南农村
水车	小池塘	江南农村
小女孩	田埂	江南农村
瞎眼老婆婆	卧室	江南农村
年轻人	山道	江南农村
壮丁	山道	江南农村
陶罐	山道	江南农村
浪人	山道	江南农村
捕快	山道	江南农村
青瓷碗	山道	江南农村
张山	竹林	江南农村
鹦鹉	翠微亭	江南农村
天聋尼	紫竹庵	江南农村
黑冠巨蟒	山路	剑魔独孤求败墓
史仲猛	山路	剑魔独孤求败墓
史孟捷	山路	剑魔独孤求败墓
史叔刚	山路	剑魔独孤求败墓
史季强	山路	剑魔独孤求败墓
史伯威	山路	剑魔独孤求败墓
慈恩	黑沼内堂	剑魔独孤求败墓
丑雕	瀑布	剑魔独孤求败墓
老鼠	暗道	少林寺
澄心	般若堂一部	少林寺
澄意	般若堂二部	少林寺
澄思	般若堂三部	少林寺
澄识	般若堂四部	少林寺
小沙弥	般若堂五部	少林寺
玄难大师	般若堂五部	少林寺
澄志	般若堂五部	少林寺
澄信	般若堂六部	少林寺
澄灵	般若堂七部	少林寺
澄欲	般若堂八部	少林寺
澄尚	般若堂九部	少林寺
石板	地下室	少林寺
木人	白衣殿	少林寺
烧饭僧	厨房	少林寺
金刚经	藏经阁一楼	少林寺
道一禅师	藏经阁一楼	少林寺
慧真尊者	藏经阁二楼	少林寺
慕容博	藏经阁二楼	少林寺
风云手手法	藏经阁二楼	少林寺
易筋经	藏经阁二楼	少林寺
达摩老祖	达摩洞	少林寺
旧竹片	达摩洞	少林寺
洗髓经	达摩院二楼	少林寺
小沙弥	达摩院二楼	少林寺
玄悲大师	达摩院二楼	少林寺
进香客	大雄宝殿	少林寺
少林弟子留言板	大雄宝殿	少林寺
任务使	大雄宝殿	少林寺
小人物	大雄宝殿	少林寺
道正禅师	大雄宝殿	少林寺
道相禅师	防具库	少林寺
琉璃茄子	斋厅	少林寺
麻辣豆腐	斋厅	少林寺
清水葫芦	斋厅	少林寺
夹心荸荠	斋厅	少林寺
清水葫芦	斋厅	少林寺
渡劫	金刚伏魔圈	少林寺
渡难	金刚伏魔圈	少林寺
渡厄	金刚伏魔圈	少林寺
清乐比丘	茶室	少林寺
玄慈大师	方丈室	少林寺
清法比丘	少林广场	少林寺
少林弟子留言板	少林广场	少林寺
清无比丘	广场	少林寺
清为比丘	广场	少林寺
柏夫培	广场	少林寺
皮庆海	广场	少林寺
戚令超	广场	少林寺
有泰	广场	少林寺
沈挺	广场	少林寺
万伟	广场	少林寺
守寺僧兵	广场	少林寺
清善比丘	广场	少林寺
一具枯乾的骸骨	广场	少林寺
李令涛	广场	少林寺
计福华	广场	少林寺
护林僧兵	勤修场	少林寺
守寺僧兵	精进场	少林寺
慧空尊者	精进场	少林寺
守寺僧兵	鼓楼小院	少林寺
扫地僧	鼓楼一层	少林寺
清闻比丘	鼓楼七层	少林寺
守寺僧兵	后殿	少林寺
慧如尊者	后殿	少林寺
慧合尊者	和尚院一部	少林寺
慧修尊者	和尚院二部	少林寺
慧色尊者	和尚院三部	少林寺
慧虚尊者	和尚院四部	少林寺
慧名尊者	和尚院五部	少林寺
慧洁尊者	和尚院六部	少林寺
华严经	监狱	少林寺
清缘比丘	监狱	少林寺
狱卒	监狱	少林寺
小沙弥	戒律院	少林寺
执法僧兵	戒律院	少林寺
玄痛大师	戒律院	少林寺
店小二	悦来客栈	少林寺
澄观	罗汉堂一部	少林寺
澄知	罗汉堂二部	少林寺
澄明	罗汉堂三部	少林寺
澄净	罗汉堂四部	少林寺
玄苦大师	罗汉堂五部	少林寺
澄坚	罗汉堂五部	少林寺
小沙弥	罗汉堂五部	少林寺
澄行	罗汉堂六部	少林寺
澄寂	罗汉堂七部	少林寺
澄灭	罗汉堂八部	少林寺
澄和	罗汉堂九部	少林寺
小贩	南阳城外	少林寺
武将	南阳城外	少林寺
官兵	南阳城外	少林寺
清观比丘	千佛殿	少林寺
武将	汝州城外	少林寺
官兵	汝州城外	少林寺
牛皮酒袋	厨房	少林寺
烤鸡腿	厨房	少林寺
厨师	厨房	少林寺
赵半山	商家地牢	少林寺
商老太	后院	少林寺
丫鬟	碎石卸	少林寺
丫鬟	走廊	少林寺
大车	少林寺	少林寺
虚通	少林寺	少林寺
虚明	少林寺	少林寺
小贩	石阶	少林寺
挑夫	石阶	少林寺
小孩	石阶	少林寺
护林僧兵	松树林	少林寺
进香客	山门殿	少林寺
守寺僧兵	山门殿	少林寺
木鱼槌	东侧殿	少林寺
木鱼槌	西侧殿	少林寺
进香客	台阶	少林寺
进香客	天王殿	少林寺
道果禅师	天王殿	少林寺
道觉禅师	练武场	少林寺
木人	练武场	少林寺
木人	练武场	少林寺
道成禅师	练武场	少林寺
木人	练武场	少林寺
木刀	武器库	少林寺
打铁僧	武器库	少林寺
竹剑	武器库	少林寺
道尘禅师	武器库	少林寺
道象禅师	药品库	少林寺
守寺僧兵	钟楼小院	少林寺
扫地僧	钟楼一层	少林寺
清晓比丘	钟楼七层	少林寺
道品禅师	走廊	少林寺
高老头	暗道	未知区域
强盗	草地	未知区域
强盗	后花园	未知区域
强盗	聚义堂	未知区域
通缉犯	长廊	未知区域
通缉犯	长廊	未知区域
通缉犯	长廊	未知区域
通缉犯	长廊	未知区域
通缉犯	长廊	未知区域
通缉犯	长廊	未知区域
通缉犯	长廊	未知区域
姬夫人	厢房	未知区域
强盗	杀人庄	未知区域
姬葬花	杀人庄	未知区域
年轻女弟子	草坪	神龙岛
年轻弟子	草坪	神龙岛
百香花	草坪	神龙岛
牛皮酒袋	厨房	神龙岛
烤鸡腿	厨房	神龙岛
年轻弟子	大门	神龙岛
年轻女弟子	大门	神龙岛
无根道长	神龙教大厅	神龙岛
洪安通	神龙教大厅	神龙岛
神龙教众留言板	神龙教大厅	神龙岛
年轻女弟子	神龙教大厅	神龙岛
云素梅	神龙教大厅	神龙岛
年轻弟子	神龙教大厅	神龙岛
大弟子	神龙教大厅	神龙岛
渔溏	海滩	神龙岛
任务使	神龙教后厅	神龙岛
殷锦	神龙教后厅	神龙岛
引路神蛇	神龙教后厅	神龙岛
苏荃	竹屋	神龙岛
沐剑屏	竹屋	神龙岛
方怡	竹屋	神龙岛
许雪亭	空地	神龙岛
弟子	空地	神龙岛
金环蛇	灌木林	神龙岛
毒蛇	灌木林	神龙岛
腹蛇	灌木林	神龙岛
竹叶青蛇	灌木林	神龙岛
毒蛇	灌木林	神龙岛
金环蛇	灌木林	神龙岛
老者	大道	神龙岛
老者	山道	神龙岛
弟子	山道	神龙岛
毒蛇	蛇窟	神龙岛
五彩神龙	蛇窟	神龙岛
毒蛇	树林	神龙岛
毒蛇	树林	神龙岛
毒蛇	树林	神龙岛
毒蛇	树林	神龙岛
毒蛇	树林	神龙岛
毒蛇	树林	神龙岛
木人	练武场	神龙岛
陆高轩	小屋	神龙岛
石板	小屋	神龙岛
张淡月	走廊	神龙岛
大师傅	厨房	温家庄
丫环	大厅	温家庄
温方达	大厅	温家庄
丫环	东厢房	温家庄
鹅绒扶手躺椅	东厢房	温家庄
温方悟	侧房	温家庄
温方山	侧房	温家庄
丫环	侧房	温家庄
温方施	侧房	温家庄
丫环	侧房	温家庄
温方南	侧房	温家庄
阿土	后院	温家庄
噬人鱼	湖里	温家庄
金蛇锥	石室	温家庄
农夫	青石大道	温家庄
李拙道人	山道	温家庄
清明禅师	山道	温家庄
温仪	小楼	温家庄
阿凤	小厅	温家庄
丫环	西厢房	温家庄
缎面折叠躺椅	西厢房	温家庄
老婆婆	长春桥	瘦西湖
踏青少女	长堤春柳	瘦西湖
绿豆汤	柳岸长堤	瘦西湖
女孩	柳岸长堤	瘦西湖
老和尚	大雄宝殿	瘦西湖
小孩	观芍亭	瘦西湖
江南女孩	虹桥	瘦西湖
江南女孩	莲花桥	瘦西湖
慕容峰	牌楼	瘦西湖
男孩	牌楼	瘦西湖
游客	平山堂	瘦西湖
女孩	平山堂坞	瘦西湖
流氓头	平台	瘦西湖
流氓	平台	瘦西湖
小孩	平台	瘦西湖
中国象棋盘	棋室	瘦西湖
呜咪	十字阁	瘦西湖
女孩	十字阁	瘦西湖
书生	四桥烟雨	瘦西湖
扬州女孩	桃花坞	瘦西湖
刁钻古怪	天王殿	瘦西湖
晴天的雨	天王殿	瘦西湖
小沙弥	天王殿	瘦西湖
江南女孩	望春楼	瘦西湖
踏青少女	熙春台二楼	瘦西湖
江南女孩	观自在亭	瘦西湖
铁甲	仓库	嵩山
沙袋	仓库	嵩山
铁背心	仓库	嵩山
护心	仓库	嵩山
护腕	仓库	嵩山
藤甲	仓库	嵩山
护指	仓库	嵩山
护腰	仓库	嵩山
牛皮盾	仓库	嵩山
费彬	峻极禅院	嵩山
嵩山弟子留言板	峻极禅院	嵩山
万大平	朝天门	嵩山
陆柏	中岳大殿	嵩山
邓八年	独尊坛	嵩山
嵩山弟子	东庭	嵩山
木人	东武场	嵩山
嵩山弟子	法王寺	嵩山
高克新	法王寺	嵩山
卜沉	封禅台	嵩山
五岳剑派盟主	封禅台	嵩山
沙天江	封禅台	嵩山
岳不群	封禅台	嵩山
余沧海	封禅台	嵩山
任我行	封禅台	嵩山
左冷禅	封禅台	嵩山
莫大	封禅台	嵩山
令狐冲	封禅台	嵩山
丁勉	后庭	嵩山
汤英鹄	剑池	嵩山
狄修	前庭	嵩山
史登达	前庭	嵩山
司马埕	嵩岳山道	嵩山
赵峄	嵩岳山道	嵩山
张棣烨	嵩岳山道	嵩山
矿脉	胜观山道	嵩山
矿脉	峻极山道	嵩山
嵩山弟子	嵩岳寺塔	嵩山
嵩山弟子	太室阙	嵩山
大车	太室阙	嵩山
瞎子	铁梁峡	嵩山
嵩山弟子	西庭	嵩山
木人	西武场	嵩山
山贼头	广场东侧	嵩山
脚夫	广场东侧	嵩山
年轻人	杂货店	嵩山
岳永乐	杂货店	嵩山
张掌柜	岳候酒馆	嵩山
酒保	岳候酒馆	嵩山
店小二	岳王客栈	嵩山
明教接引使	小镇口	嵩山
女道士	小镇口	嵩山
钟镇	月台	嵩山
嵩山弟子	月台	嵩山
乐厚	中门	嵩山
边军	北城门	碎叶
大车	北大街	碎叶
年轻人	北大街	碎叶
艺人	北大街	碎叶
红娘	大草原	碎叶
恶头陀	大草原	碎叶
周老板	当铺	碎叶
铁匠	打铁铺	碎叶
边军	东城门	碎叶
农民	东大街	碎叶
书生	东大街	碎叶
丫鬟	后花园	碎叶
花农	花店	碎叶
店小二	酒楼	碎叶
小凤	妓院	碎叶
秦掌柜	民居	碎叶
边军	南城门	碎叶
剑客	南大街	碎叶
钱老板	钱庄	碎叶
官兵	帅府	碎叶
李老板	书店	碎叶
边军	盐局	碎叶
武将	盐局	碎叶
沈大夫	药铺	碎叶
店小二	杂货铺	碎叶
丫环	碎叶广场	碎叶
白髯老头	碎叶广场	碎叶
小贩	碎叶广场	碎叶
周逸风	藏珠阁	碎叶
苏州少女	白莲池	苏州
小贩	宝带桥	苏州
武将	北门	苏州
官兵	北门	苏州
武将	兵营	苏州
官兵	兵营	苏州
赵良栋	兵营	苏州
武将	兵营	苏州
官兵	兵营	苏州
恶犬	翰林府门	苏州
苏州少女	茶馆	苏州
苏州女孩	池塘	苏州
王合计	宝和记	苏州
铁匠	打铁铺	苏州
管家	翰林府院	苏州
家丁	翰林府院	苏州
小孩	东大街	苏州
武将	东门	苏州
官兵	东门	苏州
凌秋华	闺房	苏州
玉楼春	荷花厅	苏州
凌退之	后院	苏州
鹅卵石	虎丘山	苏州
大树枝	虎丘山	苏州
流氓	胡同	苏州
流氓头	胡同	苏州
流氓	胡同	苏州
流氓	胡同	苏州
老犯人	监狱	苏州
店小二	春在楼	苏州
孙剥皮	聚宝斋	苏州
客店留言板	客店	苏州
店小二	客店	苏州
苏州女孩	留园	苏州
枣红马	马厩	苏州
马夫	马厩	苏州
紫骝马	马厩	苏州
黄骠马	马厩	苏州
武将	南门	苏州
李玉函	南门	苏州
官兵	南门	苏州
剑客	试剑石	苏州
公子哥	书场	苏州
老夫子	书院	苏州
武将	铁岭关	苏州
官兵	铁岭关	苏州
剑客	头门山	苏州
刀客	万景山庄	苏州
婢女	问梅阁	苏州
武将	西门	苏州
官兵	西门	苏州
票友	戏园子	苏州
衙役	苏州府衙	苏州
甄有庆	苏州府衙	苏州
冯正东	苏州府衙	苏州
丫环	燕誉堂	苏州
药铺伙计	立春堂	苏州
游方和尚	枕石	苏州
苏州女孩	致爽阁	苏州
尼姑	紫金庵	苏州
李大娘	石牢	太平镇
骷髅	石室	太平镇
石桌	石室	太平镇
血奴	卧室	太平镇
蓝衣大汉	船头	太平镇
檀木几	船舱	太平镇
海龙王	船舱	太平镇
赤裸少女	船舱	太平镇
阿修罗魔	奇浓嘉嘉普	太平镇
紧那罗魔	奇浓嘉嘉普	太平镇
迦楼罗魔	奇浓嘉嘉普	太平镇
乾闼婆魔	奇浓嘉嘉普	太平镇
摩呼罗伽魔	奇浓嘉嘉普	太平镇
血鹦鹉	魔宫	太平镇
捡破烂的	巷口	太平镇
老大	阴暗小巷	太平镇
谭天龙	西宅	太平镇
谭天虎	内宅	太平镇
谭天豹	内宅	太平镇
张铁	大宅院	太平镇
常笑	大宅院二楼	太平镇
唐大	贮藏室	太平镇
林二	贮藏室	太平镇
张猎户	猎人居	太平镇
李木匠	木匠居	太平镇
王大路	渔人居	太平镇
孙剃头	剃头店	太平镇
老掌柜	平安老店	太平镇
醉汉	太平镇兄	太平镇
翠浓	六角亭	太平镇
翠花	六角亭	太平镇
武三爷	六角亭	太平镇
孟尝不花	鹦鹉阁	太平镇
珍珠	东耳房	太平镇
鸨儿	北耳房	太平镇
碧莲	北耳房	太平镇
老妈子	偏厅	太平镇
祭桌	黑屋	太平镇
祭坛	黑屋	太平镇
宋妈妈	黑屋	太平镇
宋赛玉	神幔后	太平镇
发子鬼母	神幔后	太平镇
程小小	红巷	太平镇
白衣大汉	东厢房	太平镇
白衣妇人	东厢房	太平镇
白衣大汉	南厢房	太平镇
白衣妇人	南厢房	太平镇
角落	驿站马房	太平镇
马夫	驿站马房	太平镇
李大娘	地下石室	太平镇
老渔夫	沼泽地边缘	太平镇
甘老头	甘家铁铺	太平镇
李大娘	大堂	太平镇
白衣妇人	大堂	太平镇
捕快	驿站厢房	太平镇
安子豪	驿站	太平镇
老蛔虫	太平杂货铺	太平镇
老蛔虫	杂货铺仓房	太平镇
玉玑子	北天门	泰山
地利老人	出巡阁	泰山
银护卫	岱庙坊	泰山
天时老人	东碑廊	泰山
烧饭的道士	东御座	泰山
人和老人	汉柏院	泰山
铁护卫	厚载门	泰山
獒犬	坤角楼	泰山
王若钢	坤角楼	泰山
獒犬	乾角楼	泰山
张似钢	乾角楼	泰山
獒犬	坎角楼	泰山
李赛钢	坎角楼	泰山
獒犬	哏角楼	泰山
赵如钢	哏角楼	泰山
绣龙花缎被	配寝殿	泰山
神妃	配寝殿	泰山
阿大	配寝殿	泰山
绣龙花缎被	配寝殿	泰山
神妃	配寝殿	泰山
阿二	配寝殿	泰山
挑水的道士	配天门	泰山
扫地的道士	仁安门	泰山
锡护卫	天贶殿	泰山
天下九鼎  兽吻之鼎	铜亭铁塔	泰山
羽天白	亭顶	泰山
金护卫	遥参亭	泰山
挑山夫	遥参亭	泰山
挑水的道士	雨花道院	泰山
铜护卫	正阳门	泰山
烧饭的道士	正院	泰山
大车	岱宗坊	泰山
玄渡	岱宗坊	泰山
单正	岱宗坊	泰山
东灵道人	东灵后殿	泰山
玉音子	东天门	泰山
剑客	斗母宫	泰山
大宗师	独尊居	泰山
挑夫	二天门	泰山
天松道人	二天门	泰山
魏无双	封禅台	泰山
白衣武士	封禅台	泰山
小贩	观日亭	泰山
剑客	回马岭	泰山
挑夫	回马岭	泰山
游方和尚	经石峪	泰山
挑夫	紧慢十八盘	泰山
刀客	孔子崖	泰山
矿脉	孔子崖	泰山
挑夫	慢十八盘	泰山
天柏道人	南天门	泰山
青衣武士	南天门	泰山
任务使	日观峰	泰山
大弟子	日观峰	泰山
泰山弟子留言板	日观峰	泰山
天门道人	日观峰	泰山
建除道人	升仙坊	泰山
挑夫	天街	泰山
小贩	天街	泰山
木人	望海石	泰山
红衣武士	侠义厅	泰山
东方日	侠义厅	泰山
玉磬子	西天门	泰山
挑夫	大驿道	泰山
海公公	大驿道	泰山
小桂子	大驿道	泰山
趟子手	大驿道	泰山
农田	大驿道	泰山
天乙道人	大驿道	泰山
书生	大驿道	泰山
刀客	大驿道	泰山
刀客	一天门	泰山
矿脉	一天门	泰山
江百胜	玉皇顶	泰山
红衣武士	玉皇顶	泰山
白衣武士	丈人峰	泰山
灰色道袍	瞻鲁台	泰山
厚剑	瞻鲁台	泰山
西方月	正气厅	泰山
红衣武士	正气厅	泰山
渔夫	安平镇	台湾地区
商人	安平镇	台湾地区
农夫	半线社	台湾地区
商人	笨港	台湾地区
禅杖	兵器库	台湾地区
不惧	草地	台湾地区
米饭	厨房	台湾地区
怒目金刚	大雄宝殿	台湾地区
和尚	净念禅院大门	台湾地区
会客僧	木屋	台湾地区
不颠	石路	台湾地区
不贪	诵经房	台湾地区
了空	铜殿	台湾地区
不痴	文殊殿	台湾地区
牛皮酒袋	卧室	台湾地区
豆腐	卧室	台湾地区
米饭	卧室	台湾地区
虚尘	练武场	台湾地区
不嗔	无量殿	台湾地区
施琅	赤嵌城	台湾地区
官兵	赤嵌城	台湾地区
渔夫	打狗港	台湾地区
商人	打狗港	台湾地区
平埔族凯达格兰人	淡水	台湾地区
官兵	东安坊	台湾地区
红毛鬼	红毛城	台湾地区
倭寇	鸡笼港	台湾地区
商人	鹿港	台湾地区
泰雅族男子	猫里社	台湾地区
官兵	宁南坊	台湾地区
蓝理	澎湖岛	台湾地区
官兵	澎湖岛	台湾地区
农夫	平野	台湾地区
邵族男子	日月潭	台湾地区
商人	台湾府	台湾地区
护法	巨大山洞	台湾地区
门徒	巨大山洞	台湾地区
湿婆神像	巨大山洞	台湾地区
花剪	柴房	台湾地区
喷壶	柴房	台湾地区
刘三爷	小货船	台湾地区
破烂木桌	厨房	台湾地区
缺腿椅子	大厅	台湾地区
宗王师	大厅	台湾地区
破碗	大厅	台湾地区
佃户	财主大院	台湾地区
渔民	财主大院	台湾地区
渔夫	渔夫的家	台湾地区
船夫	码头	台湾地区
冷探月	密道	台湾地区
冷传云	密道	台湾地区
洞冥子	密室	台湾地区
小孩子	小路	台湾地区
弟子	山洞	台湾地区
鲤鱼	池塘中	台湾地区
张财主	大厅	台湾地区
牛皮酒袋	大厅	台湾地区
牛肉	大厅	台湾地区
烤鸭	大厅	台湾地区
宗无畏	厅堂	台湾地区
镶银小方桌	厅堂	台湾地区
野狗	小路	台湾地区
小女孩	大榕树下	台湾地区
长须老者	大榕树下	台湾地区
烤鸭	依红楼	台湾地区
牛皮酒袋	依红楼	台湾地区
牛肉	依红楼	台湾地区
米饭	依红楼	台湾地区
梁师爷	帐房	台湾地区
石狮子	庄家老屋	台湾地区
官兵	西定坊	台湾地区
马卡道族男子	雅猴社	台湾地区
马卡道族小孩	雅猴社	台湾地区
马卡道族女子	雅猴社	台湾地区
官兵	镇北坊	台湾地区
商人	镇北坊	台湾地区
商人	诸罗	台湾地区
平埔族男子	诸罗	台湾地区
樵夫	诸罗	台湾地区
客家人	竹堑	台湾地区
少女	北大街	太原
官兵	太原北门	太原
武将	太原北门	太原
侠客	太原广场	太原
店小二	茶馆	太原
野狗	东大街	太原
官兵	太原东门	太原
武将	太原东门	太原
店小二	国宾馆	太原
侍卫	皇宫	太原
冷先生	回春堂	太原
官兵	边关关卡	太原
姑娘	晋祠	太原
店小二	衅馆	太原
官兵	太原南门	太原
武将	太原南门	太原
李店主	鸟笼店	太原
车夫	齐宝斋	太原
孙老板	齐宝斋	太原
李老板	商行	太原
石桌	石屋	太原
大金鹏王	密室	太原
顾青枫	青枫观	太原
盘龙杯	青枫观	太原
残棋	青枫观	太原
货郎	厢房	太原
王胖子	厢房	太原
蓬头乞	荷花园	太原
尤葛	荷花园	太原
多儿甲	隔岸观火	太原
卖肉包子的小贩	庄门	太原
霍天青	灵堂	太原
卖菜的小贩	荷花园	太原
野郎中	荷花园	太原
苏少英	珠光宝气阁	太原
马行空	珠光宝气阁	太原
赵学士	书院	太原
伙计	万金斋	太原
大车	西大街	太原
官兵	太原西门	太原
武将	太原西门	太原
民工	行宫	太原
戏友	戏园	太原
侍卫	盐局	太原
官兵	盐局	太原
武将	盐局	太原
武将	塘沽北城门	塘沽城地区
官兵	塘沽北城门	塘沽城地区
水兵	中心广场	塘沽城地区
殷老板	万福典当	塘沽城地区
水兵	塘沽口	塘沽城地区
雪蕊儿	塘沽口	塘沽城地区
老船夫	塘沽口	塘沽城地区
卖花姑娘	塘沽口	塘沽城地区
老船夫	塘沽口	塘沽城地区
卖花姑娘	塘沽口	塘沽城地区
跑堂	衅馆	塘沽城地区
店小二	喜发客栈	塘沽城地区
武将	塘沽南城门	塘沽城地区
官兵	塘沽南城门	塘沽城地区
伙计	纤云阁	塘沽城地区
伙计	钱庄	塘沽城地区
朱富	钱庄	塘沽城地区
铁匠	武器铺	塘沽城地区
伙计	仙家楼	塘沽城地区
武将	塘沽西城门	塘沽城地区
官兵	塘沽西城门	塘沽城地区
伙计	杂货铺	塘沽城地区
龙三爷	金银珠宝行	塘沽城地区
钢镖	兵器库	唐门
铁甲	兵器库	唐门
唐甜	茶铺	唐门
唐晶	茶室	唐门
粗磁大碗	茶室	唐门
龙都香茗	茶室	唐门
水蜜桃	茶室	唐门
红焖青鳝	厨房	唐门
水煮肉片	厨房	唐门
王嫂	厨房	唐门
唐不平	唐家堡	唐门
唐门弟子	唐家堡	唐门
任务使	议事大厅	唐门
大弟子	议事大厅	唐门
唐门弟子	议事大厅	唐门
唐猛	断木亭	唐门
唐门弟子	挂剑堂	唐门
丫鬟	花园	唐门
丫鬟	花园	唐门
龙组武士	西北角楼	唐门
虎组武士	东北角楼	唐门
豹组武士	西角楼	唐门
鹰组武士	东角楼	唐门
鹞组武士	西南角楼	唐门
犬组武士	南角楼	唐门
鹫组武士	东南角楼	唐门
唐亮	精益堂	唐门
竹人	练武场	唐门
唐无火	留剑堂	唐门
唐门弟子	留剑堂	唐门
唐门弟子留言板	留剑堂	唐门
暗器手法入门	匾后	唐门
丫鬟	藕香小榭	唐门
唐方	藕香小榭	唐门
唐老太太	千里居	唐门
萧秋水	囚室	唐门
竹人	天井	唐门
唐无情	刑堂	唐门
仆人	杂物间	唐门
大车	竹林	唐门
护山使者	经楼	未知区域
丁乘风	经楼	未知区域
书桌	经楼	未知区域
天下九鼎  金吾之鼎	三清宫正殿	未知区域
丁白云	三清宫正殿	未知区域
护山使者	三清宫正殿	未知区域
老道士	三清宫厨房	未知区域
林道人	三清宫厨房	未知区域
看风景的道姑	三清湖	未知区域
风道人	三清湖	未知区域
道士	三清湖	未知区域
山道人	三清湖	未知区域
宫南燕	菩提庵	未知区域
青衣老尼	菩提庵	未知区域
蒲团	菩提庵	未知区域
道士	三清宫厢房	未知区域
中年道士	三清宫厢房	未知区域
护山使者	三清宫厢房	未知区域
火道人	三清宫厢房	未知区域
桃木剑	兵器室	桃花岛
周伯通	岩洞	桃花岛
哑仆	厨房	桃花岛
程英	厨房	桃花岛
侍童	桃花山庄正门	桃花岛
哑仆	道具房	桃花岛
布阵箱	道具房	桃花岛
大弟子	桃花山庄正厅	桃花岛
黄药师	桃花山庄正厅	桃花岛
桃花岛弟子留言板	桃花山庄正厅	桃花岛
陆乘风	大院	桃花岛
渔溏	海滩	桃花岛
机关人	桃花轩	桃花岛
任务使	桃花山庄前院	桃花岛
毒蛇	小路	桃花岛
「河图」	书房	桃花岛
曲灵风	书房	桃花岛
「易经杂卦篇」	书房	桃花岛
「易经说卦篇」	书房	桃花岛
梅超风	思过室	桃花岛
冯默风	桃花迷阵	桃花岛
婢奴	卧房	桃花岛
黄蓉	卧房	桃花岛
郭靖	卧房	桃花岛
仆人	小屋	桃花岛
蜜蜂	桃花林	桃花村
桃花村长	桃花村	桃花村
桃花童	桃花汀	桃花村
阿黄	安然居	未知区域
小木棚	小院	未知区域
碗	打谷场	未知区域
农夫	打谷场	未知区域
土墙	农家	未知区域
针线篮	农家	未知区域
针线篮	渔家	未知区域
木凳	渔家	未知区域
彩儿	渔家	未知区域
郭大娘	内宅	未知区域
灶台	厨房	未知区域
铁锅	厨房	未知区域
小猫咪	草地	未知区域
小猴子	山林	未知区域
枯枝	浸满水的冰冷地下暗道	未知区域
绿草	桃林	未知区域
大山石	桃源村	未知区域
大山石	桃源村	未知区域
莲儿	小茶栈	未知区域
瞎老爹	小茶栈	未知区域
小二哥	小茶栈	未知区域
野兔	山谷	未知区域
小树	山谷	未知区域
本因	崇圣宝殿	天龙寺
进香客	大门	天龙寺
进香客	斗母宫	天龙寺
香炉	兜率大士院	天龙寺
本参	牟尼堂	天龙寺
本尘	牟尼堂	天龙寺
本观	牟尼堂	天龙寺
枯荣大师	牟尼堂	天龙寺
本相	牟尼堂	天龙寺
小沙弥	清心阁	天龙寺
老年僧人	三无宫	天龙寺
进香客	三无宫	天龙寺
枯竹大师	龙树院	天龙寺
了清禅师	清都瑶台	天龙寺
般若经	雨花阁	天龙寺
护塔僧	舍利塔	天龙寺
进香客	舍利塔	天龙寺
进香客	舍利塔	天龙寺
扫地僧	塔林	天龙寺
小沙弥	无常阁	天龙寺
小沙弥	无净阁	天龙寺
小沙弥	无乐阁	天龙寺
小沙弥	无我阁	天龙寺
趟子手	日月镖局	天水镇
雷开远	镖局正厅	天水镇
铁箱	内室	天水镇
大狼狗	洪家大门	天水镇
茶师	碧螺茶馆	天水镇
赵秃子	小镇广场	天水镇
卖艺人	小镇广场	天水镇
卖艺女孩	小镇广场	天水镇
唐掌柜	当铺	天水镇
游方喇嘛	地洞	天水镇
宝官	天水赌馆	天水镇
赌馆小伙计	赌场二楼	天水镇
赵齐贤	赌场二楼	天水镇
王赖子	小镇东街	天水镇
渔夫	小镇东街	天水镇
淫道	小镇东街	天水镇
小孙孙	工匠家	天水镇
李大爷	工匠家	天水镇
狼	山洞中	天水镇
跑堂	醉仙阁	天水镇
刘福	醉仙阁二楼	天水镇
龟奴	畅春园	天水镇
龟奴	流香堂	天水镇
老鸨	流香堂	天水镇
店小二	天水客栈	天水镇
土匪	土坡	天水镇
石块	土坡	天水镇
夏云飞	土坡	天水镇
小头目	土坡	天水镇
老母鸡	院子	天水镇
李三	屋子	天水镇
酒鬼	小镇北街	天水镇
李秃子	小镇北街	天水镇
乞丐	小镇北街	天水镇
李侍尧	小镇学堂	天水镇
香炉	乾圣寺正殿	天水镇
老僧	侧殿	天水镇
小和尚	侧殿	天水镇
挑夫	天水镇南口	天水镇
恶头陀	小镇南街	天水镇
丐帮弟子	小镇南街	天水镇
周铁匠	打铁铺子	天水镇
磨刀人	小镇西街	天水镇
捕头	小镇西街	天水镇
明教接引使	小镇西街	天水镇
江南女孩	小镇西街	天水镇
逍遥翁	世外桃源	天水镇
剑客	小路	天水镇
铁捕	小路	天水镇
官兵	小路	天水镇
捕快	小路	天水镇
牛犊	青草地	天水镇
牦牛	青草地	天水镇
牧童	青草地	天水镇
观众	戏台	天水镇
小贩	戏台	天水镇
王济世	王记药铺	天水镇
小伙计	王记药铺	天水镇
书生	大驿道	天水镇
水果贩子	大驿道	天水镇
鲁得财	天水钱庄	天水镇
杂货贩	杂货铺	天水镇
无名夫人	方舟	东海区域
石棺	方舟	东海区域
蝙蝠岛弟子	人间地狱	东海区域
巡逻侍卫	人间地狱	东海区域
王天寿	海岸边	东海区域
帆船	海岸边	东海区域
丁枫	海边	东海区域
赵刚	大厅	东海区域
血蝙蝠	洞底	东海区域
胡铁花	地牢	东海区域
七彩蝙蝠	地牢	东海区域
青翼蝙蝠	地牢	东海区域
蝙蝠岛弟子	地牢	东海区域
花剑影	地牢	东海区域
侍卫统领	地牢	东海区域
李红袖	靠在海边的船	东海区域
楚留香	靠在海边的船	东海区域
原随云	有凤来仪	东海区域
小画童	画室	东海区域
东海白衣人	孤峰绝顶	东海区域
蝙蝠岛弟子	空地	东海区域
魏行龙	无名的空地	东海区域
小琴童	琴室	东海区域
小棋童	棋室	东海区域
青衣武士	人间道	东海区域
红衣武士	人间道	东海区域
白衣武士	人间道	东海区域
东三娘	销魂窝	东海区域
巡逻侍卫	丹房	东海区域
药柜	丹房	东海区域
铁手掌	书房	东海区域
旧竹片	书房	东海区域
鳖	书房	东海区域
蝙蝠岛文学篇	书房	东海区域
中年文士	书房	东海区域
蝙蝠岛文学篇	书房	东海区域
鳖	书房	东海区域
铁手掌	书房	东海区域
旧竹片	书房	东海区域
木桩	练武场	东海区域
柜子	储藏室	东海区域
小书童	书室	东海区域
七彩蝙蝠	天梯	东海区域
七彩蝙蝠	天梯	东海区域
七彩蝙蝠	天梯	东海区域
蝙蝠岛弟子	走廊	东海区域
巡逻侍卫	走廊	东海区域
蝙蝠岛弟子	黑暗走廊	东海区域
蓝衣少女	蓝室	东海区域
老婆子	渔船中	东海区域
淳于怀太	刑房	东海区域
温青青	刑房	东海区域
嘘	刑房	东海区域
卖花姑娘	乡间小路	东海区域
卖花姑娘	乡间小路	东海区域
女佣人	黑松阁东厅	东海区域
巨型犬	东花园	东海区域
青衣家丁	黑松山	东海区域
蓝衣家丁	黑松山顶	东海区域
刘老农	刘家小房	东海区域
厨子	膳房	东海区域
烤山猪肉	膳房	东海区域
人皮酒袋	膳房	东海区域
采花妞	花园	东海区域
小园工	北花园	东海区域
紫衣家丁	铁索桥	东海区域
大老鼠	厨房	东海区域
蛐蛐	翠绿的小草坪	东海区域
蝴蝶	翠绿的小草坪	东海区域
蚂蚁	翠绿的小草坪	东海区域
小园工	南花园	东海区域
钢剑	储藏室	东海区域
嘘	山脚乡田	东海区域
大老鼠	刑房	东海区域
狱卒	刑房	东海区域
大老鼠	刑房	东海区域
狱卒	刑房	东海区域
大老鼠	地牢	东海区域
护院	黑松阁西厅	东海区域
园工	西花园	东海区域
蜜蜂	西花园	东海区域
信鸽	阳台	东海区域
钱不赚	留云馆	东海区域
钱不要	留云馆	东海区域
青衣少女	青室	东海区域
岳飞	山坡顶	东海区域
阿发	阿发木器店	东海区域
胡英	安生棺材店	东海区域
安生店伙计	安生棺材店	东海区域
薛陀子	薛记老号	东海区域
老裁缝	风云布铺	东海区域
土娼	土嫖馆	东海区域
忏悔徒	忏悔间	东海区域
教父	天主教堂	东海区域
卖菜的	广场东	东海区域
大胖子	东云路	东海区域
卖玩具的	东云大路	东海区域
卖药的	东云路东	东海区域
风兵	风云东城门	东海区域
王仁德	考场	东海区域
考生	考场	东海区域
店小二	凤求凰客栈	东海区域
乙成仙	红屋	东海区域
苏红儿	风云阁	东海区域
李寻欢	风云雅阁密室	东海区域
面目空白的木像	风云雅阁密室	东海区域
雅芳	风云书房	东海区域
白玉瓶	风云书房	东海区域
风兵	风云南	东海区域
天机老人	风云天下	东海区域
巡逻士兵	风云天下	东海区域
红木大柜	风云天下	东海区域
天机老人	风云天下	东海区域
巡逻士兵	风云天下	东海区域
红木大柜	风云天下	东海区域
铁传甲	风云雅阁	东海区域
伙计	镖局货仓	东海区域
贼眉鼠眼的伙计	镖局货仓	东海区域
查猛	金狮镖局大厅	东海区域
单身趟子手	镖局厢房	东海区域
欧阳镖师	镖局厢房	东海区域
单身趟子手	镖局厢房	东海区域
诸葛镖师	镖局厢房	东海区域
单身趟子手	镖局厢房	东海区域
司马镖师	镖局厢房	东海区域
大厨	镖局厨房	东海区域
账房先生	镖局账房	东海区域
趟子手	金狮镖局大院	东海区域
镖师	金狮镖局大院	东海区域
风云大衙役	风云衙门	东海区域
风骚雅人	黄鹤楼	东海区域
小公子	黄鹤楼	东海区域
小童	浣凰堂	东海区域
金童	浣凰长廊	东海区域
裸体女人	枫叶泉	东海区域
天下九鼎  玄龟之鼎	城隍古庙	东海区域
上官金虹	帮主堂	东海区域
荆无命	帮主堂	东海区域
黄衣卫统领	黄衣室	东海区域
黄衣卫	黄衣室	东海区域
黄衣卫统领	黄衣室	东海区域
黄衣卫	黄衣室	东海区域
樊夫人	祭剑亭	东海区域
金殿武士	金水玉带河	东海区域
小丫环	浸龙堂	东海区域
楚楚	浸龙走廊	东海区域
裸体男人	浸龙浴池	东海区域
郭嵩阳	水牢	东海区域
读千里	警世书局	东海区域
王风	风云驿站	东海区域
江湖骗子	长乐坊	东海区域
媒婆	鸳鸯亭	东海区域
老板娘	棉花坊	东海区域
南宫十一郎	南宫钱庄	东海区域
风兵	风云北城门	东海区域
红木大柜	隧道北	东海区域
鹘子	隧道北	东海区域
青竹先生	广场北	东海区域
巡逻士兵	北风大街	东海区域
小胖子	北风大街	东海区域
登徒子	北风街北	东海区域
风骚雅人	探花诗台	东海区域
小公子	探花诗台	东海区域
琴客	探花阁二楼	东海区域
笑笑	探花阁侧楼	东海区域
箫客	探花阁三楼	东海区域
笛客	探花阁四楼	东海区域
无名客	探花阁顶楼	东海区域
普生	普生堂	东海区域
花满城	飘香花店	东海区域
芳儿	倾城胭脂店	东海区域
年青人	倾城胭脂店	东海区域
大辫子姑娘	倾城胭脂店	东海区域
香菱	千银当铺	东海区域
青青河边草	城西小路	东海区域
镖银	地下密室	东海区域
风兵	风云南城门	东海区域
张铁匠	张家铁铺	东海区域
张铁匠	张家铁铺	东海区域
玉戒指	隧道南	东海区域
焦黄茅草	小山坡西面	东海区域
浪游诗人	小山坡顶	东海区域
雷一鸣	堂屋	东海区域
严人英	堂屋	东海区域
被鲜血浸透的布条	堂屋	东海区域
收破烂的	阴暗石巷	东海区域
包打听	石巷尽头	东海区域
王镖师	镇风兵器铺	东海区域
诸葛小雷	镇风兵器铺	东海区域
寒梅先生	广场南	东海区域
巡逻士兵	南风街	东海区域
无聊少年	南风街	东海区域
黑带	太和殿	东海区域
吴青	赏罚堂	东海区域
大胡子	屠记肉铺	东海区域
私塾先生	私塾学堂	东海区域
钦卫	广场西	东海区域
孤松先生	广场西	东海区域
老乞丐	西云路西	东海区域
老乞丐	西门东	东海区域
风兵	风云西城门	东海区域
活佛	养生舍	东海区域
茶博士	一品居	东海区域
龙小云	一品居二楼	东海区域
西门风	一品居二楼	东海区域
商玉龙	玉龙珠宝店	东海区域
驼背老汉	醉生小馆	东海区域
开天斧	开辟鸿蒙	东海区域
白玉石刀	吴钩霜雪	东海区域
石凿大字	野火燎原	东海区域
小贩	风云南	东海区域
风兵	风云南	东海区域
石几	地下石屋	东海区域
铸铁塑像	搏浪飞沙	东海区域
中年汉子	瓦房	东海区域
青青河边草	城西小路	东海区域
红裳少女	茶亭南	东海区域
胖老头	茶亭南	东海区域
小顽童	茶亭南	东海区域
瘦和尚	茶亭南	东海区域
虬髯大汉	茶亭南	东海区域
十万甲兵	铁马冰河	东海区域
草人	烟雨平生	东海区域
水波的趋势	江海清光	东海区域
小贩	茶亭	东海区域
屏风上的草书	飞星传恨	东海区域
雕像	拳屋	东海区域
清秋快马图	快马清秋	东海区域
值勤兵	东北角楼	东海区域
墙角	东北角楼	东海区域
值勤兵	西北角楼	东海区域
墙角	西北角楼	东海区域
值勤兵	东南角楼	东海区域
墙角	东南角楼	东海区域
值勤兵	西南角楼	东海区域
墙角	西南角楼	东海区域
水灵光	雅室	东海区域
绿衣少女	绿室	东海区域
红衣少女	谷中	东海区域
黄衣少女	谷中	东海区域
琴几	精舍前	东海区域
阴宾	大堂	东海区域
铁中棠	洞穴	东海区域
小铃儿	华山别院	东海区域
高亚男	苍龙岭	东海区域
华真真	华山密洞	东海区域
门板	祠堂前院	东海区域
荒草	祠堂前院	东海区域
神台	荒废的祠堂	东海区域
松针	朝阳峰巅	东海区域
小松鼠	朝阳峰巅	东海区域
松树	朝阳峰巅	东海区域
苍鹰	斧劈石	东海区域
驯鹰人	斧劈石	东海区域
灌木	灌木丛	东海区域
大石头	荒凉卸	东海区域
小松鼠	荒凉卸	东海区域
断墙	荒凉卸	东海区域
小担贩	莲花峰南脉	东海区域
厉鹗	幽谷	东海区域
金灵芝	青砖甬道	东海区域
小弥猴	千尺幢南脉	东海区域
樵夫	青柯坪南脉	东海区域
奇石	青柯坪南脉	东海区域
红鼻子老头	青柯坪南脉	东海区域
公冶长	棋盘台	东海区域
红嘴乌鸦	棋盘台	东海区域
幽怨妇人	荒野	东海区域
砖瓦堆	荒野	东海区域
古藤	断崖	东海区域
姜仙公	断崖	东海区域
小鸟窝	山路	东海区域
小宝	南边山门	东海区域
胖公子	南边山门	东海区域
苦庵上人	舍身崖东南崖	东海区域
荆棘丛	十八盘南山	东海区域
登山的勇者	十八盘南山	东海区域
荆棘丛	十八盘	东海区域
登山的勇者	十八盘	东海区域
孙远超	雪花洞	东海区域
发鬃零乱的少女	雪花洞	东海区域
探险者	五里关	东海区域
小黄雀	山间小道	东海区域
樵夫	山间小道	东海区域
小黄雀	山间小道	东海区域
于一飞	仰天池	东海区域
松林	云台峰南脉	东海区域
白衣人	云台峰南脉	东海区域
裸体男人	玉泉池	东海区域
裸体男人	玉泉池	东海区域
卖面的老头子	玉泉院南院	东海区域
崖壁	古栈道	东海区域
赤阳道长	古栈道	东海区域
枯梅大师	正堂	东海区域
青萝	镇岳宫旧址	东海区域
游客	镇岳宫旧址	东海区域
白菊	紫气台	东海区域
残墙	紫气台	东海区域
卧虎石	紫薇洞	东海区域
脚行僧	紫薇洞	东海区域
翠竹	紫薇洞	东海区域
紫衣少女	紫室	东海区域
酒肉和尚	茅屋内	东海区域
红泥芯炉	茅屋内	东海区域
日后	观月顶	东海区域
侍女	观月顶	东海区域
端茶的青衣少女	观月顶	东海区域
橙衣少女	橙室	东海区域
风九幽	方舟外	东海区域
卓三娘	方舟外	东海区域
老花匠	翠竹林	东海区域
恶魔亡魂	黑石道路	东海区域
翁仲石像	黑石道路	东海区域
驼背老人	刀山	东海区域
箫曼风	书房	东海区域
书桌	书房	东海区域
虾	湖底	东海区域
鱼	湖底	东海区域
水草	湖底	东海区域
食人鱼	湖底	东海区域
黄衣人	危崖	东海区域
法海藏	洞穴	东海区域
泥恒	洞穴	东海区域
箫王孙	大殿	东海区域
金甲武士	大厅	东海区域
花大姑	花园	东海区域
玫瑰	花园	东海区域
玫瑰	花园	东海区域
白袍妇	花园	东海区域
银甲武士	山阁	东海区域
箫飞雨	山阁	东海区域
判官神像	鬼域	东海区域
野花	草坪	东海区域
小兰	洞口	东海区域
花飞	楼殿前	东海区域
九子鬼母像	岔路口	东海区域
北风	精舍	东海区域
杀人蜂	菊花园	东海区域
金铃	菊花园	东海区域
被石蛇缠住的恶人像	坑底	东海区域
火炮丸	洞穴	东海区域
护心镜	奈何桥	东海区域
护心镜	奈何桥	东海区域
蓝天锤	仙人洞	东海区域
无影神针	石洞	东海区域
野鸭	溪边	东海区域
怪兽	秘道	东海区域
老老妇人	轩堂	东海区域
书桌	轩堂	东海区域
贴身丫鬟	轩堂	东海区域
晶石	白石道路	东海区域
花草	白石道路	东海区域
紫金葫芦	风穴	东海区域
沙子	崖底	东海区域
持剑的青衣少女	平台	东海区域
天宣	禅房	东海区域
天虎	禅房	东海区域
念经的和尚	长廊	东海区域
砍柴的和尚	长廊	东海区域
天龙	长廊	东海区域
天肥	长廊	东海区域
迎客僧	兴国禅寺	东海区域
知客僧	兴国禅寺	东海区域
风静	禅堂	东海区域
铜人的肝	大雄宝殿	东海区域
铜人的心	大雄宝殿	东海区域
铜人的肺	大雄宝殿	东海区域
铜人的肾	大雄宝殿	东海区域
浑身布满经络图的铜人	大雄宝殿	东海区域
铜人的胃	大雄宝殿	东海区域
菩提达摩的石像	达摩堂	东海区域
千金秀	放生池	东海区域
丧尽天良的畜生	放生池	东海区域
风凌	法堂	东海区域
老实和尚	洞天福地	东海区域
定邦大师	千佛洞	东海区域
云海	观音殿	东海区域
大黑石	後山平地	东海区域
风清	伽蓝殿	东海区域
力士	金刚殿	东海区域
云林	罗汉堂	东海区域
大乘经	藏经阁	东海区域
叙刚经	藏经阁	东海区域
挑水的和尚	前院	东海区域
挑水的和尚	齐烟九点	东海区域
云游僧人	千佛山角	东海区域
雪蹄胭脂马	唐槐亭	东海区域
登山者	唐槐亭	东海区域
持国天王	天王殿	东海区域
广目天王	天王殿	东海区域
参机大师	天王殿	东海区域
守护天王	天王殿	东海区域
增长天王	天王殿	东海区域
红嘴小麻雀	大槐树上	东海区域
黑衣人	大槐树上	东海区域
云流	韦驮殿	东海区域
打杂的和尚	香积厨	东海区域
念经的和尚	香积厨	东海区域
兴国大师	耶丈室	东海区域
淘米的和尚	斋堂	东海区域
云空	钟鼓楼	东海区域
云明	钟鼓楼	东海区域
红衣少女	红室	东海区域
小贩	小路	东海区域
渔夫	海边路	东海区域
渔夫	海边路	东海区域
和尚	白衣殿	东海区域
小沙弥	般若堂	东海区域
江湖中人	碑林	东海区域
大唐天后御制诗书碑	碑林	东海区域
息庵禅师道行之碑	碑林	东海区域
第一山	碑林	东海区域
三十六峰赋	碑林	东海区域
东林观武	碑林	东海区域
西来堂志善碑	碑林	东海区域
小锅	拨火寮	东海区域
一格	拨火寮	东海区域
中年和尚	禅定场	东海区域
一已	藏经阁	东海区域
红木大柜	藏经阁	东海区域
一时	藏经阁	东海区域
《涅磐经》	藏经阁	东海区域
经书盒	藏经阁	东海区域
空新	慈云堂	东海区域
一所	藏经楼	东海区域
壮年和尚	藏经楼	东海区域
老僧	藏经楼	东海区域
蒙面客的尸体	藏经楼	东海区域
老僧的尸体	藏经楼	东海区域
钢剑	藏经楼	东海区域
蒙面客的尸体	藏经楼	东海区域
东林寺 第十八代长老「藏经楼首座」一铁的尸体	藏经楼	东海区域
蒙面客首领	藏经楼	东海区域
经盒	藏经楼	东海区域
蒙面客	藏经楼	东海区域
老老和尚	达摩院	东海区域
一尘	达摩院	东海区域
圆灭	大雄宝殿	东海区域
和尚	殿角楼	东海区域
莲蓉	邸园精舍	东海区域
东石坊	东石坊	东海区域
空林	东石坊	东海区域
香客	山道	东海区域
香客	山道	东海区域
心湖	方丈	东海区域
天峰	方丈退居	东海区域
无花	方丈退居	东海区域
空华	饭厅	东海区域
虚寒	甘露台	东海区域
黄山的和尚	褂搭寮	东海区域
兴国禅寺的和尚	褂搭寮	东海区域
南山寺的和尚	褂搭寮	东海区域
山烟寺的和尚	褂搭寮	东海区域
塞外的和尚	褂搭寮	东海区域
印度的和尚	褂搭寮	东海区域
泰庙的和尚	褂搭寮	东海区域
无名寺的和尚	褂搭寮	东海区域
和尚	鼓楼	东海区域
铜碑	鼓楼	东海区域
空弈	鼓楼	东海区域
壁画	鼓楼	东海区域
一争	击鼓楼	东海区域
牛皮巨鼓	击鼓楼	东海区域
种花的老和尚	和尚部	东海区域
竹席	和尚部	东海区域
薄被	和尚部	东海区域
扫地的老和尚	和尚部	东海区域
竹席	和尚部	东海区域
薄被	和尚部	东海区域
竹席	和尚部	东海区域
薄被	和尚部	东海区域
竹席	和尚部	东海区域
薄被	和尚部	东海区域
一园	东林后山门	东海区域
梦痴	伽蓝厅	东海区域
水袋	僧监	东海区域
密密的铁栏	僧监	东海区域
馒头	僧监	东海区域
道德经	僧监	东海区域
老老和尚	紧那罗殿	东海区域
紧那罗	紧那罗殿	东海区域
百晓生	廓然堂	东海区域
心灯	长老院	东海区域
心眉	长老院	东海区域
心烛	长老院	东海区域
心树	长老院	东海区域
大锅	藏阁东廊	东海区域
心鉴	六祖殿	东海区域
佛龛	立雪亭	东海区域
送菜的老和尚	立雪亭	东海区域
地匹	罗汉堂	东海区域
石磨盘	藏阁西廊	东海区域
地单	内院门	东海区域
和尚	千佛殿	东海区域
凹陷的脚坑	千佛殿	东海区域
大锅	千僧灶	东海区域
莲风儿	清静楼	东海区域
谢掌柜	小山门	东海区域
石狮	山门殿角	东海区域
夹杆石	山门殿角	东海区域
圆吝	东林山门	东海区域
多闻天王	天王殿	东海区域
金刚像	天王殿	东海区域
空慎	天王殿	东海区域
钢剑	武库	东海区域
钢杖	武库	东海区域
莲云儿	无为楼	东海区域
观音像	习技堂	东海区域
空华	西石坊	东海区域
西石坊	西石坊	东海区域
一强	修身堂	东海区域
中年和尚	修业场	东海区域
回天散	药库	东海区域
三宝散	药库	东海区域
小还丹	药库	东海区域
圆心	掖门	东海区域
圆悌	掖门	东海区域
马车	掖门	东海区域
马车	掖门	东海区域
空国	衣钵寮	东海区域
弥勒佛	影壁	东海区域
韦驮像	影壁	东海区域
谢晓峰	隐世楼	东海区域
梦流	甬路	东海区域
一史	钟楼	东海区域
铜碑	钟楼	东海区域
壁画	钟楼	东海区域
一余	钟楼	东海区域
巨钟	钟楼	东海区域
燕十三	竹林	东海区域
墙	石室	东海区域
朱藻	石室	东海区域
孙小红	丰号布铺	东海区域
挑水的道士	崇福宫	东海区域
守护僧	达摩洞	东海区域
小担贩	登封县城	东海区域
千年银杏	法王寺	东海区域
札木合	观星台	东海区域
雕像	会善寺	东海区域
香客	会善寺	东海区域
平凡上人	峻极峰	东海区域
雀子鹤	老母洞	东海区域
伯罗各答	莲花寺	东海区域
野兔	莲花寺	东海区域
天枫十四郎	卢崖瀑布	东海区域
白玉魔	启母石	东海区域
金伯胜夷	清凉寺外院	东海区域
叶淑贞	青童峰	东海区域
空寒	少室阙南	东海区域
阿毛	嵩岳寺塔	东海区域
梦焕	嵩阳书院	东海区域
华少坤	嵩阳书院	东海区域
石阙	太室阙南	东海区域
无恨生	太室阙南	东海区域
盘灯孚尔	塔林	东海区域
天竺和尚就公塔	塔林	东海区域
孙驼子	孙记铁铺	东海区域
中岳嵩高灵庙之碑	中岳庙	东海区域
石桌	石屋	东海区域
夜帝	石屋	东海区域
逍遥子	石屋	东海区域
铁血大旗	秘道	东海区域
红衣宫女	秘道	东海区域
蓝衣宫女	秘道	东海区域
橙衣宫女	秘道	东海区域
黑龙潭	傲崃峰	东海区域
收破烂的	傲崃峰	东海区域
盛存孝	碧霞祠	东海区域
李大嘴	步天桥	东海区域
大老板	朝阳洞	东海区域
野兔	大观峰	东海区域
连城璧	侠义无双厅	东海区域
战魂	调军岭	东海区域
文人墨客	黑龙潭	东海区域
竹叶青	对松亭	东海区域
百里灵	对松亭	东海区域
宋中	天外村	东海区域
山峦	虎山	东海区域
雪衣人	无极庙	东海区域
经文	招军岭	东海区域
王虎	九女峰	东海区域
冷青霜	凌汉峰	东海区域
石窟	凌汉峰	东海区域
仇二先生	龙角山	东海区域
茅大先生	龙角山	东海区域
沙罗门	元君庙	东海区域
东壁	屏风崖	东海区域
一品大夫松	普照寺	东海区域
冷青萍	普照寺	东海区域
云铮	半山一石洞	东海区域
沈璧君	踏莎斋	东海区域
天孙	踏莎斋	东海区域
柳夫人	王母池	东海区域
柳若松	王母池	东海区域
王母池	王母池	东海区域
丁鹏	白龙池	东海区域
霍休	合璧小筑	东海区域
五大夫松	五松亭	东海区域
小贩	樱桃崖	东海区域
一个黑影	月观峰	东海区域
盛大娘	瞻鲁台	东海区域
红莲花	扇子崖	东海区域
老乞丐	扇子崖	东海区域
高山流水	中溪山	东海区域
小白兔	谷内卸	东海区域
宾奴	危崖前	东海区域
持剑的青衣少女	小路	东海区域
青衣少女	小路	东海区域
青衣少女	小路	东海区域
老农	庄稼地	东海区域
老农	庄稼地	东海区域
麻雀	庄稼地	东海区域
麻雀	庄稼地	东海区域
大汉	庄稼地	东海区域
麻雀	庄稼地	东海区域
中原一点红	飞升崖	东海区域
李治华	一里四道门	东海区域
李萼华	一里四道门	东海区域
铁杵	剑泉	东海区域
金剑	凌虚岩	东海区域
银剑	凌虚岩	东海区域
铁剑	凌虚岩	东海区域
铜剑	凌虚岩	东海区域
打杂的道士	灵应岩	东海区域
李长慎	灵应岩	东海区域
松鼠	松林	东海区域
打杂的道士	琼台观	东海区域
谢长勤	琼台观	东海区域
许廉龙	解剑石	东海区域
悬松	三松亭	东海区域
天枫十四郎	天柱峰	东海区域
知客道人	真武观	东海区域
过长逊	后院	东海区域
剑法入门	厢房	东海区域
墙壁	厢房	东海区域
掌法入门	厢房	东海区域
道士	厢房	东海区域
木桌	厢房	东海区域
道士	练武厅	东海区域
兵器架	练武厅	东海区域
太极拳练功图	练武厅	东海区域
大花盆	青石小路	东海区域
宋长清	拱形门	东海区域
魏包包	小镇	东海区域
老妇人	厨房	东海区域
木桌	农家	东海区域
墙壁	农家	东海区域
野狗	街道	东海区域
魏包包	街道	东海区域
老者	街道	东海区域
魏宝宝	街道	东海区域
驼背老人	农具店	东海区域
杂货店老板	杂货店	东海区域
彭长净	杂货店	东海区域
道士	紫霄宫	东海区域
石雁	紫霄宫	东海区域
黄衣少女	黄室	东海区域
黄麻子	银钩赌坊大厅	东海区域
妙手空空之技	银钩赌坊大厅	东海区域
冷若霜	银钩赌坊偏厅	东海区域
方玉飞	银钩赌坊偏厅	东海区域
蓝胡子	秘室	东海区域
方玉香	秘室	东海区域
大牛	银钩赌坊	东海区域
瞎子	银钩赌坊	东海区域
钢刀	兵器室	铁掌门
长鞭	兵器室	铁掌门
钢杖	兵器室	铁掌门
钢剑	兵器室	铁掌门
铁锤	兵器室	铁掌门
片皮乳猪	厨房	铁掌门
红烧牛肉	厨房	铁掌门
大米饭	厨房	铁掌门
兵器架	大石室	铁掌门
麻衣长老	第二指节	铁掌门
小童	工具房	铁掌门
裘千丈	瓜架	铁掌门
大板斧	广场	铁掌门
铁掌帮弟子留言板	广场	铁掌门
任务使	广场	铁掌门
大弟子	广场	铁掌门
灰衣帮众	广场	铁掌门
黑衣帮众	广场	铁掌门
丫鬟	后厢房	铁掌门
店小二	客店	铁掌门
黑衣帮众	练功房	铁掌门
马仇	泸溪	铁掌门
左三	泸溪	铁掌门
小童	工具房	铁掌门
灰衣帮众	山间平台	铁掌门
大车	山脚下	铁掌门
灰衣帮众	山路	铁掌门
矿脉	山路	铁掌门
黑衣帮众	山门	铁掌门
上官剑南	石室	铁掌门
老虎	松树林	铁掌门
毒僵尸	石阶	铁掌门
鱼肠剑	天然洞穴	铁掌门
骸骨	天然洞穴	铁掌门
小童	五指堂	铁掌门
铁掌帮长老	五指堂	铁掌门
裘千仞	五指堂	铁掌门
小流氓	小巷尽头	华山村
地痞	小巷尽头	华山村
男孩	东村口	华山村
小贩	草棚	华山村
地保	民宅	华山村
女孩	碎石路	华山村
女孩	青石大道	华山村
趟子手	黄土路	华山村
翠花	民房	华山村
野狗	南村口	华山村
穷汉	民宅	华山村
李四	杂货店	华山村
老大娘	小土房	华山村
冯铁匠	铁匠铺	华山村
小孩	打谷场	华山村
男孩	碎石路	华山村
女孩	碎石路	华山村
男孩	碎石路	华山村
王小二	小棚子	华山村
小孩	西村口	华山村
黄眉大师	后院	万劫谷
闪电貂	后院	万劫谷
钟灵	卧室	万劫谷
石臼	药房	万劫谷
钟万仇	内堂	万劫谷
进喜儿	左厢房	万劫谷
来福儿	右厢房	万劫谷
药草	右厢房	万劫谷
野鸭	江边小路	万劫谷
流氓	大路	万劫谷
蜜蜂	山路	万劫谷
木婉清	石屋	万劫谷
甘宝宝	小厅	万劫谷
白玉小马桶	小茅厕	未知区域
马鬃木刷	小茅厕	未知区域
西门吹雪	白梅阁	未知区域
玄苏剑	中间小洞	未知区域
丝绸马褂	中间小洞	未知区域
残棋	右偏院	未知区域
壁虎	灌木丛	未知区域
小猫咪	左弄堂	未知区域
冷血刺客	左弄堂	未知区域
吹雪残云带	左边小洞	未知区域
吹雪残云靴	左边小洞	未知区域
吹雪残云巾	左边小洞	未知区域
吹雪残云衣	左边小洞	未知区域
鳄鱼	小河流下游	未知区域
满脸风霜的老人	枯梅堂	未知区域
冷血刺客	枯梅堂	未知区域
白银	瀑后山洞	未知区域
小西门	后山坡	未知区域
小河	后山坡	未知区域
小猫咪	右弄堂	未知区域
冷血刺客	右弄堂	未知区域
陆小凤	右边小洞	未知区域
水蛇	小河流	未知区域
金丝雀	小木屋顶	未知区域
绣着梅花的皂	小木屋	未知区域
梅木长凳	小柴房	未知区域
干木柴	小柴房	未知区域
麻绳	小柴房	未知区域
温文	十八盘	未知区域
铁畅	十八盘	未知区域
温和	十八盘	未知区域
温顺	十八盘	未知区域
温辛	十八盘	未知区域
铁山	十八盘	未知区域
怪石	十八盘	未知区域
铁风	十八盘	未知区域
完颜铁	后厅	未知区域
朱五太爷	后厅	未知区域
完颜钢	后厅	未知区域
铁力	烽火台	未知区域
嬉小玲	浣花溪	未知区域
嬉小柔	浣花溪	未知区域
嬉小卜	浣花溪	未知区域
小马	浣花溪	未知区域
巨像	蚩尤秘窟	未知区域
血牙	悬崖栈道	未知区域
血手	悬崖栈道	未知区域
血头陀	悬崖栈道	未知区域
跛足老人	白云深处	未知区域
小琳	花舟	未知区域
老皮	花舟	未知区域
栀子花	花舟	未知区域
丁不四	花舟	未知区域
雏菊	花舟	未知区域
秋海棠	花舟	未知区域
太阳使者	花舟	未知区域
百合花	花舟	未知区域
风信子	花舟	未知区域
花	花丛中	未知区域
大法师	云雾石径	未知区域
不知名的小花	云雾石径	未知区域
落花	云雾石径	未知区域
落花	云雾石径	未知区域
落花	云雾石径	未知区域
落花	云雾石径	未知区域
卜战	草堂	未知区域
铁战	鹰愁涧	未知区域
黑眼狼	一线天	未知区域
黑面狼	一线天	未知区域
黑心狼	一线天	未知区域
漆雕战	望月岩	未知区域
柳金莲	客栈后院	未知区域
五彩神仙鱼	小溪底	未知区域
郝生意	太平客栈	未知区域
蓝兰	率意厅	未知区域
率意图	率意厅	未知区域
朱云	率意厅	未知区域
钟离战	天梯	未知区域
虎骨	虎穴	未知区域
血衣	虎穴	未知区域
张聋子	虎穴	未知区域
常无意	虎穴	未知区域
万小春	狼窝	未知区域
柳幺妹	狼窝	未知区域
柳三郎	狼窝	未知区域
拓跋战	狼牙岭	未知区域
哥舒战	狼笔峰	未知区域
杂草	野狼坡	未知区域
萧十一郎	萧十一郎的家	未知区域
道德经「第一章」	藏经阁	武当山
道童	藏经阁	武当山
木人	南间操练房	武当山
木人	北间操练房	武当山
殷梨亭	操练房	武当山
清虚道长	朝天宫	武当山
小翠	茶室	武当山
粗磁大碗	茶室	武当山
水蜜桃	茶室	武当山
张松溪	东厢走廊	武当山
俞岱岩	南岩宫高台	武当山
八卦弟子	南岩宫高台	武当山
五行弟子	南岩宫高台	武当山
道童	武当广场	武当山
毒蛇	古道	武当山
老虎	古道	武当山
野兔	古道	武当山
赤冠巨蟒	果园小路	武当山
老大娘	小土屋	武当山
小孩	小土屋	武当山
俞莲舟	后院	武当山
猴子	猢狲愁	武当山
老虎	虎头岩	武当山
道童	解剑岩	武当山
大车	解剑岩	武当山
守园道长	榔梅园	武当山
小猴	榔梅园	武当山
守园道长	榔梅园	武当山
竹剑	练功房	武当山
宋青书	南岩宫地下室	武当山
破桌子	南岩迷宫	武当山
破桌子	南岩迷宫	武当山
破桌子	南岩迷宫	武当山
破桌子	南岩迷宫	武当山
莫声谷	南岩峰	武当山
道童	南岩宫	武当山
大黄牛	三不管	武当山
谷虚道长	三清殿	武当山
武当弟子留言板	三清殿	武当山
任务使	三清殿	武当山
大弟子	三清殿	武当山
宋远桥	三清殿	武当山
采药道长	山路	武当山
进香客	石阶	武当山
进香客	石阶	武当山
店小二	小吃店	武当山
练心石	水潭	武当山
制香道长	松林小路	武当山
伐木道士	松林	武当山
农田	松林	武当山
伐木道士	松林	武当山
农田	松林	武当山
猴子	松林	武当山
农田	松林	武当山
小喽罗	松林	武当山
农田	松林	武当山
鳄鱼	水潭底	武当山
土匪	林中小路	武当山
土匪	林中小路	武当山
张三	林中小路	武当山
土匪	林中小路	武当山
土匪头	林中小路	武当山
小猴	桃园小路	武当山
猴子	桃园小路	武当山
小猴	桃园小路	武当山
守园道长	桃园	武当山
小猴	桃园	武当山
进香客	石阶	武当山
小土匪	崎岖山路	武当山
土匪	崎岖山路	武当山
小蜜蜂	桃园小路	武当山
野松果	万年松	武当山
野兔	武当柏林	武当山
小喽罗	黄土路	武当山
大石头	小路	武当山
乌鸦	乌鸦岭	武当山
明月	林间卸	武当山
清风	林间卸	武当山
张三丰	后山小院	武当山
知客道长	玄岳门	武当山
道童	玄岳门	武当山
制香道长	遇真宫	武当山
麻童	紫霄宫	武当山
公公	紫霄宫大门	武当山
小沙弥	紫霄宫大门	武当山
签客	紫霄宫大门	武当山
五毒教徒	百毒窟外	五毒教
长腿蜘蛛	百毒窟	五毒教
金线蜈蚣	百毒窟	五毒教
苗族少年	边寨风情	五毒教
苗族少女	边寨风情	五毒教
钢钩	兵器房	五毒教
木剑	兵器房	五毒教
葫芦	厨房	五毒教
干柴	厨房	五毒教
田嫂	厨房	五毒教
小孩	小村口	五毒教
男孩	小村	五毒教
五毒教徒	五毒教大门	五毒教
五毒教弟子留言板	五毒教大门	五毒教
齐云敖	大厅	五毒教
任务使	大厅	五毒教
岑其斯	大厅	五毒教
大弟子	大厅	五毒教
潘秀达	大厅	五毒教
胡箩卜干	地窖	五毒教
土豆	地窖	五毒教
柿饼	地窖	五毒教
断肠草	洞穴	五毒教
袁承志	小楼	五毒教
何铁手	花厅	五毒教
木人	栖凤亭	五毒教
锦衣童子	花园	五毒教
母老虎	虎穴	五毒教
小虎崽	虎穴深处	五毒教
天蚕丝裙	静室	五毒教
秃尾巴狼王	狼窝	五毒教
毒郎中	练毒室	五毒教
沙千里	练武场	五毒教
李二嫂	民居	五毒教
孙大傻	民居	五毒教
李大妈	民居	五毒教
翠兰	民居	五毒教
苗三斤	民居	五毒教
张二嫂	民居	五毒教
李大哥	民居	五毒教
女孩	民居	五毒教
小学童	学堂	五毒教
教书先生	学堂	五毒教
狍子肉	灶房	五毒教
野猪腿	灶房	五毒教
缺口的青花瓷碗	灶房	五毒教
蟑螂	供桌下	五毒教
藏獒	南院	五毒教
游方道人	客房	五毒教
五毒教弟子	千毒窟外	五毒教
金背蜈蚣	千毒窟	五毒教
食尸蝎	千毒窟	五毒教
挑夫	黄土大道	五毒教
樵夫	上山小路	五毒教
五毒真经	书房	五毒教
拆招秘术	书房	五毒教
龙涎香	榕树上	五毒教
何红药	万毒窟外	五毒教
腾蛇	万毒窟	五毒教
人面蜘蛛	万毒窟	五毒教
九尾蝎	万毒窟	五毒教
竹篓	厢房	五毒教
白髯老者	厢房	五毒教
大车	江边小路	五毒教
孙二娘	路边小店	五毒教
野兔	小路	五毒教
竹篓	药室	五毒教
鹤顶红	药室	五毒教
蛇信子	药室	五毒教
诸葛不亮	竹舍	五毒教
菜园管事	菜地	襄阳武馆
菜园管事	菜地	襄阳武馆
柴房管事	柴房	襄阳武馆
朱宇	武馆大厅	襄阳武馆
张风	武馆大院	襄阳武馆
峨嵋小师太	饭厅	襄阳武馆
武馆门卫	武馆大门	襄阳武馆
慕容弟子	长廊	襄阳武馆
小和尚	长廊	襄阳武馆
桃花岛弟子	长廊	襄阳武馆
丫环	长廊	襄阳武馆
马房管事	马房	襄阳武馆
木房管事	木房	襄阳武馆
行化	石板路	襄阳武馆
仆人	石板路	襄阳武馆
朱夫人	卧室	襄阳武馆
星宿弟子	西练武场	襄阳武馆
明教帮众	东练武场	襄阳武馆
古墓女弟子	西练武场	襄阳武馆
武当道童	东练武场	襄阳武馆
老李	物品房	襄阳武馆
天龙寺弟子	物品房	襄阳武馆
王教头	习武堂	襄阳武馆
李教头	习武堂	襄阳武馆
方先生	学堂	襄阳武馆
范先生	帐房	襄阳武馆
药铺伙计	参和堂	无锡城
茶博士	二泉茶室	无锡城
老和尚	崇安寺大殿	无锡城
冯虎	当铺	无锡城
铁匠	打铁铺	无锡城
蒋舵主	大义分舵	无锡城
武将	熙春门	无锡城
官兵	熙春门	无锡城
破烂王	东林路	无锡城
游客	天下第二泉	无锡城
流氓	金莲桥	无锡城
店小二	客店	无锡城
黄骠马	马厩	无锡城
枣红马	马厩	无锡城
马夫	马厩	无锡城
紫骝马	马厩	无锡城
泥人张	泥人铺	无锡城
武将	莲蓉门	无锡城
官兵	莲蓉门	无锡城
无锡女孩	北大街	无锡城
小孩	北大街	无锡城
军士	要塞炮台	无锡城
吴锡生	钱庄	无锡城
老鸨	群玉院	无锡城
卖画书生	林荫道	无锡城
野狗	乡间小道	无锡城
野狗	乡间小道	无锡城
流氓头	三凤桥	无锡城
书客	吟春书场	无锡城
顾宪成	东林书院	无锡城
店小二	松鹤楼	无锡城
金老板	松鹤楼二楼	无锡城
武将	朝京门	无锡城
官兵	朝京门	无锡城
江南少女	南长街	无锡城
风雨少女	南长街	无锡城
武将	梁溪门	无锡城
官兵	梁溪门	无锡城
无赖	西新街	无锡城
秦教头	练武场	无锡城
武馆弟子	武馆	无锡城
衙役	衙门大门	无锡城
老绍兴	衙门正厅	无锡城
晨宜	衙门正厅	无锡城
马永康	杂货铺	无锡城
蔡进义	征兵场	无锡城
轩辕剑	九曲	武夷山区
书生	九曲	武夷山区
刀客	九曲	武夷山区
剑客	大王峰	武夷山区
地邪	大藏峰	武夷山区
书生	大藏峰	武夷山区
雪代巴	接笋峰	武夷山区
刀客	接笋峰	武夷山区
书生	接笋峰	武夷山区
慕容布	接笋峰	武夷山区
游方和尚	酒坛峰	武夷山区
书生	幔亭峰	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
游客	小路	武夷山区
轩辕剑	品字岩	武夷山区
剑客	三姑峰	武夷山区
书生	三仰峰	武夷山区
老和尚	天成禅院	武夷山区
老和尚	永乐禅寺	武夷山区
小沙弥	永乐禅寺	武夷山区
香茶	茶室	侠客岛
包子	茶室	侠客岛
芒果	茶室	侠客岛
清茶	茶室	侠客岛
椰子	茶室	侠客岛
童子	茶室	侠客岛
侠客岛留言板	大厅	侠客岛
弟子	大厅	侠客岛
侠客岛弟子	洞门	侠客岛
黄衣使者	渔港	侠客岛
鳖	石洞	侠客岛
石板	石洞	侠客岛
腐心草	秘密通道	侠客岛
谢烟客	大厅	侠客岛
丁当	山路	侠客岛
李四	树林	侠客岛
张三	树林	侠客岛
樵夫	树林	侠客岛
野猪	树林	侠客岛
史婆婆	树林	侠客岛
石中玉	木屋	侠客岛
刀僧	内厅	侠客岛
石破天	内厅	侠客岛
弟子	内厅	侠客岛
毒蛇	山路	侠客岛
黄衣弟子	山门	侠客岛
白虹剑	石洞	侠客岛
弟子	石洞	侠客岛
白自在	石洞	侠客岛
王五	石洞	侠客岛
罚恶使	石洞	侠客岛
马六	石洞	侠客岛
赏善使	石洞	侠客岛
青衣弟子	石门	侠客岛
鸠摩智	石室	侠客岛
血刀老祖	石室	侠客岛
张三丰	石室	侠客岛
风清扬	石室	侠客岛
丁春秋	石室	侠客岛
欧阳锋	石室	侠客岛
黄药师	石室	侠客岛
一灯大师	石室	侠客岛
苏荃	石室	侠客岛
洪安通	石室	侠客岛
洪七公	石室	侠客岛
矮老者	石室	侠客岛
渡厄	石室	侠客岛
渡难	石室	侠客岛
高老者	石室	侠客岛
渡劫	石室	侠客岛
灭绝师太	石室	侠客岛
周芷若	石室	侠客岛
任务使	石室	侠客岛
大弟子	石室	侠客岛
木丹凤	石室	侠客岛
龙亦凡	石室	侠客岛
旧竹片	书房	侠客岛
木人	武场	侠客岛
钢刀	武器库	侠客岛
拂尘	武器库	侠客岛
竹棒	武器库	侠客岛
短剑	武器库	侠客岛
竹剑	武器库	侠客岛
长鞭	武器库	侠客岛
店小二	小吃店	侠客岛
渔夫	渔村晒网场	侠客岛
男孩	渔村晒网场	侠客岛
女孩	渔村晒网场	侠客岛
小孩	渔村小屋	侠客岛
江湖豪客	甬道	侠客岛
童子	甬道	侠客岛
郭旭	福威镖局	襄阳城
镖头	福威镖局	襄阳城
宋兵	兵营	襄阳城
偏将	兵营	襄阳城
佐将	兵营	襄阳城
宋兵	兵营	襄阳城
偏将	兵营	襄阳城
佐将	兵营	襄阳城
宋兵	兵营	襄阳城
偏将	兵营	襄阳城
佐将	兵营	襄阳城
宋兵	兵营	襄阳城
偏将	兵营	襄阳城
佐将	兵营	襄阳城
蒙哥	草地	襄阳城
蒙古兵	草地	襄阳城
拖雷	草地	襄阳城
蒙古兵	草地	襄阳城
蒙古兵	草地	襄阳城
程灵素	草地	襄阳城
邱航	当铺	襄阳城
宋兵	青龙内门	襄阳城
蒙古兵	青龙内门	襄阳城
日不落汉	青龙内门	襄阳城
裨将	青龙内门	襄阳城
宋兵	青龙外门	襄阳城
裨将	青龙外门	襄阳城
史伯威	东大街	襄阳城
蒙古百夫长	东大街	襄阳城
蒙古兵	东大街	襄阳城
蝶舞	东大街	襄阳城
郭襄	高台	襄阳城
拾荒者	中央广场	襄阳城
慕容巡捕	中央广场	襄阳城
郭靖	中央广场	襄阳城
耶律齐	郭府大门	襄阳城
家丁	郭府大门	襄阳城
黄蓉	郭府后花园	襄阳城
樊一翁	胡同	襄阳城
男孩	胡同	襄阳城
小孩	胡同	襄阳城
女孩	胡同	襄阳城
宋兵	将军府大门	襄阳城
佐将	将军府大堂	襄阳城
牙将	将军府大堂	襄阳城
王坚	将军府大堂	襄阳城
偏将	将军府大堂	襄阳城
裨将	将军府大堂	襄阳城
穷汉	街道	襄阳城
小贩	大街口	襄阳城
小贩	大街口	襄阳城
小孩	大街口	襄阳城
烧饭师傅	厨房	襄阳城
郭芙	花园	襄阳城
木人	练功场	襄阳城
木人	练功场	襄阳城
武修文	物品房	襄阳城
朱子柳	大院	襄阳城
客店留言板	襄阳客栈	襄阳城
黄骠马	马厩	襄阳城
枣红马	马厩	襄阳城
马夫	马厩	襄阳城
紫骝马	马厩	襄阳城
穷汉	民居	襄阳城
木匠	木匠铺	襄阳城
落魄公子	觅香楼	襄阳城
店小二	觅香楼	襄阳城
宋兵	玄武内门	襄阳城
土鹰	玄武内门	襄阳城
裨将	玄武内门	襄阳城
宋兵	玄武外门	襄阳城
裨将	玄武外门	襄阳城
宋兵	玄武门外门	襄阳城
简捷	北大街	襄阳城
天机老人	北内大街	襄阳城
史孟捷	北内大街	襄阳城
黄真	钱庄	襄阳城
书店老板	书店	襄阳城
宋兵	朱雀内门	襄阳城
裨将	朱雀内门	襄阳城
宋兵	朱雀外门	襄阳城
裨将	朱雀外门	襄阳城
宋兵	朱雀门外门	襄阳城
史季强	南大街	襄阳城
流氓	南大街	襄阳城
铁匠	兵器铺	襄阳城
铁匠铺伙计	兵器铺	襄阳城
蒙古兵	石阶	襄阳城
蒙古百夫长	石阶	襄阳城
蒙古兵	石阶	襄阳城
程英	东城头	襄阳城
宋兵	东城头	襄阳城
牙将	东城头	襄阳城
宋兵	东城头	襄阳城
牙将	东城头	襄阳城
宋兵	北城头	襄阳城
牙将	北城头	襄阳城
宋兵	北城头	襄阳城
牙将	北城头	襄阳城
宋兵	南城头	襄阳城
牙将	南城头	襄阳城
宋兵	南城头	襄阳城
牙将	南城头	襄阳城
宋兵	西城头	襄阳城
牙将	西城头	襄阳城
宋兵	西城头	襄阳城
牙将	西城头	襄阳城
宋兵	白虎内门	襄阳城
裨将	白虎内门	襄阳城
宋兵	白虎外门	襄阳城
裨将	白虎外门	襄阳城
史叔刚	西大街	襄阳城
武三通	西大街	襄阳城
武敦儒	西内大街	襄阳城
史仲猛	西内大街	襄阳城
小孩	胡同	襄阳城
男孩	胡同	襄阳城
女孩	胡同	襄阳城
高丽商	新罗坊	襄阳城
老先生	学堂	襄阳城
药铺伙计	药铺	襄阳城
钢刀	打铁屋	逍遥林
帛卷	房间	逍遥林
康广陵	木屋	逍遥林
薛慕华	小木屋	逍遥林
冯阿三	工匠屋	逍遥林
黑白棋武士	玲珑棋局	逍遥林
任务使	青草坪	逍遥林
大弟子	青草坪	逍遥林
苏星河	青草坪	逍遥林
逍遥派弟子留言板	青草坪	逍遥林
小蒲团	石室	逍遥林
青云	地下石室	逍遥林
逍遥子	地下石室	逍遥林
木人	练武场	逍遥林
苟读	林间小道	逍遥林
蒙面人	林间小道	逍遥林
小石头	大沙漠	西北边疆
小石头	大沙漠	西北边疆
小石头	大沙漠	西北边疆
野骆驼	大沙漠	西北边疆
小石头	大沙漠	西北边疆
小石头	大沙漠	西北边疆
武将	定西军城	西北边疆
杨八	定西军城	西北边疆
官兵	定西军城	西北边疆
山羊	山坡草地	西北边疆
山羊	山坡草地	西北边疆
牦牛	山坡草地	西北边疆
小山羊	山坡草地	西北边疆
小山羊	山坡草地	西北边疆
武将	金城关	西北边疆
官兵	金城关	西北边疆
扫地道士	十八院	西北边疆
游客	聚仙桥	西北边疆
无名老者	莲花台	西北边疆
守园人	灵芝园	西北边疆
游客	上天梯	西北边疆
挑菜老头	石阶	西北边疆
唐文亮	庭院	西北边疆
进香客	庭院	西北边疆
常敬之	庭院	西北边疆
关能	庭院	西北边疆
杨举鹏	庭院	西北边疆
宗维侠	庭院	西北边疆
砍柴道士	象头崖	西北边疆
梅花鹿	玄鹤洞	西北边疆
宋欢臣	轩辕宫	西北边疆
任务使	轩辕宫	西北边疆
大弟子	轩辕宫	西北边疆
夏星幕	轩辕宫	西北边疆
木灵子	轩辕宫	西北边疆
周真人	疑无路	西北边疆
崆峒弟子	玉皇阁	西北边疆
烧火小道士	斋堂	西北边疆
陈汉京	招鹤堂	西北边疆
石刻棋盘	紫霄崖	西北边疆
老年弈者	紫霄崖	西北边疆
茶博士	雅叶斋	西北边疆
飞贼	祠堂	西北边疆
妙庆	佛殿	西北边疆
武将	凉州东门	西北边疆
官兵	凉州东门	西北边疆
家丁	富家宅门	西北边疆
张员外	大厅	西北边疆
丫鬟	阁楼	西北边疆
秀	阁楼	西北边疆
武将	凉州城关	西北边疆
官兵	凉州城关	西北边疆
和尚	庭院	西北边疆
乞丐	土地庙	西北边疆
武将	凉州西门	西北边疆
官兵	凉州西门	西北边疆
花大	秦州府	西北边疆
山羊	天池外	西北边疆
小牦牛	天池外	西北边疆
牦牛	天池	西北边疆
山羊	天池	西北边疆
侍卫军	侍卫营	西北边疆
侍卫军	侍卫营	西北边疆
马鹞军	铁鹞营	西北边疆
马鹞军	铁鹞营	西北边疆
近卫军	近卫营	西北边疆
近卫军	近卫营	西北边疆
和尚	大殿	西北边疆
朝奉	兴庆当铺	西北边疆
近卫军	东化门外	西北边疆
侍卫军	皇宫	西北边疆
近卫军	南薰门	西北边疆
近卫军	东化门	西北边疆
近卫军	西化门	西北边疆
侍卫军	皇宫	西北边疆
店小二	有间客栈	西北边疆
近卫军	南薰门	西北边疆
侍卫军	御道	西北边疆
客商	惠和坊	西北边疆
马鹞军	驿道	西北边疆
客商	顺成坊	西北边疆
马鹞军	驿道	西北边疆
侍卫军	御道	西北边疆
马鹞军	驿道	西北边疆
侍卫军	御道	西北边疆
马鹞军	中心广场	西北边疆
客商	中心广场	西北边疆
店主	商号	西北边疆
近卫军	西化门	西北边疆
伙计	泰仁堂兴庆分号	西北边疆
官员	文思院	西北边疆
官员	工技院	西北边疆
官员	金工院	西北边疆
官员	绢织院	西北边疆
小牦牛	星宿海	西北边疆
麝鹿	星宿海	西北边疆
采药人	青城山侧麓	西南四川
劫匪	青城山脉	西南四川
茶商	坝子	西南四川
大狼犬	太和茶园	西南四川
小贩	小草棚	西南四川
小男孩	小泥路	西南四川
小姑娘	小泥路	西南四川
游方道士	小泥路	西南四川
老人	小茅屋	西南四川
妇人	农家	西南四川
男人	农家	西南四川
砍竹人	竹林	西南四川
砍竹人	竹林	西南四川
阿研	洱海风光	西南四川
阿香	洱海风光	西南四川
村民	农田	西南四川
豺狼	山路	西南四川
小白兔	山路	西南四川
野兔	山路	西南四川
斑斓猛虎	山路	西南四川
泼皮	太和村	西南四川
村民	太和村	西南四川
邢虎	小屋	西南四川
维吾尔族妇女	伊犁	星宿海
毒蛇	白驼山	星宿海
欧阳克	白驼山	星宿海
欧阳锋	白驼山庄	星宿海
毒蛇	白驼山庄	星宿海
青葫芦	星宿派储藏室	星宿海
蒙汗药	星宿派储藏室	星宿海
清心散	星宿派储藏室	星宿海
烟雾弹	星宿派储藏室	星宿海
『星宿毒经上册』	星宿派储藏室	星宿海
巴依	巴依家院	星宿海
小孩	巴依家院	星宿海
阿凡提	巴依家客厅	星宿海
官兵	嘉峪关	星宿海
武将	嘉峪关	星宿海
哈密瓜	沙漠绿洲	星宿海
小毛驴	沙漠绿洲	星宿海
黄骠马	马厩	星宿海
紫骝马	马厩	星宿海
枣红马	马厩	星宿海
白骆驼	马厩	星宿海
马夫	马厩	星宿海
无量寿经	莫高窟	星宿海
丁春秋	日月洞	星宿海
铁棍	日月洞	星宿海
火焰	日月洞	星宿海
阿拉木罕	赛马场	星宿海
波斯商人	天山脚下	星宿海
沙虫	鸣沙山	星宿海
霍青桐	丝绸之路	星宿海
买卖提	杂货铺	星宿海
牧羊人	天山山路	星宿海
星宿派号手	天山山路	星宿海
大车	天山山路	星宿海
星宿派钹手	天山山路	星宿海
星宿派鼓手	天山山路	星宿海
狮吼子	天山山路	星宿海
阿紫	天山山路	星宿海
游坦之	天山山路	星宿海
采药人	天山山路	星宿海
天山雪莲	天山山路	星宿海
采药人	天山山路	星宿海
毒蛇	天山顶峰	星宿海
星宿派鼓手	星宿海	星宿海
星宿派号手	星宿海	星宿海
摘星子	星宿海	星宿海
星宿派钹手	星宿海	星宿海
星宿派弟子留言板	星宿海	星宿海
大弟子	星宿海	星宿海
星宿派鼓手	星宿海	星宿海
任务使	星宿海	星宿海
星宿派号手	星宿海	星宿海
羊肉串	星宿海	星宿海
星宿派钹手	星宿海	星宿海
采花子	石道	星宿海
出尘子	小路	星宿海
羊肉串	山间平地	星宿海
毒僵尸	山间平地	星宿海
李豹	艾丁湖	新疆
卖哈密瓜的	大巴札	新疆
卖戒指的	大巴札	新疆
卖库车白杏的	大巴札	新疆
卖葡萄干的	大巴札	新疆
卖地毯的	木拉提当铺	新疆
木拉提	木拉提当铺	新疆
卖馕的	木拉提当铺	新疆
白衣人	南宫钱庄	新疆
卖小刀的	南宫钱庄	新疆
卖花帽的	南宫钱庄	新疆
卖羊肉串的	大巴札	新疆
卖抓饭的	大巴札	新疆
卖烤包子的	大巴札	新疆
值勤兵	乌拉泊北城门	新疆
阿依古丽	葡萄沟	新疆
鱼	柴容堡湖	新疆
虾	柴容堡湖	新疆
孤魂	额敏塔	新疆
冤魂	额敏塔	新疆
毒蛇	沟底	新疆
土匪	沟底	新疆
孤魂	阿斯塔那	新疆
双手如鸡爪的老妇	黑庙	新疆
婢女	红山	新疆
买买提	火焰山	新疆
大车	乌拉泊南城门	新疆
古丽娜	乌拉泊南城门	新疆
值勤兵	乌拉泊南城门	新疆
黑冠巨蟒	瀑布	新疆
冤魂	柏孜克里克千佛洞	新疆
游客	柏孜克里克千佛洞	新疆
乌拉泊商人	丝绸之路	新疆
麻雀	交河故城	新疆
吐鲁番商人	丝绸之路	新疆
阿里木	丝绸之路	新疆
积雪	天山山脉	新疆
薛大汉	土路	新疆
白衣人	土路	新疆
疯狗	土路	新疆
吐鲁番少女	吐鲁番	新疆
衣服很华丽，修饰很整洁的中年人	没有名字的地方	新疆
浪人	镇龙塔	新疆
流串犯	镇龙塔	新疆
穆罕默德	波斯铺	西域边疆
店小二	客栈	西域边疆
老先生	民宅	西域边疆
拉杰夫	印度铺	西域边疆
吕拓钹	杂货铺	西域边疆
买买提	果园	西域边疆
阿翻提	民居	西域边疆
女主人	民居	西域边疆
霍桑	民居	西域边疆
哈密老人	青石板路	西域边疆
小孩	青石板路	西域边疆
老板娘	羊肉馆	西域边疆
驿长	驿站	西域边疆
牦牛	山脚牧场	西域边疆
绵羊	山脚牧场	西域边疆
货船	海岸边	西藏或藏北
渔溏	海岸边	西藏或藏北
矿脉	北坳	西藏或藏北
矿脉	北坳	西藏或藏北
冰尸	北坳	西藏或藏北
小方	鸟屋	西藏或藏北
护寺藏尼	禅房	西藏或藏北
云松	禅房	西藏或藏北
乌铁禅杖	禅房	西藏或藏北
城卫	城门	西藏或藏北
汉人	大昭寺	西藏或藏北
蒙古人	大昭寺	西藏或藏北
不丹人	大昭寺	西藏或藏北
卫天鹏	死颈	西藏或藏北
宋老夫子	黑羽之帐	西藏或藏北
打猎场	草原	西藏或藏北
小云雀	草原	西藏或藏北
牧羊女	草原	西藏或藏北
马鲁	草原	西藏或藏北
小绵羊	草原	西藏或藏北
牧羊女	草原	西藏或藏北
牧羊犬	草原	西藏或藏北
大绵羊	草原	西藏或藏北
牧羊女	草原	西藏或藏北
牧羊犬	草原	西藏或藏北
农田	草原	西藏或藏北
小羊羔	草原	西藏或藏北
吕恭	迎梅客栈	西藏或藏北
黄骠马	马厩	西藏或藏北
枣红马	马厩	西藏或藏北
马夫	马厩	西藏或藏北
紫骝马	马厩	西藏或藏北
矿脉	冰雪世界	西藏或藏北
冰川	冰雪世界	西藏或藏北
冰川	冰雪世界	西藏或藏北
冰川	冰雪世界	西藏或藏北
冰川	冰雪世界	西藏或藏北
黑骏马	怒江	西藏或藏北
垃圾	八角街	西藏或藏北
红教喇嘛	八角街	西藏或藏北
垃圾	八角街	西藏或藏北
垃圾	八角街	西藏或藏北
红教喇嘛	八角街	西藏或藏北
破弯刀	八角街	西藏或藏北
垃圾	八角街	西藏或藏北
疯狗	八角街	西藏或藏北
垃圾	八角街	西藏或藏北
乞丐	八角街	西藏或藏北
护寺藏尼	八角街	西藏或藏北
护寺喇嘛	八角街	西藏或藏北
护寺藏尼	八角街	西藏或藏北
护寺喇嘛	八角街	西藏或藏北
收破烂的	八角街	西藏或藏北
野狗	八角街	西藏或藏北
垃圾	八角街	西藏或藏北
樵夫	八角街	西藏或藏北
红教喇嘛	八角街	西藏或藏北
垃圾	八角街	西藏或藏北
乞丐	八角街	西藏或藏北
垃圾	八角街	西藏或藏北
乞丐	八角街	西藏或藏北
垃圾	八角街	西藏或藏北
红教喇嘛	八角街	西藏或藏北
护寺喇嘛	八角街	西藏或藏北
桑结	天下第一峰	西藏或藏北
矿脉	天下第一峰	西藏或藏北
卜鹰	密窟	西藏或藏北
胡大掌柜	鹰记商号	西藏或藏北
潇江	鹰记商号	西藏或藏北
天梯石栈	蜀道	西藏或藏北
天梯石栈	蜀道	西藏或藏北
罗达成	石屋	西藏或藏北
护寺藏尼	茶马古道	西藏或藏北
护寺喇嘛	茶马古道	西藏或藏北
石板	茶马古道	西藏或藏北
石板	茶马古道	西藏或藏北
行者	寺院	西藏或藏北
捕头	寺院	西藏或藏北
明教接引使	寺院	西藏或藏北
班察巴那	光阴树	西藏或藏北
红教喇嘛	塔顶	西藏或藏北
塔僧	塔顶	西藏或藏北
塔祝	宝塔	西藏或藏北
齐小燕	穹形石窟	西藏或藏北
蓝阳光	红羽之帐	西藏或藏北
胭松	木屋	西藏或藏北
白骏马	跃马峡	西藏或藏北
毒蜘蛛	雪坑	大雪山
进香客	山路	大雪山
水岱	大雪山北麓	大雪山
陆天抒	大雪山北麓	大雪山
秃鹰	大雪山北麓	大雪山
秃鹰	山路	大雪山
花铁干	山路	大雪山
善勇	山路	大雪山
鸟羽大氅	山洞	大雪山
宝象	洞口	大雪山
小喇嘛	山洞	大雪山
血刀老祖	山洞	大雪山
血刀门弟子留言板	山洞	大雪山
刘承风	山路	大雪山
秃鹰	大雪山口	大雪山
采药人	大雪山口	大雪山
胜谛	大雪山山谷	大雪山
央宗	忘忧谷	大雪山
卓玛	忘忧谷	大雪山
贡唐仓国师	雪山别院	雪山寺
守寺僧兵	雪山别院	雪山寺
灵智上人	藏经阁	雪山寺
达而巴	雪山藏经室	雪山寺
铁手掌	雪山藏经室	雪山寺
密宗心经	雪山藏经室	雪山寺
野兔	草原	雪山寺
任务使	侧殿	雪山寺
嘉木活佛	侧殿	雪山寺
进香客	侧殿	雪山寺
进香客	侧殿	雪山寺
萨木活佛	侧殿	雪山寺
小喇嘛	练武场	雪山寺
香茶	厨房	雪山寺
水蜜桃	厨房	雪山寺
进香客	大殿	雪山寺
雪山寺弟子留言板	大殿	雪山寺
拉章活佛	大殿	雪山寺
大弟子	大殿	雪山寺
班禅活佛	大殿	雪山寺
金轮法王	大厅	雪山寺
守寺僧兵	广场	雪山寺
木人	后殿	雪山寺
渔溏	湖边小路	雪山寺
渔溏	湖边小路	雪山寺
小喇嘛	雪山祭坛	雪山寺
葛伦布	雪山祭坛	雪山寺
守寺僧兵	雪山祭坛	雪山寺
店小二	客店	雪山寺
竹剑	库房	雪山寺
钢刀	库房	雪山寺
法轮	库房	雪山寺
木棍	库房	雪山寺
鸠摩智	内殿	雪山寺
进香客	雪山寺山门	雪山寺
王三力	雪山寺山门	雪山寺
守寺僧兵	雪山寺山门	雪山寺
大车	雪山寺山门	雪山寺
肖老头	雪山寺山门	雪山寺
卡内沛巴	雪山寺山门	雪山寺
木人	练武场	雪山寺
安惜迩	安记钱庄	东北雪亭镇
黑衣老人	乡校	东北雪亭镇
矿石商	矿石商店	东北雪亭镇
木剑	大灶内	东北雪亭镇
瞎眼老太婆	广场中央	东北雪亭镇
小孩	广场北侧	东北雪亭镇
李德志	桑邻药铺	东北雪亭镇
张老板	张记当铺	东北雪亭镇
店小二	饮风客栈	东北雪亭镇
牛皮酒袋	厨房	东北雪亭镇
包子	厨房	东北雪亭镇
烤鸡腿	厨房	东北雪亭镇
旅客	破旧官道	东北雪亭镇
柳生一郎	石板路	东北雪亭镇
白衣女子	河边空地	东北雪亭镇
魏无极	无极书院	东北雪亭镇
刘瘸子	淳风武馆大门	东北雪亭镇
刘安禄	淳风武馆大门	东北雪亭镇
武馆弟子	淳风武馆教练场	东北雪亭镇
符咒简介	地下密室	东北雪亭镇
路人	雪亭山坳	东北雪亭镇
张铁匠	打铁铺子	东北雪亭镇
旅客	雪亭街道	东北雪亭镇
庙祝	城隍庙	东北雪亭镇
阿宝	榕树上	东北雪亭镇
竹刀	兵器储藏室	东北雪亭镇
竹棍	兵器储藏室	东北雪亭镇
竹剑	兵器储藏室	东北雪亭镇
野狗	雪亭街道	东北雪亭镇
公子哥	北大街	徐州城
官兵	徐州北门	徐州城
武将	徐州北门	徐州城
店小二	车马店	徐州城
官兵	徐州东门	徐州城
武将	徐州东门	徐州城
侍卫	衙门	徐州城
店小二	酒馆	徐州城
官兵	徐州南门	徐州城
武将	徐州南门	徐州城
官兵	丰县	徐州城
武将	丰县	徐州城
员外	西边道	徐州城
官兵	沛县	徐州城
大车	西大街	徐州城
员外	西大街	徐州城
官兵	徐州西门	徐州城
武将	徐州西门	徐州城
官兵	铜山县	徐州城
官兵	盐局	徐州城
武将	盐局	徐州城
官兵	睢宁	徐州城
陈老板	陈家铺子	雁荡山
谢璎	街道	雁荡山
小孩子	街道	雁荡山
浪人	街道	雁荡山
无赖汉	街道	雁荡山
年轻人	街道	雁荡山
翠儿	衅店	雁荡山
田老爹	衅店	雁荡山
店小二	芙蓉客栈	雁荡山
大水缸	厨房	雁荡山
吴胖子	厨房	雁荡山
桌子	厨房	雁荡山
猿长老	书房	雁荡山
山庄门卫	落雁山庄	雁荡山
花无邪	紫竹林 	雁荡山
棠儿	天一阁	雁荡山
桌子	听萧居	雁荡山
蕙儿	丫鬟居	雁荡山
兰儿	丫鬟居	雁荡山
碧涟	闺房	雁荡山
朱由穆	中折瀑	雁荡山
守卫	月洞门	雁荡山
丫鬟	正厅	雁荡山
仆人	正厅	雁荡山
铁桥三	喷泉	雁荡山
青衣小童	茶室	雁荡山
枯黄的叶	青石大道	雁荡山
郭啸天	炼功室	雁荡山
陪练弟子	初级室	雁荡山
陪练弟子	入门室	雁荡山
陪练弟子	进阶室	雁荡山
侠客	青石大道	雁荡山
谢琳	青石大道	雁荡山
山庄弟子	练武场	雁荡山
丫鬟	客厅	雁荡山
仆人	青石大道	雁荡山
白银	门房	雁荡山
老王头	门房	雁荡山
吸血蝙蝠	隐虎洞	雁荡山
半透明的大石头	玲珑洞	雁荡山
进香客	天冠峰	雁荡山
镖头	凝碧潭	雁荡山
趟子手	凝碧潭	雁荡山
镖车	凝碧潭	雁荡山
猎人	合掌峰	雁荡山
女孩	倒灵峰	雁荡山
男孩	倒灵峰	雁荡山
游客	铁索桥	雁荡山
蓝衣少年	铁索桥	雁荡山
灾民	铁索桥	雁荡山
尚天一	小龙湫	雁荡山
白衣人	西瑶台	雁荡山
孙二娘	院落	雁荡山
梅超风	王府土室	燕京
孙太白	太白酒楼	燕京
店小二	高升客栈	燕京
王府看守	小院子	燕京
侯通海	花园	燕京
官兵	盛京内城门	燕京
婢女	画楼	燕京
灵智上人	花厅	燕京
少林禅师	小湖边	燕京
沙通天	回廊	燕京
包惜弱	小屋中	燕京
梁子翁	梁子翁居处	燕京
完颜康	前厅	燕京
仆人	鹅卵石小道	燕京
婢女	鹅卵石小道	燕京
王府看守	大屋子	燕京
穆易	比武招亲	燕京
杨铁心	比武招亲	燕京
穆念慈	比武招亲	燕京
强盗	街道	燕京
侍女	街道	燕京
张铁匠	铁匠铺	燕京
山大王	盛京大道	燕京
日月教长老	盛京大道	燕京
山大王	盛京大道	燕京
王府亲兵	赵王府	燕京
完颜洪烈	香雪厅	燕京
守门卫士	研经院	燕京
赵三钱	回春药铺	燕京
后备兵	兵器库	雁门关
武将	雁门关	雁门关
官兵	雁门关	雁门关
武将	山侧	雁门关
官兵	山侧	雁门关
挑夫	三千八百坎	延平城
游客	九峰山	延平城
老和尚	宝云寺	延平城
官兵	东门	延平城
江湖豪客	廿八铺	延平城
华南虎	闽赣古道	延平城
贾人达	闽赣古道	延平城
五步蛇	闽赣古道	延平城
余人彦	酒肆	延平城
店小二	山野客店	延平城
黄骠马	马厩	延平城
枣红马	马厩	延平城
马夫	马厩	延平城
紫骝马	马厩	延平城
驿兵	马站	延平城
剪径贼	密林	延平城
小沙弥	明翠阁	延平城
男孩	青石道	延平城
女孩	卵石道	延平城
小孩	石街	延平城
黄裳	延平书院	延平城
野兔	仙霞岭	延平城
官兵	西门	延平城
衙役	府衙	延平城
武将	延福门	延平城
官兵	延福门	延平城
武将	延寿门	延平城
官兵	延寿门	延平城
挑夫	闽浙驿道	延平城
白猿	白猿洞	延平城
书生	州学	延平城
男仆	厨房	未知区域
阿朱	翠霞堂	未知区域
铁手掌	还施水阁	未知区域
易筋经文学篇	还施水阁	未知区域
旧竹片	还施水阁	未知区域
丫环	花园	未知区域
蝴蝶	汇珍园	未知区域
阿碧	内堂	未知区域
四色点心	晓寒厅	未知区域
碧螺春	晓寒厅	未知区域
素素	晓寒厅	未知区域
欧阳野	野羊寨寨主室	野羊寨
姚伯义	大厅	野羊寨
大狼狗	大厅	野羊寨
黄金	二寨主卧室	野羊寨
良家妇女	二寨主卧室	野羊寨
贾三	荒野	野羊寨
野羊寨小头目	练武场	野羊寨
钢甲	野羊寨库房	野羊寨
板斧	野羊寨库房	野羊寨
包子	野羊寨库房	野羊寨
钢刀	野羊寨库房	野羊寨
钢剑	野羊寨库房	野羊寨
破烂的铜甲	野羊寨库房	野羊寨
牛皮酒袋	野羊寨库房	野羊寨
烤鸡腿	野羊寨库房	野羊寨
小童	休息室	野羊寨
饭岛爱	休息室	野羊寨
野羊寨寨丁	野羊寨大门	野羊寨
野羊寨大头目	前厅	野羊寨
英姑	茅屋	一灯大师居
点苍渔隐	大瀑布	一灯大师居
老牛	山坡	一灯大师居
武三通	山坡	一灯大师居
朱子柳	石梁	一灯大师居
一灯大师	石室	一灯大师居
天竺僧人	石室	一灯大师居
樵夫	溪水	一灯大师居
邱山风	大门	宜兴城
贝海石	大厅	宜兴城
展飞	石室	宜兴城
侍剑	卧室	宜兴城
司徒横	小厅	宜兴城
帮众	小屋	宜兴城
帮众	甬道	宜兴城
穷汉	山路	宜兴城
高三娘子	树林	宜兴城
风良	树林	宜兴城
范一飞	树林	宜兴城
吕正平	树林	宜兴城
大悲老人	树林	宜兴城
渔溏	太湖	宜兴城
陆冠英	太湖	宜兴城
斑鸠	田地	宜兴城
蒋老拳师	长廊	玉笔峰
玄冥子	长廊	玉笔峰
灵清居士	长廊	玉笔峰
殷吉	山庄大门	玉笔峰
曹云奇	山庄大门	玉笔峰
周云阳	山庄大门	玉笔峰
阮士中	山庄大门	玉笔峰
杜希孟	大厅	玉笔峰
火折	东厢房	玉笔峰
苗若兰	东厢房	玉笔峰
琴儿	东厢房	玉笔峰
胡一刀	石门	玉笔峰
胡夫人	石门	玉笔峰
路人	大松林	玉笔峰
木柴	小路	玉笔峰
平阿四	小路	玉笔峰
右僮	圆峰顶	玉笔峰
左僮	圆峰顶	玉笔峰
行人	北街	岳阳城
丐帮帮众	岳阳北门	岳阳城
茶博士	巴陵茶馆	岳阳城
行人	巴陵茶馆	岳阳城
流氓	东街	岳阳城
丐帮帮众	飞来钟	岳阳城
奚长老	大门	岳阳城
丐帮帮众	大门	岳阳城
乔峰	大屋	岳阳城
丐帮帮众	广场	岳阳城
流氓	广场	岳阳城
店小二	洞宾楼	岳阳城
白世镜	酒香山	岳阳城
店小二	牡丹楼	岳阳城
徐长老	龙口	岳阳城
丐帮帮众	龙口	岳阳城
小贩	龙舌山	岳阳城
康敏	马大元居	岳阳城
小贩	君山码头	岳阳城
丐帮帮众	君山码头	岳阳城
丐帮帮众	岳阳码头	岳阳城
行人	岳阳码头	岳阳城
刘竹庄	南街	岳阳城
丐帮帮众	岳阳南门	岳阳城
李春来	岳阳南门	岳阳城
丐帮帮众	三醉亭	岳阳城
宋长老	射蛟台	岳阳城
丐帮帮众	城门石阶	岳阳城
方舵主	香椿亭	岳阳城
陈孤雁	西街	岳阳城
丐帮帮众	西街	岳阳城
项长老	岳阳西门	岳阳城
马大元	轩辕台	岳阳城
衙役	衙门	岳阳城
药铺伙计	药铺	岳阳城
老板	杂货铺	岳阳城
流氓	中心菜市	岳阳城
吴长风	中心菜市	岳阳城
小贩	中心菜市	岳阳城
行人	中心菜市	岳阳城
丐帮帮众	中心菜市	岳阳城
伯佐太郎	船仓	京杭大运河
富冈牧夫	船仓	京杭大运河
松下伊冲	船底密室	京杭大运河
候本稻造	船底密室	京杭大运河
安奈光夫	船底密室	京杭大运河
船家	京城码头	京杭大运河
船家	扬州码头	京杭大运河
船家	华山村码头	京杭大运河
船家	杭州码头	京杭大运河
妙龄少女	船头	京杭大运河
洗衣妇	河滩	西藏或藏北
洗衣少女	河滩	西藏或藏北
树干	大树	西藏或藏北
叶翔	大树	西藏或藏北
秦护花	小桥流水	西藏或藏北
野熊	兽穴	西藏或藏北
鬣狗	地狱谷密林	西藏或藏北
山寨弓箭手	东寨墙	西藏或藏北
山寨弓箭手	东寨墙	西藏或藏北
山寨弓箭手	东寨墙	西藏或藏北
高原黄蝶	二郎山	西藏或藏北
观景台	二郎山	西藏或藏北
孙剑	菊花园	西藏或藏北
孙玉伯	卧室	西藏或藏北
律香川	侧房	西藏或藏北
陆漫天	客房	西藏或藏北
矿脉	海子山	西藏或藏北
坑	寒梅谷	西藏或藏北
杜青莲	寒梅谷	西藏或藏北
邱凤城	寒梅谷	西藏或藏北
高老大	快活林小屋	西藏或藏北
打猎场	河谷	西藏或藏北
谢小玉	地狱谷底	西藏或藏北
天美公主	地狱谷底	西藏或藏北
黄骏马	高山湖泊	西藏或藏北
渔溏	高山湖泊	西藏或藏北
红骏马	高山湖泊	西藏或藏北
渔溏	高山湖泊	西藏或藏北
大树根	林场	西藏或藏北
马方中	后院	西藏或藏北
张老头	山间小路	西藏或藏北
高原绿蝶	山间小路	西藏或藏北
马月云	马家驿	西藏或藏北
马小贝	马家驿	西藏或藏北
马小宝	马家驿	西藏或藏北
韩棠	鱼池	西藏或藏北
小蝶	小河畔	西藏或藏北
打猎场	撬卜里山	西藏或藏北
冯浩	马房	西藏或藏北
小蝶	星星小室	西藏或藏北
冲古寺的喇嘛	冲古寺	西藏或藏北
塔公寺的喇嘛	塔公寺	西藏或藏北
塑像	塔公寺	西藏或藏北
自塑雕像	蚌普寺	西藏或藏北
蚌普寺的喇嘛	蚌普寺	西藏或藏北
桑堆河	蚌普寺	西藏或藏北
自塑雕像	直共寺	西藏或藏北
藏马鸡	直共寺	西藏或藏北
直共寺的喇嘛	直共寺	西藏或藏北
藏獒	帐篷	西藏或藏北
达娃	帐篷	西藏或藏北
孙巨	漆黑暗道	西藏或藏北
麻袋	谷仓	西藏或藏北
矿脉	山沟	西藏或藏北
白面郎中	龙虎寨大院	西藏或藏北
屠老虎	龙虎寨大院	西藏或藏北
独眼龙	龙虎寨大院	西藏或藏北
山寨喽罗	龙虎寨大院	西藏或藏北
山寨弓箭手	西寨墙	西藏或藏北
山寨弓箭手	西寨墙	西藏或藏北
山寨弓箭手	西寨墙	西藏或藏北
矿脉	昆仑山区	西藏或藏北
牦牛	草原	西藏或藏北
牦牛	草原	西藏或藏北
打猎场	草原	西藏或藏北
易大经	林间小屋	西藏或藏北
香案	林间小屋	西藏或藏北
赵大方	林间小屋	西藏或藏北
薛斌	好汉庄大院	西藏或藏北
老家人	好汉庄大院	西藏或藏北
烈火孽龙	火沼中心	未知区域
火巨灵	火沼死域	未知区域
火巨灵	火沼死域	未知区域
火巨灵	火沼深处	未知区域
火巨灵	火沼深处	未知区域
士兵	楚州北门	中原关中
校尉	楚州北门	中原关中
巡捕	北市	中原关中
山东客商	北市	中原关中
林玉姣	扬威镖局	中原关中
林一鸣	扬威镖局	中原关中
林天保	扬威镖局	中原关中
林天豪	扬威镖局	中原关中
林天雄	扬威镖局	中原关中
温体仁	茶肆	中原关中
茶博士	茶肆	中原关中
士兵	楚州东门	中原关中
校尉	楚州东门	中原关中
巡捕	东市	中原关中
鱼贩子	东市	中原关中
游客	韩信祠	中原关中
醉汉	镇淮楼	中原关中
店小二	镇淮楼	中原关中
店小二	燕归客店	中原关中
李六	燕归客店	中原关中
巡捕	胯下桥	中原关中
游客	龙光阁	中原关中
林一鸣	扬威镖局	中原关中
苦力	码头	中原关中
士兵	码头	中原关中
校尉	码头	中原关中
士兵	楚州南门	中原关中
校尉	楚州南门	中原关中
常州客商	南市	中原关中
浙江客商	南市	中原关中
巡捕	南市	中原关中
巡捕	钱庄	中原关中
陈日禾	钱庄	中原关中
进香客	青云路	中原关中
书生	七瑞书屋	中原关中
张言成	七瑞书屋	中原关中
玉虚子	上清宫	中原关中
云清子	上清宫	中原关中
游客	文通塔	中原关中
李更相	新罗坊	中原关中
徐州客商	西市	中原关中
浙江客商	西市	中原关中
贵州客商	西市	中原关中
莫飞云	杂货铺	中原关中
周员外	周氏老宅	中原关中
行人	武当山脚	中原关中
野兔	崤山	中原关中
豺狼	崤山	中原关中
豺狼	崤山	中原关中
姚德忠	钱庄	中州城
上官巡捕	中州北门	中州城
拾荒者	中州北门	中州城
官兵	中州北门	中州城
流氓头	菜场	中州城
菜贩子	菜场	中州城
拾荒者	西城楼	中州城
武将	西城楼	中州城
官兵	西城楼	中州城
都大锦	龙门镖局	中州城
周松天	当铺	中州城
姨太太	当铺	中州城
欧阳巡捕	东门	中州城
官兵	东门	中州城
男孩	渡口路	中州城
少妇	渡口路	中州城
考官	中州贡院	中州城
乞丐	破庙	中州城
戏子	化妆间	中州城
花旦	化妆间	中州城
流氓	小胡同	中州城
拾荒者	丐帮中州分舵	中州城
戏子	练功房	中州城
老旦	练功房	中州城
黄骠马	马厩	中州城
枣红马	马厩	中州城
马夫	马厩	中州城
紫骝马	马厩	中州城
铁匠	甲胄店	中州城
干柴	柴房	中州城
厨师	厨房	中州城
苗若兰	居室	中州城
锺兆文	苗家大门	中州城
锺兆英	苗家正厅	中州城
锺兆能	苗家正厅	中州城
丫鬟	走廊	中州城
拾荒者	中州南门	中州城
武将	中州南门	中州城
官兵	中州南门	中州城
拾荒者	市中心	中州城
小孩	演员房间	中州城
小孩	文定北街	中州城
闲人	文定北街	中州城
书生	文定北街	中州城
老妇	文定北街	中州城
老汉	文定北街	中州城
趟子手	文定北街	中州城
流氓	文定南街	中州城
弃婴	文定南街	中州城
男子	文定南街	中州城
南宫巡捕	小巷	中州城
丫鬟	西厢房	中州城
观众	戏院	中州城
观众	演出大厅	中州城
公孙巡捕	巡捕房	中州城
衙役	中州衙门	中州城
穷汉	延陵西路	中州城
富商	延陵西路	中州城
流氓	延陵东路	中州城
家丁	延陵东路	中州城
拾荒者	延陵东路	中州城
雇工	延陵东路	中州城
老雇工	延陵东路	中州城
药铺伙计	药铺	中州城
巫攀冰	药铺帐房	中州城
店小二	英豪酒楼	中州城
富家弟子	英豪酒家二楼	中州城
管家	黄员外府邸	中州城
家丁	黄员外府邸	中州城
赵德言	杂货铺	中州城
修行僧	松江县	华亭镇
农田	松江县	华亭镇
少林禅师	松江县	华亭镇
王屠夫	肉铺	华亭镇
云游僧	民居	华亭镇
跑堂	民居	华亭镇
莱因哈特	李士元家	华亭镇
鱼贩子	土路	华亭镇
老渔翁	土路	华亭镇
渔溏	土路	华亭镇
灵鹫宫使者	龙王庙	华亭镇
山贼	龙王庙	华亭镇
李木匠	木匠店	华亭镇
铁匠	铁匠铺	华亭镇
嘘	渔女嘘家	华亭镇
中年渔翁	渔女嘘家	华亭镇
本键	渔具店	华亭镇
杂货贩	杂货店	华亭镇


物品信息
藤盔	安南官兵	安南
安南军藤甲	安南官兵	安南
安南银刀	安南官兵	安南
藤盔	安南官兵	安南
安南军藤甲	安南官兵	安南
安南银刀	安南官兵	安南
藤盔	武元甲	安南
安南军藤甲	武元甲	安南
安南银刀	武元甲	安南
布衣	流氓	安南
布衣	流氓头子	安南
布衣	安南铁匠	安南
布衣	范老板	安南
布衣	店小二	安南
布衣	店小二	安南
布衣	肥肥	白驼山
布衣	寡妇	白驼山
钥匙	管家	白驼山
白色长袍	管家	白驼山
布衣	农民	白驼山
大刀	门卫	白驼山
布衣	樵夫	白驼山
柴刀	樵夫	白驼山
木柴	樵夫	白驼山
大刀	山贼	白驼山
大刀	山贼头	白驼山
白袍	侍姬	白驼山
大刀	仕卫	白驼山
白色长袍	舞蛇人	白驼山
白色长袍	白衣少女	白驼山
白袍	白衣舞姬	白驼山
青色丝袍	小青	白驼山
布衣	丫环	白驼山
布衣	蓑笠老翁	白云岛
布衣	老掌柜	白云岛
雪白绸衫	叶孤城	白云岛
墨子剑	叶孤城	白云岛
被鲜血浸透的布条	叶孤城	白云岛
布衣	小渔	白云岛
布衣	叶商	白云岛
长剑	叶商	白云岛
布衣	叶角	白云岛
长剑	叶角	白云岛
布衣	叶徵	白云岛
长剑	叶徵	白云岛
布衣	叶羽	白云岛
长剑	叶羽	白云岛
布衣	狐狸精	白云岛
布衣	花茵	白云岛
长剑	花茵	白云岛
布衣	剑痴	白云岛
长剑	剑痴	白云岛
布衣	剑胆	白云岛
长剑	剑胆	白云岛
布衣	剑狂	白云岛
长剑	剑狂	白云岛
白布僧衣	苦瓜大师	白云岛
雪白绸衫	叶孤城	白云岛
墨子剑	叶孤城	白云岛
被鲜血浸透的布条	叶孤城	白云岛
布衣	唐一方	白云岛
长剑	唐一方	白云岛
布衣	牛肉汤	白云岛
布衣	老狐狸	白云岛
布衣	琴心	白云岛
长剑	琴心	白云岛
布衣	水手	白云岛
布衣	松实	白云岛
长剑	松实	白云岛
布衣	剑心	白云岛
长剑	剑心	白云岛
淄衣	慧大师	白云岛
布衣	小贩	白云岛
素纨长裙	马秀真	白云岛
长剑	马秀真	白云岛
心字罗衣	叶秀珠	白云岛
长剑	叶秀珠	白云岛
翡翠撒花洋褶裙	孙秀青	白云岛
长剑	孙秀青	白云岛
广袖合欢袄	石秀云	白云岛
长剑	石秀云	白云岛
布衣	叶星士	白云岛
白煮鸡蛋	岳洋	白云岛
布衣	岳洋	白云岛
钩连枪	岳洋	白云岛
布衣	老乞丐	白云岛
七彩丝缎带	公孙大娘	白云岛
心字罗衣	公孙大娘	白云岛
红绸剑器	公孙大娘	白云岛
布衣	大胡子豪客	白云岛
布衣	金大胡子	白云岛
布衣	柳风骨	白云岛
布衣	无名	白云岛
布衣	无色	白云岛
布衣	秦歌	白云岛
血红丝巾	秦歌	白云岛
布衣	七个半	白云岛
布衣	神秘人	白云岛
布衣	杨总管	白云岛
布衣	耍蛇乞丐	白云岛
布衣	穷道士	白云岛
百辟宝刀	阿草	白云岛
布衣	阿草	白云岛
布衣	阿水	白云岛
龙泉宝剑	阿水	白云岛
布衣	阿言	白云岛
龙泉宝剑	阿言	白云岛
布衣	酸秀才	白云岛
布衣	杨凡	白云岛
钢刀	官兵	巴陵
军服	官兵	巴陵
烤鸡腿	官兵	巴陵
布衣	孟老板	巴陵
布衣	老者	巴陵
布衣	钱老板	巴陵
布衣	铁匠	巴陵
布衣	王药师	巴陵
钢刀	武将	巴陵
军服	武将	巴陵
烤鸡腿	武将	巴陵
布衣	店小二	巴陵
布衣	周老板	巴陵
布衣	百里长青	武当附近
布衣	百里长青	武当附近
布衣	大喽罗	武当附近
钢刀	大喽罗	武当附近
皮衣	陈准	武当附近
狼皮披风	陈准	武当附近
镖旗	周仲英	武当附近
布衣	周仲英	武当附近
布衣	丁喜	武当附近
细短校	丁喜	武当附近
五彩小兜肚	女土匪	武当附近
钢剑	归东景	武当附近
布衣	归东景	武当附近
布衣	胡老五	武当附近
细短校	胡老五	武当附近
布衣	小喽罗	武当附近
钢刀	小喽罗	武当附近
老山东的面具	老山东	武当附近
脏布衣	老山东	武当附近
金枪	王若兰	武当附近
白绸袍	王若兰	武当附近
布衣	红杏花	武当附近
布衣	徐三爷	武当附近
长枪	徐三爷	武当附近
皮衣	王一虎	武当附近
开山斧	王一虎	武当附近
狼皮披风	王一虎	武当附近
皮衣	岳鳞	武当附近
九环大砍刀	岳鳞	武当附近
狼皮披风	岳鳞	武当附近
牢房钥匙	鳌拜	北京城
腰带	鳌拜	北京城
暗门钥匙	鳌拜	北京城
锦缎	鳌拜	北京城
布衣	程老板	北京城
布衣	厨师	北京城
布衣	弟子	北京城
长剑	弟子	北京城
雄黄	弟子	北京城
青布尼鞋	独臂神尼	北京城
粗布缁衣	独臂神尼	北京城
拂尘	独臂神尼	北京城
布衣	多隆	北京城
长剑	多隆	北京城
布衣	冯锡范	北京城
长剑	冯锡范	北京城
布衣	卖花姑娘	北京城
布衣	庄夫人	北京城
长剑	庄夫人	北京城
布衣	高彦超	北京城
布衣	关安基	北京城
长剑	关安基	北京城
貂皮	女管家	北京城
子母飞针	女管家	北京城
布衣	观众甲	北京城
戒刀	观众甲	北京城
短剑	观众乙	北京城
布衣	观众乙	北京城
绣花小鞋	观众丙	北京城
粉红绸衫	观众丙	北京城
布衣	观众丁	北京城
长剑	观众丁	北京城
布衣	观众戊	北京城
布衣	归二娘	北京城
长剑	归二娘	北京城
粗布衣	归辛树	北京城
白虎皮裘	归钟	北京城
布衣	海公公	北京城
药粉	海公公	北京城
牛皮酒袋	海公公	北京城
长剑	海公公	北京城
布衣	胡掌柜	北京城
布衣	客店伙计	北京城
布衣	屠宰场伙计	北京城
屠刀	屠宰场伙计	北京城
布衣	药铺伙计	北京城
布衣	贾老六	北京城
布衣	康亲王	北京城
布衣	海大富	北京城
药粉	海大富	北京城
牛皮酒袋	海大富	北京城
长剑	海大富	北京城
布衣	喇嘛	北京城
钢刀	喇嘛	北京城
绣花小鞋	老鸨婆	北京城
粉红绸衫	老鸨婆	北京城
屠刀	李力世	北京城
布衣	李力世	北京城
布衣	柳大洪	北京城
钢刀	茅十八	北京城
布衣	茅十八	北京城
布衣	胖头陀	北京城
布衣	小流氓	北京城
布衣	仆役	北京城
布衣	齐元凯	北京城
长剑	齐元凯	北京城
皮靴	齐元凯	北京城
布衣	钱老本	北京城
铁甲	王府亲兵	北京城
钢刀	王府亲兵	北京城
长剑	公平子	北京城
布衣	公平子	北京城
灰布袈裟	神照上人	北京城
金钢伏魔刀	神照上人	北京城
军服	史松	北京城
黑龙鞭	史松	北京城
铁甲	御前侍卫	北京城
长剑	御前侍卫	北京城
铁甲	骁骑营侍卫	北京城
长剑	骁骑营侍卫	北京城
布衣	瘦头陀	北京城
绣花小鞋	双儿	北京城
长剑	双儿	北京城
粉红绸衫	双儿	北京城
布衣	铁匠	北京城
布衣	吴六奇	北京城
布衣	吴之荣	北京城
金叶	吴之荣	北京城
布衣	店小二	北京城
布衣	店小二	北京城
布衣	小贩	北京城
布衣	小桂子	北京城
药粉	小桂子	北京城
布衣	戏子	北京城
布衣	徐天川	北京城
布衣	丫环	北京城
钢刀	拓趾	北京城
腰带	拓趾	北京城
锦缎	拓趾	北京城
长剑	拓趾	北京城
黑龙鞭	拓趾	北京城
黄马褂	郑克爽	北京城
布衣	庄允城	北京城
铜钹	钹僧	北京城
红色袈裟	钹僧	北京城
红色袈裟	杖僧	北京城
铁杖	杖僧	北京城
单刀	刀僧	北京城
红色袈裟	刀僧	北京城
铁剑	剑僧	北京城
红色袈裟	剑僧	北京城
布衣	阿大	北京城
布衣	阿大	北京城
倚天剑	阿大	北京城
布衣	阿二	北京城
布衣	阿三	北京城
布衣	蒙古官兵	北京城
镔铁长枪	蒙古官兵	北京城
布衣	千夫长	北京城
镔铁长枪	千夫长	北京城
竹剑	何太冲	北京城
布衣	何太冲	北京城
白袍	鹤笔翁	北京城
布衣	李四摧	北京城
白袍	鹿杖客	北京城
布衣	钱二败	北京城
布衣	孙三毁	北京城
布衣	王八衰	北京城
布衣	吴六破	北京城
白绸衫	赵敏	北京城
长剑	赵敏	北京城
布衣	赵一伤	北京城
琼花皎月裳	赵敏	北京城
布衣	郑七灭	北京城
布衣	周五输	北京城
布衣	花白风	边城
布衣	白面郎中	边城
鬼头剑	白面郎中	边城
钢刀	山寨喽罗	边城
布衣	山寨喽罗	边城
钢刀	山寨喽罗	边城
布衣	山寨喽罗	边城
布衣	萧别离	边城
布衣	陈大倌	边城
布衣	丁老四	边城
布衣	胡掌柜	边城
布衣	宋富贵	边城
布衣	张老实	边城
布衣	采花蜂	边城
钢刀	马车夫	边城
布衣	马车夫	边城
布衣	陈大倌	边城
布衣	丁灵甲	边城
布衣	丁灵琳	边城
布衣	丁灵中	边城
布衣	丁云鹤	边城
布衣	乐乐山	边城
布衣	大眼睛的小姑娘	边城
布衣	公孙断	边城
布衣	郭宝宝	边城
布衣	郭威	边城
灰白色的长袍	郭易	边城
布衣	花白凤	边城
布衣	花花道长	边城
碎纸片左上角	花花道长	边城
冰魄寒光刀	花花道长	边城
布衣	花满天	边城
漫天剑气	花满天	边城
布衣	中年伙计	边城
布衣	胡歪瓜	边城
布衣	小虎子	边城
布衣	焦老大	边城
布衣	张老实	边城
布衣	乐乐山	边城
冰魄寒光刀	乐乐山	边城
布衣	李马虎	边城
布衣	马回回	边城
布衣	马空群	边城
钢剑	慕容明珠	边城
布衣	慕容明珠	边城
布衣	紫衫少年	边城
布衣	看坟老人	边城
鬼头大刀	独眼龙	边城
布衣	独眼龙	边城
布衣	潘伶	边城
冰魄寒光刀	潘伶	边城
碎纸片右上角	潘伶	边城
布衣	大肚子的小媳妇	边城
布衣	青竹蛇	边城
碎纸片左下角	青竹蛇	边城
冰魄寒光刀	青竹蛇	边城
布衣	沈三娘	边城
布衣	沈三娘	边城
布衣	陶保义	边城
布衣	陶氏	边城
胡琴	伛偻老头	边城
布衣	伛偻老头	边城
布衣	宋老板	边城
布衣	飞天蜘蛛	边城
布衣	白发苍苍的老太婆	边城
布衣	白发苍苍的老太婆	边城
布衣	试验品	边城
黑衫	铁恨	边城
碧玉	铁恨	边城
布衣	屠老虎	边城
棉籽	屠老虎	边城
布衣	丁求	边城
布衣	丁求	边城
布衣	白衣壮汉	边城
钢剑	马十一	边城
布衣	马十一	边城
钢剑	马十二	边城
布衣	马十二	边城
钢剑	马十	边城
布衣	马十	边城
布衣	薛大汉	边城
钢剑	易大经	边城
布衣	易大经	边城
布衣	云在天	边城
钢刀	云在天	边城
布衣	圣手书生	边城
碎纸片右下角	圣手书生	边城
钢剑	赵大方	边城
布衣	赵大方	边城
白布长袍	黛绮丝	冰火岛区域
青布长衫	高则成	冰火岛区域
长剑	高则成	冰火岛区域
布衣	过三拳	冰火岛区域
布衣	辉月使	冰火岛区域
长剑	辉月使	冰火岛区域
青布长衫	蒋涛	冰火岛区域
长剑	蒋涛	冰火岛区域
布衣	流云使	冰火岛区域
长剑	流云使	冰火岛区域
布衣	麦鲸	冰火岛区域
布衣	妙风使	冰火岛区域
长剑	妙风使	冰火岛区域
白布长袍	谢逊	冰火岛区域
绣花小鞋	殷离	冰火岛区域
金项链	殷离	冰火岛区域
粉红绸衫	殷离	冰火岛区域
翠绿绸衫	殷素素	冰火岛区域
青布长衫	元广波	冰火岛区域
布衣	怪船夫	冰火岛
兽皮衣	殷素素	冰火岛
白布长袍	谢逊	冰火岛
屠龙刀	谢逊	冰火岛
兽皮衣	张翠山	冰火岛
长剑	张翠山	冰火岛
钢刀	官兵	沧州地区
军服	官兵	沧州地区
烤鸡腿	官兵	沧州地区
布衣	江北大盗	沧州地区
布衣	王大米	沧州地区
布衣	蒋调侯	沧州地区
布衣	客商	沧州地区
布衣	黄老板	沧州地区
绣花小鞋	苗若兰	沧州地区
粉红绸衫	苗若兰	沧州地区
布衣	平四	沧州地区
铁甲	武将	沧州地区
钢剑	武将	沧州地区
布衣	店小二	沧州地区
衙役服	衙役	沧州地区
布衣	大食堂跑堂	未知区域
布衣	八月初八	未知区域
屠刀	八月初八	未知区域
布衣	丁干	未知区域
修指刀	丁干	未知区域
菱角	丁干	未知区域
滴血的红玫瑰	高立	未知区域
布娃娃	高立	未知区域
银枪	高立	未知区域
蓝色道袍	高立	未知区域
布衣	火牢狱卒	未知区域
长剑	火牢狱卒	未知区域
布衣	水牢狱卒	未知区域
长剑	水牢狱卒	未知区域
布衣	金牢狱卒	未知区域
长剑	金牢狱卒	未知区域
布衣	木牢狱卒	未知区域
长剑	木牢狱卒	未知区域
布衣	土牢狱卒	未知区域
长剑	土牢狱卒	未知区域
布衣	马鞭	未知区域
乌鞘马鞭	马鞭	未知区域
布衣	麻锋	未知区域
绿水晶	麻锋	未知区域
丧门剑	麻锋	未知区域
布衣	毛野	未知区域
鬼头断门刀	毛野	未知区域
布衣	毛战	未知区域
鬼头断门刀	毛战	未知区域
布衣	汤野	未知区域
槟榔	汤野	未知区域
白布头	汤野	未知区域
斩马刀	汤野	未知区域
恣情衫	欧阳朔	未知区域
红水晶	小武	未知区域
清风剑	小武	未知区域
布衣	小武	未知区域
紫水晶	西门玉	未知区域
布衣	西门玉	未知区域
布衣	恶人窟弟子	未知区域
长剑	恶人窟弟子	未知区域
粗布衣	药铺伙计	长安城
布衣	李白	长安城
布衣	赛神仙	长安城
钢刀	卫兵	长安城
铁甲	卫兵	长安城
布衣	秀才	长安城
轻纱长裙	乐子	长安城
孔雀羽衣	曾媚	长安城
布衣	二楞子	长白山
布衣	公子	长白山
布衣	强盗	长白山
布衣	土匪	长白山
布衣	游客	长白山
军服	官兵	北京以北长城
钢刀	官兵	北京以北长城
钢刀	湘兵官兵	长沙城
军服	湘兵官兵	长沙城
烤鸡腿	湘兵官兵	长沙城
钢刀	湘兵官兵	长沙城
军服	湘兵官兵	长沙城
烤鸡腿	湘兵官兵	长沙城
布衣	李老板	长沙城
布衣	钱老板	长沙城
布衣	乔老板	长沙城
布衣	书生	长沙城
布衣	宋大夫	长沙城
布衣	铁匠	长沙城
钢刀	湘兵武将	长沙城
军服	湘兵武将	长沙城
烤鸡腿	湘兵武将	长沙城
布衣	店小二	长沙城
布衣	店小二	长沙城
布衣	店小二	长沙城
布衣	醉汉	长沙城
钢刀	镖头	成都
蓝马褂	镖头	成都
布鞋	镖头	成都
钢刀	官兵	成都
铁背心	官兵	成都
布衣	老板娘	成都
布衣	茶博士	成都
黑色劲装	王永康	成都
布鞋	王永康	成都
天蓝长袍	吃客	成都
布鞋	吃客	成都
青布鞋	道士	成都
灰色道袍	道士	成都
布鞋	大师傅	成都
明黄锦袍	大师傅	成都
绣花小鞋	卖花姑娘	成都
湖绿长裙	卖花姑娘	成都
皮靴	伙计	成都
青衫	伙计	成都
布衣	药店伙计	成都
布衣	陈麻婆	成都
皮靴	张木匠	成都
布衣	张木匠	成都
重钢剑	有来有去	成都
烈火鞭	有来有去	成都
皮靴	有来有去	成都
黑色劲装	有来有去	成都
绣花小鞋	安妮	成都
散花衣	安妮	成都
重钢剑	安妮	成都
布衣	老大娘	成都
布衣	壮汉	成都
布衣	乞丐	成都
钢刀	亲兵	成都
布鞋	扫墓人	成都
明黄锦袍	扫墓人	成都
麻布僧鞋	游方和尚	成都
青布袈裟	游方和尚	成都
绣花小鞋	沈金音	成都
紫纱行衫	沈金音	成都
钢刀	侍从	成都
布衣	铁匠	成都
皮靴	王诚	成都
天蓝长袍	王诚	成都
布鞋	王二娘	成都
湖绿长裙	王二娘	成都
钢刀	卫兵	成都
铁甲	卫兵	成都
铁甲	武将	成都
钢剑	武将	成都
布衣	吴天德	成都
布衣	店小二	成都
天蓝长袍	小贩	成都
布鞋	小贩	成都
灰布僧鞋	小和尚	成都
灰布直裰	小和尚	成都
布衣	小烂眼	成都
布衣	燕六	成都
衙役服	衙役	成都
皮靴	游客	成都
黑色劲装	游客	成都
灰布僧鞋	圆觉禅师	成都
粗布直裰	圆觉禅师	成都
绣花小鞋	谢云烟	成都
金戒指	谢云烟	成都
粉红绸衫	谢云烟	成都
金项链	谢云烟	成都
布衣	张禽林	成都
青布僧鞋	知客僧	成都
青布直裰	知客僧	成都
破旧布靴	白玉京	沉香镇
青衫	白玉京	沉香镇
布衣	南宫十三郎	沉香镇
开裆裤	穿开裆裤的小孩儿	沉香镇
沉香差服	守城官兵	沉香镇
长枪	守城官兵	沉香镇
布衣	沉香镇的地头蛇	沉香镇
布衣	方龙香	沉香镇
铁钩	方龙香	沉香镇
布衣	农具店老板	沉香镇
布衣	买鱼的小姑娘	沉香镇
布衣	花姑	沉香镇
六袋布衣	赵能	沉香镇
四袋布衣	李风	沉香镇
五袋布衣	戴寅	沉香镇
七袋布衣	张恩	沉香镇
知县青蟒官服	卢定关	沉香镇
布衣	青龙会弟子	沉香镇
长剑	青龙会弟子	沉香镇
苗刀	武林小豪杰	沉香镇
布衣	武林小豪杰	沉香镇
苗刀	武林大豪杰	沉香镇
布衣	武林大豪杰	沉香镇
布衣	药店小伙计	沉香镇
布衣	林瘦鹃	沉香镇
破纸片	林瘦鹃	沉香镇
长剑	林瘦鹃	沉香镇
布衣	中药店老板	沉香镇
长柄苗刀	苗烧天	沉香镇
紫红袍	苗烧天	沉香镇
铜钱	磨菜刀的	沉香镇
布衣	磨菜刀的	沉香镇
白棉袈裟	老和尚	沉香镇
布衣	胡老头	沉香镇
布衣	高人	沉香镇
单管望远镜	沉香哨兵	沉香镇
沉香差服	沉香哨兵	沉香镇
布衣	田膨郎	沉香镇
布衣	王石匠	沉香镇
黑衣	卫天鹰	沉香镇
长刀	卫天鹰	沉香镇
沉香差服	沉香衙役	沉香镇
长枪	沉香衙役	沉香镇
杀威棒	当班差役	沉香镇
差服	当班差役	沉香镇
素纨长裙	袁紫霞	沉香镇
红腰带	赵一刀	沉香镇
青布箭衣	赵一刀	沉香镇
青头帕	赵一刀	沉香镇
金背大砍刀	赵一刀	沉香镇
皮靴	青蛙	扬州
布衣	青蛙	扬州
布衣	阿达	扬州
长剑	阿达	扬州
皮靴	阿达	扬州
绣花小鞋	叮当妹	扬州
粉红绸衫	叮当妹	扬州
皮靴	路人乙	扬州
布衣	路人乙	扬州
布衣	小伙计	扬州
皮靴	牛	扬州
布衣	牛	扬州
绣花小鞋	细胳膊鹿	扬州
粉红绸衫	细胳膊鹿	扬州
布衣	铁匠	扬州
冲浪板	翰飞	扬州
泳裤	翰飞	扬州
布衣	唐见雪	扬州
粉红绸衫	香兰	扬州
绣花小鞋	香兰	扬州
布衣	店小二	扬州
绣花小鞋	雪原	扬州
粉红绸衫	雪原	扬州
布衣	哟哟	扬州
长剑	哟哟	扬州
皮靴	哟哟	扬州
绣花小鞋	阿珂	扬州
淡绿衣衫	阿珂	扬州
布衣	阿庆嫂	扬州
面具	张三	扬州
钢刀	官兵	扬州
军服	官兵	扬州
烤鸡腿	官兵	扬州
布衣	辛友清	扬州
布衣	茶馆小二	扬州
布衣	常翔	扬州
钢刀	常翔	扬州
布衣	程药发	扬州
钢剑	程药发	扬州
布衣	老船夫	扬州
布衣	老船夫	扬州
布衣	崔员外	扬州
牢房钥匙	崔员外	扬州
布衣	戴春林	扬州
布衣	管家	扬州
布衣	王五	扬州
钢刀	王五	扬州
布衣	龟公	扬州
粉红绸衫	龟奴	扬州
长剑	古龙	扬州
布衣	古龙	扬州
绸布衫	何员外	扬州
青布僧衣	火工僧	扬州
布衣	药铺伙计	扬州
布衣	药铺伙计	扬州
绣花小鞋	阿珂	扬州
粉红绸衫	阿珂	扬州
布衣	家丁	扬州
布衣	监工	扬州
长鞭	监工	扬州
油篓肩舆	监工	扬州
长剑	金庸	扬州
布衣	金庸	扬州
布衣	白髯鸡仙	扬州
布衣	林震南	扬州
长剑	林震南	扬州
布衣	刘三顺	扬州
白绸衫	柳烟	扬州
绣花小鞋	陆丽仙	扬州
七彩霞云衣	陆丽仙	扬州
布衣	笑莫问	扬州
布衣	冬梅	扬州
布衣	白髯老头	扬州
布衣	牌童	扬州
布衣	彭宝现	扬州
银针	平一指	扬州
布衣	平一指	扬州
旧布衣	张不四	扬州
布衣	老婆婆	扬州
布衣	签客	扬州
牛皮酒袋	空空儿	扬州
烤鸡腿	空空儿	扬州
锦缎	仇好石	扬州
布衣	公平子	扬州
长剑	公平子	扬州
布衣	沈万福	扬州
铁甲	史青山	扬州
钢剑	史青山	扬州
布衣	谭友纪	扬州
布衣	唐楠	扬州
粉红绸衫	韦春芳	扬州
绣花小鞋	韦春芳	扬州
铁甲	武将	扬州
钢刀	武将	扬州
布衣	冼老板	扬州
布衣	冼老板	扬州
粉红绸衫	香菱	扬州
绣花小鞋	香菱	扬州
布衣	店小二	扬州
布衣	小桂子	扬州
药粉	小桂子	扬州
钢刀	校尉	扬州
军服	校尉	扬州
烤鸡腿	校尉	扬州
布衣	上官巡捕	扬州
长剑	上官巡捕	扬州
布衣	上官巡捕	扬州
长剑	上官巡捕	扬州
布衣	慕容巡捕	扬州
长剑	慕容巡捕	扬州
衙役服	衙差	扬州
绣花小鞋	丫鬟	扬州
粉红绸衫	丫鬟	扬州
布衣	杨永福	扬州
布衣	杨万萧	扬州
橄榄核船	杨万萧	扬州
衙役服	衙役	扬州
粉红绸衫	崔莺莺	扬州
金项链	崔莺莺	扬州
布衣	游客	扬州
长剑	程玉环	扬州
粉红绸衫	程玉环	扬州
金项链	程玉环	扬州
绣花小鞋	程玉环	扬州
金戒指	程玉环	扬州
孔雀羽衣	曾柔	扬州
布衣	赵俊蓉	扬州
布衣	庄家	扬州
布衣	平一指	扬州
金丝甲	包干到户	扬州
情人的眼泪	包干到户	扬州
金丝甲	球王	扬州
情人的眼泪	球王	扬州
金丝甲	凡狗	扬州
尘心	凡狗	扬州
金丝甲	司马菁菁	扬州
碧血剑	司马菁菁	扬州
金丝甲	无情	扬州
多情剑	无情	扬州
金丝甲	无相心魔	扬州
无相神光	无相心魔	扬州
金丝甲	静梅	扬州
回风剑	静梅	扬州
钢刀	陈剑秋	东北绮云镇
布衣	陈剑秋	东北绮云镇
钢刀	趟子手	东北绮云镇
布衣	书店伙计	东北绮云镇
布衣	林三爷	东北绮云镇
布衣	伙计	东北绮云镇
布衣	郑屠夫	东北绮云镇
绣花鞋	程瑶迦	东北绮云镇
轻纱长裙	程瑶迦	东北绮云镇
布衣	打手	东北绮云镇
布衣	铁豹	东北绮云镇
布衣	伙计	东北绮云镇
布衣	卖包子的	东北绮云镇
布衣	卧龙岗强盗	东北绮云镇
钢刀	卧龙岗强盗	东北绮云镇
布衣	宝官	东北绮云镇
布衣	彩衣少女	东北绮云镇
长鞭	彩衣少女	东北绮云镇
布衣	媒婆	东北绮云镇
布衣	化缘和尚	东北绮云镇
布衣	护寺武僧	东北绮云镇
布衣	知客僧	东北绮云镇
布衣	鸨母	东北绮云镇
白色长袍	欧阳克	东北绮云镇
长剑	欧阳克	东北绮云镇
布衣	保镖	东北绮云镇
布衣	卖茶水的大娘	东北绮云镇
布衣	郑屠夫	东北绮云镇
钢剑	兵器贩子	东北绮云镇
布衣	兵器贩子	东北绮云镇
白色长袍	白衣剑姬	东北绮云镇
长剑	白衣剑姬	东北绮云镇
布衣	茶工	东北绮云镇
布衣	「平通镖局」镖头	大理
钢刀	「平通镖局」镖头	大理
黄衣军服	士兵	大理
钢刀	士兵	大理
布衣	老祭司	大理
布衣	农夫	大理
布衣	采笋人	大理
钢刀	砍竹人	大理
筒裙	采笋人	大理
砍刀	采笋人	大理
毛毯	采笋人	大理
砍刀	采笋人	大理
台夷短裙	村妇	大理
布衣	士兵	大理
钢刀	士兵	大理
贝壳项链	大土司	大理
布衣	段无畏	大理
布衣	段延庆	大理
钢杖	段延庆	大理
布衣	段誉	大理
钢剑	段誉	大理
布衣	恶奴	大理
钢刀	恶奴	大理
筒裙	台夷妇女	大理
白衣	摆夷女子	大理
白绸衫	南国姑娘	大理
布衣	管家	大理
护法袈裟	黄眉大师	大理
布衣	霍先生	大理
长剑	霍先生	大理
布衣	盛皮罗客商	大理
布衣	家丁	大理
长剑	家丁	大理
铁甲	武将	大理
钢剑	武将	大理
布衣	江湖艺人	大理
筒裙	祭司	大理
摆夷短裙	老祭司	大理
毛毯	砍竹人	大理
砍刀	砍竹人	大理
布衣	盛皮罗客商	大理
乌夷大麾	乌夷老祭司	大理
乌夷大麾	猎人	大理
台夷头巾	台夷猎人	大理
圆领小袄	台夷猎人	大理
白绸衫	木婉清	大理
长剑	木婉清	大理
羊鞭	牧羊女	大理
乌夷长裙	牧羊女	大理
羊鞭	牧羊人	大理
乌夷长裙	牧羊人	大理
乌夷大麾	农夫	大理
筒裙	台夷农妇	大理
毛毯	农夫	大理
布衣	陪从	大理
布衣	皮货商	大理
布衣	皮货商	大理
灰布镶边袈裟	破嗔	大理
灰布镶边袈裟	破疑	大理
金边黑布袈裟	僧人	大理
布衣	神农帮弟子	大理
药锄	神农帮弟子	大理
布衣	侍从	大理
布衣	石匠	大理
铁锤	石匠	大理
布衣	侍者	大理
钢杖	侍者	大理
虎皮	傣族首领	大理
蛮刀	傣族首领	大理
布衣	太监	大理
布衣	采笋人	大理
布衣	渔夫	大理
布衣	台夷姑娘	大理
布衣	祭司	大理
布衣	台夷猎人	大理
布衣	台夷农妇	大理
布衣	台夷商贩	大理
布衣	台夷妇女	大理
布衣	族长	大理
铁甲	素衣卫士	大理
钢刀	素衣卫士	大理
黄衣军服	黄衣卫士	大理
钢刀	黄衣卫士	大理
锦衣军服	锦衣卫士	大理
钢刀	锦衣卫士	大理
乌夷大麾	乌夷商贩	大理
布衣	武将	大理
钢刀	武将	大理
布衣	无量剑弟子	大理
钢剑	无量剑弟子	大理
布衣	少女	大理
布衣	乌夷老祭司	大理
布衣	猎人	大理
布衣	猎人	大理
布衣	牧羊女	大理
布衣	牧羊人	大理
布衣	农夫	大理
布衣	乌夷商贩	大理
青色道袍	小道姑	大理
布衣	店小二	大理
布衣	薛老板	大理
布衣	游客	大理
布衣	游客	大理
台夷头巾	渔夫	大理
圆领小袄	渔夫	大理
布衣	族头人	大理
筒裙	族长	大理
布衣	阿洪	大理
布衣	阿胜	大理
布衣	帮众	大理
布衣	高老者	大理
布衣	司空玄	大理
青袍	青袍客	大理
青袍	段延庆	大理
淡绿绸衫	甘宝宝	大理
长袍	干光豪	大理
长剑	干光豪	大理
灰色道袍	葛光佩	大理
长剑	葛光佩	大理
长袍	龚光杰	大理
长剑	龚光杰	大理
青布袍	南海鳄神	大理
钢剑	容子矩	大理
长袍	容子矩	大理
布衣	司空玄	大理
长袍	吴光胜	大理
长剑	吴光胜	大理
白色道袍	辛双清	大理
钢剑	辛双清	大理
钢刀	叶二娘	大理
青布袍	叶二娘	大理
长袍	郁光标	大理
长剑	郁光标	大理
青布袍	云中鹤	大理
青衫	钟灵	大理
布衣	钟万仇	大理
布衣	左子穆	大理
长剑	左子穆	大理
布衣	岭南大盗	大理
绿色道袍	小道童	大理
青色道袍	玉虚散人	大理
拂尘	玉虚散人	大理
软钢丝手套	防具店老板	大同府
贴身软心甲	防具店老板	大同府
布衣	手编老人	大同府
布衣	瞎眼乞丐	大同府
布衣	梁员外	大同府
布衣	钟济世	大同府
布衣	水果贩子	大同府
钢剑	守城卫兵	大同府
布衣	守城卫兵	大同府
布衣	龟公	大同府
布衣	和全利	大同府
布衣	依不死	大同府
布衣	宝官	大同府
布衣	黄富贵	大同府
布衣	巧手妹妹	大同府
布衣	任一力	大同府
布衣	诸葛武	大同府
布衣	刘铁	大同府
布衣	店小二	大同府
软钢丝手套	兵器铺老板	大同府
贴身软心甲	兵器铺老板	大同府
布衣	小翠	大同府
布衣	胡迈	大同府
布衣	张天有	大同府
阿古施华亚	毕玄	定襄
布衣	毕玄	定襄
钢刀	突厥兵	定襄
军服	突厥兵	定襄
烤鸡腿	突厥兵	定襄
布衣	墩欲谷	定襄
长鞭	墩欲谷	定襄
布衣	结社率	定襄
长枪	结社率	定襄
单刀	康鞘利	定襄
布衣	康鞘利	定襄
布衣	颉利大汗	定襄
长鞭	颉利大汗	定襄
布衣	杀手	定襄
长枪	杀手	定襄
布衣	李裁缝	定襄
布衣	慕铁雄	定襄
长枪	木人	定襄
布衣	商贩	定襄
布衣	商人	定襄
布衣	铁匠	定襄
伏鹰枪	突利	定襄
布衣	突利	定襄
布衣	拓跋玉	定襄
长鞭	拓跋玉	定襄
布衣	吴老板	定襄
钢刀	突厥百夫长	定襄
军服	突厥百夫长	定襄
烤鸡腿	突厥百夫长	定襄
布衣	店小二	定襄
布衣	店小二	定襄
布衣	周老板	定襄
布衣	珠宝商	定襄
布衣	男弟子	峨嵋山
长剑	男弟子	峨嵋山
布衣	女弟子	峨嵋山
长剑	女弟子	峨嵋山
布衣	穷汉	峨嵋山
布衣	仆人	峨嵋山
布衣	宋青书	峨嵋山
长剑	宋青书	峨嵋山
布衣	年轻少妇	峨嵋山
布衣	白面郎中	恶人谷
鬼头剑	白面郎中	恶人谷
破旧锦衣	马贼	恶人谷
破旧锦衣	马贼	恶人谷
破旧锦衣	替补	恶人谷
布衣	发呆的小孩	恶人谷
皮制的驼鞍	单峰雄驼	恶人谷
皮制的驼鞍	单峰雌驼	恶人谷
布衣	万春流	恶人谷
围裙	厨师	恶人谷
鳄皮	巨鳄	恶人谷
镰刀	小孩	恶人谷
钢剑	恶人窟弟子	恶人谷
布衣	恶人窟弟子	恶人谷
布衣	杜老爹	恶人谷
藤甲	阿修罗王	恶人谷
布衣	王小路	恶人谷
细细的钓鱼竿	王小路	恶人谷
蝉翼纱衣	春兰	恶人谷
蝉翼纱衣	夏荷	恶人谷
蝉翼纱衣	秋菊	恶人谷
蝉翼纱衣	冬梅	恶人谷
藤甲	替补	恶人谷
藤甲	小头目	恶人谷
藤甲	替补	恶人谷
布衣	薛大汉	恶人谷
布衣	老家人	恶人谷
巨鳄皮	千年巨鳄	恶人谷
布衣	了因师太	恶人谷
钢剑	柳东来	恶人谷
布衣	柳东来	恶人谷
布衣	扫地的中年女尼	恶人谷
白衣	铜面人	恶人谷
白衣	铁面人	恶人谷
白衣	银面人	恶人谷
白衣	锡面人	恶人谷
锦衣	魏白衣	恶人谷
锦衣	魏黄衣	恶人谷
藤甲	魏紫衣	恶人谷
布衣	无言怪物制造中心	恶人谷
藤甲	秋风刀	恶人谷
鬼头大刀	独眼龙	恶人谷
布衣	独眼龙	恶人谷
朱果	黑鼠	恶人谷
布衣	小孩	恶人谷
沙虫肝	沙虫	恶人谷
布衣	轩辕三光	恶人谷
布衣	司马小烟	恶人谷
藤甲	鸡尾	恶人谷
锦衣	司晨客	恶人谷
锦衣	迎客神君	恶人谷
锦衣	黑面神君	恶人谷
藤甲	叱石神君	恶人谷
锦衣	碧蛇神君	恶人谷
锦衣	白山君	恶人谷
布衣	杨平	恶人谷
草帽	杨平	恶人谷
布衣	桃花娘子	恶人谷
布衣	老妇人	恶人谷
头巾	大漠商旅	恶人谷
布衣	大漠商旅	恶人谷
布衣	屠老虎	恶人谷
布衣	打水的妇人	恶人谷
水桶	打水的妇人	恶人谷
雪白的长袍	魏无牙	恶人谷
钢指套	魏无牙	恶人谷
布衣	屠锌	恶人谷
雪白的长袍	萧咪咪	恶人谷
龙泉宝剑	萧咪咪	恶人谷
布衣	薛斌	恶人谷
布衣	薛大汉	恶人谷
布衣	袁秋云	恶人谷
龙泉宝剑	袁秋云	恶人谷
藤甲	江玉郎	恶人谷
布衣	白面郎中	恶人谷
鬼头剑	白面郎中	恶人谷
破旧锦衣	马贼	恶人谷
破旧锦衣	替补	恶人谷
破旧锦衣	马贼	恶人谷
小泥人	马贼	恶人谷
布衣	南宫十四郎	恶人谷
皮制的驼鞍	单峰雄驼	恶人谷
皮制的驼鞍	单峰雌驼	恶人谷
布衣	万春流	恶人谷
围裙	厨师	恶人谷
镰刀	小孩	恶人谷
布衣	杜老爹	恶人谷
布衣	王小路	恶人谷
细细的钓鱼竿	王小路	恶人谷
布衣	哈哈儿	恶人谷
布衣	薛大汉	恶人谷
布衣	老家人	恶人谷
布衣	了因师太	恶人谷
钢剑	柳东来	恶人谷
布衣	柳东来	恶人谷
布衣	扫地的中年女尼	恶人谷
鬼头大刀	独眼龙	恶人谷
布衣	独眼龙	恶人谷
布衣	欧阳丁	恶人谷
碎花小裙	铁萍姑	恶人谷
布衣	小孩	恶人谷
沙虫肝	沙虫	恶人谷
布衣	轩辕三光	恶人谷
布衣	司马小烟	恶人谷
黑色紧身衣	黑蜘蛛	恶人谷
布衣	藏翼子	恶人谷
布衣	杨平	恶人谷
草帽	杨平	恶人谷
布衣	桃花娘子	恶人谷
布衣	老妇人	恶人谷
头巾	大漠商旅	恶人谷
布衣	大漠商旅	恶人谷
布衣	屠老虎	恶人谷
布衣	薛斌	恶人谷
布衣	薛大汉	恶人谷
布衣	袁秋云	恶人谷
龙泉宝剑	袁秋云	恶人谷
白边青色长袍	朱长龄	昆仑的红梅山庄
金项链	朱九真	昆仑的红梅山庄
白狐裘	朱九真	昆仑的红梅山庄
长剑	朱九真	昆仑的红梅山庄
金项链	武青婴	昆仑的红梅山庄
白狐裘	武青婴	昆仑的红梅山庄
长剑	武青婴	昆仑的红梅山庄
大力金钢杵	宝树	闯王宝藏
布衣	毒僵尸	闯王宝藏
白色长袍	陈萧然	闯王宝藏
布衣	店小二	闯王宝藏
日式和服	神古熏	飞天御剑流
竹刀	神古熏	飞天御剑流
日式木屐	神古熏	飞天御剑流
日式和服	山口大观	飞天御剑流
日式木屐	山口大观	飞天御剑流
布衣	比古清十郎	飞天御剑流
武士刀	比古清十郎	飞天御剑流
布衣	高和惠	飞天御剑流
布衣	绯村剑心	飞天御剑流
日式木屐	绯村剑心	飞天御剑流
逆刃刀	绯村剑心	飞天御剑流
布衣	悠久山安慈	飞天御剑流
日式和服	弥彦	飞天御剑流
竹刀	弥彦	飞天御剑流
日式木屐	弥彦	飞天御剑流
布衣	广末渝吉	飞天御剑流
武士刀	广末渝吉	飞天御剑流
乌衣	天枫十四郎	飞天御剑流
木屐	天枫十四郎	飞天御剑流
乌鞘长刀	天枫十四郎	飞天御剑流
布衣	井上稻造	飞天御剑流
武士刀	井上稻造	飞天御剑流
布衣	小燕	飞天御剑流
武士刀	带刀警察	飞天御剑流
武士刀	广末漱石	飞天御剑流
布衣	药铺老板	飞天御剑流
布衣	相乐左之助	飞天御剑流
钢剑	黑脸大汉	东北盛京城
布衣	黑脸大汉	东北盛京城
布衣	黄得财	东北盛京城
布衣	镖师	东北盛京城
钢刀	大金国百夫长	东北盛京城
军服	大金国百夫长	东北盛京城
烤鸡腿	大金国百夫长	东北盛京城
钢刀	大金国士兵	东北盛京城
军服	大金国士兵	东北盛京城
烤鸡腿	大金国士兵	东北盛京城
布衣	书店老板	东北盛京城
布衣	马大嫂	东北盛京城
钢剑	金国士兵	东北盛京城
布衣	金国士兵	东北盛京城
细花裙	李大姐	东北盛京城
布衣	小厨子	东北盛京城
布衣	当铺老板	东北盛京城
布衣	武馆弟子	东北盛京城
布衣	胡大夫	东北盛京城
布衣	宫女	东北盛京城
布衣	海兰珠	东北盛京城
布衣	大玉儿	东北盛京城
布衣	小伙计	东北盛京城
布衣	武馆教头	东北盛京城
铁甲	金兵	东北盛京城
长枪	金兵	东北盛京城
钢剑	宝官	东北盛京城
布衣	宝官	东北盛京城
布衣	老者	东北盛京城
布衣	老鸨子	东北盛京城
布衣	马贩子	东北盛京城
布衣	周铁匠	东北盛京城
布衣	太监	东北盛京城
布衣	趟子手	东北盛京城
钢刀	趟子手	东北盛京城
布衣	店小二	东北盛京城
钢剑	兵器铺老板	东北盛京城
铁甲	范文程	东北盛京城
钢刀	范文程	东北盛京城
铁甲	皇太极	东北盛京城
长剑	皇太极	东北盛京城
七绝针	曹化淳	东北盛京城
七彩霞云衣	曹化淳	东北盛京城
布衣	吴谦	东北盛京城
布衣	武者	东北盛京城
钢剑	武者	东北盛京城
布衣	老朝奉	佛山
布衣	家丁	佛山
紫袍	胖商人	佛山
紫袍	瘦商人	佛山
布衣	张朝唐	佛山
青布衫	飞豹子	富贵山庄
虎头鞋	叙刚	富贵山庄
小短裤	叙刚	富贵山庄
钢刀	赤练蛇	富贵山庄
布衣	赤练蛇	富贵山庄
布衣	姬灵燕	富贵山庄
游魂索	催命符	富贵山庄
布衣	催命符	富贵山庄
布衣	金大帅	富贵山庄
金蛋	金大帅	富贵山庄
布衣	农夫	富贵山庄
铁镐	农夫	富贵山庄
布衣	凤栖梧	富贵山庄
绣花小鞋	小玲珑	富贵山庄
小花裙	小玲珑	富贵山庄
布衣	金蚂蚁	富贵山庄
布衣	金府门房	富贵山庄
青布衫	金风	富贵山庄
青布衫	金雨	富贵山庄
青布衫	金山	富贵山庄
青布衫	金江	富贵山庄
青布衫	金一	富贵山庄
青布衫	金二	富贵山庄
布衣	郭大路	富贵山庄
金璐红袄	红娘子	富贵山庄
布衣	活剥皮	富贵山庄
布衣	奎元馆伙计	富贵山庄
布衣	夹棍	富贵山庄
杀威棒	夹棍	富贵山庄
布衣	夹棍	富贵山庄
杀威棒	夹棍	富贵山庄
布衣	金狮子	富贵山庄
布衣	如意客栈老板	富贵山庄
钢剑	林太平	富贵山庄
布衣	林太平	富贵山庄
布衣	麦老广	富贵山庄
钢剑	梅汝甲	富贵山庄
夜行衣	梅汝甲	富贵山庄
钢剑	梅汝甲	富贵山庄
夜行衣	梅汝甲	富贵山庄
青布衫	落魄老者	富贵山庄
破烂衣服	山野毛贼	富贵山庄
菜刀	山野毛贼	富贵山庄
金花	红蚂蚁	富贵山庄
布衣	红蚂蚁	富贵山庄
布衣	强盗	富贵山庄
单刀	强盗	富贵山庄
破烂衣服	毛贼头目	富贵山庄
菜刀	毛贼头目	富贵山庄
布衣	银蚂蚁	富贵山庄
钢剑	酸梅汤	富贵山庄
布衣	酸梅汤	富贵山庄
布衣	田心	富贵山庄
破旧衣服	王动	富贵山庄
亮银枪	王动	富贵山庄
布衣	白蚂蚁	富贵山庄
布衣	蜈蚣神	富贵山庄
亮银枪	蜈蚣神	富贵山庄
布衣	何雅风	富贵山庄
钢剑	燕七	富贵山庄
布衣	燕七	富贵山庄
布衣	韩掌柜	富贵山庄
布衣	白二	福州
布衣	陈七	福州
布衣	崔镖头	福州
钢刀	崔镖头	福州
布衣	戈什哈	福州
布衣	林震南	福州
长剑	林震南	福州
布衣	史镖头	福州
钢刀	史镖头	福州
布衣	店小二	福州
布衣	店小二	福州
长剑	李文秀	高昌迷宫
铁甲	小兵	高丽
单刀	小兵	高丽
布衣	茶博士	高丽
白边蓝色长袍	崔命鬼	高丽
布衣	地痞	高丽
布衣	秀	高丽
布衣	王公子	高丽
铁甲	官兵	高丽
单刀	官兵	高丽
铁甲	官兵	高丽
单刀	官兵	高丽
白边青色长袍	管家	高丽
白边黄色长袍	韩老板	高丽
布衣	家丁	高丽
长剑	剑客	高丽
布衣	剑客	高丽
布衣	教头	高丽
白边青色长袍	金满柜	高丽
白色金丝长袍	金算盘	高丽
白色金丝长袍	金大善人	高丽
布衣	李老板	高丽
布衣	李夫人	高丽
布衣	朴老板	高丽
僧衣	僧人	高丽
铁甲	武士	高丽
单刀	武士	高丽
僧衣	水手	高丽
布衣	书生	高丽
布衣	铁匠	高丽
铁甲	金甲卫士	高丽
单刀	金甲卫士	高丽
铁甲	武将	高丽
单刀	武将	高丽
铁甲	侠客	高丽
单刀	侠客	高丽
布衣	店小二	高丽
布衣	老学究	高丽
布衣	丫鬟	高丽
白色金丝长袍	朱老板	高丽
红衣	表哥	未知区域
舞柳剑	表哥	未知区域
顾云飞的秘函	表哥	未知区域
铜钱镖	粉燕子	未知区域
皮囊	粉燕子	未知区域
白衣	勾魂使者	未知区域
乌木簪	勾魂使者	未知区域
铜钱镖	狗郎君	未知区域
红衣	将军	未知区域
灰袍	老刀把子	未知区域
青木剑	老刀把子	未知区域
竹笠	老刀把子	未知区域
灰袍	老刀把子	未知区域
青木剑	老刀把子	未知区域
竹笠	老刀把子	未知区域
灰袍	老刀把子	未知区域
青木剑	老刀把子	未知区域
竹笠	老刀把子	未知区域
钢剑	叶灵	未知区域
红衣	叶灵	未知区域
钢剑	叶雪	未知区域
红衣	叶雪	未知区域
布衣	船夫	关外
布衣	船夫	关外
布衣	忽伦大虎	关外
布衣	忽伦二虎	关外
布衣	冯锡范	关外
长剑	冯锡范	关外
布衣	赫尔苏	关外
布衣	胡斐	关外
闯王宝刀	胡斐	关外
布衣	焦文期	关外
铁琵琶	焦文期	关外
布衣	酒馆老板	关外
布衣	狄云	关外
钢剑	狄云	关外
皮裘	皮货商	关外
布衣	忽伦三虎	关外
布衣	忽伦四虎	关外
布衣	滕一雷	关外
独脚铜人	滕一雷	关外
钢剑	万震山	关外
布衣	万震山	关外
布衣	萧远山	关外
钢刀	阎基	关外
布衣	阎基	关外
布衣	玉真子	关外
长剑	玉真子	关外
钢刀	阎基	关外
布衣	阎基	关外
溅满血的黑布袍	姬冰雁	未知区域
天残衫	焦化	未知区域
天废衫	焦劳	未知区域
胸襟半开的轻纱丝袍	石观音	未知区域
溅满血的黑袍	曲无容	未知区域
布衣	大悲老人	归云庄
十八泥偶	大悲老人	归云庄
粉红绸衫	女弟子	归云庄
布衣	男弟子	归云庄
军服	段天德	归云庄
布衣	范一飞	归云庄
镔铁判官笔	范一飞	归云庄
布衣	风良	归云庄
九节鞭	风良	归云庄
布衣	高三娘子	归云庄
短刀	高三娘子	归云庄
布衣	韩宝驹	归云庄
长鞭	韩宝驹	归云庄
布衣	韩小莹	归云庄
长剑	韩小莹	归云庄
布衣	韩小莹	归云庄
长剑	韩小莹	归云庄
布衣	太湖豪杰	归云庄
布衣	家丁	归云庄
布衣	大金兵	归云庄
长枪	大金兵	归云庄
布衣	柯镇恶	归云庄
钢杖	柯镇恶	归云庄
布衣	陆乘风	归云庄
布衣	陆冠英	归云庄
布衣	吕正平	归云庄
钢刀	吕正平	归云庄
砍柴斧	南希仁	归云庄
青布衣	南希仁	归云庄
熟铁扁担	南希仁	归云庄
布衣	欧阳锋	归云庄
神蛇杖	欧阳锋	归云庄
白色长袍	欧阳克	归云庄
长剑	欧阳克	归云庄
布衣	老者	归云庄
布衣	裘千丈	归云庄
布衣	全金发	归云庄
杆秤	全金发	归云庄
布衣	完颜洪烈	归云庄
长剑	完颜洪烈	归云庄
布衣	完颜康	归云庄
长剑	完颜康	归云庄
红绫袄	姓	归云庄
布衣	陆冠英	归云庄
钢刀	陆冠英	归云庄
布衣	丫鬟	归云庄
布衣	游客	归云庄
布衣	张阿生	归云庄
尖刀	张阿生	归云庄
布衣	庄丁	归云庄
布衣	庄丁	归云庄
布衣	庄丁	归云庄
布衣	朱聪	归云庄
油纸折扇	朱聪	归云庄
钢刀	苗族官兵	贵阳城
军服	苗族官兵	贵阳城
烤鸡腿	苗族官兵	贵阳城
钢刀	官差	贵阳城
军服	官差	贵阳城
烤鸡腿	官差	贵阳城
布衣	钱眼	贵阳城
布衣	丘老板	贵阳城
布衣	铁匠	贵阳城
钢刀	苗兵武将	贵阳城
军服	苗兵武将	贵阳城
烤鸡腿	苗兵武将	贵阳城
布衣	店小二	贵阳城
白袍	亢阿玉	古墓派
长剑	亢阿玉	古墓派
青布袍	林朝英	古墓派
长剑	林朝英	古墓派
白袍	小龙女	古墓派
金铃索	小龙女	古墓派
淑女剑	小龙女	古墓派
金丝手套	小龙女	古墓派
白色丝衣	小龙女	古墓派
布衣	孙婆婆	古墓派
长剑	孙婆婆	古墓派
玄铁剑	杨过	古墓派
布衣	杨过	古墓派
柔金锋	冥云	海南岛
白纱裙	冥云	海南岛
花短褂	捡贝壳的小女孩	海南岛
五彩贝壳	捡贝壳的小女孩	海南岛
灰色淄衣	地哑尼	海南岛
扫帚	地哑尼	海南岛
布衣	年轻人	海南岛
布衣	凶汉	海南岛
单刀	捕头	海南岛
布衣	捕头	海南岛
长剑	云游道士	海南岛
布衣	云游道士	海南岛
皮鞭	灵鹫宫使者	海南岛
布衣	灵鹫宫使者	海南岛
布衣	黑社会老大	海南岛
铁锤	黑社会老大	海南岛
月白缁衣	梵音神尼	海南岛
绿如意	梵音神尼	海南岛
皮鞭	蒙云	海南岛
虎皮短裙	蒙云	海南岛
紫衫	小意	海南岛
嗜血剑	小意	海南岛
蓑衣	老渔翁	海南岛
蓑衣	中年渔翁	海南岛
绣花鞋	钟灵	海南岛
白纱裙	钟灵	海南岛
桃树枝	钟灵	海南岛
柔金锋	紫云	海南岛
百褶裙	紫云	海南岛
铁胆	安健刚	杭州
布衣	安健刚	杭州
布衣	常伯志	杭州
长剑	陈家洛	杭州
腰带	陈家洛	杭州
锦缎	陈家洛	杭州
短剑	霍青桐	杭州
青骢马	霍青桐	杭州
黄衫	霍青桐	杭州
翠羽	霍青桐	杭州
布衣	蒋四根	杭州
铁桨	蒋四根	杭州
灰色道袍	陆菲青	杭州
长剑	陆菲青	杭州
钢刀	骆冰	杭州
锦缎	骆冰	杭州
铁胆	孟健雄	杭州
布衣	孟健雄	杭州
布衣	石双英	杭州
长剑	石双英	杭州
青布长衫	卫春华	杭州
长剑	卫春华	杭州
布衣	文泰来	杭州
灰色道袍	无尘道长	杭州
长剑	无尘道长	杭州
布衣	心砚	杭州
长鞭	心砚	杭州
钢刀	徐天宏	杭州
布衣	徐天宏	杭州
布衣	杨成协	杭州
铁鞭	杨成协	杭州
长剑	余鱼同	杭州
腰带	余鱼同	杭州
锦缎	余鱼同	杭州
布衣	章进	杭州
钢杖	章进	杭州
布衣	赵半山	杭州
长剑	赵半山	杭州
毒蒺藜	赵半山	杭州
铁胆	周仲英	杭州
布衣	周仲英	杭州
钢刀	周绮	杭州
锦缎	周绮	杭州
布衣	家丁	杭州
铁甲	白振	杭州
布衣	采茶女	杭州
青布镶边袈裟	枯木禅师	杭州
铁甲	褚圆	杭州
长剑	褚圆	杭州
布衣	刀客	杭州
钢刀	刀客	杭州
布衣	顾炎武	杭州
布衣	管家	杭州
布衣	红花会众	杭州
长剑	红花会众	杭州
军服	绿营会众	杭州
长枪	绿营会众	杭州
布衣	红娘	杭州
布衣	家丁	杭州
布衣	剑客	杭州
长剑	剑客	杭州
青布镶边袈裟	枯木禅师	杭州
铁甲	李可秀	杭州
钢刀	李可秀	杭州
布衣	流氓头	杭州
粉红绸衫	李沅芷	杭州
长剑	李沅芷	杭州
毒蒺藜	龙骏	杭州
铁甲	龙骏	杭州
布衣	媒婆	杭州
布衣	蒙面人	杭州
钢刀	蒙面人	杭州
布衣	穷汉	杭州
军服	绿营清兵	杭州
长枪	绿营清兵	杭州
布衣	老和尚	杭州
灰布镶边袈裟	小沙弥	杭州
布衣	挑夫	杭州
白色道袍	香火道人	杭州
长剑	香火道人	杭州
白色道袍	游方道人	杭州
长剑	游方道人	杭州
铁甲	张召重	杭州
凝碧剑	张召重	杭州
布衣	庄允城	杭州
藤甲	官兵	未知区域
大刀	官兵	未知区域
布衣	村民	未知区域
布衣	地保	未知区域
布衣	地痞	未知区域
布衣	管家	未知区域
布衣	家丁	未知区域
布衣	流氓	未知区域
重钢剑	大飞	未知区域
重钢刀	大飞	未知区域
皮靴	大飞	未知区域
明黄锦袍	大飞	未知区域
重钢剑	游戏	未知区域
烈火鞭	游戏	未知区域
皮靴	游戏	未知区域
明黄锦袍	游戏	未知区域
布衣	穷汉	未知区域
布衣	小流氓	未知区域
铁甲	武将	未知区域
重钢剑	武将	未知区域
布衣	店小二	未知区域
锦缎	侯员外	未知区域
布衣	掌柜	未知区域
军服	官兵	合肥
钢刀	官兵	合肥
钢刀	官兵	合肥
军服	官兵	合肥
烤鸡腿	官兵	合肥
布衣	常老板	合肥
单刀	刀客	合肥
绸衣	丁掌柜	合肥
单刀	龙游帮弟子	合肥
钢刀	江淮军	合肥
军服	江淮军	合肥
单刀	伤兵	合肥
布衣	铁匠	合肥
钢刀	武将	合肥
军服	武将	合肥
烤鸡腿	武将	合肥
单刀	武士	合肥
布衣	店小二	合肥
布衣	艺人	合肥
绸衣	张掌柜	合肥
布衣	喽罗	黑风寨
红缨枪	喽罗	黑风寨
布衣	山寨佣人	黑风寨
布衣	老樵夫	黑风寨
铁斧	老樵夫	黑风寨
布衣	小头目	黑风寨
红缨枪	小头目	黑风寨
布衣	强盗头目	黑风寨
鬼头刀	强盗头目	黑风寨
布衣	巡寨	黑风寨
红缨枪	巡寨	黑风寨
布衣	瘦瘦	黑木崖
七绝针	东方不败	黑木崖
七彩霞云衣	东方不败	黑木崖
布衣	范松	黑木崖
大斧	范松	黑木崖
布衣	黄伯流	黑木崖
钢刀	黄伯流	黑木崖
布衣	贾布	黑木崖
大刀	贾布	黑木崖
布衣	令狐冲	黑木崖
长剑	令狐冲	黑木崖
长剑	任盈盈	黑木崖
信	任盈盈	黑木崖
青衫小袖	任盈盈	黑木崖
青布长衫	任我行	黑木崖
长剑	任我行	黑木崖
布衣	桑三娘	黑木崖
钢刀	桑三娘	黑木崖
布衣	上官云	黑木崖
大珍珠	上官云	黑木崖
钢剑	上官云	黑木崖
布衣	侍女	黑木崖
布衣	慌张的侍女	黑木崖
青龙堂令牌	慌张的侍女	黑木崖
布衣	童百熊	黑木崖
风雷堂令牌	童百熊	黑木崖
紫金锤	童百熊	黑木崖
布衣	王诚	黑木崖
钢剑	王诚	黑木崖
布衣	向问天	黑木崖
红绸小杉	西方失败	黑木崖
绣花针	西方失败	黑木崖
地牢钥匙	杨莲亭	黑木崖
枣红缎面皮袍	杨莲亭	黑木崖
布衣	张乘风	黑木崖
熟铜棍	张乘风	黑木崖
布衣	张乘云	黑木崖
熟铜棍	张乘云	黑木崖
布衣	赵鹤	黑木崖
雷震挡	赵鹤	黑木崖
紫绸衫	紫衫侍者	黑木崖
金边黑布袈裟	仪琳	恒山
长剑	仪琳	恒山
布衣	秦绢	恒山
长剑	秦绢	恒山
护法袈裟	定闲师太	恒山
长剑	定闲师太	恒山
布衣	哑妇	恒山
布衣	郑萼	恒山
长剑	郑萼	恒山
布衣	茶博士	衡山
布衣	管家	衡山
布衣	家丁	衡山
布衣	刘夫人	衡山
白绸衫	刘菁	衡山
长剑	刘菁	衡山
布衣	刘芹	衡山
长剑	刘芹	衡山
布衣	莫大	衡山
长剑	莫大	衡山
黑色布衣	曲洋	衡山
钢刀	曲洋	衡山
布衣	烧饭师傅	衡山
钢刀	田伯光	衡山
白色长袍	田伯光	衡山
布衣	店小二	衡山
布衣	曲非烟	衡山
布衣	仪琳	衡山
长剑	仪琳	衡山
淡黄衫	袁紫衣	衡山
长剑	袁紫衣	衡山
九派掌门令牌	袁紫衣	衡山
布衣	神秘镖师	天山草原
钢剑	神秘镖师	天山草原
钢剑	霍元龙	天山草原
布衣	史仲俊	天山草原
钢剑	史仲俊	天山草原
金匕首	陈达海	天山草原
布衣	陈达海	天山草原
铁血破伤斧	陈达海	天山草原
布衣	丁同	天山草原
银匕首	丁同	天山草原
马刀	哈萨克牧民	天山草原
羊皮袄	哈萨克牧民	天山草原
大酒囊	哈萨克牧民	天山草原
羊皮袄	哈萨克妇女	天山草原
水囊	哈萨克妇女	天山草原
羊皮袄	华辉	天山草原
流星锤	华辉	天山草原
羊皮袄	计老人	天山草原
匕首	计老人	天山草原
流星锤	李文秀	天山草原
哈萨克袄裙	李文秀	天山草原
羊皮袄	苏鲁克	天山草原
大酒囊	苏鲁克	天山草原
阿拉伯弯刀	苏鲁克	天山草原
羊皮袄	苏普	天山草原
大酒囊	苏普	天山草原
阿拉伯弯刀	苏普	天山草原
青色道袍	潇湘子	天山草原
钢杖	潇湘子	天山草原
布衣	龙一门	侯集镇
钢剑	龙一门	侯集镇
绿杉长裙	春花	侯集镇
布衣	翠花	侯集镇
钢刀	大盗	侯集镇
牛皮护甲	大盗	侯集镇
布衣	地痞	侯集镇
钢剑	孤女	侯集镇
布衣	孤女	侯集镇
青布袈裟	恶和尚	侯集镇
达摩棍	恶和尚	侯集镇
布衣	梅世杰	侯集镇
布衣	小流氓	侯集镇
钢刀	土匪	侯集镇
牛皮护甲	土匪	侯集镇
钢刀	土匪头目	侯集镇
牛皮护甲	土匪头目	侯集镇
钢剑	兵器铺老板	侯集镇
布衣	兵器铺老板	侯集镇
紫杉长裙	刘秀	侯集镇
布衣	杨永贵	侯集镇
布衣	张济世	侯集镇
铁甲	阿尔泰	北京皇宫
头盔	阿尔泰	北京皇宫
钢刀	阿尔泰	北京皇宫
朝服	察尔珠	北京皇宫
布衣	邓炳春	北京皇宫
钢杖	邓炳春	北京皇宫
太监服饰	董金魁	北京皇宫
铁甲	多隆	北京皇宫
头盔	多隆	北京皇宫
钢刀	多隆	北京皇宫
朝服	鄂硕克哈	北京皇宫
钢刀	富春	北京皇宫
铁甲	富春	北京皇宫
钢刀	葛通	北京皇宫
铁甲	葛通	北京皇宫
布衣	宫女	北京皇宫
布衣	宫女	北京皇宫
布衣	海公公	北京皇宫
药粉	海公公	北京皇宫
牛皮酒袋	海公公	北京皇宫
长剑	海公公	北京皇宫
铁甲	皇宫侍卫	北京皇宫
头盔	皇宫侍卫	北京皇宫
钢刀	皇宫侍卫	北京皇宫
粉红绸衫	明妃	北京皇宫
金项链	明妃	北京皇宫
粉红绸衫	明妃	北京皇宫
金项链	明妃	北京皇宫
锦缎	建宁公主	北京皇宫
太监服饰	老吴	北京皇宫
布衣	蕊初	北京皇宫
布衣	柳燕	北京皇宫
布衣	毛东珠	北京皇宫
长剑	毛东珠	北京皇宫
太监服饰	平威	北京皇宫
铁甲	前锋营军士	北京皇宫
头盔	前锋营军士	北京皇宫
钢刀	前锋营军士	北京皇宫
青衫小袖	蕊初	北京皇宫
四十二章经四	瑞栋	北京皇宫
头盔	瑞栋	北京皇宫
牢房钥匙	瑞栋	北京皇宫
铁甲	瑞栋	北京皇宫
钢刀	瑞栋	北京皇宫
钢刀	侍卫	北京皇宫
钢刀	侍卫	北京皇宫
朝服	苏克萨哈	北京皇宫
布衣	太监	北京皇宫
布衣	大太监	北京皇宫
布衣	陶红英	北京皇宫
长鞭	陶红英	北京皇宫
太监服饰	温有方	北京皇宫
铁甲	骁骑营军士	北京皇宫
头盔	骁骑营军士	北京皇宫
钢刀	骁骑营军士	北京皇宫
铁甲	御林军	北京皇宫
钢剑	御林军	北京皇宫
铁甲	御林军	北京皇宫
钢剑	御林军	北京皇宫
铁甲	御前侍卫	北京皇宫
头盔	御前侍卫	北京皇宫
钢刀	御前侍卫	北京皇宫
铁甲	张康年	北京皇宫
头盔	张康年	北京皇宫
钢刀	张康年	北京皇宫
铁甲	赵齐贤	北京皇宫
头盔	赵齐贤	北京皇宫
钢刀	赵齐贤	北京皇宫
布衣	大汉	黄河九曲
布衣	采石人	黄河九曲
铁锹	采石人	黄河九曲
青布袍	陈玄风	黄河九曲
布衣	侯通海	黄河九曲
三股叉	侯通海	黄河九曲
布衣	伙计	黄河九曲
葛布长袍	梁子翁	黄河九曲
布衣	马青雄	黄河九曲
长鞭	马青雄	黄河九曲
铁甲	马贼	黄河九曲
钢剑	马贼	黄河九曲
青布袍	梅超风	黄河九曲
夜行水靠	蒙面人	黄河九曲
分水刺	蒙面人	黄河九曲
皮背心	彭连虎	黄河九曲
判官笔	彭连虎	黄河九曲
布衣	钱青健	黄河九曲
丧门斧	钱青健	黄河九曲
布衣	樵夫	黄河九曲
大斧头	樵夫	黄河九曲
铁甲	沙通天	黄河九曲
铁桨	沙通天	黄河九曲
布衣	沈青刚	黄河九曲
钢刀	沈青刚	黄河九曲
布衣	吴青烈	黄河九曲
长枪	吴青烈	黄河九曲
布衣	老秀才	黄河九曲
军服	西夏兵	黄河九曲
长枪	西夏兵	黄河九曲
布衣	祖千秋	黄河九曲
布衣	常长风	黄河九曲
墓碑	常长风	黄河九曲
布衣	盖一鸣	黄河九曲
长剑	盖一鸣	黄河九曲
流星锤	花剑影	黄河九曲
布衣	花剑影	黄河九曲
青衣长袍	林玉龙	黄河九曲
钢刀	林玉龙	黄河九曲
布衣	任飞燕	黄河九曲
金钗	任飞燕	黄河九曲
钢刀	任飞燕	黄河九曲
青衣长袍	萧半和	黄河九曲
布衣	逍遥子	黄河九曲
麻布鞋	逍遥子	黄河九曲
旱烟管	逍遥子	黄河九曲
布衣	张妈	黄河九曲
布衣	周威信	黄河九曲
长鞭	周威信	黄河九曲
布衣	卓天雄	黄河九曲
达摩棍	卓天雄	黄河九曲
布衣	轩辕三成	黄山
钢刀	太白逸	黄山
布衣	太白逸	黄山
布衣	小慕容	黄山
布衣	杜吟	黄山
布衣	风四娘	黄山
闉嬪瓙	小姑娘	黄山
月白秀褂	小姑娘	黄山
玉佩	小姑娘	黄山
布衣	霍英	黄山
翠衣	金凤凰	黄山
碧剑	金凤凰	黄山
布衣	杨开泰	黄山
七寸长的短剑	杨绿柳	黄山
粗布白袍	杨绿柳	黄山
粗布白袍	李玉函	黄山
玉环刀	李玉函	黄山
拥翠裙	柳无眉	黄山
玉环剑	柳无眉	黄山
布衣	玉兰溪	黄山
布衣	玉兰溪	黄山
素色的淄衣	小尼姑	黄山
布衣	厉青锋	黄山
银丸	厉青锋	黄山
钢剑	白荭	黄山
布衣	白荭	黄山
布衣	王震湘	黄山
九龙戏珠鞭	王震湘	黄山
黄绿色裤褂	采茶女	黄山
绿布鞋	采茶女	黄山
云雾茶	采茶女	黄山
钢剑	王莹	黄山
布衣	王莹	黄山
烟雨潇潇环金袍	王雨楼	黄山
布衣	萧十一郎	黄山
割鹿刀	萧十一郎	黄山
灰布衣	小厮	黄山
短马鞭	小厮	黄山
钢剑	燕珊	黄山
布衣	燕珊	黄山
布衣	成不忧	华山
钢剑	成不忧	华山
布衣	从不弃	华山
钢剑	从不弃	华山
长剑	陆大有	华山
布衣	妙手郎中	华山
布衣	封不平	华山
钢剑	封不平	华山
布衣	高根明	华山
长剑	高根明	华山
布衣	小师妹	华山
长剑	小师妹	华山
长剑	江湖豪客	华山
布衣	劳德诺	华山
长剑	劳德诺	华山
布衣	梁发	华山
长剑	梁发	华山
布衣	令狐冲	华山
长剑	令狐冲	华山
布衣	林平之	华山
长剑	林平之	华山
布衣	陆大有	华山
长剑	陆大有	华山
长剑	公平子	华山
布衣	公平子	华山
布衣	任盈盈	华山
长剑	任盈盈	华山
布衣	施戴子	华山
长剑	施戴子	华山
布衣	田伯光	华山
钢刀	田伯光	华山
布衣	岳灵珊	华山
碧水剑	岳灵珊	华山
布衣	莫提谦	铜山村
布衣	杂货贩子	铜山村
布衣	史老汉	铜山村
布衣	万明仁	铜山村
长剑	陈家洛	回族部落
布衣	陈家洛	回族部落
钢刀	红花会弟子	回族部落
锦缎	红花会弟子	回族部落
长枪	霍阿伊	回族部落
铁甲	霍阿伊	回族部落
长剑	霍青桐	回族部落
布衣	霍青桐	回族部落
布衣	青年	回族部落
布衣	武僧	回族部落
长枪	武僧	回族部落
布衣	木卓伦	回族部落
钢刀	木卓伦	回族部落
军服	绿营清兵	回族部落
长枪	绿营清兵	回族部落
金轮	绿营高手	回族部落
僧帽	绿营高手	回族部落
紫色袈裟	绿营高手	回族部落
布衣	大师傅	回族部落
皮鞭	香香公主	回族部落
布衣	香香公主	回族部落
布衣	心砚	回族部落
长剑	心砚	回族部落
皮甲	回族战士	回族部落
长枪	回族战士	回族部落
钢刀	城卫	日本神户
铁甲	城卫	日本神户
钢剑	看场打手	日本神户
布衣	看场打手	日本神户
布衣	东条大雄	日本神户
钢剑	柳生英雄	日本神户
布衣	柳生英雄	日本神户
和服	妈妈桑	日本神户
钢剑	外国水手	日本神户
布衣	外国水手	日本神户
布衣	铃木加代	日本神户
钢剑	山田英树	日本神户
布衣	山田英树	日本神户
钢剑	侠士	日本神户
布衣	侠士	日本神户
布衣	下野德康	日本神户
长剑	下野德康	日本神户
布衣	左左木	日本神户
黄色袈裟	宝象	江陵城
布衣	药店掌柜	江陵城
长剑	卜垣	江陵城
布衣	卜垣	江陵城
布衣	菜贩	江陵城
布衣	虫一居士	江陵城
布衣	刀客	江陵城
钢刀	刀客	江陵城
囚衣	丁典	江陵城
布衣	狄云	江陵城
长剑	冯坦	江陵城
布衣	冯坦	江陵城
钢剑	无名高手	江陵城
布衣	无名高手	江陵城
布衣	水果贩	江陵城
长剑	江湖豪客	江陵城
布衣	药店伙计	江陵城
布衣	剑客	江陵城
长剑	剑客	江陵城
布衣	教书先生	江陵城
粉红绸衫	菊友	江陵城
布衣	走方郎中	江陵城
虎撑	走方郎中	江陵城
布衣	凌退思	江陵城
长剑	凌退思	江陵城
长剑	鲁坤	江陵城
布衣	鲁坤	江陵城
布衣	吕通	江陵城
布衣	戚长发	江陵城
长剑	戚长发	江陵城
粉红绸衫	戚芳	江陵城
金轮	善勇	江陵城
黄色袈裟	善勇	江陵城
长剑	沈城	江陵城
布衣	沈城	江陵城
布衣	贺文宝	江陵城
长剑	孙均	江陵城
布衣	孙均	江陵城
长剑	万圭	江陵城
布衣	万圭	江陵城
布衣	万震山	江陵城
长剑	万震山	江陵城
布衣	老板娘	江陵城
长剑	吴坎	江陵城
布衣	吴坎	江陵城
布衣	乡农	江陵城
锄头	乡农	江陵城
布衣	小贩	江陵城
布衣	言达平	江陵城
长剑	言达平	江陵城
布衣	周圻	江陵城
长剑	周圻	江陵城
布衣	男孩	嘉兴
布衣	海公公	嘉兴
长剑	海公公	嘉兴
青色道袍	李莫愁	嘉兴
冰魄银针	李莫愁	嘉兴
拂尘	李莫愁	嘉兴
绣花小鞋	雪雁	嘉兴
白绸衫	雪雁	嘉兴
劈山斧	雪雁	嘉兴
皮靴	小不懂	嘉兴
精竹棒	小不懂	嘉兴
短打劲装	小不懂	嘉兴
布衣	欧阳锋	嘉兴
神蛇杖	欧阳锋	嘉兴
布衣	傻姑	嘉兴
布衣	店小二	嘉兴
佩刀	殷羡	济南城
差服	殷羡	济南城
知府团龙官服	殷正廉	济南城
虎尾三截棍	天牢守卫	济南城
差服	天牢守卫	济南城
虎尾三截棍	天牢守卫	济南城
大牢钥匙	天牢守卫	济南城
差服	天牢守卫	济南城
虎尾三截棍	天牢守卫	济南城
差服	天牢守卫	济南城
布衣	江重威	济南城
浸满血渍的锦服	金九龄	济南城
绿色的绣花针	金九龄	济南城
浸满血渍的锦服	鹰眼老七	济南城
杀威棒	小衙役	济南城
差服	小衙役	济南城
布衣	瞎子阿鸣	济南城
布衣	断肠人	济南城
钢刀	侍卫	济南城
布衣	侍卫	济南城
翠竹篮	宋甜儿	济南城
鹅黄色长裙	宋甜儿	济南城
莲蓬	苏蓉蓉	济南城
蓝色百褶裙	苏蓉蓉	济南城
布衣	邢锐	济南城
杀威棒	衙役	济南城
差服	衙役	济南城
杀威棒	当班差役	济南城
差服	当班差役	济南城
杀威棒	小衙役	济南城
差服	小衙役	济南城
杀威棒	大衙役	济南城
差服	大衙役	济南城
杀威棒	衙役	济南城
差服	衙役	济南城
杀威棒	小衙役	济南城
差服	小衙役	济南城
布衣	狱卒	济南城
布衣	狱卒长	济南城
布衣	船夫	景德镇
单刀	独行盗	景德镇
布衣	独行盗	景德镇
布衣	叶天士	景德镇
布衣	伐木工	景德镇
大板斧	伐木工	景德镇
布衣	制胎工匠	景德镇
布衣	说书老人	景德镇
布衣	樵夫	景德镇
青色布衣	青衣妇人	景德镇
布衣	人贩子	景德镇
布衣	烧窑工	景德镇
布衣	宋缺	景德镇
扁担	挑夫	景德镇
布衣	挑夫	景德镇
布衣	熊猫儿	景德镇
长剑	熊猫儿	景德镇
酒葫芦	熊猫儿	景德镇
布衣	渔民的孩子	靖海派
布衣	船家	靖海派
布衣	红巾小队长	靖海派
钢刀	红巾小队长	靖海派
布衣	侍卫队长	靖海派
钢刀	侍卫队长	靖海派
布衣	渔民	靖海派
布衣	青衣女子	靖海派
布衣	年轻管事	靖海派
布衣	年轻管事	靖海派
布衣	老管事	靖海派
布衣	老管事	靖海派
布衣	老管事	靖海派
白虎堂令牌	老管事	靖海派
布衣	护庄家丁	靖海派
钢刀	护庄家丁	靖海派
布衣	巡逻家丁	靖海派
钢刀	巡逻家丁	靖海派
皮甲	伙房值更	靖海派
布衣	库房看守	靖海派
钢刀	库房看守	靖海派
钢刀	牢房看守	靖海派
布衣	牢房看守	靖海派
布衣	乐长生	靖海派
钢剑	乐长生	靖海派
布衣	邓璨	靖海派
风波叉	邓璨	靖海派
天牢钥匙	邓璨	靖海派
布衣	林月光	靖海派
风波叉	林月光	靖海派
铁闸钥匙	林月光	靖海派
布衣	邓彤	靖海派
死牢钥匙	邓彤	靖海派
钢剑	邓彤	靖海派
布衣	钟秀雨	靖海派
钢剑	钟秀雨	靖海派
布衣	陈罡	靖海派
钢剑	陈罡	靖海派
布衣	王松阳	靖海派
钢剑	王松阳	靖海派
囚衣	邓楚	靖海派
铁镣铐	邓楚	靖海派
布衣	赵之玄	靖海派
钢剑	赵之玄	靖海派
布衣	李拯	靖海派
钢剑	李拯	靖海派
布衣	男仆	靖海派
囚衣	张屠夫	靖海派
铁镣铐	张屠夫	靖海派
囚衣	死囚甲	靖海派
铁镣铐	死囚甲	靖海派
囚衣	死囚乙	靖海派
铁镣铐	死囚乙	靖海派
布衣	水勇	靖海派
布衣	侍女	靖海派
埽竹	侍女	靖海派
布衣	侍女	靖海派
埽竹	侍女	靖海派
布衣	年轻船夫	靖海派
布衣	水勇	靖海派
布衣	魏天行	靖海派
钢刀	魏天行	靖海派
布衣	红巾水勇	靖海派
钢刀	红巾水勇	靖海派
布衣	蓝巾刀斧手	靖海派
钢刀	蓝巾刀斧手	靖海派
布衣	绿巾兵丁	靖海派
钢刀	绿巾兵丁	靖海派
布衣	紫衣侍卫	靖海派
钢剑	紫衣侍卫	靖海派
布衣	灰巾侍卫	靖海派
钢刀	灰巾侍卫	靖海派
布衣	白衣看守	靖海派
钢刀	白衣看守	靖海派
布衣	白衣水勇	靖海派
钢刀	白衣水勇	靖海派
布衣	老管事	靖海派
布衣	阿芳	荆州
布衣	凌思退	荆州
钢剑	凌思退	荆州
布衣	阿芳	荆州
军服	官兵	荆州
钢刀	官兵	荆州
布衣	少年狄云	荆州
钢剑	少年狄云	荆州
布衣	华陀二世	荆州
布衣	药铺伙计	荆州
布衣	凌思退	荆州
布衣	空心菜	荆州
黑龙鞭	李凌	荆州
订婚戒指	李凌	荆州
真丝宝甲	李凌	荆州
玉佩	李凌	荆州
手镯	李凌	荆州
水晶鞋	李凌	荆州
小马甲	李凌	荆州
匕首	李凌	荆州
布衣	钱得发	荆州
布衣	戚芳	荆州
布衣	曹得荒	荆州
布衣	铁匠	荆州
布衣	万震山	荆州
钢剑	万震山	荆州
布衣	萧湘子	荆州
衙役服	衙役	荆州
单刀	老乞丐	金陵城
赌术大全	老乞丐	金陵城
粗布衣	老乞丐	金陵城
官差制服	守城官兵	金陵城
长剑	守城官兵	金陵城
官差制服	巡城官兵	金陵城
长剑	巡城官兵	金陵城
丝绸锦衣	方安	金陵城
剪刀	孙大娘	金陵城
舞蝶彩衫	孙大娘	金陵城
布衣	夏天	金陵城
真丝乳罩	妓女	金陵城
粗布衣	小痞子	金陵城
布衣	裘逸	金陵城
长剑	裘逸	金陵城
舞蝶彩衫	江琴	金陵城
丝绸锦衣	商人	金陵城
粗布衣	铁匠	金陵城
粗布衣	老乞丐	金陵城
粗布衣	铁匠	金陵城
布衣	王乞儿	金陵城
丝绸锦衣	武林中人	金陵城
长剑	武林中人	金陵城
铁甲	萧之羽	金陵城
长剑	萧之羽	金陵城
丝绸锦衣	学子	金陵城
丝绸锦衣	许灵仁	金陵城
铁甲	叶亭	金陵城
长剑	叶亭	金陵城
粗布衣	艺人	金陵城
青布长衫	方人智	未知区域
长剑	方人智	未知区域
布衣	林平之	未知区域
长剑	林平之	未知区域
布衣	史镖头	未知区域
钢刀	史镖头	未知区域
七绝针	东方不败	未知区域
七彩霞云衣	东方不败	未知区域
青布长衫	任我行	未知区域
长剑	任我行	未知区域
青布长衫	向问天	未知区域
金边黑布袈裟	仪琳	未知区域
长剑	仪琳	未知区域
钢刀	田伯光	未知区域
白色长袍	田伯光	未知区域
布衣	店小二	未知区域
布衣	风清扬	未知区域
长剑	风清扬	未知区域
布衣	令狐冲	未知区域
长剑	令狐冲	未知区域
布衣	林平之	未知区域
长剑	林平之	未知区域
布衣	岳不群	未知区域
长剑	岳不群	未知区域
布衣	岳灵珊	未知区域
碧水剑	岳灵珊	未知区域
布衣	剑宗弟子	未知区域
长剑	剑宗弟子	未知区域
阔剑	费彬	未知区域
赫黄袍	费彬	未知区域
布衣	封不平	未知区域
长剑	封不平	未知区域
阔剑	乐厚	未知区域
赫黄袍	乐厚	未知区域
长剑	丹青生	未知区域
钢杖	黑白子	未知区域
黑色长衫	黑白子	未知区域
长剑	黄钟公	未知区域
钢刀	任我行	未知区域
青布长衫	任我行	未知区域
镔铁判官笔	秃笔翁	未知区域
青布长衫	洪人雄	未知区域
长剑	洪人雄	未知区域
布衣	令狐冲	未知区域
长剑	令狐冲	未知区域
布衣	店小二	未知区域
布衣	日月神教弟子	未知区域
钢剑	日月神教弟子	未知区域
灰色道袍	泰山派弟子	未知区域
厚剑	泰山派弟子	未知区域
布衣	向问天	未知区域
长剑	冲虚道长	未知区域
护法袈裟	方证大师	未知区域
青布长衫	任我行	未知区域
长剑	任我行	未知区域
青布长衫	向问天	未知区域
青布长衫	余沧海	未知区域
长剑	余沧海	未知区域
布衣	令狐冲	未知区域
长剑	令狐冲	未知区域
布衣	莫大	未知区域
琴剑	莫大	未知区域
青布长衫	任我行	未知区域
长剑	任我行	未知区域
青布长衫	余沧海	未知区域
长剑	余沧海	未知区域
布衣	岳不群	未知区域
长剑	岳不群	未知区域
阔剑	左冷禅	未知区域
赫黄袍	左冷禅	未知区域
钢刀	官兵	九江
军服	官兵	九江
烤鸡腿	官兵	九江
布衣	杜伏威	九江
布衣	斐炎	九江
布衣	官差	九江
尖头履	胡小仙	九江
紧袖糯衫	胡小仙	九江
长裙	胡小仙	九江
披巾	胡小仙	九江
翡翠耳环	女侠	九江
短剑	女侠	九江
布衣	钱老板	九江
布衣	铁匠	九江
布衣	店小二	九江
布衣	店小二	九江
衙役服	衙役	九江
水火棒	衙役	九江
衙役帽	衙役	九江
布衣	绿衣弟子	绝情谷
布衣	樊一翁	绝情谷
布衣	公孙绿萼	绝情谷
长剑	公孙绿萼	绝情谷
布衣	公孙绿萼	绝情谷
钢剑	公孙绿萼	绝情谷
钢刀	公孙止	绝情谷
布衣	公孙止	绝情谷
钢剑	公孙止	绝情谷
布衣	仆人	绝情谷
长剑	仆人	绝情谷
布衣	仆人	绝情谷
长剑	仆人	绝情谷
布衣	小龙女	绝情谷
淑女剑	小龙女	绝情谷
白袍	小龙女	绝情谷
布衣	丫鬟	绝情谷
君子剑	杨过	绝情谷
布衣	杨过	绝情谷
军服	官兵	兰州以北嘉峪关
钢刀	官兵	兰州以北嘉峪关
铁甲	捕快	兰州以北嘉峪关
钢剑	捕快	兰州以北嘉峪关
布衣	买卖提	兰州以北嘉峪关
布衣	唐某	兰州以北嘉峪关
铁甲	武将	兰州以北嘉峪关
钢剑	武将	兰州以北嘉峪关
铁甲	捕快	兰州以北嘉峪关
钢剑	捕快	兰州以北嘉峪关
尚方宝剑	钦差包龙星	开封城
锦缎	钦差包龙星	开封城
布衣	高衙内	开封城
军服	官兵	开封城
钢刀	官兵	开封城
护法袈裟	护寺僧人	开封城
戒刀	护寺僧人	开封城
金边黑布袈裟	监寺僧人	开封城
戒刀	监寺僧人	开封城
布衣	孔大官人	开封城
布衣	李四	开封城
布衣	刘财主	开封城
布衣	陆虞候	开封城
衙役服	马汉	开封城
银刀	马汉	开封城
布衣	泼皮	开封城
布衣	青衣	开封城
布衣	食客	开封城
衙役服	带刀侍卫	开封城
黑铁刀	带刀侍卫	开封城
长剑	包新月	开封城
锦缎	包新月	开封城
护法袈裟	素斋师傅	开封城
菜刀	素斋师傅	开封城
牛皮酒袋	老乞丐	开封城
烤鸡腿	老乞丐	开封城
衙役服	王朝	开封城
银刀	王朝	开封城
斗篷	姬凤仪	开封城
青衣	姬凤仪	开封城
布衣	踏青妇人	开封城
布衣	无赖	开封城
布衣	小生	开封城
银刀	张龙	开封城
衙役服	张龙	开封城
布衣	混混张三	开封城
布衣	掌澡僧人	开封城
衙役服	展昭	开封城
御赐金刀	展昭	开封城
衙役服	赵虎	开封城
银刀	赵虎	开封城
护法袈裟	智法长老	开封城
布衣	知客僧	开封城
护法袈裟	智清长老	开封城
布衣	考官	开封城
白边黄色长袍	昆仑派女弟子	昆仑山
白边黄色长袍	昆仑派弟子	昆仑山
长剑	昆仑派弟子	昆仑山
白边黄色长袍	昆仑派女弟子	昆仑山
长剑	昆仑派女弟子	昆仑山
白边黄色长袍	昆仑派弟子	昆仑山
长剑	昆仑派弟子	昆仑山
布衣	仆人	昆仑山
布衣	茶小二	昆明
布衣	冯锡范	昆明
长剑	冯锡范	昆明
布衣	刘通	昆明
布衣	强盗	昆明
钢刀	强盗	昆明
铁甲	王府亲兵	昆明
长剑	王府亲兵	昆明
官服	吴三桂	昆明
钢刀	吴三桂	昆明
布衣	店小二	昆明
布衣	吉田	未知区域
布衣	上杉桂和	未知区域
布衣	菜农	兰州
布衣	钱迷心	兰州
布衣	店小二	兰州
布衣	小贩	兰州
布衣	店小二	兰州
旧书	乞丐	未知区域
大棉袄	唐可卿	未知区域
布衣	醉汉	未知区域
蓑衣	农夫	未知区域
草鞋	农夫	未知区域
大棉袄	老屋人	未知区域
布衣	言小小	未知区域
离魂散	言小小	未知区域
大棉袄	老山羊	未知区域
大棉袄	冷红儿	未知区域
大棉袄	李神童	未知区域
布衣	李一摸	未知区域
旧书	收破烂的	未知区域
布衣	关东大汉	未知区域
血肠	关东大汉	未知区域
布衣	关东豪客	未知区域
血肠	关东豪客	未知区域
布衣	店小二	未知区域
雪白绸衫	狄青麟	未知区域
纸刀	狄青麟	未知区域
南宫十二郎的信	狄青麟	未知区域
雪白绸衫	狄青麟	未知区域
纸刀	狄青麟	未知区域
布衣	花四爷	未知区域
素衣	吕素文	未知区域
雪白绸衫	蓝一尘	未知区域
蓝山古剑	蓝一尘	未知区域
布衣	磨刀老人	未知区域
布衣	老于头	未知区域
短匕首	老于头	未知区域
布衣	老张头	未知区域
布衣	客栈老板	未知区域
布衣	小叶子	未知区域
穷图匕	小叶子	未知区域
钢剑	杨铮	未知区域
布衣	杨铮	未知区域
离别钩	杨铮	未知区域
布衣	杨铮	未知区域
钢剑	应无物	未知区域
布衣	应无物	未知区域
斗篷	程青霜	灵鹫宫
青衣	程青霜	灵鹫宫
斗篷	符敏仪	灵鹫宫
青衣	符敏仪	灵鹫宫
青衣	菊剑	灵鹫宫
长剑	菊剑	灵鹫宫
斗篷	菊剑	灵鹫宫
斗篷	兰剑	灵鹫宫
长剑	兰剑	灵鹫宫
青衣	兰剑	灵鹫宫
斗篷	李嫂	灵鹫宫
青衣	李嫂	灵鹫宫
斗篷	蒙面女郎	灵鹫宫
长剑	蒙面女郎	灵鹫宫
青衣	蒙面女郎	灵鹫宫
斗篷	石嫂	灵鹫宫
青衣	石嫂	灵鹫宫
斗篷	余婆婆	灵鹫宫
长剑	余婆婆	灵鹫宫
青衣	余婆婆	灵鹫宫
斗篷	竹剑	灵鹫宫
长剑	竹剑	灵鹫宫
钥匙	竹剑	灵鹫宫
青衣	竹剑	灵鹫宫
布衣	金花婆婆	灵蛇岛
金花	金花婆婆	灵蛇岛
圣火令	辉月使	灵蛇岛
白布长袍	辉月使	灵蛇岛
圣火令	流云使	灵蛇岛
白布长袍	流云使	灵蛇岛
圣火令	妙风使	灵蛇岛
白布长袍	妙风使	灵蛇岛
布衣	谢逊	灵蛇岛
绣花小鞋	殷离	灵蛇岛
金项链	殷离	灵蛇岛
粉红绸衫	殷离	灵蛇岛
布衣	阿绣	凌霄城
长剑	阿绣	凌霄城
黄金	阿绣	凌霄城
布衣	白自在	凌霄城
冰剑	白自在	凌霄城
布衣	白万剑	凌霄城
白虹剑	白万剑	凌霄城
黄金	白万剑	凌霄城
布衣	成自学	凌霄城
长剑	成自学	凌霄城
黄金	成自学	凌霄城
布衣	戴大夫	凌霄城
布衣	弟子	凌霄城
冰剑	弟子	凌霄城
布衣	封万里	凌霄城
长剑	封万里	凌霄城
布衣	耿万钟	凌霄城
长剑	耿万钟	凌霄城
布衣	花万紫	凌霄城
长剑	花万紫	凌霄城
布衣	呼延万善	凌霄城
长剑	呼延万善	凌霄城
布衣	柯万钧	凌霄城
长剑	柯万钧	凌霄城
布衣	陈朝奉	凌霄城
黄金	梁自进	凌霄城
长剑	梁自进	凌霄城
冰雪心法	梁自进	凌霄城
布衣	梁自进	凌霄城
布衣	廖自砺	凌霄城
长剑	廖自砺	凌霄城
黄金	廖自砺	凌霄城
布衣	陆万通	凌霄城
长剑	陆万通	凌霄城
布衣	齐自勉	凌霄城
长剑	齐自勉	凌霄城
黄金	齐自勉	凌霄城
布衣	时万年	凌霄城
长剑	时万年	凌霄城
布衣	史婆婆	凌霄城
黄金	史婆婆	凌霄城
钢刀	史婆婆	凌霄城
布衣	苏万虹	凌霄城
布衣	孙万年	凌霄城
布衣	王万仞	凌霄城
长剑	王万仞	凌霄城
布衣	汪万翼	凌霄城
长剑	汪万翼	凌霄城
布衣	闻万夫	凌霄城
长剑	闻万夫	凌霄城
布衣	店小二	凌霄城
布衣	轩辕苍翼	凌霄城
布衣	燕万鹏	凌霄城
长剑	燕万鹏	凌霄城
布衣	张万风	凌霄城
长剑	张万风	凌霄城
布衣	褚万春	凌霄城
青布长衫	段延庆	灵州
粉红绸衫	宫女	灵州
铁甲	皇宫卫士	灵州
长剑	皇宫卫士	灵州
铁甲	皇宫卫士	灵州
长枪	皇宫卫士	灵州
灰色道袍	老道士	灵州
青布袍	南海鳄神	灵州
布衣	内侍	灵州
铁甲	努儿海	灵州
铁甲	侍卫	灵州
钢剑	侍卫	灵州
铁甲	石人武士	灵州
长枪	石人武士	灵州
军服	校尉	灵州
阿拉伯弯刀	校尉	灵州
铁甲	西夏兵	灵州
长枪	西夏兵	灵州
钢刀	叶二娘	灵州
青布袍	叶二娘	灵州
铁甲	一品堂武士	灵州
阿拉伯弯刀	一品堂武士	灵州
青布袍	云中鹤	灵州
布衣	帐房先生	灵州
镶金滚边红袍	红教喇嘛	西藏林芝地区
七环禅杖	红教喇嘛	西藏林芝地区
黑氆氇藏袍	拉姆	西藏林芝地区
牧羊鞭	拉姆	西藏林芝地区
洗衣锤	西藏少女	西藏林芝地区
斜玛	西藏少女	西藏林芝地区
大红僧袍	护寺喇嘛	西藏林芝地区
大红僧袍	护寺藏尼	西藏林芝地区
藏袍	帕卓	西藏林芝地区
藏刀	帕卓	西藏林芝地区
喇嘛服	小喇嘛	西藏林芝地区
喇嘛服	老喇嘛	西藏林芝地区
喇嘛服	替补小喇嘛	西藏林芝地区
喇嘛服	替补小喇嘛	西藏林芝地区
牧羊鞭	牧羊女	西藏林芝地区
羊毛裙	牧羊女	西藏林芝地区
布衣	丹巴	西藏林芝地区
布衣	格桑旺堆	西藏林芝地区
哈达	谐本齐美	西藏林芝地区
哈达	丹增班觉	西藏林芝地区
布衣	朗嘎	西藏林芝地区
布衣	米玛	西藏林芝地区
布衣	拉巴	西藏林芝地区
白纱	白飞飞	楼兰
翠色轻纱红罗裙	长发少女	楼兰
素色宫装	宫装美婢	楼兰
狐皮袄	金无望	楼兰
夜光杯	快活王	楼兰
盘古开天斧	快活王	楼兰
紫蟒袍	快活王	楼兰
布衣	御厨	楼兰
钢刀	方心骑	楼兰
织锦劲装	方心骑	楼兰
紫铜护心镜	方心骑	楼兰
洒金斗篷	方心骑	楼兰
钢刀	孙驰骑	楼兰
织锦劲装	孙驰骑	楼兰
紫铜护心镜	孙驰骑	楼兰
洒金斗篷	孙驰骑	楼兰
布衣	梳头老师傅	楼兰
狐皮袄	韩伶	楼兰
大红吉服	王夫人	楼兰
白飞飞的面具	王夫人	楼兰
狐皮袄	独孤伤	楼兰
大板斧	独孤伤	楼兰
钢刀	江左司徒	楼兰
狐皮袄	江左司徒	楼兰
布衣	沈浪	楼兰
断门剑	沈浪	楼兰
裘皮大衣	王怜花	楼兰
冰魄寒光刀	王怜花	楼兰
大红吉服	喜娘	楼兰
布衣	熊猫儿	楼兰
精制酒壶	熊猫儿	楼兰
百辟宝刀	熊猫儿	楼兰
布衣	朱七七	楼兰
布衣	李大嫂	鹿马集
虎皮围裙	老赵	鹿马集
布衣	徐三娘	鹿马集
布裙	牧羊女	鹿马集
布衣	店小二	鹿马集
布衣	老板娘	洛阳城
白布长袍	绿竹翁	洛阳城
镔铁判官笔	绿竹翁	洛阳城
绣花小鞋	任盈盈	洛阳城
普通匕首	任盈盈	洛阳城
粉红绸衫	任盈盈	洛阳城
信	任盈盈	洛阳城
布衣	王元霸	洛阳城
金胆	王元霸	洛阳城
布衣	王伯奋	洛阳城
钢刀	王伯奋	洛阳城
布衣	王家驹	洛阳城
钢刀	王家驹	洛阳城
布衣	王家俊	洛阳城
钢刀	王家俊	洛阳城
布衣	王仲强	洛阳城
钢刀	王仲强	洛阳城
铁甲	执法弟子	洛阳城
长剑	执法弟子	洛阳城
钢刀	壮汉	洛阳城
血纹彩衫	裴冥通天	未知区域
子母飞针	裴冥通天	未知区域
钢刀	边军官兵	马邑边疆
军服	边军官兵	马邑边疆
烤鸡腿	边军官兵	马邑边疆
钢刀	官差	马邑边疆
军服	官差	马邑边疆
烤鸡腿	官差	马邑边疆
布衣	书生	马邑边疆
钢刀	边军武将	马邑边疆
军服	边军武将	马邑边疆
烤鸡腿	边军武将	马邑边疆
布衣	店小二	马邑边疆
布衣	醉汉	马邑边疆
长剑	丹青生	梅庄
钢杖	黑白子	梅庄
黑色长衫	黑白子	梅庄
长剑	黄钟公	梅庄
绣梅青衣	家丁	梅庄
镔铁判官笔	家丁	梅庄
绣梅青衣	家丁	梅庄
镔铁判官笔	家丁	梅庄
绣梅青衣	家丁	梅庄
镔铁判官笔	家丁	梅庄
镔铁判官笔	秃笔翁	梅庄
布衣	蒙古铁骑	蒙古草原
钢刀	蒙古铁骑	蒙古草原
布衣	博尔术	蒙古草原
长剑	博尔术	蒙古草原
长枪	博尔术	蒙古草原
布衣	察合台	蒙古草原
钢刀	察合台	蒙古草原
亮银枪	察合台	蒙古草原
军服	段天德	蒙古草原
钢刀	段天德	蒙古草原
布衣	童年郭靖	蒙古草原
金刀	童年郭靖	蒙古草原
布衣	华筝公主	蒙古草原
皮鞭	华筝公主	蒙古草原
布衣	柯镇恶	蒙古草原
铁杖	柯镇恶	蒙古草原
布衣	李萍	蒙古草原
青布袍	梅超风	蒙古草原
布衣	蒙古牧民	蒙古草原
布衣	巡逻亲兵	蒙古草原
钢刀	巡逻亲兵	蒙古草原
布衣	近卫兵	蒙古草原
钢刀	近卫兵	蒙古草原
点金枪	术赤	蒙古草原
铁甲	术赤	蒙古草原
布衣	铁木真	蒙古草原
钢刀	铁木真	蒙古草原
布衣	哲别	蒙古草原
长枪	哲别	蒙古草原
子母飞针	哲别	蒙古草原
布衣	朱聪	蒙古草原
檀香扇	朱聪	蒙古草原
白布长袍	白龟寿	明教
白布长袍	常金鹏	明教
白布长袍	程嘲风	明教
白布长袍	封弓影	明教
白布长袍	高山王	明教
布衣	胡青牛	明教
白布长袍	接引使	明教
白布长袍	冷谦	明教
白布长袍	李天垣	明教
布衣	大汉	明教
布衣	巫士	明教
木镗	巫士	明教
白布长袍	彭莹玉	明教
白布长袍	说不得	明教
白布长袍	唐洋	明教
白布长袍	拓跋	明教
白布长袍	闻苍松	明教
齐眉棍	闻苍松	明教
白布长袍	辛然	明教
白布长袍	颜垣	明教
白布长袍	殷无福	明教
白布长袍	殷无禄	明教
白布长袍	殷无寿	明教
白布长袍	殷野王	明教
白布长袍	张中	明教
白布长袍	周颠	明教
白布长袍	庄铮	明教
狼牙棒	庄铮	明教
白袍	鹤笔翁	明教
布衣	李四摧	明教
凤尾箭	李四摧	明教
白袍	鹿杖客	明教
布衣	钱二败	明教
凤尾箭	钱二败	明教
布衣	孙三毁	明教
凤尾箭	孙三毁	明教
布衣	王八衰	明教
凤尾箭	王八衰	明教
布衣	吴六破	明教
凤尾箭	吴六破	明教
布衣	赵一伤	明教
凤尾箭	赵一伤	明教
白绸衫	赵敏	明教
长剑	赵敏	明教
布衣	郑七灭	明教
凤尾箭	郑七灭	明教
布衣	周五输	明教
凤尾箭	周五输	明教
钢剑	慕容博	慕容世家
布衣	慕容复	慕容世家
钢剑	慕容复	慕容世家
踏雪无痕	阿碧	慕容世家
绿杉长裙	阿碧	慕容世家
红丝巾	阿碧	慕容世家
踏雪无痕	阿朱	慕容世家
紫杉长裙	阿朱	慕容世家
红丝巾	阿朱	慕容世家
钢刀	包不同	慕容世家
黄色布衣	包不同	慕容世家
踏雪无痕	婢女	慕容世家
紫杉长裙	婢女	慕容世家
红丝巾	婢女	慕容世家
黄色布衣	邓百川	慕容世家
布衣	丁春秋	慕容世家
缠魂索	丁春秋	慕容世家
钢刀	风波恶	慕容世家
黄色布衣	风波恶	慕容世家
长剑	公冶乾	慕容世家
黄色布衣	公冶乾	慕容世家
黄色布衣	总管家	慕容世家
黄色布衣	管家	慕容世家
黄色布衣	家丁	慕容世家
红色袈裟	鸠摩智	慕容世家
僧帽	鸠摩智	慕容世家
布衣	慕容博	慕容世家
钢剑	慕容博	慕容世家
布衣	慕容复	慕容世家
钢剑	慕容复	慕容世家
黄色布衣	仆人	慕容世家
布衣	唐光雄	慕容世家
长剑	王夫人	慕容世家
踏雪无痕	王夫人	慕容世家
紫杉长裙	王夫人	慕容世家
红丝巾	王夫人	慕容世家
布衣	萧远山	慕容世家
踏雪无痕	丫鬟	慕容世家
绿丝巾	丫鬟	慕容世家
绿杉长裙	丫鬟	慕容世家
钢刀	严妈妈	慕容世家
踏雪无痕	幽草	慕容世家
绿杉长裙	幽草	慕容世家
红丝巾	幽草	慕容世家
军服	江西老兵	南昌城
钢刀	江西老兵	南昌城
单刀	刀客	南昌城
军服	官兵	南昌城
钢剑	官兵	南昌城
绸衣	黄先生	南昌城
布衣	盗贼	南昌城
布衣	流氓	南昌城
布衣	男子	南昌城
布衣	商人	南昌城
布衣	铁匠	南昌城
单刀	武士	南昌城
布衣	武士	南昌城
布衣	店小二	南昌城
布衣	店小二	南昌城
拐棍	游客	南昌城
布衣	周老板	南昌城
青布镶边袈裟	大病大师	南少林地区
戒刀	大病大师	南少林地区
青布镶边袈裟	大痴大师	南少林地区
皮鞭	大痴大师	南少林地区
青布镶边袈裟	大癫大师	南少林地区
长剑	大癫大师	南少林地区
青布镶边袈裟	大疯大师	南少林地区
长剑	大疯大师	南少林地区
青布镶边袈裟	大痕大师	南少林地区
戒刀	大痕大师	南少林地区
青布镶边袈裟	大疾大师	南少林地区
齐眉棍	大疾大师	南少林地区
青布镶边袈裟	大苦大师	南少林地区
皮鞭	大苦大师	南少林地区
青布镶边袈裟	大疲大师	南少林地区
齐眉棍	大疲大师	南少林地区
青布镶边袈裟	大痒大师	南少林地区
禅杖	大痒大师	南少林地区
青布镶边袈裟	大痍大师	南少林地区
禅杖	大痍大师	南少林地区
黄布袈裟	方尘	南少林地区
皮鞭	方尘	南少林地区
黄布袈裟	方成	南少林地区
黄布袈裟	方戈	南少林地区
黄布袈裟	方回	南少林地区
戒刀	方回	南少林地区
齐眉棍	方济	南少林地区
黄布袈裟	方济	南少林地区
禅杖	方戒	南少林地区
黄布袈裟	方戒	南少林地区
黄布袈裟	方空	南少林地区
禅杖	方穷	南少林地区
黄布袈裟	方穷	南少林地区
黄布袈裟	方逝	南少林地区
戒刀	方逝	南少林地区
黄布袈裟	方通	南少林地区
黄布袈裟	方土	南少林地区
皮鞭	方土	南少林地区
黄布袈裟	方现	南少林地区
长剑	方现	南少林地区
黄布袈裟	方相	南少林地区
长剑	方相	南少林地区
齐眉棍	方厌	南少林地区
黄布袈裟	方厌	南少林地区
护法袈裟	慧能大师	南少林地区
六道轮回鞭	慧能大师	南少林地区
护法袈裟	天虹大师	南少林地区
轮回佛杖	天虹大师	南少林地区
护法袈裟	天镜大师	南少林地区
释厄佛棍	天镜大师	南少林地区
青布镶边袈裟	元悲	南少林地区
戒刀	元悲	南少林地区
青布镶边袈裟	元慈	南少林地区
青布镶边袈裟	元恶	南少林地区
戒刀	元恶	南少林地区
青布镶边袈裟	元恩	南少林地区
青布镶边袈裟	元忿	南少林地区
青布镶边袈裟	元患	南少林地区
青布镶边袈裟	元恚	南少林地区
青布镶边袈裟	元惑	南少林地区
青布镶边袈裟	元忌	南少林地区
戒刀	元忌	南少林地区
青布镶边袈裟	元恐	南少林地区
青布镶边袈裟	元虑	南少林地区
长剑	元虑	南少林地区
青布镶边袈裟	元怒	南少林地区
青布镶边袈裟	元忍	南少林地区
青布镶边袈裟	元伤	南少林地区
禅杖	元伤	南少林地区
青布镶边袈裟	元恕	南少林地区
方便铲	元恕	南少林地区
青布镶边袈裟	元痛	南少林地区
方便铲	元痛	南少林地区
青布镶边袈裟	元忘	南少林地区
青布镶边袈裟	元息	南少林地区
方便铲	元息	南少林地区
青布镶边袈裟	元恙	南少林地区
长剑	元恙	南少林地区
青布镶边袈裟	元愚	南少林地区
齐眉棍	元愚	南少林地区
青布镶边袈裟	元怨	南少林地区
齐眉棍	木人	南少林地区
戒刀	木人	南少林地区
禅杖	木人	南少林地区
长剑	木人	南少林地区
白布黑边袈裟	护林僧兵	南少林地区
戒刀	护林僧兵	南少林地区
灰布镶边袈裟	执法僧兵	南少林地区
戒刀	执法僧兵	南少林地区
灰布镶边袈裟	守寺僧兵	南少林地区
戒刀	守寺僧兵	南少林地区
灰布镶边袈裟	守律僧	南少林地区
戒刀	守律僧	南少林地区
灰布镶边袈裟	守律僧	南少林地区
戒刀	守律僧	南少林地区
灰布镶边袈裟	执戒僧	南少林地区
戒刀	执戒僧	南少林地区
灰布镶边袈裟	执戒僧	南少林地区
戒刀	执戒僧	南少林地区
白布黑边袈裟	执事僧	南少林地区
戒刀	执事僧	南少林地区
布衣	大汉	南阳地区
钢刀	大汉	南阳地区
布衣	店小二	南阳地区
军服	官兵	未知区域
钢刀	官兵	未知区域
铁甲	武将	未知区域
钢剑	武将	未知区域
布衣	游客	未知区域
布衣	傻姑	牛家村
布衣	彝南柯	东北宁远城
钢剑	彝南柯	东北宁远城
白布长袍	白龟寿	东北宁远城
布衣	彝南柯	东北宁远城
布衣	丐帮七袋弟子	东北宁远城
木棍	丐帮七袋弟子	东北宁远城
布衣	丐帮九袋长老	东北宁远城
木棍	丐帮九袋长老	东北宁远城
布衣	丐帮八袋弟子	东北宁远城
木棍	丐帮八袋弟子	东北宁远城
钢刀	关宁铁骑兵	东北宁远城
军服	关宁铁骑兵	东北宁远城
烤鸡腿	关宁铁骑兵	东北宁远城
布衣	铁匠	东北宁远城
布衣	郑屠夫	东北宁远城
布衣	醉汉	东北宁远城
粉红绸衫	柳绘心	东北宁远城
细剑	柳绘心	东北宁远城
绣花小鞋	柳绘心	东北宁远城
布衣	刘安禄	东北宁远城
单刀	刘安禄	东北宁远城
布衣	林掌柜	东北宁远城
布衣	林掌柜	东北宁远城
布衣	南宫云	东北宁远城
钢剑	南宫云	东北宁远城
布衣	安邦国	东北宁远城
布衣	衙前侍卫	东北宁远城
布衣	落魄女子	东北宁远城
布衣	冯氏	东北宁远城
铁甲	士兵	东北宁远城
钢刀	士兵	东北宁远城
铁甲	边军	东北宁远城
钢刀	边军	东北宁远城
旧书	收破烂的	东北宁远城
布衣	铁匠	东北宁远城
布衣	烟鬼	东北宁远城
粗布衣	武馆弟子	东北宁远城
布衣	旅客	东北宁远城
飞刀	旅客	东北宁远城
粗布衣	天邪派钱龙	东北宁远城
竹剑	天邪派钱龙	东北宁远城
钢剑	祖大寿	东北宁远城
铁甲	袁崇焕	东北宁远城
钢刀	袁崇焕	东北宁远城
布衣	火头军	东北宁远城
布衣	樵夫	东北宁远城
铁斧	樵夫	东北宁远城
铁甲	关宁铁骑参将	东北宁远城
钢刀	关宁铁骑参将	东北宁远城
铁甲	镇关西	东北宁远城
钢刀	镇关西	东北宁远城
长剑	七姨太	东北宁远城
粉红绸衫	七姨太	东北宁远城
绣花小鞋	七姨太	东北宁远城
布衣	土匪	未知区域
短剑	土匪	未知区域
皮衣	土匪老大	未知区域
单刀	土匪老大	未知区域
竹管	常老大	未知区域
皮衣	常老大	未知区域
鬼头刀	常老大	未知区域
狼皮披风	常老大	未知区域
布衣	土匪喽罗	未知区域
短剑	土匪喽罗	未知区域
皮衣	土匪首领	未知区域
单刀	土匪首领	未知区域
皮衣	矮胖子土匪	未知区域
短剑	矮胖子土匪	未知区域
布衣	逍遥侯	未知区域
黄金	沈银枪	未知区域
银白色的长枪	沈银枪	未知区域
夜行衣	黑衣人	未知区域
飞刀	黑衣人	未知区域
布衣	土匪	未知区域
长剑	土匪	未知区域
布衣	山寨仆人	排云寨
牛皮甲	山匪	排云寨
点钢枪	山匪	排云寨
布衣	小山匪	排云寨
点钢枪	小山匪	排云寨
牛耳大砍刀	山匪头目	排云寨
牛皮甲	山匪头目	排云寨
镏金大铜锤	李广	排云寨
牛皮甲	李广	排云寨
灰色道袍	申志凡	排云寨
长剑	申志凡	排云寨
钢杖	韩长老	排云寨
布衣	韩长老	排云寨
牛皮甲	山匪	排云寨
点钢枪	山匪	排云寨
灰色道袍	申志凡	排云寨
长剑	申志凡	排云寨
布衣	保镖	平安城
钢剑	保镖	平安城
布衣	富商	平安城
风回雪舞剑	公孙大娘	平安城
轻纱长裙	公孙大娘	平安城
绣花小鞋	公孙大娘	平安城
粗布衣	青鬏龟童	平安城
马褂	白髯鸡仙	平安城
马褂	签客	平安城
布衣	酸秀才	平安城
绸袍	铁算盘	平安城
布衣	土匪头	平安城
钢剑	土匪头	平安城
马褂	庄东	平安城
飞贼衣	小毛贼	平安城
长剑	小毛贼	平安城
布衣	小毛贼	平安城
长剑	小毛贼	平安城
布衣	李半仙	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
布衣	王大人	平安城
长剑	王大人	平安城
布衣	程要发	平安城
钢剑	程要发	平安城
布衣	马夫	平安城
铜盔	白虎镖师	平安城
长剑	白虎镖师	平安城
铜甲	白虎镖师	平安城
铜靴	白虎镖师	平安城
铜手套	白虎镖师	平安城
布衣	白虎镖师	平安城
布衣	王大人	平安城
长剑	王大人	平安城
军服	官兵	平安城
钢刀	官兵	平安城
铜盔	赤狼镖师	平安城
长剑	赤狼镖师	平安城
铜甲	赤狼镖师	平安城
铜靴	赤狼镖师	平安城
铜手套	赤狼镖师	平安城
布衣	赤狼镖师	平安城
铜盔	都大锦	平安城
长剑	都大锦	平安城
铜甲	都大锦	平安城
铜靴	都大锦	平安城
铜手套	都大锦	平安城
布衣	都大锦	平安城
布衣	药铺伙计	平安城
铜盔	金蛇镖师	平安城
长剑	金蛇镖师	平安城
铜甲	金蛇镖师	平安城
铜靴	金蛇镖师	平安城
铜手套	金蛇镖师	平安城
布衣	金蛇镖师	平安城
布衣	学徒	平安城
布衣	凶汉	平安城
布衣	带刀侍卫	平安城
布衣	山贼头	平安城
布衣	灵蛇岛使者	平安城
布衣	丐帮长老	平安城
铜盔	青龙镖师	平安城
长剑	青龙镖师	平安城
铜甲	青龙镖师	平安城
铜靴	青龙镖师	平安城
铜手套	青龙镖师	平安城
布衣	青龙镖师	平安城
布衣	大师傅	平安城
绣花小鞋	王阿婆	平安城
布衣	李老伯	平安城
布衣	唐二	平安城
布衣	铁算盘	平安城
铁甲	王老板	平安城
布衣	王大人	平安城
长剑	王大人	平安城
粉红绸衫	香香	平安城
绣花小鞋	香香	平安城
布衣	店小二	平安城
布衣	店小二	平安城
布衣	流星巡捕	平安城
钢刀	流星巡捕	平安城
衙役服	衙役	平安城
布衣	保镖	平安城
钢剑	保镖	平安城
布衣	富商	平安城
风回雪舞剑	公孙大娘	平安城
轻纱长裙	公孙大娘	平安城
绣花小鞋	公孙大娘	平安城
粗布衣	青鬏龟童	平安城
马褂	白髯鸡仙	平安城
布衣	酸秀才	平安城
布衣	茶博士	平安城
绸袍	铁算盘	平安城
布衣	土匪	平安城
钢剑	土匪	平安城
布衣	土匪	平安城
布衣	土匪头	平安城
钢剑	土匪头	平安城
马褂	庄东	平安城
飞贼衣	小毛贼	平安城
长剑	小毛贼	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
红缨长枪	值勤兵	平安城
风云战甲	值勤兵	平安城
布衣	王大人	平安城
长剑	王大人	平安城
布衣	程要发	平安城
钢剑	程要发	平安城
布衣	马夫	平安城
铜盔	白虎镖师	平安城
长剑	白虎镖师	平安城
铜甲	白虎镖师	平安城
铜靴	白虎镖师	平安城
铜手套	白虎镖师	平安城
布衣	白虎镖师	平安城
布衣	王大人	平安城
长剑	王大人	平安城
钢刀	官兵	平安城
军服	官兵	平安城
烤鸡腿	官兵	平安城
布衣	卖菜的	平安城
铜盔	赤狼镖师	平安城
长剑	赤狼镖师	平安城
铜甲	赤狼镖师	平安城
铜靴	赤狼镖师	平安城
铜手套	赤狼镖师	平安城
布衣	赤狼镖师	平安城
铜盔	都大锦	平安城
长剑	都大锦	平安城
铜甲	都大锦	平安城
铜靴	都大锦	平安城
铜手套	都大锦	平安城
布衣	都大锦	平安城
布衣	管事	平安城
布衣	药铺伙计	平安城
铜盔	金蛇镖师	平安城
长剑	金蛇镖师	平安城
铜甲	金蛇镖师	平安城
铜靴	金蛇镖师	平安城
铜手套	金蛇镖师	平安城
布衣	金蛇镖师	平安城
铜盔	绿豹镖师	平安城
长剑	绿豹镖师	平安城
铜甲	绿豹镖师	平安城
铜靴	绿豹镖师	平安城
铜手套	绿豹镖师	平安城
布衣	绿豹镖师	平安城
铜盔	青龙镖师	平安城
长剑	青龙镖师	平安城
铜甲	青龙镖师	平安城
铜靴	青龙镖师	平安城
铜手套	青龙镖师	平安城
布衣	青龙镖师	平安城
布衣	大师傅	平安城
绣花小鞋	王阿婆	平安城
布衣	清雅	平安城
布衣	唐二	平安城
布衣	铁算盘	平安城
铁甲	王老板	平安城
布衣	王大人	平安城
长剑	王大人	平安城
粉红绸衫	香香	平安城
绣花小鞋	香香	平安城
布衣	店小二	平安城
布衣	店小二	平安城
布衣	司徒巡捕	平安城
钢刀	司徒巡捕	平安城
衙役服	衙役	平安城
银针	叶济世	平安城
青布长衫	叶济世	平安城
银针	叶济世	平安城
青布长衫	叶济世	平安城
布衣	阿飞	北京千金楼
绑着一块木头的锈铁片	阿飞	北京千金楼
草衫	湖上草	北京千金楼
团金褂	狂嫖客	北京千金楼
带血纱衣	良家妇女	北京千金楼
摺扇	雅公子	北京千金楼
风云马褂	雅公子	北京千金楼
布衣	打更的	北京千金楼
布衣	龟奴	北京千金楼
布衣	大胡子豪客	北京千金楼
花衫	湖上花	北京千金楼
布衣	花匠	北京千金楼
家奴短褂	家奴	北京千金楼
花满城的人皮面具	家奴	北京千金楼
酒衫	湖上酒	北京千金楼
布衣	老汉	北京千金楼
柳衫	湖上柳	北京千金楼
红绸舞器	湖上柳	北京千金楼
蝉翼纱衣	俏鸨母	北京千金楼
女衫	湖上女	北京千金楼
布衣	采菱女	北京千金楼
布衣	胖嫖客	北京千金楼
布衣	瘦嫖客	北京千金楼
布衣	恶魔	北京千金楼
彩裙	徐娘	北京千金楼
黑玉发簪	徐娘	北京千金楼
水玉璧	湖上水	北京千金楼
水衫	湖上水	北京千金楼
布衣	水手	北京千金楼
布衣	店小二	北京千金楼
雪衫	湖上雪	北京千金楼
翠玉琵琶	湖上月	北京千金楼
月衫	湖上月	北京千金楼
青布长衫	青城弟子	青城山
长剑	青城弟子	青城山
青布长衫	方人智	青城山
长剑	方人智	青城山
青布长衫	余沧海	青城山
钢刀	余沧海	青城山
青布长衫	洪人雄	青城山
长剑	洪人雄	青城山
青布长衫	侯人英	青城山
长剑	侯人英	青城山
青布长衫	吉人通	青城山
长剑	吉人通	青城山
青布长衫	贾人达	青城山
长剑	贾人达	青城山
青布长衫	罗人杰	青城山
长剑	罗人杰	青城山
青布长衫	于人豪	青城山
长剑	于人豪	青城山
青布长衫	余人彦	青城山
长剑	余人彦	青城山
布衣	阿福	未知区域
锦衣	小宝儿	未知区域
钢剑	公孙不智	未知区域
黑色庄服	公孙不智	未知区域
钢剑	胡不愁	未知区域
黑色庄服	胡不愁	未知区域
钢剑	金不畏	未知区域
黑色庄服	金不畏	未知区域
布衣	兰儿	未知区域
钢剑	陆五川	未知区域
黑色庄服	陆五川	未知区域
云步靴	中年书生	未知区域
紫长袍	中年书生	未知区域
笔	中年书生	未知区域
草编蚂蚱	燕儿	未知区域
布衣	燕儿	未知区域
钢剑	劲装少年	未知区域
黑色庄服	劲装少年	未知区域
熊掌	棕熊	未知区域
青布衣	李柳儿	未知区域
黑纱衣	方灵玉	未知区域
黑纱衣	方灵玉	未知区域
魅影神衣	白水娘娘	未知区域
魅影神带	白水娘娘	未知区域
魅影神靴	白水娘娘	未知区域
魅影神巾	白水娘娘	未知区域
布衣	绣花的女子	未知区域
铁针	绣花的女子	未知区域
布衣	拂尘的女子	未知区域
铁针	拂尘的女子	未知区域
带吸盘的触手	大章鱼	未知区域
青衣裙	青衣小鬟	未知区域
钢剑	白三空	未知区域
布衣	白三空	未知区域
断树枝	白三空	未知区域
青布衣	香香	未知区域
军服	官兵	全真派
钢刀	官兵	全真派
灰色道袍	陈志益	全真派
长剑	陈志益	全真派
灰色道袍	程瑶迦	全真派
长剑	程瑶迦	全真派
灰色道袍	崔志方	全真派
长剑	崔志方	全真派
布衣	村民	全真派
灰色道袍	道童	全真派
灰色道袍	小道童	全真派
熊胆	小道童	全真派
灰色道袍	道童	全真派
布衣	地保	全真派
布衣	地痞	全真派
灰色道袍	房志起	全真派
长剑	房志起	全真派
灰色道袍	郝大通	全真派
长剑	郝大通	全真派
灰色道袍	火工道人	全真派
灰色道袍	姬清虚	全真派
长剑	姬清虚	全真派
布衣	家丁	全真派
灰色道袍	李志常	全真派
长剑	李志常	全真派
灰色道袍	刘处玄	全真派
长剑	刘处玄	全真派
布衣	流氓	全真派
灰色道袍	马钰	全真派
长剑	马钰	全真派
灰色道袍	皮清玄	全真派
长剑	皮清玄	全真派
布衣	穷汉	全真派
布衣	小流氓	全真派
灰色道袍	祁志诚	全真派
长剑	祁志诚	全真派
灰色道袍	丘处机	全真派
长剑	丘处机	全真派
灰色道袍	全真教弟子	全真派
长剑	全真教弟子	全真派
灰色道袍	申志凡	全真派
长剑	申志凡	全真派
灰色道袍	孙不二	全真派
长剑	孙不二	全真派
灰色道袍	谭处端	全真派
长剑	谭处端	全真派
青色道袍	王重阳	全真派
长剑	王重阳	全真派
灰色道袍	王处一	全真派
长剑	王处一	全真派
灰色道袍	王志坦	全真派
长剑	王志坦	全真派
铁甲	武将	全真派
钢剑	武将	全真派
布衣	香客	全真派
布衣	店小二	全真派
灰色道袍	尹志平	全真派
长剑	尹志平	全真派
布衣	游方道人	全真派
布衣	游客	全真派
锦缎	侯员外	全真派
灰色道袍	张志光	全真派
长剑	张志光	全真派
布衣	掌柜	全真派
灰色道袍	掌经道长	全真派
长剑	掌经道长	全真派
灰色道袍	掌理道长	全真派
长剑	掌理道长	全真派
灰色道袍	掌药道长	全真派
长剑	掌药道长	全真派
灰色道袍	掌园道长	全真派
长剑	掌园道长	全真派
灰色道袍	赵志敬	全真派
长剑	赵志敬	全真派
灰色道袍	知客道长	全真派
长剑	知客道长	全真派
布衣	海公公	泉州
长剑	海公公	泉州
荷兰火枪	红毛鬼	泉州
青色道袍	李莫愁	泉州
拂尘	李莫愁	泉州
铁甲	刘国轩	泉州
钢剑	刘国轩	泉州
倭刀	倭寇	泉州
布衣	店小二	泉州
布衣	游讯	泉州
布衣	阿拉伯商人	泉州城内
钢刀	阿拉伯商人	泉州城内
布衣	陈阿二	泉州城内
布衣	海公公	泉州城内
长剑	海公公	泉州城内
倭刀	日本浪人	泉州城内
布衣	武馆门丁	泉州城内
青色道袍	庙祝	泉州城内
灰布袈裟	僧人	泉州城内
金环锁子甲	施琅	泉州城内
长枪	施琅	泉州城内
藤甲	水师兵士	泉州城内
长枪	水师兵士	泉州城内
布衣	陶老人	泉州城内
布衣	王通治	泉州城内
布衣	店小二	泉州城内
布衣	小贩	泉州城内
布衣	药铺小厮	泉州城内
布衣	许老板	泉州城内
布衣	武馆学徒	泉州城内
皮靴	游讯	泉州城内
布衣	游讯	泉州城内
黄金	沙海蛰龙	大沙漠
布衣	珠宝商	大沙漠
碧玉胡刀	珠宝商	大沙漠
布衣	驼子喇嘛	大沙漠
茶砖	商人	大沙漠
藏香	商人	大沙漠
布衣	商人	大沙漠
茶砖	商人	大沙漠
藏香	商人	大沙漠
布衣	商人	大沙漠
白布袍	白袍公	未知区域
黑棋子	白袍公	未知区域
粉红衫	小翠	未知区域
细梅剑	小翠	未知区域
绣花鞋	小翠	未知区域
粗布白袍	铁少	未知区域
垓下刀	铁少	未知区域
虞姬剑	雪蕊儿	未知区域
粗布鹅黄袍	雪蕊儿	未知区域
黑布袍	黑袍公	未知区域
白棋子	黑袍公	未知区域
布衣	樵夫	未知区域
铁斧	樵夫	未知区域
布衣	江耀亭	汝州城
布衣	脚夫	汝州城
布衣	媒婆	汝州城
布衣	喜来福	汝州城
衙役服	衙役	汝州城
布衣	月老	汝州城
灰色淄衣	地哑尼	江南农村
扫帚	地哑尼	江南农村
布衣	张山嫂	江南农村
布衣	瞎眼老婆婆	江南农村
皮靴	凌云	剑魔独孤求败墓
重钢剑	凌云	剑魔独孤求败墓
紫蟒袍	凌云	剑魔独孤求败墓
绣花小鞋	小美人	剑魔独孤求败墓
重钢剑	小美人	剑魔独孤求败墓
鹅黄夹袄	小美人	剑魔独孤求败墓
布衣	周伯通	剑魔独孤求败墓
布衣	朱子柳	剑魔独孤求败墓
长剑	朱子柳	剑魔独孤求败墓
论语	朱子柳	剑魔独孤求败墓
布衣	武三通	剑魔独孤求败墓
长剑	武三通	剑魔独孤求败墓
白布黑边袈裟	老和尚	剑魔独孤求败墓
皮靴	繁星	剑魔独孤求败墓
重钢剑	繁星	剑魔独孤求败墓
短打劲装	繁星	剑魔独孤求败墓
皮靴	小鱼	剑魔独孤求败墓
重钢剑	小鱼	剑魔独孤求败墓
黑色劲装	小鱼	剑魔独孤求败墓
布衣	樵夫	剑魔独孤求败墓
板斧	樵夫	剑魔独孤求败墓
布衣	慈恩	剑魔独孤求败墓
灰布镶边袈裟	小沙弥	剑魔独孤求败墓
青布镶边袈裟	小沙弥	剑魔独孤求败墓
护法袈裟	一灯大师	剑魔独孤求败墓
布衣	点苍渔隐	剑魔独孤求败墓
钓杆	点苍渔隐	剑魔独孤求败墓
布衣	史伯威	剑魔独孤求败墓
布衣	史季强	剑魔独孤求败墓
齐眉棍	史季强	剑魔独孤求败墓
布衣	史孟捷	剑魔独孤求败墓
钢刀	史孟捷	剑魔独孤求败墓
布衣	史叔刚	剑魔独孤求败墓
长剑	史叔刚	剑魔独孤求败墓
布衣	史仲猛	剑魔独孤求败墓
布衣	商剑鸣	少林寺
钢刀	商剑鸣	少林寺
青布僧衣	护林僧兵	少林寺
戒刀	护林僧兵	少林寺
青布僧衣	护林僧兵	少林寺
戒刀	护林僧兵	少林寺
青布僧衣	执法僧兵	少林寺
戒刀	执法僧兵	少林寺
青布僧衣	守寺僧兵	少林寺
戒刀	守寺僧兵	少林寺
布衣	赵半山	少林寺
长剑	赵半山	少林寺
毒蒺藜	赵半山	少林寺
布衣	丫鬟	少林寺
布衣	厨师	少林寺
布衣	烧饭僧	少林寺
素鸭	烧饭僧	少林寺
素鸡	烧饭僧	少林寺
布衣	商老太	少林寺
牢房钥匙	商老太	少林寺
子母飞针	商老太	少林寺
布衣	挑夫	少林寺
布衣	店小二	少林寺
布衣	行者	少林寺
钢刀	行者	少林寺
布衣	商宝震	少林寺
钢刀	商宝震	少林寺
布衣	高老头	未知区域
钢刀	高老头	未知区域
布衣	姬夫人	未知区域
逃情酒	姬夫人	未知区域
孔雀翎	姬夫人	未知区域
布衣	姬葬花	未知区域
孔雀翎	姬葬花	未知区域
短剑	年轻弟子	神龙岛
布衣	年轻弟子	神龙岛
雄黄	年轻弟子	神龙岛
短剑	年轻弟子	神龙岛
布衣	年轻弟子	神龙岛
雄黄	年轻弟子	神龙岛
短剑	年轻弟子	神龙岛
布衣	年轻弟子	神龙岛
雄黄	年轻弟子	神龙岛
短剑	年轻弟子	神龙岛
布衣	年轻弟子	神龙岛
雄黄	年轻弟子	神龙岛
布衣	老船夫	神龙岛
短剑	方怡	神龙岛
布衣	方怡	神龙岛
雄黄	方怡	神龙岛
短剑	年轻女弟子	神龙岛
布衣	年轻女弟子	神龙岛
雄黄	年轻女弟子	神龙岛
短剑	沐剑屏	神龙岛
布衣	沐剑屏	神龙岛
雄黄	沐剑屏	神龙岛
布衣	老者	神龙岛
雄黄	老者	神龙岛
短剑	无根道长	神龙岛
短剑	许雪亭	神龙岛
短剑	云素梅	神龙岛
布衣	云素梅	神龙岛
雄黄	云素梅	神龙岛
布衣	张淡月	神龙岛
布衣	章老三	神龙岛
布衣	夏雪宜	温家庄
长剑	夏雪宜	温家庄
青色道袍	李拙道人	温家庄
长剑	李拙道人	温家庄
布衣	农夫	温家庄
皮靴	小鱼	温家庄
劈山斧	小鱼	温家庄
短打劲装	小鱼	温家庄
皮靴	代天	温家庄
青衫	代天	温家庄
重钢剑	代天	温家庄
钢刀	清明禅师	温家庄
灰布镶边袈裟	清明禅师	温家庄
铁甲	温方达	温家庄
钢剑	温方达	温家庄
铁甲	温方南	温家庄
钢剑	温方南	温家庄
铁甲	温方山	温家庄
钢剑	温方山	温家庄
铁甲	温方施	温家庄
钢剑	温方施	温家庄
铁甲	温方悟	温家庄
钢剑	温方悟	温家庄
布衣	丫环	温家庄
布衣	袁承志	温家庄
长剑	袁承志	温家庄
布衣	流氓	瘦西湖
布衣	流氓头	瘦西湖
皮靴	阎罗猪	瘦西湖
重钢剑	阎罗猪	瘦西湖
天蓝长袍	阎罗猪	瘦西湖
皮靴	西门子	瘦西湖
劈山斧	西门子	瘦西湖
紫蟒袍	西门子	瘦西湖
布衣	老婆婆	瘦西湖
青刚剑	五岳剑派盟主	嵩山
人参果	五岳剑派盟主	嵩山
布衣	五岳剑派盟主	嵩山
布衣	卜沉	嵩山
长剑	卜沉	嵩山
阔剑	嵩山弟子	嵩山
赫黄袍	嵩山弟子	嵩山
布衣	沙天江	嵩山
长剑	沙天江	嵩山
阔剑	瞎子	嵩山
赫黄袍	瞎子	嵩山
布衣	左冷禅	嵩山
长剑	左冷禅	嵩山
布衣	酒保	嵩山
布衣	店小二	嵩山
布衣	岳永乐	嵩山
钢刀	官兵	碎叶
军服	官兵	碎叶
烤鸡腿	官兵	碎叶
钢刀	边军	碎叶
军服	边军	碎叶
烤鸡腿	边军	碎叶
布衣	花农	碎叶
长剑	剑客	碎叶
布衣	农民	碎叶
布衣	秦掌柜	碎叶
布衣	铁匠	碎叶
钢刀	武将	碎叶
军服	武将	碎叶
烤鸡腿	武将	碎叶
布衣	店小二	碎叶
布衣	小贩	碎叶
布衣	小贩	碎叶
布衣	艺人	碎叶
布衣	周老板	碎叶
布衣	周逸风	碎叶
布衣	老犯人	苏州
布衣	冯正东	苏州
钢剑	冯正东	苏州
布衣	管家	苏州
布衣	药铺伙计	苏州
布衣	家丁	苏州
粉红绸衫	菊友	苏州
布衣	丫环	苏州
布衣	婢女	苏州
布衣	赵良栋	苏州
钢剑	赵良栋	苏州
布衣	凌退之	苏州
布衣	票友	苏州
布衣	小贩	苏州
布衣	甄有庆	苏州
粉红绸衫	凌秋华	苏州
金项链	凌秋华	苏州
布衣	王合计	苏州
衙役服	衙役	苏州
短矛	安子豪	太平镇
官服	安子豪	太平镇
钢剑	衣衫惨绿的中年人	太平镇
布衣	衣衫惨绿的中年人	太平镇
剃头刀	孙剃头	太平镇
布衣	孙剃头	太平镇
蓝衣	蓝衣大汉	太平镇
布衣	李木匠	太平镇
大刨斧	李木匠	太平镇
四品官服	常笑	太平镇
解郁剑	常笑	太平镇
布衣	李大娘	太平镇
白云剑	李大娘	太平镇
布衣	李大娘	太平镇
牛皮酒袋	醉汉	太平镇
布衣	醉汉	太平镇
牛皮酒袋	醉汉	太平镇
布衣	醉汉	太平镇
短矛	无烟	太平镇
官服	无烟	太平镇
魔刀	阿修罗魔	太平镇
魔刀	紧那罗魔	太平镇
魔刀	迦楼罗魔	太平镇
魔剑	乾闼婆魔	太平镇
魔斧	摩呼罗伽魔	太平镇
钢剑	醉汉	太平镇
布衣	醉汉	太平镇
布衣	王大路	太平镇
细细的钓鱼竿	王大路	太平镇
纱袍	发子鬼母	太平镇
蓝裙子	翠花	太平镇
绿裙子	翠浓	太平镇
绿裙子	翠浓	太平镇
绿裙子	翠浓	太平镇
布衣	张猎户	太平镇
白杨树枝	张猎户	太平镇
黄杨木小刀	张猎户	太平镇
布衣	老大	太平镇
大红洋缎窄袄	碧莲	太平镇
侍卫服	林二	太平镇
红缨帽	林二	太平镇
七星宝刀	林二	太平镇
布衣	老妈子	太平镇
大红洋缎窄袄	鸨儿	太平镇
绿蓑衣	老渔夫	太平镇
没有鱼线的钓鱼竿	老渔夫	太平镇
黑裤	老蛔虫	太平镇
大草帽	老蛔虫	太平镇
血斧	上官磷	太平镇
红裙子	红衣裳的小姑娘	太平镇
无影神针	红衣裳的小姑娘	太平镇
蓝缎长袍	武三爷	太平镇
布衣	捡破烂的	太平镇
大红巫袍	宋妈妈	太平镇
黑色的圆饼	宋妈妈	太平镇
折扇	宋赛玉	太平镇
水绿色的袍子	宋赛玉	太平镇
白襟蓝衫	谭天龙	太平镇
大毡帽	谭天龙	太平镇
白襟黑衫	谭天虎	太平镇
大毡帽	谭天虎	太平镇
红缨帽	唐大	太平镇
侍卫服	唐大	太平镇
白色庄服	白衣大汉	太平镇
白色庄服	白衣妇人	太平镇
布衣	程小小	太平镇
玻璃弹子	程小小	太平镇
红纱裙	血奴	太平镇
红缨帽	张铁	太平镇
侍卫服	张铁	太平镇
小竹拂尘	扫地的道士	泰山
银缕衣	地利老人	泰山
黄色教服	王若钢	泰山
黄色教服	张似钢	泰山
黄色教服	李赛钢	泰山
黄色教服	赵如钢	泰山
黑色教服	金护卫	泰山
小楼一夜听春雨	羽天白	泰山
小竹拂尘	羽天白	泰山
铁缕衣	人和老人	泰山
白羽袍	天时老人	泰山
钢刀	天时老人	泰山
布衣	挑山夫	泰山
粗木扁担	挑山夫	泰山
黑色教服	铁护卫	泰山
黑色教服	铜护卫	泰山
黑色教服	锡护卫	泰山
布衣	阿大	泰山
布衣	阿二	泰山
黑色教服	银护卫	泰山
灰色道袍	迟百城	泰山
厚剑	迟百城	泰山
布衣	刀客	泰山
钢刀	刀客	泰山
布衣	大宗师	泰山
长剑	大宗师	泰山
布衣	西方月	泰山
长剑	西方月	泰山
灰色道袍	建除道人	泰山
厚剑	建除道人	泰山
布衣	魏无双	泰山
长剑	魏无双	泰山
青布僧衣	游方和尚	泰山
布衣	东方日	泰山
长剑	东方日	泰山
布衣	趟子手	泰山
短剑	趟子手	泰山
灰色道袍	天柏道人	泰山
长剑	天柏道人	泰山
灰色道袍	天门道人	泰山
长剑	天门道人	泰山
灰色道袍	天松道人	泰山
长剑	天松道人	泰山
灰色道袍	天乙道人	泰山
长剑	天乙道人	泰山
布衣	挑夫	泰山
铁甲	白衣武士	泰山
钢剑	白衣武士	泰山
铁甲	红衣武士	泰山
长剑	红衣武士	泰山
铁甲	青衣武士	泰山
长剑	青衣武士	泰山
灰色道袍	玉玑子	泰山
长剑	玉玑子	泰山
灰色道袍	玉磬子	泰山
长剑	玉磬子	泰山
灰色道袍	玉音子	泰山
长剑	玉音子	泰山
降魔杖	不痴	台湾地区
禅杖	不颠	台湾地区
僧衣	不颠	台湾地区
禅杖	不渡	台湾地区
僧衣	不渡	台湾地区
禅杖	不喷	台湾地区
僧衣	不喷	台湾地区
禅杖	不智	台湾地区
僧衣	不智	台湾地区
禅杖	和尚	台湾地区
僧衣	和尚	台湾地区
军服	官兵	台湾地区
钢刀	官兵	台湾地区
西洋服	红毛鬼	台湾地区
荷兰火枪	红毛鬼	台湾地区
布衣	客家人	台湾地区
铁甲	蓝理	台湾地区
布衣	平埔族男子	台湾地区
布衣	马卡道族小孩	台湾地区
布衣	马卡道族男子	台湾地区
布衣	马卡道族女子	台湾地区
布衣	平埔族凯达格兰人	台湾地区
布衣	樵夫	台湾地区
柴刀	樵夫	台湾地区
木柴	樵夫	台湾地区
布衣	邵族男子	台湾地区
钢刀	施琅	台湾地区
铁甲	施琅	台湾地区
长矛	泰雅族男子	台湾地区
倭刀	倭寇	台湾地区
绣金福字屐	张财主	台湾地区
布衣	打手	台湾地区
布衣	佃户	台湾地区
布衣	渔夫	台湾地区
布衣	长须老者	台湾地区
布衣	刘三爷	台湾地区
灰袍	洞冥子	台湾地区
青木剑	洞冥子	台湾地区
竹笠	洞冥子	台湾地区
布衣	梁师爷	台湾地区
布衣	船夫	台湾地区
布衣	渔民	台湾地区
灰袍	宗王师	台湾地区
青木剑	宗王师	台湾地区
竹笠	宗王师	台湾地区
钢刀	官兵	太原
军服	官兵	太原
烤鸡腿	官兵	太原
钢刀	官兵	太原
军服	官兵	太原
烤鸡腿	官兵	太原
布衣	伙计	太原
绸衣	冷先生	太原
布衣	李老板	太原
布衣	李店主	太原
布衣	民工	太原
钢刀	侍卫	太原
军服	侍卫	太原
烤鸡腿	侍卫	太原
布衣	孙老板	太原
钢刀	武将	太原
军服	武将	太原
烤鸡腿	武将	太原
布衣	店小二	太原
布衣	店小二	太原
布衣	店小二	太原
布衣	赵学士	太原
布衣	蓬头乞	太原
绣花长袍	吕迪	太原
弯刀	吕迪	太原
青铜面具	吕迪	太原
蓑衣	柳余恨	太原
蓑衣	萧秋雨	太原
钢剑	萧秋雨	太原
布衣	野郎中	太原
幡旗	野郎中	太原
布衣	柳余恨	太原
铁钩	柳余恨	太原
布衣	路醒	太原
无鞘剑	路醒	太原
布衣	马行空	太原
鱼鳞紫金滚龙棒	马行空	太原
布衣	顾青枫	太原
秋水剑	帅一凡	太原
白袍	帅一凡	太原
布衣	苏少英	太原
钢剑	苏少英	太原
布衣	霍天青	太原
织锦绣金滚龙袍	大金鹏王	太原
玉带	大金鹏王	太原
织锦绣金滚龙袍	大金鹏王	太原
玉带	大金鹏王	太原
布衣	卖肉包子的小贩	太原
扁担	卖肉包子的小贩	太原
布衣	卖菜的小贩	太原
扁担	卖菜的小贩	太原
布衣	货郎	太原
扁担	货郎	太原
布衣	王胖子	太原
扁担	王胖子	太原
布衣	简二	太原
旱烟枪	樊大	太原
布衣	樊大	太原
淡黄绸衫	薛可可	太原
月光刀	薛可可	太原
布衣	尤葛	太原
钢刀	官兵	塘沽城地区
军服	官兵	塘沽城地区
烤鸡腿	官兵	塘沽城地区
布衣	伙计	塘沽城地区
布衣	龙三爷	塘沽城地区
布衣	莽汉	塘沽城地区
粉红绸衫	穆念慈	塘沽城地区
踏雪无痕	穆念慈	塘沽城地区
布衣	跑堂	塘沽城地区
铁甲	施琅	塘沽城地区
铁甲	水兵	塘沽城地区
布衣	铁匠	塘沽城地区
铁甲	武将	塘沽城地区
钢剑	武将	塘沽城地区
布衣	店小二	塘沽城地区
布衣	殷老板	塘沽城地区
布衣	朱富	塘沽城地区
锁子甲	豹组武士	唐门
长剑	豹组武士	唐门
锁子甲	唐门弟子	唐门
长剑	唐门弟子	唐门
锁子甲	虎组武士	唐门
长剑	虎组武士	唐门
锁子甲	鹫组武士	唐门
长剑	鹫组武士	唐门
锁子甲	龙组武士	唐门
长剑	龙组武士	唐门
布衣	仆人	唐门
长剑	仆人	唐门
锁子甲	犬组武士	唐门
长剑	犬组武士	唐门
蜀锦	唐老太太	唐门
暗器宝匣	唐老太太	唐门
子母飞针	唐老太太	唐门
青缎	唐不平	唐门
竹叶镖	唐不平	唐门
青缎	唐亮	唐门
竹叶镖	唐亮	唐门
青缎	唐猛	唐门
钢镖	唐猛	唐门
青缎	唐无火	唐门
钢镖	唐无火	唐门
青缎	唐无情	唐门
钢镖	唐无情	唐门
青缎	唐不平	唐门
竹叶镖	唐不平	唐门
长剑	唐方	唐门
钢镖	唐方	唐门
蜀绣轻纱	唐方	唐门
青缎	唐亮	唐门
竹叶镖	唐亮	唐门
青缎	唐猛	唐门
钢镖	唐猛	唐门
青缎	唐无火	唐门
钢镖	唐无火	唐门
青缎	唐无情	唐门
钢镖	唐无情	唐门
蜀锦	唐晶	唐门
布衣	唐甜	唐门
布衣	王嫂	唐门
锁子甲	龙组武士	唐门
长剑	龙组武士	唐门
布衣	萧秋水	唐门
布衣	萧秋水	唐门
蜀绣轻纱	丫鬟	唐门
锁子甲	鹞组武士	唐门
长剑	鹞组武士	唐门
锁子甲	鹰组武士	唐门
长剑	鹰组武士	唐门
风字服	风道人	未知区域
飞云斧	风道人	未知区域
火字服	火道人	未知区域
青尼服	青衣老尼	未知区域
林字服	林道人	未知区域
蛇棱鞭	林道人	未知区域
旧道服	中年道士	未知区域
轻丝白衣	宫南燕	未知区域
新道服	老道士	未知区域
红木剑	老道士	未知区域
黑色道袍	道士	未知区域
桃木剑	道士	未知区域
山字服	山道人	未知区域
哭丧棍	山道人	未知区域
三清神冠	丁乘风	未知区域
九星翻云靴	丁乘风	未知区域
天师道袍	丁乘风	未知区域
咒剑王夫	丁乘风	未知区域
六根清冠	丁白云	未知区域
九星翻云靴	丁白云	未知区域
地旗道袍	丁白云	未知区域
璺剑王夫	丁白云	未知区域
黑色道袍	护山使者	未知区域
桃木剑	护山使者	未知区域
布衣	孙天灭	未知区域
桃木剑	孙天灭	未知区域
黑色道袍	看风景的道姑	未知区域
桃木剑	看风景的道姑	未知区域
布衣	婢奴	桃花岛
布衣	老船夫	桃花岛
布衣	梅超风	桃花岛
布衣	仆人	桃花岛
布衣	侍童	桃花岛
布衣	守墓家奴	桃花岛
布衣	程英	桃花岛
布衣	哑仆	桃花岛
布衣	周伯通	桃花岛
南瓜巧克力	宝宝	桃花村
水果糖	宝宝	桃花村
布衣	桃花村长	桃花村
布衣	彩儿	未知区域
布衣	农夫	未知区域
布衣	郭大娘	未知区域
布衣	瞎老爹	未知区域
二胡琴	瞎老爹	未知区域
青布衫	莲儿	未知区域
布衣	小二哥	未知区域
黑色袈裟	本参	天龙寺
黑色袈裟	本尘	天龙寺
黑色袈裟	本观	天龙寺
黑色袈裟	本相	天龙寺
黑色袈裟	本因	天龙寺
钢杖	护塔僧	天龙寺
金边黑布袈裟	枯荣大师	天龙寺
青色袈裟	老年僧人	天龙寺
青色袈裟	扫地僧	天龙寺
黄色袈裟	小沙弥	天龙寺
金边黑布袈裟	枯竹大师	天龙寺
黑色袈裟	了清禅师	天龙寺
布衣	鲁得财	天水镇
乞丐服	乞丐	天水镇
旧书	乞丐	天水镇
钢刀	趟子手	天水镇
布衣	趟子手	天水镇
钢刀	趟子手	天水镇
布衣	趟子手	天水镇
布衣	刘罗锅	天水镇
牛皮酒袋	酒鬼	天水镇
布衣	酒鬼	天水镇
布衣	水果贩子	天水镇
布衣	李大爷	天水镇
布衣	观众	天水镇
布衣	龟奴	天水镇
布衣	龟奴	天水镇
红宝石戒指	红秀	天水镇
五彩绸裙	红秀	天水镇
布衣	王济世	天水镇
布衣	宝官	天水镇
布衣	赌馆小伙计	天水镇
珍珠项链	怜玉	天水镇
寒梅素底裙	怜玉	天水镇
布衣	李三	天水镇
粉红绸衫	老鸨	天水镇
绣花鞋	老鸨	天水镇
青布袈裟	小和尚	天水镇
钢刀	雷开远	天水镇
布衣	雷开远	天水镇
铜钥匙	雷开远	天水镇
旧布衣	收破烂的	天水镇
旧书	收破烂的	天水镇
布衣	书生	天水镇
「九韬」	书生	天水镇
布衣	杂货贩	天水镇
红兜兜	小孙孙	天水镇
布衣	李侍尧	天水镇
布衣	店小二	天水镇
黄绸碎花裙	婉香	天水镇
铜镜子	婉香	天水镇
磨刀石	磨刀人	天水镇
布衣	磨刀人	天水镇
布衣	夏云飞	天水镇
钢刀	夏云飞	天水镇
水染绿缎裙	香玉	天水镇
梳妆盒	香玉	天水镇
布衣	小贩	天水镇
鹤氅	逍遥翁	天水镇
布衣	卖艺女孩	天水镇
布衣	卖艺人	天水镇
破旧僧袍	游方喇嘛	天水镇
布衣	小伙计	天水镇
布衣	赵齐贤	天水镇
布衣	东海白衣人	东海区域
武士刀	东海白衣人	东海区域
雪白绸衫	楚留香	东海区域
钢剑	丁枫	东海区域
布衣	丁枫	东海区域
钢剑	蝙蝠岛弟子	东海区域
布衣	蝙蝠岛弟子	东海区域
布衣	胡铁花	东海区域
布衣	疾风第九骑	东海区域
钢剑	疾风第九骑	东海区域
钢剑	枯梅大师	东海区域
布衣	枯梅大师	东海区域
布衣	李红袖	东海区域
布衣	小琴童	东海区域
布衣	小棋童	东海区域
布衣	小书童	东海区域
布衣	小画童	东海区域
布衣	王天寿	东海区域
鹰爪门门规	王天寿	东海区域
钢剑	魏行龙	东海区域
清风十三式	魏行龙	东海区域
布衣	魏行龙	东海区域
布衣	白衣武士	东海区域
钢剑	白衣武士	东海区域
布衣	红衣武士	东海区域
钢剑	红衣武士	东海区域
布衣	青衣武士	东海区域
钢剑	青衣武士	东海区域
布衣	中年文士	东海区域
钢刀	侍卫统领	东海区域
布衣	侍卫统领	东海区域
钢刀	巡逻侍卫	东海区域
布衣	巡逻侍卫	东海区域
瀚海云烟	原随云	东海区域
布衣	原随云	东海区域
布衣	赵刚	东海区域
银票	淳于怀太	东海区域
蛇鳞皮鞭	淳于怀太	东海区域
鸡毛	女佣人	东海区域
布衣	女佣人	东海区域
碧玉刀	厨子	东海区域
烤山猪肉	厨子	东海区域
人皮酒袋	厨子	东海区域
布衣	厨子	东海区域
布衣	采花妞	东海区域
紫花瓣儿	采花妞	东海区域
布衣	卖花姑娘	东海区域
紫花瓣儿	卖花姑娘	东海区域
布衣	园工	东海区域
长剪	园工	东海区域
布衣	护院	东海区域
小短剑	护院	东海区域
布衣	狱卒	东海区域
钝剑	狱卒	东海区域
布衣	青衣家丁	东海区域
六角锤	青衣家丁	东海区域
布衣	蓝衣家丁	东海区域
七星锤	蓝衣家丁	东海区域
布衣	紫衣家丁	东海区域
八楞玄铁锤	紫衣家丁	东海区域
布衣	刘老农	东海区域
绣花小鞋	温青青	东海区域
金项链	温青青	东海区域
粉红绸衫	温青青	东海区域
银盔	岳飞	东海区域
银枪	岳飞	东海区域
银甲	岳飞	东海区域
布衣	阿发	东海区域
素服	安生店伙计	东海区域
刨斧	安生店伙计	东海区域
单刀	贼眉鼠眼的伙计	东海区域
密件	贼眉鼠眼的伙计	东海区域
黑色劲装	贼眉鼠眼的伙计	东海区域
鬼头刀	山西土匪	东海区域
布衣	山西土匪	东海区域
黑色劲装	南宫十一郎	东海区域
布衣	老乞丐	东海区域
旧书	老乞丐	东海区域
石锁	王镖师	东海区域
黑色劲装	王镖师	东海区域
黑色劲装	趟子手	东海区域
钢刀	李镖头	东海区域
黑色劲装	李镖头	东海区域
白信封	欧阳镖师	东海区域
黑色劲装	欧阳镖师	东海区域
黑色劲装	诸葛镖师	东海区域
红信封	司马镖师	东海区域
黑色劲装	司马镖师	东海区域
茶花	雅芳	东海区域
布衣	雅芳	东海区域
风云马褂	读千里	东海区域
布衣	捕快	东海区域
布衣	大胡子	东海区域
布衣	胡英	东海区域
布衣	卖菜的	东海区域
长剑	巡逻士兵	东海区域
风云战甲	巡逻士兵	东海区域
钢刀	马车夫	东海区域
黑色劲装	马车夫	东海区域
红缨长枪	云卒	东海区域
风云战甲	云卒	东海区域
布衣	厨师	东海区域
太极八卦道袍	乙成仙	东海区域
布衣	卖药的	东海区域
布衣	醉汉	东海区域
布衣	登徒子	东海区域
布衣	无聊少年	东海区域
布衣	登徒子	东海区域
百蝶穿花箭袖袍	小胖子	东海区域
布衣	大胖子	东海区域
布衣	秋风刀	东海区域
布衣	小厮	东海区域
布衣	智能护楼二代	东海区域
布衣	智能长老二代	东海区域
布衣	智能长老beta三代	东海区域
布衣	供奉	东海区域
风云马褂	花满城	东海区域
风云马褂	花满城	东海区域
风云马褂	花满城	东海区域
粉红绸衫	苏红儿	东海区域
布衣	山西劫匪	东海区域
鬼头刀	山西劫匪	东海区域
布衣	山西劫匪	东海区域
鬼头刀	山西劫匪	东海区域
钢剑	看门卫兵	东海区域
布衣	看门卫兵	东海区域
黑色劲装	查猛	东海区域
黑色劲装	大厨	东海区域
卤味儿	大厨	东海区域
知府团龙官服	殷正廉	东海区域
长杆旱烟枪	天机老人	东海区域
觇玉羽衣	天机老人	东海区域
布衣	伙计	东海区域
小花裙	香菱	东海区域
布衣	红莲花	东海区域
青竹杖	红莲花	东海区域
布衣	车马店老板	东海区域
小石子	黄痞子	东海区域
布衣	黄痞子	东海区域
钢剑	黄衣卫统领	东海区域
金钱袍	黄衣卫统领	东海区域
布衣	活佛	东海区域
黑色劲装	伙计	东海区域
布衣	商玉龙	东海区域
金瓜	金殿武士	东海区域
金甲	金殿武士	东海区域
金盔	金殿武士	东海区域
杀手刃	样貌普通的陌生人	东海区域
杀手牌	样貌普通的陌生人	东海区域
布衣	老土地	东海区域
===	老土地	东海区域
===	老土地	东海区域
布衣	苦力	东海区域
布衣	连城璧	东海区域
布衣	薛陀子	东海区域
雪白绸衫	李寻欢	东海区域
五彩紧身裙	芳儿	东海区域
布衣	雷一鸣	东海区域
钢刀	雷一鸣	东海区域
布衣	寒梅先生	东海区域
小石子	寒梅先生	东海区域
布衣	媒婆	东海区域
布衣	老板娘	东海区域
布衣	琴客	东海区域
布衣	箫客	东海区域
布衣	笛客	东海区域
布衣	无名客	东海区域
布衣	王风	东海区域
长剑	巡逻哨官	东海区域
风云战甲	巡逻哨官	东海区域
长剑	巡逻士兵	东海区域
风云战甲	巡逻士兵	东海区域
布衣	教父	东海区域
风云马褂	小公子	东海区域
布衣	小顽童	东海区域
货票	单身趟子手	东海区域
黑色劲装	单身趟子手	东海区域
旧书	收破烂的	东海区域
龙凤双环	上官金虹	东海区域
雪白绸衫	上官金虹	东海区域
布衣	浪游诗人	东海区域
浅黄小褂	小童	东海区域
浅黄小褂	金童	东海区域
浅绿小褂	楚楚	东海区域
布衣	孤松先生	东海区域
小石子	孤松先生	东海区域
风云马褂	考生	东海区域
金钱袍	吴青	东海区域
红缨长枪	值勤兵	东海区域
风云战甲	值勤兵	东海区域
布衣	流氓	东海区域
布衣	卖玩具的	东海区域
布衣	樊夫人	东海区域
布衣	樊夫人	东海区域
钢剑	诸葛小雷	东海区域
黑色劲装	诸葛小雷	东海区域
红缨长枪	风兵	东海区域
风云战甲	风兵	东海区域
红缨长枪	风兵	东海区域
风云战甲	风兵	东海区域
布衣	驼背老汉	东海区域
布衣	樵夫	东海区域
铁斧	樵夫	东海区域
黑色劲装	账房先生	东海区域
软玉袍	西门风	东海区域
布衣	钦卫	东海区域
长枪	钦卫	东海区域
护法袈裟	黑带	东海区域
钢剑	黑带	东海区域
风云马褂	风骚雅人	东海区域
铁笔	风骚雅人	东海区域
杀威棒	风云衙役	东海区域
风云差服	风云衙役	东海区域
杀威棒	风云小衙役	东海区域
风云差服	风云小衙役	东海区域
杀威棒	风云大衙役	东海区域
风云差服	风云大衙役	东海区域
布衣	姨太太	东海区域
布衣	大辫子姑娘	东海区域
布衣	年青人	东海区域
布衣	澡堂老板	东海区域
布衣	青竹先生	东海区域
小石子	青竹先生	东海区域
布衣	小顽童	东海区域
布衣	百晓生	东海区域
龙泉宝剑	红裳少女	东海区域
金璐红袄	红裳少女	东海区域
钢剑	中年汉子	东海区域
布衣	中年汉子	东海区域
布衣	胖老头	东海区域
布衣	文士	东海区域
布衣	虬髯大汉	东海区域
洗得发白的僧衣	瘦和尚	东海区域
云游僧鞋	瘦和尚	东海区域
红缨长枪	值勤兵	东海区域
风云战甲	值勤兵	东海区域
红缨长枪	值勤兵	东海区域
风云战甲	值勤兵	东海区域
布衣	孙远超	东海区域
乌鞘长刀	孙远超	东海区域
布衣	白衣人	东海区域
油垢斑斑的僧衣	脚行僧	东海区域
草鞋	脚行僧	东海区域
丝织的道服	赤阳道长	东海区域
钢剑	赤阳道长	东海区域
钢剑	丁枫	东海区域
布衣	丁枫	东海区域
布衣	金鹰老人	东海区域
布衣	探险者	东海区域
登山鞋	探险者	东海区域
登山服	登山的勇者	东海区域
皮革护臂	登山的勇者	东海区域
登山杖	登山的勇者	东海区域
登山鞋	登山的勇者	东海区域
绸缎袍	胖公子	东海区域
夹着五花肉的馒头	胖公子	东海区域
乌鞘长刀	胖公子	东海区域
乌鞘长刀	胖公子	东海区域
绸缎袍	胖公子	东海区域
夹着五花肉的馒头	胖公子	东海区域
鸡骨头	胖公子	东海区域
钢剑	高亚男	东海区域
紫色小褂	高亚男	东海区域
钢剑	白菊	东海区域
紫色小褂	白菊	东海区域
布衣	公冶长	东海区域
布衣	驯鹰人	东海区域
皮革护臂	驯鹰人	东海区域
眼罩	驯鹰人	东海区域
布衣	猎人	东海区域
斧头	猎人	东海区域
布衣	金灵芝	东海区域
长剑	金灵芝	东海区域
布衣	苦庵上人	东海区域
钢杖	苦庵上人	东海区域
夜行衣	枯梅大师	东海区域
布衣	枯梅大师	东海区域
钢剑	枯梅大师	东海区域
布衣	厉鹗	东海区域
钢剑	厉鹗	东海区域
钢剑	小铃儿	东海区域
紫色小褂	小铃儿	东海区域
布衣	文士	东海区域
布衣	小尼姑	东海区域
布衣	青青	东海区域
圆月弯刀	青青	东海区域
花竹篮	青青	东海区域
轻罗绸衫	幽怨妇人	东海区域
布衣	卖面的老头子	东海区域
布衣	红鼻子老头	东海区域
布衣	樵夫	东海区域
斧头	樵夫	东海区域
布衣	樵夫	东海区域
斧头	樵夫	东海区域
布衣	姜仙公	东海区域
青绸衫	小宝	东海区域
布衣	郎中	东海区域
登山鞋	郎中	东海区域
布衣	游客	东海区域
钢剑	于一飞	东海区域
布衣	于一飞	东海区域
清风剑	华真真	东海区域
鹅黄裙	华真真	东海区域
蓝丝巾	蓝衣宫女	东海区域
蓝丝带	蓝衣宫女	东海区域
蓝丝帽	蓝衣宫女	东海区域
蓝丝鞋	蓝衣宫女	东海区域
蓝丝镯	蓝衣宫女	东海区域
蓝丝衣	蓝衣宫女	东海区域
蓝巾	蓝衣少女	东海区域
蓝带	蓝衣少女	东海区域
蓝帽	蓝衣少女	东海区域
蓝鞋	蓝衣少女	东海区域
蓝镯	蓝衣少女	东海区域
蓝衣	蓝衣少女	东海区域
布衣	老婆子	东海区域
长篙	老婆子	东海区域
青带	青衣少女	东海区域
青镯	青衣少女	东海区域
青巾	青衣少女	东海区域
青帽	青衣少女	东海区域
青鞋	青衣少女	东海区域
青衣	青衣少女	东海区域
油垢斑斑的僧衣	酒肉和尚	东海区域
布衣	风九幽	东海区域
布衣	风九幽	东海区域
布衣	渔夫	东海区域
布衣	无名夫人	东海区域
嫁衣神功	无名夫人	东海区域
布衣	神斧力士	东海区域
宣花巨斧	神斧力士	东海区域
山雀舌	一只小山雀	东海区域
紫衣	紫衣少女	东海区域
紫巾	紫衣少女	东海区域
紫帽	紫衣少女	东海区域
紫带	紫衣少女	东海区域
紫鞋	紫衣少女	东海区域
紫镯	紫衣少女	东海区域
布衣	铁中棠	东海区域
天青丝衣	日后	东海区域
橙丝鞋	橙衣宫女	东海区域
橙丝巾	橙衣宫女	东海区域
橙丝带	橙衣宫女	东海区域
橙丝帽	橙衣宫女	东海区域
橙丝衣	橙衣宫女	东海区域
橙丝镯	橙衣宫女	东海区域
橙鞋	橙衣少女	东海区域
橙巾	橙衣少女	东海区域
橙带	橙衣少女	东海区域
橙帽	橙衣少女	东海区域
橙衣	橙衣少女	东海区域
橙镯	橙衣少女	东海区域
布衣	钱不赚	东海区域
钢剑	钱不赚	东海区域
布衣	钱不要	东海区域
青带	青衣少女	东海区域
青衣	青衣少女	东海区域
钢剑	持剑的青衣少女	东海区域
青衣裙	持剑的青衣少女	东海区域
青丝衣	端茶的青衣少女	东海区域
钢剑	侍女	东海区域
彩衣	侍女	东海区域
红丝鞋	红衣宫女	东海区域
红丝带	红衣宫女	东海区域
红丝巾	红衣宫女	东海区域
红丝镯	红衣宫女	东海区域
红丝帽	红衣宫女	东海区域
红丝衣	红衣宫女	东海区域
布衣	水灵光	东海区域
丝衣	夜帝	东海区域
轻红罗衣	阴宾	东海区域
轻红罗纱	阴宾	东海区域
轻红罗衣	阴宾	东海区域
轻红罗纱	阴宾	东海区域
麻衣	朱藻	东海区域
布衣	花大姑	东海区域
朱雀战衣	箫飞雨	东海区域
金戟	金甲武士	东海区域
黄金甲	金甲武士	东海区域
布衣	小兰	东海区域
毒龙沙	小兰	东海区域
圣灵披风	花飞	东海区域
杂役服	老花匠	东海区域
蛟龙剪	老花匠	东海区域
暗器进阶	老老妇人	东海区域
黑色的丝质长裙	老老妇人	东海区域
围棋子	老老妇人	东海区域
布衣	驼背老人	东海区域
钢剑	贴身丫鬟	东海区域
小红裙	贴身丫鬟	东海区域
玄武战袍	箫曼风	东海区域
天蚕丝带	箫王孙	东海区域
白虎之铠	箫王孙	东海区域
魅影神靴	箫王孙	东海区域
青龙宝甲	箫王孙	东海区域
毁天锤	蓝天锤	东海区域
蓝布衣	蓝天锤	东海区域
五万	红中	东海区域
一桶	红中	东海区域
布衣	红中	东海区域
兽皮	怪兽	东海区域
白银甲	银甲武士	东海区域
银戟	银甲武士	东海区域
布衣	白袍妇	东海区域
布衣	黄衣人	东海区域
紫布僧衣	云游僧人	东海区域
云游僧鞋	云游僧人	东海区域
灰布僧衣	风清	东海区域
青布僧鞋	风清	东海区域
棉布僧衣	迎客僧	东海区域
白布僧鞋	迎客僧	东海区域
灰布僧衣	风凌	东海区域
洗得发白的僧鞋	风凌	东海区域
灰布僧衣	云流	东海区域
青布僧鞋	云流	东海区域
灰布僧衣	云空	东海区域
黑布僧鞋	云空	东海区域
灰布僧衣	云明	东海区域
蓝布僧鞋	云明	东海区域
鸣钟入门	云明	东海区域
灰布僧衣	云海	东海区域
紫布僧鞋	云海	东海区域
灰布僧衣	云林	东海区域
青布僧鞋	云林	东海区域
布衣	登山者	东海区域
牛皮马鞍	雪蹄胭脂马	东海区域
银簪	千金秀	东海区域
轻罗绸衫	千金秀	东海区域
灰布僧衣	老实和尚	东海区域
金刚杵	力士	东海区域
宝冠	力士	东海区域
布衣	参机大师	东海区域
金刚杵	参机大师	东海区域
布衣	定邦大师	东海区域
金刚杵	定邦大师	东海区域
九袋布衣	任慈	东海区域
灰布僧衣	朝拜的和尚	东海区域
黄色的细针	朝拜的和尚	东海区域
赖吒刀	持国天王	东海区域
博叉赤索	增长天王	东海区域
毗沙门塔	广目天王	东海区域
布衣	百晓生	东海区域
铁掌	空新	东海区域
粗布东林僧衣	空新	东海区域
铁掌	空拼	东海区域
粗布东林僧衣	空拼	东海区域
绵裙	莲风儿	东海区域
鹿皮小靴	莲风儿	东海区域
绵裙	莲云儿	东海区域
鹿皮小靴	莲云儿	东海区域
布衣	蒙面客首领	东海区域
布衣	蒙面客	东海区域
铁掌	老老和尚	东海区域
洗得发白的东林僧衣	老老和尚	东海区域
铁掌	送菜的老和尚	东海区域
布衣	送菜的老和尚	东海区域
铁掌	种花的老和尚	东海区域
布衣	种花的老和尚	东海区域
铁掌	扫地的老和尚	东海区域
布衣	扫地的老和尚	东海区域
粗布东林僧衣	天峰	东海区域
粗布东林僧衣	无花	东海区域
棉布东林僧衣	心湖	东海区域
棉布东林僧衣	心湖	东海区域
蓝布东林僧衣	心眉	东海区域
佛光斧头	心眉	东海区域
蓝布东林僧衣	心烛	东海区域
佛光木枪	心烛	东海区域
粗布东林僧衣	心灯	东海区域
流星锤	心灯	东海区域
蒙面巾	心鉴	东海区域
青布东林僧衣	一尘	东海区域
金钢伏魔刀	一尘	东海区域
大还丹	一尘	东海区域
棉布东林僧衣	一铁	东海区域
蓝布东林僧衣	地匹	东海区域
大力金钢杵	地匹	东海区域
黑索	梦痴	东海区域
蓝布东林僧衣	梦痴	东海区域
戒刀	虚寒	东海区域
蓝布东林僧衣	虚寒	东海区域
佛光禅杖	圆灭	东海区域
棉布东林僧衣	圆灭	东海区域
棉布东林僧衣	空慎	东海区域
青色长衫	谢晓峰	东海区域
三少爷的剑	谢晓峰	东海区域
粗布东林僧衣	梦初	东海区域
僧棍	梦初	东海区域
棉布东林僧衣	和尚	东海区域
僧棍	和尚	东海区域
蓝布东林僧衣	一那	东海区域
流星锤	一那	东海区域
粗布东林僧衣	小沙弥	东海区域
棉布东林僧衣	和尚	东海区域
慈悲鞭	和尚	东海区域
青布东林僧衣	中年和尚	东海区域
檀木剑	中年和尚	东海区域
青布东林僧衣	中年和尚	东海区域
僧棍	中年和尚	东海区域
黑布东林僧衣	壮年和尚	东海区域
僧棍	壮年和尚	东海区域
灰布东林僧衣	老僧	东海区域
白布东林僧衣	一所	东海区域
流星锤	一所	东海区域
白布东林僧衣	一落	东海区域
流星锤	一落	东海区域
戒刀	地呵	东海区域
蓝布东林僧衣	地呵	东海区域
蓝布东林僧衣	空签	东海区域
布衣	山烟寺的和尚	东海区域
布衣	山烟寺的和尚	东海区域
布衣	兴国禅寺的和尚	东海区域
布衣	塞外的和尚	东海区域
布衣	印度的和尚	东海区域
布衣	南山寺的和尚	东海区域
布衣	无名寺的和尚	东海区域
布衣	黄山的和尚	东海区域
布衣	泰庙的和尚	东海区域
长刀	谢掌柜	东海区域
青色长衫	谢掌柜	东海区域
棉布东林僧衣	心鉴	东海区域
黑色长衫	燕十三	东海区域
黑色面巾	燕十三	东海区域
燕十三的剑	燕十三	东海区域
鹿皮小靴	莲蓉	东海区域
玉竹剑	莲蓉	东海区域
银翅金簪	莲蓉	东海区域
青绫绸裙	莲蓉	东海区域
布衣	阿毛	东海区域
青布东林僧衣	守护僧	东海区域
僧棍	守护僧	东海区域
玄色紧身劲装	华少坤	东海区域
裹布木棍	华少坤	东海区域
深红僧袍	伯罗各答	东海区域
白色佛珠	伯罗各答	东海区域
黑索	伯罗各答	东海区域
深红僧袍	金伯胜夷	东海区域
金钢伏魔刀	金伯胜夷	东海区域
黄色佛珠	金伯胜夷	东海区域
深红僧袍	盘灯孚尔	东海区域
红色佛珠	盘灯孚尔	东海区域
大力金钢杵	盘灯孚尔	东海区域
饭钵	空寒	东海区域
布衣	空寒	东海区域
忍者衣	无花	东海区域
长柄窄刃刀	无花	东海区域
一尘不染的白衣	无恨生	东海区域
破旧不堪的僧衣	平凡上人	东海区域
丝织的道服	慧大师	东海区域
布衣	香客	东海区域
布衣	白玉魔	东海区域
捉魂如意钩	白玉魔	东海区域
大风刀	札木合	东海区域
布衣	雀子鹤	东海区域
钢剑	仇二先生	东海区域
布衣	仇二先生	东海区域
布衣	大老板	东海区域
布衣	李大嘴	东海区域
布衣	丁鹏	东海区域
圆月弯刀	丁鹏	东海区域
布衣	红莲花	东海区域
青竹杖	红莲花	东海区域
布衣	冷青萍	东海区域
钢剑	冷青萍	东海区域
布衣	冷青霜	东海区域
钢剑	冷青霜	东海区域
布衣	连城璧	东海区域
布衣	柳若松	东海区域
布衣	柳夫人	东海区域
破草鞋	霍休	东海区域
洗的发白的蓝布衣裳	霍休	东海区域
钢剑	茅大先生	东海区域
布衣	茅大先生	东海区域
布衣	沙罗门	东海区域
素纨长裙	沈璧君	东海区域
布衣	盛存孝	东海区域
紫云剑	盛存孝	东海区域
布衣	盛大娘	东海区域
银针	盛大娘	东海区域
布衣	盛大娘	东海区域
银针	盛大娘	东海区域
钢剑	宋中	东海区域
布衣	宋中	东海区域
黄金面具	天孙	东海区域
布衣	天孙	东海区域
风靴	雪衣人	东海区域
云裳	雪衣人	东海区域
布衣	文人墨客	东海区域
布衣	云铮	东海区域
布衣	竹叶青	东海区域
布衣	百里灵	东海区域
树枝	大汉	东海区域
镰刀	老农	东海区域
镰刀	老农	东海区域
布衣	李治华	东海区域
重剑	李治华	东海区域
布衣	李萼华	东海区域
重剑	李萼华	东海区域
八卦道袍	石雁	东海区域
紫金冠	石雁	东海区域
七星剑	石雁	东海区域
烟斗	老者	东海区域
布衣	金剑	东海区域
叙剑	金剑	东海区域
布衣	银剑	东海区域
小银剑	银剑	东海区域
布衣	铜剑	东海区域
小铜剑	铜剑	东海区域
布衣	铁剑	东海区域
小铁剑	铁剑	东海区域
灰布道袍	道士	东海区域
青锋剑	道士	东海区域
灰布道袍	打杂的道士	东海区域
灰布道袍	打杂的道士	东海区域
青锋剑	打杂的道士	东海区域
灰布道袍	许廉龙	东海区域
青锋剑	许廉龙	东海区域
灰布道袍	彭长净	东海区域
青锋剑	彭长净	东海区域
灰布道袍	宋长清	东海区域
青锋剑	宋长清	东海区域
灰布道袍	李长慎	东海区域
供香	李长慎	东海区域
青锋剑	李长慎	东海区域
灰布道袍	谢长勤	东海区域
供香	谢长勤	东海区域
藏青色的道袍	过长逊	东海区域
面具	过长逊	东海区域
青锋剑	过长逊	东海区域
乌衣	天枫十四郎	东海区域
木屐	天枫十四郎	东海区域
乌鞘长刀	天枫十四郎	东海区域
乌衣	天枫十四郎	东海区域
木屐	天枫十四郎	东海区域
乌鞘长刀	天枫十四郎	东海区域
青布道袍	知客道人	东海区域
黄色道冠	知客道人	东海区域
布衣	中原一点红	东海区域
血剑	中原一点红	东海区域
银花青底披肩袍	蓝胡子	东海区域
钢刀	大牛	东海区域
布衣	大牛	东海区域
银钩袍	黄麻子	东海区域
鹘子	黄麻子	东海区域
银钩袍	黄麻子	东海区域
鹘子	黄麻子	东海区域
银花青底披肩袍	方玉飞	东海区域
金花黄底飞凰袍	方玉香	东海区域
金花黄底飞凰袍	冷若霜	东海区域
钢杖	瞎子	东海区域
布衣	瞎子	东海区域
黑色圣衣	黑衣帮众	铁掌门
黑色圣衣	厚土旗弟子	铁掌门
绿色圣衣	巨木旗教众	铁掌门
钢刀	巨木旗教众	铁掌门
黑色圣衣	黑衣帮众	铁掌门
黑色圣衣	灰衣帮众	铁掌门
黑色圣衣	麻衣长老	铁掌门
轰天锤	麻衣长老	铁掌门
黑色圣衣	裘千仞	铁掌门
轰天锤	裘千仞	铁掌门
黑色圣衣	上官剑南	铁掌门
铁血破伤斧	上官剑南	铁掌门
灰衣	小童	铁掌门
黑色圣衣	裘千仞	铁掌门
灰衣	小童	铁掌门
布衣	地保	华山村
布衣	地痞	华山村
布衣	穷汉	华山村
布衣	小流氓	华山村
烧红的铁锤	冯铁匠	华山村
布衣	李四	华山村
钢剑	李四	华山村
布衣	段延庆	万劫谷
钢杖	段延庆	万劫谷
浅蓝色马褂	来福儿	万劫谷
布鞋	来福儿	万劫谷
霓红连衣裙	甘宝宝	万劫谷
绣花鞋	甘宝宝	万劫谷
木鱼锤	黄眉大师	万劫谷
浅蓝色马褂	黄眉大师	万劫谷
布鞋	黄眉大师	万劫谷
绣花鞋	木婉清	万劫谷
梨花飘雪裳	木婉清	万劫谷
彩缎紧身袄	进喜儿	万劫谷
绣花鞋	进喜儿	万劫谷
浅蓝色马褂	钟万仇	万劫谷
布鞋	钟万仇	万劫谷
绣花小方巾	钟灵	万劫谷
琼花皎月裳	钟灵	万劫谷
绣花鞋	钟灵	万劫谷
青衣服	冷血刺客	未知区域
青衣刺	冷血刺客	未知区域
小兜兜	小西门	未知区域
布衣	陆小凤	未知区域
寒天冰衣	西门吹雪	未知区域
寒天吹血	西门吹雪	未知区域
布衣	满脸风霜的老人	未知区域
大红缎裙	柳金莲	未知区域
旱烟枪	卜战	未知区域
狼皮秘卷	卜战	未知区域
丝绸长袍	卜战	未知区域
斗笠	大法师	未知区域
人皮袈裟	大法师	未知区域
狼头刀	铁坎	未知区域
粗布麻衣	铁坎	未知区域
狼头刀	铁风	未知区域
粗布麻衣	铁风	未知区域
狼头刀	铁雨	未知区域
粗布麻衣	铁雨	未知区域
狼头刀	铁力	未知区域
粗布麻衣	铁力	未知区域
狼头刀	铁雷	未知区域
粗布麻衣	铁雷	未知区域
狼头刀	铁畅	未知区域
粗布麻衣	铁畅	未知区域
狼头刀	铁山	未知区域
粗布麻衣	铁山	未知区域
狼头刀	铁江	未知区域
粗布麻衣	铁江	未知区域
狼头刀	哥舒战	未知区域
狼皮披风	哥舒战	未知区域
黑衣	黑面狼	未知区域
狼牙棒	黑面狼	未知区域
黑衣	黑心狼	未知区域
狼牙棒	黑心狼	未知区域
黑衣	黑眼狼	未知区域
狼牙棒	黑眼狼	未知区域
粗布麻衣	完颜铁	未知区域
粗布麻衣	完颜钢	未知区域
蓝色长裙	蓝兰	未知区域
布衣	老皮	未知区域
黄金面具	温良玉	未知区域
丝绸长袍	温良玉	未知区域
布衣	张聋子	未知区域
割皮小刀	张聋子	未知区域
粗布麻衣	跛足老人	未知区域
狼头刀	漆雕战	未知区域
狼皮披风	漆雕战	未知区域
白罗袍	柳三郎	未知区域
布衣	郝生意	未知区域
粗布麻衣	铁战	未知区域
大石锤	铁战	未知区域
狼皮披风	铁战	未知区域
狼头刀	血头陀	未知区域
狼皮披风	血头陀	未知区域
狼头刀	拓跋战	未知区域
狼皮披风	拓跋战	未知区域
香摺扇	温和	未知区域
白袍	温和	未知区域
香摺扇	温顺	未知区域
白袍	温顺	未知区域
香摺扇	温文	未知区域
白袍	温文	未知区域
香摺扇	温辛	未知区域
白袍	温辛	未知区域
虎皮大氅	常无意	未知区域
紫霜软剑	常无意	未知区域
布衣	萧十一郎	未知区域
割鹿刀	萧十一郎	未知区域
轻纱长裙	小琳	未知区域
长鞭	小琳	未知区域
轻纱长裙	嬉小玲	未知区域
轻纱长裙	嬉小柔	未知区域
七彩海螺	嬉小卜	未知区域
短裤头	嬉小卜	未知区域
草鞋	嬉小卜	未知区域
狼头刀	血手	未知区域
狼皮披风	血手	未知区域
狼头刀	血牙	未知区域
狼皮披风	血牙	未知区域
巨阙	朱五太爷	未知区域
灰袍	朱五太爷	未知区域
搏浪锤	朱五太爷	未知区域
朱果	朱云	未知区域
白袍	朱云	未知区域
面具	张三	武当山
灰色道袍	采药道长	武当山
钢剑	邹挺	武当山
布衣	邹挺	武当山
布衣	土匪	武当山
短剑	土匪	武当山
布衣	土匪	武当山
布衣	小喽罗	武当山
布衣	小土匪	武当山
青色道袍	小翠	武当山
金项链	小翠	武当山
布衣	岑其斯	五毒教
钢钩	岑其斯	五毒教
布衣	苗三斤	五毒教
旱烟袋	苗三斤	五毒教
青色道袍	毒郎中	五毒教
布衣	游方道人	五毒教
锦衣	五毒教弟子	五毒教
钢钩	五毒教弟子	五毒教
布衣	何红药	五毒教
无形之毒	何红药	五毒教
五毒剪	何红药	五毒教
缠魂索	何铁手	五毒教
金钩	何铁手	五毒教
天蚕丝裙	何铁手	五毒教
布衣	沙千里	五毒教
钢钩	沙千里	五毒教
布衣	沙千里	五毒教
钢钩	沙千里	五毒教
布衣	五毒教徒	五毒教
布衣	白髯老者	五毒教
布衣	潘秀达	五毒教
钢钩	潘秀达	五毒教
布衣	樵夫	五毒教
锦衣	齐云敖	五毒教
布衣	沙千里	五毒教
钢钩	沙千里	五毒教
布衣	孙二娘	五毒教
锦衣	锦衣童子	五毒教
布衣	教书先生	五毒教
布衣	小学童	五毒教
布衣	苗族少年	五毒教
布衣	苗族少女	五毒教
布衣	诸葛不亮	五毒教
布衣	范先生	襄阳武馆
布衣	方先生	襄阳武馆
布衣	朱夫人	襄阳武馆
布衣	王教头	襄阳武馆
长剑	王教头	襄阳武馆
布衣	李教头	襄阳武馆
长剑	李教头	襄阳武馆
布衣	小流氓	襄阳武馆
布衣	武馆门卫	襄阳武馆
布衣	明教帮众	襄阳武馆
布衣	古墓女弟子	襄阳武馆
布衣	仆人	襄阳武馆
布衣	小和尚	襄阳武馆
布衣	丫环	襄阳武馆
布衣	张风	襄阳武馆
布衣	朱宇	襄阳武馆
钢刀	丐帮帮众	无锡城
布衣	丐帮帮众	无锡城
布衣	茶博士	无锡城
布衣	冯虎	无锡城
铁甲	蔡进义	无锡城
钢剑	蔡进义	无锡城
钢杖	蒋舵主	无锡城
鹑衣	蒋舵主	无锡城
布衣	金老板	无锡城
铁甲	军士	无锡城
钢剑	军士	无锡城
粉红绸衫	老鸨	无锡城
绣花小鞋	老鸨	无锡城
护法袈裟	老和尚	无锡城
布衣	马永康	无锡城
布衣	破烂王	无锡城
布衣	老绍兴	无锡城
布衣	书客	无锡城
布衣	无赖	无锡城
布衣	晨宜	无锡城
布衣	店小二	无锡城
布衣	泥人张	无锡城
皮靴	发呆	武夷山区
重钢剑	发呆	武夷山区
明黄锦袍	发呆	武夷山区
重钢剑	刁钻古怪	武夷山区
重钢刀	刁钻古怪	武夷山区
皮靴	刁钻古怪	武夷山区
天蓝长袍	刁钻古怪	武夷山区
重钢剑	本妮	武夷山区
烈火鞭	本妮	武夷山区
皮靴	本妮	武夷山区
布衣	本妮	武夷山区
皮靴	江湖小二	武夷山区
劈山斧	江湖小二	武夷山区
明黄锦袍	江湖小二	武夷山区
钢刀	矮老者	侠客岛
布衣	矮老者	侠客岛
长鞭	渡厄	侠客岛
长鞭	渡劫	侠客岛
长鞭	渡难	侠客岛
布衣	风清扬	侠客岛
长剑	风清扬	侠客岛
钢刀	高老者	侠客岛
布衣	高老者	侠客岛
玉竹杖	洪七公	侠客岛
布衣	洪安通	侠客岛
钢杖	洪安通	侠客岛
布衣	黄药师	侠客岛
玉萧	黄药师	侠客岛
红色袈裟	鸠摩智	侠客岛
僧帽	鸠摩智	侠客岛
布衣	灭绝师太	侠客岛
长剑	灭绝师太	侠客岛
布衣	欧阳锋	侠客岛
钢杖	欧阳锋	侠客岛
布衣	苏荃	侠客岛
钢杖	苏荃	侠客岛
钢刀	血刀老祖	侠客岛
黄色袈裟	血刀老祖	侠客岛
布衣	一灯大师	侠客岛
长剑	张三丰	侠客岛
淡黄衫	周芷若	侠客岛
长剑	周芷若	侠客岛
白色道袍	白自在	侠客岛
钢杖	白自在	侠客岛
布衣	刀僧	侠客岛
钢刀	刀僧	侠客岛
布衣	丁不三	侠客岛
布衣	丁不四	侠客岛
玉佩	丁当	侠客岛
手镯	丁当	侠客岛
布衣	弟子	侠客岛
布衣	侠客岛弟子	侠客岛
黄衫	黄衣弟子	侠客岛
青衫	青衣弟子	侠客岛
白色道袍	李四	侠客岛
长剑	李四	侠客岛
木之剑	龙亦凡	侠客岛
白色道袍	马六	侠客岛
长剑	马六	侠客岛
龙之刀	木丹凤	侠客岛
钢刀	史婆婆	侠客岛
布衣	石破天	侠客岛
布衣	侍者	侠客岛
暗门钥匙	侍者	侠客岛
布衣	侍者	侠客岛
白色道袍	王五	侠客岛
长剑	王五	侠客岛
长剑	赏善使	侠客岛
钢刀	罚恶使	侠客岛
布衣	谢烟客	侠客岛
白色道袍	张三	侠客岛
长剑	张三	侠客岛
布衣	镖头	襄阳城
钢刀	镖头	襄阳城
军服	宋兵	襄阳城
钢刀	宋兵	襄阳城
软猬甲	程英	襄阳城
束发金带	程英	襄阳城
布衣	樊一翁	襄阳城
钢刀	樊一翁	襄阳城
紫色袈裟	金轮法王	襄阳城
僧帽	金轮法王	襄阳城
布衣	高丽商	襄阳城
布衣	郭靖	襄阳城
软猬甲	郭芙	襄阳城
束发金带	郭芙	襄阳城
软猬甲	郭襄	襄阳城
束发金带	郭襄	襄阳城
软猬甲	黄蓉	襄阳城
束发金带	黄蓉	襄阳城
布衣	黄真	襄阳城
长剑	黄真	襄阳城
布衣	铁匠铺伙计	襄阳城
布衣	家丁	襄阳城
布衣	简捷	襄阳城
钢杖	简捷	襄阳城
铁甲	蒙古兵	襄阳城
长枪	蒙古兵	襄阳城
铁甲	裨将	襄阳城
钢剑	裨将	襄阳城
铁甲	偏将	襄阳城
钢剑	偏将	襄阳城
布衣	穷汉	襄阳城
布衣	邱航	襄阳城
布衣	烧饭师傅	襄阳城
布衣	史伯威	襄阳城
布衣	史季强	襄阳城
齐眉棍	史季强	襄阳城
布衣	史孟捷	襄阳城
钢刀	史孟捷	襄阳城
布衣	史叔刚	襄阳城
长剑	史叔刚	襄阳城
布衣	史仲猛	襄阳城
钢刀	拖雷	襄阳城
黑龙鞭	拖雷	襄阳城
长剑	拖雷	襄阳城
铁甲	拖雷	襄阳城
铁甲	王坚	襄阳城
钢剑	王坚	襄阳城
布衣	武敦儒	襄阳城
布衣	武三通	襄阳城
布衣	武修文	襄阳城
布衣	落魄公子	襄阳城
长剑	落魄公子	襄阳城
铁甲	牙将	襄阳城
钢剑	牙将	襄阳城
布衣	耶律齐	襄阳城
长剑	耶律齐	襄阳城
布衣	朱子柳	襄阳城
铁甲	佐将	襄阳城
钢剑	佐将	襄阳城
钢刀	冯阿三	逍遥林
布衣	冯阿三	逍遥林
钢刀	苟读	逍遥林
布衣	苟读	逍遥林
钢刀	康广陵	逍遥林
布衣	康广陵	逍遥林
布衣	蒙面人	逍遥林
钢刀	蒙面人	逍遥林
钢刀	青云	逍遥林
布衣	青云	逍遥林
钢刀	黑白棋武士	逍遥林
布衣	黑白棋武士	逍遥林
钢刀	苏星河	逍遥林
布衣	苏星河	逍遥林
钢刀	逍遥子	逍遥林
布衣	薛慕华	逍遥林
羚羊角	高鼻羚羊	西北边疆
灰色道袍	陈汉京	西北边疆
黑色道袍	崆峒弟子	西北边疆
灰色道袍	砍柴道士	西北边疆
柴担	砍柴道士	西北边疆
黄道袍	烧火小道士	西北边疆
灰色道袍	扫地道士	西北边疆
黄道袍	烧火小道士	西北边疆
青布道袍	木灵子	西北边疆
长剑	木灵子	西北边疆
紫绸长衫	老年弈者	西北边疆
粗布衣	守园人	西北边疆
青布道袍	宋欢臣	西北边疆
青布道袍	无名老者	西北边疆
碧刀	无名老者	西北边疆
青布道袍	夏星幕	西北边疆
紫袍子	少年弈者	西北边疆
灰色道袍	周真人	西北边疆
青布道袍	关能	西北边疆
长剑	关能	西北边疆
青布道袍	宗维侠	西北边疆
长剑	宗维侠	西北边疆
青布道袍	唐文亮	西北边疆
长剑	唐文亮	西北边疆
青布道袍	常敬之	西北边疆
长剑	常敬之	西北边疆
青布道袍	杨举鹏	西北边疆
长剑	杨举鹏	西北边疆
布衣	乞丐	西北边疆
布衣	妙庆	西北边疆
布衣	家丁	西北边疆
布衣	和尚	西北边疆
雁瓴刀	飞贼	西北边疆
布衣	秀	西北边疆
布衣	丫鬟	西北边疆
布衣	张员外	西北边疆
布衣	赵五	西北边疆
老虎皮	斑斓猛虎	西北边疆
单刀	近卫军	西北边疆
皂丝绦	近卫军	西北边疆
朱缨头盔	近卫军	西北边疆
猩红战袍	近卫军	西北边疆
军服	近卫军	西北边疆
皮靴	近卫军	西北边疆
连环锁子甲	近卫军	西北边疆
单刀	马鹞军	西北边疆
皂丝绦	马鹞军	西北边疆
朱缨头盔	马鹞军	西北边疆
猩红战袍	马鹞军	西北边疆
军服	马鹞军	西北边疆
皮靴	马鹞军	西北边疆
连环锁子甲	马鹞军	西北边疆
单刀	侍卫军	西北边疆
皂丝绦	侍卫军	西北边疆
朱缨头盔	侍卫军	西北边疆
猩红战袍	侍卫军	西北边疆
军服	侍卫军	西北边疆
皮靴	侍卫军	西北边疆
连环锁子甲	侍卫军	西北边疆
紫布长衫	朝奉	西北边疆
悬泉剑	店主	西北边疆
紫布长衫	店主	西北边疆
悬泉剑	官员	西北边疆
紫布长衫	官员	西北边疆
悬泉剑	官员	西北边疆
紫布长衫	官员	西北边疆
悬泉剑	官员	西北边疆
紫布长衫	官员	西北边疆
悬泉剑	官员	西北边疆
紫布长衫	官员	西北边疆
紫布长衫	大宋使节	西北边疆
紫布长衫	客商	西北边疆
皮靴	客商	西北边疆
皂丝绦	客商	西北边疆
钢刀	劫匪	西南四川
布衣	劫匪	西南四川
碎花小裙	小姑娘	西南四川
柴刀	砍竹人	西南四川
粗布衣	砍竹人	西南四川
粗布衣	小男孩	西南四川
粗布衣	男人	西南四川
粗布衣	小贩	西南四川
蓝布道袍	游方道士	西南四川
粗布衣	看花老头	西南四川
布衣	茶商	西南四川
钢刀	茶商	西南四川
粗布衣	村民	西南四川
布衣	白二	西南四川
粗布衣	泼皮	西南四川
老虎皮	斑斓猛虎	西南四川
粗布衣	阿香	西南四川
布衣	邢虎	西南四川
长鞭	阿拉木罕	星宿海
维吾尔族长袍	阿拉木罕	星宿海
冬不拉	阿凡提	星宿海
维吾尔族长袍	阿凡提	星宿海
维吾尔族长袍	巴依	星宿海
军服	官兵	星宿海
钢刀	官兵	星宿海
铜钹	星宿派钹手	星宿海
粉红绸衫	采花子	星宿海
铜鼓	星宿派鼓手	星宿海
铜号	星宿派号手	星宿海
羊鞭	牧羊人	星宿海
维吾尔族长袍	牧羊人	星宿海
维吾尔族长袍	买卖提	星宿海
波斯长袍	波斯商人	星宿海
阿拉伯弯刀	波斯商人	星宿海
铁甲	武将	星宿海
钢剑	武将	星宿海
布衣	白衣人	新疆
漫天剑气	白衣人	新疆
布衣	土匪	新疆
短剑	土匪	新疆
布衣	白衣人	新疆
漫天剑气	白衣人	新疆
黑纱袍	双手如鸡爪的老妇	新疆
艾提拉斯裙	吐鲁番少女	新疆
布衣	木拉提	新疆
布衣	傅红雪	新疆
漆黑的刀	傅红雪	新疆
布衣	衣服很华丽，修饰很整洁的中年人	新疆
维吾尔花帽	买买提	新疆
雅乌古剑	阿里木	新疆
卡你瓦依衣	阿里木	新疆
艾提拉斯裙	古丽娜	新疆
雅乌古剑	古丽娜	新疆
布衣	李豹	新疆
维吾尔花帽	卖羊肉串的	新疆
卡你瓦依衣	卖地毯的	新疆
卡你瓦依衣	卖戒指的	新疆
维吾尔花帽	卖哈密瓜的	新疆
艾提拉斯裙	卖葡萄干的	新疆
艾提拉斯裙	卖库车白杏的	新疆
卡你瓦依衣	卖小刀的	新疆
卡你瓦依衣	卖花帽的	新疆
卡你瓦依衣	卖馕的	新疆
馕	吐鲁番商人	新疆
布衣	吐鲁番商人	新疆
装马奶子的皮袋	吐鲁番商人	新疆
新疆地毯	乌拉泊商人	新疆
英吉沙小刀	乌拉泊商人	新疆
艾提拉斯裙	阿依古丽	新疆
钢刀	值勤兵	新疆
布衣	谢长卿	新疆
长剑	谢长卿	新疆
布衣	叶开	新疆
布衣	游客	新疆
布衣	沙杰汗	西域边疆
布衣	阿里	西域边疆
布衣	吕拓钹	西域边疆
布衣	霍桑	西域边疆
布衣	女主人	西域边疆
布衣	老人	西域边疆
布衣	哈密老人	西域边疆
布衣	驿长	西域边疆
布衣	张大	西域边疆
老虎皮	斑斓猛虎	西域边疆
五花神箭	班察巴那	西藏或藏北
布衣	班察巴那	西藏或藏北
毁天锤	班察巴那	西藏或藏北
旧书	乞丐	西藏或藏北
镶金滚边红袍	红教喇嘛	西藏或藏北
七环禅杖	红教喇嘛	西藏或藏北
布衣	胡大掌柜	西藏或藏北
布衣	小伙计	西藏或藏北
大红僧袍	护寺喇嘛	西藏或藏北
阳经	护寺喇嘛	西藏或藏北
大红尼袍	护寺藏尼	西藏或藏北
大红僧袍	桑结	西藏或藏北
九环禅杖	桑结	西藏或藏北
布衣	潇江	西藏或藏北
布衣	齐小燕	西藏或藏北
旧书	收破烂的	西藏或藏北
布衣	宋老夫子	西藏或藏北
黑披风	蓝阳光	西藏或藏北
大红僧袍	塔僧	西藏或藏北
大红僧袍	塔僧	西藏或藏北
舍利子	塔僧	西藏或藏北
黑披风	卫天鹏	西藏或藏北
斩鬼刀	卫天鹏	西藏或藏北
布衣	樵夫	西藏或藏北
铁斧	樵夫	西藏或藏北
布衣	小方	西藏或藏北
冰魄寒霜剑	小方	西藏或藏北
哈达	苏玛	西藏或藏北
哈达	马鲁	西藏或藏北
胭红衣	云松	西藏或藏北
七环禅杖	云松	西藏或藏北
布衣	卜鹰	西藏或藏北
圆月弯刀	卜鹰	西藏或藏北
雅乌古剑	卜鹰	西藏或藏北
古城烧	卜鹰	西藏或藏北
布衣	罗达成	西藏或藏北
药锄	采药人	大雪山
长枪	花铁干	大雪山
长剑	刘承风	大雪山
钢刀	陆天抒	大雪山
长剑	水岱	大雪山
长剑	水笙	大雪山
黄色袈裟	小喇嘛	大雪山
布衣	肖老头	雪山寺
黑色袈裟	守寺僧兵	雪山寺
僧棍	守寺僧兵	雪山寺
黑色袈裟	守寺僧兵	雪山寺
僧棍	守寺僧兵	雪山寺
布衣	王三力	雪山寺
黄色袈裟	小喇嘛	雪山寺
布衣	小喇嘛	雪山寺
布衣	店小二	雪山寺
布衣	安惜迩	东北雪亭镇
钢剑	安惜迩	东北雪亭镇
布衣	小孩	东北雪亭镇
竹剑	小孩	东北雪亭镇
布衣	孙麻子	东北雪亭镇
布衣	李德志	东北雪亭镇
布衣	瞎眼老太婆	东北雪亭镇
拐杖	瞎眼老太婆	东北雪亭镇
布衣	庙祝	东北雪亭镇
布衣	矿石商	东北雪亭镇
布衣	刘安禄	东北雪亭镇
钢刀	刘安禄	东北雪亭镇
钢剑	黑衣老人	东北雪亭镇
布衣	黑衣老人	东北雪亭镇
布衣	张铁匠	东北雪亭镇
布衣	旅客	东北雪亭镇
钢剑	旅客	东北雪亭镇
布衣	武馆弟子	东北雪亭镇
布衣	柳生一郎	东北雪亭镇
钢剑	柳生一郎	东北雪亭镇
布衣	张老板	东北雪亭镇
钢刀	官兵	徐州城
军服	官兵	徐州城
烤鸡腿	官兵	徐州城
钢刀	侍卫	徐州城
军服	侍卫	徐州城
烤鸡腿	侍卫	徐州城
钢刀	武将	徐州城
军服	武将	徐州城
烤鸡腿	武将	徐州城
布衣	店小二	徐州城
布衣	店小二	徐州城
布衣	镖头	雁荡山
钢刀	镖头	雁荡山
布衣	山庄弟子	雁荡山
长剑	山庄弟子	雁荡山
钢刀	趟子手	雁荡山
布衣	趟子手	雁荡山
粗布裙	翠儿	雁荡山
布衣	进香客	雁荡山
布衣	郭啸天	雁荡山
长剑	郭啸天	雁荡山
布衣	花无邪	雁荡山
长剑	花无邪	雁荡山
黄色袈裟	明性	雁荡山
蓝色短褂	蓝衣少年	雁荡山
布衣	老王头	雁荡山
布衣	落雁老人	雁荡山
紫竹刺	落雁老人	雁荡山
布衣	山庄门卫	雁荡山
长剑	山庄门卫	雁荡山
布衣	尚天一	雁荡山
长剑	尚天一	雁荡山
布衣	守卫	雁荡山
长剑	守卫	雁荡山
布衣	孙癞子	雁荡山
钢刀	孙癞子	雁荡山
石榴裙	棠儿	雁荡山
布衣	铁桥三	雁荡山
长剑	铁桥三	雁荡山
布衣	田老爹	雁荡山
旱烟杆	田老爹	雁荡山
布衣	碧涟	雁荡山
普通匕首	碧涟	雁荡山
灰色袈裟	小沙弥	雁荡山
布衣	谢琳	雁荡山
长剑	谢琳	雁荡山
布衣	谢璎	雁荡山
长剑	谢璎	雁荡山
钢刀	性寂	雁荡山
黄色袈裟	性寂	雁荡山
天罗迦裟	雪山上人	雁荡山
石榴裙	丫鬟	雁荡山
布衣	游客	雁荡山
布衣	猿长老	雁荡山
布衣	灾民	雁荡山
布衣	朱由穆	雁荡山
布衣	穆易	燕京
长枪	穆易	燕京
长剑	公平子	燕京
布衣	公平子	燕京
轻纱长裙	包惜弱	燕京
布衣	婢女	燕京
布衣	侯通海	燕京
单刀	王府看守	燕京
皮甲	王府看守	燕京
药锄	梁子翁	燕京
长袍	梁子翁	燕京
袈裟	灵智上人	燕京
铁锤	黑社会老大	燕京
布衣	黑社会老大	燕京
布衣	梅超风	燕京
绣花鞋	穆念慈	燕京
轻纱长裙	穆念慈	燕京
布衣	仆人	燕京
皮甲	王府亲兵	燕京
铁枪	王府亲兵	燕京
布衣	沙通天	燕京
长袍	孙太白	燕京
锦花袍	完颜洪烈	燕京
长剑	完颜康	燕京
锦花袍	完颜康	燕京
布衣	杨铁心	燕京
铁枪	杨铁心	燕京
长袍	张铁匠	燕京
长袍	赵三钱	燕京
军刀	小兵	雁门关
青铜战盔	李信	雁门关
钢剑	李信	雁门关
布衣	剪径贼	延平城
钢刀	剪径贼	延平城
皮靴	大理义工	延平城
青衫	大理义工	延平城
重钢剑	大理义工	延平城
皮靴	呜咪	延平城
劈山斧	呜咪	延平城
短打劲装	呜咪	延平城
布衣	店小二	延平城
布衣	驿兵	延平城
钢刀	驿兵	延平城
长剑	阿碧	未知区域
翠绿绸衫	阿碧	未知区域
金项链	阿碧	未知区域
绣花小鞋	阿碧	未知区域
金戒指	阿碧	未知区域
长剑	阿朱	未知区域
粉红绸衫	阿朱	未知区域
绣花小鞋	阿朱	未知区域
金戒指	阿朱	未知区域
金项链	阿朱	未知区域
面具	阿朱	未知区域
布衣	男仆	未知区域
布衣	丫环	未知区域
生锈的铁甲	野羊寨大头目	野羊寨
鬼头刀	野羊寨大头目	野羊寨
钢甲	姚伯义	野羊寨
腥风刀	姚伯义	野羊寨
乌金斧	欧阳野	野羊寨
金丝甲	欧阳野	野羊寨
紫金剑	欧阳野	野羊寨
布衣	贾三	野羊寨
银板斧	贾三	野羊寨
金板斧	贾三	野羊寨
钢甲	贾三	野羊寨
钢刀	野羊寨小头目	野羊寨
破烂的铜甲	野羊寨小头目	野羊寨
钢刀	野羊寨小头目	野羊寨
破烂的铜甲	野羊寨小头目	野羊寨
布衣	小童	野羊寨
布衣	野羊寨寨丁	野羊寨
钢刀	野羊寨寨丁	野羊寨
布衣	武三通	一灯大师居
长剑	武三通	一灯大师居
布衣	樵夫	一灯大师居
长剑	樵夫	一灯大师居
布衣	天竺僧人	一灯大师居
长剑	天竺僧人	一灯大师居
布衣	朱子柳	一灯大师居
长剑	朱子柳	一灯大师居
布衣	一灯大师	一灯大师居
布衣	英姑	一灯大师居
长剑	英姑	一灯大师居
布衣	点苍渔隐	一灯大师居
长剑	帮众	宜兴城
长剑	帮众	宜兴城
布衣	贝海石	宜兴城
布衣	邱山风	宜兴城
长剑	邱山风	宜兴城
粉红绸衫	侍剑	宜兴城
布衣	司徒横	宜兴城
布衣	大悲老人	宜兴城
十八泥偶	大悲老人	宜兴城
布衣	丁当	宜兴城
布衣	风良	宜兴城
九节鞭	风良	宜兴城
布衣	高三娘子	宜兴城
短刀	高三娘子	宜兴城
布衣	吕正平	宜兴城
钢刀	吕正平	宜兴城
布衣	曹云奇	玉笔峰
长剑	曹云奇	玉笔峰
钢刀	杜希孟	玉笔峰
布衣	杜希孟	玉笔峰
布衣	胡夫人	玉笔峰
布衣	胡一刀	玉笔峰
布衣	蒋老拳师	玉笔峰
布衣	灵清居士	玉笔峰
长剑	灵清居士	玉笔峰
钢刀	平阿四	玉笔峰
布衣	平阿四	玉笔峰
布衣	阮士中	玉笔峰
长剑	阮士中	玉笔峰
布衣	左僮	玉笔峰
金剑	左僮	玉笔峰
银剑	右僮	玉笔峰
布衣	右僮	玉笔峰
布衣	路人	玉笔峰
布衣	玄冥子	玉笔峰
长剑	玄冥子	玉笔峰
布衣	殷吉	玉笔峰
长剑	殷吉	玉笔峰
布衣	周云阳	玉笔峰
长剑	周云阳	玉笔峰
钢杖	白世镜	岳阳城
鹑衣	白世镜	岳阳城
钢刀	丐帮帮众	岳阳城
布衣	丐帮帮众	岳阳城
钢刀	陈孤雁	岳阳城
鹑衣	陈孤雁	岳阳城
钢杖	方舵主	岳阳城
鹑衣	方舵主	岳阳城
皮靴	药铺伙计	岳阳城
布衣	药铺伙计	岳阳城
蝉翼纱衣	康敏	岳阳城
布衣	老板	岳阳城
鹑衣	李春来	岳阳城
钢刀	李春来	岳阳城
鹑衣	刘竹庄	岳阳城
钢刀	刘竹庄	岳阳城
鹑衣	马大元	岳阳城
#NAME?	马大元	岳阳城
鹑衣	乔峰	岳阳城
绿玉棒	乔峰	岳阳城
鹑衣	宋长老	岳阳城
鬼头刀	吴长风	岳阳城
鹑衣	吴长风	岳阳城
钢杖	奚长老	岳阳城
布衣	奚长老	岳阳城
鹑衣	项长老	岳阳城
钢刀	项长老	岳阳城
布衣	店小二	岳阳城
布衣	小贩	岳阳城
布衣	行人	岳阳城
钢杖	徐长老	岳阳城
鹑衣	徐长老	岳阳城
衙役服	衙役	岳阳城
布衣	船家	京杭大运河
布衣	船家	京杭大运河
布衣	船家	京杭大运河
布衣	船家	京杭大运河
布衣	船家	京杭大运河
布衣	山寨弓箭手	西藏或藏北
布衣	白面郎中	西藏或藏北
鬼头剑	白面郎中	西藏或藏北
布衣	山寨喽罗	西藏或藏北
钢刀	山寨喽罗	西藏或藏北
布衣	山寨喽罗	西藏或藏北
黑氆氇藏袍	达娃	西藏或藏北
牧牛鞭	达娃	西藏或藏北
玉杖	杜青莲	西藏或藏北
貂裘	杜青莲	西藏或藏北
布衣	高老大	西藏或藏北
洗衣锤	洗衣少女	西藏或藏北
斜玛	洗衣少女	西藏或藏北
布衣	韩棠	西藏或藏北
布衣	秦护花	西藏或藏北
布衣	老家人	西藏或藏北
淡青色的长袍	孙玉伯	西藏或藏北
淡青色的长袍	陆漫天	西藏或藏北
淡青色的长袍	无名老人	西藏或藏北
淡青色的长袍	律香川	西藏或藏北
布衣	马小宝	西藏或藏北
布衣	马小贝	西藏或藏北
布衣	马方中	西藏或藏北
布衣	马月云	西藏或藏北
喇嘛服	冲古寺的喇嘛	西藏或藏北
喇嘛服	塔公寺的喇嘛	西藏或藏北
喇嘛服	蚌普寺的喇嘛	西藏或藏北
喇嘛服	直共寺的喇嘛	西藏或藏北
鬼头大刀	独眼龙	西藏或藏北
布衣	独眼龙	西藏或藏北
银枪	邱凤城	西藏或藏北
貂裘	邱凤城	西藏或藏北
布衣	孙剑	西藏或藏北
淡青色的长袍	孙巨	西藏或藏北
布衣	天美公主	西藏或藏北
布衣	屠老虎	西藏或藏北
洗衣锤	洗衣妇	西藏或藏北
布鲁	洗衣妇	西藏或藏北
布衣	小何	西藏或藏北
布衣	谢小玉	西藏或藏北
布衣	薛斌	西藏或藏北
布衣	薛大汉	西藏或藏北
布衣	叶翔	西藏或藏北
布衣	易大经	西藏或藏北
布衣	赵大方	西藏或藏北
火龙赤皮	烈火孽龙	未知区域
火焰长刀	火巨灵	未知区域
布衣	陈日禾	中原关中
钢刀	林一鸣	中原关中
布衣	林一鸣	中原关中
布衣	张言成	中原关中
钢刀	林玉姣	中原关中
布衣	林玉姣	中原关中
布衣	鱼贩子	中原关中
布衣	张八	中原关中
布衣	苦力	中原关中
钢刀	林天雄	中原关中
布衣	林天雄	中原关中
布衣	徐州客商	中原关中
布衣	河南客商	中原关中
钢刀	樵夫	中原关中
布衣	樵夫	中原关中
布衣	书生	中原关中
钢刀	士兵	中原关中
军服	士兵	中原关中
烤鸡腿	士兵	中原关中
钢刀	士兵	中原关中
军服	士兵	中原关中
烤鸡腿	士兵	中原关中
布衣	莫飞云	中原关中
布衣	宜兴客商	中原关中
布衣	常州客商	中原关中
布衣	浙江客商	中原关中
布衣	四川客商	中原关中
布衣	陕西客商	中原关中
布衣	薛巧莲	中原关中
布衣	店小二	中原关中
布衣	店小二	中原关中
钢刀	校尉	中原关中
军服	校尉	中原关中
烤鸡腿	校尉	中原关中
钢刀	巡捕	中原关中
军服	巡捕	中原关中
烤鸡腿	巡捕	中原关中
纸折扇	周员外	中原关中
布衣	周员外	中原关中
牛皮酒袋	醉汉	中原关中
布衣	醉汉	中原关中
布衣	张八	中原关中
老虎皮	斑斓猛虎	中原关中
布衣	男孩	中州城
布衣	男子	中州城
布衣	都大锦	中州城
布衣	富商	中州城
布衣	少女	中州城
布衣	少妇	中州城
布衣	管家	中州城
布衣	雇工	中州城
布衣	家丁	中州城
布衣	小孩	中州城
布衣	老雇工	中州城
布衣	老妇	中州城
布衣	老汉	中州城
布衣	趟子手	中州城
布衣	拾荒者	中州城
布衣	巫攀冰	中州城
布衣	闲人	中州城
布衣	戏子	中州城
布衣	花旦	中州城
布衣	老旦	中州城
布衣	丫鬟	中州城
布衣	姚德忠	中州城
衙役服	衙役	中州城
布衣	赵德言	中州城
布衣	周松天	中州城
布衣	考官	中州城
布衣	王屠夫	华亭镇
花短褂	嘘	华亭镇
五彩贝壳	嘘	华亭镇
布衣	李木匠	华亭镇
布衣	鱼贩子	华亭镇
蓑衣	老渔翁	华亭镇
蓑衣	中年渔翁	华亭镇


飞狐外传
夜探商家堡 救人于水火
从扬州一路向北渡江到南阳，再向北到达汝州，如下图位置向东，到达商家堡
                   官道
                        ＼
                            官道-----官道-------〉
                             ｜
                           汝州城
之后就是一路开杀了，杀了商老太后在身上找到  牢房钥匙(Laofang key)
向北到了练武场，unlock men;n 就会见到赵半山，ask他就完成这一步了

佛山小茶亭 大战袁紫衣
首先到达佛山，从佛山北门向北走到如下位置，到达茶亭，
                          林间大道
                             ｜
                          林间大道---茶亭
                             ｜
                          林间大道
进入茶亭，迅速杀死凤天南，不要让紫衣被杀，ask 紫衣，并从她身上取得九派掌门令牌(Zhangmen
ling)就完成这一步了

北京康王府 解秘掌门会
拿着令牌到北京康王府（北京东北角），到达如下位置
               康府大院--掌门人大会
杀了看门的，进入大会现场
ask 福康安，杀人，一直ask到最后杀掉福康安就完成这一步了

智救苗人凤 战胜田归农
从扬州gc #8 w;s;dujiang;#6 s到达苗家
                          中州北门
                             ｜
               龙门镖局---文定北街---苗家大门
                             ｜
                          文定北街
进入后，杀掉田归农，ask 苗人凤后，完成这一步

义助程灵素 战败毒夫妇
出苗家后，向北走到如下位置
               中州江渡----小草屋
进入小屋后，迅速杀掉  药王谷大师兄 姜铁山(Jiang tieshan)和  药王谷二师姐 薛鹊(Xue que)
不要让  药王谷传人 程灵素(Cheng lingsu)被杀，ask 程灵素后完成这一步

战两雄得胜 得宝藏铁盒
再回到苗家，ask 苗人凤，被告知要打赢苗和胡，干掉苗，再到大理中心向北两部到牌坊，干掉胡
逸之，然后等更新，等苗人凤重新出现后，再ask 苗 就会得到铁盒，飞狐外传就全部完成。

    ------------lingdy


神雕侠侣

1、过全真大阵 全真败霍都
全真教 教碑
教碑 - 区域:全真派
    这里是全真教的教碑所在地，路旁立着一块大碑(bei)。再往东
走就是天下闻名的道家玄门正宗--全真教的大门了。北面有一条石
阶，不知道通向哪里，往西是下山的路。
    「初秋」:太阳刚从东方的地平线升起。
    这里的出口有：
    northup      --> 石阶
    west         --> 试剑岩
    eastup       --> 全真教大门
  湘西名宿 潇湘子(Xiaoxiang zi)
  莽夫 马光佐(Ma guangzuo)
  西域商人 尹克西(Yin kexi)
  西域僧人 尼摩星(Ni moxing)
  蒙古大汗亲封全真教掌教 赵志敬(Zhao zhijing)
pai bei
你拍了拍教碑，突然冲出一大群道士把你围了起来，领头的道士说道:淫贼 哪里走？
⊙北斗大阵 - east、north、south、west
乱走有一定几率，正确的应该是n12 e18
一路上全真弟子杀你，很容易对付！
走出来到了全真教大门，霍都自动kill你，打跑后，完成第一步！
霍都说道：不 不 不！
你赢得了一万零七百五十七点经验三万一千六百二十六点潜能十点门派贡献 二点成长上限！！
霍都飞身向北方逃去！

2、打败李莫愁 力救陆无双
陆无双居然在排云寨，真tm的难找！
松岗亭 - west
  「陆家千金」陆无双(Lu wushuang)
你向陆无双打听有关『护送』的消息。
陆无双说道：这位朋友，如果能送我回嘉兴南湖。我会好好感谢你的。
就是嘉兴李莫愁那里！
嘉兴南湖 - east、north、south、southeast、west
  「赤练仙子」李莫愁(Li mochou)
陆无双身着布衣手执钢刀从嘉兴城走了过来。
你向陆无双打听有关『到了』的消息。
陆无双说道：我师父在，能帮我对付她吗?
kill li
你向陆无双打听有关『到了』的消息。
终于到嘉兴南湖了，多谢你的帮忙。听说襄阳要举行武林大会了。我会去看看的。
你赢得了一万三千五百八十二点经验三万零六百三十六点潜能十点门派贡献 二点成长上限！！
陆无双说道：我去找我表姐去了.....

3、闯武林大会 三场定胜败
襄阳郭府
郭府后花园 - east、north、south、west
  桃花岛第二代弟子 黄蓉(Huang rong)
你向黄蓉打听有关『武林大会』的消息。
黄蓉说道：姑娘武林大会，马上就要开了，可是来了一些蒙古走狗，你能帮我打发他们吗?
霍都,达而巴,金轮法王杀了进来！！
kill 三个
你向黄蓉打听有关『武林大会』的消息。
你赢得了一万四千九百五十九点经验三万七千四百二十二点潜能十点门派贡献 二点成长上限！！
黄蓉对你表示衷心的感谢。
黄蓉说道：iris这次武林大会办后，一定要打败蒙古人！
黄蓉说道：iris听说法王一伙人到绝情谷去了！

4、解绝情谷密 救出裘千尺
绝情谷都会去吧！
公孙止那里
ask zhi about 绝情谷;xian hua;zuan dao
进去，丹房，这个解密说一下，估计不是很多人会
tui middlelu
tui eastlu middle
tui westlu east
tui middlelu west
掉下去鳄鱼潭
kill e yu
ta corpse
zuan dong
zuan down
隧洞 - west
你向裘千尺打听有关『公孙止』的消息。
裘千尺说道：公孙止这个狗贼，我一定要杀了他报仇。
你向裘千尺打听有关『绝情丹』的消息。
裘千尺说道：你我在此相遇亦算有缘，绝情谷唯一一颗绝情丹我藏在大厅第五块青砖下。
回去杀了公孙止，这一步就结束
你赢得了一万四千七百六十六点经验三万三千五百五十四点潜能十点门派贡献 二点成长上限！！
从附近绝情谷弟子身上知道了 金轮法王一伙人去全真教了！

5、重阳宫抗敌 杀死赵志敬
终南山
⊙教碑 - eastup、northup、west
  莽夫 马光佐(Ma guangzuo)
  蒙古大汗亲封全真教掌教 赵志敬(Zhao zhijing)
  西域僧人 尼摩星(Ni moxing)
  湘西名宿 潇湘子(Xiaoxiang zi)
  西域商人 尹克西(Yin kexi)
这里不要直接kill，
ask zhao about 全真掌门
ask一次，那几个败类会auto kill你
最后是赵
赵志敬说道：我才是全真掌教！你们都去死.....
你赢得了一万七千三百九十三点经验四万三千零七十四点潜能十点门派贡献 二点成长上限！！
注意一下，那几个败类都是南少林的skill，反震有点厉害！

6、解独孤求败 得玄铁重剑
{扬州广场 #8 s;w;#8 n;#wa 2000;e;e;n;n;n;w;w;n;n;n;w;s;s;s;#4 wu}
注意，一般情况下，普通人跑到那里刚好晕到，然后被蛇吃了，ya
然后在那里ed;wu 来回走，注意jing,qi
直到听到 雕声
{l xiaowu;enter muru;zhao 枯树枝;out }
{l shanlu;climb shanlu; }
接下来是树林{sw;nw;e;sw;se;se;ne;n;sw;w;s;n;sw}不停的走，直到出去为止
会看到瀑布，掉头，不用管，直接到洞里
山洞 - out
⊙l bi
洞里面黑黝黝的，你什么也看不清楚。
l zhuo
普通的石桌，桌上放有一对火石。
⊙na huoshi
你从石桌上拿起一个火石。
⊙use
你要使用什么？
use huoshi
你点燃了枯树枝，周围马上亮了起来！
山洞 -
    这洞其实甚浅，行不到三丈，已抵尽头，洞中除了一张石桌、一张
石凳之外更无别物。洞角有一堆乱石高起，极似一个坟墓，洞壁上似乎
写得有字，只是尘封苔蔽，黑暗中瞧不清楚。
    这里的出口有：
    out　　　　　--> 洞口
⊙l bi
壁上满是青苔和灰尘，青苔下面似乎刻着一些小字。
⊙ca qingtai
你抹去了壁上的青苔，露出了下面刻的小字。
⊙l bi
抹去青苔的壁上现出三行字来，字迹笔划甚细，入石却是极深，显是用
极锋利的兵刃划成。〈那三行字道：
纵横江湖三十馀载，杀尽仇寇，败尽英雄，天下更无抗手，无可柰何，
惟隐居深谷，以雕为友。呜呼，生平求一敌手而不可得，诚寂寥难堪也。
                                              。魔独孤求败
⊙l mu
那个石堆的坟墓上也无其他标记，料是这位独孤求拜死後，是神雕衔石
堆在他尸身之上。
guibai mu
你出了一会神，不自禁的在石墓之前跪拜，拜了四拜。
你忽然发现山洞北面似乎有个出口，一块一人来高的石头似乎把出口封住了。
⊙move stone
你力惯双壁，用力将巨石推开一条小缝。
zuan shifeng
洞后 - enter、north
你深吸口气，从石缝中钻了出来。
look
洞后 -
    你信步走到洞后，只见树木苍翠，山气清佳。北面是陡峭的石壁，
东北面有一条小路不知通到哪里去。
    「初冬」:东方的天空已逐渐发白。
    这里明显的出口是north 和　enter。
⊙n
峭壁 - south
⊙l shitai
你瞧了半天，越看越是神往，心想他亦是人，怎能爬到这般的高处，想
来必定另有妙法，倘若真的凭藉武功硬爬上去，那直是匪夷所思了。
⊙l shitai
你瞧了半天，越看越是神往，心想他亦是人，怎能爬到这般的高处，想
来必定另有妙法，倘若真的凭藉武功硬爬上去，那直是匪夷所思了。
⊙l shitai
你瞧了半天，越看越是神往，心想他亦是人，怎能爬到这般的高处，想
来必定另有妙法，倘若真的凭藉武功硬爬上去，那直是匪夷所思了。
⊙l shitai
你瞧了半天，越看越是神往，心想他亦是人，怎能爬到这般的高处，想
来必定另有妙法，倘若真的凭藉武功硬爬上去，那直是匪夷所思了。
⊙l shitai
你凝神瞧了一阵，突见峭壁上每隔数尺便生著一丛青苔，数十丛笔直排列
而上。你心念一动，纵身跃起，探手到最底一丛青苔中摸去，抓出一把黑
泥，果然是个小小洞穴，料来是独孤求败当年以利器所挖凿，年深日久，
洞中积泥，因此生了青苔。
climb shitai
你略一提气，借助石壁上的洞穴腾身往洞平台上爬去。
你身形上扬，转眼就到了峭壁的尽头，纵身一跃，已到了平台边沿。
平台
l jianzhong
你心中一动：「独孤前辈身具绝世武功，说不定留下甚麽剑经剑谱之类。」
move stone
但见你双手起落不停，不多时便搬开冢上石块。
⊙l
平台 -
    只见许多石块堆著一个大坟。这坟背向山谷，俯仰空阔。大石上剑
冢(jianzhong)两个大字之旁，尚有两行字体较小的石刻：
  。魔独孤求败既无敌於天下，乃埋剑於斯。
    呜呼！群雄束手，长剑空利，不亦悲夫！
    「初冬」:太阳刚从东方的地平线升起。
    这里没有任何明显的出路。+
  玄铁重剑(Xuantie jian)
  无名宝剑(Wuming baojian)
在丑雕那里，必须自己动手杀蟒蛇，然后eat dan，拿到玄铁重剑才算

7、智闯黑龙潭 探绝情谷底 (这一步有难度)
先去百花谷，就在拿玄铁剑的平台，jump down;nw然后是树林，向north乱走出去，然后到百花谷
小迷宫，扔coin进去
到尽头，han 老顽童；enter
找到老顽童
ask zhou about 瑛姑
然后出百花谷
洞后 - enter、north、northwest、south
south
密林矮树 - east、north、west
west
又是迷宫
先ne，直到提示：好辛苦哦！总算走过一程了！
再west,直到提示：好辛苦哦！总算走过一程了！
再ne，直到：
⊙泥沼 -
    “啊哟”一声，你的双足已陷入泥中，直没至漆，你急忙提气
后跃，硬生生把两只脚拔了出来，一股污泥的臭味极是刺鼻。向前
望去，眼前一团茫茫白雾裹着两间茅屋 (house)，灯光便从茅屋中
射出。
    「高秋」:太阳正在厚厚的云层中发着惨白的光。
    这里明显的出口是southwest。
jump left;n
黑沼内堂 - north、south
  「一灯大师之徒」慈恩(Qiu qianren)
kill qiu
慈恩说道：我终于还清了我的罪孽.....
慈恩「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。
出来返回百花谷周伯通处
kill zhou
周伯通说道：不错，尽然打败了我，还帮我孩儿报了仇！
周伯通说道：我养的蜜蜂告诉我绝情谷底有人，你去看看吧！
周伯通飞身出去玩了！

去绝情谷底
解这个quest十分的麻烦，要有足够的耐心和信心！准备好了我们就上路--->
记住，千万不要带什么重家伙，否则这些重家伙会有去无回。
找到
草地 -
    这是襄阳城外的草地。蒙古兵进犯以来，这里的百姓全进
城了，蒙古兵驰骋来去，以为牧场，尘土飞扬，甚是嚣张。
    「高秋」:太阳正在厚厚的云层中发着惨白的光。
    这里明显的出口是south 和  east。
  二位大汗亲兵 蒙古兵(Menggu bing)
然后 s;s;s;wu;nu;nw;nw;n;look zhou;jump zhou
⊙一叶小舟，飘飘忽忽地随着溪流而晃来晃去。
⊙你吸了口气，纵身向小舟上跳将过去。
小舟 -
你正身处一叶扁舟之内，舟内狭小异常，最多也就能载二、三个人。你双
手扳桨，慢慢地溯溪上行。
「阳春」:夜幕低垂，满天繁星。
这里唯一的出口是 out。
你屏气凝神，稳稳地站落在小舟之上。
等船到了彼岸
out
⊙独峰岭 -
溪流一路而下，将舟送至一个极其险恶的境地，这里两边山峰壁立，抬头
望天，只余一线。山青水碧，景色极尽清幽，只是四下寂无声息，隐隐透著凶
险，溪心有九块大石迎面耸立，犹如屏风一般，挡住了去路。溪边停着一叶小
舟(boat)，正是你来时所乘之舟。
「阳春」:夜幕低垂，满天繁星。
这里唯一的出口是 northup。
nu;e;#4 nu;e;e;eu;eu
⊙断肠崖 -
那悬崖下临深谷，上面山峰笔立，峰顶深入云雾之中，不知尽头。“断肠
崖”前后风景清幽，只因地势实在太险，山石滑溜溜，极易掉入深渊，人们轻
易不敢来此。
「阳春」:东方的天空已逐渐发白。
这里唯一的出口是 westdown。
look ya
⊙你仔细打量四周。发现在不远处有一块突出来的峭壁，可以勉强容身。
jump qiaobi
⊙你纵身向前面的峭壁跳了过去。
⊙峭壁 -
你来到山峰腰部的一处峭壁，岩壁上不知是谁刻得有几行大字（dazi），
自此向上，数十丈光溜溜的寸草不生，终年云雾环绕，天风猛烈，便飞鸟也甚
难在峰顶停足。山崖旁边就是一道深渊（shenyuan）。悬崖边上长着一棵老松
树（song）斜斜的探出崖边。
「阳春」:东方的天空已逐渐发白。
    这里没有任何明显的出路。+
#7 cuo shupi
⊙你剥下一块树皮，将它搓成一根树藤。
……
bang song
你仔仔细细地把树藤一端绑在松树干上。
然后pa down直到底
谷底 -
你来到谷底，却发现这里原来是一处碧水清潭(tan）。周围岸边有几棵大
树。树上排列着数十个蜂巢(fengchao)。而在巢畔飞来飞去的都是一些体形硕
大，颜色灰白的异种玉蜂，地上铺满了鹅卵石(shi)。
「阳春」:现在是正午时分，太阳高挂在你的头顶正上方。
玉蜂(Yufeng)
jian shi
⊙你弯下腰，从地上捡起了一块鹅卵石。
(注：这里拣石头是因为要增加身体的重量好潜下潭去，尽量多拣点)
tiao tan
⊙你扑通一声，涌身跳入了水潭。
谷底水潭 -
你双手划水，漂浮在水潭的水面上面。水潭位处谷底，地势低寒，一股股
的寒气从水潭下面直逼上来。四周水中不要说鱼虾，就连水草也没有一根。你
只觉得寒气刺骨，不禁机伶伶打了几个冷颤。
「阳春」:现在是正午时分，太阳高挂在你的头顶正上方。
你只觉得头晕晕的，身体浸在冰冷的水中，不住的颤抖。
然后qian down到底
谷底水潭 -
你历踞辛，终于到达了水潭底部，水潭四周层层叠叠的都是万年玄冰。
你头顶左上方(zuoshang)隐约透着光亮。水中寒气逼人，阵阵刺骨冰气使你感
觉就象刀刮一样的疼痛，此处看来不可多呆，还是赶快离开吧。
「阳春」:一轮火红的夕阳正徘徊在西方的地平线上。
你只觉得头晕晕的，身体浸在冰冷的水中，不住的颤抖。
drop e luanshi
⊙你丢下一块鹅卵石。
(注：把身上的重家伙丢掉，因为现在要潜上去，重了潜不动)
qian zuoshang
⊙你两腿用力一蹬，向左上方浮去。
水底通道 -
你屏气凝神，潜伏在水底中的一条斜向上的通道之中。阳光从头顶水面上
直照下来，水中温度和旭温暖，四下里水草丛生，周围数条不知名的白鱼缓缓
游动。身体下面的水中却有阵阵寒气传上来。
「阳春」:夜幕笼罩著大地，四野渐渐沉寂。
你只觉得头晕晕的，身体浸在冰冷的水中，不住的颤抖。
qian up
⊙你手脚齐划，顺着水势向上面浮去。
水潭表面 -
你双手划水，漂浮在一片水面上面。你只觉阳光耀眼，水面上花香扑鼻，
竟是别有天地。
「阳春」:夜幕笼罩著大地，四野渐渐沉寂。
你只觉得眼前一亮，一丝阳光透过水面照在你的身上。
pa up
⊙你往水潭岸边爬了上去。
水潭岸边 -
你站在一片山谷中的一处水潭(tan）岸边。游目四顾，只见繁花青草，便
如一个极大的花园。然而花影不动，幽谷无人，四下里十分安静。草地上一条
蜿蜒的小路铺满了鹅卵石(shi)，前方不远处一所茅屋。
「阳春」:夜幕低垂，满天繁星。
这里唯一的出口是 north。
n;enter;e;
⊙谷中小路 -
你脚踏柔软的青草，走在一条小路上面。四下里树影婆娑，花香扑鼻。迎
面有一座小茅屋，门口地面上长满了青苔，侧耳倾听，四周静悄悄的，决无人
声鸟语，唯有玉蜂的嗡嗡微响。
「阳春」:夜幕低垂，满天繁星。
这里明显的出口是south 和 enter。
二只野果(Ye guo)
⊙中堂 -
你举步走入一间茅屋的中堂，只见屋中陈设简陋，但洁净异常，堂上只有
一桌一几，此外便无别物。
这里明显的出口是out、north 和 east。
⊙小室 -
你举步走入一间小室，只见屋中两侧堆满了杂物，左面是一堆柴草引火之
物，右面则有几个陶制的碗罐和一个粗木搭制的凳子。
这里明显的出口是west 和 east。

然后回去，当然原路返回，路径是：

1 w;out;s;#20 jian shi;tiao tan;qian down;qian down;#20 drop e luanshi
2 qian up到头 pa up;pa yabi;pa up到头 jump back
3 wd;wd;w;w;#4 sd;w;sd;tui boat;jump boat;out

你往水潭岸边爬了上去。
你发现了绝情谷底的秘密！
你赢得了二万零七百六十一点经验四万九千六百九十八点潜能十点门派贡献 二点成长上限！！

8、救出小郭襄 杀金轮法王
襄阳
玄武外门 - east、north、south、west
east
草地 - up、west
  大汗亲兵 蒙古兵(Menggu bing)
  大汗亲兵 蒙古兵(Menggu bing)
  大汗亲兵 蒙古兵(Menggu bing)
  大汗亲兵 蒙古兵(Menggu bing)
  蒙古征南大元帅 拖雷(Tuo lei)
  「蒙古大汉」蒙哥(Meng ge)
#4 kill menggu bing
kill tuo lei
up
高台 - down
  郭襄(Guo xiang)
你向郭襄打听有关『营救』的消息。
看起来金轮法王想杀死你！
郭襄说道：我只相信打败金轮法王的大英雄。
kill fawang
金轮法王的尸体(Corpse)
  郭襄(Guo xiang)
你向郭襄打听有关『营救』的消息。
郭襄说道：如果能送我回襄阳大街口。我父母会好好感谢你的。
down;s;w;s;s;s;e;e
⊙大街口 - east、north、south、west
ask guo xiang about 到了
你向郭襄打听有关『到了』的消息。
终于到襄阳了，多谢你的帮忙。
你赢得了三万四千七百一十九点经验七万九千四百九十二点潜能二十点门派贡献 二点成长上限！！
海洋IVI听说軒轅小小完成了神雕侠侣的所有任务!

郭襄说道：我去找我二姐去了.....


侠客行

寻兑两怪 得玄冰碧酒
丁不三在济南监狱最里面，
扬州广场到济南大牢外的路径：#10 e;ne;#5 n;#5 sw;w;su;sd;s;se,到了后give 1 gold to yuzu;
e就进入大牢了，然后进入血色通道，杀光守卫，用bump指令开门，进入最里面就见到丁不三了ask
ding about 叮当就算完成
丁不四躲在狼山的花舟上，去沉香镇出西门就到狼山了，一路杀上去,到了狼山的客栈，用swim指令
，就到了浣花溪，走到太阳湖，在太阳湖使用charge center指令就上花舟了,ask ding about 叮当
就算完成找到两怪后，上侠客岛，找到叮当,问叮当玄冰碧火酒就拿到玄冰碧火酒和奖励了

战关东四帮 救大悲老人
去宜兴找大悲老人问石中玉的事，然后帮他杀了4个帮主，再问，就拿到奖励了

救出石中玉 大败贝海石
再去侠客岛找叮当，问叮当石中玉的事，会得到手帕，然后s;climb lian就到摩天崖了，杀了谢烟客
，把手帕给石中玉，就完成了（给之前最好问下石中玉有关石破天的事，可能和后面的解谜有关）
然后再去宜兴长乐帮，一路杀进去救出展飞，问展飞石中玉的事，然后再到贝海石那里，问贝海石石
中玉的事，杀了贝海石就拿到奖励了

硬闯凌霄城 打败白万剑
这里介绍错误，其实是打败白自在，白自在在密室里，杀了他就可以了

接赏罚令牌 打败众岛主
去佛山渔港，给渔夫5两黄金，拿赏罚令牌，上侠客岛后，找到石破天，给石破天玄冰碧火酒，然后
再到龙木岛主那里，ask long about 挑战，先杀木岛主，再问，再杀龙岛主，奖励到手，全书完结。


倚天屠龙记
1、冰火岛解迷 教出张无忌
上冰火岛有点麻烦，我简单说一下，还要看运气，随机的！
先去杭州
钱塘江畔 - westup
enter zhou;ask yin about 冰火岛;decide
然后坐船来到王盘山
e;se;enter chuan
这里是随机的，运气不好就会返回到钱塘江畔，那么重复上一个步骤；运气好就去到灵蛇岛。
东海海面
到了灵蛇岛
灵蛇岛海滩 - east、north
  「千蛛万毒手」殷离(Yin li)
e;nu;eu;nu;enter
山顶小屋 - out
  明教护教法王明教第三十四代弟子「紫衫龙王」黛绮丝(Dai yisi)
ask dai about 冰火岛
你向黛绮丝打听有关『冰火岛』的消息。
你获得一面帆布。
黛绮丝说道：好吧，海上艰险，给你一块帆布，你自己去找谢三哥吧。
out;ed;ed;enter;gua fan bu
这里又是随机；运气不好，船撞上冰山回到塘沽口，那么从第一步重来，反之，看到冰川，jump north；一直跳到鲨鱼，nu就到了冰火岛海滩。

冰火岛迷洞
扔coin进去，先别杀雪狼，找到张无忌，切记把木刀拿了，后面有用！！！！！！！！！！！
你向张无忌打听有关『回家』的消息。
张无忌说道：谢谢你愿意送我回家.
迷洞口 - enter、south
  雪狼(Wolf)
无忌说:洞外面有狼,我不敢出去!
张无忌身着兽皮衣从迷洞走了过来。
kill wolf
回到张家山洞
张家住的山洞 - north、south、west
  殷素素(Yin susu)
  武当派第二代弟子「武当五侠」张翠山(Zhang cuishan)
无忌说:洞外面有狼,我不敢出去!
张无忌身着兽皮衣从山洞走了过来。
你向张无忌打听有关『到家』的消息。
终于到家了，太谢谢你了.
张无忌说道：无忌刚到家又出去玩了.....
你向张翠山打听有关『造船』的消息。
张翠山说道：你身上没有材料！
n;get cai dao
你捡起一把柴刀。
s;s;s;w;w;w;n;nw;nw;n;nu;kan wood
山坡 - southdown
  梅花鹿(Deer)
  梅花鹿(Deer)
你砍了一捆，累得够呛。
sd;s;e
山坡 - west
  小蜜蜂(Little bee)
  小蜜蜂(Little bee)
che teng
你扯下一段藤,编程长滕.
回去张家山洞
你向张翠山打听有关『造船』的消息。
一会木筏作好通知你.
张翠山说道：一会木筏作好通知你.！
等一下！
⊙船好了.
你向张翠山打听有关『回中土』的消息。
你们走吧.
无忌说:洞外面有狼,我不敢出去!
木筏
  张无忌(Zhang wuji)
  殷素素(Yin susu)
  武当派第二代弟子「武当五侠」张翠山(Zhang cuishan)
塘沽口 - east、west
  水兵(Shui bing)
  水兵(Shui bing)
  水兵(Shui bing)
  老船夫(Lao chuanfu)
  卖花姑娘(Flower girl)
  卖花姑娘(Flower girl)
无忌说:洞外面有狼,我不敢出去!
你赢得了一万一千零三十点经验三万六千五百四十点潜能十点门派贡献 二点成长上限！！
谢谢你帮我们回到中土.传你些江湖阅历.我们就此告别.

2、守护武当派 打败五大派
武当
⊙三清殿 -
你向宋远桥打听有关『张翠山夫妇』的消息。
宋远桥对着你躬身作了个揖。
宋远桥对着你说道。五弟已经回来了，但五大派上门来讨要谢逊的下落！
宋远桥对着你说道。我们合力打败他们吧！
武当广场 - south
  昆仑派 何太冲(He taichong)
  少林派 空智(Kong zhi)
  华山派 鲜于通(Xian yutong)
  峨眉派 灭绝师太(Miejue shitai)
  崆峒派 唐文亮(Tang wenliang)
kill all，都不算难打！
你赢得了一万四千七百五十七点经验四万九千六百二十六点潜能十点门派贡献 二点成长上限！！

3、解九阳秘密 打败朱九真
gc;大车;qu kunlun;sd;w;w;w;wd;wu;nu;杀狗;wu
jump down;pa east;pa east;e;e;e;zuan dong
zuan dong的时候，有朱和武自动叫杀你，宰了进到洞天福地，按照解九阳真经的方法来解，当救
大白猿的时候，又有朱叫杀你，用的是大理的skill，不难对付。
朱长龄「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。
你赢得了一万五千一百四十九点经验三万八千六百八十二点潜能十点门派贡献 二点成长上限！！
江湖谣言某人：軒轅小小弄到了一本九阳真经。

4、闯明教禁地 光明顶显威
明教
你向小昭打听有关『乾坤大挪移』的消息。
小昭说道：自上代教主阳顶天离奇失踪，乾坤大挪移心法已经失落很久了。
你向小昭打听有关『乾坤大挪移心法』的消息。
小昭莞尔一笑，对你说道：乾坤大挪移心法在本教密道里，我们去取吧。
out;s;sd;s;#4 sd;out;#4 sd;w;w;enter
明教密洞 - 区域:明教
    这里是一个小小土洞，周围黑乎乎的很难看清楚。隐隐约约，可
以看到一扇大石门(men)。
break men;n;n;一直open north；直至
石室 - south、up
  阳顶天遗骨(Corpse)
  阳夫人遗骨(Corpse)
  少林派第三十七代弟子 成昆(Cheng kun)
kill cheng kun
成昆飞身向外逃去！
ketou直至
你虔诚地跪下来，在阳教主遗骨前恭恭敬敬地磕头。
突然你抬眼看到遗骨下面，有几张纸片！
get yi xin;look yi xin
up;out
明教大殿 - enter、south
你向张无忌打听有关『围攻光明顶』的消息。
张无忌对着你躬身作了个揖。
张无忌对着你说道。六大派已经杀上来了！
明教前殿 - north
  峨眉派 灭绝师太(Miejue shitai)
  崆峒派 唐文亮(Tang wenliang)
  少林派 空智(Kong zhi)
  武当 宋远桥(Song yuanqiao)
  昆仑派 何太冲(He taichong)
  华山派 鲜于通(Xian yutong)
kill all
你赢得了一万五千八百七十一点经验三万三千六百七十八点潜能十点门派贡献 二点成长上限！！

5、探秘绿柳庄 得黑玉神药
绿柳庄在
灵鹫百丈涧 - enter、southdown
enter;wu;w;nw;n;n;gonorth
雪原 - east、north、northeast、northwest、south、southeast、southwest、west
乱走出去的
柳绿山庄正门 - north、south
随机走到
山庄正厅 - 区域:未知区域
n
栖霞馆 -
    这里是日常起居的地方，收拾得一尘不染，而且颇为雅致，据说这里
的庄主颇爱习武，看看墙上挂着的毒药囊和刀枪就可以知道。靠窗的地方
是一个梳妆台，镜子前面是一本翻开的书(Book)。还有一个奇形怪状的轮
盘放在旁边，也许是什么古怪机关。
    这里明显的出口是south。
look book
这里是一道数学题，随机的，算出答案就turn 答案
一阵机关之声响过之后，你来到了一个新的地方。
接 天 楼 - east、enter、west
  神箭八雄「穿身箭」赵一伤(Zhao yishang)
一路杀上去，
你找到了黑玉断续膏并赢得了一万七千一百一十四点经验五万六千零五十二点潜能十点门派贡献 二点成长上限！！

6、访问灵蛇岛 败波斯三使
去灵蛇岛的方法参看本文第一步
灵蛇岛海滩 - east、north
  「千蛛万毒手」殷离(Yin li)
n;ne;eu;nu;一直nu，直到
空地 - enter、southdown
你咬紧牙关，终于发现一条卸,走了出来。
enter
小茅屋 - out
「金毛狮王」谢逊(Xie xun)
ask xie about 无忌
你向谢逊打听有关『wuji』的消息。
谢逊一愣,放下手中的宝刀,颤声问道:无忌,无忌,你知道
我无忌孩儿的消息么?快告诉我,无忌孩儿在哪?
give xie mublade
谢逊把木刀放在手里抚摸了一会,突然
哽咽道:是的,这是无忌孩儿的东西
谢逊紧紧握住你的手说道：谢谢你带来了无忌的讯息，我已经年老体迈
经不起海上的风浪,这把屠龙刀,就请你转交给无忌吧!

便在此时，忽听得身后传来两下玎玎异声，三个人疾奔而至,
那三人都身穿宽大白袍，其中两人身形甚高，左首一人是个女子。
每人的白袍角上赫然都绣着一个火焰之形，竟是明教中人。
流云使朗声说道:明教圣火令到，护教狮王还不下跪迎接，更待何时?
流云使接着对你厉声说道:你是我明教门众,见了护教使者,为何不下跪?
你决定下跪(kneel)还是拒绝(refuse)?
流云使朗声说道:明教圣火令到，护教狮王还不下跪迎接，更待何时?
流云使接着对某人厉声说道:你是我明教门众,见了护教使者,为何不下跪?
refuse
你凛然说道:我虽是明教门众,可我加入的是中土明教,却不是你那个波斯明教,为何下跪?
流云使脸色一沉,怒道:胡说九道,胡说九道,
今日非让你见识一下我们的厉害不可.
流云使大手一挥,但见妙风使,辉月使围了上来,流云使对你大喝一声:接招罢.
打一架，然后结束这一步！
你赢得了一万六千四百八十一点经验三万七千零二十五点潜能十点门派贡献 二点成长上限！！

7、探险万安塔 败玄冥二老
万安寺在北京
天安门 - east、north、south、west
#4 w;se;n;e;n
没啥好说，一路杀进去
后殿 -
    这里是万安寺的后殿，非常的宽敞明亮，佛像前摆着一个供桌，桌上的
香炉中插着几柱香，地上摆着一些蒲团。右首处一个木制阶梯，可以通向万
安寺的寺楼。
    这里明显的出口是up 和  south。
up上去
万安寺四楼大厅 -
    这里是万安寺四楼的大厅，相当的宽敞。一个明艳少女正座中堂，少女
前方有一块巨大的红木制武器架，左右站满了亲兵，排场很是气派。
    这里明显的出口是down。
  昆仑派第三代掌门「铁琴先生」何太冲(He taichong)
  西域少林派高手 阿二(A er)
  西域少林派高手 阿三(A san)
  红木剑架(Shelf)
  丐帮四大长老之首「八臂神剑」阿大(A da)
  大元绍敏郡主 赵敏(Zhao min)
look shelf;get all from shelf
赵敏喝道：无耻贼子，休得无理！
赵敏轻声哼了声，道：要想得到倚天剑也可以，但是首先得比赢(bi)我的手下！
先bi何太冲，拿剑
再比阿三，空手
再比阿二，空手
最后比阿大，拿剑
比完
赵敏一张俏脸顿时惨白，叹了口气，说道：“很好，这倚天剑你就拿去吧！”
赵敏对着你嫣然一笑，随即轻轻伸了伸腰，轻声说道：“鹿先生，鹤先生，我累了。”
只见赵敏身后闪出两个人影，相互使了个眼神，二话不说，对着你直扑过来。”
你赢得了一万八千八百八十六点经验七万二千一百五十点潜能十点门派贡献 二点成长上限！！
看起来鹤笔翁想杀死你！
看起来鹿杖客想杀死你！
宰了结束！

8、打败三渡僧 杀成昆小人
少林青云坪
少林广场 - east、south、west
  少林弟子留言板(Board) [ 15 张留言，15 张未读]
  少林派第四十代弟子 清法比丘(Qingfa biqiu)
e;e;s;e;s;e;n;n;e;w;s;enter
你向渡厄打听有关『谢逊』的消息。
渡厄对你哼了一声，把头高高地扬了起来，不理你.
渡厄对着你说道。要杀成昆师侄 先和我们几个老家伙动动手吧！
金刚伏魔圈内 - north、out
  少林长老 渡劫(Du jie)
  少林长老 渡厄(Du e)
  少林长老 渡难(Du nan)
kill all
n
金刚伏魔圈内 - south
  少林派第三十七代弟子 成昆(Cheng kun)
kill cheng kun
你赢得了二万一千四百一十五点经验六万七千六百二十点潜能二十点门派贡献 二点成长上限！！
海洋IVI听说軒轅小小完成了倚天屠龙记的所有任务!

到此结束！


碧血剑

黑松堡救人 访问夏雪宜
黑松堡比较隐蔽，先去蝙蝠岛路口，一直W，到出现w.s.e.3个出口的时候，一直s,看见一只小白兔，
wu就见到了蓝天锤里，后面不说了，只有2条路，一条去黑松堡，一条去帝王谷，到黑松堡找到嘘
，然后talk xiao juan,等一会儿，会提示嘘被抓走，n，u，e，u，e，e，u，e就到达黑松堡正门
。正门向东或向西都能用climb wall爬进堡内,从西边爬墙进去后，两步东，然后pull rope就会把你
带到地牢。从摔落处向北两步，向东一步，就是黑松堡主淳于怀太的作恶地方，打晕或杀了他都可
以，温青青也在那，问青青关于营救的事，就OK了至于夏雪宜，在万马堂，先去边城，再去万马堂，'
很容易找，找到后问他温青青的事就好了。

拔出金蛇剑 杀敌救温仪
去石梁温家旁边的山洞，走一个迷宫来到山洞尽头
，然后,use fire;zuan dong;晕掉，醒来后jump stone，climb *(指洞中看到的2个字母中的一个，
提示非 wall,解得时间太长，记不得了），然后就来到另一个密室，ba jian就拿到金蛇剑了，thi
nk map可以学习金蛇剑法，出来是break shibi,然后去温家堡的玫瑰小亭，jump 木桩然后走到小楼
就找到温仪了，问温仪要手帕，然后再回万马堂给夏雪宜手帕，得金蛇秘籍3卷，完成这步

五毒教探险 打败何铁手
这步简单，去五毒教一路杀进去，杀了何铁手，然后e问袁承志关于营救的事就结束了

单挑玉真子 打败袁承志
去华山玉女峰山路 -nw来到华山隐藏地图，走到青砖甬道,找到  「火凤凰」金灵芝(Jin lingzhi
)，ask jin about 珠子;answer yes,出现金灵芝和丁枫向东边荒凉的卸走去，很快消失了。这句立
马e（动作要快，否则出口就没了），一直走到头，就见到玉真子了，把他杀了就可以了。
然后回五毒教，找袁承志，问他关于救国的事，杀了他就拿到奖励了

打败皇太极 怒杀曹化淳
去盛京皇宫，一路杀到头，先杀曹化淳，再杀皇太极，奖励到手，全书完成


鸳鸯刀

挑战黑风寨 勇救萧中慧
扬州广场去黑风寨的路径：#8 s;su;se;ne;wu;wu;wd;wu;n;wu;#wa 2000;wu;sw;w;wd;n;w;kill bai;#wa 3000;kill bai;#wa 3000;
w;sw;w;w;eu;eu;eu;eu;#3 n;ne;nu;nu;yell 黑风神威;#wa 7000;n;n;say over go进黑风寨后，杀掉两个小头目，然后n;climb up
（隐藏指令）,就可以见到萧中慧了，问萧中慧关于营救，拿到yang dao和奖励

智上常春岛 巧进白云岛
上长春岛要先去幽冥山庄拿哨子，幽冥山庄在武当大殿，使用隐藏指令（turn 把手）就到幽冥山庄了，口哨在招魂使者地上的石头里
然后去碧蓝海边，在那里使用隐藏指令blow pipe,等一会会有船过来，down就可以了，等看到提示说到了再up，上岛后s;e;look rock;
move rock;d就到了铁中棠那里，里面是个迷宫，用drop coin的方法走到夜帝那里，逍遥子就在那等你，杀了他就可以了。出来的方法
：夜帝处get all from table;d;bomb,就到渡口了，然后blow pipe,等一会会有船过来，down就可以了，等看到提示说到了再up
白云岛有2种走法，第一种先去沉香镇，进莽林（过莽林的走法风云4有介绍，我小号就是这么去的，这个比较繁琐），另一种走法还是
去沉香镇,玄武门e走到头，一直se,看见可以s的地方一直s,就到南海了，去买张船票，把船票交给老狐狸，用sail south指令划船，就
到白云岛了，常长风躲在白云岛最深处，打败他就可以了。
扬州广场到蝙蝠岛入口的路径：#10 e;s;s;e;e;w;n;e;e;e;e;e;s;w;w;s;s;e
碧蓝海边:上面的路径w;s
广场到沉香镇入口路径"#10 e;ne;n;n;se

杀上蝙蝠岛 恶人谷探险
蝙蝠岛入口处：dash bush，见到魏行龙，ask wei xing long about book,fight win他会给你清风13式(50 level sword)，然后e,见到
楚留香 ask master about bat island，见到丁枫give book to ding feng他会把你扔到海上，然后就一直look wave,就到蝙蝠岛了，
然后2e,dash,open rightdoor就进内部了，里面就不说了，花剑影在胡铁花处，打败他就可以了。需要过迷宫，方法还是drop coin.
广场到恶人谷路径：n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w;n;e;e;n;nu;n;e;ne;ne;ne;nd;e;n;n;e;se;e;e;#wa 2000;nu;nu;su;
nu;look stone;northdown;nd;nd;e;e;e;e;盖总就在万春流处，4个人中最容易找的一个了。

解秘进萧府 打败四高手
萧府在黄河岸边，请从泰山走，从华山那边走是找不到的，门口先杀掉一个，进去后花里拿钗子给张妈，可以进大厅了，再杀了大厅里2
个拦路的后往北走，第四个卓天雄，先问他钥匙，再杀，杀完拿到奖励

智得红钥匙 挑战袁冠男
卓天雄处，jump chi,tao dong就拿到钥匙了，再回到卓天雄处，unlock door;n就到树林，树林中随便走几步，就到后山袁冠男那里了
，yuan dao就在他身上，杀了他拿yuan dao（袁冠南不是萧半合的女婿么，应该直接要才对啊,sigh),用he blade指令，合成鸳鸯宝刀，
再回到萧半合处，问箫鸳鸯宝刀的事，就完成鸳鸯刀所有剧情了


雪山飞狐
守护奇铁盒 打败众强盗
带上飞狐外传最后得到的铁盒去关外找胡斐，扬州坐大车（qu changbai），出来后向北一步就到了，向胡斐打听有关『宝藏』
的消息，出来田青文，殷吉 杀掉，再ask 胡斐就完成这一步，接下来要向胡斐要闯王军刀（解闯王宝藏要用到），可以直接
干掉胡斐后得到。

智入玉笔峰 救出苗若兰
从扬州骑马到关外，rideht，出马厩后，#3 e;se; 到达大松林，有路人(Lu ren)的房间，e;s;s;w;s;e;来到玉笔锋下，clim
b feng爬上去（下来enter basket），然后进庄，一路开杀，去到如下位置
相关敌人:杜希孟 玄冥子 灵清居士 蒋老拳师 阮士中 曹云奇 周云阳 殷吉
                   后厅-----走廊-----东厢房
                             ｜
                            走廊
进东厢房找到苗若兰(Miao ruolan)，向苗若兰打听有关『搭救』的消息就完成这一步了，拿起地上的火折(Fire)（解闯王宝藏
要用到）

解闯王宝藏 败三大高手
回到路人(Lu ren)那里，e;s;s;e;s来到小路（这里途中有个随机出口，不一定能到达小路，不行就回到路人那里再来），地上
有木柴(Mu chai)，拿起来，之后一路上到圆峰顶，ta wo，进入通道，去到  「辽东大侠」胡一刀(Hu yidao)那里，身上有fire
和mu chai就能shao yan，enter后到地底藏宝通道，一路向北到达如下位置
                          天寒山腰
                             ↑
                          天寒山下---冰原
                        ／
                   冰原
向东走，找到「剑胆琴心」陈萧然(Chen xiaoran)，给100 gold得到破冰斧，之后往回走到
                 雪洞前     雪原
                        ＼   ｜
                   雪原-----雪原
                             ｜
                            雪原
进入雪洞，这里是个随机迷宫，找到一个房间，有如下描述：洞的西南是一块巨大的冰壁，在这里装备刚才的axe，break bingbi
，出现熊洞，进入，见到大白熊(Bear)，fight bear，只能fight，不要kill，直到提示：大白熊脚下一个不稳，跌在地上一动也
不动了。pou bear，得到熊心(Bearheart)，如果直接杀死就得不到了，出雪洞，回到如下位置
                 雪洞前     雪原
                        ＼   ｜
                   雪原-----雪原
                             ｜
                            雪原
向西走到雪原小店，给店小二一个熊心，向店小二打听有关『宝藏』，得到冰山靴，出来后向北到天寒山顶，穿上冰山靴，climb bingya
，到达冰崖，put blade in bigstone，将一柄闯王宝刀放进大石头，turn blade，出现down的出口，下去杀杀杀，杀完后，break bi，
出现向南的出口，进入后就见到闯王宝藏了，再杀宝树，就完成这一步了，回去可以在刚才下来的地方，turn pan;u;climb down
相关敌人:宝树 毒僵尸

败大内高手 成民族大义
最后去宁远城杀清兵，在扬州坐大车，qu ny，出来后，向北走到如下位置
                          大清兵营
                             ｜
                   山路←   山路
                             ｜
                          辽东要塞
进入清兵营，杀杀杀，杀光清兵和将领们，就完成雪山飞狐了
相关敌人:大量清兵 睿亲王多尔衮 大清前锋元帅 多铎
                                          --------------------lingdy


连城决
大败万震山 得连城剑法
带上火折(Fire)，扬州杂货有，坐马车到江陵，ridejl，出来后向北走到万家，打晕  「五云手」万震山(Wan zhenshan)（使用连城剑法）
，把万背去给狄云，出万家，向南走到如下位置
                           黄土路
                             ｜
                 黄土路----黄土路
                                  ＼
                                     岳阳北门
再向西，来到菜田，把万给狄云，ask 狄云可得连城剑法残本，之后向西走进大山洞，use fire;zuan cao进入山洞，pick book得到唐诗
一本，之后重新回到江陵城的东街，见到  走方郎中(Lang zhong)，杀了拿  虎撑(Hu cheng)（进入万家的通行证），再回到万家，上
东楼，这里有脸盆(Lian pen)，jin tangshi book，就得到  唐诗剑法(Tangshi jianpu)，再回到狄云处，ask 狄云就完成这一步了

大闹黑监狱 救出丁典来
江陵城，来到如下位置
                           汉正街
                             ｜
                 菊花会----汉正街----古琴台
                             ｜
                           汉正街
进菊花会见到  知府千金「人淡如菊」凌霜华(Ling shuanghua)，向凌霜华打听有关『丁大哥』,之后出来向北到知府，干掉  江陵知府
 凌退思(Ling tuisi)（使用连城剑法），去到如下位置
                            花园
                             ｜
                   书房-----走廊-----灵堂
                             ｜
                           东厢房
在花园前biqi，进入花园取得绿菊花，之后再到                   灵堂-----甬道-----牢房
干掉两个  二位 无名高手(Gao shou)，进入牢房见到  丁典(Ding dian)，把菊花给丁，出来血刀杀手善勇和宝象，干掉，就完成这一步了

败落花流水 见血刀恶僧
接下来需要负神，不是负神血刀老祖不跟你谈，在扬州坐大车去雪山，qu xueshan，出来后，向东走到大雪山北麓，见到
「仁义陆大刀」陆天抒(Lu tianshu)  「冷月剑」水岱(Shui dai)，再向东走到尽头，这里
                            山路
                             ↓
                   山路←   山路
                             ↓
                            山路
向北走在山路可见  「中平无敌」花铁干(Hua tiegan)，刚才尽头处，向南走可见  「柔云剑」刘承风(Liu chengfeng)，
从刘承风处向西走到血刀老祖(Xuedao laozu)所在的山洞，向血刀老祖打听有关『水笙』，回去杀掉落花流水四个家伙后再
回到老祖处ask就完成这一步了

救美女水笙 杀血刀恶僧
ask 老祖后，回到刚才花铁干所在的山路，out;w;nd;s;nu;ed;nd;#2 ed;#3 nd;等一下，水笙出现，打晕，背回老祖那里#
3 su;#2 wu;su;wu;su;n;su;e;enter;把水笙给老祖，接下来就是保护水笙，并干掉老祖就完成这一步了

破庙败敌人 解连城宝藏
回到江陵城，走到如下位置
                            小屋
                             ｜
                   古庙-----山冈
                             ｜
                           西陵峡
进入古庙，dian lazhu，点蜡烛，open dafo xiang，出来杀手：万震山，戚长发，言达平，一一干掉，打开佛像，就全部完成了。
 ---------------------------lingdy


天龙八部

智探无量山 进山洞寻宝
首先到大理段正淳处。
ask duan about 段誉
你向段正淳打听有关『段誉』的消息。
段正淳说道：「小儿不爱学武，和我吵了几句就离家出走了，唉。。家门不幸啊!

再到无量山，杀了看门的弟子，到后山的瀑布，中间有一个松林迷宫。
再杀掉两个弟子以后se到白龙峰。
然后jump down，如果晕了就要重新再来，运气好的话会挂在半空。
在半空 pa yabi到树上，gou feng 到半山，然后一直down到谷底
按照w，n的顺序走到山中密林，zuan shucong，si teng到石壁下。
si teng，你把大小岩石间的藤蔓尽数除去。
#3 tui dashi right;#3 huang dashi left，然后enter到洞口
knock huan;tui huan;enter;enter到内室
到这里就是无量山洞中段誉磕头的地方了。
内室 -
    眼前突然一亮，一个宫装美女，手持长剑，剑尖对准了你的胸膛。细看
之下，原来是一座玉像（yuxiang)。东壁写了许多字（zi），笔法飘逸，似
以极强腕力以利器写成，西壁镶了六块大水晶，水晶外绿水隐隐，映得石室
中比第一间石室亮了数倍。
    这里明显的出口是out。
look yuxiang
那是一座白玉雕成的玉像，与真人一般大小，身上淡黄绸衫微微颤动，更奇的是一对眸子莹然有光，神采飞扬。
look zi
洞中无日月，人间至乐也 -- 逍遥子为秋水妹书。

ketou yuxiang
你对着玉像一个头磕下去，似乎发现玉像的左脚（left)、右脚（right)绣得有字。
look left
look right

然后ketou yuxiang 吧
直到提示
你口中数着，恭恭敬敬的向玉像磕起头来。
你看见蒲团上的薄草早已破裂，不由伸手进去，里面什么也没有，好象已经被取走了。
你赢得了一万零五百九十九点经验八千六百二十八点潜能十点门派贡献 二点成长上限！！

败四大恶人 恶战救段誉

回到段正淳那里，需要正神
ask duan about 段誉
你向段正淳打听有关『段誉』的消息。
段正淳说道：小儿日前被四大恶人的南海鳄神掳走了，我们正在设法营救他，唉，求佛祖保佑!
ask duan about 营救
你向段正淳打听有关『营救』的消息。
段正淳说道：既然小兄弟有意相助，定会如虎添翼。居我得知，誉儿被四大恶人之首段延庆囚在正在无量山附近的一座石屋内,只是路上十分险恶，为了探明路线，我已损失好几名手下。你先去大理北面去无量山路上的一个小溪那里，向北行五里，再向西行四里，再向北行四里，然后会到一座高山，再往后就要见机行事了。
另外，如果不小心迷路了，一直向东走可以脱困，好了，准备一下，为了不惊动对方，一定要在晚上行动，路上小心。

先要去万劫谷，救出木婉清 和得知钟灵的消息 然后 到山中小溪，按照段正淳说的路线走，会走到无量山峰，注意这里有失败次数，不要乱走。
提示:找貂给钟灵 找解药(绝情花) 给木婉清
     去万劫谷的路上很凶险，会随时丢掉很重要的物品。万劫谷内还有敌人会杀你。

无量山峰 -
    这里是无量山的高峰上，寂静无人。只听山峰下轰隆、轰隆，奔腾澎湃的
水声不断传来，你向下看，但见澜沧江浩浩荡荡的从山脚下涌过，煞是壮观。
西面山下是江边，南面是来时候的森林。
    「深秋」:太阳刚从东方的地平线升起。
    这里明显的出口是westdown 和  south。
  二个野果(Ye guo)

wd
澜沧江边 - eastup、northwest
等一会…………
你悄立江边，思涌如潮，心中思绪万千。突然眼角瞥处，见数十丈外一块大岩石（yan)上似乎有些古怪。
look yan
一块巨岩，不知道可不可以跳上去？
jump yan
你一提气，纵身跳到了岩石上。
大岩石
  青袍客(Qingpao ke)

ask ke about name
你向青袍客问道：敢问老爷子尊姓大名？
段延庆说道：老夫便是四大恶人中的老大：段延庆!

ask duan about 段誉
你向段延庆打听有关『段誉』的消息。
段延庆对你呵呵地傻笑。
段延庆说道：想救段誉？送死来了!

注意别打死，等到出现
你看见段延庆向后一跳，逃向一片大树林。
你大声喝道：哪里跑！你紧紧追了过去。
石道 - east、west
向东走，然后顺着路一直走到尽头
jump wall，杀掉段延庆以后n

tui yan;enter
ask nanzi about name
你向青年男子问道：敢问壮士尊姓大名？
青年男子突然一惊醒，说道：在下便是段誉。

ask duan about 获救
你向段誉打听有关『获救』的消息。
段誉道：“今日相救无以回报，壮士是学武之人，我身上有卷帛卷，乃昔日
奇遇获得，今日赠于你，略表解救之谢意。”说完，段誉从怀里摸出一团物事。
突然，段誉大失惊色，“啊哟！怎么会变成这个样子？罢了！罢了！莫非天意？。”
拿去吧，能领会多少就看你的造化了。说完，段誉把它交给你。
江湖谣言某人：云月舞弄到了一本帛卷。
你赢得了一万一千二百八十点经验一万八千二百点潜能十点门派贡献 二点成长上限！！
段誉对你说道，有空来大理天龙寺找我吧。

会出现四大恶人来杀你，杀掉就完事了。

保护天龙寺 挑战六脉剑

到天龙寺牟尼堂
ask ku about 段誉
你向枯荣大师打听有关『段誉』的消息。
突然从门外突然杀进一个和尚 说道： 把六脉神剑谱交出来吧!
看起来鸠摩智想杀死你！
枯荣大师对你说道： 这位大婶先帮我战败鸠摩智吧。

杀掉鸠摩智以后
ask ku about 段誉
你向枯荣大师打听有关『段誉』的消息。
枯荣大师对你说道： 要知道段誉的下落，先过六脉剑阵吧。

ask ku about 六脉剑阵
你向枯荣大师打听有关『六脉剑阵』的消息。
枯荣大师说道：云月舞 多谢出手帮忙。
n，到般若堂过六脉剑阵

枯荣大师说道：云月舞 段誉的下落，你去问本门枯竹大师吧。

在牟尼堂s，然后顺着路走，会走到一个松树林，这是个迷宫，走出去就会到枯竹大师的地方。
龙树院 -
    你进入了一间小松木屋，木屋门上挂了一个牌匾，上边写着“龙树院”，
你吃了一惊，想不到大名鼎鼎的天龙寺龙树院竟然就是这间小屋。四周的窗户
都打开着，从窗外透射进一丝阳光将木屋内照亮。
    「深秋」:夜幕低垂，满天繁星。
    这里明显的出口是out。
  天龙寺第十五代僧人 枯竹大师(Ku zhu)
ask ku zhu about 段誉
你向枯竹大师打听有关『段誉』的消息。
你赢得了一万四千一百三十八点经验一万八千八百七十点潜能十点门派贡献 二点成长上限！！
枯竹大师说道：唉，求佛祖保佑,誉儿前日被大雪山大轮明王鸠摩智给抓到苏州去了，
                   誉儿生性淳厚，定能逢凶化吉。阿弥陀佛!

苏州探慕容 大败慕容复

到燕子坞慕容复那里。
ask fu about 段誉
你向慕容复打听有关『段誉』的消息。
慕容复说道：姑娘能为大燕出力，真是太好了。
慕容复说道：zmkk 大燕传国玉玺在『长安城东门』出现，快去吧！

你想知段誉的消息，先帮我找大燕传国玉玺吧。
慕容复说道：快去吧。
这其实是门派job的翻版，地点随机。

  云月舞定下的 姑苏慕容叛徒首领(Zmkk-pantu)

姑苏慕容叛徒倒在地上，挣扎了几下就死了。
云月舞从叛徒的身上找到了大燕传国玉玺。

give mr yuxi to fu
慕容复对着你点了点头。
慕容复说道：干得好！
慕容复说道：段誉的事，去找阿碧吧！
你给慕容复一个大燕传国玉玺。

然后回到听香水榭去找阿碧
到阿碧这里，段誉也在。
ask nanzi about 相救
你向青年男子打听有关『相救』的消息。
突然从附近跳出一个和尚 说道： 把六脉神剑谱交出来吧!
看起来鸠摩智想杀死你！
杀掉鸠摩智以后

ask nanzi about 相救
你向青年男子打听有关『相救』的消息。
青年男子道：“今日相救无以回报，以后定当报答。
青年男子道：“我去岳阳看我大哥，有空你也来看看吧。
你赢得了一万一千四百点经验二万四千三百二十点潜能十点门派贡献 二点成长上限！！

识康敏奸计 破丐帮大阵

先去轩辕台n，马大元居找康敏

ask kang ming about 白世镜
你向康敏打听有关『白世镜』的消息。
突然从附近杀出两个乞丐 说道： 杀了灭口!
看起来白世镜想杀死你！
看起来全冠清想杀死你！
康敏你在说什么啊？。

杀掉这两个以后再ask
ask kang ming about 白世镜
你向康敏打听有关『白世镜』的消息。
康敏道：“我就是要报复乔峰，谁让他看不上我的。
康敏道：“即然被你识破了，我也不活了....

然后去找乔峰，可以先把各个长老杀了。
大屋 -
    这里是丐帮帮众聚会场所，地上横七竖八排着不少草蒲团。虽然看
起来似乎很凌乱，其实却甚是合乎帮规：何人做何职司，前后顺序，一
目了然。
    这里明显的出口是south。
  丐帮帮主丐帮第十代帮主「北乔峰」乔峰(Qiao feng)

ask qiao about 契丹人
你向乔峰打听有关『契丹人』的消息。
乔峰道：“即然众兄弟如此 我也只能离开大家了。
你赢得了一万五千八百二十点经验五万二千九百二十点潜能十点门派贡献 二点成长上限！！
乔峰道：“大家后会有期。

解逍遥棋局 打败丁春秋
去逍遥派，在苟读的地方n，到逍遥的瀑布，然后jump down
在迷宫里会走到珍珑棋局的地方，往西走16步，然后再往北走，直到走出棋局

房间 -
    可以看出这里以前曾经是一个下棋的地方，房间除了一张石几，两只软
椅之外，空荡荡的一无所有，石几上刻着纵横十九道棋路，棋局上布着二百
多颗棋子，却是黑白对峙，竟然是一局没有下完的棋。
    这里明显的出口是north 和  south。
你正在绝望时,走着走着，破了这个玲珑棋局。

从这个房间s，e，e，n会走到另外一个房间
房间 -
    这是一间布置成卧室模样的小房间，有张石床，床上摆着个小小的木头
制成的摇篮，墙壁上悬着一个七弦琴，弦线都已经断了。
    这里明显的出口是south。

han 芝麻开门，多han几次
han 芝麻开门
你气运丹田，对着墙壁大喝一声：“芝麻开门！”
过了一会儿，你只听到一阵轰隆隆的响声，出现了一道暗门。

down，下去会有青云杀你，杀掉后再下去就能见到逍遥子了

地下石室 - up
  逍遥派开山祖师 逍遥子(Xiaoyao zi)

ask zi about 巫行云
你向逍遥子打听有关『巫行云』的消息。
突然从门外突然丁春秋杀了进来说道：老鬼 你太不公平了!
看起来丁春秋想杀死你！

杀掉丁春秋以后再ask，
ask zi about 巫行云
你向逍遥子打听有关『巫行云』的消息。
你赢得了一万七千八百三十七点经验三万一千三百一十二点潜能十点门派贡献 二点成长上限！！
逍遥子对你说道： 唉 你去天山找巫行云吧。

救天山童姥 败七十二洞

到天山童姥那边
ask tong lao about all
你向天山童姥打听有关『all』的消息。
天山童姥对你悄声说道:有关于 护送 逍遥子 李秋水 的事情,我很高兴告诉你!!
ask tong lao about 逍遥子
你向天山童姥打听有关『逍遥子』的消息。
也是一个门派job改造的，没办法，做吧
找到童姥以后
ask tong lao about 回宫，一路护送她回去，很难走。。

到百丈涧以后
ask tong lao about 到宫
你向天山童姥打听有关『到宫』的消息。
突然从周围杀进了几名武林高手 说道：老妖婆，这次你死定了!
杀完再
ask tong lao about 到宫
你向天山童姥打听有关『到宫』的消息。
终于到宫门了，你护送有功.
你赢得了一万九千四百六十四点经验七万一千六百八十点潜能十点门派贡献 二点成长上限！！
天山童姥说道：我回宫去了.....

探西夏皇宫 战胜李秋水
去找童姥
ask tong lao about 李秋水
你向天山童姥打听有关『李秋水』的消息。
天山童姥说道：姑娘听说李秋水那个贱人  藏在西夏皇宫中。
天山童姥说道：zmkk能否帮我对付这个贱人?

去灵州皇宫找到李秋水，杀掉就能完成
李秋水说道：巫行云 这个贱人，我要报仇.....
你赢得了二万六千七百四十二点经验七万八千三百九十点潜能十点门派贡献 二点成长上限！！

李秋水「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

勇斗少林寺 败双雄挑战
去少林，在门口会碰到丁春秋和鸠摩智出来叫杀，杀掉进门，到藏经阁
ask bo about 带头大哥
你向慕容博打听有关『带头大哥』的消息。
突然从周围杀进了一个黑布蒙面人 说道：我的大仇人 终于找到了 !
看起来萧远山想杀死你！
慕容博说道：我就是带头大哥。

杀掉萧远山以后再ask

ask bo about 带头大哥
你向慕容博打听有关『带头大哥』的消息。
看起来慕容博想杀死你！
慕容博说道：即然你知道了我的秘密 你也去死吧.
杀完就完成了

慕容博说道：我骗了阿紫，萧峰现在在辽国人手上，回不来了，哈哈哈 .....
你赢得了三万二千一百五十一点经验九万六千七百九十五点潜能十点门派贡献 二点成长上限！！

大败辽国兵 败敌接乔锋
先去找阿紫，在星宿，杀掉旁边的游坦之以后ask
ask azi about 萧峰
你向阿紫打听有关『萧峰』的消息。
阿紫对你表示衷心的感谢。
阿紫对你说道： 姐夫给关在兴庆城的皇宫里面了，里面埋伏了很多武林高手。

然后去兴庆皇宫，杀到头

ask xiao feng about 营救
你向萧峰打听有关『营救』的消息。
萧峰对着你躬身作了个揖。
萧峰对你说道： 谢谢这位兄弟的教命之恩。
你赢得了二万九千七百零七点经验七万九千一百五十六点潜能二十点门派贡献 二点成长上限！！
海洋IVI听说云月舞完成了天龙八部的所有任务!

萧峰说完闪了闪身就消失在门外......


射雕英雄传
1 义助铁木真 大败梅超风
蒙古铁木真大营
ask tiemuzhen about 郭靖母子
蒙古小土山
ask guo about 母亲
嘉兴海港牛家村
ask li about 逃难
带着李萍走路回到蒙古郭家茅屋，不能骑马，从嘉兴走回扬州，扬州北到底坐船，经南阳、沧州到北京，再由北京向北一直到蒙古
郭家茅屋
ask li about 到了
你向李萍打听有关『到了』的消息。
终于到家了，多身相送.
李萍说道：听说梅超风这个妖妇在附近山上做怪，能去帮帮大师父，除了这个妖妇不?
出来向北几步荒山上
kill mei
梅超风说道：不 不 不！
你赢得了一万一千零九十一点经验三万七千六百三十八点潜能十点门派贡献 二点成长上限！！
梅超风飞身向北方逃去！

2  试比武招亲 败叛徒杨康
燕京，比武招亲现场
ask yang about 比武招亲
杨铁心对着你说道。梅超风听说在赵王府 能帮我除了这个魔头不?
去赵王府地洞，kill mei
梅超风飞身向外逃去！
回去找杨铁心 ask yang about 比武招亲
杨铁心对着你说道。能帮我教出我的妻子包惜弱吗?
再回赵王府，找到包惜弱
ask bao xiruo about 逃离
你向包惜弱打听有关『逃离』的消息。
包惜弱说道：多谢大侠相送小妇人去见我那可怜的夫君.
带着包回比武招亲现场
ask bao xiruo about 到了
你向包惜弱打听有关『到了』的消息。
终于到铁心身边了.
包惜弱说道：多谢相送.
ask yang about 比武招亲
突然金国小王爷完颜康从周转杀了过来 说道：比武招亲，我赢定了。!
kill wanyan kang
完颜康飞身向外逃去！
ask yang about 比武招亲
你向杨铁心打听有关『比武招亲』的消息。
杨铁心说道：多谢多次相助，只是梅超风逃走了，还在为害江湖！
你赢得了一万一千零九点经验三万六千一百六十二点潜能十点门派贡献 二点成长上限！！

3 寻访沙窟洞 胜桃花叛徒
rideyd #5 e  ne ne w n 沙漠乱走，出现enter，进去宰了梅超风和陈玄风，陈要跑出来，
kill mei;kill chen
陈玄风说道：想抢我的九阴真经？没那么容易！
陈玄风向你急攻数招，夺路向外跑去。
out;kill chen
陈玄风说道：不 不 不！
你赢得了一万四千七百八十七点经验五万零一百六十六点潜能十点门派贡献 二点成长上限！！

4 智做叫花鸡 战败欧阳克
鲁有脚那里拿鸡，给洪七公，一定几率（不行就找桃花岛黄蓉ask叫化鸡）洪七公告诉你去绮云镇张百万家救程瑶迦
张百万家后院 - south
ask chen about 坏人
你向程瑶迦打听有关『坏人』的消息。
突然一阵淫笑 欧阳克从窗外杀了过来 说道：小美人 我来了!
kill ke
欧阳克飞身向外逃去！
ask chen about 坏人
程瑶迦说道：多谢多次相助，只是欧阳克逃走了，听说他要去桃花岛求亲！
你赢得了一万四千二百九十九点经验二万三千三百八十二点潜能十点门派贡献 二点成长上限！！

5 桃花岛探密 赢比武招亲
桃花岛 黄药师
ask huang about 求婚
你向黄药师打听有关『求婚』的消息。
黄药师说道：好吧，不过我要出三道试题考考你。
黄药师说道：第一道是武功，第二道是音律，第三道是默写。
黄药师说道：必须三阵都不输掉才行！
黄药师说道：要是准备好了就来过第一关吧！
ask huang about test1
黄药师喝道：第一招是落英神剑掌，小心接招了！
黄药师喝道：第二招是玉箫剑法，小心接招了！
黄药师喝道：第三招是兰花拂穴手，小心接招了！
黄药师喝道：第四招是弹指神通，小心接招了！
黄药师说道：好吧，这第一关就算你过了。
黄药师说道：你要是准备好了就来过第二关吧！
ask huang about test2
kill ouyang ke
收拾完
ask huang about test2
你向黄药师打听有关『test2』的消息。
黄药师说道：所谓五音，除了宫商角徵外，还有一个是什么？
answer dunno
黄药师从怀中取出一支玉箫，放到嘴边吹了起来。你茫然不知所奏为何，胡乱击起节拍来。
黄药师似乎受了你的影响，吹了一会就不再继续了。
黄药师说道：好吧，这第二关就算是个平手。
黄药师说道：你要是准备好了就来过第三关吧！
ask huang about test3
黄药师说道：这关你还要和欧阳兄比一下武功。
看起来欧阳锋想杀死你！
kill ouyang feng
欧阳锋离开了这里！
ask huang about test3
黄药师说道：九阴真经言道：天之道，损有余而补不足，是故....，后面的三个字是什么？
answer 虚胜实
黄药师说道：好吧，这第三关就算你过了。
黄药师笑眯眯地看着你，仿佛在期待什么。
你登时醒悟，跪下来对着黄药师恭恭敬敬地磕了三个头，喊了声：“岳父”！
论道江湖黄药师(Huang yaoshi)：从今天起，五同就是我黄药师的女婿了！
你赢得了一万五千八百九十八点经验三万四千一百六十四点潜能十点门派贡献 二点成长上限！！
黄药师说道：我徒弟陆冠英处有敌人来偷袭，你有空去帮帮他吧。
黄药师说道：小兄弟能做得我的女婿，老夫无以为赠，就给你讲些武学的高深道理吧。
你听着黄药师的讲解，与心中所知的一加印证，登时领悟了许多的武学道理！

6  陆家庄破敌 大败金兵归
归云庄
ask lu about 金兵
你向陆乘风打听有关『金兵』的消息。
陆乘风说道：据报，外面有一大队金兵坐战船杀向这里了。
陆乘风说道：你帮我对付了欧阳克了吗?
归云庄码头
shang ship
战船 - out
  太湖豪杰(Hao jie)
out
kill ouyang ke
杀了回去又问
你向陆乘风打听有关『金兵』的消息。
陆乘风说道：据报，外面有一大队金兵坐战船杀向这里了。
陆乘风说道：你帮我对付了欧阳锋了吗?
原路去杀欧阳锋
杀完
你向陆乘风打听有关『金兵』的消息。
陆乘风说道：据报，外面有一大队金兵坐战船杀向这里了。
你赢得了一万五千六百零八点经验二万八千九百四十四点潜能十点门派贡献 二点成长上限！！
陆乘风说道：听说一灯大师遇到了点麻烦 你去找找他吧。

7   解四徒挑战 见一灯大师
大理黑龙潭 瑛姑
answer 23
然后ask ying gu about 一灯
瑛姑给你个布囊
渔樵耕读
点苍渔隐：zhuo pubu;give jin wawa to diancang yuyin
樵夫：直接kill
农夫：help nong fu
朱子柳：根据提问answer 霜凋荷叶，独脚鬼戴逍遥巾 or 魑魅魍魉，四小鬼各自肚肠
一灯大师：give bu nan to dashi
瑛姑出现，kill ying gu
然后give bu nan to dashi

8  铁掌山探险 得武穆移书
1.先到北京找 顾炎武
 向顾炎武问 "岳武穆" "武穆遗书" "上官剑南"
 得到 满江红

铁掌帮第十五代弟子 裘千丈(Qiu qianzhang)
> ask qiu about 闹鬼
你向裘千丈打听有关『闹鬼』的消息。
听一些帮众说，经常听见无名峰上的坟墓中，传出响声！嘿嘿！一定有什么蹊跷在里面！
后厢房 - north、south
  丫鬟(Ya huan)
  铁掌帮第十四代帮主「铁掌水上漂」裘千仞(Qiu qianren)
> ask qiu about 上官剑南
你向裘千仞打听有关『上官剑南』的消息。
他是我师父。我在十三岁那年曾救过他，之后他感恩图报，将全
身武功倾囊相受。可惜十年前，他在湖北遭人围攻而死！唉！
n;n;nu;nu;nw;nu;nw;nu;nu;nw;nu;move bei;enter;ed;nd;wd
后花园 -
    这是一处环境优雅的花园。只见乔松修竹，苍翠蔽天，层峦奇岫，静窈幽
深。西面有一座假山，东面是大片的花圃。北面是通往山上的路。
    这是一个初春的深夜，夜幕低垂，满天繁星。
    这里明显的出口是 south、west、east 和 north。
> 山路 - northup、south
> 山路 - northup、southdown
> 山间平台 - northwest、eastup、northup、northeast、southdown、westup
  三位铁掌帮第十六代弟子 灰衣帮众(Huiyi bangzhong)
> 荒草路 - southeast、northup
> 你的双腿被荆棘刺破，鲜血流了出来。
荒草路 - northwest、southdown
> 你的双腿被荆棘刺破，鲜血流了出来。
荒草路 - southeast、northup
> 你的双腿被荆棘刺破，鲜血流了出来。
荒草路 - northup、southdown
> 你的双腿被荆棘刺破，鲜血流了出来。
荒草路 - southdown、northwest
> 你的双腿被荆棘刺破，鲜血流了出来。
荒草路 - northup、southeast
> 无名峰 - southdown
> 你扎下马步，深深的吸了口气，将墓碑缓缓的向旁推开。
> 石阶 - out、eastdown
> 石阶 - northdown、westup
> 石阶 - westdown、southup
> 石室 - eastup
  铁掌帮第十三代帮主 上官剑南(Shangguan jiannan)
ask  上官剑南 "武穆遗书" "心愿"

然后是到牛家村衅店

衅店 -
    这是一家已经废弃了的衅店，柜台上积满了灰，一个角落里堆着一大堆
干草，旁边斜躺着一个大铁叉；柜台后的橱架上凌乱地放着几摞破旧的青花瓷
碗(wan)。在门前坐着一个梳着朝天辫的小姑娘。
    这里唯一的出口是 north。
  傻姑(Shagu)
> move wan
zhuan tiewan zuo
zhuan tiewan zuo
zhuan tiewan zuo
zhuan tiewan right
zhuan tiewan right
zhuan tiewan right
zhuan tiewan right
zhuan tiewan right
zhuan tiewan right
zhuan tiewan right
你将架子上的碗使劲地摔到地上去，却发现有一只碗竟然拿不起来。仔细一看，才发现这是一只铁碗(tiewan)！
> 你将铁碗用劲地向左扳动，发出了“咯吱”的声音。
> 你将铁碗用劲地向左扳动，发出了“咯吱”的声音。
> 你将铁碗用劲地向左扳动，发出了“咯吱”的声音。
> 你将铁碗用劲地向右扳动，发出了“咯吱”的声音。
> 你将铁碗用劲地向右扳动，发出了“咯吱”的声音。
> 你将铁碗用劲地向右扳动，发出了“咯吱”的声音。
只听“喀啦”一声巨响，你的眼前出现了一道门。你毫不犹豫的走了进去。
密室 -
    这是一间设计精巧的密室，并不很大，但是却不让人觉得拥挤。地下有一
具干枯的骸骨(haigu)，旁边则是一口生锈了的大铁箱(xiang)。墙上有一个小
小的圆孔(kong)，通过它能看到外面的情况。
    这里唯一的出口是 out。

open xiang
你用劲打开了箱子，发现里面竟藏有着无数的大内密宝。而在珠宝的下面，有一张发黄的海图。中间的一个地方用粗笔画了个圆圈，旁边用潦草的字迹写着(47,32)的字样。
再仔细地观察这个箱子，似乎还藏有夹层(jiaceng)。
> open jiaceng
你轻轻地翻开夹层，发现里面竟然是一轴轴的画卷(painting)，都是名家所做的精品。
> fan painting
你随手打开一轴画卷，赫然竟是画圣吴道子的“送子天王图”！
> fan painting
你随手打开一轴画卷，张择端的“清明上河图”！你惊呆了。
> fan painting
你随手打开一轴画卷，乃是南宋梁楷的“太白行吟图”。
> fan painting
你随手打开一轴画卷，乃是一幅“匡庐图”，右上端题有“荆浩真迹神品”六字。
> fan painting
你随手打开一轴画卷，却原来是唐代李思训的“江帆楼阁图”。
> fan painting
你随手打开一轴画卷，居然是五代关同的“山溪待渡图”。
> fan painting
你随手打开一轴画卷，却原来是五代李咸熙的“小寒林图”。
> fan painting
你随手打开一轴画卷，乃是北宋李公麟的“五马图”。
> fan painting
你随手打开一轴画卷，原来是南宋马远的“寒江独钓图”。
> fan painting
你随手打开一轴画卷，上面题着“韩熙载夜宴图”，竟是五代南唐画家顾闳中的真迹。
> fan painting
你随手打开一轴画卷，却是唐末徐熙的“雏鸽药苗图”。
> fan painting
你随手打开一轴画卷，北宋米友仁的“楚山清晓图”！你惊呆了。
> fan painting
你随手打开一轴画卷，赫然竟是顾恺之的“凫雁水鸟图”！
> fan painting
你随手打开一轴画卷，上面题着“秋山问道图”，呀，这不是宋初名僧巨然的大作吗？
> fan painting
你随手打开一轴画卷，乃是唐代韩干的“照夜白”。
> fan painting
你随手打开一轴画卷，没想到却是唐代阎立本的“步辇图”。
> fan painting
你随手打开一轴画卷，居然是王维的“伏生授经图”，王维以诗著称，工山水，却也有如许神妙的人物画。
> fan painting
你随手打开一轴画卷，竟是宋徽宗亲笔所画的“雪江归棹图”！
> fan painting
你随手打开一轴画卷，原来是北宋崔白的“寒雀图”。
> fan painting
你随手打开一轴画卷，没想到却是南唐董源的“潇湘图”。
fan painting
你随手打开一轴画卷，怎么可能？竟然是据说失传已久的北宋范宽的真迹“溪山行旅图”！

等找到:你随手打开一轴画卷，是一幅泼墨山水，令你觉得很奇怪的是，此画风骨虽佳，但少了含蕴韵致，不象是名家手笔。

得到:山水画 jiao shanshui hua 忽见画的右下角依稀露出几行字迹：“..穆遗书，..铁掌..，中....峰，第二..节。

然后回铁掌山 杀了二位麻衣长老(Mayi zhanglao) 两个npc 进山东

天然洞穴 - out
  骸骨(Haigu)
> move haigu
这时会出现两个高手来抢书，杀之
你轻轻地挪动骸骨，发现下面有一本书，你急忙拣起揣到怀中。
那骸骨突然迎头向你扑将下来，摔在地上，四下散开，吓了你一跳！

9  救襄阳危难 退拖雷大军
先去襄阳北杀托雷；
然后去蒙古，找铁木真；
ask tiemuzhen about 退兵
铁木真会让你去问4个人的意见，分别是哲别、博尔术、术赤、察合台，就近找到4人直接干掉；
回去ask tiemuzhen about 退兵

10 于华山论剑 得武学大成
这一步最简单，直接再去华山论剑一次，打完射雕英雄传就解密成功！！！


白马啸西风
杀头狼获胜 挑战苏普胜
伊犁 - east、north、northwest、southeast、west
从这里se;s;se;就到苏普那里了。从苏普那里ed;s就找到头狼了（exp过低就别去了，经过测试3M 297级
skill的id打不过里面的大灰狼），杀了他拿狼皮，出去比较麻烦，计算随机步数的，我是用会员背包
飞出去的，非会员就乱走，出来后se就回到苏普处了，把狼皮给苏普，ask supu about 比试;fight su
pu,打赢后随机得到手绢，酒囊、匕首，给的不是手绢，就quit重新拿狼皮和苏普fight,直到给手绢为
止。拿到手绢就拿到奖励了。让自己受伤（最简便的方法就是到赫图雪地走一下，马上就受伤了）然后
不停的bandage;remove shou juan，出现手绢已经被鲜血浸透，不能再用了这句后，不停的xikan shou
 juan,直到提示是地图就可以了。

恶战陈达海 力帮李文秀
再去草原，杀了陈达海（跑马场）和丁同（黑石围子的地方sw），然后把手绢给李文秀

进高昌迷宫 败江南华辉
再去黑石围子,出现这句李文秀在你的耳边悄声说道：手绢上这地方我知道，你想不想(yes)去看看
？后,yes,然后n,晕倒醒来后nw;wu;#2 turn huan;enter就进高昌迷宫了，去瓦耳拉齐处，wu;w;w;open
 tiemen;nu;在里面多转转把掉地上的图啊，石头啊全部捡了，再中间的房子里磕头拿帖子，那光后到
 门口华辉就出来杀你了，弄死他就可以

解高昌迷宫 败吕梁三杰
再到瓦耳拉齐处，ask wuaer laqi about 宝藏，然后2个N，study table,跳出2个杀了，杀了他们，拿
到奖励

识破马家骏 打败计老人
再去草原计老人家，ask ji about 马家骏,杀了他，全书完结


鹿鼎记
营救矛十八 再救白衣尼
第一步很简单，只要把史松的黑龙鞭给茅十八就可以了，茅十八提示你去就白衣尼，更简单，买
把匕首，去北京客栈刺那6个喇嘛，然后见到尼姑，就给奖励了。

救天地会主 见庄家遗孀
去陈近南那里问尼姑的事，出来个海大富加个官兵，杀掉再问，前一部分就完成了
再去庄家见庄夫人，问庄夫人陈近南的事，先杀9个神龙教弟子，再问，提示做掉章老三，杀了再
问，就拿到奖励了

智杀螯拜回 抱得双儿归
去鳌拜府，杀掉鳌拜，拿了钥匙，再把管家杀了。开门去见庄允城，问庄营救的事，把庄带回庄家
大门口，继续问到家的事。再进去问双儿关于庄夫人的事，再去鳌拜府杀了吴芝龙，回去找双儿就
拿到奖励了

进宫探秘密 识破假皇后
杀进皇宫，先把副总管瑞栋杀了。拿钥匙，再一路杀进慈宁宫，用钥匙开暗门，就见到太后了，问
太后营救的事，就拿到奖励了

智上神龙岛 大败洪教主
跑去神龙岛，问洪教主阴谋的是，按顺序把洪教主指明的人杀了就可以了，最后把洪教主也杀了，
就拿到奖励了，到这步为止，都不是很难

清凉寺灭敌 再杀吴三桂
先去清凉寺（清凉寺在嵩山太室阙sw,附近找找），杀3个和尚，第一个用韦陀杵的有点强，我1.4W
气一招就给打没了，功力不够给他打晕了，可是要减少臂力上限的，建议找人杀或毒死，其他2个
一个日月鞭，一个燃木刀都不是很难杀，见到行痴和尚后，问营救的事，
就可以了
然后去昆明吴三桂府上，把吴三桂做掉，就有奖励了

关外守边疆 西藏灭叛逆
去长白山的关外，走到有UP的地方UP，就到俄罗斯人的地盘了，先杀5个兵（进去先一人给你一枪
，气少的可以不用去了），再杀2个元帅，比较难，我550级 skill，嗑了13个badan，一指禅点了
几十下都没弄死他们，还好hxsd刚好在我旁边替我full了几下，否则就死回来了。然后去西藏，先
去喇嘛寺问云松桑结和尚的事，然后去珠穆朗玛峰，杀了桑结，路上4个武林高手的拦路的比较棘手
，桑结用的雪山的杖法，没什么吓人的

得四十二经 解大清宝藏
一 吴三桂的书房中 需解秘 提示 书架
二 假皇后毛东珠 需解秘   提示 假皇后要杀一个人
三 索额图身上 需解秘     提示 索额图很贪钱
四 瑞栋身上
五 康亲王府 需解秘       提示 佛堂中有点特别
六 蕊初身上 需解秘       提示 蕊初很贪吃
七 鳌拜藏宝暗室
八 明珠身上 需解秘       提示 明珠想搞个西洋表
（拿到8本书后用 tear book1 binding把8本书全撕了，再问康熙大清宝藏的事，
再去龙门封chakan daqing baotu,按指示走，大概30步左右就解开了


笑傲江湖
败青城四兽 相救令狐冲
先去武功镇，扬州坐马车去长安，rideca;#5 n;#3 e;s;e;e;n;n;到达酒楼，向店小二打听有关『打架』，上楼，干掉青城派的再ask
令狐大哥就完成这一步了

访福威镖局 再救林平之
坐马车去福州，向西到福威镖局，在福威镖局大院，向史镖头打听有关『林平之』，从福州西门开始，nw;w;nw;nw;sw;sw;见到  青城
派第六代弟子 方人智(Fang renzhi)，向北走，干掉里面的  青城派第六代弟子 方人智(Fang renzhi)
，再ask 林平之就完成这一步了

打败田伯光 智救小仪琳
坐大车去衡阳，qu henshan，出来后s;w;s;到达小店，向店小二打听有关『小尼姑』，上楼，ask 小尼姑，干掉淫贼田，再ask 小尼姑
就完成这一步了

智上思过崖 约见风清扬
上华山，可以坐大车去，到达思过崖，只要打赢桃谷六仙中的一个，就能进入见到令狐大哥和风老前辈了，ask 风老前辈后就完成这
一步了

寻找药王庙 败剑宗门人
到洛阳去，从扬州gc一路向西到鼓楼再向北到吕祖庵，把里面的一干人等包括  华山剑宗第十三代弟子「狂风快剑」封不平(Feng buping)
全部干掉就完成这一步了

败敌人追杀 力救向问天
先到苏州去，从苏州东门，e;e;s;s;到达如下位置
                          关哨卡口
                             ｜
                   山路-----山路-----茶亭
                             ↓
                          武夷山道
进入茶亭，把除  日月神教光明右使「天王老子」向问天(Xiang wentian)外的全部弟子干掉，最后ask 向问天就完成这一步了

秘密访梅庄 智救任我行
扬州坐大车去梅桩，qu meizhuang，出来后knock 4;knock 2;knock 5;knock 3;n;进入来到百木园，e;s;s;w;sw;s;n;不要杀家丁
，直到出现：你脚下一滑，全身都埋进了厚厚的松针中！你只觉得天旋地转，呼吸也 开始困难起来。这句为止，晕过去，醒来后
就见到  日月神教教主 任我行(Ren woxing)了，向任我行打听有关『搭救』，梅桩四友出现，小心反弹武功，一一干掉后，再ask
任我行就完成这一步了，向任我行打听有关『比剑』，连接多招，不死就能得到黑木令(Heimu ling)，上黑木崖用的，然后一直
push wall;out，直到出去

克少林群雄 救出任盈盈
进入少林（方法就不用多说了），来到大雄宝殿，进入正殿，把  武当派第五代弟子 冲虚道长(Chongxu daozhang)  青城派第五代
掌门 余沧海(Yu canghai)  少林派第四十四代弟子「少林寺方丈」方证大师(Fangzheng dashi)一一干掉
后，ask 任我行就完成这一步了，小心青城的反弹腿。

夜探黑木崖 杀东方不败
先坐大车到黑木崖，qu heimuya，出来后，#7 w;sw;#3 w;n;wd;dujiang;#6 wu;give ling to zhang;就到达成德殿，n;circle wan;
down;e;s;w;n;su;n;enter;enter;到达小舍内室，保护任我行，干掉东方不败后，再ask 任我行就完成
这一步了，小心东方不败的武功

嵩山比武会 败五派掌门
坐大车去嵩山，qu songshan，出来后到封禅台，见到五岳剑派的代表，  恒山派第十四代掌门「大师兄」令狐冲(Linghu chong)
青城派第五代掌门 余沧海(Yu canghai)  衡山派第十三代掌门「潇湘夜雨」莫大(Mo da)  华山派掌门「君子剑」岳不群(Yue buqun)
  五岳剑派盟主嵩山派第十三掌门 左冷禅(Zuo lengchan)，逐个ask 后fight赢，其中令狐ask后会离开，有的掌门输了也会离开，
  有的输了赖死不走的，干掉，最后剩下日月神教教主 任我行(Ren woxing)再
ask 任我行就完成这一步了

力救岳灵姗 败葵花辟邪
上华山，到思过崖enter，见到令狐大哥，向令狐冲打听有关『岳灵珊』，之后传送门开启，你被传送到小师妹和林平之（辟邪剑法）
那里，小林子要杀老婆，不能让他得手，保护小师妹，干掉小林子，ask 小师妹后，小师妹她老爸出现，干掉岳不群后，全部完成。
                                                     ---------------------------lingdy


书剑恩仇录
安亭败清兵 救文泰骆冰
这里介绍错误，不是安亭，是华亭，先到华亭镇东口 然后n;w;w;n;杀两个兵，进去救文泰来，再s;s;
杀掉老板，up，再杀3个兵，进去救骆冰

硬闯铁胆庄 破百花错拳
from gc: #6 s;e;ask old shandong about 丁喜;buy meat;kill old shandong;get all from corpse,
wear all以上步骤是去铁胆庄的准备工作，w;se;su;su;把肉给看门的就可以进去了，来到断塔下，list
en door开门，然后爬到 断塔顶 ,杀了姓周的，就可以了，姓周的用百花错拳，挺牛的，要小心点

力救霍青桐 老云寨夺宝
去回族，杀3个兵，找到霍青桐，ask huo qingtong about 古兰经，然后再去老云寨（入口在泰山白鹤
泉 e）走到小石桥，用hold vine，随机进入2个地图，一个是去逍遥侯那里的，一个是去  宝马银枪
沈银枪(Shen yinqiang)那里，到逍遥侯那里就回到小石桥重新hold vine，到沈银枪那里，climb cli
ff;climb up；n;进入松树林迷宫，出迷宫后一路杀进去，干掉常老大后提示常老大身上掉下一本古兰
经。你把古兰经拿到了手上。然后再回到霍青桐处，继续ask huo qingtong about 古兰经,完成

刺杀张召重 抢七族盟书
去杭州杀了张召重，然后得知七族盟书交给雁门关守将了，去关外山海关，一路S走到隘口然后e就到军营
了，e;e;s;给大队长1两黄金，就拿到去守将那里的通行权利了，进去杀了守将 拿到七族盟书，再回到霍
青桐处，两个e到木卓伦处，问他七族盟书的事，完工

杭州救皇帝 打败陈家洛
就是以前的那个塔了，以前救皇帝是给1.5Wexp.这次解法一样，还是一路杀上去，杀到最顶层，赶走或弄
死陈家洛后，kneel就拿到奖励了，全书完结


西游拳攻略

拳首先要买帐篷。。
买拳帐篷的路径：n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;e;e;n;n;w;w;s;#4 w;s

入口： n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;e;e;n;n;w;w

第一关
山道 -
走到这你发现路已经变得很难走了，不再象刚出长安那样的阳关
大道，不但路径难辨，十分容易走错方向，而且难行之极，你一
边拨开身边的杂草一边向前走着。
    「初夏」:太阳正高挂在西方的天空中。
    这里明显的出口是east、south 和  westup。

s;#7 w;#3 wu;s

ask zhanglao about 血书
你向法明长老打听有关『血书』的消息。
法明长老说道：这是当年从玄奘身上发现的，你拿去吧。

look xue shu
当初殷温娇藏在玄奘身上之物.

n;#3 ed;#4 e;#2 s;w
#10 ask old man about 告状

你向老者打听有关『状纸』的消息。
直到提示：
老者说道：看来您好象有血海深仇，这有写好的状纸，告状去吧。

look zhuang zhi
这是一张状纸，上面密密麻麻的写了一些东西．

e;#4 n;#3 w
ask yin about 陈光蕊
give xue shu to yin

会出来两个npc杀你，杀掉就过了，500w exp，很简单
论道江湖观音菩萨(Guanyin pusa)：云冰翎杀死刘洪等人，救出光蕊。
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第一关！

原路返回  #3 e;#2 s;#3 e;n

第二关
山道 -
走到这你发现路已经变得很难走了，不再象刚出长安那样的阳关
大道，不但路径难辨，十分容易走错方向，而且难行之极，你一
边拨开身边的杂草一边向前走着。
    「初夏」:太阳正高挂在西方的天空中。
    这里明显的出口是east、south 和  westup。

wu;wu;w;w
看到 飞天斑斓虎(Lao hu)，kill 掉
600w exp，400级的dragon

然后wd，看到  镇山太保 刘伯钦(Liu boqin) ，他会请你去他家做客
刘伯钦说道：这位....真是厉害，想我镇山太保也不如啊。
刘伯钦说道：如不嫌弃，到我家一叙如何(yes)？

输入ok
刘伯钦说道：好吧，那我们走吧。
你和刘伯钦向庭院走了过来。
客厅 - east
  刘母(Liu mama)
你和刘伯钦向客厅走了过来。
刘伯钦说道：稍等，待我出去一会。
刘母喃喃的念道：“南无阿弥陀佛”

e，
庭院 - north、out、south、west
  家佣(Jia yong)
  家佣(Jia yong)
  家佣(Jia yong)

然后不停的nianjing
nianjing
你盘膝而坐，合掌闭目。

busy很长，次数也不少，直到出现提示
nianjing
你盘膝而坐，合掌闭目。

你感觉到念的经已经足够超度亡魂了。

s;sleep
恍惚地，你似乎觉得自己到了另一个地方。
阎罗宝殿
  阴间十王之 阎罗王(Yanluo wang)

ask wang about 刘父
你向阎罗王打听有关『刘父』的消息。
论道江湖阎罗王(Yanluo wang)：云冰翎双叉坡灭虎，超度刘父灵魂显功劳！
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第二关！

第三关
n;out;e;sw;#4 w;sw;w

鹰愁陡涧 - east、southwest、west
忽然狂风大作，一条白龙自涧底冲出。
忽然白龙尾巴向你狂卷而去。

你的眼前一黑，接著什么也不知道了....

慢慢地你终于又有了知觉....
醒来后恢复一下

dive
你纵身一跃，跳进了深涧。
涧底 - east、north、south、west
  小乌贼(Xiao wuzei)
  小蝌蚪(Xiao kedou)
  小乌贼(Xiao wuzei)
你从涧上跳了下来。

tang  stone
直到提示
你已经发现某个地方有入口了，还不快去找？
四处走走，走到有down的地方

涧底 -
涧底到处都是些水草，还有些小虾米，鱼儿穿来穿去，偶尔还能看到
一两具骸骨，看来都是白龙吃剩的骨头。
    这里明显的出口是east、west 和  down。
d
  小白龙(Bai long)

700w exp

kill bai long；注意他会跑，最好一招秒杀，跑了之后追过去，他会变成其他鱼虾，到处kill就行了

kill bai long
小白龙摇身一变，变得和小鱼苗一模一样。

一片祥云过后，揭谛出现在你面前！

只听揭谛怒斥一声敖闰龙王玉龙三太子还不拜过拳人！

忽然白龙扑倒在地，变成了一匹白马。
论道江湖揭谛(Jie di)：云冰翎鹰愁涧降服白龙马！
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第三关！

上岸返回，有out或者u的地方就上去，u;e;n;e;e;out

第四关

鹰愁陡涧 -
你一眼向涧下望去，只见涧内深陡宽阔，如刀削一般，水面清彻
澄清，经常有些鸟鹊经过此涧时，看见水清中自己的形影，误以
为是自己的同伴，而掷于水中，故名鹰愁陡涧。
    「初夏」:太阳正高挂在西方的天空中。
    这里明显的出口是east、west 和  southwest。

#2 w

山路 -

到处都是山，路也是弯弯曲曲向前延伸着，你不禁觉得很疲惫，草
裹在脚上，十分的难行，真是拳路上多磨难啊。
    「初夏」:一轮火红的夕阳正徘徊在西方的地平线上。
    这里明显的出口是east、south 和  west。
  飞天小妖(Xiao yao)

kill xiao yao

飞天小妖「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

look corpse
一个飞天小妖。
然而，他已经死了，只剩下一具尸体静静地躺在这里。
他的遗物有：
    五彩织金袈裟(Wucai jiasha)
    皮靴(Pi xue)
    明黄锦袍(Cloth)
    精钢重剑(Big sword)
get wucai jiasha from corpse
你从飞天小妖的尸体身上搜出一件五彩织金袈裟。

#4 w;#7 wu;enter;s

方丈室 -
这里是方丈修行的地方，这个寺院的方丈就是金池和尚，屋中的桌子
上放着羊脂玉的盘子，还有一把白金壶儿，三个法蓝镶金的茶盅，看
起来很不象一个出家人的修行的地方。
    这里明显的出口是north。
  金池长老(Jin chi)

ask jin chi about jiasha
你向金池长老打听有关『jiasha』的消息。
金池长老「哈哈哈」大笑几声。
金池长老轻轻往墙上一敲，忽然墙向一侧移动，这里竟然还有一个房间。
金池长老说道：哈哈，看袈裟，你找对人了。

忽然墙自动的合拢了。

give wucai jiasha to jin chi
金池长老惊讶地「啊！」了一声。
你给金池长老一件五彩织金袈裟。

n;n;sleep

你刚躺下准备休息，
突然忽然一阵火起，
你马上起身去看出了什么事。

s;s
ask jin chi about jiasha
你向金池长老打听有关『jiasha』的消息。
金池长老面露怯色，好像害怕什么。
金池长老说道：袈裟....袈裟....袈裟不见了。

n;out;#7 ed;se;s;sw;s

平台 -
这是山上的一个比较平坦的地方，经常有人坐在这休息，坐在
这，山上的景色尽收眼底，白云，山川，河流，真乃人间仙境。

    「初夏」:夜幕低垂，满天繁星。
    这里明显的出口是northwest 和  south。
  小妖(Xiao yao)
  白衣秀士(Baiyi xiushi)
  凌虚子(Lingxu zi)
  黑熊怪(Hei xiong)

850w exp

kill hei xiong
黑熊怪化作一阵风消失了！

s
白衣秀士伸手拦住了你！
kill baiyi xiushi
看起来凌虚子想杀死你！
看起来白衣秀士想杀死你！

白衣秀士翻了个身，死了。
只见一条白花蛇落在地上。

白花蛇「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

凌虚子驾云夺路而逃！

s;s;break door

enter;s;su
全部kill 掉

论道江湖观音菩萨(Guanyin pusa)：云冰翎黑风山收降黑熊怪！
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第四关！

只见黑熊怪摔倒在地，现了本形。原来是只黑熊！

黑熊怪「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

nd;n;out;n;nw;ne;n;nw;e;e;e;e

第五关

山路 -
到处都是山，路也是弯弯曲曲向前延伸着，你不禁觉得很疲惫，草
裹在脚上，十分的难行，真是拳路上多磨难啊。
    「初夏」:灿烂的阳光遍洒在大地新发的嫩绿枝芽上。
    这里明显的出口是east、south 和  west。
  飞天小妖(Xiao yao)

s;w;w;n;n

正厅 -
正前方是一张八仙桌，左右是两张带皮垫的太师椅。高老爷正坐在椅
上正喝着茶水。左右墙上挂着几幅字画，仔细看看好象并没有什么名
气。东西是两间偏厅。
    这里明显的出口是east、north、west 和  south。
  庄主 高员外(Gao yuanwai)
  二位小丫环(Yahuan)

ask gao about 翠兰
你向高员外打听有关『翠兰』的消息。
高员外说道：我那女儿，被福陵山一个野猪怪霸占了，不知您有没有手段，帮我救回女儿？
高员外说道：这是她以前穿的衣服。

s;s;e;e;n;#4 w;#7 wu;wd;w;w;sw;w;#3 wu

山林 -
走在林中，时常能听到丛林之上野鹤发出的尖唳之声，成精的狐狸
和野狼从你面前穿来穿去，真是让人心惊肉跳，你的脚下有一丛灌
木(bush)在风的吹动下起浮不定。
    「初夏」:现在是正午时分，太阳高挂在你的头顶正上方。
    这里明显的出口是eastdown 和  westdown。

kan bush
你对着灌木丛猛砍了一阵，随着灌木的倒下，居然发现了一个洞口。
down
n;e;e;e

忽然一阵阴风吹来，一个头大猪向你冲来。
似乎猪还向你呵呵得笑着。

猪怪(Zhu guai)

950w exp

kill zhu guai
猪怪化作一道金光消失了！

push stone
你发力于掌上，大喝一声：开，就见石头慢慢的移动开，你看到一束光线照了进来。

out
n;e;n;w;w;n
找到猪怪kill掉

只见猪怪变成道道金光直冲云霄。
原来猪怪是个天官下凡，投错了胎。

回到先前的洞里 s;e;e;s;w;enter
尽头 - west

w;w;w;n

give yuanling cloth to cui lan
翠兰说道：多谢云冰翎救命之恩。
翠兰决定跟随你一起行动。
你给翠兰一件圆领花衫。

原路走回高老庄，注意走慢一点，翠兰跟的慢
s;s;u;#3 ed;e;ne;e;e;eu;#7 ed;#4 e;s;w;w;n;n

正厅 - east、north、south、west
  庄主 高员外(Gao yuanwai)
  小丫环(Yahuan)
  小丫环(Yahuan)
论道江湖高员外(Gao yuanwai)：感谢云冰翎救出我的小女翠兰！
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第五关！

s;s;e;e;n;#4 w;#7 wu;wd;w;w;sw;w;#3 wu

第六关
山林 -
走在林中，时常能听到丛林之上野鹤发出的尖唳之声，成精的狐狸
和野狼从你面前穿来穿去，真是让人心惊肉跳，你的脚下有一丛灌
木(bush)在风的吹动下起浮不定。
    「初夏」:夜幕低垂，满天繁星。
    这里明显的出口是eastdown 和  westdown。

wd;#4 w;wu;
kill lao hu

nw;wu;w;w;nu;nu;eu;nu

kill bao
豹先锋「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

n;w
kill hu
虎先锋惨叫声中翻身倒地，轻烟过处，只留下一张老虎皮。
get hu pi
e;n;e
ask guai about zhu

你向黄风怪打听有关『zhu』的消息。
黄风怪对你说：“不知宝贝有没有丢失，你去看看。”
黄风怪对你叮咛道：“要小心看住，不要有所闪失！”
黄风怪给你一把钥匙。
黄风怪说道：看好那宝贝！好好干，本王不会亏待你的。

ne;杀掉守卫后 open door;n

后园 -
黄风洞的后园怪石遍地，荒草连天，满眼的古木枯藤。园中心的
空地上立有一根铁柱(zhuzi)，高有数丈。

    「初夏」:太阳刚从东方的地平线升起。
    这里明显的出口是south。

climb zhuzi
你打起精神，手脚并用，顺着柱子爬了上去。
定风柱上 - down
look
定风柱上 -

爬上来才看清楚，那放光的原来是一颗核桃大小的明珠(ming zhu)。

    「初夏」:太阳刚从东方的地平线升起。
    这里明显的出口是down。
yao zhu
只见一道霞光闪过，你的眼前顿时一亮。
你张开嘴，轻轻咬起一颗闪亮的明珠！

d;s;sw
kill guai

900w exp，黄风怪吹风没有定风珠伤害很高

黄风怪趴在地上大口的喘着气。

半空中飞出一条八爪金龙，一把抓住黄风怪，提着头，摔在山石崖薄?
黄风怪趴在地上，现了本相，却是一个黄毛貂鼠。又被那龙一把抓起，腾空而去。
半空中，灵吉菩萨把手一招，定风珠从你身上破空而去，稳稳的定在菩萨的手中。
论道江湖灵吉菩萨(Lingji pusa)：云冰翎黄风岭降服黄风怪，为佛祖寻回定风珠！
论道江湖灵吉菩萨(Lingji pusa)：云冰翎顺利闯过西行又一关！

第七关
w;s;s;wd;sw;w;w;w;nw;w;wu

河边 -
河边尽是枯木黄土，别无他物，竟然连一只蚂蚁也没有。前方立
了一块石碑，上写着“流沙河”三个大字，下面有四句真言“八
百流沙界，三千弱水深；鹅毛飘不起，芦花定底沉。”原来四周
荒芜竟是这条河所至！
    「初夏」:东方的天空已逐渐发白。
    这里明显的出口是eastdown 和  westup。

dive

你纵身一跃，跳进了深涧。
河底 - north、south、up
  小虾米(Xiao xiami)
  贝壳(Bei ke)
你从涧上跳了下来。

忽然一道急流卷来你再也立不着，瞬间，你被急流卷向了无底深渊。你随着旋涡不断下沉
黑洞
  小虾米(Xiao xiami)
  贝壳(Bei ke)
只见你被一股巨大的水流卷了进来。

out

只见你手脚并用，忍着疼痛，奋力地沿着石柱/d/qujing/liusha/hedi6向上爬。
河底 - east、northwest
  鲢鱼(Lian yu)
  小鱼(Xiao yu)

out出来后要快，到处找一下

洞口 -

这儿竟然平静异常，一丝动静也没有。暗流、旋涡全消失怠，透
过混浊的河水，依洗见一个黑乎乎的洞，冬内一团漆黑，什么也
看不见。洞口的水竟然是血红色的，水中还浮着几根发丝。你不由
的想到这里可能藏着吃人的妖怪，你不禁冷汗直冒，双腿打颤。

    这里明显的出口是east 和  enter。

enter

kill yao guai
950w的exp

妖怪会跑到岸上，再跑回洞里，一次打不死多杀几次，最好连招一下秒了

忽然天上传来玉帝的声音。

你发现妖怪早已消失的无影无踪．
论道江湖木叉行者(Mucha xingzhe)：云冰翎流沙河降服卷帘大将！
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第七关！

up就到了河边了

第八关
河边 -
河边尽是枯木黄土，别无他物，竟然连一只蚂蚁也没有。前方立
了一块石碑，上写着“流沙河”三个大字，下面有四句真言“八
百流沙界，三千弱水深；鹅毛飘不起，芦花定底沉。”原来四周
荒芜竟是这条河所至！
    「盛夏」:太阳正高挂在西方的天空中。
    这里明显的出口是eastdown 和  westup。

wu;w;w;w;nw;enter

客厅 - east、out、south、west
  妇人(Woman)
妇人对着你说道：听说这位仙姑是去西天取真经的，能否(yes)帮个忙呢？

yes
你对着妇人点点头道：愿为效劳。

妇人对你说道：我们家北面有些妖怪在作乱，不知你能否帮我杀了他们啊？

out;se;n

看到三个食人魔，杀掉
10m exp

s;nw;enter
妇人对你说道：这位仙姑能否再帮我去寻找七叶琼芝草？

out;se;n;n;n
看到雪猿，杀掉，get qiong cao from corpse
10m exp

s;s;s;nw;enter;give qiong cao to woman
妇人微微笑了笑。
你给骊山老母一颗七叶琼芝草。
论道江湖骊山老母(Lishan laomu)：云冰翎经住耐心与勇气的考验！
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第八关！

out;se;n;n;n

第九关

从雪猿那里出发
n;nu;nw;n;nu
观门 - northup、southdown
  蓬莱三老 福星(Fu xing)
  救苦救难大慈大悲 观音菩萨(Guanyin pusa)

先把福星打晕了get jingping，注意不能打死，有点难度
慕容的弟子可以省去许多麻烦，直接偷

你从福星身上搜出一个净瓶。

nu;nu;n;nu;e;#5 n;w;n;n;nw;n;open door;n;ne
牡丹亭 -

      ***********************
      &      牡丹亭         &
      ***********************

果然是饮酒赏园的绝妙去处！北面桃林中甜香阵阵，大红蜜桃似
乎伸手可及。南面的菊园中蜂飞鸟唱，时有几片金黄的菊瓣随风
飘来。
    「盛夏」:现在是正午时分，太阳高挂在你的头顶正上方。
    这里明显的出口是north 和  southwest。
  石桌(Table)
  五庄观第三代弟子 汉钟离(Han zhongli)

open door;d
search;
你找到了一个金击子和一个丹盘。

mo
只听当！地一声，一把黄铜钥匙掉在地上。
get all

u;n;n
走到八卦桥  #2 nw;#2 ne;#2 se;#2 sw

n;ne;n;n

人参果树 -
这是一棵人参果树，真是个青枝馥郁，绿叶阴森，那叶儿却似芭蕉
模样，直上去有千尺多高，根下有七八丈周围，向南的枝上，露出
一个人参果，真象个孩儿一般，风过处裟裟做响。

一直up到顶

wield jinji zi
你把金击子举在手中．

hold dan pan
只见你把丹盘卧在手中，做好接人参果的姿势。

hit
hit
只见你举起手中金击子，对着树上的果子砸去。
一个人参果飘然的落在你的盘子里面。

忽然清风、明月闯了进来。
清风破口大骂：你,这个混蛋，偷我们五庄观的人参果。
明月破口大骂：你,你比猪还馋吗？
清风破口大骂：你,你这个贼子，一家人都是贼，才生出这样的贼人。
明月破口大骂：你,快把人参果从肚子里给我吐出来。
清风破口大骂：你,你是不是平时也是偷鸡摸狗的货色。
明月破口大骂：你,我看你是一身的贼骨头。
清风破口大骂：你,你一定不得好死。
明月破口大骂：你,他妈的，别怪老子不客气了。
只见你气的满脸通红，真是个怒发冲冠。
你抡起手中的金击子对着人参果树狠命的砸了下去。
可怜一棵前年古树就这样慢慢的枯萎了。
闲聊明月(Ming yue)：不好了！云冰翎把人参果树砸倒了。

明月，清风飞也似的逃走了。

pour water
你把静瓶中的水慢慢的倒上书上，奇迹发生了。
人参果树马上就发出了嫩芽。
闲聊镇元大仙(Zhenyuan daxian)：云冰翎五庄观救活人参果树。
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第九关！

#4 d;s;s;sw;s;s;s
jump bridge;u;se
sw;s;open door;s;e;#5 s;w;sd;s;sd;sd
sd;s;se;sd;s;#3 s

第十关
村口 -

你抬头远见一簇松阴，内有几间房舍，着实轩昂，但见：

        门垂翠柏，宅近青山，几株松冉冉，
        数茎竹斑斑，篱边野菊迎霜艳。

    「盛夏」:太阳正高挂在东方的天空中。
    这里明显的出口是east、northwest 和  north。

nw;nw;wu;nw

山路 -

千年古际，万载仙踪，碧梧鸣彩凤，活水隐藏龙，曲径罗荜垂挂，
石梯滕葛攀茏，猿哮翠岩菥月上，鸟啼高树喜晴空。两林竹荫凉
如雨，一径花浓没绣绒。

    「盛夏」:夜幕笼罩著大地。
    这里明显的出口是eastdown 和  west。
  女子(Nu zi)
女子对你说道：哟，客从何来？

kill nu zi;
14m的exp

女子翻倒在地上，死了，现出一堆白骨。

w;s;sw;wu;s;s;sw;

山坡 -
走在山坡上，你觉得大山象一个怪物似的盯着你，在山坡向阳的一面
有一些农人开垦好的梯田，里面整整齐齐的种着谷子一类的很普通的
庄稼，有些田中还有些农民正在忙活着。

    「盛夏」:夜幕低垂，满天繁星。
    这里明显的出口是northeast 和  westup。

kill fu ren
注意杀错人了有很长的busy，4个妇人随便跳着杀吧

老妇人翻倒在地上，死了，现出一堆白骨。

#3 wu;nw

山顶 - /d/qujing/sanda/shanding2

山顶上尽是些阴凉，根本就看不到天空，鸟儿在树林中欢快的歌唱
着，似乎根本不知道这世界上存在很多的危险，还有一些小的动物
经常从你的脚边跑过，你不禁童心大发，在你旁边还有一棵大桃树。
你可以试着爬上去看看。

    这里明显的出口是southeast 和  southwest。
  老公公(Gong gong)

  kill gong gong

  论道江湖观音菩萨(Guanyin pusa)：云冰翎慧眼识妖精！
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第十关！

第十一关
从上一关杀掉老公公的地方出发

#4 sw;w;w;wu;se;se;s;se

金塔 -

山崖边有一座宝塔，金顶放光，彩气腾腾。青青香草秀，艳艳野
花开。远观如三岛天堂，近看似蓬莱仙境，果真是绝好去处。塔
前有一白玉石板(shi ban)。

    「盛夏」:太阳正高挂在东方的天空中。
    这里明显的出口是northwest。

break shi ban;se
你大喝一声，使尽周身神力撞向白玉石板！

刹那间天崩地裂，金塔突然消失得无影无踪！

但见：
石涯高万丈，山大接青宵。根连地厚，峰插天高。两边杂树数千
棵，前后藤缠百余里。崖壁处有一大洞穴，阴气缭绕，石牙交错，
险象万生。

波月洞 -

洞内湿气环绕，阴森逼人。向外看，洞口苔藓斑斑；向里看，不
知深浅，隐约可听见滴水之声。好一个倒木横担，枯藤挂峰，不
知是妖境还是仙境。

    这里明显的出口是northwest。
  六位山妖(Shan yao)
  三公主 百花羞(Baihua xiu)
  奎木狼 黄袍怪(Huangpao guai)

黄袍怪 16m，杀掉他以后
奎木狼星嗖地向天空飞去……

再把旁边的山妖全部kill了

ask baihua xiu about king
你向百花羞打听有关『king』的消息。
百花羞点了点头。
百花羞在你的耳边悄声说道：将此秘信速交国王！事不宜迟！

nw，如果是
波月洞外 -
    石涯高万丈，山大接青宵。根连地厚，峰插天高。两边杂树数千
棵，前后藤缠百余里。崖壁处有一大洞穴，阴气缭绕，石牙交错，
险象万生。
    「初冬」:太阳刚从东方的地平线升起。
    这里明显的出口是southeast。

就等一会，直到出现
轰隆一声巨响，一切都还原了！

nw;n;nw;sw;se;sd;sw

云头桥 -

一条河东西方向横在面前，两岸泥泞，沼泽连片。走进去怕是会
陷在里面人马无归，河心更是急流滚滚。

河面上有一串用船搭成的简易浮桥(qiao)。

    「盛夏」:太阳正高挂在西方的树梢上。

河面上的船慢慢聚在一起。

s;se;e;e;e;ne;s;su;#6 su

give mi xin to guo wang
你给国王一封秘信。
国王读罢秘信，不禁涕泪俱下。
国王道：吾儿不幸，被妖精强占为妻，已有十三年之久！

此刻三宫滴泪，文武伤情，宫中一片哭声。
国王大声说道：令你兴兵领将，与寡人捉杀妖魔，救我百花公主！

旁边早有军机大臣上前递给你一支军令牌。

原路再回到百花羞那里

#6 nd;nd;n;sw;w;w;w;nw
河面上的船慢慢聚在一起。
n;ne;nu;nw;ne;se;s;se
break shi ban;se

波月洞 -

洞内湿气环绕，阴森逼人。向外看，洞口苔藓斑斑；向里看，不
知深浅，隐约可听见滴水之声。好一个倒木横担，枯藤挂峰，不
知是妖境还是仙境。

    这里明显的出口是northwest。
  六条兽皮裙(Shoupi qun)
  三公主 百花羞(Baihua xiu)
百花羞对你急切地说道：恩人ｌ带我去见父王！
百花羞决定跟随你一起行动。

带回国王处

天地阁 -

天地阁祥云飞舞瑞霭环绕，阁内绘云万道金丝银线缭绕朦胧，阁
中是金光闪闪的宝座。四周文官武弁目光炯炯肃然伫立，两边自
有洁衣宫女手托金银果盘，内有百味异果香醪佳酿。

    这里明显的出口是northdown。
  宝象国 国王(Guo wang)
  二位宫妃(Gong fei)
百花羞身着兽皮裙从白玉阶走了过来。

国王见了百花羞一愣，然后老泪纵横地将百花羞拉过去。
论道江湖国王(Guo wang)：云冰翎兴兵领将，替宝象大国捉杀妖魔，解救百花公主！
论道江湖国王(Guo wang)：云冰翎顺利闯过西行又一关！

#6 nd;nd;n;sw;w;w;w;nw;n

第十二关

云头桥 -

一条河东西方向横在面前，两岸泥泞，沼泽连片。走进去怕是会
陷在里面人马无归，河心更是急流滚滚。

河面上有一串用船搭成的简易浮桥(qiao)。

    「盛夏」:夜幕低垂，满天繁星。
    这里明显的出口是northeast 和  south。

ne;nu;nw;nd;nw;nw;nw;sw;sw;nw;wu;wu;
n;nw;ne;nw;n;ne;se;se;se;ne

北洞 -

北洞里面靠墙的地方垒着几块大石头，石头已被熏得漆黑，上
面吊着一口大铁锅，石头边放着山柴，干草等。西南方有一出
口通向洞门。

    这里明显的出口是southwest。
  二位小妖(Xiao yao)
  莲花洞 银角大王(Yinjiao dawang)

银角大王 18m

kill dawang

银角大王无可奈何地现了真身，原来是太上老君的银角童子。

银角童子鞠了个躬：时辰已到，去见太上老君也。
银角童子往外奔去，丢下一只羊脂玉净瓶。

银角大王「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

sw;s

南洞 -

南洞里几块大石上晾着兽皮之类的东西，洞穴里鬼旋风打转，
发出呜呜的声响。洞顶低垂，从上挂下钟乳石，洞的北面通向
洞的出口。

    这里明显的出口是north。
  二位小妖(Xiao yao)
  莲花洞 金角大王(Jinjiao dawang)

  金角大王 18m

kill dawang
金角大王无可奈何地现了真身，原来是太上老君的金角童子。

金角童子鞠了个躬：时辰已到，去见太上老君也。
金角童子往外奔去，丢下一只紫金红葫芦。

金角大王「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

n;nw;nw;nw;sw;s;se;sw;se;s;sw;su;se;sw;sw;su;sw
se;s;sw;sw

卧房 - /d/qujing/pingding/wofang2

一个石卧房，地上铺着各种兽皮，石壁上也挂满了兽皮兽头兽
角。靠墙边是一张黛色石桌，一张大木椅。东北方向有一石门
通往内殿。

kill dawang
狐阿七大王翻倒在地现了真身，是一只狐狸精。
狐狸精死了。

狐阿七大王 18m

ne;e

老奶奶 18m

kill lao nainai

论道江湖太上老君(Taishang laojun)：云冰翎平顶山压龙山施威，替老夫收回金银童子！
论道江湖太上老君(Taishang laojun)：云冰翎顺利闯过西行又一关！
你赢得了一万四千一百六十六点经验一千三百二十八点潜能十点门派贡献 二点成长上限！！

老奶奶翻倒在地现了真身，是一只狐狸精。
狐狸精死了。

w;ne;n;nw
ne;nd;ne;ne;nw;nd;ne;n;nw;ne;nw;n
第十三关

平顶山 -

山岭巍峨起伏，峰顶气势缓平，天边泛起一层彩霞，云雾之中
遍野林海更加郁郁苍苍。在这里道路平坦，路边有小灌木一丛
一丛，古树萧萧。

    「初冬」:残阳如血，一轮火红的夕阳正徘徊在西方的地平线上。
    这里明显的出口是south、southwest、southeast 和  northeast。

sw;wd;sw;sw;sw;sw;eu;se;eu;n

kill seng
然后
enter;n;w
西厢房 -

此间乃寺中主持的禅房，但因近来夜间闹鬼，主持已搬去别处。屋
中陈设甚是典雅。两边书架上摆满了经书，朝南的案上有一鼎香炉
却好象好久没人上香了。

    这里明显的出口是east。

sleep直到出现
你试着躺下想睡着，但心里有点忐忑不安。

只听风声一时过处，青烟中现出一个水淋淋的人影。

ask guo wang about 报仇

你向国王打听有关『报仇』的消息。
国王对你说：师父我留下一件表记与你吧。
说着国王给你一样东西。

e;s;out;s;wd;nw;wd
#5 w;n;n;n;w
一路杀，然后一路w到底
n;e

give yu gui to wang hou
王后看见金厢白玉圭一怔，顿时脸色暗下来。
王后把头摇得跟拨浪鼓似的。
你给王后一柄金厢白玉圭。
王后对你说：还是去见太子罢。
王后把金厢白玉圭还给你。

w;s;e;e;e;s;s;s;#5 e;eu;se;eu;su

give yu gui to tai zi
你给太子一柄金厢白玉圭。
太子看见金厢白玉圭脸色一变，禁不仔道：“恩人！此乃吾家珍国宝也！”
太子涕泪皆下。
太子对你说道：“恩人，我身边亦有一宝，请笑纳！”
说着太子取出一匣子，拿出一小瓶来。

nd;wd;nw;wd;#5 w;n;n;n;w;w;n;e
e;n;enter

御花园 -

御花园已经被封多年，园中池塘已经干枯，雕栏红漆尽褪。往日的
奇花异草久不经修理，已被乱草埋没，惟有墙角的一棵芭蕉树长的
茂盛(bajiao)，比众花木不同。
    「初冬」:夜幕低垂，满天繁星映衬着宁静的大地，你的心分外平静。
    这里明显的出口是out。

kan bajiao
你抡起武器朝芭蕉树砍去，芭蕉树晃了晃。
只听轰的一声，芭蕉树倒了，地下露出一口井。

d;d;然后随便乱走，碰到井龙王出来

水面缓缓升起，慢慢显出龙王的形体。

ask longwang about 国王
你向井龙王打听有关『国王』的消息。
井龙王深深地叹了口气。
井龙王一挥手，水下浮起两夜叉，将什么东西抬将过来。

井龙王说道：可怜可怜也！

apply guo wang
你掰开国王遗体的口唇，拿起乌鸡精只是灌下，一口气吹入咽喉。
乌鸡精度下重楼，转明堂，径至丹田，顿时国王动了一下。
水面缓缓分开，龙王徐徐地沉了下去。

呼的一声响亮，国王气聚神归，翻身坐起。

国王对你拜道：“昨夜鬼魂拜谒，今朝晓返阳神！”
说罢国王又是一拜。
国王决定跟随你一起行动。

u;u;out;s;s，注意走慢一点

昭泽殿 - north、south
  臣子(Chen zi)
  臣子(Chen zi)
  臣子(Chen zi)
  太监(Tai jian)
  太监(Tai jian)
  乌鸡国 国王(Guo wang)
国王对国王大喝一声：“妖怪魔头，竟敢欺世盗名变做朕的模样！”
国王与国王立刻撕打了起来！
国王身着蟒龙袍从白玉回廊走了过来。

kill guo wang 2
国王 20m exp

一道金光照住青毛狮子，将青毛狮子唰地一声收去。
天上远远传来文殊菩萨的笑声。
国王对你表示衷心的感谢。
论道江湖国王(Guo wang)：云冰翎乌鸡国救我回生，大灭妖道还我乾坤！
论道江湖国王(Guo wang)：云冰翎顺利闯过西行又一关！

#9 s;sw;w;sw

第十四关
山道 -

山道崎岖不平，沿着山势上下左右盘绕，地形十分险恶。群峦环绕，难辨
东西南北。大风吹来，有点令人寒颤。
    「初冬」:太阳正高挂在东方的天空中。
    这里明显的出口是northeast、north 和  northwest。

n;ne;nw;n;n;open door;n;
ne;nw;n;n;n

甬道 -

甬道内发出一股血腥气。墙上挂着油灯，忽明忽暗的灯光隐隐照
出了前后的道路。
    这里明显的出口是south 和  north。

n;ask honghai er about 铁扇公主;ok

你向红孩儿打听有关『铁扇公主』的消息。
红孩儿高兴地跳了起来。
红孩儿说道：我去请我娘一起吃肉好吗（ok）？

红孩儿说道：请在家等候，孩儿快去快回。
红孩儿抱拳道：“青山不改，绿水常流，咱们后会有期！”

然后break jin che，把所有车都break了，注意break一次要恢复一次内力
break完了以后等红孩儿回来kill

一团红色的烟雾涌了过来,红孩儿突然从里面蹦了出来.
红孩儿手中火尖枪朝你一指:大胆臭贼,敢破坏我的五行车.
只听一声红孩儿怒喝:我就说父王怎么会来看我.臭贼拿命来.
看起来红孩儿想杀死你！

论道江湖观音菩萨(Guanyin pusa)：云冰翎枯松涧火云洞.收服红孩儿
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第十四关！

s;s;s;s;se;sw;s;s;s;se;sw;s
第十五关
山道 -

山道崎岖不平，沿着山势上下左右盘绕，地形十分险恶。群峦环绕，难辨
东西南北。大风吹来，有点令人寒颤。
    「初冬」:夜幕如急拉的黑幕，顷刻间笼罩著大地，一切恍惚中回到起点。
    这里明显的出口是northeast、north 和  northwest。

nw;n;nw;w;w;s;#4 w;n;w;#3 s;#3 e

#3 nu;n;

三清殿 - north、northeast、south
  圣象 元始天尊(Yuanshi tianzun)
  圣象 灵宝道君(Lingbao daojun)
  蒸酥(Zheng su)
  圣象 太上老君(Taishang laojun)

lift tianzun;lift daojun;lift laojun;s;open door;e
throw tianzun;throw laojun;throw daojun
w;n;eat zheng su

你一本正经地将蒸酥吃了下去。

道童走了过来。
道童见状，唬得慌乱大声一道：“师父！圣象显灵了！”
只见道童一步一跌，向后殿奔去。

虎力大仙扬尘出现。
鹿力大仙闻声而来。
羊力大仙披着法衣赶来。
只见鹿力大仙一边祷告，一边斜眼看着你。
鹿力大仙对着你一声冷笑。
鹿力大仙喝道：“大胆顽徒，竟敢冒充我道圣人ｌ去见国王领罪！”
鹿力大仙决定开始跟随你一起行动。
只见虎力大仙一边祷告，一边斜眼看着你。
虎力大仙对着你一声冷笑。
虎力大仙决定开始跟随你一起行动。
只见羊力大仙一边祷告，一边斜眼看着你。
羊力大仙对着你一声冷笑。
羊力大仙决定开始跟随你一起行动。

等到三个妖怪都跟随你了，去皇宫见国王，注意要走慢一些
s;#3 sd;#3 w;#3 e;e;s;e;e;n;n;
杀完卫士
n;n;n

国王道声：“三位国师请了！”

三大仙凑上前去，跪在国王脚下，低声说着什么。

国王吃惊地啊了一声。
国王怒道：“大胆妄徒，竟敢欺骗国师！”

你不禁“叭”地一声跪下。

太监凑上去，低声密语。
国王想了一想，微微点了点头。

太监走上前来，决定跟随你一起行动。

国王俯视着你说道：若真是远道仙客，且不妨与三国师一比。

国王又道：“是死是活，监斩官前见分晓！”
国王决定开始跟随你一起行动。

s;s;w

祭水场 - east、north
  监斩官(Jianzhan guan)
  云禅台(Yun chantai)
  云禅台(Yun chantai)
国王身着大红蟒袍从坛场走了过来。
鹿力大仙身着青衫手执精钢重剑从坛场走了过来。
虎力大仙身着青衫手执精钢重剑从坛场走了过来。
羊力大仙身着黑色劲装手执精钢重剑从坛场走了过来。
太监身着宫袍从坛场走了过来。
监斩官对你说道：“请上云梯，于台顶坐禅显圣。”

climb chantai
监斩官顺手一指。
虎力大仙招来一席彩云，慢慢飞上禅台顶座盘定，开始打坐。

监斩官顺手一指。
你招来一席彩云，慢慢飞上禅台顶座盘定，开始打坐。

云禅台(Yun chantai)

如果失败了就再次climb chantai，直到成功为止
虎力大仙像秤砣一样叭地砸在地上，摔得鼻青脸肿。

只见你携云纵身，健步飞跃直下，稳稳地落在地上。
监斩官兴奋地点点头，向你拜道：“请！”

e

几位内官抬着一些东西走来，将朱红柜子布置一番。
内官向北离去。

监斩官对你说道：“隔板猜枚，请道出朱红柜子里为何物。”

guess 桃子
guess 道童
guess 宫衣

三个随便，直到猜对为止

你指着柜子说，这里面是桃子吧。
监斩官说道：“开柜！”

朱红柜子打开，果然是桃子！

监斩官面露喜色，连声向你拜道：“请！”

e
监斩官对场外喝道：“添柴。”早有内官上前将大火挑旺。
内官退下。

监斩官对你说道：“请下油锅，与国师双武洗。”
enter youguo
失败了就多enter几次，直到成功。

几个妖怪25m exp，有可能完了以后叫杀。

论道江湖国王(Guo wang)：云冰翎车迟国施展圣手，大破妖道！
论道江湖国王(Guo wang)：云冰翎顺利闯过西行又一关！

w;#3 s;n;n;w;w;w

第十六关
沙滩 -

这里气候干燥，土地龟裂。中间是一片沙滩，被人踩出一条大路，
路上压有几条大车轱辘碾出的深深痕迹，路边零星散有一些残破
的砖石木料。这里气候干燥，土地龟裂。

    「初冬」:残阳如血，一轮火红的夕阳正徘徊在西方的地平线上。
    这里明显的出口是southwest 和  east。

sw;sw;nw;w;s;w;sw;w;n;w

在冰道随便走，直到掉下河里去
冰面上裂开一道裂缝，你一个趔趄不由自主地摔进水中！
河底 - up
  陈嫂(Chen)
  通天河 金鳞怪(Jinlin guai)
  河鳗精(Yao jing)
  鳖精(Yao jing)
  鲇鱼精(Yao jing)
  水螺精(Yao jing)
  鲫鱼精(Yao jing)

金麟怪  29m，杀了就过了

论道江湖陈长老(Chen zhanglao)：云冰翎通天河救童男女，水宅降鱼精！
论道江湖陈长老(Chen zhanglao)：云冰翎顺利闯过西行又一关！

上岸，到河西

第十七关
河西 -

一条大河水面很宽，一眼望去，远远可以见到隐约的对岸。西
边是岸上的树林，东面是河面，已结了厚厚的冰层，冷风呼呼
地吹着，冰上偶然可见有人或车行走。

    「初冬」:夜幕如急拉的黑幕，顷刻间笼罩著大地，一切恍惚中回到起点。
    这里明显的出口是south、north 和  northwest。

sw;w;w;sw;wu;sw;n;nw;n;nw;n;s

山石冈 - north、southeast

走到这个地方后
不停的n;s;se;sw
直到进入石洞

石洞 - northeast、south

s;sw

洞内 - northeast、southwest、west
  狒怪(Yao guai)
  蟒怪(Yao guai)
  獭怪(Yao guai)
  獭怪(Yao guai)
  金兜洞 独角兕大王(Dujiaosi dawang)

独角兕大王 30m exp，杀掉就过关

论道江湖李老君(Li laojun)：云冰翎金兜山大战独角兕，替老夫收回青牛！
论道江湖李老君(Li laojun)：云冰翎顺利闯过西行又一关！

ne;n;ne;nw;n

第十八关
金兜山 -

万山丛中，脚下的险峰在云海中露峥嵘，山峰之上雾气缭绕彩
虹飞舞。森林之中时时有猛兽的怒吼之声震撼山谷，使人不禁
迟疑地放慢脚步。

    「初冬」:东方的地平线上渐渐有了黎明的颜色。
    这里明显的出口是southwest 和  south。

sw;w;sw;sd;wd;nw;w;s;s;

把食物饮水弄满再下河
子母河东岸 -

这里河面很宽很浅，河对岸有柳荫垂碧，微露出茅屋几檐。
河岸这边地踩得很踏实，好像曾经有不少人在这里走过。河
面很宽很浅，看样子徒步涉水也可以走过去。

    「初冬」:起风了，一片片发黄的树叶，纷纷扬扬随风飘起，象一场缦妙的舞。
    这里明显的出口是north。

cross river

你踮起脚，小心地走进水里……
河中

走进河里你才发现河面的确很宽。

子母河西岸 - north、west
你淋漓漓地爬上了岸。

w;nw;w;n;n;nu;n;n;
如果是男的
ask princess about 结婚
如果是女的
ask princess about 伴娘

小公主继续吩咐道：公主我有一个条件，想先留你在宫里小住数日，看你是否合适。
愿意的话，我这就陪你去后宫。
不愿意的话，你现在就可以向我挑战。
若是你赢了我的话，你当公主我做你的伴娘；若是你输了的话，莫怪我无情！

然后
answer 不愿意
你答道：不愿意
小公主对你迷人地一笑：好吧，让我俩比试比试，进招罢！
小公主从宝座上起身，一个轻跃飘到你面前。

fight princess
35m exp，要把她打到10%气血以下认输才能过，多ask几次，多打几次

小公主向后一纵，躬身做揖说道：阁下武艺不凡，果然高明！

论道江湖西梁披霜仙后(Xiliang xianhou)：云冰翎比武战胜小公主，顺利闯过西行一关！
论道江湖西梁披霜仙后(Xiliang xianhou)：西梁上下奔走相告！

s;s;sd;s;s;e;se;s;w;wu;nd;nu;nu;

第十九关
长别亭 -
在山腰的平地上，修了一座亭子，向东南方向的西梁城镇眺
望。亭上有一小匾写道：长别亭。西北方向有一条小路，通
向西域境外。
    这里明显的出口是southdown、eastdown 和  northwest。

nw;s

后山 - east、north、south
  流元帅(Liu yuanshuai)
  马元帅(Ma yuanshuai)

kill掉2个元帅

桃树林 - west
  猕猴桃(Mihou tao)
  猕猴桃(Mihou tao)
  灵通子 六耳猕猴(Liuer mihou)

e;ask mihou about 真假
六耳猕猴 38.5m

论道江湖观音菩萨(Guanyin pusa)：云冰翎辨出六耳猕猴。
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳 辨出六耳猕猴 一关!

w;n

第二十关
一线天 -
你来到一个峡谷底，两壁是高高的山崖，崖顶云雾缭绕，阳
光照不进来。左前方有一丈许高的灵石，上刻着三个大字：
经纬石。灵石荧荧地发着罕见的霞光。
    这里明显的出口是south、southeast 和  northwest。

nw;w;sw;nw;ne;wu;nw;eu;nw;nu;nw;ne;se;enter
杀掉妖精后，装备兵器，break
然后一路杀，一路break，直到

洞厅 - northwest、south
  细腰蜂精(Yao jing)
  彩蛛精(Yao jing)
  蝴蝶精(Yao jing)
  细腰蜂精(Yao jing)
  花姐精(Yao jing)
  彩蛛精(Yao jing)

s
见到BOSS
蝎子精 35m，杀掉过关

论道江湖昴宿星官(Maoxiu xingguan)：云冰翎毒敌山显圣名，琵琶洞除蝎怪！
论道江湖昴宿星官(Maoxiu xingguan)：云冰翎顺利闯过西行又一关！

n;nw;n;ne;out
sw;sw;se;sd;se;wd;se;ed;sw;w;

第二十一关
山路 -
一条山路蜿蜿蜒蜒盘山而上，山路边杂草丛生野花生艳。杂草
后面露出奇石岩，爬着青藤绿蔓。远山蒙笼，云雾在远谷里起
伏飘散。

    「初冬」:夜幕低垂，满天繁星。
    这里明显的出口是east 和  northwest。

nw;nw;w;#3 w
sw;sw;su;su;wu;sd;sd;sd;s;wu;su;wu;su;e;e

石洞门 -
洞门由两块大石板依山势修葺而成。旁有一堆乱石(stone)，似是
为封严洞门时准备的。
    「初冬」:东方的天空已逐渐发白。
    这里明显的出口是west。

get stone;wield stone

hit door

你拿起石头，用力地砸起石门。
一阵红云降临，云里雾在云里出现。

unwield stone;ask cloud about 铁扇公主;fight cloud
打败他以后再ask cloud about 铁扇公主

你向云里雾打听有关『铁扇公主』的消息。
云里雾说道：这位婆婆功夫过人，请！

洞内 -

洞里一片漆黑，你什么也看不清，似乎觉得有许多眼睛在黑暗中盯
着你。你环顾四周，模模糊糊分辨出一个一个的影子。
    这里明显的出口是out。
  三位小妖(Xiao yao)

koujian princess

洞穴里隐隐地泛出一些红色云雾。
一阵红色云雾聚在一起，慢慢凝做铁扇公主。

ask gongzhu about 铁扇
fight gongzhu

铁扇公主 35m

铁扇公主向后退了几步，说道：这场比试算我输了，佩服，佩服！
铁扇公主大惊失色：好武功！好武功！
铁扇公主苦笑一下，很不情愿地双手捧出铁扇，交给你。

out;w;w;nd;ed;nd;ed;n;nu;nu;nu;ed;nd;nd;ne;ne;wu;wu

不停的shan

论道江湖铁扇公主(Tieshan gongzhu)：云冰翎扑灭了火焰山八百里大火！
论道江湖铁扇公主(Tieshan gongzhu)：云冰翎顺利闯过西行又一关！

nw;nd

第二十一关
红岩潭 -
一面大大的崖壁将一泓潭水环绕，北面有一个出口通向山外。这里
离火焰山顶已经有一段距离了，又是在潭水边，令人精神特别愉快。
你禁不住深吸一口气，心旷神怡。
    「初冬」:东方的天空已逐渐发白。
    这里明显的出口是west 和  southup。

w;sw;nw;sw;su;sw;se;e;su;sw;sw;s;se;sw;se;

卧室 - enter、northwest
  积雷山 玉面公主(Yumian gongzhu)
  避水金睛兽(Jinjing shou)
  大力王 牛魔王(Niumo wang)

牛魔王 38.5m，kill gongzhu会自动叫杀，杀掉牛魔王就过了。

论道江湖李天王(Li tianwang)：云冰翎积雷山显神通，摩云洞降牛魔！
过关斩将观音菩萨(guanyin pusa)：云冰翎闯过西行拳第二十一关！

nw;ne;nw;n;ne;ne;nd;w;nw;ne;nd;ne

第二十二关
山道 -
只见山高路险，岭上或是光秃秃奇岩怪峥嵘一片，或是树木成
森林，大风呼啸地吹过，又听得野猿虎豺远远地长吼，有点令
人胆颤心惊。
    「初冬」:太阳正高挂在东方的天空中。
    这里明显的出口是southeast、southwest 和  west。

w;nw;w;nw;wd;w;sw;w;

w;#4 s;w;w;open door;n;n;n

后院 - east、northup、south、west
  小和尚(Heshang)

kill heshang，然后get broom from corpse

nu
大雄宝殿 - southdown
  苦宿禅师(Kusu chanshi)

ask chanshi about 扫塔
你向苦宿禅师打听有关『扫塔』的消息。
苦宿禅师掏出把钥匙，将门上的铜锁打开。
苦宿禅师说道：真是好人呐。

enter;wield broom

然后{shao 塔;u}，一直到13层

琉璃塔十三层 - down
  鲇鱼怪 奔波儿灞(Benboer ba)
  黑鱼精 灞波儿奔(Baboer ben)
灞波儿奔对你叫道：哪来的鸟贼人！
灞波儿奔揪住你就打了起来！

奔波儿灞对你叫道：哪来的鸟贼人！
奔波儿灞揪住你就打了起来！

打败他们两个，注意不要打死

灞波儿奔战战兢兢，口叫饶命。
灞波儿奔交给你一封帖。

#12 d;knock door
out;sd;s;s;s;w;w;#4 n;w;w;sw;s;se

羊肠小路 - northwest、south、west
  猎户 孙二叔(Lie hu)
  猎户 钱三伯(Lie hu)
  猎户 孙三叔(Lie hu)
  猎户 赵二哥(Lie hu)
  猎户 李二伯(Lie hu)

s;sw;su;wd;sd;se;ed;se;e

古渡口 -
这里乃是碧波潭边一个渡口，后来因潭中闹水怪，附近的百姓纷
纷迁到城中，渡口便荒废了下来。靠水边只有零零散散几根木头
搭着，似乎一阵风浪就可掀翻。远望湖心有一小岛，倒也树木茂
盛。
    「初冬」:一轮火红的夕阳正徘徊在西方的地平线上。
    这里明显的出口是northeast 和  west。

dive

你一个猛子扎到水中，然后不见了．
潭底卸 - north、up
  大肚虾婆(Xia po)
你游了过来。

n;n;nu;n

玉阶 - northup、south
  殿前右使 古波儿西(Guboer xi)
  殿前左使 西波儿古(Xiboer gu)

杀掉拦路的

nu;n;n;e;e;enter

霜雨轩 - out
  万圣公主(Wansheng gongzhu)
  九头虫 九头驸马(Jiutou fuma)

ask gongzhu about 方位
你向万圣公主打听有关『方位』的消息。
万圣公主说道：
万圣公主说道：今日方位在离位。

out;w;w;

月门 - east、south
  青鳝怪 笑波儿天(Xiaoboer tian)
  泥鳅精 天波儿笑(Tianboer xiao)

杀掉拦路的两个

open door;n

按八卦和公主告诉你的方位跳(jump)进阵中

jump
你轻轻一跳，居然跳到了小亭中。
芙蓉亭 - east、north、south、west
  石桌(Table)

push table
你使尽全身力气推开了石桌，露出个金光灿灿的匣子。
你伸手将匣子揽到了怀里。

get all from xiazi
你从黄金匣子中拿出一颗佛宝舍利子。

如果没有舍利子就要等刷新继续push table

s;s;s;s;sd;s;sd;s;s;u

古渡口 - northeast、west

w;nw;wu;nw;nu;eu;nd;ne;n

羊肠小路 - northwest、south、west
  猎户 孙二叔(Lie hu)
  猎户 钱三伯(Lie hu)
  猎户 孙三叔(Lie hu)
  猎户 赵二哥(Lie hu)
  猎户 李二伯(Lie hu)

nw;n;ne;e;e;e;e;nu;n

五凤楼 - south
  祭赛国国王(Jisai guowang)

give tooth to guowang
你给祭赛国国王一颗佛宝舍利子。
论道江湖祭赛国国王(Jisai guowang)：云冰翎替朕取回佛宝舍利子，为祭赛百性造福，真侠义心肠也！
论道江湖祭赛国国王(Jisai guowang)：云冰翎顺利闯过西行又一关！

s;sd;w;w;w;w;sw;s;se

第二十三关
羊肠小路 - northwest、south、west
  猎户 孙二叔(Lie hu)
  猎户 钱三伯(Lie hu)
  猎户 孙三叔(Lie hu)
  猎户 赵二哥(Lie hu)
  猎户 李二伯(Lie hu)

w

荆棘岭 -
岭上荆棘丫叉，薜箩牵绕。下面虽是有道路的痕迹，左右却都是
荆辞棘针，除是蛇虫伏地而游，方可过去。周围人烟稀少，空山
但闻鸟语猿啼不绝。
    「初冬」:起风了，一片片发黄的树叶，纷纷扬扬随风飘起，象一场缦妙的舞。
    这里明显的出口是east。

wu;sw;w;nw;wu;nw;wu;s

装备上武器 push jingji，多push几次，然后就出来了一条路，一路push
直到出现鬼使

萝藤坪 - north、southup
  赤身鬼使(Guard)

kill guard，杀掉后su;sw

有四个npc(凌空子,十八公,拂云叟和孤直公)，一个一个的fight 他们，他们会拒绝你，并考
你对诗，一个答“奔流到海不复回”，一个答“苍茫云海间”，一个答
“一生好入名山游”，还有一个是“独酌无相亲”

4个npc每个42m，全部答完打完就完成了。

论道江湖十八公(Shiba gong)：云冰翎荆棘岭斗智斗武，力挫众仙！
论道江湖十八公(Shiba gong)：云冰翎顺利闯过西行又一关！

回到鬼使那里
n;ed;se;ed;se;e;ne;ed;e

第二十四关
羊肠小路 - northwest、south、west
  猎户 孙二叔(Lie hu)
  猎户 钱三伯(Lie hu)
  猎户 孙三叔(Lie hu)
  猎户 赵二哥(Lie hu)
  猎户 李二伯(Lie hu)

nw;n;ne;w;nw;w;w;w;sw;w;se;se;s;e

大雄宝殿 -
大雄宝殿里佛像高坐台上，台前放着一个长长的漆木香案，案
上有青铜香炉一对，香炉里面冒出青青的香烟。宝殿的西边是
寺院，北边是珍楼，南边是宝阁。
    这里明显的出口是south、east、west 和  north。
  小雷音寺 黄眉老佛(Huangmei laofo)
  三位小童(Xiao tong)

黄眉老佛  48m，杀了就能过，如果被装进了金钵就不停的out，一会就出来，然后继续去杀

论道江湖弥勒佛祖(Mile fozu)：云冰翎小西天金铙脱险，小雷音寺战胜黄眉老佛！
论道江湖弥勒佛祖(Mile fozu)：云冰翎顺利闯过西行又一关！

w;n;nw;nw

第二十五关
林道 -

古树林立，藤蔓缠绕着树枝倒挂着下来。地上是枯枝残叶，走
上去吱吱作响。林道两边树林遮阴，散发着团团水雾气，林子
的上空白云飘散霞光彩练万道。

    「初冬」:一轮火红的夕阳正徘徊在西方的地平线上，天边被染成了一片鲜红。
    这里明显的出口是southeast、east 和  north。

n;w;sw;w;sw;se;s;sw;s;s

#4 s
鼓楼 -
鼓楼位于朱紫国的城中心，人多喧哗，经常挤挤挨挨，偶尔可见一
些校尉来往行走。往西是夕林街为食品闹市，往东则有一些会馆客
栈，南边可见朱紫国皇宫。鼓楼上贴有一皇榜(huang bang)，有人
围观。
    「初冬」:夜幕笼罩著大地，四野的秋虫在呢喃，。
    这里明显的出口是south、east、west、north 和  up。

jie huangbang

#5 s;#2 e

内宫 - southwest、west
  朱紫国 国王(Guo wang)

ask guo wang about 医疗
你向国王打听有关『医疗』的消息。
国王说道：这位婆婆，可否为朕寻得乌金丹？

等到出现再一次的提示，1分钟左右

国王说道：这位婆婆拜托了，朕再拜顿首！

#2 w;#5 n

e;n

药铺 - south
  鹤发老童(Hefa laotong)

买到大黄，白芷，巴豆，再买一个银药盏,把三种药放进去

你将银药盏里的药混合在一起，搅拌均匀。
s;e;e;n

马栈 - north、south
  枣红马(Zaohong ma)

fill yaozhan

你将银药盏放在枣红马的肚皮底下，接了几滴尿汁。

s;#3 w;#5 s;#2 e

内宫 - southwest、west
  朱紫国 国王(Guo wang)

get yao from yaozhan
give yao to guo wang

你从银药盏中拿出一剂药。
国王接下药，对你连声道谢。
你给国王一剂药。

少顷，国王渐觉心胸宽泰，气血调和一些了

反复三次后出现提示：

国王终于吐出一些秽物，精神抖擞起来，脸色也恢复了。
国王对你说道：恩人情重如山，寡人酬谢不尽！

再等一会出现提示

国王说道：方才吐出的秽物，乃三年之积滞也。
国王又说道：三年了，朕无昼无夜地思念金圣宫。
国王想想对你说道：恩人可否替朕救金圣王后回宫？

然后去麒麟山

#2 w;#5 n;#4 e

天阳门 - northeast、west
  校尉(Xiao wei)
  校尉(Xiao wei)

ne;eu;eu;se;climb

山环路 - left、right

right;right;climb

山环路 - left、right

right;climb

山口 - northwest

nw;wu;ne;e

剥皮亭 - northwest、west
  赛太岁 妖王(Yao wang)
  獭象怪(Yao guai)
  狡兔怪(Yao guai)

妖王 51.5m，杀掉后nw;ne就能过

论道江湖金圣宫(Jinsheng gong)：云冰翎朱紫国施神力治愈万岁，解救金圣宫于三年久祸！
论道江湖金圣宫(Jinsheng gong)：云冰翎顺利闯过西行又一关！
金圣宫对所有在场的人表示感谢。

se;se;w;sw;ed;se;jump

山环路 - left、right

left;left;left;jump
山环路 - left、right
right;jump

坡路 - northwest

nw;wd;wd;sw

#4 w;#6 n;

第二十六关
大路 -
一条宽敞的大路，由碎石铺就，可行车马。南北向伸延出去，北面
伸向远处，南面通向朱紫国。路两边长着庄稼，偶见农舍。
    「初冬」:夜幕如急拉的黑幕，顷刻间笼罩著大地，一切恍惚中回到起点。
    这里明显的出口是south、northeast 和  west。

w;w;nw;nw;sw;w;wu;se;w;w

石桥 - east、northwest
  七姐妹 玉香(Yu xiang)

蜘蛛精 53m，7个都要杀完

nw;w

木香亭 - east、south
  七姐妹 花语(Hua yu)
  七姐妹 柳眉(Liu mei)

s;s
石院 - north、south、west
  七姐妹 檀口(Tan kou)
  七姐妹 钗头(Chai tou)

s;sw
洞内 - northeast
  虫怪 班(Ban)
  虫怪 蜻(Qing)
  虫怪 卢(Lu)
  虫怪 蚂(Ma)
  虫怪 蜡(La)
  虫怪 蜜(Mi)
  虫怪 蜢(Meng)

全杀光

ne;n;n;n;e;se;e;sw;se;e;sd;

濯垢泉 - northup
  七姐妹 金莲(Jin lian)
  七姐妹 绛裙(Jiang qun)

nu;w;nw;sw;

南坡 - northeast
  断肠妇人(Duanchang furen)

ask furen about 黄钱
你向断肠妇人打听有关『黄钱』的消息。

inventory
你身上带著下列这些东西(负重 13%)：
  六文铜钱(Coin)
  三十四两白银(Silver)
  黄钱(Huang qian)
  拳帐篷(Zhangpeng)
  游戏守则(Shou ze)
  云冰翎的信箱(Mailbox)

ne;ne;e;nw;nw;nw;ne;ed;
涧口 - eastdown、westup

jump
你胆颤心惊地掂脚一跳，嗖地一声跃了过去。
涧口 - east
look
涧口 -

山岩上一道细瀑蜿蜒而下，流作一溪山涧在脚下碎石中铺开，
向东边绕道涧底流去。东边向上是一平台，对面是另一座高山，
风景格外秀丽，却是咫尺天涯。

    「初冬」:现在是正午时分，太阳高挂天心，肆意地淫虐。
    这里明显的出口是east。

e;nu;ne;nu;se;s;ne;e;

石屋 -
落花中座立一玲珑石屋，屋边修竹翠绿枝枝秀，屋后红梅叶叶
舒。石檐上紫花朵朵盛开，有鸟雀莺燕鸣唱。石屋一边是花涧
缓流，另一面是碧溪潺潺。
    「初冬」:太阳正在西方的天空中孤独地踯躅。
    这里明显的出口是southeast、northeast、west 和  enter。

在这里绕一圈才能enter；

ne;e;se;s;w;w;nw;enter

屋内 -
石屋里清雅闲静，佛光笼罩，气氛极为祥和安宁。屋子中央有
一佛榻，左边有一紫竹供桌放着瓷盘玉盏，右边有一青铜鼎，
燃着缭绕香火。
    「初冬」:太阳正在西方的天空中孤独地踯躅。
    这里明显的出口是out。

要等好一会。。5分钟左右
等到出现提示

毗蓝婆慢慢地在屋里显形……
毗蓝婆慢慢地在屋里烟一般消失……

身上会多一个绣花针

out;w;sw;n;nw;sd;sw;sd;w
jump
wu;sw;se;se;se;se;se;e;s;w

偏房 - east
  黄花五公 道士(Dao shi)

杀掉就过了。55m的exp

论道江湖毗蓝婆(Pilan po)：云冰翎盘丝岭尽除蜘蛛精黄花观降服蜈蚣精！
论道江湖毗蓝婆(Pilan po)：云冰翎顺利闯过西行又一关！

e;n;w;#5 nw;

第二十七关
岭道 -
高山峻岭曲折盘绕，林原莽莽荒道坎坷。你走在一条荒芜的岭
道上，时而有峭壁直立时而又有涧水长流。正是野润烟光淡，
石翡山色翠。

    「初春」:东方的天空已逐渐发白。
    这里明显的出口是southeast、westdown 和  northeast。

wd;nw;n

狮驼国 - northup、south
  巡山小妖 小钻风(Xiao zuanfeng)

到了狮驼城，一路杀光进去

nu;n;nu;ne

狮驼洞 - northeast、southwest
  大大王 狮驼王 青狮老魔(Qingshi laomo)
  狮驼岭总旗(Yao jing)
  狮驼岭妖师(Yao jing)

53m exp

ne

狮驼洞 - northup、southwest
  二大王 象魔王 白象尊者(Baixiang zunzhe)
  狮驼岭小旗(Yao jing)
  狮驼岭总旗(Yao jing)

nu

狮驼洞 - southdown
  三大王 鹏魔王 大鹏明王(Dapeng mingwang)
  狮驼岭妖兵(Yao jing)
  狮驼岭小旗(Yao jing)
  狮驼岭妖将(Yao jing)

三个BOSS全杀了就能过

论道江湖观音菩萨(Guanyin pusa)：云冰翎狮驼岭狮驼洞施神威，收服 三魔王！
论道江湖观音菩萨(Guanyin pusa)：云冰翎顺利闯过西行又一关！

sd;sw;sw;sd;s;sd;s

第二十八关
岭道 -
高山峻岭曲折盘绕，林原莽莽荒道坎坷。你走在一条荒芜的岭
道上，时而有峭壁直立时而又有涧水长流。正是野润烟光淡，
石翡山色翠。
    「初春」:现在是正午时分，天上的云严严实实的，雪下个不停，天地已是一片洁白了。
    这里明显的出口是southeast、west 和  north。

w;nw;w;w;w;nw;w;w;sw;e
宅院 - south、west
  鹅笼(E long)

open e long
你将鹅笼门吱地一声打开。
一位小儿从里面爬出来，颠颠蹬蹬地走了。

s;open e long
你将鹅笼门吱地一声打开。
一位小儿从里面爬出来，颠颠蹬蹬地走了。

n;w;ne;e;e;se;s;sw;se;w

佛道场 -
佛道场为一大厅堂，由十二根黄杨木柱子撑起。两面有通光明
窗南北向开设，地上一排排铺着蒲团，有一些佛家道客坐在一
起讲佛论道。东边有一门通向大街。
    这里明显的出口是east。

zuochan
你盘膝而坐，合掌闭目。

你念道：求经者，万缘都罢。

片刻，你开始低首坐禅。

你坐禅完毕，起身。
你的潜能又增长了！

要坐很多次，直到提示

你沉思少顷，觉得禅意似乎已尽。

e;nw;ne;n;nw;w;w;sw;s;s;sw;s;w;w

宝殿 - east、south
  玉面道人 国丈(Guo zhang)
  太监(Tai jian)
  比丘国 国王(Guo wang)

s
玉殿 - north
  比丘国 美后(Mei hou)
  宫妃(Gong fei)
  宫妃(Gong fei)

杀了美后 55.5m

杀完n，杀国丈

忽然间狂风四起，天昏地暗！
等你恍恍惚惚睁开眼时，国丈已无踪无影！

能一下秒了最好，如果国丈跑了，要去清华庄

e;e;n;ne;n;n;ne;e;e;se;s;sw;se
se;s;sw;s;sw;s;e;sw;se;s;s;sw;w

杨树 -
杨树林里，树木茂盛高大，枝叶青绿斑白。许多树(tree)的根
根叉叉交缠在一起，看上去十分奇特。风吹在树上，发出有一
点异样的声响。
    「初春」:夜幕低垂，满天繁星。
    这里明显的出口是southeast、southwest、west 和  east。

#3 turn left;#3 turn right;push tree

进去后杀掉国丈就过了，国丈55.8m

论道江湖国王(Guo wang)：云冰翎比丘国拯救无辜小童清华洞治服孽畜！
论道江湖国王(Guo wang)：云冰翎顺利闯过西行又一关！

out;ne;n;n;nw;ne;w;n;ne;n;ne;n;nw
nw;ne;n;nw;w;w;sw;s;s;s;w

第二十九关
阋门 -
一座城门拔地而起，上面有一青铜大匾，书写着“比丘国”几
个大字。杨木城门大开，门上镶着无数条五寸宽铜板，钉满尖
头六刃铜钉。
    「初春」:太阳刚从东方的地平线升起。
    这里明显的出口是west 和  east。

w;w;nw;wu;sd;sw;w;s;s

后殿 -
后殿就更加破败了。一面墙壁前还供着一尊菩萨像(statue)，但泥塑
上的漆早已剥落，显然经过了无数风风雨雨。村里人都说这里闹鬼，
也不知是真是假。仔细看看，四处有不少老鼠出没的痕迹。但除此也
没什么别的可疑之处。
    这里明显的出口是south 和  north。

push statue
你用力推动泥像，只听一阵“轧轧”声过后，泥像前露出一个大洞。
你纵身一跃，跳了进去，大洞随即又合上了。

sw;su;su;wu

山顶 -
山顶光秃秃的，一棵花草也无，只有一块平坦的巨石。走近一看，大
石正中是一个缸口大小的洞(dong)，已被磨得光滑无比。
    「初春」:太阳正高挂在东方的天空中。
    这里明显的出口是eastdown。

tiao dong
你一纵身，跳入洞中，足下彩云生万道，身边瑞气护千层。
洞门 - north、up

#4 n，杀掉拦路的小妖后n

ask yu shu about 钥匙
你向玉鼠精打听有关『钥匙』的消息。
玉鼠对你说：“好吧，拿去。”
玉鼠精说道：好好看守那秃驴！

s;s;

unlock
你把钥匙插在锁孔里拧了半天，终于把锁打开了。
你拉开了铁链，打开门，走了进去。
石洞 - north、southeast
你走进来，顺手关上了门，上了锁。

north
你隐隐觉得有些不对，也不知为什么。似乎有什么机关需要你去破(disarm)。
你隐隐觉得有些不对，也不知为什么。似乎有什么机关需要你去破(disarm)。
石洞深处 - north、south

disarm
你成功地拆除了房间里的机关。

n;杀掉拦路的

n;

狱中 - south
  方丈 圆清(Yuan qing)

ask yuan qing about 搭救
你向圆清打听有关『搭救』的消息。
圆清说道：这位施主是来搭救于我的？
圆清对你表示衷心的感谢。
圆清说道：老纳这就起程回寺！
江湖谣言某人：听说云冰翎独闯无底洞，救出了玉鼠精抓去的一个老和尚，也不知是真是假。

这一关就算过了

s;s;s;se;s;s;s;u;ed;nd;enter;ne;u
n;n;w;w;w
就出来了

第三十关
小村口 -
举头向东望去，只见一带泥墙，几丛青篱，一条潺潺的小溪围着十几
间矮矮的茅屋，正是张家村。满山遍野的都是菜田，蜜蜂在金黄的油
菜花间飞舞。极目远望，南面有座高山，几朵白云留连不去。
    「初春」:太阳也出来了，大地银装素裹，分外悦目。
    这里明显的出口是west 和  east。

w;w;w;w;w;w;w;w;n

杂货铺 - south
  钱寡妇(Qian guafu)

list
目前出售以下货物：
竹筐(Kuang)                   ：五十四文铜板
竹扫帚(Broom)                 ：五十四文铜板
布袋(Bag)                     ：十两白银又九十文铜板
金刚经(Jingang)           ：一两黄金又九两白银

buy jingang

kill guafu，然后get ti dao from corpse

你从钱寡妇的尸体身上搜出一把剃刀。

s;w;n

buy chong;多买几只

s;#4 e;n;n;#4 e;n

寝宫 - south、southwest
  宫妃(Gong fei)

apply gong fei
等宫妃睡着了，就ti gong fei，注意她醒来后会叫杀的
等头发剃完了再去其他room继续apply 然后继续剃
剃完三个以后去剃国王
把国王的头发也剃光

apply guo wang
你静悄悄地拿出一只瞌睡虫，往国王身上一放。
瞌睡虫迅速地爬进国王的鼻孔里。
国王忍不住打了一个哈欠，满脸睡意。
国王一歪身，倒在床上，不一会便鼾声大作，进入了梦乡。

ti guo wang
你操起剃刀，给国王剃起头来。

唰唰唰，国王的头发落下一片。
国王的头发给剃光了。

国王一觉醒来，精力充沛地活动了一下筋骨。
国王突然下意识地摸了摸头：天呐，脑袋全剃光了！
国王一阵眩晕，差点摔倒在地！

ask guo wang about 和尚
你向国王打听有关『和尚』的消息。
国王说道：朕要杀尽一万和尚！

give jingang to guo wang
国王对你表示衷心的感谢。
你给国王一本金刚经。
国王捧起金刚经，聚精会神地读了起来。
国王捧起金刚经，聚精会神地读了起来。

ask guo wang about 和尚
你向国王打听有关『和尚』的消息。
国王沉默几许，点了一下头。

国王说道：朕曾因僧谤了朕，许天愿要杀一万和尚做圆满。

国王说道：不期今夜归依，教朕等为僧。

国王说道：如今发都剃落了，朕愿入佛门。

国王又说道：此乃天意也。

论道江湖国王(Guo wang)：云冰翎灭法国劝朕归依佛门，朕改国号为钦法国！
论道江湖国王(Guo wang)：云冰翎顺利闯过西行又一关！

#3 w;#5 s

第三十一关
南门 -
长长的城墙由石条砌就，城门外的护城河已几乎干涸，正中是
一座城楼，设有两扇护铜甲硬木城门，铺有一双行石板大道，
通向城内外。
    「初春」:东方的天空布满了灰蒙蒙的云层。
    这里明显的出口是south 和  north。
  二位军士(Jun shi)

s;w;w;w;sw;w;w;w;nw;nw;nw;nw

路口 -
这里险象众生，路势奇恶，上通两岸犬牙一般巨石悬崖，下连
三路阴森森草坡。路口边一圈摆开大小岩石，尤如天然的石桌
石椅一般。

    「早春」:一轮火红的夕阳正徘徊在西方的地平线上。
    这里明显的出口是northeast、southeast、northwest、west 和  southwest。

拦路的山妖杀掉

ne;e;se;sd;dive
你往水里一扎潜了下去……
天井 - west
  飞蚂蚁(Fei mayi)
  小妖(Xiao yao)
  小妖(Xiao yao)
  小妖(Xiao yao)

w
杀掉拦路的妖精
然后w

中堂 - east、west
  连环洞 妖王(Yao wang)

妖王 60m，开杀，杀掉后马上
ask tu di about 法简

你向白髯土地打听有关『法简』的消息。
白髯土地皱了皱眉，似乎想说什么。

拿到法简后等刷新，妖王刷新后再杀一次就完成了

论道江湖白髯土地(Tu di)：云冰翎隐雾山施法，连环洞灭妖邪！
论道江湖白髯土地(Tu di)：云冰翎顺利闯过西行又一关！

w;nw;d;nu;ne;e;sd;se

第三十二关
路口 -
这里险象众生，路势奇恶，上通两岸犬牙一般巨石悬崖，下连
三路阴森森草坡。路口边一圈摆开大小岩石，尤如天然的石桌
石椅一般。
    「早春」:夜幕低垂，满天繁星。
    这里明显的出口是northeast、southeast、northwest、west 和  southwest。

#3 se;sw;#4 w;sw;sw;s;#7 w;n

普济寺 -
普济寺门口前挤满了面黄饥瘦的灾民，在等待寺里一天一次的
开众施舍。寺里面有几位虔诚的客人在烧香，寺后传来一阵阵
木鱼声。
    这里明显的出口是south。
  慈悲和尚(Cibei heshang)

根据你福缘的多少给和尚钱

give 100 gold to heshang
慈悲和尚说道：多谢施主！
慈悲和尚向你深深一拜。
你拿出一百两黄金(Gold)给慈悲和尚。

s;s;w
祭坛 - east
  官人(Guan ren)
  和尚(He shang)
  瘦子(Shou zi)
  饥民(Ji min)
  祭官(Ji guan)

不停的nianxiang，直到提示
nianxiang
你俯身低首。
祭官赶紧将你扶起。

#3 e;n;e;n;n

道场 - south
  官人(Guan ren)
  和尚(He shang)
  瘦子(Shou zi)
  官人(Guan ren)
  布道法师(Budao fashi)

不停的zhanbai，直到提示
zhanbai
你两掌对合，双眼微闭。
法师慌忙将你搀起。

s;s;e;e;e;s;s

香庙 - north
  穷人(Qiong ren)
  官人(Guan ren)
  穷人(Qiong ren)
  和尚(He shang)
  庙祝(Miao zhu)

不停的ketou，直到提示
ketou
你双膝并拢，躬身下跪。
庙祝笑着将你扶起。

然后去上官府
n;n;#3 w;s;s;se;sw

等一会会有提示

门外走来一官人，看了你一眼。
官人对上官郡主一拜说道：方才天上狂风大作，电闪雷鸣，果然一场好雨。

官人退下。
上官郡主惊讶地「啊！」了一声。
上官郡主对你表示衷心的感谢。
论道江湖上官郡主(Shangguan junzhu)：云冰翎凤仙郡劝善施霖，救得饥民千千万万！
论道江湖上官郡主(Shangguan junzhu)：云冰翎顺利闯过西行又一关！

ne;nw;n;n;#4 e;#5 s

第三十三关
大路 -
路遥遥，道幽幽，这里的大路又长又远。天边有云山雾海，近
处是荒芜的农田，偶尔可见到一些小溪小河，均已干涸见底，
路边大树枝枯叶落，草黄土裂。
    「早春」:现在是正午时分，太阳高挂在你的头顶正上方。
    这里明显的出口是north 和  southwest。

sw;w;nw;w;w;nw;nw;nu;nw;nw;nw;nu;nu;

山路 - southdown
  刁钻古怪(Diaozuan guguai)

ask guguai about 虎口洞
你向刁钻古怪打听有关『虎口洞』的消息。
刁钻古怪看了你一眼。
刁钻古怪说：你今天糊涂了也，兄弟我一脚就把你踢进洞里。
说着刁钻古怪飞起一脚，你顺势往上一跃。
洞外 - down、northwest
洞口一阵腥风吹来，你感到一阵突如其来的头晕。

nw;n
前洞 - northeast、south
  黄狮精 妖王(Yao wang)
  豹怪(Yao guai)
  虎怪(Yao guai)
  彪怪(Yao guai)

妖王  65.6m，杀掉
只见妖王摔倒在地，现了本形。原来是只金毛狮子！
金毛狮子「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

ne;kill yao guai，杀掉后
不停的climb;get all

密洞 -
这里光线极为微弱，你勉强地看见洞里隐隐约约的一些东西，
却又看得不是十分清楚。你不禁伸出手来扶着洞壁，小心地摸
索着行动。
    这里明显的出口是down。
  太乙竹刀(Taiyi zhu dao)

注意有时候会晕，有时候会busy，要拿全4件武器

你捡起一条叙箍棒。
你捡起一杆械妖杖。
你捡起一柄太乙竹刀。
你捡起一柄信齿钯。

sw;s;se;d;sd;sd;se;se;se;sd;se;se;

小路 - east、northwest、south、west

#10 s;e

give bang to da wangzi
大王子失声叫道：叙箍棒久寻不得也。
大王子说道：多谢多谢！
你给大王子一条叙箍棒。
大王子拿起叙箍棒，迎风一晃。

e
give pa to er wangzi
二王子失声叫道：信齿钯久寻不得也。
二王子说道：多谢多谢！
你给二王子一柄信齿钯。
二王子抄起一柄信齿钯，往空中顺手一筑。

e
give zhang to xiao wangzi
小王子失声叫道：械妖杖久寻不得也。
小王子说道：多谢多谢！
你给小王子一杆械妖杖。

#3 w;#10 n;nw;ne;ne;

山路 - northeast、southwest

ne;nu;nw;ne;nu;e;ne;
石门 - east、northwest、southwest
  花豹(Yao guai)
  青面虎(Yao guai)

nw;w;sw;w;nw;w;sw

内宫 - northeast
  九灵元圣 九头狮(Jiutou shi)

九头狮 68m，一定要装备刚才拿到的竹刀杀，砍下他9个头以后杀掉就完成了

wield zhu dao
你抽出一柄细细的太乙竹刀握在手中，霓光闪烁。
但见你手起刀落，九头狮惨嚎一声，一只狮头落地！

竹刀会被打掉，要赶快捡起来wield，否则
九头狮将一只狮子头伸长，一口把你含在嘴里！
石牢
进去就要回去后重新过来杀了

论道江湖老王爷(Lao wangye)：云冰翎豹头山寻得三兵器，竹节山制服九头狮怪！
论道江湖老王爷(Lao wangye)：云冰翎顺利闯过西行又一关！

ne;e;se;e;ne;e;se

石门 - east、northwest、southwest
  花豹(Yao guai)
  青面虎(Yao guai)

sw;w;sd;sw;se;sd;sw

sw;sw;se;

第三十四关
小路 -
在荒野上，一条小路蜿蜿蜒蜒又细又长。路边风吹杨柳，莺啾
鹤鸣。远处青青山峦起伏，近处翠林稀稀密密，路两边百草争
香艳。
    「阳春」:太阳正高挂在西方的天空中。
    这里明显的出口是south、east、northwest 和  west。

w;w;w;nw;nw;nw;#2 n;#3 nw;w;w;s;

客店 - north
  店主(Dian zhu)

多买点油葫芦，然后四处走走，看有油罐的地方就fill hulu

然后从客店出发
n;w;n;n;n

金灯桥 - north、south
  灯官(Deng guan)
  金灯缸(Jindeng gang)
  金灯缸(Jindeng gang)
  金灯缸(Jindeng gang)

dao gang
你将油葫芦里的酥合香油倒进金灯缸。
灯官告诉你：再倒九次便可。

把缸倒满，没油了就四处找油罐装葫芦
注意下面，身上东西会被拿走。

最后一次的时候提示
dao gang
你将油葫芦里的酥合香油倒进金灯缸。
灯官告诉你：佛爷要来了！
一阵狂风吹来，佛爷出现！
佛爷从你身上搜出游戏守则！
佛爷从你身上搜出铜钱！
佛爷从你身上搜出白银！
佛爷从你身上搜出拳帐篷！
佛爷从你身上搜出法简！

佛爷携着你飞上天空！
山头 - northeast、southdown

佛爷突然停下来，顺便将你往地上一扔！

你的眼前一黑，接著什么也不知道了....

醒来后
sd;se;ed;ed;se;sw;se;sd;se;s;se;se;s
金灯桥 - north、south
  灯官(Deng guan)
  金灯缸(Jindeng gang)
  金灯缸(Jindeng gang)
  金灯缸(Jindeng gang)

继续dao gang，注意这个时候留一个满的葫芦

dao gang
你将油葫芦里的酥合香油倒进金灯缸。
灯官告诉你：佛爷要来了！
灯火在缸里跳了一下。
一阵狂风吹来，佛爷出现！

佛爷携着你飞上天空！
山头 - northeast、southdown
佛爷突然停下来，顺便将你往地上一扔！
你的眼前一黑，接著什么也不知道了....

醒来后就进洞开杀，三个BOSS 65.8m
ne;ne;n

give hulu to niujing
守门牛精说道：谢谢！
你给守门牛精一个油葫芦。

e;e;

卧王室 - west
  玄英洞 辟暑大王(Pishu dawang)

w;ne
卧王室 - southwest
  玄英洞 辟寒大王(Pihan dawang)

sw;se

卧王室 - northwest
  玄英洞 辟尘大王(Pichen dawang)

三个牛精杀了就过关
论道江湖府令(Fu ling)：云冰翎金平府灯会解难，青龙山除犀牛精！
论道江湖府令(Fu ling)：云冰翎顺利闯过西行又一关！

nw;w;s;sw;sw;sd;se;ed;ed;se;sw;se;sd;se;s

第三十五关
村路 -
烟飘飘，雾漫漫，一眼极目望去只见农田翠幽幽，几幢小房在
天边星星点点。脚下是厚实的泥土路，两边是田埂，不时可以
听见溪水在埂下流过。
    「阳春」:灿烂的阳光遍洒在大地新发的嫩绿枝芽上。
    这里明显的出口是southeast、west 和  north。

w;n;n;nw;nw;n;nw;w;w;w;w;

人们交头接耳，低声议论着什么。
十字街彩楼 - east、north、south、west
  和尚(He shang)
  市民(Shi min)
  农人(Nong ren)
  农妇(Nong fu)
  农人(Nong ren)

等一会会有公主来抛绣球，会把你直接带到金銮殿

ask guo wang about 公主
你向国王打听有关『公主』的消息。
国王对你说道：驸马何不后宫拜见公主？

n;n
后宫 - east、south、west
  宫女(Gong nu)
  宫女(Gong nu)
  天竺国 公主(Gong zhu)

公主 66.8m，杀掉，如果让她跑了就要去毛颖山
在没有兔精跳出来的地方enter,要找几次才能找到，而且打不死又跑了
杀死兔精后回到国王那里

公主现了原形，竟是一只玉兔。
只听远远地传来太阴星君的怒斥：“玉兔儿！”

玉兔闻声乖乖地向外跳去。

公主「啪」地一声倒在地上，嘴角溢出几丝鲜血，痛苦的挣扎了几下就死了。

s;s;ask guo wang about 公主

你向国王打听有关『公主』的消息。
国王对你说道：朕真糊涂也，误将妖精当爱女！

国王对军机大臣吩咐了几句。
军机大臣点了点头。
军机大臣对你说道：可否带陛下去寻公主？

带着他们去布金寺找公主

#4 s;#4 e;se;s;se;se;se;s;sw;sw;s;w;w;

方丈 - east
  布金禅寺 方丈(Fang zhang)

方丈见到国王，慌忙俯伏接拜。
国王说道：方丈大师，公主何在？

方丈跪在国王面前说：在禅房里也……
方丈决定跟随你一起行动。

e;se;

后院 - north、northwest、south
方丈用颤抖的老手拨开一丛青藤。
方丈小心地将小木门打开。

se
禅房 - northwest
  天竺国 公主(Gong zhu)

公主见到国王，急忙扑过去大哭起来。
国王顿时老泪纵横，禁不仔道：我儿受苦了哇！

父女俩哭成一团！
边上所有的人都流下了悲喜的眼泪。
论道江湖国王(Guo wang)：云冰翎天竺国大战兔妖，救回天竺公主！
论道江湖国王(Guo wang)：云冰翎顺利闯过西行又一关！

至此，全部关都过完，可以去大雷音寺领缺励了

nw;nw;e;n;ne;ne;n;nw;nw;n;nw;#7 w

西门 -
一条长长的护城河出现在眼前，有两丈多深，上面架着一巨大
的铁链木桥。桥头是一高大的城楼，用山石砌成，楼顶上有了
望哨。城楼书有三个大字：天竺国。
    「阳春」:夜幕低垂，满天繁星。
    这里明显的出口是south、east、north 和  west。
  二位宫兵(Gong bing)

#4 w;s;wu;sw;nu;wu;nw;n;nw;wu;s

寺前 - north、south
  灵山 迦叶尊者(Jiaye zunzhe)
  灵山 阿傩尊者(Anuo zunzhe)

ask jiaye about 拳
你向迦叶尊者打听有关『拳』的消息。
迦叶尊者告诉你：你西行求取真经已历尽了所有的难关。
迦叶尊者对你一鞠躬：我佛有请！

#4 s

大雄宝殿 - east、north、south、west
  佛祖多陀阿伽陀 如来佛(Rulai fo)
  仙童(Xian tong)
  仙童(Xian tong)

ask gufo about 拳
你向如来佛打听有关『拳』的消息。
论道江湖如来佛(Rulai fo)：西天取真经观礼：云冰翎大雄宝殿拜礼！

等一会奖励完毕
e;ask fo about 拳，可以拿一本无字经书，读基本skill的


海洋路径介绍

#ALIAS 1s {give 1 silver to ma fu}
#ALIAS gc-bj {1s;ridebj}
#ALIAS cd-gc {e;n;n;1s;rideyz;w;w;s}
#ALIAS dl {1s;ridedl}
#ALIAS em {1s;rideem}
#ALIAS em-gc {n;em;yz;w;w;s}
#ALIAS fs {1s;ridefs}
#ALIAS fz {1s;ridefz}
#ALIAS gbd {enter dong;say 天堂有路你不走呀;down}
#ALIAS gb-gc {s;s;#8 w}
#ALIAS gc-bt {n;e;e;yl;s;se;wu;n;nd;s;s}
#ALIAS gc-cd {n;e;e;1s;ridecd;s;s;w}
#ALIAS gc-em {n;e;e;em;em;s}
#ALIAS gc-gb {#8 e;n;e;n;w;e;n;w;e;n;w;e;n}
#ALIAS gc-gm {gc-znsj;#wa 2000;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;s;s;move shi;s;s;s}
#ALIAS gc-gw {n;e;e;1s;ridebj;1s;rideht;e}
#ALIAS gc-gyz {#4 s;#4 e;se;se;se;e;s;s}
#ALIAS gc-hy {#8 s;su;se;sw;w}
#ALIAS gc-hsjx {#9 w;nw;#13 w;#2 n;nw;#6 n;#5 e}
#ALIAS gc-jqg {gc-xi;w;w;n;n;n;e;e;n;n;n;w;#3 s;wu;nu;ne;nu;wd;w;enter}
#ALIAS gc-jx {#10 e;s;s;e;e}
#ALIAS gc-jyg {n;e;e;1s;rideyl;s;se;se;e;se;e;e}
#ALIAS gc-jz {#6 s;sw;#7 s}
#ALIAS gc-kl {gc-jyg;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su;w;nw;w;nu;eu;#3 su;#6 s;su}
#ALIAS gc-km {n;e;e;1s;rideem;e;e;sw;#6 e}
#ALIAS gc-ljg {n;e;e;yl;s;se;wu;n;nu;wu;wu;nu;zou tiesuo;eu;n;n}
#ALIAS gc-lx {gc-cd;#6 s;nw;wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;n}
#ALIAS gc-mg {n;e;e;bj;w;w;n;w;w;#4 n;nu;#4 n}
#ALIAS gc-mj {n;e;e;1s;rideyl;s;s;se;se;e;se;w;w;w;w;w;n;n;w;w;w;w}
#ALIAS gc-mr {n;e;e;sz;e;#6 s;sw;e;e;se;s}
#ALIAS gc-mz {n;e;e;hz;w;w;n;n;n;n;sw;w;sw;w;wu;n;n;knock 4;knock 2;knock 5;knock 3;n}
#ALIAS gc-qz {n;e;e;fz;s;s;w;#7 s}
#ALIAS gc-qzj {gc-znsj;#wa 2000;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#5 nu;se;eu;su;e;eu}
#ALIAS gc-riyue {n;e;e;bj;w;w;n;#4 w;se;w;w;sw;w;w;w;n;wd;dujiang;#6 wu}
#ALIAS gc-ry {n;e;e;bj;w;w;n;#4 w;se;w;w;sw;w;w;w;n;wd;dujiang;#6 wu}
#ALIAS gc-sl {gbd;3;ne;ne;u;sw;e;sd;e;nu;nu;wu;nu;nu;nu;e;eu;nu;nu;nu;n}
#ALIAS gc-sls {gbd;3;ne;ne;u;sw;e;sd;e;nu;nu;wu;nu;nu;nu;e}
#ALIAS gc-sld {gc-tg;e;e;ask chuanfu about 出海;give chuanfu 1 gold}
#ALIAS gc-ss {gbd;3;ne;ne;u;sw;e;sd;e;e}
#ALIAS gc-sscy {gc-ss;n;n;n;nu;nw;nu;nu;nw;nu;nw;nu;ne;nu;nu;nu;nu}
#ALIAS gc-thd {#10 e;s;s;#3 e;ask chuanfu about 出海;give chuanfu 1 gold}
#ALIAS gc-tls {n;e;e;1s;ridedl;e;n;e;#5 n;nw;n;ne;e}
#ALIAS gc-tg {#8 n;dujiang;#9 n;nw;nw;n;n;n;ne;#3 e;#3 ne;e;e;ne;#4 e}
#ALIAS tg-gc {#4 w;sw;w;w;#3 sw;#3 w;sw;s;s;s;se;se;#9 s;dujiang;#8 s}
#ALIAS gc-tm {gc-jz;#5 w;sw;#2 w;nw;w;#2 u;w;sd;e;open door;s;se}
#ALIAS gc-ts {#10 e;ne;n;n;n}
#ALIAS gc-tz {#8 s;w;n;sd;sw;s;sw;sw;w;nw;nu}
#ALIAS gc-ca {n;e;e;1s;rideca;n;n;e}
#ALIAS ca-gc {w;s;s;1s;rideyz;w;w;s}
#ALIAS gc-wd {#6 s;sw;nw;#3 w;wu;su;s}
#ALIAS gc-wjg {n;e;e;dl;e;n;e;#8 n;nw;nd;w}
#ALIAS gc-xd {gc-cd;#6 s;wu;wu;nd;su;wu;wu;su;wu;su;n;su;e;enter}
#ALIAS gc-xi {#8 s;w;#8 n}
#ALIAS gc-xkd {n;e;e;1s;ridefs;n;n;w;s;s;s;s;w;give e pai to shi zhe;give shan pai to shi zhe}
#ALIAS gc-xs {gc-cd;#6 s;wu;wu;nd;wu;wu;s;wu}
#ALIAS gc-xx {n;e;e;1s;rideyl;s;se;wu;n}
#ALIAS gc-xy {#8 s;e;e;s;w;w}
#ALIAS gc-yj {gc-mg;nw;nw;n;nw;n;nw;#wa 2000;n;n;#7 e;#11 n}
#ALIAS gc-ylm {n;e;e;1s;ridebj;w;w;n;w;s;w;knock floor 3;enter hole;#3 n;w;n;e;n;n}
#ALIAS gc-yunlong {n;e;e;bj;w;w;n;w;s;w;knock floor 3;enter hole}
#ALIAS gc-znsj {#9 w;nw;#22 w;ne;eu;se;eu}
#ALIAS gm-gc {s;tang coffin;niu lock;e;s;s;s;e;out}
#ALIAS gw-gc {w;1s;ridebj;1s;rideyz;w;w;s}
#ALIAS gyz-gc {#2 n;w;nw;nw;nw;#4 w;n;n;n;n}
#ALIAS hc {enable spells magic-earth;perform spells.portal}
#ALIAS hs1 {sw;#2 su;#2 eu;su;#2 eu;#4 su;eu;ne;ne;push men;e}
#ALIAS hy-gc {e;ne;nw;nd;#8 n}
#ALIAS hsjx-gc {#5 w;#6 s;se;#2 s;#13 e;se;#9 e}
#ALIAS ht {1s;rideht}
#ALIAS hz {1s;ridehz}
#ALIAS hz-gc {su;su;s;s;e;se;se;s;s;ed;sd;wu;#wa 2000;e;e;e;eu;sd;e;e;e;e;e;se;#9 e}
#ALIAS jqg-gc {out;e;eu;sd;sw;sd;ed;#3 n;e;s;s;s;e;n;yz;w;s;s}
#ALIAS jyg-gc {w;w;nw;w;nw;nw;n;1s;rideyz;w;w;s}
#ALIAS jz-gc {#7 n;ne;#6 n}
#ALIAS jx-gc {w;w;n;n;#10 w}
#ALIAS kl-gc {nd;#6 n;#3 nd;wd;sd;e;se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;jyg-gc}
#ALIAS km-gc {#6 w;ne;w;w;1s;rideyz;w;w;s}
#ALIAS ld {enable spells magic-light;perform spells.cure}
#ALIAS ldfx {look northeast;look northwest;look southeast;look southwest}
#ALIAS ljg-gc {s;s;wd;sd;sd;ed;ed;sd;s;ed;nw;n;yz;w;w;s}
#ALIAS lx1 {dive lake}
#ALIAS lx-cd {open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n}
#ALIAS lx-gc {open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n;cd-gc}
#ALIAS lz {1s;ridelz}
#ALIAS mg-gc {#4 s;sd;#4 s;e;e;s;e;e;1s;rideyz;w;w;s}
#ALIAS mj-gc {#4 e;#2 s;#5 e;nw;w;nw;nw;n;1s;rideyz;w;w;s}
#ALIAS mr1 {out;s;w;w;nw;tan qin}
#ALIAS mr-gc {n;nw;w;w;ne;n;n;n;n;n;n;w;yz;w;w;s}
#ALIAS mz0 {e;n;s;w;sw;s}
#ALIAS mz1 {look wall;#8 push wall;out}
#ALIAS mz-gc {open gate;s;s;s;ed;e;ne;e;ne;#4 s;e;e;1s;rideyz;w;w;s}
#ALIAS o1 {sw;nw;sw;nw;w;s;enter}
#ALIAS o2 {out;n;e;se;ne;se;ne}
#ALIAS qc-gc {s;s;s;e;s;s;s;e;se;s;e;e;e;se;e;sw;w;w;yz;w;w;s}
#ALIAS qiu1 {ask qiu qianzhang about 闹鬼}
#ALIAS qyp {w;w;e;s;e;n;n;e;w;s}
#ALIAS qyph {out;sd;w;e;n;e;s;n;e;w;w;w}
#ALIAS qz-gc {#7 n;e;n;n;yz;w;w;s}
#ALIAS qzj-gc {w;wd;w;nd;wd;nw;#5 sd;s;se;e;s;sd;sd;#2 ed;#3 sd;s;znsj-gc}
#ALIAS rsg {zhai guo;eat guo}
#ALIAS rwx {e;s;s;w;sw;s;n}
#ALIAS ry-gc {#6 ed;dujiang;eu;s;e;e;e;ne;e;e;nw;#4 e;s;e;e;yz;w;w;s}
#ALIAS shexue {gc-cd;#6 s;nw;wu;nu;nu;eu;nu;nu;n;w;dive lake;w;enter}
#ALIAS shexue/ {out;e;u;e;s;sd;sd;wd;sd;sd;ed;se;#5 n;#6 e;cd-gc}
#ALIAS sld-gc {s;s;s;w;s;s;s;enter chuan;#wait 12000;w;w;tg-gc}
#ALIAS sl-dm {sw;se;n;s;w;e;w;e;e;s;w;n;nw;n}
#ALIAS sl-du {e;e;s;e;s;e;n;n;e;w;s}
#ALIAS sls-gc {w;#3 sd;ed;#2 sd;e;ss-gc}
#ALIAS sljy {give zu 10 silver;s;s;s;e;s;n;w;n;e;s;u;out;e;s;sd;s;open gate;s}
#ALIAS slms {say 上报四重恩，下济三途苦;#4 pull stone up;#3 push stone down;d}
#ALIAS ss-gc {s;eu;ed;s;s;s;su;sd;s;e;e;yz;w;w;s}
#ALIAS sz {1s;ridesz}
#ALIAS thd {#3 push bei left;#3 push bei right}
#ALIAS thd0 {ask chuanfu about 出海;give chuanfu 1 gold}
#ALIAS thd-gc {#4 s;w;s}
#ALIAS tls-gc {w;sw;s;se;#5 s;w;s;w;yz;w;w;s}
#ALIAS ts-gc {s;#2 s;sw;#10 w}
#ALIAS tz-gc {sd;se;e;ne;ne;n;ne;nu;s;e;#8 n}
#ALIAS wdeat {sit chair;knock table;get all;#5 eat tao;#5 drink wan;drop wan;drop tao}
#ALIAS wd-gc {n;nd;ed;#3 e;se;ne;#6 n}
#ALIAS wjg-gc {e;su;se;#8 s;w;s;w;yz;w;w;s}
#ALIAS wxd {give 10 gold to yu zu;#3 s;w;n;e;s;n;u}
#ALIAS xdm {out;w;nd;s;nu;ed;nd;ed;ed;ed;n;ed;ed;su;ed;ed;#6 n;cd-gc}
#ALIAS xi-gc {#8 s;e;#8 n}
#ALIAS xkd1 {n;e;e;give 1 silver to ma fu;ridefs;n;n;w;s;s;s;s;e;give 5 gold to yu fu;w;w;give e pai to shi zhe;give shan pai to shi zhe}
#ALIAS xkd2 {s;s;s;e;se;w;nw;e;s;s;#5 su;jump pubu}
#ALIAS xkd3 {s;s;e;enter;s;e;s;w;s;push pingfeng;s;s;enter;w}
#ALIAS xkd4 {out;w;n;n;out;#5 nd;n;n;w;se;e;nw;w;w;n;enter boat}
#ALIAS xkd-gc {out;w;n;n;out;#5 nd;n;n;w;se;e;nw;w;w;n;enter boat}
#ALIAS xs {gc-cd;#6 s;wu;wu;nd;wu;wu;s;wu}
#ALIAS xs/ {ed;n;ed;ed;su;ed;ed;#6 n;cd-gc}
#ALIAS xs-gc {ed;n;ed;ed;su;ed;ed;#6 n;cd-gc}
#ALIAS xss-gc {ed;n;ed;ed;su;ed;ed;#6 n;cd-gc}
#ALIAS xx-gc {s;ed;nw;n;yz;w;w;s}
#ALIAS xy {1s;ridexy}
#ALIAS xy-gc {e;e;e;e;n;w;#8 n}
#ALIAS yd {1s;rideyd}
#ALIAS yj-gc {#11 s;#7 w;s;s;#wa 2000;se;s;se;s;se;se;mg-gc}
#ALIAS yl {1s;rideyl}
#ALIAS ylm-gc {n;e;n;e;e;1s;rideyz;w;w;s}
#ALIAS yunlong-gc {n;e;n;e;yz;w;w;s}
#ALIAS yz {1s;rideyz}
#ALIAS bj {1s;ridebj}
#ALIAS znsj-gc {wd;nw;wd;sw;#22 e;se;#9 e}
#ALIAS gc-xj {n;e;e;1s;rideyl;s;se;n;#3 nw;wd;wu;wd;wu;nw;nw;w;w;n;n;nw;ne;n;n}
#ALIAS xj-gc {s;s;se;sw;s;s;e;e;se;se;ed;eu;ed;eu;se;se;se;s;nw;n;1s;rideyz;w;w;s}
#ALIAS gc-ty {n;e;e;1s;ridebj;w;w;n;w;w;w;w;se;w;s;s;se;s;s;s;s}
#ALIAS ty-gc {n;n;n;n;nw;n;n;e;nw;e;e;e;e;s;e;e;1s;rideyz;w;w;s}
#ALIAS gc-xz {n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w}
#ALIAS xz-gc {e;n;1s;rideyz;w;w;s}
#ALIAS lz-xq {#10 n;#9 ne}
#ALIAS xq-lz {#9 sw;#10 s}
#ALIAS lz-kt {#3 s;e;s;e;s;s;#6 e;se;e;ne}
#ALIAS kt-lz {sw;w;nw;#6 w;n;n;w;n;w;#3 n}
#ALIAS gc-lz {#9 w;nw;#15 w;nw;#8 w;n;n;w;nw;nw;#6 n}
#ALIAS lz-gc {#6 s;se;se;e;s;s;#8 e;se;#15 e;se;#9 e}
#ALIAS 逍遥 {#8 s;#2 e;s;#2 w;say over go}
#ALIAS 逍遥/ {#4 e;n;w;#8 n;say over go}
#ALIAS 大理 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;n;say over go}
#ALIAS 大理/ {s;w;s;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 星宿 {n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nd;say over go}
#ALIAS 星宿/ {su;s;ed;nw;n;yz;w;w;s;say over go}
#ALIAS 苏州 {n;e;e;give 1 silver to ma fu;ridesz;e;s;say over go}
#ALIAS 苏州/ {n;w;give 1 silver to ma fu;ridesz;w;w;s;say over go}
#ALIAS 武当 {#8 s;w;nw;w;sw;w;se;s;w;w;wu;say over go}
#ALIAS 武当/ {ed;e;e;n;nw;e;ne;e;se;e;#8 n;say over go}
#ALIAS 成都 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#6 w;say over go}
#ALIAS 成都/ {#6 e;ne;e;n;e;ne;ne;e;ne;e;se;e;#8 n;say over go}
#ALIAS 全真 {#9 w;nw;#22 w;#wa 2000;ne;eu;se;eu;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#wa 2000;#5 nu;se;eu;su;e;eu;say over go}
#ALIAS 全真/ {wd;w;nd;wd;nw;#5 sd;#wa 2000;s;se;e;s;sd;sd;#2 ed;#3 sd;s;wd;nw;wd;sw;#wa 2000;#22 e;se;#9 e;say over go}
#ALIAS 雪山 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#6 w;#6 s;#wait 2000;#2 wu;nd;wu;wu;s;wu;say over go}
#ALIAS 雪山/ {ed;n;ed;ed;su;#2 ed;#wait 2000;#6 n;#6 e;ne;e;n;e;ne;ne;e;ne;e;se;e;#8 n;say over go}
#ALIAS 武功 {#9 w;nw;#20 w;say over go}
#ALIAS 武功/ {#20 e;se;#9 e;say over go}
#ALIAS 汝州 {#8 n;dujiang;#wa 1000;#8 n;say over go}
#ALIAS 汝州/ {#8 s;dujiang;#wa 1000;#8 s;say over go}
#ALIAS 少林 {enter dong;say 天堂有路你不走呀;d;3;ne;ne;u;sw;e;sd;e;nu;nu;wu;nu;nu;nu;e;eu;nu;nu;nu;n;say over go}
#ALIAS 少林/ {s;#3 sd;wd;w;w;#3 sd;ed;#2 sd;e;s;eu;ed;s;s;s;su;sd;s;e;e;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 襄阳 {#8 s;w;#8 n;say over go}
#ALIAS 襄阳/ {#8 s;e;#8 n;say over go}
#ALIAS 华山 {#9 w;nw;#13 w;#2 n;nw;#6 n;#5 e;say over go}
#ALIAS 华山/ {#5 w;#6 s;se;#2 s;#13 e;se;#9 e;say over go}
#ALIAS 古墓 {#9 w;nw;#22 w;ne;eu;se;eu;#wa 2000;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;s;s;move shi;s;s;s;say over go}
#ALIAS 古墓/ {s;tang coffin;niu lock;e;s;s;s;e;out;say over go}
#ALIAS 神龙岛 {#8 n;dujiang;#9 n;#wa 1000;nw;nw;#3 n;ne;e;e;e;#3 ne;e;e;ne;#6 e;ask chuanfu about 出海;give chuanfu 1 gold;#wait 12000;n;kan bush;n;n;e;n;n;n;say over go}
#ALIAS 神龙岛/ {#3 n;w;s;say over go}
#ALIAS 天龙寺 {n;e;e;1s;ridedl;e;n;e;#5 n;nw;n;ne;e;say over go}
#ALIAS 天龙寺/ {w;sw;s;se;#5 s;w;s;w;yz;w;w;s;say over go}
#ALIAS 明教 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;w;#wa 1000;#5 w;n;w;n;w;w;w;w;say over go}
#ALIAS 明教/ {#4 e;#2 s;#5 e;nw;w;nw;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 昆仑 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;w;#wa 1000;#5 w;n;w;n;w;wu;w;w;wu;su;w;nw;w;nu;eu;#3 su;#6 s;su;say over go}
#ALIAS 昆仑/ {nd;#6 n;#3 nd;wd;sd;e;se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;w;w;nw;w;nw;nw;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 铁掌 {#8 s;w;n;sd;sw;s;sw;sw;w;nw;nu;say over go}
#ALIAS 铁掌/ {sd;se;e;ne;ne;n;ne;nu;s;e;#8 n;say over go}
#ALIAS 峨嵋 {n;e;e;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideem;s;say over go}
#ALIAS 峨嵋/ {n;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 灵鹫宫 {n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nu;wu;wu;nu;zou tiesuo;eu;n;n;say over go}
#ALIAS 灵鹫宫/ {s;s;wd;sd;sd;ed;ed;sd;s;ed;nw;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 白陀 {n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nd;s;s;say over go}
#ALIAS 白陀/ {n;n;su;s;ed;nw;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 桃花岛 {#10 e;s;s;#3 e;ask chuanfu about 出海;give chuanfu 1 gold;say over go}
#ALIAS 桃花岛/ {#7 s;w;s;say over go}
#ALIAS 日月 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;#4 w;se;w;w;sw;w;w;w;n;wd;dujiang;#6 wu;say over go}
#ALIAS 日月/ {#6 ed;dujiang;eu;s;e;e;e;ne;e;e;nw;#4 e;s;e;e;yz;w;w;s;say over go}
#ALIAS 云龙 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;s;w;knock floor 3;enter hole;#3 n;w;n;e;n;n;say over go}
#ALIAS 云龙/ {n;e;n;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 泉州 {n;e;e;give 1 silver to ma fu;ridefs;n;n;#5 e;ne;ne;ne;e;e;e;say over go}
#ALIAS 泉州/ {w;w;w;sw;sw;sw;#5 w;s;s;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 青城山 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#6 w;#6 n;w;#3 n;say over go}
#ALIAS 青城山/ {#3 s;e;#6 s;#6 e;ne;e;n;e;ne;ne;e;ne;e;se;e;#8 n;say over go}
#ALIAS 衡山 {#8 s;su;se;sw;w;say over go}
#ALIAS 衡山/ {e;ne;nw;nd;#8 n;say over go}
#ALIAS 嵩山 {#8 n;dujiang;#3 n;#4 w;nw;nw;#6 n;#wa 2000;#6 n;nd;nd;#3 n;nu;nd;#3 n;wu;wd;n;say over go}
#ALIAS 嵩山/ {s;eu;ed;#3 s;su;sd;#3 s;su;su;#6 s;#wa 2000;#6 s;se;se;#4 e;#3 s;dujiang;#8 s;say over go}
#ALIAS 恒山 {n;e;e;give 1 silver to ma fu;ridebj;w;w;s;s;s;se;sw;se;say over go}
#ALIAS 恒山/ {nw;ne;nw;n;n;n;e;e;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 泰山 {#10 e;ne;n;n;n;say over go}
#ALIAS 泰山/ {s;s;s;sw;#10 w;say over go}
#ALIAS 归云庄 {#4 s;#4 e;se;se;se;e;s;s;say over go}
#ALIAS 归云庄/ {n;n;w;nw;nw;nw;#4 w;#4 n;say over go}
#ALIAS 万劫谷 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#8 n;nw;nd;w;say over go}
#ALIAS 万劫谷/ {e;su;se;#8 s;w;s;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 梅庄 {n;e;e;give 1 silver to ma fu;ridehz;w;w;n;n;n;n;sw;w;sw;w;wu;n;n;knock 4;knock 2;knock 5;knock 3;n;say over go}
#ALIAS 梅庄/ {open gate;s;s;s;ed;e;ne;e;ne;#4 s;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 大理-昆明 {#7 n;ne;ne;#6 e;say over go}
#ALIAS 荆州 {#6 w;sw;#2 w;nw;#wa 2000;#2 wu;wd;sw;#9 w;say over go}
#ALIAS 荆州/ {#9 e;ne;eu;#2 ed;#wa 2000;se;#2 e;ne;#6 e;say over go}
#ALIAS 蒙古 {n;e;e;bj;w;w;n;w;w;#4 n;nu;#4 n;say over go}
#ALIAS 蒙古/ {#4 s;sd;#4 s;e;e;s;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 回族 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;e;e;n;n;#wa 2000;w;nw;sw;sw;w;sw;w;w;nu;wu;n;n;nw;w;say over go}
#ALIAS 回族/ {e;se;#2 s;ed;sd;wu;e;e;e;w;w;nw;w;nw;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 燕京 {gc-mg;nw;nw;n;nw;n;nw;#wa 2000;n;n;#7 e;#11 n;say over go}
#ALIAS 燕京/ {#11 s;#7 w;s;s;#wa 2000;se;s;se;s;se;se;mg-gc;say over go}
#ALIAS 血刀 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#wa 2000;#6 w;#6 s;wu;wu;nd;su;wu;wu;su;wu;su;n;su;e;enter;say over go}
#ALIAS 血刀/ {midao;w;s;say over go}
#ALIAS 侠客岛 {n;e;e;give 1 silver to ma fu;ridefs;n;n;w;s;s;s;s;e;give 5 gold to yu fu;w;w;give e pai to shi zhe;give shan pai to shi zhe;#wa 10000;s;s;s,;e;se;w;nw;e;s;s;s;say over go}
#ALIAS 慕容 {n;e;e;give 1 silver to ma fu;ridesz;e;#6 s;sw;e;e;se;s;say over go}
#ALIAS 慕容/ {n;nw;w;w;ne;#6 n;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 凌霄 {#8 s;w;nw;w;sw;w;sw;sw;w;s;w;sw;#6 w;#wa 2000;#6 s;nw;wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;n;say over go}
#ALIAS 凌霄/ {open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n;e;n;n;1s;rideyz;w;w;s;say over go}
#ALIAS 开封 {#8 n;dujiang;#3 n;#4 w;nw;nw;#6 n;say over go}
#ALIAS 开封/ {#6 s;se;se;#4 e;#3 s;dujiang;#8 s;say over go}
#ALIAS 台湾出海 {n;e;e;give 1 silver to ma fu;ridefz;s;s;w;#7 s;e;enter chuan;say over go}
#ALIAS 五毒 {n;e;e;give 1 silver to ma fu;rideem;e;e;sw;#12 e;se;e;eu;eu;e;e;e;e;say over go}
#ALIAS 五毒/ {#4 w;wd;wd;w;nw;#6 w;#2 s;#2 w;1s;rideyz;w;w;s;say over go}
#ALIAS 灵州 {n;e;e;give 1 silver to ma fu;rideyd;#wa 1000;give 1 silver to ma fu;ridelz;w;w;n;say over go}
#ALIAS 灵州/ {s;e;e;give 1 silver to ma fu;rideyd;#wa 1000;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 绝情谷 {#8 s;w;#8 n;#wa 2000;e;e;#3 n;w;w;#3 n;w;#3 s;wu;nu;nw;nw;n;look zhou;tiao zhou;say over go}
#ALIAS 绝情谷/ {s;se;se;sd;ed;#3 n;e;#3 s;e;e;#3 s;w;w;#wa 2000;#8 s;e;#3 n;say over go}
#ALIAS 武功镇 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#5 s;sw;sw;say over go}
#ALIAS 武功镇/ {ne;ne;#5 n;w;s;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 河西镇 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#6 s;se;sw;say over go}
#ALIAS 河西镇/ {nw;nw;#6 n;w;s;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 兰州 {#9 w;nw;#15 w;nw;#8 w;n;n;w;nw;nw;#6 n;say over go}
#ALIAS 兰州/ {#6 s;se;se;e;s;s;#8 e;se;#15 e;se;#9 e;say over go}
#ALIAS 洛阳 {#9 w;nw;#8 w;say over go}
#ALIAS 洛阳/ {#8 e;se;#9 e;say over go}
#ALIAS 长安 {#9 w;nw;#15 w;nw;#5 w;say over go}
#ALIAS 长安/ {#5 e;se;#15 e;se;#9 e;say over go}
#ALIAS 岳阳 {#8 s;w;nw;w;sw;w;se;se;#5 s;#5 s;w;#10 s;se;s;s;s;s;say over go}
#ALIAS 岳阳/ {n;n;n;n;nw;#10 n;e;#5 n;#5 n;nw;nw;e;ne;e;se;e;#8 n;say over go}
#ALIAS 高丽 {n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;#3 e;ne;e;n;e;e;give 1 gold to chuan fu;#wa 12000;ne;e;se;e;e;n;eu;nu;eu;eu;nw;ed;u;n;#3 n;se;sd;s;say over go}
#ALIAS 高丽/ {n;nu;nw;#3 s;s;d;wu;se;wd;wd;sd;wd;s;w;w;nw;w;sw;give 1 gold to chuan fu;#wa 12000;w;w;s;w;sw;#3 w;1s;ridebj;1s;rideyz;w;w;s;say over go}
#ALIAS 江南农村 {#11 s;#5 e;s;su;say over go}
#ALIAS 江南农村/ {nd;n;#5 w;#11 n;say over go}
#ALIAS 北京 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;say over go}
#ALIAS 北京/ {s;e;e;give 1 sivler to ma fu;rideyz;w;w;s;say over go}
#ALIAS 嘉峪关 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;e;e;say over go}
#ALIAS 嘉峪关/ {w;w;nw;w;nw;nw;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 杭州飞来峰 {n;e;e;give 1 silver to ma fu;ridehz;w;w;sw;sw;w;w;w;sw;w;wu;wu;wu;w;wu;wu;#6 nd;sw;s;say over go}
#ALIAS 杭州飞来峰/ {n;ne;#6 su;ed;ed;e;ed;ed;ed;e;ne;e;e;e;ne;ne;e;e;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 长城 {n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;w;#4 n;#3 e;#4 n;say over go}
#ALIAS 长城/ {#3 s;sd;#4 s;e;e;s;e;e;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 无量山 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#5 n;nw;n;nw;n;ne;su;#2 eu;#2 nu;wu;nu;say over go}
#ALIAS 无量山/ {sd;ed;#2 sd;#2 wd;nd;sw;s;se;s;se;#5 s;w;s;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 阳宗镇 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;n;n;n;n;e;eu;e;ed;se;e;ed;e;e;eu;e;se;e;e;se;eu;ed;say over go}
#ALIAS 阳宗镇/ {wu;wd;nw;w;w;nw;w;wd;w;w;wu;w;nw;wu;w;wd;w;s;s;s;s;w;s;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 西藏 {n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w;n;say over go}
#ALIAS 西藏/ {s;e;n;1s;rideyz;w;w;s;say over go}
#ALIAS 镇雄 {n;e;e;give 1 silver to ma fu;ridedl;e;n;e;s;s;#3 w;nw;ne;n;wu;wd;wd;n;say over go}
#ALIAS 镇雄/ {s;eu;eu;ed;s;sw;se;#3 e;n;n;w;s;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 唐门 {#6 w;sw;#2 w;nw;#2 wu;wd;sw;#9 w;#5 w;sw;#2 w;nw;w;#2 u;w;sd;e;open door;s;se;e;yell boat;enter;say over go}
#ALIAS 唐门/ {yell boat;enter;#wa 40000;out;w;nw;n;w;nu;e;d;d;e;se;e;e;ne;#5 e;#9 e;ne;eu;ed;ed;se;e;e;ne;#6 e;say over go}
#ALIAS 黄山 {#8 s;su;se;ne;wu;wu;wd;wu;n;wu;say over go}
#ALIAS 黄山/ {ed;s;ed;eu;ed;ed;sw;nw;nd;#8 n;say over go}
#ALIAS 雁荡 {n;e;e;give 1 silver to ma fu;ridehz;w;w;sw;sw;w;w;w;#8 n;wu;say over go}
#ALIAS 雁荡/ {ed;#8 s;e;e;e;ne;ne;e;e;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 无锡 {n;e;e;give 1 silver to ma fu;ridesz;e;#4 n;#7 w;say over go}
#ALIAS 无锡/ {#7 e;#4 s;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 江陵 {#8 s;w;nw;w;sw;w;se;se;#5 s;say over go}
#ALIAS 江陵/ {#5 n;nw;nw;e;ne;e;se;e;#8 n;say over go}
#ALIAS 南少林 {n;e;e;give 1 silver to ma fu;ridefz;s;s;w;#5 s;w;w;nu;#4 n;say over go}
#ALIAS 南少林/ {#4 s;sd;e;e;#5 n;e;n;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 剑魔 {#8 s;w;#8 n;#wa 2000;e;e;n;n;n;w;w;n;n;n;w;s;s;s;#4 wu;say over go}
#ALIAS 剑魔/ {#4 ed;n;n;n;e;s;s;s;e;e;s;s;s;w;w;#wa 2000;#8 s;e;#8 n;say over go}
#ALIAS 金陵 {#8 s;w;nw;w;sw;w;se;se;#4 n;say over go}
#ALIAS 金陵/ {#4 s;nw;nw;e;ne;e;se;e;#8 n;say over go}
#ALIAS 武夷 {#10 e;se;#2 s;e;su;s;sd;nw;w;s;e;say over go}
#ALIAS 武夷/ {w;n;e;e;nu;n;nd;w;n;n;nw;#10 w;say over go}
#ALIAS 延平 {n;e;e;give 1 silver to ma fu;ridefz;s;s;#6 w;wu;#6 nw;n;wd;wu;say over go}
#ALIAS 延平/ {ed;eu;s;#6 se;ed;#6 e;n;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 温家堡 {#10 e;s;s;e;s;s;e;ne;nu;n;climb tree;n;say over go}
#ALIAS 温家堡/ {s;open gate;s;s;sd;sw;w;n;n;w;n;n;#10 w;say over go}
#ALIAS 中州 {#8 w;s;dujiang;#wa 2000;#10 s;say over go}
#ALIAS 中州/ {#10 n;dujiang;#wa 2000;n;#8 e;say over go}
#ALIAS 南昌 {#8 e;#4 s;#2 se;w;sw;w;s;s;dujiang;#wa 2000;sw;#2 s;#2 sw;#3 s;say over go}
#ALIAS 南昌/ {#3 n;#2 ne;#2 n;ne;dujiang;#wa 2000;n;n;e;ne;e;#2 nw;#4 n;#8 w;say over go}
#ALIAS 长沙 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;#5 n;say over go}
#ALIAS 长沙/ {#5 s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n;say over go}
#ALIAS 迷宫 {#8 s;w;#5 n;e;buy tuzhu;#wa 2000;w;n;n;n;e;e;n;n;n;w;w;n;n;n;w;s;s;s;wu;wu;wu;e;e;e;say over go}
#ALIAS 迷宫/ {w;w;w;ed;ed;ed;n;n;n;e;s;s;s;e;e;s;s;s;w;w;#8 s;e;#8 n;say over go}
#ALIAS 安抚使衙门 {#8 s;w;#10 n;say over go}
#ALIAS 安抚使衙门/ {#10 s;e;#8 n;say over go}
#ALIAS 八角街 {n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w;say over go}
#ALIAS 八角街/ {e;n;1s;rideyz;w;w;s;say over go}
#ALIAS 巴陵广场 {#8 s;w;n;n;n;e;e;#4 se;#5 s;#7 s;sw;#3 s;say over go}
#ALIAS 巴陵广场/ {#3 n;ne;#7 n;#5 n;#4 nw;w;w;#3 s;e;#8 n;say over go}
#ALIAS 巴颜喀拉山 {gc-jyg;#wa 2000;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su;say over go}
#ALIAS 巴颜喀拉山/ {se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;#wa 2000;jyg-gc;say over go}
#ALIAS 白虎外门 {gc-xi;#5 w;say over go}
#ALIAS 白虎外门/ {#5 e;xi-gc;say over go}
#ALIAS 白马潭 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;sd;say over go}
#ALIAS 白马潭/ {nu;#2 ed;#3 sd;s;se;e;s;#2 sd;#2 ed;#3 sd;s;#wa 2500;znsj-gc;say over go}
#ALIAS 般若台 {n;#2 e;1s;ridedl;e;n;e;#5 n;nw;n;ne;e;s;s;s;e;s;s;w;s;s;s;s;s;say over go}
#ALIAS 般若台/ {n;n;n;n;n;w;n;n;e;n;n;n;n;w;sw;s;se;#5 s;w;s;w;1s;rideyz;w;w;s;say over go}
#ALIAS 保淑塔 {n;#2 e;hz;#2 w;#4 n;w;#2 nu;say over go}
#ALIAS 保淑塔/ {#2 sd;e;#4 s;#2 e;yz;#2 w;s;say over go}
#ALIAS 抱子岩 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;n;say over go}
#ALIAS 抱子岩/ {s;#2 sd;#2 ed;#3 sd;s;#wa 2500;znsj-gc;say over go}
#ALIAS 北帝庙 {n;e;e;fs;#2 n;#3 w;n;say over go}
#ALIAS 北帝庙/ {s;#3 e;s;s;yz;#2 w;s;say over go}
#ALIAS 碧桐园茶馆 {#9 w;nw;#16 w;sw;#wa 2000;sw;#8 ne;#10 n;s;w;say over go}
#ALIAS 碧桐园茶馆/ {e;s;s;#15 e;eu;ed;n;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 碧鸡枋 {n;e;e;1s;ridekm;e;e;#2 n;e;say over go}
#ALIAS 碧鸡枋/ {w;s;s;w;w;yz;#2 w;s;say over go}
#ALIAS 沧浪亭 {#10 e;s;s;nw;#3 w;nw;say over go}
#ALIAS 沧浪亭/ {se;#3 e;se;n;n;#10 w;say over go}
#ALIAS 草莓地 {gbd;4;#9 w;nw;w;w;#3 nw;n;w;sw;say over go}
#ALIAS 草莓地/ {ne;e;s;#3 se;e;e;se;#7 e;w;nw;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 草堂寺 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#3 nu;wu;nd;say over go}
#ALIAS 草堂寺/ {su;ed;#3 sd;s;se;e;s;sd;sd;#2 ed;#3 sd;s;#wa 2000;znsj-gc;say over go}
#ALIAS 茶亭 {#10 e;s;s;s;e;e;say over go}
#ALIAS 茶亭/ {w;w;n;n;n;#10 w;say over go}
#ALIAS 长安城西门 {gc-ca;#2 w;say over go}
#ALIAS 长安城西门/ {#2 e;ca-gc;say over go}
#ALIAS 长安乐坊 {gc-ca;e;n;say over go}
#ALIAS 长安乐坊/ {s;w;ca-gc;say over go}
#ALIAS 朝天宫 {gc-wd;#wa 2000;n;#2 e;#2 su;sd;#3 su;#2 su;say over go}
#ALIAS 朝天宫/ {#2 nd;#3 nd;nu;#2 nd;#2 w;s;#wa 2000;wd-gc;say over go}
#ALIAS 长沙广场 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;#5 n;say over go}
#ALIAS 长沙广场/ {#5 s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n;say over go}
#ALIAS 打谷场 {#9 w;nw;#13 w;#wa 2000;#2 n;nw;#6 n;say over go}
#ALIAS 打谷场/ {#6 s;se;#2 s;#wa 2000;#13 e;se;#9 e;say over go}
#ALIAS 大渡河边 {n;e;e;dl;e;n;e;#5 n;nw;n;nw;n;n;n;nu;nd;say over go}
#ALIAS 大渡河边/ {su;sd;s;s;s;se;s;se;#5 s;w;s;w;yz;w;w;s;say over go}
#ALIAS 大雪山北麓 {gc-cd;#6 s;wu;wu;nd;wu;wu;say over go}
#ALIAS 大雪山北麓/ {ed;ed;su;ed;ed;#6 n;cd-gc;say over go}
#ALIAS 大雪山山谷 {gc-cd;#6 s;wu;wu;nd;su;wu;wu;su;wu;su;say over go}
#ALIAS 大雪山山谷/ {n;su;e;enter;midao;w;s;say over go}
#ALIAS 大字岭 {n;e;e;bj;w;w;s;s;s;se;sw;se;se;u;wu;eu;s;s;su;su;e;say over go}
#ALIAS 大字岭/ {w;nd;nd;n;n;wd;ed;d;nw;ne;nw;nw;ne;nw;#3 n;e;e;yz;w;w;s;say over go}
#ALIAS 岱宗坊 {#10 e;ne;#5 n;say over go}
#ALIAS 岱宗坊/ {#5 s;sw;#10 w;say over go}
#ALIAS 定襄广场 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;w;w;nw;nw;nw;#10 n;say over go}
#ALIAS 定襄广场/ {#10 s;#3 se;e;e;se;s;sw;s;s;#wa 2000;s;s;s;su;sd;se;n;e;nw;e;e;e;e;s;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 峨嵋寝宫 {n;e;e;em;em;s;wu;wu;wu;wu;su;su;su;sw;su;se;wu;su;su;s;enter;w;jump chuang;s;s;se;say over go}
#ALIAS 峨嵋寝宫/ {s;nw;n;n;jump chuang;e;out;n;#2 nd;ed;nw;nd;ne;#3 nd;#4 ed;n;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 坟墓内部 {gc-jz;w;w;n;n;nd;nu;ed;e;push bei;say over go}
#ALIAS 坟墓内部/ {s;sd;s;out;#3 n;e;jz-gc;say over go}
#ALIAS 风雷堂 {n;#2 e;bj;#2 w;n;#4 w;se;w;w;sw;w;n;su;s;s;s;say over go}
#ALIAS 风雷堂/ {n;n;n;nd;e;s;e;s;e;ne;#2 e;nw;#4 e;s;#2 e;yz;#2 w;s;say over go}
#ALIAS 佛山南门 {n;e;e;1s;ridefs;n;n;w;s;say over go}
#ALIAS 佛山南门/ {n;e;s;s;1s;rideyz;w;w;s;say over go}
#ALIAS 佛山镇街 {n;#2 e;fz;#2 s;w;#7 s;#3 w;#3 sw;#4 w;say over go}
#ALIAS 佛山镇街/ {#4 e;#3 ne;#3 e;#7 n;e;#2 n;yz;#2 w;s;say over go}
#ALIAS 福威镖局 {n;e;e;1s;ridefz;s;s;w;w;w;n;say over go}
#ALIAS 福威镖局/ {s;e;e;e;n;n;1s;rideyz;w;w;s;say over go}
#ALIAS 福严寺 {gc-hy;#9 n;nu;nw;nu;nd;nw;nu;nu;w;sd;sd;su;say over go}
#ALIAS 福严寺/ {nd;nu;nu;e;sd;sd;se;su;sd;se;sd;#9 s;hy-gc;say over go}
#ALIAS 葛鲁城 {n;e;e;1s;ridedl;e;n;e;#4 n;w;w;wu;wd;wd;n;n;say over go}
#ALIAS 葛鲁城/ {s;s;eu;eu;ed;e;e;#4 s;w;s;w;1s;rideyz;w;w;s;say over go}
#ALIAS 古浪 {n;e;e;yd;e;e;n;say over go}
#ALIAS 古浪/ {s;w;w;yz;w;w;s;say over go}
#ALIAS 观景楼 {#9 w;nw;#10 w;#9 w;#4 s;se;s;say over go}
#ALIAS 观景楼/ {n;nw;#4 n;#10 e;#9 e;se;#9 e;say over go}
#ALIAS 贵阳十字街头 {#8 s;su;se;sw;w;w;w;s;dujiang;#wa 2000;s;s;s;s;say over go}
#ALIAS 贵阳十字街头/ {#4 n;dujiang;#wa 2000;n;e;e;e;ne;nw;nd;#8 n;say over go}
#ALIAS 归来客栈 {n;e;e;hz;w;w;n;n;n;n;se;s;se;se;e;e;e;e;ne;n;say over go}
#ALIAS 归来客栈/ {s;sw;w;w;w;w;nw;nw;n;nw;s;s;s;s;e;e;yz;w;w;s;say over go}
#ALIAS 哈萨克帐篷 {n;e;e;1s;rideyl;s;se;s;se;#10 s;e;say over go}
#ALIAS 哈萨克帐篷/ {#12 e;w;nw;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 寒山寺 {#10 e;s;s;nw;#3 w;nw;sw;#5 w;nw;say over go}
#ALIAS 寒山寺/ {se;#5 e;ne;se;#3 e;se;n;n;#10 w;say over go}
#ALIAS 寒水潭 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;s;e;se;say over go}
#ALIAS 寒水潭/ {nw;w;s;move shi;#4 s;tang coffin;niu lock;e;s;s;s;e;out;say over go}
#ALIAS 合肥广场 {n;e;e;1s;ridebj;w;w;s;s;s;se;se;e;#7 s;say over go}
#ALIAS 合肥广场/ {#7 n;w;nw;nw;n;n;n;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 衡阳西街 {gc-hy;w;say over go}
#ALIAS 衡阳西街/ {e;hy-gc;say over go}
#ALIAS 胡庆余堂 {n;e;e;1s;ridehz;w;w;sw;e;say over go}
#ALIAS 胡庆余堂/ {w;ne;e;e;yz;w;w;s;say over go}
#ALIAS 华藏庵 {n;e;e;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideem;s;wu;wu;wu;wu;su;su;su;sw;su;se;wu;su;su;s;say over go}
#ALIAS 华藏庵/ {n;#2 nd;ed;nw;nd;ne;#3 nd;#4 ed;n;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 华严顶 {n;e;e;em;em;s;say over go}
#ALIAS 华严顶/ {n;em;yz;#2 w;s;say over go}
#ALIAS 浣花溪 {gc-cd;n;n;sw;sw;n;say over go}
#ALIAS 浣花溪/ {s;ne;ne;s;s;cd-gc;say over go}
#ALIAS 皇宫正门 {n;e;e;1s;ridebj;w;w;#3 n;say over go}
#ALIAS 皇宫正门/ {#3 s;#2 e;yz;#2 w;s;say over go}
#ALIAS 黄河帮寨门 {#4 n;#3 w;#2 n;e;ne;n;w;say over go}
#ALIAS 黄河帮寨门/ {e;s;sw;w;#2 s;#3 e;#4 s;say over go}
#ALIAS 黄山山门 {#8 s;su;se;ne;say over go}
#ALIAS 黄山山门/ {sw;nw;nd;#8 n;say over go}
#ALIAS 黄土高原 {n;e;e;yd;e;e;e;e;ne;say over go}
#ALIAS 黄土高原/ {sw;w;w;w;w;yz;w;w;s;say over go}
#ALIAS 回族部落 {gc-jyg;w;w;w;ed;#2 nu;wu;#2 n;nw;w;say over go}
#ALIAS 回族部落/ {e;se;#2 s;ed;sd;wu;e;e;e;jyg-gc;say over go}
#ALIAS 济南衙门 {#10 e;ne;#5 n;#5 sw;w;su;sd;s;s;say over go}
#ALIAS 济南衙门/ {n;n;nu;nd;e;#5 ne;#5 s;sw;#10 w;say over go}
#ALIAS 嘉应门 {gc-hy;#5 n;say over go}
#ALIAS 嘉应门/ {#5 s;hy-gc;say over go}
#ALIAS 嘉峪关 {gc-jyg;say over go}
#ALIAS 嘉峪关/ {jyg-gc;say over go}
#ALIAS 剑川镇 {n;e;e;dl;e;n;e;#5 n;nw;n;nw;n;say over go}
#ALIAS 剑川镇/ {s;se;s;se;#5 s;w;s;w;yz;w;w;s;say over go}
#ALIAS 江畔 {n;e;e;hz;w;w;n;n;n;n;se;s;se;se;e;e;e;s;s;s;se;e;say over go}
#ALIAS 江畔/ {w;nw;n;n;n;w;w;w;nw;nw;n;nw;s;s;s;s;e;e;yz;w;w;s;say over go}
#ALIAS 金牛武馆 {gc-cd;s;s;ne;say over go}
#ALIAS 金牛武馆/ {sw;n;n;cd-gc;say over go}
#ALIAS 锦城驿 {n;e;e;1s;ridecd;s;say over go}
#ALIAS 锦城驿/ {n;1s;rideyz;w;w;s;say over go}
#ALIAS 近日古楼 {gc-jz;n;e;e;1s;ridekm;e;e;n;n;say over go}
#ALIAS 近日古楼/ {s;s;w;w;1s;rideyz;w;w;s;say over go}
#ALIAS 净慈寺 {n;e;e;hz;w;w;sw;sw;w;s;say over go}
#ALIAS 净慈寺/ {n;e;ne;ne;e;e;yz;w;w;s;say over go}
#ALIAS 九江广场 {#8 s;w;n;n;n;e;e;#4 se;#5 s;say over go}
#ALIAS 九江广场/ {#5 n;#4 nw;w;w;#3 s;e;#8 n;say over go}
#ALIAS 九龙壁 {n;e;e;bj;w;w;n;w;ne;n;n;ne;n;say over go}
#ALIAS 九龙壁/ {s;sw;#2 s;sw;e;s;#2 e;yz;#2 w;s;say over go}
#ALIAS 灵州南门/ {n;e;e;1s;rideyd;1s;rideyz;w;w;s;say over go}
#ALIAS 凌霄殿 {gc-cd;#6 s;nw;wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;#6 n;enter;say over go}
#ALIAS 凌霄殿/ {out;#6 s;open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n;cd-gc;say over go}
#ALIAS 凌霄内门 {gc-cd;#6 s;nw;wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;n;say over go}
#ALIAS 凌霄内门/ {open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n;cd-gc;say over go}
#ALIAS 凌云梯 {n;e;e;give 1 silver to ma fu;rideem;e;e;su;su;w;sw;w;#7 wu;#wa 2000;nw;nw;nu;wu;sw;wu;sw;u;#4 wu;su;say over go}
#ALIAS 凌云梯/ {nd;#4 ed;d;ne;ed;ne;ed;sd;se;se;ed;#wa 2000;ed;ed;ed;ed;e;e;ed;ed;e;ne;e;nd;w;w;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 刘府大院 {gc-hy;w;n;knock gate;push gate;enter;say over go}
#ALIAS 刘府大院/ {open gate;out;s;e;hy-gc;say over go}
#ALIAS 六和塔 {n;e;e;1s;ridehz;w;w;#3 sw;#2 wu;#2 wd;w;s;wu;enter;say over go}
#ALIAS 六和塔/ {out;ed;n;e;#2 eu;#2 ed;#3 ne;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 鲁望镇 {n;#2 e;dl;e;n;e;#6 s;e;say over go}
#ALIAS 鲁望镇/ {w;#6 n;w;s;w;yz;#2 w;s;say over go}
#ALIAS 吕祖庵 {#9 w;nw;#8 w;#4 n;nu;ne;say over go}
#ALIAS 吕祖庵/ {sw;sd;#3 s;#8 e;se;#9 e;say over go}
#ALIAS 马邑城中心 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;say over go}
#ALIAS 马邑城中心/ {#3 s;su;sd;se;n;e;nw;#4 e;s;e;e;yz;#2 w;s;say over go}
#ALIAS 蒙古草原 {gc-mg;nw;nw;n;nw;n;nw;say over go}
#ALIAS 蒙古草原/ {se;s;se;s;se;se;mg-gc;say over go}
#ALIAS 墓门 {gc-znsj;#wa 2000;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;#2 s;say over go}
#ALIAS 墓门/ {move shi;#4 s;tang coffin;niu lock;e;s;s;s;e;out;say over go}
#ALIAS 南城 {n;e;e;bj;ht;e;s;say over go}
#ALIAS 南城/ {n;w;bj;yz;w;w;s;say over go}
#ALIAS 南昌广场 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;#5 n;n;#9 w;#4 n;say over go}
#ALIAS 南昌广场/ {#4 s;#9 e;s;#5 s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n;say over go}
#ALIAS 滕王阁 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;#5 n;n;#9 w;#4 n;w;n;say over go}
#ALIAS 滕王阁/ {s;e;#4 s;#9 e;s;#5 s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n;say over go}
#ALIAS 南浔镇 {#6 s;se;s;say over go}
#ALIAS 南浔镇/ {n;nw;#6 n;say over go}
#ALIAS 南阳城 {#8 n;dujiang;#3 n;say over go}
#ALIAS 南阳城/ {#3 s;dujiang;#8 s;say over go}
#ALIAS 南诏德化碑 {n;#2 e;dl;e;n;e;#7 n;say over go}
#ALIAS 南诏德化碑/ {#7 s;w;s;w;yz;#2 w;s;say over go}
#ALIAS 暖阁 {gc-jyg;#wa 2000;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su;w;nw;w;#3 w;n;n;say over go}
#ALIAS 暖阁/ {s;s;#3 e;e;se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;#wa 2000;jyg-gc;say over go}
#ALIAS 缥缈峰山脚 {n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nu;say over go}
#ALIAS 缥缈峰山脚/ {sd;s;ed;nw;n;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 平定州 {n;e;e;bj;w;w;n;#4 w;se;w;say over go}
#ALIAS 平定州/ {e;nw;e;e;e;e;s;e;e;yz;w;w;s;say over go}
#ALIAS 普光寺 {gc-znsj;n;e;say over go}
#ALIAS 普光寺/ {w;s;znsj-gc;say over go}
#ALIAS 青藏高原 {gc-cd;#4 e;e;e;ne;w;w;say over go}
#ALIAS 青藏高原/ {e;e;sw;w;w;w;w;w;w;cd-gc;say over go}
#ALIAS 青城 {#4 n;#3 w;#2 n;e;ne;#3 n;#2 w;say over go}
#ALIAS 青城/ {#2 e;#3 s;sw;w;#2 s;#3 e;#4 s;say over go}
#ALIAS 青龙堂大厅 {n;e;e;bj;w;w;n;#4 w;se;w;w;sw;#2 w;su;#3 s;say over go}
#ALIAS 青龙堂大厅/ {#3 n;nd;#2 e;ne;#2 e;nw;#4 e;s;e;e;yz;w;w;s;say over go}
#ALIAS 青龙外门 {gc-xi;#5 e;say over go}
#ALIAS 青龙外门/ {#5 w;xi-gc;say over go}
#ALIAS 全真教大门 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#5 nu;se;eu;su;e;eu;say over go}
#ALIAS 全真教大门/ {w;wd;w;nd;wd;nw;#5 sd;s;se;e;s;sd;sd;#2 ed;#3 sd;s;#wa 2500;znsj-gc;say over go}
#ALIAS 泉州南门 {gc-qz;#7 s;say over go}
#ALIAS 泉州南门/ {#7 n;qz-gc;say over go}
#ALIAS 群仙观 {gc-hsjx;#wa 2000;se;#2 su;#2 eu;su;#2 eu;#4 su;eu;n;n;say over go}
#ALIAS 群仙观/ {s;s;wd;#4 nd;#2 wd;nd;#2 wd;#2 nd;nw;#wa 2000;hsjx-gc;say over go}
#ALIAS 日月坪 {gc-ry;say over go}
#ALIAS 日月坪/ {ry-gc;say over go}
#ALIAS 汝州城 {#8 n;dujiang;#8 n;say over go}
#ALIAS 汝州城/ {#8 s;dujiang;#8 s;say over go}
#ALIAS 莎萝坪 {gc-hsjx;se;say over go}
#ALIAS 莎萝坪/ {nw;hsjx-gc;say over go}
#ALIAS 山海关 {n;e;e;1s;ridebj;1s;rideht;e;#6 s;#2 sw;s;#3 sw;say over go}
#ALIAS 山海关/ {#3 ne;n;#2 ne;#6 n;w;1s;ridebj;1s;rideyz;w;w;s;say over go}
#ALIAS 山贼窝 {gbd;4;#9 w;nw;ne;nu;nu;ne;n;n;say over go}
#ALIAS 山贼窝/ {s;s;sw;sd;sd;sw;se;#7 e;w;nw;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 少林广场 {gc-sls;eu;nu;nu;nu;n;say over go}
#ALIAS 少林广场/ {s;#3 sd;wd;w;sls-gc;say over go}
#ALIAS 蛇骨塔 {n;e;e;1s;ridedl;e;n;e;n;n;w;say over go}
#ALIAS 蛇骨塔/ {e;s;s;w;s;w;1s;rideyz;w;w;s;say over go}
#ALIAS 升仙坊 {#10 e;ne;#5 n;#4 nu;#2 n;nu;nu;#wa 2000;n;n;nu;nu;wu;nu;n;n;wu;wu;n;n;nw;#6 nu;say over go}
#ALIAS 升仙坊/ {#6 sd;se;ed;ed;s;s;sd;sd;ed;sd;s;sd;sd;s;s;#wa 2000;sd;sd;s;s;#4 sd;#5 s;sw;#10 w;say over go}
#ALIAS 圣姑堂 {n;#2 e;bj;#2 w;n;#4 w;se;w;w;sw;w;n;e;#2 s;#2 w;#3 s;w;say over go}
#ALIAS 圣姑堂/ {e;#3 n;#2 e;s;e;ne;e;e;nw;#4 e;s;e;#2 e;yz;#2 w;s;say over go}
#ALIAS 圣湖 {n;e;e;1s;rideyl;s;se;se;sw;w;w;#2 n;say over go}
#ALIAS 圣湖/ {s;s;e;e;ne;nw;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 十二盘 {n;e;e;a;1s;rideem;1s;rideem;s;d;ne;say over go}
#ALIAS 十二盘/ {sw;u;n;1s;rideem;1s;rideyz;w;w;s;say over go}
#ALIAS 十字街头 {gc-ca;say over go}
#ALIAS 十字街头/ {ca-gc;say over go}
#ALIAS 丝绸之路 {n;e;e;yl;s;se;se;e;se;say over go}
#ALIAS 丝绸之路/ {nw;w;nw;nw;n;yz;w;w;s;say over go}
#ALIAS 松风观 {gc-cd;#6 n;w;#3 n;nw;#3 wu;nu;nu;eu;nu;eu;nu;say over go}
#ALIAS 松风观/ {sd;wd;sd;wd;sd;sd;ed;ed;ed;se;s;s;s;e;#6 s;cd-gc;say over go}
#ALIAS 嵩岳寺塔 {gc-ss;#3 n;nu;nw;nu;nu;nw;nu;w;say over go}
#ALIAS 嵩岳寺塔/ {e;sd;se;sd;sd;se;sd;#3 s;ss-gc;say over go}
#ALIAS 陈家铺子 {n;e;e;1s;ridehz;w;w;sw;sw;w;w;w;n;n;n;n;e;say over go}
#ALIAS 陈家铺子/ {w;#4 s;#3 e;ne;ne;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 碎叶广场 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;se;s;sw;#5 n;say over go}
#ALIAS 碎叶广场/ {#10 s;su;sd;se;n;e;nw;#4 e;s;e;e;yz;#2 w;s;say over go}
#ALIAS 太白酒楼 {n;e;e;1s;ridebj;1s;rideht;#wa 2000;e;s;s;s;e;#4 ne;n;n;n;e;say over go}
#ALIAS 太白酒楼/ {w;s;s;s;#8 s;#4 sw;w;n;n;n;w;#wa 2000;1s;ridebj;1s;rideyz;w;w;s;say over go}
#ALIAS 太和殿 {#wa 5000;mj;mj1;job;say over go}
#ALIAS 太和殿/ {#4 s;#2 e;#4 s;#2 e;yz;#2 w;s;say over go}
#ALIAS 太和街口 {n;e;e;dl;e;n;e;#2 n;say over go}
#ALIAS 太和街口/ {#2 s;w;s;w;yz;w;w;s;say over go}
#ALIAS 太湖 {gc-gyz;say over go}
#ALIAS 太湖/ {gyz-gc;say over go}
#ALIAS 塘沽口 {gc-tg;e;e;say over go}
#ALIAS 塘沽口/ {w;w;tg-gc;say over go}
#ALIAS 桃花山庄正厅 {gc-thd;say over go}
#ALIAS 桃花山庄正厅/ {#3 s;w;s;say over go}
#ALIAS 天安门 {n;e;e;1s;ridebj;w;w;n;say over go}
#ALIAS 天安门/ {s;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 天山脚下 {n;e;e;1s;rideyl;s;se;say over go}
#ALIAS 天山脚下/ {nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 天师洞 {gc-cd;#6 n;w;n;n;n;nw;#3 wu;say over go}
#ALIAS 天师洞/ {#3 ed;se;s;s;s;e;#6 s;cd-gc;say over go}
#ALIAS 天微堂 {gc-mj;#2 wu;#4 nu;enter;#4 nu;say over go}
#ALIAS 天微堂/ {#4 sd;out;#4 sd;#2 ed;#wa 3000;mj-gc;say over go}
#ALIAS 天心岩 {#10 e;#3 s;e;su;s;sd;w;w;n;w;nw;say over go}
#ALIAS 天心岩/ {se;e;s;e;e;nu;n;nd;w;#3 n;#10 w;say over go}
#ALIAS 铁木真部落 {gc-mg;nw;nw;n;nw;n;nw;#3 n;#2 ne;n;say over go}
#ALIAS 铁木真部落/ {s;#2 sw;#3 s;se;s;se;s;se;se;mg-gc;say over go}
#ALIAS 铁木真营帐 {gc-mg;nw;nw;n;nw;n;nw;#3 n;#2 ne;#5 n;say over go}
#ALIAS 铁木真营帐/ {#5 s;#2 sw;#3 s;se;s;se;s;se;se;mg-gc;say over go}
#ALIAS 听雨轩 {n;e;e;1s;ridesz;e;#4 s;e;say over go}
#ALIAS 听雨轩/ {w;#4 n;w;1s;rideyz;w;w;s;say over go}
#ALIAS 土窑馆 {n;e;e;bj;ht;e;e;s;say over go}
#ALIAS 土窑馆/ {n;w;w;bj;yz;w;w;s;say over go}
#ALIAS 万景山庄 {n;e;e;1s;ridesz;e;n;n;n;sw;s;w;say over go}
#ALIAS 万景山庄/ {e;n;ne;s;s;s;w;1s;rideyz;w;w;s;say over go}
#ALIAS 王府井大街 {n;e;e;bj;w;w;n;e;e;n;say over go}
#ALIAS 王府井大街/ {s;w;w;s;e;e;yz;w;w;s;say over go}
#ALIAS 王府路 {n;e;e;1s;ridedl;e;n;e;#3 n;e;say over go}
#ALIAS 王府路/ {w;#3 s;w;s;w;1s;rideyz;w;w;s;say over go}
#ALIAS 忘忧谷 {gc-cd;#6 s;wu;wu;nd;su;wu;wu;su;wu;su;n;#wa 3000;say over go}
#ALIAS 忘忧谷/ {su;e;enter;midao;w;s;say over go}
#ALIAS 乌拉泊北城门 {n;e;e;1s;rideyl;s;se;n;#3 nw;wd;wu;wd;wu;nw;nw;w;w;n;n;nw;ne;n;n;say over go}
#ALIAS 乌拉泊北城门/ {s;s;se;sw;s;s;e;e;se;se;ed;eu;ed;eu;se;se;se;s;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 五佛寺 {n;e;e;yd;#2 e;n;ne;n;nw;n;#4 ne;se;n;say over go}
#ALIAS 五佛寺/ {s;nw;#4 sw;s;se;s;sw;s;#2 w;yz;#2 w;s;say over go}
#ALIAS 五老峰 {gc-wd;n;#2 e;#2 su;sd;#3 su;say over go}
#ALIAS 五老峰/ {#3 nd;nu;#2 nd;#2 w;s;wd-gc;say over go}
#ALIAS 武昌码头 {#8 s;w;nw;w;sw;w;se;se;#10 s;w;#5 s;e;s;say over go}
#ALIAS 武昌码头/ {n;w;#5 n;e;#10 n;nw;nw;e;ne;e;se;e;#8 n;say over go}
#ALIAS 武当玄岳门 {#wa 5000;mj;#wa 3000;mj1;job;say over go}
#ALIAS 武当玄岳门/ {e;ed;ed;e;e;n;nw;e;ne;e;se;e;#7 n;say over go}
#ALIAS 喜福堂 {#8 n;dujiang;#7 n;w;u;say over go}
#ALIAS 喜福堂/ {d;e;#7 s;dujiang;#8 s;say over go}
#ALIAS 喜州城 {n;e;e;1s;ridedl;e;n;e;#5 s;say over go}
#ALIAS 喜州城/ {#5 n;w;s;w;1s;rideyz;w;w;s;say over go}
#ALIAS 侠义厅 {#10 e;ne;#5 n;#4 nu;#2 n;nu;nu;#wa 2000;n;n;nu;nu;wu;nu;n;n;wu;wu;n;n;nw;#9 nu;say over go}
#ALIAS 侠义厅/ {w;d;#9 sd;se;ed;ed;s;s;sd;sd;ed;sd;s;sd;sd;s;s;#wa 2000;sd;sd;s;s;#4 sd;#5 s;sw;#10 w;say over go}
#ALIAS 向阳巷老宅 {n;e;e;fz;s;s;w;s;s;w;w;n;say over go}
#ALIAS 向阳巷老宅/ {s;e;e;n;n;e;n;n;yz;w;w;s;say over go}
#ALIAS 萧家桥 {n;e;e;1s;rideyd;e;e;n;w;say over go}
#ALIAS 萧家桥/ {e;s;w;w;1s;rideyz;w;w;s;say over go}
#ALIAS 萧然居 {n;e;e;1s;ridebj;1s;rideht;#3 e;ne;#5 n;ne;ne;e;e;e;say over go}
#ALIAS 萧然居/ {#3 w;sw;sw;#5 s;sw;#3 w;bj;yz;w;w;s;say over go}
#ALIAS 潇湘馆 {#wa 5000;mj;mj1;job;say over go}
#ALIAS 潇湘馆/ {s;s;w;w;#3 s;ljg-gc;say over go}
#ALIAS 小溪流 {gc-jyg;w;w;w;ed;#2 nu;say over go}
#ALIAS 小溪流/ {sd;wu;e;e;e;jyg-gc;say over go}
#ALIAS 星宿海 {n;e;e;1s;rideyl;s;se;wu;n;nd;say overGO;say over go}
#ALIAS 星宿海/ {su;s;ed;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 星星峡 {gc-jyg;w;w;w;ed;e;e;ne;e;say over go}
#ALIAS 星星峡/ {w;sw;#2 w;wu;e;e;e;jyg-gc;say over go}
#ALIAS 星云湖畔 {n;e;e;dl;e;n;e;n;n;n;n;e;eu;e;ed;se;e;ed;e;e;eu;e;se;e;e;se;eu;ed;sw;su;sd;e;s;say over go}
#ALIAS 星云湖畔/ {n;w;nu;nd;ne;wu;wd;nw;w;w;nw;w;wd;w;w;wu;nw;wu;w;wd;w;s;s;s;s;w;s;w;1s;rideyz;w;w;s;say over go}
#ALIAS 徐州东门 {n;e;e;1s;ridebj;w;w;s;s;s;se;se;e;#7 s;#5 e;se;e;e;ne;se;e;say over go}
#ALIAS 徐州东门/ {w;nw;sw;w;w;nw;#5 w;#7 n;w;nw;nw;n;n;n;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 玄妙观 {n;e;e;1s;ridesz;e;s;sw;w;s;say over go}
#ALIAS 玄妙观/ {n;e;ne;n;w;1s;rideyz;w;w;s;say over go}
#ALIAS 玄坛庙 {#9 w;nw;#13 w;#wa 2000;#2 n;nw;#6 n;nw;nw;ne;say over go}
#ALIAS 玄坛庙/ {sw;se;se;#6 s;se;#2 s;#wa 2000;#13 e;se;#9 e;say over go}
#ALIAS 玄武门外门 {gc-xi;e;e;#3 n;w;w;#4 n;e;say over go}
#ALIAS 玄武门外门/ {w;#4 s;e;e;#3 s;w;w;xi-gc;say over go}
#ALIAS 玄武外门 {gc-xi;e;e;#3 n;w;w;#3 n;say over go}
#ALIAS 玄武外门/ {#3 s;e;e;#3 s;w;w;xi-gc;say over go}
#ALIAS 悬空寺 {n;e;e;bj;w;w;s;s;s;se;sw;#2 se;u;wu;eu;#2 s;enter;say over go}
#ALIAS 悬空寺/ {out;#2 n;wd;ed;d;#2 nw;ne;nw;#3 n;e;e;yz;w;w;s;say over go}
#ALIAS 雪山祭坛 {#wa 5000;mj;#wa 3000;mj1;job;say over go}
#ALIAS 雪山寺山门 {gc-cd;#6 s;wu;wu;nd;wu;wu;s;wu;say over go}
#ALIAS 雪山寺山门/ {ed;n;ed;ed;su;ed;ed;#6 n;cd-gc;say over go}
#ALIAS 烟雨楼 {#10 e;s;s;e;e;se;out;u;se;s;say over go}
#ALIAS 烟雨楼/ {n;out;u;w;w;n;nw;#10 w;say over go}
#ALIAS 盛京城门 {n;e;e;1s;ridebj;1s;rideht;#wa 2000;e;s;s;s;e;#4 ne;n;n;say over go}
#ALIAS 盛京城门/ {s;s;#8 s;#4 sw;w;n;n;n;w;3wa 2000;1s;ridebj;1s;rideyz;w;w;s;say over go}
#ALIAS 延福门 {n;e;e;1s;rideyp;s;wd;wu;s;s;say over go}
#ALIAS 延福门/ {n;n;ed;eu;n;1s;rideyz;w;w;s;say over go}
#ALIAS 扬州武馆 {#5 w;s;say over go}
#ALIAS 扬州武馆/ {n;#5 e;say over go}
#ALIAS 伊犁 {n;e;e;1s;rideyl;s;say over go}
#ALIAS 伊犁/ {n;1s;rideyz;w;w;s;say over go}
#ALIAS 漪澜堂 {n;e;e;1s;ridebj;w;w;n;w;ne;e;e;e;n;n;nu;nd;say over go}
#ALIAS 漪澜堂/ {su;sd;s;s;w;w;w;sw;e;s;e;e;yz;#2 w;s;say over go}
#ALIAS 英雄会馆 {n;e;e;fs;n;n;w;w;s;say over go}
#ALIAS 英雄会馆/ {n;e;e;s;s;yz;w;w;s;say over go}
#ALIAS 迎宾楼 {#8 n;dujiang;#7 n;w;say over go}
#ALIAS 迎宾楼/ {e;#7 s;dujiang;#8 s;say over go}
#ALIAS 迎风酒店 {gc-jyg;eu;sd;e;e;e;#2 s;say over go}
#ALIAS 迎风酒店/ {#2 n;#3 w;nu;wd;jyg-gc;say over go}
#ALIAS 永安寺 {n;e;e;1s;ridebj;w;w;n;w;ne;e;e;e;n;n;say over go}
#ALIAS 永安寺/ {s;s;w;w;w;sw;e;s;e;e;yz;#2 w;s;say over go}
#ALIAS 永定门 {n;e;e;bj;w;w;s;s;say over go}
#ALIAS 永定门/ {n;n;e;e;yz;w;w;s;say over go}
#ALIAS 涌泉寺 {n;e;e;1s;ridefz;s;s;e;e;e;eu;n;say over go}
#ALIAS 涌泉寺/ {s;wd;#3 w;#2 n;1s;rideyz;w;w;s;say over go}
#ALIAS 有所不为轩 {gc-hsjx;#wa 2000;se;#2 su;#2 eu;su;#2 eu;#4 su;say over go}
#ALIAS 有所不为轩/ {s;s;s;wd;#4 nd;#2 wd;nd;#2 wd;#2 nd;nw;#wa 2000;hsjx-gc;say over go}
#ALIAS 渔家 {n;e;e;1s;ridedl;e;n;e;#6 s;se;sw;w;say over go}
#ALIAS 渔家/ {e;nw;nw;#6 n;w;s;w;1s;rideyz;w;w;s;say over go}
#ALIAS 雨花台 {#8 s;w;nw;w;sw;w;se;se;#7 n;say over go}
#ALIAS 雨花台/ {#7 s;nw;nw;e;ne;e;se;e;#8 n;say over go}
#ALIAS 玉皇顶 {#10 e;ne;#5 n;#4 nu;#2 n;nu;nu;#wa 2000;n;n;nu;nu;wu;nu;n;n;wu;wu;n;n;nw;#9 nu;say over go}
#ALIAS 玉皇顶/ {#9 sd;se;ed;ed;s;s;sd;sd;ed;sd;s;sd;sd;s;s;#wa 2000;sd;sd;s;s;#4 sd;#5 s;sw;#10 w;say over go}
#ALIAS 玉虚观 {gc-cd;#6 n;w;n;e;s;s;w;enter;say over go}
#ALIAS 玉虚观/ {out;e;n;n;w;s;e;#6 s;cd-gc;say over go}
#ALIAS 遇真宫 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#5 nu;#wa 1000;se;eu;su;e;#3 nu;n;say over go}
#ALIAS 遇真宫/ {s;#3 sd;wd;w;nd;wd;nw;#5 sd;s;#wa 1500;se;e;s;sd;sd;#2 ed;#3 sd;s;#wa 2500;znsj-gc;say over go}
#ALIAS 岳阳西门 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;n;n;w;w;say over go}
#ALIAS 岳阳西门/ {e;e;s;s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n;say over go}
#ALIAS 悦来客栈 {#8 n;dujiang;n;n;n;e;say over go}
#ALIAS 悦来客栈/ {w;s;s;s;dujiang;#8 s;say over go}
#ALIAS 赵王府 {gc-yj;say over go}
#ALIAS 赵王府/ {yj-gc;say over go}
#ALIAS 终南山脚 {gc-znsj;say over go}
#ALIAS 终南山脚/ {znsj-gc;say over go}
#ALIAS 终南山主峰 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;#2 wu;nu;wu;wu;su;eu;say over go}
#ALIAS 终南山主峰/ {wd;nd;ed;ed;sd;ed;ed;sd;sd;sd;s;se;e;s;sd;sd;ed;ed;sd;sd;sd;s;#wa 2500;znsj-gc;say over go}
#ALIAS 朱雀门外门 {gc-xi;#5 s;s;e;say over go}
#ALIAS 朱雀门外门/ {w;#6 n;xi-gc;say over go}
#ALIAS 朱雀外门 {gc-xi;#5 s;say over go}
#ALIAS 朱雀外门/ {#5 n;xi-gc;say over go}
#ALIAS 诸葛亮殿 {gc-cd;s;s;s;w;nw;nu;nu;say over go}
#ALIAS 诸葛亮殿/ {sd;sd;se;e;#3 n;cd-gc;say over go}
#ALIAS 竹林小舍 {#9 w;nw;#7 w;n;e;ne;n;n;say over go}
#ALIAS 竹林小舍/ {s;s;sw;w;s;#7 e;se;#9 e;say over go}
#ALIAS 祝融殿 {gc-hy;#9 n;nu;nw;nu;nd;nw;nu;nu;nw;ne;ne;nu;nu;say over go}
#ALIAS 祝融殿/ {sd;sd;sw;sw;se;sd;sd;se;su;sd;se;sd;#9 s;hy-gc;say over go}
#ALIAS 紫金庵 {#10 e;s;s;nw;#3 w;nw;n;n;w;say over go}
#ALIAS 紫金庵/ {e;s;s;se;#3 e;se;n;n;#10 w;say over go}
#ALIAS 紫金城 {gc-wd;#wa 2000;n;#2 e;#2 su;sd;#3 su;#2 su;s;s;#3 su;s;say over go}
#ALIAS 紫金城/ {n;#3 nd;n;n;#2 nd;#3 nd;nu;#2 nd;#2 w;s;#wa 2000;wd-gc;say over go}
#ALIAS 紫霄宫大门 {gc-wd;n;nd;say over go}
#ALIAS 紫霄宫大门/ {su;s;wd-gc;say over go}
#ALIAS 紫霄宫门 {gc-wd;n;nd;s;say over go}
#ALIAS 紫霄宫门/ {n;su;s;wd-gc;say over go}
#ALIAS gc-清音阁 {n;e;e;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideem;s;d;ne;ed;ne;ed;sd;se;say over go}
#ALIAS 清音阁-gc {nw;nu;wu;sw;wu;sw;up;n;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 清音阁-华藏庵 {nw;nu;wu;sw;wu;sw;up;wu;wu;wu;wu;su;su;su;sw;su;se;wu;su;su;s;enter;say over go}
#ALIAS 华藏庵-清音阁 {out;n;nd;nd;ed;nw;nd;ne;#4 nd;#4 ed;d;ne;ed;ne;ed;sd;se;say over go}
#ALIAS dl-1d {#4 s;nu;#3 eu;zhuo pubu;give wawa to diancang yuyin;#3 eu;u;w;w;help nong fu;w;w;answer 魑魅魍魉，四小鬼各自肚肠;w;n;e;e;e;say over go}
#ALIAS gc-xjs {n;e;e;give 1 silver to ma fu;ridefz;s;s;w;w;w;w;s;s;s;s;se;#3 su;s;ask zhuge about 诸葛行军散;say over go}
#ALIAS 百木园 {e;s;s;w;sw;s;n}
#ALIAS 柏树林 {e;se;s;w;s;e;e;nw;ne;n}
#ALIAS 林海 {sw;nw;e;sw;se;se;ne;n;sw;w;s;n;sw;e}
#ALIAS 剑魔墓 {use huoshi;ca qingtai;l tai;l bi;l mu;guibai mu;move stone;zuan shifeng}
#ALIAS 热带雨林 {e;e;s;s;sw;east;east;south}
#ALIAS 圣僧塔 {w;ne;n;nw;sw;w;ne;w;s;nw;sw;n}
#ALIAS 景德镇 {#9 w;nw;#16 w;sw;#wa 2000;sw;#8 ne;#10 n;s;w;say over go}
#ALIAS 景德镇/ {e;n;#10 s;#8 sw;ne;#wa 2000;ne;#16 e;se;#9 e;say over go}
#ALIAS 盛京 {gc-mg;nw;nw;n;nw;n;nw;#wa 1000;n;n;#7 e;say over go}
#ALIAS 盛京/ {#7 w;s;s;#wa 1000;se;s;se;s;se;se;mg-gc;say over go}
#ALIAS 宁远 {gc-mg;nw;nw;n;nw;n;nw;#wa 2000;n;n;#7 e;#11 s;#wa 2000;sw;sw;s;sd;ed;s;s;s;s;s;say over go}
#ALIAS 宁远/ {#5 n;wu;nu;n;ne;ne;ne;ne;#wa 2000;#11 n;#7 w;s;s;#wa 2000;se;s;se;s;se;se;mg-gc;say over go}
#ALIAS 绮云镇 {gc-mg;nw;nw;n;nw;n;nw;#wa 2000;n;n;#7 e;#11 s;#wa 2000;sw;sw;s;sd;ed;s;s;s;s;s;#wa 2000;s;s;s;s;se;su;sd;se;s;s;e;e;s;s;say over go}
#ALIAS 绮云镇/ {n;n;w;w;n;n;nw;nu;nd;nw;ne;n;n;n;#wa 2000;#5 n;wu;nu;n;ne;ne;ne;ne;#wa 2000;#11 n;#7 w;s;s;#wa 2000;se;s;se;s;se;se;mg-gc;say over go}
#ALIAS 雪亭镇 {gc-mg;nw;nw;n;nw;n;nw;#wa 2000;n;n;#7 e;#11 s;#wa 2000;sw;sw;s;sd;ed;s;s;s;s;s;#wa 2000;s;s;s;s;n;n;n;n;say over go}
#ALIAS 雪亭镇/ {s;s;s;s;ne;n;n;n;#wa 2000;#5 n;wu;nu;n;ne;ne;ne;ne;#wa 2000;#11 n;#7 w;s;s;#wa 2000;se;s;se;s;se;se;mg-gc;say over go}
#ALIAS 林芝 {gc-cd;#6 s;wu;wu;#2 n;ne;nw;say over go}
#ALIAS 林芝/ {se;sw;s;s;ed;ed;#6 n;cd-gc;say over go}
#ALIAS 八一镇 {gc-cd;#6 s;wu;wu;#2 n;ne;nw;#wa 2000;w;wd;wd;nd;wd;w;w;w;sw;sw;wd;w;w;nw;nw;say over go}
#ALIAS 八一镇/ {se;se;e;e;eu;ne;ne;e;e;e;eu;su;eu;eu;e;#wa 2000;se;sw;s;s;ed;ed;#6 n;cd-gc;say over go}
#ALIAS 雁门关 {gc-gw;#6 s;sw;sw;#wa 2000;s;sw;sw;sw;s;#14 s;say over go}
#ALIAS 雁门关/ {#14 n;n;ne;ne;ne;n;#wa 2000;ne;ne;#6 n;gw-gc;say over go}
#ALIAS 岳侯镇 {gc-ss;e;s;e;s;#4 e;say over go}
#ALIAS 岳侯镇/ {#4 w;n;w;n;w;ss-gc;say over go}
#ALIAS 大同 {gc-ty;s;s;s;se;#5 s;say over go}
#ALIAS 大同/ {#5 n;nw;n;n;n;ty-gc;say over go}
#ALIAS 天水 {n;e;e;yd;e;e;n;ne;n;nw;n;n;n;n;ne;#5 n;say over go}
#ALIAS 天水/ {#5 s;sw;#4 s;se;s;sw;s;w;w;yz;w;w;s;say over go}
#ALIAS 排云寨 {#10 e;se;#2 s;e;su;s;sd;nw;w;s;e;#wa 2000;s;w;nw;sw;sw;n;n;n;ne;#5 nu;say over go}
#ALIAS 排云寨/ {#5 sd;sw;s;s;s;ne;ne;se;e;n;#wa 2000;w;n;e;e;nu;n;nd;w;n;n;nw;#10 w;say over go}
#ALIAS 黑风寨 {#8 s;su;se;ne;wu;wu;wd;wu;n;wu;#wa 2000;wu;sw;w;wd;n;w;kill bai;#wa 3000;kill bai;#wa 3000;w;sw;w;w;eu;eu;eu;eu;#3 n;ne;nu;nu;yell 黑风神威;#wa 7000;n;n;say over go}
#ALIAS 黑风寨/ {s;s;#2 sd;sw;#3 s;wd;wd;wd;wd;e;e;ne;e;e;s;eu;e;ne;ed;#wa 2000;ed;s;ed;eu;ed;ed;sw;nw;nd;#8 n;say over go}
#ALIAS 野羊寨 {#sh 从台湾出发;n;nu;n;ne;nw;nw;ne;ne;eu;ne;n;n;e;n;say over go}
#ALIAS 野羊寨/ {s;w;s;s;sw;wd;sw;sw;se;se;sw;s;sd;s;say over go}
#ALIAS 沧州 {n;e;e;bj;w;w;n;w;w;w;w;se;e;se;e;ne;e;e;say over go}
#ALIAS 沧州/ {w;w;sw;w;nw;w;nw;e;e;e;e;s;e;e;yz;w;w;s;say over go}
#ALIAS 海南岛 {gc-qz;e;s;s;ask yu weng about 出海;enter;say over go}
#ALIAS 海南岛/ {ask yu weng about 出海;enter;say over go}
#ALIAS 华亭 {gc-jx;w;n;say over go}
#ALIAS 华亭/ {s;e;jx-gc;say over go}
#ALIAS 靖海 {gc-jx;w;n;#5 e;#5 s;say over go}
#ALIAS 靖海/ {#5 n;#5 w;s;e;jx-gc;say over go}
#ALIAS 冰火岛1 {n;e;e;give 1 silver to ma fu;ridehz;w;w;sw;sw;w;w;w;sw;s;s;ed;ed;enter zhou;ask yin about 冰火岛;decide;say over go}
#ALIAS 冰火岛2 {e;se;enter chuan;say over go}
#ALIAS 冰火岛3 {enter zhou;ask yin about 冰火岛;decide;say over go}
#ALIAS 鹿马集 {gc-km;#3 s;sw;say over go}
#ALIAS 鹿马集/ {ne;#3 n;km-gc;say over go}
#ALIAS 安南 {gc-km;#3 s;sw;#7 s;e;e;s;#wa 2000;se;s;e;e;s;s;sw;east;east;south;#wa 1000;#9 s;say over go}
#ALIAS 安南/ {#9 n;#wa 1000;n;s;nw;#wa 2000;n;w;w;#7 n;ne;#3 n;km-gc;say over go}
#ALIAS 铜山村 {#8 w;s;dujiang;#wa 2000;#5 ne;#4 e;say over go}
#ALIAS 铜山村/ {#4 w;#5 sw;dujiang;#wa 2000;n;#8 e;say over go}
#ALIAS 侯集镇 {#8 n;dujiang;#wa 1000;#7 n;#8 e;say over go}
#ALIAS 侯集镇/ {#8 w;#7 s;dujiang;#wa 1000;#8 s;say over go}
#ALIAS 高昌城 {n;e;e;1s;rideyl;s;se;ne;e;#6 e;say over go}
#ALIAS 高昌城/ {#7 w;sw;nw;n;1s;rideyz;w;w;s;say over go}
#ALIAS 崆峒山 {#9 w;nw;#15 w;nw;#8 w;n;n;w;nw;nw;#3 n;#wa 2000;e;s;e;s;s;#6 e;se;e;ne;say over go}
#ALIAS 崆峒山/ {sw;w;nw;#6 w;n;n;w;n;w;#wa 2000;#3 s;se;se;e;s;s;#8 e;se;#15 e;se;#9 e;say over go}
#ALIAS 兴庆府 {#9 w;nw;#15 w;nw;#8 w;n;n;w;nw;nw;#6 n;#wa 2000;#10 n;#wa 2000;#9 ne;say over go}
#ALIAS 兴庆府/ {#9 sw;#wa 2000;#10 s;#wa 2000;#6 s;se;se;e;s;s;#8 e;se;#15 e;se;#9 e;say over go}
#ALIAS 奇槐坡 {e;s;s;w;sw;s;e}
#ALIAS 关中 {#8 n;nw;n;nw;n;say over go}
#ALIAS 关中/ {s;se;s;se;#8 s;say over go}
#ALIAS 西南 {gc-cd;#11 w;say over go}
#ALIAS 西南/ {#11 e;cd-gc;say over go}
#ALIAS 凉州 {n;e;e;yd;e;e;n;ne;n;nw;n;#4 ne;w;#8 se;#4 e;say over go}
#ALIAS 凉州/ {#4 w;#8 nw;e;#4 sw;s;se;s;sw;s;w;w;yz;w;w;s;say over go}
#ALIAS 边城 {n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w;n;e;e;n;nu;n;e;ne;ne;ne;nd;e;n;n;w;w;w;nw;say over go}
#ALIAS 边城/ {se;e;e;e;s;s;w;su;sw;sw;sw;w;s;sd;s;w;w;s;e;n;1s;rideyz;w;w;s;say over go}
#ALIAS 玉龙峰 {n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w;n;e;e;n;nu;n;e;ne;ne;ne;nd;e;n;n;e;se;e;e;say over go}
#ALIAS 玉龙峰/ {w;w;nw;w;s;s;w;su;sw;sw;sw;w;s;sd;s;w;w;s;e;n;1s;rideyz;w;w;s;say over go}
#ALIAS 恶人谷 {n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w;n;e;e;n;nu;n;e;ne;ne;ne;nd;e;n;n;e;se;e;e;#wa 2000;nu;nu;su;nu;look stone;northdown;nd;nd;e;e;e;e;say over go}
#ALIAS 恶人谷/ {w;w;w;w;su;su;su;sd;nd;sd;sd;#wa 2000;w;w;nw;w;s;s;w;su;sw;sw;sw;w;s;sd;s;w;w;s;e;n;1s;rideyz;w;w;s;say over go}
#ALIAS 蝙蝠岛 {gc-jx;w;n;e;e;e;e;e;s;w;say over go}
#ALIAS 蝙蝠岛/ {e;n;w;w;w;w;w;s;e;jx-gc;say over go}
#ALIAS 兴国禅寺 {#10 e;ne;#5 n;#5 sw;w;n;n;n;eu;eu;nu;say over go}
#ALIAS 兴国禅寺/ {sd;wd;wd;s;s;s;e;#5 ne;#5 s;sw;#10 w;say over go}
#ALIAS 太平镇 {n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w;n;e;e;n;nu;n;e;ne;ne;ne;nd;e;n;n;e;se;e;e;se;e;e;#3 sw;#3 s;say over go}
#ALIAS 太平镇/ {#3 n;#3 ne;w;w;nw;w;w;nw;w;s;s;w;su;sw;sw;sw;w;s;sd;s;w;w;s;e;n;1s;rideyz;w;w;s;say over go}
#ALIAS 楼兰 {n;e;e;give 1 silver to ma fu;rideyl;s;se;se;e;se;e;e;nw;n;ne;say over go}
#ALIAS 翡翠池 {wu;sw;w;wd;n;w;kill bai;#wa 3000;kill bai;#wa 3000;w;sw;w;w;say over go}
#ALIAS 翡翠池/ {e;e;ne;e;e;s;eu;e;ne;ed;say over go}
#ALIAS 华藏庵 {n;e;e;em;em;s;wu;wu;wu;wu;su;su;su;sw;su;se;wu;su;su;s;enter;say over go}
#ALIAS 华藏庵/ {out;n;#2 nd;ed;nw;nd;ne;#3 nd;#4 ed;n;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideyz;w;w;s;say over go}
#ALIAS 贵阳 {#8 s;su;se;sw;w;w;w;s;dujiang;#wa 2000;s;s;s;s;say over go}
#ALIAS 贵阳/ {#4 n;dujiang;#wa 2000;n;e;e;e;ne;nw;nd;#8 n;say over go}
#ALIAS 巴陵 {#8 s;w;n;n;n;e;e;#4 se;#5 s;#7 s;sw;#3 s;say over go}
#ALIAS 巴陵/ {#3 n;ne;#7 n;#5 n;#4 nw;w;w;#3 s;e;#8 n;say over go}
#ALIAS 定襄 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;w;w;nw;nw;nw;#10 n;say over go}
#ALIAS 定襄/ {#10 s;#3 se;e;e;se;s;sw;s;s;#wa 2000;s;s;s;su;sd;se;n;e;nw;e;e;e;e;s;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 合肥 {n;e;e;1s;ridebj;w;w;s;s;s;se;se;e;#7 s;say over go}
#ALIAS 合肥/ {#7 n;w;nw;nw;n;n;n;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 徐州 {n;e;e;1s;ridebj;w;w;s;s;s;se;se;e;#7 s;#5 e;se;e;e;ne;se;e;say over go}
#ALIAS 徐州/ {w;nw;sw;w;w;nw;#5 w;#7 n;w;nw;nw;n;n;n;e;e;1s;rideyz;w;w;s;say over go}
#ALIAS 济南 {#10 e;ne;#5 n;#5 sw;w;su;sd;s;s;say over go}
#ALIAS 济南/ {n;n;nu;nd;e;#5 ne;#5 s;sw;#10 w;say over go}
#ALIAS 碎叶 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;se;s;sw;#5 n;say over go}
#ALIAS 碎叶/ {#10 s;su;sd;se;n;e;nw;#4 e;s;e;e;yz;#2 w;s;say over go}
#ALIAS 九江 {#8 s;w;n;n;n;e;e;#4 se;#5 s;say over go}
#ALIAS 九江/ {#5 n;#4 nw;w;w;#3 s;e;#8 n;say over go}
#ALIAS 沉香城 {#10 e;ne;n;n;se;su;sw;say over go}
#ALIAS 沉香城/ {ne;nd;nw;s;s;sw;#10 w;say over go}
#ALIAS 天外天 {w;w;w;sw;e;d;say over go}
#ALIAS 天外天/ {climb madai;w;ne;e;e;e;say over go}
#ALIAS 幽灵山庄 {gc-wd;turn handle;say over go}
#ALIAS 幽灵山庄/ {u;gc-wd;say over go}
#ALIAS 饿虎岗 {#7 s;se;su;su;say over go}
#ALIAS 饿虎岗/ {nd;nd;nw;#7 n;say over go}
#ALIAS 翠竹庄 {gc-xz;n;e;n;n;n;n;pushaside grass;#4 w;n;say over go}
#ALIAS 翠竹庄/ {s;e;e;e;e;s;s;s;s;w;s;xz-gc;say over go}
#ALIAS 马邑 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;say over go}
#ALIAS 马邑/ {#3 s;su;sd;se;n;e;nw;#4 e;s;e;e;yz;#2 w;s;say over go}
#ALIAS {迷宫} {#8 s;w;#5 n;e;buy tuzhu;#wa 2000;buy tuzhu;#wa 1000;w;n;n;n;e;e;n;n;n;w;w;n;n;n;w;s;s;s;wu;wu;wu;e;e;e}
#ALIAS {迷宫/} {w;w;w;ed;ed;ed;n;n;n;e;s;s;s;e;e;s;s;s;w;w;#8 s;e;#8 n}

海洋IV交通图

           ★ 为各个门派所在地。

                                                        蒙古        盛京         高丽
                                                         │          │           │
                 ┌─定襄                               漠北      赫图阿拉─┬─长白山
         ┌── 新疆  │                                 │          │     │
         │      │   └ 碎叶─┬────长───城──居庸关──┬─┤    宁远  玉笔峰
         │     回疆          马邑                       │★    │  │
         │  ★  │            │               平定州─北京-┐山海关┘            冰火岛
         │灵鹫峰│            │         ★      │     └┬┴┬┘
         │  │  ★            │ 灵州  黑木崖──┤    ★ │  │
         │  │星宿海          │  │     │   ┌太原─恒山┘  │            ★
         │  │  │            │≈黄≈ ≈河≈≈              沧州─塘沽口─神龙岛
         │  └─┼伊犁┐      │  │  ┌┴┐       ★    ★   │
         │      │    │ 永登-┤  │  │  │     少林寺 嵩山  │
         │     回疆   │      │  │  │  │       └──┤  汝州
         │      ★    ├高昌  │  │  │  └-────┐ 开封  │
         │  ★        │      │  │  └华山村─华山 │  └─南阳          ★
         │白驼山─大漠┼┐    │  │      │     ★  │       │        ┌泰山
         │            ││    │  │      │   中条山│   ≈汉≈水≈    │
         ├─┬──草原┘├──┤  │      └──┬┘ │  ┌─┘★      济南
         │  │   ★  ┌戈壁 嘉峪关┴兰州─长安┐│   └─┤  竹林       │
         │  │ 昆仑山┤                   ┌─┴┴洛阳─扬州─┴合肥─ 徐州
         │  │       │   古墓-终南山-汉中┘中州 ─┘    ├宜兴─无锡┐ │        ★
         │大雪山★ 光明顶  ★    ★          ├绝情谷    │  │     苏州┼嘉兴─桃花岛
         │  │       ★                     襄阳┐       │归云庄    │ │
         │凌霄城★       ┌──┬──────┤ │百花谷 │    燕子坞┘ │ ┌梅庄  灵蛇岛
 拉萨─青藏  │           │    ├──┐      │ └┴剑冢 ├───★ ──┼杭州       │
         │  │ 青城山┐  │  武当山 江陵     │          │  ★         │ └王盘山岛┘
         │  │   ★  │  │    ★    │  ┌─┴─九江──┼逍遥林       │
         │  │     成都┬┘         武昌 │              │             ├石梁温家
         └─┼───┘ ├──巴陵────荆州            ├黄山   武夷山┤
           血刀门       │    桃源┐岳阳★│              │             │
             ★         │        │  │  │  ┌南昌──岳阳──长沙──延平┐
                ★      │    黑沼┼─┤  │  │          │                │
              峨嵋山─┬┘        │  │  │  │  ★      │        ★     福州
                      │  ★铁掌峰┘  │  │  │ 衡山     │      南少林──┤
            万劫谷─┬┘  ┌─────┼昆明─┘          │         ┌─泉州─日本
                    │    ★  摩天崖─┼─┼──────衡 阳────┤     │
           无量山─大理─滇池         │  │              │         │     └澎湖─台湾
                    ├───────佛 山 ┼──────贵 阳────┘
                  五毒教★            │  │
                                     渔港 │
                                      ｜  │
                                    侠客岛│
                                          │
                                         安南

常用job地点路径参考：

#ALIAS aayj {yanjiu force 100;yj;yanjiu dodge 100;yj;yanjiu parry 100;yj;yanjiu strike 100;yj;yanjiu taiji-shengong 100;yanjiu guiyuan-tunafa 100;yj;yanjiu yinyang-shiertian 100;yj;yanjiu tongbi-zhang 100;yj}
#ALIAS bj {1s;ridebj}
#ALIAS cd-gc {e;n;n;1s;rideyz;w;w;s}
#ALIAS dl {1s;ridedl}
#ALIAS em {1s;rideem}
#ALIAS em-gc {n;em;yz;w;w;s}
#ALIAS fs {1s;ridefs}
#ALIAS fz {1s;ridefz}
#ALIAS gbd {enter dong;say 天堂有路你不走呀;down}
#ALIAS gb-gc {s;s;#8 w}
#ALIAS gc-bt {n;e;e;yl;s;se;wu;n;nd;s;s}
#ALIAS gc-cd {n;e;e;1s;ridecd;s;s;w}
#ALIAS gc-em {n;e;e;em;em;s}
#ALIAS gc-gb {#8 ;e;n;e;n;w;e;n;w;e;n;w;e;n}
#ALIAS gc-gm {gc-znsj;#wa 2000;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su; #2 sw;s;s;move shi;s;s;s}
#ALIAS gc-gw {n;e;e;1s;ridebj;1s;rideht;e}
#ALIAS gc-gyz {#4 s;#4 e;se;se;se;e;s;s}
#ALIAS gc-hy {#8 s;su;se;sw;w}
#ALIAS gc-hsjx {#9 w;nw;#13 w;#2 n;nw;#6 n;#5 e}
#ALIAS gc-jqg {gc-xi;w;w;n;n;n;e;e;n;n;n;w;#3 s;wu;nu;ne;nu;wd;w;enter}
#ALIAS gc-jx {#10 e;s;s;e;e}
#ALIAS gc-jyg {n;e;e;1s;rideyl;s;se;se;e;se;e;e}
#ALIAS gc-jz {#6 s;sw;#7 s}
#ALIAS gc-kl {gc-jyg;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su;w;nw;w;nu;eu;#3 su;#6 s;su}
#ALIAS gc-km {n;e;e;1s;rideem;e;e;sw;#6 e}
#ALIAS gc-ljg {n;e;e;yl;s;se;wu;n;nu;wu;wu;nu;zou tiesuo;eu;n;n}
#ALIAS gc-lx {gc-cd;#6 s;nw;wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;n}
#ALIAS gc-mg {n;e;e;bj;w;w;n;w;w;#4 n;nu;#4 n}
#ALIAS gc-mj {n;e;e;1s;rideyl;s;s;se;se;e;se;w;w;w;w;w;n;n;w;w;w;w}
#ALIAS gc-mr {n;e;e;sz;e;#6 s;sw;e;e;se;s}
#ALIAS gc-mz {n;e;e;hz;w;w;n;n;n;n;sw;w;sw;w;wu;n;n;knock 4;knock 2;knock 5;knock 3;n}
#ALIAS gc-qz {n;e;e;fz;s;s;w;#7 s}
#ALIAS gc-qzj {gc-znsj;#wa 2000;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#5 nu;se;eu;su;e;eu}
#ALIAS gc-riyue {n;e;e;bj;w;w;n;#4 w;se;w;w;sw;w;w;w;n;wd;dujiang;#6 wu}
#ALIAS gc-ry {n;e;e;bj;w;w;n;#4 w;se;w;w;sw;w;w;w;n;wd;dujiang;#6 wu}
#ALIAS gc-sl {gbd;3;ne;ne;u;sw;e;sd;e;nu;nu;wu;nu;nu;nu;e;eu;nu;nu;nu;n}
#ALIAS gc-sls {gbd;3;ne;ne;u;sw;e;sd;e;nu;nu;wu;nu;nu;nu;e}
#ALIAS gc-sld {gc-tg;e;e;ask chuanfu about 出海;give chuanfu 1 gold}
#ALIAS gc-ss {gbd;3;ne;ne;u;sw;e;sd;e;e}
#ALIAS gc-sscy {gc-ss;n;n;n;nu;nw;nu;nu;nw;nu;nw;nu;ne;nu;nu;nu;nu}
#ALIAS gc-thd {#10 e;s;s;#3 e;ask chuanfu about 出海;give chuanfu 1 gold}
#ALIAS gc-tls {n;e;e;1s;ridedl;e;n;e;#5 n;nw;n;ne;e}
#ALIAS gc-tg {#8 n;dujiang;#9 n; nw;nw;n;n;n;ne;#3 e;#3 ne;e;e;ne;#4 e}
#ALIAS tg-gc {#4 w;sw;w;w;#3 sw;#3 w;sw;s;s;s;se;se;#9 s;dujiang;#8 s}
#ALIAS gc-tm {gc-jz;#5 w;sw;#2 w;nw;w;#2 u;w;sd;e;open door;s;se;e;yell boat;enter;#wa 20000;out;s}
#ALIAS gc-ts {#10 e;ne;n;n;n}
#ALIAS gc-tz {#8 s;w;n;sd;sw;s;sw;sw;w;nw;nu}
#ALIAS gc-ca {n;e;e;1s;rideca;n;n;e}
#ALIAS ca-gc {w;s;s;1s;rideyz;w;w;s}
#ALIAS gc-wd {#6 s;sw;nw;#3 w;wu;su;s}
#ALIAS gc-wjg {n;e;e;dl;e;n;e;#8 n;nw;nd;w}
#ALIAS gc-xd {gc-cd;#6 s;wu;wu;nd;su;wu;wu;su;wu;su;n;su;e;enter}
#ALIAS gc-xi {#8 s;w;#8 n}
#ALIAS gc-xkd {n;e;e;1s;ridefs;n;n;w;s;s;s;s;w;give e pai to shi zhe;give shan pai to shi zhe}
#ALIAS gc-xs {gc-cd;#6 s;wu;wu;nd;wu;wu;s;wu}
#ALIAS gc-xx {n;e;e;1s;rideyl;s;se;wu;n}
#ALIAS gc-xy {#8 s;e;e;s;w;w}
#ALIAS gc-yj {n;e;e;bj;ht;e;s;s;s;e;#4 ne;#8 n}
#ALIAS gc-ylm {n;e;e;1s;ridebj;w;w;n;w;s;w;knock floor 3;enter hole;#3 n;w;n;e;n;n}
#ALIAS gc-yunlong {n;e;e;bj;w;w;n;w;s;w;knock floor 3;enter hole}
#ALIAS gc-znsj {#9 w;nw;#22 w;ne;eu;se;eu}
#ALIAS gm-gc {s;tang coffin;niu lock;e;s;s;s;e;out}
#ALIAS gmijian {get mi jian from corpse;get mi jian from corpse 2;get mi jian from corpse 3}
#ALIAS gw-gc {w;1s;ridebj;1s;rideyz;w;w;s}
#ALIAS gyz-gc {#2 n;w;nw;nw;nw;#4 w;n;n;n;n}
#ALIAS hc {enable spells magic-earth;perform spells.portal}
#ALIAS hg {out;jump wall;climb wall;climb string}
#ALIAS hs1 {sw;#2 su;#2 eu;su;#2 eu;#4 su;eu;ne;ne;push men;e}
#ALIAS hy-gc {e;ne;nw;nd;#8 n}
#ALIAS hsjx-gc {#5 w;#6 s;se;#2 s;#13 e;se;#9 e}
#ALIAS ht {1s;rideht}
#ALIAS hyb {enable dodge jiuyin-shenfa;perform huanyinbu;enable dodge fengyu-piaoxiang}
#ALIAS hz {1s;ridehz}
#ALIAS hz-gc {su;su;s;s;e;se;se;s;s;ed;sd;wu;#wa 2000;e;e;e;eu;sd;e;e;e;e;e;se;#9 e}
#ALIAS jqg-gc {out;e;eu;sd;sw;sd;ed;#3 n;e;s;s;s;e;n;yz;w;s;s}
#ALIAS jyg-gc {w;w;nw;w;nw;nw;n;1s;rideyz;w;w;s}
#ALIAS jz-gc {#7 n;ne;#6 n}
#ALIAS jx-gc {w;w;n;n;#10 w}
#ALIAS k {kill}
#ALIAS kf {kill fei zei}
#ALIAS kl-gc {nd;#6 n;#3 nd;wd;sd;e;se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;jyg-gc}
#ALIAS km-gc {#6 w;ne;w;w;1s;rideyz;w;w;s}
#ALIAS ld {enable spells magic-light;perform spells.cure}
#ALIAS ldfx {l northeast;l northwest;l southeast;l southwest}
#ALIAS ljg-gc {s;s;wd;sd;sd;ed;ed;sd;s;ed;nw;n;yz;w;w;s}
#ALIAS lll {look east;look south;look west;look north}
#ALIAS lx1 {dive lake}
#ALIAS lx-cd {open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n}
#ALIAS lx-gc {open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n;cd-gc}
#ALIAS lz {1s;ridelz}
#ALIAS mg-gc {#4 s;sd;#4 s;e;e;s;e;e;1s;rideyz;w;w;s}
#ALIAS mj-gc {#4 e;#2 s;#5 e;nw;w;nw;nw;n;1s;rideyz;w;w;s}
#ALIAS mm {give 1 silver to ma fu}
#ALIAS mr1 {out;s;w;w;nw;tan qin}
#ALIAS mr-gc {n;nw;w;w;ne;n;n;n;n;n;n;w;yz;w;w;s}
#ALIAS mz0 {e;n;s;w;sw;s}
#ALIAS mz1 {look wall;#8 push wall;out}
#ALIAS mz-gc {open gate;s;s;s;ed;e;ne;e;ne;#4 s;e;e;1s;rideyz;w;w;s}
#ALIAS o1 {sw;nw;sw;nw;w;s;enter}
#ALIAS o2 {out;n;e;se;ne;se;ne}
#ALIAS qc-gc {s;s;s;e;s;s;s;e;se;s;e;e;e;se;e;sw;w;w;yz;w;w;s}
#ALIAS qiu1 {ask qiu qianzhang about 闹鬼}
#ALIAS qyp {w;w;e;s;e;n;n;e;w;s}
#ALIAS qyph {out;sd;w;e;n;e;s;n;e;w;w;w}
#ALIAS qz-gc {#7 n;e;n;n;yz;w;w;s}
#ALIAS qzj-gc {w;wd;w;nd;wd;nw;#5 sd;s;se;e;s;sd;sd;#2 ed;#3 sd;s;znsj-gc}
#ALIAS rsg {zhai guo;eat guo}
#ALIAS rwx {e;s;s;w;sw;s;n}
#ALIAS ry-gc {#6 ed;dujiang;eu;s;e;e;e;ne;e;e;nw;#4 e;s;e;e;yz;w;w;s}
#ALIAS sa0 {set no_accept 0}
#ALIAS sa1 {set no_accept 1}
#ALIAS sc0 {set combatd 0}
#ALIAS sc1 {set combatd 1}
#ALIAS shexue {gc-cd;#6 s;nw;wu;nu;nu;eu;nu;nu;n;w;dive lake;w;enter}
#ALIAS shexue/ {out;e;u;e;s;sd;sd;wd;sd;sd;ed;se;#5 n;#6 e;cd-gc}
#ALIAS sld-gc {s;s;s;w;s;s;s;enter chuan;#wait 12000;w; w;tg-gc}
#ALIAS sl-dm {sw;se;n;s;w;e;w;e;e;s;w;n;nw;n}
#ALIAS sl-du {e;e;s;e;s;e;n;n;e;w;s}
#ALIAS sls-gc {w;#3 sd;ed;#2 sd;e;ss-gc}
#ALIAS sljy {give zu 10 silver;s;s;s;e;s;n;w;n;e;s;u;out;e;s;sd;s;open gate;s}
#ALIAS slms {say 上报四重恩，下济三途苦;#4 pull stone up;#3 push stone down;d}
#ALIAS slpfm {perform finger.dian huo long;perform unarmed.liumaijingshen huo long}
#ALIAS slpfm1 {pzh;#wa 2000;pffm;#wa 2800;perform liumaijingshen}
#ALIAS slpfm2 {pzh;#wa 2000;pffm;#wa 2800;perform strike.xiuluo}
#ALIAS ss-gc {s;eu;ed;s;s;s;su;sd;s;e;e;yz;w;w;s}
#ALIAS sz {1s;ridesz}
#ALIAS t {touxi}
#ALIAS thd {#3 push bei left;#3 push bei right}
#ALIAS thd0 {ask chuanfu about 出海;give chuanfu 1 gold}
#ALIAS thd-gc {#4 s;w;s}
#ALIAS tls-gc {w;sw;s;se;#5 s;w;s;w;yz;w;w;s}
#ALIAS ts-gc {s;#2 s;sw;#10 w}
#ALIAS tz-gc {sd;se;e;ne;ne;n;ne;nu;s;e;#8 n}
#ALIAS wdeat {sit chair;knock table;get all;#5 eat tao;#5 drink wan;drop wan;drop tao}
#ALIAS wd-gc {n;nd;ed;#3 e;se;ne;#6 n}
#ALIAS wjg-gc {e;su;se;#8 s;w;s;w;yz;w;w;s}
#ALIAS wxd {give 10 gold to yu zu;#3 s;w;n;e;s;n;u}
#ALIAS xdm {out;w;nd;s;nu;ed;nd;ed;ed;ed;n;ed;ed;su;ed;ed;#6 n;cd-gc}
#ALIAS xi-gc {#8 s;e;#8 n}
#ALIAS xkd1 {n;e;e;give 1 silver to ma fu;ridefs;n;n;w;s;s;s;s;e;give 5 gold to yu fu;w;w;give e pai to shi zhe;give shan pai to shi zhe}
#ALIAS xkd2 {s;s;s;e;se;w;nw;e;s;s;#5 su;jump pubu}
#ALIAS xkd3 {s;s;e;enter;s;e;s;w;s;push pingfeng;s;s;enter;w}
#ALIAS xkd4 {out;w;n;n;out;#5 nd;n;n;w;se;e;nw;w;w;n;enter boat}
#ALIAS xkd-gc {out;w;n;n;out;#5 nd;n;n;w;se;e;nw;w;w;n;enter boat}
#ALIAS xs {gc-cd;#6 s;wu;wu;nd;wu;wu;s;wu}
#ALIAS xs/ {ed;n;ed;ed;su;ed;ed;#6 n;cd-gc}
#ALIAS xs-gc {ed;n;ed;ed;su;ed;ed;#6 n;cd-gc }
#ALIAS xss-gc {ed;n;ed;ed;su;ed;ed;#6 n;cd-gc}
#ALIAS xx-gc {s;ed;nw;n;yz;w;w;s}
#ALIAS xy {1s;ridexy}
#ALIAS xy-gc {e;e;e;e;n;w;#8 n}
#ALIAS yb {yell boat;enter}
#ALIAS yd {1s;rideyd}
#ALIAS yj-gc {#8 s;#4 sw;w;n;n;n;w;bj;yz;w;w;s}
#ALIAS yl {1s;rideyl}
#ALIAS ylm-gc {n;e;n;e;e;1s;rideyz;w;w;s}
#ALIAS yunlong-gc {n;e;n;e;yz;w;w;s}
#ALIAS ywfgz {yun wanfaguizong}
#ALIAS yz {1s;rideyz}
#ALIAS znsj-gc {wd;nw;wd;sw;#22 e;se;#9 e}
#ALIAS zqy {du zhengqi_book 5;fangqi zhengqijue;y}
#ALIAS 安抚使衙门 {#8 s;w;#10 n}
#ALIAS 安抚使衙门/ {#10 s;e;#8 n}
#ALIAS 八角街 {n;e;e;1s;rideca;1s;ridelanzhou;1s;ridexz;w}
#ALIAS 八角街/ {e;n;1s;rideyz;w;w;s}
#ALIAS 巴陵广场 {#8 s;w;n;n;n;e;e;#4 se;#5 s;#7 s;sw;#3 s}
#ALIAS 巴陵广场/ {#3 n;ne;#7 n;#5 n;#4 nw;w;w;#3 s;e;#8 n}
#ALIAS 巴颜喀拉山 {gc-jyg;#wa 2000;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su}
#ALIAS 巴颜喀拉山/ {se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;#wa 2000;jyg-gc}
#ALIAS 白虎外门 {gc-xi;#5 w; }
#ALIAS 白虎外门/ {#5 e;xi-gc; }
#ALIAS 白马潭 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;sd; }
#ALIAS 白马潭/ {nu;#2 ed;#3 sd;s;se;e;s;#2 sd;#2 ed;#3 sd;s;#wa 2500;znsj-gc; }
#ALIAS 般若台 {n;#2 e;1s;ridedl;e;n;e;#5 n;nw;n;ne;e;s;s;s;e;s;s;w;s;s;s;s;s; }
#ALIAS 般若台/ {n;n;n;n;n;w;n;n;e;n;n;n;n;w;sw;s;se;#5 s;w;s;w;1s;rideyz;w;w;s; }
#ALIAS 保淑塔 {n;#2 e;hz;#2 w;#4 n;w;#2 nu; }
#ALIAS 保淑塔/ {#2 sd;e;#4 s;#2 e;yz;#2 w;s; }
#ALIAS 抱子岩 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;n; }
#ALIAS 抱子岩/ {s;#2 sd;#2 ed;#3 sd;s;#wa 2500;znsj-gc; }
#ALIAS 北帝庙 {n;e;e;fs;#2 n;#3 w;n; }
#ALIAS 北帝庙/ {s;#3 e;s;s;yz;#2 w;s; }
#ALIAS 碧桐园茶馆 {#9 w;nw;#16 w;sw;#wa 2000;sw;#8 ne;#10 n;s;w; }
#ALIAS 碧桐园茶馆/ {e;s;s;#15 e;eu;ed;n;e;e;1s;rideyz;w;w;s; }
#ALIAS 碧鸡枋 {n;e;e;1s;ridekm;e;e;#2 n;e; }
#ALIAS 碧鸡枋/ {w;s;s;w;w;yz;#2 w;s; }
#ALIAS 沧浪亭 {#10 e;s;s;nw;#3 w;nw; }
#ALIAS 沧浪亭/ {se;#3 e;se;n;n;#10 w; }
#ALIAS 草莓地 {gbd;4;#9 w;nw;w;w;#3 nw;n;w;sw; }
#ALIAS 草莓地/ {ne;e;s;#3 se;e;e;se;#7 e;w;nw;nw;n;1s;rideyz;w;w;s; }
#ALIAS 草堂寺 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#3 nu;wu;nd; }
#ALIAS 草堂寺/ {su;ed;#3 sd;s;se;e;s;sd;sd;#2 ed;#3 sd;s;#wa 2000;znsj-gc; }
#ALIAS 茶亭 {#10 e;s;s;s;e;e; }
#ALIAS 茶亭/ {w;w;n;n;n;#10 w; }
#ALIAS 长安城西门 {gc-ca;#2 w; }
#ALIAS 长安城西门/ {#2 e;ca-gc; }
#ALIAS 长安乐坊 {gc-ca;e;n; }
#ALIAS 长安乐坊/ {s;w;ca-gc; }
#ALIAS 朝天宫 {gc-wd;#wa 2000;n;#2 e;#2 su;sd;#3 su;#2 su; }
#ALIAS 朝天宫/ {#2 nd;#3 nd;nu;#2 nd;#2 w;s;#wa 2000;wd-gc; }
#ALIAS 长沙广场 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;#5 n; }
#ALIAS 长沙广场/ {#5 s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n; }
#ALIAS 打谷场 {#9 w;nw;#13 w;#wa 2000;#2 n;nw;#6 n; }
#ALIAS 打谷场/ {#6 s;se;#2 s;#wa 2000;#13 e;se;#9 e; }
#ALIAS 大渡河边 {n;e;e;dl;e;n;e;#5 n;nw;n;nw;n;n;n;nu;nd; }
#ALIAS 大渡河边/ {su;sd;s;s;s;se;s;se;#5 s;w;s;w;yz;w;w;s; }
#ALIAS 大雪山北麓 {gc-cd;#6 s;wu;wu;nd;wu;wu; }
#ALIAS 大雪山北麓/ {ed;ed;su;ed;ed;#6 n;cd-gc; }
#ALIAS 大雪山山谷 {gc-cd;#6 s;wu;wu;nd;su;wu;wu;su;wu;#t+ 大雪山山谷;su}
#ALIAS 大雪山山谷/ {n;su;e;enter;midao;w;s; }
#ALIAS 大字岭 {n;e;e;bj;w;w;s;s;s;se;sw;se;se;u;wu;eu;s;s;su;su;e; }
#ALIAS 大字岭/ {w;nd;nd;n;n;wd;ed;d;nw;ne;nw;nw;ne;nw;#3 n;e;e;yz;w;w;s; }
#ALIAS 岱宗坊 {#10 e;ne;#5 n; }
#ALIAS 岱宗坊/ {#5 s;sw;#10 w; }
#ALIAS 定襄广场 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;w;w;nw;nw;nw;#10 n;  }
#ALIAS 定襄广场/ {#10 s;#3 se;e;e;se;s;sw;s;s;#wa 2000;s;s;s;su;sd;se;n;e;nw;e;e;e;e;s;e;e;1s;rideyz;w;w;s;  }
#ALIAS 峨嵋寝宫 {n;e;e;em;em;s;wu;wu;wu;wu;su;su;su;sw;su;se;wu;su;su;s;enter;w;jump chuang;s;s;se;kill song;#wa 5000;n; }
#ALIAS 峨嵋寝宫/ {s;nw;n;n;jump chuang;e;out;n;#2 nd;ed;nw;nd;ne;#3 nd;#4 ed;n;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideyz;w;w;s; }
#ALIAS 坟墓内部 {gc-jz;w;w;n;n;nd;nu;ed;e;push bei; }
#ALIAS 坟墓内部/ {s;sd;s;out;#3 n;e;jz-gc; }
#ALIAS 风雷堂 {n;#2 e;bj;#2 w;n;#4 w;se;w;w;sw;w;n;su;s;s;s; }
#ALIAS 风雷堂/ {n;n;n;nd;e;s;e;s;e;ne;#2 e;nw;#4 e;s;#2 e;yz;#2 w;s; }
#ALIAS 佛山南门 {n;e;e;1s;ridefs;n;n;w;s; }
#ALIAS 佛山南门/ {n;e;s;s;1s;rideyz;w;w;s; }
#ALIAS 佛山镇街 {n;#2 e;fz;#2 s;w;#7 s;#3 w;#3 sw;#4 w; }
#ALIAS 佛山镇街/ {#4 e;#3 ne;#3 e;#7 n;e;#2 n;yz;#2 w;s; }
#ALIAS 福威镖局 {n;e;e;1s;ridefz;s;s;w;w;w;n; }
#ALIAS 福威镖局/ {s;e;e;e;n;n;1s;rideyz;w;w;s; }
#ALIAS 福严寺 {gc-hy;#9 n;nu;nw;nu;nd;nw;nu;nu;w;sd;sd;su; }
#ALIAS 福严寺/ {nd;nu;nu;e;sd;sd;se;su;sd;se;sd;#9 s;hy-gc; }
#ALIAS 葛鲁城 {n;e;e;1s;ridedl;e;n;e;#4 n;w;w;wu;wd;wd;n;n; }
#ALIAS 葛鲁城/ {s;s;eu;eu;ed;e;e;#4 s;w;s;w;1s;rideyz;w;w;s; }
#ALIAS 古浪 {n;e;e;yd;e;e;n; }
#ALIAS 古浪/ {s;w;w;yz;w;w;s; }
#ALIAS 观景楼 {#9 w;nw;#10 w;#9 w;#4 s;se;s; }
#ALIAS 观景楼/ {n;nw;#4 n;#10 e;#9 e;se;#9 e; }
#ALIAS 贵阳十字街头 {#8 s;su;se;sw;w;w;w;s;dujiang;#wa 2000;s;s;s;s; }
#ALIAS 贵阳十字街头/ {#4 n;dujiang;#wa 2000;n;e;e;e;ne;nw;nd;#8 n; }
#ALIAS 归来客栈 {n;e;e;hz;w;w;n;n;n;n;se;s;se;se;e;e;e;e;ne;n; }
#ALIAS 归来客栈/ {s;sw;w;w;w;w;nw;nw;n;nw;s;s;s;s;e;e;yz;w;w;s; }
#ALIAS 哈萨克帐篷 {n;e;e;1s;rideyl;s;se;s;se;#10 s;e; }
#ALIAS 哈萨克帐篷/ {#12 e;w;nw;nw;n;1s;rideyz;w;w;s; }
#ALIAS 寒山寺 {#10 e;s;s;nw;#3 w;nw;sw;#5 w;nw; }
#ALIAS 寒山寺/ {se;#5 e;ne;se;#3 e;se;n;n;#10 w; }
#ALIAS 寒水潭 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;s;e;se; }
#ALIAS 寒水潭/ {nw;w;s;move shi;#4 s;tang coffin;niu lock;e;s;s;s;e;out; }
#ALIAS 合肥广场 {n;e;e;1s;ridebj;w;w;s;s;s;se;se;e;#7 s;  }
#ALIAS 合肥广场/ {#7 n;w;nw;nw;n;n;n;e;e;1s;rideyz;w;w;s; }
#ALIAS 衡阳西街 {gc-hy;w; }
#ALIAS 衡阳西街/ {e;hy-gc; }
#ALIAS 胡庆余堂 {n;e;e;1s;ridehz;w;w;sw;e; }
#ALIAS 胡庆余堂/ {w;ne;e;e;yz;w;w;s; }
#ALIAS 华藏庵 {n;e;e;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideem;s;wu;wu;wu;wu;su;su;su;sw;su;se;wu;su;su;s; }
#ALIAS 华藏庵/ {n;#2 nd;ed;nw;nd;ne;#3 nd;#4 ed;n;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideyz;w;w;s; }
#ALIAS 华严顶 {n;e;e;em;em;s; }
#ALIAS 华严顶/ {n;em;yz;#2 w;s; }
#ALIAS 浣花溪 {gc-cd;n;n;sw;sw;n; }
#ALIAS 浣花溪/ {s;ne;ne;s;s;cd-gc; }
#ALIAS 皇宫正门 {n;e;e;1s;ridebj;w;w;#3 n; }
#ALIAS 皇宫正门/ {#3 s;#2 e;yz;#2 w;s; }
#ALIAS 黄河帮寨门 {#4 n;#3 w;#2 n;e;ne;n;w; }
#ALIAS 黄河帮寨门/ {e;s;sw;w;#2 s;#3 e;#4 s; }
#ALIAS 黄山山门 {#8 s;su;se;ne; }
#ALIAS 黄山山门/ {sw;nw;nd;#8 n; }
#ALIAS 黄土高原 {n;e;e;yd;e;e;e;e;ne; }
#ALIAS 黄土高原/ {sw;w;w;w;w;yz;w;w;s; }
#ALIAS 回族部落 {gc-jyg;w;w;w;ed;#2 nu;wu;#2 n;nw;w; }
#ALIAS 回族部落/ {e;se;#2 s;ed;sd;wu;e;e;e;jyg-gc; }
#ALIAS 济南衙门 {#10 e;ne;#5 n;#5 sw;w;su;sd;s;s;  }
#ALIAS 济南衙门/ {n;n;nu;nd;e;#5 ne;#5 s;sw;#10 w; }
#ALIAS 嘉应门 {gc-hy;#5 n; }
#ALIAS 嘉应门/ {#5 s;hy-gc; }
#ALIAS 嘉峪关 {gc-jyg; }
#ALIAS 嘉峪关/ {jyg-gc; }
#ALIAS 剑川镇 {n;e;e;dl;e;n;e;#5 n;nw;n;nw;n; }
#ALIAS 剑川镇/ {s;se;s;se;#5 s;w;s;w;yz;w;w;s; }
#ALIAS 江畔 {n;e;e;hz;w;w;n;n;n;n;se;s;se;se;e;e;e;s;s;s;se;e; }
#ALIAS 江畔/ {w;nw;n;n;n;w;w;w;nw;nw;n;nw;s;s;s;s;e;e;yz;w;w;s; }
#ALIAS 金牛武馆 {gc-cd;s;s;ne; }
#ALIAS 金牛武馆/ {sw;n;n;cd-gc; }
#ALIAS 锦城驿 {n;e;e;1s;ridecd;s; }
#ALIAS 锦城驿/ {n;1s;rideyz;w;w;s; }
#ALIAS 近日古楼 {gc-jz;n;e;e;1s;ridekm;e;e;n;n; }
#ALIAS 近日古楼/ {s;s;w;w;1s;rideyz;w;w;s; }
#ALIAS 净慈寺 {n;e;e;hz;w;w;sw;sw;w;s; }
#ALIAS 净慈寺/ {n;e;ne;ne;e;e;yz;w;w;s; }
#ALIAS 九江广场 {#8 s;w;n;n;n;e;e;#4 se;#5 s; }
#ALIAS 九江广场/ {#5 n;#4 nw;w;w;#3 s;e;#8 n; }
#ALIAS 九龙壁 {n;e;e;bj;w;w;n;w;ne;n;n;ne;n; }
#ALIAS 九龙壁/ {s;sw;#2 s;sw;e;s;#2 e;yz;#2 w;s; }
#ALIAS 居庸关 {gc-mg;s; }
#ALIAS 居庸关/ {n;mg-gc; }
#ALIAS 峻极禅院 {gc-ss;#3 n;nu;ne;#t+ 峻极禅院;u}
#ALIAS 峻极禅院/ {s;#6 sd;d;sw;sd;#3 s;ss-gc; }
#ALIAS 昆仑派山门 {gc-jyg;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su;w;nw;w;nu; }
#ALIAS 昆仑派山门/ {sd;e;se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;jyg-gc; }
#ALIAS 昆仑山门 {gc-jyg;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su;w;nw;w;nu;w; }
#ALIAS 昆仑山门/ {e;sd;e;se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;jyg-gc; }
#ALIAS 澜沧江畔 {n;e;e;dl;e;n;e;n;n;n;n;n;nw;n;nw;n;ne;n;e; }
#ALIAS 澜沧江畔/ {w;s;sw;s;se;s;se;s;s;s;s;s;w;s;w;yz;w;w;s; }
#ALIAS 老龙头 {n;e;e;1s;ridebj;1s;rideht;e;#6 s;#2 sw;s;#3 sw;se; }
#ALIAS 老龙头/ {nw;#3 ne;n;#2 ne;#6 n;w;1s;ridebj;1s;rideyz;w;w;s; }
#ALIAS 乐府诗社 {gc-ca;e;n;u;u; }
#ALIAS 乐府诗社/ {d;d;s;w;ca-gc; }
#ALIAS 丽春院 {s;s;e; }
#ALIAS 丽春院/ {w;n;n; }
#ALIAS 莲花峰 {#8 s;su;se;ne;nu;nu;nd;nu;nu;nu;nw;n; }
#ALIAS 莲花峰/ {s;se;sd;sd;sd;su;sd;sd;sw;nw;nd;#8 n; }
#ALIAS 灵獒宫 {gc-jyg;#wa 2000;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su;w;nw;w;#3 w;n;e;n; }
#ALIAS 灵獒宫/ {s;w;s;#3 e;e;se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;#wa 2000;jyg-gc; }
#ALIAS 灵隐寺 {gc-jx;s;w;se;n; }
#ALIAS 灵隐寺/ {s;nw;e;n;jx-gc; }
#ALIAS 灵州南门 {n;e;e;1s;ridelz;w;w;s; }
#ALIAS 灵州南门/ {n;e;e;1s;rideyd;1s;rideyz;w;w;s; }
#ALIAS 凌霄殿 {gc-cd;#6 s;nw;wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;#6 n;enter; }
#ALIAS 凌霄殿/ {out;#6 s;open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n;cd-gc; }
#ALIAS 凌霄内门 {gc-cd;#6 s;nw;wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;n; }
#ALIAS 凌霄内门/ {open bridge;s;d;d;sd;s;sd;sd;wd;sd;sd;ed;se;#6 n;cd-gc; }
#ALIAS 凌云梯 {n;e;e;give 1 silver to ma fu;rideem;e;e;su;su;w;sw;w;#7 wu;#wa 2000;nw;nw;nu;wu;sw;wu;sw;u;#4 wu;su; }
#ALIAS 凌云梯/ {nd;#4 ed;d;ne;ed;ne;ed;sd;se;se;ed;#wa 2000;ed;ed;ed;ed;e;e;ed;ed;e;ne;e;nd;w;w;give 1 silver to ma fu;rideyz;w;w;s; }
#ALIAS 刘府大院 {gc-hy;w;n;knock gate;push gate;enter; }
#ALIAS 刘府大院/ {open gate;out;s;e;hy-gc; }
#ALIAS 六和塔 {n;e;e;1s;ridehz;w;w;#3 sw;#2 wu;#2 wd;w;s;wu;enter; }
#ALIAS 六和塔/ {out;ed;n;e;#2 eu;#2 ed;#3 ne;e;e;1s;rideyz;w;w;s; }
#ALIAS 鲁望镇 {n;#2 e;dl;e;n;e;#6 s;e; }
#ALIAS 鲁望镇/ {w;#6 n;w;s;w;yz;#2 w;s; }
#ALIAS 吕祖庵 {#9 w;nw;#8 w;#4 n;nu;ne; }
#ALIAS 吕祖庵/ {sw;sd;#3 s;#8 e;se;#9 e; }
#ALIAS 马邑城中心 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n; }
#ALIAS 马邑城中心/ {#3 s;su;sd;se;n;e;nw;#4 e;s;e;e;yz;#2 w;s; }
#ALIAS 蒙古草原 {gc-mg;nw;nw;n;nw;n;nw; }
#ALIAS 蒙古草原/ {se;s;se;s;se;se;mg-gc; }
#ALIAS 墓门 {gc-znsj;#wa 2000;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;#2 s; }
#ALIAS 墓门/ {move shi;#4 s;tang coffin;niu lock;e;s;s;s;e;out; }
#ALIAS 南城 {n;e;e;bj;ht;e;s; }
#ALIAS 南城/ {n;w;bj;yz;w;w;s; }
#ALIAS 南昌广场 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;#5 n;n;#9 w;#4 n; }
#ALIAS 南昌广场/ {#4 s;#9 e;s;#5 s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n; }
#ALIAS 滕王阁 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;#5 n;n;#9 w;#4 n;w;n; }
#ALIAS 滕王阁/ {s;e;#4 s;#9 e;s;#5 s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n; }
#ALIAS 南浔镇 {#6 s;se;s; }
#ALIAS 南浔镇/ {n;nw;#6 n; }
#ALIAS 南阳城 {#8 n;dujiang;#3 n; }
#ALIAS 南阳城/ {#3 s;dujiang;#8 s; }
#ALIAS 南诏德化碑 {n;#2 e;dl;e;n;e;#7 n; }
#ALIAS 南诏德化碑/ {#7 s;w;s;w;yz;#2 w;s; }
#ALIAS 暖阁 {gc-jyg;#wa 2000;#5 w;n;w;n;w;n;w;n;w;wu;w;w;wu;su;w;nw;w;#3 w;n;n; }
#ALIAS 暖阁/ {s;s;#3 e;e;se;e;nd;ed;e;e;ed;e;s;e;s;e;s;#6 e;#wa 2000;jyg-gc; }
#ALIAS 缥缈峰山脚 {n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nu; }
#ALIAS 缥缈峰山脚/ {sd;s;ed;nw;n;give 1 silver to ma fu;rideyz;w;w;s; }
#ALIAS 平定州 {n;e;e;bj;w;w;n;#4 w;se;w; }
#ALIAS 平定州/ {e;nw;e;e;e;e;s;e;e;yz;w;w;s; }
#ALIAS 普光寺 {gc-znsj;n;e; }
#ALIAS 普光寺/ {w;s;znsj-gc; }
#ALIAS 青藏高原 {gc-cd;#6 s;wu;wu;n;n;ne;eu; }
#ALIAS 青藏高原/ {wd;sw;s;s;ed;ed;#6 n;cd-gc; }
#ALIAS 青城 {#4 n;#3 w;#2 n;e;ne;#3 n;#2 w; }
#ALIAS 青城/ {#2 e;#3 s;sw;w;#2 s;#3 e;#4 s; }
#ALIAS 青龙堂大厅 {n;e;e;bj;w;w;n;#4 w;se;w;w;sw;#2 w;su;#3 s; }
#ALIAS 青龙堂大厅/ {#3 n;nd;#2 e;ne;#2 e;nw;#4 e;s;e;e;yz;w;w;s; }
#ALIAS 青龙外门 {gc-xi;#5 e; }
#ALIAS 青龙外门/ {#5 w;xi-gc; }
#ALIAS 全真教大门 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#5 nu;se;eu;su;e;eu; }
#ALIAS 全真教大门/ {w;wd;w;nd;wd;nw;#5 sd;s;se;e;s;sd;sd;#2 ed;#3 sd;s;#wa 2500;znsj-gc; }
#ALIAS 泉州南门 {gc-qz;#7 s; }
#ALIAS 泉州南门/ {#7 n;qz-gc; }
#ALIAS 群仙观 {gc-hsjx;#wa 2000;se;#2 su;#2 eu;su;#2 eu;#4 su;kill gao;#wa 2000;eu;n;n; }
#ALIAS 群仙观/ {s;s;wd;#4 nd;#2 wd;nd;#2 wd;#2 nd;nw;#wa 2000;hsjx-gc; }
#ALIAS 日月坪 {gc-ry; }
#ALIAS 日月坪/ {ry-gc; }
#ALIAS 汝州城 {#8 n;dujiang;#8 n; }
#ALIAS 汝州城/ {#8 s;dujiang;#8 s; }
#ALIAS 莎萝坪 {gc-hsjx;se; }
#ALIAS 莎萝坪/ {nw;hsjx-gc; }
#ALIAS 山海关 {n;e;e;1s;ridebj;1s;rideht;e;#6 s;#2 sw;s;#3 sw; }
#ALIAS 山海关/ {#3 ne;n;#2 ne;#6 n;w;1s;ridebj;1s;rideyz;w;w;s; }
#ALIAS 山贼窝 {gbd;4;#9 w;nw;ne;nu;nu;ne;n;n; }
#ALIAS 山贼窝/ {s;s;sw;sd;sd;sw;se;#7 e;w;nw;nw;n;1s;rideyz;w;w;s; }
#ALIAS 少林广场 {gc-sls;kill xu;#wa 5000;kill xu;#wa 5000;eu;nu;nu;nu;n; }
#ALIAS 少林广场/ {s;#3 sd;wd;w;sls-gc; }
#ALIAS 蛇骨塔 {n;e;e;1s;ridedl;e;n;e;n;n;w; }
#ALIAS 蛇骨塔/ {e;s;s;w;s;w;1s;rideyz;w;w;s; }
#ALIAS 升仙坊 {#10 e;ne;#5 n;#4 nu;#2 n;nu;nu;#wa 2000;n;n;nu;nu;wu;nu;n;n;wu;wu;n;n;nw;#6 nu; }
#ALIAS 升仙坊/ {#6 sd;se;ed;ed;s;s;sd;sd;ed;sd;s;sd;sd;s;s;#wa 2000;sd;sd;s;s;#4 sd;#5 s;sw;#10 w;  }
#ALIAS 圣姑堂 {n;#2 e;bj;#2 w;n;#4 w;se;w;w;sw;w;n;e;#2 s;#2 w;#3 s;w; }
#ALIAS 圣姑堂/ {e;#3 n;#2 e;s;e;ne;e;e;nw;#4 e;s;e;#2 e;yz;#2 w;s; }
#ALIAS 圣湖 {n;e;e;1s;rideyl;s;se;se;sw;w;w;#2 n; }
#ALIAS 圣湖/ {s;s;e;e;ne;nw;nw;n;1s;rideyz;w;w;s; }
#ALIAS 十二盘 {n;e;e;a;1s;rideem;1s;rideem;s;d;ne; }
#ALIAS 十二盘/ {sw;u;n;1s;rideem;1s;rideyz;w;w;s; }
#ALIAS 十字街头 {gc-ca; }
#ALIAS 十字街头/ {ca-gc; }
#ALIAS 丝绸之路 {n;e;e;yl;s;se;se;e;se; }
#ALIAS 丝绸之路/ {nw;w;nw;nw;n;yz;w;w;s; }
#ALIAS 松风观 {gc-cd;#6 n;w;#3 n;nw;#3 wu;nu;nu;eu;nu;eu;nu; }
#ALIAS 松风观/ {sd;wd;sd;wd;sd;sd;ed;ed;ed;se;s;s;s;e;#6 s;cd-gc; }
#ALIAS 嵩岳寺塔 {gc-ss;#3 n;nu;nw;nu;nu;nw;nu;w; }
#ALIAS 嵩岳寺塔/ {e;sd;se;sd;sd;se;sd;#3 s;ss-gc; }
#ALIAS 陈家铺子 {n;e;e;1s;ridehz;w;w;sw;sw;w;w;w;n;n;n;n;e; }
#ALIAS 陈家铺子/ {w;#4 s;#3 e;ne;ne;e;e;1s;rideyz;w;w;s; }
#ALIAS 碎叶广场 {n;#2 e;1s;ridebj;w;w;n;#4 w;se;w;s;nw;nu;nd;#3 n;#wa 2000;n;n;nw;se;s;sw;#5 n; }
#ALIAS 碎叶广场/ {#10 s;su;sd;se;n;e;nw;#4 e;s;e;e;yz;#2 w;s; }
#ALIAS 太白酒楼 {n;e;e;1s;ridebj;1s;rideht;#wa 2000;e;s;s;s;e;#4 ne;n;n;n;e; }
#ALIAS 太白酒楼/ {w;s;s;s;#8 s;#4 sw;w;n;n;n;w;#wa 2000;1s;ridebj;1s;rideyz;w;w;s; }
#ALIAS 太和殿 {#t- quit;#t- wait;#wa 5000;mj;mj1;job}
#ALIAS 太和殿/ {#4 s;#2 e;#4 s;#2 e;yz;#2 w;s; }
#ALIAS 太和街口 {n;e;e;dl;e;n;e;#2 n; }
#ALIAS 太和街口/ {#2 s;w;s;w;yz;w;w;s; }
#ALIAS 太湖 {gc-gyz; }
#ALIAS 太湖/ {gyz-gc; }
#ALIAS 塘沽口 {#t- quit;#t- wait;#wa 5000;mj;mj1;job}
#ALIAS 塘沽口/ {w;w;tg-gc; }
#ALIAS 桃花江东 {#t- quit;#t- wait;#wa 5000;mj;job}
#ALIAS 桃花山庄正厅 {gc-thd;#t+ 桃花山庄正厅;}
#ALIAS 桃花山庄正厅/ {#3 s;w;s; }
#ALIAS 天安门 {n;e;e;1s;ridebj;w;w;n; }
#ALIAS 天安门/ {s;e;e;1s;rideyz;w;w;s; }
#ALIAS 天山脚下 {n;e;e;1s;rideyl;s;se; }
#ALIAS 天山脚下/ {nw;n;1s;rideyz;w;w;s; }
#ALIAS 天师洞 {gc-cd;#6 n;w;n;n;n;nw;#3 wu; }
#ALIAS 天师洞/ {#3 ed;se;s;s;s;e;#6 s;cd-gc; }
#ALIAS 天微堂 {gc-mj;#2 wu;#4 nu;enter;#4 nu; }
#ALIAS 天微堂/ {#4 sd;out;#4 sd;#2 ed;#wa 3000;mj-gc; }
#ALIAS 天心岩 {#10 e;#3 s;e;su;s;sd;w;w;n;w;nw; }
#ALIAS 天心岩/ {se;e;s;e;e;nu;n;nd;w;#3 n;#10 w; }
#ALIAS 铁木真部落 {gc-mg;nw;nw;n;nw;n;nw;#3 n;#2 ne;n; }
#ALIAS 铁木真部落/ {s;#2 sw;#3 s;se;s;se;s;se;se;mg-gc; }
#ALIAS 铁木真营帐 {gc-mg;nw;nw;n;nw;n;nw;#3 n;#2 ne;#5 n; }
#ALIAS 铁木真营帐/ {#5 s;#2 sw;#3 s;se;s;se;s;se;se;mg-gc; }
#ALIAS 听雨轩 {n;e;e;1s;ridesz;e;#4 s;e; }
#ALIAS 听雨轩/ {w;#4 n;w;1s;rideyz;w;w;s; }
#ALIAS 土窑馆 {n;e;e;bj;ht;e;e;s; }
#ALIAS 土窑馆/ {n;w;w;bj;yz;w;w;s; }
#ALIAS 万景山庄 {n;e;e;1s;ridesz;e;n;n;n;sw;s;w; }
#ALIAS 万景山庄/ {e;n;ne;s;s;s;w;1s;rideyz;w;w;s; }
#ALIAS 王府井大街 {n;e;e;bj;w;w;n;e;e;n; }
#ALIAS 王府井大街/ {s;w;w;s;e;e;yz;w;w;s; }
#ALIAS 王府路 {n;e;e;1s;ridedl;e;n;e;#3 n;e; }
#ALIAS 王府路/ {w;#3 s;w;s;w;1s;rideyz;w;w;s; }
#ALIAS 忘忧谷 {#t+ 忘忧谷;gc-cd;#6 s;wu;wu;nd;su;wu;wu;su;wu;su;n;#wa 3000;#t- 忘忧谷; }
#ALIAS 忘忧谷/ {su;e;enter;midao;w;s; }
#ALIAS 乌拉泊北城门 {n;e;e;1s;rideyl;s;se;n;#3 nw;wd;wu;wd;wu;nw;nw;w;w;n;n;nw;ne;n;n; }
#ALIAS 乌拉泊北城门/ {s;s;se;sw;s;s;e;e;se;se;ed;eu;ed;eu;se;se;se;s;nw;n;1s;rideyz;w;w;s; }
#ALIAS 五佛寺 {n;e;e;yd;#2 e;n;ne;n;nw;n;#4 ne;se;n; }
#ALIAS 五佛寺/ {s;nw;#4 sw;s;se;s;sw;s;#2 w;yz;#2 w;s; }
#ALIAS 五老峰 {gc-wd;n;#2 e;#2 su;sd;#3 su; }
#ALIAS 五老峰/ {#3 nd;nu;#2 nd;#2 w;s;wd-gc; }
#ALIAS 武昌码头 {#8 s;w;nw;w;sw;w;se;se;#10 s;w;#5 s;e;s;  }
#ALIAS 武昌码头/ {n;w;#5 n;e;#10 n;nw;nw;e;ne;e;se;e;#8 n; }
#ALIAS 武当玄岳门 {#t- quit;#t- wait;#wa 5000;mj;#wa 3000;mj1;job}
#ALIAS 武当玄岳门/ {e;ed;ed;e;e;n;nw;e;ne;e;se;e;#7 n; }
#ALIAS 喜福堂 {#8 n;dujiang;#7 n;w;u; }
#ALIAS 喜福堂/ {d;e;#7 s;dujiang;#8 s; }
#ALIAS 喜州城 {n;e;e;1s;ridedl;e;n;e;#5 s; }
#ALIAS 喜州城/ {#5 n;w;s;w;1s;rideyz;w;w;s; }
#ALIAS 侠义厅 {#10 e;ne;#5 n;#4 nu;#2 n;nu;nu;#wa 2000;n;n;nu;nu;wu;nu;n;n;wu;wu;n;n;nw;#9 nu;#t+ 侠义厅;kill jiang}
#ALIAS 侠义厅/ {w;d;#9 sd;se;ed;ed;s;s;sd;sd;ed;sd;s;sd;sd;s;s;#wa 2000;sd;sd;s;s;#4 sd;#5 s;sw;#10 w;  }
#ALIAS 向阳巷老宅 {n;e;e;fz;s;s;w;s;s;w;w;n; }
#ALIAS 向阳巷老宅/ {s;e;e;n;n;e;n;n;yz;w;w;s; }
#ALIAS 萧家桥 {n;e;e;1s;rideyd;e;e;n;w; }
#ALIAS 萧家桥/ {e;s;w;w;1s;rideyz;w;w;s; }
#ALIAS 萧然居 {n;e;e;1s;ridebj;1s;rideht;#3 e;ne;#5 n;ne;ne;e;e;e; }
#ALIAS 萧然居/ {#3 w;sw;sw;#5 s;sw;#3 w;bj;yz;w;w;s; }
#ALIAS 潇湘馆 {#t- quit;#t- wait;#wa 5000;mj;mj1;job}
#ALIAS 潇湘馆/ {s;s;w;w;#3 s;ljg-gc; }
#ALIAS 小溪流 {gc-jyg;w;w;w;ed;#2 nu; }
#ALIAS 小溪流/ {sd;wu;e;e;e;jyg-gc; }
#ALIAS 星宿海 {n;e;e;1s;rideyl;s;se;wu;n;nd;say overGO}
#ALIAS 星宿海/ {su;s;ed;nw;n;1s;rideyz;w;w;s;}
#ALIAS 星星峡 {gc-jyg;w;w;w;ed;e;e;ne;e; }
#ALIAS 星星峡/ {w;sw;#2 w;wu;e;e;e;jyg-gc; }
#ALIAS 星云湖畔 {n;e;e;dl;e;n;e;n;n;n;n;e;eu;e;ed;se;e;ed;e;e;eu;e;se;e;e;se;eu;ed;sw;su;sd;e;s; }
#ALIAS 星云湖畔/ {n;w;nu;nd;ne;wu;wd;nw;w;w;nw;w;wd;w;w;wu;nw;wu;w;wd;w;s;s;s;s;w;s;w;1s;rideyz;w;w;s; }
#ALIAS 徐州东门 {n;e;e;1s;ridebj;w;w;s;s;s;se;se;e;#7 s;#5 e;se;e;e;ne;se;e;  }
#ALIAS 徐州东门/ {w;nw;sw;w;w;nw;#5 w;#7 n;w;nw;nw;n;n;n;e;e;1s;rideyz;w;w;s; }
#ALIAS 玄妙观 {n;e;e;1s;ridesz;e;s;sw;w;s; }
#ALIAS 玄妙观/ {n;e;ne;n;w;1s;rideyz;w;w;s; }
#ALIAS 玄坛庙 {#9 w;nw;#13 w;#wa 2000;#2 n;nw;#6 n;nw;nw;ne; }
#ALIAS 玄坛庙/ {sw;se;se;#6 s;se;#2 s;#wa 2000;#13 e;se;#9 e; }
#ALIAS 玄武门外门 {gc-xi;e;e;#3 n;w;w;#4 n;e; }
#ALIAS 玄武门外门/ {w;#4 s;e;e;#3 s;w;w;xi-gc; }
#ALIAS 玄武外门 {gc-xi;e;e;#3 n;w;w;#3 n; }
#ALIAS 玄武外门/ {#3 s;e;e;#3 s;w;w;xi-gc; }
#ALIAS 悬空寺 {n;e;e;bj;w;w;s;s;s;se;sw;#2 se;u;wu;eu;#2 s;enter; }
#ALIAS 悬空寺/ {out;#2 n;wd;ed;d;#2 nw;ne;nw;#3 n;e;e;yz;w;w;s; }
#ALIAS 雪山祭坛 {#t- quit;#t- wait;#wa 5000;mj;#wa 3000;mj1;job}
#ALIAS 雪山寺山门 {gc-cd;#6 s;wu;wu;nd;wu;wu;s;wu; }
#ALIAS 雪山寺山门/ {ed;n;ed;ed;su;ed;ed;#6 n;cd-gc; }
#ALIAS 烟雨楼 {#10 e;s;s;e;e;se;out;u;se;s; }
#ALIAS 烟雨楼/ {n;out;u;w;w;n;nw;#10 w; }
#ALIAS 盛京城门 {n;e;e;1s;ridebj;1s;rideht;#wa 2000;e;s;s;s;e;#4 ne;n;n; }
#ALIAS 盛京城门/ {s;s;#8 s;#4 sw;w;n;n;n;w;3wa 2000;1s;ridebj;1s;rideyz;w;w;s; }
#ALIAS 延福门 {n;e;e;1s;rideyp;s;wd;wu;s;s; }
#ALIAS 延福门/ {n;n;ed;eu;n;1s;rideyz;w;w;s; }
#ALIAS 扬州武馆 {#5 w;s; }
#ALIAS 扬州武馆/ {n;#5 e; }
#ALIAS 伊犁 {n;e;e;1s;rideyl;s; }
#ALIAS 伊犁/ {n;1s;rideyz;w;w;s; }
#ALIAS 漪澜堂 {n;e;e;1s;ridebj;w;w;n;w;ne;e;e;e;n;n;nu;nd; }
#ALIAS 漪澜堂/ {su;sd;s;s;w;w;w;sw;e;s;e;e;yz;#2 w;s; }
#ALIAS 英雄会馆 {n;e;e;fs;n;n;w;w;s; }
#ALIAS 英雄会馆/ {n;e;e;s;s;yz;w;w;s; }
#ALIAS 迎宾楼 {#8 n;dujiang;#7 n;w; }
#ALIAS 迎宾楼/ {e;#7 s;dujiang;#8 s; }
#ALIAS 迎风酒店 {gc-jyg;eu;sd;e;e;e;#2 s; }
#ALIAS 迎风酒店/ {#2 n;#3 w;nu;wd;jyg-gc; }
#ALIAS 永安寺 {n;e;e;1s;ridebj;w;w;n;w;ne;e;e;e;n;n; }
#ALIAS 永安寺/ {s;s;w;w;w;sw;e;s;e;e;yz;#2 w;s; }
#ALIAS 永定门 {n;e;e;bj;w;w;s;s; }
#ALIAS 永定门/ {n;n;e;e;yz;w;w;s; }
#ALIAS 涌泉寺 {n;e;e;1s;ridefz;s;s;e;e;e;eu;n; }
#ALIAS 涌泉寺/ {s;wd;#3 w;#2 n;1s;rideyz;w;w;s; }
#ALIAS 有所不为轩 {gc-hsjx;#wa 2000;se;#2 su;#2 eu;su;#2 eu;#4 su;#t+ 有所不为轩;kill gao}
#ALIAS 有所不为轩/ {s;s;s;wd;#4 nd;#2 wd;nd;#2 wd;#2 nd;nw;#wa 2000;hsjx-gc; }
#ALIAS 渔家 {n;e;e;1s;ridedl;e;n;e;#6 s;se;sw;w; }
#ALIAS 渔家/ {e;nw;nw;#6 n;w;s;w;1s;rideyz;w;w;s; }
#ALIAS 雨花台 {#8 s;w;nw;w;sw;w;se;se;#7 n;  }
#ALIAS 雨花台/ {#7 s;nw;nw;e;ne;e;se;e;#8 n; }
#ALIAS 玉皇顶 {#10 e;ne;#5 n;#4 nu;#2 n;nu;nu;#wa 2000;n;n;nu;nu;wu;nu;n;n;wu;wu;n;n;nw;#9 nu; }
#ALIAS 玉皇顶/ {#9 sd;se;ed;ed;s;s;sd;sd;ed;sd;s;sd;sd;s;s;#wa 2000;sd;sd;s;s;#4 sd;#5 s;sw;#10 w;  }
#ALIAS 玉虚观 {gc-cd;#6 n;w;n;e;s;s;w;enter; }
#ALIAS 玉虚观/ {out;e;n;n;w;s;e;#6 s;cd-gc; }
#ALIAS 遇真宫 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#5 nu;#wa 1000;se;eu;su;e;#3 nu;n; }
#ALIAS 遇真宫/ {s;#3 sd;wd;w;nd;wd;nw;#5 sd;s;#wa 1500;se;e;s;sd;sd;#2 ed;#3 sd;s;#wa 2500;znsj-gc; }
#ALIAS 岳阳西门 {#8 s;su;se;sw;w;w;w;w;n;n;n;nw;n;n;w;w;  }
#ALIAS 岳阳西门/ {e;e;s;s;se;s;s;s;e;e;e;e;ne;nw;nd;#8 n; }
#ALIAS 悦来客栈 {#8 n;dujiang;n;n;n;e; }
#ALIAS 悦来客栈/ {w;s;s;s;dujiang;#8 s; }
#ALIAS 赵王府 {gc-yj; }
#ALIAS 赵王府/ {yj-gc; }
#ALIAS 终南山脚 {gc-znsj; }
#ALIAS 终南山脚/ {znsj-gc; }
#ALIAS 终南山主峰 {gc-znsj;#wa 2500;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;#2 wu;nu;wu;wu;su;eu; }
#ALIAS 终南山主峰/ {wd;nd;ed;ed;sd;ed;ed;sd;sd;sd;s;se;e;s;sd;sd;ed;ed;sd;sd;sd;s;#wa 2500;znsj-gc; }
#ALIAS 朱雀门外门 {gc-xi;#5 s;s;e; }
#ALIAS 朱雀门外门/ {w;#6 n;xi-gc; }
#ALIAS 朱雀外门 {gc-xi;#5 s; }
#ALIAS 朱雀外门/ {#5 n;xi-gc; }
#ALIAS 诸葛亮殿 {gc-cd;s;s;s;w;nw;nu;nu; }
#ALIAS 诸葛亮殿/ {sd;sd;se;e;#3 n;cd-gc; }
#ALIAS 竹林小舍 {#9 w;nw;#7 w;n;e;ne;n;n; }
#ALIAS 竹林小舍/ {s;s;sw;w;s;#7 e;se;#9 e; }
#ALIAS 祝融殿 {gc-hy;#9 n;nu;nw;nu;nd;nw;nu;nu;nw;ne;ne;nu;nu; }
#ALIAS 祝融殿/ {sd;sd;sw;sw;se;sd;sd;se;su;sd;se;sd;#9 s;hy-gc; }
#ALIAS 紫金庵 {#10 e;s;s;nw;#3 w;nw;n;n;w; }
#ALIAS 紫金庵/ {e;s;s;se;#3 e;se;n;n;#10 w; }
#ALIAS 紫金城 {gc-wd;#wa 2000;n;#2 e;#2 su;sd;#3 su;#2 su;s;s;#3 su;s; }
#ALIAS 紫金城/ {n;#3 nd;n;n;#2 nd;#3 nd;nu;#2 nd;#2 w;s;#wa 2000;wd-gc; }
#ALIAS 紫霄宫大门 {gc-wd;n;nd; }
#ALIAS 紫霄宫大门/ {su;s;wd-gc; }
#ALIAS 紫霄宫门 {gc-wd;n;nd;s;  }
#ALIAS 紫霄宫门/ {n;su;s;wd-gc;  }

1.武当npc:谷虚道长,宋远桥 ,殷梨亭,俞莲舟 ,张松溪,张三丰,守园道长,莫声谷 ,俞岱岩,清虚道长,制香道长,张翠山 ,小喽罗,土匪,土匪头
2.青城npc: 吉人通, 申人俊,罗人杰,洪人雄 ,余沧海,侯人英
3.泉州npc:游讯,殷离,常金鹏,刘国轩
4.嘉兴npc: 李莫愁
5.福州npc: 史镖头 ,林震南,金刀 王夫人(Wang furen),郑镖头,崔镖头,贾人达 ,余人彦 ,方人智 ,于人豪 ,沙天江 ,卜沉
6. 娥媚----（以清音阁为起点）
gc-清音阁    n;e;e;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideem;s;d;ne;ed;ne;ed;sd;se
清音阁-gc    nw;nu;wu;sw;wu;sw;up;n;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideyz;w;w;s;
清音阁--华藏庵  nw;nu;wu;sw;wu;sw;up;wu;wu;wu;wu;su;su;su;sw;su;se;wu;su;su;s;enter
华藏庵--清音阁  out;n;nd;nd;ed;nw;nd;ne;#4 nd;#4 ed;d;ne;ed;ne;ed;sd;se

静玄      卧云庵              从华藏庵 out;s;nd 回su;n;enter
静闲      清音阁               就是第一个alias的终点
静迦      从华藏庵             out;nd;nd 回su;su;enter
方碧琳    玉女峰               从清音阁 se;ed;ed;ed;su 回nd;wu;wu;wu;nw
静慧      千佛庵               从清音阁 sw;s;s;enter 回out;n;n;ne
静虚      华藏庵广场           从华藏庵 s 回n
苏梦清    莲花石               从清音阁 nw;nu;wu;sw;wu;sw;u;wu 回ed;d;ne;ed;ne;ed;sd;se
赵灵珠    莲花石               从清音阁 nw;nu;wu;sw;wu;sw;u;wu 回ed;d;ne;ed;ne;ed;sd;se
李明霞    华严顶               从清音阁 nw;nu;wu;sw;wu;sw;u 回d;ne;ed;ne;ed;sd;se
静照      灵文阁               从清音阁 se;ed;s;enter回 out;n;wu;nw
静真      福寿庵               从清音阁 se;ed;s 回n;wu;nw
静空      万年庵               从清音阁 nw;nu;enter 回out;sd;se
静风      储物间               从华藏庵 s;su;e;s 回n;w;nd;n
静道      藏经阁               从华藏庵 s;su;e;s;u 回d;n;w;nd;n
静心      华藏庵               第二个alias的终点
贝锦仪    从清音阁            nw;nu;wu;sw;wu;sw;u;#4 wu;#3 su;sw;su;se;wu;su;sw;su
               回                       nd;ne;nd;ed;nw;nd;ne;#3 nd;#4 ed;d;ne;ed;ne;ed;sd;se

7.少林npc:玄苦,玄难,澄观,澄心,澄知,澄意,澄明,澄思,澄净,澄识,澄坚,澄志,澄行,澄信,澄寂,澄灵,澄灭,澄欲,澄和,澄尚,慧合,慧色,慧虚,慧光,慧洁,慧如,慧空,清法, 清无比丘, 清为比丘,

8.明教npc:殷野王,辛然,说不得,周颠,彭莹玉,拓跋,殷无福,殷无禄,李天垣,殷无寿,张中,冷谦,谢逊,杨逍,张无忌,范遥,殷天正,韦一笑,胡青牛,庄铮

9.华山npc:劳德诺,岳灵珊,岳不群,陆大有,岳夫人,施戴子,矮老者,高老者,令狐冲, 风清扬,

10.衡山npc:鲁连荣,莫大,

11.嵩山npc:乐厚,丁勉,钟镇,邓八年,高克新,费彬,陆柏,汤英鹄,万大平,左冷禅,史登达, 狄修,

12.恒山npc:定静师太,仪文,仪质,仪和,仪清,定逸师太,秦绢,郑萼,定闲师太,

13.泰山npc:单正,天乙道人,天松道人,天柏道人,迟百城,建除道人,江百胜,玉玑子,玉音子,玉磬子,天门道人,
,
14.天龙寺npc: 本因,本参,枯荣大师,本尘,本相,本观,
15.灵鹫npc:九翼道人,余婆婆,梅剑,兰剑,虚竹,天山童姥
16.昆仑npc: 蒋涛, 高则成,西华子,班淑娴,何太冲,何足道,
17.桃花岛npc:冯默风,黄药师,曲灵风,梅超风, 黄蓉, 程英,周伯通,
18.归云庄npc:韩宝驹,韩小莹,南希仁,张阿生,柯镇恶,全金发,朱聪, 陆乘风,
19.神龙岛npc:许雪亭,陆高轩,无根道长,洪安通, 苏荃, 云素梅,张淡月,殷锦, 方怡,沐剑屏,
20.白驼山npc:欧阳锋,花花公子,小山贼,山贼,山贼头,
21.星宿派npc:摘星子,狮吼子,阿紫,出尘子,采花子,丁春秋
22.大理城npc:无量剑弟子,神农帮弟子,破嗔,破疑,
23.北京npc:白龟寿, 章老三,庄夫人,双儿,舞蛇人,
24.日月教npc:王诚,黄伯流,范松,赵鹤,张乘云,张乘风, 贾布,桑三娘, 上官云, 任盈盈,
25.扬州npc:小混混,段誉,托钵僧,空空儿,茅十八, 史松, 海公公,小桂子,封弓影,


常见迷宫解秘
1.万劫谷
大森林只有一个east的地方{pushaside 草丛;enter;pull ring;enter;knock 段;n;}

2.达摩洞
少林最北面open door{到了竹林后 sw;se;n;s;w;e;w;e;e;s;w;n;nw;n}出来时s就行了.

3.少林五行洞
进少林监狱后给狱卒10 silver可以出来到五行洞，按金生水，水生木，木生火，火生土，土生金的路线可以出来。

4.大沙漠
往西是 #10 w ，往东是 #10 e

5.南疆沙漠
进去 sw ，出来 ne

6.祈连山戈壁
#6 s 就出来了。

7.峨眉九老洞
用leave命令可以出来。

8.高昌开门
{n;e;e;s;e;n;n;e;e;s;e;nu;nu;nu;#2 niu huan left;#5 niu huan right;enter}

9.梅庄找任我行
进入松树林{e;s;s;w;sw;s;n;}
铁掌找武穆
进入中指峰{n;e;n;w;n;n;}

10.绝情谷
可能是到断肠崖{look ya;jump qiaobi;pa gudi;jump tan di;qian liang guang}
back{jump tan di;fu up;pa up;jump duanchang ya}

11.桃花岛桃林
    桃花林的走法随时间不同而不同。你在桃林中 time，然后根据系统给出的时辰，按下列方法走：

时间： 子 丑 寅 卯 辰 巳 午 未 申 酉 戌 亥
方向： e se se sw ne ne w s s nw n n

12.丐帮总舵
    从扬州东门： n;e;n;w;n;e;w;n就到了。出来是从青竹林往南走。

13.武当松林
    迷路了不要紧，只要连续两个e或w,再look north或look south，哪个方向有红松树，就向哪个方向走。

14.少林松树林
    进松林后w;e;s;e;n;n;e;w;s，到了有enter的地方就是青云坪了。
    出青云坪：sd;w;e;n;e;s;n;e;w;s;n(s)

15.少林寺竹林
    进竹林要小心了，走sw;se;n;s;w;e;w;e;e;s;w;n;nw;n;就进了达摩洞，在达摩洞里"ketou"就能搞到旧竹片，捡起旧竹片带着，走"out", 就回到了竹林开始的地方。
    祈连山戈壁
    #6 s 就出来了。

16. 星宿海
    那里的路常变，往西走是wu，往东走是ed，我的走法是不断地wu;ed，反复几次路就出来了。

17.羊肠小路
    这个迷宫的走法不固定，要走一步丢个coin，走第二步丢2个coin，以此类推来任路。
如果运气不好，陷入流沙，会把身上的东西都丢了，n;n;w可以出去，但是会晕倒。另外我有次在流沙中往一个只有一个west的出口走过去死，被流沙吞没了。

18.终南山树林(古墓附近)
    那不是迷宫，只是个方阵。出口在东北方向。 如下：
    树林 树林 树林 空地
    黄沙岭 树林 古墓 树林 树林
    树林 树林

19. 青城沙漠
    从青城 n 就进沙漠了，#5 e 就到了全真的悬崖；从 悬 崖 #5 w;s 就 又 回 青 城 了 。 从青城 n;e;s;enter就到了黑风双煞的所在地了。

20.华山后山 ( 找封不平 )
    一直往sw或se走，到enter处可以到玉女峰。

21.华山村树林
    我一直是用aliases走的。那里有蒙面人，除了巡山或做任务，别进去。

22.峨眉古德林
    往s方向走

23.大理迷宫森林
    出来的命令是out，往里走是个quest，我不会，命令好象是find way ( 没试过 )


基本武功练法
    基本内功(force)：

新手可读的书很多如《太极十三势》：du shu,武当弟子可以向宋远桥要：ask song about 秘籍。
《玄门内功心法》:du xinfa,《玄门内功心法》有特殊功效，look xinfa就知道啦，
全真弟子可以向丘处基要：ask qiu about miji。全真弟子拿着它打坐，速度增加一倍。
少林弟子可以去大雄宝殿ketou,能拿到易筋经内功篇（丝绢）拿着它在殿里ketou 能到多少级不知道.可能是300 级.。
这些书都可以读到31级。
然后可以去峨嵋山雷洞坪用“say i;hp”练基本内功（消耗精和气，小心被劈晕），可以练到101级，不过需要100K的实战经验（exp）。
终南山的冰洞里阴风刺骨，山老虎张牙舞爪，新手们还是别进去练基本内功的好，因为会受伤，新手yun heal一次效果不大，而且气太短。在冰洞中可以做一个触发，具体为: #tr (你觉得一阵冷气逼来，全身的血液都快冻僵了！) (dig) 可以加速为原来的2-2.5倍。 但要注意，这很危险，要多买jinchuang yao,最好full skills。
最后去达魔院领悟。
华山的瀑布：装备一把剑，再多带几把备用，用：jump stone跳上石头，用：da stone打石头，可以同时练习基本掌法和基本剑法，但需要一定等级的轻功，练完后用：jump bank，跳回岸上。
在华山的思过崖#20 mianbi，也能增加一些，并且可以增加正神值。
在东北的某一地，只要来回的走就可以长force要比雷动坪好的多，很容易做trigger，又不容易昏倒，不过好象对经验和force等级有要求，东北changbaishan的雪地从“东城”到“船厂”，来回走，只消耗精力，不过一定要有内力，不然会大量消耗气。
全真有一处，冰洞可以长到很高

    基本招架(parry)：

新手可以找：铁手掌[易筋经攻防篇]，只有少林弟子可以要到，在少林的与和尚院二部旁边的竹林小道用：
open door;e;ask seng about 铁手掌，向打铁僧要，不过有时候是假的。拿到后du hand，可以读到31级，以后需在战斗中学习，边打边study hand,效果不快，可以到101级。
终南山的风洞里大石飞舞，是练基本招架的地方，可以练到101级。进去之前最好装备armor and sword因为每20分钟左右会有自己的copy--大狗熊袭击，有时候一来一大批，所以有钱的最好随身备金创药，没有的话只好yun heal。杀了狗熊能拿到熊胆，熊胆没豹子胆好，只涨200点内力，但卖钱还是不错的。先找一条皮腰带，然后换4-6万的铜钱放在里面，然后在时间触发里填get 1 coin from yaodai;throw coin，时间看你的网速高低，我建议填2-3秒一次。总的来说，网速越快，exp越高，时间越短！最后去达魔院领悟。

    基本轻功(dodge)：

少林弟子可以去达摩洞找旧竹片[易筋经轻功篇]，在千佛殿open 木门;n;sw;se;n;s;w;1e;w;e;e;s;w;n;nw;n;mianbi，可以拿到，拿到后：du bamboo，可读到31级。拿着它在竹林里用上面的路径来回走可以到300 级(好象是)。
峨嵋爬山：速度很慢，建议不用刻意去练。
大理爬墙。
终南山爬悬崖：在悬崖那儿把精力吐纳的高一些，上上下下乱爬一通就可以练习基本轻功，向上爬：climb up，向下爬：climb down（只耗费精力）。悬崖一共有三层，越往上轻功就长得越快。最后去达魔院领悟。

    基本掌法（strike）：

峨嵋山十二盘，用clap练基本掌法（耗费精）。
全真教的练武场用：strike mutouren练基本掌法，可以到101级。
少林的密室中有石块[易筋经掌法篇]，可以du stone到31级。然后可以在少林密室中读石桌：du table到101级，并且同时学习：基本拳法cuff,基本手法hand，基本爪法claw，基本指法finger。
华山的瀑布：装备一把剑，再多带几把备用，用：jump stone跳上石头，用：da stone打石头，可以同时练习基本内功和基本剑法，但需要一定等级的轻功，练完后用：jump bank，跳回岸上。最后只有去达魔院领悟。

    基本拳法（cuff）：

全真教的练武场用：da shadai练基本拳法，可以到101级。
少林的密室中有石块[易筋经拳法篇]，可以du stone到31级。然后可以在少林密室中读石桌：du table到101级，并且同时学习：基本掌法strike,基本手法hand，基本爪法claw，基本指法finger。最后只有去达魔院领悟。

    基本剑法（sword）：

华山弟子可以要华山剑谱，在两处可拿到剑谱：1、华山书房，2、华山村向小流氓问王小二：ask punk about 王小二，找到王小二：ask er about 鸡,fight er 打赢后，就有剑谱了。要到后：du sword bo ok可读到31级,然后带上sword，sword book，fire到华山思过崖#20 mianbi，你就会有一种破壁的冲动......，strike wall;enter;use fire;left,来到密洞，du wall可到101级。最后只有去达魔院领悟。

    基本鞭法（whip）：

ask ma about 秘籍,可得到《丹阳鞭法》,能到31级。最后只有去达魔院领悟。

    基本杖法（）：

可以读杖法图解到101级，最后只有去达魔院领悟。

    基本手法（hand）：

可以在少林密室中读石桌：du table到101级，并且同时学习：基本掌法strike,基本拳法cuff，基本爪法claw，基本指法finger。最后只有去达魔院领悟。

    基本指法（finger）：

可以在少林密室中读石桌：du table到101级，并且同时学习：基本掌法strike,基本手法hand，基本爪法claw，基本拳法cuff。最后只有去达魔院领悟。

    基本爪法（claw）：

可以在少林密室中读石桌：du table到101级，并且同时学习：基本掌法strike,基本手法hand，基本拳法cuff，基本指法finger。最后只有去达魔院领悟。

    基本腿法（）：

桃花岛弟子可以要到《旋风扫叶腿心法》，学到31级。最后只有去达魔院领悟。

    基本刀法（blade）：

宝树拿着胡家刀法，可以学习blade 到 31 级。可以读鸳鸯刀到101级。再多祭祭血刀。最后只有去达魔院领悟。

    基本棒法（stick）：

找到鲁有脚:ask lu about 图解

    基本棍法（）：

去东北杀了焦文期，再get tiepai from corpse,找到滕一雷，give tiepai to teng,有80%机会会给你club book,还有20%机会是人参。31之后只能在达摩院领悟了。

    驭兽术（training）：

可以学到31级后去敦煌领悟。

    基本毒技（poison）：

可以读星宿毒经到三十级，或跟师父学，30级后可以去白驼山庄领悟毒技。

    道听途说 -- 只有死学。2袋以上弟子10级后可向人打听别人学过的技能本领。

    叫化绝活 -- 只有通过练习或死学来增长。可用于乞讨别人没有穿戴的东西。

    掘地之术 -- 只有死学到31级后以trap来增长。

    妙手空空 -- 可以学到10级后通过steal来增长。

    读书写字（literate）：

在侠客岛可以学到21级，然后在华山村，兰州，南阳，泉洲的私塾或学馆向老秀才学，1两silver可以学两次，先give xiucai 10 silver，然后xue xiucai literate。学到31级，就要去扬州的书院学了，1两silver学一次，先give zhu 20 silver，然后xue zhu literate。


常见宝物解秘

    宝衣宝甲 UNIQUE ARMOR
          金刚罩(Jingang zhao) 金钢伏魔圈
          软猬甲(Ruanwei jia) QUEST ＊(扬州ask guo jing about 黄蓉，到桃花岛去ask huang rong about 郭靖。最后bai huang，黄蓉就会给你一件软猥甲。)
          乌蚕衣(Wucan yi) QUEST＊如果对方空手打到你的话会被刺伤。

    宝剑 UNIQUE SWORD
          倚天剑(Yitian jian) 峨嵋灭绝师太
          重阳剑(Chongyan jian) 全真孙不二
          金蛇剑(Jinshe jian)
          玉萧(Yu xiao) 桃花黄药师
          真武剑(Zhenwu sword) 武当张三丰 ＊
          白龙剑(Bailong jian) 扬州陆菲青
          碧水剑(Bishui jian) 厨房外面的岳灵珊
         七绝针 大理瑛姑 ＊＊七绝针附有蛇毒。

    宝刀 UNIQUE BLADE
          屠龙刀(Tulong dao) 冰火岛谢逊
          伏魔刀(Fumo dao) 金钢伏魔圈
          血刀(Xue dao) 雪山血刀老祖
          紫金刀(Zijin dao) 不知道:( ＊
          鸯刀(Yang dao) 萧府萧中慧(kill xiaoyao get chai,在太岳四侠的east,pa shang;pa zuo;pa shang;pa zuo;pa shang;pa zuo;pa shang;pa zuo;#4 pa xia;w;give zhang chai,then enter 萧家大院，e,n,e,有萧中慧和袁冠南look them,if have yyd,they wield it,kill all,than, e;#4 pa shang;pa you;pa xia;pa you;pa xia;pa you;pa xia;pa you;pa xia)
          鸳刀(Yuan dao) 萧府袁冠南(同上)
          鳄嘴剪(Ezui jian) 西夏南海鳄神 鳄嘴剪可用 cut <id> 去剪断对方的武器。
布阵箱： 桃花岛正厅向东，打晕哑仆后，get all from yapu
软猬甲： 桃花岛正厅向西，kill huang rong；get corpse
护法袈裟： 在玄难，玄苦,少林方丈身上。加2点悟性。
四十二章经、匕首、金丝宝甲 从明史辑略处走 #3 move picture right;move picture;unlock door;n;get all;s

  其它
1.金蛇秘籍：
当身法>=41时，可以从gc{w;w;w;w;w;w;w;n;n;nw;n;n;n;n;n;n;e;e;e;e;e;se;#wa 2000;su;su;eu;eu;su;eu;eu;su;su;su;su;eu;
n;nw;ne;wu;d;break dong;enter;e;n;}山洞mai skeleton;mai skeleton;get small box;open box.
金蛇剑法要在洞里先think map,到51级，再du book1,往上加级。pull sword,能拿到金蛇剑。

2.葵花宝典
如果你想做一次无性人的话，就可以练葵花宝典了，也就是真的辟邪剑法。身法>=20,内力>=200.才能拿到。
先去杂货铺买fire,再从gc{n;e;e;give 1 silver to ma fu;ridefz;s;s;w;w;n;enter;n;}ask lin about 福威镖局;ask lin about 远图公;
ask lin about 辟邪剑法;ask lin about 铜钱;记下铜钱数，{s;out;s;e;s;s;w;w;n;break men;n;d;use fire;zuan;press xxx(铜钱数）；enter;
climb tie xiang;jump liang;move jia sha} 。 葵花宝典(Kuihua baodian)拿到后，要在里面save;然后quit.再登陆进来就可以了。xixi(不然别
想带出门.）

3.一阳指 和 六脉神剑谱
段家的一阳可是纯阳的哟。女性吗可练不了。wuwu.当时airen好不容易拿到手却练不了。sigh.武功不强者也算了吧。枯荣大师的exp是一百万。
带十几gold.gc{enter dong;say 天堂有路你不走呀;d;a;#3 sw;out;w;#5 n;nw;n;ne;e;s;s;s;give seng 10 gold;l zhuozi;d;s;ask yin about 舍利子
n;n;ask seng about 舍利子;ask seng about 丢失;s;w;s;s;e;s;s;w;s;ask sengren about 舍利子;buy xiang;se;dian xiang;pushin xiang;
直到出现(你忽然觉得香在插下时被什么挡住了！你扒开香灰，发现了一个盒子。)这一句时。{#4 n;w;n;n;e;s;give yin jin he;ask ku about 六脉神剑；
fight ku.赢了后，xixi。。。。gongxi....你拿到了一阳指啦。如果你认为你还够强，那么，就继续{ask ku about 六脉神剑阵}闯过了就能拿到六脉神剑谱了。
(注意，拿到锦盒。千万不要打开。一定要还。。。。。）

4.玄天无情指 和 五韵七铉剑 和 群星璀璨图 和 南海神木 和 朱果 和 黑木令
这是梅庄四友的功夫，xixi 不是太好的武功Ｍ当是练练玩吧。不过，梅庄的好东东很多。
gc{n;e;e;give 1 silver to ma fu;ridehz;w;w;n;n;n;n;sw;w;sw;w;wu;n;n;knock 4;knock 2;knock 5;knock 3;n;n;n;n;climb huang song;l song zhen;
pull song zhen;get all}你捡起一本黄石谱。force>=100时就可以 {d;w;push eye;climb ti zi;jump shu jia;tear hong chou;get all}你捡起一件血棋衣。
拿黑木令去百木园 就是有huang song的地方,{e;s;s;w;sw;s;n;}不要杀家丁。出现你脚下一滑，全身都埋进了厚厚的松针中！你只觉得天旋地转，呼吸也
开始困难起来。这句为止。不然就再n;n;n;醒来就看见任我行了，ren 的exp是200万，ask ren about 比剑。要接住他八剑。接住了就有黑木令了。然后{pull
wall}出现，(墙壁被你推得裂开了一道缝隙，刚好可以容你钻出去。)时就out.见到黄钟公了。{out,get all from wood;kill ding;get all from corpse;unlock
men;e;get all from guanmu;get all from honghua}你从无忧红花中拿出一颗朱果。ok.去拿群星璀璨图
去拿群星璀璨图.dodge>=30时.到迎客亭{zuan table;s;pull floor;d;n;n;get all}ok 啦。都拿到了。

5.连城剑法 和 胡家刀法
这两样的路径不好写，因为所牵扯的npc 会动。sigh
大概位置都在关外找找。
打晕江湖医生 阎基(Yan ji),get 起来给胡斐，ask hu about 阎基，give hu about yan，你给胡斐一位阎基。ask hu about 胡家刀谱，ask hu about 宝刀。
打晕万震山 ,get 起来，给狄云，ask qiu yun about 剑谱，就行了。狄云说着转身从万震山尸身上搜出一本破旧书本，递了给你.
万震山和阎基exp都是50万。get 万震山给狄云要10万正神。

6.北冥神功 和 拳谱总诀
gc{w;w;w;w;w;w;w;n;n;nw;n;n;n;n;n;n;e;e;e;e;e;se;#wa 2000;su;su;eu;eu;su;eu;eu;su;su;su;su;nd;nd;wu;wu;w}jump down;d;w;push stone;enter hole;
n;n;e;e;open door;n;n;w;kneel putuan;ketou;(慢点ketou,别晕了。大概要50次吧).
在石室大门n;n;strike shelf;几次就能拿到拳谱总诀。但是会死。我不赞成去拿。

7.九阴真经 上 ，下
这两本书有两种拿法。上册读force 。下册读九阴白骨爪 （涨负神）

第一种很简单，就是跑一趟古墓，再跑出来。随机拿到。
gc {#16 w;ne;eu;se;eu;n;#3 nu;#wa 3000;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;s;e;se;qian tan;ci brick;zhan brick;d;n}
回 gc {s;tang coffin;niu lock;e;s;s;s;e;out}

第二种难一点。黄药师手里有下册。周伯通手里有上册。
去桃花岛gc {#5 e;se;s;#3 e;ask chuanfu about 出海;give chuanfu 1 gold;#wait 12000;#10 s}
kill huang 就能拿到下册。
在桃花山庄正门{e;e;s;enter;enter;}就看见周伯通了。不用kill.路上有毒蛇吧。打晕毒蛇{give du she to zhou}等周跑了后，就pick book.就有了.

8.九阳真经 （全四册）

也是两种拿法。不过都是随机的。

第一种是去昆仑红梅山庄一直往W方向走。到悬崖处 jump down
你向下一跳，直向万丈深渊掉去！！{#2 pa east;e;e;zuan dong;zuan dong}洞天福地 {break rosk}
你将一块岩石对准另一块岩石掷去，岩石碎成了一堆碎片，其中有一片有锋锐棱角 {n;look tree;#5 si back;#5 zhe twig;s;w;chua yu;eat yu;e;eu;ed;get all
wu}如果这儿有一只小猴(Xiao hou)就 move rock没有就算了。就回去吧。这次就拿不到了。
有呢就好办了。xixi .move rock 你将压在小猴身上的岩石搬开，把小猴拉起。bandage hou;zhi da baiyuan
gongxi 你拿到了。

第二种是去明教昆仑仙境也能拿到。一样要治白猿。

9.武穆遗书 （加悟性 1）

去ridehz {w;w;n;n;n;n;se;se;s;s;e;s;}看见傻姑{move wan;#3 turn tiewan left;#3 turn tiewan right;enter;open jiaceng;fan xxxxx}随机得到东西。
如果得到了山水画就去铁掌。 记住一定要带jiudai
在中指峰{n;e;n;w;n;n;kill heiyi;enter;jiao hua;move haigu}

10.易筋经文学篇(论语): 内容:读书识字从0-101级.
路径:逍遥ask gou du about 论语

11.太极十三势: 内容:基本内功从0-61级.
路径:需武当弟子ask song about 秘籍

12.道德经: 内容:道家心法从0-101级.
路径:需武当弟子;ask guxu about 秘籍

13.石板:   内容：基本拳脚0-50级
路径:少林地下室（见各地秘洞）

14.拳谱总决: 内容:基本拳脚0-100级
路径:到神龙岛n;kan bush;#4 n(神龙教军师在这里)

15.旧竹片: 内容:基本轻功从0-31级.
路径:knock gate;n;n;nu;n;n;n;nu;n;n;n;n;nu;(千佛殿)open door;n;sw;se;n;s;w;e;w;e;e;s;w;n;nw;n.会到达摩洞;get all

16.华山剑谱上: 内容:基本剑法.
路径:gc #5 n;nw;#4 n;w;nw;ask punk about 王小二;se;e;#2 n;#2 nw;ne;enter hole;ask wang about 鸡;biqua;

17.华山剑谱下: 内容:基本剑法.
路径:华山;s;w;ask ning about 华山剑谱;(要华山弟子)

18.云龙剑谱: 内容:云龙剑法到61级.
路径:北京;w;s;w;knock floor 3;enter hole;#3 s;w;#4 n;ask chen about 云龙剑谱;

20.云龙经上: 内容:云龙心法.
路径:gc #3 n;ask ma about 云龙经;

21.云龙经下: 内容:云龙心法.
路径:北京;w;s;w;knock floor 3;enter hole;ask xuan about 云龙经;

23.棋谱: 内容:基本内功到20级.
路径: 逍遥2 s;ask kang about 棋谱;

24.玉女心经上、下: 内容:玉女心法
地点:在古墓里找小龙女和林朝英要.ask long about 玉女心经

25.玉女剑谱: 内容:玉女剑法
地点:在古墓的后厅，有个棺材tang xxxx(棺材的英文名)有的话会提示你已经得到了.

26.灵鹫宫秘籍: 内容:天山六阳掌掌法图、天山折梅手手法图和天羽奇剑剑法
路径:灵鹫宫附近;n;n;n;move jiashan;enter;nd;nd;ed;#5 n;e;n;w;w

27.葵花宝典(1):可读辟邪剑法300级
自宫:gc #5 w;se;ask hai about 自宫
找买卖提(在北疆小镇)买几支火折
然后到福威镖局(gc;#2;w;#2;s)ask lin about 福威镖局;ask lin about 远图公;ask lin about 辟邪剑法;(有时你一问他就要杀你,所以要小心)ask lin about 铜板;(此时林震南就会说:先祖去世前,曾给家父留下XXXX个铜钱,把这四个数记起来)如果以后忘了,只需再到这里ask lin about 铜钱
泉州;w;n;break men(内力>=200);n;downwell;use fire;zuan
到密道里，press xxxx（xxxx为林震南告诉你的铜板数），就可以进到密室了.climb tie xiang;jump liang;（轻功>=20级）move jia sha;就可以得到辟邪剑谱了。

28.葵花宝典(2):可读葵花神功100级
准备工作:1.天香堂令牌,2.青龙堂令牌,3.白虎堂令牌,4.风雷堂令牌,5.柔丝索
1.风雷堂令牌:fly gc;#8 s;se;w;n;su;#4 s;kill 堂主;get all from corpse
2.青龙堂令牌:fly gc;#8 s;se;#2 w;su;#3 s;kill shi nu;get all from corpse
3.白虎堂令牌:fly hs;s;kill ling huchong;get all from corpse
4.天香堂令牌:(这个最难)到欧质子那里往回走到南将小镇（遁ouye zi;out;e;se;se;ne;ne）nw;#3 ne;#2 nw;ed;ne;give ji(计老人)flower(幽昙仙花);得到烟草;give 老者(gc;#8s;se)烟草;得天香堂令牌
5.柔丝索:(先找到雪蚕,要两个)give 苏普 狼皮;得到毛毯;give ji 毛毯;得到金针; 找到阿曼;give 阿曼 金针;give 阿曼 雪蚕(直到他给你柔丝索,因为他老说雪蚕不够) 注：1.狼皮是杀大灰狼得到2.计老人、大灰狼、苏普、阿曼都在南疆小镇附近，全部可找到。
见东方不拜（要见他很难，除了要解迷外，还要没有玩家占据道路，(升降梯？hehe!),等我彻底搞清楚后会写出来。）
1.give 东方不拜 baodian1(葵花宝典(1))
2.give 东方不拜 柔丝索
3.它会紧接着问你他的手绢上有多少多花!!!你需在一秒钟内回答他.答案是把你的id生日换算成公元纪年注意如果你没有在一秒钟内回答或回答错误.你会死的很惨 (如果巫师在线时可以找他帮你换算）回答的指令好像是:answer xx

另外，有几处固定地方是可以拿到书的：
1.天地会侧厅（天安门;w;s;w;knock floor 3;enter hole;#3 s;w;#4 n;e;）
2.神龙岛（泉州;e;ask chuanfu about 出海;give chuanfu 1 gold;n;kan bush;#3 n;）
3.雪山寺藏经室（雪山寺;w;u;e;nw;）
以上几处地方能拿到的书大体是易经筋文学篇、拳谱总诀、鳖、铁手掌、旧竹片、星宿毒经等，在雪山还能拿到密宗心法和羊皮书。
4.少林寺的藏经阁
每次随机有3本少林武籍（几乎少林的所有武功都有的读），要求40-50万经验才能读，少林弟子可去方丈楼找清乐比丘要手谕和达摩令，便可去学武籍。

常见书的作用
书名 技能 最低经验 耗精气 最低悟性 最屑能 最大技能
三字经　 literate　 10 10 15 20 49
百家姓　 literate 100 10 15 50 79
千字文 literate 1k 10 15 80 99
易筋经文学篇 literate 0 20 20 10 19
道德经「第一章」 taoism　 0 10 15 0 29
道德经「第二章」 taoism 0 10 15 0 29
道德经「第八章」 taoism 0 10 15 0 29
道德经「第十三章」　 taoism 0 10 15 0 29
道德经「第十六章」　 taoism 0 10 15 0 29
道德经「第十八章」　 taoism 0 10 15 0 29
道德经「上卷」　 taoism 0 20 20 0 49
道德经「下卷」　 taoism 1k 20+20 25 0 99
道德经 taoism 1k 20+20 20 0 99
密宗心经 lamiaism 0 30+20 20 0 99
『星宿毒经下册』 poison 50k 20 25 50 99
「洛书」 count 0 40 30 100 149
「河图」 count 0 25 20 40 69
「易经序卦篇」 qimen-wuxing 0 20 20 0 25
「易经说卦篇」 qimen-wuxing 0 25 20 25 50
「易经杂卦篇」 qimen-wuxing 0 30 20 50 75
「易经系辞篇」 qimen-wuxing 0 35 20 75 100
鳖 force 0 10 20 0 29
太极十三势 force 0 30 10 10 29
十八泥偶 force 0 30 20 30 59
招架入门 parry 1 10+10 10 0 19
铁手掌 parry 0 10 20 0 99
拳谱总诀 unarmed 10k 20+20 20 50 99
掌法总谱 strike 0 20 20 0 30
杖法通解 staff 10k 40 20 30 99
羊皮书 sword 10k 40 20 100 149
石板  0 20 20 0 29
旧竹片 dodge 0 10 20 0 29
棋谱 hand 0 20 20 0 29
一阳指诀 sun-figer 1k 20+20 20 0 99
六脉神剑谱 six-finger 100k 20+20 20 0 99
六脉神剑谱 liumai-shenjian 0 20+20 40 0 100
一阳指法谱 liumai-shenjia 150k 35 25 0 150
天山折梅手法图上卷 zhemei-shou 10k 20 20 0 49
天山折梅手法图下卷 zhemei-shou 100k 30 30 100 149
天山六阳掌法图上册 liuyang-zhang 10k 20 20 10 49
天山六阳掌法图下册 liuyang-zhang 100k 40 40 100 149
天羽奇剑剑谱 tianyu-qijian 100k 30 30 50 150
「九阴真经」上册 force 100k 40 30 100 199
「九阴真经」下册 jiuyin-baiguzhao 10k 30 20 0 99
「九阳真经」第一卷 jiuyang-shengong 500 40 30 0 25
「九阳真经」第二卷 jiuyang-shengong 1k 40 30 25 50
「九阳真经」第三卷 jiuyang-shengong 1500 40 30 50 75
「九阳真经」第四卷 jiuyang-shengong 2k 40 30 75 100
「金蛇秘芨」上册 jinshe-jian ? ? ? ? 300
「金蛇秘芨」中册 jiushe-zhui ? ? ? ? 300
「金蛇秘芨」下册 jinshe-zhang ? ? ? ? 300
玉女心经上册 yunv-xinfa 30k 40 30 0 60
玉女心经下册  yunv-xinfa 65k 42 32 60 100
玉女剑谱  yunu-sword 1k 30 30 0 40
云龙经　 yunlong-xinfa 0 20+20 20 0 99
云龙经「上卷」 yunlong-xinfa 0 20 20 0 49
云龙经「下卷」 yunling-xinfa 0 20+20 25 50 99
云龙剑谱 yunlong-jian 10k 20+20 30 20 49
云龙剑谱 yunlong-jian 10k 20+30 25 80 119
云龙鞭法 yunlong-bian 10k 20+30 20 30 59
胡家刀谱残篇 hujia-daofa 100k 20+100 60 0 200
连城剑谱残篇 liancheng-jian 100k 20 60 0 200
易筋经 yijinjing 100k 10 30 0 200
洗髓经 yijinjing 300k ? ? 100 ?
华山剑谱 sword 1k 20 20 0 30
华山剑谱 huashan-sword 1k 30 20 0 40
紫霞密芨 zixia-shengong 50k 30 30 0 99
正气吟 zhengqijue 10k 30 30 0 99
辟邪剑谱 pixie-sword 10k 30 30 0 100
黄石谱 wuyun-jianfa 100 10 20 0 80
血棋衣 xuantian-zhi 0 20 20 0 100
群星璀璨图 array 100 10 20 0 120
羊皮 qiankun-danuoyi ? ? ? 0 300
圣火令 shenghuo-ling 50k 40 30 100 200
帛卷 beiming-shengong 10 0 20 0 101
锦盒 qianzhu-wandushou 100k 30+100 30 0 250
意形步法 yixingbu 10k 20+30 20 0 66
天山器法 feixing-shu 1k 20+20 20 0 99
神龙八式手法 shenlong-bashi 10k 20+30 20 0 60
金雁图谱 jinyan-gong 10k 25 18 0 60
旋风扫叶腿法 xuanfeng-leg 1k 40 20 30 99
昊天掌法谱 haotian-zhang 10k 30 20 0 80


五岳剑法
1.回风落雁剑   (luoyan-jian)
可以从衡山莫大处学
特殊招式:
perform yunwu 百变千幻衡山云雾十三式
busy:无
消耗内力:100
但见寒光陡闪，你手中碧玉剑越使越快，如梦如幻，正是衡山派绝技「百变千幻衡山云雾十三式」！
特点:
可以加普通攻击次数和威力,但每一hit都要耗200左右内力

嵩山奇峰剑   (songshan-jian)
从嵩山左冷禅处学
特殊招式:
perform xuli 嵩山剑法催动内劲的法门
但见你右手衣袖鼓了起来，犹似吃饱了风的帆篷一般
busy:1
消耗内力:200
特点
加大攻击威力

恒山剑法     (hengshan-jian)
从恒山定闲师太处学
perform shenfeng 恒山神峰
busy:无
消耗内力:100
但见寒光陡闪，你手中碧玉剑越使越快，有如恒山的高低不平的奇峰，正是「恒山神峰」！
特点:加普通攻击次数及威力

泰山十八盘   (shiba-pan)
从泰山天门道人处学
perform ruhe 岱宗如何
busy:无
消耗内力:100
只见你右手碧玉剑斜指而下，左手五指正在屈指而数，正是「岱宗如何」的要旨。
特点:加普通攻击次数,威力,加攻击和防御
会消耗大量的精力

青城六合刀   (liuhe-dao)
从青城余沧海出学
perform lianhuan 六合刀连环诀
busy:无
消耗内力:300
你大喝一声，手中刀光霍霍，招招连环，快如电闪！
特点:加多攻击次数,但减命中率

连城剑法    liancheng-jian
perform ci      刺肩式
内力消耗:100
特点:威力一般,命中高

perform erguang 耳光式
内力消耗:100
特点:加强版的刺肩式,命中高

perform qu  去剑势
特点:很好的命中率,可以打掉敌人武器,同时杀伤敌人

胡家刀法       hujia-daofa
perform lian     刀刀相连
内力消耗:hit数*65
特点:威力尚可,hit数随skills提高

perform huanying 幻影
 内力消耗:skills*1.5
特点:招唤出一个影子协助战斗,同时busy敌人,需要将胡家刀法 做为基本招架

perform hebi 双刀合璧
内力消耗:300
特点:于一个会胡家刀法的人双刀合璧,两人必须将胡家刀法 做为基本招架,可以增加两人的攻击力和破坏力

金蛇剑法 jinshe-jian
perform suo 锁剑诀
内力消耗:30
特点:必须装备金蛇剑,可以在打掉敌人兵器同时杀伤敌人

perform kuangwu 金蛇狂舞
特点:连出三剑,威力一般

金蛇掌  jinshe-zhang
perform fugu 附骨缠身
特点:连出三掌,自己busy 4

金蛇锥法  jinshe-zhui
perform tuwu 金蛇吐雾
内力消耗:200
特点:在杀伤敌人同时,busy敌人,必须装备金蛇锥

九阴白骨爪 jiuyin-baiguzhao
perform zhua 亡魂一击
内力消耗:100
特点:威力一般,需要负神

perform cuijin 摧筋破骨
内力消耗:300
特点:直接减敌人一半气血上限,命中不高

千蛛万毒手 qianzhu-wandushou
perform qzwd 千蛛万毒
内力消耗:100
特点:伤害敌人同时可以使敌人中毒,命中尚可

太玄功 taixuan-gong
exert taixuan 白首太玄
内力消耗:100
特点:同时加攻击,防御和各项天赋属性,威力强大,是绝对的强力功夫

六绝刀法     (liujue-dao)
perform wuqin 无情无义
内力消耗 200
busy 1-3
特点:有 5hit,消耗内力少,busy也不长,是威力一般的刀法

寒天吹雪剑法 (chuixue-jian)
perform lian 连字决
内力消耗 400
busy 3
特点:完全是看运气的攻击,可能失败,hit数也从1-10不等

perform tianwai
内力消耗 800
busy 4
特点:8 hit,威力一般

翻云掌       (fanyun-zhang)
perform yunkai 云开雾阖
内力消耗 300
busy 3
特点,很差,命中和伤害都很低

泣神刀法     (qishen-dao)
perfor shaqi 杀气腾腾
内力消耗 500
busy 3-4
特点:8 hit,威力一般,是中等的刀法

无双剑       (wushuang-jian)
perform wushuang 无双无对
内力消耗 100
busy 3
特点:命中尚可,威力不高,但如果命中,敌人也busy,如果运气够好,可以连杀,属中等偏下

浣花剑法      huanhua-jian
perform snow    天下有雪
特点:可以连出4-7剑,威力中下

perform zhenjian乱红飞过秋千处
特点: 震断手中武器伤敌,命中后敌人busy8-14hit

六绝刀法      liujue-dao
perform wuqin  无情无义
多hit攻击，但命中不高

落花剑法�     luohua-jian
perform shisan 红花十三剑
perform kuangda「狂打」诀
多hit攻击，但可能不中

凝血神抓      ningxue-shenzhua
perform nx     凝血神抓

特点:不错的空手工夫,威力尚可,高命中,建议空手差的门派学习

情义剑        qingyi-jian
perform qingyi 惊天一式

特点:威力一般,命中一般

铁线拳        tiexian-quan
perform xiaonuoyi 小挪移

特点:可以让两个人自相残杀,不过命中很底,还会自动叫杀

移风剑法      yifeng-jian
perform yifeng    移风起栖云飞扬
物点：多hit攻击

痴心情长剑    chixin-qingchang-jian
perform xi        最温柔的一剑
特点:战斗中吸人真气,威力一般,自动叫杀

蒙古的铁木真
擒拿手qinnashou
特点:战斗中busy对方

扬州的陈有德
长拳chang-quan(新手学习)
特点:新手学习

15.田伯光
闪电刀 kuangfeng-blade
perform kuang (狂风二十一式)
十八摸 touch
perform tuo(脱)
特点:搞笑,脱敌人的衣服

16.李莫愁
赤练神掌(chilian-shenzhang)
特点:有毒
绝情鞭法(jueqing-bian)
perform sanwu(三无三不手)
特点:perform威力大


区域解密

1.白驼山
人物
alias {gc n e e rideyl s se wu n nd s s sw s s s s}
主要npc
欧阳锋{收徒,很厉害}  欧阳克{收徒,但此npc在扬州北大街附近}  李教头{收徒}
老材{可以ask cai about 柴刀,然后到山下去砍柴回来给他,可以拿到silver}
其他npc
白兔{杀死后变成兔肉,可以eat}  菜花蛇{杀死后变成蛇肉,可以eat}  村姑  肥肥  寡妇
管家  金花  金环蛇  农民  蟒蛇 门卫{如果player是正神,会拦住你不给进,auto kill}
花花公子  樵夫  竹叶青蛇  小山贼{auto kill}  山贼{auto kill}  山贼头  仕卫
铁匠  黑冠巨蟒{exp大概有1m这样,auto kill}  舞蛇人  陪练童子  教练  白衣少女
野狼{auto kill}  农家妇女  小青  丫环  张妈
物品:
白色长袍 海口大碗 蛋糕 草莓 木柴 柴刀 大刀 豆浆 蛇胆粉 金蛇胆 钥匙 青蛇胆 青色丝袍 蛇鞭
蛇胆膏 引路神蛇 蛇皮 蛇肉 蛇杖 绣花鞋 兔肉
秘密提示:
1.山庄中的张妈好象遇到了一些困难,去问下,可能有意外收获
2.庄子里厨房需要木材,去问下 肥肥吧
3.小青需要做蛇胆膏的原料
4.山庄有一个密室,不过要钥匙,在哪儿?问问管家呀
5.欧阳蜂也真是的,密道还要拿个花盆盖着

2.冰火岛
人物
{gc  n;e;e;g;ridebj;w;w;s;s;s;se;se;e;s;s;s;e;ask gui chuanfu about 出海,give 1 gold
to guai chuanfu}
白熊{auto kill,杀死后会有雄胆}  怪船夫{要去冰火岛就要问他了}  殷素素
雪狼{auto kill}  张无忌  谢逊  张翠山
物品:
木头 狼皮 长藤 柴刀 太极十三势 屠龙刀 雪狼皮 兽皮衣 木刀
秘密提示:
1.怎么去冰火岛?问下塘沽口的老船夫吧
2.想回中土?看来只有谢逊能帮你了.张家的柴刀是必不可少的物品 砍树扯藤全靠它了
3.张翠山有太极十三势 ,但最近他儿子不在了,心情不好,可能要不到

3.扬州
人物
{gc}
阿庆嫂  张三{杀了他可以拿到面具}  陈有德  程药发{可以向他要quest}  老船夫
崔员外  崔莺莺  哈巴狗  毒蛇  管家  王五{如果有人问他关于"鬼刀"的事,那就会
auto kill,而且会follow}  龟公  小混混  药铺伙计{可以ask huoji about job}
家丁  流氓  流氓头  马夫  无名居士{可以要quest}  钱眼开  平一指{可以要quest}
空空儿  史青山  谭友纪  铁匠  唐楠  韦春芳  大狼狗  武将  官兵  冼老板
小桂子  杨永福  衙役  程玉环  曾柔  赵俊蓉{可以要quest}  朱熹{可以向他学literate}
叶济世{可以ask 疗伤,但不能是负神}  岳小玫{可以ask yue about 强盗} 海公公
茅十八  史松  赵狗儿  裘万家  快活三  江上游  左全  挑夫  陀钵僧  游方道人
行者  胖头陀  桃花村长  桃花童  **巡捕  封弓影物品:
物品
杨老板那儿有各类防具,曾柔那儿有各类衣服,平一指那儿药很多
另外可以找到
老山参 何首乌 叫化鸡 黑龙鞭 火折
秘密提示:
1.平一指解百毒的和恢复状态的药都有,听说还有更好的,银子多的人不妨问下他
2.江湖上的鬼刀王五听说在扬州出现
3.知府师爷谭友纪和洪七公有相同爱好,爱吃鸡,不知道能不能从他哪儿搞到叫花鸡?
4.老在扬州城晃荡的史松和矛十八是对头
5.扬州城里的托钵僧和游方道人是进少林和全真的关键人物
6.崔员外财主家救红娘.

4.北京城
人物
gc {n;e;e;give 1 silver to ma fu;ridebj;w;w;n}
鳌拜{auto kill}  程老板  厨师  弟子  独臂神尼  卖花姑娘  庄夫人  高彦超
顾炎武{可以向他学literate}  关安基  女管家  观众  观众甲  观众乙  观众丙
观众丁  观众戊  胡掌柜  掌柜  客店伙计  屠宰场伙计  药铺伙计  贾老六  康亲王
{进去见他时不要带兵器,不然会出现侍卫auto kill}  喇嘛{auto kill}  老鸨婆
李力世  小流氓  仆役  齐元凯  钱老本  神照上人  双儿  铁匠  吴六奇  吴之荣
小贩  戏子  徐天川  丫环  庄允城  瘦头陀  贡唐仓国师  白龟寿
物品:
暗门钥匙 真丝宝甲 匕首 四十二章经数本 明史辑略 貂皮 金叶 大刀 牢房钥匙 手镯 腰带
拂尘 牢房钥匙 面 烤鸭 花雕酒袋 蛇胆粉 绣花针 皮背心 粉红绸衫
秘密提示:
1.螯拜有真丝宝甲和匕首 ,不过是藏在暗门之后,就是有可以移动的山水画那个,还有四十二章经
2.康府大院透这古怪,地板和地板上的人都有问题
3.螯拜府中关着庄允之,不过牢房钥匙是螯拜随身带着的
4.想学神行百变?独臂神尼在客店和喇嘛打得正欢呢..去帮一把..咱们也做一次小宝哥
5.京城外的庄家庄听说闹鬼了,有胆子的人可以去看看

云龙门
云龙门npc
{gc  n;e;e;give 1 silver to ma fu;ridebj;w;w;n;w;s;w;knock floor 3;enter hole;#3 n;w;n;e;n;n}
陈近南  玄贞道长
道具
云龙经上下卷,拳谱总诀,铁手掌,鳖,石板
秘密提示:
1.药铺内室敲木板可以进天地会暗道
2.威望高的天地会众可以学本会其他人物的功夫,不用拜师
3.威望加法:
给茅十八史松的武器
救庄允之
抓吴之荣(有自己的小双儿是很好玩的)
救独臂神尼
加入天地会

5.成都
人物:
{gc  n;e;e;give 1 silver to ma fu;rideem;e;e;ne;w;nw;w;w;w}
陈浒  药店伙计  刘虹瑛  龙铨  马五德  亲兵  侍从  唐钝  唐掌柜  唐槐  吴天德
橡皮人  萧飞  小贼{会乱走}  账房老夫子
物品:
孔雀胆 碧蚕粉 鹤顶红 飞蝗石 花瓣 茶叶 铁莲子
秘密提示:
1.有金牛武馆,可以去学基本功夫
2.四川唐门

6.长安城
人物：
{gc  #9 w;nw;w;w}
斗鸡  公孙大娘  青鬏龟童  白髯鸡仙  火鹰  水鹰  木鹰  土鹰  金鹰{这五个npc都会走动}
签客  赛龟  酸秀才  茶博士  铁算盘  庄东
物品:
各类桌椅
秘密提示:
在长安乐坊,可以赌博,对诗，还能和电脑打麻将来加经验并获得黄金

7.大理
人物
{gc  n;e;e;give 1 silver to ma fu;ridedl;e;n;e}
主要npc
段正淳{收徒,很厉害}  高升泰{收徒}  褚万里{收徒}  傅思归{收徒}  刀白凤{收徒}
巴天石  范骅  古笃诚  华赫艮  朱丹臣  段无畏  霍先生  养花女  木婉清  家丁
大理将军{可以quest,但最好800k后再做此任务}
其他npc
毒蜂 「平通镖局」镖头  士兵  台夷商贩  采桑女  采笋人  水牛  村妇  大土司
恶奴  纺纱女  台夷妇女  歌女  摆夷女子  南国姑娘  宫女  贵公子  台夷姑娘
何红药  武将  江湖艺人  祭司  老祭司  砍竹人  盛皮罗客商  摆夷小孩  老虎
乌夷老祭司  猎人  台夷猎人  麻雀  牧羊女  牧羊人  农夫  台夷农妇  摆夷老叟
陪从  皮货商  破嗔  破疑  竹叶青蛇  僧人  山羊  少女  神农帮弟子  侍从
石匠  侍者  傣族首领  太监  素衣卫士  黄衣卫士  锦衣卫士  乌夷商贩  无量剑弟子
丹顶鹤  小道姑  养蚕女 薛老板  游客  渔夫  族头人  族长
物品:
各类茶花 拂尘 大理雪梨 摆夷短裙 青色道袍 斗篷 对衿褂子 宣威火腿 虎皮 锦衣军服 黄衣军服 砍刀
窄裉袄 毛毯 蛮刀 贝壳项链 过桥米线 茶壶 汽锅鸡 白纱挑线镶边裙 绣花小鞋 台夷短裙 铁甲 筒裙
台夷头巾 乌夷长裙 乌夷大麾 白衣 白绸衫 香
秘密提示:
1.宏圣寺塔有八层,轻功不好可以去爬
2.舍利塔的护塔僧很贪钱的

8.娥眉山
人物
{gc  n;e;e;give 1 silver to ma fu;rideem;give 1 silver to ma fu;rideem;s;#4 wu;#3 su;se;sw;su;se;wu;su}
主要npc
灭绝师太{只收出家女弟子,灭绝不算太厉害}  静道师太  静风师太  静和师太  静慧师太
静迦师太  静空师太  静闲师太  静心师太  静虚师太  静玄师太  静照师太  静真师太
周芷若
其他npc
宋青书{auto kill,但不是很厉害}  蝙蝠  男弟子  白骆驼  大青蛙{在舍身涯低,最好不要去}
女弟子  进香客  小猴  穷汉  仆人  小贩  小贩  年轻少妇
物品:
菠菜粉条 般若经 维摩经 法华经 华严经 无量寿经 大般涅磐经 阿含经 金刚经 波罗蜜多心经
拂尘 琉璃茄子 麻辣豆腐 峨嵋旅游图 清水葫芦 软剑 珊瑚白菜 天香断续膏 皮腰带 淡黄衫
秘密提示:
1.华藏庵有个窗户可以跳
2.要顺着宋青书的话问他
3.雷动坪那儿可以练内功
4.十二盘可以练基本掌法
5.爬山可以练轻功
6.倚天剑听说在舍身崖附近出现

9.佛山
人物
{gc n;e;e;give 1 silver to ma fu;ridefs;n;n;w}
蜜蜂  老朝奉  凤七  凤一鸣   家丁  胖商人  瘦商人  竹叶青  大狼狗  张朝唐  张康
钟四嫂{auto kill}  钟小二  黄衣使者  渔夫  小孩
物品:
白合花 莎椤花 蕙兰花 石块 小树枝 菜刀 狗皮 紫袍
秘密提示:
1.英雄会馆除了可以赌钱,还可以赌武功(现在好象不行了

10.福州
人物
{gc n;e;e;give 1 silver to ma fu;ridefz;s;s;w}
白二  陈七  陈阿婆  崔镖头  戈什哈  华南虎  林震南  史镖头  王夫人  五步蛇  小贩
郑镖头  老和尚  猴子  沙天江  卜沉
物品
绣花小鞋 拂尘 袈裟  粉红绸衫 铁箱 绣花针 臭鸭蛋 粽子 青布长衫 佛跳墙 酒瓶 绣花针
秘密提示:
1.想找辟邪剑法?先找林震南
2.袈裟 , 铁箱 是解密的关键物品
3.福州的杂货铺有各类女人用的东西,方便各位公公

11.丐帮
人物
gc {e e e n e n w n e n w n} 就可以到丐帮总舵
洪七公{收徒,很厉害}  鲁有脚{收徒}  梁长老{收徒,如果看到你不是丐帮弟子就踢你出洞外}
简长老{如果看到你不是丐帮弟子就踢你出洞外}  彭有敬    {以上四个为丐帮长老}
在秘洞里的npc
何不净  李斧头  黎生  马俱为  全冠清  余洪兴
其他弟子在扬州密林
赵狗儿  裘万家  莫不收  快活三  空空儿  江上游  左全{gc树洞}
物品:
叫化鸡 破布 青竹令 玉竹杖 杖法通解
秘密提示:
1. 拜洪七公需要叫花鸡,好象有个长老有
2. 有空去打打墙,会有意外收获

12.高昌迷宫
人物
{gc  #9 w;nw;#5 w;nu;wd;w;w;n}
孤魂野鬼{auto kill}  李文秀  瓦耳拉齐
物品:
高昌迷宫地图 子张心得
秘密提示:
1.高昌迷宫危险万分,不过做在桌子上学读书识字的好地方
2.运气好还可以捡本圣贤书

13.关外
人物
{gc n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;e }
胡斐  黑熊{auto kill,杀死后会有熊胆,吃了加2点内力}  梅花雄鹿  船夫{在河没有结冰的
时候要给他1gold才能过河}  金雕  忽伦二虎  忽伦大虎  忽伦三虎  忽伦四虎  东北虎
冯锡范  赫尔苏  焦文期  酒馆老板  狄云  皮货商  滕一雷  万震山  萧远山  落第秀才
阎基{如果你打他就会自动kill你,比较厉害}  玉真子
物品:
人参 何首乌 闯王宝刀 狗肉 狗肉汤 长白山导游图 皮裘 铁琵琶 独脚铜人
秘密提示:
1.胡斐的好东西不少,用刀的大侠们可以问他要
2.胡斐和狄云各有一个仇家,想学他们武功的人可以帮帮他们
3.关外的熊真好,有加内力的好东西

14.归云庄
人物
在庄外的npc
大悲老人{打人很重,要小心}  范一飞  吕正平  高三娘子  风良  斑鸠   陆冠英
gc {s;s;s;#4 e;se;se;se;e;s;s;yell boat;enter}就到码头
庄内的npc
韩宝驹  韩小莹  家丁  柯镇恶{此npc在蒙古也有}  南希仁  全金发  书童  姓
小兰  张阿生  朱聪  陆乘风
可以在归云庄码头shang ship
在战船上有npc  太湖豪杰
在金国战船上有npc  完颜洪烈  灵智上人  沙通天  马青雄  侯通海  梁子翁{后四个npc在黄河也有}
回去可以ask hao jie about 返航
物品:
粽子 砍柴斧 熟铁扁担 杆秤 青布衣 尖刀 九节鞭 红绫袄 短刀 书信 油纸折扇
秘密提示:
1.想进归云庄?当然先要和少庄主打好关系
2.大悲老人身上有读基本内功的好东西
3.码头那儿可以上战船

15.古墓派
人物
{gc  #16 w;ne;eu;se;eu;n;#3 nu;#2 wu;n;w;nw;n;#3 nu;wu;wu;nu;#2 wu;su;eu;#2 sd;s;s;su;#2 sw;s;e;se;qian tan;wield jian;ci brick;zhan brick;d;n}
杨过{空手的时候非常厉害,他的武功天下第一,而且如果你打旁边的小龙女他会auto kill you}
小龙女  林朝英{很厉害}  孙婆婆  玉蜂
物品:
玉蜂浆 玉蜂蜜 蜂浆瓶 玄铁剑 淑女剑 青布袍 君子剑 白袍,玉女心经 金铃索 金丝手套,玉蜂针
秘密提示:
1.既然是古墓,当然少不了棺材,去躺一下,会有意外收获
2. 寒玉床是好东西,睡在上面对内功大有还处
3.想学杨过的武功,除了拜他,你还可以和他切磋
4.玄铁剑可以加两点悟性,是绝对的好东西

16.杭州
人物
{gc  n;e;e;give 1 silver to ma fu;ridehz;w;w}
六合塔的npc
安健刚  常赫志  常伯志  陈家洛{如果你向皇帝磕头,他就会自动kill你}  蒋四根  陆菲青
孟健雄  心砚  周绮  石双英  卫春华  杨成协  徐天宏  赵半山  周仲英  无尘道长{比较
厉害,会pfm}  以上的npc大部分打中你就会中毒    乾隆皇帝
其他npc
骆冰  文泰来  余鱼同  白振  采茶女  褚圆  刀客  红花会众  绿营会众  红娘  胡庆余
家丁  剑客  李可秀  李沅芷  龙骏  媒婆  蒙面人  老大娘  小沙弥  书生  乌鸦  香火道人
蝎子  游方道人  张召重  傻姑  程嘲风  庄允城
牛家村npc
{gc  n;e;e;give 1 silver to ma fu;ridehz;w;w;#4 n;se}
傻姑  女孩  小孩  店小二  男孩
物品:
鹅卵石 大石头 大树枝 翠羽 黄衫 铁鞭 铁胆 铁桨 短剑 屠刀 铁棍 铁锤 东坡肉 西湖醋鱼
百果油包 荷叶
龙井虾仁  叫化童鸡 桂花鲜栗羹 酒瓶
秘密提示:
1. 杭州有个牛家村,是拿武穆遗书的关键
2. 乾隆被关在六合塔了,去救驾吧,见了皇帝要干什么?不用我教你吧..
3．杭州还有一个岳飞墓很有名
4. 杭州灵隐寺，在征求高僧加经说法
5．杭州的顾炎武需要人对明书辑略修撰,庄允城和他关系不错
6．玉泉, 曲院风荷, 龙井好像有什么不同之处

17.黑木崖
人物
{gc  n;e;e;give 1 silver to ma fu;w;w;n;#7 w;sw}
黑木崖上的npc,需要四个令牌或者是黑木令才能上去
东方不败{很厉害}  杨莲亭  成德殿殿下弟子{崖下也有}  瘦瘦  紫衫侍者
崖下的npc
范松  黑衣人  黄伯流  贾布  日月神教教徒  老者  任盈盈  桑三娘  上官云  侍女
慌张的侍女  黑冠巨蟒  童百熊  王诚  狼{auto kill}  张乘风{给黑幕令给他的时候小心点
,不要给错了,他就会auot kill你}  张乘云  赵鹤  左三
物品:
蛇肉 香茶 玉萧 蛋糕 风雷堂令牌 白虎堂令牌 青龙堂令牌 天香堂令牌 长剑 大刀 大斧 钢杖
秘密提示:
1.没有黑木令没办法上黑木崖 ,黑木令只有任我行有
2.任盈盈想着令狐冲呢,帮下这个漂亮妹妹吧
3.乱石坡的老者喜欢吸旱烟
3. 见东方不败真麻烦,令牌,不过关键是那一个碗

18.恒山
人物：
{gc n;e;e;give 1 silver to ma fu;ridebj;w;w;s;s;s;se;sw;se;se}
定闲师太{不算太厉害}  定静师太  定逸师太  郑萼  秦绢  仪和  仪清  仪文  仪质
仪琳{此npc在衡山脚下的茶馆上面,和田伯光在一起}
物品:
金边黑布袈裟 长剑 护法袈裟
秘密提示:
1.田伯光的仇家不戒经常在恒山晃来晃去

19.衡山
人物
{gc  #7 s;su;se;sw;w}
莫大{在山上}
在刘府的npc
刘正风  刘夫人  刘菁  刘芹  曲洋  曲非烟  米为义  向大年  鲁连荣
附近的npc
袁紫衣  茶博士  田伯光  仪琳  张三 李四  野猪  丁当  谢烟客  石中玉
物品:
黑色布衣 熟罗长袍 刚刀
秘密提示:
1.黑沙潭下去容易上来难,轻功不好不要试
2.田伯光那儿可以做任务

20.皇宫
人物
{gc  n;e;e;give 1 silver to ma fu;ridebj;w;w;n;n;n}
官兵  侍卫  武将  太监  御前侍卫  宫女  玉鬃马  赵齐贤  跷骑营军士  小桂子
大太监  多隆  华伯斯基  阿尔泰  齐洛诺夫  康熙皇帝  皇宫侍卫  张康年
皇太后  前锋营军士  皇后
物品:
钢刀 头盔 铁甲 雪参玉蟾丹 九爪龙袍
秘密提示:
1.小桥那儿据说曾有人在这里跳河,你也可以试下
2.想从井底出来?光跳是不行的,你总得抓住什么往上爬吧
3. 雪参玉蟾丹可以补真气
4. 皇宫马厩中的马是很不错的交通工具

21.闯王宝藏
人物
{gc  n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;e;e;e;ne}
陈萧然,店小儿，黑熊
道具
闯王宝刀 破冰斧 冰山靴  熊心 闯王格斗秘诀 胡家古刀法 闯王战甲 闯王战盔 闯王战靴 闯王战衣
秘密提示:
几个闯王宝藏]附近的人物串在一起
就行了

22.黄河九曲
人物
{gc  #5 e ne;n;n;n;w;ne}
大汉  采石人  {陈玄风,梅超风,走进这两个npc所在地就很难出来了,一般都是quit}
侯通海  药铺伙计  梁子翁  马青雄  马贼{auto kill,但功夫很烂}  蒙面人  彭连虎
钱青健  樵夫  沙通天  沈青刚  吴青烈  蜈蚣{auto kill}  老秀才  西夏兵  祖千秋
物品:
丧门斧 判官笔 葛布长袍 分水刺 三股叉 大斧头 夜行水靠 铁锹

23.华山
人物
{gc  #7 w;#2 n;nw;#6 n;#5 e;se;#2 su;#2 eu;su;#2 eu;#4 su}
风清扬{很厉害,pfm比较厉害}  令狐冲  岳不群{很厉害,pfm很厉害}  岳夫人  岳灵珊  矮老者
高老者  陆大有  高根明  小师妹  劳德诺  梁发  林平之  小猴  公平子  施戴子  李铁嘴
游客  江湖豪客  妙手郎中
其他地华山npc在中条山密林,要带fire才能进去,里面有npc
封不平  丛不弃  成不忧
物品:
龙泉剑 信纸 黄米饭 汤碗 碧水剑 手信
秘密提示:
1.岳夫人那儿有好东西,不过必须是他的徒弟才能拿
2.正气决在华山书房随机出现
3.村子里的王小二有本读基本剑法的书,最近他偷鸡被人看见了
4.华山下的瀑布练起剑来特别快
5.令胡冲那儿可以破壁而入

24.金蛇山洞
人物:
在华山
这里没有什么npc
要进去需要身法大于40才能看到入口
物品:
大铁盒 金蛇剑 金蛇锥 骸骨 小铁盒 金蛇秘笈 上中下三册
秘密提示:
1.金蛇洞就在华山的一个台下面,不过入口要敏捷高的人才看得见
2.做人要老实,不要一看见好东西就..多埋几次
3.金蛇剑 是插在山壁上的
4.一定要先在山洞里学金蛇剑法

25.灵鹫宫
人物
{gc  n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nu;wu;wu;nu;zou tiesuo;eu;n;n}
虚竹  天山童姥{比较厉害,会种生死符}  蓝剑  梅剑  菊剑  竹剑  乌老大  符敏仪李嫂
石嫂  蒙面女郎  程青霜  九翼道人  梅花鹿  松鼠  余婆婆  獐
物品:
长袍 斗篷 冰雪翡翠糕 钥匙 青衣酸梅汤 白云熊胆丸
天羽奇剑,天山六阳掌,天山折梅手秘笈
秘密提示:
1.灵鹫有一张加快打座速度的床,不过要会八荒六合功
2.乌老大被关在灵鹫宫,救了他有好处
3.花园的石头有古怪,不妨去推下

26.灵州
人物
{gc  n;e;e;give 1 silver to ma fu;rideyd;give 1 silver to ma fu;ridelz;w;w;n}
小伙计  段延庆  皇宫卫士  野黄羊  老道士  南海鳄神  努儿海  石人武士{auto kill}
校尉  西夏兵  叶二娘{auto kill}  一品堂武士  云中鹤  帐房先生  萧峰{负神,就会follow你,并kill}  赫连铁树
物品:
烤羊腿 羊肉 泡馍 灰色道袍 阿拉伯弯刀 青布袍 屠刀 普通匕首
秘密提示:
1.玩家可以加入一品堂做任务,怎么入?不有一个接引人么?

27.梅庄
人物
{gc  n;e;e;give 1 silver to ma fu;ridehz;w;w;n;n;n;n;sw;w;sw;w;wu;n;n;knock 4;knock 2;knock 5;knock 3;n}
黄钟公  黑白子  丹青生  秃笔翁  施令威  夺  护院  家丁
在地牢中有npc  任我行{比较厉害}
物品:
红绸 无忧红花 白玉瑶琴 红玉钥匙 朱果 黑色长衫 梅花令牌 镔铁判官笔 绣梅青衣 群星璀璨图 黄石谱
  血棋衣 南海神木 黑木令
秘密提示:
1.想见任我行,就一定要先被抓进牢房,黑木令就是问他拿的
2.壁画中的鹦鹉的眼睛十分古怪
3.木柴堆一大堆干柴，其中有一捆的颜色比较特别
4.红玉钥匙是用来开门的
5.无忧红花中有朱果

28.明教
人物
{gc  #9 w;nw;#5 w;nu;wd;#5 w;n;w;n;w;n;w;n;#4 w}
张无忌{厉害,被他的七伤拳打到就可能会晕}  范遥  韦一笑  小昭  谢逊  杨逍  殷天正
大白猿  高山王  胡青牛  接引使  冷谦  李天垣  大汉  巫士  彭莹玉  说不得  唐洋
拓跋  闻苍松  辛然  颜垣  殷无福  殷无禄  殷无寿  殷野王  张中  周颠  庄铮
物品:
油布包 白布长袍 铁背心 长鞭 禅杖 大白鱼 戒刀葫芦 铁护腕 铁护腰 清水葫芦 尸骨 铁焰令
 皮手套  头盔 阳顶天遗骨 阳夫人遗骨 倚天剑 阳教主遗信 铁指套 乾坤大挪移心法 九阳神功全四册
秘密提示:
1.张无忌的倚天剑 最容易拿,张大侠心很软的,简直就是丐帮弟子的福音
2.乾坤大挪移心法心法和谢逊,小昭有关,具体拿法和小说里差不多
3.九阳神功要从悬天崖往下跳才行,如果跳下去了还不会,建议你去读倚天屠龙记

29.青城
人物
{gc  n;e;e;give 1 silver to ma fu;rideem;e;e;ne;w;nw;w;w;w;n;nw;w;n;n;n;n;w;n;n;n}
在山上的npc
余沧海{一般厉害}  洪人雄  侯人英  罗人杰  吉人通  申人俊
从福州西大街忘西走可以见到的npc
余人彦  贾人达  方人智  于人豪
物品:
长剑 布衣

30.全真派
人物
{gc  #16 w;ne;eu;se;eu;n;#3 nu;#2 wu;nu;nu;n;w;nw;n;#5 nu;se;eu;su;e;eu}
全真大殿内的npc
王重阳{非常厉害}  丘处机{如果是负神,自动follow并且auto kill}  孙不二  刘处玄  王志坦
王处一  马钰  郝大通  程瑶迦  崔志方  张志光  掌经道长  掌理道长  掌药道长  掌园道长
房志起  道童  小道童  火工道人  李志常  祁志诚  申志凡  谭处端
终南山上的npc
陈志益  梅花鹿  姬清虚  皮清玄  香客  尹志平  赵志敬  知客道长
终南山脚下的npc
地保  地痞  管家  家丁  流氓  穷汉  小流氓  小贩  乌龟   游方道人{此npc在扬州,给他1gold他就会给你重阳令,就可以进全真大殿了}  侯员外
物品:
水碗 茯苓 没药 米饭 田七 熊胆 血竭 水壶 道德经上下卷 五香茶叶蛋 龟苓膏 青色道袍 灰色道袍      乌龟甲 锦缎 老山叁 何首乌 手杖 重阳令
秘密提示:
1.掌药道长大喜，龟甲和茯苓都有了，这副龟苓膏可炼成了
2.太乙池可以游泳,附近好像有一个风洞和冰洞。
3.王重阳在后山山洞中,全真新手可以问师兄们要路径

31.泉州
人物
{gc  n;e;e;give 1 silver to ma fu;ridefz;s;s;w;#7 s}
红毛鬼{需要坐两次船才能到达,一看到他他就会给你一枪,伤上限,但不多}  倭寇{auto kill}
李莫愁{不要look她,不然会auto kill}  刘国轩{要坐一次船才能到}  游讯{会偷你的gold}
常金鹏  殷离{一般厉害}  向问天{在嘉兴}  香火道人
物品:
荷兰火枪 袈裟 葵花宝典 铁箱 倭刀 绣花针 粽子 臭鸭蛋
秘密提示:
1.向阳老宅和葵花宝典 关系密切,公公们不可不去
2.泉州海港可以坐船

32.少林寺
少林npc
{gc  n;e;e;give 1 silver to ma fu;ridebj;w;w;s;s;s;se;se;e;s;s;s;s;w;w;
nu;nu;wu;nu;nu;nu;unwield jian;e;eu;nu;nu;nu;n;}
达摩老祖{很厉害,在少林的后山,要走过青竹林才能找到他}
渡厄  渡劫  渡难{这三个npc在伏魔圈,进去每个每个人就给你一边,气小于2000,exp小于500k
最好不要进去}
玄悲大师  玄慈大师  玄苦大师  玄难大师{要过18罗汉阵就要问他们两个}  玄痛大师{不是少林弟子不要见他,会被抓进监狱的}
道尘禅师  道成禅师  道果禅师  道觉禅师  道品禅师  道相禅师  道象禅师  道一禅师
道正禅师  慧合尊者  慧洁尊者  慧空尊者  慧名尊者  慧如尊者  慧色尊者  慧修尊者
慧虚尊者  慧真尊者{不是少林弟子,见到他会auto kill}
澄观  澄和  澄寂  澄坚  澄净  澄灵  澄灭  澄明  澄尚  澄识  澄思  澄心  澄信  澄行
澄意  澄欲  澄知  澄志
清法比丘  清观比丘  清乐比丘  清善比丘  清为比丘  清闻比丘  清无比丘  清晓比丘
清缘比丘  虚明  虚通
老鼠  打铁僧  乔三槐  扫地僧  护林僧兵  执法僧兵  守寺僧兵  烧饭僧  进香客  小沙弥
狱卒{在少林监狱里,只有进了监狱才能看到他}
物品:
手谕 拔丝山药 铁背心 菠菜粉条 铁手掌 长鞭禅杖 金边黑布袈裟 青布僧衣 大还丹 达摩令                灰布镶边袈裟 黄金 各类佛经 伏魔刀 芙蓉花菇 青布镶边袈裟 夹心荸荠 戒刀 金刚罩 琉璃茄子         麻辣豆腐 少林旅游图 密汁 甜藕 木鱼槌 木刀 菩提子 齐眉棍 珊瑚白菜 护法袈裟 黄布袈裟皮             腰带竹剑 铁指套 各类武学秘笈 易筋经 洗髓经
秘密提示:
1.在少林密室可以读table加各种基本skills
2.可以去读洗髓经
3.少林藏经阁最近来了不少不速之客
4.去达摩洞面壁可以清正负神
5.少林有个练轻功的地方,哪儿?什么地方能上上下下走呢?
6.金刚伏魔圈中好东西不少,进去问三个老和尚拿就好,不过功夫不够别去送死

33.神龙岛
人物
{gc  n;e;e;n;e;e;give 1 silver to ma fu;ridebj;w;w;n;e;e;e;e;se;se;s;s;s;s;e;ask lao chuanfu about 出海;give 1 gold to lao chuanfu}
洪安通{比较厉害,他的武功是打精的,精气小于一千的玩家最好不要跟他fight,不然会死的很惨}
苏荃{一般厉害,也是打精的武功}  陆高轩  方怡  老者  无根道长  许雪亭  张淡月  沐剑屏
云素梅  殷锦  竹叶青蛇  金环蛇  腹蛇  年轻弟子  老船夫{要去神龙岛就要问他}
物品:
百花腹蛇膏 百香花 无名花 断肠花 翡翠兰 金蛇胆 水蜜桃 腹蛇 胆雄黄 铁手掌 拳谱总诀
秘密提示:
1.翡翠兰 可解百毒
2.许雪亭见是百香花，大喜道：腹蛇胆百香花都有了,百花腹蛇膏练成

34.苏州
人物
{gc  n;e;e;give 1 silver to ma fu;ridesz;e;s}
冯正东  公子哥  老夫子  小孩  苏州女孩  苏州少女  丫环  婢女  尼姑  票友  小贩
甄有庆  孙剥皮  王合计  衙役 裘千丈
物品:
菱白虾仁 樱桃火腿 荷叶冬笋汤 衙役服

35.嵩山
{gc  n;e;e;give 1 silver to ma fu;w;w;s;s;s;se;se;e;s;s;s;s;w}
嵩山山上的npc
五岳盟主（很历害）
左冷禅{一般厉害}  邓八年  狄修  丁勉  费彬  高克新  陆柏  史登达  汤英鹄  万大平
乐厚  钟镇
物品:
青刚剑
人参果
绣花针
秘密提示:
玩家有一定实力可以做五岳盟主

36.泰山
人物
{gc  #5 e;ne;n;n;n;nu;nu;nu}
天门道人  天松道人  天乙道人  天柏道人  玉玑子  玉磬子  玉音子  迟百城  建除道人
江百胜  武林盟主  罚恶使者  赏善使者  书生  刀客  剑客  游方和尚  趟子手  挑夫
白衣武士  红衣武士  青衣武士  单正 玄难大师
物品:
青布僧衣
秘密提示:
石经峪可以读佛经
玩家有实力可以在泰山上成为有地位的人。

37.桃花岛
人物
{gc  #5 e;se;s;#3 e;ask chuanfu about 出海;give chuanfu 1 gold;#wait 12000;#7 s}
岛上的npc
黄药师{比较厉害}  冯默风  曲灵风  黄蓉  梅超风  周伯通{比较厉害}  婢奴  机关人
仆人  侍童  守墓家奴  程英  哑仆
物品:
白绸裙 白袍 白丝衣 青布袍 醉仙茶 粗布袍 桃花糕 束发金带 明珠 桃木剑 布阵箱 玉萧
秘密提示:
1.黄药师夫人的墓碑是可以移动的
2.岛上的周伯通最怕毒蛇,他可是守着九阴真经的人
3.周伯通的双手互搏如果学到

38.天龙寺
人物
{gc  n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#5 n;nw;n;ne;e;s;s;s}
枯荣大师{比较厉害,特别是六脉神剑,会打后项,枯容收徒只收出家弟子}
本因  本参  本观  本尘  本相{这五个npc也厉害}  老年僧人  扫地僧  小沙弥  护塔僧
物品:
锦盒 香 香炉 六脉神剑谱 黄色袈裟 黑色袈裟 六脉神剑谱 一阳指决
秘密提示:
1.天龙寺的舍利子不见了,找到了老和尚们会重重谢你的
2.来到寺庙不上一上香怎么行
3.想学当年的鸠摩智硬抢?也可以呀,只要你能过了六脉剑阵
4.舍利塔的僧人很贪钱的

39.万劫谷
人物
{gc  n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#8 n;nw;nd}后面就要解quest
去万绝谷需经过一条江,过江会随机掉东西
黄眉大师{不是很厉害}  段延庆{比灵州的段延庆厉害多了,而且如果你是正神就会kill你,而且
会follow你}  钟万仇{auto kill}  甘宝宝  钟灵  来福儿  进喜儿  段誉  木婉清
物品:
药草 绝情花 石臼 阴阳合和散
秘密提示:
1.想进万劫谷 不要放过草丛呀
2.做为礼貌,敲下门环是应该的
3.万劫谷的主人最恨姓段的人了

40.武当山
人物
{gc  #7 s;unwield jian;w;nw;w;sw;w;se;s;w;w;wu;wu;w;#4 su;sd;su;sd;#4 su;s;wield jian}
张三丰{很厉害,被他的pfm打到会busy}  宋远桥  张松溪  俞岱岩{不是武当弟子不要去见他,进去见它的时候会晕倒}  殷梨亭  俞莲舟  知客道长  制香道长  五行弟子  守园道长  张翠山{见他的时候不要带武器,不然会被踢下上}  清虚道长  清风  莫声谷  明月  谷虚道长  伐木道士 道童  八卦弟子  张三  蜜蜂  大黄牛  进香客  老虎  小蜜蜂  蒙面大汉{守山门的时候出来的killer}  猴子  赤冠巨蟒{被咬到会中毒,而且比普通的蟒蛇厉害多了,气也很长}  土匪{auto kill}   土匪头{auto kill}  小喽罗{auto kill}  小土匪{auto kill}  小翠
物品:
八卦服 青布长衫 粗磁大碗 青色道袍 灰色道袍 水蜜桃 女儿香
人参果 大石头 破桌子 白色道袍 五行服 香茶 道德经上下卷 竹剑 面具
秘密提示:
1. 茶室的水蜜桃 是不能带出来的,哼,走门不行,我门可以跳窗户
2. 南岩宫前的一根石柱,可以从上面学到一些东西,面去吧
3. 南岩宫地下有个大迷宫,不过想进去要移动一些东西
4. 武当真武剑阵威力不凡,大家可以去试试
5. 有个百变道人,身上有面具
6．武当传说有一个桃园，里面有人参果，这可是好东西

41.侠客岛
人物
第一步{gc  n;e;e;give 1 silver to ma fu;ridefs;n;n;w;s;s;s;s;e;give 5 gold to yu fu;w;w;give e pai to shi zhe;give shan pai to shi zhe}
第二步{s;s;s;e;se;w;nw;e;s;s;s;#10 su;jump pubu; s;s;e;enter;s;w;s;e;s;w;s;e;s;
w;s;e;s;s;enter;w;enter;push pingfeng;s;s;enter}
龙岛主  木岛主  石破天  白自在  刀僧  王五{要去侠客岛面壁,威望小于20,他会拦着你,不给进去}
 弟子  侠客岛弟子  黄衣弟子  青衣弟子  马六  黄衣使者{要去侠客岛要问他才行,在佛山}
侍者  童子  渔夫{想去侠客岛也要问他}  在侠客岛洞里还有一些掌门npc
物品:
烤猪腿 白虹剑 鸟肉 腐心草 葫芦 玄冰碧火酒 钥匙 柴刀 腊八粥 蜡烛 赏善罚恶令 芒果 清茶 手帕     玄铁令 黄衫
秘密提示:
1.太玄功威力惊人,侠客岛是不可不去的,去佛山的渔村问问船夫呀
2.推不动屏风?去跳悬崖算了
3.想见白自在?推开石门就可以了
4.本岛特产腊八粥，外边可不易喝到,不过断肠蚀骨腐心草做出来大东西,你敢喝么?
5.侠客岛上可以领悟所有的基本武功到150 lev
要求：literate 1

42.襄阳城
人物
{gc  #7 s;w;#8 n}
郭靖{可以要job}  黄蓉{可以要job}  郭芙  镖头  宋兵  高丽商  黄真  家丁  老先生
蒙古兵  木匠  裨将  王坚{可以要job}  偏将  穷汉  邱航  烧饭师傅  书店老板  铁匠
拖雷  耶律齐  武敦儒  朱子柳  武三通  武修文  牙将  佐将
物品:
高粱米饭 野菜汤碗 木刀 木棍 木剑 齐眉棍 治病理气丸 招架入门
秘密提示:
1.这儿经常有蒙古兵入侵,在郭靖那儿杀蒙古人是不错的加经验方法
2.这儿的休息室有一个是能够在里面杀人的
3．襄阳武馆是新手去的好地方。

襄阳武馆:
襄阳武馆人物
{gc  #6 w;#5 s;w;nu;n}
武馆门卫  小和尚  明教帮众  武当道童  桃花岛弟子  老李  天龙寺弟子  行化
范先生  方先生  张风  慕容弟子  星宿弟子  古墓弟子  峨嵋小师太  仆人
柴房管事  木房管事  马房管事  菜园管事
道具
佛经,道德经 昆仑派秘籍
秘密提示:
1.书房中有书,你可以在书架上找
2.武成以练基本爪法,掌法,腿法和指法,拳法轻功
3.打扫可以练棍法
4.劈柴可以练刀法
5.锯木练手法
6.锄草练杖法
43.逍遥林
人物
{gc #7 s;e;e;s;s;w;w}
逍遥子{很厉害}  苏星河{比较厉害}  薛慕华  冯阿三  苟读  康广陵  蒙面人
 青云{逍遥护法,在华上悬崖下面}
物品:
钢刀 水碗 论语 小蒲团 米饭 帛卷 掌法入门
秘密提示:
1. 苟读这个书呆子,身上有不少好书,问他拿呀
2. 逍遥也真奇怪,自己的密道通到华山去了
3.见到神仙姐姐干什么,不用我说把
4.玉洞里的书架有问题

44.星宿海
人物
{gc  n;e;e;give 1 silver to ma fu;rideyl;s;se;wu;n;nd}
主要npc
丁春秋{比较厉害,被打中会中毒}  摘星子  天狼子 狮吼子  出尘子  阿紫  采花子
其他npc
阿拉木罕  阿凡提  巴依  星宿派钹手  采药人  毒僵尸{跟木人一样的}  星宿派鼓手
星宿派号手  牧羊人  买卖提  沙虫  波斯商人  维吾尔族妇女  欧也子  霍青桐
九翼道人
道具:
羊鞭 碧磷针 长鞭 波斯长袍 冬不拉 小毛驴 火折 哈密瓜 伊犁马 马奶酒壶 火焰 炼心弹 蒙汗药 馕     三笑逍遥散 毒蛇胆 铁棍 铜钹 铜鼓 铜号 阿拉伯弯刀 维吾尔族长袍 天山雪莲 羊肉串 烟雾弹 药锄   沙虫壳
秘密提示:
1.在天山顶峰练刀法特别快
2.人跳不过去的地方,马能跳过去
3.星宿弟子可以向自己的师傅要很多杀人于无形的好东西
4.西域姑娘比赛输了会给你东西

45.雪山寺
人物
{gc  n;e;e;give 1 silver to ma fu;rideem;e;e;ne;w;nw;#5 w;#5 s;wu;wu;nd;wu;wu;s;wu}
雪山寺内的npc
鸠摩智{很厉害,他打最好什么都不要穿,会被焚}  金轮法王{很厉害} 达而巴
葛伦布  嘉木活佛  拉章活佛  灵智上人  萨木活佛  喇嘛  守寺僧兵  木人
物品：
黑色袈裟 青色袈裟 法轮金轮 木棍 牛皮袋 紫色袈裟 青稞面 红色袈裟 僧棍 僧帽 雪莲 银轮  黄色袈裟
 铁手掌 拳谱总诀 石板
秘密提示:
1.雪山不愧为武林大派,走廊上都有武学

46.大雪山
人物
雪山npc
{gc#7s;w;nw;w;sw;w;sw;sw;w;s;w;nw;#5w;#5s;wu;wu;nd;su;wu;wu;su;wu;su;n;su;e;enter}
血刀老祖  采药人  秃鹰  花铁干  刘承风  陆天抒  水岱  小喇嘛  央宗  卓玛
宝象  守寺僧兵  牦牛  进香客
物品:
鸟羽大氅 血刀 黄色袈裟
秘密提示:
1.老祖在的那个洞里可以学武功

47.慕容世家
人物：
{gc  n;e;e;give 1 silver to ma fu;ridesz;e;#6 s;sw;e;e;se;s;qu mr}
慕容博{非常厉害,此npc在少林}  慕容复{很厉害}  阿碧  阿朱  包不同  婢女  邓百川
风波恶  公冶乾  总管家  管家  家丁  仆人  唐光雄  王夫人  王语嫣  教书先生
小童  丫鬟  严妈妈{auto kill}  幽草
道具
碧玉剑 抓破美人脸 菏叶冬笋汤 翡翠鱼圆 桂圆 家信 菱白虾仁 梅花糟鸭 水蜜桃 木刀 内功心法
 纸卷葡萄 慕容心法上卷 斗转星移秘籍 汤圆 香茶 小树枝 樱桃火腿 玉玺钢刀 长剑 青色布衣
 黄色布衣    粉红绸衫 绿丝巾 玉露清新散 红丝巾 踏雪无痕 紫杉长裙 绿杉长裙 归元丹
秘密提示:
1.慕容弟子可以问师傅要加内力的药
2.多去给老爷子上香磕头,老爷子会保佑你的
3.后花园的树藤有古怪,大家可以去看看,上去了可以插一下树藤,对指法有帮助
4.柳树林不是跳的,是越的
5.听雨居怎么去曼佗罗山庄?去弹下琴呀
6.曼佗罗山庄的王秀无所不知,武学上的疑问可以向她请教
7.慕容有一个水池,水池中有个小岛,小岛上有个山洞,洞里可以学基本刀法
8.在练武场打木桩可以练基本招架
9.慕容弟子可以用"漆叶云差密, 茶花雪忌艳"在后花园进娘缳玉洞
10.碧玉剑在慕容世代祖先灵位附近,该怎么做?见了先人你要干什么?
11.各阶段斗转星移的学法
斗转星移初级阶段研读斗转星移秘籍 (问慕容复拿)
斗转星移第二阶段研读斗转星移图解 (问慕容复拿)
斗转星移第三阶段领悟字画   (在碧水亭梁上)
斗转星移第四阶段在还施水阁研读各派武功秘籍从中领悟(还施水阁和书房相通,主要物件有椅子和书架)
斗转星移到了二百级往后,只能去观星了

48.昆仑山
人物
{gc  #9 w;nw;#5 w;nu;wd;#5 w;n;w;n;w;n;w;n;#2 w}
班淑娴  高则成  何太冲{掌门人,不算厉害}  何足道{开山祖师,比较厉害}  蒋涛  西华子
玉灵子  詹春  昆仑派女弟子  昆仑派弟子  仆人
物品：
大石头 大树干 粗磁大碗 冬虫草 昆仑派秘籍 拂尘 古筝 黄芪 焦尾琴 两仪剑心得 黑边白色长袍
        白边青色长袍 白边蓝色长袍 白边黄色长袍 米饭 丧门钉 白色道袍 围棋 小树枝
秘密提示:
1.去苦寒楼端摩昆仑派前辈高人的画像,会有意外收获
2.丧门钉 昆仑派秘籍 都是问何太冲拿
3.两仪剑心得可以问班淑娴拿
4.葱岭谷里有好东西
5.白牛山有块大石头,卧在上面可以练内功
6.扶峰山是可以爬的

49.铁掌门
人物
{gc  #7 s;w;n;sd;sw;s;sw;sw;w;nw;nu}
上官剑南{比较厉害}  裘千仞  裘千丈  黑衣帮众  厚土旗弟子  灰衣帮众  老虎  麻衣长老
小童  丫鬟  马仇  左三{可以要job}
物品:
大板斧 大米饭 钢刀 骸骨 红烧牛肉 虎皮 片皮乳猪 山水画 武穆遗书 鱼肠剑 铁掌掌谱 字帖
黑色圣衣 绿色圣衣
秘密提示:
1.想见上官剑南?去问下裘千丈有关闹鬼的事
2.铁掌掌谱 是藏在瀑布后的,哪一个?总共就两个,自己试去
3.练功房里可以练基本掌法
4.拇指峰可以从树中采气
5.绝壁可以练轻功
6.武穆遗书 的拿法
首先是要有山水画,在牛家村去找吧(基本是按射雕的剧情)
然后浇水在画上,去铁掌山洞
剩下一些小问题大家自己去做拉
武穆遗书 可以永久加悟性1 点,不可不拿

50.回族部落
人物
{gc #9 w;nw;#5 w;nu;wd;w;w;w;ed;nu}
陈家骆  香香公主  回族战士  木卓伦  霍阿伊  回族少女  耗牛  绵羊  霍青峒
李文秀
物品
皮鞭 皮甲 长枪 钢刀 羊肉 金牛角

51.一灯大师居
人物
{gc  n;e;e;give 1 silver to ma fu;ridedl;e;n;e;s;s;s;nu}
一灯大师{很厉害,特别是yiyang-zhi,会使你busy}  天竺僧人  农夫  书生  渔人  樵夫
瑛姑
物品
暗影浮香步法 布囊 金娃娃
秘密提示:
1.见一灯的过程
渔人的金娃娃 跑到瀑布里去了,帮他捉
樵夫只让正神的人通过
农夫也要人帮
书生的对子答案是什么,自己去看射雕
2.拜一灯
必须是大理弟子,解决了一灯和英姑的感情问题
3.英姑问题的答案是23

52.蒙古草原
人物
{gc  n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;e;s;s;s;nu;nw;nw;n;nw;n;nw}
大白雕  花筝公主  李萍  蒙古小孩  秃鹫  朱聪  柯镇恶  哲别  蒙古牧民  巡逻亲兵
近卫兵  博尔术  察合台  术赤  铁木真
物品
皮鞭 金刀 点金枪 亮银枪 长枪 檀香扇 铁杖 骷髅头骨

53.北京千金楼
人物
{gc  n;e;e;give 1 silver to ma fu;ridebj;w;w;n;e;e;n}
老鸨婆  龟奴  老汉  花匠  瘦嫖客  丫环  胖嫖客  雅公子  采菱女  徐娘  湖上月
湖上雪  湖上女  湖上柳   湖上花 湖上酒  湖上草  湖上水  妙龄少女  俏鸨婆
太湖子豪客   陪酒女  打更的  狂嫖客  阿飞  林仙儿  卜亚男  水手
物品
粉红绸衫 绣花小鞋 摺扇 风云马褂 彩裙 嫩藕 高丽香蕉 陈皮大虾 脯雪黄鱼 叙杯 生烧扒翅 黑玉发簪 月衫 柳衫 红绸舞器 雪衫 女衫 草衫 花衫 酒衫 水玉璧 蝉翼纱衣 团金褂 石榴裙 银红散花裙          绑着一块木头的锈铁片 残破的女子内衣
秘密提示:
1.你把地毯拉开发现了一条密道．在哪儿?自己找
2．八块玉牌，好像可以合并

54.灵蛇岛
人物
{gc  n;e;e;give 1 silver to ma fu;ridefz;s;s;w;#7 s;e;ask yin about 金花婆婆}
金花婆婆   谢逊  辉月使  流云使  妙风使
物品
屠龙刀 锦盒 圣火令 白布长袍
秘密提示:
1.怎么去灵蛇岛?当然是去问殷离
2.殷离身上有锦盒,问她拿就好
3.怎么拿谢逊屠龙刀?一个关键在冰火岛上的一样东西.这可是真的屠龙刀,破坏有600,是不会掉的,
一直在身上

55.汝州城
人物
{gc  n;e;e;give 1 silver to ma fu;ridebj;w;w;s;s;s;se;se;e;s;s;s;s}
书生  剑客  挑夫  趟子手  小贩  武将  官兵  老船夫  怪船夫  小红娘  媒婆
江耀亭  衙役  店小二
物品
衙役服 面 包子 牛皮酒袋
秘密提示
1．可以举办最好的婚礼

56.昆明
人物
{gc n;e;e;give 1 silver to ma fu;ridedl;e;n;e;#8 n;ne;ne;#6 e}
刘通  茶小二  元财  王府亲兵   吴三桂
物品
水烟 大碗茶 熟牛肉 油炸花生
秘密提示:
1.莲花峰有个亭子可以跳过去
2.亭子下面有个池子
3.大瀑布是在密林中,拨开花丛就能看见

57.荆州
人物
{gc  #3 w;sd;#2 w;nw;#2 wu;wd;sw;#9 w}
钱得发  华佗二世  药铺伙计  官兵  强盗  铁匠  阿芳  戚芳  空心菜   凌思退
少年狄云  萧湘子
物品
衙役服 翡翠豆腐 五香花生 乌蚕衣 连城剑谱
秘密提示:
1. 乱坟岗那儿的墓碑是可以退的
2.里面的棺盖有古怪
3.戚芳 少年狄云之间的问题有待你解决,可以拿到乌蚕衣和连城剑谱

58.燕京
人物
{gc  n;e;e;give 1 silver to ma fu;ridebj;give 1 silver to ma fu;rideht;e;s;s;s;e;
#4 ne;#8 n}
王府亲兵  完颜康  完颜洪烈  仆人 婢女  王府看守  梁子翁   侯通海  包惜弱
梅超风  沙通天  灵智上人   张铁匠  赵三钱   杨铁心  穆念慈  穆易   孙太白
公子
道具
白瓷酒壶 牛肉 臭鸭蛋 羊肉泡馍 烤羊腿 熊胆 田七 没药 血竭 板斧 铁锤 长刀 铁枪 皮甲 袈裟
 锦花袍药锄 长袍
秘密提示:
1.可以找穆易比武招亲
2.赵王府家好像有武林高手

59.兰州
人物
{gc  #9 w;nw;w;w;w;wd;n;n;n;w;nw;nw;#6 n}
菜农  流氓  小贩  男孩  女孩  钱迷心  官兵  武将
物品
牛皮酒袋 酒葫芦 耗牛肉 红烧狗肉

60.兰州以北嘉峪关
官兵  捕快  买卖提  西域商人  唐某  店小二
物品
羊肉串
秘密
1.那儿沙漠的走法是不停的西,西南
2．那里通长城，还有一个边外小镇

61.昆仑附近的红梅山庄
人物
{gc  #9 w;nw;#5 w;nu;wd;#5 w;n;w;n;w;n;w;n;w;#3 w}
朱长龄  朱九真  管家乔福  狗仆
物品
白边青色长袍 金项链 白狐裘 岩石 尖石 鱼骨 细丝 药草 枝条 九阳神功全四册
秘密提示:
1.按照倚天的情节,我们是要在这而跳悬崖的
2.雪山斜坡是要爬的,不过要加一个方向
3.发挥革命精神,有洞就钻
4.你将一块岩石对准另一块岩石掷去，岩石碎成了一堆碎片，其中有一片有锋锐棱角。
5.你用力撕下一条树皮来，撮了几下，将它揉成一条细丝。
6.你踮起脚尖，伸手拉住了一根小树枝，用劲将它折了下来。
7.一尾大白鱼游上水面，你用一条树枝使劲疾刺下去，正中鱼身。
8.你将剩下的大白鱼吃得干干净净。(  三根鱼骨(Fish bone))
9.你将压在小猴身上的岩石搬开，把小猴拉起

62.剑魔独孤求败墓
人物
{gc  #6 w;s;s;w;s;s;s;#4 wu}
史孟捷  史季强  史叔刚  史伯威  史仲猛  黑冠巨蟒  丑雕
物品
毒蟒胆 无名宝剑 玄铁重剑
秘密提示:
1.你轻轻推开门，走进了木屋。
2.你在墙脚里翻出一些枯树枝。
3.你忽然听见北面的山后传来几声雕鸣。
4.你微微提气，纵身向北面的山麓爬去。
5.你点燃了枯树枝，周围马上亮了起来！
6.壁上满是青苔和灰尘，青苔下面似乎刻着一些小字。
7.抹去青苔的壁上现出三行字来，字迹笔划甚细，入石却是极深
8.你出了一会神，不自禁的在石墓之前跪拜，拜了四拜。
9.你忽然发现山洞北面似乎有个出口，一块一人来高的石头似乎把出口封住了。
10.你力惯双壁，用力将巨石推开一条小缝。
11.你深吸口气，从石缝中钻了出来。
12 你捡起一枚毒蟒胆。
13 一块三四丈见方的大石，便似一个平台

63.绝情谷
人物
{#6 w;s;s;w;s;s;s;wu;nu;ne;nu;wd;w}
童儿  杨过   小龙女  公孙止  仆人   丫鬟  公孙绿萼
物品
君子剑 淑女剑 白袍
秘密提示:
1. 你仔细打量四周。发现在不远处有一块突出来的峭壁，可以勉强容身。
2. 你纵身向前面的峭壁跳了过去。
3. 你扒住岩石，小心的爬了下去。
4. 你纵身向寒潭跳了进去。
5. 你向着亮光游了过去，越潜越深，过不多时，"波"的一响，冲出了水面。

64.凌霄城
人物
{gc  n;e;e;give 1 silver to ma fu;rideem;e;e;ne;w;nw;w;w;w;s;sw;w;s;s;s;nw;
wu;nu;nu;eu;nu;nu;n;nu;u;u;open bridge;n;n;n;n}
白自在{比较厉害}  陈朝奉  截大夫  弟子  轩辕仓翼  雪鹤  燕万鹏  孙万年  诸万春
时万年{auto kill}  陆万通  花万紫  张万风  柯万钧  耿万钟  江万翼  封万里  白万剑
苏万虹  窈娘  梁自进  寥自砺  成自学  齐自励
物品
白虹剑 金乌杖 怪蛇血 冰魄玉精 雪山剑谱 冰剑 莫邪 干将 鹤顶红 碧蚕粉 孔雀胆 梅瓣 参阳药酒
 梅花冰雪心法 飞雪掌谱 石板 鳖 冰柱
秘密提示:
1. 冰魄玉精在玉洞里,玉洞在冰洞里,冰洞在哪儿?去雪山温泉看看吧
2. 雪山温泉在密道里,密道的看守很爱喝酒
3. 参阳药酒 可以问张万风要
4. 阿绣想找个人把金乌杖 送给史婆婆
5. 冰梯上往往有伤心失意人跳崖自尽
6. 冰柱可以做成冰剑
7. 凌霄有冰车直达扬州
8. 云海石那儿可以练基本轻功
9. 白自在把自己关在地牢中

65.五毒教
人物
齐云熬{很厉害}  何铁手  何红药{可以要job}  沙千里  潘秀达  五毒教徒 岑其斯  诸葛不亮
锦衣童子  五毒教弟子  教书先生  田嫂  孙二娘
道具
诸葛行军散 五毒剪 天蚕丝裙  拆招秘术 金钩 无形之毒 断肠草 五毒真经上下 龙涎香 含沙射影
秘密提示:
1.亭子的画可以练基本剑法
2.百毒窟的石壁可以爬
3.五毒教的地窖在小村里
4.诸葛行军散只有 诸葛不亮有
5. 你攀着岩壁上突出的石笋艰难的爬了上去
6. 你撮了撮手，攀着榕树的枝杈三下两下就爬了上去

66.天山附近草原
人物
{gc  n;e;e;give 1 silver to ma fu;rideyl;s;se;s}
天铃鸟  苏普  牛  哈萨克牧民  波斯商人  萧湘子  神秘镖师  陈达海  波斯生意人
计老人  李文秀  丁同  哈萨克妇女  阿曼
物品
羊皮袄 阿拉伯弯刀 绵羊皮 马刀 青色道袍 钢杖 金匕首 黄衫 翠羽 青骢马 哈密瓜 灰狼皮
手帕
秘密提示:
1.一张毛毯上织著一个大汉，挥舞长刀，正在和一头豹子搏斗
   隐约感觉画里似乎隐藏着极为高明的刀法
2. 可以从大沙漠回中原
3. 黑石围子是白驼弟子练功的好地方,大家去推呀
4.草场上堆下草,对你大有好处
5.针叶林只要不停往一个方向走,就可以出来
6.坎儿井的水是一流的
7.和苏普比试的条件是要给他一样东西..什么东西能让他认为你是勇士呢?
8.只有计老人知道李文秀跑到那儿去了
9.李文秀的手帕好象是一张地图

67.平安城
人物
{gc  u;#4 e}
王阿婆  叶济世  王老板  李老板  衙役  王大人  卖菜的   清雅  钱开眼  唐二  香香
陈小德  欧野子  都大锦
物品
玉竹棒 烈火鞭 达摩棍 屠龙刀 轰天锤 回马枪 玄铁剑 灵蛇杖 劈山斧 合金板指 基本拳法
基本招架   内功心法 轻功入门 信用卡 面 中国象棋盘 飞镖 竹棒 皮鞭 钢刀 木棍 长枪
雄黄 化尸粉 绣花针        金戒指 金项链 粉红绸衫 绣花小鞋 麻布袋 睡袋
秘密提示:
1.钱庄可以申请信用卡
2.睡袋在王二婆那里卖

68.无量山:

人物:左子穆 钟万仇 钟灵 郁光标 辛双清 吴光胜 司空玄 容子矩 来福儿 进喜儿 龚光杰 葛光佩
干光豪 甘宝宝
段延庆 青年男子
葛光佩 干光豪  是会叫杀的,不过功夫很差
物品:长袍 帛卷 青色道袍 灰色道袍 淡绿绸衫 青袍 青衫 白色道袍 野果

秘密提示:
1.你脚下踩一个空，「啊～～～」发出一声惨叫，向下直坠下去。
2.你小心地攀住树枝，向崖壁爬去。
3.你小心地攀住树枝，向崖缝用脚探去，勉强攀援而下。
4.你眼前一亮，终于钻出了杂草丛。
5.只有四次机会找凌波微步,大家自己把握拉

69.玉虚观

人物: 刀白凤 玉虚散人 小道童 岭南大盗

拂尘 青色道袍 绿色道袍

70.萧府
人物:
逍遥子 常长风 盖一鸣 花剑影 林玉龙 任飞燕 萧半和 萧中慧 袁冠男 张妈 周威信

物品:
青衣 长袍 金钗 流星锤 墓碑 红衣 麻布鞋 鸯刀 旱烟管 鸳刀 鸳鸯宝刀 原笼粉蒸牛肉
糖醋鲤鱼 大米饭 扣三丝

1. 张妈说道：这不是秀的金钗吗？你是......，哦，欢迎欢迎，快请进！
2. 你吸了口气，纵身向对面跃去。
3. 你只觉手尖一凉，摸到一块冰冷的东西，你赶紧把它拿了出来


留言版使用方法

海洋IV有许多地方都会有一些供人留言的留言版，这些留言版的使用方法都
大同小异，基本上都提供下列指令：

post <标题>    开始进行留言，你必须指定一个标题才能留言。

read <编号>    阅读指定编号的留言。
read new       阅读您第一未读过的留言。
read next      同上。

discard <编号> 删除指定编号的留言，除了神以外，你只能删除自己写的留言。

12/15/1996


海洋IV搏饼屋

    “搏饼”是流行于福建一带的中秋节时的一种庆祝佳节的活动。相传为国姓
爷郑成功为鼓舞军中士气而发明。玩家人数没有严格限制，以掷六个骰子的组合
来决定大小，遴选出当年彩头的归属。

一．搏饼游戏方法:
    先用（sit ）坐下来才能加入到搏饼游戏中。
    几个人轮流掷六个骰子，在轮到你时，请使用（throw）命令。
    可用（view）查看已加入游戏的玩家。
    离开时用（leave）命令才能离开搏饼游戏。
    有奖品的模式需要由天帝执行（start），并由巫师执行（stop）中止。

二．搏饼游戏规则：
    总共六个骰子，大小顺序排列如下:
    六个四        　六  红 （通吃）
    六个相同      　六  黑 （通吃）
    四个四加两个一　状元插金花
    五个四          五  红
    五个其他的      五  主
    四个四          状  元
    一至六各一个    对  堂
    三个四          三  红
    四个同点子的　  四  进 （四除外）
    两个四          二  举
    一个四          一  秀

三．关于奖品：
    ㈠状  元：  一个　　（状元加经验1968点，潜能88点，根骨、臂力、身法各一。）
    ㈡对  堂：  两个　　（加经验868点，潜能68点，身法、根骨各一点。）
    ㈢三　红：  四个　　（加经验668点，潜能18点，根骨一点。）
    ㈣四  进：  八个　　（加经验468点，潜能8点。）
    ㈤二≠：  十六个　（加经验169点，潜能6点。）
    ㈥一　秀：　三十二个（加经验68点。）


交流和聊天频道

您可用下列指令来和其他玩家交流和聊天。
海洋IV的聊天功能对玩家的成长很重要的，甚至有的玩家就是以聊天
为目的进入海洋IV的。因此我们尽量提供丰富的聊天功能：

公开频道：
        chat     闲聊
        rumor    谣言
        party    门派
        hy     海洋IV

上述命令只要在后面加上内容如：chat 你好！    就可以了。
当然我们也提供了很多动作描述，如hi等，使用的方法是：chat* hi
动作描述可以用semote命令获得。

私人频道：
        tell sb 信息    告诉别人信息
        reply 信息      回答别人信息
        whisper sb 信息 和别人耳语（需在同一房间内）
        say 信息        说话（同一房间内均可听到）


海洋IV常用指令详细解说如下：

    本游戏的玩家可以使用五大类指令：系统指令、聊天指令、
冒险指令、武功指令以及特殊指令。基本指令是ＭＵＤ一般都有
的指令，故用英文表示。括号内表示可用的命令缩写。

冒险指令

    go（e、w、s、n、ne、nw、se、sw、u、d、nu、nd、su、sd、
wu、wd、eu、ed、enter、out等等)
    指令格式：go <方向>。
    这个指令让你往指定的方向移动。可以直接键入方向，有东：
east(e)、西：west(w)、南：south(s)、北：north(n)、进入：
enter、出去：out等。用进入指令还可以钻洞，钻草堆等等。

    look(l)
    指令格式：look [<物品>|<生物>|<方向>]。
    这个指令让你查看你所在的环境、某件物品、生物、或是方向。
可以看自己。(切记：look 的指令作用比一般人想象的要大得多，
尤其是在迷宫中。)

    ask
    指令格式：ask 〈人名〉 about 〈事物〉。
    这个指令在解谜时很重要，通常必须藉由此一指令才能获得进
一步的资讯，有name、here、rumors等预设的关键词。 (切记：根
据嘲或者金庸书中有关情节而向NPC 询问相应的问题是破解许多
QUEST的关键。而对于name,rumors,here这几个预设值，NPC都会乐
于回答的。)

    wield
    指令格式：wield 〈武器名〉。装备武器。

    unwield
    指令格式：unwield <武器名>。这个指令让你放下手中的武器。

    setwmsg
    指令格式：setwmsg -w|-u <具体描述>。
这个指令可以让你为自己的武器加入装备以及卸下时的描述语言。
    -w：将后续文字作为兵器装备时的描述语言。
    -u：将后续文字作为卸下兵器时的描述语言。
你如果希望在描述中使用 ANSI 的控制字元改变颜色，可以用以下
的控制字串：

$BLK$ - 黑色    $NOR$ - 正常色   $RED$ - 红色    $HIR$ - 亮红色
$GRN$ - 绿色    $HIG$ - 亮绿色   $YEL$ - 土黄色  $HIY$ - 黄色
$BLU$ - 深蓝色  $HIB$ - 蓝色     $MAG$ - 浅紫色  $HIM$ - 粉红色
$CYN$ - 蓝绿色  $HIC$ - 天青色   $WHT$ - 浅灰色  $HIW$ - 白色
其中系统自动会在字串尾端加一个 $NOR$。

    在描写中使用$N代替自己；使用$WEAPON$代替兵器名称。注意
如果在兵器名称后还有描写文字那么需要从新定义颜色否则按默许
颜色处理。

    wear
    指令格式：wear <装备名>。
    这个指令让你装备某件防具。

    remove
    指令格式：remove all | <装备名>。
    这个指令让你脱掉身上某件防具。

    get
    指令格式：get <物品名称> [from <容器名>]，
               get 〈物名〉或 get all。
    这个指令可以让你捡起地上或容器内的某样物品。all 参数将
会把能捡的物品全捡起来。

    drop
    指令格式：drop <物品名称>。
    这个指令可以让你丢下你所携带的物品。

    give
    指令格式：give <物品名称> to <某人>，
               give <某人> <物品名称>。
    这个指令可以让你将某样物品给别人, 当然, 首先你要拥有这
样物品。

    beg
    指令格式：beg <某物> from <某人>。乞讨(仅限乞丐)。

    check(dating)
    指令格式：check <某人>。打听某人所学过的技能(仅限乞丐)。

    play
    指令格式：play。
    学习琴或棋技(仅限于精通art 的玩家)。

    put
    指令格式：put <物品名称> in <某容器>。
    这个指令让你将某样物品放进一个容器，当然，首先你要拥有
这样物品。

    pour
    指令格式：pour <毒品名称> in <某容器>
    这个指令可以让你将某样毒品放进一个容器，当然，首先你要
拥有这样物品，而且是毒品。容器里有喝的东西。

    follow
    指令格式：follow [<生物>|none]。
    这个指令让你能跟随某人或生物， 如果输 follow none 则停
止跟随。 (你可能会问：如果玩家的ID也是none该怎么做才能跟随
他（她）？仔细想想啦，很容易做的。:)

    team
    测试开放中。

    steal
    指令格式：steal <某物> from <某人>。
    这个指令让你有机会偷到他人身上的东西。成功了，当然你就
能获得该样物品。可是，马有失蹄，人总有失风的时候，当你失败
时当然就得付出代价，至于是什么代价就靠你自己去发掘罗。

    eat(chi)
    指令格式：eat。
    这个指令就是吃，补充消耗的食物。但要注意有些食物可能是
带毒的。

    drink(he)
    指令格式：drink。
    这个指令就是喝，补充消耗的水分。但要注意有些饮料可能是
带毒的。

    fight(qiecuo)
    指令格式：fight <人物>。
    这个指令让你向一个人物“讨教”或者是“切磋武艺”，这种
形式的战斗纯粹是点到为止，直到有一方的气降低到一半为止，因
此只会消耗体力，不会真的受伤，但是并不是所有的NPC 都喜欢打
架，因此有许多状况下你的比武要求会被拒绝。如果对方不愿意接
受你的挑战，你仍然可以强行用hit 或者kill等等指令开始战斗 (
甚至steal指令，如果行窃失败也会导致战斗)。要注意的是动物，
因为不通人言，所以它们会对任何攻击施以死亡性报复，而且许多
动物是攻击性的，会见人就杀。

    hit
    指令格式：hit <人物>。
    用这个指令偷袭一个人物或NPC ，要注意的是这可能导致对方
对你痛下杀手。

    kill
    指令格式：kill <人物>。这个指令让主动开始攻击一个人物，
并且试图杀死对方，kill 和 fight 最大的不同在于双方将会真刀
实枪地打斗，也就是说，会真的受伤。由于kill只需单方面一厢情
愿就可以成立，因此你对任何人使用kill指令都会开始战斗，通常
如果对方是NPC 的话，他们也会同样对你使用kill。当有人对你使
用kill指令时会出现红色的字样警告你，对于一个玩家而言，如果
你没有对一名敌人使用过 kill 指令，就不会将对方真的打伤或杀
死。

    guard
    指令格式：guard [<某人>|<地上某物>|<某个出口>|cancel]
    这个指令有三种作用方式，分别如後：
    guard <某人>      保护<某人>，当他／她受到攻击(kill)时，
                      保护者会自动加入战斗，并且受攻击的顺
    位会排在被保护者前面，由於只有攻击顺位前四个目标才会受
    到攻击，因此理论上如果有四个人  guard 你，你就不会受到
    任何攻击。

    guard <地上某物>  守住放在地上的某件东西，防止别人来拿，
                      只要你还在这个房间，而且没有忙著其他
    事，别人就无法拿走这件东西。若你离开后再回来，只要东西
    还在，那仍将在你守护之下。

    guard <某个出口>  守住某个出口防止所有人从这个出口离开，
                      可以用来阻拦善於逃跑的敌人或拦路打劫
    做坏事。目前暂不开放守出口这个功能。

    guard cancel      取消先前的 guard 对象。

    注意，通常除了 guard <某人> 的情形以外，只要你一移动，
guard 的状态就会解除。

    ansuan
    指令格式：ansuan <人物> at <方向>。
    这个指令让你暗算位于<方向>的<人物>。如果暗算成功，则敌
人发现不了你。否则...:)

    touxi
    指令格式：touxi <人物>。
    这个指令用来向敌人偷袭。偷袭不成时，则会招至反击。特别
适合于经验低的玩家向经验高的玩家拚命。:)

    hubo
    指令格式：hubo。
    这个指令可以让你在对敌时使用双手互博之术，快速出招。

    kantou
    指令格式：kantou <尸体名称>
    这个指令可以让你砍下地上死者的头颅。

    location
    指令格式：location <玩家的 ID>
    这个指令是桃花岛弟子用来得知玩家目前所在的位置。

    nuoyi
    指令格式：
       1. nuoyi <自己>            ：用来提升自己的战斗力。
       2. nuoyi 或 nuoyi <人物>   ：用来反击。
       3. nuoyi <人物1> to <人物2>：用来将人物1的攻击挪移
到人物2身上。
       4. 如果<3>中<人物1>=<人物2>，则......

    shexin
    指令格式：
       1. shexin <人物> to give sth to sb：慑心人物，让他（她）给你钱物。
       2. shexin <人物> to follow sb：慑心人物，让他（她）跟随你。
       3. shexin <人物> to go <方向>：慑心人物，让他（她）朝指定的方向走。
       4. shexin <人物> to hit <人物>：慑心人物，让他（她）攻击指定的人。
    攻击命令暂不开放。

    halt
    指令格式：halt。
    用于停止手头正在做的事情，例如：攻击敌人（当对方要杀你
时无效，只是单方面取消你对别人的杀指令），打坐或吐纳，自杀
等。

    jiasi
    指令格式：jiasi
    这个指令可以让你在战斗中以假死逃避攻击。

    surrender
    指令格式：surrender
    这个指令可以让你向敌人投降而终止战斗。

    train
    指令格式 : train <动物>
    此指令可用于驯化某动物。对于已经驯服的动物，可以进行下述指令：

    基本指令：
        come <动物名>:                  让动物跟随主人行动;
        stay:                           停止动物的跟随状态;
        attack <某人>):                 让动物攻击敌人;
        stop <动物名>:                  让动物停止对人的攻击;
        release:                        结束主奴状态，将动物放离。

    特殊指令：（只对某些动物适用）
        qi(ride) <动物名>:              骑，如骑马，虎，雕，鲨等。
        xia(unride) <动物名>:           下，离开坐骑。
        wei(feed) <动物名>:             替动物喂食。
        yin <动物名>:                   给动物饮水。

    come
    指令格式 : come <动物>
    此指令可用于让某动物跟随你。

    stay
    指令格式 : stay <动物>
    此指令可用于让某动物停止跟随你。

    attack
    指令格式 : attack <动物>
    此指令可用于让某动物帮你攻击，咬别人。

    stop
    指令格式 : stop <动物>
    此指令可用于让帮你咬人的动物停止攻击。

    release
    指令格式 : release
    此指令可用于让某动物结束主奴状态，将动物放离。

    ride
    指令格式 : ride | qi <生物名>
    这个指令可以让你骑上代步的已驯养的动物。

    unride
    指令格式 : unride | xia
    这个指令可以让你从骑着的已驯养的动物上跳下来。

    sleep
    指令格式：sleep。
    这个指令就是睡觉。恢复精和气的有效途径，但睡觉时是闭着
眼的，所以....要小心哦。

    propose(qiu)  - not ready yet
    指令格式：propose <女性玩家>。男性玩家用指令，用来向女
性玩家求婚。当然，必须的条件是双方都达到法定婚龄。

    marry
    指令格式：marry <男性玩家>。女性玩家用指令，用来答应男
性玩家的求婚，即嫁给男性玩家。当然，必须的条件是双方都达到
法定婚龄。

    ai
    指令格式：ai <人物>。
    爱抚指令，需双方配合。

    ce
    指令格式：ce [kiss|bye][<讯息>]。
    你可以用这个指令对你的伴侣说悄悄话。

    piao
    指令格式：piao <人物>。
    丽春院专用命令。

    rape(qiangjian)
    指令格式：rape | qiangjian <人物>。
    超出对方意志的爱抚形式。

    post
    指令格式：post 标题。
    留言。其它编辑命令还有取消(discard)、阅读(read)等。请参
照 help board。

    vote
    指令格式：vote <动议> <某人>。
    此命令提议对某人采取行动，由大家投票决定。可是如果五分
钟内没有人附议，投票会自动取消。当前可以有如下<动议>：
    chblk：    关闭某人交谈频道，需四票以上的简单多数同意。
    unchblk：  打开某人交谈频道，需四票以上的三分之一票数同意。
    jail：     将某个玩家送入监狱，需四票以上的三分之一票数同意。
    unjail：   将某个玩家放出监狱，需四票以上的三分之一票数同意。

    hbless
    指令格式：hbless <男名> with <女名>。
    这个指令用来衷心祝贺一些喜事。

    mbless
    指令格式：mbless <男名> with <女名>。
    这个指令用来衷心祝贺一些喜事。


用户系统命令
alias <欲设定之指令> <系统提供之指令>
                         命令的缩略语定义。
bjtime                   现在的北京时间。
boss                     老板保护屏幕。
bossgone                 取消老板保护屏幕。
cls                      清屏幕。
describe <描述>          对自己的描述说明。
exit | quit              当你想暂时离开游戏时, 可利用此一指令。
finger [使用者姓名]      显示线上玩家资料。
help <主题>              帮助文件。
hp                       显示你的精, 气, 神数值。
id [here]                让你知道物品的英文名称及名字。
inventory | i            列出你目前身上所携带的所有物品。
nick <外号, 绰号> | none 为自己取一个响亮的名号或头衔或取消绰号。
passwd                   这个指令可以修改你的人物密码。
save                     把你辛苦奋斗的结果存起来。
score                    显示你的基本资料。
set                      设定一些环境变数，请见 help settings。
suicide [-f]             自杀。死了就一了百了了。呵呵。
time                     现在的时辰。
title                    显示你目前的阶级和头衔。
unset                    删除环境变数的设定。请参见set。
uptime                   告诉您「海洋IV」泥巴游戏已经连续执行了多久。
version                  显示游戏目前所用的 MudOS driver 版本。
who [-l|-p|-w|<id>]      可以列出所有在线上的玩家及其等级。
wimpy [<逃跑时「气」的百分比>]。
wizlist                  列出目前所有的巫师名单。

交流探险命令

ai <人物>                异性爱抚
ansuan <人物> at <方向>  暗算位于<方向>的<人物>。
ask <某人> about <某物/某事>
                         打听，解谜。
attack <某人>            让动物攻击敌人。
beg <某物> from <某人>   乞讨。
ce                       用这个指令对你的伴侣说悄悄话。
check | dating [<某人>]  打听别人所学过的技能。
close <door> 或 <方向>   这个指令可以让你关上门。
come <动物名>            让动物跟随主人行动。
drop <物品名称>          让你丢下你所携带的物品。
emote <动作词>           表情动词。参照semote。
fight|qiecuo<人物>       让你向一个人物「讨教」或者是「切磋武艺」。
follow [<生物>|none]     跟随某人或生物。follow none 则停止跟随。
get <物品> [from <容器>] 让你捡起地上或容器内的某样物品。
give <物品名称> to <某人>
give <某人> <物品名称>   让你将某样物品给别人。
go <方向>                往指定的方向移动。
                         用e,w,s,n,u,d,enter,out等代替。
guard [<某人>|<地上某物>|<某个出口>|cancel]
                         守护命令。
halt                     停止战斗、打坐、吐纳等。
hbless                   衷心祝贺。
hit <人物>               直接向一个人物「进招」。
hubo                     让你在对敌时使用双手互博之术，快速出招。
jiasi                    你在战斗中假死逃避攻击。
jiebai                   这个指令用来和别人的结拜，当然对方必须也同意。
kantou <尸体>            你砍下尸体的头颅个。
kill <人物>              你主动开始攻击一个人物，并且试图杀死对方。
location <人物>          探听其他玩家所在。
look [<物品|生物|方向>]  查看你所在的环境、某件物品、生物、或是方向。
mbless                   衷心祝贺。
nuoyi  1. nuoyi <自己> : 用来提升自己的战斗力。
       2. nuoyi 或 nuoyi <人物> : 用来反击。
       3. nuoyi <人物1> to <人物2> : 用来将人物1的攻击挪移到人物2身上。
       4. 如果<3>中<人物1>=<人物2>，则......
open <door> 或 <方向>    可以让你打开门。
piao <人物>              丽春院专用命令。
pour <物品> in <容器>    将某样毒品下到一个容器中的饮食中。
put <物品> in <容器>     将某样物品放进一个容器。
rape | qiangjian <人物>  超出对方意志的爱抚形式。
release                  结束主奴状态，将动物放离。
remove all | <物品名称>  脱掉身上某件防具。
reply <讯息>             和刚才用 tell 和你说话的使用者说话。
ride | qi <生物名>       你骑上代步的已驯养的动物。
say | ' <讯息>           所有跟你在同一个房间的人都会听到你说的话。
semote                   列出目前所能使用的emote。
setwmsg -w|-u <描述>     设定自铸兵器的wield和unwield信息。
shexin <人物> to <做事>  利用慑心术诱惑某人做事。
shout | han <讯息>       你将 <讯息> 传送出去, 所有正在游戏中的人都
                         会听见你的话。
sleep                    睡觉。在可以睡觉的地方睡觉，恢复体力。
stay                     停止动物的跟随状态。
steal <某物> from <某人> 偷他人身上的东西。
stop <动物名>            让动物停止对人的攻击。
surrender                投降终止战斗。
team                     队伍指令。
tell <某人> <讯息>       和其他地方的使用者说话。
to <指令>                可以一次输出多行以上的文字, <指令>通常是输出
                         讯息的指令如say ,tell,describe,chat,reple等。
touxi <人物>             向敌人偷袭。偷袭不成时，则会招至反击。
                         特别适合于经验低的玩家向经验高的玩家拚命。
train <动物>             驯化某动物。
tune [<频道名称>]        让你选择是否要收听某一频道的讯息。
unride | xia             让你从骑着的已驯养的动物上跳下来。
unwield <物品名>         这个指令让你放下手中的武器。
vote <动议> <某人>       此命令提议对某人采取行动，由大家投票决定。
wear <装备名称>          装备某件防具。
whisper <某人> <讯息>    用来和同一房间中的人耳语。
wield <装备名称>         装备某件物品作武器。

武功技能命令

abandon|fangqi <技能名称> [级别]  放弃一项你所学过的技能到某个级别。
apprentice|bai [cancel]| <对象>   让你拜某人为师。
enable|jifa [<技能种类> <技能名称> | none]
enable|jifa ?                     指定所要用的技能，需指明技能种类和技能名称。
enforce|jiali <使出几点内力伤敌>|none
                                  指定每次击中敌人时，要发出几点内力伤敌。
exercise|dazuo [<耗费「气」的量> 必须多于 10]
                                  打坐，运气练功，将气转为内力。
exert|yun <功能名称>[<施用对象>]  用内力进行一些特异功能。某一种内功的特异功
                                  能之前，须先enable你要使用的内功。
                                  如 enable force 你的内功名。
      主要功能名：yun regenerate  恢复精
                  yun recover     恢复气
                  yun transfer    传送内力
                  yun heal        用内力替自己疗伤
                  yun lifeheal    用内力替他人疗伤
                  yun roar        用内力发出吼声，震昏同一房间的其他生物
                  yun powerup     用内力短时间内将自己的战斗力提高一倍
      后四种不一定每种内功都有。有些内功还有特别的功能。请见武功说明。
expell|kaichu <某人>              让你开除不成才的弟子，
jingzuo                           静坐。峨嵋弟子专用。
learn|xue <某人> <技能> <次数>    你向别人请教有关某一种技能的疑难问题。
respirate|tuna [<耗费「精」的量>] 打坐修行，将你的精转变成精力。
perfrom|yong [<武功种类>.]<招式名称> [<施用对象>]
                                  使用你所学的外功(拳脚、剑法、刀法....)
                                  的一些特殊的攻击方式或招式（绝招）。
persuade|quanjia                  劝架。峨嵋弟子专用。
practice|lian <技能种类> <次数>   练习某个种类的技能，这个技能必须是经过
                                  enable 的专业技能。
prepare|bei [<拳术技能名称>|<拳术技能名称> | none]
prepare|bei ?                     指定所要用的拳术技能。
recruit|shou [cancel]|<对象>      让你收某人为弟子。
research|yanjiu <技能> <次数>     你对某一种技能进行研究。
skills|cha [<某人>]               让你查询所学过的技能。
study|du <物品名称>               通过阅读秘笈或其他物品自学某些技巧。
teach|jiao  <某人> <技能>         向你的伴侣解释有关某一种技能的疑难问题。


海洋IV常用指令详细解说如下：

    本游戏的玩家可以使用五大类指令：系统指令、聊天指令、
冒险指令、武功指令以及特殊指令。基本指令是ＭＵＤ一般都有
的指令，故用英文表示。括号内表示可用的命令缩写。

武功指令

    abandon(fangqi)
    指令格式：abandon|fangqi<技能名称>[级别数]。
    这个指令用来完全或部分放弃一项你所学过的技能，如果不
带级别数这个参数则表示是完全放弃一项技能，将这项技能从你
人物的资料中删除，如果你以后还要练，必须从０开始重练，请
务必考虑清楚。如果带了级别数这个参数则表示部分放弃某技能，
放弃到哪一级。
    例如：fangqi literate 50表示放弃后只剩下50级读书写字，
这个指令使用的场合通常是用来删除一些不小心练出来的技能，
由于每个人有着不同的天赋，所修习的武功也不会相同。如果样
样都学，到头来只会样样不精。

    apprentice(bai)
    指令格式：apprentice|bai [cancel]|<对象>。
    这个指令能让你拜某人为师，如果对方也答应要收你为徒的
话，就会立即行拜师之礼，但要等到对方用recruit 指令收你为
弟子才能正式拜师。请注意你已经有了师父，又背叛师门投入别
人门下，江湖名誉会受到影响。如果对你的师父使用这个指令，
会变成向师父请安。使用参数cancel可以取消你刚才的拜师之念
（要在对方答应之前实行哦:)）。许多NPC 只接受平民百姓和本
派弟子，而不接受别派弟子，况且叛师也是有惩罚的，所以选择
门派时要小心。

    recruit(shou)
    指令格式：recruit|shou [cancel]|<对象>。
    这个指令能让你收某人为弟子, 如果对方也答应要拜你为师
的话。

    expell(kaichu)
    指令格式：expell|kaichu <某人>。
    这个指令可以让你开除不成才的弟子，被开除的弟子所有技
能都会降到原来的一半，而且综合评价一项会变成零，这对于一
个人物而言是一个比死还严重的打击，请你在开除一名弟子之前
务必审慎考虑。

    enable(jifa)
    指令格式：enable|jifa [<技能种类> <技能名称> | none]
               enable|jifa ?
    这个指令让你指定所要用的技能，需指明技能种类和技能名
称。如果不加参数则会显示出技能种类及你目前所使用的技能名
称，如果加一个？会列出所有能使用特殊技能的技能种类。
    特殊技能的种类有：
    剑法(sword)、刀法(blade)、棍法(club)、杖法(staff)、
    棒法(stick)、鞭法(whip)、 锤法(hammer)、短兵(dagger)、
    爪法(claw)、拳法(cuff)、指法(finger)、掌法(strike)、
    手法(hand)、拳脚(unarmed)、内功(force)、轻功(dodge)、
    阵法(array)、招架(parry)、暗器(throwing)。

    enforce(jiali)
    指令格式：enforce|jiali <使出几点内力伤敌>|none。
    这个指令让你指定每次击中敌人时，要发出几点内力伤敌。
enforce none则表示你不使用内力。

    exert(yun)
    指令格式：exert|yun <功能名称> [<施用对象>]、
              exert|yun <内功用途>。
    用内力进行一些特异功能，你必需要指定<功能名称>， <施
用对象> 则可有可无。在你使用某一种内功的特异功能之前，你
必须先用 enable 指令来指定你要使用的内功。请参考 help force
可得知一些大部分内功都有的功能，至于你所用的内功到底有没
有该功能，试一试或参考其他说明便知。如果你改变自己的内功，
你原本蓄积的内力并不能直接转换过去，必须从０开始。以下是
一些内功常见的功能，普通功能是基本内功具有的，所以是各派
内功都有的，而特殊功能是由特殊内功赋予的，不一定所有内功
有这些功能。
        普通功能：
            recover：   恢复自己的气。
            regenerate：恢复自己的精。
            transfer：  传送内力
        特殊功能：
            heal：      用内力替自己疗伤。
            lifeheal：  用内力替他人疗伤。
            roar：      用内力发出吼声，震昏同一房间的其他生物
            powerup：   用内力短时间内将自己的战斗力提高一倍。

    learn(xue)
    指令格式：learn|xue <某人> <技能> <次数>。
    这个指令可以让你向别人请教有关某一种技能的疑难问题，
当然，你请教的对象在这项技能上的造诣必须比你高，而你经由
这种方式学习得来的技能也不可能高于你所请教的人，然而因为
这种学习方式相当于一种经验的传承，因此学习可以说是熟悉一
种新技最快的方法。此外学习也需要消耗一些精，而消耗的精跟
你自己、与你学习对象的悟性有关。

    teach(jiao)
    指令格式：teach <某人> <技能>。
    这个指令可以让你向你的伴侣或徒弟解释有关某一种技能的
疑难问题，当然，他(她)在这项技能上的造诣必须比你低，而他
(她)经由这种方式学习得来的技能也不可能高於你，然而因为这
种传授方式相当於一种「经验的传承」，因此这可以说是熟悉一
种新技能较快的方法。
    此外学习也需要消耗一些精力，而消耗的精力跟你自己、与
他(她)的悟性有关。

    research(yanjiu)
    指令格式 : research | yanjiu <技能> <次数>。
    这个指令可以让你研究一种技能的疑难问题，当你师傅这项
技能的级别不如你的时候，可以通过研究来自己提高，当然进步
的速度是不如向师傅学的了。
    此外研究也需要消耗一些精力，而消耗的精力跟你自己的悟
性有关。

    perform(yong)
    指令格式：perfrom [<武功种类>.]<招式名称> [<施用对象>]。
    如果你所学的外功(拳脚、剑法、刀法……)有一些特殊的攻
击方式或招式，可以用这个指令来使用，你必须先用 enable 指
令指定你使用的武功，不指定武功种类时，空手的外功是指你的
拳脚功夫，使用武器时则是兵刃的武功。若是你的外功中有种类
不同，但是招式名称相同的，或者不属于拳脚跟武器技能的武功
(如轻功)，可以用<武功>.<招式> 的方式指定，如：
    perform sword.chan。
    换句话说，只要是 enable 中的武功有特殊招式的，都可以
用这个指令使用。

    practice(lian)
    指令格式：practice|lian <技能种类> <次数>。
    这个指令让你练习某个种类的技能，这个技能必须是经过
enable的专业技能。如果你对这方面的基本技能够高，可以经由
练习直接升级，而升级的上限只跟你基本技能的等级有关，换句
话说，勤加练习是使你的所学青出于蓝胜于蓝的唯一途径，当然，
在这之前你必须从实际运用中获得足够的经验以提升你的基本技
能。如果你现在学会的这招已经练到完全纯熟了，这时再练系统
会提示你现有的招式已经练熟了，以你的武学修为是无法自己练
出下一招来的，所以你需要去找师傅学习新的招式，一旦学会新
的招式，就可以继续练习新的那招了。注意练习是要消耗气力的。

    skills(cha)
    指令格式：skills|cha [<某人>]。
    这个指令可以让你查询所学过的技能。你也可以指定一个和
你有师徒关系的对象，用 skills 可以查知对方的技能状况。巫
师可以查询任何人或 NPC的技能状况。

    study(du)
    指令格式：study|du <物品名称>。
    这个指令使你可以通过阅读秘笈或其他物品自学某些技巧，
但前提是你不能是个“文盲”。怎样脱盲？去学文化啦！

    prepare(bei)
    指令格式：prepare|bei [<拳术技能名称>|<拳术技能名称>|none]
               prepare|bei ?。
    这个指令让你指定所要用的拳术技能，需指明一种以上的相
应技能名称。如果不加参数会显示出技能种类及你目前所使用的
技能名称，如果加一个？会列出所有能使用特殊拳术技能的技能
种类。有时候某两种空手功夫是可以bei 在一起的，请参见各派
自己的武功HELP。

    exercise(dazuo)
    指令格式：exercise|dazuo [<耗费「气」的量> 必须多于10]。
运气练功，控制体内的气在各经脉间流动，藉以训练人体肌肉骨
骼的耐力、爆发力，并且用内力的形式将能量储备下来。

    respirate(tuna)
    指令格式：respirate|tuna[<耗费「精」的量> 必须多于10]。
    吐纳，控制大脑内的精神活动，促使自己进行锻炼以获得更
大可能的活动用精力。

    jingzuo
    指令格式：jingzuo <精点数>
    这个指令是峨嵋派弟子用以静坐修道的命令。

    persuade|quanjia
    指令格式：persuade|quanjia <人物> stop
    劝架。峨嵋弟子专用。

    武功指令为中文MUD 所特有，由于无法用英文准确表达，采
用汉语拼音表示。个别指令是一些在特定地点才用得上的罕用指
令，一般与解谜有关，请参见后面的特殊指令。一般冒险指令和
武功指令用拼音、英文均可，比如你得到了一个包子，你可以试
用以下指令去吃它：chi baozi、eat baozi、eat dumpling。
如果在指令中需要用到人名、物名，都可用拼音表示。为帮助不
熟悉汉语拼音的玩家，人名、物名的拼音会在屏幕上表出。


海洋IV常用指令详细解说如下：

    本游戏的玩家可以使用五大类指令：系统指令、聊天指令、
冒险指令、武功指令以及特殊指令。基本指令是ＭＵＤ一般都有
的指令，故用英文表示。括号内表示可用的命令缩写。

特殊指令

钱庄用指令：

    check
    指令格式：check或check〈人物〉。
    在银行中是查账，丐帮弟子可以有它察别人的功夫。

    withdraw(qu)
    指令格式：withdraw 数量 货币类。
    阮，例如：withdraw 1 silver。
    阮在扬州要收取百分之十的手续费。其它地方却不一定。

    deposit(cun)
    指令格式：deposite 。
    存款，例如：deposite 10 silver。存款免收手续费。

    convert(duihuan)
    指令格式：convert 数量 旧货币 to 新货币。
    兑换货币，例如：convert 300 silver to gold。

店铺用指令：

    list
    指令格式：list。在商店中查有什么物品。

    buy
    指令格式：buy 〈物名〉 from 〈人名〉。这个指令让你购
买你所需要的东西。

    sell
    指令格式：sell 〈物名〉或sell 〈物名〉 to 〈人名〉。
    卖掉你不要的东西。

    value
    指令格式：value 〈物名〉。
    给物品估价。

    redeem
    指令格式：redeem 〈玩家名〉。
    把人赎出来。

QUEST常用指令：
( 这里列出的只是许多QUEST 可能会用到的指令，但并不一定通
用，括号内为可能支持的中文命令，建议使用英文命令)。

    yell
    指令格式：yell 〈内容〉。
    喊，例如在汉水岸边喊船家为“yell boat”。

    jump(tiao|yue)
    指令格式：jump 〈物名|地方〉。
    跳到某物品或地方。平时也是一个emote。

    climb(pa)
    指令格式：climb(pa) [shang/xia/zuo/you]
              climb(pa) [up/down/left/right]
              climb(pa) <物品>。
    爬树或者其他有高度的嘲用指令 。

    move(yi)
    指令格式：move 〈物名〉或 <方向>。
    这个指令可以让你移动东西或者向某方向移动，例如move stone。

    open(kai)
    指令格式：open 〈物名〉或<方向>。
    这个指令可以让你打开门或者其他有盖的物品，例如open door。

    close(guan)
    指令格式：close 〈物名〉或<方向>。
    这个指令可以让你关上门，例如close door。

    push(tui)
    指令格式：push 〈物名〉或<方向>。
    这个指令可以让你推开门或其他物品，例如push men，平时
也是emote。

    pull(la)
    指令格式：pull 〈物名〉或<方向>。
    这个指令可以让你拉动物品或开关，例如pull trigger。

    unlock
    指令格式：unlock 〈物名〉或<方向>。
    这个指令可以让你开锁（没有钥匙时要会橇锁），例如unlock men。

    turn(zhuan)
    指令格式：turn〈物名〉或<方向>。
    转动物品或者转一个方向，如turn e。

    sit
    指令格式：sit〈物名〉。
    坐，例如sit chair。

    stand
    指令格式：stand。
    站起来。

    knock(qiao)
    指令格式：knock〈物名〉。
    敲，例如knock table。

    press(pai)
    指令格式：press〈物名〉。
    拍，例如press table。

    answer
    指令格式：answer〈内容〉。
    回答NPC的问题时用，内容需要自己去发现。


海洋IV常用指令详细解说如下：

    本游戏的玩家可以使用五大类指令：系统指令、聊天指令、
冒险指令、武功指令以及特殊指令。基本指令是ＭＵＤ一般都有
的指令，故用英文表示。括号内表示可用的命令缩写。

系统指令

    help
    指令格式：help <主题>。
    例如：help newbie或 help intro；也可以看地图或者门派
说明，例如：help map或者 help map_all。 这个指令提供你针
对某一主题的详细说明文件，若是不指定主题，则提供你有关主
题的文件。

    alias
    指令格式：alias <欲设定之指令> <系统提供之指令>。
    有时系统所提供之指令需要输入很长的字串, 在使用时 (尤
其是经常用到的) 或许会感觉不方便, 此时你即可用此一指令设
定并替代原有之指令。例如“alias sc score”就会以 sc 来取
代score 指令。“alias” 后不加参数则列出你所有的替代指令。
“alias sc”会消除 sc 这个替代指令。其中可以用$1、$2、$3
等来取代第一、第二、第三个参数，或是 $* 取代所有的参数，
例如：“alias xunwen ask $1 about $2”，则每当你打“xunwen
waiter name” 就会取代成：“ask waiter about name”。

    cls
    指令格式：cls。
    清除屏幕信息。

    describe
    指令格式：describe <欲设定之对自己的描述句子|none>。
    这个指令让你设定当别人用 look 指令看你时，对你的描述。
none参数则取消以前的设定。

    exit(quit)
    指令格式：quit。
    当你想暂时离开时, 可利用此一指令。

    passwd
    指令格式：passwd。
    这个指令可以修改你的人物密码。当然要求先输入旧口令了。

    save
    指令格式：save。
    把你辛苦奋斗的结果存起来。

    who
    指令格式：who [-l|-p|-w|<id>]。
    这个指令可以列出所有在线上的玩家及其等级。-l选项列出
较长的按门派辈分排列的讯息。-i只列出玩家的本门弟子。-w只
列出线上所有的巫师。<id>则列出指定玩家的同门弟子。

    finger
    指令格式：finger [使用者姓名]。
    这个指令, 如果没有指定使用者姓名, 会显示出所有正在线
上玩家的连线资料。反之, 则可显示有关某个玩家的连线, 权限
等资料。

    id
    指令格式：id [here]。
    这个指令可以让你知道物品的英文名称及名字。只打id会显
示你身上所携带物品的名称。id here 则显示所有跟你在同一个
环境里的物件名称。

    inventory(i)
    指令格式：inventory。
    可列出你目前身上所携带的所有物品。

    nick
    指令格式：nick <外号, 绰号> | none。
    这个指令可以让你为自己取一个响亮的名号或头衔，你如果
希望在绰号中使用 ANSI 的控制字元改变颜色，可以用以下的控
制字串：

          $BLK$：黑色
          $HIW$：白色
          $RED$：红色
          $HIY$：黄色
          $HIB$：蓝色
          $GRN$：绿色
          $BLU$：深蓝色
          $YEL$：土黄色
          $MAG$：浅紫色
          $CYN$：蓝绿色
          $WHT$：浅灰色
          $HIC$：天青色
          $HIM$：粉红色
          $HIG$：亮绿色
          $HIR$：亮红色
          $NOR$：恢复正常颜色
    其中系统自动会在字串尾端加一个 $NOR$。
    nick none 取消绰号。

    hp
    指令格式：hp。
    这个指令可以显示你的精、气、内力、精力、食物、饮水以
及经验等数值。

    score
    指令格式：score。
    这个指令可以详细显示你的精、气、内力、精力、食物、饮
水以及经验、正气(戾气)数值。

    title
    指令格式：title。
    显示你目前的阶级和头衔。

    set
    指令格式：set <变数名> [<变数值>]。
    这个指令让你设定一些环境变数，不加参数时会显示你目前
设定的环境变数，不指定变数值，则内定值为“YES”。 取消变
数设定请用 unset指令，这些变量会随着您的人物被储存下来。
至于有哪些环境变数可以设定，请见 help settings。
    环境变量设置包括：
    brief <任意非零值>：设定移动时只看所在地简短的名称，
如果您觉得网络速度太慢，或者是对区域已经十分熟悉，您可以
考虑采用 brief模式以减轻网络负担。
    combatd   <任意非零值>：设定打斗时不显示打斗信息。
    no_accept <任意非零值>：设定不接受别人 give 的礼物。
    no_tell   <任意非零值>：设定不接收任何人tell你的信息。
    no_teach  <任意非零值>：设定您现在不教您的徒弟技能，
              由于教徒要是要费精神，当徒弟不乖时……。
    wimpy     [<逃跑时“气”的百分比>]：当您的精或气低于
              这个百分比时就会自动找机会逃命。

    unset
    指令格式：unset <变数名>。
    这个指令让你删除环境变数的设定。

    wimpy
    指令格式：wimpy [<逃跑时“气”的百分比>]。
    当您的精或气低于这个百分比时就会自动找机会逃命。

    suicide
    指令格式：suicide [-f]。
    如果因为某种原因你不想活了，你可以选择自杀。自杀分两
种：suicide为重新投胎，suicide -f 为永远的除去玩家资料，
系统会要求你输入密码以确认身份。

    time
    指令格式：time。
    这个指令让你知道现在现实生活中的北京时间。

    time
    指令格式：time。
    这个指令让你知道现在在游戏的时辰。

    uptime
    指令格式：uptime。
    这个指令告诉您《海洋IV》已经连续执行了多久。

    version
    指令格式：version。这个指令会显示游戏目前所用的MudOS
driver版本。

    wizlist
    指令格式：wizlist。列出目前所有的巫师名单。


海洋IV常用指令详细解说如下：

    本游戏的玩家可以使用五大类指令：系统指令、聊天指令、
冒险指令、武功指令以及特殊指令。基本指令是ＭＵＤ一般都有
的指令，故用英文表示。括号内表示可用的命令缩写。

聊天指令

    say(')
    指令格式：say|' <内容>。
    说话，所有跟你在同一个房间的人都会听到你说的话。

    whisper
    指令格式：whisper <某人> <讯息>。
    这个指令可以用来和同一房间中的人耳语，包括 NPC 在内。

    shout
    指令格式：shout <讯息>。
    这个指令本来的定义是让你将 <讯息> 传送出去，有正在游
戏中的人都会听见你的话。但是为了不干扰他人起见，本MUD 暂
不开放，而是将之定义为emote。

    tell
    指令格式：tell <人名> <内容>。
    指定和某人说话。

    reply
    指令格式：reply <内容>。你可以用这个指令和刚才用tell
和你说话的使用者说话。

    chat
    指令格式：chat [信息|* emote|* 信息]。这个指令让你使
用交谈频道进行闲聊。因为全MUD 只要打开交谈频道的人都可以
看到你的消息，所以这是得到别的玩家帮助的好途径。chat* 信
息|emote则可以充分利用emote 或者自制信息来表达你的情感。
注意用频道交谈时不要重复相同的信息。

    party
    指令格式：party [信息|* emote|* 信息]。
    这个指令让你使用同门交谈频道进行同门弟子间的交流与闲
聊。因为只有本门弟子才能收听到本频道，所以是同门间交换本
门秘密或心得的好途径。party* 信息|emote则可以充分利用 emote
或者自制信息来表达你的情感。注意用此频道交谈时不要重复相
同的信息。

    rumor
    指令格式：rumor [信息|* emote|* 信息]。
    这个指令让你使用谣言频道进行造谣。因为全MUD 只要打开
谣言频道的人都只能看到“某人”在造谣，所以这是坑蒙拐骗的
好途径，当然巫师们是知道是谁在造谣的，所以请不要过分。
rumor*  信息|emote则可以充分利用emote 或者自制信息来表达
复杂的情感。注意用频道造谣时不要重复相同的信息。

    sing
    指令格式：sing [信息|* emote|* 信息]。
    这个指令让你使用歌唱频道进行歌唱。因为全MUD 只要打开
歌唱频道的人都可以看到你的消息。sing* 信息|emote则可以充
分利用emote 或者自制信息来表达你的情感。注意用频道歌唱时
不要重复相同的信息。

    xkx
    指令格式：xkx [信息|* emote|* 信息]。
    这个指令让你使用海洋IV谈频道进行闲聊。因为全MUD 只要
打开海洋IV频道的人都可以看到你的消息，所以这是得到别的玩
家帮助的好途径。xkx* 信息|emote则可以充分利用emote或者自
制信息来表达你的情感。注意用频道交谈时不要重复相同的信息。

    tune
    指令格式：tune [<频道名称>]。 这个指令让你选择是否要
收听某一频道的讯息，如果没有指定频道名称，就会列出你目前
收听中的频道，如果指定了频道，原来收听中的就会关掉，反之
打开。如果你对一个没有收听中的频道讲话，会自动将它打开。
要对一个频道讲话，只要用“<频道名称> <讯息 > ”， 例如：
“ chat hello everyone!”。你可以用 help channels 查询目
前有哪些频道可以收听。

    emote
    指令格式：emote <动作词>。这个指令可以让你表达一个系
统没有预设的动作词, 系统会将你所输入的文字加上你的姓名后
显示给所有在同一个地方的生物看。为了避免造成困扰, 玩家所
输入的词句前面会加上“->”以供区别，但巫师除外。例如：“
emote 坐了下来”，你会看见：“坐了下来”，其他人会看到：
“ -> 玩家某坐了下来”（其中的玩家某是你的名字）。预设的
指令可以直接键入。

    semote
    指令格式：semote或semote <词首>。
    这个指令可以列出目前所能使用的 emote。如果跟了参数，
将列出以该参数为词首的所有 emote，例如semote su ，可以列
出su开头的emote。不跟参数的话将列出全部的emote。

    to
    指令格式：to <指令> <参数>。
    此命令很有用，任何时候你需要在一条指令的内容里加入多
行文本（通常如聊天指令或者describe这类需要输入文字的指令）
时，都可以用to指令来实现，如to chat即可一次送出多行文本，
to tell xxx则一次把多行文本告诉给xxx。


武功互备列表

    武功互备列表

    你如果学会了能相互准备的两种武功，则可以用ｐｒｅｐａｒｅ或ｂｅｉ
命令把它们都准备好，在打斗中可以在对方出一招时间内，你将可以出手两招。

                  太祖长拳      +       岳家散手   (公共)
                  风云手        +       鹰爪功     (北少林)
                  散花掌        +       拈花指     (北少林)
                  如来千叶手    +       龙爪功     (北少林)
                  般若掌        +       一指禅     (北少林)
                  般若掌        +       龙爪功     (南少林)
                  波罗密手      +       寂灭抓     (南少林)
                  多罗叶指      +       大金刚神掌 (南少林)
                  罗汉拳        +       风云手     (南少林)
                  拈花指        +       鹰爪功     (南少林)
                  如来千叶手    +       韦陀掌     (南少林)
                  散花掌        +       摩诃指     (南少林)
                  金顶绵掌      +       天罡指穴法 (峨嵋)
                  摧心掌        +       无影腿     (青城)
                  震天拳法      +       穿云腿     (昆仑)
                  天长掌法      +       穿云手     (恒山)
                  大嵩阳掌      +       破云手     (嵩山)
                  蛤蟆功        +       蛇形刁手   (白驼)
                  五毒掌法      +       千蛛万毒手 (五毒)
                  降龙十八掌    +       锁喉擒拿手 (丐帮)
                  百花错拳      +       奔雷手     (红花会)
                  兰花拂穴手    +       弹指神通   (桃花岛)
                  落英神剑掌    +       旋风扫叶腿 (桃花岛)
                  化骨绵掌      +       绝命腿     (神龙岛)
                  英雄三招      +       神龙八式   (神龙岛)
                  天山六阳掌    +       天山折梅手 (逍遥)
                  云龙手        +       云龙爪     (云龙门)
                  纯阳拳        +       昊天掌     (全真)
                  昊天掌        +       一阳指     (全真)
                  金玉拳        +       五罗轻烟掌 (大理)
                  破玉拳        +       混元掌     (华山)
                  金刚瑜迦母拳  +       密宗大手印 (雪山寺)
                  星移掌        +       参合指     (姑苏慕容)
                  抽髓掌        +       三阴蜈蚣爪 (星宿)

                                    Modified by Constant 6.18.2000


海洋IV游戏的命令分为下列几类：

［玩家命令］

alias     boss      bossgone  bjtime    cls       describe  exit/quit
finger    help      hp        id        inventory nick      passwd
save      score     set       suicide   time      title     unset
uptime    version   who       wimpy     wizlist

［探险命令］

ai        ansuan    ask       attack    beg       ce        check/dating
close     come      drop      emote     fight/qiecuo        follow
get       give      go        guard     halt      hbless    hit
hubo      jiasi     jiebai    kantou    kill      location  look
mbless    nuoyi     open      piao      pour      put       release
remove    reply     ride/qi   say       semote    setwmsg   shexin
shout/han sleep     stay      steal     stop      surrender team
tell      to        touxi     train     tune      unride/xia
unwield   vote      wear      whisper   wield

［武功命令］

abadon/fangqi    apprentice/bai   enable/jifa        enforce/jiali
exercise/dazuo   exert/yun        expell/kaichu      jingzuo
learn/xue        perform/yong     persuade/quanjia   practice/lian
prepare/bei      recruit/shou     research|yanjiu    respirate/tuna
skills/cha       study/du         teach/jiao


自创武功篇

    在侠客行一百里，如果一个玩家修炼到一定程度（三千万以上经
验，二万以上江湖阅历），将可以创立自己的武功。

    每个玩家，只能创立三门功夫，分别是sword、blade、unarmed。
经验增长，每门功夫创立的招数也可以越来越多。玩家只能修改当前
的招数，对以前的招数就无法改动了。所以玩家最好事先规划好总共
要创几招，边练边修改，以免到时侯无法改动以前的基本招式。

    创建武功的命令是：editskill。

    玩家可以用mylian命令来增加招式的熟练程度。用practice/lian
也是可以的，但是难度会加大。

    由于是自己摸索招式，所以练习的难度要大些。

    招式的英文名称后面将被加上基本技能的几个标识，玩家要事先
想好，一旦开始创建则无法随意改动英文名称。招式描述中不要加入
控制字符。

    创立过程中，招式描述中的应该含四个专有名词：你，某人，某
部位，武器（unarmed 无武器），创立成功后，将在打斗中自动替换
成实际的目标名称，用来对付各种不同敌人。

    招式的描述不要带有对自己或对手状态的描写，不要不负责的乱
写。巫师将检查玩家所创建的功夫，如不符合规定，将被删除。被删
除功夫的玩家将失去创立该类型武功的机会。


特点简介

    作为一个虚拟的世界，泥巴的乐趣在于能够让玩家扮演一个在现
实社会中无法实现的角色，在从一个什么都没有、甚至什么都不懂的
菜鸟，经过种种磨炼，跌打滚爬，终于能够叱咤江湖，扬眉吐气，拥
有自己用血汗换取的地位。其间的喜怒哀乐，才是泥巴真正的魅力所
在。而在此过程中，无论你最终是大侠还是老魔，都会认识很多的朋
友，也会击败很多的“敌人”，在你将来，即使离开了这个虚拟世界，
也将永远的保留一份美好的记忆。

中国文字泥巴游戏之最
最大区域
本游戏世界区域之大之广，为中国文字泥巴游戏之最。中国各大历史
名城，名胜古迹在虚拟的世界中都可以找到。甚至历史上为中国属国
的安南和高丽都可以在游戏中找到。
相关帮助help maps

最多门派
本游戏世界门派众多，只要在金庸小说中有一席之地的武林门派都可
以在游戏中体现，，为中国文字泥巴游戏之最。门派分为正规门派26
个，小门派8个，共34个门派。其中小门派的武功可以与大门派兼容
内功，可以取长补短。
可以供玩家选择
相关帮助help menpai

武林神功
本游戏武功数量，绝技数，为中国文字泥巴游戏之最。各个门派都有
大量的奇功可以供玩家学习选择。除了正规门派，还有小门派，大量
的公共武功可以供玩家选择。
可以供玩家选择
相关帮助help skill

剧情解秘
飞狐外传(help jm_book1)
夜探商家堡 救人于水火
佛山小茶亭 大战袁紫衣
北京康王府 解秘掌门会
智救苗人凤 战胜田归农
义助程灵素 战败毒夫妇
战两雄得胜 得宝藏铁盒

雪山飞狐(help jm_book2)
守护奇铁盒 打败众强盗
智入玉笔峰 救出苗若兰
解闯王宝藏 败三大高手
败大内高手 成民族大义

连城决  (help jm_book3)
大败万震山 得连城剑法
大闹黑监狱 救出丁典来
败落花流水 见血刀恶僧
救美女水笙 杀血刀恶僧
破庙败敌人 解连城宝藏

天龙八部(help jm_book4)
智探无量山 进山洞寻宝
败四大恶人 恶战救段誉
保护天龙寺 挑战六脉剑
苏州探慕容 大败慕容复
识康敏奸计 破丐帮大阵
解逍遥棋局 打败丁春秋
救天山童姥 败七十二洞
探西夏皇宫 战胜李秋水
勇斗少林寺 败双雄挑战
大败辽国兵 败敌接乔锋

射雕英雄传(help jm_book5)
义助铁木真 大败梅超风
试比武招亲 败叛徒杨康
寻访沙窟洞 胜桃花叛徒
智做叫花鸡 战败欧阳克
桃花岛探密 赢比武招亲
陆家庄破敌 大败金兵归
解四徒挑战 见一灯大师
铁掌山探险 得武穆移书
救襄阳危难 退拖雷大军
于华山论剑 得武学大成

白马啸西风(help jm_book6)
杀头狼获胜 挑战苏普胜
恶战陈达海 力帮李文秀
进高昌迷宫 败江南华辉
解高昌迷宫 败吕梁三杰
识破马家骏 打败计老人

鹿鼎记(help jm_book7)
营救矛十八 再救白衣尼
救天地会主 见庄家遗孀
智杀螯拜回 抱得双儿归
进宫探秘密 识破假皇后
智上神龙岛 大败洪教主
清凉寺灭敌 再杀吴三桂
关外守边疆 西藏灭叛逆
得四十二经 解大清宝藏

笑傲江湖(help jm_book8)
败青城四兽 相救令狐冲
访福威镖局 再救林平之
打败田伯光 智救小仪琳
智上思过崖 约见风清扬
寻找药王庙 败剑宗门人
败敌人追杀 力救向问天
秘密访梅庄 智救任我行
克少林群雄 救出任盈盈
夜探黑木崖 杀东方不败
嵩山比武会 败五派掌门
力救岳灵姗 败葵花辟邪

书剑恩仇录(help jm_book9)
华亭败清兵 救文泰骆冰
硬闯铁胆庄 破百花错拳
力救霍青桐 老云寨夺宝
刺杀张召重 抢七族盟书
杭州救皇帝 打败陈家洛

神雕侠侣 (help jm_book10)
过全真大阵 全真败霍都
打败李莫愁 力救陆无双
闯武林大会 三场定胜败
解绝情谷密 救出裘千尺
重阳宫抗敌 杀死赵志敬
解独孤求败 得玄铁重剑
智闯黑龙潭 探绝情谷底
救出小郭襄 杀金轮法王

侠客行(help jm_book11)
寻兑两怪 得玄冰碧酒
战关东四帮 救大悲老人
救出石中玉 大败贝海石
硬闯凌霄城 打败白自在
接赏罚令牌 打败众岛主

倚天屠龙记(help jm_book12)
冰火岛解迷 教出张无忌
守护武当派 打败五大派
解九阳秘密 打败朱九真
闯明教禁地 光明顶显威
探秘绿柳庄 得黑玉神药
访问灵蛇岛 败波斯三使
探险万安塔 败玄冥二老
打败三渡僧 杀成昆小人

碧血剑(help jm_book13)
黑松堡救人 访问夏雪宜
拔出金蛇剑 杀敌救温仪
五毒教探险 打败何铁手
单挑玉真子 打败袁承志
打败皇太极 怒杀曹化淳

鸳鸯刀(help jm_book14)
挑战黑风寨 勇救萧中慧
智上常春岛 巧进白云岛
杀上蝙蝠岛 恶人谷探险
解秘进萧府 打败四高手
智得红钥匙 挑战袁冠男
相关帮助help questlist help qujing

打造兵器
   行走江湖，除了一身武学修为之外，如果能够拥有几样神兵利器，
自然事半功倍。无论是侠客还是魔头，或者只是普通的江湖人士，都
可以寻觅各种原材料，锻炼自身的技术，为自己打造几件乘手的兵刃
和坚固的甲胄。
相关帮助help dazao

中医系统
玩家可以修习医疗技能，自己配置药品，帮助练功和疗养。
    海洋IV玩家可以修习医疗技能，自己配置药品，帮助练功和疗养
。逍遥派弟子可以向逍遥子、苏星河或薛慕华学习济世之术，别派弟
子给点钱，也可以向平一指学到济世之术。不过，由于天资所限，大
多数玩家都不能学到高深的济世之术。
相关帮助help medical

职业系统
人在江湖走，就要开销，职业系统可以为玩家解决金钱上的开销。
目前开放的职业技术有:
务农技术
烹饪技术
造剑技术
造刀技术
捕鱼技术
打猎技术
造酒技术
造板指技术
矿石挖掘技术
盔甲铸造技术
相关帮助help work

任务系统
游戏中有各种任务等待玩家去完成。有大量的公众任务可以做。
海洋IV有所有MUD中最多的任务，每个门派还有自己的特殊任务。
玩家可以体验，完成这些任务。并通过任务得到奖励。
相关帮助help aboutquest

宏物系统
玩家可以养宏物，并为宏物升级，宏物升级后会拥有各种有
用的技能。在海洋二中每位玩家都可以豢养自己喜欢的宠物
。对养宠物有兴趣的玩家都可以去长安买一只。刚刚买来的
宠物一般都是刚出生的动物，需要大量的训练。对宠物的训
练最重要的就是使它听话。不听话的宠物最终会给你惹来很
多麻烦。
海洋二中有专门的驯兽师。你需要有足够的评价和财富才可
以给予它正确的训练。如果你希望你的宠物不但是你的好陪
伴而且是战斗时的好帮手，你自己就要教给它一些它可以学
得会的“武功”。基本的扑击格斗之技和跳跃躲闪之法都是
宠物可能学会的技能。如果你的宠物不幸死亡的话，它的
战斗能力会下降很多，而且不可以马上再回到你的身边。
相关帮助help pet

神书系统
本游戏的核心任务。
      海洋IV采用新的TASK系统，与别的MUD有所不同。
当你输入hytask这个指令后，你会看到一连串的使命。如果
一个使命后有（已完成）的字样就说明这项使命已经被玩家
所完成。当你对一个未完成的使命感兴趣的话，就可以开始
对它的搜索。

首先你要做的是去扬州广场问无名居士买七彩向导石，只有
靠它才能测出神书的大致位置。你只要给无名居士二十两银
子就行了，不过记住，每人身上最多只能有一块灵石，灵石
会在你找到完成神书后自动消失，也就是说一块灵石只能完
一本神书，你要是想继续找神书，就得再去买一块。
接下来就是如何去找神书了。
相关帮助help tasks

开帮立派
玩家可以开帮立派。建立自己的门派，拥有自己的地盘。
在海洋中，当你的经验和江湖阅历以及金钱数量到达一定的
数量后，就可以自己选择开帮立派。这时你用开帮(bang)命
令就可以有属于自己的帮派。只有帮主才可以收弟子，当你
厌倦了做一帮之主的日子，你可以选择自己麾下的一名得力
弟子，把帮主之位传给(assign)他。如果你对哪名弟子不满
意，你可以用开除（expell)命令开除他。
相关帮助help kaibang

迷宫寻宝
游戏中有巨大的迷宫可以寻宝。迷官有二十二层。每层都有
自己的BOSS和相关宝物。在宝箱中可以找到各种珍奇宝物。
相关帮助help migong

华山论剑
    二十五年一次，武林高手到华山一决雌雄，争夺天下第
一的名号。第一次华山论剑，恰逢武林秘籍《九阴真经》出
世，遂约定其经归胜者保存。东邪、西毒、南帝、北丐、中
神通，五人苦战七天七夜，终以中神通王重阳为武功第一。
第二次华山论剑，当年英雄王重阳已经去世，南帝遁入空门
，不参与尘世纷争，东邪、西毒、北丐，加上一个后起的郭
靖，经过一番较量，竟无一人当得起令人心服的天下第一，
结果正如黄药师之感叹：“武学之道无穷无尽，……自重阳真人
逝世，从此更无武功天下第一人了。
   丰有经验的江湖侠客(2转后)，并且集中力量学习了本门
武功后，可以在华山之颠提出华山论剑的要求，挑战东邪、
西毒、南帝、北丐、中神通。如果挑战胜利，以后精通本门
武功后，便能对自己的武功贯通使用。发挥出本门武功绝学
之精髓。
相关帮助help hslj

转生机制
玩家可以通过转生，提供自身属性，和学习两个门派的武功
。并得到特技。转生有五次。每次转生都可以提高自己的属
性，并获取一些特殊的项目。转生还能获得侍女或侍童。可
以陪伴你共闯武林。可以成为你心中的她(他).
相关帮助help hslj

造房生子
   对于已经结婚的玩家，到桃花汀找到桃花童，先给他一百
黄金，再申请住房(apply house )后，可到鸳鸯溪打开自己
的房门 (只要输入自己的id即可) 进屋。配偶不能再申请房
子了，要进屋只需输入申请人的id就可以了。屋里能使用的
命令如下：
   玩家经过十月怀胎，身下孩子。
    当然生孩子的数目是有限制的，不能猛生。:)幸伙有
很多有趣的东西，好好爱惜哦。
相关帮助help house

新手保护
新手在一定经验以下，受保护，不会死亡。如果没有PK过别
人还可以申请免战。这样可以永久免受PK。
相关帮助help newbie


海洋IV花店介绍

在扬州荼馆西边，有一个名叫英莲的美妙少女开办了一家花店，经营各种鲜花，并
为江湖人士提供送花的服务。
使用命令:
list
列出目前有售的鲜花及数目。

buy <num> <flower name>
num是要购买的数目，最大为10，flower name是花的名称。
例子：buy 10 hongmeigui

song <flower name> to <user name>
给某人送花。不过是要收取一定费用的，最低十两纹银，每一朵花收取一两纹
银的送花费，最多不超过十两黄金。

花市价格行情：
鲜花在本游戏可是很难采集的哟，因此鲜花的价格会根据销售情况而改变，通常来
说，剩下一半时，价格会上涨一半，剩下二十朵时，会上涨一倍，最后十朵最为珍
贵，使原来价格的三倍。

每隔一段时间，就会有花匠将新鲜美丽的花儿送到花店来，从而保证一定的货源。

以下是花和花的含义：（本游戏并不包含花语中所有鲜花品种，这里尽做参考）

********************************花语************************************

赠花礼仪

结 婚  适合送颜色鲜艳而富花语者佳, 可增进浪漫气氛, 表示甜蜜

生 产  适合送色泽淡雅而富清香者(不可浓香)为宜, 表示温暖, 清新, 伟大

乔 迁  适合送稳重高贵的花木, 如剑兰, 玫瑰, 盆栽, 盆景, 表示隆重之意

生 日  适合送诞生花最贴切, 另以玫瑰, 雏菊, 兰花亦可, 表示永远祝福

探 病  适合送剑兰, 玫瑰, 兰花均宜, 避免送白, 蓝, 黄色或香味过浓的花

丧 事  适合用白玫瑰, 白莲花或素花均可, 象征惋惜怀念之情

诞生花　[月份、星座、血型]

01月  鹫尾花 [ 恋爱使者 ]
02月  水仙 [自我陶醉]
03月  雏菊 [希望]
04月  蔷薇 [爱情]
05月  菖蒲 [朴实]
06月  栀子 [谨慎]
07月  紫阳花 [冷爱]
08月  铃兰 [纯洁]
09月  鸡冠花 [不褪色的爱]
10月  菊 [清静高雅]
11月  石榴 [高贵]
12月  紫丁香 [初恋的感激]

星座

牡羊座
(03/21-04/20)  星辰花;雏菊;满天星 [热心;耐心]

金牛座
(04/21-05/21)  黄玫瑰;康乃馨;金慧星 [温柔;踏实]

双子座
(05/22-06/21)  紫玫瑰;卡斯比亚;羊齿蕨 [神秘;魅力]

巨蟹座
(06/22-07/22)  百合;夜来香 [感性;柔和]

狮子座
(07/23-08/22)  粉玫瑰;向日葵;禅菊;熊草 [高贵;不凡]

处女座
(08/23-09/23)  波斯菊;黄铃兰;白石斛兰 [脱俗;洁净]

天秤座
(09/24-10/23)  非洲菊;火鹤花;海芋 [自由;爽朗]

天蝎座
(10/24-11/22)  嘉德利亚兰;红竹;文竹 [热情;非凡]

射手座
(11/23-12/21)  玛格丽特;素心兰 [活泼;开朗]

魔羯座
(12/22-01/20)  紫色郁金香;紫丁香 [坚强;积极]

水瓶座
(01/21-02/19)  蝴蝶兰;蕾丝花 [智慧;理性]

双鱼座
(02/20-03/20)  爱丽丝;香水百合 [浪漫;开放]

血型

A型  满天星
B型  小雏菊
O型  向日葵
AB型  紫罗兰

玫瑰花

玫瑰花是落叶木本花卉，它是美神的象征。当掌管爱情与美的女神诞生时，
维那斯众神们便创造了代表爱与美的玫瑰来庆祝。

玫瑰：爱情
红玫瑰：热恋
白玫瑰：纯纯的爱
粉玫瑰：永远的爱
红白玫瑰：战争
黄玫瑰：失恋、褪去的爱

玫瑰花语一

1朵   你是唯一       13朵  暗恋              66朵  真爱不变
2朵   你浓我浓       17朵  好聚好散          77朵  有缘相逢
3朵   我爱你         20朵  此情不渝          88朵  用心弥补
4朵   誓言;承诺      21朵  最爱              99朵  长相守
5朵   无悔           22朵  双双对对         100朵  百年好和
6朵   顺利           24朵  思念             101朵  唯一的爱
7朵   喜相逢         33朵  我爱你;三生三世  108朵  求婚
8朵   弥补           36朵  我心属于你       111朵  无尽的爱
9朵   坚定的爱       44朵  至死不渝         144朵  爱你生生世世
10朵  完美;十全十美  50朵  无悔的爱         365朵  天天想你
11朵  一心一意       56朵  吾爱             999朵  天长地久
12朵  心心相印       57朵  吾爱吾妻        1001朵  直到永远

玫瑰花语二

1朵 对你情有独钟
2朵 你浓我浓
3朵 我爱你
4朵 山盟海誓
5朵 无怨无悔
6朵 愿你一切顺利
7朵 无尽的祝福
8朵 深深歉意你原谅
9朵 永久的拥有
10朵 完美的爱情
11朵 一心一意
12朵 每日思念对方
13朵 你是我暗恋中的人
20朵 永远爱你此情不渝
22朵 两情相悦..双双对对..
33朵 我爱你；三生三世
36朵 浪漫心情全因有你
44朵 亘古不变的誓言你
50朵 这是无悔的爱
56朵 吾爱
57朵 吾爱吾妻
66朵 真爱不变
77朵 相逢自是有缘
88朵 用心弥补一切的错
99朵 爱情无敌,友情长存
100朵 执汝之手,与汝偕老
101朵 你是我唯一的爱
108朵 嫁给我吧~
123朵 爱情自由
144朵 爱你日日月月生生世世
365朵 天天想你,天天爱你
999朵 天长地久,爱无止休
1000朵 忠诚的爱,至死不渝

玫瑰花语三

1朵  你是唯一
2朵  你浓我浓
3朵  我爱你
4朵  誓言;承诺
5朵  无悔
6朵  顺利
7朵  喜相逢
8朵  弥补
9朵  坚定的爱
10朵  完美的你 十全十美
11朵  一心一意;最美
12朵  心心相印
13朵  暗恋
17朵  好聚好散
20朵  此情不渝
21朵  最爱
22朵  双双对对
24朵  思念
33朵  我爱你;三生三世
36朵  我心属于你
44朵  至死不渝
50朵  无悔的爱
56朵  吾爱
57朵  吾爱吾妻
66朵  情场顺利;真爱不变
77朵  有缘相逢
88朵  用心弥补
99朵  长相守
100朵  白头携老;百年好合
101朵  唯一的爱
108朵  求婚
111朵  无尽的爱
144朵  爱你生生世世
365朵  天天想你
999朵  天长地久
1001朵  直到永远

花的含义一

红玫瑰              相爱
康乃馨              亲情思念
姬百合              快乐荣誉
百合                百年好合
爱丽斯              稳重
紫罗兰              永恒之美
文心兰              隐藏的爱
水仙                尊敬
郁金香              爱之寓言
向日葵              爱慕;崇拜
满天星              爱怜
菊花                真爱;高洁
紫丁香              羞怯
火鹤花              新婚热情
玛格丽特            情人的爱
海芋                宏伟的爱

花的含义二

情人草:
蓬松轻盈，状如云雾，常散插在主要花材之表面或空隙中，增加层次感，
起烘托、陪衬和填充作用，在婚礼用花中最不可缺少的花材。

康乃馨
象征母爱是慰问母亲之花， 宜在母亲节和母亲生日时赠送；
去医院探望病人时宜送此花，以表慰问；

向日葵
光明、活力可赠热恋中的男友；金黄色的宜赠恋人，

红月季
象征爱情和真挚纯洁的爱。人们多把它作为爱情的信物，是情人节首选花卉。
白月季寓意尊敬和崇高。

粉红月季
表示初恋。

黑色月季
表示有个性和创意。

蓝紫色月季
表示珍贵、珍稀。

橙黄色月季
表示富有青春气息、美丽。黄色月季表示道歉。

绿白色月季
表示纯真、俭朴或赤子之心。

双色月季
表示矛盾或兴趣较多。

三色月季
表示博学多才、深情。在花卉市场上，月季、蔷薇、玫瑰三者通称为玫瑰。

作切花用的玫瑰实为月季近交品种。因此，称它为玫瑰不如称它月季更为贴切。
月季花姿秀美，花色绮丽，有“花中皇后”之美称，月季在各种礼仪场合很常用

天堂鸟
象征自由、幸福幸福、快乐、吉祥和自由的象征，宜赠亲朋好友；
宜在寿辰中赠送，祝老人似仙鹤般长寿

黄栌
秋天黄栌片片红叶，历经风霜，真情不变，寓意真心

非洲菊
又名扶郎花，象征有毅力、不畏艰难。有些地区喜欢在结婚庆典时用扶郎花
扎成花束布置新房。取其谐意，体现新婚夫妇互敬互爱之意.非洲菊花形放射状，
常作插花主体，多与肾蕨、文竹相配置。

南天竹
茎杆光滑，清枝瘦节，秋风萧瑟，红叶满枝，红果累累，经久不凋。它象征长寿。

茉莉花
象征优美。西欧的花语是和蔼可亲。菲律宾人把它作为忠于祖国、忠于爱情的象征，
并推举为国花。来了贵宾，常将茉莉花编成花环挂在客人项间，以示欢迎和尊敬。

紫罗兰
花梗粗壮，花序硕大，花朵丰盛，色彩鲜艳，季气清幽，水养持久。紫罗兰象征
永恒的美或青春永驻。深为欧洲及各国人民的喜爱，尤其为意大利人所喜爱，并
推举它为国花。

马蹄莲
象征“圣法虔诚，永结同心，吉祥如意”。在欧美国家的婚礼中，是新娘捧花的
常用花材。

红掌
热情豪放、地久天长宜在婚礼、庆典等喜庆之日应用；宜赠热情、豪爽的友人；
单枝寓意“孤掌难鸣”。

蝴蝶兰
花形似彩蝶，花姿优美动人，极富装饰性。蝴蝶兰代表我爱你，是新娘捧花中的重要
花材

百 合
百合象征神圣、圣洁纯洁与友谊。金百合艳丽、高贵；白百合 纯洁、无瑕 表示支持
他的事业；宜送新娘，寓意未来生活充满阳光

一串红
花色鲜艳夺目，适作成片摆设，布置花坛，装点节日。一串红代表恋爱的心，
一串白代表精力充沛，一串紫代表智慧。

秋海棠
象征苦恋。当人们爱情遇到波折，常以秋海棠花自喻。古人称它为断肠花，借花抒
发男女离别的悲伤情感

鸡冠花
经风傲霜，花姿不减，花色不褪，被视为永不褪色的恋情或不变的爱的象征。
在欧美，第一次赠给恋人的花，就是火红的鸡冠花，寓意永恒的爱情。

长寿花
枝密叶肥、花繁色艳，从冬至春，开花连绵不断，故名。它是祝贺生日或
春节馈赠老人或友人的佳品。

郁金香
象征神圣、幸福与胜利。不同的花色其含义不同：红色郁金香——表示我爱你。
紫色郁金香——表示忠贞的爱。黄色郁金香——表示没有希望的爱。
白色郁金香——表示失恋。在欧洲，对自己钟情的恋人表示深深的爱，常选送
一束红色的郁金香。郁金香是荷兰、比利时的国花。

花历
---------------------------------------------
     日本		 欧洲		 中国
---------------------------------------------
一月	 松		 天人菊		 梅花

二月	 菊		 樱草		 杏花

三月	 樱花		 堇		 桃花

四月	 卯花		 雏菊		 牡丹

五月	 唐昌蒲		 山栌子		 石榴

六月	 牡丹		 杜鹃		 荷花

七月	 秋		 睡莲		 玉簪花

八月	 女郎花		 罂粟花		 桂花

九月	 木芙蓉		 牵牛花		 菊花

十月	 菊		 毋忘我		 兰花

十一月	 槭树		 菊花		 水仙

十二月	 水仙		 冬青		 腊梅

中国花历背后的花神传说

梅花	 一说是北宋诗人林逋，他隐居于西湖孤山，终生不仕。一说是明代
    戏曲牡丹亭中柳梦梅，在梦中，他在梅花树下遇见为情而死的杜丽娘，
    其后杜丽娘还魂与柳梦相结合，成就一段曲折姻缘。

杏花	一说是燧人氏，他教人取杏之火煮食。一说杨玉环，安禄山之乱平息
    后，玄宗欲葬贵妃，但见马嵬坡下一林杏花，故后人以杨玉环为杏花花神。

桃花	一说是北宋杨家将之一的杨延昭，他守边二十年，屡破契丹军。可能是他
    抵御外寇就像桃木之能驱逐凶祸一样，故获封为桃花花神。一说为唐朝诗
    人崔芦，因为他曾写下“人面不知何处去，桃花依旧笑春风”的名句。

牡丹	据说为曾写下多首牡丹诗的唐代诗仙李白。

石榴	一说为从西域取回石榴的张骞。一说为钟馗，因石榴花开时正藉端午，每家
    多贴钟馗以辟邪，于是石榴花和钟馗拉上关系。

荷花	据说为西施曾在苏州锦帆泾留下采莲的故迹。

玉簪花	据说是汉武帝宠幸的李夫人，因为她平时常插一朵玉簪花于鬓旁。

桂花	一说是五代的窦禹钧。他教子有方，五个儿子皆为达官显臣，故他们父子被誉
    为“灵椿一株老，丹桂五枝芳”。另一说为西晋荆州史石崇的爱妻绿珠，她善
    吹笛而貌美。赵王司马伦的同党孙秀曾想夺绿珠为妻，致石崇为赵王所杀，绿
    珠堕楼殉情。人们以桂花之散落喻绿珠，并封她为桂花花神。

菊花	据说为陶渊明。这位东晋田园诗人以菊花为友，曾写下很多咏菊的诗句。以这
    位高节的隐士作为花之隐逸者的代表，最是恰当不过。

兰花	据说为战国时代楚国大诗人屈原，他在离骚中曾以兰蕙自喻。他深爱国家，但见
    朝政腐败而自己的政治理想又无法实现而投汨罗江自尽。

水仙	据说指洛神。由于水仙花生于水边，其姿态飘逸清雅，有若凌波仙子，所以人们
    以洛神为水仙花神。

腊梅	据说是宋代的苏东坡及黄庭坚。因为他们倡议将黄梅改称为腊梅。

************************************************************************

//Change by Server (5/25/2001)


一般内功的功用

以下是一些内功常见的功用，不一定所有内功都有特殊功能。
各门派长气和内功的关系:
要求前一种武功大于140级，年龄大于30岁
凌霄城:
snow-step+bingxue-xinfa

五毒教:
duji-wudu-shengong

武当:
taoism+taiji-shengong

星宿:
posion+huagong-dafa

白驼山庄:
training+hamagong

大理:
buddhism+kurong-changong

峨嵋派
mahayana+linji-zhuang

丐帮
begging+huntian-qigong

慕容世家
douzhuan-xingyi+shenyuan-gong

古墓派
qufeng+yunv-xinfa

华山派
zhengqijue+zixia-shengong(huashan-neigong)

昆仑派
art+xuantian-wuji

灵鹫宫
yangyanshu+bahuang-gong

密宗
lamaism+longxiang-banruo

明教
shenghuo-shengong+jiuyang-shengong

全真
taoism+xiantian-qigong

日月
kuihua-xinfa+tmdafa

少林
yijinjing+hunyuan-yiqi

神龙
yangsheshu+shenlong-xinfa

桃花
count+bibo-shengong

天地会
yunlong-shenfa+yunlong-shengong

铁掌
shuishangpiao+guiyuan-tunafa

逍遥派
yangyanshu+beiming-shengong

唐门
throwing+biyun-xinfa

飞天御剑流
shayi+shayi-xinfa
普通功能：

regenerate        提振精神
recover           调匀气息
transfer          传送内力，传送的条件是:
         1，双方是不同的ip
         2，双方修习同一种内功
         3，接受方内力上限小于传送方
         4，若接受方内力上限达到传送方的百分八十，将损耗传送方内力上限

特殊功能：

heal              运功疗伤
lifeheal          为人疗伤
roar              狮 子 吼
powerup	          提升战力
shield            护体真气

玩家的内功到了一定的水准可以用biguan来加精力
biguan成功后玩家的精力会大大提高

□ 内功与内力的关系

    内功是一种武功技能，而内力则一般需要打坐而获得。但是内功的级别对内
力有决定性作用。
    如果没有学过基本内功 (force)，则不能保有任何内力。
    如果未用基本内功激发特殊内功，则内力的保有值为基本内功级别的15倍。
    如果已用基本内功激发特殊内功，则内力的保有值为内功有效级别的10倍。


海洋IV天赋、属性关系图

精、气、神是武功三要素。
炼精化气、炼气化神、炼神还虚是武功总则。

             文化  内功
              ↓    ↓
     ————悟性＋根骨————
      ↓         ↑          ↓
      ↓  吐纳   ↑  运劲    ↓
年龄→精←——→精力——→一般活动
      ↓  聚精               ↓
    学↓                     ↓
      ↓                     ↓
      武                     神
      ↑                     ↑
    练↑                     ↑
      ↑  打坐       加力    ↑
年龄→气←——→内力——→武功活动
      ↑  运气   ↓          ↑
      ↑         ↓          ↑
     ————膂力＋身法————
              ↑    ↑
             拳脚  轻功

〔方舟子１９９６．１２〕


知识技能列表

    中文名         英文名                    功用
◎────────────────────────────────◎
 读书写字    (literate)        增长悟性
 禅宗心法    (buddhism)        少林混元一气与之配合长精
 道学心法    (taoism)          武当太极神功或全真先天神功与之配
                                   合长气，吐纳(tuna)
 大乘般涅功  (mahayana)        峨嵋静坐(jingzuo)
 济世渡人    (persuading)      峨嵋劝架(persuade)
 紫氲吟      (ziyunyin)        华山紫霞神功与之配合长精
 正气诀      (zhengqijue)      华山紫霞神功与之配合长气
 密宗心法    (lamaism)         雪山弟子做法事
 降伏法      (necromancy)      雪山弟子慑心术(shexin)
 基本毒技    (poison)          星宿化功大法与之配合长气，星宿弟
                                   子下毒(pour)
 五毒毒技    (five-poison)     五毒教练制毒虫(qianzhu-wandushou)
 西毒毒技    (xidu-poison)     白驼山派制毒功夫
 青字九打    (qingzi9da)       青城派暗器功夫
 城字十八破  (chengzi18po)     青城派暗器功夫
 基本赌技    (gambling)        赌博技能
 奇门五行    (qimen-wuxing)    布阵(array)和过阵
 阴阳八卦    (count)           桃花弟子算卦测位(location)
 乾坤大挪移  (qiankun-danuoyi) 明教弟子挪移(nuoyi)
 驭兽术      (training)        丐帮或白驼山弟子驯兽(train)
 驱蜂术      (qufeng)          古墓弟子用蜂浆瓶驱蜂克敌(qufeng)
 掘地术      (digging)         神龙弟子用以挖掘陷阱(trap)
 双手互搏    (hubo)            互搏术(hubo)
 叫化绝活    (begging)         乞讨技能
 道听途说    (checking)        探听技能
 妙手空空    (stealing)        偷窃技能
 烹饪手艺    (cookery)         桃花村烹煮菜肴
 绕梁琴艺    (luteplaying)     琴艺
 纹枰手谈    (goplaying)       棋艺
 泼墨丹青    (painting)        画艺
 济世之术    (medicine)        医术配制药
 土木机关    (construction)    机关构筑
 园艺莳花    (horticulture     花艺
 梨园旧艺    (dramaturgy       戏艺
◎────────────────────────────────◎
                                    Modified by Constant 3.10.2000


关于的拍卖命令

paimai 物品 with 钱数（银子为单位）
paimailist         ：查询当前的拍卖物品
yao                ： 取回自己的东西

以上三个命令必须在平安广场使用

bid 钱数     ：  竞拍


环境变量设置

您可用 set 指令来设定一些有用的环境变量，这些变量也会随著您的人物被储
存下来，如果有不需要的环境变量，也可以用 unset 删除。详细的使用方法请
看 help set 及 help unset。

以下是海洋IV目前认识的环境变量：

变量            数值            用途

brief           <任意非零值>    设定移动时只看所在地的简短的名称，如果
                                您觉得网络速度太慢，或者是对区域已经十
                                分熟悉，您可以考虑采用 brief模式以减轻
                                网络负担。

combatd         <任意非零值>    设定打斗时只看到受伤信息而忽略去打斗招
                                数描述，减轻网络负担。
combatdother    <任意非零值>    设定别人打斗时只看到受伤信息而忽略去打
                                斗招数描述，减轻网络负担。

no_accept       <任意非零值>    设定您现在不接受别人 give 的礼物。

no_teach        <任意非零值>    设定您现在不教您的徒弟技能，由於教徒要
                                是要费精神，当徒弟不乖时…。

no_tell         <指定人的id>    设定您现在不接受指定人的 tell 或 reply 的信息。

no_tell         all             设定您现在不接受任何人的 tell 或 reply 的信息。

kill_msg        <文本>         设定您kill时说的话(help killmsg.txt是参考文件)

agree_heal       all          设定您现在不接受任何人的用银针冶伤

friendtalk       all          设定您现在不接受任何人好友频道

showmap         <任意非零值>    设定移动时显示小地图

public          <任意非零值>    设定公布您的电子信箱地址

wimpy           <百分比>        当您的“精”或“气”低於这个百分比时就
                                会自动找机会逃命。
no_minmsg        <任意非零值>   设定您现在不想显示其他玩家或 NPC离开你
                                所在房间的信息提示。

no_moutmsg       <任意非零值>   设定您现在不想显示其他玩家或 NPC进入你
                                所在房间的信息提示。

combat_show     <任意非零值>   设定你在战斗的时候，显示具体伤害数据值。


海洋IV玩家进阶级别

武功
"不堪一击","毫不足虑","不知所以","新学乍练","勉勉强强",
"初窥门径","初出茅庐","略知一二","普普通通","平平淡淡",
"平淡无奇","粗通皮毛","半生不熟","马马虎虎","略有小成",
"已有小成","渐入佳境","登堂入室","挥洒自如","融会贯通",
"心领神会","炉火纯青","了然於胸","略有大成","已有大成",
"豁然贯通","出类拔萃","无可匹敌","技冠群雄","神乎其技",
"出神入化","非同凡响","傲视群雄","登峰造极","无与伦比",
"所向披靡","一代宗师","精深奥妙","神功盖世","举世无双",
"惊世骇俗","撼天动地","震古铄今","超凡入圣","威镇寰宇",
"空前绝后","天人合一","深藏不露","横扫江湖","深不可测",
"威不可挡","技惊四座","强绝天下","威镇武林","前无古人",
"返璞归真","独步天下","旷古绝伦","天下无敌","天下第一",

学问
童生         秀才          举人         解元         贡士
会元         进士          探花         榜眼         状元
翰林院士     翰林硕士      翰林博士     翰林院编修   庶吉士
学士         内阁大学士    内阁首辅     文学大宗师   圣人


金牛武馆

「金牛武馆」成立的主要目地是为了让新玩家适应海洋IV游戏。新
玩家不须立刻加入任何门派，可于武馆内学习所有基本武功，等到
熟悉海洋IV游戏后，才决定加入自己所认可的门派学习自己所感兴
趣的武功。这样便不会因急于拜师学武而误投门派，耽误学武的进
度。

新玩家如想在武馆内习武，只需付五两银子给武馆老账房。新玩家
付钱后，便可向后堂的任何一位教头学习，成为武馆弟子。武馆弟
子可以住在武馆内及使用武馆的设施，如厨房，休息室等等。武馆
弟子可随时向任何一位教头求教无限次，但仅限于一次游戏。如果
武馆弟子离开游戏，下次连线时则需另付五两银子给武馆老账房，
方能在武馆内习武及使用武馆的设施。

新玩家可在武馆内习武直到获得３５００点实战经验。玩家如具有
３５００点实战经验，便意味着跟基已扎稳，不必在武馆内学习基
本武功了。这时玩家就要拜师加入某个门派，学习那个门派的独门
武功。

注：不须把所有的基本武功学全。必要的基本武功是：
㈠ 基本内功
㈡ 基本轻功
㈢ 基本招架
㈣ 基本拳脚：由基本爪法、基本手法、基本掌法、基本指法、基
             本爪法以及基本拳法任选一种。
㈤ 基本兵器：由基本刀法、基本棍法、基本剑法、基本杖法、基
             本棒法以及基本暗器任选一种。

─────────────────────────────
「扬威武馆」所传授基本武功
─────────────────────────────
１）基本轻功 (dodge)            ８）基本拳法 (cuff)
２）基本内功 (force)            ９）基本刀法 (blade)
３）基本招架 (parry)            １０）基本棒法 (stick)
４）基本爪法 (claw)             １１）基本棍法 (club)
５）基本手法 (hand)             １２）基本杖法 (staff)
６）基本掌法 (strike)           １３）基本剑法 (sword)
７）基本指法 (finger)           １４）基本暗器 (throwing)

─────────────────────────────
「扬威武馆」众教头及其所教武功
─────────────────────────────
马五德：基本轻功，基本内功，基本招架，基本手法，基本刀法。
陈浒  ：基本轻功，基本内功，基本招架，基本拳法，基本杖法，
        基本棒法。

龙铨  ：基本轻功，基本内功，基本招架，基本爪法，基本刀法。

萧飞  ：基本轻功，基本内功，基本招架，基本指法，基本暗器。

刘虹瑛：基本轻功，基本内功，基本招架，基本掌法，基本剑法。

─────────────────────────────